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Welcome to Storybook Weaver Deluxe!
Children are expressive storytellers, turning even 
everyday events into fun-filled adventures. Now 
you can help your children capture the products of 
their vivid imaginations with the Storybook Weaver® 
Deluxe software program.

Filled with images of folklore and fantasy as well as 
modern life, Storybook Weaver Deluxe makes writing 
about a mythical land as easy as recounting a trip to 
the shopping mall. It features more than 1,800 
images and over 140 interchangeable scenery 
combinations. In addition, 37 colors, 69 page 
borders, 99 sound effects, and 60 songs bring stories 
to life. Storybook Weaver Deluxe gives free rein to 
children’s imaginations as they create stories by 
weaving a tapestry of ideas, words, pictures, 
sounds, and music into their story fabric.

While Storybook Weaver Deluxe provides a unique 
means for children to develop their writing skills, 
you, as parents, can also play a key role in making 
writing a natural and enjoyable experience for your 
children. 

Talk with your children about their experiences.
Authors write best from their own experiences. Talk 
with your kids about things they’ve accomplished 
or learned in order to help them develop ideas for 
their writing.

Use books to spark ideas for writing.
Visit the local library with your children. Encourage 
them to select books outside of their favorite kind. 
Help them branch out and explore different writing 
styles from a variety of cultural and personal 
perspectives. Then, as you read stories with your 
children, ask how they would write the same 
stories, what they would have the main characters 
do next, or what they would change to make the 
story better. Exercises like these are sure to spark 
ideas for writing.
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Make your children’s stories part of your reading 
time together.

With your children, read aloud the stories they have 
written with Storybook Weaver Deluxe. Ask open-
ended questions about the characters, scenery, and 
other elements to get kids thinking about what their 
next story might include. Stories can be printed to 
create storybooks, and you can also share stories on 
the computer.

Encourage children to share their stories.

A story from a child is a treasured keepsake. Have 
your children send printed storybooks to family 
and friends. You can even save your child’s story as 
a Web document to be read on a Web site.

Requirements
Storybook Weaver Deluxe can be used with either a 
Macintosh or a Windows-compatible machine. The 
requirements for each platform are shown below. 

To run on a Macintosh, you need:
• 68030 or better processor 
• System 7.1 or later
• 8 MB RAM memory, 16 MB RAM for PowerPC
• 13" or larger color display (256 color required)
• Double-speed CD-ROM drive
• Macintosh-compatible printer (optional)
• Macintosh-compatible microphone (optional)

To run on Windows or Windows 95, you need:
• 486 or faster processor
• Microsoft® Windows®  3.1 or higher, or 

Windows® 95
• 8 MB RAM, 16 MB RAM recommended
• double-speed CD-ROM drive
• 256-color display
• Windows-compatible mouse
• Windows-compatible sound card (optional)
• Windows-compatible printer (optional)
• Windows-compatible microphone (optional)
2
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Getting Started
Macintosh When you install Storybook Weaver Deluxe, some files 

will go on your hard disk.

To install the additional system software:
1. Insert the Storybook Weaver Deluxe CD into your 

CD-ROM drive. A window appears, containing 
an icon called Installer.

2. Double-click on the Installer icon.
3. Make sure that you want to install the system 

software on the hard disk indicated. If the hard 
disk shown is not the right one, switch to the 
disk you want.

4. Click on Install and follow the onscreen 
instructions.

Windows 
3.1

To install Storybook Weaver Deluxe:
1. Go to your Microsoft Windows Program 

Manager or File Manager.
2. Put the CD in your CD-ROM drive.
3. Choose Run from the File menu.
4. Type d:SETUP in the box labeled 

Command Line:, and then click OK. (If your 
CD-ROM drive is not drive D:, type the 
appropriate letter.)

5. Follow the onscreen instructions to install the 
program icon onto your hard drive.

When the installation is complete, a Storybook 
Weaver Deluxe icon appears in the MECC window. 

Windows 95 To install Storybook Weaver Deluxe:
1. Insert the CD into your CD-ROM drive.
2. Choose to run the program from the CD or to 

install the program onto your computer.
3. Follow any onscreen instructions until 

installation is complete.
3
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Starting the Program
Macintosh 
and 
Windows

Double-click on the Storybook Weaver Deluxe  
icon in your MECC folder or program group to start 
Storybook Weaver Deluxe. 

Windows 95 Open Double-click on the Storybook Weaver Deluxe 

 icon in the MECC menu located in the 
Programs menu.

➤ Since this user’s guide serves both Macintosh 
and Windows users, the graphics in this manual 
may not exactly match the appearance of your 
screen. However, all of the features in the 
program are fully covered.

The Opening Screen
To use Storybook Weaver Deluxe, move the mouse 
around the screen to illuminate hot spots. Click on 
the hot spot to open that feature. 

Read a 
Story. 
While you
read a 
story, you
cannot 
make 
changes
to the 
story.

Create a Story. 

Getting 
Started. View 
an 
introduction to 
using 
Storybook 
Weaver 
Deluxe.

Exit 
the 
program

Load a Story. Finish a story 
started and saved earlier.

Story 
Starters. Use 
these ideas to 
get started 
with a new 
story.
4
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Starting a Story
Getting acquainted with the controls found in 
Storybook Weaver Deluxe is essential. It will ensure 
that you are able to tap into all of the product’s 
capabilities while discovering your potential as a 
writer. These controls are explored in greater detail 
in the sections entitled, “The Title Page” (below), 
“The Story Page” on page 7, “Working with the 
Words” on page 16, and “Working with Advanced 
Graphic Features” on page 19.

The Title Page
When you choose Create a Story from the opening 
screen, you see a blank title page. The tools along 
the left side and bottom of this page are similar to 
the tools on the story pages. One exception is the 
Border button. This button is replaced by the 
Background button when you leave the title page 
for a story page. You may complete or revise the title 
page at any time. 

Type the title, author name, and comments such as a 
dedication for your story in the corresponding boxes.

Border Button

Object Button

Object Editor Button

Color Button
end Back/Front Button

Make Bigger Button

Make Smaller Button

Flip Button

Music Button

Sound Button
Record Button

Turn Page Buttons

Current Page Button
Save Button

Delete Button

Return to Main Menu Button

Print Button
5
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Click the Border button to add a border to your title 
page. Select from a window containing more than 
50 designs, such as holiday scenes, geometric 
patterns, seashores, and dinosaurs. 

To select a border:
1. Click the Border button.
2. Scroll through the border choices and click on 

the one you want. Click Apply or double-click 
on the border icon.

3. To remove a border, click on the blank border 
and then click Apply.

4. Click Close to close the border window.

➤ You may paste objects onto your title page. If an 
object covers the text area, you need to move it 
before you can enter text. Once the text is 
entered, the object can be repositioned. See 
page 8 for more information about working 
with objects.

Border Button

Scrolling Border Window
6
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The Story Page

Click the Background button to access a window 
containing three categories of backgrounds for your 
story page: scenery, patterns, or colors. Each 
category gives you a choice of backgrounds and 
foregrounds. 

To add background and foreground:
1. Click on the Background button.
2. Select Storybook Weaver Scenery, Storybook 

Weaver Patterns, or Storybook Weaver Colors 
by clicking on the Category pop-up menu. 

3. Scroll through the choices and select a 
background by clicking on it. Click Apply or 
double-click on the background.

4. Scroll through the choices and select a 
foreground by clicking on it. Click Apply or 
double-click on the foreground.

5. To remove a foreground or a background, click 
on the blank scene. Then click Apply.

Picture Window:
Background area Foreground area

Background Button

Object Button

Object Editor Button

Color Button
Send Back/Front Button

Make Bigger Button

Make Smaller Button

Flip Button

Music Button

Sound Button
Record Button

Turn Page Buttons

Current Page Button
Save Button

Delete Button

Return to Main Menu Button

Story Window

Meredith set out on foot.

Print Button

Background
Button
7
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6. When you are satisfied with your choices of 
foreground and background, click Close to close 
the window. 

➤ Foregrounds and backgrounds can be mixed and 
matched. You aren’t limited to the foreground 
and background pairs set up in the program.

The Object button brings up a window showing 
objects from eight categories. 
To place objects in your scene:
1. Click on the Object button.
2. Choose a category and a subcategory from the 

Category pop-up menu.
3. Scroll through the object window and click on 

an object to select it. 
4. Click Apply. Or double-click on the object, or 

drag the object into the picture window.
5. Click Close to close the window.

Scrolling Background Window

Object Button

Scrolling Object Window
8
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To move an object within the picture window:
1. Click on the object to select it. The object gets 

“handles,” which are small squares on the 
corners of it. 

You can move several objects at once by holding 
down the shift key (Macintosh) or the Ctrl key 
(Windows) and clicking on the objects you wish 
to move.

2. Drag the object or group of objects to its new 
location.

To remove objects from the picture window:
1. Click on the object you want to delete to select 

it. The object gets “handles,” which are small 
squares on the corners of it. You can select all the 
objects by choosing the Select All command 
from the Edit menu.

2. Click the Trash button on the tool palette, 
choose Cut or Clear from the Edit menu, or 
press the Delete key.

If you drag an object into the picture window but 
don’t release the mouse button, you can drag the 
object back into the preview box or outside the 
picture window to remove it. 

Use the Object Editor button to access the Object 
Editor, which allows you to edit the graphics found 
in the program. It also contains simple drawing 
tools for you to create your own pictures. See 
“Working with the Words” on page 16 for more 
information about the Object Editor.

Click the Color button to change the color of the text 
or objects on your title page and story pages. You 
can also choose a color before entering text, and all 
text entered will be in the color selected.
To change the color of text:
1. Enter your text and highlight the portion you 

wish to color.
2. Click the Color button and select the desired 

color in the window which appears.

Object Editor

Button

Color Button
9
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3. Click Apply. Repeat until you have changed the 
color of all the text you want to change.

4. Click Close to close the window.
To change the color of objects:
1. Click on the object to select it. The object gets 

“handles,” which are small squares on the 
corners of it.

2. Click the Color button and select the desired 
color. You can change the two main colors of an 
object. Choose to change Color 1, the primary 
color, or Color 2, the secondary color, by 
clicking on the appropriate radio button. 

3. Click Apply. Click Close to close the window.

➤ If an object is placed on a page from the Object 
Editor, the color of that object can only be 
changed in the Object Editor. 

When you have an object overlapping another 
object in the picture window, you can choose which 
object is in front and which is in back with the Send 
Back/Front button.

This button can also help you place objects within 
objects. For more information, see “Putting Objects 
Within Objects” on page 19.
To send objects to the back or front:
1. Click on the object to select it. Selected objects 

get “handles,” which are small squares on the 
corners of it.

Color Window

Send Back/

Front Button
10
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2. Click on the Send Back/Front button. If the 
object is in front, it will be moved to the back. If 
it is in back, it will be placed in front.

Use the Make Bigger and Make Smaller buttons to 
change the size of a selected object. 
1. Click on the object to select it. Selected objects 

get “handles,” which are small squares on the 
corners of it.

2. Then click the Make Bigger or Make Smaller 
button until the object reaches the desired size 
or reaches the maximum or minimum possible 
size.

You can return an object to its original size by using 
the Ideal Size command on the Goodies menu.

Use the Flip button to change the direction an object 
is facing. 
1. Click on an object to select it. Selected objects 

get “handles,” which are small squares on the 
corners of it.

2. Then click the Flip button.

➤ To flip an object vertically, hold down the 
Option key (Macintosh) or the Ctrl key 
(Windows) and then click the Flip button.

Click the Music button to select from more than 
50 songs to use on one or more story pages. After 
you select a song, that tune will play whenever your 
story is turned to that page. 
To select and apply a song to a page:
1. Click the Music button.
2. Scroll through the window and click on an 

image to select the related song. You will hear a 
preview of the song.

3. Click Apply or double-click on the song image. 

Make Bigger

 Button

Make Smaller

 Button

Flip Button

 Flip Button

 (vertical)

 Music Button
11
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4. To remove a song, select the blank box and then 
click Apply or double-click on the blank box.

5. When you are finished adding music, click 
Close to close the window.

Click the Sound Effects button to select from more 
than 95 sound effects which can be applied to 
objects. When you put sound to an object, you hear 
the sound whenever you click on the object.
To add sound effects:
1. Click on the object to which you want to assign 

a sound. Selected objects get “handles,” which 
are small squares on the corners of it.

2. Click the Sound Effects button.
3. Scroll through the sound effects window and 

click on an image to select the related sound. 
You will hear a preview of the sound.

4. Click Apply or double-click on the sound image. 
5. To remove a sound, select the blank box and then 

click Apply or double-click on the blank box.
6. When you are finished adding sounds, click 

Close to close the window.

Music Scrolling window

 Sound Effects

 Button
12



 

Storybook Weaver Deluxe User’s Guide

              
Click the Record Voice button to add a voice 
recording to any page. 

To record (Macintosh):
1. Click the Record Voice button.
2. Click Record in the Record Voice dialog box. 
3. Speak into the microphone. You can record for 

up to 30 seconds.
4. To stop recording, click Stop. Click Pause to 

stop and then resume recording.
5. To hear your recording, click Play.
6. When you have finished recording, click Save 

and that recording will be saved for that page.

To delete a recording from a page, choose Remove 
Recording from the Goodies menu.

➤ Adjust the recording level and replay volume 
using the system controls on your computer.

To record (Windows):
1. Click the Record Voice button.

Scrolling Sound Effects Window

 Record Voice

 Button

Macintosh Record Voice Dialog Box
13
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2. Click Record in the Record Voice dialog box. 
3. Speak into the microphone. You can record for 

up to 30 seconds.
4. To stop recording, click Stop or Pause in the 

dialog box.
5. To hear your recording, click Play. To boost 

sound levels, click Attenuate before listening to 
your recording. Decide if you like the quality of 
the sound better with the Attenuate option on 
or off. Select or deselect the Attenuate option to 
match your preference before saving.

6. When you have finished recording, click Apply 
and that recording will be saved for that page.

To delete a recording from a page, click Remove in 
the Record Voice dialog box. 

➤ Adjust the recording level and replay volume 
using the system controls on your computer.

Click on the Previous Page arrow to move to the 
previous page in your story.

Click the Go To button to navigate to any page of 
your story. This button also reflects the page you are 
currently on. The title page is labeled “Title Page,” and 
the pages that follow are labeled numerically.

Windows Record Voice Dialog Box

 Previous Page

 Arrow

 Go To Button
14
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Click on the Next Page arrow to move to the next 
page in your story. 

Click the Save button to save your story. Choose a 
location to save the story. If you copied the Storybook 
Weaver Deluxe files to your hard drive, you can 
choose the Saved Stories folder within the SBW 
folder on your hard drive. See “Using the File 
Menu” on page 27 for more information about 
saving stories. 

Click the Print button to print your story.

Use this button to delete text or objects placed on 
the title page or story pages.

To delete an object:
1. Click on an object to select it. Selected objects 

get “handles,” which are small squares on the 
corners of it.

2. Click the Delete button.

To delete text:
1. Highlight the text you want to remove.
2. Click the Delete button.

For more information about editing text, see “Using 
the Edit Menu” on page 28.

To return to the Main menu, click on the Stoplight. 
The program will ask if you wish to save your story 
before quitting. If you do, you’ll be prompted to 
name the file so you can return to it later. For more 
information about saving stories and exiting the 
program, see “Using the File Menu” on page 27.

 Next Page
 Arrow

 Save Button

Print Button

 Delete Button

 Stop Button
15
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Working with the Words
To write a story with Storybook Weaver Deluxe, just 
put your imagination in gear and start typing! It’s 
that simple. Yet the program also contains 
sophisticated features such as Spell Check and a 
Thesaurus that more advanced writers will 
appreciate.

Entering Text
To enter text, click in the Story window and start 
typing. The Story window increases in size as you 
fill it with text.

Deleting Text
1. Highlight the text by holding down the mouse 

button and dragging the cursor across the text 
to be deleted. 

2. Then either press the Delete key, choose the 
Clear command from the Edit menu, or click the 
Trash button.

To delete all of the text in the Story window, click in 
the window, choose the Select All command from 
the Edit menu, and press the Delete key or click the 
Trash button.

Meredith set out on foot.

Picture Window

Story Window
16
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Moving Text
1. Highlight the text.
2. Choose the Cut command from the Edit menu. 
3. Click where you want to place the text.
4. Choose the Paste command from the Edit 

menu.
Changing the text size, style, and font is explored in 
detail in the description of the Font menu on 
page 28.

Adjusting the Size of the Text Area
The size of the Story window will automatically 
increase as you fill the space. However, you can also 
change the size of the Story window manually. 
To change the size of the Story window:
1. Place the cursor on the line separating the Story 

and Picture windows. It will turn into a double 
arrow. 

2. Press the mouse button and hold it down as you 
drag the divider to the desired position. 

Using Spell Check

Spell Check is available in the Goodies menu on the 
Storybook Weaver Deluxe menu bar.

Spell Check
17
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To use Spell Check: 
1. Highlight the word or words whose spellings 

you want to check. A whole page of text can be 
checked at the same time.

2. Select the Spell Check command from the 
Goodies menu.

3. Click Start.
4. As the Spell Check finds words with 

questionable spellings, the program will stop 
and give you a list of alternative spellings for 
you to note.

➤ Using the Spell Check does not change the 
spelling of the word in your story. To help you 
learn the correct spelling, you must correct the 
word yourself.

5. Click Continue.
6. Click Done when all the words have been 

checked.

Using the Thesaurus

The Thesaurus is available in the Goodies menu on 
the Storybook Weaver Deluxe menu bar.

A list of 
definitions for 
the word 
shown in the 
Word box.

Full definition 
of the word. 
This definition 
corresponds to 
the definition 
highlighted in 
the Meanings 
box.

Words that are 
similar to the 
one in the 
Word box.

Thesaurus
18
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To use the Thesaurus:
1. Highlight the word you want to check.
2. Select the Thesaurus command from the 

Goodies menu.
3. Click Done to go back to the story screen.

➤ You may use the Thesaurus to check on any 
word, even if it is not in your story. Simply select 
Thesaurus from the Goodies menu, type in the 
word, and click Look Up.

Working with Advanced Graphic Features
Storybook Weaver Deluxe offers sophisticated features 
that make it easy for you to change the graphics, 
combine the graphics in new ways, and even create 
your own. 

Putting Objects Within Objects
Some of the graphics in Storybook Weaver Deluxe are 
made for layering. For example, this car features a 
clear area where the driver’s window would be. 
When you add a person, the driver will not get lost 
behind the car but, instead, will show clearly 
through the “window.” You may need to use the 
Send Back/Forward button to make the objects 
appear as desired.

Editing Objects with the Object Editor
The Object Editor allows you to edit the graphics 
found in the program. It also contains simple 
drawing tools for you to create your own pictures. 

Object Within an Object
19
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To use the Object Editor to edit a graphic from the 
program, select the object, and then click on the 
Object Editor button. The object will appear in the 
Object Editor’s working window. 
To use the pencil to draw or add color:
1. Select a color from the color palette.
2. Click on the Drawing Tool button. The cursor 

will appear as a pencil.
3. Hold down the mouse button to draw with the 

pencil cursor.
You can color the object or use the pencil to add 
things to the object.

➤ To ensure drawing a straight line, hold down the 
shift key (Macintosh) or Ctrl key (Windows) 
while drawing. Release the mouse button before 
releasing the shift key.

To use the paint bucket to fill an object with color:
1. Select a color from the color palette.

The Object Editor

 Drawing Tool

 Button

 Fill Button
20



Storybook Weaver Deluxe User’s Guide
2. Click on the Fill button. The cursor will appear 
as a paint bucket.

3. Click the Fill cursor onto the object you wish to 
fill with color. If a line encloses part of the 
object, only the part clicked on will be filled. 
Repeat the procedure to fill other parts of the 
object.

To use the eraser to remove part of the picture:
1. Click on the Eraser button. The cursor will 

appear as an eraser. 
2. Hold down the mouse button and drag the 

eraser over the part of the picture you want to 
remove. The area erased becomes transparent. If 
you do not fill the erased portion with another 
color before you save it to your story page, you 
can put another object behind the partially 
erased object on the story page and it will show 
through the erased portion.

➤ To ensure erasing in a straight line, hold down 
the shift key (Macintosh) or Ctrl key (Windows) 
while erasing. Release the mouse button before 
releasing the shift key.

Use the magnifying glass tool to increase the size of 
your object or picture to make it easier to edit. 
1. Click on the Magnifying button. The cursor will 

appear as a magnifying glass. 
2. Position the magnifying glass onto the portion 

of the object or picture you wish to edit, and 
click. The object becomes larger.

3. Click the Magnifying button again to restore the 
object or picture to its original size.

➤ Click on the scroll bars on the left and bottom of 
the editor window to re-position the object or 
picture in the window, if desired.

To use the Select button to delete parts of objects:
1. Click on the Select button. The cursor will 

appear as a crosshairs.

 Eraser Button

 Magnifying 

 Button

 Select Button
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2. Hold the mouse button down and drag the 
cursor to draw a box around the object or part 
of the object you wish to select. When you 
release the mouse button, you see a box made of 
a dotted line. 

3. Press the Delete key to remove the object or part 
of the object you’ve selected. Deleted portions 
of an object become transparent. If you do not 
fill the deleted portion with another color before 
you save it to your story page, you can put 
another object behind the partially deleted 
object on the story page and it will show 
through the deleted portion.

To use the Select button to move objects around the 
window:
1. Click on the Select button. The cursor turns into 

crosshairs.
2. Hold the mouse button down and drag the 

cursor to draw a box around the object or part 
of the object you wish to select. When you 
release the mouse button, you see a box made of 
a flickering dotted line. 

3. Place the cursor somewhere in the selection box. 
The cursor turns into a hand.

4. Hold the mouse button down and drag the 
object to a new location.

The Make Bigger and Make Smaller buttons in the 
Object Editor function very similarly to the same 
buttons on the story page. The selection process is 
different. 

To change the size of a selected object. 
1. Use the select tool to draw a selection box 

around the object or part of the object.
2. Then click the Make Bigger or Make Smaller 

button until the object or selected portion of the 
object reaches the desired size.

 Make Bigger

 Button

 Make Smaller
 Button
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The Flip button in the Object Editor works very 
similarly to the same button on the story page. The 
selection process is different.

To flip an object:
1. Use the select tool to draw a selection box 

around the object or part of the object.
2. Then click the Flip button.

To flip an object vertically, hold down the Option 
key (Macintosh) or the Ctrl key (Windows) and then 
click the Flip button.

Click on the Undo button to undo your last action. 
You can also choose Undo from the Edit menu.

Click the Save Art button to save your artwork to 
the page and close the Object Editor.

Click the Exit button to close the Object Editor and 
to return to the story page without saving your 
artwork. 

Making Your Own Pictures
To use the Object Editor to create your own pictures, 
make sure no object is highlighted and click on the 
Object Editor button. Then use the pencil tool to 
draw and color pictures.

You can also create new pictures from existing 
graphics by cutting and pasting parts of one graphic 
onto another. Use the Cut, Copy, and Paste 
commands in the Edit menu. Only one object can be 
brought into the Object Editor at a time. 

Importing Art
Scanned and original images created in an external 
program can be used in your Storybook Weaver 

 Flip Button

 Flip Button

 Undo Button

 Save Art Button

 Exit Button
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Deluxe story. Directions for several different ways of 
using external art follow. Using scanned images will 
increase memory requirements for creating and 
viewing stories.

➤ Please note that you may have varied results 
when importing original art or scanned images. 
An image brought into Storybook Weaver Deluxe 
will have its colors adapted to the program color 
set. This color set has worked well with the 
Storybook Weaver Deluxe images, which are 
mostly illustration or cartoon quality. You may 
have to experiment with your images before 
bringing them into the program. Some images 
may not work.

➤ Windows users, please note that you should 
avoid using pure black and pure white in your 
images because those colors tend to disappear in 
the transfer to Storybook Weaver Deluxe.

Making a Cartoon Balloon
You can create balloons if you have access to an art 
program. Use the indexed 8-bit or 256-color option 
when you create the picture.

To make a cartoon balloon (or otherwise put text in 
the picture window):
1. Open your art program.
2. Enter the text that you want for the cartoon 

balloon.
3. Draw the balloon around the text.
4. Select the balloon and text, and copy it.
5. Open the Storybook Weaver Deluxe Object Editor.
6. Choose Paste from the Edit menu.
7. Use the Fill tool to fill your balloon with the 

lightest gray color. (Do this because the white 
background is invisible when the balloon is 
saved to the page. Any background you place 
on the page shows through the balloon if you 
don’t fill it. Don’t forget to fill the areas inside 
the letters!)
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Using Scanned Images
You can create personalized graphics from a 
scanned image to use in Storybook Weaver Deluxe if 
you have access to an art program or scanner. Use 
the indexed 8-bit or 256-color option when you 
create the picture. 

To use a scanned image:
1. Open the scanned image in your art program.
2. Select and copy the portion of the image that 

you wish to use in your Storybook Weaver Deluxe 
story. (If you need to resize your picture, paste it 
into a new document in your art program and 
resize it there.)

3. Open the Storybook Weaver Deluxe Object Editor. 
Choose Paste from the Edit menu to paste your 
scanned image into the Object Editor window.

4. Click the Save Art button to save the image to 
your story page.

To add a scanned image to a program object:
1. Open the scanned image in your art program.
2. Select and copy the portion of the image that 

you wish to use in your Storybook Weaver Deluxe 
story. (If you need to resize your picture, paste it 
into a new document in your art program and 
resize it there.)

3. Open the story page in Storybook Weaver Deluxe 
on which you wish to place the altered program 
object.

4. Place the program object you wish to use with 
your scanned image into the story page picture 
window.

5. Select the object by clicking on it.
6. Open the Object Editor by clicking the Object 

Editor button. The selected object appears in the 
Object Editor window.

7. Choose Paste from the Edit menu. Your scanned 
image appears in the window with the program 
object.
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8. Alter the program object as desired. (For 
example, you may wish to erase the head of a 
figure to replace it with the head from the 
scanned image.)

9. Click the Save Art button.

Using Art from an External Program
Art created in an external art program can be used 
in Storybook Weaver Deluxe. Be sure students use the 
indexed 8-bit or 256-color option when they create 
the scanned image.

To use external art, tell students to:
1. Open the art they wish to use in the external art 

program.
2. Select the art or portion of the art and copy it.
3. Open the Storybook Weaver Deluxe Object Editor.
4. Choose Paste from the Edit menu.
5. Click the Save Art button. The art is saved to the 

story page. 
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The Menus
Using the File Menu

➤ Under the print command, there is an option to 
print graphics as an outline. Stories printed this 
way can then be colored like coloring books. 
However, objects that have been edited or 
created using the Object Editor will not print as 
outlines. To learn more about using the Object 
Editor, see page 20.

Starts a new story. 

Saves your story. If you 
have not saved it 
previously, you are 
asked to enter a name.

Saves a story under a 
new name. 

Replaces the story on 
the screen with the 
most recently saved 
version. 

Set program 
Preferences. See 
page 28.

Turns the program sound 
on and off.

Sets printer options 
such as page 
orientation, paper size, 
and special printer 
effects.

Prints all or a portion of 
your story. Set the print 
format for your story 
pages in Preferences. To 
print the title page, check 
the “Print Title Page” box 
in the print dialog box. 

Opens a previously 
saved story.Closes a story. If you 

haven’t saved, you will be 
asked if you want to save 
before closing.

Saves a story as an 
HTML document, ready 
for uploading to an 
Internet Web page. 

File Menu

Lets you leave the 
program. Prompts you 
to save changes before 
quitting if you haven’t 
already done so.
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Storybook Weaver Deluxe Program Preferences

Using the Edit Menu

Choose how 
your story is 
printed—one 
page per sheet 
of paper, two 
pages per sheet 
of paper, or big-
book format. 
Stories printed 
in big-book 
format require 
some assembly.

Display the 
program text, 
Spell Check, 
Thesaurus, and 
Text to Speech 
(Macintosh and 
Windows 95 
only), in English 
or Spanish.

Select this 
option to 
make 
objects rise 
to the top of 
other 
objects 
when you 
move them.

Masks all 
other visible 
objects on 
the desktop 
while 
Storybook 
Weaver 
Deluxe is 
running.

The Preference Box

Undoes your most recent 
action. This includes Cut, 
Copy, Paste, Select All, 
changes to text, coloring, 
deleting, and moving 
objects. Undo is dimmed 
when unavailable.

Removes the selected 
object or text from your 
story. Objects or text that 
have been cut may be 
pasted.

Makes a copy of the 
selected object or text. 
Object or text that has 
been copied may be 
pasted.

Places any previously 
cut or copied objects or 
text into your story. Text 
is added at the insertion 
point. Objects appear at 
the center of the Picture 
window. Multiple copies 
of objects or text can be 
pasted.

Deletes the selected 
object or text.

Selects all the text in the 
Story window or all the 
objects in the Picture 
window.

Edit Menu
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The Goodies Menu

Returns text or objects 
to their original color.

Returns an object to its 
original size.

Removes the current 
page. A deleted page 
cannot be retrieved. 
The title page cannot 
be deleted.

Adds a blank page 
before your current 
page. You cannot insert 
a page before the title 
page.

Copies another story 
page to your current 
page. You cannot copy a 
title page.

Changes the order of 
your story pages. You 
cannot swap the title 
page.

Takes you to any page 
in your story. 

Opens the Spell Check.

Opens the Thesaurus.

Macintosh version: 
Brings up menu 
choices of voices that 
are currently installed 
on your system.

Macintosh version: 
Speaks the word or 
words that you have 
highlighted in the story 
window.

Macintosh version: 
Turns off the Speak 
option.

Windows 95 version: 
Speaks the word or 
words that you have 
highlighted in the text 
area.

Removes a recording 
from the story page.

Goodies Menu
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The Font Menu

Changes the style of the 
print in your story.

Changes the font of the 
print in your story. You 
may use any fonts in 
your computer system.

Changes the size of the 
print in your story.

Macintosh Font Menu

Changes the 
style of the 
print in your 
story.

Changes the 
size of the 
print in your 
story.

Changes the 
font of the print 
in your story. 
You may use 
any fonts in 
your computer 
system.

Uses your 
system’s 
default font if 
you don’t 
select one.

Windows Font Menu
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The Help Menu

Troubleshooting
If you have difficulties using the program, please 
see the Read Me file for system requirements and 
other specific troubleshooting information.

Customer Service
We are proud of the special relationship we have 
with many satisfied children, parents, and teachers 
who use our software. If you have a problem, a 
question, or a suggestion, please call our Customer 
Service Department at 617-761-3000.

Unauthorized reproduction, adaptation, 
distribution, performance, or display of this 
document, the associated computer program, or the 
audiovisual work is strictly prohibited.

Select Topics to access the 
online help.

Macintosh Help Menu

Select Storybook 
Weaver Help to 
access the online 
help.

Select About 
Storybook Weaver 
Help to view 
program 
information.

Windows Help Menu
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Damaged Disk Replacement Policy: The Learning 
Company will replace disks that the user damages 
for a duplicating and handling fee. Return your 
damaged disk and a check for $10 to:

The Learning Company
Attention: Disk Return Dept.
One Athenaeum Street
Riverview Building
Cambridge, MA 02142

Credits
Producer: Chuck Bilow

Project Director: John Baron

Programming Team: Kevin Miller, Lloyd Ollmann 
Jr., Vladimir Potapyev, J. Myron Smith

Documentation and Online Help: Denise Kirchoff

Spanish Translation: Patricio Rojas, Inc.

Artists: George Henion, Laura Henion

Testers: Brian Anderson, Francine Keller, 
Sue Minor, Timothy Roseth, Don Tvedt, 
LaDonna Williams

Audio: Glen Anderson, Larry Phenow

Video: Tim Courteau, Claudio Valenzuela
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Copyright Responsibilities
This software program contains copyrighted materials which 
are licensed to you for your personal use, subject to the terms of 
the TLC License Agreement included with this software 
package and the statement below entitled “Use of Animations, 
Photographs, Images, Videos, Text, Music and Sounds.”  It is 
illegal to duplicate or distribute any part of this software 
program, except as stated in the TLC License Agreement and as 
detailed below.

Use of Animations, Photographs, Images, Videos, Text, 
Music and Sounds

Subject to the restrictions described below, you may use the 
Animations, Photographs, Images, Videos, Text, Music and/or 
Sounds contained in this software product (the “Content”) for 
your PERSONAL, NON-COMMERCIAL USE in connection 
with private presentations, private reports, academic non-
published reports, and other similar non-public uses.  You may 
also publicly display or demonstrate the software program in 
unaltered form on your computer.

1. You may NOT include the Content in any item that is 
offered for sale.

2. You may NOT modify or alter the Content in any way.

3. You may NOT incorporate the Content into any materials 
which are publicly distributed or displayed, including, any 
such advertisements, public presentations (including 
public multimedia presentations), greeting cards, 
invitations, announcements, calendars, catalogs, or other 
similar uses.

4. You may NOT resell, sublicense or distribute the Program 
or any of the Content in any electronic form, including, on 
any online service or the Internet.  For example, you may 
NOT include Content in another software product for 
resale, or distribute the Content on any online bulletin 
board service or place the Content on a Web page.

5. You may NOT use photos or images of people or 
identifiable entities in any manner which suggests the 
endorsement or association of any product or service or in 
connection with any pornographic or immoral materials. 

6. You must credit the software program as follows: 
© 1998 The Learning Company, Inc., and its licensors.
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Learning Objectives for Storybook
Weaver Deluxe

• to use students’ inherent creativity to write and 
illustrate a story

• to explore the writing process using a simple 
word processor and a variety of graphics

• to create illustrations that depict the storyline
• to write with a purpose
• to share writing with an audience
• to enhance vocabulary by associating a word 

with its picture
• to develop story-sequencing skills
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