
Welcome to Odell Down Under

Dive into the Odell Down Under™ software program, where the 
shimmering tropical colors often mask the minute-to-minute 
struggle for survival. Living as a member of the reef community is 
more than just a pleasure dive. When you enter Odell Down Under, 
you will pit all of your skills against the best the reef has to offer. As 
you become one of over 50 reef dwellers, you must learn to identify 
predators and prey, avoid poisonous snacks, and not waste all of 
your energy (and points) chasing down a meal.

Odell Down Under offers four levels of play, with an almost endless 
array of games. To get your feet wet, start with Practice, where you 
learn about the reef inhabitants as you try out your fins. Successfully 
avoiding the electric ray and finding food is an acquired skill. When 
you are ready, Challenge rewards you with increasingly larger fish to 
play. For a creative turn, design your own fish with Create-A-Fish 
and see if you score more points than with the fish that nature has 
designed. Once you’ve conquered all the levels, proceed to the grand 
Tournament, where you test your skills against all of the fish on the 
reef. The ultimate goal is to become the Great White Shark and swim 
off to open sea in search of new prey. 

A note to parents. The drama of survival and the lure of the Great 
White Shark in Odell Down Under will keep your kids so busy 
enjoying themselves that they won’t even realize how much they are 
learning. As they work to survive, your kids will sharpen their 
observation skills, develop problem-solving strategies, create and 
test hypotheses, and learn about food chains, food webs, and natural 
communities.

A note to kids. Australia, sharks, and swimming all day—it’s like a 
vacation in your own room. Do you have the brains and strength to 
either outswim or outsmart your prey? Sure you do!
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Requirements

Odell Down Under requires the following hardware and software:
• 386 (80386) or faster processor is highly recommended
• at least 4 MB (megabytes) of RAM memory
• hard disk with 8 MB of free disk space
• a CD-ROM
• Microsoft Windows version 3.1 (or higher) in 386 Enhanced mode 

and in 256-color mode
• 256-color Super VGA monitor and adaptor 
• Microsoft Windows-compatible sound card with MIDI support 

for sound and music
• Microsoft Windows-compatible mouse 

Getting Started

Putting the Software on Your Computer

To install Odell Down Under:

1. If you are not there already, go to your Microsoft Windows 
Program Manager or File Manager.

2. Insert the CD-ROM into your CD-ROM drive.

3. Choose Run from the File menu.

4. Type D:\INSTLL (where “D” is the letter of your CD-ROM drive). If 
you encounter difficulty using the master installer, repeat the above, and 
substitute “D:\INSTALL. Follow the on-screen instructions to 
install the files from all the disks onto your hard drive.

When the installation is complete, the Odell Down Under icon will 
appear in the MECC window. Store your Odell Down Under disks in 
a safe place as your backup copy of the program.
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Starting the Program

To start Odell Down Under:

1. Go to the MECC window. 

2. Double-click on the Odell Down Under  icon. 

3. Click anywhere on the opening screen, or select New Game from 
the File menu.

The Choose a Game box appears. The four types of games are 
described in the next section. 

Diving into the Reef

When you start a new game, an options box offers you four levels of 
play: Challenge, Tournament, Create-A-Fish, and Practice.

Practice

Practice lets you get your feet wet while taking on the role of one of 
over 50 fish or other reef dwellers. In Practice, you can explore the 
reef as you play and eat—until your fish is eaten or until you decide 
to try another fish or start another game. Use Practice to learn more 

Start the game 

Return to the opening screen 

Information on the four types of 
games and instructions

Click on the circle next to the 
game you want to play; the levels 
are described below 
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about an individual fish or to learn more about the program before 
taking on Challenge. 

When you start a new game in Practice, the Pick-a-Fish screen 
appears. Use the pop-up list to learn more about the fish available 
for play and to choose a fish. Pay close attention to the information 
about your fish—what you don’t know can hurt you.

Scroll through the pop-up list of fish by:
• clicking on the pop-up box and scrolling through the list with 

your mouse. 
• pressing the  keys.

Look at as many fish as you like. When you click on OK, you will 
enter the reef as the fish that is shown. The program brings you into 
the reef at your fish’s preferred location. So, you will start where 
more of your prey can be found (and more of your predators). From 
here, you can go anywhere you want.

Pop-up list of all the fish you can play. Click on the name 
or  to see the list and choose a fish.

Enter the reef as the 
fish shown 

Return to the 
opening screen 

Information on the 
current fish
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While you cruise the reef, you see a message when you eat 
something. You can turn these messages off with the Verbose 
option (see “Game Menu” on page 14). 

Challenge

In Challenge, the computer picks four fish for you to play. Start as 
the smallest fish in the group. Move up to a larger fish when you 
earn enough points. When you succeed as the largest fish, you may 
earn a place on the list of Reef Rulers! Then you can start a new 
Challenge game and face an entirely new group of fish—and new 
challenges.

When you start a new Challenge, you will see a list of the fish you 
will play, in the order you will play them. Your first fish is 
highlighted and the information box tells you about that fish. When 
you earn enough points to move to the next level, the program will 
give you information on your new fish.
 

Pop-up list of the fish you will play, 
in the order you will play them

Enter the reef as 
the fish shown 

Information on the fish 
you will play first 

Return to the 
opening screen 
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Any time you want to look at the information sheet, choose the name 
of your fish from the Field Guide in the Help menu (see page 15). (If 
you forgot the name of your fish, use the  button—see 
page 11.)

Tournament

Tournament offers the greatest challenge. Become each of the 
creatures available for play on the reef—from the smallest fish to the 
Great White Shark at the top of the food chain. When you start the 
Tournament, you will see a list of all the fish, in the order you will 
play them. Your first fish is highlighted and the information box tells 
you about that fish. 

When you earn enough points as the first fish, you will move to the 
next level. Before you start the next level, the program will give you 
information on your new fish. If your fish dies before you reach the 
next level, you have the option of starting a new game or giving up 
all of your points and continuing.

Pop-up list of all the fish you will play, in 
the order you will play them 

Information on the fish 
you will play first 

Enter the reef as the fish 
shown 

Return to the 
opening screen 
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Create-A-Fish

After playing the other games, you can try to do nature one better. 
With Create-A-Fish, you design a fish and then try it out in the reef. 
Create-A-Fish gives you a basic number of points, which you use to 
buy options, including a special ability for your fish.

* The shape of your fish will change as you adjust the speed, 
endurance, and agility. Fish that rely on speed have a slender body 
for fast acceleration. Fish that cruise for long distances in search of 
food have stiff, streamlined bodies to reduce drag. A disk-shaped 
body with fins all around gives an agile fish the ability to turn 
quickly in tight places. 

To try your fish out on the reef, click on OK. Your game will be 
similar to that described under “Practice” (see page 3).

Drag the slider to adjust your fish’s 
speed, endurance, and agility 

Click on the pop-up lists to select a 
size and special ability for your fish 

Number of 
points you 
can spend on 
your fish 

Cancel your choices 
and return to the 
opening screen 

Enter the reef as 
your created fish 

Click on an 
active period 

Click on a 
color for 
your fish 

Type a name 
for your fish 

Your fish*

Cost in points 
for the quality 
you chose 
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Surviving on the Reef

When you first enter the reef, your fish is in a protected mode. Your 
fish can’t be eaten until you take an action like eating something or 
moving to another area of the reef. So, you have a little time to check 
out the reef before putting your life on the line.

Moving Your Fish

To move your fish, move your mouse. The fish follows your cursor 
around the reef. If you move the cursor faster than the fish’s normal 
speed, the fish will lag behind. You probably want to spend some 
time in Practice until you quit floundering around in the water. 
(Since there are no Flounders in this program, floundering will not 
gain you points!)

Information 
on plants and 
animals on 
the screen 

Energy level and 
health of your fish 

Current
 score 

Day or 
night 

Where 
you are 
on the 
reef 



Odell Down Under User’s Guide

The grid icon shows your location in the reef. The reef 
has nine sections and the shaded square in the icon 
shows the section you are in right now. To move into a 
different area of the reef, move your cursor to the edge 
of the game screen.

Survival Skills

You will survive longer and earn more points if you start thinking 
like a fish. The following are your most important survival skills: 

Day and Night

Based on the habits of your fish, you will play in the 
daytime reef or nighttime reef. The day/night icon will 
show you the time of day—a sun for day and a moon 
for night. The other sea life appearing on the reef will fit 
the time of day you are playing. Since you don’t have 
night vision, we won’t dim the lights!

Eat Click your mouse button when the cursor is over the 
fish or other sea life you want to eat. 

Run Away Move the cursor—your fish will follow. (You may not 
be able to outrun a large predator, so practice your 
other survival skills as well.)

Use Special 
Ability 

Press the space bar on your keyboard. (Special 
abilities include puffing, squirting ink, giving an 
electric shock, and extending spines. The space bar 
only works if your fish has a special ability.)

Hide Stop in front of a cave or behind a plant. When your 
fish is hidden, the cursor becomes a square. Until you 
move it, your fish is hidden from predators and prey.

Ignore Other 
Sea Life

Don’t do anything.
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Energy and Health

The energy bar gives you feedback on your fish’s energy level. Green 
indicates a healthy fish, yellow warns you about poor life style or 
poor choices, and red is the final warning. To live out your fish’s life 
span, which is the goal, you need to follow your parents’ advice — 
eat right, get rest, and keep clean. The energy level reflects what you 
choose to eat on the reef and how much you move your fish. How 
fast your fish uses energy is also based on its metabolism, size, and 
speed. 

The health bar shows how many parasites have infested your fish. If 
your fish’s health is failing because of parasites, the bar will change 
from green to yellow, and eventually to red. When you see yellow, 
proceed at once to your nearest cleaner fish (see “Being Cleaned” 
below). Not all fish need to be cleaned, so watch this meter carefully 
when you play a new fish.

Being Cleaned

To survive for your fish’s full life span, you must have parasites 
removed from your fish by a cleaner. Watching the other fish may 
give you a hint as to which creatures are cleaners and where they 
hang out. 

To be cleaned, move your fish close to the fish or other 
creature you believe is a cleaner. By staying in one place 
for a few seconds without trying to chase or eat the fish 
you think is a cleaner, you signal the desire to be 
cleaned. If a cleaner fish really is close by, it will remove 
the parasites from your fish. If not, a painful wound 
may teach you a valuable lesson! 

The daytime and nighttime reefs each have a different reef dweller 
serving as the local cleaner. So, pay attention to the day/night 
indicator.

Energy level
Level of parasites on your fish
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Information on the Reef Dwellers

You have two options for learning about the sea life around you 
(both swimming and stationary). 
• Click on  at the lower left corner of your screen (or press 

the Esc key). The action will stop and you have a chance to get 
information on the plants and animals on the screen by clicking 
on them. To plunge back into the game, click on  or press 
the Esc key. 

While you are in Info mode, you can see the names
of the plants and animals on the screen. When your
cursor becomes a , click to see the name of the
plant or animal under your cursor.

• For more information about the plants and animals living on the 
reef, consult Captain Odell’s Field Guide. Captain Odell was a 
salty old sea traveler who kept detailed notes on all of the reef 
dwellers. To view this information, select Field Guide from the 
Help menu. 

If you go to the Field Guide, the following screen appears:
  

The information screens in the field guide have pop-up lists just like 
the Pick-a-Fish screen in Practice. You can scroll through these lists of 
reef dwellers in the same way (see page 4 for more information).

Learn the definition 
for a word 

Select the type of 
reef dweller that 
interests you 

Go to the 
information you 
selected 

Return to the game 

Choose from a list of 
all the reef dwellers 
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Scoring

Your score reflects your skill in finding food, keeping a high level of 
energy, and staying clean of parasites. To earn the most points, you 
need to find the balance between pursuing food and wasting energy. 
In Challenge and Tournament, you also earn a bonus for surviving 
long enough to advance to the next level. In both games, the most 
skilled players claim the title Reef Ruler. The highest-scoring player 
also swims off into the sunset, in pursuit of new prey.

You lose points or die when you eat something poisonous. Like the 
real reef inhabitants, a mild poisoning may teach you to stay away 
the next time.

 Program Options

File Menu

The first time you save your game, select Save As from the File 
menu to give it a name. To save the game later under the same name, 
select Save Game. When you select Save As, the following screen 
appears:

Save your game under 
the same name

Start a new game Open a game you saved 
before

Leave Odell Down Under
End your current game 

Save your game and 
give it a name or save it 
under a different name
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If you select Load Game from the File menu, the following screen 
appears. Type the name of the game you want to open or select the 
game from the list of games. Your game will open where you left off.

Type a name 
for your 
game 

Optional—Click on the directory where you want to save your game. 
Unless you change it, the game will be saved in the directory with the 
Odell Down Under program.

Optional—save your game with 
a different extension (last three 
letters) on the name

Optional—save your 
game on a different drive

Type the 
name of your 
game 
or
Click on a 
name in the 
list

Optional—If you saved your game in another directory, 
click on the directory where you saved your game.

Optional—look at games with a 
different extension (last three 
letters) on the name

Optional—look at games 
saved on a different drive
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Game Menu

Edit Reef Rulers is only available from the Opening Screen. When 
you select this option, the following window appears:
 

1. To select one name, click on it. To select more names, hold down 
the shift key while you click on the names. 

Introduction to the 
game 

Make changes to the lists 
of Reef Rulers 

See a list of the Reef 
Rulers 

Turn music on or off *

See a message on the 
screen when you try to 
eat something* 

Turn sound effects on 
or off *

View length in metric 
or English units*

*A check mark next to an item on the Game menu shows that it is turned on.

All of the Reef 
Rulers for the 
selected game 

Select the 
type of 
game 

Remove all 
names 
from the list 

Remove the 
highlighted 
name from the 
list 

Cancel all changes Make changes and return 
to the game 
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2. Click on Delete to remove the selected names.

3. When you are finished, click on OK.

The names you selected will be removed and you will return to the 
opening screen. 

Help Menu

Leaving the Reef

Start a Fresh Game

When you want to move to a new game, close your current game by 
selecting Close Game from the File menu. Then start a fresh game 
by clicking anywhere on the opening screen or selecting New Game 
from the File menu. To return to a game you saved before, select 
Load Game from the File menu.

Save Your Game

When you have a good thing going, but all those fish are making you 
hungry, select Save As from the File menu. You can now safely end 
your game and return to it later.

If you want to save a game that you saved before and keep playing, 
select Save Game from the File menu. To save your game under a 
different name, select Save As from the File menu. After saving the 
game, you can continue playing or end your game and return to it 
later.

Information on the Odell Down Under program

Information on all of the reef dwellers (see page 11)

Instructions for playing the game
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Quit and Play Again Later

To leave the reef, choose Exit from the File menu. Next time, you will 
start a fresh game, unless you saved your current game.

Pursue an Interest in Coral Reefs

If you are hooked on aquatics, the following books and organizations might feed 
your frenzy.

Books for Kids
Arnold, C. A Walk on the Great Barrier Reef. 
Minneapolis, MN: Carolrhoda Books, 1988.

Johnson, R. The Great Barrier Reef: A Living 
Laboratory. Minneapolis, MN: Lerner 
Publications, 1991.

Fletcher, A. Fishes That Hide. Reading, MA: 
Addison-Wesley, 1973.

Sargent, W. Night Reef: Dusk to Dawn on a Coral 
Reef. New York: F. Watts, 1991.

Jacobs, F. Coral. New York: Putnam, 1980. Tayntor, E. Dive to the Coral Reefs. New York: 
Crown Publishers, 1986.

Jacobson, M. Wonders of Corals and Coral Reefs. 
New York: Dodd, Mead, 1979.

Organizations

American Cetacean Society
P.O. Box 2639
San Pedro, CA 90731
Send self-addressed envelope with first-class 
postage for two ounces.

Center for Marine Conservation
1725 DeSales Street NW
Suite 500
Washington, DC 20036

The Cousteau Society
870 Greenbrier Circle, Suite 402
Chesapeake, VA 23320-2641

Nature Conservancy
1815 North Lynn Street
Arlington, VA 22209

Looe Key National Marine Sanctuary
Rt. 1, Box 782
Big Pine Key, FL 33043

Reef Relief
201 William Street, P.O. Box 430
Key West, FL 33041

National Wildlife Federation
1412 Sixteenth Street NW
Washington, DC 20036-2266

Sierra Club
730 Polk Street
San Francisco, CA 94109

World Wildlife Fund
1250 24th Street NW
Washington, DC 20237

The Wilderness Society
1400 I Street NW
Washington, DC 20005
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Troubleshooting

Installing the Program
Problem Solution 

“error selecting drive”
“System Error” cannot 
read from drive A:

Be sure the program disk is in the drive you specified (for 
example A:).
If you inserted the disk correctly and the message still appears, 
you may have a defective disk. Contact MECC Technical 
Support for a replacement disk. See “MECC Technical Support 
(MECCTECH)” on page 21 for more information. 

“Not enough hard 
disk space”

Make sure you have 8 MB of free disk space available on your 
hard disk.

1. Choose the File Manager icon from the Main Group in the 
Program Manager.

2. Choose the icon for the drive you want to check.

The number of bytes of disk space are shown in the status
bar at the bottom of the File Manager window. This number
should be at least 8,000 KB. (If the status bar does not appear,
display it by choosing Status Bar from the Options menu.)

3. If there is not enough space, remove some of the unneeded 
files from your hard disk. Then install Odell Down Under 
again. 

“Unknown” error 
message during 
installation.

Data is not being transferred to your hard disk. This may be the 
result of a problem with your hard disk. Contact your computer 
dealer for assistance. 

Starting or Using the Program
I installed Odell Down 
Under, but it doesn’t 
run. 

You may have missed a step in the installation. Follow the 
installation directions in this manual exactly. (See “Putting the 
Software on Your Computer” on page 2.) 
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The program froze 
right after I started it.

Odell Down Under is not compatible with a Cirrus Logic video 
driver Version 1.32 in 256-color video mode. To check the video 
driver you are using with Microsoft Windows:

1. Open the Main group in the Windows Program Manager.

2. Double-click on Windows Setup.

3. Check the line next to the word Display:. If the name of your 
display contains “GD54,” you may have the Cirrus Logic 
video driver. Call your computer manufacturer to get an 
updated version of the driver. 

The program is 
running very slowly.

Your system is probably low on memory. If the small light on 
your computer is lit often, you are probably low on memory. 
The light is lit when Windows swaps information to the disk to 
make more room for other information or rereads information 
from the disk. To speed up Odell Down Under, you need to 
make more memory available by: 
• closing other programs you have open or running. These 

programs may be using memory.
• consulting your Windows documentation for information on 

freeing up memory or optimizing Windows, if closing other 
programs does not speed up the program.

In the Program
Odell Down Under was 
working fine, but then 
it disappeared.

You may have clicked outside the game window. The game is 
still running, but it may be covered by another window. To 
return to your game, use any one of these options:
• If you can see the edge of the game screen, click anywhere in 

the visible part of the game screen.
• Press Alt + Esc until the game screen appears and is active.

• Press and hold down the Alt key while pressing Tab to cycle 
through all of the programs you have open right now. Release 
the Alt key when the Odell Down Under icon appears.

Problem Solution 
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Sound or Music
I don’t hear any 
sound or music. 

If you don’t hear any sound or music, make sure there is a 
check mark next to Sound and Music in the Odell Down Under 
Game menu. 
If you don’t have a Microsoft-compatible sound card or if your 
sound device is not set up properly for MIDI sound, you will 
not hear any sound or music.
If you are sure you have a sound card installed in your 
computer, you may not have installed the drivers for your card. 
To install the sound drivers for your sound card, follow the 
manufacturer’s instructions. (As a part of the Windows 
installation, the following sound drivers are installed: MIDI 
Mapper, Timer, [MCI] MIDI Sequencer, and [MCI] Sound.) 
To test your sound card and sound driver:

1. Go to the Windows Program Manager and open the Main 
group.

2. Double-click on the Control Panel. Then double-click on 
MIDI Mapper. 

3. Open the Name listing and select a name which includes the 
letters “FM” or “Ext FM.” Then click on Close. 

4. Select the Program Manager File menu and select  Open.

5. Type MPLAYER  in the Command Line box and click on  OK.

6. In the Media Player window, select Open from the File menu.

7. From the “List Files of Type” select MIDI Sequencer (*.rmi; 
*.mid). 

8. Canyon.mid will appear in the dialog box. Click on it; then 
click on OK.

9. After the song loads, click on the Play button (the first lower 
left button) to play the music.

If your sound drivers are installed properly and the correct 
MIDI Mapper is selected, you should hear the song. To stop the 
song, click on the Stop button (next to the Play button).

Problem Solution 
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Credits

MECC Development: Cathy Baxter, DeeDee Daus, Dave Denninger, Greg Johnson, Pat 
Korn, John Krenz, Tom Martin, Tom Naughton, Dick Sisco, Steve Splinter, Kirk Sumner, 
and Liz Wendland 

MECC Testing and Technical Support: Brian Anderson, Nursen Bilge, Josef Ling, Sue 
Minor, Timothy Roseth, Mark Schneider, and Vang Thao 

Music and Sound Effects: Rob Wallace; additional sound effects by Lon Koenig and Larry 
Phenow 

Special thanks to: Allan Maguire and John Prevost, Aquarists with the Minnesota 
Zoological Gardens, for their technical review. 

MECC Guarantee

We stand behind our products. Try any MECC software for 30 days. If it fails to live up to 
your expectations, return it to us in its original condition, with proof of purchase, and 
we’ll give you a full refund. For a period of 90 days after your purchase, MECC will 
replace free of charge any defective original disk, upon receipt of the disk and with proof 
of purchase. After 90 days, MECC will replace defective disks for a nominal fee 
throughout the lifetime of the product (i.e., for a period of three years following the 
product’s discontinuation).

If you get an error message from Windows (“There are no MIDI 
devices installed on the system” or “The current MIDI Mapper 
setup refers to a MIDI device that is not installed on the 
system”), contact your sound card manufacturer for setup 
instructions.
If you can play the canyon.mid song in the Media Player, start 
Odell Down Under. If Music and Sound in the Game menu have 
check marks next to them, you should hear the sound and 
music for the program.

More Information
Is there anything else 
I should know?

If there are any changes made after we sent this manual to the 
printer, they are described in a file called Readme, which is in 
the directory with your Odell Down Under program. 

Problem Solution 
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