  • Слово ответственного
  • Wanted!

  • Рассказ о
    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Captain Skyhawk (NES)

Переход на другой уровень

А, В+Down

Неуязвимость

вверх, вправо, вниз, влево, вверх, вправо, вниз, влево, вверх, вправо, вниз, влево, вверх, вправо, вниз, влево.

9 жизней

А+Down

Demolition Man (Sega MegaDrive)

Пропустить уровень

Введите код Left, Right, A, B, B

Пароль последнего уровня (сложность — easy)

GL9C92KGM

Выбор уровня

Введите код Right, Right, A, B, B, A, Start

Haunting Starring Polterguy (Sega MegaDrive)

Прыжки по уровням / Дополнительный заработок

В первом доме заберитесь в дедушкины часы в столовой, нажав A. Пока вы находитесь в часах, нажмите B, C, C, B. Нажмите снова A, чтобы выбраться оттуда. Теперь вы имеете 15,000 пунктов и находитесь во втором доме. Во втором доме заберитесь в туалет и нажмите C, C, C, B. Вы получите 15,000 пунктов и перейдете в третий дом. В третьем доме заберитесь в мусорный бачок в гараже. Нажмите B, C, B, B и выйдите из гаража. Вы переместитесь в финальный дом и получите 45,000 пунктов!

Jurassic Park (Sega MegaDrive)

Комплексный трик

Пока вы еще не освоили как следует эту оригинальную игру, вот специальный код, который позволит вам хитрить. На экране паролей наберите: NYUKNYUK. Внизу экрана появится титр: «Доступен второй контроллер» (удостоверьтесь, что к приставке «Genesis» подсоединены оба контроллера). Для управления действием вы по-прежнему будете пользоваться контроллером 1, но с помощью кнопок на контроллере 2 сможете придать своему персонажу дополнительные способности:

  • Замедлить движение. Нажмите и удерживайте A на контроллере 2
  • Нажмите B - восстановить жизни и оружие
  • С помощью D-pad перемещайте своего героя в любую точку данного уровня

Код выбора уровня

Чтобы быстро и свободно перемещаться по всему острову Парка Юрского Периода, перейдите к меню опций (Options menu) и, ничего не нажимая, выйдите из него. После этого введите пароль NYUKNYUK, но не выходите с экрана паролей. Вместо этого высветите на экране стрелку Left или Right, а потом нажмите по порядку и удерживайте следующие кнопки: A, B, C и Start (в конце вы должны удерживать нажатыми все эти кнопки). Когда появится титр «Доступен второй контроллер», высветите пункт «Exit» и нажмите любую кнопку, чтобы начать игру. Появится специальное меню выбора этапа («Stage Select»).

Непрерывные продолжения

Если в разгар игры у вас кончились жизни, то вы можете получить неограниченное число продолжений. Вне зависимости от того, управляете ли вы доктором Грантом или Динозавром, после своей «смерти» (когда жизней больше нет) перейдите на экран паролей и нажмите Start. Теперь выберите вариант Start - и вы вернетесь в тот уровень, из которого выбыли.

Пароли уровней.

Для каждого уровня приведены последовательно пароли трех режимов — легкого (Easy Mode), обычного (Normal Mode) и трудного (Hard Mode).

Игра за Динозавра:

Уровень | Сложность | Dr. Grant | Raptor
1 | Easy | 0HHNSIDK | G21G001
 | Normal | 0RJTRMA6 | G21G0025
 | Hard | 08BI9UR7 | G21G0036
2 | Easy | 2BINHKE9 | I21G0016
 | Normal | 277166RO | I21G0027
 | Hard | 2QMH7DB2 | I21G0038
3 | Easy | 4LBVGIIN | —
 | Normal | 4BFP64V0 | —
 | Hard | 4SNP67FC | —
4 | Easy | 66RHEH2P | K21G0018
 | Normal | 64DHCDEF | K21G0029
 | Hard | 6QLNTNRR | K21G003A
5 | Easy | 8KN0SHUU | M21G001A
 | Normal | 85BGLNTH | M21G002B
 | Hard | 8DCIDDR8 | M21G003C
6 | Easy | A717MUP6 | —
 | Normal | AH745EJC | —
 | Hard | A6C8EDJI | —
7 | Easy | CPLPHMMG | O21G001C
 | Normal | C7UBL67U | O21G002D
 | Hard | C7DH56B7 | O21G003E

Игра за Dr. Grant

# | Easy | Hard
1 | 0VVVVVTO | 0VVVVVVQ
2 | 2VVVVVTQ | 2VVVVVVS
3 | 4VVVVVTQ | 4VVVVVVU
4 | 6VVVVVTS | 6VVVVVV0
5 | 8VVVVVTU | 8VVVVVV2
6 | AVVVVVT2 | AVVVVVV4
7 | CVVVVVT4 | CVVVVVV6
Пароль кредитов

FREIHEIT

Все оружие

Введите в качестве паролей 4VTNVVTI или 4VTNVVIT

Трик с паролем уровня

Для выбора стартового этапа вы можете воспользоваться, также, паролем JP_0_ARK, вводя на третью и пятую позиции разные символы. Играя за Гранта, вводите на третью позицию букву «G», играя за Динозавра — «R». На пятую позицию введите номер выбранного вами этапа (для Гранта — от 1 до 7, для Динозавра — от 1 до 5). Итак, вы выбрали любой уровень, но вот незадача — у вас на пути встает огромная стена. Перепрыгнуть ее нельзя, обходить долго, а ваш карманный стенодробитель оставлен дома. Ну что ж, беда поправима. Просто-напросто подсоедините второй джойстик в соответствующее гнездо. Теперь на втором контроллере нажмите стрелку в сторону стены, и ваш герой окажется на другой стороне этого препятствия. Аналогичным способом можно провалиться сквозь пол. Если же на втором джойстике будете нажимать Up, то ваш герой сможет «летать». Только не залетайте слишком высоко или слишком низко — придется расстаться с жизнью (кнопка Start на втором джойстике). Нежелательно пользоваться этими хитростями при плавании на лодке, иначе все веселье может закончиться сбросом игры.
2005–2008 © by Emu-Land Team. Использование материала без согласия авторов запрещено!


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Prince Nick

Скрытые бонусы в
«Darkwing Duck»

Я часто встречал вопрос на разных форумах: где в таком-то уровне Черного Плаща найти бонус. Вот и решил сделать скриншоты этих мест чтобы больше ни у кого таких вопросов не возникало.

Как известно, на каждом уровне этой замечательной игры спрятанно по два бонуса: один в первой части уровня, другой — во второй. Итак приступим:

Уровень 1: Мост

Бонусы в этом уровне не сильно запрятаны. Чтобы попасть в первый нужно по крючкам забраться на маленькую платформу где лежит жизнь, подпрыгнуть и выстрелить.

Второй бонус находится в начале второй части уровня. После прыжков по крюкам над пропастью не идите вперед, а спуститесь на ярус ниже, бонус расположен справа от ящиков.

Уровень 2: Город

Вход в первый бонус-уровень расположен в самом начале этапа, но чтобы в него попасть нужно пройти чуть вперед, забраться на крышу зеленого дома и, подпрыгнув, выстрелить влево.

На второй части этапа мы видим электронные часы. Использовав спец-оружие — стрелу, цепляемся за них и стреляем.

Уровень 3: Канализация

Первый бонус находится, как и в прошлом уровне, в самом начале. Цепляемся за трубу и стреляем, бонус расположен примерно над углом ямы.

Второй бонус найти не так просто. Попав в локацию с движущимися платформами найдите место, где на нижнем уровне на маленькой площадке лежит драгоценность. На верхней платформе как раз находится вход на бонус-уровень.

Уровень 4: Небоскреб

Первый бонус найти проще простого. После самого первого рычага опускающего цепочку запрыгиваем на бетонную стену и стреляем влево.

Второй бонус найти уже посложнее. Дойдите до места где нужно будет подниматься вверх и где вашими врагами выступают черепахи. Бонус снизу второй планки справа.

Уровень 5: Верфь

Бонус находится почти в самом начале. Прыгаем на крюк, с крюка на платформу слева и, подпрыгнув, стреляем.

На втором подэтапе мы с самого начала прыгаем на движущуюся лебедку, чтобы продвинуться вперед. В самом конце пути первой лебедки нас ждет бонус, нужно лишь чуть-чуть подпрыгнуть и выстрелить.

Уровень 6: Лес

Уровень сам по себе непростой, вот и бонусы тут тоже хитро запрятаны. Продвигайтесь вперед, прыгая по лианам, как увидите фонарь, за который можно зацепиться — не спешите, прыгните на нем и выстрелите влево.

Как дойдете до водопада и начнете спускаться по нему вниз, после первого спуска посмотрите на водопад, который справа двух основных потоков, идите сквозь него — вы попадете в секретную пещеру, где найдете жизнь и бонус-уровень в самом конце пути, нужно лишь подпрыгнуть на последнем фонаре и выстрелить.

Уровень 7: Корабль

Дойдите до первого спуска вниз, не спешите, разделайтесь с верхним метателем ножей и с того места, где он был, прыгните вверх и выстрелите вправо.

Ну а второй на этом уровне и одновременно последний бонус в этой игре нас ждет в самом начале второй части уровня. Нужно лишь подпрыгнуть и выстрелить в левый верхний угол.

Все оказалось не так сложно. Удачной вам игры.
Let’s get dangerous.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Game Genie

Addams Family (NES)

PEVGGALA

Start with 1 life — 1’st game only

TEVGGALA

Start with 6 lives — 1’st game only

PEVGGALE

Start with 9 lives — 1’st game only

GXSVAUVK

Infinite lives

GXKKZSVK

Infinite life

GXEVLVVK

Infinite Things

PEKGTAAA

Start in the tree

ZEKGTAAA

Start in the crypt

LEKGTAAA

Start in the hallway

AEKGTAAE

Start in Fester’s room

PEKGTAAE

Start in Pugsly’s room

ZEKGTAAE

Start in the toy room

LEKGTAAE

Start in Wednesday’s room

GEKGTAAE

Start in the attic

YEKGTAAE

Start in a secret room

AOKGTAAA

Start in a secret room

POKGTAAA

Start in a secret room

IOKGTAAE

Start in the bone room

PXKGTAAA

Start in the freezer

ZXKGTAAA

Start in the furnace

AXKGTAAA

Start in Gomez’s room

Battletoads (Game Boy)

007-ED8-E66

Start with 1 life

O57-ED8-E66

Start with 6 lives

097-ED8-E66

Start with 10 lives

007-C2E-3BE

Infinite continues

017-F28-E66

1 continue

057-F28-E66

5 continues

0A7-F28-E66

10 continues

FAC-CAF-4C1 + 007-B0E-F71

Infinite lives and energy

063-26F-D5A

Start 1st life with 1/2 energy

06E-388-D5A

Start with only 1/2 energy — after 1’st life

0E3-26F-D5A

Start 1st life with 2 extra hit points

0EE-388-D5A

Start with 2 extra hit points — after 1’st life

FAD-918-4C1

Keep axe after dying

005-42E-E6E

Big arms that hack at you from caves in level 1 do not move

Captain Skyhawk (NES)

OZKAIGVK

Infinite lives

PEUITIIA

Start with 1 life

ZEUITIIE

Start with 10 lives

OZXPUZVK

Infinite Maverick missiles

OXKPVGVK

Infinite Hawk bombs

LESITITA

Start with half Hawk bombs

GOSITITA

Start with 20 Hawk bombs

AESSZIZE

Start with 8 Phoenix and Maverick missiles

GENXKGZA

Double cost of Hawk bombs

GAXZKIZA

Double cost of Phoenix missiles

ZAOZEIIE

Double cost of Maverick missiles

Darkwing Duck (NES)

PYSKXPLY

Start with 2 lives

IYSKXPLY

Start with 6 lives

AYSKXPLN

Start with 9 lives

GZOGSUVK

Infinite lives

AVUEUOSZ

Infinite gas — if you avoid the «Go» missions

AVVNSOOG

Infinite strength

IYEAKPAY

More gas picked up

Demolition Man (Sega MegaDrive)

B3HB-YA7T

Бесконечные жизни (не использовать с кодом AVHB-YA7T)

AVHB-YA7T

Бессконечные жизни+при смерти вы попадаете на следующий уровень (не использовать с кодом B3HB-YA7T)

7PDB-ZCP2 + 7PHB-ZCPG

Бессконечная энергия

Haunting Starring Polterguy (Sega MegaDrive)

RH2B-86T2

Master Code. Должен быть введен!

SD3A-AND6 + EM3A-A9NA

Infinite ecto. Also increases your score. Doesn…t work in dungeons. Causes the ecto meter be be glitched, but doesn’t appear to hurt game play. If you want, you can turn the codes on to refill your ecto, then turn the codes off (this allows the ecto meter to work normally).

Jackal (NES)

SZPTSI

Both players have infinite lives

PAPKXZ

Both players start with 1 life

PAPKXX

Both players start with 9 lives

GXZTSG

Keep weapons after death

LEZTKG

Full weapons after death

Jurassic Park (Sega MegaDrive)

AVDA-AA24

Бесконечно энергии

DBCT-AAA + DBDA-AAAW

Старт с 75% здоровья

CBCT-AAA + CBDA-AAAW

Старт с 50% здоровья

BBCT-AAA + BBDA-AAAW

Старт с 25% здоровья

BVDA-AA5G

Бесконечные жизни

AFCT-AAA0

Старт с 1 жизнью

AKCT-AAA0

Старт с 2 жизнями

Часть 1

Внимание!!! Только один код из Части может быть введен одновременно

ABDA-AAG2

Старт с 0 синими дротиками

AFDA-AAG2

Старт с 1 синим дротиком

BKDA-AAG2

Старт с 10 синими дротиками

B7DA-AAG2

Старт с 15 синими дротиками

GKDA-AAG2

Старт с 50 синими дротиками

J3DA-AAG2

Старт с 70 синими дротиками

NPDA-AAG2

Старт с 99 синими дротиками

AFDA-AAG + AKDA-AAG4

Старт с 1 красным дротиком

BKDA-AAG + AKDA-AAG4

Старт с 10 красными дротиками

B7DA-AAG + AKDA-AAG4

Старт с 15 красными дротиками

GKDA-AAG + AKDA-AAG4

Старт с 50 красными дротиками

J3DA-AAG + AKDA-AAG4

Старт с 70 красными дротиками

NPDA-AAG + AKDA-AAG4

Старт с 99 красными дротиками

AFDA-AAG + AVDA-AAG4

Старт с 1 газовой гранатой

BKDA-AAG + AVDA-AAG4

Старт с 10 газовыми гранатами

B7DA-AAG + AVDA-AAG4

Старт с 15 газовыми гранатами

GKDA-AAG + AVDA-AAG4

Старт с 50 газовыми гранатами

J3DA-AAG + AVDA-AAG4

Старт с 70 газовыми гранатами

NPDA-AAG + AVDA-AAG4

Старт с 99 газовыми гранатами

AFDA-AAG + AZDA-AAG4

Старт с 1 вспышечной гранатой

BKDA-AAG + AZDA-AAG4

Старт с 10 вспышечными гранатами

B7DA-AAG + AZDA-AAG4

Старт с 15 вспышечными гранатами

GKDA-AAG + AZDA-AAG4

Старт с 50 вспышечными гранатами

J3DA-AAG + AZDA-AAG4

Старт с 70 вспышечными гранатами

NPDA-AAG + AZDA-AAG4

Старт с 99 вспышечными гранатами

AFDA-AAG + A7DA-AAG4

Старт с 1 оглушающеё гранатой

BKDA-AAG + A7DA-AAG4

Старт с 10 оглушающими гранатами

B7DA-AAG + A7DA-AAG4

Старт с 15 оглушающими гранатами

GKDA-AAG + A7DA-AAG4

Старт с 50 оглушающими гранатами

J3DA-AAG + A7DA-AAG4

Старт с 70 оглушающими гранатами

NPDA-AAG + A7DA-AAG4

Старт с 99 оглушающими гранатами

AFDA-AAG + A3DA-AAG4

Старт с 1 ракетой

BKDA-AAG + A3DA-AAG4

Старт с 10 ракетами

B7DA-AAG + A3DA-AAG4

Старт с 15 ракетами

GKDA-AAG + A3DA-AAG4

Старт с 50 ракетами

J3DA-AAG + A3DA-AAG4

Старт с 70 ракетами

NPDA-AAG + A3DA-AAG4

Старт с 99 ракетами

Часть 2

Внимание!!! Только один код из Части может быть введен одновременно

ABDA-AAG8

Старт с 0 единицами электрошока

AFDA-AAG8

Старт с 1 единицей электрошока

BKDA-AAG8

Старт с 10 единицами электрошока

B7DA-AAG8

Старт с 15 единицами электрошока

GKDA-AAG8

Старт с 50 единицами электрошока

J3DA-AAG8

Старт с 70 единицами электрошока

NPDA-AAG8

Старт с 99 единицами электрошока

AFDA-AAG + AKDA-AAHA

Старт с 1 красным дротиком

BKDA-AAG + AKDA-AAHA

Старт с 10 красными дротиками

B7DA-AAG + AKDA-AAHA

Старт с 15 красными дротиками

GKDA-AAG + AKDA-AAHA

Старт с 50 красными дротиками

J3DA-AAG + AKDA-AAHA

Старт с 70 красными дротиками

NPDA-AAG + AKDA-AAHA

Старт с 99 красными дротиками

AFDA-AAG + AVDA-AAHA

Старт с 1 газовыми гранатами

BKDA-AAG + AVDA-AAHA

Старт с 10 газовыми гранатами

B7DA-AAG + AVDA-AAHA

Старт с 15 газовыми гранатами

GKDA-AAG + AVDA-AAHA

Старт с 50 газовыми гранатами

J3DA-AAG + AVDA-AAHA

Старт с 70 газовыми гранатами

NPDA-AAG + AVDA-AAHA

Старт с 99 газовыми гранатами

AFDA-AAG + AZDA-AAHA

Старт с 1 вспышечной гранатой

BKDA-AAG + AZDA-AAHA

Старт с 10 вспышечными гранатами

B7DA-AAG + AZDA-AAHA

Старт с 15 вспышечными гранатами

GKDA-AAG + AZDA-AAHA

Старт с 50 вспышечными гранатами

J3DA-AAG + AZDA-AAHA

Старт с 70 вспышечными гранатами

NPDA-AAG + AZDA-AAHA

Старт с 99 вспышечными гранатами

AFDA-AAG + A7DA-AAHA

Старт с 1 оглушающей гранатой

BKDA-AAG + A7DA-AAHA

Старт с 10 оглушающими гранатами

B7DA-AAG + A7DA-AAHA

Старт с 15 оглушающими гранатами

GKDA-AAG + A7DA-AAHA

Старт с 50 оглушающими гранатами

J3DA-AAG + A7DA-AAHA

Старт с 70 оглушающими гранатами

NPDA-AAG + A7DA-AAHA

Старт с 99 оглушающими гранатами

AFDA-AAG + A3DA-AAHA

Старт с 1 ракетой

BKDA-AAG + A3DA-AAHA

Старт с 10 ракетами

B7DA-AAG + A3DA-AAHA

Старт с 15 ракетами

GKDA-AAG + A3DA-AAHA

Старт с 50 ракетами

J3DA-AAG + A3DA-AAHA

Старт с 70 ракетами

NPDA-AAG + A3DA-AAHA

Старт с 99 ракетами

BLEA-8A8L + BAET-8A5J

Бесконечный электрошок

CX1T-GA5C

Бесконечно топлива на реке

AD7A-GTBC

В каждой канистре 1/2 количества топлива

AD7A-G2BC

В каждой канистре 3/4 количества топлива

AD7A-GAKC

В каждой канистре 2x количества топлива

AD7A-HAKC

В каждой канистре 3x количества топлива

AJMA-JA7G + 9TMA-KGFL + AEMA-JAFN

Грант начинает на уровне 2 (электростанция)

AJMA-JA7G + 9TMA-KGFL + AJMA-JAFN

Грант начинает на уровне 3 (электростанция)

AJMA-JA7G + 9TMA-KGFL + ANMA-JAFN

Грант начинает на уровне 4 (электростанция)

AJMA-JA7G + 9TMA-KGFL + ATMA-JAFN

Грант начинает на уровне 5 (река)

AJMA-JA7G + 9TMA-KGFL + AYMA-JAFN

Грант начинает на уровнеl 6 (насосная станция)

AJMA-JA7G + 9TMA-KGFL + A2MA-JAFN

Грант начинает на уровне 7 (каньон)

AJMA-JA7G + 9TMA-KGFL + A6MA-JAFN

Грант начинает на уровне 8 (вулкан)

AJMA-JA7G + 9TMA-KGFL + BAMA-JAFN

Грант начинает на уровне 9 (главный холл)

AJMA-JA7G + 9TMA-KGFL + BEMA-JAFN

Грант начинает на уровне 10 (главный холл)

AJMA-JA7G + 9TMA-KGFL + BJMA-JAFN

Грант начинает на уровне 11 (главный холл)

AJMA-JA7G + 9TMA-KGFL + BNMA-JAFN

Грант начинает на уровне 12 (главный холл)

AJMA-JA7G + 9TMA-KGFL + BTMA-JAFN

Грант начинает на уровне 13 (главный холл)

B3JA-JAB8

Раптор начинает на уровне 2 (электростанция)

B7JA-JAB8

Раптор начинает на уровне 3 (насосная станция)

CBJA-JAB8

Раптор начинает на уровне 4 (каньон)

CFJA-JAB8

Раптор начинает на уровне 5 (главный холл)

CKJA-JAB8

Раптор начинает на уровне 6 (главный холл)

CPJA-JAB8

Раптор начинает на уровне 7 (главный холл)

CVJA-JAB8

Раптор начинает на уровне 8 (главный холл)

CZJA-JAB8

Раптор начинает на уровне 9 (главный холл)


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Le@n

Dead or Alive

  • Название: Dead or Alive 2: Limited Edition
  • Жанр: 3D Fighting
  • Разработчик: Team Ninja
  • Издатель: Tecmo
  • Похожесть: Tekken, Virtua Fighter
  • Количество игроков: 1–4
  • Платформа: Sega DreamCast / PS2
  • Год выхода: 2000

Вступление

В этой статье я расскажу вам об одной из самых моих любимых игр, вышедшей на Sega DreamCast. С Dead or Alive 2 я впервые познакомился полтора года назад, и до сих пор игра остаётся для меня интересной благодаря широким возможностям в плане геймплея.

Отличия

Чем же отличается Dead or Alive 2: Limited Edition от оригинальной второй части, вышедшей несколько раньше? Во-первых, появились две знакомые по первой части игры арены, а также возможность играть [image] за двух секретных персонажей: Bayman’a и Tengu. Во-вторых, стала доступной сетевая игра через Интернет, которую ждали многие.

Графика

Графика в игре, на мой взгляд, просто отличная, выделяющая Dead or Alive на фоне других файтингов. Детально смоделированные персонажи, отлично прорисованные арены, плавная анимация откровенно радуют глаз. Эффекты в игре также смотрятся великолепно. При прохождении Story Mode почти перед каждым раундом вы сможете наблюдать качественные заставки на движке игры.

Музыка, как и в первой части, отлично вписывается [image] в игру, она очень динамична и оригинальна. Причём, у каждого бойца имеется собственная тема, не повторяющаяся у других, что добавляет игровому процессу разнообразия.

Эмуляция

Теперь вплотную подойдём к тому, как игра эмулируется. Запустив игру в эмуляторе Chankast v0.25a максимум, что вы получите, 36-38 кадров в сек. К тому же звуковое оформление сильно ухудшится. На обычных настройках игра выдаёт в среднем 29-32 кадра в сек. При этом отсутствуют некоторые звуки и спецэффекты, вместо которых возникают различные полосы. Поэтому лучше всего запускать игру в nullDC v1.0.0 public beta 1 [image], так как при отключении синхронизации наблюдается хороший прирост скорости до 40-50 кадров в сек. К тому же звуковое оформление эмулируется на 100%. Правда несколько портит впечатление отсутствие теней у игровых персонажей (в обоих эмуляторах) и интересный баг в NullDC, когда у моделей бойцов исчезает часть полигонов в начале и пo завершении боя.

Геймплей

Итак, вы можете выбрать любого из 12 бойцов, каждый из которых обладает собственной техникой ведения боя. Появились 4 новых бойца: Helena, Leon, Ein (Hayate), Tengu. С остальными вы могли познакомиться, поиграв в оригинальный Dead or Alive. Это Kasumi, Gen Fu, Tina, Zack, Jann-Lee, Ayane, Bayman, Hayabusa, Bass, Lei-Fang. Приятно, что разработчики при создании второй части уделили внимание и сюжету, часть которого вы можете узнать, пройдя игру за каждого из бойцов. Также можете прочитать краткую справку о выбранном бойце в Character Select. К сожалению, Limited Edition вышла только в Японии, поэтому полностью понять сюжет смогут немногие. Однако вы можете включить англоязычные субтитры непосредственно в настройках игры.

Игровой процесс в игре очень динамичный: перемещения и атаки выполняются на высокой скорости. Каждый боец обладает десятками различных комбинаций, приёмов и бросков. Практически все арены обладают интерактивностью: вы можете эффектно сбросить противника на нижнюю часть арены, тем самым изменив антураж, или просто взорвать, толкнув на ближайшую стену.

В игре присутствуют несколько режимов: Story (сюжетная часть), Time Attack (на время), Survival (чем больше, тем лучше), Tag Battle, Team Battle, Vs, Sparring, Watch Com, после прохождения некоторых из них вы также можете разблокировать некоторые бонусы, например, новые костюмы для игроков или весьма интересную галерею с изображениями бойцов-девушек. Как уже говорилось выше, в игре присутствуют несколько секретных персонажей. Чтобы разблокировать Bayman’a, вам придётся пройти Story Mode за каждого из 12 бойцов. С Tengu несколько сложнее: «достаточно» 6 часов активной игры в любом из режимов. Впрочем, в Story Mode вам за них поиграть не дадут.

Управление

Управление очень удобное как на джойстике, так и на клавиатуре.:) И это ещё одно достоинство игры. Мне было одинаково удобно проходить игру как на геймпаде, так и на стандартной компьютерной клавиатуре. К тому же для ударов и бросков используются всего 4 кнопки: A, B, X, Y. Выполнять комбо-серии при таком раскладе — одно удовольствие.

  • Геймплей: Динамичный / идеальный
  • Графика: Замечательная
  • Сложность: Нормальная (настраивается)
  • Управление: Отличное (джойпад / клавиатура)
  • Сюжет: Присутствует :)
  • Реиграбельность: Высокая
Много ярких моментов:)
Не хватает недостатков
Вердикт
Достойный представитель жанра файтингов на DreamCast. Игра, сочетающая отличную графику, замечательную музыку и идеально отточенный геймплей.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Shtoporr

На страже будущего

В далеких 90-х Novotrade выпустила игру Ecco для приставки Megadrive. Юный дельфин Экко чудесным образом оказался отмечен самой Судьбой, нося знак пяти звезд на лбу. С тех пор на его долю выпадали схватки со смертельными опасностями, миссии по спасению всего мира и уничтожению злых инопланетян в играх Ecco, а затем Ecco: Tides of Time (правда, ходят слухи, что это не отдельная игра, а просто незаконченная ее часть, которую компания Novotrade выпустила, когда разорилась). Наконец, игра для самых маленьких Ecco Jr., пустившая каплю доброты в мир, переполненный насилием. В 2000 году Экко вновь вернулся, чтобы заявить, что добро еще живо и оно среди нас!

  • Название: Ecco the Dolphin: Defender of the Future
  • Жанр: Adventure
  • Разработчик: Appaloosa Interactive
  • Издатель: Sega
  • Платформа: Sega Dreamcast, PS2
  • Количество игроков: 1
  • Год выхода: 2000

С чего все началось…

Сюжет игры закручивается опять-таки вокруг войны Экко с пришельцами. Если поподробнее, то все было так: С начала времен люди и дельфины жили в дружбе между собой. На Земле Дельфины стерегли Людей, которые жили спокойно себе, и не знали, что рядом всегда есть друзья, готовые их защитить. Среди всех Дельфинов был молодой дельфин по имени Экко… А в космосе между тем находилась злобная неизвестная сила, именуемая Врагами (Foes), [image] она ненавидела обе расы и мечтала подчинить себе Землю. Но все попытки оканчивались полным провалом.

Надо сказать, что Экко не один стоит на страже границы нашей. В городе дельфинов, Атлантисе, стоит могучий Кристалл — Страж, ограждающий Землю мощным силовым барьером. И каждый штурмовик, будь он неладен, если посмеет попытаться проникнуть за пределы атмосферы, тут же разлетится на части.

Однако Враги быстро научились на собственных ошибках и выслали специального камикадзе, который так шарахнулся об защитный слой, что в Атлантисе обрушились стены, а сам Страж утратил свое могущество и разлетелся на мелкие осколки, которые затем попали даже в параллельные миры и организмы пришельцев. Чтобы предотвратить инопланетное вторжение и изменение реальности, Экко, как специалист по инопланетным безобразиям, принимается за дело…

Как это работает

С геймплеем вышло оригинально. Кнопки D-pad’a не рулят дельфином, а переключают направление камеры, то есть, если нажать Down, то плыть Экко будет несколько по-иному. Иногда смена обзора весьма помогает выбраться из какой-нибудь коряги.

Как известно, дельфины — млекопитающие, поэтому должны дышать воздухом. У Экко существует специальная шкала воздуха, которую нужно периодически [image] пополнять, всплывая на поверхность или дыша пузырьками из подводных источников. Если воздух кончится, Экко будет медленно, но верно погибать. Существует также опасность слишком долго проторчать на открытом воздухе: жизни также начнут убывать.

Под водой Экко может атаковать клювом (он же морда), с помощью которого он таранит врагов и наносит им повреждения. Эта атака, к слову, называющаяся «charge attack», позволяет также быстро разгоняться под водой, перепрыгивать через рифы, а также ловить рыбок, которые выполняют в игре роль «жизней». Еще у Экко есть его замечательный сонар, который можно преобразовать в несколько различных навыков: Песня Рыбы, Песня Ската, Песня Черепахи, Песня Акулы и Песня Растения. Разучив эти навыки и направив на вышеуказанных животных, Вы сможете преодолеть трудные головоломки на своем пути. Помимо этого, в игре есть еще шесть различных скиллов, изучив которые, вы сможете побеждать различных боссов, либо решать с их помощью головоломки.

Уже упоминавшаяся выше камера на уровнях также ведет себя неординарно. Если в начальных уровнях тут все, как и положено, т. е. вид может быть полностью изометричен и вращаться во все стороны по вашему желанию, то в дальнейшем нам покажут дельфина сзади и даже повернут его в режим боковой камеры, как это было в оригинальном Ecco на Sega.

На этапах можно найти маленькие мерцающие кристаллики, именуемые Vitalits. В меню игры сказано, что каждый Vitalit повышает вашу энергию, [image] но когда Экко подбирает такой кристалл, шкала его здоровья повышается до издевательски малых размеров. Чтобы уровень энергии обрел подобающий вид, нужно найти все Vitalits, однако это дело муторное и к тому же весьма сомнительного характера: все набранные жизни исчезают после вступления в следующую главу. Но их необходимо собирать, потому что иначе вы просто не выживете в битвах с подводными чудовищами.

Но возможности дельфина на этом не заканчиваются. Можно также активировать карту уровня, если длительное время держать кнопку сонара. Повторное нажатие закроет карту. Кроме того, Экко отлично бьет хвостом по воде и при этом мило крякает:)

Теперь вкратце о самом игровом процессе. В уровни вплетены мини-игры, такие как дельфиний футбол (дельфины тоже любят спорт!), гонки и многое другое. Квестовый элемент, как уже стало ясно, будет неотступно сопровождать игрока от начала и до конца игры. То и дело будут встречаться персонажи, дающие различные задания главному герою. Некоторые из них согласятся помочь ему в том или ином деле, бескорыстно или за определенную услугу. По локациям разбросаны также осколки Стража, которые направляют Экко, давая ему туманные подсказки.

Айвазовский отдыхает

Графика игры также потрясает своей проработкой. Конечно, встречаются мелкие изъяны, вроде угловатых поверхностей или полых текстур, но общего впечатления это не убивает. Вокруг себя на каждом из уровней можно увидеть стайки разнообразных рыбок, медуз, больших [image] и маленьких черепах, скатов и прочих обитателей подводного царства. Плоды фантазии разработчиков — затонувшие человеческие постройки, висящие в воздухе шары с водой и зловещие инопланетные машины, прорисованы до деталей. Инопланетные захватчики здесь представлены в виде чужеродных акул и кальмаров, что удобно вписывает их во все происходящее. Кстати, в этой части вновь появится Vortex, королева инопланетян, с которой дельфину пришлось биться в предыдущих сериях. Разработчики заметно улучшили ее внешний вид, и прибавили ей еще один глаз, что, впрочем, не делает ее миловиднее.

Сам же Экко со времен Мегадрайва и Sega CD очень сильно изменился, и не только в плане новых сил. Теперь мир наконец-то увидел дельфина таким, каким его задумывали разработчики (если не помните, включите игру Ecco и посмотрите картинку на титульном экране). Экко стал большим, сильным, практически настоящим дельфином, его анимация улучшилась в несколько раз. На своем пути он пройдет по четырем разным реальностям, в каждой из которых будет совершенно разная и неповторимая атмосфера.

Аррргхх и компания

Всего в игре 30 уровней, – поделенных на четыре главы, и у всех этих уровней невообразимая сложность. Часто она возникает из-за очередной головоломки, которые то и дело маячат на горизонте. Если же головоломок нет, то появляются громадные боссы, которые почему-то не поражаются сонаром или лобовой атакой. Между прочим, в игре существуют и бессмертные монстры, а также уровни без конца и без начала, поэтому разработчики любезно предлагают нам их перескочить и не заморачивать себе голову (разумеется, предварительно отыскав соответствующий проход).

Игра нацелена явно на сообразительного геймера: паззлы, хоть и кажутся с виду неразрешимыми, на деле, решаются очень легко. Но от игрока потребуется много терпения, настойчивости и ловкости, если он хочет довести дело до ума: инфернальная сложность некоторых этапов вынуждает биться головой об стену, когда дельфин погибает в сотый раз.

Лучше один раз услышать…

Эмбиентный морской саундтрек прекрасно вписывается в окружающее вас водное пространство. Легкие мотивы играют на светлых, спокойных уровнях и мрачные ноты звучат в темных глубинах, когда Экко плывет внутри людских построек. Темы боссов здесь проработаны в ином стиле — каждый [image] трек выработан для особого типа босса и звучит во время его появления. Например, играет легкая, но предупреждающая мелодия, когда вы попадаете в опасную зону (заплываете в бассейн, полный акул). Звуковые эффекты тоже записаны качественно: игровые персонажи, включая Экко, могут вскрикивать, говорить на ультразвуке, и жутко рычать. Разработчики также постарались сделать максимально реалистичным шум воды, грохот камней и машин. Меню загрузки и выбора уровня озвучены таким образом, что когда игрок находится на одном из этих экранов, слышится бульканье гейзера, а если начать переставлять курсор, раздается лопание пузырьков.

Видеоролики после каждой главы сопровождаются голосом рассказчика, который комментирует все, что происходит с дельфином после завершения очередной части его приключения. Об английской версии озвучивания ничего не известно, потому что мой диск с игрой был полностью русским (к нему претензий нет).

Итог

Игра удалась на славу и на зависть конкурентам. На Dreamcast (и чего греха таить, на PC тоже) редко встречаются столь качественные поделки, с убойным сюжетом и не менее удачной графикой и геймплеем.

В завершение стоит добавить, что Ecco the Dolphin: Defender of the Future была признана лучшей игрой в жанре adventure на выставке E3 2003 года (причем показана была только неиграбельная демо-версия). Это, господа, значимое достижение. Будем надеяться, что Appaloosa выпустит еще хотя бы одну такую же игру, чтобы люди не забыли, что добро есть на свете, и имя ему — Экко.

  • Геймплей: Отличнейший
  • Графика: Потянет на очень хорошую PC-игру тех времен
  • Сложность: Зашкаливает
  • Управление: Надо еще приноровиться
  • Сюжет: Круче только яйца
  • Реиграбельность: О да!
Много подводных красот и морских существ
Мало вам таблеток бы от жадности, да побольше, побольше…
Вердикт
Отличная приключенческая игра, в которую с удовольствием поиграют и школьники, и взрослые. Практически интерактивное кино, в котором вы принимаете самое активное участие.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Злой Дядя а.к.а. Войтехович Сергей

Зелёный патруль

  • Название: Battletoads
  • Жанр: Action
  • Разработчик: RARE
  • Платформа: Game Boy
  • Количество игроков: 1
  • Год выхода: 1991
  • Размер рома: 128 kb

Жаль, но многие хардкорные геймеры, заставшие в своё время NES, ничегошеньки не знают про некоторые игры из серии Battletoads. Традиционно, за кадром остаются следующие проекты: Battletoads (Game Boy, 1991), Battlemaniacs (SNES, 1993), ну и конечно же The Arcade Game (a.k.a. Super Battletoads, 1994 [игровые автоматы]). Остановимся на первом.

Игра Battletoads, для приставки Game Boy, является второй по счёту, в сериале про жаб-путешественников. Кстати, это не порт, а самый настоящий эксклюзив. И, по-моему, из Гембоя выжали все соки.

Сюжет?

Сюжет настолько банален и предсказуем, что даже малейшее его упоминание обернётся огромным спойлером. Поэтому давайте лучше взглянем на это дело с другой стороны…

Из официальных источников

Согласно оригинальному комиксу (печатался в журнале Nintendo Power), трое парней (Dave, George и Morgan) тестировали игру, персонажами которой были некие Battletoads. Это мероприятие спонсировала Корпорация Psicone. Трам-бам… аппарат с игрой сломан, а Dave, George и Morgan стали Battletoads’ами в реальной жизни… Такова предыстория всех игр про бойцовских жаб.

Досье

Zitz
  • Настоящее имя: Morgan Ziegler
  • Рост: 6' 8" (203 см)
  • Вес: 198 lbs (90 кг)
  • Цвет: Bluish Green (первоначальный цвет: Brown)
  • Личность: Лидер по натуре. Отличный тактик и стратег. Побеждает в драке, прилагая минимум усилий, благодаря тому, что просчитывает действия намного ходов вперёд.
Rash
  • Настоящее имя: Dave Shar
  • Рост: 6' 3" (191 см)
  • Вес: 182 lbs (83 кг)
  • Цвет: Green
  • Личность: Быстрый и сильный. Любит драться зрелищно. Его харизма нисколько не уступает его силе. Экстраверт.
Pimple
  • Настоящее имя: George Pie
  • Рост: 7' 9" (236 см)
  • Вес: 280 lbs (127 кг)
  • Цвет: Brown
  • Личность: Жёсткий и грубый. В бою полагается на свою физическую силу. Не любит много думать и говорить.

Let’s get EVEN!

Спешу огорчить всех любителей совместного прохождения: режима на двух игроков здесь нету. А жаль. Впрочем, в рамках портативной приставки — это серьёзным упущением назвать сложно. Всего-навсего маленький недостаток.

Итак. В наше подчинение поступает Zitz. Самый сообразительный член команды. Впрочем, всё действо в игре, в основном, сводится к напряжению спинного мозга, а не головного. И, по-моему, это есть гуд (не в шахматы ведь играем). Однако, расслабляться не советую — это чревато последствиями. Например — смертью… подконтрольного персонажа. А ведь «продолжений» — всего несколько штук. Да и сложность в игре довольно высокая. Хотя, со временем даже самый сложный уровень перестаёт быть таковым - всё дело в практике, и только в ней.

Кстати, вражеские силы имеют довольно специфическое построение на некоторых этапах — высокоуровневые супостаты перемешаны с откровенными слабаками. Будьте бдительны! И не расслабляйтесь.

Поначалу, немного раздражает темп игры — он не такой быстрый, как в других играх серии Battletoads. Порой создаётся ощущение, будто игра притормаживает. Но, в принципе, привыкнуть можно, ведь проблем вселенского масштаба это не вызывает.

Маловато будет?

Как я уже говорил: путь к победе лежит через практику и упорные тренировки (ну, или через Quick Save, кому что). И тут в полный рост встаёт вопрос: «а целесообразно ли делать для Гембоя игру с длиннющими уровнями?». Нет. Для этих целей существуют стационарные домашние приставки. Ведь в домашних условиях гораздо удобнее играть затяжными сессиями. По несколько часов, без перерыва. А портативные, на то и портативные: сел на лавочку (в трамвай/электричку) пару минут поиграл и дальше гулять пошёл. Поэтому, уровни хоть и сложные (не все, разумеется), но короткие. Так что наловчиться проскакивать этапы за считанные минуты — дело нехитрое.

Дюжина уровней — это, согласитесь, не так уж и много, как хотелось бы. Но зато, они разнообразны и насыщенны. Здесь есть всё, о чём только можно мечтать: начиная от «банального» махания кулаками и заканчивая весёлыми полетушками, с реактивным ранцем за плечами. Ну а в промежутке: полёты на аэроплане, заплывы на скутере, лазанье по небесам и т.п. Не надоедает ни на секунду!

Music & Sound

Музыка в игре держится на высоте, и варьируется от приятной до впечатляюще — потрясной. Четырёхканальное стерео Game Boy’я, кажись, использовали на полную катушку. Да, было замечено несколько средненьких, однообразных композиций, но общей картины они испортить не в состоянии. А вот звуки, к сожалению, ощутимый минус. Удары, например, больше напоминают взрывы или стрельбу. А стрельба… Ладно, лучше промолчу. В общем, слабое место игры — это звуки.

Враги

О да! Здесь художники оторвались по полной - не пожалели времени и сил на прорисовку спрайтов. Кого тут только не встретишь: тут вам и свиньи, и крысы, и черви с пиявками. А в довесок — куча существ неизвестного происхождения: острозубые колобки с крылышками, полу — птеродактили, мутировавшие внутренности грецкого ореха и т.п. Разумеется, всё зубастое и очень грозного вида. Однако, дизайн некоторых врагов вызывает лишь ухмылку. Например, чего только стоят крысоподобные существа, на воздушных шариках, с ножницами в лапах… Несолидно это выглядит, в игре подобной тематики. Кстати, невооружённым глазом, легко заметить весьма странную компановку супостатов, в пределах конкретной локации. Оказывается, первобытные существа, запросто уживаются с крысами… на летающих тарелках. Хотя, по идее, последних на уровне быть не должно.

Боссы — не исключение. Гадать, на кого же будет похож, очередной главарь, даже не стоит. Всё равно не угадаете. Иногда — это хорошо. Иногда — боссы выглядят немного глуповато. Кстати, они присутствуют почти во всех уровнях.

Мелочи?

Графика

Совсем не мелочь, в данной игре. Увидеть подобное на Game Boy’е — довольно проблематично. Визуальному оформлению уделили особое внимание, поэтому, всё выглядит просто великолепно. Особо порадовал скроллинг бэкграунда, замеченный во многих уровнях.

Интересные находки в геймплее

Именно так. Например, полёт на аэроплане превратился в полноценный скролл — шутер, после того, как добавили функцию стрельбы. Босса, в водном уровне, приходится уничтожать довольно весёлым способом, учитывая то, что на скутере оружия нету (кстати, здесь же, была замечена анимация удара, отсутствующая на других этапах). В первом уровне, у поросят можно отобрать секиру и лихо ею помахать. Радует то, что на этой фиче не зациклена вся игра. Хотя, холодного оружия можно было и побольше сделать, разбросав его затем по этапам.

Мелочь, а приятно

После каждого уровня можно лицезреть забавные монологи участников событий. Профессор Ти Бёрд (Professor T. Bird) обычно подбадривает, ну а Тёмная Королева (The Dark Queen) со своими подхалимами — обзываются и ехидничают.

  • Геймплей: Не надоедающий
  • Графика: Отличная
  • Музыка: Замечательная
  • Звук: Ниже среднего
  • Сложность: Довольно высокая
  • Управление: Удобное
  • Сюжет: Банален
  • Реиграбельность: Высокая
Много нововведений, оригинальных врагов, лёгких боссов
Мало внятного сюжета, режима на двух игроков, Тёмной Королевы, в качестве финального босса.
Вердикт
Не проходите мимо!


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Wanted!

Редакция

И.О. главного редактора

kinaman, p_star

Дизайн

Stroke

Вёрстка

.flint, Iron

Редактор

Prince Nick

Корректоры

Yaranga, -v-

Авторы

В точку!

AKM1989, Prince Nick

Риплей

mat-kipelov, Dr. Venkman, Злой Дядя а.к.а. Войтехович Сергей, Shtoporr, Niek, Le@n, Mr. Olegator, Vitaliy (WindFollow), Hammer, AKM1989, kinaman, Dizzy, Klaud

Мысли вслух

kinaman, AnS, Mr. Anonim, AKM1989, p_star, Yaranga, -v-

В ракурсе

kinaman, Waspinator, Mortal_Hero, AkiCheEx

Чит!

mat-kipelov, kinaman, Mr. Olegator, Prince Nick


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: kinaman

Слово ответственного

А кто ответственный?..

Какая уникальная ситуация псевдо-анархии, когда ответственных-то вроде и нет, однако кто-то всё равно должен взять на себя эту ношу. Зачем? Чтобы всегда было кому задавать вопросы, и на кого катить бочку в случае отсутствия внушительных ответов. На самом деле всё гораздо проще. Не так трудно быть ответственным за то, что долгое время считалось полностью умершим, о чём все ещё не забыли, но делали вид, что не обращают внимания. Но опять же, кто ответственный? С кого брать обещания о светлом будущем? Ответственный должен всегда отвечать, даже когда не знает ответа, в этом его проклятие. В то время как другие считают, что ответственный не контроллирует ситуацию, возможно это ему и нужно, чтобы спокойно довести дело до конца и, даже быть может, кого-то этим удивить. И всё равно так получается, что ответственный вовсе не ответственный, а тот, кто лишь взял на себя его дело и обязательства, но по-прежнему не считающийся самым главным. Вот что значит И.О. Главреда. Главреда можно судить, вынести приговор и отдать приказ палачу, а И.О. Главреда можно только судить, а палача для него не существует.

А судьи кто?..

На 90% судьи — Вы, на 10% процентов — наша собственная совесть. Даже если совесть говорит слишком много и часто, её не так часто прислушиваются как тех, кто высказывает свои мнения открыто. Некоторые думают, что у нас царит демократия, когда есть вроде бы главный И.О., но всё решает редколлегия. Другие считают, что у нас царит монархия, когда этот вроде бы главный И.О. только лишь отдаёт приказы, не прислушиваясь к редколлегии. Третьи же, может, полагают, что у нас царит коммунизм, когда этот главный И.О. за всеми наблюдает и требует работать не покладая рук, запрещая делать всё остальное. Но все они не правы, потому что на самом деле у нас царит анархия, когда этот главный И.О. оказывается вовсе не таким главным, появляется ещё один И.О., который тоже не такой главный, но они друг с другом не спорят, а делают два совершенно разных дела, вовсе не связанных между собой. :)

Что же лучше?..

Были времена, когда «Game Bit» выходил почти каждые два месяца. Был главред Гамбит, который строго за всем следил, который обеспечивал журналу стабильный поквартальный выход, но отставки которого, после всего этого, добивались не меньше тех людей, что были против. Многие из нас, конечно, хорошо помнят громогласные дебаты между Гамбитом и PuM’ом, который жаждал начать реформы, заявляя, что «Нынешняя политика журнала губит журнал!» Не добившись переворота, он заявил, что сам создаст журнал о консольных играх, который будет торжествовать на развалинах Game Bit’а, образно выражаяясь. Через пару-тройку месяцев он вовсе исчез с форума Emu-Land, так и не воплотив свою многообещающую идею в жизнь. Однако ему, видимо, всё-таки удалось подкосить Гамбита, который после этого потерял желание дописывать начатую нами тему номера для №7. Позже, уже после выхода седьмого номера, Гамбит был вынужден уйти в отставку, по его словам, из-за отсутствия доступа в Интернет, но скорее всего из-за усталости от неблагодарного отношения к нему многих форумчан. И начались реформы. Было решено, что главреда как такового в журнале теперь не будет. Будет редакция, которая будет всё согласовывать в скрытом форуме и работать над будущими номерами журнала. За следующие четыре месяца в работе над 8-ым номером не наблюдалось практически никакой активности.

Кто виноват?..

Да, был Гамбит, который создал журнал из ничего, сумел заинтересовать всех писательским делом, чётко контролировал все аспекты и улаживал все вопросы, связанные с выходом новых номеров. Да, прошёл год, Гамбит ушёл, все грезили о том, что теперь журнал будет сильней, чем он был когда-либо. После этого журнал затормозился, пока не остановился совсем. Прошёл ещё год, новых номеров нет, все вроде бы работают над журналом, что-то обещают, но результатов всё нет. Вдруг снова пришёл Гамбит, выдал идею о создании спецвыпуска «Восставшие из корзины», снова взялся контроллировать процесс создания, и в итоге через полтора месяца — выпуск уже на сайте. Прошёл ещё год, и вот перед вами результат. В итоге, без главреда №8 вышел спустя полтора года после №7. Что сейчас убивает Game Bit? Я вам отвечу: Game Bit убивают не реформы, не постоянные сессии, не отстутствие авторов, не отстутствие свободного времени, даже не отстутствие Гамбита, а всего лишь простая банальная ЛЕНЬ! Да, лень, и ничего кроме. Мы молоды и впечатлительны: чем больше проходит времени, тем больше появляется новых идей, которые отодвигают старые идеи всё дальше и дальше. Одни ушли в музыку, другие занялись созданием собственных сайтов, для третьих работа, семья и прочие проблемы просто перекрыли желание писать, а кому-то и вовсе надоел этот процесс. Я не буду скрывать, что для многих из нас «Game Bit» сейчас — это камень на шее, мы тянем его за собой вот уже полтора года, надеясь когда-нибудь, наконец, закончить начатые номера и сбросить этот камень. «Game Bit» начинался и жил в 95% из 100 — на голом энтузиазме, просто вдруг захотелось что-то рассказать, повспоминать, поностальгировать. Видимо, за два года всё было уже сказано…

Что же дальше?..

После «Game Bit» №8, вскоре выйдет тот самый долгострой — спецвыпуск об играх серии «Mortal Kombat», статьи для которого должен закончить второй И.О. Главреда — p_star, если сумеет совладать со своей ленью. Дизайн к нему полностью готов, свёрстана уже половина всего материала. После этого проект «Game Bit» будет официально заморожен, до лучших времён. Кто знает, может ещё появится такой как Сашка Гамбит, и снова поднимет на уши всё руководство Emu-Land’а, открыв новую страницу проекта «Гейм Бит»…

А пока всё.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Hammer

Спасайся, кто может!

  • Название: Guwange
  • Жанр: хм… shoot’em up
  • Разработчик: Atlus / Cave
  • Платформа: Аркадный автомат
  • Количество игроков: 1-2
  • Год выхода: 1998
  • Размер рома: 17.4 mb

Часть первая (филосовско-ностальгическая)

То, что японцы — мастера на все руки, известно всем и каждому. А то, что они большие доки в игростроении — не удивит никого и подавно. Как ни крути, Япония — самая играющая страна и за всю историю геймдева, в стране Восходящего солнца было выпущено, наверное, столько игр, сколько было выпущено пуль по ненавистным боссам во всех пройденных нами шутерах. Но иногда, разгребая пыльные залежи старых ромов на каком-нибудь сайте, натыкаешься на такие бриллианты, что хочется встать в полный рост, и, размахивая очередной, нежданно найденной шедевральной антикварностью, заорать во весь голос:

— Доколе?!.. Доколе современные девелоперы будут пичкать нас вторичными, сырыми и недоработанными игрушками, когда каких-нибудь пять-шесть лет назад, при значительно более скромных програмных и системных возможностях, выходили такие игры, от которых оторваться было невозможно?… Когда о 3-D только мечтали, когда слово «шейдер» звучало как нечто неприличное, а способности современных движков могли присниться разве что в кошмарном сне при неудобной позе, да и то, со страшного перепоя?… Когда весь геймплэй строился только на идее, атмосфере и играбельности, трёх китах любой игры, будь она компьютерная, настольная или напольная?!…

Подобные невесёлые вопросы хоть раз наверняка возникали в голове каждого поклонника эмуляторов после прохождения какой-нибудь очередной ископаемой, но от этого не менее увлекательной, игрушки. Время не властно над вечными ценностями, и, слава Богу, что есть люди, которым не жаль времени и сил на бескорыстное создание эмуляторов и перекодировку старых игр, и, слава Богу, что находятся люди, готовые юзать всё это шароварное добро, получать свою порцию ностальгии и хорошего настроения и поминать добрым словом как создателей старых игр, так и тех, кто сделал сегодня доступным для нас то, что, казалось, утеряно безвозвратно.

Вы спросите, а к чему столь долгое и туманное вступление? Да к тому, что, безусловно, среди старых игр масса жемчужин, шедевров, родоначальников целых жанров и направлений. Однако среди них нередко встречаются шедевры. Недооцененные. Игры, которые, при всём их новаторстве и потенциале, по тем или иным причинам так и не заслужили почёта, уважения и соответствующего внимания геймерской общественности. Чаще всего это связано с коммерческой составляющей игростроения. Всё-таки это индустрия, и если какой-либо продукт не пользуется массовым спросом, то какие бы гениальные идеи не были заложены в него — самому продукту (а иногда и его создателю) прямая дорога в trash bin, то бишь в забытьё. Именно об одной из таких игр мне бы и хотелось вам поведать.

Часть вторая (информационная)

Компания Cave — известный разработчик аркадных игр, а в сотрудничестве с Atlus, ими в течении нескольких лет было выпущено несколько весьма хитовых шутеров. В частности, в 1998 году с их стапелей был спущен успешный шут’эм ап ESP Ra.De, а годом ранее увидел свет знаменитый хит DoDonpachi сиквел не менее угарного Donpachi). Вероятно, коммерческий успех вышеназванных проектов был столь велик, что Cave, во главе с чиф-программером Цунеки Икедой и продюсером Кеничи Такано, решили выдать на-гора нечто эдакое, нестандартное, новаторское. И вот, в далёком 1999 году, на свет появился Guwange. К сожалению, мне неизвестна участь этого шутера в самой Японии. Однако, судя по рейтингу популярности на различных ром-сайтах, можно сказать, что не так уж много людей спешат скачивать эту игру. Рискну предположить, что коммерческая судьба этого проекта оказалась весьма незавидной. И далее мы попробуем разобраться, почему ж так сталось…

Часть третья (эмоциональная)

Очевидно, что лучшие вещи получаются тогда, когда делаются с вдохновением, от души и ради собственного удовольствия. То, что Guwange сделана с любовью — не вызывает никакого сомнения! Сохранив всё лучшее, что присуще классике жанра, разработчики попытались внести новую струю в, казалось бы, забуксовавшее на одном месте направление. Но, обо всём по порядку.

Действие игры происходит в Японии, в Эпоху Муромачи, то бишь в период с 1333 по 1573 годы. Время было неспокойное, конфликтное, и, как бы выразились сегодня — беспредельное. Власть предавалась роскошной жизни и разврату, будучи полностью безразличной к государственным делам, что и привело к полному бардаку внутри государства. А итогом тяжёлого налогового бремени и непрекращающейся борьбы за власть стала затяжная хроническая гражданская война. Эпоха Муромачи — это эпоха хаоса и всеобщего смятения. Именно в такое смутное время и происходят события игры Guwange.

Итак, как обычно, нам на выбор предлагается три героя. К сожалению, мои познания в японском языке равны нулю, а юзать мне довелось только японскую версию (возможно, европейской не существует вообще), посему, обозначить героев поимённо я вам не смогу. Среди трёх предлагаемых персонажей (слева направо):

  1. Некий, явно закалённый в боях воин, неопределённого возраста, в жутковатой красной маске с рожками. Можно только догадываться, что он скрывает под маской.
  2. Милая девочка-подросток. Такую нередко встретишь во всевозможных японских аниме и мангах в качестве главной героини.
  3. «Юноша бледный со взором горящим». Не знаю, как вам, а мне он показался кем-то похожим на Гарри Поттера, только на японский манер.

В комплекте с героем вы получаете некоего напарника, который явится по первому Вашему зову и поможет в наиболее тяжких моментах игры тем, что усилит Вашу огневую мощь. Если Вы выбрали Воина, то в напарники получите тучного однорогого демона, если выбрали Девочку — то вашим партнёром станет белый волк, если Юношу — получите в нагрузку подозрительной наружности носатого зелёного «клоуна». Для вызова напарника во время игры достаточно на некоторое время зажать кнопку стрельбы. Ваш партнёр — важная составляющая сюжета, и концовка игры напрямую будет связана с его персоной. Поэтому сразу хорошенько его рассмотрите и запомните «в лицо». Кроме того, в вашем арсенале — традиционный «супер-удар», уничтожающий все летящие на вас пули и всех бегущих на вас врагов. Единственный нюанс — этот самый супер-удар — направленный. То бишь, с его помощью вы уничтожите только то, на что его направите, а не всё, что есть живого на экране, как в других шут’эм апах. Как это частенько бывает, по ходу игры вам придётся собирать золотые монетки, которых здесь буквально кучи, и ловить вылетающие из тел поверженных врагов бонусы. Они усилят ваше оружие, и добавят неуязвимости. Ну, что ж, перса мы выбрали, монетки в чрево автомата запихнули… Жмём кнопку «старт».

Нашему вниманию предлагается небольшая, полуанимированная манга, в которой нам разжуют, какого беса мы будем продвигаться по локациям, уничтожая всё, что шевелится. Завязка сюжета банальна до слёз — некие непрошенные гости ворвались в ваш тихий мирный дом и похитили вашего близкого родственника (кого именно, зависит от того, какого героя вы выбрали). На кой им сдался ваш родственник — а Босс его знает! Вот с этим вопросом мы и отправимся на поиски этого самого Босса. Согласитесь, такое мы видели уже тысячу раз, и этим нас не удивишь.

А вот теперь переходим к вкусностям. Первое, что обращает на себя внимание — это некоторая блеклость графики. Нет, это не от того, что игра старая. Так было задумано изначально! Не знаю, возможно, художники пытались стилизовать графику под древнюю японскую акварельную живопись, но всё, что вы увидите на экране, изображено в мягких «пастельных» тонах. И, если вы — фанат термоядерных, кислотных расцветок а-ля Marvel Vs. Capcom, то такое цветовое решение наверняка вас отпугнёт. Меня же это поначалу озадачило, а потом — понравилось. Ведь, несмотря на «мягкость» картинки, спрайты врагов очень чёткие и хорошо различимые. И даже когда весь экран заполняется летящими в вас пулями — вы легко ориентируетесь в пространстве, и ни один вражина не пройдёт незамеченным.

А вот взрывы — просто замечательные! Сочные, яркие, кроваво-красные… Таких красивых взрывов я не встречал ни в одном шутере. Уж не знаю, как удалось в 2-D создать такие «объёмные» и «вкусные» взрывы, но когда очередная вражеская морда разрывается на части таким живописным образом — сердце наполняется тихой радостью и «чувством глубокого морального удовлетворения». Сами локации, да и все действующие лица, изображены в 2D, однако картинка в целом стилизована под изометрию. То есть, такое ощущение, что вы наблюдаете за происходящим с низко летящего вертолёта. В процессе игры вашего протагониста вы видите со спины. Герой как герой, ничего особенного. Но враги… И вот на этом самом месте мне бы хотелось снять простреленную шальными пулями каску и долго-долго целовать пыльные кроссовки дизайнеров. Похоже, что дизайнерам игры Guwange дали задание создать самых отвратительных врагов, которых они только могут себе представить. Проходя игру первый раз, я ловил себя на том, что переставал стрелять (чтоб разлетающиеся по всему экрану пули не мешали созерцанию), и внимательно разглядывал бегущих на меня гадов. Тут вам и обычные человекоподобные «воины тьмы» (конные и пешие), и некие жуткие гибриды людей и животных, деревянная неуклюжая «бронетехника» и прочие механизмы уничтожения, повозки в свиной упряжке… Не хочу раскрывать все тайны, будете играть — сами увидите! Поверьте, эту игру стоит пройти только ради того, чтоб «насладится» безграничной фантазией дизайнеров. Отдельный поклон и поцелуй создателям игры — за дизайн боссов, но об этом чуть ниже.

«Вторая часть Мерлезонского балета» — собственно игровой процесс. Что нам, как правило, предлагают обычные стандартные скролл-шутеры? Управление неким летательным аппаратом (самолёт, вертолёт, космолёт…) и движение снизу вверх (гораздо реже — слева направо). Guwange же предлагает нам нечто совсем иное (и в этом — одна из его прелестей). Во-первых, перемещаться нам доведётся на своих двоих. То есть, вроде бы, как в играх класса beat’em up. Однако, кулаками помахать не дадут, позволят только палить из огнестрельного оружия. Значит, всё-таки, shoot’em up… Во-вторых, двигаться нам доведётся во всех направлениях. Нет, о свободе перемещения даже не мечтайте, это вам не пгт Сан-Андреас. Игра всё-таки аркадная, да и Его Величество Скрипт никто не отменял. Поэтому, экран сам будет заботливо вести вас по локации в нужную сторону, но это движение будет происходить в разных направлениях!!! Причём, за один уровень направление будет меняться несколько раз!!! И от вас его движение не зависит никак. Хочешь не хочешь, а идти придётся только так, как задумано разработчиками. Снизу вверх, а потом — справа налево… Слева направо, потом вверх и немного вниз… А чаще всего — по какой-то замысловатой траектории!!! Признаюсь, такого я не встречал ни в одном скролл-шутере.

Так вот, по моему субъективному мнению эта самая фишка с движением в разных направлениях и отпугнула фанатов скролл-шутеров от Guwange. Ортодоксальные геймеры попросту не приняли такого безобразия. Да уж, конечно… Куда приятней лететь по прямой, как доска, траектории, навстречу тёплому ветру… И очень жаль, что эта идея так и не получила дальнейшего развития. А ведь именно такие вещи (ИМХО) и вносят определённый элемент непредсказуемости в достаточно всё-таки однообразный геймплей шут’ем апов… И эх…

И ещё один момент. Опять-таки, благодаря «непрямолинейному» продвижению, будут возникать ситуации, когда часть врагов окажется у вас за спиной! А стрелять вы можете только вперёд, и уничтожить врагов позади себя не сможете, как бы этого не хотелось… Уж не знаю, зачтёте вы это в достоинства игры или в её недостатки, но подобного в скролл-шутерах я тоже не припомню. Я бы всё-таки посчитал это достоинством и одной из фич Guwange, так как возникают дополнительные сложности в маневрировании, когда приходится уклоняться от десятков несущих смерть снарядов, летящих на вас со всех сторон.

«Третья часть Мерлезонского балета» — боссы! Боссы достаточно разнообразны, ведут себя абсолютно по-разному и по-разному (но одинаково омерзительно) выглядят. И вот вам ещё одна из фишек Guwange — все герои (точнее, вражины) очень правдоподобны. В том плане, что воспринимаются не как некий набор пикселей на экране, а как живые, реально существующие персонажи, со своим характером и со своей судьбой. Признаюсь, некоторых мне было даже жалко убивать, до того «симпатичные»… Боссы также перемещаются по локации во всех направлениях, причём каждый — по-своему. По традиции они нелегко поддаются аннигиляции, а некоторые представляют собой нечто вроде матрёшки. Вы вроде бы уже с ним расправились — ан нет, из него выпрыгивает второй, поменьше, пошустрее… Так что, попотеть на боссах придётся основательно. Самый последний Босс (именно так, с большой буквы) заслуживает особого внимания. Скажу честно, игру проходил уже раз двадцать, и знаю её практически наизусть, но всякий раз, когда на экране появляется он — чувствую неприятный холодок по спине… Это ж надо такое придумать… Кошмар… Это я о его внешнем виде. Поверьте, на это стоит посмотреть! Последний Босс — самый толстокожий, и более того — в нём прячутся ещё двое, которые будут появляться по очереди. Пройти его (их) без повреждений — крайне тяжело, у меня пока не получилось, хотя я знаю как минимум одного маньяка, который всю игру прошёл на одном кредите… Следовательно, игра хоть и сложная, но достаточно честная!

«Четвёртая часть Мерлезонского балета» — озвучка и музыка. Что ж, вероятно господа разработчики, ведомые неугомонными Кеничи Такано и Цунэки Икедой, решили сделать игру, не похожую ни на что! Это касается и музыки. Сравнить её можно… хм… с саундтреком к какому-то фильму. Очень нестандартная для компьютерной игры музыка. Все музыкальные темы достаточно яркие, разноплановые, и при этом совершенно не грузящие, мелодии ясные и запоминающиеся, с лёгким японским привкусом. Помню, меня очень удивило, когда на третьей локации, где побоище происходит ночью, заиграла медленная и красивая, я бы даже сказал, задушевная мелодия. На экране такой массакр творится, а музыка лирическая… До меня только потом дошло, что композитор ставил целью озвучить не действие, происходящее на экране, а озвучить местность, где всё это происходит… Очень нестандартное решение для шут’ем апа, где, как правило, звучат однообразно-бодренькие псевдо-героические умца-умца… Всю музыкальную дорожку создал Масахиро Кусуноки (он же писал музыку для ESP Ra.De, и ещё для кучи других игр), и его работа привносит неповторимый шарм в атмосферу игры. В свой хит-парад я бы включил ту самую, медленную мелодию из третьего «ночного» уровня (просто прекрасная музыка), титульную тему (которая играет при выборе героя и задаёт отличный настрой для игры) и финальную, (ту, что звучит на финальных титрах). Остальные мелодии также подобраны очень удачно, великолепно дополняют атмосферу и абсолютно не приедаются. Озвучка тоже на высшем уровне — выстрелы, взрывы… Мне особенно понравился звук попадания снарядов в тело героя (за которого вы играете) — эдакий смачный «чмяк». Просто физически ощущается, как пули безжалостно впиваются в живую сочную человеческую плоть. А также очень понравилось, что постоянно, непонятно откуда, доносятся едва слышные стоны, детский смех, какие-то шорохи, плач… Если играть в наушниках — весьма способствует созданию должной «жуткой» атмосферы. Справедливости ради, стоит заметить, что вышеуказанные дополнительные звуковые фишечки были вмонтированы в музыкальные трэки, но так ли это, в конце концов, важно…

После уничтожения финального боса вы снова посмотрите коротенькую полуанимированную мангу, в которой вам расскажут, чем закончились все ваши мытарства. Концовка тоже не совсем стандартная, и разнится в зависимости от выбранного вами перса. И обязательно досмотрите до конца финальные титры, точнее — ролик, который будет прокручиваться во время титров. У вас появится повод пройти игру снова :-)

Часть последняя (резюмирующая)

Вывод об этой незаурядной игрушке вы сделаете сами, когда пройдёте её! Поэтому смело качайте, тем более дистрибутив занимает меньше 20 мегабайт, что для такой игры — совсем немного. Могу сказать только одно: Guwange — игра культовая, а как и любая культовая вещь, она способна вызвать как безграничное обожание, так и полное неприятие. Это работа, в которой чувствуется некий особый дух и любовь создателей. Наконец, это просто ураганный шут’ем ап, с необычной захватывающей атмосферой и потрясающей реиграбельностью. И даже если вы, пройдя её один раз, так и не поймёте моих восторгов по поводу этой игры — мой вам совет, не поленитесь, пройдите её ещё раз. Ведь в любом случае, мы имеем дело с хардкорным, и при этом весьма небанальным и новаторским скролл-шутером, обладающим уникальной и убедительной атмосферой, с массой новых идей и нестандартных решений. Которые, увы, так и не были в своё время оценены по достоинству. Как и любая стоящая вещь, она требует осторожного и неоднократного к ней обращения, и каждый раз, гарантирую, вы будете находить в ней что-то новое.

  • Геймплей: Не оторваться!
  • Графика: Вам нравится Босх?
  • Звук / Музыка: Идеальные
  • Сложность: Попивая пивко и тыкая одним пальцем — не пройдётё!
  • Управление: Если количество пальцев на обеих руках у вас больше четырёх — справитесь!
  • Сюжет: Попытка (возможно, первая и единственная в своём роде) создания хоррор-скролл-шутера…
  • Реиграбельность: (ИМХО) Нереально высокая
Много драйва, вражин, золотых монеток, красивых взрывов
Мало сиквела, продолжения, ещё одной части…
Вердикт
Хит, с так редко встречающейся в скролл-шутерах атмосферой

P.S: Скриншоты не прилагаются, потому как это чудо надо видеть своими собственными глазами.

Ну, вот… Собирался написать кратенький обзор, а в итоге получилось объяснение в любви в трёх томах с прологом и эпилогом. И — эх, как редко такое случается…


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: kinaman

Полёт фантазии 2: Unreleased

Лето 1992-го года: в Японии выходит игра на Super Nintendo — «Street Fighter II» от компании Capcom. Через некоторое время она вышла в Америке и в Европе, после чего стала самым настоящим хитом жанра Fighting.

Лето 1993-го года: на свет появилась игра «Street Fighter II Turbo — Hyper Fighting», являющаяся по сути продолжением серии, от той же компании Capcom.

Лето 1994-го года: Capcom выпустила третью версию SFII — «Super Street Fighter II — The New Challengers». В ней количество персонажей уже достигло 16-ти.

А в это время…

Лето 1992-го года: компания Konami выпускает игру на Super Nintendo — «Teenage Mutant Ninja Turtles IV: Turtles in Time».

Зима 1993-го года: Konami выпускает игру «Teenage Mutant Ninja Turtles: Tournament Fighters», которая впоследствии займёт не слишком высокое место среди других файтингов. Это был самый настоящий расцвет игр жанра Fighting. Казалось бы, никакой особой связи между этими двумя играми нет. Разные компании-разработчики, совершенно разные игры. Однако, кто бы сейчас мог подумать, что в далёком 1994-м году должна была появиться игра, в которой бы Черепашки-Ниндзя и бойцы из Street Fighter II сошлись в битве друг с другом! И такая игра действительно должна была выйти весной 94-го…

Идея о создании игры, объединяющей в себе две совершенно разных истории, уже достаточно известных и, к тому же, как следует «обыгранных» в жанре Fighting, принадлежит Куниаки Киношите, продюсеру игры «TMNT: Tournament Fighters». После выхода вышеупомянутой игры, как он рассказывал, он недоумевал, почему игра «SFII Turbo» от компании Capcom, созданная в рамках такого же жанра, вышедшая не так давно, была столь популярна, что даже новоиспечённая игра про Черепашек расходится с меньшим успехом, чем она. А в самом деле, ведь Черепашки — всем известные герои, ведь про них рисуют кучу комиксов, снимают фильмы и мульфильмы, и игрушек выпускают тонны, а в жанре «файтинг» Стрит Файтер всё равно популярней. Поиграл Киношита в SFII Turbo, и ничего особенного для себя не нашёл: практически такая же графика, не слишком отличающийся геймплей, музыка, правда, ничего… Но всё равно, не может же дело быть только в музыке! Как не прогнозировали Конамцы успех своей новой игре, всё равно SFII народ любил больше.

И решил Киношита предложить компании Capcom создать совместный проект, объединяющий в себе всё лучшее из жанров Action и Fighting, и назвать его «Teenage Mutant Ninja Turtles vs. Street Fighter II». По сути дела, эта игра должна была стать настоящим хитом, т. к. в ней должно было сочитаться всё самое лучшее из серий Стрит Файтера и Черепашек — графика, геймплей, множество персонажей, отличный звук и оригинальный интригующий сюжет. Компания Konami его предложение поддержала и уже готова была собрать группу разработчиков и начать работу, а ребята из компании Capcom не хотели внедрять в свои дела компанию-конкурента, ибо игры SF и так расходятся с неплохим успехом, зачем ещё чужих разработчиков подключать? Но идея-то заманчивая, ведь какими же доходами должна была обернуться совместная игра, учитывая популярность Черепашек-Ниндзя! И не выдержали, договорились и в последних числах февраля 1994-го года начали работу…

Сюжет для новой игры придумали такой: Генерал Байзон, уже чёрт-те сколько раз пытавшийся захватить мир и очень уставший от бесконечного сопротивления Кена, Гайла, Рью и Чан-Ли решает вступить в сговор со Шреддером, о делах которого он тоже наслышан, что бы помогло увеличить шансы завоевания мира и избавиться от надоедливых героев. Шреддер, тоже жаждущий стереть своих врагов — Черепашек-Ниндзя с лица Земли, охотно принимает предложение Байзона. Вместе они решают провести подпольный турнир, и пригласить поучаствовать в нём всех, кого они так страстно мечтают уничтожить — Гайл, Кен, Рью, Чан-Ли и Черепашки-Ниндзя, и спокойно подождать, пока они не перебьют друг друга, после чего нанести свой сокрушительный удар в тот момент, когда они уже будут не в силах сопротивляться…

Графика «TMNT vs. SFII» поначалу соединила в себе графику обеих предыдущих игр — «TMNT: Tournament Fighters» и «SFII — Turbo» — такова была изначальная идея. С предыдущих частей в виде теста взяли всего три площадки для боёв. Новые площадки решили разрабатывать поровну — по две площадки с каждой группы художников Konami и Capcom. Художники из Konami изначально рвались нарисовать больше пяти площадок, Capcom’овцы, в свою очередь, не хотели, чтобы в новой игре площадок от TMNT было больше, чем от SFII, но и внедрять такое большое количество карт они тоже не желали, посему поставили альтернативу: либо по две, либо никак.

Что касается графики и прорисовки самих персонажей — они изменениям не подверглись, больше внимания уделялось на создание нового персонажа — Сплинтера. По замыслу Конамцев, в новой игре он впервые должен был стать полноправным игровым и боевым персонажем, и работы над его созданием уже велись. По их версии сюжета, именно он должен был спасти Черепашек и выйти на ринг в тот момент, когда они уже были без сил и запросто могли погибнуть от рук Шреддера и Байзона. Кэпкомовцам такое развитие сюжета понравилось, но они настаивали, чтобы это был не Сплинтер, а неизвестный доселе старый армейский друг Гайла, не появлявшийся ранее ни в одной из частей SF. Споры по поводу нового персонажа постепенно затормозили развитие графики в игре, и ничего нового в этом плане пока что не внедрялось.

Всё, чего не хватало на данном этапе для создания первого прототипа игры «TMNT vs. SFII» — новый саундтрек. После продолжительных споров по поводу музыки, право на её создание отдали Capcom’у, а точнее композиторам двух предыдущих частей SF — Йошихиро Сакагучи и Исао Абе. Музыку они написали быстро, и под давлением Konami написали несколько треков на мотив TMNT.

В начале апреля 94-го года в Capcom’е был представлен первый прототип игры «Teenage Mutant Ninja Turtles vs. Street Fighter II». Он содержал в себе 7 персонажей из SF, 6 персонажей из TMNT, три боевых площадки, новую музыку и новый сюжет. Два персонажа — Сплинтер и бывший сослуживец Гайла, которому дали имя Чарли, были в разработке у обеих компаний. То же касается и новых площадок. Финальный релиз был назначен на 29 апреля, разработчики Konami и Capcom уверяли, что этого времени им вполне хватит, чтобы завершить работу над графикой и над геймплеем. Но…

История создания сей чудесной игры кончилась невероятно банально. Когда разработчики Konami закончили работу и представили нового персонажа — Сплинтера уже с готовой прорисовкой всех приёмов и отработанным геймплеем, Capcom’овцы заявили, что их новый боец — Чарли, тоже вполне готов и сюжет уже адаптирован для него. Начались споры, какому же персонажу доверить главную роль. Конамцы, ссылаясь на то, что они позволили Capcom’у полностью создать музыку для игры и всячески шли на уступки, требовали оставить за ними право последнего персонажа, но Capcom твёрдо стоял на своём, агитируя это тем, что идея о создании совместной игры выдвинула не их компания и изначально Capcom не хотели этого, посему последний персонаж должен быть за ними. В итоге, за два дня до релиза договор между Konami и Capcom был расторгнут, и поскольку ни одна из двух компаний не могли выпустить игру под своим лейблом, она так и осталась незаконченной, и сохранилась лишь в виде того первого прототипа, представленного в начале апреля, который до сих пор пылится где-то в архивах Capcom…

Позднее Capcom всё-таки извлекли для себя небольшую пользу из неудавшегося проекта: в 1995-м году они выпустили игру, являющуюся предысторией серии SF — «Street Fighter Alpha: Warriors’ Dreams» (она же «Street Fighter Zero») на игровых автоматах и CPS, в которой был использован тот самый персонаж Чарли, разработанный год назад для игры «TMNT vs. SFII». По сюжету вышедшей игры Чарли вместе с Гайлом были на задании в Тайланде, их поймали, но Чарли удалось сбежать. Позже, в 1996-м году Capcom выпускает продолжение предыстории SF — «Street Fighter Alpha 2», по сюжету которого Генерал Байзон якобы убивает Чарли, и Гайл жаждет ему отомстить. Игра выходит на игровых автоматах, PlayStation и Sega Saturn, а через некоторое время и на Super Nintendo, на которой, в свою очередь, Чарли и предстаёт перед игроками в том самом первозданном виде, в котором он и был создан два года назад для этой же платформы. Интересно заметить, что если бы игра «TMNT vs. SFII» вышла тогда с Чарли в роли спасителя бравой команды, то это было бы его самое что ни на есть триумфальное возвращение, предысторию к которому в полном объёме игроки бы узнали всего через пару лет.

Ещё стоит упомянуть, что идею Киношиты о внедрении в серию SF бойцов из других игр Capcom в будущем использует дважды, выпустив на игровых автоматах игры с героями комиксов Marvel — «X-Men vs. Street Fighter» и «Marvel Super Heroes vs. Street Fighter».

P.S. Автор снова предупреждает, что всё выше изложенное является лишь «мыслями вслух».


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: AKM1989

Интервью с создателем Gens32 Surreal

Отличная штука эти эмуляторы! С их помощью мы можем вновь окунуться в атмосферу любимых с детства игрушек, благодаря им создаются сайты и форумы, объединяющие тысячи людей, создаются действительно крепкие и дружные сообщества, объединенные одним: любовью к старым играм. Благодаря эмуляции я познакомился с замечательным человеком, автором моего любимого эмулятора Gens32 Surreal — Dark Dancer’oм. Собственно с ним сегодня и пойдет беседа.

ГБ: Привет! Могу я попросить тебя дать небольшое интервью для нашего журнала GameBit?

Dark Dancer: Привет! Да, конечно!

ГБ: Во-первых: представься, пожалуйста, нашим читателям.

Dark Dancer: Я автор Gens32 — эмулятора для SEGA megadrive. 23-летний парень из Китая.

ГБ: Начнем! Как давно ты познакомился с эмуляцией? Эмулятор какой платформы это был?

Dark Dancer: Познакомился в 2002 году. Я купил компакт-диск, под названием «SEGA ten years», на нем была коллекция игр для Genesis. Там были лучшие классические эмуляторы за исключением Gens. Там было сказанно, что с помощью этого можно запустить, практически, все игры с диска. А если игра не запускается — попробуйте другой эмулятор. Да и эмуляторы, которые там были, оказались безумно глючными и не удобными. В общем удовольствие от своих любимых игр мне тогда получить так и не удалось.

ГБ: Как возникла идея создания собственного эмулятора? Что стало причиной выбора этой консоли а не, скажем, NES?

Dark Dancer: Это очень долгая история. Наверное, просто хотелось создать качественный эмуль, но главная причина — это любовь к играм на SEGA. К тому же на Nintendo хороших эмуляторов итак предостаточно, но главнаое, повторюсь, это любовь к SEGA.

ГБ: С какими трудностями ты сталкиваешься при работе над эмулятором? Были ли моменты, когда хотелось прекратить это занятие?

Dark Dancer: Трудностей нет. Любимое занятие не может огорчать, утруждать, наконец надоедать. За все время моей работы над ним, к счастью, мысли о прекращении работы меня не посещали. К счастью, вокруг меня много людей, которые поддерживают меня в этом деле, предлагают новые идеи, делятся впечатлениями и замечаниями и просто оказывают моральную поддержку, за что я им очень признателен.

ГБ: Что вдохновляет тебя на работу над эмулятором? Что не позволяет прекратить работу над ним, ведь известно, что он бесплатен и дохода не приносит.

Dark Dancer: Вдохновление приходит, опять же, благодаря огромной любви к играм на этой консоли. Что касается оплаты, то я никогда не думал об оплачиваемой программе. Я работаю над эмулятором, потому что это нравится мне и людям, которые используют его. Приятно помогать людям окунуться в мир старых добрых игрушек. Теперь, впринципе, когда работа над работоспособностью эмулятора практически закончена, я стараюсь делать особые усилия на функциональности — качестве графики и звука.

ГБ: Ты работаешь над ним в одиночку или у тебя есть помощники?

Dark Dancer: У меня есть команда «ACOMPAL», замечательные, талантливые ребята, всегда готовые помочь. Нашей командой написано немалое количество программ, но успеха и народной любви добился, наверное, только лишь Gens32 surreal.

ГБ: Создаешь ли ты что-нибудь еще помимо этого? Если да, то, что это за программы?

Dark Dancer: Создаю мелкие утилиты себе в помощь и мелкий софт (опять же исключительно для себя), но пока ничего особенного. Недавно, совместно со Стефаном Даллонгивилом (автор Gens’a), мы начили работу над эмулятором для Sega Dremcast. Называется «DCEVER». Надеюсь у нас все получится и мы сможем порадовать любителей старых игрушек возможностью насладиться игрой в Sega Dreamcast на своем компьютере.

ГБ: Пробовал ли ты заниматься РОМ-хакингом? Если да то что именно это за работы?

Dark Dancer: Нет, пока я не пробовал заниматься этим. Но зато некоторые ребята из ACOMPAL успешно занимаются этим. Множество РОМов были хакнуты и задампленны ими, но в подробности этого дела я не стараюсь вникать. Мое дело — обеспечить прочную связь РОМа (неважно, хакнутого или нет) с эмулятором.

К слову: Dark Dancer первый адаптировал свой эмулятор для воспроизведения хака «Ultimate Mortal Kombat Trilogy», за что ему, безусловно, огромное человеческое спасибо!

ГБ: Ну вот и все! Огромное тебе спасибо, за время, которое ты уделил мне и нашим читателям! Дальнейших тебе успехов! Напоследок: что ты можешь пожелать журналу и его читателям?

Dark Dancer: Всего хорошего тебе и Вашему журналу! Желаю долгих, счастливых дней и издаваться вечно!!!

Ответы Dark Dancer’a переведены с английского, поэтому конечная формулировка фраз может отличаться от оригинала


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: kinaman
комментарии, дополнения: Simeon, zhjakeN

Он звал нас в удивительный мир
Новой реальности…

«Твой звёздный час на этом свете
пролёг с экрана в души к детям…»

Здравствуйте, тридцати-двух-, шестнадцати- и так далее мегабайтные вы мои! Сегодня пятница, а значит, наступила нам с вами пора посерьёзней отнестись к тому, что происходит в мире компьютерных игр. Вы знаете, всё время что-то в нём происходит: появляются новые игры, старые игры исчезают неизвестно куда, потом снова появляются в новом виде, возникают различные общества, сообщества и содружества игроков на компьютерных приставках, эти общества потом тоже разваливаются… Одно остаётся незыблемо — в пятницу мы всегда с вами встречаемся в мире Новой реальности — в мире компьютерных игр!

Именно так когда-то приветствовал всех детишек, подростков и других телезрителей каждую пятницу с экранов телевизоров человек, чьё имя сейчас знает каждый, кто вырос в 90-е годы. Человек, который не просто рассказывал о консольных играх, а действительно открывал для каждого из нас удивительный, увлекательный и абсолютно настоящий мир. Человек, который всегда весело и непринуждённо общался с каждым, кто смотрел на него по эту сторону экрана. Каждую неделю мы все ждали одного единственного дня — пятницы, когда он снова появится на экране, как всегда улыбающийся и, как всегда, приготовивший для нас что-то новое и интересное. Он, командир Новой реальности — Сергей Супонев.

Серёжа Супонев — это единственный человек, который сам смог целиком сделать детское телевидение в нашей стране. 90-е годы, то сумасшедшее для всех политиков, рабочих, пенсионеров и вообще большинства взрослых людей время, он сумел сделать самым счастливым и красочным для детей. Он создавал передачи, которые были наполнены таким родным теплом к каждому зрителю, что никто не мог просто назвать его ведущим, он был, прежде всего — другом. Его практически никогда не называли на «вы», потому что не видели в нём, в полном смысле этого слова, взрослого дядю. Сергей до конца жизни оставался взрослым ребёнком…

Естественно, самые яркие проекты Сергея — это передачи «Звёздный час» и «Зов джунглей», за последнюю он получил премию «Тэфи» в 1999-м году. Его первый проект «Марафон-15», появившийся в самом начале 90-х, сразу же смог расположить к нему детскую аудиторию. Ну а «Звёздный час» просто вывел его в суперзвёзды отечественного телевидения. Однако не только эти его программы так запомнились нам, выросшим в те времена. Была ещё одна, которая изначально задумывалась как новомодная реклама, но благодаря участию Супонева, она «выросла» в очень интересный, красочный и чертовски увлекательный проект, так полюбившийся всеми нами…

В то время практически в каждом доме одна за другой стали появляться видеоприставки, которые моментально завоевывали умы и сердца подрастающего поколения. На мировой рынок хлынули тысячи картриджей для самых популярных игровых систем, таких как Денди и Сега. У нас в России поставками приставок и картриджей занималась компания «Steepler», которая вскоре открыла целую торговую сеть магазинов под названием «Денди». На телевидении тогда только начала появляться реклама, и «Стиплер», жаждущий всё больше прибыли от «своей» продукции, решил сделать небольшой телепроект, который будет рекламировать все новые, и не очень, компьютерные приставки и игры. На роль ведущего будущей телепередачи пригласили уже известного ведущего детских программ — Сергея Супонева, быстренько сколотили павильон, и 17 сентября 1994 года на телеканале «2×2» вышел в эфир первый выпуск программы «Dendy — Новая реальность»!

«Dendy — Новая реальность» («2×2», 1994–1995)

«Денди, Денди, мы все любим Денди! Денди! Играют все!» — именно с такой незамысловатой песенки начиналась передача. По окончании заставки [image] мы видели Серёжу, сидевшего за небольшим столом, на котором лежало умопомрачительное количество картриджей для Денди и Сеги, журналов «Видео-Асс», несколько приставок с кучей коробок от них, в общем, всё то, на что мы все смотрели таким голодным хищным взглядом, что аж захлёбывались в собственной слюне. В самых первых выпусках на канале «2×2», которые, кстати говоря, шли по утрам каждую субботу, в окружении Супонева стояли только картриджи, журналы и коробки из-под приставок и их комплектующих. В 5-м выпуске на столе уже появились сами приставки — Денди и Сега, а в 9-м — на столе перед Супоневым уже стояла только что вышедшая, так называемая, совершенная игровая система Super Nintendo. И вот в эти приставки, по мере рассказа об играх, Сергей запихивал картриджи и начинал рассказывать непосредственно о каждом из них.

Simeon вспоминает: Я уверен, что если бы не С. Супонев, то, даже, несмотря на всю рекламу, которой, кстати, было не так много в телевизионном эфире, продажи Super Nintendo были бы в разы меньше. Поэтому продюсеры попали в 10-ку, выбрав Супонева на роль телеведущего. Это же подтверждает, в целом, провальная передача на «МТК», которую мы смотрели больше по инерции. Спасибо Сергею за то, что SNES стала Мечтой с большой буквы для каждого ребёнка. Я помню, как, чуть не плача от счастья, бежал домой, выменяв свою Сегу с 10 картриджами на SNES с 3-4 картриджами; как ждал по часу владельцев SNES в подъезде, чтобы поменяться с ними на время…

Поначалу, передача «Dendy — Новая реальность» состояла из трёх игровых рубрик: «8 бит», «16 бит» и «Кто? Где? Куда?». В первых двух рубриках Супонев рассказывал об играх [image] 8–16 бит, а в последней — в студии появлялись два соведущих Сергея — Саша и Денис, которые рассказывали зрителям о секретах прохождения тех или иных игр, о секретных кодах и паролях и обо всём том, до чего в те времена нам оставалось только лишь догадываться, ибо первые журналы и книжки с кодами, паролями и секретами в нашей стране появились только спустя год, не считая журналов «Видео-Асс», выпускаемых тогда компанией «Денди». Помимо рассказа об играх и секретах, в каждом из первых выпусков Супонев ходил по магазинам «Денди», а также проводились различные викторины и лотереи среди покупателей товаров «Денди», которые присылали свои письма, и некоторых из них награждали призами. Это была, безусловно, рекламная акция компании, и она занимала такое большое количество эфирного времени, что Супонев за весь выпуск успевал показать всего две-три новых игры. По мере выхода новых выпусков, Сергей старался сделать передачу максимально интересной и информативной в плане рассказа об играх, поэтому со временем все эти конкурсы и викторины вовсе исчезли из передачи, оставив всё свободное время непосредственно для самих игр. Во втором-третьем десятке выпусков «Dendy — Новая реальность» Супонев продолжал совершать телевизионные экскурсии в [image] магазины «Денди», где брал интервью у продавцов, покупателей, детей, и даже ходил по улицам, спрашивая каждого третьего встречного о том, что такое — Гейм Бой :)

— Сейчас я спрошу у тётки, знает ли она, что такое Гейм Бой. Скажите, пожалуйста, вы знаете, что такое Гейм Бой?

— Нет, не знаю. — ответила улыбающаяся дама в красном шарфе.

— Как же так?!

— Вот так вот, не просветили меня.

— Ещё узнаете!

С таким вопросом Супонев подходил не только к женщинам и детям:

— Я собираюсь спросить у этого деда, что такое Гейм Бой! — уже сквозь смех говорил Супонев, оборачиваясь в камеру. — Извините, пожалуйста, что такое Гейм Бой, вы знаете?

— Нет, нет.

Тут к Супоневу подошёл местный алкаш:

— А?

— Что такое Гейм Бой, знаешь?

— Деньбой? А это хорошо…

Собственно говоря, «Гейм Бой» впервые появился в программе гораздо раньше, чем Супонев начал о нём рассказывать. Примерно в середине ноября 1994 года, когда в эфир вышел уже 9-й выпуск «Dendy — Новая реальность», однажды как бы невзначай показали Сергея, лежащего на диване и играющего в Гейм Бой. В том же выпуске на столе перед ним среди нагромождения картриджей и приставок появилась небольшая коробочка, [image] на которой было написано «Game Boy», однако, она потом куда-то пропала и почти три месяца после этого, Супонев ничего о ней не говорил — заинтриговывал. В 28-м выпуске, наконец, Сергей эту коробочку открыл и поведал зрителям о совершенно новой карманной игровой системе под названием «Гейм Бой». Игры на «Гейм Бой» показывать с маленького экрана устройства было невозможно, и вслед за самой игровой системой в программе появился новый девайс — «Super Game Boy», который представлял из себя нечто похожее на картридж для Супер Нинтендо, в который сверху вставлялись картриджи для Гейм Боя и успешно работали на приставке.

Всяческих приколов и шуток на передаче в те времена тоже хватало, инициатором каждой из них, естественно, был Сергей. Например, в одном из выпусков, после показа очередной игры, как обычно показали Сергея, сидящего за столом с кучей картриджей, обращающегося к зрителям: «Пришла пора в нашей передаче немножко подробней уже остановиться на…» — в этот момент в кадре появился мальчик лет 12-ти, который подошёл к столику с картриджами и молча, но достаточно придирчиво, стал выбирать себе картриджи для Супер Нинтендо. Ошалевший от такой неожиданности Супонев вытаращился на него, и после небольшой паузы спросил: «Мальчик, ты чего?» Тот бросил на него кратковременный взгляд и недоумённо сказал: «А ты чего?», после чего, набрав себе несколько картриджей, удалился из кадра. Супонев уныло оглядел свой столик и вылупился в камеру: «А вот я сижу и думаю, а чё это я?… А он тогда чего?…» Как оказалось, этот мальчик был, никто иной, как сын Сергея Супонева — Кирилл, которого папка, видимо, взял с собой на съемки передачи, а позже решил разыграть с ним вот такую шутку, над которой я просто дико хохотал, в большинстве от неожиданности увиденного! Позже, в этом же и в следующем выпусках Кирилл появлялся ещё пару раз, разыгрывая что-то вроде привидения: ставил рожки Супоневу, говорил его голосом и даже пукал в микрофон, понарошку, разумеется :)

К середине апреля Сергею стало очень тяжело разрываться между двумя телеканалами — «ОРТ» и «2×2»: на обоих из них у него были телепроекты, работа над которыми требовала очень большого количества времени. На «ОРТ» он тогда уже вёл свой собственный проект «Зов джунглей», вёл становившуюся всё более популярной передачу «Звёздный час», а также был занят в работе над созданием новых детских телепрограмм, таких как «КОАПП», «Мультитроллия» и «Кварьете — Весёлая квампания». На канале «2×2» Супонева держала только «Новая реальность», и вскоре, не в силах работать «на два фронта», он просто сделал выбор — целиком и полностью посвятить себя работе над развитием детского вещания на канале «ОРТ». И 29 апреля 1995 года на канале «2×2» в эфир вышел последний 33-й выпуск программы «Dendy — Новая реальность».

Simeon вспоминает: Последний выпуск на «2×2». Да, могу почти дословно пересказать вступление С. Супонева к этому выпуску:

Здравствуйте, дорогие поклонники компьютерных игр. Сейчас я скажу вам то, от чего у многих из вас могут потечь из глаз слезы, кто-то упадёт в обморок, кто-то просто забьётся в истерике. Но, ничего этого, прошу вас, делать не нужно. Садитесь перед экранами ваших телевизоров, и слушайте. Сегодня 32-й выпуск программы «Dendy — Новая реальность» и сегодня — последний выпуск нашей программы. Но это не повод для того, чтобы лить слезы или биться головой о стену — это повод вспомнить то, что нас объединяло эти полгода, начиная с того времени, когда мы в первый раз вышли в эфир…

Да-да, вы не ослышались. Действительно, последний выпуск был 33-м, начиная от сентября 94-го. Хоть на протяжении всего выпуска Супонев говорит, что в эфире 32-й выпуск — на самом деле это не так, т. к. всего в студии на «2×2» было снято именно 33 разных выпуска, которые выходили в эфир каждую субботу без пропусков вплоть до апреля 1995-го года. Видимо, Сергей просто решил приурочить свои 32 года к номеру выпуска, чтобы придать ему некое символическое значение, дабы эффектно закончить серию передач «Dendy — Новая реальность». В этом выпуске Сергей не рассказывал ни об одной новой игре на Денди, Сегу и Супер Нинтендо, и на протяжении всего эфира в студии не было совершенно никакого музыкального сопровождения. Вместо рассказов об играх он подвёл итог всей своей работы и представил свой собственный хит-парад игр на всех игровых приставках, за исключением Гейм Боя, которые ему больше всего понравились на протяжении выхода всех выпусков передачи. Когда хит-парады подошли к концу, Сергею Супоневу оставалось только попрощаться, но он не мог уйти, не заверив всех зрителей, что вернётся:

32-й выпуск программы «Денди — Новая реальность» подошёл к концу. Цифра «32» — символическая лично для меня, потому что мне 32 года, и в этом есть какой-то знак. Не правда ли? Мне очень жалко расставаться с вами, потому что я безумно привык к этой студии, к этим приставкам, картриджам, я привык нажимать кнопки, я натёр себе мозоли… Мне очень приятно, когда на улице ко мне подходят и просят рассказать, как пройти тот или иной уровень какой-нибудь игры, что делать, если главный враг нападает справа, что делать, если главный враг нападает слева. К сожалению, я не могу много времени уделять этим разговорам на улице, потому что у меня очень много работы. Мы прощаемся с вами, но у меня есть смутное предчувствие и с каждым днём, с каждой минутой оно всё растёт и растёт. Мне кажется… мне кажется, мы с вами ещё встретимся, и очень скоро. Не унывайте. Пока!

«Новая реальность» («ОРТ», 1995–1996)

Прошло всего два месяца с тех пор, как Сергей Супонев распрощался с телеканалом «2×2». За это время на «ОРТ» он вовсю работал над своими проектами: регулярно велись съёмки «Марафона-15», «Звёздного часа» и «Зова джунглей», готовились у выходу новые детские передачи «Мультитроллия» и «Кварьете — Весёлая квампания». Когда Супонев в середине апреля попрощался со зрителями как ведущий передачи «Dendy — Новая реальность», он ведь сказал, что очень скоро вернётся, и мы все очень ждали, когда же это произойдёт… И вот однажды, в середине июня, когда, взяв в руки телепрограммку, мы вдруг увидели в программе на пятницу 16-го на ОРТ два заветных слова «Новая реальность» — ни у кого не осталось никаких сомнений в том, что этот долгожданный момент наступил.

Он вернулся! Сергей Супонев и его мир Новой реальности снова с нами! Первый выпуск новоиспеченной программы вышел в свет на канале «ОРТ» 16 июня 1995 года. После уже хорошо знакомой всем нам песенки «Денди! Играют все!», как всегда улыбающийся Серёжа Супонев поприветствовал и сразу обрадовал зрителей, заявив, что «Новая реальность» снова выходит в эфир! Мы ждали, мы надеялись, мы дождались, мы радуемся! Теперь передача исправно выходила каждую пятницу в 16:30, однако она значительно изменилась со времён «2×2». Самые первые выпуски на «ОРТ» были сняты в некоем павильоне: не то в магазине, не то в каком-то офисе, где Сергей стоял перед камерой, держа в руках микрофон. Игровые видео-вставки в первых выпусках в большинстве были взяты с передач на «2×2», и лишь спустя пару недель «Новая реальность» обзавелась собственным павильоном.

zhjakeN вспоминает: Случайно наткнулся на середину передачи… Показывали какую-то игру. Я ошалел от радости! Вроде это был «Король лев» для Супер Нинтендо… Ясно помню «Shaq Fu», файтинг с безумно красивой графикой. «Гейм Бой». Помню, как рассказывал отцу о «цветном» карманном устройстве. Супонева я сразу узнал, ведь «Марафон-15» я смотрел как загипнотизированный. Всё в ярких красках. Помню, как он держит в руках «Гейм Бой» и «Супер Гейм Бой»…

Вообще, на центральных каналах уже показывали рекламу «товаров от Денди». Приставки расползлись далеко от Москвы. Журналы привозились крайне редко и от случая к случаю. И вот на всю страну… Вообще, мне не известно, почему «НР» попала на ОРТ. Можно это воспринимать, как «окошечко в мир новой реальности» в масштабах всех страны. Или же это рекламная акция… Но то, что это во многом изменило умы и сердца тогдашних подростков — сомнению не подлежит. Появление «Новой реальности» на центральном канале было форсировано, т. к. «пилотные» выпуски были «склеяны», в основном, из материала передач с канала «2×2». Но не полностью, некоторый материал был новый… (но ведь доподлинно не известно, где снимались «новые врезки»)

В сжатом виде Супонев поведал всей стране про всё, о чём рассказывал зрителем канала «2×2»: СНЕС, Мегакей, Гейм Бой, Супер Гейм Бой… Мне не известно, Супонев ли предложил «краткий экскурс» в игровую индустрию того времени или «Стиплер» настояла на этом, но, во всяком случае, ясно одно: передачу очень торопились выпустить. Не было достаточно времени… И даже потом, спустя некоторое время (два-три выпуска — почти месяц), студию для съемок заменял какой-то даже кабинет со столом. Делать новые выпуски нужно… Вообще, по-моему, те самые первые выпуски, где он вел их из (не известно) магазина «Денди», мне запомнились более живыми и яркими! Супонев намного более энергично ведет передачу, когда стоит на ногах. И первые выпуски на ОРТ были именно такими ярчайшими вспышками…

В начале июля 95-го года передача «Новая реальность» сменила место съёмок. Теперь это было небольшое светлое помещение, где на фоне большого занавешенного окна стоял стол, за которым сидел Сергей Супонев. На столе, по хорошей традиции, была разложена масса компьютерно-приставочного добра: три красивых приставочки, уже полюбившийся многим Гейм Бой, горы картриджей, пара коробок «Dendy» и «Sega CD-X», а слева на стене изящно возвышался плакат «Jurassic Park». В периоде съёмок в этом павильоне программа состояла исключительно из 4-х рубрик: игры для Денди, игры для Сеги, игры для Супер Нинтендо и, соответственно, игры для Гейм Боя, однако присутствовало и забытое со времён выпусков передачи на «2×2» нововведение: время от времени, рассказывая о какой-нибудь игре, сделанной по мотивам какого-нибудь нашумевшего кинопроизведения, будь то мультфильм или блокбастер, Сергей делал видео-вставки с фрагментами из этих картин. Например, рассказывая в 4-м выпуске программы об игре «Pagemaster» на Гейм Бой, Супонев показал фрагмент из одноимённого мультфильма, а в 7-м выпуске, рассказывая об Индиане Джонсе, был показан фрагмент из фильма «Индиана Джонс и Последний Крестовый Поход». В дальнейшем, таких вставок было ещё много: «Правдивая ложь», «Бэтмен навсегда», «Судья Дрэдд» и т. д.

11 августа 1995-го года программа «Новая реальность» необычайно изумила всех зрителей, чему виной был сюрприз, уготованный Сергеем Супоневым — 9-й выпуск передачи был снят в совершенно новой, огромной и очень красочной студии, которую он сам и спроектировал! Сергей приветствовал зрителей, сидя за столом, который был в виде огромного джойстика от Супер Нинтендо, позади него стояли такие же столы-джойстики от Денди и Сеги, а стоявший в середине студии на заднем плане огромный Гейм Бой сразу стал для зрителей самым любимым атрибутом передачи «Новая реальность». Ну, действительно, не каждый день можно встретить такой огромный Гейм Бой! Однако такой вид студии был ещё не окончательным: на заднем плане в этом выпуске ещё не было знакомого всем огромного фонового изображения трёхмерной проекции. Оно впервые появилось спустя три выпуска — в 12-м выпуске, который вышел в эфир в День Знаний — 1 сентября. В тот день «мир Новой реальности» предстал перед нами в своём окончательном обличии.

В одном из новых выпусков, 15 сентября 95-го, в передаче «Новая реальность» появилось ещё одно нововведение, идею о котором в одном из писем, зачитанных с экрана Супоневым, подсказал ему мой тёзка Павел Степанюк: «Почему бы вам не взять одну какую-нибудь игру и поподробнее о ней рассказывать в течение нескольких передач, чтобы мы могли узнать все тонкости и вы… выкрутасы этой игры?» В том же самом выпуске Сергей представил всем зрителям игру «Batman Forever» и решил рассказывать о ней на протяжении 4-х выпусков программы. Позднее, он успеет использовать эту идею ещё дважды — с игрой «Killer Instinct» и «Yoshi’s Island», все на Super Nintendo. В этот период Сергей Супонев снимал по нескольку выпусков в (!) день! Иногда можно было заметить в разных выпусках одно и то же приветствие или прощание Супонева в начале или в конце программы — это элементарный способ сократить время на съёмки, используя при монтаже одни и те же отснятые материалы дважды. Всё-таки Сергей вёл на ОРТ в то время аж три передачи, и времени на съёмку каждой из них уходило очень много.

На протяжении всех выпусков «Новой реальности» и на «2×2», и на «ОРТ», особое внимание уделялось репликам Супонева, многие из которых могли запросто [image] рассмешить так, что за собственным смехом можно было просто не успеть уследить за показываемыми играми. В передачах на «ОРТ» таких приколов, вообще-то, было побольше, чем на «2×2», чего стоит только лекция Супонева о переводе названия игры «Metal Gear» на русский язык:

Metal — по-английски «металл»… Вообще, вы знаете, я предлагаю вам, друзья мои, вместо того, чтобы заниматься курсами всяких там Мулон Мавыдовых, вы просто должны смотреть нашу передачу. Из неё вы гораздо больше английского языка выучите, нежели чем из этих курсов. Видите, в каждой программе я нет-нет, да и приоткрою завесу какого-нибудь лингвистического изыска.

А шутки Супонева про огромный Гейм Бой…

Ну вот всем хорош гигантский Гейм Бой, всем: удобный, тяжелый, громоздкий… одна незадача — очень много ест батареек. Для того чтобы играть в него в течение часа, нужно 178 батареек, представляете? Ну, нам приходится идти на такие жертвы исключительно ради вас.
Противники компьютерных игр нападают на Гейм Бой за то, что он такой маленький, и его можно носить в школу, и играть под партой во время урока. Так вот, эти самые противники Гейм Боя сказали, что нужно выпускать большие Гейм Бои, чтоб их нельзя было носить в школу, а можно было играть только дома. И вот скоро налаживается на одном из подмосковных заводов, на секретном заводе, конечно, выпуск таких вот здоровых Гейм Боев. Один из опытных образцов у нас вот стоит в студии. Скоро они появятся в продаже, будут они стоить, примерно, 40 миллионов рублей, и каждый из вас сможет позволить себе вот такую вот игрушку дома.

Ну а музыкальные интерпретации у Сергея выходили на ура:

— Восемь бит, восемь бит, это много или мало?..

— Три танкиста, три веселых друга. Экипаж машины боево-о-о-о-о-о-о-о-о-о-о-о-ой!

— Микки Маус, где ты был? На Фонтанке… (на этом месте у Супонева по чистой случайности отключился микрофон)

Последнее нововведение в программе «Новая реальность» — рубрика «Я — гений», которая впервые появилась в передаче 10 ноября 1995 года. В этой рубрике Сергей Супонев показывал видеофрагменты пройденных зрителями игр, которые они записывали на видеокассеты и слали в программу. До появления рубрики Супонев пару раз между дела делал подобные видеовставки, но когда видеокассет с подобным материалом у него накопилось достаточно много, он специально для этого открыл новую рубрику, которая за всё время существования передачи, успела в ней засветиться лишь дважды.

Только-только наступил новый 1996-й год. В эфире шёл очередной выпуск программы «Новая реальность», в котором Сергей Супонев поздравлял всех с наступившим праздником и завершал серию рассказов об игре «Yoshi’s Island» на Супер Нинтендо. На тот момент, абсолютно никто не подозревал, что это был самый последний отснятый выпуск любимой передачи. Серёжа как обычно попрощался, в программе передач на следующую неделю, как обычно в пятницу, значилась «Новая реальность», но никто не мог представить, что это будет… повтор. Новый выпуск состоял из нарезок старых программ, о тех же самых играх. За этим повтором шёл другой повтор, за другим — третий, пока, наконец, «Новая реальность» вовсе не исчезла с эфира. В это время на канале «МТК» появилась передача «Мир Денди», которую вели Сергей Фурман и Андрей Гвоздёв, но она совершенно уступала «Новой реальности», а Фурман и Гвоздёв никак не могли заменить Супонева. Мы негодовали: «Что же случилось?!» Ответ последовал быстро — со страниц журнала «Денди — Новая реальность» №23 в рубрике «Пресс-конференция». На вопрос: «Почему телепрограмма „Новая реальность“ на „ОРТ“ больше не выходит?», поступил ответ от фирмы «Денди»:

К сожалению, условия, предложенные в январе коммерческой дирекцией «ОРТ», нас не устроили. Кроме того, по существующему положению, даже произнесение в эфире названия фирмы считается рекламой и должно быть оплачено, что существенно увеличивает стоимость телепрограммы. Выпускать свою программу и при этом оставаться в тени — кому это понравится? Но переговоры с нашим партнёром — производителем программы телекомпанией «Класс!» продолжаются и, может быть, фанаты видеоигр всё же увидят «Новую реальность» на Первом канале. Что касается Сергея Супонева, то нам нравится, как он работает. Мы считаем его прекрасным ведущим, суперпрофессионалом. Он авторитетен у молодёжной аудитории, и у фанатов видеоигр. К сожалению, его контракт с «ОРТ» не даёт ему права участвовать в программах на других каналах. Но мы надеемся, что телепрограмма «Мир Денди» на «МТК» найдёт свою аудиторию и станет не менее популярной, чем передачи с Супоневым.

Увы. Недолго продолжавшиеся переговоры ни к чему не привели, а программа «Мир Денди» на «МТК» просуществовала гораздо меньше, чем того ожидала фирма «Денди». Мы больше никогда так и не увидели Сергея Супонева в роли командира «Новой реальности», за исключением одного из выпусков на «МТК», когда Сергей был приглашён на роль ведущего турнира среди подростков по игре «Killer Instinct».

Телепрограмма «Новая реальность» просуществовала на отечественном телевидении чуть больше года. 33 выпуска на телеканале «2×2», 29 выпусков на телеканале «ОРТ», не считая повторы, запомнились нам с вами на всю жизнь. Наш любимый командир «Новой реальности», к величайшему сожалению, больше никогда не появится на телеэкранах, больше не улыбнётся нам, и не скажет: «Я приглашаю вас в мир Новой реальности, мир компьютерных игр!…» Прошло уже 6 лет с того момента, как с нами не стало Серёжи. По странному совпадению, я завершаю свою статью именно в этот день — 8 декабря, именно в этот день — суббота. Сергей Супонев, бесконечно талантливый человек, гений детского и юношеского телевидения, который сделал наше с вами детство таким ярким и интересным, навсегда… навсегда останется в наших сердцах. Спасибо тебе за всё, Серёжа! И вечная тебе память…

Сергей Супонев (1963–2001)
помним, любим…


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: p_star

Геймпадс

Бытие определяет сознание, с этим, как говориться, не поспоришь. Точно так же впечатление от игры зависит от удобства управления. То есть удобство управления определяет играбельность. Хорошо, когда разработчики приспосабливают управление под конкретный контроллер, правда, даже в этом случае это у них не всегда получается. Что уже говорить про нас — эмуляторщиков. С одной стороны у нас есть огромный плюс – в большинстве эмуляторов конфигурацию кнопок можно настроить под себя. Однако, в минусе — не всегда возможно настроить управление из-за недостатка кнопок или стиков на имеющемся геймпаде. Наверное, каждый из нас когда-то сталкивался с проблемой выбора контроллера. Возможно, не все вышли из этого положения с достоинством. Не будем сейчас выбирать из многочисленного ассортимента контроллеров лучший. Предлагаю просто посмотреть, кто из редакции GameBit на каком джойстике играет. Причем посмотреть их собственными глазами.

p_star: «Планета Шелезяка. Полезных ископаемых нет…»

Я перешел на эмуляцию незадолго до появления PlayStation 2, до этого вдоволь наигравшись в Dreamcast. Очень хотелось поиграть в любимые сеговские, дендивские и 3DO-шные игры, но больше всего, конечно, прельщала эмуляция игр для PlayStation. Недолго поиграв на клавиатуре и окончательно плюнув на это дело, я решил приобрести геймпад для ПК. Откровенно говоря, приличных падов в начале 2001 года в своем городе я не нашел, а посему был приятно удивлен возможностью подсоединить к ПК оригинальный геймпад от PlayStation. Мой приятель изначально спаял удивительную конструкцию, состоящую из нерабочего геймпада Genius и оригинального геймпада от PlayStation (SCPH-1080). Вторая версия девайса имела привычный вид подключенного к LPT входу все того же SCPH-1080. Оригинальный контроллер был выбран не случайно, ведь китайские подделки не отличались удобством пользования, да и качество изготовления оставляло желать лучшего. В будущем у меня была возможность поменять геймпад на аналоговый Dual Shock, но признаться, я не люблю его за чрезмерный вес, и слегка иную геометрию.

Контроллер используется с драйверами от Psxpad версии 0.8.2002.0606, при этом никаких проблем с установкой, настройкой и эксплуатацией софта у меня до сих пор не возникало. Что же до удобства контроллера, то, установив его, вы до некоторой степени ограничиваете себя в возможностях. Так как контроллер не оснащен аналоговыми стиками, Вы не сможете играть во множество игр PSX использующих эту возможность. Управление при эмуляции таких систем как Dreamcast или Nintendo 64 ограничено, как раз из-за отсутствия дополнительного стика. Зато в пользу моего «подзащитного» фактическая неубиваемость корпуса и начинки, и простота сервисного обслуживания, причем «межсервисный пробег» SCPH-1080 длится уже более 10 лет!

Количество питомцев: 1
Модель: Sony SCPH-1080
Кол-во кнопок и осей: 2 оси, 10 кнопок
Подключение к ПК: LPT
Возраст: более 10 лет
Кличка питомца: Шелезяка
Сколько раз летал по всей комнате: много, еще больше в прошлой консольной жизни

Yaranga: «Джойстик для Боевых Жаб и иже с ним»

Было это в те староглиняные времена, когда у меня совсем не было интернета, но была сетка, протянутая между соседними домами. Играли во всё, что было. В основном это были Doom 1 и 2, Q2 и Unreal, которого мы так долго ждали. Позднее — Q3, Unreal Tournament и тому подобное… это, впрочем, к предмету не относится. А относится то, что изначально по аркадным играм из нашей компании убивались только я и Рома. Рома жил далеко, играл исключительно на Денди и Мегадрайве, что опять же к делу не относится. Но ещё отнесётся, лишь бы я не забыл его вовремя упомянуть. В одном из тогдашних номеров культового мега-журнала «Подводная лодка» прочитал я о том, что приставочные пады можно подключить к компьютеру, подвергнув их небольшой доработке. Прикупив в местном радиолюбительском магазине дешёвых диодов и геймпад от Sony Playstation, я приступил к переделке оного. Безжалостно отрезав от древнего советского матричного принтера разъёмчик для параллельного порта, а от геймпада — той его части, что втыкалась непосредственно в Плейстейшен, поработав паяльником порядка пятнадцати минут, соорудил то самое устройство, что было описано в журнале. Воткнул его в свой тогдашний AMD K5, поставив драйвер, и был немало удивлён, что пад отлично работает. Завёл Battletoads и резво начал его проходить. Откуда взял, спросите, ведь инета у меня тогда не наблюдалось, как я уже упомянул ранее — у друзей был, с которыми меня объединяла сеть и маниакальная любовь к компьютерам. Впрочем, возможно, эмуль и ром были взяты с какого-то пиратского диска, купленного на одном из городских рынков. Однако, опять же это неважно… дойдя до того уровня с гипнотическим шаром (или диском), я понял, что не всё в порядке. Уровень требовал неукоснительного нажатия направления на крестовине, геймпад же выдавал направление + диагональ. Открутив в нём шурупчики я понял, что беда в целиковой крестовине… разрезав каждый сегмент ножницами и слегка подпилив напильничком, чтоб они друг друга не касались, собрал пад и, запустив уровень заново, прошёл его за пять минут. Радостный, я побежал к другу Паше и начал хвастаться новой девайсиной. Паше девайсина весьма приглянулась. Назрела необходимость сборки такого же. Для имеющегося в наличии джойстика Goldstar 3DO дров не было, посему на следующий день был назначен поход в тот же магазин за плейшеновским. Эстетствующий Паша купил себе прозрачный пад, шлейф для принтера и к вечеру мы уже во что-то играли. Шуре было лень возиться с падами, да и приставок у него никогда не было, поэтому наших с Пашей эмоций он не понял. Но мы его простили, тем более, что в нашей компании он был единственным всамделишним программером. Я отдал ему тот здоровущий Genius G08, столь обожаемый Кинаманом (ну, может, не он, но тот, что у него на картинке, похож на мой), потому что оба пада не очень дружили меж собой. Стандартный виндовый драйвер их примирял, но кнопочки определял неправильно, что было критично для некоторых игр, а родной драйвер делал так, что один из двух падов не виделся системой… правда, Шура его вскоре вернул: привыкнуть так и не смог.

А, я же обещал рассказать про Рому. Гы, видели бы вы, как Рома, управляя пашиным падом, рвал нас с Шурой, играющих на клаве и мышке в Кваку. Впрочем, Рома в своё время весьма поднаторел в Zero Tolerance и Bloodshot, поэтому мы удивлялись не сильно, но тем не менее!

Два (или три) года назад заменил первый экземпляр на дешёвый китайский контроллер, купленный на распродаже за 25 рублей (точней, двумя по 25… в общем, полтинник потратил. Интересно также, что несмотря на картонную (!!!) плату внутри, пады работают весьма пристойно), а в начале прошлого года, наконец обзавёлся падом от PSOne.

Количество питомцев: 5 (хотя если считать все что были — больше… Сейчас юзаю один) Yaranga
Модели: Genius G-08 Game Port, Sony SCPH1080 (х3), PSone Controller
Кол-во кнопок и осей: по-разному у каждого, кто видел — поймёт
Подключение к ПК: Game Port и Parallel Port
Возраст: от 0,5 до 8 лет
Кличка питомца: разные, последний был назван Бедолага
Сколько раз летал по всей комнате: не поддаётся счёту, кроме последнего. Жалею. Хотя один раз и он полетал, долго потом возился с моторчиками

Кинаман: «Как kinaman искал себе друга…»

Свой первый контроллер Genius G-08 USB я приобрёл через четыре с половиной месяца после приобретения компьютера, а именно — 19 августа 2003-го года. Трёмя месяцами ранее, 21-го мая, я впервые узнал, что на компе можно играть в приставочные игры. После, поиграв на клавиатуре, я понял, что мои навыки в этих играх теперь уже мне не помогут, ибо мои руки не могут физически «переключиться» на такое управление. Через пару месяцев я узнал, что на компьютеры тоже выпускаются джойстики, которые по сути такие же, как приставочные, и я приобрёл себе самый похожий на них. Радости и удовольствия от прохождения на нём любимых игр не было предела! Но музыка играла не долго, спустя 8-10 месяцев одним лёгким движением большого пальца мой старший братец отломил крестик драгоценного геймпада. И тут начались долгие и мучительные поиски замены… Приобрёл джойстик Logitech (полное название не помню), по сравнению со старым Genius’овским он мне показался совсем неудобным. Приобрёл джойстик Genius G-08X USB, такой пухленький с четырьмя шифтами — как долго не пытался я к нему привыкнуть, но память о первом джойстике не давала покоя. Потом друзья по форуму подсказали перепаять обычный сеговский контроллер под LPT-порт и подключить к ПК. Перепаивали мы его около месяца, после чего подключили, но он не хотел работать на драйверах NTPadXP. После неизвестно какой по счёту переустановки драйверов, джойстик заработал, но работал он всего один день, ибо на следующий день опять начались глюки.

С момента поломки моего первого геймпада прошло полтора года, и я, измученный поисками подходящего (как бы смешно это не выглядело, но действительно, мне было совершенно неудобно играть на других моделях), обошедший все Интернет-магазины в его поисках, уже почти потерял надежду его найти, т. к. выходило всё больше новых и новых моделей, а старых уже не продавали. И вот в один прекрасный день зашёл я на форум в тему о геймпадах и увидел фотографию моего старого G-08, выложенную туда товарищем NecRomantic’ом. Я тут же написал ему в личку с просьбой продать мне этот джойстик, на что он мне ответил, что у них в магазине до сих пор продаётся эта модель, и предложил мне новый. Я, разумеется, без разговоров согласился! После его покупки выяснилось одно не очень хорошее обстоятельство — NecRomantic живёт в Одессе, а слать посылки за границу наложенным платежом нельзя! Достаточно щекотливая ситуация, ведь мы, в принципе, друг друга особо и не знали ещё, и не очень хотелось слать джойстик бесплатно или отправлять деньги неизвестно за что. И тут нашёлся выход из положения: я осенью 2005-го собирался ехать к родственникам в Крым, и попросил его выслать посылку наложенным платежом им. NecRomantic так и сделал, и я, приехав туда осенью, наконец-то взял в руки родной Genius G-08, правда он был уже не USB, а Game Port.

Через полгода я поменял свой системник и наткнулся на проблему: на новой материнке не оказалось Game Port’а! Пришлось покупать ещё вторую звуковую карту, и включать джойстик через неё. С тех пор он надёжно служит мне уже полтора года. Надеюсь, и будет служить ещё столько же, а потом ещё столько же, и ещё, и ещё…

Количество питомцев: 1 kinaman
Модели: Genius G-08 Game Port
Кол-во кнопок и осей: 1 ось, 8 кнопок
Подключение к ПК: Game Port
Возраст: 2 года
Кличка питомца: Друг кинамана
Сколько раз летал по всей комнате: ни разу, я его берегу

-v-: «И имя ему — Мурзилка…»

Так уж сложилось, что до того, как я попал в дебри эмуляции, из приставок у меня был только китайский клон NES, с очень, как по мне, удобным падом — он был большой и хорошо лежал в руках, чего не скажешь о маленьких прямоугольных джойстиках Dendy. Больше особо с всевозможными джойстиками/падами пересекаться не приходилось, так что когда эмуляторы достаточно хорошо обжились на моём компьютере, играл я в игры с клавиатуры. Управление с неё мне казалось удобным, да и всегда под рукой целая куча кнопок, можно перенастроить управление всегда так, как тебе будет угодно. Так продолжалось довольно-таки долго и, в принципе, менять ничего я не собирался. Даже не знаю, зачем и почему, но в один прекрасный момент я решил купить себе геймпад, хотя сильно сомневался, что он будет часто использоваться. С выбором особо долго не церемонился, так как требования к приобретаемому девайсу я представлял себе довольно чётко: в нём должно было быть 2 аналога, как можно больше кнопок, вибрация, а также ему надо быть относительно большого размера — руки у меня не маленькие (тыкать по сразу нескольким махоньким кнопкам было бы не очень здорово). Ну и, конечно же, я хотел покупать пад какого-то известного производителя. Долго искать не пришлось — Logitech RumblePad 2 на тот момент был уже в каждом магазине, а специализированные издания/ресурсы вовсю его расхваливали.

Как только я принёс его домой и начал играть, то понял, что это как раз то, чего мне не хватало! :) Поиграв совсем немного я осознал, что клавиатура для меня, с этого момента, как игровое устройство, не существует. Хотя я до сих пор считаю, что те, кто говорит, что играть с клавиатуры неудобно, неправы — очень даже удобно, главное подойти творчески к настройке клавиш управления в игре. Но если есть хороший (именно хороший, а не какой-нибудь!) пад, то в использовании клавиатуры нет смысла (ну, конечно же, это касается тех игр, в которых предусмотрено управление падом, а то ведь если в игре под управление задействовано пол клавиатуры да ещё и мышь, то тех 12 кнопок, что может предложить пад будет явно недостаточно :)). Ну, а если взять во внимание то, что при помощи сторонних программ, например Joy2Key, из пада можно сделать универсальный пульт для ПК, и прямо с дивана управлять любимым винампом/фубаром/медиа плеером…

С недавних пор дома завелась PlayStation 2, и после нескольких дней привыкания сейчас практически каждый день доводится держать в руках DualShock 2, который хоть и не понравился мне сразу, так как он меньше по размерам RumblePad 2, однако, со временем привык, и, как оказалось он тоже невероятно удобен. С тех пор некогда любимый RumblePad 2 припадает пылью возле компьютера и используется в основном как пульт управления, но всё-таки я немного жалею о том, что его нельзя подключить к PS2…

Количество питомцев: 1 -v-
Модели: Logitech RumblePad 2
Кол-во кнопок и осей: 2 оси, 12 кнопок
Подключение к ПК: USB
Возраст: 3 года
Кличка питомца: Мурзилка
Сколько раз летал по всей комнате: раз в месяц стабильно


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Doctor Venkman

Сага о бравом танкисте, собаки не будет, а жалко…

Разумеется, все обладатели консоли NES(Famicom), в народе известной как «Денди», рано или поздно сталкивались с игрой, которую все звали не иначе как «Танчики». Купив приставку большинство получали в нагрузку картридж «9999 in 1». Мне повезло больше, я покупал приставку в «фирменном салоне Стиплер», и продавец позволил мне выбрать любую игру. Но… картриджи девять-тыщь-девятьсот-девяносто-девять-игр-в-одном добрались и до меня. Как-то блуждая по меню данного картриджа я нажал «старт», когда курсор стоял напротив игры «Tank 1990» и понеслось…

  • Название: Battle City
  • Жанр: Arcade
  • Разработчик: Namco Ltd.
  • Платформа: NES
  • Количество игроков: 2
  • Год выхода: 1985
  • Размер рома: 24 kb

Враги сожгли родную хату, не дадим им сжечь наш штаб!

Сюжет игры очень прост. Имеется статуя орла, окруженная кирпичной стеной, имеется озлобленный танкист… или два. Все, вперед, поехали! А едем мы по черной земле и на нашем пути встречаются бетонные укрепления, железобетонные укрепления, джунгли, лед и вода. Возможно все это построили, посадили или налили те же солдаты из стройбата которые возвели забор вокруг статуи, но нам — бравым танкистам все равно! Ломать не строить, а уважать чужой труд нас прапорщик не учил. Но, не забываем учитывать стратегическую ценность или наоборот — недостаток рельефа местности. Железобетон белого цвета, состоит из блоков, его нельзя пробить обычным снарядом. На льду наш танк скользит и это мешает точному управлению машиной. В джунглях вражеские танки маскируются от нашего взора и иногда постреливают из зарослей. По воде нельзя проехать, но через нее можно стрелять.

Вводный инструктаж по наполнению зоны боевых действий закончен. А теперь, дорогие Бравые Танкисты, — по машинам! Вперед! Сметаем все стены на пути к единственной цели нашего существования — уничтожению всех вражеских танков, наивно полагаем мы. Но целью нашего похода является не только уничтожение всего и вся, но и защита этой самой статуи. Т.е. нам необходимо мыслить стратегически — вся карта боевых действий перед нами, а мы уже сами вольны решать что ломать, а что не ломать. Главное не позволить контре, простите, врагу, разломать статую, иначе… вылезет надпись Game Over.

Враги едут поодиночке сверху карты, где они появляются неизвестно откуда. Видать — проделки вражеских ученых, которых нам не дадут уничтожить, а зря. В игре боссы отсутствуют как класс. Мы методично проходим этап а этапом, уничтожая определенное количество врагов, разумеется, этими действиями мы защищаем штаб-статую. Это, согласитесь, немного скучновато. Но… скука? Извините — ее нет. Она отсутствует, как и боссы. Бесконечный драйв и запах пороха с соляркой!

В управлении игрой участвует всего одна кнопка и стрелки управления. И этого хватает. Геймплей тут хлещет прорванной дамбой, веселье от него не отстает. Всего одной кнопкой — выстрелом, вершить судьбы безымянной танковой армии по крайней мере забавно. Враги сами не дураки и стреляют в ответ. Как же увернуться от летящего в нас кумулятивного снаряда? Ответ опять заключается в том, что мы Бравые Танкисты. Опять одна кнопка — выстрел. Снайперским попаданием подбиваем снаряд врага. Опять кнопка — выстрел и враг уже рапортует в штаб «Капут!», или на каком он там языке разговаривает.

Вражеские ученые не дремлют и разрабатывают новые модели танков. Их безумный разум, помимо обычных танков породил быстрые танки, улучшенные танки и танки с усиленной броней. Быстрые танки благодаря шести колесам развивают большую скорость и поэтому очень опасны для нашего штаба-статуи. Они за пять секунд могут доехать до штаба и сломать его. Поэтому их надо уничтожать быстро. Улучшенный вариант базового вражеского танка может похвастать умением быстро стрелять. Бронированные танки опасны тем, что в них надо попасть четыре раза, хотя они меленные, но убить их довольно трудно. Чаще всего именно эти танки являются косвенной причиной появления надписи Game Over. Пока мы, скрипя зубами и поминая мать всех врагов уничтожаем злобную разновидность Тигра, юркий шести колесный танк найдет лазейку к штабу и со злобным смехом разрушит статую. Чтобы этого не происходило часто или же вовсе не было рекомендуется играть с другом-танкистом.

Раз есть Гамовер, то должен быть и Бонус

Да, бонус в игре есть и не один. Вражеский ум в безумном порыве награждает некоторых своих подопечных неопределенным устройством, из-за которого последние мигают красным цветом. Непонятно зачем, но эти устройства приводят к появлению различных бонусов на территории военных действий.

К таким бонусам относятся:

Лопата

Явно магического происхождения, она призывает гастарбайтеров вместо тех самых солдат из стройбата. Приезжие рабочие быстро укрепляют стены вокруг штаба, в результате чего стена становиться пуленепробиваемой. Но, поскольку работу делали тяп-ляп — весь железобетон сходит по прохождению определенного времени.

Граната

Так же магическая. Именно эту гранату, видимо, искали рыцари Артура в игре «Fallout 2». Данная взрывчатка уничтожает всех врагов на карте.

Часы

Опять же экспонат магического музея. Волшебные часики останавливают ход времени для вражеских захватчиков, или же ускоряют время для нас. Это не важно — в результате действия этих часов вражеские танки застывают как вкопанные. Но, часики — продукт скоропортящийся.

Звездочка

Ее наш герой вставляет себе в погоны и радуется повышению по службе. Если мы соберем звездочку, то нам будет положен танк получше. Со временем в наши загребущие руки попадет тот самый бронированный Тигр, правда без брони.

Пистолет

Позволит нашему танк пробивать железобетон.

Лодка

Дает возможность нашему танку плавать по воде.

Каска

Этот головной убор включает силовое поле вокруг нашего танка и уже никто не сможет по нам попасть. Имеет ограниченный срок службы.

Танк

Дает нашему танкисту запасной танк, в случае уничтожения основной боевой единицы танкист может воспользоваться запасным танком. Иначе говоря — это еще одна жизнь.

И все в бонусах, вроде хорошо, но (не иначе как проделки вражеского разума) у некоторых бонусов есть побочные действия. Например, граната при взрыве дает меньше очков чем за убийство такого же количества танков. Но в процессе игры на это не обращаешь внимания, поначалу. Но где-то после 20го уровня начинаешь задумываться что брать в первую очередь, а что не брать вовсе. В этом тоже есть своя прелесть. Что же делать? Защищать базу или ехать за часами, которые находятся на другом конце карты. Взять каску и поехать сеять доброе вечное? Решать приходится сейчас в реальном времени. Пауза в игре есть лишь на случай отлучки в туалет, но настоящий Бравый Танкист просто обязан терпеть до конца. Хотя бы до конца этапа.

На поле звуки грохотали

Именно, ключевое слово «звуки». Музыку не завезли, ибо радио в танках исключительно ради переговоров со штабом, а не слушания всякой непотребщины. Все игру нас сопровождают звуки работающего двигателя, выстрелы и взрывы. Никакая музыка не заменит трех этих компонентов. Во всяком случае, если вы — настоящий Бравый Танкист. Да и никакая музыка не смогла бы поддержать атмосферу на должном уровне. Хотя, если прислушаться, то перед заданием звучит небольшое музыкальное вступление, которое можно расценить как заставку или «опенинг» для этапа.

Качество звуков на должном для 1985го года уровне — треск (имитирующий работу двигателя), хлопки (имитирующие взрывы), бульканье (имитирующее выстрел) и прочие популярные звуковые эффекты той поры. Но не стоит это считать минусом игры. Это создает неподдельную атмосферу, можно даже сказать вносит серьезность в игровой процесс. Спартанское звуковое оформление лишний раз подчеркивает насколько суровым является быт бравых танкистов.

Если же это послужит недостатком, то на помощь всегда может прийти воображение. Вообразите, что тот треск — рев двигателя и громыхание гусениц, а тот писк — мощнейший взрыв, пробивающий броню Тигра.

Строить — не ломать

Есть одна интереснейшая особенность, выгодно выделяющая эту игру среди игр того времени, а именно — редактор карты уровня. Вот тут есть где развернуться фантазии! Укрепляем штаб, или наоборот делаем его специально уязвимым. Рассаживаем кустарник, заливаем рвы ключевой морской водой, намораживаем лед. И… рвемся в бой, а вы что подумали?

«И что это нам даст?» — спросите вы. Мы ответим: «Хорошую тренировку для выполнения более сложных операций». Это один из возможных вариантов. Построив уровень в этом режиме можно намеренно ослабить штаб и бросить вызов безымянной армии. Но, недостатком этого режима является то, что как только вы закончите проходить построенный уровень — вы вернетесь к обычным этапам. Если вы не хитрите, то вернетесь ко 2му этапу. Но, требовать каких-нибудь «редакторов кампаний», «редакторов юнитов» и прочего от игры 85го года прошлого века по меньшей мере глупо.

Последняя битва

Перед нами редкая игра — игра легенда. Игра про которую с точностью можно выразиться «концентрация геймплея». Здесь именно он практически единолично правит балом. По уровню великолепия игропроцесса Battle City стоит наряду с такими монстрами логической мысли, как Tetris или Lines. Ребята из Namco постарались на славу.

  • Геймплей: Увлекательнейший
  • Графика: Простая как суровый быт бравых танкистов
  • Музыка/Звук: Практически отсутствует/Спартанский
  • Сложность: Варьируется
  • Управление: Замечательное
  • Сюжет: Война… война… снова война
  • Реиграбельность: Невероятная
Много танков
Мало графики, музыки, звуков и прочих незначительных атрибутов культовой игры
Вердикт
Без сомнения одна из самых замечательных аркад того времени.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Shtoporr

Про самолет, который старался

Сегодня на обед у нас будет классика. Классика, ммм… Как много в этом слове! Вспомните, сколько дней и ночей вы просидели у старых телевизоров, играя в буржуйские, но такие родные игры? То-то же. Сам я, припоминаю, не раз задвигал уроки на пару с другом, только чтобы только успеть пойти и доиграть в «Танчики»… Влетало потом по первое число, но разве преграды существовали? Сегодня речь пойдет не о танках, не о живых колобках, которые все время просили кушать точки и носились от сумасшедших призраков по экрану, а об одном самолете, который смог. В общем, сегодня мы вспоминаем игру – Captain Skyhawk, может, и не такую известную, как, скажем, Бомбермен, и вполовину даже не такую хорошую как Contra, но все равно занявшую своё место под картонным солнцем.

  • Название: Captain Skyhawk
  • Жанр: Авиашутер
  • Разработчик: Rare
  • Издатель: Nintendo
  • Количество игроков: 1
  • Платформа: NES
  • Год выхода: 1989
  • Размер рома: 129 kb

На NES было много хороших авиашутеров. Из более-менее популярных классических стрелялок выпущенных в 80 годы прошлого века, можно выделить Gradius, Galaga, Macross, ну или на худой конец Last Starfighter. Но там вся заваруха творилась на просторах бескрайнего космоса, мы же будем действовать большей частью на земной орбите, только в конце игры выйдя на орбиту, сразиться с главным злодеем. Кстати, неплохо бы замолвить пару слов о сюжете. Он весьма интригующ — некому капитану Скайхоку (по-нашему — Небесный Ястреб) нужно активировать секретное оружие. Для этого, он должен спасти двух ученых, каждый из которых держит при себе две разных части формулы оружия. Сеи ученые мужи, конечно, находятся на неприступных (хе, это врагам так кажется) морских базах. В итоге, собрав это самое секретное оружие, нужно будет вылететь на околоземную орбиту и предотвратить угрозу нападения пришельцев, уничтожив ихнюю базу.

Несмотря на все расписанное выше великолепие сюжетной линии, поклонники навороченной графики и цифрового звука, будут, как это бы помягче выразиться… немного разочарованы. Никаких спецэффектов на сегодня не запланировано по причине неуплаты долгов. Первое впечатление об игре вызывает вопрос – а куда мы вообще попали и не ошиблись ли дверью? Самолет бравого Капитана летит по ровненьким, геометрически правильным полям, расчерканным в тетрадную клетку, всюду натыканы аккуратные пирамиды и кубически загнутые листья на пальмах. Это как-то ненормально… Но, в принципе, если уж очень раздражают бомбы-ромбы и конусовидные вулканы, то повеселить могут и морские уровни, где вода надежно сглаживает происходящее, или разноцветные моря после каждого этапа… Но заметьте, опять же – во время морских подэтапов, где вам следует перебить всех штурмовиков, фон делится на две ровные половины — белую и разноцветную (потому что море каждый подуровень может быть синим, красным, черным — в зависимости от степени его чистоты :). Эти две половины между собой так незаметно связаны, что не понять, где море кончается и начинается небо. Товарищи разработчики на этих стадиях попытались компенсировать убытки и предложили нам другой вид камеры вместо обычного — «вида сверху» – позади самолета, из-за чего возникает небольшая изомерия, хоть немного, да радующая глаз. Музыку описать также нельзя. Нет, не потому, что она волшебна или динамична. Просто ее тут нет. Музыкальное сопровождение на уровнях отсутствует, и появляется всего в нескольких местах игры – на титульном экране, табло рекордов и надписи Game Over, [image] а также на боссах. Возможно, разработчики решили сделать музыку своеобразным «сигналом» к началу битвы – когда вы подлетаете к базе подлого вражины, начинает звучать тихая мелодия, видимо направленная на то, чтобы не сбивать игрока с битвы. Но чтобы не показаться совсем уж жадными, создатели добавили пару нот и внутрь космического дока, где вы закупаете оружие для вашего самолета. Здесь игра может похвастаться хоть какой-никакой музычкой, жаль, что уходить отсюда приходится очень быстро… Звук игры, отделенный от музыки, то есть выстрелы шум моторов и взрывы — состоит всего из нескольких звуков и пересчитать их можно на пальцах. И похоже, звуки эти перенесены откуда-то с игровых автоматов :( потому что такого я не слышал больше нигде.

Если уж говорить о сложности игры, то она как раз такая, что и подразумевает под собой слово «сложность». Это то, что надо – ни лучше, ни хуже, все враги суровы, как налетят с пушками, базуками, вертолетами и в то же время готовы лопнуть от ваших ракет. Боссы ни шиша не двигаются, а только стреляют по вам со всех орудий, поскольку базе, хоть и инопланетной, все-таки трудно бегать по всему полю за маленьким самолетиком. Из всех боссов самый урод только последний – многолупоглазая летающая тарелка, у которой предстоит уничтожать её глазки, аки в плохой картошке. Здесь-то сложность игры как раз и ощутится в полную силу.

С управлением самолета…да как это сказать. Почти хорошо (слышен облегченный выдох), если не считать одной мелочи (напряженный вдох) — надо следить за тем, чтобы не кокнуть самолет об землю. Да-да, самолет периодически Самопроизвольно опускает клюв на землю и весело бахает об скалы, вулканы, сфинксов — где это вы там сейчас пролетели? Но разработчики предусмотрели эту неприятность — и обустроили геймеру специальные посадочные полосы различной длины, которые периодически встречаются на уровнях, и на которых можно побеситься вдоволь, потому как разбиться на них невозможно. В остальном же у самолета с управлением полный порядок — видна панель управления со спидометром, счетчиком топлива (FUEL), показателем ракет и спецоружия (обозначены символами) и прочей ереси. Так что в этом плане игра себя наконец оправдала. Что наша жизнь — игра. А геймплей — это всё в игре. Это его мозг, сердце, печень, почки, или, если хотите, все другие органы. Вот и у «Капитана» добрую половину всей игры составляет геймплей, [image] делящийся на несколько частей. Все этапы в игре повторяются, но через определенное время. Вы можете сбрасывать груз в ангары, носиться на сверхскорости по трассе, уворачиваясь от назойливого снайпера, спасать ученых, выпытывая из них формулу секретного оружия, и, наконец, что самое главное, мочить всех и всё, что попадется на глаза. И лично я поделил бы игру еще на одну часть: вхождение в док (кто уже играл, тот поймет :) Скрипя зубами, я ломал несчастный самолет о стенки дока вновь и вновь, тратил продолжения, но внутрь меня так и не пустили. И в эту самую секунду происходит чудо — геймплей сполна оправдывает все те недостатки, что были приведены выше. Через пять минут, когда вы дойдете до первого босса, вы втянетесь в игропроцесс ровно настолько, чтобы полюбить «Капитана Скайхока» до самого конца игры. А возможно, и дольше. Вы поймете, что этот самолет все же смог. А если не смог, то все-таки очень старался.

Напоследок еще одна любопытная вещь: игру стоит пройти не просто ради удовольствия, а ради своей яркой замечательной концовки, которую вы увидите сразу же после того, как сразите финального босса :))) Итак, матч закончился со счетом… и что же мы имеем? Мы имеем отличный классический симулятор аэроплана (шутка, велосипеда) и шутер с простой, но очень популярной идеей — kill them all — в одном флаконе! Совет: если вы упустили эту чудную возможность поиграть в «Капитана» один раз, в юном возрасте, то это еще можно исправить. Если же два — сидите и читаете сейчас эту статью, то это никуда не годится! Скорее, качайте ром и вперед, на защиту планеты!

  • Геймплей: Хороший!
  • Графика: Кубическая
  • Музыка / Звук: Нет Слов
  • Сложность: Посредственная
  • Управление: Чуть хуже, чем у всех авиасимуляторов
  • Сюжет: Банальней некуда
  • Реиграбельность: Нет Слов
Много пальбы и полетов
Не хватает музыки, приличной концовки
Вердикт
Авиашутер двадцатого века, созданный только для просиживания штанов. Затягивает не сразу, но мощно! Да, и концовка игры стоит того, чтобы до нее добраться :)


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Mr. Olegator

Путешествие вместе с «яйцом» Диззи

Довольно долго мне хотелось поиграть эту замечательную игру в нормальном цвете, но всегда смущал текст на английском языке — поэтому постоянно пропадало желание пройти её до конца.

Прошло довольно небольшое времечко и студия переводов приставочных игр «ШЕДЕВР», на радость мне и многим фанатам этого персонажа — выпустила сногсшибательный, качественный перевод на русский язык, и игра сразу же преобразилась в лучшую сторону!!!

  • Название: Dizzy The Adventurer
  • Жанр: Arcade / Quest
  • Разработчик: Codemasters
  • Количество игроков: 1
  • Платформа: NES
  • Год выхода: 1993
  • Размер рома: 171 kb

И так!!! Перед нами появляется непонятный герой, запертый в подземной темнице. И сразу же возникает вопрос, а кто же это? Или даже быть может, что? Но не будем долго ломать голову, и отнесём этого персонажа, к живому существу, а если быть поточнее, то к живому яйцу!!! Да, да, Вы не ослышались! Главный персонаж этой игры, именно ничто иное, как самое настоящие яйцо, с ручками и ножками, со ртом и глазками, и самое главное — умеющее размышлять!!! Ведь без этого и не было бы у него на счету множества приключений.

Затронем немножечко его историю (быть может, в следующей своей статье, я об этом расскажу подробнее).

Главный персонаж игры, это никто иной как: Диззи (Dizzy), он постоянно находит себе различные проблемы и заботы, даже того не желая. Всю свою жизнь Диззи (Dizzy) жил в домике на дереве, в деревне под названием Очарованный лес около города Келдор. Так же у Диззи (Dizzy) было множество друзей, с которыми Вы познакомитесь, когда пройдёте вместе с этим персонажем одно из множества его путешествий. А любое путешествие — кишит различными приключениями и загадками.

Так же у Диззи (Dizzy) есть любимая подружка по имени Дэйзи (Daisy), которую любит постоянно похищать злой колдун Закс (Zaks). Ну ладно, хватит уже биографии персонажа, вернёмся к самой игре «Диззи Путешественник» (Dizzy The Adventurer).

С чего же начать, как не с сюжета самой игры!!! У Диззи убежал его домашний питомец «Ведмедь». Это такое непонятное животное, чем-то смахивающее на мышку, с примесями медведя (но только не подумайте, что там есть какие-то сходства с «Мишки-Гамми» :)). Одному идти на поиски своего малинового друга было скучно, и наш герой прихватил с собой свою подругу Дэйзи. Среди кустов и зарослей, парочка обнаружила, некий потайной вход… им стало интересно и они решили туда заглянуть. Но никто из них и не догадывался, что эта потайная дверь вела в замок злого волшебника Зака, который в тот момент наблюдал за ними из своего магического шара. Злодей подумав, что Диззи вновь хочет ему помешать в осуществлении коварных планов, решил заколдовать нашего героя. Своей магией он навлёк зловещее волшебство на прялку, к которой должен был прикоснуться Диззи, ведь он любитель разных механизмов. Но, увы, первой подошла к прялке, Дэйзи и случайно уколовшись, заснула вечным сном. Пока Диззи пытался, понять что произошло, его внезапно схватил жуткий тролль Рокворт, и запер в подземной темнице, неподалёку от замка.

Что же будет дальше с яйцеголовым персонажем зависит только от Вас! Ведь кто же ещё как не Вы поможете вернуть всё на свои места?!

Сам геймплей, данной игры, очень оригинален по сравнению с другими играми, и довольно привычен для тех, кто уже до этого прошёл весьма сложный путь вместе с Диззи, на других консолях, или, если вспомнить любимые былые времена — эпохи Бытовых Машин (например, Atari или ZX-Spectrum).

С первого взгляда управление персонажем Вам покажется странным, но я уверен, что после нескольких минут игрового процесса Вы весьма с этим справитесь, а если быть точнее — освоитесь. Разнообразия в игре, конечно, не такое уж большое количество, да и краски немного притемнённые, но сама гениальность головоломок, которые Вы будите разгадывать, не в таком уж большом мире, Вас не разочарует!!!

Музычка, конечно же, и однообразная, особенно будет бесить тогда, когда квест приведёт Вас в тупик, и Вы не будите знать, что Вам делать. Но самое настоящее наслаждение Вы испытаете лишь в тот случай, когда распутаете головоломку и продвинетесь на шаг вперёд. И вот тогда, Ваши ушки услышат прелесть и весёлость мелодии в игре.

Немного поиграв игру, не сложно будет заметить, что по всему волшебному миру разбросаны сверкающие звёзды. Хочу Вас немного расстроить, что они находятся не только на уровне лёгкого прыжка Диззи, но и в очень трудно доставаемых местах. А если не собрать всю коллекцию «сверкающих звёзд» — весёлое яйцо не сможет воспользоваться небесным волшебством, что бы ослабить силы злого волшебника. Так что в собирание всех звёзд — тоже заключается часть квеста.

В игре есть ещё одна маленькая проблемка! На прохождение всей игры, дают всего лишь 3-и жизни, и с таким запасом, будет немного сложно разгадывать квесты. Ведь по линии всей игры, постоянно мешается вода, которая приходится смертельной для Диззи. Но я думаю, что это всё равно не остановит Вас. Ещё хорошо то, что падение с больших высот для Диззи не опасно — как бы Вы не старались, персонаж всего лишь потеряет на несколько секунд сознание, после придёт в чувства — вновь готовый совершать невероятные приключения.

  • Геймплей: Необычный
  • Графика: Средняя
  • Музыка / Звук: Средние
  • Сложность: Невысокая
  • Управление: Простое
  • Сюжет: Обычный квестовый
  • Реиграбельность: высокая, особенно после прохождений других игр про Диззи


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: AKM1989, kinaman

Шизофрения

Back to the front. You will do what I say, when I say.
Back to the front. You will die when I say you must die.
Back to the front…

— Metallica, «Disposible Heroes»

  • Название: Jackal
  • Жанр: Action
  • Разработчик: Konami
  • Платформа: NES
  • Количество игроков: 1-2
  • Год выхода: 1988
  • Размер рома: 128 kb

Четверг. 23:20. Время летнее. Автор внимательно, оценивающим взглядом, оглядел свой рабочий стол, на котором уже вторую неделю валяются три фантика от конфет, пара сточенных медиаторов, блок питания, модем, монитор и мышь.

«Хватит!» — крикнул автор,

— Пора что-то, наконец, менять! Хватит (обращается сам к себе) просиживать свою задницу за этим чертовым ящиком! Неужели ты хочешь закончить свою никчемную жизнь слепым, глухим (у автора склонность к очень громкому прослушиванию музыки), да еще и с геморроем?!

— Но, но, но, — возмутился автор, повышая голос на самого себя, — попрошу не касаться моей жо… кхм,.. моей немаловажной части тела!!!

— А с тобой иначе нельзя! — не унимался то ли внутренний, то ли внешний голос, — или через жо… кхм,.. важную часть тела или никак! У тебя же все через нее! Ты уже неделю пялишься в этот гребаный фотошоп!

— Я не пялюсь! Я жду вдохновения! А ты лезешь тут со своими нравоучениями!

— И на кой черт ты взялся редактировать эти гребаные спрайты!!!, — не унимался внутренний голос. Вот опять не выполнишь все в срок, а отмазывать тебя опять мне придется!

— Да ладно тебе! В этот раз все будет в ажуре… наверное.

— В прошлый раз тоже было «наверное». Ты только погляди на себя! Весь ссутулился, исхудал, на башке вообще не прическа, а черт знает что!! Ты когда к парикмахеру пойдешь?

— Дык это… вот доделаю и обязательно пойду!

— Три месяца назад ты говорил также, — обиженно произнес голос. — А музыкой ты когда займешься!! У тебя же на гитаре уже килограмма два пыли!

— А ты гитару не трожь! Гитара — это святое!! И вообще, у меня с ней сложные отношения. Она единственная, кто меня понимает и поддерживает во всем, не то, что некоторые!

— Не, чувак! Ты точно псих!!! Мало того, что сам с собой уже полчаса споришь, дык еще и гитара его «понимает и поддерживает во всем»!! Все! Хватит!

Пальцы нащупали клавиши Alt и F4…

— Э!!! Ты чего удумал! Я же не сохрани… лся!!! — истошно прокричал автор.

— Долой фотошоп! Даешь свободу творчества внутреннему «Я»!

— Да пошел ты! — последовал угрюмый ответ.

— Ты чего? Обиделся что ли? Да ладно тебе! Прекрати! Хочешь, я тебе кино включу или книжку почитаю?

— Отстань, — все тем же угрюмым голосом проворчал автор.

— Ну, давай я тебе все обратно восстановлю! Хочешь? — попытался исправить ситуацию голос.

— Да иди ты на <censored>!!

— Ну и сиди как дурак, обиженный, а я пойду на дендике порублюсь.

Курсор мыши щелкает на иконке эмулятора FCEUltra и запускает игру.

— Че это ты включил? — поинтересовался обиженный.

— Ты че? Джакала не видел что-ли?? Хех! До этого я был о тебе более высокого мнения. Ну, давай, садись, поиграем! Тут на двоих можно!

Пятница. 00:51. К прочему мусору на столе присоединился сотовый телефон, стакан и диск с фильмом «Донни Браско».

К сожалению, я не играл в Jackal на приставке «вживую» и смог познакомится с этой замечательной во всех отношениях игрой только благодаря эмулятору. Сейчас я уже не помню, как и при каких обстоятельствах, познакомился с этой игрой, но точно могу описать свои чувства — эйфория, восторг, радость, счастье, чего и вам от всей души желаю.

kinaman вспоминает: А вот я, слава богу, ещё не до конца облысел, и ещё помню, как мне впервые довелось поиграть в эту игру. Кхем, было это, помню как щас, в 41-м под Сталинградом… Ну ладно, ладно, в 95-м у соседа. Эх, помнится, обложили нас, гады проклятые, со всех сторон, а у нас-то всего на двоих два джипа да запас гранат. Ещё надо домики взорвать с военнопленными, если не погибнут, то придётся до ближайшего вертолёта везти… Ну, короче, была у друга приставочка Dendy Junior, которую он в последствии подарит мне, а у меня в то время вожделенной Дендюшки ещё не было. Была у него пара картриджей, одним из которых был хорошо всем знакомый и часто ходивший по рукам в то время картридж «Super Hik 1994», который содержал в себе 4 игры: Contra, Life Force, Rush’n Attack и Jackal. Ломанулись мы тогда с ним в Контру, в Раш-н-Аттак, но в каждую игру поиграли не более 15 минут. А вот потом он включил Джакал… В следующие часа полтора ни его родители, ни его старший брат, ни даже его собака не смогли оторвать нас от этого сумасшедшего действия, происходящего на экране. Помню, для меня, севшего впервые за эту игру, тогда оказалось весьма приятно, что жизней в этой четырёхигровке давалось немерено, как позже выяснилось — около 30-ти. В тот раз я ушёл от друга, когда уже стемнело, но перед глазами постоянно прокручивались невероятные сверхдинамичные бои. Оказавшись дома, мне хотелось поскорее лечь спать, чтобы поскорее проснуться и поскорее придти к соседу и снова засесть за Джакал…

Итак. Что же мы имеем?

Достаточно одного слова «Конами», чтобы понять что игра — высший класс. В свое время из под пера этой фирмы вышло столько игровых шедевров, что даже теперь, самая новомодная миллионополиганальная мультишейдерная игруха не в силах конкурировать по геймплею с такими шедеврами как Castlevania, Contra, Top gun, TMNT, само собой Jackal и множеством других.

Можно, конечно, смело поставить игрушке высший балл, доверившись мастерству Konami и перейти к следующей статье, но я все-таки рекомендую поподробней рассмотреть эту игру.

Для начала, было бы неплохо определиться с жанром.

Аркада? Экшн? Приключения? Ммм… скажем так: это типа та же Контра, только с видом сверху и вместо мужика в синих штанах у нас вооруженный до зубов отряд, рассекающий по территории неприятеля на сверхмощном джипе «Jackal». Теперь-то поняли что это такое? Необычайно динамичный, зрелищный, захватывающий экшн!

На протяжении шести весьма не простых миссий нам предстоит руководить отрядом из двух человек: Полковник Деккер и Лейтенант Боб для первого игрока и Сержант Куинт и Капрал Грей для второго. Сюжет незамысловат. Нас направляют в одну из горячих точек мира, дабы спасти плененных неприятелем сослуживцев, а заодно и разнести к чертям все вражеские силы! На протяжении всей игры двум маленьким джипам противостоят целые полчища вражеских танков, самолётов, кораблей, сотен солдат и блокпостов, со всех сторон обставленных пушками. Не обходится также без нововведений, предписываемых каждому уровню, будь то ракетницы, спрятанные под водой, или мины, спрятанные в земле. По окончании всех 6-ти уровней, необходимо, во что бы то ни стало, уничтожить главную базу врага и спасти тем самым весь мир, впрочем, как всегда.

Сразу после начала первого уровня, игрока тут же захватывает игровой процесс. На вопрос «Чем тебе так сразу понравилась игра?», бывалый геймер ответит не раздумывая: «Да круто, ё-моё!», и, надо признать, окажется прав. Но всё-таки, чем же так крута игра? А вы просто посмотрите на пейзажи, на вражеские армии, на местность… Ну как?

Художники из Konami в те непростые времена, как никто другой, умели выжимать из 8-битного процессора такие пейзажи и краски, что, окунувшись в эту красоту, просто не замечаешь её. Парадокс, но, правда. Когда в графике и прорисовке наблюдаются какие-то несуразицы, ляпы или ещё что — этого нельзя не заметить, и игрок сразу принимает это во внимание, начиная вспоминать кривые руки разработчиков. А когда же не к чему придраться и просто с головой уходишь в игру — это необычайное чувство комфорта. В игре «Jackal» всё точно также: красивейшие детализированные пейзажи, которые из уровня в уровень блещут своим разнообразием, бегающие солдаты с гранатомётами, которых вследствие небольшого масштаба хоть и не разглядишь, но испытаешь немалое наслаждение, когда будешь их давить. Огромное множество отлично сделанных самолётов, [image] вертолётов, кораблей, танков и подводных лодок чудесно дополняют общую военную картину. Прорисовка некоторых боссов игры тоже очень радует, особенно огромный танк в конце последнего уровня. Чем ещё блещет графика игры, так это несколькими изображениями наших бравых машин в конце уровней и в финальной заставке, очень здорово нарисовано, и это-то в 1988-м году!

Ту-дум, ту-дум, ту-дум, ту-дум…

Нажав первый раз на кнопку «Старт», дождавшись появления здорового вертолёта, который высаживает на берег реки джипы, затаив дыхание, мы слышим то, что всем своим началом говорит игрокам «В БОЙ!!!» Чуть ли не гениальная мелодия, не правда ли? А ведь это только первый уровень! Ей-богу, невозможно передать словами с какой точностью этот ритм дополняет всё происходящее на экране. Никогда не придёт на ум повернуть назад — только вперёд, вперёд и вперёд! Музыка на остальных уровнях уже постепенно говорит игроку, что это уже сложнее, так что не расслабляться! Каждый из треков сделан так, что их можно свободно слушать и без игрового процесса. Пусть даже и мелодию, звучащую при битве с огромным танком в конце игры. Очень сложные и очень красивые мелодии выдают порой такие соляки, что при попытке их повторить, Вы раздолбаете гитару об пол раньше, чем скажете друзьям, что сделали классный кавер — поверьте мне, уже проверено.

В звуковом оформлении игры помимо музыки обязательно нужно отметить звуковые эффекты — взрывы и выстрелы. Подобраны они отлично, в этом Konami убедилась ещё при создании Контры: звуки взрывов одинаковы и там и там. Каждый из них, если его издаёт не ваша машина, вам будет всё более и более в радость.

«Педаль в пол, ноги — в окно! Ля-ля-ля!» © С. Супонев

Ну, вот что говорить о геймплее? Ну, вот что?! Когда на тебя едут кучи танков, со всех сторон стреляют пушки, а тебе надо любой ценой довезти военнопленных до вертолёта, ни одна дюжина предложений не могут передать то, что творится в голове игрока, сжавшего в руках джойстик. В его мозгу не генерируются [image] мысли, обдумывающие, как удобнее было бы играть — с видом сверху или видом сбоку, или какая скорость для машины лучше подходит для передвижения, или какое количество врагов должно быть в том или ином моменте. Ему это всё по барабану, он просто едет напролом, всячески уворачиваясь от выстрелов врагов, взрывая по пути всё, что можно взорвать! И он не успокоится, пока на экране либо не появится сакраментальный «Геймовер», либо финальные титры с именами разработчиков. Я думаю, это лучшее доказательство тому, что геймплей в игре удался на все 100%!

А вам слабо?!

Игра сложная, что там говорить. Играя с 30-ю жизнями, особых трудностей при прохождении быть не должно, а вот при игре в оригинальный РОМ прохождение во многом зависит от того, сколько именно жизней Вам удастся сэкономить на первых 5-ти уровнях, т. к. шестой по сложности практически равен первым пяти вместе взятым. Босс на последнем уровне заслуживает отдельного разговора, потому как битва с ним состоит из двух фаз: первая — уничтожение вражеской базы (небольшое здание с пушками), вторая — уничтожение огромного танка, стреляющего как простыми пулями, так и огненным столбом. Чтобы это всё разорвать на куски, лично мне необходимо минимум три жизни, при игре на двоих не намного проще… Благо, что за N-нное количество очков дают дополнительные жизни…

Пятница. 01:43.

— Так! Еще немного! Ну, куда ты едешь? Тормози, тормози! Налево! Налево говорю, а не направо!! Вот так! Гранатой давай, гранатой говорю!! Ну… Ура!!!

— Уфф! Ай да я! — довольно произнес автор.

— Ай да ты? Да если бы не я, тебя бы этот танк-переросток давным-давно бы уделал!! Итак четыре жизни на него просадил. — Проворчал неугомонный внутренний голос.

— Кто бы говорил! Тебя ваще в самом начале угрохали! — c крайне довольной физиономией продолжал автор.

— Нет… Ты все-таки неисправимый имбецил! Включил на двоих и ожидал, что я буду тебя прикрывать! Руки-то у нас одни на двоих, и ноги, кстати, тоже, которыми я клавиши жать еще не научился!

— …н-ну да…

— Ну и че? Как тебе игруха-то?

— Еще спрашиваешь? Полный улёт!! Я таких эмоций не испытывал еще со времен Contra Force!!

— Ну, я ж фигню не посоветую! Кстати, я тут подумал. Может в ГеймБИТ статейку забабахаем? На тему Jackal’a естественно.

— А что?! Это мысль. Приступай! А я пока кавер на тему второго уровня запишу!

— По-моему я уже сказал, что на клавиши ногами жать я не умею!!!! Так что сначала статья, а потом гитара!

— Дык, она же расстроится! — попытался переубедить голос автор.

— Помнится, кто-то говорил, что гитара «единственная кто меня понимает и поддерживает во всем». Так что я уверен: она только за, если ты сейчас врубишь Word и начнешь строчить, а завтра, хотя нет, уже сегодня — на прием к психиатру.

— Ну хорошо, уговорил! Только, чур, завтра, перед психиатром, сыграем партию в «Lunar Ball»! — согласился автор.

— Ха! Напугал! Я тебя всю жизнь делал как, извини за выражение, щенка!

— Что ж. Посмотрим кто кого. А вообще — статья и до завтра подождет! Я спать хочу! Будильник на 11:30 не забудь поставить. Спокойной ночи!

— Угу. И тебе того же.

В ту ночь автора мучили кошмары. Ему снилось, что он играет сам с собой в Мортал Комбат, держа один джойстик руками, другой ногами. Он постоянно проигрывал, а непослушные ноги из раунда в раунд добивали его каким-нибудь мерзким Friendship’oм или Babality, нагло показывая свое мастерство…

Но это уже совсем другая история…

Why… am I dying? Kill… have no fear.
Lie… live off lying. Hell… hell is here.
I was born for dying…

— Metallica, «Disposible Heroes»


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Dizzy

I wanna live at the Maniac Mansion!
Just let me be there for one year
then I can die!

Студия Lucasfilm Games в золотую эпоху квестов всегда славилась своими качественными и интересными проектами. Об одном из них я и хочу сейчас Вам поведать. Итак, поехали…

  • Название: Maniac Mansion
  • Жанр: Adventure / Comic / Cartoon
  • Разработчик: Lucasfilm Games / Realtime Associates, Inc.
  • Издатель: Lucasfilm Games / Jaleco
  • Платформа: NES / PC / Apple II / Atari ST / Commodore 64 / Amiga
  • Количество игроков: 1
  • Год выхода: 1987
  • Размер рома: 256 kb

Давным-давно, в далекой-далекой галактике… Стоп, это уже было. Но к космосу история всеравно имеет самое прямое отношение.

20 лет назад возле одного поместья упал метеорит. С того дня все жильцы здания странным образом изменились. В наши дни владелец поместья доктор Фрэд (теперь уже сумасшедший ученый) похитил подружку главного героя (Дэйва) Сэнди. Дэйв организовывает спасательную экспедицию, состоящую из него и двух его друзей.

Перед началом игры Вы должны выбрать себе 2-х помощников — от этого будет зависеть прохождение игры и её концовка. Каждый друг Дэйва специалист в чем-либо и поэтому может помочь в ситуации, связанной с его увлечением. К примеру, Бернард увлекается физикой и может помочь настроить радио и починить телефон, а Венди — будущая писательница и умеет работать на печатной машинке. Всего свои услуги предлагают 6 товарищей.

Управление в игре выполнено в стиле point’n’click. Внизу экрана перечислены все возможные используемые в игре глаголы, кроме talk — разговаривают персонажи только тогда, когда сами захотят, и look — так как в этом нет необходимости. Вы управляете одновременно тремя персонажами и можете переключаться между ними. Поэтому всегда стоит помнить, у кого какие находятся предметы и при переключении на другого героя всегда оставлять других двух в безопасных местах. Это связанно с тем, что в игре любой игровой персонаж подвержен смерти, и Вы можете сильно застрять в прохождении при потере важных предметов, которые он унес с собой в могилу.

Геймплей будет протекать, как в обычном квесте. Вы шаритесь по дому, попутно собирая всё, что плохо лежит, и в последствии применяя найденные предметы в различных ситуациях и открывая доступ к новым локациям. Игровой процесс будет также разбавлен неигровыми видеовставками, поясняющими сюжет и раскрывающими душевные переживания героев. Из таких вставок Вы всегда сможете узнать, где находится тот или иной обитатель дома и в случае чего избежать встречи с ним. Кстати, при встрече с обитателями особняка внутри дома, будьте готовы оказаться в тюрьме, из которой не так-то просто выбраться. Очень интересен тот факт, что в тюремной камере находится вход в секретную лабораторию доктора Фреда. Также стоит упомянуть, что [image] в игре есть несколько моментов требующих от Вас быстроты действий и/или совместного использования двух персонажей.

Инвентарь персонажей неограничен по объему, но на экране одновременно показываются лишь названия 4 предметов. Некоторые предметы, такие как ключи можно использовать многократно. Но можно найти также кучу бесполезных вещей, которые лишь занимают место в инвентаре. К примеру, чтобы попасть на 3 этаж нужно накормить и напоить зелёное щупальце. Нужная еда и напитки находятся тупым скармливанием ему всего подряд. Или если Вы нашли печатную машинку, но не взяли в помощники Венди — то Вы просто не сможете ей воспользоваться. В игре просто отличное музыкальное сопровождение, подчеркивающее комичность всего действа. Мелодии выполнены с намёком на sci-fi, но слишком быстры, чтобы не становиться серьёзными. Также стоит заметить, что за каждым персонажем закреплена своя мелодия. Озвученные диалоги можно услышать, естественно только в сидишной PC версии.

Графика в игре тоже довольно приятная и не сильно отталкивающая. Особенно хорошо смотрятся заставки. Комнаты не отличаются обилием предметов, но этот минус был исправлен в римейке, о котором речь пойдет ниже.

Игра была сделана по мотивам популярного одноименного телесериала. После удачного выхода её в свет в 87 году и не менее удачного сиквела (Maniac Mansion 2: Day of the Tentacle) немецкие фанаты решили создать своё собственное продолжение. Продолжения выходили исключительно на PC. Первым стал игровой сериал Maniac Mansion Mania состоящий из уже более 15 эпизодов. Затем появился римейк первой части, названный Maniac Mansion Deluxe и сделанный на движке AGS (Adventure Game Studio). Кстати, там присутствует поддержка русского языка. И, наконец, в скором времени должна выйти игра под названием Day of the Tentacle 2: The Return of the Tentacles.

  • Геймплей: Приятный
  • Графика: Так себе
  • Звук / Музыка: Порядочные
  • Сложность: В порядке
  • Управление: Удобное
  • Сюжет: Хороший
  • Реиграбельность: Большая
Много героев, концовок, шуток
Мало злодеев, щупалец
Вердикт
Очень удачная научно-фантастическая и комическая поделка. Рекомендуется всем без исключения. Даже если Вы не любите адвенчуры, игра затянет Вас шутками и интересным сюжетом.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: mat-kipelov

Clock Tower

  • Название: Clock Tower
  • Жанр: Ужасы, Квест
  • Разработчик: Human Entertainment
  • Издатель: ASCII
  • Количество игроков: 1
  • Платформа: PlayStation
  • Год выхода: 1997

Вступление

Данная игра является прямым продолжением событий Clock Tower для консоли Super Famicom. Игроку предстоит раскрыть множество тайн, так сильно терзавших их ещё со времён прохождения первой части. Постоянная игра в прятки, столкновение с необъяснимым и очень много головоломок позволяют называть эту игру гениальной. Один опрометчивый шаг будет стоит жизни персонажа. Один неверный ход напрочь изменит ход дальнейших действий. Это очень непредсказуемая игра, что подтверждается нелинейностью событий и десятью различными концовками.

Цепочка событий между играми под общим названием

Дженнифер Симпсон — никак не может прийти в себя после тех кошмарных событии, свершившихся в особняке Бароу. Смерть близких подруг, предательство поручителя и постоянные опасения за собственную жизнь сильно отразились на её и без того расшатанной нервной системе. Проходя очередной сеанс у Элен Максвелл, она постоянно подвергается гипнотическому воздействию Самуэля Бартона. До начала игры девушка так и не смогла никому раскрыть истинную сущность убийцы с ножницами и всю тайну пещеры под особняком. Элен Максвелл — работник департамента по криминальной психологии. Ответственная за состояние здоровья Дженнифер. Она всевозможными способами пытается прервать консультации, проходившие при совместном участии профессора Бартона. Элен давно заметила, что тот активно пытается надавить на девушку и, возможно, сбить её с толку. До истории своей подопечной, всё мистическое и необъяснимое было для неё не больше мифов. Профессор Самуель Бартон — профессор института криминальной психологии. После того, как в газету попала большая статья по делу убийцы с ножницами, он долго готовился дать опровержения и даже пытался возбудить уголовное дело против автора статьи — Нолана Кемпбела. Держит подлинный секатор убийцы с ножницами в своём кабинете. Очевидно, этим он пытался напомнить Дженнифер об её минувшем кошмаре.

Нолан Кемпбел — репортёр местной газеты. До начала событий этой игры намеревался взять интервью у профессора Бартона. Опровержение его статьи для него самого стало большой неразберихой, ведь все предоставленные прессой факты были подлинны. Как бы там ни было, этим делом он был сильно заинтересован и продолжал цепляться за всевозможные ниточки. Стэн Готтс — офицер полиции. До начала этой игры он принял заявление от Дженнифер (в нём она подробно расписала всё происходящее в поместье). Периодически, в течение года Стэном фиксировались все ночные вызовы с места жительства девушки с теми же жалобами, поэтому совсем неудивительно, то что верить во всё это он не намерен. Вероятно, полиция не раз наведывалась в особняк Бароу, но среди них Стэна быть не могло (те, кто играл, поймут почему). Маньяк с ножницами — в течение всего минувшего года был замечен лишь в кошмарных снах Дженнифер, хоть та и утверждала обратное. Когда Дженнифер бежала из поместья, она упала в обморок и долгое время пребывала в его пределах. Открыв глаза, она увидела перед собой мальчика лет двенадцати. Вместе они выбрались из этого мрачного места. Как оказалось, мальчик страдал провалом памяти и не мог объяснить, кто он такой и что делал в тех краях. Парнишке дали имя Эдвард и приставили в охрану девушку Кай. Весь этот год о нём ничего не было слышно. Было решено привезти Эдварда в Англию, для помощи следствия. Приезд был намечен на день начала событий этой игры, но неожиданно был перенесён. Что бы это могло значить?

Сюжет игры

Прошло время, как Дженнифер Симпсон — главная героиня предыдущей части, чудом выжила в результате кровавого месива в Норвежском фамильном поместье Бароу. Вернувшись в Англию, её всё же усыновили и отправили на принудительное лечение. В ходе следствия она знакомится с профессором Бартоном и Элен Максвелл. Последней поручают оберегать девочку от внешних раздражений и наказывают воссоздать полную картину минувших событий. Уже, будучи в Англии Дженнифер чувствует присутствие человека с ножницами и постоянно обращается в департамент полиции. Увы, полиция игнорирует все её жалобы и не воспринимает их всерьёз. Они считают убийцу мёртвым, а дело давно закрытым. Но благодаря средствам массовой информации имя маньяка помнят в каждом доме. Элен Максвелл постепенно начинает верить в правдивость истории Дженнифер. Профессор Бартон требует, чтобы девушка назвала имя убийцы, и в результате одного такого допроса она входит в глубокий транс. Репортёры ждут профессора, чтобы взять интервью по поводу случившегося. Бартон делает публичное опровержение всего сказанного по телевидению и написанного в газетах и, без лишних расспросов, уезжает по своим делам.

Дальнейшая история принимает неизвестный оборот. Всё будет зависеть от того, чью сторону примет и как он закончит тот или иной эпизод. Да, это уже было свойственно для Clock Tower на Super Famicom, к примеру, тот факт, что в самом конце можно было спастись и убежать с одной или двумя подружками. В версии для PSone, Дженнифер — единственная из выживших. Также прибавилось того, что можно поставить под некоторые сомнения.

Пример возможных событий

Ночью в университете Элен просыпается от стука в дверь. Неохотно спускаясь с двухэтажной кровати она смотрит в глазок и видит Дэнни (он тоже сотрудник института, в эту ночь был назначен дежурным). Каково же было её удивление, когда в комнату ворвался человек с ножницами. Дальше всё развивается как в классических фильмах ужасов. В течение всего времени маньяк преследует девушку по всем этажам и закоулкам, ломается лифт, полиция нехотя обещает отправить патрульную машину, а потом телефонная связь и вовсе пропадает. Постоянно кажется, что какая-то секунда и от Элен останется одна лужа крови. В другой ситуации, после неожиданного столкновения с Человеком-ножницами, Дженнифер просит Нолана помочь. Занимаясь поиском зацепок в базе данных на рабочем компьютере, он пробивает адрес Рика — бывшего дворецкого поместья Бароу. Незамедлительно он отправляется прямо туда и проводит с ним долгую беседу. Рик опровергает все доводы репортёра, но всё же старается не отрицать о происходивших там странных вещах. Под самый конец разговора он попытается отдать Нолану что-то очень важное, но, увы — смерть постигает его именно в эту самую минуту. В ходе пряток от того же самого маньяка, репортёр сбегает из дома Рика, прихватив с собой ценную статуэтку. Особенно игроку запомнится эпизод, как Элен отправится в городскую библиотеку. Там ей предстоит неожиданная встреча с мальчиком Эдвардом и мистером Салливаном — главой этого здания. Но самым захватывающим эпизодом будет приезд всех персонажей в Норвегию, так сказать, приехали докопаться до истины. В плане сюжета Human Entertainment проявила себя на очень высоком уровне.

Про концовки

Их десять. По пять со стороны Дженнифер и Элен. Концовки получают не только в самом конце игры, а в её течении, например, пропустив важную деталь во втором эпизоде, о допуске в третий уже и речи быть не может. Плохие концовки (в плане содержания) так и получают. А вот для получения отличной концовки приходиться учитывать самые малейшие детали, вроде следования точному маршруту по местности и незамедлимых действий в нужный момент. Играть без помощи описания или знающих людей в эту игрушку довольно сложно. Если же таких возможностей нет, то старайтесь не ошибаться дважды, постоянно пробуйте применить тот или иной предмет, не заходите в одни и те же комнаты, особенно если уверены, что после этого появиться маньяк с ножницами, иль еще, какая беда даст о себе знать. Помните, что тупиковые ситуации легко себя проявляют после недобора всех доступных предметов или в результате смерти других персонажей, а это блокирует путь к удачному завершению игры. Создатели тоже на стороне геймера. Они специально спрятали самые полезные подсказки, назвав их HINT’ами. Отыскать в игре их несложно, просто не надо лениться лишний раз обследовать помещения, в которые заходите. Не торопитесь сохраняться, лучше сотню раз перепройдите заданный эпизод, чем единожды с ошибками. Особенно это касается последнего места в игре. Там вам предстоит проявить весь свой интеллект, да и то вероятности удачного завершения совсем мало. Очень хорошо, если вы играете на эмуляторе. Тогда нервов на прохождение намного меньше уйдёт, но приставочники честнее будут.

Графическое оформление

Дизайн персонажей выполнен на довольно низком уровне, порой их действия не передают той эмоциональности, что от них действительно требуется в тот или иной момент. Так, например, увидев на столе окровавленный труп коменданта, Элен резко отворачивается, приседает на колени и пытается предотвратить вызванную рвоту. С виду это больше похоже на одну из танцевальных стоек Майкла Джексона. С дизайном местности всё намного лучше. Довольно грамотно оформлен дом старика Рика (он бывший дворецкий семьи Бароу, уволившийся задолго до начала убийств), а про особняк и его владения можно долго говорить лишь приятные впечатления. Особенно красиво смотрится комната пыток и сама Часовая башня. Институт больше напоминает клинику, а ещё больше общежитие, но только довольно ухоженное.

Музыкальное сопровождение

В игре вы запомните только один трэк, это когда за вами по пятам следует маньяк. Эта мелодия будет давить на вашу психику, открывать ваш страх перед происходящими событиями, а то и, подолгу заставит её не включать.

— Берегись! Где-то рядом Человек-ножницы

Также в этой игрушке присутствует озвучка, причём довольно неплохая. Прослушивать диалоги персонажей весьма интересно, это может с лихостью компенсировать неуклюжие передвижения героев, так сказать прибавит реалистичности в происходящее на экране.

Управление

Управление выполнено на лад квестовой игры. То есть вы отдаёте команду персонажу путём так знакомой на компьютере системы point’n’click. Единственное стоит подметить, что команду передвижения по экрану персонаж получает в течение секунды-другой. Иногда это сильно мешает при игре в прятки с маньяком. Также, не стоит забывать, что персонаж при сильной панике на время перестаёт вам подчинятся, в этот момент он может совершать непредсказуемые поступки, на которые в обычном состоянии он явно бы не решится. В отличие от версии на Super Famicom, увидеть состояние героя невозможно (фото персонажа на экране не присутствует). Всё зависит от того, кем вы управляете и сколько раз за эпизод вы вырывались из лап смерти.

Геймплей

Интерес к этой игре может проснуться далеко не сразу, а через какое-то время. Перед нами игрушка с далеко не пустым содержанием, а если она завлечёт, то это уж надолго. Откровенно говоря, человеку непривыкшему логически мыслить эта игра совсем не подходит. Перед нами в-первую очередь квест, а добавка чудовищных сцен дополняет только её сюжетную линию. Поиграв полчаса можно затосковать и бросить дальнейшие попытки в прохождении. Особенно это может проявиться у геймеров школьного возраста. Да я бы и не порекомендовал её детям, только время зря потеряют. В молодые годы игровой настой попроще, то бишь чем доступнее игрушка даётся, тем шире улыбка на лице будет. В защиту этой игры скажу лишь то, что на мой взгляд перед нами самая лучшая задумка из всей её серии.

Что же всё-таки нам предлагают

Перед нами квест с элементами «Ну, погоди!» — Волк пытается нас съесть, а мы обязаны его перехитрить. В большинстве случаев мы попросту прячемся, намного реже отражаем атаку (согласитесь, что с голыми руками на острые лезвия не полезешь). Мест для пряток довольно много, к ним не относятся только коридоры и закрытые комнаты. ПОМНИТЕ! Не всегда можно удачно спрятаться, ибо ваш преследователь реагирует на малейший шорох. Если чего подозрительного услышит, то незамедлимо предмет сомнения своим секатором проткнёт, а это, как понимаете, смерть персонажа. А уж если вы нагло на его глазах залезли в шкаф, то дальше прятаться уже точно не придётся. Также не исключены тупиковые нычки, в которых на 99% вас постигает неудача. Но, конечно же, даже самые удачные для пряток места иногда могут подводить, но всё можно исправить если дать персонажу возможность досрочно выскочить оттуда и постараться дать резкий отпор врагу. Кстати, отражать атаку и вырываться их ловушек всё-таки дело обязательное, ибо в трёх местах игры без этого дальше пройти не получится. Вторым обязательным игровым пунктом является сбор ключевых предметов. Всего их вам встретится не более двух десятков. Их можно пропускать, но большинство всё же стоит брать, если конечно претендуете на хорошую концовку. И наконец, третьим и самым главным пунктом в игре является грамотно проделанный маршрут. Туда могут входить предотвращения смертей всех других персонажей. Думаю, что зайти без заряженного револьвера в Часовую башню, явный намёк на мучительную смерть Дженнифер (бедная девочка и так столько намучилась!). Но не исключена и безалаберность, вроде — стрелял-стрелял, да в Дженнифер попал! (на что ей такие муки!). Тут уж вам не помешают быстрая реакция, да смекалки побольше. Напоследок, предлагаю вам прочитать систему оценок, которая, на мой взгляд, точно характеризует эту игру:

  • Геймплей: Захватывает
  • Графика: Не балует
  • Музыка / Звук: Вдохновляют
  • Сложность: Поражает!
  • Управление: Потянет
  • Сюжет: Санта-Барбара отдыхает
  • Реиграбельность: Довольно высокая!
Много пряток, ловушек, концовок
Не хватает количества полигонов на персонажах, удобного управления
Вердикт
Порекомендовать такую игру можно лишь в том случае, если главное для вас не внешний вид, а её содержание.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Vitaliy (WindFollow)

Front Mission 3

Front Mission 3 — это, без сомнения, одна из лучших игр Square, с неординарной историей, множеством интересных персонажей и глубокой моралью.

  • Название: Front Mission 3
  • Жанр: Пошаговая стратегия / RPG / Симулятор роботов
  • Разработчик: Squaresoft
  • Платформа: PSX
  • Количество игроков: 1
  • Год выхода: 2000

«…mankind never learns»

Действие разворачивается в не столь отдаленном будущем. Человечество, кажется, пережило всё: десятки локальных и глобальных войн, мировые заговоры, бесчеловечные планы мегакорпораций, ужасные эксперименты… Но, несмотря на это, оно ничему не научилось. Новые правительства этих же великих держав всё так же страдают паранойей. Мир снова делится на враждебно настроенные военные блоки. Наступила новая холодная война, которая вот-вот выльется в третью Мировую. Возобновляется гонка вооружений, каждый блок создает все новые виды оружия, одно страшнее другого… В редких авторитарных государствах люди живут по старым правилам, в вечном страхе, что за ними в один день могут прийти; где любая оппозиция власти немедленно признается государственной изменой; где правители не хотят принимать простое и единственное правильное решение из-за собственной гордости и эгоизма, приводя свою страну к краху.

Политика в нашем мире продолжает оставаться важнее жизни человека…

Наш герой живет простой жизнью, не задумываясь, не слыша отдаленной канонады приближающейся войны… В то время, когда прямо перед его глазами на его родине происходят пугающие перемены.

Простой вопрос

…Мало кто задумывается, как один ответ на банальный вопрос может изменить жизнь человека. Пойдешь ли ты прогуляться с другом или нет? Отказ от предложения может привести к тому, что ты вернешься на рабочее место чуть раньше, и тебя отправят с поручением в неподходящее место в неподходящее время… Где ты сам себе на голову найдешь неприятностей, которые сведут тебя с новыми друзьями, создадут тебе очень опасных врагов и отправит в долгое путешествие вдали от Родины.

А если ты пойдешь с другом? Ты повстречаешь на своем пути совсем других друзей, врагов, найдешь любовь, потеряешь близких людей…

Каков же выбор правильный? Его нет… И тебе дадут убедиться в этом. Вне зависимости от выбора погибнут невинные люди, а главный герой потеряет что-то очень важное для себя… Но вот что именно?

Судьба мира с видом в двух перспективах

Итак, в игре есть два сюжета, на протяжении которых герой побывает в самых разных местах, поучаствует в несвязанных друг с другом (на первый взгляд) локальных войнах в качестве наемника. Лично я в первый раз одновременно проходил два сюжета, вследствие чего получалось весьма интересное зрелище. Картина немного напоминает фильм «Осторожно, двери закрываются».

Разные варианты ответа приводят нашего подопечного на разные стороны баррикад. Но, несмотря на это, он все равно примет участие в одних и тех же событиях, посетит одни и те же места, повстречает при разных обстоятельствах одних и тех же людей.

Выглядит это примерно так: вот наша новая подруга, шпион из, казалось бы, враждебного государства, зовет главного героя на военную базу, где он был буквально пару минут назад, (он занимается доставкой вооружений) — тайно разведать, что там происходит. Но разведки не получается — завязывается бой, где–то в подземной лаборатории под зданиями. В другом варианте сюжета, главные герои понуро идут после весьма неприятного разговора с военными все по той же злополучной базе. И тут прямо перед их глазами гигантский грузовой лифт доставляет на поверхность из той самой лаборатории ту самую девушку и парочку вражеских секретных агентов, весьма грозно вооружённых и настроенных. Сюрприз!

Или вот, наши подопечные при поддержке отряда спецназа штурмуют хорошо укрепленный военный аэропорт (кстати, весьма эффектно высаживаясь на него). А в другом сценарии главный герой и его друзья на это место приходят чуть позже и находят… гмм… этот злосчастный аэропорт, но уже полуразрушенный, с тем самым отрядом спецназа, у которого явно не самые дружелюбные намерения…

Бывшие друзья таким образом становятся врагами… Весьма поучительно — очень редко на войне есть «плохие» и «хорошие». Судьба (или лучше сказать разработчики) постоянно в бою сталкивает героя с достойными людьми, показывая насколько бессмысленно кровопролитие, затеянное, словно игра, политиками.

Расцеловать сценариста…

Сюжет раскрывается через последовательность многочисленных диалогов. Поэтому, разумеется, важно каким образом они проходят.

В этой игре Square как минимум держит планку. Каждый, даже самый второстепенный персонаж, может похвастаться своей историей. И, как видно из общения с ними, историей зачастую весьма печальной. Детали, детали, детали!

Поскольку герой путешествует не в одиночку, ему придётся постоянно общаться с членами своей команды. А они постоянно разговаривают друг с другом. Вследствие чего вокруг героя постоянно чувствуется оживление — шутки, реплики, рассказы о мирной жизни и истории о боевых похождениях. Ведь мы предводительствуем не роботами, а людьми, управляющими ими.

Кроме того, все герои наделены лицами, созданными и анимированными талантливым художником. Все они очень выразительны и эмоциональны.

…сохранить баланс…

Чтобы разобраться со всей системой боев, мне потребовалось пройти игру не один и не два раза. Описывать ею во всем её разнообразии не буду — для этого и жизни не хватит. Остановлюсь лишь на самом важном.

Первое — здесь у героев нет уровней. Со временем увеличивается количество action points и уровень владения каким-либо оружием. Уровень владения отвечает за количество повреждений, а action points, поскольку игра пошаговая, за количество действий, совершаемых героем за один ход.

Второе — за точность, прочность и количество носимых вооружений отвечает робот, в котором находится данный герой. У робота есть (звучит, наверное, смешно) две руки, тело и ноги. У каждой части — своя полоска жизни, каждую часть можно апгрейдить независимо от других (у всех можно повысить прочность и ещё какой-либо параметр: у рук — меткость, у ног — «уворачиваемость», у тела — способность противостоять определённым повреждениям). Существует несколько десятков стандартных роботов, которые можно разделить на классы (всего около десяти) с одинаковыми начальными (т.е. без апгрейда) характеристиками и из которых и берутся части для наших новых вооружений. «Тогда зачем так много роботов»? — спросите вы. Во-первых, каждая часть апгрейдится по-своему. Во-вторых, из каждой части пилот может выучить какой-нибудь особый скилл, весьма важный в бою и способный изменить ход сражения.

Но есть в игре и дисбаланс — это несколько бесполезных частей роботов и кое-какие бестолковые виды оружия.

Но, несмотря на это, в игру приятно играть, как в своего рода конструктор «Лего». Поэкспериментировать с роботами можно всегда, благо составных частей к середине игры — навалом! Можно создавать самые причудливые и неожиданные комбинации. А вдруг ещё и комбинация окажется удачной?

Мелочь, а приятно!

В игре кроме всего прочего есть Интернет (!). Здесь есть свои веб-сайты, откуда можно почерпнуть предысторию происходящих в мире событий, скачать какую-нибудь программку, добыть сведения, которые могут реально помочь в бою и прочее. Есть и e-mail, с помощью которого происходит почти настоящая переписка. Здесь даже есть сменяемые обои на рабочем столе. Просто поразительно внимание Square к мелочам!

Подводя итоги

В паре слов, о чем я ещё не сказал: Square как всегда сделала потрясающего качества CG-ролики, а графика в игре очень приятная для первой Соньки…

Кроме того, очень хороши отдельные музыкальные композиции, особенно финальная тема. Думаю, поклонники Square будут в экстазе. Для справки: это была первая часть этой серии, которая была выпущена за пределами Японии. Первая (SNES, PSX), вторая (PSX), а так же FM: Gun Hazard (SNES) и FM: Alternative (PSX) так никогда и не были локализованы на западе (для SNES’овских игр есть отличные фанатские переводы от англоязычных ромхакерских групп). Что интересно последующие части сериала вышедшие на PS2 не смогли получить большую популярность чем третья часть, а пятая часть скорее всего так и не выйдет за пределами страны восходящего солнца.

Ну, вроде бы и все…

  • Геймплей: Отличный!
  • Графика: Завораживает
  • Звук / Музыка: Вдохновляет
  • Сложность: Умеренная
  • Управление: Весьма удобное
  • Сюжет: Спилберг отдыхает!
  • Реиграбельность: Высокая
Много роботов, стрельбы, полигонов
Мало красок, сложности, персонажей
Вердикт
Главное, как видите, в этой игре – история. Весьма поучительная и актуальная, она гораздо серьезнее и лучше (на мой субъективный взгляд) чем например в играх серии Final Fantasy. Так что не проходите мимо, очень много потеряете!


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: mat-kipelov

Persona 2 — Innocent Sin

  • Название: Persona 2 — Innocent Sin
  • Жанр: jRPG
  • Разработчик: Atlus
  • Платформа: PlayStation
  • Количество игроков: 1
  • Год выхода: 1989

Вступление и разъяснения

Порой за скромной графикой может скрываться потрясающий игровой мир. Впервые я это осознал это, поиграв в Shining Force 2 на Sega MD , а годами позже при встрече с Final Fantasy 7. Признаюсь вам честно, я многие годы играл в эти и большинство других игр, практически не вникая в их сюжет. Да, это чистая правда. Мне, например, всегда казалось, что в FF7 оружие, движущееся на военную базу Джунон и другое, плавающее под водой — это одно и то же создание. Много таких ляпов припоминаю. А всё потому, что все диалоги прощёлкивал, совсем их не читая, да и желания такого никогда не было.

Persona 2 — Innocent Sin для меня стала первой игрой, где мне действительно было интересно ознакомиться с малейшими её деталями. И это несмотря на японский язык! Сам не пойму почему, но во время её прохождения меня постоянно мучило такое чувство, будто бы я всё это уже видел. Да и вообще атмосфера этой игры передавалась моему разуму даже после её выключения. Мне казалось, что я поддаюсь некому гипнозу, ибо мой мозг, во время прохождения, то и дело отключался. Я не мог припомнить многого из пройденного мной. Прямо мистика какая-то!

Про игру

Объяснять то, что сюжет Innocent Sin довольно занимателен явно будет лишним. Нет-нет, дело тут не в его содержании, а в том на каком языке нам это повествуют. Я лично в японском нисколько не разбираюсь, но в своё время успел прочитать все её диалоги на американском языке и могу смело утверждать, что пустозвонными их не назовёшь. Тут ситуация очень схожа с той же FF7 или FF12. Думали что ничего особенного, а как с американскими версиями ознакомились, то резко мнение поменяли.

Все действия происходят в красивом трёхмерном мире. Город Сумару — место действия игры, разбит на несколько районов, где активно проходит людская повседневность. Нам будет дана возможность распространять самые неожиданные слухи. Только представьте себе, чтоб в канцелярском магазине в полную силу продавали армейские каски, револьверы и прочие военные приспособления. В этой игре подобному удивляться не приходится. Просто дайте «неопровержимую» статью, основанную на достоверной информации, полученной у болтливого человека, скажем, в закусочной или Интернет-кафе. После выхода очередного тиража, весь город будет относиться к написанному так, как будто это в порядке вещей. Главной фишкой самой затей игры является тот факт, что внутри вас сидит другой вы. Вы сталкиваетесь с миром, про существование которого знаете только вы. Этот мир не есть правда, но без помощи него вам явно не выжить в настоящей реальности.

И, наоборот, внутри вас есть ещё один вы. Он находится в Персоне — мистическом персонаже, способном давать своему хозяину использовать всевозможные чары и увеличивать его физический потенциал во много раз. Персоны довольно чувствительны к нашей среде и проявляют себя лишь в том случае, если её хозяин искренне хочет её призвать. Кстати, стоит внести некую поправку на характер Персон. Их присутствие в людях скрыто глубоким подсознанием, так что никогда не знаешь, когда тот или иной носитель узнает про её существование. Случай полностью пропорционален личности своего носителя. Так что, у неуравновешенного или истерзанного сомнениями человека есть намного больше шансов, нежели у доброго и миролюбивого.

Боевая система

Все битвы в этой игре проходят в параллельном измерении. Вызов на поединок принимает ваша персона, ваш персонаж входит в транс и начинается сражение с демонами. Максимальное количество ваших героев не превышает пяти человек + их персоны. Все битвы выполнены в полностью пошаговой системе, так что за состояние здоровья своей команды особо можете не переживать. Если вдруг приспичит, можете в течение боя на кухню сходить, водички попить, а потом опять продолжить, никто без вас и не колыхнётся. А если мозоли на пальцах давят, то поставьте автоматический бой с лично выбранными командами для каждого героя.

Подавлять тёмные силы вы можете с помощью оружия, либо при помощи тех же персон. Последние особо эффективны при проведении совместных комбо, либо при выявлении у врага слабости к тому или иному заклинанию. Вообще, получив новую персону, старайтесь почаще её применять. Это будет способствовать увеличению её уровня развития, что сильно отразиться на использованном ею герое. Чем выше класс персоны, тем грамотнее разовьётся статистика её владельца.

Также, всегда есть возможность уладить всё мирным, а главное выгодным путём, вступив в переговоры с врагом. Для этого надо выбрать одного, двух или трёх героев и вступить в контакт. При удачном общении демон может даровать вам деньги, карты Таро или ценный предмет. После неудачной беседы, враг просто сорвёт злость на каком-либо герое, слегка ударив его. Ещё вы можете заключить с ним перемирие. В таком случае, в последующих битвах будет задействован акт о ненападении. Нарушить его вы можете при уничтожении таких союзников, либо после хамского с ними разговора. Также присутствует вражеский класс, не способных к какому-либо общению. В основном это зомби и простые люди, а также боссы и мини-боссы. Так что, в этой игре на разговорах далеко не уедешь.

Карты Таро

Естественно, созданы они не для игры в «дурака» или покер. Их набор способствует открытию новых видов персон. По классификации эти карты делятся на большое количество групп. Например: «смерть», «башня», «звезда». Получать карты чаще всего приходится путём общения с демонами. Не пренебрегайте этим, ибо чем больше у вас карт Таро, тем лучше персону возможно создать. Только вот, не считайте что, раздобыв 999 единиц какой-нибудь категории карт вам можно будет всех персон этого типа прикарманить. Увы, это ещё зависит от уровня героя, да и подходят некоторые персоны далеко не каждому персонажу.

Пустые карты Таро также важно собирать, ибо некоторыми классами демоны не наделяются. Внимательно просматривайте статус демона! Так, например, демон Василиск относится к категории «мир», и кроме этой группы карт Таро ничего больше вам не предложит. Да и вообще, в каждой игровой локации старайтесь получать карты от всех категорий демонов. Переговаривайте с ними, использую одну и ту же цепочку действий, ибо при ошибке ваш собеседник в поведении может поменяться в другую сторону.

Для активации некоторых (довольно мощных и полезных) персон требуются специальные карты. Большая часть их разбросана по игровым локациям, меньшая выуживается у демонов. О последних можно сказать, что находятся они путём общения с болтливыми людьми и демонами, да и сам внешний такого сразу даёт подсказку, насчёт содержания его предметов.

Графическое оформление

В этой игре довольно неплохо проработан движок. В плане зрительной атмосферы многие смогут припомнить так горячо любимые JRPG для Super Nintendo. По-моему ничего удивительного в этом нет, ведь большинство игровых серии брали свои начала именно на SNES, вспомним хотя бы Breath of Fire. Серия игр Persona не исключение, ибо Shin Megami Tensei, выходивший для приставки Super Famicom (японской версии SNES), является её прямым потомком.

Дизайн персонажей не блещет количеством полигонов, но зато это лихо Компенсируется их красочными портретами, показываемыми при сюжетных диалогах. Причём, эти изображение напрямую отображает мимику и жесты их владельцев в той или иной ситуации.

Очень хорошо проработаны игровые локации. Город показан в виде своей уменьшенной копии, как карта с детальной прорисовкой. Выглядит это довольно шикарно, к тому же весьма оригинально, свойственно лишь всей своей серии.

Ещё одним плюсом стоит назвать красочные видеоролики. Их, примерно, чуть больше десятка. Выполнены они на качественном уровне. Например, от начальной заставки так дух захватывает, что я, включив эту игрушку, не начинаю играть, не досмотрев этот ролик до самого конца.

Музыкальное сопровождение и звук

Настоящий шедевр! Мелодии, которые с удовольствием прослушивал бы отдельно от игры, скажем, когда настроение упало или уборку по дому выполнить надо. В игре даже присутствует магазинчик по продаже музыкальных дисков. Купив один такой, можно сходить в квартиру Майи (одного из ключевых персонажей) и послушать содержимое на её CD-проигрывателе. Практически в каждом магазине, ресторане, офисе и прочих местах пребывания, вашему уху будут предложены потрясающие мелодии. Причём в различных направлениях, вроде техно, рока и всеми ненавистной попсы (которая в данном случае уже не кажется такой ненавистной).

Озвучка персонажей происходит при диалогах в самых важных моментах игры и на поле сражения. Особое внимание стоит выделить фразам, которые произносят демоны. Нечто подобное я слышал от зверьков покемонов, из одноимённого мультсериала. Наслушаешься их, и в смех клонит. Главные герои тоже много юмора выдают, особенно если очередь высказывать персонажу, сильно раненному при начале сражения. Но к их фразам я более сдержанно отношусь, до глупостей демонов им далековато.

Геймплей

Общее время на прохождение колеблется в районе 40-50 часов, так что устать от этой игры вполне возможно даже заядлому фанату. Очень сильно наскучивают постоянные столкновения с демонами, а сбегать от них не самый лучший вариант. Получается так, что после коротких сюжетных сцен, вам предстоит часами бегать по всевозможным пещерам и зданиям туда-сюда, прокачивая персону, самих персонажей и добывать огромное количество карт Таро. И так, из раза в раз.

Кстати, для того чтобы продвигаться в игре по сюжету, порой приходится делать круги по всему городу, да и в боевых локациях заблудиться вполне вероятно. В этой игре для каждого геймера главное проявить упорство и выдержку. Но, если уж совсем запутанная ситуация, то денёк другой отвлекитесь, на воздух свежий сходите. Мудрые мысли сами к вам придут, на своём примере знаю.

  • Геймплей: Хорош!
  • Графика: Неплохая
  • Звук / Музыка: Отличные!
  • Сложность: Вполне доступная
  • Управление: Замечательное
  • Сюжет: Занимательный! (даже без чтения диалогов многое понятно)
  • Реиграбельность: Явной зависимости не будет, но всё же разок перепройти захочется
Много мистики, демонов, магии, игровых локаций
Мало простоты восприятия событий
Вердикт
Перед нами представлена довольно замечательная JRPG со своим уникальным миром, сбалансированным игровым процессом, грамотной и неповторимой (кроме своей серии естественно) боевой системой. Если вы действительно не боитесь браться за ролевую игру на языке, незнакомом большинству российских геймеров, то сыграть в это непременно стоит. В любом случае никаких разочарований быть не должно.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Klaud

Rhapsody: The Musical Adventure

  • Название: Rhapsody: The Musical Adventure
  • Жанр: jRPG
  • Разработчик: Nippon Ichi Software
  • Платформа: PlayStation
  • Количество игроков: 1
  • Год выхода: 2000

Рапсодия — это очень интересная JRPG. Интересна она, в первую очередь, своим жанром — это не совсем JRPG. Скорее это что-то вроде интерактивного мюзикла, смешанного с стандартными японскими ролевушками и легкой примесью тактических ролевых игр. Но обо всем по порядку.

Сперва графика. Игра выполнена в 2D, персонажи и пейзажи — всё нарисовано. Однако нарисовано очень красиво, многие задники так и просятся на обоину для рабочего стола. Бедновато выглядят лишь «подземелья» (исключительно боевые локации внутри гор, башен и т.п.) — заблудиться, скажем, в Ancient Ruins — дело нехитрое. Но по таким локациям много ходить не придется. Все ключевые персонажи в диалогах сопровождаются изображением себя в полроста (как, например, в Summon Night для GBA), и нарисованы очень симпатично. Также, по прохождению игры, заполнится специальная галерея (первая половина раздела дополнительных материалов), состоящая из артов персонажей. Красиво.

Огрехи в графике могут появиться у тех, кто будет играть на эмуляторе. Но тут важно помнить, что высокое разрешение — не всегда гарантия качественной графики. Ставим 640х480 или 320x240 и радуемся жизни.

К разговору о графике стоит добавить, что большинство экранов сравнительно небольшие по размеру, но насыщены деталями, поэтому к локациям нареканий нет.

Звук. Звук в игре — основополагающая часть геймплея (см. название) — в игре ОЧЕНЬ красивая музыка. И ее очень много. Но ладно фоновая музыка, в игре очень много поют!!! Некоторые песни так цепляют, что… в общем после прохождения игры можно провести порядочное количество времени за прослушиванием открытых композиций во второй половине раздела дополнительных материалов — музыкальной шкатулке (благо, все песни снабжены субтитрами — можно понять о чем поют). Кстати о пении. Песни в игре находятся в двух вариантах — на английском и японском, правда, я не помню воспроизводится ли японский вариант из игры, но это не беда — берем программку PSX Multi Converter (PSXMC) и наслаждаемся.

Теперь о том, почему Рапсодия — мюзикл. В игре очень много музыкальных постановок — персонажи танцуют или просто ходят по экрану и поют (внизу идет текст). Вот такой оригинальный способ подачи основных заставок. Смотреть приятно и весело. Во время прослушивания песен из игры по экрану будут идти субтитры и скриншоты (разумеется, все это заранее сделаны разработчиками, сделать скрины самим без помощи программ типа Fraps не получится), по этому не пропустите песни и пляски во время самой игры! Они смотрятся гораздо интереснее, чем титры и набор кадров из игры, причем кадры эти вовсе не обязательно соответствуют песне.

Далее — геймплей. О музыкальной его части уже поговорили, перейдем к двум другим. В плане не-боевой части игры Расподия — чистокровная JRPG. Вам придется исходить достаточно крупный мир вдоль и поперек. Передвижение между разными локациями осуществляется через карту мира, на которой выбирается то место, куда вы хотите пойти.

А вот боевая часть…Больше всего она похожа на ОЧЕНЬ упрощенную боевую систему из игр типа FF:Tactics (PSX), Hoshigami (PSX) и т.п., либо на усложненную боевку из Lucienne`s Quest (3DO). Никаких врагов вне боя вы не встретите (это вам не Chrono Trigger), приготовьтесь к стандартной схеме входа в бой — вы бродите по локации, а сражения с врагами случаются периодически (как, например, в Final Fantasy VII). После инициализации боя перед нами предстает поле, разбитое на квадраты. За каждый ход члены вашей партии могут: перейти на другое место, атаковать/использовать магию/способность, использовать вещь и закончить ход. Собственно [image] на этом и заканчивается схожесть с тактическими RPG — игра очень простая и ни одна схватка не потребует напряжения мозгов (в отличие от FFT и Hoshigami). Хотя, сложной на «легком» уровне сложности она и не может быть. Да-да, вы не ослышались, в Rhapsody есть выбор уровня сложности (изменяется в опциях в любой момент). Конечно, это не так уж и ново (вспомним Legend Of Mana (PSX), где после прохождения игры открывался выбор уровня сложности (обычный/мега сложный)). Здесь же у игроков есть выбор между тремя уровнями трудности: легким, средним, сложным.

Теперь о вашей партии. В ней может находиться до четырех человек — вернее, главная героиня и три куклы. Куклы тут все живые и обладают каждая своей историей и характером. Не думайте, что всяких монстров будут убивать барби и т.п., нет. В игре очень много разных соратников (около пятнадцати, что для этой игры более чем достаточно), всех можно в любой момент (кроме боя) поменять местами (в партию или из партии), всех можно экипировать и т.п. Также, каждый персонаж уникален и обладает своими способностями. Например, братья-яйца — одно яйцо — мечник, второе — лучник а третье — огненный маг. Или сестры-колдуньи — одна практикует «святую магию», вторая — полная ей противоположность. Если кого-либо убьют — в доме главной героини кукол всегда можно «починить».

Сюжет. Сюжет очень интересный. Это сказка про то, как простая девчонка станет принцессой. Вернее, как её однажды спас принц (во сне =)), потом в реальной жизни, потом конкурс невест, потом похищение принца злой колдуньей и странствия с целью спасения возлюбленного. Ах да, прибавьте сюда харизматичных «злодеев», вечную соперницу главной героини (богатую стерву), порядочное количество локаций, истории ваших кукол, музыку, изрядное количество юмора — и рецепт приятного времяпрепровождения готов. Рапсодия действительно интересная игра. Здесь в сюжете есть много поворотов, персонажи обладают глубокими и интересными характерами. Честно говоря, в конце даже становится жалко, что игра пройдена — настолько она способна зацепить. Конечно, не всякому человеку может понравиться такая сказка. А иначе назвать язык не поворачивается. Это действительно сказка для детей. Ну, японских детей и подростков всех остальных стран. =), но и вкусы-то ведь у всех разные. Уж если вам не понравится сюжет, поиграть стоит хотя бы ради открытия всего-всего в галерее — арт и музыка, как уже говорилось, просто потрясающие.

  • Геймплей: Оригинальный, идеальный
  • Графика: Идеальная
  • Звук / Музыка: Идеальные
  • Сложность: Три уровня сложности — выбирайте любой
  • Управление: Удобное
  • Сюжет: Идеальный
  • Реиграбельность: Высокая
Много песен, музыки, соратников, скриптовых заставок
Мало: здесь есть все!
Вердикт
Играть обязательно. В этой игре всего три слабых места:
  1. Порой бедный дизайн «подземелий»
  2. Один босс (убить его надо на строго определенном ходу, что достаточно сложно сделать)
  3. Порой придется побегать, не зная куда идти. Но это, честно говоря, мелочи, которые практически не омрачают общее впечатление!


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Doctor Venkman

Tsukini Kawatte Oshioki Yo!

Многие в детстве или юности следили за бравыми похождениями воинов в матросках по телевизору. Может, кому-то даже нравилось, кто-то не выносил, но это дело прошлого, сериал прекратили показывать в 97ом году в Японии, у нас чуть по позже, но я этот момент не застал.

Вот как-то с годик назад сидел и думал: «А что бы мне еще такого скачать?». С кривой ухмылкой в графу поиска ввел Sailor Moon, и каково же было мое удивление, когда поиск выдал мне приличное количество игр. Решил скачать и, как говориться, заценить…

  • Название: Bishoujo Senshi Sailor Moon
  • Жанр: Beat’em up в антураже Sailor Moon
  • Разработчик: Ma-Ba
  • Издатель: Angel Studios
  • Платформа: Sega Mega Drive
  • Год выхода: 1994
  • Размер рома: 2 mb

Усаги на Sega Mega Drive

Сначала скачал ром для Сеги. Запустил, ожидая какую-нибудь игру о девочках-цветочках. Что ж, заставка напомнила мне оригинальную заставку из ТВ сериала, а крик — я цитирую, «Тсукини Каватте Ойшоки Йо» — немало позабавил. На фоне Лунного Дворца я нажал на «старт».

На выбор мне предложили пятерых героинь сериала. Нарисованы картинки довольно хорошо, но дизайн, в конце-концов, какой-то девчачий. С треском в мозгу вспоминая, кто там главная, выбрал Усаги (главную героиню сериала). Пока на экране происходила заставка первого уровня, я морально готовился к худшему. Но вот начался уровень. Хм, на первый взгляд, графика очень даже неплохая: никаких цветочков, зайчиков и прочих девчачьих атрибутов замечено не было. На экране был стандартный город, без всяких изысков, но весьма неплохо прорисованный. В этот момент кошка Луна что-то усиленно втирала Усаги… что именно — я не понял, поэтому пошел вправо.

Дверь магазина открылась и на меня выбежало чудо, похожее на кота. Началась битва не на жизнь, а на смерть. Меня очень удивили боевые способности Луны в Матроске. С легкостью и жестокостью, достойной лучшего применения, демон был убит, но на его место пришли другие и битва продолжилась.

Moon Prizm Power, Make-Up!

Про боевую часть. Она проработана достаточно хорошо. Причем, техника боя для каждой из пяти героинь разная. Если играя за Сейлор Меркьюри (девочка с синими волосами), при избиении врага нажать кнопку «вперед», то последним ударом героиня протаранит супостатов своей нежной ножкой. Если при проведении броска нажать «вниз», то героиня перекинет злодея через себя. Играя за Усаги можно понадеяться на ее голову, в прямом смысле. При проведении броска она схватит врага и на манер заправского хулигана и изобьет его головой. Если нажать «влево» или «вправо», то злодей улетит в заданном направлении. Играя за этих двух девушек вы можете полагаться на их скорость, т.к. сила ударов у них невысокая.

Следующей идет Сейлор Марс. Она бьет помедленнее, но и посильнее. У нее нет никаких спец комбо. Есть обычный бросок и... то, что в профессиональных кругах называют «ударом промеж ног». Сейлор Юпитер — самая сильная из всех героинь, но и, соответственно, самая медленная. Опять же – никаких специальных комбо нет. Есть два вида бросков, один – простое перекидывание через себя, другой — запуск монстра за экран.

Пятая девушка стоит особняком. Сейлор Венера решила не марать свой маникюр об морды демонов и сперла у Бельмонта из Кастельвании его чудо-хлыст. Шутка, конечно, но ее оружие «Цепь любви Венеры» очень похоже на тот самый хлыст. Если предыдущая четверка героинь делилась на сильных и быстрых, то в случае Минако Айно (именно так зовут эту героиню) нам достался медленный и слабый воин. Зачем ее вообще такой сделали? Ну что ж, попытаюсь ответить — ее оружие действует на небольшое расстояние, т.е. контактного боя можно избежать, нужно просто вовремя отбиваться от врагов. Но тут какая-то загвоздка, дело в том, что нанеся врагу один удар он улетает по параболической траектории и не получает большого урона. Таким образом о комбо можно забыть. У Венеры есть два вида бросков – бросок с кувырком и бросок с пинком. Но, хочу заметить, что время игры существенно увеличивается, если играть за Венеру.

Есть и общие элементы для всех героинь. Первый — удар в прыжке. Ничего экстраординарного в этом движении нет. Однако, если в прыжке при ударе нажать «вниз», то удар будет направлен вниз. Это помогает при расчистке некоторых преград. Есть еще так называемый «супер удар в прыжке». Выполняется довольно просто. Два раза нажимаете нужное направление и прыжок – получается довольно затяжной прыжок и если нажать удар, то получится мощный удар в прыжке. Стоит отметить, что прыжок довольно длинный и ударить врага, стоящего рядом не получится.

Второй общий момент - использование своих сверхспособностей. При нажатии на кнопку «C» происходят различные чудеса, которые уничтожают врагов и в лучших традициях beat’em all’ов лишают героинь их жизненной энергии.

Akuma Taisan!

Бестиарий игры состоит в основном из демонов первого сезона оригинального ТВ сериала. Но, если в сериале тот или иной монстр доставлял Прекрасным Воинам немало проблем, то тут они играют роль пушечного мяса, есть конечно, некоторые демоны, которые доставляют проблемы, но их всего 2-3 вида. Остальные с легкостью умирают штабелями под градом пинков и тумаков.

Все враги ведут себя примерно одинаково. Ждать чудес искусственного интеллекта не приходится, да и судя по сериалу интеллект у этих демонов отсутствовал вовсе. Набор монстров стандартный для бит эм апов. Есть простые демоны, демоны с оружием, прыгающие демоны, таранящие демоны и т.д.

Еще одна странность была мной подмечена. В игре наличествуют демоны, не засветившиеся в сериале. Мангу (Если вкратце, то Манга — японские комиксы, обычно черно-белые) Сейлор Мун я не читал и в глаза не видел, может там и есть некоторые монстры, появившееся в игре. Но, поскольку игра делалась по ТВ сериалу, в котором насчитывается 46 эпизодов, то это вызывает некоторые подозрения. Почему авторы не могли использовать всех демонов из сериала? Вопрос сложный, но авторам виднее. Все-таки разных видов демонов довольно много и возникать по поводу «этого демона не было в аниме, че за муть?!» — удел лишь истинного фаната Сейлормун или настоящего мозгоклюя :-). Меня же все устраивает.

От Дзюбана до Северного Полюса

Уровни в игре довольно сильно разнятся. Если вы начинали в родном для героинь округе Дзюбан, то биться с Королевой Берилл (Главная Злодейка в игре) придется в замке на Северном полюсе. Уровни в игре вполне стандартные — идем вперед, иногда сворачиваем вверх или вниз. Ничего отрицательного о прорисовке уровней сказать не могу. В аттракционе сладостей — повсюду шоколад и мороженное, на северном полюсе лед и айсберги, на фабрике мигающие приборы. Но и практически ничего положительного о прорисовке уровней сказать тоже не могу. Все сделано на уровне — чуть выше стандартного.

Графика, Звук и Музыка

В заключении немного о графике с музыкой. Графика в игре хорошая. Не скажу, что уж сильно красочная, но и не серо-зеленое марево, которое можно наблюдать в Alerted Beast. Анимация героинь тоже выполнена «на пять». Очень позабавил один момент: когда наших подопечных воинов бьют кулаком в личико, их портрет также изменяется — с улыбающейся девушки на недовольную или напуганную. Еще очень забавно наблюдать за тем, как Усаги плачет, сидя на полу.

Звуки в игре приемлимые. Есть даже оцифрованная речь. И не просто одна-две фразы, а речь героинь и их охи-вздохи, что очень неплохо для игры на Сеге.

Музыка… музыка. Непонятно, чем руководствовались авторы игры, но музыка тут какая-то жуткая. Есть же официальный саундтрек, который используется в СНЕС-версии игры. Что мешало добавить сюда эти мелодии? Нет ответа…

«Heart Moving, пошли титры» или «Заключение»

В результате симбиоза бит ’эм апа и Сейлормун, появилась сия замечательная игра. Динамика боя в игре присутствует. Конечно, немного не хватает динамичности всего происходящего. Возможностей для умерщвления демонов предостаточно, пять героинь – не разноцветные клоны. Для каждой своя тактика. Видов врагов не слишком много, но и не мало. Что мне не очень понравилось — на средней сложности играть довольно легко. Но, поставьте на «тяжело» и вам придется, действительно тяжело. Демоны значительно ускорятся и у них будет больший запас здоровья.

Единственное, что может отпугнуть потенциального игрока — сеттинг Сейлор Мун.

PS: Почему-то считается, что версия для SMD является «улучшенной» версией одноименной игры с SNES. Но, если она улучшена, то куда делись некоторые составляющие игры и куда делась великолепная оригинальная музыка?

  • Геймплей: Хороший
  • Графика: Выше среднего, ближе к хорошей
  • Музыка: Музыка подкачала
  • Звук: Хороший
  • Сложность: Среднетяжелая
  • Управление: Хорошее
  • Сюжет: Неясный
  • Реиграбельность: Средняя
+ Неплохой геймплей, девочки дерутся =)
− Музыка, небольшая сложность, скоротечность игры.
Вердикт
Перед нами довольно неплохой beat ’em up в антураже Сейлор Мун.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: mat-kipelov

Сталлоне против Снайпса

  • Название: Demolition Man
  • Жанр: Боевик
  • Разработчик: Acclaim / Virgin
  • Количество игроков: 1
  • Платформа: Sega MD
  • Год выхода: 1995
  • Размер рома: 2 mb

Сюжет

Сюжет этой игры заимствован из одноимённого кинофильма, выпущенного Warner Bros в 1993 году. Джон Спартан — полицейский, проходящий службу в Лос-Анджелесе в девяностые годы прошлого столетия. Одержимый ненавистью к действиям обезумевшего террориста Саймона Феникса, он пытается пробраться в его логово в одиночку. Пройдя сквозь огонь, воду и медные трубы Спартан настигает Феникса, и террориста отправляют за решётку. Только вот каких жертв это стоило? Убиты все удерживаемые заложники, а над городом пылает яркое пламя.

Департамент приговаривает Спартана к сорокалетнему отбыванию в криогенной камере, и приговор приводят в исполнение. Та же участь ожидает и Феникса.

Лос-Анджелес, 2032 год. В ходе полнейшей неразберихи, Феникса размораживают, а он, особо не теряя времени, бежит на свободу. Но как же изменился мир за последние сорок лет. Все живут в мире и идиллии. Никакого насилия и грабежей. Если верить статистике, то последнее убийство человека было совершено лет двадцать назад, да и то, в результате несчастного случая.

Террорист, чувствуя своё превосходство, начинает диктовать свои порядки. Первым делом он обзаводится оружием, полученным в… музее. Да-да, именно там. Нынешние органы правопорядка не применяют в ход даже силовые приёмы. Ничего, кроме штрафов и словесных предупреждений.

Ни полиция, ни кто-либо другой не в силах остановить безумца. Никто, кроме Джона Спартана. Просмотрев базу данных, и пересмотрев приговор осуждённого полицейского, власти решают досрочно освободить Спартана от криогенного заключения.

Джон тоже особо не впечатлён нынешним Лос-Анджелесом. Тоскуя от нехватки горячих хот-догов и нормальной половой жизни, он всё-таки решается помочь гражданам избавиться от безумного террориста. Только вот методы борьбы он будет выбирать сам.

Берегись Саймон, самый опасный коп двадцатого века идёт за тобой!

Уровни

В отличие от фильма, Спартану предстоит пройтись по не самым приятным местам. Каким-то образом он умудрится прогуляться по грязной канализации, кишащей далеко не самыми хорошими обитателями и прокатиться на скоростном поезде. Чего уж только не придумают разработчики из Acclaim. В фильме вы точно такого не увидите. Все уровни тщательно проработаны. Их сложность увеличивается с каждым этапом. Так что, с лёгкостью проходя первых три уровня, не ожидайте, что так будет и с последующими.

На двух уровнях игровой вид сменится на вид сверху. Проходить такие этапы гораздо сложнее остальных. На них вам будет поставлена задача спасти заложников. А уж сколько стрельбы по врагам, сразу же, вспоминается восьмибитная Contra.

Большую часть уровней нам предстоит заниматься преследованием Феникса. Чего стоит хотя бы самый первый этап, проходимый в Лос-Анджелесе 1996 года. Агрессия террориста растёт с каждым этапом. Не завидую вам когда вы столкнетесь с его металлической клешней.

При стрельбе на поражение на открытой местности сил персонажа будет недостаточно чтобы террорист ослабил позиции. Тут уж не помешает хорошая реакция и повышенный запас терпения.

Графика

На протяжении всей игры мы будем наблюдать за потрясающими боевыми действиями. Детальная проработка местности вынуждает отдать должное её разработчикам. Такие качественно проработанные уровни увидишь не в каждой игре.

Джон Спартан, впрочем, как и его главный враг, Саймон Феникс, смотрится довольно реалистично. Внешний вид противоборствующих сторон вполне соответствует их киношным прототипам. При просмотре их физиономий на титульном экране трудно не узнать Сильвестра Сталлоне и Уэсли Снайпса.

То, как Спартан умело обращается со своим оружием, не может не радовать глаз. Он атакует и стоя, и сидя, и на ходу, и даже карабкаясь по склонам. Феникс же способен на любое коварство. В этой игре его поступки кажутся намного безумнее, чем в кино. Усмирить такого типа будет для нас высшей наградой.

Спецэффекты выполнены на высочайшем уровне. Только посмотрите, как наш герой, перестреляв парочку головорезов, лихо уворачивается от взрыва бочек с пропаном. А наблюдая за обстановкой в самой первой миссии, чувствуется, что языки пламени вот-вот настигнут героя, а наполовину уничтоженное пожаром здание погребёт его под своими обломками.

Музыка и звук

В этой игре музыкальное сопровождение не оставит Вас равнодушным. К себе равнодушным. Динамичная музыка из уровня в уровень не только будет подымать настроение игроку, но и подбадривать его в трудную минуту. Кстати, разработчики не поленились сделать Sound Test, [image] где вы ещё раз сможете прослушать полюбившиеся мелодии из игры. Лично я был в восторге от прослушивания треков «Rooftop», «Zipline» и «Pipe Maze».

А чего только стоит один раз услышать «Heads Up» голосом Сталлоне. С каждым повторным прослушиванием игрок начинает действовать куда решительнее. А как вам потрясающая фраза «Bad Aim Blondie», в исполнении всё того же актёра? Только вот её ещё надо заслужить.

Выстрелы из магнума легко отличаются от звуков, издаваемых стандартным оружием. Такие мелочи тоже приятны…

Управление

Весьма удобное. Первое время будет немного сложно со стрельбой на ходу, но если вы действительно стремитесь пройти эту игру, то обязательно этому обучитесь. Персонаж очень чувствителен к атакам врага. Например, он может сорваться с уступа из-за одного вражеского попадания. Потому, следует соблюдать первое правило игры — никогда не торопить ход событий. Если герою нужно на платформу, а там располагается враг, то для начала не мешает устранить последнего, а уж потом совершать прыжок

Кстати прыжки не всегда получаются хорошо, поэтому следует попрактиковаться в этом деле. Особенно я вам сочувствую на уровне с движущимся поездом. Такой ловкости как там, от вас уже больше нигде не потребуют. Вообще с управлением персонажа никаких проблем возникнуть не должно, но всё же, если Вы чувствуете некоторую неуверенность, то обязательно попрактикуйтесь на открытой местности. Для таких дел очень хорошо подходит первый уровень. Если научитесь проходить его за три минуты, значит, Вы полностью готовы к дальнейшим действиям.

Игровой процесс

Общее время на прохождение колеблется в районе часа. Но всё будет зависеть от вашего мастерства. Вспомним хотя бы «Comix Zone», где неумелому игроку, чтобы пройти всю игру, нужно будет вдвое больше времени, чем остальному геймерскому населению. Игровой опыт тут явно не помешает.

Эмуляторщикам, в отличие от приставочников, дана возможность быстрого сейва. Сразу скажу, не делайте поспешных решений. Перед нами первоклассный боевик. Проходить его, конечно, дело сложное, но вполне увлекательное. Лучше пару раз проиграть, чем постоянно сохраняться в течение какого-либо уровня. Интерес к игре от этого только убавится.

Большой плюс игры заключается в её непредсказуемости. А именно то, что никогда не знаешь, откуда появиться враг и что в очередной раз вытворит главный злодей. Подобная ситуация очень схожа в Robocop 3 для приставки NES. Но Demolition Man в этом плане бьет все рекорды.

Очень хорошо если вы сдержаны во время игры, ибо постоянные проигрыши могут легко вывести из себя. Лично мне повстречался десяток мест, где довольно трудно выполнять прыжки. Чего уж там говорить за постоянную нехватку здоровья персонажа.

Если вы чувствуете, что игра вам не по зубам, то в опциях можно сменить уровень сложности на более простой. Разница в выборе легко ощутима с первых минут прохождения. Попробуйте-ка пройти парочку уровней на «Total Demolition». Пожалуй, это занятие для настоящих профессионалов.

Очень хорошо, что в игре не приходится испытывать дефицит боеприпасов. Стандартное оружие Спартана заряжено бесконечным количеством патронов. Нам даже не потребуются какие-либо модификации, чтобы с лёгкостью расправиться со своими врагами. Другое дело, когда множество врагов скапливается в одном месте. Тут бы я вам посоветовал присмотреться к окружающим предметам. Возможно, есть выход пойти на хитрость, исход которой оставит вас победителем.

  • Геймплей: Довольно увлекательный
  • Графика: Отличная!
  • Музыка / Звук: Замечательные
  • Сложность: Трудновато будет!
  • Управление: Удобное
  • Сюжет: Достойный
  • Реиграбельность: Допустима
Много врагов, перестрелок, взрывов
Не хватает сюжетных сцен, Сандры Баллок
Вердикт
«Demolition Man» является эталоном качественных игр, создаваемых в конце двадцатого столетия. Перед нами игра с довольно богатым содержимым. Это заметно не только по графике и музыке, но и по другим, не менее важным, деталям. Бывалый геймер оценит по достоинству то время, что просиживал за этой игрой. А новичок, долго не вчитываясь, запустить на эмуляторе скачанный ром. Играйте в эту игру и получайте большое удовольствие!


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: mat-kipelov

Haunting Starring Polterguy

  • Название: Haunting Starring Polterguy
  • Жанр: Симулятор привидения
  • Разработчик: Electronic Arts
  • Платформа: Sega MD
  • Количество игроков: 1
  • Год выхода: 1993
  • Размер рома: 2 mb

Предыстория

В далёком 1998 году, когда у всех счастливых людей дома стояла PlayStation, я продолжал покорять широкие просторы SEGA MD. С момента покупки этой игры для меня открылся совершенно новый жанр. Такой, о котором можно было только мечтать. До этого, слушая лишь рассказы друга, однажды видевшего эту игрушку, я и не мог себе представить всей той прелести, что скрывает в себе этот невзрачного вида картридж. Проведя за этой игрой месяц с хвостиком, я ещё больше полюбил свою приставку, а саму игру занёс в список самых желанных 16-битных игрушек.

Сюжет игры

Наш герой, чьё загробное имя Полтергай сильно обиделся на семейство Сардини, которые, вроде бы, приходились ему родственниками. После смерти нашего героя, они завладели всем нажитым им имуществом, а сами даже не навестили его скромную могилку. Вот, наглецы! Как бы охладить радость этой семейки? Да очень просто, нужно лишь вернуться из загробного мира и вдоволь над ними поглумиться.

Что нас ожидает

В игре нам предстоит запугать до полусмерти семейство Сардини. Основная задача — выселить их из владений нашего персонажа. Да так, чтоб дорогу назад позабывали.

Таких особняков у Полтергая насчитывается целых четыре, так что не удивляйтесь, почему с каждым переездом семейка Сардини быстро находит новое жилище.

Игровое поле разбито на множество комнат, перемещаясь по которым мы будем встречать кого-нибудь из «дорогих родственничков». Для быстрого поиска вышеупомянутых, нам будет помогать карта, увидеть которую можно при нажатии паузы (V — Вито, F — Фло, M — Мими, T — Тони). Там же можно увидеть количество заработанных очков (FFF) и то состояние, в котором пребывает тот или иной член семейства.

Между четырьмя этапами игры Полтергай будет возвращаться в загробный мир для сбора плазмы. Только там можно окончательно умертвить своего персонажа.

Страшилки

Собственно это то, что очень хорошо умеет делать наш персонаж — Полтергай. В каждой комнате, будь то кухня или гостиная, нам будут встречаться предметы интерьера, бытовая техника, столовые принадлежности и многое другое. Если над каким-нибудь таким предметом фигурирует сверкающий овал, то это значит, что нам открыт доступ к страшилке. Для её активации остаётся только залезть в овал, а потом вернуться назад, в комнату. При быстром переходе из одного овала к другому, первой страшилкой будет та, что ближе всего к жертве (правда есть парочка исключений).

Страшилок в каждом доме насчитывается более 50 штук. Присутствуют как весьма оригинальные (вроде трупа в багажнике, резвящейся отрезанной руки, балерины, крутящей голову на 360 градусов), так и довольно примитивные (кровь на полу, фейерверк, нашествие москитов). При просмотре таких феноменов, обитатели дома помаленьку начинают сходить с ума. Чтобы побыстрее закончить уровень игры, нам необходимо выбирать самые эффективные страшилки. Например, Фло очень боится разбитой посуды, а Тони шарахается от малейшего столкновения с парящей головой игрушечного клоуна, Вито тошнит от присутствия пятен крови, а Мими страдает от боязни своей музыкальной шкатулки.

Кстати, семейство перестаёт сильно пугаться тех страшилок, что им уже приходилось видеть на данном уровне. Так что не ленитесь создавать разнообразие для своих подопытных.

Сбор плазмы

Наш персонаж обитает в земной среде, только за счёт потребления плазмы. В игре она изображена в виде зелёных лужиц. Чем больше соберёте таких лужиц, тем дольше вы пребудете в этом мире.

Плазму получают за каждую удачно исполненную страшилку. Появляется плазма лишь после того, как жертва выбегает из комнаты, где её запугали. Её количество прямо пропорционально количеству совершаемых страшилок. Увидеть сколько очков присудили за страшилку, можно в правом нижнем углу. Стоит заметить, что собирать плазму дело нелёгкое, ибо она имеет свойство испаряться. Также, плазма исчезает при выходе из комнаты, где она лежала.

В ситуации, когда наша полоска плазмы исчерпывается, персонажу предстоит спуститься в загробный мир для её сбора. Выполнить это не так-то просто. Особенное внимание уделите здоровью Полтергая. Жизни героя представлены в виде его портрета, который при столкновении с врагами становится меньше, когда он уменьшится совсем, наш бедняга растворяется и играть предстоит с самого начала. Да, и будьте поактивнее со сбором самой плазмы, ибо она очень любит убывать.

По достижению выхода из подземелья, наш персонаж возвращается с тем количеством плазмы, которое ему удалось собрать.

Полезные предметы

Для игрового разнообразия нашему вниманию предоставляют сбор алой плазмы. Каждая такая плазма прорисована в виде буквы. Разные буквы — разные полезные предметы. Использовать их можно в любой момент, находясь за пределами загробного мира и при сражении с боссом. К примеру, если Вы испытываете нужду в плазме, в меню можно активировать полезный предмет, способный выбросить персонажу прямо под ноги огромнейшую порцию такого добра. Или, когда вас уже совсем измотал какой-нибудь жилец, можете активировать предмет, способный вызвать взрыв в комнате где тот находится (с виду это большая коробка с бантиком). А усмирить зарубежного «тузика» можно если у вас есть миска с собачьим кормом. Такой полезный предмет встречается чаще остальных.

Жертвы

Таких бедолаг насчитывается четверо. Глава семейства — Вито — некий гибрид Гомеса Аддамса и Клинта Иствуда. Как и все его родственники, жаден до невозможного. После парочки наших проказ начинает резко седеть и грызть ногти. С него постоянно спадают штаны. Либо он плохо ест, либо разработчики дали намёк на то, что когда-то он подрабатывал в стрип-баре. Напугать его не составит особого труда, но робким его тоже не назовёшь. Следующей персоной является Фло — жена Вито. Этакая баба-повариха из сказки А. С. Пушкина. По её внешнему виду можно с уверенностью сказать, что Вито в день их бракосочетания был сильно пьян. Нервы у Фло покрепче чем у мужа будут, но всё же не железные. Главное — не давать ей возможности на малейшую передышку, а то после парочки таблеток валидола ей уже не так страшно будет. А вот плод их совместных усилий, Тони — настоящий маменькин сынок. Очевидно, страдает энурезом, так что наделать в штаны ему особых проблем не составит. С ним нам предстоит повозиться самую малость. И, наконец, Мими — второй ребёнок семейства Сардини. По её поведению можно с уверенностью сказать, что перед нами ябеда и плакса. Таких людей особо не любят, потому давить на неё будем с максимальной жестокостью. Как ни странно, но она является самым стойким членом семейства. Так что гонять её кругами по всему дому предстоит довольно часто. Я бы посоветовал браться за неё её в самую последнюю очередь, как бы оставляя самое сложное на потом.

Враги

Под врагами подразумеваются призраки. Они могут нападать на Полтергая и высасывать из него плазму, либо сами её воруют. Во избежание столкновения с врагами, старайтесь мгновенно покидать комнаты их пребывания. Правда, можно хорошенько поколотить призраков, но это займёт много времени, да и активность их от того не убавится.

Также, стоит сказать пару слов о скромном пёсике, чей лай также сокращает прибытие нашего персонажа в этом мире. Ему можно дать собачьего корма, либо покинуть комнату, в которой он пребывает.

В загробном мире нельзя попадаться врагу на глаза — грамотно обходите их стороной, и ваше здоровье будет в полном порядке.

Графика

В этой игре графика на высоте. Чего стоит хотя бы дизайн Полтергая. С виду он беззаботный панк, время от времени поигрывающий на электрогитаре. Таких героев редко встретишь в игровой среде.

Оформление интерьеров домов весьма разнообразно. Ни один из четырёх, ничем не повторяется.

Семейство Сардини выглядит весьма безупречно. Ничего наигранного в их действиях наблюдать не приходится. Очень качественно проделаны их движения. Особенно красивыми покажутся сцены побега из комнат, и то, как члены семейства выскакивают из одежды, бьются кулаками об пол и мочатся в штаны. Особенно правдоподобно смотрится обморок Фло. Пожалуйста, не пропустите этот момент!

Страшилки поражают не только своей фантазией и кровожадностью, но и техникой исполнения. Момент, когда ниндзя выпрыгивает из плаката со стены и махает своей катаной, обворожит даже самого чёрствого игрока. А момент, когда Вито смотрит на четыре отрезанных головы своего семейства… вот это зрелище!

Музыка и звук

Музыкальное сопровождение в этой игре практически отсутствует, разве что пара-другая мелодий. Правда, слушать всё это гораздо приятней, чем монотонные мелодии в каких-нибудь затяжных бродилках. Уже судя по внешнему виду главного персонажа, можно догадаться, что все мелодии будут выполнены в стиле Metal.

Звуку следует отдать должное. Крики и хохот всевозможных чудищ поражают своим качеством исполнения. И хотя эту игру ужастиком очень трудно назвать, в ней присутствуют весьма настораживающие игрока моменты. Например, хриплый смех Смерти с косой надолго заставит вас укрыться с головой под одеялом. Так же настораживают шумы, издаваемые всяческими насекомыми. Постоянно чувствуешь, что они где-то рядом, в твоей комнате.

Управление героем

Управлять Полтергаем дело довольно сложное. Тут даже дело не в сражении с врагами и перемещению по загробному миру. Порой новичку бывает трудно передвигать героя по комнатам. Я, конечно, могу согласиться с тем, что у Полтергая шарики за ролики заехали, но чтоб он в дверной проём с первой попытки войти не мог, это уж простите, перестарались.

Очень сложно с первого раза научиться высчитывать точность при броске взрывающихся камней. Причиной этому послужит недобросовестный подход разработчиков. Слава богу, что единственной ситуацией, когда приходиться применять в ход камни, является сражение с боссом в самом конце игры.

Геймплей

Проходить эту игру в первый раз будет огромнейшим удовольствием. Пожалуй, мало кто на свете не любит юмор и ужастики. А эта игра как раз на этом и основывается. Отказываться от огромной порции смеха и, в то же время, пощекотать свои нервишки, мало кто не согласится. Главное — ещё не забывать проявлять смекалку, ибо долго в этом игровом мире вы не задержитесь.

Увы, долго за этой игрушкой не посидишь. Общее время на прохождение колеблется в районе сорока пяти минут. Согласитесь, что это довольно малый промежуток игрового времени.

Конечно же есть и еще одна причина для расстройства. Вторым таким минусом можно назвать постоянство семейства Сардини. При повторном прохождении игры можно заметить то, что их поведение практически не меняется. Так вот, запугивая Вито в комнате для гостей, дальше прихожей и гаража он не двинется. Так что в некоторых комнатах трудно будет увидеть страшилки. Можно, конечно, обождать какое-то время, когда какой-нибудь член семейства сам решит туда наведаться, но не забывайте, что плазма Полтергая убывает каждую секунду.

  • Геймплей: Отличный!
  • Графика: Замечательная
  • Звук / Музыка: Отличные!
  • Сложность: В меру игрового мастерства
  • Управление: Сносное
  • Сюжет: Есть такой пункт
  • Реиграбельность: Зависит от настроения
Много страшилок, плазмы, юмора
Мало хорошего управления, больше уровней
Вердикт
Каждому преданному фанату Sega MD эта игра, безусловно, понравится. Потраченное на неё время ни в коем случае не покажется вам бесполезным занятием. Играйте, если любите видеоигры!


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: mat-kipelov

Jurassic Park

  • Название: Jurassic Park
  • Жанр: Боевик
  • Разработчик: BlueSky Software Inc.
  • Платформа: Sega MD
  • Количество игроков: 1
  • Год выхода: 1993
  • Размер рома: 2 mb

Так уж заведено в мире развлечений, что за выходом хорошего фильма, следует её продолжение на игровой консоли. Вышедший в свет в 1992 году Jurassic Park не стал тому исключением. Благодаря огромному режиссёрскому таланту Стивена Спилберга, JP занял лидирующую позицию по кассовым сборам кино. А это значило, что создание игры неизбежно. Разработчикам пришлось прилично попотеть, чтобы создаваемое ими творение могло передать игрокам схожие ощущения с теми, что они испытывали при просмотре фильма. Вышедшая в 1993 году JP для игровой консоли SEGA MD получила хорошие отзывы и заслуженно вошла в список классики виртуальной реальности.

Сюжет

На пустынном острове, неподалёку от побережья Коста-Рики, миллионер Джон Хэммонд занимается строительством заповедника. Всё, что связано с этим проектом, окружено глубокой тайной. Однако некоторые обстоятельства (в частности, ряд несчастных случаев, повлёкший за собой смерть рабочих) заставляет инвесторов пересмотреть своё отношение к происходящему. Они угрожают прекратить финансирование проекта.

В надежде получить официальное заключение относительно безопасности своего заповедника, Хэммонд приглашает на остров группу учёных. Среди них — доктор палеонтологии Алан Грант, палеоботаник Эдди Сэттлер и математик Ян Малкольм. Сопровождает учёных Дональд Дженнаро — адвокат, представляющий интересы инвесторов.

Узнав, что же всё-таки за заповедник строит Хэммонд, учёные были в шоке. Оказывается, остров был предназначен для создания «Парка Юрского Периода», где аттракционами являлись, не карусели, а выведенные генетиками динозавры.

Как и следовало ожидать, через какое-то время хищные животные вырвались из-под контроля и объявили охоту на людей. Теперь задача всех выживших выбраться за пределы острова и по возможности предотвратить активность свирепых тварей.

Если в кино все герои действовали сообща, то в игре нам навязывают немного другой поворот событий. А именно, игру за Раптора (Raptor) — динозавра, пытающегося скрыться от своих создателей и Алана Гранта (Grant) — одного из приехавших учёных. Причём дружить им между собой не приходиться. Конечно, пути их будут схожи, но в самом конце победитель останется только один. Впрочем, кто им окажется, решать только вам, дорогие игроки.

Уровни, оружие и прочие особенности

При игре за доктора Гранта, нам предстоит пройти восемь затяжных этапов. Пробегая по дебрям джунглей, заводу, электростанции и не менее опасным территориям, нашего героя будут преследовать всевозможные хищники. А сколько в игре моментов, когда Грант может сломать себе шею, или разбиться вдребезги. Тут уж надо проявить особую осторожность.

В арсенале у доктора имеются не только дротики со снотворным и электрошок, но и разрывные гранаты и дробовик. Правда даже с таким богатым арсеналом не стоит надеяться на лёгкую победу, особенно если имеете дело с трицератопсом.

За Раптора дела будут обстоять совсем иначе. Динозавру не только сократят парочку уровней, но и упростят их прохождение. В принципе, это справедливое решение, ибо физические возможности человека никак не превысят силу динозавра. Раптор и прыгает размашисто, и бегает будь здоров. А его атака умертвляет вражеский субъект с одного удара.

Графика

Если кто помнит игры, выпускаемые для SEGA MD до момента выхода JP, то такие люди с достоинством оценят всё её содержимое.

Игровые персонажи созданы при помощи цифрового изображения ( как в серии игр Mortal Kombat и Killer Instinct). Доктор Грант конечно нисколечко не похож на своего киношного прототипа — Сэма Нила, но всё же наблюдать за его действиями довольно интересное занятие. Процесс сражения доктора с динозаврами смотрятся очень зрелищно. Исходы сражении порой непредсказуемы. Так, например, трицератопс, хватая Гранта при помощи своей пасти, со всего маху отшвыривает его в сторону ( этак на 5-10 метров).

При виде динозавров, улыбка подымается до ушей, хочется пищать от радости. Их движения чётко проработаны, учтены даже различия в поведении разных видов. Так, например, всем нам известно, что рапторы — жищные представители, всегда нападают первыми, птеродактили норовят вцепиться в жертву своими когтями, когда та повёрнута к ним спиной, а трицератопсы, несмотря на всю свою комплекцию, трижды подумают, прежде чем идти в наступление. А, как они все уходят в отключку. Над этим посмеётся даже самый невпечатлительный игрок.

Очень красиво и грамотно оформлена игровая среда. Декорации выполнены в немного мрачном фоне, но в данной ситуации, это скорее плюс. Только представьте себе Раптора, прогуливающегося по одному из уровней «Tiny Toon». Выглядело бы это очень смешно.

Все задние планы чётко подчёркивают уровни игры. Так, например, джунгли смотрятся куда объёмней, а этап с музеем не раз порадует своими достопримечательностями.

Музыка

Как бы не пытался я вслушаться в её мотивы, да никак не получилось оценить её по достоинству. Под постоянные крики врагов, рыки динозавров и всевозможные шумы особо и не вслушаешься.

Управление

Оба игровых персонажа легко поддаются управлению. Движения их не скованы, а пластики хоть отбавляй. Особенно это относиться к Раптору.

Первое время, играя за доктора Гранта, игрок ощутит некоторые неудобства. В основном, сложность составляет постоянная смена оружия при сражениях с динозаврами и довольно сложные препятствия, требующие предельной точности. А вот, с управлением Раптора справиться и пятилетний ребёнок. Такие поблажки мало, в какой другой игре встречаются.

Геймплей

Перед нами игра, обладающая всеми качествами, чтобы называться увлекательной. Первой положительной стороной является выбор персонажей, а именно играть либо за спасителя человечества, либо за хищника-дезертира. От этого, как понимаете, полностью зависит дальнейший игровой процесс.

Проходя игру за доктора Гранта, мы не раз столкнёмся с непростыми задачами, способными надолго затянуть прохождение игры. Часто будут возникать ситуации, требующие правильное решение в считанные секунды. Усмирять динозавров предстоит с точной осторожностью, никогда не следует нападать, стоя вблизи с врагом. Да и следует хорошенько всё продумать, прежде чем нападать на того или иного хищника. Научитесь правильно подбирать оружие, это упростит некоторые сражения. Никогда не бегите сломя голову, можно неосторожно свалиться с какого-нибудь уступа. Так вот, провалится наш доктор сквозь землю, а игрок заново начнём уровень проходить.

Проходить игру за Раптора намного легче. Скорость, с которой он преодолевает всевозможные препятствия, тоже внушают уважение. Так что, не удивляйтесь, если на полное прохождение затратите вдвое меньше времени, чем при игре за доктора Гранта. Главное, что требуется от вас, это совершать точные прыжки и как можно чаще уничтожать вражеские субъекты. При нападении, старайтесь не идти напролом и, почаще используйте прыжки. Прыгать Раптор умеет довольно хорошо, так что брезговать этим занятием никогда не стоит.

  • Геймплей: Приличный
  • Графика: Хорошая
  • Звук / Музыка: Сгодится
  • Сложность: За Гранта — нормальная, за Раптора — детская
  • Управление: Замечательное
  • Сюжет: Неплох
  • Реиграбельность: Вполне возможна
Много беготни, прыжков, динозавров, криков.
Мало сюжетных сцен, разнообразия уровней.
Вердикт
Перед нами замечательная игра, созданная на основе одноимённого кинофильма. В 90-е годы у нас в России, приставка SEGA занимала лидирующие позиции среди игрового населения. А всё благодаря качественным играм. Таким вот, как «Jurassic Park». Пожалуйста, оцените эти 2 мегабайта качества, по всем её достоинствам!


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Dizzy

Save Our Souls

  • Название: S. S. Lucifer. Man Overboard! (Sink or Swim!)
  • Жанр: Puzzle
  • Разработчик: Codemasters / Zeppelin Games
  • Издатель: Titus
  • Платформа: Genesis / SNES
  • Количество игроков: 2
  • Год выхода: 1994
  • Размер рома: 2 mb

У каждой истории имеется начало. Оно может быть плохим, хорошим или банальным. А иногда привычные для нас события могут принять совсем неожиданный оборот. Так случилось и в этот раз.

Все началось с того, что капитан корабля S. S. Lucifer (если кому интересно, то аббревиатура S. S. расшифровывается как steamship, что есть ничто иное, как пароход) решил принять ванну. Смыв с себя всю грязь он выдернул пробку, чтобы смыть воду и неожиданно… отправил своё судно ко дну.

Кто-то на верхней палубе заметил, что уровень воды уже давно пересек ватерлинию, и дал сигнал СОС. Сигнал перехватил некий Кевин и тут же прибыл на место происшествия с целью спасения пассажиров. Героический спасатель попадает внутрь при помощи батискафа (ну да, наверное, пароход еще и на айсберг наткнулся) и должен пробежаться через весь корабль, начиная с хвоста и заканчивая носом корабля. Как Вы уже, наверное, поняли, именно Вам в лице Кевина и предстоит спасать всех кого удастся.

Каждый уровень представляет из себя, грубо говоря, полосу препятствий. В любом отсеке запросто может гореть огонь и искрить проводка. Это всё можно легко списать на внутренние повреждения корабля. Но как можно объяснить наличие конвейеров, озёр с кислотой, прессов, появление глыб льда и хитрых приспособлений с магнитами?

Абсолютно все пассажиры корабля предались панике и теперь представляют собой просто стадо тупых безмозглых животных. Они будут лезть под прессы, прыгать в резервуары с кислотой, гореть в огне и тонуть в воде с одной лишь целью — покинуть судно. Задачей Кевина на каждом уровне является безопасное конвоирование определенного числа пассажиров из пункта А в пункт Б, то есть из точки начала до точки выхода. В этом ему будут помогать различные переключатели, бомбы и спасательные жилеты. Также не стоит забывать, что спасателю тоже нужно выбираться, поэтому после спасения пассажиров Вы должны добраться до своей точки выхода. Интересен тот факт, что точкой выхода может быть телепорт!

Итак, что же умеет Кевин? Естественно он может бегать, прыгать, лазить по лестницам, пользоваться веревками и рычагами, и сбрасывать спасательные жилеты. Но помимо этого в его арсенале имеются бомбы, помогающие взрывать закрытые двери и различные блоки. Количество бомб не ограничено, а время до взрыва равно 3 секундам. Также Кевин может скидывать в воду спасательные шлюпки, на которых упавшие в воду пассажиры могут продержаться некоторое время. Не забывайте, что на каждый уровень дается ровно одна шлюпка, к тому же эта возможность есть только в версии для SNES. Если же спасатель упадёт в воду сам, то на этот случай у него имеется акваланг с запасом воздуха на 30 секунд реального времени. Также стоит упомянуть, что Кевин не бессмертен, и поэтому может умереть от всего того, от чего умирают пассажиры. Количество оставшихся жизней отображается в левом нижнем углу экрана.

Игра поделена на 100 уровней различной степени сложности. В основном это зависит от того, заполняется ли уровень водой или нет. В первом случае Вам придется действовать очень быстро и на ходу придумывать, как проложить путь пассажирам. Во втором случае можно методично всё обдумать, а уж потом предпринимать какие-либо действия, но только в том случае если свободному перемещению пассажиров мешает какая-либо преграда, и нет никакой угрозы их жизням. Перед началом каждого уровня Вашему взору предлагается карта отсека, где указаны места появления Кевина и пассажиров, а также точки выхода. После удачного прохождения Вам покажут полную карту корабля, и, если повезёт, пароль.

Музыкальная составляющая игры очень подкачала. Различные звуки выполнены вполне достойно, чего нельзя сказать о фоновой музыке. Она никоим образом не вписывается в действо и настолько однообразна, что имеет смысл её выключить. Единственную удачную музыку можно услышать на экране с вводом паролей. Графика тоже не отличается богатством красок, но отдельные бэкграунды достойны восхищения. К числу таковых относятся залы с множеством золотых статуй, а также замерзшие отсеки. Хотя это всего лишь моё личное мнение, Вы же можете взглянуть на скриншоты и вынести свой вердикт.

Чуть не забыл, в игре присутствует мультиплеер. Прохождение будет осуществляться по очереди. Когда один игрок проходит уровень, второй проходит этот же уровень. Потерявший все жизни заканчивает игру.

  • Геймплей: Проще пареной репы
  • Графика: Красочная
  • Звук / Музыка: Лучше выключить
  • Сложность: Нормальная
  • Управление: Удобное
  • Сюжет: Он есть
  • Реиграбельность: Вот когда пройдете все 100 уровней, тогда и говорите о реиграбельности
Много уровней, пассажиров, паролей
Мало мощнейшего сюжета
Вердикт
Вам нравятся длиннющие игры-головоломки — тогда эта игра для вас. А для всех остальных неплохое развлечение на несколько вечеров.

Кстати, очень интересно почему версия для приставки от Cеги называется S. S. Lucifer. Man Overboard, а для консоли от Нинтендо Sink or Swim? Интересен также тот факт, что версии делались разными разработчиками, а игры почти ничем не отличаются.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Niek

Clock Tower

Когда я только начинал знакомиться с платформой SNES, я даже не догадывался, что на ней есть подобные игры. Когда я узнал об этой игре и о том, что она переведена (а перевод был далеко не плохой), сразу же скачал ее. Я не ожидал от игры ничего особенного. Моей первой мыслью было: «Наверняка, какой-нибудь скучный квест-середнячек ». Но видели бы вы мою реакцию, когда я в него поиграл. Да, вот тогда-то я и понял, почему игру запретили выпускать в США и Европе…

  • Название: Clock Tower
  • Жанр: Survival Horror / Quest
  • Разработчик: Human Entertainment
  • Издатель: Human Entertainment
  • Количество игроков: 1
  • Платформа: Super Nintendo Entertainment System
  • Год выхода: 1995
  • Размер рома: 3,12 mb

Описывая эту игру, я начну с того, что главное в жанре Horror. А что в них главное? Правильно! Чувство страха и непрерывное напряжение. Я считал, что подобные чувства на 16 битке выразить невозможно. Ой, как я ошибался! Это наверно единственная игра на SNES способная вселить в игрока страх, а это великое достижение. Чего только стоит тот момент, когда вдруг неожиданно появляется человек с ножницами и начинает вас преследовать? А тот момент, когда в отчаянье ищешь куда спрятаться, осознавая, что в любую секунду может быть поздно? Разве не этого обычно люди ждут от хоррора???

К тому же в игре существует целых 8 концовок + одна дополнительная с рангом S (согласитесь, для SNES это не мало)! Благодаря этому, игру захочется проходить снова и снова, для получения других концовок. А концовки в свою очередь, меняются от того, как Вы проходили игру (видели ли вы как погибает такой-то персонаж, читали ли вы такую-то записку, выполняли ли вы такое-то действие, пошли ли в определенном месте туда или куда-то еще и т.д). Разнообразие в геймплей добавляет и то, что расположения комнат и некоторых предметов с каждой новой игрой меняется. В игре также есть так называемая «экшэн-кнопка», которую нужно нажимать в случай опасности и индикатор личного состояния (иконка с лицом). Он проявляется тем, что фон на изображении лица героини меняется. Если фон зеленый — значит героиня чуток устала, если фон оранжевый — значит героиня устала и ей надо передохнуть, если красный- значит героиня испугана, а если мигает — значит надо как можно чаще нажимать на «экшен-кнопку». С голубым цветом, думаю все понятно. Ну и самое главное в этой атмосфера.

Для полного понимания я расскажу вам первые минуты этой замечательной игры. Итак, преступим: За какие-то 20 минут, я скачал и пропатчил ром. Открываю эмулятор и скучно, зевая, запускаю игру. Появляется значок фирмы Human, начинается тиканье часов. На экране появляется башня с часами, все стрелки почти на 12-ти часах. Когда же стрелки достигают 12-ти и начинают бить куранты, постепенно по буквам появляется надпись CLOCK TOWER. «Ну что же, начало могло быть и хуже» — подумал я. Далее пошло главное меню. Жму New Game. Начинается заставка, в которой нам рассказывают предысторию и показывают как Дженифер и ее подруги идут из приюта в замок на встречу с человеком, который их удочерил. Их сопровождает некая Мэри — женщина, которую послал тот самый человек. Но о сюжете потом, сейчас нам интересен игровой процесс. После этого мы видим как Дженифер с ее подругами уже сидят в Фойе, а Мэри уходит чтобы позвать владельца замка. Начинается игровой процесс. Управление далось мне не сразу, не очень удобно управлять курсором без мыши, но все же это оказалось терпимым. После разговоров я решил пойти и узнать, почему Мэри так долго нет. Не успев пройти через вторую дверь, вдруг раздался крик. Я побежал обратно в фойе и… «да это мистика какая-то», «Это что, шутка?». В фойе не было ни души и выключен свет. «Ну и ладно» — пронеслось у меня в голове. Не придавая этому особого значения, я быстро побежал к той двери, не дойдя до которой услышал тот крик. Войдя в нее, следующее что я увидел, был длинный и слегка мрачный коридор. Где-то в его середине, начали слышаться странные звуки и заиграла мистическая музыка, добавляющая атмосферы. Захожу я в последнюю в коридоре деверь и… Нет, что конкретно произошло в следующей комнате я Вам не расскажу (дабы не портить впечатление). Скажу лишь, что после этого я в испуге уже бежал из этой же двери в обратном направлении от человека с ножницами. Впрочем, когда я уже начал думать, что я от него оторвался, он неожиданно появился с другой стороны. Вот в этот то момент у меня перехватило дыхание. Я никогда не думал что такое вообще возможно. Но все-таки, найдя в себе силы бежать обратно, я забежал в первую попавшуюся мне дверь. Это оказалась ванная. Закрыв за собой дверь, я притаился и к счастью человек с ножницами увидев закрытую дверь ушел. И это была удача, потому что (как я потом узнал) бывали случаи, когда он выбивал дверь. После этого, выйдя из ванной, я дергался от каждого шороха. Причем это был не единственный способ первой встречи с человеком с ножницами, как и не единственный способ спрятаться от него… Ну что, из выше написанного можно сделать соответствующие выводы.

Следующее, на что я бы хотел обратить ваше внимание — это сюжет. Он тут не на последнем месте. Он мистический и одновременно не замысловатый. В общих чертах сюжет таков: Все начинается с того, что когда Дженифер было семь лет, загадочным образам исчезает Уолтор Симпсон. Отец Дженифер работавший врачом. После вызова на дом, он пропал. А его тело так и не нашли. После этого Дженифер отдают в приют, по причине того, что ее отец был единственным её родственником, а её мать умерла задолго до этого. С того момента прошло еще семь лет. За все время, сколько Дженифер провела в приюте, она со своими подругами мечтала найти новую семью. И вот в один прекрасный (а может и не прекрасный) сентябрьский день их удочеряет некий Саймон Бароуз. Из приюта в замок с часовой башней, их сопровождает женщина по имени Мэри. Войдя в замок, четыре подруги то и дело поражаются размерами сооружения. Ну, а дальше вы должны уже знать по описанию геймплея. Как видите, сюжет очень оригинален. С начала вам может показаться, что сюжет не очень заморочен. Но не делайте выводов раньше времени. С дальнейшим прохождением вам будет казаться, что вы собираете мозаику. И чтобы полностью для себя собрать эту «мозаику» и полностью раскрыть для себя тайну человека с ножницами и всех этих таинственных событий вам придется пройти почти все концовки. И не думайте, что из-за японского языка сюжет вам будет не понятен. Как я раньше упоминал, игра была переведена на русский язык группой «ШЕДЕВР». Сам перевод был сделан на основе перевода на английский язык, выполненный группой «Aeon Genesis».

Следующая не менее важная деталь — звук. В Clock Tower звук и музыка играют чуть ли не главную роль. Почти весь страх и атмосфера передаются только благодаря им. Все шорохи и звуковые эффекты выполнены отлично (Лично я, считаю одним из самых жутких звуков щелканье огромных ножниц). Хотя, что я все звук, да звук? Послушайте хотя бы музыку. Именно музыка, когда надо наводит на размышление, в конце хэппи-эндов (а из концовок ими являются далеко не все) заставляет радоваться и немного грустить, в нужных моментах усиливает страх и т. д. Другими словами — звук и музыка здесь отличные.

Ну и, наконец, графика. А графика в игре, как и все остальное, отличная. Отличная анимация лиц персонажей, с отлично проработанной мимикой. Неплохая анимация движений. Многие картинки в не скриптовых заставках (они состоят из картинок с появляющимися на них диалогами) не приглядываясь можно даже перепутать с фотографией (на пример сцена в секретной комнате).

  • Геймплей: Жуткий (в хорошем смысле этого слова)
  • Графика: Отличная
  • Музыка / Звук: Отличные
  • Сложность: Средняя
  • Управление: Терпимое
  • Сюжет: Мистический
  • Реиграбельность: Не малая
Много Адреналина, концовок, мистики
Не хватает Наверно чуть более удобного управления (но это кому как)
Вердикт
Если вам нравится ужасы и адреналин, или квесты с мистическим сюжетом – эта игра для вас.

P.S: Не надо путать Clock Tower для SNES с американским/европейским Clock Tower для PSX. Это разные вещи. Для справки:

Clock Tower: The First Fear (PSX)

Тоже что и Clock Tower на SNES, но с улучшенной графикой/звуком, присутствием озвучки и CG роликами. Вышел только в Японии.

Clock Tower (PSX)

В Японии вышел под названием Clock Tower 2, а в США и Европе просто Clock Tower. Продолжение первой Clock Tower. Считается лучшей игрой серии…

Clock Tower 2: The Struggle Withing (PSX)

В Японии известен как Clock Tower: Ghost Head.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: mat-kipelov

Justice League Task Force

  • Название: Justice League Task Force
  • Жанр: Поединки
  • Разработчик / Издатель: Acclaim, Sun Soft, Blizzard Entertainment
  • Платформа: Super Nintendo
  • Количество игроков: 1-2
  • Год выхода: 1995
  • Размер рома: 2.5 mb

Лига и её герои

Justice League Task Force — это серия зарубежных комиксов компании DC Comics. Серия это отнюдь не первая по Лиге Справедливости, но сюжет в ней един. Он сводится к борьбе с DarkSeid — одним из самых опасных врагов человечества. Его коварнейший план заключался в создании двойников супергероев, но со склонностью к насилию и разрушению. Война на земле уже началась и причиной тому безумие Лиги Справедливости. Смутить настоящую команду героев трудно, но DarkSeid применяет хитрость. Каждый двойник должен поочерёдно взять в плен одного члена Лиги Справедливости, а потом на их глазах уничтожить землю. Вот так жестокость!

Супермен

Настоящее имя знали лишь его родители с Криптона. Семья фермеров из города Смолвиля даровала ему имя Кларк Кент (Clark Kent). Они воспитали в нём веру в закон и справедливость. Окончив школу и университет, Кларк отправился в Мегаполис. Там он устроился на работу журналистом в газету «Дейли Планет». После того как Кларк спас от крушения самолёт, пресса окрестила его Суперменом. Работая журналистом, Кларк познакомился с Лоис Лэйн — одним из самых успешных репортёров города. Какое-то время девушка была его конкурентом, но потом они сблизились и поженились. Лоис знает истинное лицо Супермена и часто прикрывает его на работе, когда миру угрожает опасность. Супермен считается истинным американским героем, образцом для подражания. Он обладает невероятной силой, способен парить в небе. Также у него сильно развиты органы чувств. Он обладает тепловым и рентгеновским зрением, способен замораживать дыхание, а его слуху позавидует каждый человек на нашей планете. Победить Супермена невозможно. Единственное оружие, способное нанести ему весомый ущерб здоровью это криптонит — камень с его родной планеты. При сближении с ним, герой теряет контроль над своими способностями, а при долгом контакте может умереть.

В игре Супермен горазд на атаки с воздуха. В полёте он способен нанести хорошие удары, правда, их нужно проводить в строго отведенное время. Дыхание героя действует по принципу заморозки, что на какое-то время останавливает движения его соперника. Особых преимуществ у Супермена нет, единственное — он обладает самыми эффективными приёмами, только вот для их выполнения потребуется много опыта владения персонажем.

Аквамен

Основатель Лиги Справедливости Америки. Аквамен — сын королевы Атлантов, повелитель морей и океанов. За пределами своих владений, его знают как отважного героя, а у врагов он вызывает страх и опасение. Аквамен обладает невероятной силой, слегка уступающей силе Супермена и способен развивать большую скорость как на суше, так и под водой. Он может дышать под водой и телепатически управлять морскими животными.

Бэтмен

Главный стратег в Лиге Справедливости. Настоящее имя Брюс Уейн (Bruce Wayne) — один из самых богатых людей планеты. Будучи ребёнком, Брюс стал свидетелем жестокой расправы грабителя над его родителями. С тех пор мальчик поклялся отомстить за их смерть и стал борцом с преступностью. Долгие годы он потратил на то, чтобы совершенствовать свои знания и умения. Брюс овладел двадцати пятью видами боевых искусств. Он стал блестящим учёным, изобретателем и детективом. Однажды в окно его лаборатории залетела огромная летучая мышь. Этот случай подсказал Брюсу дальнейший план его действий. Он создал специальный костюм Человека — Летучей Мыши и объявил войну всему криминальному миру в своём родном городе Готэм-Сити (Gotham-City). Днём Брюс — миллиардер и преуспевающий бизнесмен, но под покрывалом ночи он переодевается в костюм Бэтмена — могучего супергероя, безжалостно сражающегося со злом. Долгое время Брюс работал в паре с Робином — Дик Грейсон (Robin — Dick Grason) — юношей, чьи родственники также погибли от рук бандитов. Ничего удивительного в этом нет, их объединяла одна задача. Им помогал лишь дворецкий семьи Уэйн — Альфред Пенниуорт.

В конце концов, Брюс решил, что со злом лучше бороться в команде. После этого он стал постоянным участником Лиги Справедливости. Бэтмен прекрасно разбирается в технике и электронике. Он сконструировал для себя множество транспортных средств, от бэт-мобиля до бэт-самолёта. Его арсенал весьма разнообразен, от сверхпрочного троса для полётов над крышами небоскрёбов, до газового оружия. Но главное оружие Бэтмена это его бэт-аранг — особое метательное приспособление, сделанное в виде крыла летучей мыши.

В игре Бэтмен является самым серьёзным претендентом на победу. Его атаки способны издалека настигнуть соперника. Внезапность — главная фишка героя, он может неожиданно свалиться на голову соперника, а потом добить ногами. Для начинающих игроков, этот персонаж будет самым полезным.

Чудо-Баба (Удивительная Девушка — Вандер Вумэн)

Диана Принс (Diana Prince). Могучая и прекрасная Амазонка. Была вылеплена своей будущей матерью — королевой Ипполитой из глины и оживлена по воле греческих богов. У королевы не было детей, и она каждую ночь молила богов, чтобы они даровали ей ребёнка. Боги услышали её молитвы. Когда королева вылепила фигурку из глины, с небес спустился бог Гермес и вдохнул в глиняного младенца жизнь. Так появилась на свет Диана. Когда девочка выросла, боги избрали её Посланником Мира, и она покинула остров Амазонок. От рождения Диана была награждена невероятной силой, ловкостью и способностью перемещаться по воздуху. Боги даровали ей волшебные браслеты, не поддающиеся разрушению и магическое Лассо Правосудия, сотканное из пояса Гейи — богини земли. Диана призвана совершать благородные поступки, и она хорошо справляется со своими обязанностями.

В игре Чудо-Баба является самым защищённым персонажем. Её тиара способна предотвратить любую вражескую атаку. Помимо прочего, её атаки схожи с атаками Супермена, только вот выходит у неё это намного лучше. Девушка наносит мощные, а главное точные удары, избежать которые будет нелегко даже самому опытному игроку.

Флэш

Самый быстрый человек на Земле. В истории комиксов известно три супергероя с такими способностями. Один, появившийся в сороковом году прошлого столетия — Джей Геррик (Jay Garrick), другой — нынешний Флэш — Уоли Уэст (Wally West). Герой этой игры — Барри Аллен (Barry Allen) — учёный, приобретший силы в результате несчастного случая. Однажды в его кабинет ударила молния, и Аллена опрокинуло на химические реактивы. Он выжил и приобрёл невероятный дар. Теперь он способен перемещаться в пространстве со скоростью приближённой к скорости света, а может быть и быстрее. Поэтому не стоит удивляться тому, что за одну минуту Флэш способен совершить больше дел, чем каждый из нас за целый день. Так, например, Барри может переодеться в костюм Флэша за считанные доли секунды.

Учёный не стал хвастать своим даром, а решил применять его в борьбе со злодеями. Он намеренно примкнул к Лиге Справедливости и стал её почётным членом.

В игре Флэш не пользуется той скоростью, что он в действительности может развить, а применяет лишь парочку суперскоростных атак. Особенно красиво выглядит выполняемое им «торнадо». Рекомендовать новичку этого персонажа не стоит, беритесь за него только когда более-менее освоитесь в игре.

Зелёная Стрела

Зелёная Стрела — герой с неизвестным прошлым. Имя героя Оливер Квин (Oliver Quin). Многие путают его образ с образом Робин Гуда. Только вот Олли не добродетель, а настоящий борец с преступностью. По натуре своей он добр и чуток. Отваги ему не занимать, сам Бэтмен горд за такого напарника, а сколько ему должен Зелёный Фонарь — Холл Джордан (Green Lantern — Hall Jordan), за его помощь в трудную минуту. Правда, с последним они давно уже поквитались. Зелёная Стрела вполне хороший лидер, но всегда привык всё делать в одиночку. Хотя, его дуэт с Зелёным Фонарём оставил хороший отпечаток на дальнейших приключениях.

В игре Зелёная Стрела владеет целым арсеналом ударов. Самые эффективные — метательные. Его стрелы являются самым опасным оружием в игре. Увернуться от них довольно сложно, а парочка таких попаданий может легко вывести соперника из под контроля. В прыжках Зелёная Стрела слаб, да и в рукопашной у него не так много шансов на победу, как скажем, у Супермена или Чудо-Бабы. Арсенал его стрел поражает своим великолепием. Этот герой, скорее всего, подойдёт для любителя, новичкам с ним будет трудно совладать.

Кому не помешает настучать по репе

Таких претендентов насчитывается трое. Это Чита (Cheetah), Десперо (Despero) и Дарксид (Darkseid). Сражаться с такими личностями благое дело. Эти персонажи на стороне зла, так им и надо. Никакой жалости, можно им и с ноги в лицо и подсечку, а потом с воздуха кулаком. Бейте, пока дух не испустят!

Графика

Графика оставляет хорошие впечатления. Персонажи выполнены на высоком уровне. Очень хорошо прорисованы персонажи, увидев их потом на страницах комиксов, Вы никогда не спутаете этих героев с кем-то другим. А это, безусловно, большой плюс. В отличии от большинства поединков, удары, наносимые героями сильно впечатляют. То Флэш применяет «Торнадо», то Бэтмен свалится на врага, то Чудо-Баба поразит своей грацией.

Игровые арены, где проходят сражения, выполнены на не менее качественном уровне. Такие красивые задние планы редко где встретишь. Жалко, что особо долго ими любоваться не получится. Правда, всегда можно нажать кнопку «пауза» и растянуть удовольствие на минуту другую.

Одна беда в игре — мало картинок-заставок. Жаль, что здесь не так как, например, в Maximum Carnage, где игру снабдили страницами из оригинальных комиксов.

Как бы то ни было, а в плане графического оформления эта игрушка нисколько не проиграла другим файтингам.

Музыка

Мелодии не особо запоминающиеся, но в общем — неплохо. Стиль музыки немного не подходит для игровой обстановки. Опять вспоминается Maximum Carnage. Именно таких мелодий не хватает этой игре. Жаль, что разработчики сразу этого не поняли или им опять не хватило ресурсов. Впрочем, за этот пункт не так обидно, так что стерпеть вполне возможно.

Управление

Управлять персонажами сплошное удовольствие. К каждому нужен особый подход, но в целом все суперудары выполняются одинаково легко. Стоит только почаще нажимать вниз, вперёд и удар и Флэш выполнит «Торнадо», а Олли метнёт в соперника огненную стрелу. Никакой сложности в рукопашном бою. Конечно, комбинации ударов в этой игре редкость, но исключением не будет, правда это не так эффективно отражается на здоровье соперника, как скажем в Wrestle Mania Arcade Game и Mortal Kombat. Каждый персонаж подвижен в меру своих способностей, так что жаловаться на управление не приходится.

Игровой процесс

Мог быть и получше. Одно дело, если вы фанат, ведь герои комиксов практически не сражаются между собой, а тут такое счастье привалило. А ну-ка, кто самый крутой из супергероев. Правда, если вникать в сюжет, эти самые супергерои не воюют между собой, а всего лишь ликвидируют своих двойников.

А вот если вдвоём играть, то получается совсем другое дело! Теперь будет сложнее предугадать действия соперника. И ведь мы теперь за настоящих героев играем, а не клонов каких-нибудь.

Проходить игру дело нудноватое и непростое. Пусть даже нам дан выбор уровня сложности из пяти допустимых, но даже на самом простом у новичка могут возникнуть проблемы. Мало кто сможет с первого раза дойти до Читы (Cheetah) и уж тем более DarkSeid. А уж одолеть их для начинающего игрока практически не представляется возможным. Упорные тренировки — вот залог победы, впрочем. это касается и других игр.

В сражениях старайтесь почаще прибегать к хитростям. Например, когда соперник совершает прыжок, поражайте его на растоянии, а когда постоянно применяет защиту, то старайтесь атаковать суперударом. Такого ваш противник точно не ожидает.

В целом прохождения игры не должно вызвать у вас большой интерес, особенно если вы её проходите на самом простом уровне сложности. Конечно, сразу же выбирать тяжёлый уровень не стоит, но на будущее знайте, что чем больше вы знаете про ведение боя вашего соперника, тем больше шансов у вас на победу.

  • Геймплей: Нормальный
  • Графика: Отличная!
  • Звук / Музыка: Потянет
  • Сложность: Зависит от выбираемого уровня сложности
  • Управление: Замечательное
  • Сюжет: В репертуаре западных комиксов
  • Реиграбельность: Возможна, если фанат DC Comics или при игре с друзьями
Много ударов, упорства
Мало хороших заставок, побольше героев, игровых опций
Вердикт
Justice League Task Force – ещё одна хорошая игра, сделанная на основе комиксов. Рекомендовать такую игру стоит всем заядлым фанатам красивых поединков, либо любителям западных комиксов. Остальным до неё не будет никакого дела.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: mat-kipelov

Super Robot Taisen Gaiden — Masou Kishin — The Lord of Elemental

  • Название: Super Robot Taisen Gaiden — Masou Kishin — The Lord of Elemental
  • Жанр: Тактическая jRPG
  • Разработчик: Banpresto / Winky Soft
  • Платформа: SNES
  • Количество игроков: 1
  • Дата выхода: 22.03.1996
  • Размер рома: 3 mb

Про игру

Фирма-разработчик Banpresto в игровом бизнесе уже довольно давно. Появилась она в 1977 году, и сколько шедевров было выпущено под её началом! Эта фирма горазда на продолжения выпускаемых ею игр. Так вот, представленная данному обзору игра SRTG далеко не первая и не последняя часть из своей богатой серии. Самое удивительное, что вся эта серия по своему схожа, но имеет весомые различия. Конечно же, дело не только в сюжете и графических возможностях, но и других, не менее важных деталях. Стоит только подвергнуть сравнению эту игру и Dai-3-Ji Super Robot Taisen, и всё сразу станет на свои места. К сожалению сюжет данной игры (как и большинства игр серии) скрыт за японскими иероглифами. Для некоторых это конечно не проблема, но все же многие наверняка ждут фанатских переводов на английский язык.

Графика

В этой игре графическое оформление выполнено очень добросовестно. Учитывая, что данная игра вышла в свет к началу второго квартала 1996 года, меньшего ожидать и не приходится. Бесчисленное количество персонажей и разнообразие вражеских сил поражают своей фантазией.

Через портреты персонажей до игрока передаются все те эмоции, что испытывает тот или иной герой, а качество их прорисовки поражает до глубины души, можно всю игру провести с широко раскрытым ртом. Враги же склонны передавать либо свою агрессию, либо холодный взгляд — предвестник серьёзного противника. Но даже самый коварный злодей способен на маленький испуг, что всегда можно увидеть при взрыве его боевого робота или космического шатла.

Самым зрелищным моментом игры являются сами сражения. Практически ни один персонаж не обладает манерой повторять действия другого, а если и присутствуют схожие удары, то у каждого героя они будут смотреться несколько иначе.

Насчитывается около пятисот атак. Большинство из них, по правде говоря, могли бы выглядеть и получше, но присутствие некоторых позволяет позабыть обо всём на свете. Обычно такие удары приносят колоссальный ущерб вражеской технике, но даже если бы это было не так, я думаю, ради одного лишь просмотра игрок не пожалел бы каждый ход персонажа применять столь понравившуюся ему атаку. Противники тоже склонны к ярко выраженным атакам. Такие удары при 100% попадания способны уничтожить героя, каким бы уровнем он не обладал. Наблюдать за таким делом не столь приятно, сколько страшно и в последствии очень обидно. Но зато очень красиво смотрится, а то было бы нелепо, если бы враг уничтожал персонажей при помощи атак из бластера или голых кулаков.

Музыка

Перед нами игра, с одной из самых лучших музыкальных композиций для своей игровой платформы. Хорошая музыка — один из залогов приятного геймплея. Ни у кого из игроков не должно возникнуть желания выключить звук или заткнуть уши пробками. Чем громче слышимость, тем лучше настроение. Музыка не отвлекает от прохождения, а, наоборот, ещё больше прибавляет желание играть, а при постоянных проигрышах не даёт сломить геймерский дух.

Одной из особенностей игры являются постоянные смены мелодий. Это происходит в результате обмена ударов с врагом. Некоторые персонажи атакуют под индивидуальные мелодии, но большинство разделено на группы. У разделённых на группы героев одна музыкальная композиция, но в целом мелодий предостаточно будет.

Управление и опции

Вот мы и дошли до основной трудности каждого игрока не знающего японский язык. Человеку, впервые включившему какую-нибудь игру из этой богатой серии, многое покажется сложным. Ещё бы, в игре кроме чисел, понять что либо другое, будет весьма сложно. Разве что, [image] разобраться с титульным экраном, где присутствуют единственные надписи на американском языке. Главной задачей игрока является освоиться в управлении битвой, а именно правильная, а главное выгодная подборка ударов. Понять, какой удар будет эффективнее, очень легко, просто нужно ознакомится с цифрами напротив выбранной атаки. Чем больше число и выше процент, тем мощнее получится наносимый удар. Правда, присутствуют и свои исключения, такие как иммунитет врага к определённым атакам или запрограммированная компьютером случайная защита (100% непопадания, но такой радости враг получит едва ли десяток другой за всю игру). Разбираться в отведённых исключительно для сражений опциях ещё проще. Стоит лишь запомнить, что самая нижняя является автоматическим сохранением, а самая верхняя переходом хода. Остальные пункты включают в себя мало чего полезного для прохождения. Так, например, модернизация из робота в космический шатл или всякие настройки, вроде отключения просмотра атак, пропуск диалогов и тд. Согласитесь, что все эти настройки лучше всего оставить по умолчанию, ничего в них не трогая.

После каждой победы, нашим персонажам будут начисляться очки опыта, которые повышают их уровень мастерства. Также очки можно зарабатывать при ликвидации врагов. Со временем, герой набирает опыт для совершенствования своих ударов. Чем выше их уровень, тем мощнее будет проводимая атака. Чтобы не запутаться, с этим делом, игроку необходимо ознакомится со всеми правилами улучшения атак. Надо зайти в опцию апгрейда и просмотреть все возможные варианты. Единственное, не перестарайтесь с улучшением сил какого-то одного персонажа, а грамотно распределяйте очки опыта среди всех доступных персонажей или хотя бы среди тех, что часто применяете в сражениях.

Про управление следует сказать лишь то, что от игрока мало что зависит. Предлагаемые опции для действий персонажей выполнены на лад тактических ролевых игр, вроде серии Front Mission и Feda. Если с названными играми когда-либо имели дело, то с этой игрой всё будет нормально. Особых неудобств с управлением замечено не было.

Геймплей

Перед нами самая последняя часть SRT для Super Famicom. Безо всяких сомнений, это увлекательнейшая игровая задумка.

Одной из особенностей этой игры является тот факт, что игрок повторяет одно и то же действие и от этого совсем не утомляется. Согласитесь, что от очередной атаки наших персонажей, всплывают только положительные эмоции. Подобный случай был с сеговским Shining Force 2, за которым провёл не один месяц каждый уважающий себя фанат японских ролевых игр. SRTG обладает даже большей интересностью, нежели SF2, особенно если игроку наскучил мир фэнтези.

К сожалению, огромное количество диалогов скроет за собой тайну сюжета, но это не будет большим поводом для расстройства. Постановка сражений всё компенсирует. Исход сражений может быть непредсказуем. Так, например, под самый конец битвы с вражескими силами, изменится поставленная задача или соперник неприятно удивит своим пополнением. Обычно такое происходит, когда этого совсем не ждёшь, так что всегда будьте начеку.

Вся игра разбита на главы, каждая из которых заканчивается каким-нибудь важным событием. Сражения затягиваются от 10 минут до целого часа. Конечно, от нас не потребуют той внимательности, что была в Dragon Knight 4, но немалую долю осторожности всё же надо проявить. Большой проблемой может стать постоянное сохранение (Save, правда он там тоже по-японски написано), что сможет привести к безысходности ситуации. Внимательно обдумывайте свои ходы, старайтесь держать своих персонажей вблизи друг к другу, если конечно это возможно. Так как присутствуют миссии, где ключевые персонажи оторваны от массы единомышленников. В этом случае стоит действовать в зависимости от поставленной задачи. Бывает, что враги уничтожаются с первого выстрела или удара или постоянно промахиваются в вашего героя. Но, чаще всего такая ситуация меняет свои обороты (через пару ходов) на более выгодную для игрока позицию. Такая вот неожиданная перед нами игрушка.

  • Геймплей: Превосходный!
  • Графика: Отличная!
  • Звук / Музыка: Отличные!
  • Сложность: Потребуется умение опытного стратега
  • Управление: Стандартное для тактических jRPG
  • Сюжет: Под большим вопросом
  • Реиграбельность: Вполне возможна
Много роботов, ударов, взрывов, персонажей
Мало русского (или хотя бы английского) языка
Вердикт
Серия SRT продолжает развиваться и в наши с вами дни, что доказывает её огромную популярность на родине. Всем фанатам пошаговых JRPG стоит обратить пристальное внимание на эту игру. Очень хорошо, если игрока не смутит тот факт, что игра на незнакомом ему языке. На мой взгляд, если кто и засел за этой игрой, то не успокоится, пока её не пройдёт до самого конца.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: kinaman

Семейка Аддамс — до чего же милые соседи…

Аддамсы — весёлая и жизнерадостная семья. Они живут в очень милом и очень большом доме на верхушке огромного холма. Они любят проводить время вместе, очень любят праздники, один из самых любимых — Хэллоуин. В этот праздник они обычно идут на кладбище около их усадьбы и играют в игру «Разбуди мертвеца», главная цель которой — собрать как можно больше костей, за которые дают много очков. У них есть замечательный домашний питомец — симпатичная человеческая рука, с которой можно с удовольствием поиграть в шахматы или же посоревноваться в армрестлинге. У них такие милые дети, они всегда так весело играют на чердаке с гильотинами, электрическими стульями, топорами и динамитом. Да, жить в таком чудесном месте с такими хорошими людьми — просто мечта! Вот жаль только, что соседи у них какие-то странные: постоянно как-то безвкусно одеваются, ходят на такие совершенно кошмарные спектакли, где куча детей бездарно поют «Пусть всегда будет солнце, пусть всегда будет лето…», и вдобавок ко всему, они всей толпой поют под окнами на Рождество… б-р-р-р!

  • Название: The Addams Family
  • Жанр: Платформенная бродилка
  • Разработчик: Ocean
  • Платформа: Nintendo Entertainment System
  • Количество игроков: 1
  • Год выхода: 1991
  • Размер рома: 256 kb

Игра «The Addams Family» создана по сюжету фильма, снятого, в свою очередь, по мотивам множества классических сериалов о семействе Аддамс, придуманном известным художником-карикатуристом Чарльзом Аддамсом. Ещё в 40-х годах Чарльз рисовал комиксы о персонажах, которым впоследствии подарил своё имя. В 1991-м году режиссёр Барри Зонненфильд подарил творению мистера Аддамса вторую жизнь, сняв на его основе блистательную комедию, в которой приняли участие не менее блистательные актёры, такие как Кристофер Ллойд, Рауль Хулиа, Анжелика Хьюстон и Кристина Риччи, невероятно тонко и гармонично вписавшиеся в состав колоритной семейки. По сюжету фильма, давно потерянный брат Гомеза Аддамса Фестер вернулся в семью спустя 25 лет. Будучи с амнезией, он не помнил ни своего прошлого, ни своих родных, однако его алчная и хитрая псевдомамаша, которая, якобы, воспитывала его с рождения, вместе с коварным бухгалтером Аддамсов задумали ограбить их, и подослали Фестера, чтобы он разузнал, где семейство прячет свои сокровища, дабы их потом украсть. Однако, по мере проживания с Аддамсами, Фестер начинает осознавать, что они не чужие ему люди и он действительно чувствует себя здесь как дома, что начинает портить планы его мамаше и агенту Аддамсов.

Сюжет игры разворачивается по другой схеме: здесь глава семьи, Гомез Аддамс, должен разыскать всю потерявшуюся семью в огромном поместье, и освободить свою драгоценную жену Мортишу из лап негодяя Талли Элфорда, двуличного бухгалтера. По мере прохождения вам нужно будет спасти всех членов семьи, выполнять некоторые их просьбы, собрать необходимые для этого предметы, и, по мере возможности, не упускать из виду все встречающиеся на пути зелёные купюры, золотые слитки, алмазы и мешки со знаком «$», ибо деньги в этой игре играют немаловажную роль. Стоит отметить, что в игре Фестер является полностью отрицательным персонажем, в то время как в фильме он был главным положительным персонажем, хоть и поначалу был на стороне злодеев. Ну что ж, пора в путь!

Итак, игра началась! В первую очередь хочу обратить ваше внимание на то, что произойдёт, если вы нажмёте кнопку «Start», а именно — появится экран «Inventory». Это ваш инвентарь, где будет отображаться всё, что вы будете находить по мере прохождения этой игры:

Items

Здесь изображены контуры пяти предметов: подводная маска, зонтик, ведро, гаечный ключ и музыкальный манускрипт. О каждом из этих предметов я расскажу позже.

Keys

Ключи, необходимые вам, чтобы отпереть закрытые в поместье двери.

Potion

Зелье, необходимые компоненты для приготовления которого вам нужно будет отыскать. У него тоже своё особое предназначение.

Rescued Family

Члены семьи Аддамс, которых вы должны спасти, а именно — жена Мортиша, сын Пагсли, дочь Уэнсдей, Тёща, она же Бабушка :), слуга Лерч и ваш любимый питомец — Вещь, он же — Рука.

Ну а теперь ещё раз нажимаем Старт и переходим непосредственно к прохождению игры.

The Garden

Мы начинаем наше путешествие в саду поместья Аддамсов. Гомез стоит перед деревом, вверху которого находится дверь, на данный момент она закрыта. Сразу берём деньги на ветке дерева и двигаемся вперёд мимо хищных цветов. Доходим до большого дома и видим как кто-то мотыляет ногами, торчащими из окна. Судя по всему это Пагсли, с ним мы поговорим позже. Продолжаем идти вперёд и уворачиваемся от Фестера, который кидается в нас из окон белыми шарами. Дверь в дом пока что закрыта, поэтому идём дальше, попутно собирая деньги и уничтожая призраков, обитающих на кладбище. Сыр, прибавляющий Гомезу энергию, я вам пока советую не брать, лучше взять его на обратном пути, ибо дальше вас наверняка потреплют. Доходим до самого конца сада, становимся на открытую могилу и жмём кнопку B, которая означает «вход».

The Crypt

Мы попадаем в склеп, в котором находится 4 двери и бродит одинокий скелет. Скелета убить нужно обязательно, т. к. он даст вам ключ от особняка Аддамсов. По выходу из дверей он будет появляться снова, но убивать его не обязательно, ибо больше ничего полезного мы от него не получим. Ну а теперь пройдёмся по дверям:

Левая верхняя дверь — The Bone Room

Здесь соберём деньги и на выход

Левая нижняя дверь — The Bone Room

Здесь соберём деньги

Правая верхняя дверь — The Bone Room

Здесь вместо денег мы найдём Кость «A Bone» — один из компонентов зелья «Potion».

Правая нижняя дверь — The Pit

Сюда я советую не ходить, т. к. это обычная ловушка. Как только зайдёте сюда, вы полетите вниз и напоритесь прямо на шипы, что лишит вас одной жизни.

Костяные комнаты мы обошли, теперь выходим из Склепа. Снова попадаем в сад и направляемся к дому, забрав кусок сыра, и, уворачиваясь от атак появляющегося в окнах Фестера, заходим в дом.

The Hallway

Как только войдёте в парадную дверь, сразу жмите кнопку «влево», а то вам прямо на голову рухнет люстра. Итак, перед нами холл особняка семейства Аддамсов. Тут есть несколько путей, куда можно пойти, всего их 7. Обращаю ваше внимание, что левая от выхода дверь — закрыта, а в остальные можно заходить. Ну, начнём по порядку и пойдём слева направо, а именно — зайдём сначала в крайний левый дверной проём.

The Gallery

Мы оказались в просторной галерее с огромными портретами всех членов семьи. Забавно, что вместо портрета слуги Лерча мы видим портрет кузена Оно, который в игре ни разу не появляется. Двигаемся налево, приближаемся к шкуре белого медведя, которая лежит на полу, и сразу вспоминаем, как в описанном выше фильме про Аддамсов эта медвежья шкура чуть не оторвала своими зубками задницу господину Талли. Здесь же может произойти нечто подобное, так что сразу перепрыгивайте этого мишку, который вскочит и попытается вас загрызть. Почаще прыгайте ему на голову — это его будет подтормаживать, а у вас как раз хватит времени добежать до конца галереи и запрыгнуть на полки, подальше от этого хищника. Но этим дело не ограничится, теперь вам просто необходимо загнать мишку в капкан, который висит на стене рядом с входом в галерею. Осторожно прыгайте по портретам, пока не запрыгните на последний портрет Уэнсдей, капкан упадёт на пол — и медведь попался. Теперь со спокойной душой двигаетесь влево по галерее и заходите в следующую комнату, не забывая захватить мешки с деньгами, лежащие на подсвечниках.

The Study

Как только зайдёте в эту комнату, ни на секунду не отпускайте кнопку «влево», не то вам на голову упадёт меч, висящий прямо над дверью. Да-а, в этом доме полно ловушек, не сомневайтесь. Например, над единственной дверью, которая находится в центре этой комнаты, висят ещё три меча, но пройти туда нам всё-таки нужно.

The Library

Библиотека. Помимо множества книг здесь находятся три музыкальных манускрипта, табурет, который можно двигать, и свисающая с потолка верёвочка, потянув за которую, раздастся удар в колокол, и в комнате появится ваш старый добрый слуга Лерч. Вы можете дать ему один из трёх манускриптов, он возьмёт его и скажет, что сыграет эту мелодию для вас в бальном зале. Что ж, делать нам здесь больше нечего, так что выходим из библиотеки, не забывая нажать кнопку «влево» в момент выхода. Зачем? Сами узнаете.

Не будем терять время и вернёмся в холл. По возвращении туда мы услышим, как Ларч на одну минуту заиграет новую мелодию. Ну а мы, в свою очередь, продолжаем осматривать свои территории и, поднявшись по лестнице, направляемся в левую сторону.

The Landing

Мы попадаем в длинный коридор с множеством дверей и рыцарских доспехов, руки которых до такой степени раскачиваются от дверных сквозняков, что могут с лёгкостью перерубить нашего Гомеза пополам. Ну мы, конечно, на такую мелочь не обратим особого внимания, а просто пойдём по комнатам, начиная с самой ближней.

The Toy Room

Комната с игрушками. Да, игрушки здесь — что надо, а, точнее, она здесь одна — сумасшедший плюшевый мишка, размахивающий бейсбольной битой, которого совершенно невозможно одолеть. Но прелесть этой комнаты вовсе не в нём, а в весёлых и грустных кубиках, висящих на стене. На самом последнем из них (левый верхний) лежит так необходимая нам подводная маска, хотя для чего она нам так нужна мы и сами ещё не знаем. Так вот достать её на самом деле не так-то просто, потому что если в момент, когда вы будете стоять на кубике, он будет улыбаться, то ничего не случится, а если он будет скалиться, то вы тут же полетите вниз головой, чему так будет рад безумный плюшевый медведь. Таким образом, чтобы добраться до последнего кубика, вам нужно будет расчитать время, когда каждый из кубиков, на которые вы вот-вот будете прыгать, будет весёлым, а не грустным.

Достав заветную подводную маску, мигом выходите из комнаты, и входите в следующую по порядку дверь коридора.

Fester’s Room

Комната Фестера. Ну, естественно, здесь всё с ног до головы в паутине. Таков наш дядюшка Фестер — хлебом его не корми, дай только полюбоваться на заросли паутины. Здесь мы ничего полезного для себя не найдём, за исключением одинокого мешка с деньгами, который, так и быть, возьмём с собой.

Выйдя из комнаты и дошагав до следующей двери, мы увидим на стене ещё один экспонат живописи — «Чёрный квадрат». Видимо, семья Аддамсов тоже наслышана о произведениях Казимира Малевича, и прикупила себе одну из его картин. Должно быть, они, т.е. члены семьи, увидели в ней свою жизнь, такой, какая она есть.

The Bathroom

Ванная комната. Это единственная комната во всём доме, абсолютно не сочетающаяся с всеобщим интерьером. Что ни говори, а чистота — это действительно залог здоровья для каждого человека. Как вы уже заметили, здесь есть душ, и, как вы понимаете, верёвочка, свисающая с потолка в левом верхнем углу экрана, имеет к нему непосредственное отношение. Чтобы до неё достать, необходимо запрыгнуть на верхнюю полку, но это не так-то просто сделать — по полкам катаются куски мыла, и при малейшем прикосновении к ним Гомез поскользнется и полетит вниз головой. Благо, жизненной энергии это падение не отнимет. Как бы то ни было, если вы дёрните за верёвку и включите душ, то сейчас это ничего не даст, поэтому советую не мучаться, а идти в следующую комнату.

Wednesday’s Room

Комната дочурки Гомеза — Уэнсдей. Это настоящий игрушечный морг: полки украшены безголовыми куклами, а кровать девочки украшена их головами. Мало этого, здесь обитают ещё и две безголовые куклы, которые не сидят на месте, а скачут по комнате из стороны в сторону. Чего говорить, а Гомезу здесь не рады — любое прикосновение к этим детским игрушкам тратит немалое количество здоровья. Но, к несчастью, нам нельзя отсюда уйти с пустыми руками, ибо на одной из полок лежит ключ от большого дерева, что стоит в саду, поэтому хочешь — не хочешь, а достать его нужно. Если правильно расчитать время прыжков по полкам, то эти куколки не причинят вам особого труда, поэтому мой вам совет: как только войдёте в комнату, дождитесь, пока правая кукла перепрыгнет кровать — в этот момент запрыгните на неё и без промедлений запрыгивайте на полки.

Взяв ключ, сваливаем отсюда и идём дальше по коридору. Осталось две двери. Первая ведёт в комнату Пагсли, а вторая — на чердак, но она заперта.

Pugsley’s Room

Комната сынишки Гомеза выглядит не менее дружелюбно, чем комната его сестры. Вместо безголовых кукол здесь можно встретить аквариум с симпатичными пираньями, которые очень любят выпрыгивать из воды зубами кверху. По законам сложности, создатели игры положили мешок с деньгами на полку, находящуюся за этим аквариумом. Ещё в комнате есть нечто куда более важное, чем денежный мешок — в правой стороне в полу есть люк, который ведёт на улицу, но спустившись через него, мы встретим там самого Пагсли, который, благодаря своей комплекции, в нём застрял. Он попросит вас освободить его, а сделать это вы сможете, если принесёте ему уменьшающее зелье, то самое, три ингредиента для которого вам необходимо найти. На данный момент у вас есть только один ингредиент — кость. Пожелав Пагсли не терять бодрость духа, мы непонятно как выпрыгнем из этого люка и окажемся на улице.

Что ж, у нас появился ключ от дерева, поэтому пока мы на улице сходим к оному.

The Tree

Мы — внутри дерева. Здесь у нас только один путь — наверх. Поднимаемся наверх путём запрыгивания на торчащие в стенках дерева брёвна, но делаем это очень осторожно, т. к. некоторые из них обламываются и падают вниз, а внизу расположены шипы, прикосновение к которым несёт смерть. На верхушке дерева, если можно так выразиться, располагается гнездо, в котором тихо лежит Синее Яйцо (Blue Egg), которое, в свою очередь, является вторым компонентом к уменьшающему зелью. Хватаем его и потихоньку спускаемся вниз — обратно к выходу. Здесь нам больше делать нечего.

Снова оказавшись в саду, направляемся к дому, ведь там осталась ещё масса непроверенных комнат. Итак, мы с вами уже полностью проверили левое крыло здания, продолжим обход слева направо и, поднявшись по лестнице, откроем большие двойные двери в центре холла.

The Ballroom

Это — гордость Аддамсов, огромный бальный зал. Здесь вроде бы всё спокойно, но на самом деле даже тут есть свои обитатели. А именно — парочка вампиров, которые, судя по их одеянию, недавно поженились. Подходить к ним я не советую, трогать их совершенно не рекомендуется. Стоят себе тихо, ну да и пусть стоят. Однако стоят они прямо перед большой синей дверью, в которую нам рано или поздно необходимо будет войти, но пока не будем спешить.

Также в этой комнате есть ещё одна весьма интересная деталь — пианино. Помните, когда Лерч брал у вас манускрипт в библиотеке, он говорил, что будет играть эту мелодию для вас в бальном зале. Здесь он садится за это пианино и играет. То, какую именно мелодию он будет играть, тоже немаловажно, но поговорим об этом после того, как обследуем все части дома. Сейчас просто возьмём пару денежных мешков, обходя огненные плевки висящих на потолке драконьих голов, и вернёмся в холл.

Вернувшись в холл, сразу двигаемся вправо.

The Landing

Это — очередной коридор. Вроде бы ничего примечательного здесь нет: пара денежных мешков, картина кузена Оно, висящие на стенах мечи… Однако, вдобавок ко всему, здесь есть потайная комната, в которую можно попасть через чёрное окно. Чтобы попасть туда, нужно стать под этим окном, зажать кнопку «вверх», прыгнуть, зажав кнопку А и отпустить её, как только Гомез полностью окажется на уровне окна. В потайной комнате (Secret Room) вы сможете собрать целых 100000$.

Вернёмся в коридор и продолжим осматривать дом. Далее на нашем пути стоят пять рыцарских доспехов, которые охраняют спальню Гомеза и Мортиши. Пройти их можно без особого труда.

Master Bedroom

Спальня с огромной кроватью. В этой комнате мы повстречаем одного из членов семьи Аддамс — Вещь, она тихо отдыхает на одной из верхних полок, до которой ни снизу, ни слева допрыгнуть нельзя. Что же делать? — Воспользоваться королевской кроватью Аддамсов. Как? — Очень просто: запрыгиваем на левую верхнюю полку, спрыгиваем оттуда на кровать, и она отпружинивает нас прямо на дальнюю полку. При встрече с Вещью, она скажет вам: «Спасибо, что спас меня, Гомез. Теперь я могу трижды помочь тебе в поисках Мортиши». Помощь Вещи — это временная неуязвимость от любых врагов, использовать её можно путём нажатия кнопки Select.

The Balcony

Из спальни попадаем прямо на балкон. Мы с вами наблюдаем здесь удивительное и очень редкое природное явление — денежный дождь, когда с неба просто падают деньги. Жаль, что падают они только в весьма мелком эквиваленте — всего по 100$, но Гомезу, как величайшему оптимисту, такое явление как раз по душе. Ещё, помимо денег, с неба падают пауки, поэтому не теряйте самообладание при виде денежного дождя и умейте отличать их от денег. Секунд через 20 дождь прекратится, и настанет пора нам двигаться обратно в холл, ибо эту часть здания мы уже осмотрели.

Оказавшись в холле, спускаемся по лестнице и двигаемся к правому нижнему дверному проёму.

The Dining Room

Обеденный зал Аддамсов. Да, именно здесь Аддамсы, как и любая нормальная семья, любят обедать, а может ещё и завтракать, и ужинать, и не прочь посидеть у камина. Кстати, а камин-то функционирует, похоже, кто-то недавно разжёг в нём огонь. Хм, это неспроста… Вообще, в этом доме ничего не бывает неспроста, так что горящий камин возьмём на заметку. Ещё в этой комнате бродит зелёный зомби, которого, видимо, заморили голодом. Ещё бы, он уже совершенно позеленел, и вдруг перед ним нарисовывается такой розовенький аппетитненький Гомез, и, естественно, зомби захочет его скушать. Но Гомезу сейчас не до этого, ему жалко тратить своё драгоценное время на разбирательства с этим существом, поэтому я советую ему, равно как и вам, запрыгнуть на камин, а с камина — на полку, и сбросить висящую над потолком люстру прямо на голову этому крэйзи-мену. Уверяю вас, эффект будет потрясающий!

Двигаемся дальше…

The Conservatory

Из обеденного зала попадаем на веранду. Здесь, помимо безобидных цветов в горшках, обитают совершенно дикие и весьма голодные растения, которые будут плевать в вас всякой гадостью, отнимающей энергию. Поэтому, как только войдёте в эту комнату, сразу жмите кнопку Select, и Вещь защитит вас от их плевков, а у вас, тем самым, будет время, чтобы пройти до конца комнаты, взять стоящий в углу зонтик, и выйти обратно без каких-либо повреждений.

Скажем нашему очаровательному питомцу: «Спасибо», и проследуем обратно в холл.

Итак, у нас в холле осталась непроверенна всего одна незапертая дверь, которая ведёт на кухню. Следуем туда.

The Kitchen

Где-то в этом месте, по идее, потерялась бабушка Аддамс, ибо кухней всегда заправляла именно она. А сама кухня-то одичала, то есть, по полу бегают огромные крысы, похожие на кроликов, а в воздухе сами по себе летают столовые приборы. Видимо, с пропажей бабули всё здесь вышло из-под контроля, стало быть, поужинать нам сегодня не удастся… Значит, не будем терять времени, сразу спрыгнем на пол и войдём в нижнюю дверь. Вот как раз здесь вы и увидите, зачем вам нужен зонтик.

The Freezer

Это — второе из самых нелюбимых мною мест во всей игре. Здесь очень легко можно потерять две или больше жизней, здесь хватает таких заковыристых мест, которые с первого раза очень трудно пройти. Короче говоря, всё это помещение — настоящая «жизнетратилка», но, к несчастью, именно здесь находится один из членов семьи Аддамс, которого обязательно нужно спасти. Так что соберёмся с силами и двинемся вперёд.

Точнее говоря, двинемся вправо. Перед каждым прыжком через пропасть Гомезу необходимо разогнаться, т. к. инерция здесь играет жизненно важную роль. После приземления на другой стороне пропасти незамедлительно врубайте задний ход, иначе Гомез не успеет затормозить и отправится бороздить просторы Вселенной, прямиком из холодильника Аддамсов. Также, не упускайте из виду висящие на потолке сосульки и падающие снежные шары. Представляете, в этом холодильнике до такой степени холодно, что здесь даже поселились пингвины, которые совсем не рады вашему приходу, поэтому почаще прыгайте им на голову и проблем с ними у вас поубавится. Деньги и крупные алмазы, естественно, тоже не забывайте собирать.

Распрощавшись с пингвинами и перепрыгнув все ямы, мы подошли к весьма непростому туннелю. Здесь постоянно катаются снежные шары, которые отнимают много энергии, а чтобы перепрыгивать их в туннеле не хватит места, посему здесь через каждые пять метров (в масштабах Гомеза, естественно) расположены впадины в потолке, которые и служат для того, чтобы позволять Гомезу перепрыгивать шары без особых потерь. Но не забывайте про очень скользкий пол, ибо из-за него можно легко ошибиться в расчётах скорости до ближайшей впадины в потолке и не успеть перед ней затормозить, что приведёт к значительным потерям энергии.

И вот, всеми правдами и неправдами, мы добрались до Уэнсдей — дочурки Гомеза, которая непонятно как и зачем забралась в такую глубь холодильника и в итоге заледенела. Но, чтобы спасти её, нам предстоит ещё одно испытание — пройти через водную преграду. Из-под воды через каждые три секунды появляются два ледяных куба, по которым и предстоит прыгать Гомезу. Но появляются они тоже не более чем на три секунды, поэтому прыгайте по ним сию же секунду, как только их увидите, ни в коем случае не останавливаясь. В награду за все мучения вы получите жизнь, которая ожидает вас на другом берегу.

И вот, Гомез наконец, добрался до Уэнсдей и спас её, на что она ему скажет: «Спасибо, что освободил меня, папочка. Но я не могу тебе ничем помочь, потому что я очень замёрзла». Пораскинув мозгами, мы понимаем, что у Уэнсдей для Гомеза что-то есть, но она ничего не может сделать, пока находится в заледенелом состоянии. Стало быть, нужно её отогреть, и [image] сделать это можно, где бы вы думали?

Что ж, не будем задерживаться в этом нехорошем месте и двинем обратно к выходу. На обратном пути вам придётся пройти через все эти препятствия снова, так что будьте очень осторожны!

Как только вы добрались до выхода, заходите в дверь и в тот же момент зажмите кнопку А, дабы обезумевшая крыса на другой стороне выхода не потратила вам энергию, снова оказавшись в кухне двигаемся вправо, стараясь уворачиваться от летающих столовых приборов. На другом конце кухни мы видим печь и ведро, которое нам необходимо взять. Вскарабкавшись по трубам, мы возьмём его, и… пора лезть в печь!

The Furnace

Где уж только не был Гомез, но в печи ему, наверняка, довелось побывать впервые. Как только вы сюда войдёте, Уэнсдей тут же вам скажет, что чувствует она себя теперь гораздо лучше, и в знак благодарности вручит Гомезу ключ от чердака. Получив сей полезный предмет, нам вроде бы здесь уже нечего делать, но, представьте себе, где-то в этом месте и затерялась бабушка Аддамс, и её тоже надо найти. Да, чего уж говорить, с Аддамсами не соскучишься!

Двигаемся вправо, перепрыгивая через пропасть и собирая деньги. Хм, кому это взбрело в голову прятать деньги в печи… Дальше проходим через языки пламени, бьющие из пола и потолка, делаем это по такой же схеме, как с рыцарскими доспехами в спальне Аддамсов. И вот мы видим, наверху почётно восседает наша тёща, больше похожая на какого-то судью, и ждёт себе, пока Гомез её спасёт. Да, тёща и в Африке — тёща. Перепрыгиваем через небольшие ямы, собираем деньги, поднимаемся наверх и приветствуем старушку. «Спасибо, что спас меня, Гомез. Если ты найдёшь мой гаечный ключ, я смогу отремонтировать для тебя туманную машину» — скажет она вам. Туманная машина — это такой механизм, который может создавать небольшие облака тумана. Вы не поверите, но именно облако тумана — последний ингредиент, который необходим вам для создания уменьшающего зелья, которого так ждёт сынишка Пагсли. Что ж, ключа у нас нет, да и саму эту машину мы ещё не встретили, поэтому не будем тут рассиживаться и следуем к выходу сначала из этой печи, а потом и из всей кухни.

Ну что ж, мы обследовали все открытые доселе части дома и поместья, поэтому самое время заглянуть в инвентарь, дабы понять, что нам делать дальше. Итак, что мы имеем:

  • Из неиспользуемых предметов у нас есть пустое ведро и подводная маска
  • Из неиспользуемых пока ключей у нас есть ключ от двери на чердак
  • Из составляющих зелья нам не хватает одного-единственного ингредиента — облака тумана

Так, ну прежде чем идти на чердак, давайте обратим наше внимание на пустое ведро. Раз оно пустое, значит его можно наполнить. А где мы можем наполнить ведро водой? — Ну конечно! В ванной комнате.

Поднимаемся по левой лестнице и двигаем к третьей по счёту двери в коридоре. Оказавшись в ванной, запрыгиваем на верхнюю полку и дёргаем за верёвочку. Далее подходим к открытому душу, и тут снизу экрана появляется надпись «Full Bucket» — это значит, что ведро наполнено водой. Теперь для чего нам нужно ведро воды? Помните, в обеденном зале был горящий камин? Как раз его-то нам и необходимо потушить.

Направляемся в холл, спускаемся и идём в правый нижний дверной проём. Вот и тот самый камин, а рядом бродит уже оклемавшийся зомби. Его мы на этот раз трогать не будем, а просто подойдём к камину, и он тут же погаснет. Теперь нажимаем кнопку В и мы в секретной комнате, где на наш выбор снова предлагают множество зелёных купюр. А чего тут выбирать-то? Заберём все! :)

Ну что теперь, пойдёмте, сходим на чердак… Хотя погодите! Мы с вами проверили ещё не все открытые части поместья Аддамсов! Помните, в бальном зале парочка недвижущихся влюблённых вампиров загораживали дверь, ведущую на улицу — самое время пройтись туда. «Как?» — спросите вы. Очень просто!

Двигаемся в направлении библиотеки — нижний левый коридор в холле. Оказавшись там, берём правый манускрипт и вызываем Лерча. Отдаем лист ему и незамедлительно направляемся обратно в холл. Практически сразу, как только мы попадём в холл, Лерч заиграет Венский Вальс. Теперь незамедлительно идём в бальный зал. И вот мы видим, как Лерч играет на том самом пианино, а влюблённые вампиры танцуют под этот вальс, тем самым, освободив проход на улицу. Идём туда?

The Wood

Итак, мы оказываемся по другую сторону особняка Аддамсов, где расположен тёмный, зловещий и не менее замечательный лес. Здесь, как и в любом другом уголке поместья Аддамсов водится много разной нечисти: это либо знакомые нам зелёные зомби, либо таинственные хищники, выглядывающие из темноты своими пронзительными глазищами. Я понимаю, что можно долго любоваться на всю эту красоту, но нам пора в путь.

А путь пролегает на левую сторону экрана, куда нам и нужно двигаться. Зелёные зомби здесь уже не такие голодные, как в доме, и их уже можно успокаивать прыгнув им на голову. На деревьях здесь растут яблоки, жаль, что не гнилые, посему собирать мы их не будем, а просто будем уворачиваться в момент, когда они будут падать на голову Гомезу. Ещё здесь летают весьма надоедливые стервятники, которые любят бросаться в Гомеза [image] камнями, так что от них тоже нужно вовремя уворачиваться. По площади всего леса разбросано довольно много денег в виде зелёных купюр, золотых слитков и огромных алмазов. Ну что ж, двигаемся дальше, попутно собирая деньги и уничтожая зомбиков. Двигаться нам здесь не слишком далеко — всего примерно 7 экранов влево. Встретив прыгающую лягушку, знайте — рядом вода. И действительно, через несколько шагов вы увидите речушку, похожую на маленькую лужу с глубоким дном. На самом деле эта река — грунтовая, и располагается она практически по всей длине пройденного вами пути с момента выхода из дома. По другую сторону лужи лежат несколько мешков с деньгами, но перепрыгнуть этот водоём нельзя. Не волнуйтесь, мы всё равно загребём себе это богатство, но на обратном пути. А сейчас Гомезу придётся поплавать, ведь неспроста он таскает с собой подводную маску…

The Pond

Ну а это — первое из самых нелюбимых мною мест в этой игре. Здесь, не приспособившись к управлению, можно потерять не меньше жизней, чем в холодильнике. Как это ни парадоксально, но подводная маска оказалась до такой степени тяжёлой, что Гомез практически камнем идёт на дно. Чтобы всплыть с нижней части экрана к верхней, при зажатой кнопке Turbo A, вам понадобится секунд 20-30. Согласен, не слишком удачно выполнено управление, но что делать? Плыть всё равно нужно…

Здесь хватает своих ловушек и «не-слишком-просто-проходимых-мест». Самое главное, чего вам нужно опасаться — электрические водоросли, которые будут сопровождать вас по всем сторонам на протяжении всего пути. Второе, чего вам стоит не менее опасаться — медузы и рыбы, которые плавают в воде. При соприкосновении с ними Гомез потеряет не меньше здоровья, чем с водорослями — имейте это в виду. Как назло, плыть здесь нужно прилично, но есть во всём этом и хорошая сторона — в самом конце пути вы сможете получить ещё 100000$.

Вы будете смеяться, но денег здесь тоже валяется достаточно много, однако, если у Гомеза будет мало энергии когда он до них доплывёт, не советую вам брать каждый денежный мешок или алмаз. Вот уж алмаз здесь лежит действительно в самом заковыристом месте — в узком проходе, где сверху и снизу водоросли, брать его я вам тоже не советую, если вы потратили немало энергии, пока добрались до него. Кроме денег и всякой плавающей вражины здесь можно будет найти и небольшой кусок сыра, который, я уверен, будет весьма кстати. Благо, взять его будет не трудно.

Ну вот, мы плывём-плывём и — о чудо, находим завётный гаечный ключик, который нам так нужен! Как только вы его возьмёте, появится тёщина физиономия, которая скажет вам, что вы нашли её ключ, и теперь она пойдёт и отремонтирует туманную машину. Ну и славно! Но это ещё не всё: справа от места, где лежал ключ, плавает медуза, которая охраняет узкий проход в секретную комнату, в которой хранится куча денег. Не будем бояться медузы, подплывём к этому месту, выждём нужный момент и проплывём через неё прямиком к замечательной комнате, пусть даже потратив немного энергии. Всё-таки, не так часто встретишь на дороге сто тысяч баксов.

Что ж, передохнём, соберёмся с силами и… поплывём назад. Ох, до чего ж нудная эта река, я знаю. Если, вернувшись к началу реки, за время всего пребывания в воде, вы потратили одну или две жизни — ничего, могло быть и хуже. Поверьте, дальше всё будет проще.

Итак, мы снова в лесу и самое время взять несколько денежных мешков, находящихся по другую сторону реки. Как только вы выберитесь из воды — запрыгивайте на самый край левой ветки дерева, около которого в данную секунду стоит Гомез. Лягушка, находящаяся рядом, захочет его догнать и будет прыгать до тех пор, пока не окажется посередине между вами и другим берегом, т. к. она может прыгать не только по этому краю берега, но ещё и по дальнему, достать до которого Гомез не может. В этот момент прыгайте ей прямо на голову и не отпускайте кнопку «влево». Таким образом, после соприкосновения с лягушкой, вы отпрыгните от неё и приземлитесь на другом берегу. Деньги мы, конечно, возьмём, а вот чтобы попасть на другой берег, Гомезу придётся снова нырнуть в реку. Благо, когда он выберется из неё, окажется уже по другую сторону.

В общем, здесь нам больше делать нечего, двинемся обратно, не забывая уворачиваться от падающих яблок, атак птиц и зелёных зомби.

Оказавшись в бальном зале, проследуем в холл, не трогая нашу влюблённую парочку, ибо вампирская любовь — дело тонкое: третий, как говорится, не лезь.

Ну а теперь самое время вспомнить, что у нас с вами есть один хороший ключик, который Гомезу отдала дочка Уэнсдей. Ключик этот отпирает дверь, ведущую на чердак, которая, в свою очередь, находится в конце коридора, находящегося на втором этаже левого крыла здания.

The Attic

Чердак — любимое место для весёлого времяпрепровождения детишек Гомеза. Сам Гомез тоже не прочь поиграть с гильотинами, электрическими стульями, топорами и ножами вместе со своими чадами, однако сейчас чердак, к сожалению, пустует, и кроме летучих мышей, крыс, денег, картинных рамок и моря паутины здесь практически ничего больше нет. В данный момент это даже к лучшему, ибо времени у нас мало, и прыгать через гильотины не особо хочется.

Чердак представляет из себя трёхъярусный коридор, отдалённо напоминающий лабиринт. Через каждые 20 шагов стоят кирпичные и деревянные перегородки, через деревянные пройти можно, а через кирпичные — нет. Поэтому единственный способ добраться до другого конца чердака — идти по тем ярусам, где не стоят кирпичные перегородки, однако прелесть в том, что в случае попадания в тупик Гомез может запрыгнуть на верхний ярус, а вот на нижний спрыгнуть ему не под силу, и придётся возвращаться назад. На самом деле, комната довольно простая, главное — уворачиваться от летучих мышей и крыс, и через пару минут в конце коридора вы увидите заветную дверь, которая ведёт на крышу. Но прежде обратите внимание на шкаф, который стоит прямо перед дверью. Его вид, возможно, напомнит тем, кто смотрел фильм, прикол, связанный с похожим шкафом: Лерч достаёт из него огромный мешок, завязанный ремнями, Мортиша читает бирку: «Зимний гардероб дяди Никнэка», Лерч достаёт следующий мешок, Мортиша читает: «Летний гардероб дяди Никнэка», Лерч достаёт третий мешок, Мортиша: «…Дядя Никнэк». :) Так вот, если в игре запрыгнуть на этот шкаф и нажать кнопку B, то Гомез окажется в очередной секретной комнате, где можно насобирать ещё немного деньжат. А выйдя из этого места, Гомез вылетит как раз из того самого «черного квадрата» в коридоре.

The Roof

Нет в этой игре более подставного места, чем крыша. Всё, что Гомезу здесь нужно сделать — пройти по карнизу до другой стороны. Вроде бы ничего сложного, но, видите ли, дом Аддамсов очень старый, из крыши, того и гляди, выпадет один кирпич, другой, третий… а потом ещё штук 20, и самое удивительное, что падают они всегда на голову Гомеза и именно в тот момент, когда он проходит мимо. После этого Гомез летит с крыши прямо на землю, благо без повреждений. И приходится снова идти в дом, и опять на чердак всякий раз, когда Гомезу на голову падает пресловутый кирпич. Но, друзья мои, этого можно избежать. Всё, что нужно для этого сделать, очень осторожно пройти влево, пока с обоих сторон трубы не выпадут три кирпича. После этого спокойно двигайтесь дальше примерно два экрана в длину, уворачиваясь от птиц. Ну а теперь держите палец на кнопке Select, и как только вам на голову полетит первый кирпич — сию же секунду жмите на кнопку! Если вы успеете среагировать, то проблем у вас не будет до самого края крыши. Идите влево без остановки и ничего не бойтесь, т. к. действие Вещи прекратится в тот самый момент, когда Гомез дойдёт до второй трубы. Радует то, что в отличие от пруда, обратно идти можно другим путём, более быстрым и гораздо лучшим.

Добравшись до трубы, мы с вами увидим ту самую туманную машину. Бабушка Аддамс её уже починила и она исправно функционирует, то есть выпускает облака пара. Одно из таких облачков нам и нужно взять. Теперь у нас имеются все ингредиенты для уменьшительного зелья, которое уже автоматически приготовилось и готово к употреблению. Но прежде чем бежать к Пагсли, который наверняка уже страшно заждался сего снадобья, давайте себя немного побалуем — а именно, заберёмся по лестнице на самый верх и залезем в трубу. Зачем? А вот сейчас увидите… ;)

The Chimney

Как приятно потихоньку спускаться вниз на зонтике, словно на парашюте. До чего же замечательно собирать при этом мешки денег, один за другим. И как, чёрт побери, здорово лететь вторую половину пути по правой стороне и взять дополнительную жизнь…

И вот, закончив сие удивительное и прекрасное путешествие по дымовой трубе, мы оказываемся в кабинете Гомеза, вылезши из камина. Лично у меня на данный момент была собрана сумма в 1000000$, а если вам не удалось пока собрать данную сумму, то советую вам ещё раз прогуляться на крышу и снова спуститься по трубе, ибо оставшаяся там пара мешков лишней не окажется.

Итак, я полагаю, сейчас самое время навестить сыночка Пагсли, который там, небось, уже с ума сходит. Ещё бы — столько времени ничего не есть… Вы ещё не забыли где его комната? Правильно, последняя дверь в ряду левого коридора на втором этаже, сразу перед лестницей на чердак.

Попав в комнату Пагсли, прыгаем в дыру в полу и — о чудо! Пагсли, целый и невредимый, выпрыгивает из дыры в стене, хотя что-то он не сильно уменьшился… Как бы то ни было, он сейчас скажет вам нечто очень интересное: «Спасибо, что освободил меня. Если возьмёшь меня с собой, я смогу помочь тебе, так как я достаточно маленький и вполне смогу пролезть через замочную скважину и отпереть дверь". После дружеских объятий берём Пагсли с собой… А сейчас — внимание! Загадка всей моей жизни!

Десяток раз, сидя на кухне и играя в эту игру на приставке, именно в этом моменте я заходил в тупик. Десяток раз, думая над тем, что сказал Пагсли, я сидел с джойстиком в руках и в полном недоумении. Ведь Пагсли сказал: «Я достаточно маленький и вполне смогу пролезть через замочную скважину и отпереть дверь». Всё это время я ни чуточки не сомневался, что он говорил о запертой двери в холле дома, ибо больше закрытых дверей в доме нет! Каждый раз я тут же бежал в дом в надежде, что эта дверь откроется, сотни раз нажимал кнопку В, но всякий раз, всякий раз внизу экрана загоралась только лишь надпись «Locked Door»… Паглси, ну какого чёрта ты не отпираешь эту проклятую дверь?! Обычно, в таких моментах, когда не знаешь что дальше делать, либо стоишь на месте, либо бегаешь везде, где можно в поисках разгадки. Не могу сейчас вспомнить, сколько времени у меня ушло на такие «бега», наверное, около двух лет.

Разгадка пришла совершенно неожиданно, по воле случая. Самое натуральное счастливое стечение обстоятельств. Если бы этого тогда не произошло, то я бы, наверняка, так и не узнал, что же делать дальше, пока у меня не появился доступ в интернет.

Однажды, как это всегда и бывает, я бегал по всей местности в поисках этой самой разгадки. Бегал везде, где только можно, но, в основном, в доме. Заглянув как-то раз в библиотеку (The Library), я взял крайний справа манускрипт и вышел из комнаты. Ещё немного побегав по дому, я нажал на паузу и обнаружил, что он пропал из моего инвентаря. «Странно, — подумал я. — Я ведь не отдавал его Лерчу…» Вернувшись в библиотеку, я снова взял тот же манускрипт и вышел из комнаты. Снова нажав на паузу, я в очередной раз обнаружил, что его нет в инвентаре. Я взял средний манускрипт, опять вышел, и опять увидел, что его нет. Крайний слева постигла та же участь. «Хм, раз ни один из этих листов не может покидать пределов библиотеки, — подумал я, — значит, все они нужны именно для того, чтобы отдать Лерчу, дабы он сыграл эти мелодии. Но что толку от простых мелодий, которые Лерч будет играть в бальной комнате?…» Ну что делать? — Я брал каждый из этих манускриптов, отдавал Лерчу и тут же шёл в бальную комнату, чтобы посмотреть, как он их сыграет. Толку от этого не было никакого. После этого я обратил внимание на то, что крайний слева лист просто так не достать, для этого нужно обязательно подвинуть стул, запрыгнуть на него и только потом взять этот лист. Видимо, именно эта мелодия для чего-то нужна, но сколько бы раз я не давал её Лерчу, в бальной комнате, где он играл её, ничего не происходило — закончив играть, Лерч просто уходил. В неизвестно какой уже раз оказавшись в библиотеке, я опять взял этот самый манускрипт, вызвал Лерча и отдал ему его… В этот самый момент моя мама отвлекла меня от игры с вопросом «Что приготовить на ужин?», после некоторых раздумий и пары встречных вопросов я выбрал вечернее меню, на что у меня ушло около 15-ти секунд. Я снова обратил взгляд на экран телевизора, и уже собрался выходить из библиотеки, как вдруг…

Я обомлел и не поверил своим глазам. Как только Лерч заиграл мелодию, манускрипт с которой я ему дал — угол правой нижней полки вдруг отъехал вверх, создав тем самым тёмный дверной проём! Я наблюдал это с отвисшей челюстью, после чего вне себя от радости, с диким криком и чуть не полетев со стула, я бросился целовать перепугавшуюся маму! :) Минут 5 мне понадобилось, чтобы объяснить ей, что именно она и помогла мне решить эту чёртову загадку тем, что в нужный момент отвлекла меня от игры и не дала выйти из библиотеки. Но всё же, пока не ясно было, о какой такой двери говорил Пагсли…

С величайшим наслаждением достигнутой цели я вошёл в потайной ход…

The Chain Room

Когда я вошёл в эту комнату — в мой мозг словно ударила молния! Боже мой! Потайной ход в библиотеке, ведущий в камеру с цепями — ведь всё это было в фильме! И как я раньше не понял, что потайной ход расположен в библиотеке, ведь это подробно было показано в одноимённой картине… «Я не удивлюсь, если один из пяти люков ведёт к подземной реке» — думал я. Так и оказалось! :)

Нужная цепь — крайняя слева. Дёрнув за неё, Гомез упадёт вниз и окажется у той самой реки. Догадаться, что именно этот из пяти люков ведёт куда нужно — не трудно, стоит хотя бы заметить, что он больше всех остальных. А остальные ведут — куда попало, в самые разные части поместья: в кухню, в склеп и на улицу под окном комнаты Пагсли. Но без ловушек здесь тоже не обошлось: средний люк — смертелен, он ведёт в глубокую яму с острыми шипами на дне, старый-добрый «The Pit».

Ну а мы дёргаем первую по счёту слева цепь и прыгаем вниз.

The Secret River

И вот мы в подземном туннеле, по которому простирается небольшая речушка. Здесь нас ждёт лодка, мы незамедлительно в неё садимся, и, чтобы как следует разогнаться, зажимаем Turbo B. На пути вас ждёт множество падающих с потолка каменных шипов и выныривающих из воды змей, поэтому, я думаю, самое время последний раз воспользоваться помощью нашей очаровашки Вещи, тем более что действия её нам хватит до самого конца туннеля. Нажав на Select разгоняемся вовсю, не забывая временами подпрыгивать, дабы собрать висящие в воздухе деньги. А на конце туннеля нас ждёт ответ на мой давний вопрос: «О какой двери говорил Пагсли?» — оказывается, вот о какой! Здоровенная железная, вроде бы, дверь, с замочной скважиной посередине. Стало быть, именно в эту скважинку и пролез Паглси после того, как мы с ним виделись последний раз.

Открываем дверь…

The Treasury

…и оказываемся в сокровищнице! Что мы здесь видим? — Мы видим закрытую жёлтую дверь, над которой красуется надпись «Вход — 1000000$». И ещё мы видим здоровенные весы, которые, видимо, взвешивают деньги. Ну что ж, самое время порыться в карманах и взглянуть на левый нижний угол экрана, а именно — на сумму, которую вы собрали за игру. Если вы пользовались всеми моими подсказками, то, я более чем уверен, что один миллион долларов вы собрали. А посему не будем терять время, прыгаем на весы, дверь открывается — и… ЖИВО ТУДА!

Gomez’s Room

Та-да-да-даааам! Итак, вот она — самая что ни есть кульминация игры! Не успеваем мы зайти в комнату, как на Гомеза нападает Фестер — первый босс в игре! Комната Гомеза превращается в поле боя, где нашему замечательному Аддамсу предстоит битва с двумя злодеями. Первый из них [image] — Фестер, прыгающий, размахивающий руками, лысый и постоянно улыбающийся. Победить его не трудно: сразу запрыгивайте на полку, что висит прямо над входом в комнату, и, выждав момент, когда Фестер будет рядом — прыгайте ему на голову, после чего сразу забирайтесь на прежнее место. Когда Фестер будет прыгать и кидаться в Гомеза ножами, вам достаточно будет просто подпрыгнуть, чтобы ни он, ни его ножи не достали до вас. Прыгнув улыбающемуся братцу Гомеза на голову ещё пару раз, он исчезнет, что будет означать вашу победу!

Но это ещё не всё! Пройдя немного вперёд, перед Гомезом предстанет второй, и в то же время финальный, босс — двурушный адвокат Талли Элфорд. Он стоит на лестнице, которая ведёт в небольшую комнатку, где мы видим очаровательную женушку Гомеза — Мортишу, лежащую на гильотине, которая, в свою очередь, постепенно опускается. Ну а Талли, тем временем, ходит вверх-вниз по лестнице и кидается ножами. Принцип борьбы с ним примерно такой же, как и с Фестером — три прыжка на голову и дело в шляпе. Делать это удобней с небольшой жёлтой тумбы, расположенной рядом, в тот момент, когда [image] Элфорд будет стоять как можно ближе к полу. Когда победа над жалким адвокатишкой будет достигнута, можете особо не спешить спасать Мортишу из-под гильотины, поверьте, времени у вас более чем достаточно, потому что даже когда гильотина полностью опустится на неё, на что итак понадобится около 3-х минут, ей от этого совершенно ничего не будет! Почему? Вы забыли? — она ведь Аддамс, а Аддамсы обожают загорать на гильотине.

Ну что ж, Гомез поднимается по лестнице и целует свою драгоценную Мортишу, после чего выскакивает поздравление игроку, которое гласит, что вы спасли свою жену и сохранили семейные сокровища!

УРА, ТОВАРИЩИ!!!

Мы идём праздновать вашу победу, а Гомез и Мортиша тем временем романтично танцуют вальс на фоне своего любимого поместья Аддамс… ;)


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: mat-kipelov

В поисках Легендарного Щита

  • Название: Asterix and the Power of the Gods
  • Жанр: Adventure/Platformer
  • Разработчик: Core Design Limited
  • Издатель: SEGA
  • Платформа: SEGA MD
  • Количество игроков: 1
  • Год выхода: 1995

Вступление

Asterix and the Power o the Gods — является второй по счёту игрой на игровую консоль SEGA, что повествует нам о приключениях двух отважных галлов — Астерикса и Обеликса. Довольно шикарная графика и нелинейный сценарий позволяют считать эту игру одной из самых выдающихся приключенческих бродилок того времени.

Сюжет данной игры крутиться вокруг поиска легендарного щита Виталстатистикса — старосты деревни галлов. Он был похищен и доставлен самому Цезарю. Но предводитель римлян в результате глупой сцены потеряет контроль над своим трофеем. А один солдат решает этим воспользоваться и забирает этот воинский аксессуар.

После щит был проигран в карты и сменил десяток-другой владельцев. Как бы там ни было, а списывать это со счетов Цезарь не намерен. Он поручает своей армии во что бы то ни стало разыскать щит. А тот в своё время Виталстатистик, отдаёт поручение Астериксу и Обеликсу. Этим двум галлам идти хоть на край света, лишь бы вернуть его.

Полное прохождение игры

Первым делом следует посетить Gaulish Village. В самом первом доме вам предстоит выслушать доводы местного алхимика Гетафикса (Getafix). Он даст некие разъяснения насчёт дальнейшего поиска и направит исследовать римские лагеря.

Не торопитесь выходить из деревни! Попутно открывая сундуки, заберите протухшую рыбу у галла, живущего в хижине, что расположена в самом правом углу данной местности. Также ничто не мешает получить свой первый секретный предмет. Забравшись с помощью пружинистой катапульты на верхнюю платформу, подбираем неподалёку лежащий горшок и опрокидываем его на дикого кабана, резвящегося в левом направлении от нас. Двигаемся ещё левее и проделываем ту же операцию со следующей зверюгой. Наградой нам будет кинжал. Он и последующие из найденных вами предметов всегда можно увидеть, просто нажав на кнопку паузы.

Следующим местом нашего пребывания будет Roman Camp — Totorum. Продвигаясь вправо, нажимаем на единственный рычаг. Берём полученный ящик и используем его для преодоления той высоты, что мешает единственному входу в лагерь. Сразу же устраняем активность лучника, сбрасывая ему на голову лежащий неподалёку горшок. Используя живот спящего римлянина, проникаем в самую верхнюю часть местности и продолжаем двигаться до упора вправо, а потом вниз. Кстати, проявите осторожность с ещё одним лучником, стреляющим в вас при спуске с большой лестницы. Резко подпрыгните на платформу, где враг располагается и двиньте ему пару раз между глаз. Не пропустите 1-UP! Он лежит в сундуке, расположенном прямо под той же самой лестницей, по которой Вы спускались. Платформой ещё ниже, вам предстоит ввязаться в бой с парой врагов. Конечно, можно этого избежать, точно попав деревянным ящиком им на головы, но выходит это довольно редко, так что про кулаки забывать не следует. Попав в шатёр, устраняем врага и нажимаем на рычаг. Выйдя оттуда, направьте огромный шар на вражеский объект. Для этого достаточно разок по нему ударить. После аккуратно прыгните на этот шар, а с него на верхнюю платформу. Там нажмите на ещё один рычаг и спускайтесь вниз. Двигаемся вправо и, при желании, сохраняем своё положение, активировав увиденный флагшток. Продвигаясь до самого тупика, делаем прыжок с разбега в обратную сторону, тем самым, попадая на более высокую платформу. Там передвигаем большой снаряд до упора влево. Делаем обратный ход к флагштоку. Только теперь двигаемся строго вверх. Совершаем прыжок с уступа на снаряд, а потом на платформу справа. Обходим все колющие преграды, нажимаем на рычаг и входим в открывшуюся дверь. Внутри прыгаем на самый верх. Там подбираем обязательный для дальнейшего прохождения предмет — римский щит. Дёргая за верёвочку, открываем дверь снизу и опять выходим на свежий воздух. Теперь возвращаемся к месту, где мы видели спящего римлянина. Прыгаем на вышерасположенную платформу (там, где раньше дверь была заперта) и двигаемся строго влево. Дальше следует совершать быстрые и точные прыжки по платформам, склонным при соприкосновении с вашим персонажем падать вниз. С первого раза это выполнить довольно сложно. В случае отсутствия нужных платформ придётся выходить из лагеря, потом заходить и активировать рычаг в шатре и ещё один на платформе выше него. Наградой за старания будет секретный предмет — разбитое сердце.

Следующим местом нашего маршрута будет Roman Camp — Aquarium. Начинать придется с хорошей драки с тремя охранниками. Старайтесь обезвредить их по одному, ибо скопом они могут нанести весомый ущерб здоровью вашего персонажа. Пробравшись в лагерь, с помощью деревянного ящика прыгайте на верхнюю платформу (там, где сундук расположен). Оказавшись в самом верхнем углу, направляйтесь вправо. На длинной платформе передвигайтесь с весомой осторожностью. Предотвратить атаку крупного стража (он расположен на платформу ниже вас) невозможно. Уклониться от его удара довольно непросто. В принципе, от полученного удара персонаж не откинет копыта, так, полоски три снимут. Дальше вам предстоит много стычек с римлянами. Применяйте в дело большие шары, направляя их движение на вражескую силу. Добравшись до флагштока, продолжайте двигаться вправо. Вашему вниманию предоставят громадную катапульту. Используйте её для прыжка на более высокую платформу. Там нажмите на рычаг. Он отопрёт дверь в здание напротив. Теперь взбираемся наверх, попутно устраняя активность лучника. Подбираем одеяние римского воина. Больше ничего в этом месте от вас не требуется, так что быстренько выбирайтесь через нижний лаз, потом до тупика влево и через дверь на платформе выше. Там до выхода совсем недалеко.

Теперь наш путь лежит в Gaulish Forest. Двигаемся вправо. После встречи с парочкой римлян, устраняем их активность и продолжаем идти в ту же сторону. Повторяю, нужно идти, а не бежать! Через какое-то время земля под действием нашего персонажа провалиться вниз, а с ней и наш бедняга. Вы только не пугайтесь, ибо герой упадёт на небольшой плот, который станет неплохим средством передвижения по воде. Увы, этого счастья будет ненадолго. Как только увидите маленькую платформу, то сразу же сделайте прыжок в её сторону. В противном случае просто утоните. Подбираем из сундука выпавший 1-UP и взбираемся ещё выше. Пробегаем мимо спящего стража и усмиряем вражескую агрессию. Постепенно, взбираясь всё выше и выше, видим огромное металлическое колесо. Ни в коем случае не пытайтесь к нему приблизиться! Это сразу же приведёт к скоропостижной кончине вашего персонажа. Присмотритесь к яме. Сократите допустимую дистанцию с колесом до максимальной отметки. Когда оно повернёт направо, бегите до этой ямы и прыгайте в неё. Теперь вы в безопасности, остаётся дождаться удобного случая, чтобы вылезти из неё и продолжить свой путь в нужном направлении. Сохраняем положение с помощью флагштока и цепляемся за ветвь лианы. Продолжать путь следует по низу. Аккуратно приземлитесь на ещё один плот и плывите на нём до встречи с первой платформой. Потом хватайтесь за лиану и делайте прыжок на другую. Ниже последней платформы расположен секретный предмет — слиток. Добудьте его и подымайтесь наверх, с помощью пружинистой катапульты. Устраняя приличное количество римлян, можно ещё раз спуститься и разыскать сундук с 1-UP. Дальше — только наверх, опять же при помощи катапульты. В итоге мы увидим верёвку, дёрнув за которую запустим огненный снаряд высоко вверх. Справа нас уже поджидает выход.

Выпущенный нами снаряд оставил свой след в Roman Camp — Laudanum. Паника охватила всех римлян этого лагеря. И это не без оснований, ещё какое-то время и от лагеря не останется и следа. В общем, это их проблемы, а нам главное найти недостающее обмундирование. Очень большой проблемой данной игровой локации являются маленькие огоньки. Их активность сильно раздражает, особенно это даёт о себе знать при передвижении по платформам. Начинаем мы с того, что попадаем в данный лагерь, с помощью пружинистой катапульты. Мы должны активировать рычаг, находящийся на высокой платформе в правом углу. Попутно придётся уклониться от языков пламени и падающих как снег на голову горящих платформ. Добраться до требуемого пункта назначения очень легко, при помощи катапульты. Теперь не помешает сохранить своё положение и начинать долгий путь наверх. Там вас будет ждать большая награда, в виде секретного предмета — кулон. Теперь вернитесь к флагштоку и активируйте рычаг, открывающий дверь в сектор справа. Забравшись на самый верх, нам достанется шлем римлянина. Остаётся, безвредно для здоровья персонажа, выбраться из этого места.

Теперь, когда вся римская экипировка у нас в наличии, мы направляемся в Roman Camp — Compendium. Переодеться наш герой сможет в кустах, расположенных неподалёку от входа в этот лагерь. Дозорный примет вас воина и пропустит вовнутрь. Первым делом избавляемся от нового наряда и готовимся к большому количеству вражеских состыковок. Даже не пытайтесь влезать в драку, когда где-то рядом притаился лучник. Такой класс врагов необходимо ликвидировать в-первую очередь. Также, не помешает помощь посторонних предметов, будь то ящики или большие шары. Перво-наперво нам необходимо активировать рычаг. Это нужно для получения деревянного ящика. Последний поможет добраться до секретного предмета — рубина. Просто положите ящик с краю от стены и выполните прыжок на более высокую платформу. Если возникает желание, то можете путём постоянных прыжков добраться до недосягаемого ранее сундука с 1-UP. Дальше предстоит пробираться поверху. Проявите особую осторожность на частично разрушаемой платформе (та, что самая верхняя слева). Осколки могут легко вас задеть, а ущерб от их общего количества прямо пропорционален жизни вашего героя. Воспользовавшись катапультой, нажмите на рычаг. Подберите серп. Он будет весьма полезен против лучников. Зайдя в правый отсек, спуститесь в самый низ и направляйтесь к шатру. Внутри вы обнаружите незнакомца. Тот представиться Jolly и даст согласие на помощь в ваших поисках, только вот, взамен попросит раздобыть индийский чай. Естественно его кроме Индии нигде больше не разыщешь. Собеседник даст кое-какую информацию о местонахождении факира и его ковра самолёта, а мы покидаем лагерь.

Факир обитает в Gaulish Forest. Значит, туда мы и направимся. Наша дорога лежит до места со спящим римлянином. Воспользуемся его услугой катапульты и зацепимся за лиану. Оказавшись на высокой платформе, дернем за верёвочку и направим большой шар на вражеский объект. Пройдя ещё немного влево, мы встретим того самого факира. Имя у него совсем невыговариваемое, но зато ковёр хороший. На просьбу помочь наш новый собеседник отвечает положительно, и все отправляются в Индию.

Индия (India) является довольно сложным уровнем. Очень большое внимание следует уделять на прыжки. Можно попросту не рассчитать расстояние и поплатиться жизнью персонажа. Порой совсем не знаешь, куда прыгать, ибо декорации в большинстве своих случаев носят обманчивых характер.

Первым делом пробираемся к входу слева. Мы оказываемся на балконе. Точными прыжками пробираемся к секретному предмету — кольцу с бриллиантом. Теперь прыгаем по платформам в самый крайний угол справа. В новом месте находим рычаг и активируем его. Заходим в близлежащий проход. Там нам предстоит обезвредить нехорошего факира. Выполняется это в прыжке, так сказать, даём с ноги в морду. После перебираемся на платформу слева и активируем ещё один рычаг. Выходим и направляемся в дальний правый проход. Там совершаем ряд прыжков влево. В самом дальнем углу находим очередной рычаг. Активируем его и заходим в новое место. Там, с помощью уступов, взбираемся высоко вверх. Если уступов нет, то вы не нажали на оба рычага! Далее стараемся не пропустить ни одного рычага. Хотя большая их часть открывает места с сундуками и прочим добром, я бы посоветовал не пренебрегать этим делом. После довольно несложного передвижения по лианам и входа в новую комнату, мы направляемся влево (рычаг для активации прохода — второй справа). В самом конце коридора нас ожидает встреча с индийским Шахом. Он поведает нам о том, что сбор урожая чая в этом году совсем низкий и причина тому — засуха. Шах предлагает нам отправиться на поиски зелья, вызывающего дождь. Деваться некуда, соглашаемся.

Кто бы мог рассказать о местонахождении такого зелья? Пора наведаться к Гетафиксу в родную деревню Gaulish Village.

Увы, мудрейший старец ничего не может сказать по этому поводу. Он направляет вас в Germanic Forest к своему коллеге Префиксу (Prefix), дабы наша проблема к какой-то мере затрагивает его призвания.

Выходим на карту и, проходя Gaulish Forest, движемся ещё дальше, к местности с лесом. Это и будет Germanic Forest.

Несмотря на кажущую коварность, освоиться в этом лесу несложно, да и проходится он в считанные минуты. В самом начале пробегаем мимо кабана и прыгаем через пропасть, уцепляясь за лиану. Дальше стараемся безвредно для персонажа попасть в верхнюю часть местности. Оттуда пробегаем направо по падающим платформам. Ликвидируем двух лучников при помощи огромного горшка и обходим дикого кабана. Далее, двигаясь понизу, устраняем вражеские силы при помощи большого шара. Цепляемся за лиану и попадаем на открытую местность. Оттуда катапультируемся наверх. Немного пройдём вправо, где перед нами встаёт новая угроза в виде движущегося скопления копейщиков (с виду этот больше похоже на смесь ёжика Соника с карточным домиком). Тут главное хитростью взять. Приближаться вплотную к такому типу врагов нельзя, но можно прыгнуть на их, укрытые щитами, головы. Примерно так и обходим эту проблему. Немного пройдя дальше, встречаем Префикса. Бедняга подзабыл свои заклинания и сослался на нехватку одного ингредиента. Именно он поможет сотворить дождливое зелье. Только вот, ингредиент в магазине не купишь. Находится он в пирамиде самой Клеопатры.

Александрия далеко отсюда, поэтому нашим галлам требуется корабль. С этими намерениями мы и отправляемся в Gaulish Sea-Shore.

Ну, это уж совсем детские игрушки! Нокаутировав двоих лучников и увернувшись от грифа, мы катапультируемся на облачную платформу. Пробравшись в самый верхний правый угол, подбираем секретный предмет — бокал. Теперь спускаемся на землю и движемся до упора влево. Там обнаруживаем купца. Бедняга боится плыть в Египет. Причиной тому пираты. Согласившись помочь в обмен на бесплатный проезд, мы попадаем на его корабль.

Следующий уровень начинаем на палубе. Двигаемся только вправо. Сойдя с корабля, начинаем прыжки по лодкам. На них далеко не уплывёшь, сразу тонут (видно дырявые). Где-то в середине пути замечаем крест — очередной секретный предмет. Для того чтобы его получить, достаточно прыгнуть вниз, точно по уровню данного предмета. Там расположена скрытая катапульта. Она вас мигом отпружинит к заветной цели. Продвигаясь направо, переходим на корабль пиратов. Незамеченными быть не получается, потому готовимся к серьёзным сражениям с его мерзкими обитателями. Это очень серьёзное сражение, тут главное всё очень быстро делать. К этому моменту уже реально первый continue заработать, так что попыток будет много. В случае победы нашему вниманию предоставят довольно смешную сцену с затонувшим пиратским кораблём.

Купец будет весьма признателен за выполненное обещание и безоговорочно отвезёт нас в Египет, а там до Александрии рукой подать.

Уровень Egypt после сражения с пиратами покажется раем. Но, всё же по-настоящему расслабиться времени у нас не будет. Врагов этой местности лучше игнорировать. Единственным исключением будут египтяне с подносом. Просто резко отпрыгивайте в сторону, когда они нечаянно спотыкаются.

Продвигаясь вправо, дойдите до места с шипами и пододвиньте к ним каменную плиту. Далее предстоит побродить в поисках рычага. Активировав его, вы получите доступ к следующей локации. Перед тем, как дальше продолжать своё движение, не помешает задействовать флагшток. Обхитрив скопление копейщиков, пробираемся вправо, потом вверх. Там нас ждёт желанный 1-UP. Дальше возвращаемся к копейщикам и прыгаем вниз, там двигаемся влево. Дойдя до стены, ломаем её и подбираем секретный предмет красный шарик. Продолжаем двигаться вправо и выходим наверх. Пробегаем через все шипы и встречаемся с архитектором Клеопатры. Он объясняет то, что искомый компонент лежит в библиотеке царицы. Так же он попросит вас принести ему немного волшебного зелья, чтобы ускорить строительство нового дворца для Клеопатры.

Возвращаемся на корабль и общаемся с купцом. Волей судьбы нас высаживают в Месопотамии (Mesopotamia).

Там садимся на верблюда и делаем крутое пике до доступной платформы. Устраняем лучника и доходим до переменной платформы. Дождавшись полной формы, незамедлимо прыгаем на неё и добираемся до следующей. Обходим грязевого дракона и пробегаем по хрупкой платформе. Ликвидируем очередного лучника. Снизу этой платформы лежит секретный предмет амброзия. Чтобы добыть его, достаточно пройти немного вправо, потом повернуться назад и пропрыгнуть по двум переменным платформам. Продолжаем идти вправо. Теперь разрушению могут подвергнуться даже большие платформы. Применяем всю допустимую осторожность и добираемся до очередного верблюда. Садимся на него и попадаем в новую местность. Немного проходим вперёд и встречаем местного нефтяного магната. Он даст вам немного черного золота. Получив его, выходим через правую часть. Возвращаемся на корабль.

Настала пора вернуться в Галлию. Первым делом навестим Гетафикса и попросим выполнить отвар из полученной микстуры. Без специального серпа мудрец бессилен, так что отправляйтесь за ним в Gaulish Town of Lutetia.

Эта местность оформлена в лучших традициях парка развлечении. Начинаем своё движение вправо, прямо до вагонетки. Прокатившись на ней, продолжаем свой путь в сторону карусели. Дальше следует прокатиться на ещё одной вагонетке. При встрече с гладиатором, необходимо свернуть направо и, пробежав через нижний лаз, подобрать секретный предмет — гольфы. Вернувшись к гладиатору, используем его грубую силу себе во благо, то бишь получаем дополнительные очки и оказываемся на недоступной ранее платформе. Пробираемся в самую верхнюю часть территории, сворачиваем направо и проезжаем на вагонетке довольно долгий путь. У финиша нас поджидает флагшток. Сохраняем своё положение и перепрыгиваем через все острые шипы. Выполнять это необходимо с большого разбега. Воспользовавшись услугой ещё двух гладиаторов и прокатившись на парочке вагонеток, мы встречаем местного друида. Он дарует нам серп. Выходим через проход, расположенный в левой стороне.

Вернувшись в Gaulish Village, беседуем с Гетафиксом. Как оказалось, ему нужно черное золото, чтобы сварить зелье. У нас как раз есть бутылочка. В итоге мы получим от него кувшин с зельем — Inspirational Potion. Возвращаемся к купцу и даём указание плыть обратно в Египет.

Даровав архитектору Inspirational Potion, нам открывают новую местность. Первым делом устраняем активность лучников. Двигаемся влево, а потом вправо и вверх. Там принимаем бой с тремя римлянами. Выиграв, прыгаем в сторону флагштока и сохраняем положение. Теперь ваша задача проникнуть на самый низ. Устранять врагов, удобнее всего, применив против них «шары для кегельбана». Оказавшись внизу, направляйтесь направо, за секретным предметом — перо. Разворачиваемся в обратную сторону и с помощью пружинистой катапульты, обходим крутящееся колесо. Взбираемся на пирамиду и попадаем вовнутрь.

Внутри нас поджидают всевозможные ловушки, но главным козырем данной игровой зоны будет её масштабность. Пробираясь влево, используем пружинную катапульту. Попав наверх, обходим все колющие преграды и прыгаем вниз. Нажимаем на кнопку и продолжаем движение вниз. Вернувшись на исходную позицию, продолжаем движение влево. Теперь загороженный проход открыт. Дальше предстоит взбираться по узкому коридору. Оказавшись рядом с флагштоком, пробираемся на верхнюю платформу. Разворачиваемся направо и прыжками пересекаем ряд ловушек. В самом конце активируем ещё одну кнопку и возвращаемся к месту с флагштоком. Теперь нам открыт путь слева. Прыгнув на платформу ниже, мы повстречаем саму царицу Клеопатру. Она с глубоким пониманием отнесётся к вашей проблеме и дарует искомым ингредиент. Не торопитесь выходить из пирамиды! Спуститесь на один уровень ниже и проделайте довольно большой путь по узким коридорам. Наградой вам будет секретный предмет — книга.

Возвращаемся в Галлию. Наш путь лежит в Germanic Forest. Со времён первого прохождения там ничего не изменилось, так что ничего вам не помешает добраться до Префикса. Вручаем ему ингредиент и наблюдаем за его чарами. Прямо на наших глазах хлынет дождь. Прилетит факир и вы вместе отправитесь на сбор чайных листьев.

С виду выглядит это довольно незамысловато. Просто летим на ковре-самолёте и подбираем листья, находящиеся высоко в небе. Уничтожать камни нужно при помощи выпускаемых факиром молний. Никаких трудностей возникнуть не должно, главное не пропустите секретный предмет — ожерелье.

Собрав урожай, самое время отнести его Jolly. Он уже вернулся в свою родную Англию, потому летим в English Village. В данной игровой зоне пробираемся направо к первой ямы. Не боимся туда прыгать, и продолжаем своё движение влево. Там подбираем секретный предмет — луковицу и возвращаемся обратно наверх. Обходим огромный снежный ком и используем несколько пружинных катапульт. Заходим в единственное из доступных здании и встречаем старого знакомого. Jolly отблагодарит Вас за выполненное поручение и разрешит пройти в English Camp.

English Camp, пожалуй, самое сложное место в игре. Пройти его предстоит дважды за один раз. Первым делом нам надо пробраться в нижний угол справа. Потом, при помощи катапульт, вверх. Дальше будет ещё сложнее, ибо нас поджидает встреча с двумя дикими кабанами. Обойти их стороной довольно непросто, потому лучше нанести коронный удар вашего персонажа (полегче, эти удары небезграничны). Дальше нажмите на рычаг и полученный ящик киньте на середину местности с шипами. Пройдя ряд таких преград, устраняем вражеские объекты и пробираемся на самый верх здания. Большинство платформ содержат ненадёжную почву, способную упасть вниз. Проходим по ним со скоростью рыси и обходим скопление копейщиков. Дальше наказываем пинками римлян и используем для прыжка большую катапульту. Наверху нас уже поджидает достопочтенный Балбас (Bulbus) — один из центурионов Цезаря. Побеседовав с ним, активируем близлежащий рычаг и спускаемся в самое начало уровня. Там мы должны нажать на ещё один рычаг, расположенный в месте с табличкой. Выполнив это, проделываем второй круг к Балбасу и с помощью пружинистой катапульты, подбираем секретный предмет — сыр. Выходим из уровня через яму, расположенную там, где вы активировали последний рычаг.

На карте заходим в место «Road to Rome!, это там где колесница расположена. Этот уровень проходиться за пару минут. Достаточно обезвредить четырёх всадников, да уклоняться от попадания стрел лучников и падающих камней. Не пропустите секретный предмет — цветочек. Для этого постарайтесь поменьше совершать необоснованные прыжки.

Наконец-то мы попадаем в последнее место игры — Рим (Rome). Там двигаемся вправо, устраняем двоих лучников и продолжаем своё движение вниз, а потом влево. В проходе разыскиваем секретный предмет — кружку с пивом. Теперь прыгаем вниз и, при помощи манекенов, переправляемся до упора влево. Там сохраняемся посредством задевания флагштока и активируем близлежащий рычаг. Возвращаемся назад и движемся вправо до упора. Там должен открыться проход. Нажимаем на ещё один рычаг и используем трамплин. Проникнув в место с бассейном, прыгаем по купальщикам в момент, когда они вылезают из воды. Дальше уклоняемся от парочки красных кувшинов и обходим крутящееся колесо. Попав на платформу ниже, подбираем серп и направляем его на врагов. Прыгаем ещё ниже и пробегаем мимо скопления копейщиков. На самой последней платформе активируем оба рычага, расположенных в левой части. Теперь бежим направо и, пользуясь услугой спящего римлянина, попадаем в комнату с огромным сундуком. После довольно долгого махания кулаками, оттуда вываливается Щит Виталстатистикса — тот самый предмет, в поисках которого мы проделали весь этот путь. Дальше остаётся выйти из уровня через правый проход.

Просмотрев замечательную концовку, в итоге которой галлы устроят грандиозную пьянку, наблюдаем, как найденный нами щит резвиться в воздухе. После титров, узнаём, сколько очков набрали за игру.

Кстати, шутки с присланным оружием для Цезаря может и не быть. Всё зависит от того, брали ли вы тухлую рыбу у галла из Gaulish Village. Непременно возьмите её в следующий раз!

Полезные советы

  • Постарайтесь обследовать каждый уголок местности. Обязательно собирайте монеты, вылетающие из сундуков, алмазы и всяческие вкусности. Сбор монеток из красных сундуков способствует увеличению возможных кредитов (продолжений после потери всех жизней с той локации, где вы проиграли). Для уровня сложности «easy» три сундука открывают букву слова CONTINUE, а для «normal» и «hard» целых пять. Содержимое зелёных сундуков поправит полоску жизни героя. На «normal» и «hard» на два пункта, а при игре на «easy» восстановится вся полоска.
  • Кстати, если играть на уровне сложности «hard»», флагштоков в игре не будет.
  • В почти каждом месте вашего пребывания присутствуют особые предметы. Увы, автор текста до сих пор не знает их предназначение. Возможно, оно проявит себя лишь после сбора их полного количества. В моём описании отсутствует местонахождение парочки таких предметов (их поиском я занимаюсь вот уже целое десятилетие).
  • В сражениях с врагами старайтесь проявлять как можно больше сообразительности. Никогда не лезьте в неравный бой и старайтесь не махать кулаками, стоя на одном месте. Особенно это касается при состыковке с лучниками. Да и вообще, уничтожайте своих врагов при первой же возможности.
  • Собирайте кувшины с вином при игре Астериксом и поднос с жареной курицей при игре Обеликсом. Каждый такой предмет даёт персонажу право использовать свой коронный приём, только вот, не больше трёх раз.
  • Избегайте контактов с подозрительными объектами. Например, огромное крутящееся колесо убивает вашего персонажа при малейшем с ним контакте.
  • И ещё, пожалуйста, старайтесь соблюдать точный порядок действий, указанных в описании. Особенно это касается той категории игроков, совсем не игравших в данную игрушку.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Mr. Olegator

Руководство по прохождению игры
«Dizzy The Adventurer»

  • Название: Dizzy The Adventurer
  • Жанр: Arcade / Quest
  • Разработчик: Codemasters
  • Количество игроков: 1
  • Платформа: NES
  • Год выхода: 1993
  • Размер рома: 171 kb

Не рекомендуется сразу же читать данное прохождение, т.к. в игре может потеряться интерес и смысл.

Прохождение

  1. Долго не думая, Диззи собрал все предметы в темнице
  2. После чего он положил солому к двери и поджёг её спичкой, затем всё это безобразие затушил водой
  3. Ловко избавившись от двери, Диззи выбегает на свободу
  4. Встретив неподалёку шута, яйцеголовый решил с ним пообщаться
  5. Разговор оказался не долгим, и Диззи идёт дальше. Увидев спящего под деревом друга, наш герой начинает его будить
  6. Что ж тут можно поделать, да и со спящим толком поговорить нельзя. Заметив неподалёку льва, Диззи решает перекинуться парой словечками и с ним
  7. Затем наткнувшись на непонятную, рядом лежащую клетку, Диззи прихватывает её с собой и идёт дальше
  8. Добравшись до «Облачного уступа» и наткнувшись на кучку брёвен — «грех не взять» — думает яйцо, и тут же набирает их себе в руки
  9. Случайно свалившись на «склон холма» — Диззи находит ещё одного своего старого приятеля — «Обязательно нужно побеседовать»
  10. Ну что ж дело ждёт!!! — «Пора немного и поплавать» — подумал Диззи и поплыл к «отмели реки»
  11. Наткнувшись там на лодочника, Диззи уже просто не мог с ним не побеседовать
  12. После этого, наш герой решает покорить «холм» и забирается на его вершину
  13. «Эх!!! Тяжёлые всё-таки эти брёвна» — подумал Диззи, и выкинул их рядом с каким-то грибом
  14. После чего яйцо решило на него прыгнуть, и с каждым прыжком на загадочный гриб — Диззи подлетал всё выше и выше, пока не умудрился попасть на «пушистые облака»
  15. «Что же тут делают вёсла? Думаю, стоит их взять!» — воскликнул Диззи и побежал их обменять у рыбака на сачок
  16. Довольный своим сачком, Диззи решает вновь побудить своего спящего друга
  17. Затем яйцеголовый отправляется в «сторожку» и там шустро обменивает кирку на ведёрко
  18. Вспомнив, что на «склоне холма» есть пещера, у которой вход завален валуном — «Вот тут-то кирка и пригодится!!!»
  19. Валун разлетелся на маленькие кусочки, Диззи заглянул внутрь и увидел там друга «Дэнзила» — они долго не виделись, как же не пообщаться!?
  20. После долгой беседы, Диззи решает осмотреть пещеру полностью, и на самом верху, он находит золотой дублон
  21. С этим золотым дублоном Диззи бежит вновь к рыбаку, заплатив ему, яйцо получает пожизненный проход через реку
  22. Доплыв до деревни «ЙолкФолк» — наш герой находит своего «медведя» — но ловить его Диззи не стал, а лишь чем-то перешепнувшись, отправляется к «замковому рву»
  23. Поговорив с рыбаком «Диланом» — Диззи сжалился и отдал ему свой сачок
  24. Вспомнив про свои брошенные брёвна, яйцеголовый побежал туда и поменял их на шест, после чего Диззи обменивает шест на клетку, возле рыбака с сочком
  25. Со всем этим добром яйцо отправляется к избушке Дейзи. Там кладёт верёвку, и рядом с ней брёвна
  26. Проверив что клетка с собой, Диззи идёт поговорить с Дорой (это у избушки Дэйзи)
  27. Адреналин заиграл в крови, яйцеголовый решает немного по экстрималить и прыгая по тучкам, натыкается на «врата рая», после чего там общается со святым Петром («Врата рая» находятся чуть выше домика Дэйзи — по облакам налево)
  28. После беседы со святым, Диззи идёт на «западное крыло» розового замка, и наткнувшись на золотую арфу, тут же её прикарманивает
  29. Как бы ни хотелось её себе оставить, Диззи понимает что её нужно отдать святому Петру и прихватить кусок сыра. Так он и делает
  30. Получив кусок сыра, наш герой направляется обратно, к «западному крылу» замка, злого волшебника Зака
  31. Наткнувшись на непонятное растение — Диззи разрубает его топором и идёт по коридору прямо
  32. Наткнувшись на медную трубу, яйцо прихватывает её с собой, после чего взбирается на башню и берёт там плоскогубцы
  33. Вспомнив про бедного льва, Диззи приходит умная мысль как ему помочь — отправляется к больному
  34. Плоскогубцами, Диззи вырывает занозу из лапы бедного, замученного льва
  35. Яйцеголовый забирает этот шип себе и очень быстро бежит в замок Зака, что бы поиздеваться над драконом
  36. Диззи кидает ему под ногу шип, и тот на него наступает
  37. Спустившись этажом нижи, и наткнувшись на гаечный ключ, Диззи суёт его себе в карман
  38. После чего наш герой идёт к вратам рая, оставляет там медную трубу, затем спрыгивает между туч. Падает при этом на другую тучку
  39. Уж на той-то тучке Диззи и находит жонглерские шарики, которые очень нужны были шуту. Яйцо так и делает — относит эти шарики грустному шуту
  40. Настало время послушать парочку советов от своего деда. Диззи взбирается на «макушку деревьев» и разговаривает со своим дедом (к нему можно запрыгнуть с тучки справа)
  41. «Эх!!! А не пообщаться бы мне со своей младшенькой сестрёнкой» — подумал Диззи, после чего так и сделал
  42. Яйцеголовый решает наконец-то поймать своего медведя. Спустившись вниз, Диззи ставит клетку на землю, и рядом с ней сыр
  43. «Попался негодник!!!» — воскликнул Диззи, схватил клетку с медведем и побежал к зелёному троллю
  44. Положив клетку на мост — весельчак быстро разбирается с проблемами, которые приносил тролль Рокворт
  45. Зайдя в «холл при дворе», Диззи разговаривает с Королевским трубачом. После отправляется в «банкетный зал» и ворует там вкусный хлеб
  46. Поднявшись наверх, яйцо подбирает ржавый ключ. После чего использует свой гаечный ключ, что бы опустить мост — нажав на рычаг
  47. Зайдя в «дворовый сад» Диззи увидал прелестную принцессу — он решается с ней побеседовать
  48. Вспомнив что бедный трубач Дуди остаётся до сих пор без трубы, Диззи бежит к тому месту, где он её ранее оставил, после чего подбирает её и приносит трубачу
  49. Наш герой оставляет хлеб на поляне и отправляется на «пушистое облако», после чего там разворачивает ковёр самолёт
  50. Взяв корону, Диззи берёт где-то ранее им брошенную книгу анекдотов и отправляется к принцессе
  51. Развеселив её анекдотами, Диззи привязывает взятый флаг у принцессы к флагштоку на главной башне
  52. Найдя короля в доспехах, яйцеголовый начинает с ним беседовать
  53. После небольшого разговора, Диззи с радостью отдаёт королю — его тяжёлую корону
  54. В беспокойстве, что там с принцессой!? Не разорвало ли её там от смеха?! Диззи отправляется к ней, после небольшой беседы, Диззи возвращается к тому месту, где бросил хлеб и зелье — подобрав всё это наш герой отправляется в «высочайшую башню»
  55. Открыв дверь ржавым ключом, Диззи пробуждает Дэйзи от вечного сна и они живут долго и счастливо
  56. Конец

Карта сказочного мира
2005–2008 © by Emu-Land Team. Использование материала без согласия авторов запрещено!


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: AnS

Искусство игры на эмуляторе

Игры и люди

Эй, ретрогеймеры! А у вас в детстве возникало желание изменить демо-ролик перед началом какой-нибудь игры? В большинстве приставочных игр можно просмотреть демонстрацию, если какое-то время не нажимать кнопки на заставке.

У меня — возникало, особенно при просмотре тупо сыгранных демок в большинстве дендевских платформеров. И когда я впервые начал интересоваться ромхакингом, то почти сразу же раскопал способ хранения ролика в Супер Марио — как нетрудно догадаться, это простая последовательность нажатий кнопок, которая в демо-режиме подставляется вместо ручного ввода с джойстика. Изменить такую последовательность несложно, поэтому я быстренько записал свой вариант, в котором Марио стал пробегать уровень заметно круче и сноровистей.

Как здорово было бы увидеть такой стильный демо-ролик в начале 90-х! И почему ж разработчики не захотели долго париться с редактированием этих кнопочных комбинаций, дабы достичь эффектного результата? Скорее всего, не посчитали нужным, ведь тогда это уже была бы не столько демонстрация среднестатистического геймплея, сколько показ максимума игровых возможностей… Лаадно, это отмазки, всё дело по-прежнему в лени!

Помнится, я потратил на создание той демки довольно много времени - пришлось неоднократно перестраивать кнопки с помощью хекс-редактора, время от времени просматривая результат в эмуляторе.

Красивый ролик даже разработчику записать нелегко. Разработчик просто создаёт игровую систему, и после некоторого порога роста даже геймдизайнер теряет над ней контроль. Он уже не может охватить умом все законы этой системы, что уж говорить о попытке найти идеальное решение.

Хорошо, что в мире есть Фанаты. Ибо фанаты игры — это неудержимая сила. Они и официальный саундтрек по-своему аранжируют, и обворожительный фанарт нарисуют, и сюжет раскроют шире, чем представлял себе сценарист. С геймплеем та же история — настоящий фанат не просто любит данный геймплей, он любит все нюансы и несовершенства, даже порой не запланированные разработчиками. И мне кажется, истинные фанаты умеют портировать игры на другую платформу гораздо лучше создателей.

Вы наверняка слышали об игроках-спидраннерах (от speed run — скоростной пробег), вытворяющих с играми чудеса. С помощью многолетней тренировки реакции и заучивания деталей игровой вселенной эти ребята умудряются проходить свою любимую игру за рекордно короткое время. Просматривать видеозаписи спидранов так же занимательно, как следить за спортивными состязаниями. Решения соревнующихся игроков близки к идеальным, а видеоряд буквально завораживает стремительностью событий.

И всё же… эти решения настолько же далеки от идеала, насколько ловкий спортсмен далёк от Феррари с реактивным двигателем.

Хочется большего.

Если человеку хочется взлететь, он обязательно построит летательный аппарат.

Вы уже слыхали о Tool-Assisted Superplay? Есть такой феномен мирового масштаба. Инструментальная сверх-игра — это одновременно и характеристика увлекательного процесса (-play-), и название потрясающего результата («TAS-фильм»). Большинство таких фильмов ориентированы на скоростное прохождение, и по аналогии с обычными спидранами аббревиатуру TAS многие переводят как Tool-Assisted Speedruns.

Если в двух словах — люди играют на эмуляторе, используя сэйвы и замедление с целью минимизировать влияние человеческих недостатков (слабая реакция, несовершенная память и т.п.). Причём делают они это так необычно, что язык не поворачивается назвать происходящее игрой.

Superplay — это не «игра». По крайней мере, не то, что все обычно подразумевают под словом «играть». Superplay — это такой же производный вид творчества, как создание фанарта или игровых модов. Записываемые с помощью современного инструментария спидраны — это, пожалуй, в большей степени кинематографическое искусство, нежели простая съёмка игровой сессии.

Справедливости ради, надо заметить, это искусство сильно ограничено… (сколько там кнопок на джойстике Денди? Вот восемью сигнальными датчиками власть автора над игрушкой и ограничена!) И всё же, несмотря на всю ограниченность, талантливые ретро-геймеры умудряются создавать из игры настолько удивительные вещи, что ни один зритель поначалу не может поверить, что автор этого ролика вообще был чем-либо ограничен.

Некоторые подозрительные личности даже начинают сходу клеймить автора во всех смертных грехах. Не верят, что игра способна выдать такое даже теоретически. В средневековье за иные чародейства просто сожгли бы на костре, сейчас же зрители просто делятся на тех, кто понял посыл автора, и тех, кто посчитал увиденное личным оскорблением.

Жаль, но современный потребитель далеко не всегда хочет вдумываться в истинную природу происходящего на экране. Увидит какой-нибудь прохожий-казуал, как «тот самый» Марио бодро проходит сквозь стенку, и давай кричать по всем закоулкам, что его тут обманули.

Аргумент один - «у меня так на приставке не получалось!» И даже если этот агрессивный товарищ прочитает сопроводительный текст и FAQ, всё равно продолжит буйствовать, уже ради поддержания имиджа.

Особенно распространены резкие отзывы среди обыденных геймеров, не желающих разбираться в развилках эмуляции достаточно глубоко, - тех, кто случайно наткнулся на ролик с youtube и, не вчитавшись в описание, подумал, что это запись прохождения с ТВ.

К счастью, независимо от невежд, феномен сверх-игры уже широко шагает по планете, и на Западе термин tool-assisted уже вполне прижился наравне с другими видами игрового творчества. Нападки нубов на сообщество ТАСеров становятся всё реже - ведь никакие религиозные предубеждения не оспорят силу рукотворных шедевров.

Краткий итог главы

  • Эмуляция продолжает осуществлять детские мечты
  • Без фанатов мир игр был бы намного скучнее
  • Натренированные профи хвастаются мастерством прохождения, но даже их рекорды относительны
  • TAS — это по-своему круто, но тут уже ловкостью не похвастаешься, только умом
  • Вы можете не считать шахматы видом спорта, но это сугубо ваша проблема

Смотреть не вредно

В отличие от обычных спидранов, записываемых без помощи инструментов, TAS ещё не столь распространена. Многие не спешат причислять Superplay к киберспорту, но это, думаю, дело времени.

А пока на практике мы имеем один гигантский портал — tasvideos.org, в рамках которого собрано 99% всех материалов по обсуждаемой теме. Это очень удобно — как для случайных зрителей, так и для творческих личностей, желающих понять феномен глубже, а то и принять в нём участие.

Не побоюсь утверждать, что более 98% всех инструментальных спидранов мира были созданы внутри сложившегося там сообщества. Очень уж здорово всё там обустроено, и люди подобрались замечательные.

Конечно, основную массу посетителей интересуют только готовые видеозаписи - на момент написания статьи их число вплотную подбирается к 1000. Все фильмы отсортированы по игровым платформам (NES/SEGA/SNES/GBA/…), но для начала советую просмотреть категорию «Recommended movies» — там собраны наиболее наглядные представители TAS.

Например, как вам арканоид, где автор успевает управляться с тремя шариками? Или Соник, пробегающий уровни насквозь быстрее, чем способен скроллироваться бэкграунд? Такие вещи запоминаются надолго.

Навигация по архиву видеозаписей интуитивно понятна — есть название игры, на основе которой создан фильм, есть скриншот, есть краткое описание спидрана. Если у вас халявный трафик, качаете торрент для AVI.

Однако, AVI — это уже вторичная продукция, для ленивых безлимитчиков. Сам пробег представляет собой последовательность кнопочных комбинаций, и именно файл с таким содержимым является основным. Этот файлик весит крайне мало, но чтобы увидеть фильм с его помощью, вам придётся точно подобрать РОМ игры и загрузить оба файла в специальный эмулятор (поддерживающий кнопочные записи).

Как смотреть прохождения в FCEU:

  1. Скачиваете с сайта zip-архив, распаковываете FCM-файл в папку FCEU\movie.
  2. Запускаете FCEU 0.98.xx (желательно использовать версию эмулятора, которой пользовался автор при записи).
  3. Загружаете РОМ игры (точное название можно узнать на странице пробега). Если подберёте не тот ROM — прохождение может рассинхронизироваться с задумкой автора.
  4. В меню File выбираете пункт Replay Movie — появляется окошко выбора фильма.
  5. В ниспадающем списке нужно выбрать имя нашего FCM-файла. Если его нет, нужно выбрать Browse и найти файл вручную. Когда файл выбран, жмёте OK.

Все необходимые эмуляторы хранятся на этом же сайте. РОМы придётся купить у правообладателей! Ещё одна возможная проблема — рассинхронизация кнопочных нажатий. Если вы неверно подобрали настройки эмулятора или ROM игры (например, загрузили европейскую версию вместо американской), персонаж вскоре начнёт вести себя неадекватно, тыкаться в стенки и падать в ямы — то же самое получится, если загрузить РОМ Contra, но пустить на проигрывание запись кнопок от Castlevania.

Быть очевидцем удивительных событий — приятно, но понимать суть этих вещей - удовольствие совсем иного рода. У зрителей, чувство любопытства которых ещё не полностью атрофировалось, всегда возникают сомнения и вопросы. Если вы - любознательный человек, советую после просмотра пробега прочитать комментарии его автора. В них чаще всего описываются использованные трюки и осуществляется «разбор полётов».

Все фильмы созданы руками таких же людей, как вы. Именно поэтому некоторые фильмы могут вам и не понравиться. Вкусы у всех разные, да и старые игры слишком просты по графике/звуку, чтобы удовлетворить запросы искушённого зрителя. В некоторых играх железно запрограммированы статичные заставки/ожидания, а кое-где встречаются просто неинтересные моменты — и спидраннер не может избежать их показа, т.к. пользуется исключительно джойстиком. Такие моменты лично я быстренько перематываю функцией Throttle.

Чтобы заранее предугадать содержимое фильма, можно пользоваться системой тегов (пометок).

Коротко об основных тегах:

Aims for fastest time

Не ждите размеренного представления, это бешеный спидран (игра на скорость), в котором всё нацелено на скорейшее достижение заветной надписи The End. Не надейтесь, что персонаж замешкается хоть на полсекунды (кроме особых случаев). Скорее всего, вы многое упустите в стремительном скроллинге игровых событий.

Uses warps

По ходу прохождения автор пропускает некоторые уровни с помощью общедоступных приёмов, таких как секретные переходы и бонус-телепорты. Иногда перепрыгнуть через несколько уровней удаётся с помощью ошибки в коде или дизайне карты. Наряду с такими пробегами на сайт обычно выкладывается прохождение игры без пропусков («No warps»)

Takes no damage

Помимо скоростного пробега игрок поставил себе целью не терять жизненную энергию. С точки зрения неискушённого зрителя это выглядит очень здорово, но на самом деле это условие не намного усложняет процесс записи прохождения. Скорее, это мелкий бонус для повышения ценности видео.

Takes damage to save time

Только обычный игрок считает, что пройти игру без потерь энергии круто. Настоящий ТАСер считает, что круто пройти игру, используя шкалу энергии как разменный кошелёк, из которого можно в определённое время потратить сумму на быстрое преодоление препятствия, и который можно потом наполнить по ходу дела. Тонкий менеджмент.

Manipulates luck

Ожидайте неестественной удачи игрока, персонажу будет всегда везти, из каждого врага выпадет приз, а в РПГ все атаки игрока будут фатальными (Critical Hit), противник же обязательно промахнётся.

Abuses programming errors

Для ускорения прохождения ТАСер не гнушается воспользоваться ошибками разработчиков (дисбаланс геймплея, недогляд тестеров, баги программистов). Иногда такие фильмы могут ошарашить зрителя феерией ненормальных событий. Некоторые спидраны буквально балансируют с игрой на грани зависания!

Uses death as shortcut

Отдельные психи научились даже из счётчика жизней выдалбливать драгоценные секунды наибыстрейшего прохождения. Далеко не во всех играх это получается, но кое-где при убивании своего персонажа в нужный момент можно добиться интересного эффекта.

One player controls two characters

Неслабый пилотаж, один человек успевает нажимать кнопки на двух джойстиках, координируя действия двух своих персонажей на экране. Собственно, чего там успевать, если время можно замедлить или остановить? И всё же, довольно сложно думать за двоих.

Plays at hardest level

Чтобы ещё больше заинтересовать зрителей, автор фильма выбрает максимальную сложность. Это мало что меняет, ведь каким бы умным ни был AI врагов, человек с сэйвами всегда сможет их обмануть и даже слегка манипулировать их поведением.

Помимо этих, встречается множество других тегов, согласно которым можно выбирать фильмы по своему усмотрению.

Но! Далеко не все хорошие спидраны попадают в основной архив сайта. У них там жёсткий отбор, который иногда отсеивает довольно симпатичные экземпляры. Поэтому лично я уже давно слежу не за обновлениями главной страницы сайта (новые публикации), а за списком кандидатов (submissions). Система такова. Любой человек может записать свой пробег и выложить на сайте самостоятельно (всё-таки это wiki-движок!) — но пока этот файл с нажатиями кнопок будет опубликован в виде AVI-фильма, может пройти до полугода.

Впервые посетив сайт (раньше он располагался по адресу http://bisqwit.iki.fi/nesvideos/), я ещё не планировал принимать участие в создании инструментальных прохождений. Поначалу всё представлялось слишком недоступным. Казалось, что на ТАКОЕ способны лишь специальные люди, обладающие каким-то магическим знанием.

Но я заблуждался…

Основные вехи главы:

  • Умеренная централизация ресурсов способна достичь поразительных результатов эффективности
  • Нормальный эмуляторщик AVI-аналоги ТАСов не качает!
  • Некоторым людям интереснее смотреть спидран после прочтения авторских комментариев (спойлеров…)
  • Перед употреблением лекарств читайте надписи на упаковке
  • Архив публикаций сайта TASvideos — это всего лишь вершина айсберга

Что нам стоит ТАС построить

Легко играть с сэйвами, когда результат достижим и без них.

Но трудно играть с сэйвами, когда результат даже с ними не достижим. Точнее, достижим только при их умелом использовании совместно с рядом других приспособлений. Когда все эти средства становятся частью правил игры, а в перспективе заложены нереально сложные ограничения.

Неопытному игроку никакой инструмент не поможет. Ну представьте, что вы Избранный, из Матрицы попали прямиком в Супер Контру. Как водится, можете останавливать пули и т.д. Но взамен у вас ограничено время прохождения уровня одной минутой (в фильме, помнится, Нео тоже куда-то там не успел). И вы не успеете, если понадеетесь лишь на свои новые физические возможности и не вложите в сверхъестественный марафон всю душу.

В этом и состоит успех tasvideos — ребята выкладываются по-полной, и инструменты лишь немного облегчают их труд. Только умелый игрок-режиссёр сможет решить нерешаемую задачу, при этом ещё успеет и впечатляющий спектакль обеспечить, да ещё по ходу будет пританцовывать в такт фоновой музыке. Чувство гармонии и волю к творчеству никаким инструментом не заменишь!

Хотите примерить на себе ношу сверх-игрока? Я чуть-чуть опишу стандартные этапы вхождения в сферу.

По-моему, русскому человеку лучше всего начать с экспериментов над дендевскими играми. Поначалу лучше не задумываться ни о чём, кроме сэйвов и замедления. Ну, конечно, услужливый таймер (Frame Counter) и покадровое впечатывание кнопок (Frame Advance) тоже пригодятся. Но о всяких там хексредакторах, дебаггерах и управлении лагом не задумывайтесь.

Берёте любимую игру (именно ту, которая сильно нравится, ведь возиться с ней придётся очень долго), поначалу просто проходите и по мере непринуждённой прогулки планируете, где можно лихо срезать путь, а где просто эффектно кувыркнуться, чтоб зритель невольно улыбнулся.

Очень важно с самого начала собрать максимум информации об игре — сейчас это несложно, хотя всё зависит от популярности игрушки. Информация — самый важный инструмент, который формируется только из опыта, и зачастую опыта сотен людей. Порой можно открыть в старой доброй игре такие хитрые трюки, что сквозь стены сможете проходить даже на родной приставке, без каких-либо инструментов-помощников.

Главное — не лениться, и не отдавать врагу ни единого кадра (1 кадр = 0.016 секунды). Если вы поддадитесь мысли «подумаешь, полсекунды потерял, не буду переписывать этот уровень» — ничего хорошего не получится. Чтобы побивать незримые рекорды, одной смекалки не достаточно, необходимо обладать железным терпением и усидчивостью.

В результате методичного применения quicksave/load вскоре вы почувствуете некое осязание четвёртого измерения. Подсознательно придёт понимание, что сэйвы можно использовать не только для перезаписи несвоевременного нажатия кнопки или падения в яму. Если поразмыслить, с помощью сэйвов можно сравнить десяток вариантов поведения своего персонажа и изучить соответствующий десяток вариантов реакции игры. Так можно выбрать наилучший вариант игрового будущего. Можно выработать способ точно выбивать призы из врагов (не выпал приз — перематываем на пять секунд раньше и немного меняем своё поведение, например, убиваем врага попозже).

Когда доберётесь до босса — используйте прямое наблюдение за его состоянием в памяти эмулируемой приставки (Memory Watch). Даже если на экране не отображается количество оставшихся жизней врага, где-то в памяти обязательно есть ячейка, наблюдая за которой, можно узнать, какое оружие отнимает у босса больше, и в какой именно момент заканчивается период его неуязвимости (мигания). Отыскать ячейку можете даже с помощью ArtMoney, но изменять или замораживать ячейку не надо, т.к. зритель-то при просмотре не заморозит.

Ближе к концу игры вы почти случайно обнаружите какой-нибудь новый интересный приём! Допустим, если на джойстике зажать вправо и влево, то персонаж побежит быстрее. Или ещё что-то неординарное, чему в школе не учат.

Вот и придётся переписывать всё прохождение с начала, ведь в первых уровнях вы этот приём не использовали! Эх, тяжелы будни спидраннера…

Но если мне удалось пройти этот путь, почему бы не попробовать и вам?

Функционал главы:

  • Из-за международной конкуренции ТАСеров планка качества фильмов повышается, творить становится всё сложнее
  • Нео мог бы использовать свой потенциал и получше
  • Любимая игра после двадцатого часа напряжённого прохождения становится… горячо любимой!
  • Оказывается, gamefaqs.com создан не только затем, чтоб туда нубов посылать
  • Любой инструмент можно использовать как минимум в четырёх противоположных целях

Напоследок.

FAQ4U!

Q: Короче, чё типа, эти прохождения — фальшивка?

A: Фальшивкой называют то, что выдаёт себя за нечто другое. Инструментальные записи не посягают на роль обычных прохождений, поэтому фальшивкой не являются. Спутать два радикально разных вида игрового творчества можно лишь по глупости или неопытности.

Q: В чём тогда разница между честным и нечестным прохождением, и почему TAS считается честным?

A: Объективно сформулировать понятие «честная игра» невозможно. Я выскажу своё мнение. Существует множество способов повлиять на внутриигровые события. Помимо известных всем кнопок управления есть методы прямого внедрения своих решений в код/данные игры. Например, с помощью чит-кодов изменять состояние программы гораздо легче, чем делать это с помощью джойстика, передавая решения игрока исключительно нажатием кнопок. Нечестный игрок использует более чем один канал влияния на игру. Инструментальные спидраны используют только джойстик приставки. Главное отличие Superplay от стандартной игры в том, как игрок обдумывает свои решения, как он получает информацию для их формирования.

Q: И как я могу проверить, что запись игрового процесса не была подстроена в каком-нибудь редакторе нелинейного монтажа?

A: К каждому фильму приложен «исходник» — файл с последовательностью нажатий кнопок. Загрузив РОМ игры в эмулятор и отрыв этот файл, можно просмотреть, как фильм исполняется вживую — можно даже проследить, в какой момент какие кнопки нажимаются, и что в результате происходит. Поняв причинно-следственную связь, вы убедитесь, что в игре действительно существуют такие сценарии развития событий. Просто они менее доступны, чем те, что вы привыкли видеть.

Q: А кто докажет, что в игре не использовались чит-коды?

A: Когда вы смотрите фильм посредством эмуляции своего чистого РОМа, вы не вводите никакие читы. В файле с нажатиями кнопок читы тоже не содержатся (можете изучить формат файла), поэтому больше им взяться неоткуда — значит, автор использует только возможности, предоставляемые оригинальным РОМом игры.

Q: Я слышал, некоторые авторы зачем-то взламывают игру перед тем, как начать работу над фильмом. Ага, вот тут-то они и ставят себе бесконечные жизни и всё такое!

A: Ромхакинг иногда используется для изучения особенностей игры и поиска новых решений. Сам пробег, конечно же, записывается на чистом РОМе. Всё равно для просмотра спидрана вы используете свой РОМ, в котором не будет никаких авторских взломов.

Q: Должно быть, это очень легко — играть с инструментами. В чём тогда фан от процесса?

A: Играть, может быть, и легко, но искать совершенство — трудно и интересно. Tool-Assisted play — скучно, а Tool-Assisted Superplay — это здорово!

Q: Тут явно какой-то фокус, я не понимаю, как такое возможно без обмана, вот как он так прошёл сквозь часть врага/etc?

A: Никаких чудес, лишь бесконечная изворотливость ума. Если вы удивлены происходящим, значит автор знает об игры что-то, чего вы пока не знаете. Можно просмотреть, нажатиями каких кнопок автор добился такого результата, а затем попытаться повторить этот трюк самостоятельно. Если руки прямые — обязательно получится.

Q: ОК, почему так много перезаписей? В каком-то спидране за 11 минут, судя по описанию, было около 100 000 загрузок сэйвов!

A: Когда речь идёт об инструментальных спидранах, в отношении сэйвов не нужно пользоваться термином «много». Перезаписей использовано ровно столько, сколько потребовалось автору. Учёт числа ререкордов давно стал чистой формальностью, ведь главное — результат, а сколько точечных сил было потрачено в процессе — дело пятое.

Q: Ха, да наверное, все эти тасеры в реале — закомплексованные неудачники, раз способны столько энергии сублимировать на эти видеозаписи. Самоутверждаемся, гы?

A: Ничуть не закомплексованнее среднестатистического геймера, тратящего на шутеры то же время и энергию. Делать необычные спидраны будет весело, даже если у человека в риаллайфе предостаточно интересных вещей.

Q: Я так понял, при создании сверхигрового фильма все средства хороши?

A: Теоретически — да, но на практике у сайта tasvideos есть жёсткие правила публикации, и вряд ли вы сможете сходу изобрести настолько крышесносную инновацию, ради которой согласятся эти правила подкорректировать. На самом-то деле, спидраннеры-инструментальщики довольно сильно стеснены в методах и средствах, просто это не так заметно по сравнению с рядовыми геймерами.

Q: Выходит, ТАС нельзя записать без эмулятора?

A: Можно. Просто эмуляция предоставляет набор отличных инструментов нахаляву. И довольно легко запрограммировать себе инструмент по вкусу — легче, чем спаять железный аналог. Но нередки случаи, когда отдельными инструментами пользовались игроки на реальных приставках. С помощью особых хардварных средств можно замедлить игровой процесс, с помощью дебаг-юнита можно на лету рассматривать память приставки, с помощью турбо-кнопок можно стрелять с нечеловеческой частотой.

Q: Существуют ли другие видеоархивы, помимо tasvideos.org?

A: Видеоархивы-то существуют, но такого целеустремлённого сообщества и развитой социальной структуры я нигде больше не встречал. Существуют небольшие домашние странички/блоги японских ретро-эмуляторщиков, но даже не зная о них, вы вряд ли что-то потеряете, так как любой более-менее интересный рекорд обязательно попадает на tasvideos - если не в основной архив, то в тему на форуме.

Что ж, пора закругляться, всё равно в одной статье не охватишь все аспекты сложившегося феномена.

Я подумываю написать ещё пару теоретических изысков по этой неординарной теме, а кроме того, планирую более-менее регулярно выкладывать практические описания готовых супер-прохождений.

Думаю, это будет интересно даже тем, кто сейчас ничего не понял…

АнС, 26.09.2007


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: AnS

Стоит только их позвать:
Чип и Дейл спешат на помощь — прохождение игры за 9:38.03

  • Ром: Chip 'n Dale Rescue Rangers (U) [!].nes
  • Жанр: 2D-платформер
  • Страница пробега: 433M
  • Дата публикации: 13.11.2005
  • Автор: Genisto
  • Комментарии автора: 857S
  • Характеристики фильма:
    • Максимально быстрое прохождение
    • Игрок управляет двумя персонажами
    • Ради ускорения тратится энергия
    • Ради ускорения тратятся жизни

  • АнС, 27.09.2007

Чипа и Дейла помнит каждый приставочник старой школы — не только в России, но по всему миру. CAPCOM постаралась на славу — у популярности этой игрушки были неоспоримые причины. Лицензия по прекрасному мультсериалу, оригинальный геймплей, задорная музыка.

Поэтому (а также благодаря наличию нескольких развилок на карте уровней) даже после неоднократного прохождения хотелось играть вновь, оттачивая мастерство управления и просто развлекаясь с разнообразием игровых объектов. Не удивительно, что довольно большую популярность приобрели сначала обычные спидраны Chip’n Dale, а затем и инструментальные.

Всё это происходило ещё на заре TAS — в 2004 году. На данный момент в итоге ожесточённых соревнований и обмена трюками на TASvideos лежит практически идеальный, то есть неулучшаемый пробег Chip and Dale в режиме одного игрока. Это просто нечеловечески отшлифованное прохождение.

Только в Чип и Дейла надо играть вдвоём. Вместе и веселее, и продуктивнее в плане достижения результата. Наверняка многие сейчас вспомнят, как сидели с друзьями перед телевизором и перебрасывались энергичными фразами в духе: «Прыгай сюда! Осторожно, кактус! Мочи собаку яблоком! О, и мне ящичек подкинь, словлю! Эй, чё ты так резко!? Куда попёр, жди теперь… ааа, не честно хватать! зачем к яме?..»

Здорово было бы записать пробег вместе с тем, на кого можно положиться, как на себя самого. У обычных спидраннеров пока подобные эксперименты получаются плохо, но для TAS нет ничего невозможного.

Основная проблема для записи пробега в режиме 2Players — ТАСы не получается записывать коллективно. Для создания инструментального пробега необходима мощная концентрация мыслительной активности и точная координация решений, которая возможна только в голове одного человека. Конечно, можно записывать фильм по очереди — пять минут пишет один человек, ещё пять — другой. Но как управлять двумя персонажами в течение этих пяти минут?

Были идеи прописать настройки двух джойстиков на одни и те же клавиши, но синхронно перемещающиеся герои скооперироваться не смогут. Такой режим даже нельзя назвать игрой вдвоём.

Применительно к Чип и Дейлу некоторые ребята пробовали пройти игру в режиме 2 Players, управляя только одним бурундуком. Чип постоянно таскал неживого Дейла за собой по уровням, периодически пряча его в безопасные места и разделываясь с босами в одиночку. Не очень-то впечатляющее зрелище, да и на прохождение игры тратилось чуть ли не больше времени, чем в режиме одиночной игры. Между тем, вполне очевидно, что игра вдвоём должна ускорять прохождение. При командной стратегии и уровни пробегаются быстрее, и боссов бить приятнее.

Тогда особо рьяные фанаты стали пытаться управиться с двумя джойстиками одновременно — если не в течение всей игры, то хотя бы в наиболее простых зонах. Например, когда управлять вторым бурундуком легко (скажем, просто топать по прямой), или когда кооперация действий уж очень эффективна (например, потерять жизни и лететь на шариках до конца уровня, зажав на обоих джойстиках ВПЕРЁД). Далеко не сразу удавалось заставить обоих бурундуков действовать так, как задумано, даже при сильном замедлении. Поэтому требовалось множество перезаписей, а сам процесс был жутко утомительным.

С появлением покадровой записи (Frame Advance) всё встало на свои места. Теперь можно поставить эмуляцию на паузу и распланировать действия каждого бурундука в деталях. Пока игра заморожена, можно изучить положение вещей в памяти приставки, сходить за чайком, морально приготовиться к следующему кадру, одной рукой неспешно зажать определённую комбинацию кнопок для первого джойстика, другой рукой — для другого, и ВПЕЧАТАТЬ оба джойстика в кадр. А ещё можно настроить несколько кнопок на одну клавишу, и потом перенастраивать хоть после каждого нового кадра.

Конечно, процесс остался довольно трудоёмким, но по крайней мере, теперь можно было управлять персонажами отточено и асинхронно - например, пока Чип поднимает и швыряет ящики, Дейл успевает спрыгнуть вниз, схватить первый ящик в полёте и перенаправить его полёт вверх, а затем спрыгнуть ещё ниже, вовремя увернувшись от второго ящика, который попадаёт прямёхонько в появившегося врага.

Искусство требует жертв. На создание такой пятисекундной сценки может понадобиться до получаса проб и ошибок, но зато результат скажет сам за себя. Гораздо интереснее смотреть фильм, где оба героя живут, казалось бы, каждый своим умом, но действуют слаженно и точно.

Наконец, у одного канадца с ником Genisto хватило воли и терпения, чтобы записать отменный спидран Chip and Dale в полноценном режиме двух игроков. Рассмотрим изнанку этого творения!

Даже без замедления, играя на приставке можно заметить, что бросаясь ящиками, бурундуки движутся медленнее. При броске персонаж приостанавливается на 4 кадра и воспроизводит анимацию, поэтому бегущий должен поменьше швыряться предметами, чтобы быстрее достичь финиша. Но необходимо учитывать, что в некоторых местах эффективнее просто уничтожить врага в момент появления, чем потом огибать его или ждать, пока он отойдёт с прямого пути. Ещё приходится учитывать, что при скоплении множества врагов на экране игра начинает довольно сильно тормозить (образуется так называемый «LAG»). Поэтому при одиночной игре приходилось всё время искать компромисс — где-то оптимальнее использовать ящик, где-то просто перепрыгнуть препятствие, а где-то — предпринять что-то совершенно неочевидное. Всё это требует многократной перезаписи одного и того же фрагмента игры. Нетерпеливый человек очень быстро сдастся и возьмётся за что-то попроще, а то и вообще в ТАСах разочаруется, не осилив даже такую детскую игрушку.

Но при игре вдвоём тактика меняется! Один бурундук (хммм, мне это слово определённо нравится!), так вот, один из бурундуков, не отвлекаясь абсолютно ни на что, полным ходом бурундучит вперёд. В это время второй бурундук обеспечивает первому возможность не заботиться о возникающих на пути препятствиях. Получается всё это очень ловко и весело. Например, бежит Чип впереди, Дейл чуть сзади. Добегают до ящиков — Чип перепрыгивает, а Дейл, чуть замешкавшись, хватает крайний ящик и на бегу швыряет в оторвавшегося Чипа. Перед столкновением Чип неожиданно подпрыгивает, ящик пролетает под ним и врезается во внезапно появившегося на экране монстра. В результате Чип как ни в чём не бывало продолжает бежать мимо сбитого монстра, а Дейл хватает второй ящик и с той же скоростью топает чуть поодаль. Ну бурундуки, что с них взять.

В каждом уровне Дейл появляется впереди Чипа, и оба объекта бегут с одинаковой скоростью, поэтому на протяжении половины первого уровня разрыв между ними не сокращается ни на пиксель. После эпизода с Вжиком, добежав к высокому столбу, Дейл разворачивается назад, хватает Чипа и устремляется вверх. Замечаете стратегический приём? В одиночной игре пришлось бы сначала прыгать на левый шуруп, а затем возвращаться вправо, но при игре вдвоём можно пройти этот этап быстрее — Дейл подпрыгивает и в самой верхней точке параболы прыжка швыряет Чипа вверх. В итоге Чип приземляется на нужной высоте и бежит вперёд, ну а Дейл по той же параболе падает в яму. Автор пробега решил разменять одну из жизней бурундука ради сэкономленной секунды времени.

После этого Дейл некоторое время отсутствует на экране, из-за чего скроллинг бэкграунда останавливается, и Чип успевает добежать к самому краю. Бежать по уровню у самого края — не очень разумная тактика в обычной игре. Все враги появляются перед самым носом, и ни у одного нормального человека не хватит реакции, чтобы успеть увернуться. Но в Tool-Assisted Superplay реакция автора не играет никакой роли — даже если вы решили играть с незначительным замедлением, всегда можно предсказать место появления врага и отмотать игру назад, чтобы подготовиться к встрече.

На второй стадии история повторяется — Дейл, появившись чуть ближе к выходу, хватает Чипа и в просчитанном прыжке подбрасывает вперёд, чтобы тот не ждал ни секунды. Сам Дейл быстро строит подставку из железных ящиков и перебирается на ту сторону, где Чип уже добегает к выходу.

Битва с многоруким роботом тоже заслуживает упоминания. Помню, в детстве нам ничего не оставалось, как просто кидать шарик вверх и ждать его падения, уворачиваясь от выстрелов. Между каждым броском проходило довольно много времени — гораздо больше, чем время неуязвимости робота. Поэтому настоящий спидраннер в подобном случае пытается схватить шарик раньше, чем он упадёт на землю. Вдвоём это сделать очень легко, так как можно прыгать с головы подпрыгнувшего товарища и хватать шарик высоко в воздухе. Хватать, чтобы сразу бросать!

Дальше Genisto выбирает короткую развилку на карте и молниеносно проходит Zone B. Стратегия всё та же — Дейл бежит к выходу, Чип прикрывает сзади, иногда чуть отставая, но не слишком сильно (чтобы экран свободно скроллировался). В конце уровня Genisto решил показать небольшой глюк игры — несоответствующую анимацию бурундука в комнате босса. Подобные шутки, даже не будучи замеченными большинством зрителей, совсем не отнимают времени, поэтому каждый спидраннер старается обогатить свой пробег приятными мелочами. Иногда, правда, получается слишком вычурно и надуманно, но стиль Genisto мне понравился.

Как и следовало ожидать, в режиме 2P игра начинает притормаживать в сценах с множеством объектов на экране. Причём для Капкомовских NES-игр достаточно 6-7 просчитываемых объектов, чтобы процессор периодически не успевал обработать текущий кадр. Если на первых уровнях автору спидрана удавалось справляться с сокращением количества обсчитываемых врагов, то с середины игры появляются серьёзные проблемы.

Задачка на смекалку!

Угадайте, сколько на картинке слева (это кадр №11017 из данного прохождения) обрабатывается объектов, не принимая во внимание фон (BG). Глядите внимательно, скриншот с подвохом. Советую даже просмотреть пробег перед окончательным решением. В качестве ответа щёлкните по предполагаемому числу, и если вы сходу укажете верный ответ, можете смело карабкаться в геймдев или по крайней мере ромхакинг. Хе-хе.

В целом, автору обозреваемого спидрана удалось довольно неплохо справиться со снижением лага в таких ситуациях - он заранее уничтожал лишних врагов и старался не допускать появления на экране более 5-6 объектов. Хотя мне кажется, можно было более аккуратно планировать свои действия - например, иногда летящий во врага ящик тормозит игру даже больше, чем это сделал бы враг. По моим прикидкам, в общей сложности было потеряно около 10 секунд (600 холостых кадров!) — но большинство из них избежать невозможно, если только не останавливаться на бегу.

Ещё нельзя не отметить серьёзный подход к планированию прохождения. Порой самое неочевидное решение оказывается более эффективным, чем стандартное. Например, в комнате с переключателями ON/OFF игрок предусмотрительно задерживает Чипа далеко позади (даже скроллинг экрана останавливается), чтобы вовремя бросить ящик в переключатель и не допустить выпадения шарика из трубы. А этап с подъёмом вверх по шахте вообще гениален. Вместо того, чтобы ждать появления платформ, автор сначала совершает двойной прыжок (Чип прыгает вверх с головы прыгнувшего Дейла), затем использует жизнь Дейла для последующего появления бурундука в нужном месте, это место служит в качестве очередной опоры для Чипа, после чего Дейл на шарике долетает к верхнему краю экрана, а оставшийся внизу Чип молча ныряет в яму, чтобы не задерживать скроллинг. Для зрителя всё происходит мгновенно, но чтобы совершить всё это, автору пришлось анализировать каждый кадр.

Внимательно просматривая этот TAS в покадровом режиме, я пришёл к выводу, что последние уровни Genisto проходит с мелкими недочётами. Если не всматриваться, всё кажется идеальным, но при желании пару кадров в ряде уровней я бы сэкономил - на таких мелочах, как спрыгивание с платформ и броски ящиками. Кроме того, к концу игры у героев остаётся слишком много нерастраченных жизней. У любого рационального ТАСера при упоминании неиспользованных ресурсов начинают чесаться руки. Хорошо бы пройти наиболее медленные участки с помощью полёта на шариках! Зачем делать большой крюк из-за непроходимых стен, если есть возможность пролететь сквозь препятствия быстрее? Лучше всего этот приём иллюстрирует этап с вентиляторами — времени действия шариков еле-еле хватает, чтобы Чип успел долететь до финиша, пока Дейл пытается идти против ветра. Тот же приём используется в комнате с топорами.

Благодаря подобным приёмам, не применимым в режиме одиночной игры, прохождение Chip and Dale удалось сократить на тридцать секунд (по сравнению с 1P-спидранов от того же автора), но из-за усилившегося лага часть времени была потеряна. В режиме 1P на экране как минимум на 1 объект меньше, а в TAS такая разница подчас решает многое.

Учитывая, что спидран был создан в 2005 году, качество его исполнения просто поражает. Инструмент Frame Advance в те времена едва вошёл в практику, но здесь он использован на все сто. Тем не менее, думаю, в будущем кто-нибудь обязательно побьёт этот рекорд, улучшив прохождение на пару секунд. А может быть, автор нового фильма уже читает эти строки.

Возможные улучшения: использовать выталкивающие свойства объектов и более умело тратить/набирать жизни. Сократить лаг до минимума.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: AnS

Только свистни
Чёрный Плащ — прохождение игры за 10:59.5

  • Ром: Darkwing Duck (U) [!].nes
  • Жанр: 2D-платформер
  • Страница пробега: 951M
  • Дата публикации: 24.08.2007
  • Автор: АнС и Randil
  • Комментарии автора: 1673S
  • Характеристики фильма:
    • Максимально быстрое прохождение
    • Эксплуатируются ошибки в программе
    • Ради ускорения тратится энергия
    • Игрок манипулирует удачей

  • АнС, 14.09.2007

Ооо, об этом пробеге я могу рассказать долго, так как лично принимал участие в его создании.

Записывал я его вместе с одним шведом — Randil’ом. До этого на сайте уже имелся пробег ЧП, но он был записан на устаревшем эмуляторе Famtasia, в котором отсутствовали весьма важные инструменты, такие как Frame Advance, Memory Watch и Frame Counter. Естественно, с новыми тулзами можно было улучшить пробег на 15-20 секунд без особых заморочек.

Я не планировал заниматься этой игрой в 2007 году, но в результате болтовни на форуме и по ЛС Рандил предложил делать пробег вместе. Раз такое дело, было решено напрячься и отшлифовать прохождение по максимуму.

Ещё первыми спидраннерами этой игры было замечено, что анимация героя достаточно тесно вплетена в геймплей. Если вы на бегу захотите выстрелить, то Чёрный Плащ сначала остановится, вытащит газовый пистолет и элегантно выпустит заряд с дымком. Кроме того, перед началом ходьбы ЧП на долю секунды разгоняется на месте (без замедления это практически не заметно). Такие задержки в пробеге совершенно ни к чему, поэтому в течение всего прохождения наш ЧП будет безостановочно прыгать на одной лапе — придётся привыкнуть. Если герой касается замли хоть на один кадр — этот кадр, считай, потерян. Поэтому мы с Рандилом, не договариваясь, отслеживали статус ЧП во время прыжков с помощью Memory Watch — как только статус меняется с «воздух» на «земля», нужно вновь прыгать.

Поначалу было трудно усвоить метод выбивания ценных предметов из врагов — я даже анализировал кусок кода игры, отвечающий за генерацию случайного числа, но на практике это не дало ничего. Приходилось тупо перебирать все варианты (враг взрывается на пятом кадре, на шестом, на седьмом — пока его не обойдёшь). Довольно тягостное занятие, скажу я вам. Можно целый час потратить на одного врага, и в результате не выбить из него ничего, кроме мелкого сердечка. При том, что в основном нам нужны были не восполнители энергии, а канистры с газом — для стрельбы стрелами.

Стрелы с присоской — это самый важный элемент игры. Без стрел Darkwing Duck был бы посредственным трешем по известной лицензии. Но благодаря этому дополнительному оружию можно совершать хитрые трюки, которые не только ускоряют продвижение по уровню, но и выглядят очень креативно.

Например, можно использовать тот факт, что при отключении дополнительного оружия все находящиеся на экране стрелы (максимум две) резко падают вертикально вниз. Сделано это, по-видимому, для того, чтобы как можно быстрее очистить экран от объектов — так как на экране может одновременно находиться не более трёх пуль ЧП (стрел, молний или простого газа). Мне неоднократно помогла такая стратегическая хитрость — прилепить стрелу к стенке над предполагаемым местом появления врага (ха, уж с сэйвами я могу «предполагать» на все сто) и отключить стрелы в нужный момент. Когда ЧП мирно прыгал где-то внизу, ничего не понимающий враг получал удар ценой в 3 хита откуда-то сверху.

Или вот ещё приёмчик — одной стрелой можно отнять сразу 6 хитов, если задержать её внутри врага на время, пока он мигает после получения урона от этой же стрелы. Задержать стрелу можно либо всадив её в стенку, у которой стоит несчастный вражина, либо отключив стрелы прямо перед тем, как спрайт стрелы вылетит из спрайта врага. Таким несложным приёмом можно мгновенно сразить почти любого врага в этой игре.

В связи со стрелами был замечен ещё один интересный приём. Если где-то наверху стоит враг (так, что на экране видны лишь его лапы/колёса), то можно поразить его падающей стрелой! Казалось бы, враг высоко, а стрела, выпущенная снизу под врагом, падает только вниз — как она может телепортироваться на самый верх экрана? Но не забывайте, что мы имеем дело с видеоигрой под сильно ограниченную платформу.

Вспоминаем курс информатики. Так как все переменные на 8-битной приставке представлены одним байтом, то они могут принимать либо значение от 0 до 255, либо от -128 до 127 — это уж зависит от интерпретации числа (либо рассматриваем байт как число со знаком, либо как число без знака). Причём числа со знаком физически ничем не отличаются от беззнаковых чисел - просто код построен так, что если значение байта больше 127, то это будет отрицательное число. То есть если x=130, то в знаковой интерпретации этот же x=-126.

И вот что происходит, когда стрела (объект с координатами X и Y) падает вниз. В ходе падения постоянно проверяются соприкосновения стрелы с врагами, но исчезает выключенная стрела только при достижении нижнего края экрана (при Y>240, в координатной сетке 256×240). Но это если число, содержащееся в переменной Y, рассматривать как беззнаковое. А если смотреть на него как на число со знаком? То при Y=239 (за миг до исчезновения) наш знаковый Y=-17. Если враг стоит выше нулевой точки (скажем, его текущая координата Y=-20), процедура проверки коллизий посчитает, что произошло пересечение стрелы и врага.

Вот таким образом можно уничтожить врага в первый же миг, когда он появляется на экране. Стоит ли называть это багом игры? Скорее, это особенность архитектуры приставки, хотя разработчики, в принципе, могли бы учесть подобное стечение обстоятельств и поставить защиту.

Ладно, этот трюк помог ускорить пробег всего на секунду. Гораздо больше времени удалось сэкономить на уровнях с шипами.

Играя на реальной приставке, мало кто осмелится наплевать на запланированный разработчиками путь — ожидать, пока медленно ползущие платформы довезут ЧП сквозь леса из шипастых стен. Но когда в твоём распоряжении есть сэйвы, почему бы не попробовать?

Сначала казалось абсолютно невозможным пробежать финал уровня в канализации без серьёзных остановок. Предварительно поднакопив стрел, мне пришлось угрохать полдня на сотню разнообразных экспериментов с созданием и удалением временных платформ, отчаянно эксплуатируя несовершенства игровой физики и обсчёта коллизий. Прорываться пришлось с боем — любой попавшийся по дороге враг служил источником восполнения энергии, а стрелы расходовались с невероятной скоростью (столько обычный игрок и за всю игру не расходует).

Существенная находка — если прыгнуть на шипастую стенку сбоку, то при некоторой сноровке (конкретно: в момент регистрации урона будет зарегистрировано выталкивание ЧП из стенки) наш персонаж не потеряет самообладание (кружащиеся звёздочки над головой), а значит, не будет затрачено время на остановку после удара. Казалось бы, мелочи, но в конечном счёте именно из таких мелочей складывается эффект скоростного прохождения.

Дальше больше. Благодаря отслеживанию параметров боссов, удалось победить их предельно быстро - первый удар наносился как можно раньше, а все последующие удары совершались в тот же кадр, в котором таймер мигания босса доходил до нуля. Некоторыми боссами пришлось ещё и манипулировать во время боя - например, Квагу на мосту необходимо всё время держать на самом нижнем ярусе, чтобы после поражения ему недалеко было лететь с экрана (тут тоже ведь время тратится).

Пока я игрался с AI боссов, Рандил заметил одну ценную особенность прыжков по крюкам/фонарям/платформам. Чтобы ухватиться за фонарь, нужно держать кнопку прыжка достаточно долго, иначе не допрыгнешь. Отпустить её можно лишь в тот миг (кадр), когда статус ЧП, судя по состоянию памяти, изменится на «04» (т.е. «висит»). В следующем кадре приходится отпускать кнопку прыжка и ещё через один - опять нажимать, чтоб прыгать далее. Рандил раскопал, что если за миг до смены статуса отпустить кнопку прыжка, но нажать кнопку выстрела, то ЧП всё же уцепится за крюк, хотя прыжок уже отпущен. В итоге такой комбинации можно будет нажать кнопку прыжка (покинуть крюк) на 1 кадр раньше.

Скажете, 1 кадр — мелочи? Но таких мест в игре полным-полно! И если бы не эта находка, нам бы не удалось довести игру до отметки в 11:00.

Помимо поиска новых трюков, в течение работы над проектом шла постоянная шлифовка управления — где-то приходилось использовать гравитацию для быстрого спуска, где-то полезно на миг споткнуться о стенку, чтобы потерять полпикселя (даже на такой простой приставке, как Денди, координаты персонажа зачастую выражаются вовсе не целым числом!)

Вот примерно так выглядел экран в процессе записи прохождения.

Практически всё, что я знал о TAS на этот момент, пригодилось при работе над DW. Много новых идей нашли своё применение. Но самым заметным достижением конкретно этого спидрана я считаю управление лагом.

Лаг — это, грубо говоря, тормоза игры. В нормальном состоянии японские и американские NES-игры должны выдавать 60 FPS, но иногда в кадре собирается так много объектов, что слабенький процессор NES не успевает обработать их все до истечения одной шестидесятой секунды. А ведь 60 раз в секунду (NTSC) наступает VBlank, и на экране мы увидим недообработанный кадр, скорее всего — повторение предыдущего кадра (процессор ещё не записал новые данные в видеопамять). Если таких потерянных кадров немного — их трудно заметить, но если ситуация со скоплением объектов продолжается на протяжении долгого времени, любой зритель/игрок заметит «падение FPS» и общее замедление игрового процесса.

Ну и, конечно же, все потерянные кадры увеличивают конечное время прохождения игры. Поэтому с лагом надо бороться всеми силами, вот только при этом не забывать резво бежать по уровню. Зачастую приходится искать золотую середину между снижением тормозов и безостановочным продвижением вперёд. А поиск этот смахивает на нахождение точки пересечения двух функций, только графики здесь не начертишь, и поиск экстремума приходится осуществлять 60 раз в секунду — мозги поломаешь.

И тут Рандил подал идею интересного инструмента. Хорошо бы иметь, во-первых, некий чёткий индикатор лага (а то ведь по изображению на экране не всегда понятно), а во-вторых, некий счётчик потерянных от лага кадров. Этот счётчик и будет своеобразной функцией лага от времени! Управляя персонажем, мы будем манипулировать этой зависимостью, где-то позволяя лагу повысить своё значение, а где-то не позволяя ни в какую.

Чтобы реализовать такой инструмент, пришлось бы добавлять код в FCEU, да и формат сэйвов пришлось бы менять (очень важно связать состояние счётчика-Функции вместе с сэйвом-Аргументом). Тогда я вспомнил, что вообще-то занимаюсь помимо всего прочего Ромхакингом. Можно же вставить инструмент не в эмулятор, а в саму игру!

Далее идут практические выкладки. Берём ром DarkwingDuck(U).nes, дебажим код и находим два местечка для инъекции кода своего инструмента. Первое место — обработчик NMI, то есть процедура, которая срабатывает раз в 1/60 секунды, аккурат при VBlank. В эту процедуру я добавил инструкцию увеличения новой переменной в неиспользуемой части памяти (слава богу, у ЧП было свободное место в RAM). То есть мы наращиваем значение этой переменной в каждом кадре, независимо от того — ценный ли это кадр, или это кадр с лагом.

Второе местечко — это процедура опроса кнопок джойстика. Давно замечено, если в кадре наблюдается лаг, то игра не будет реагировать на нажатия джойстика, т.к. процессор ещё не добрался до обработки процедуры опроса управления. В общем, в эту процедуру я добавил инструкцию уменьшения нашей новой переменной. Если в течение секунды игрового времени не будет лага, то эта переменная (счётчик) 60 раз увеличится и 60 раз уменьшится, оставаясь всё время на нуле. Ну а если в кадре будет лаг, счётчик будет уменьшаться реже, чем увеличиваться. Всё просто.

И вот, всё добавлено, всё работает, причём такой инструмент будет работать и на железной NES! И уже хочется ринуться в бой с лагом (а в этой игре лага много). Но есть одно «НО» — мы же записываем фильм для оригинального РОМа, а не этого хака. Конечно, отличия очень незначительны, и можно надеяться, что запись кнопочных нажатий одинаково сработает как в хаке, так и в оригинале.

Не сработало… Как нетрудно догадаться, добавление нового кода увеличивает нагрузку на процессор приставки. Поимо игровых событий он теперь ещё и счётчик обслуживает. Так что кнопочные нажатия от игры в хак не подходят для просмотра на нормальной игре.

Пришлось почесать башку и учесть количество процессорных тактов, затрачиваемых на дополнительные инструкции. Всего-то 10 тактов на INC и DEC! Тогда я проанализировал код обработчика NMI и обработчика ввода, нашёл способ оптимизировать этот код, в результате сэкономив ровно 10 тактов. Ура! Обе версии игры синхронизировались, и можно было без проблем играть в хакнутую версию, генерируя при этом кнопочные комбинации для оригинальной версии.

С помощью этого счётчика лага нам с Рандилом удалось свести тормоза игры к минимуму. На tasvideos многие удивились такой необычной реализации инструмента, хотя приходится признать, что лучше было бы всё-таки реализовать счётчик на уровне эмулятора, чтоб его во всех играх использовать. Но зато положительным эффектом моей реализации является независимость от эмуляции/конкретного эмулятора. В общем, интересная штука вышла.

Было ещё много полезных находок, мы с Рандилом набрались опыта не только в конкретной игре, но и в совершенствовании искусства Superplay в целом.

Работа над проектом длилась около 4 месяцев, в основном из-за того, что оба автора одновременно работали над несколькими проектами. И хотя поначалу казалось, что рекорд прохождения даже теоретически невозможно перевалить за отметку в 11 минут, в ходе упорной оптимизации нашлось столько мелких улучшений, что в конце-концов нам удалось выйти за этот предел — ровно на полсекунды.

Под конец работы сама игра нам обоим уже так осточертела, что прогресс весьма замедлился, и если бы я записывал этот пробег в одиночку, он бы и сейчас мог быть не завершён. Очень сложно продолжать любить игру после стольких испытаний — так происходит со всеми, и во всех сферах творчества.

Но именно так, на грани поражения, в сфере инструментальной игры и создаются шедевры.

Возможные улучшения: сокращение лага в уровне Вульфдака.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: AnS

Жизнь летит как ураган
Утиные Истории — прохождение игры за 7:18.9

  • Ром: Duck Tales (U).nes
  • Жанр: 2D-платформер
  • Страница пробега: 699M
  • Дата публикации: 18.10.2006
  • Автор: Adelikat
  • Комментарии автора: 1310S
  • Характеристики фильма:
    • Максимально быстрое прохождение
    • Эксплуатируются ошибки в программе
    • Ради ускорения тратится энергия

  • АнС, 14.09.2007

Скоростное прохождение первых Уток за 7 минут?! Что за чушь, я сам проходил на приставке — минимум полчаса! Это если всю карту знать и деньги не собирать. Впрочем, от спидрана мы собирания очков и не ждём, но цифра всё равно не сочетается с нашими понятиями об этой игре. Как удалось достичь такого результата?

Если включить просмотр нажатых кнопок (Input Display, по умолчанию кнопка «Б»), то с самого начала становится ясно, что ради скорейшего прохождения игры автор не остановится ни перед чем. Кнопку Start он нажимает в тот самый миг, когда игра едва загрузила свои данные в память и только начинает опрашивать джойстик. Более того, автор не жмёт эту кнопку раньше, чем игра сможет на неё отреагировать! Идеальное решение в рамках первой секунды найдено.

Едва запустив уровень Амазонии, игрок зажимает кнопку ВПРАВО и, собственно, дальше не отпускает её даже под дулом пистолета. Любые попавшиеся под палку враги и блоки разрушаются мимоходом. Позади героя рассыпаются горы драгоценностей, но нам не до них. Даже больше скажу — в целях максимально быстрого прохождения игроку не выгодно собирать кристаллы, так как все набранные на уровне очки очень медленно зачисляются на основной счёт после прохождения уровня. Мы тут не на очки играем, так что зачастую игрок специально уворачивается от шального кристалла, чтобы не потерять время в будущем.

И вот первая интересная находка! Добравшись до шипастой ямы, Скрудж лихо прыгает на лианы, и шустро перебирается по ним на другую сторону. Спрашивается, почему бы просто не пропрыгать на пого по шипам? Чтобы понять трюк, желательно просмотреть этот эпизод несколько раз в замедленном режиме (серые кнопки +/-).

Дело в том, что в целях облегчения жизни рядового игрока разработчики расширили виртуальные границы лестниц/лиан. Даже если вы за 10 пикселей от центра лианы, можно нажать ВВЕРХ, и Скрудж мгновенно переместится к центру лианы, перейдя при этом в состояние «персонаж взбирается вверх». Потом можно быстро спрыгнуть с лианы и продолжить путь.

Если вы ещё не догадались, как можно использовать эту игровую особенность для ускорения игры, срочно займитесь тренировкой смекалки. Хитрость предельно проста - допрыгнув до ближайшей виртуальной границы лианы, игрок мгновенно «телепортируется» в центр этой лианы, в то время как при обычном беге пришлось бы намного дольше добираться до этого центра. То есть не так уж намного, но у ТАСеров даже десятая доля секунды — это много.

Такими нехитрыми приёмчиками игрок добирается до вертикальной части уровня и устремляется вверх.

На этом экране лет 15 назад я предпочитал подождать, пока верхняя пчела пролетит мимо, и только затем лезть дальше. Играя с сэйвами, становится ясно, что вполне можно успеть перебраться выше прямо перед носом врага. Но в этом спидране автор пошёл ещё дальше — он сумел использовать врага для ещё более быстрого продвижения вверх. Уже догадались, как именно?

Далее всё достаточно просто — не задумываясь об опасности, игрок преодолевает пропасть выверенными прыжками без малейших остановок. Не останавливаться — довольно рискованная тактика для обычного игрока, но для инструментально-подкованного игрока неудачный прыжок означает лишь необходимость лишний раз переписать кусочек уровня. Так что можно рисковать как вздумается, а особенно лихие трюки очень бодрят при просмотре видеозаписи.

Использовав короткий путь (большинство игравших знает), Скрудж попадает прямо в комнату босса и без долгих раздумий убивает несчастного в наикратчайшее время. Судя по точности нанесения ударов, автор отслеживал состояние таймера неуязвимости босса, и как только таймер приближался к нулю, прыгал на ещё мигающего беднягу. В общем, не битва, а избиение. Может, было бы интереснее увидеть все атаки босса, но в спидране это не требуется — ведь время не ждёт!

Уровень закончен, и мы долго и мучительно наблюдаем за подсчётом очков. Теперь-то понятно — чем меньше очков, тем лучше.

Следующий уровень — Трансильвания. Как обычно, игрок усиленно жмёт вперёд, перепрыгивая через препятствия, а особенно через надоедливых племянников. Разговоры здесь излишни.

Сам уровень довольно запутанный, но Adelikat играет в Duck Tales не в первый раз, и подробные карты уровней доступны всем, поэтому герой точно знает, куда идти и в какое зеркало заходить. В результате уровень заканчивается неожиданно быстро, даже мелодия не успевает зациклиться.

С боссом этого уровня — Магикой де Гипноз — повторяется стандартная для большинства спидранов история. Её методично долбят тростью по голове. Разработчики плачут, но понимают, что всё честно. Сами запрограммировали такой примитивный AI.

Третий уровень мало примечателен в плане скоростных штучек. Здесь есть два пути к боссу — один короткий, но чрезвычайно рискованный (прыгать по врагам через пропасть), другой длинный, но лёгкий. Но по правде говоря, этот выбор есть лишь у обычного игрока, у спидраннера путь только один.

Точными движениями (ничего лишнего, всё нацелено на перемещение спрайта к финишу) игрок добирается к комнате босса. Интересно, это только мне кажется, что дизайн этого короля слизан с какого-то советского мультфильма? В любом случае, этот босс задержал героя дольше всех остальных, так как в режиме шара он длительное время неуязвим. И тем не менее, Скрудж наносит очередной удар в первый же момент после раскрытия шара — и ведь этот момент ещё даже на экране не отобразился, но игрок уже знает, нажимать надо сейчас.

Прохождение уровня в Гималаях интереснее просто наблюдать, чем описывать. Заметно, что под землю Скрудж не просто спускается по верёвке, но ухает в яму со всей дури, предварительно подпрыгнув повыше, чтобы поскорее набрать вертикальную скорость падения. Благодаря тому, что физика большинства платформеров поддерживает «ускорение свободного падения» (g), на дно любой ямы можно попасть быстрее, если начать падение с уже ненулевой скоростью. Если просто пройти к краю и сорваться вниз, начальная скорость будет нулевой, и до дна ямы придётся падать подольше, а это никакого нормального спидраннера категорически не устраивает.

Если вы считаете, что при прохождении этой комнаты игрок предусмотрительно спрячется от снежного кома в левой нише, то вы определённо не читали характеристики фильма.

В битве со Снежным Человеком игрок мог бы отойти и не принимать удар сверху, но тогда пришлось бы потерять время на обратный путь, поэтому Скрудж даже не пытается увернуться от снегопада — всё равно по истечении уровня жизни восстанавливаются.

И вот, наконец-то, Луна — уровень с, наверное, самой известной фоновой музыкой для NES. К сожалению, дослушать музыку до конца вам не удастся, так как уровень проходится невероятно быстро, совсем не так, как планировали создатели игры. Во всех прохождениях Duck Tales написано, что на Луне надо сначала отыскать ключ, потом найти джойстик, потом с помощью Утки-Робота открыть проход и ещё долго пробираться к логову босса.

Ничего подобного! Один парень в результате многолетних экспериментов — а может быть просто воли случая — нашёл в игре интересный баг, не отловленный тестерами. Опробовать действие бага можно и на реальной консоли, но без аккуратного управления он, скорее всего, приведёт к зависанию игры. Однако, если подойти к этой пороховой бочке с умом, можно использовать её потенциал по максимуму.

Если вкратце, суть бага в неестественном смещении координат персонажа и порче настроек скроллинга. Подобное оказалось возможно лишь при редчайшем стечении обстоятельств — только на Луне, и только в определённой комнате.

Итак, Скрудж уверенно проносится по лабиринту отсеков к двери, ключа от которой у него нет (и не будет). Если нажать вперёд и попытаться пройти сквозь неё, дверь слегка оттолкнёт спрайт персонажа в сторону, не давая протиснуться даже на пару пикселей. Так реализованы стены в большинстве приставочных платформеров.

Хорошо бы пройти сквозь дверь без ключа, но… можно поступить ещё оригинальнее. Подойдя ближе к двери, Скрудж добивается появления на экране врага (есть такой термин — респаун, respawn) и, присев на месте, он отворачивается от двери. Через несколько секунд злобный враг подбирается к селезню и наносит удар.

И вот с этого момента события начинают развиваться столь стремительно, что даже у бывалых игроков буквально глаза расширяются от изумления.

Двери, поздно осознав глубокое проникновение объектов, выталкивают Скруджа вниз, но особенности интерпретации байтовых значений телепортируют его вверх, после чего игрок продирается сквозь невидимые блоки, нарушая правила скроллирования бэкграунда. Упав в несуществующую яму, Скрудж окончательно смешивает реальный и видимый фон, и после ряда противоестественных перемещений оказывается перед сдвинутой комнатой босса.

Комната настолько искажена общей суммой багов, что Крыса оказывается запертой в небольшом пространстве перед входом, и в такой обстановке любой игрок может победить её с закрытыми глазами. Уровень пройден!

Если вам интересно, что же происходит с игрой, постараюсь истолковать. Так как процессор NES слишком слаб, разработчикам приходилось идти на всевозможные ухищрения ради поддержания стабильной работы программы. Большинство условий упрощено до простейших арифметических конструкций, большинство проверок осуществляется лишь при определённых условиях, а не в каждой итерации игрового цикла.

Стенка будет выталкивать героя лишь при попытке войти в неё обычным способом, нажимая вперёд. Но когда персонаж не лезет на стену, никакие проверки не осуществляются, чтобы не нагружать процессор бессмысленными подсчётами. Таким образом, враг может втолкнуть героя внутрь стенки, и как распорядиться такой возможностью — решать игроку.

Но в данной ситуации проникновение в стенку — лишь первый шаг. Далее вступает в действие механизм дверей, которые, не обнаружив ключа, пытаются слегка изменить координаты Скруджа, а также координаты бэкграунда, чтоб всё выглядело чин по чину — никто не пройдёт. Но «слегка» изменять уже слишком поздно — дверь не может вытолкнуть Скруджа вбок, так как он уже внутри верхней стенки, которая не позволяет выходить вправо. В результате неудачной попытки и последующего ряда неверных подсчётов спрайт героя появляется вовсе не там, где положено.

Появившись наполовину выше, наполовину ниже экрана (кто там опять про разорванную утку?!), Скрудж далее использует выталкивающие свойства окружающих его блоков — нажимая в определённый момент ВЛЕВО, можно сдвинуться вправо.

Надо сказать, с момента ошибки в подсчётах происходящее на экране плохо отражает действительность. То есть все спрайты отображаются верно, а вот задний фон (BG) сдвинут примерно на 40% влево (а после — и на 60% вправо). Поэтому ориентироваться приходится вслепую — полагаясь на сэйвы, а не на изображение.

Игрок использует ямы, существующие в несдвинутом BG, чтобы проникнуть в самый нижний ярус карты. Если желаете поэкспериментировать, остановите проигрывание мувика в любой момент и сыграйте в такой ненормальной ситуации сами. Повторить путь автора этого спидрана будет крайне нелегко.

К счастью, использование этого бага не нарушило существенные элементы игры, и можно спокойно пройти последний уровень. Да, уже последний, хотя прошло всего шесть минут!

Adelikat остановил запись кнопок, едва дотронувшись до финального сундука — всё остальное будет показано и без его участия.

Игра завершена!

Возможные улучшения: незначительная полировка точности прыжков, сокращение лага в первом уровне.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: AKM1989, с комментариями и дополнениями Prince Nick’а

Этот рассказ о
темнокрылой утке

  • Название: Darkwing Duck
  • Жанр: Arcade
  • Разработчик: Capcom
  • Количество игроков: 1
  • Платформа: NES
  • Год выхода: 1992
  • Размер рома: 256 kb

Интересное было у меня детство в плане игр на денди! Со многими хитовыми игрухами я начал знакомится только лишь год назад, благодаря компу и эмулятору! Дело в том, что у меня есть старший брат (нет, он не лишал меня возможности играть на приставке, как может быть Вы подумали) и в свое время у нас была nes (а точнее какой-то ее клон под названием «ВТ»), а также множество картриджей с хитовыми тогда игрушками типа Chip&Dale, Duck Tales, Super Spy Hunter и прочее, прочее, прочее… Поскольку мой брат старше меня, то и играть ему позволяли больше, чем мне, а я часто сидел рядом, наблюдая, как он в очередной раз проходит какую-нибудь игрушку. А после того, как джойстик переходил ко мне в руки, мне уже было не интересно играть в игры, прохождение, которых я видел только что. Более того, я их просто ненавидел!!! Кто-то, может быть, скажет: «как их можно ненавидеть? Они же классные!», но тогда я испытывал к ним глубокое отвращение (как, впрочем, сейчас к комповским, которые мелькают перед глазами).

Но около года назад, когда на просторах сети я обнаружил чудесный сайт (название его оставим в тайне, тем более все знают, какой сайт я имею в виду) с РОМами на мои любимые NES и Sega, я пережил настоящее второе детство! Восторгу не было предела! Игры, которые я раньше терпеть не мог, теперь стали моими любимыми! Я прохожу их раз за разом и удовольствия не становится меньше! Об одной из этих игр я и расскажу сегодня.

Prince Nick вспоминает: Кажется, это была самая первая игра на Денди, которую я увидел. Увидел я ее у своего соседа, на его дне рождения (у меня тогда еще не было приставки). Включив игру, мы посмотрели лишь начальную заставку. Один из гостей сказал: «Включи другое!» И все начали играть не то в Принца Персии (пытались пройти самый первый уровень), не то в третьих черепашек (пытались пройти бесконечного Шредера — в картридже был автоматический выбор этапа, но последним был именно уровень с первым боем со Шредером). Но, почему-то, эти игры не произвел на меня такого впечатления, как та заставка с оригинальной мелодией из Черного Плаща.

Глава первая. Утки среди нас!

Интересно, читают ли комиксы герои мультфильмов? О чем они? Конечно же о супергероях — скажите Вы. И в каждом мультфильме герои комиксов будут разными: к примеру, в Чипе и Дэйле читают о бурундуках, которых укусили радиоактивные блохи, а в Чудесах на Виражах — о медведях, прилетевших на аэроплане с планеты Криптон. А о чем же читают в Утиных историях? Наверное, об утке в кожаном костюме с парой ушей на голове, поясом, начиненным всякими полезностями, плащом и значком — летучая мышь на груди. Но BatDuck (Утка — летучая мышь) — не самое подходящее для супергероя название. Было решено заменить уши-рога на голове на шляпу с широкими полями, изображение на значке заменить на четыре пуговицы, а героя переименовать. Встречайте — темнокрылая утка, по-русски — Черный плащ.

Наверное каждый из нас смотрел этот замечательный диснеевский мультсериал о бесстрашном воине, сражающемся с криминалом в славном утином городе Сан-Конаре. Искрометный юмор и не по-детски увлекательный сюжет приковывали нас к экрану. Не удивительно, что в 1992 году появилась замечательная игра по этому мультсериалу.

Глава вторая. Бэтмэн с клювом.

Capcom и Дисней поистине великий дуэт! Сколько легендарных игр вышло благодаря их симбиозу! Они предоставили нам возможность прожить (хм… Скорей, пережить) суровые будни бурундуков-спасателей, почувствовать себя уткой-мультимиллиардером Скруджем, побороть преступное сообщество в Сан-Конаре.

Кое-что о сюжете. Вам, Черному Плащу, поручают избавить город от террора, в котором держат его местные физически неполноценные и умственно недалекие личности, хорошо знакомые нам по мультсериалу.

С первых слов скажу, что игра блещет (блистает!) своей оригинальностью! Это аркадная бродилка — стрелялка овладевает Вашим разумом с первых секунд игры и не отпускает до победного конца. Итак, как же мы будем бороться с врагами? В нашем арсенале всего одна пушка, стреляющая как одиночными, так и очередью по три патрона и черный плащ, который наш герой использует как щит. По пути нам будут попадаться новые виды оружия, всего их три: Arrow Gas — стрелы-присоски, помогающие забираться в недоступные места, Heavy Gas — тяжелый газ, при падении на землю разлетается по сторонам (очень эффективен против некоторых боссов), и Thunder Gas — Громовой Газ, испускающий электрические разряды. Все это оружие имеет свойство кончаться по мере его использования, а пополнить его можно, подобрав баллоны с буквой «G», которые, чаще всего выпадают из убитых оппонентов (как, впрочем, и остальные предметы). Немаловажной способностью нашего героя является возможность цепляться за крючки или балки и висеть на них.

Разработчики предоставили нам возможность выбирать уровень самим. Выбор происходит на карте Сан-Конара, из разных частей которого раздаются крики о помощи. Перед тем как отправиться в бой, Зигзаг прочитает нам брифинг о том, куда мы, собственно, отправляемся, и что нас там ждет.

Противниками нашими являются различные звери, в основном, утки, вооруженные по последнему слову техники (одна утка — терминатор чего стоит). Интересно, что, практически, для каждого врага нужно находить индивидуальный подход для его умерщвления. Также в игре присутствуют бонусы — скрытые иконки, для обнаружения которых необходимо в них выстрелить, а так как их не видно, получиться это может лишь случайно. Прыгнув в эту иконку, мы переносимся на бонус-уровень для сбора очков (10000 очков — доп. Жизнь) и полезных предметов. Уровни игры построены грамотно и уж точно не позволят Вам заскучать. Для прохождения необходимо не только убивать многочисленных врагов, но и правильно рассчитывать движения, обладать хорошей реакцией и наблюдательностью (особенно при передвижении на платформе между шипами в канализации). Приятным моментом игры является возможность взаимодействия с предметами на некоторых уровнях. К примеру: дернул рычажок — сверху тут же падает лесенка и помогает нам попасть на возвышенность. Или попрыгал на насосе, надул шарик и перелетел на нем пропасть. Стоит также отметить удобство в управлении персонажем, ни в одном из моментов игры управление Вас не подведет, все удобно и интуитивно понятно.

Глава третья. Мир глазами селезня.

Теперь поговорим о графическом исполнении игры. Хотя, что тут говорить — графика восхитительна! Яркие краски, прекрасная анимация и прорисовка персонажей, великолепные задние планы, которые помогают еще больше окунуться в игровой мир. Действительно, графика в Capcom-овских играх, которые основаны на персонажах Диснея, является одной из лучших на NES.

То же самое касается и звука. Треки на уровнях звучат восхитительно! Они не просто передают атмосферу игры, они заставляют окунуться в игровое действие еще глубже! Музыка напоминает саундтрек к какому-нибудь старенькому детективному сериалу. Особенно классно звучит главная тема из мультсериала, ни единой фальшивой нотки — все, так как надо!

Звуки ничуть не портят атмосферу, напротив, забавные мультяшные эффекты только дополняют общее впечатления и как нельзя лучше помогают ориентироваться в игре.

В заключении стоило бы отметить недостатки игры, но я их просто не нашел! Наоборот, все сделано четко, грамотно, без изъянов. Сложность также вполне сбалансирована. Трудностей при прохождении игра не вызовет ни у опытного геймера, ни у ребенка, впервые взявшего джойстик.

Prince Nick вспоминает: про эту игру ходило множество слухов (видимо, пущенных теми, кто не смог пройти последнего босса), например, что последний босс — это Антиплащ. Слух этот ходил и в наше время, он ходит и по сей день. Буквально пару лет назад я невольно услышал обрывки разговора ребят 10-12 лет.

— Ну что ты проходил Черного Плаща на Денди?
— Проходил.
— И кто там был последним главарем? Жёлтый Плащ?
— Да.

Ходили слухи и про другие уровни где главарями выступают другие злодеи сериала, или слух про то что можно перепрыгнуть тот камень в последней заставке. Один из слухов я впервые прочитал в книжке 122 игры на денди лет 9 назад и недавно увидел его в Великом Драконе №21 в разделе секретов «Хочешь верь, хочешь проверь». Звучит он так: Если в Bonus Game вместо приза выпадет ключ, и вы его возьмете, вы сразу попадете в зал, где сможете сразиться со Стальным клювом.

Эпилог.

Эта игра действительно стоит того, что бы в нее играли! Вернуться в детство, к любимым героям, пережить с ними все опасности, выбраться из самых неразрешимых ситуаций, разве не мечтали Вы об этом? Если да — то эта игра для Вас!

P.S Ну-ка! От Винта!

Порадовало
Отличная графика, увлекательный геймплей, прекрасное музыкальное сопровождение.

Огорчило
Отсутствие Антиплаща — главного врага нашего героя.

Историческая справка

Черный Плащ — один из супергероев нашего детства наравне с Черепашками-Ниндзя будоражащий наши умы в первой половине девяностых годов. Мало кто из нас тогда имел представление об американских комиксах фирмы Marvel или DC, но ребята из Диснея выросли на этих комиксах (как, впрочем, и вся Америка). Одним из сценаристов, Тэдом Стоунзом (Tad Stones), был придуман свой (Диснеевский) вариант «супергероя в маске» — Darkwing Duck известный в нашей стране под грозным именем — Черный Плащ.

Тут повторяется история «Утиных Историй», где большая часть имен переводится на более понятный русский манер. Согласитесь: Темнокрылый Селезень звучит как-то не очень и произносится слишком долго.

Главный герой это простой селезень Кряк Лапчатый (Drake Mallard), а вернее его «Альтер-эго» Черный Плащ (Darkwing Duck) — защитник города Сан-Конар (St.Canard).

Образ Черного Плаща — собирательный: плащ и маска на глазах это главный атрибут костюма Зорро (Zorro), газовый пистолет и гарпун неизменная часть экипировки Бэтмена (Batman), от Бэтмена взяты и основные средства передвижения героя: летательный аппарат ГромоКряк (ThunderDuck) и мотоцикл.

Сам Черный Плащ является внештатным агентом Ш.У.Ш.У. (S.H.U.S.H.) секретной организации занимающейся поимкой особо оасных преступников. (Тут пародия на Marvel Comix’овский Щ.И.Т. (S.H.I.E.L.D.)). У некоторых супергероев есть своя коронная фраза (например, у Человека-Факела (Human-Torch) из Фантастической Четверки — Flame On).

Есть такая фраза и у Черного Плаща — «Ну-ка, от винта!» — в оригинале «Let’s get dangerous!».

Естественно там, где появляется супергерой, обычно появляются и «суперзлодеи». Перечислю основных врагов Черного Плаща (далее ЧП).

Торос Бульба (Tauros Bulba)

Злодей из самого первого эпизода сериала — огромный бык — глава преступного клана. Образ позаимствован у Marvel Comix — Kingpin (у нас известен как Король Мафии или Амбал — враг Человека-Паука (Spider-Man) и Сорвиголовы(Daredevil)), откуда позаимствовано его имя, думаю, сами догадаетесь. Также у него есть несколько помощников, как например его правая рука — Дубина (Hammerhead Hannigan) — козёл в синем полосатом пиджаке точная копия Твердолобового (Hammerhead) из того же Человека-Паука.

Ужасная пятерка (The Fearsome Five) — явная пародия на Спайдермэновкую Коварную Шестёрку (Sinister Six):

Антиплащ (Negaduck)

Злой двойник ЧП и лидер Ужасной Пятерки.

Вообще Антиплащей в мультсериале было двое: одного создал (и уничтожил) Мегавольт (о нем читай ниже), другой появился из антиизмерения, в котором хорошие были плохими и наоборот (плохие антигерои имели место в серии от Marvel Comix — Infinity Wars).

Мегавольт (Megavolt)

Крыса (учились вместе с ЧП в одной школе), способен управлять электричеством, немного спятил и разговаривает с лампочками. Пародия на Электро (Electro) врага Человека-Паука одного из членов Коварной Шестерки (не той, что в мультфильме, а той, что в комиксах).

Бушрут (Bushroot, игра слов куст-корень)

Ученый, ставший наполовину человеком, наполовину растением, управляет естественно растениями. Образ взят у одной из врагов Бэтмена — девушки по имени Ядовитый Плющ (Poisin Ivy).

Квага (Quackerjack)

Еще один психопат, клоун, помешанный на игрушках. Разговаривает со своей игрушкой по имени Банановые Мозги.

Явная копия на Джокера (Joker) главного врага Бэтмена.

Ликвидат (Liquidator)

В результате несчастного случая обычный пес стал полностью состоящим из воды. Позаимствован образ Гидро-Мэна (Hydro-man) одного из врагов Человека-Паука.

Молиарти (Moliarty, опять таки игра слов крот по-английски Mole, Moriarty — главный враг Шерлока Холмса — героя детективов Конан Дойля)

Крот, живущий в подземелье и мечтающий захватить мир. Образ, скорее всего, взят от Человека-Крота (Moleman) — врага Фантастической Четверки (Fantastic Four). В одной из серий с его участием, ЧП был укушен мутировавшим пауком, в результате чего у него выросло еще четыре руки, и появилась возможность пускать паутину (ну тут явная пародия на Человека-Паука).

Стальной Клюв (Steell Beak)

Петух в белом пиджаке со стальным клювом агент преступной организации Ф.О.О.Н. (F.O.W.L.).

У нашего героя естественно есть друзья и помощники.

Зигзаг Макряк (Launchpad McQuack)

Пилот корабля Громокряк. Видимо, был уволен дядюшкой Скруджем и перебрался в Сан.Конар, где и собрал свой Громокряк и позже присоединился к ЧП в его славных подвигах.

Гусёна (Gosalyn Waddlemeyer)

Приемная дочка ЧП.

Гога (Honker Muddlefoot)

Лучший друг Гусены, младший сын семейства Маддлфутов.

Вместе с ЧП, следующие сепергерои объединили свои силы для борьбы с Ужасной Пятеркой и назвали себя Утками Правосудия (Justice Ducks, тут очередная пародия на DC Comix’овскую Лигу Справедливости (Правосудия) (Justice League)).

Стигмат (Steggmutt)

Динозавр, когда-то был уткой. Образ мог быть взят с одного героя комиксов X-Men мутанта Саурона, хотя тот был птеродактилем.

Нептуния (Neptunia)

Богиня морей. В любой комикс-фирме наверняка есть какой-нибудь сериал про человека-амфибию: например, у Marvel есть Namor the Submariner, а у DC Comix — Aquamen.

Суперкряк (Gizmoduck)

Старый друг Зигзага (встречались во время «Утиных Историй»), простой селезень одевший робо-костюм с множеством функций. Образ, видимо, взят немного от Железного Человека (Iron Man).

Моргана (Morgana Macawber)

Ведьма, подружка черного плаща. Имя взято из британской мифологии (Моргана — черная ведьма и сестра Короля Артура), оттуда видимо и был взят ее образ.

Хотя сам сериал — это пародия на американские комиксы, в некоторых сериях он пародирует сам себя. Например, есть эпизод где ЧП снимается в сериале в про самого себя. А есть эдакий шуточный эпизод The Secret Origins of Darkwing Duck. В нем рассказывается про происхождение ЧП и Антиплаща. Они последние дети планеты Зирптон, которая взорвалась из-за экспериментов отца Антиплаща. (Думаю, все догадались, что это история Супермена (Superman), последнего сына планеты Krypton). После приземления челнока в храме кун-фу, ЧП был воспитан монахами, от них он и получил свои знания (ну а это почти как у Бэтмена). Много эпизодов мультсериала повторяют сюжеты американских комиксов, например есть эпизод Time and Punishment, где Гусена попадает в альтернативное будущее, в котором она погибла несколько лет назад и Черный плащ стал Черным Воином (DarkWarrior Duck), слишком сильно понимающем понятие зла (большое количество калорий — это зло, перешел улицу на красный свет — это зло и т.п.). Похожее было в одном из эпизодов Лиги Справедливости.

Интересные сведения

  1. В игре используется движок из игры Megaman, возможно это вдохновило неизвестного мне автора создать хак ЧП, где вместо главного героя всеми известный Мегамэн.
  2. В прототипе этой игры есть несколько отличий: во-первых, после победы над боссом наш герой улетает далеко-далеко, ну прям как Супермен; во-вторых, пули и дорога на заставках выглядят немного по-другому; в третьих (самое интересное), бонус-уровни с другими декорациями.
  3. Игра, помимо Денди, еще выходила на Гейм Бое, где она отличается немного измененными уровнями, отсутствием некоторых бонусов на своих местах, неудобными прыжками, очень упрощенными боссами ну и конечно черно-белой палитрой. Еще она выходила на Turbo-graph 16x.
  4. Моим самым первым картриджем на Денди, помимо многоигровки, идущей в комплекте, была четырехигровка, где одной из игр была Darkwing Duck 2. Включив игру, я просто ужаснулся. В общем, смотрите сами, может кому-то это чудо не попадалось. Ну и где нам еще выпадет шанс поиграть за Антиплаща?

Для написания данного материала специально был приобретен ДВД-диск «Все серии Черного Плаща на одном диске» (там, кстати, были не все серии, а лишь 72 из 91). Также были использованы материалы из Википедии.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: Mr. Anonim

Вступление

Читать Вам много, так что буду краток. Давненько уже хотел написать нечто подобное и вот, написал. Сразу оговорюсь, не следует воспринимать данный текст всерьёз, я не ставил себе целью подробный пересказ истории во всех подробностях (вплоть до количества выбитых зубов и поцарапанных подмышек), скорее просто донести содержание любимой серии игр. Нет нужды тыкать меня носом в аляповато гипертрофированную форму рассказа, это лучше чем сухой пересказ фактов и нудные исторические данные. В общем приятного Вам чтения, дорогой дружок…

Предыстория

Southtown. Под таким вот бесхитростным названием, состоящем из двух слов, скрывается тихий индустриальный город, где люди с утра встают, одеваются, завтракают и, вытерев сонную пелену с глаз, отправляются на работу, едут в транспорте, ловят такси. Даже бродячие животные и те подчиняются монотонному ритму происходящего вокруг. Тихая размеренная система, казалось бы, нерушимая на первый взгляд, с наступлением ночи превращается в нечто совершенно противоположное. Город бытия сменяется городом греха, на улицах происходит совершеннейший беспредел: воруют, ругаются матом, срывают с женщин юбки, ставят щелбаны детям, а любой конфликт решается исключительно путём мордобоя. Постепенно тьма заполнила город, вытеснив добропорядочность на второй план и даже днём преступники могли безнаказанно хулиганить. «А как же полиция?», спросите вы, а что полиция, нелегко ей пришлось когда численность преступников превышала количество полицейских раз этак в десять. Но рано или поздно нашлась бы та сила, которая вернула бы всё на круги своя, и имя ей Geese Howard — человек заново переписавший историю Southtown’а.

Вскоре после своего прибытия, Geese Howard, благодаря нелегальной торговле оружием, наркотиками и проституцией, стал известен как самый сильный и влиятельный человек Southtown’а. Его капитал разросся до такой степени, что мэр города, сжимая в кулаке весь бюджет Southtown’а не мог даже вообразить такой суммы денег. И это при том, что Geese являлся всего-навсего одним из тех, кто совсем недавно грабил детей в подворотне. После того как он занял влиятельную позицию среди политиков, немедленно начал давить на них и продвигать коррупцию в политическую среду. Его действия настолько превысили лимит допустимый законом, что им не на шутку заинтересовалась полиция и даже кое-кто покрупнее (федералы и КГБ). За ним непрестанно велось наблюдение, но сцапать с поличным его ни разу не удалось. Geese был на удивление хитёр, изворотлив и всегда знал, кому покрошить в карман не растущей из земли капусты, а кому просто пригрозить расправой. Люди же Southtown’а были абсолютно равнодушны к бушующим в городе интригам, посему незаконным деяниям Howard’а не мог помешать никто. Однозначно, Geese был умён, силён и справедлив, иначе бы он никогда не достиг той власти которой обладал, его авторитет казалось был непоколебим, до того момента пока люди не прозрели и не начали строчить гневные жалобы в мэрию города, мол, помогите, всё равно воруют и убивают!

В панике Geese начал искать выход из этой ситуации и, в конце концов, он был найден. Howard организовал турнир местного масштаба, окрестив его просто и непритязательно: King of Fighters! Правила были просты и приятны, приглашалась группа бойцов, которым предстояло мутузить друг друга, а победитель имел честь умереть лично от рук Geese Howard’а, благо сам он был мастером Hakkyokusiken и обладал неслыханной мощью. Конфликт фактически был устранён, люд доволен (ещё бы, преступности мало, хлеба и зрелищ навалом), сам Geese невредим, до него, к слову, так и не смог никто добраться, благо личный телохранитель Howard’а, Billy знал, на чьих харчах жирует. Ну что можно сказать, идиллия. Но не тут то было, любая идиллия — это, как известно, утопия, а утопию людям свойственно рушить. На турнир записались трое — казалось бы, ничего необычного, Billy Kane уже многих вычеркнул из того самого списка своей фирменной ручкой похожей на шест из трёх звеньев. Это были не очередное мясо, но King of Fighter’овский форшмак, а два брата Bogard’а со своим лучшим другом Joe. Эти три утопиененавистника в момент раскидали всех претендентов на звание короля бойцов, в том числе и самого Billy(и палка его всё же не спасла). И ничего в этом удивительного не было, главный брат Terry Bogard, был непревзойдённым мастером очень сложно выговариваемого слова Hakkyokusiken, которым в совершенстве владел его отец Jeff Bogard, убитый, кстати, Geese Howard’ом, и тренировался в изучении этого мастерства (не выговаривания, а боевого искусства) вместе со своим новым учителем. Как известно двигатель человеческих мышц, заправленный ненавистью и жаждой мести, является мощнейшим орудием убийства. Geese это также было известно и его правая нога уже нервно дёргалась под столом, что естественно не отображалось на его каменной, без эмоций физиономии.

Наконец Howard, осознав безвыходность своего положения, устроил финальный поединок, для рвущегося к нему Terry (чем руководствовался Joe, когда подписывался на это мероприятие неизвестно, видимо, чувством бескорыстной, до слёз и умиления, дружбы). Бой состоялся прямо в головном офисе небоскрёба имени Geese Howard’а. Bogard старший бился конечно не честно, помимо выученной техники с труднопроизносимым названием он использовал и свои наработанные уловки. Отсебятиной ему отвечал и Geese, так что можно считать, что бой был честным. Думаю, не нужно уточнять, чем и в какой нос били оппоненты друг друга, главное, что в финале этой схватки, в агонии от столь унизительного проигрыша, Geese вывалился из окна своего офиса, но зацепился за руку Terry. Пытаясь отцепится, чтобы не быть ещё более униженным, он стал махать ногами, ругаться не по-русски и царапаться, в результате чего всё же отцепился и улетел вниз. Всё кончилось, Howard мёртв, но мёртв ли? Злодей не был бы злодеем, если бы не смог воскреснуть после смерти, и он ещё вернётся — вы уж мне поверьте — а пока его посчитали мёртвым, благополучно забыли и отправились в китайский ресторан, есть суши и праздновать победу…

Годом позже, опосля сокрушительного поражения Geese и установления на фиктивном кладбище его фальшивого надгробья, мир снова дрогнул, но на этот раз от другого злодейского богача, имя которому Wolfgang Krauser. Все расходы на проведения King of Fighters он взвалил на себя и заявил: «Турнир теперь мой! Ваш город — помойка, отныне турнир будет событием мирового масштаба!». Несмотря на то что Krauser был высоких чинов из знати и слыл редкостным снобом, он был с детства жесток и имел несвойственные детям черты, как например, носить золотые доспехи, изучать стиль борьбы Strolheim и бить всех Kaiser Wave’ом, что, конечно же, отразилось на его характере в будущем. Покрепче поджав King of Fighters под мышку, Wolfgang принялся искать его предыдущих чемпионов турнира, но не для того чтобы отомстить за Geese, он его и знать то не знал, а дабы испытать на них свои излюбленные приёмы и заодно потешить самолюбие.

И вот однажды, забив очередных беспомощных слабаков, Wolfgang глянул список претендентов и чуть не сплясал от восторга! В списке снова значились три знакомых имени Terry, Andy и Joe Higashi. Однако чтобы тешить самолюбие нужно быть уверенным, что не проиграешь, и уверенности ради Krauser подписал на турнир своих сподручных: чемпиона в тяжёлом весе Axel’я Hawk’а, у которого масса тела прямо противоположна массе мозгов; свою правую руку, испанского тореадора Lawrence’а Blood’а, правда нет ни одного упоминания о том, что он заколол хотя бы одного быка; и даже экс-чемпиона предыдущего турнира Billy Kane’а, жаждущего мщения, но не так сильно как когда-то Terry.

Ты сказал что Terry и Andy не крутые ребята? Нет — и правильно, их не берут ни жировая масса, ни шпаги, ни палки и, как ни парадоксально, гуси. Тем временем уже прозвучал гонг, символизирующий начало финальной битвы. Krauser не стал оригинальничать и избрал местом проведения последнего поединка своё фамильное поместье. Зазвучали фанфары, заиграл оркестр, фанфары, кругом радость, грядёт великая, легендарная битва. Короче, Krauser подох с двух ударов. Конечно, перед этим Terry и Wolfgang мутузили друг друга со зверской яростью, но всё же герои побеждают всегда — этого Krauser и не учёл. Таким образом, очередной турнир получил своё логическое завершение, впрочем, как закончился турнир, так и закончились его спонсоры. Герои уехали на побывки. И что, это всё? Нет, дружок, это лишь начало…

Становление

Год 1994. На протяжении года мир, затаив дыхание, ждал возрождения King of Fighters. Каждому была небезразлична судьба турнира, особенно после такого развития событий, двое сильнейших людей мира погибли от рук молодого американца, такого не мог вообразить даже тот, кто в принципе мог такое вообразить. Как известно свято место пусто не бывает, чемпионат подхватил и поставил на полное своё иждивение ещё один немецкий миллиардер Rugal Bernstein [image] (видимо, повлияло то, что совсем недавно, а точнее всего 49 лет тому назад, прогремела вторая мировая война, в которой, как мы все помним, немцы выступали в роли сами знаете какой), человек крайне жестокий, безжалостный, беспощадный, и беспринципный, в общем редкостный подонок. Ещё со школы он занимался всеми возможными нелегальными видами деятельности, и теперь, без единого правого глаза, он бороздит просторы мировых океанов на своём личном авианосце имени Blacknoah. За это власти окрестили его Неуловимым, посчитав ненужным тратить свои личные авианосцы на то чтобы загнать его в ущелье и сцапать там же.

Однако, приобретение King of Fighters было скорее не целью, а средством её достижения. В голове у Rugal’а шипела и извивалась совершенно другая мысль, о которой он не спешил рассказывать, даже своим личным секретаршам Vice и Mature (как ни странно, но у короля бандитов на борту авианосца было всего две секретарши). Вообще, забегая вперёд, можно сказать, что Bernstein действовал не совсем по своей инициативе, а точнее по приказу. Но и приказы раздавать любил, чем и не преминул воспользоваться, отдав приказ Mature написать восемь разных приглашений, запечатать их в конверт, проштамповать буквой «R» и разослать сильнейшим командам мира. Да, да именно командам, «Битвы один на один — пережиток прошлого» — смекнул Rugal и переписал неписаные правила турнира. Отныне на поединок выходят не поодиночке, а в командах из трёх человек. Но кое-кто, всё же узнал истинные мотивы Bernstein’а и попытался устранить его до начала самого турнира. Глупый человек! Кто в здравом уме полезет на авианосец, да ещё под названием Blacknoah, чтобы в одиночку убить ещё одного сильнейшего в мире немца? Вот у него ничего и не вышло. Как и планировалось, спустя несколько дней турнир начался…

Как ни странно, все восемь команд явились в полном составе. Япония послала своих самых главных героев, героев из героев, которым суждено было стать героями с самого начала турнира, но об этом никто естественно не знал. Из Италии отобрали тех самых «Одиноких волков», что до смерти забили Geese и Krauser’а. Мексиканцы направили своих, а чего ещё от мексиканцев ждать. Бразильские наёмники Ikari тоже не заставили себя ждать. Китай вообще странную команду прислал, девочка волшебница, постоянно кушающий мальчик и дедушка алкоголик. Из Кореи как всегда приехали преступники, один преступнее другого. США тоже оригинальничать не стали и прислали кого смогли — баскетболиста, регбиста и боксёра. Не пришли только русские, что в принципе логично — их никто и не приглашал, кому нужны медведи с матрёшками, старые дедушки в валенках и ушанках, да танки с пьяными гармонистами внутри?

Поскольку все были в сборе, King of Fighters объявили открытым. Что можно сказать, ожидания публики оправдались, поединки стали в три раза дольше, во столько же раз ожесточённее, яростнее. Синяки, гематомы, зубы летели отовсюду, на кулаках образовывались мозоли размером с ладонь. Публика визжала от восторга, столько зрелищ не приходилось видеть даже во время первых двух турниров, впервые основным принципом турнира была не взаимная ненависть двух противников, а командный спортивный интерес. Можно сказать, что дебют чемпионата удался, но всё когда-то заканчивается, победитель может быть только один. Конечно, многие делали ставку на Terry со своими Andy и Joe, [image] однако они всё же выдохлись и вопреки всем ожиданиям, победила (о боже, какая неожиданность для японской игры) Япония! Возглавлял её Goro Daimon, опытный дзюдоист, трёхкратный чемпион зимних олимпийских игр по дзюдо. Больше всех, конечно, из команды выделялся вовсе не лидер, а всего лишь пока её член — Kyo Kusanagi, венец генеалогического древа семейства Kusanagi, древнейшего рода повелителей огня. А гордеца Benimaru Nikaido, как-то немного оставили в тени, но он всё равно очень красивый, и девушки его любят. Конечно, турнир был завершён, но не для них, прямо из душа их вытащили, одели, усадили в вертолёт рядом с Mature, и не успели они с ней поздороваться, как были уже на Blacknoah’е, убежище Rugal’а.

Сам Bernstein их поприветствовать не вышел, и они вынуждены были сквозь пучины окружающего их тумана, продвигаться вслед за Mature, чтобы раз и навсегда разобраться со своим новым недругом. Rugal же, потягивающий вино из бокала, в свою очередь даже с кресла не встал. Когда они зашли в весьма обширную каюту, обставленную дорогой мебелью, картинами известных немецких художников, обитую золотом и даже сидящей рядом с креслом живой пантерой чёрного окраса. Из всего этого великолепия выделялись лишь неброские статуи, в которых герои разглядели какой-то подвох. «Это те, у кого хватило наглости явится сюда и вызвать меня на поединок, после чего, искупавшись в раскалённой стали, они застыли навеки!», злорадно расхохотавшись, пояснил Rugal, ненавязчиво намекая, что теперь их ждёт та же участь и это лишь вопрос времени.

Больше тянуть с поединком не стали и первым супротив Rugal’а, вышел Goro, явно не сообразив, что набросившись втроём, шансов на победу было бы больше. Что ж, две минуты он не потянул, да и минутой то это можно назвать — с натяжкой сорок секунд простоял в блоке и рухнул на землю в бессознательном состоянии. Benimaru его рекорда не повторил и составил кампанию. Kyo оказался последней надеждой команды. Дабы не повторить участь своих напарников и не оказаться в горизонтальном положении, он решил действовать хитростью, комбинируя её с испепеляющим пламенем, которым владел в совершенстве. Но и Rugal не отставал — его удары можно было сравнить с ударом о несущийся на тебя самосвал со скоростью 150 км/ч, а их частота просто поражала. И, несмотря на весь свой пафосный героизм, Kyo пропустил удар под дых и, ударившись в полёте о стену, рухнул на пол. Сквозь синяк под глазом, протирая кулаком кровавую пелену Kusanagi, с мыслями о приближающейся стальной ванне, молча лежал, разглядывая в углу чью то фигуру, лежащую в лужи крови — по-видимому, того самого человека, который решил самолично остановить Rugal’а ещё до начала чемпионата. Постепенно упорядочив свои мысли, Kyo понемногу распознал в этой фигуре очертания своего отца Saisyu Kusanagi, после чего впадал в дикий, неконтролируемый гнев и начал с животной яростью, подобно огненному торнадо, атаковать Bernstein’а даже ниже пояса. Rugal, не выдержав натиска, упал, но в падении успел нажать кнопку самоуничтожения (всё ведь гад предусмотрел). Зазвучала серена, предвещая скорую кончину Blacknoah, бедняга Kyo волоча на себе двух человек и одного дзюдоиста, благополучно справил их на сушу. Корабль утоп, Rugal’а нет. О том кто будет спонсировать King of Fighters дальше ничего не известно…

Эволюция

Год 1995. Бывшие участники чемпионата, утирая слезу, вспоминали о нём лишь добрыми словами. Но, как ни печально, злодеи-миллиардеры тоже имеют свойство заканчиваться, тем более после такого (а полегло уже как известно трое). Но жить надеждой значит верить в то что однажды, впрочем не успели герои подумать об этом, как у них в руках вновь оказались белые конверты с красной печатью в центре, и что самое интересное, на ней вновь красовалась буква «R». Была ли это шутка, или же Kyo не достаточно сильно бил Rugal’а и тот не умер, сказать трудно. Одно известно точно — приглашение пришло не всем, США пролетело из-за почтового кризиса девяносто пятого года. Да и кого всё это интересовало, важен сам факт того, что турнир не умер, он продолжает существовать!

Состав команд остался прежним, разве что место США заняли новички и некоторые старички King of Fighters, как например Billy Kane. Компанию ему составлял замаскированный ниндзя Eiji Kisaragi, лидером же они единогласно признали стильного чувака и любимчика яойщиков (любителей анимешной гомосексуальности, если кому не понятен жаргон) Iori Yagami, который, к слову, пользовался той же техникой борьбы что и Kyo Kusanagi, с тем отличием что огонь производимый им был пурпурного цвета. И это неспроста, Iori был единственным выжившим потомком клана Yagami и главным вендеттой семьи Kusanagi.

Между тем турнир начался вновь. Бойцы поднабрались опыта, изучили новые секретные приёмы, и стали колошматить друг друга с ещё более насыщенным изощрением. И кто бы сомневался, несмотря на все старания Iori и остальных действующих команд, Hero Team снова стояла на пьедестале почёта в качестве победителей. После шумной вечеринки и пьянки в честь победителей, Kyo, Goro и Benimaru отправились в раздевалку, предполагая, что оттуда их вновь доставят к учредителю турнира. Что ж, сюрприза не получилось, так и произошло, но на этот раз, красивых девушек им не подсылали, а просто напустили туда усыпляющего газа зелёного цвета с резким запахом аммиака. От чего герои естественно потеряли сознание (героям это вообще свойственно)…

Тьма. Первое что сумел разглядеть Kyo, когда пришёл в себя. На ощупь он разбудил своих друзей, которые потянулись и лениво зевая, быстро вскочили на ноги. Прислушавшись к абсолютной, режущей слух тишине, герои распознали где то вдали до боли знакомый зловещий смех, постепенно становящийся всё громче и громче. Rugal! Сомнений быть не может, как говорится: «Bernstein не тонет», и вскоре все в этом убедились. Да это был Rugal, живой и невредимый, хотя это конечно громко сказано, правой руки он всё же лишился, вероятно, когда нажимал на кнопку самоуничтожения — вместо неё у Bernstein’а был приделан механический манипулятор (чтобы как у терминатора, и глаз, и рука). Но это были цветочки, настоящий сюрприз героев ждал когда второй секретарь Rugal’а, Vice, привела в помещение, кое кого. Этот кое кто оказался Saisyu Kusanagi и слегка озадачил Nikado с Daimon’ом, ну а Kyo ввёл просто в состояние шокового столбняка. Ещё бы, сражаться против своего собственного отца, а сомнений не было, по глазам Saisyu (хотя лично я бы его убил, хотя бы за имя) видно что он в состоянии транса, но настроен крайне решительно. Всё же рука Kyo дрогнула и он не смог поднять руку на предка, за него это сделали его лучшие друзья. Kusanagi старший оказался сильным противником, так как являлся главой клана и хранителем мудрости рукопашного боя с применением органической пиротехники. Но всё же дзюдо победило, и настала пора Rugal’у всерьез задуматься над своим поведением, однако думать злодеям не пристало, и он ринулся в бой. Benimaru с Goro сдерживали его как могли, пока Kyo потеряв силу воли, спокойно сидел на полу и рисовал пальцем кружок. Во вменяемое состояние его вернул лишь голос отца, вовремя очнувшегося от обморочного состояния и Kusanagi младший, не долго думая ринулся на помощь друзьям. Bernstein явно не ожидал такого поворота событий и отпрянул, но лишь за тем, чтобы использовать запасной план действия. Он внезапно согнулся и его окутала странная, весьма зловещая аура пурпурного цвета, на подобии той что исходила от Iori Yagami, но в сотню раз сильнее. Вены на его лбу пульсировали, мышцы напряглись, цвет кожи заметно потемнел, а волосы поседели. Единственный оставшийся глаз налился кровью. Наконец Rugal показал свою истинную сущность. Поприветствуем Omega Rugal’а!

Немного оглядевшись по сторонам, друзья поняли, что находятся в самом центре ракетно-пусковой шахты секретной базы Rugal’а! Пространства там было немного, и это могло усугубить ход поединка, из-за невозможности проведения глобальных маневров. И хотя Kyo бился с тем же неугасаемым энтузиазмом, мощь Bernstein’а была слишком велика (к тому же преумножена в два раза). К счастью, а может и к несчастью Bernstein’а, услышав о похищении победителей, на помощь к Kyo явились все его друзья, как то: Terry, Ryo, Athena, Kim и все остальные кто был заинтересован в окончательной победе Hero Team, даже Iori пришёл. Воодушевившись внезапным появлением сотоварищей, Kyo с такой силы вдарил по Rugal’у, что тот рассвирепел и стал биться в полную силу, не пытаясь её контролировать. Это и стало его роковой ошибкой, потеряв контроль над силой, он стал терять куски своего тела. Сначала стали отрываться волосы, затем пальцы ног. «Истинная сила подвластна лишь чистокровным. У тебя не было и шанса, глупец!», в последние секунды раздался чей то голос из ниоткуда. Это было последнее, что Rugal Bernstein услышал в своей жизни, после этой фразы неведомая мощь разорвала его на части изнутри.

Выбравшись на свежий воздух, обнаружилось, что исчез не только Rugal, но и Yagami куда то подевался. Впрочем, до него героям не было дела и они вприпрыжку двинули по домам, накладывать швы и запудривать ссадины. Но, несмотря ни на что, Kyo не остался безразличен к случившемуся, куда пропал Iori, что за голос помимо Bernstein’а слышал сам Kusanagi, его будоражили эти вопросы. Но в одном он был уверен, после такого грандиозного финала King of Fighters просто обязан был иметь продолжение!

Четвёртый король

Год 1996. Минул ещё один год. Команды заматерели, успели между собой передружиться и переругаться окончательно. И в один прекрасный солнечный день о дно почтовых ящиков с приглушённым стуком ударился конверт со всё той же красной печатью. И на этот раз без злополучной буквы «R». Rugal мёртв и это факт. Однако, толком об организаторе не было известно ничего, за исключением того, что это была… девушка. Дискриминация по половому признаку, имевшая место с момента основания турнира, подошла к концу. Этим не постеснялись воспользоваться и команды участников, в которых тут же фемины, осознав свою значимость, стали потихоньку притеснять права мужчин. Первой была Yuri Sakazaki, отправившая своего старика Takuma’у на скамейку запасных. Вслед за ней Leona потеснила отца, возглавив собою команду Ikari. Естественно, команда закоренелых феминисток из Woman’s Fighting Team этот факт тоже не мог не радовать. Спровадив куда подальше Yuri, они закрыли брешь в команде надолго пропавшей куда то Kasumi Todoh, что послужило поводом (а просто так этого сделать было нельзя) для переименования их в New Woman’s Fighting Team (фантазии им конечно не занимать). Iori, сославшись на стиль и оставшись в без команды, заключил союз с двумя бывшими секретарями Bernstein’а, Mature и Vice. А вот чего никак не мог ожидать никто, так это то что приглашение получит и недавно сформировавшаяся команда, под лукавым названием Boss Team. Как следует из названия она состояла из боссов, но не просто из боссов, а тех самых, что внесли свою лепту в зарождение турнира и имя им: Geese Howard, Wolfgang Krauser и лысый Mr. Big, удивительным образом напоминающий Алексея Куличкова из телепередачи «Такси». Но это далеко не главные изменения что произошли с King of Fighters, новый спонсор оказалась на удивление практичной в финансовом смысле особой (должно быть сказывается юридическое образование, если у неё таковое было) и, помимо собственных вложений, сумела привлечь к чемпионату множество мелких спонсоров, таких например как Pepsi и Киндер-Сюрприз. В результате Короля Бойцов раскрутили настолько, что по своей значимости запросто мог тягаться с Олимпийскими Играми, или скажем кубком мира по хоккею.

Вспышки софитов, прожектора, красная ковровая дорожка и Оскар за лучший пинок по затылку. Избавившись от дурного влияния преступных гениев, чемпионат обрёл новый дух. Что, конечно же, воодушевляло и вдохновляло героев избивать друг друга с ещё большим озверением. Но вернёмся на несколько недель назад. Kyo прогуливался по улицам Southtown’а, изредка практикуя недавно выученные приёмы на фонарных столбах и мусорных баках, как вдруг его ветром повело в сторону и он оказался в подворотне. Но оказался он там не один и уж тем более не случайно, кое кому было нужно чтобы Kusanagi не сумел принять участие в King of Fighters, и этот кое кто, побил озадаченного таким положением дел Kyo, до полусмерти. Такой сокрушительно мощи Kusanagi младший не видел ранее никогда. Конечно, всё бы могло кончиться не так благополучно, если бы мимо не проезжала машина скорой помощи. Пролежав под капельницей на казённой койке две недели на одних микстурах и сиропах, Kyo всё же сумел убежать от акушеров и успел таки к началу состязания.

После этого инцидента, охрану бойцов усилили впятеро, повсюду включили камеры наблюдения, и даже светофоры стали работать как-то настороженно. Но всё силы и деньги потратили напрасно, так как единичный случай ещё далеко не показатель и покушений больше не было. Турнир стартовал, публика взорвалась. На этот раз упор старались делать на кровных врагов вроде Kyo с Iori (у них даже приветствие было изменено), или же Terry с Geese, которые враждовали скорее ради потехи, нежели по нужде (действительно, один вроде как отомстил, а второй вообще как бы умер). Публика, конечно, очень скучала по Rugal’у, но недолго, тень покойника всё же накрыла турнир своим смрадом. Однако заметил это один единственный человек — Kyo Kusanagi, который, наблюдая за Iori и Leona’ой, разглядел в них частицу той же силы, которая погубила Bernstein’а, и избила его в подворотне!

Финал состоялся на стадионе. И когда победитель уже определился (правильно, это были Hero Team), хозяйка турнира приоткрыла таинственную завесу своей личности. Ею оказалась Chizuru Kagura, потомок клана Yata, отвечающего за сохранность древней печати, в которую была заключена опасная и смертоносная сила, настолько опасная и смертоносная что способна стереть с лица земли даже тараканов и крыс (самых живучих представителей форы и фауны, к слову). Отозвав Kyo, Goro и Benimaru в сторону, Chizuru наконец открыла им глаза: дело в том что для поддержки целостности печати необходимо присутствие в живых всех членов семьи Yata, но произошёл конфуз, один из приверженцев запечатанной силы убил Maki Kagura’у, родную сестру Chizuru, вследствии чего, печать, соответственно, дала трещину. Дабы удостоверится, что Hero Team способна противостоять запечатанному в печати, Kagura вызвала всех троих на поединок. Немного поморщившись, Kyo всё же согласился. Бить девушку ему было как-то не с руки, а соглашаться с нею тем более.

Так или иначе, за что Chizuru боролась, на то и напоролась. Фингал под глазом, за авторством Kyo, её вполне удовлетворил, и она продолжила рассказ: Дело в том, что сила эта была не абстрактным понятием, а принадлежала одному джентльмену, по имени Orochi (читай Ороч), который уже выспался и готов освободиться от давления тесной печати, начал потихоньку плодить своих последователей. Углубимся в историю. 1800 лет тому назад, Orochi — ангел смерти, снизошёл на землю, чтобы очистить её от губительного воздействия людей на природу путём тотального геноцида. В срочном порядке был организовано три клана людей, для борьбы с напастью. Кланы Kusanagi и Yasakani единственные славились своей способностью подчинять себе огонь, поэтому позиционировались как атакующие и обороняющиеся силы, а клан Yata, удостоился чести подготовить печать для заточения незваного гостя. Так продолжалось 1140 лет подряд. И всё бы прошло гладко, если бы 660 лет тому назад у Orochi’а не созрел коварный план. Перехитрив главу дома Yasakani и пообещав неслыханную силу взамен на сотрудничество с ним, Orochi взял их полностью под свой контроль и установил между ними и собой кровное родство. После чего их огонь (в смысле Yasakani) окрасился в пурпурный оттенок и срок жизни среднестатистического члена клана сократился вдвое (по причинам, которые станут известны позже), а сам клан окрестили Yagami. Но и это не помогло бедному тирану, и Orochi, показав огромную дулю, со словами: «Я ещё вернусь, лет эдак через 1800!», отправился прямиком в печать. Никто и не думал, что Orochi оказался человек (ангел) слова, он не забыл обиду 1800 летней давности, а наоборот, запасся терпением, собрался с силами и выдавил из себя столько былой силы, сколько смог, породив тем самым четырёх королей. Один из которых являлся вестником, связался с Rugal’ом и одарил его той самой силой, в обмен на правый глаз (умеешь брать, умей делится). Но это было лишь предупреждением, всему миру, что ангел расправляет крылья и готовится ступить на землю.

Дул ветер, разнося по окрестностям стадиона листовки, пивные банки и чей то лифчик, герои стояли, развесив уши, жадно впитывая каждое слово Chizuru. Ветер дул всё сильнее, постепенно он перерос в ураган, который разбросал героев по сторонам, погнул прожекторы и вообще разнёс весь стадион, так что камня на камне не осталось.

Неожиданное завершение чемпионата, не правда ли? Никто не планировал оказаться в руинах вместо праздничных фанфар и фейерверков, а в качестве главного приза получить придавленную каменной плитой Chizuru. Из последних сил Kagura настоятельно порекомендовала Kyo скооперировать силы вместе с его давним недругом Iori (который, к слову, ошивался со своей командой неподалёку). Скривив отвратительную рожу, Kusanagi с большой неохотой всё же согласился с прихотью новоиспечённой знакомой, после чего она с улыбкой на лице отключилась. Тем временем ветер не утихал, свирепо свистел и простужал главных действующих лиц! Внезапно с небес зазвучал голос, сильно похожий на гул из водопроводной трубы. Что именно он говорил не суть важно, важно то, что Kyo мгновенно отреагировал двойной порцией ненависти, ведь этот голос он знал очень хорошо, ещё с того момента, когда впервые услышал его в ракетной шахте Bernstein’а. Внезапно появился и сам обладатель голоса — подобно богу он спустился с небес подхваченный порывами ветра и приземлился прямо в центре бывшего стадиона. «Leopold Goenitz» — представился он и обернулся в сторону Kyo.

Каждой клеткой своего организма Kyo испытывал ненависть к своему текущему противнику, в голове, словно скоростной молниеносный паровоз, неслись мысли: мягкая больничная койка с выпрыгивающей пружиной в самом неожиданно месте; пухлая медсестра с огромным шприцом, горькие пилюли, вечернее промывание желудка. Яростное пламя охватило его в это мгновение и он, подобно карусели огня, ринулся на Leopold’а. Пинок, удар, битва была не долгой, точнее её вообще не было, Kyo даже подобраться к противнику не мог, настолько умело тот использовал вихревые потоки и воздушные ямы, вовремя предотвращая атаку и отбрасывая противника прочь. Сосредоточив свои силы на противнике, Goenitz однако забыл прикрыть свой тыл, за что и поплатился. Выбежавший откуда-то Iori, с криком «Kyo подохнет лишь от моей руки! Он мой и ТОЛЬКО МОЙ!», дал Leopold’у такого пинка, что тот на время потерял контроль над ветром и, пролетев по параболе, шмякнулся пузом об асфальт. Собравшись с силами, Kyo распахнул глаза и увидел, как его кровный враг, сражается с его врагом временным. «Враг моего врага мой друг!», смекнул Kusanagi и в качестве друга избрал, как ни странно, своего самого злейшего врага Iori. Под натиском двух огней Goenitz начал сдавать позиции, но сдаваться, похоже, не собирался. Напротив — он выглядел более чем довольным, грядёт пробуждение Orochi, его слуги постепенно набирают силу и то, что один из них сейчас сражается с Leopold’ом, прямое тому доказательство.

Не долго Goenitz жалел о своём бахвальстве, так как вскоре помер. Правда, перед смертью он заметил, что в своём гневе и взаимной ненависти двух врагов кровь Orochi начинает терять свою силу. Ему показалось что Yagami, по каким то неизвестным причинам, в моменты зверского избиения Leopold’а, стал самопроизвольно изменять цвет огня на естественный. Были ли это предсмертные галлюцинации, или нет, Iori всё так же сильно желал смерти Kyo, на том и порешили. Yagami удалился, а Kusanagi решил скрасить своим присутствием последние секунды жизни Leopold’а. Тут же подоспела и чудом оправившаяся от обморока и бетонной плиты Chizuru. В порыве ярости за убитую сестру, она пнула Goenitz’а каблуком по почкам, от чего он крякнул и закатил глаза. Поток ветра подхватил его бездыханное тело и вознёс к небесам. Четвёртый король не состоялся. Ветер утих, пыль улеглась Kyo и Chizuru уселись на землю и достали по бутылочке прохладной, Pepsi (спонсор проплатил). Yagami же, поддерживая образ нелюдимого одиночки, размеренным шагом удалялся со стадиона, как вдруг, у него резко закружилась голова, помутнели глаза, защемило грудную клетку, земля стала уходить из-под ног. Он истошно завопил, схватившись за грудь и разбрызгивая кругом кровью, обильно хлеставшей у него изо рта ринулся к первому, кто оказался радом. А рядом оказался, как ни странно, Kyo, уже было собравшийся дать дёру. «Беги! Yagami не остановить! У него бунт крови. Потом объясню что это такое!», кричала ему Kagura, но он ещё не решился из-за врождённого любопытства (действительно, интересно, что будет делать человек с дикими воплями бегущий к тебе в состоянии припадка?). К счастью Mature и Vice, оказавшиеся неподалёку вовремя спохватились и попытались остановить разъярённого Iori. С диким воплем проголодавшегося носорога, Yagami растерзал одну из секретарш, но к счастью, вовремя пришёл в себя, как раз в тот момент когда в руке у него повисала голова второй. Не испытывая ни чувства вины, ни угрызений совести, Iori вытер руки об их, уже не нужные им (секретаршам) одежды и насвистывая Бетховена благополучно удалился домой пить чай с тульским пряником. Так и закончился ’96-ой чемпионат King of Fighters, оставив за собой зловещий отпечаток Orochi…

Хаос

Год 1997. Незаметно пролетел ещё один год. Мир заворожено ждал, чем же ещё порадует ставший уже культовым турнир лучших бойцов King of Fighters. Люди гадали, что же разрушит на этот раз какой-нибудь злыдень? Стадион вроде сломан, в городе остались только детские корты, но такой масштаб разрушения для злодея стыд и срам. Впрочем, юридический интерес поддерживали и компании-спонсоры, которые понесли большой ущерб, но в принципе весьма незначительный, по сравнению с огромными прибылями. Посему новый чемпионат должен быть не менее грандиозным, чем предыдущие. Волнение возрастало, интрига достигла своего апогея, и вот — приглашения разосланы, King of Fighters начался!

По традиции, присутствовали все те же команды, за исключением Boss Team, на замену которой пришли не менее гадкие типы. В числе их значился и Ryuji Yamazaki — один из последователей Orochi, но каким то образом сумевший подавить в себе действие проклятой крови, а посему внимания на нём заострять не будем. Теперь и Chizuru более не являлась загадочной личностью и решила самолично принимать участие в новом чемпионате. Без неожиданностей и нововведений также не обошлось, явились они в виде неопытной и крайне несуразной команды бойцов под специфическим названием: New Faces Team (как оригинально). История её формирования была примерно такова: молодой бард из Японии, по имени Yashiro Nanakase, без гроша в кармане и с дыркой в носке, путешествовал по миру, зарабатывая на хлеб песнями-частушками под гитару. И однажды, путешествуя по столице Франции (Парижу, если кто не знает), он столкнулся с очаровательной девушкой без фамилии Shermie. У них завязалась приятная беседа, постепенно переросшая в любовь, но до постели дело не дошло. К удивлению обоих, у них оказался общий друг Chris. С тех пор они путешествовали все вместе, развлекая публику своими выступлениями. Так уж совпало, что в тот момент, когда формировался новый King of Fighters, они как раз гастролировали неподалеку, а точнее в самом центре Southtown’а, где проходила регистрация команд и ни с того ни с сего подали заявку на участие, сами даже не понимая зачем. Бред? Не спешите крутить пальцем у веска, всё гораздо сложнее, чем кажется на первый взгляд (фаталистам посвящается). Без команд остались лишь Iori Yagami. Но ему, как одному из действующих чемпионов турнира, разрешили выступать в одиночку, или брать в к себе в команду кого угодно из других участников.

Прозвучал горн, заулюлюкала и затрулялякала публика, кулаки врезались в чьи то лица, в общем, потеха началась. Веселился народ, веселились участники, лишь Kyo, Chizuru и Iori, были угрюмы и не улыбались, когда им шутили друзья. Чего добивается New Faces Team? Пробудится ли Orochi? Кто ещё носитель крови и откуда он нанесёт удар? «Кто спёр мою кепку?» — думал в это время Terry, но кого, кроме него самого, это интересует? Правильно, никого. Ответ на любой из этих вопросов мог обернуться катастрофой, и даже Bogard старший звереет без своего любимого головного убора. Но времени на раздумья не было, приближался финал. Вы думаете, Hero Team попала в число лидеров? Как бы не так! Нет, они конечно тоже так думали, но только Kyo там не было, а где нет главного героя, там нет и победителя. Посовещавшись ещё до начала турнира Iori, Chizuru и Kyo организовали свою команду — так, на всякий случай, и окрестили её Sacred Forces Team. Вот они то и вышли в финал.

Не за горами финальная битва, но вот незадача — практически из под носа у Chizuru и Kyo пропал Iori, да ещё и прихватил с собой Leona’у! Какая беспечность, грядёт апокалипсис, а они прятки затеяли! Время поджимало и в срочном порядке было организовано две поисковые группы: команда А, состояла из Ralf’а и Clark’а, а Kyo был единственным представителем команды Б (хотя состав из одного человека сложно назвать командой). Их пути соответственно разошлись, видимо сказался недавний инцидент, когда во время обеденного перерыва Ralf украл у Kyo его запечё нного цыплёнка табака. Итак, команда А пошла прочёсывать близлежащие леса, а команда Б решил пройтись по городским трущобам, но потом передумал и тоже отправился в лес.

Ведомая неизвестно куда своими инстинктами Leona продвигалась по лесу, прилегающему к Southtown’у, в голове крутились воспоминания, явно ложные и надуманные. Кто она? Как она оказалась одна? Кровь на руках. Таинственный человек в синем плаще. «Проснись дитя, настало время…», неожиданно мозг пронзил до боли знакомый голос и она тут же потеряла контроль над сознанием. Yagami, впрочем также бродил по лесу, его кровь снова взбунтовалась и кровавая пелена застилала взор. Он бродил без цели, однако готов был разорвать на части любого, кто приблизился бы к нему на расстояние десяти метров. И вдруг он встретил Leona’у. Вражда? Нет, между ними не было ничего, что связывало бы их сильнее чем они думали, хотя они и не были брат с сестрой, в их венах текла кровь Orochi. Между тем обе поисковых команды уже напали на след беглецов и были готовы сцапать их, но это было чертовски опасно. Кровожадные монстры, коими их сделала кровь Orochi, не дали им приблизится, а тут же бросились на своих преследователей. Такого поворота ни команда А, ни Kyo Kusanagi, явно не ожидали и не нашли ничего умнее, как вступить в бой со зверскими машинами для убийства (очень умно, бежать надо, за подмогой, но нет, мы же герои).

По счастью, обошлось без жертв, герои отделались лёгкими переломами ушных мочек, Iori успокоился пару раз получив по темени, а у Leona’ы через какое то время всё прошло само собой. Бунт крови был лишь предисловием настоящей битвы, это понимали все. По возвращению Leona’у закрыли в стационаре, [image] на всякий случай накачав снотворным, а Kyo, Chizuru и Iori пошли погулять. Смеркалось, луна в своём привычном полумесяце гордо возвышалась над городом, чем несколько раз успел похвастать Yagami, гордо показывая рисунок на своей спине. Но их спокойную и безмятежную прогулку прервали три вставшие у них на пути фигуры гопников, как подумали герои, но ошиблись. Это были Chris, Shermie и Yashiro из команды New Faces Team. Только было Kyo хотел протянуть руку, чтобы поздороваться, но осёкся. Дружелюбные выражения лиц, с которыми они проходили всё время проведения турнира, были стёрты в прах. Надменные, хамоватые ухмылки украшали их озлобленные лица. Цвет их одежд изменился на более тёмный цвет с пурпурным оттенком, их аура стала куда более чётко выделятся, нежели ранее и смахивала на ауру Iori в состоянии сумасшедшего бесчинства. Тем не мене, не было похоже, что ими движет жажда крови — наоборот они выглядели вполне здравомыслящими и культурно стояли в ожидании, когда наконец герои наглядятся и надумаются всласть. Сомнений не было, вот они — оставшиеся три короля Orochi!

Наконец у Kyo сдали нервы и он с криком на непереводимом фольклоре, замахнулся, за что получил в нос от Yashiro со словами: «Нет нужды умолять… Одержав победу вы всё равно проиграете». К большой неожиданности поблизости прогуливались не только Kyo со своей новой командой, но и все его друзья из других команд. Распознав в хрусте сухожилий ломающийся нос Kyo, они тут же устремились к нему на помощь и не напрасно. С нескольких попыток орда товарищей всё же завалила новичков, повалившись в изнеможении на землю. Тяжело вздыхая, они вытерли пот и расслабились. Вот только Chris всё равно отказывался помирать. Он встал и началось…

Лёжа не земле Yashiro и Shermie загадочно хихикали и перемигивались, у наблюдающего за ними Kyo чуть было не возник вопросительный знак над головой! Но Nanakase вовремя дал пояснение. Оказывается это вовсе и не драка была, они просто собирали энергию для… Но тут Chris’у сделалось плохо и он обхватил живот обеими руками, как будто недавно ел сельдь с молоком, затем так же внезапно расправился и воспарил над землёй. «Мне нужны ваши жизни, дети мои…», его голос изменился до неузнаваемости. После этой фразы Yashiro одним ударом проломил череп Shermie, а затем вырвал себе из горла артерию и моментально захлебнулся в собственной крови. Закрыв глаза, Chris впитал в себя энергию, собранную Goenitz’ом, то, что осталось от двух последних королей, и принял свой истинный облик — голый татуированный торс, белые брюки (интересно, а 1800 лет тому назад он тоже был в брюках с ремнём, или всё-таки в каких-нибудь рейтузах?), седые волосы. Orochi. Вот кем Chris был с самого начала.

Окинув безразличным взглядом, исполненным ароматом смерти, поле битвы, Orochi проговорил: «Пришло то время, когда необходимо завершить начатое 1800 лет тому назад…». Для того чтобы понять, что противник неимоверно силён, Orochi’у не понадобилось даже применять физическую силу. Оно оказался сильнее, чем предполагалось. К тому же Yagami мог стать для него отличным союзником, если бы не одно но. Ослабевший со временем Orochi уже не мог полностью контролировать своих кровных слуг, вероятно, этим и воспользовался однажды Yamazaki. Ещё один занимательный факт состоит в том, что Kyo скрыл кое-что от друзей, а точнее свою девушку, а ещё точнее, что она была восьмой жертвенной девой, подготовленной для жестокого ангела, и участь её быть убитой. Но этого не произошло и появилась ещё одна брешь в обороне Orochi’а. Надежда была, и схватка продолжалась. Chizuru отошла в сторонку, чтобы нарисовать печать для повторного заключения Orochi, а Kyo на пару с Iori, тем временем, дубасили вконец распоясавшегося ангела смерти. В пылу схватки их взгляд пересёкся: «А я так надеялся, что убью тебя лично», цинично усмехнулся Iori, «Не отвлекайся, у нас как видишь дела!», парировал Kyo.

У героев не было цели отлупить Orochi до смерти, им нужно было лишь вымотать его, с чем они успешно справлялись. Фактически, повторилась сцена 1800-летней давности, некогда дружные кланы вновь объединились против могущественного врага, в то время как тыл прикрывал всё тот же Yata. Поединок (а точнее было бы сказать массовое избиение безоружного) близился к своему логическому завершению. В последний момент Orochi сконцентрировал оставшуюся силу на Iori, чтобы вызвать у него бунт крови. И надо ли говорить, что у него получилось? Yagami обезумел в одно мгновение. «Убей их, раб!», приказал Orochi, указывая в сторону его главных врагов. Весьма неожиданным показалось Orochi’у что стиснутым в пальцах Iori оказалось его собственное горло! Раб ослушался хозяина и, почувствовав запах воли, взбунтовался против него. Не раздумывая долго над ситуацией, Kyo, из последних сил испепелил Orochi’а и лёгкими шлепками по щекам вывел Iori из состояния транса. Kagura тут же запечатала его в наскоро собранную из всякого мусора печать и Orochi вновь отправился на заслуженный отдых.

Облака рассеялись, ясное небо вновь осветило яркое солнце. Снова мир вздохнул с облегчением, избежав очередной опасности. Героический поступок бойцов навсегда отпечатался в памяти миллиардов людей. Orochi больше нет, угроза миновала, осталось неясно лишь одно… Кто будет спонсировать следующий King of Fighters и будет ли спонсировать вообще? Ведь все деньги Chizuru были потрачены и она теперь работает в ночную смену, богатые злодеи ходят в качалку, а больше вроде и некому. Или есть?

Возрождение

Год 1999. Вот и пришла пора, наконец то, участникам чемпионата сделать передышку, особенно после практически нереальной победы над всесильным и всемогущем Orochi’ом. Каждый решил для себя провести это время с максимальной пользой. Кто-то поехал на тренировки, кто-то домой кушать пряники, а кто-то рванул прямиком в Крым, наслушавшись рассказов восторженных туристов из России. Прошло два года с момента окончания последнего King of Fighters и про него уже было начали забывать, да к тому же таинственным образом неизвестно куда подевались двое отличившихся действующих чемпиона: Iori Yagami и Kyo Kusanagi. Их конечно поискали с месяц, но потом бросили. Даже Chizuru на вопрос: «Что же с ними всё таки произошло?», лишь пожимала плечами и виновато смотря под ноги, бормотала что то невнятное себе под нос. Судьба не уважает тех, кто суётся в её дела…

Как вы думаете, обрадовались бы команды, получи они ещё одно приглашение на очередной знаковый по счёту турнир? Думаете, нет? И неправильно думаете! Обрадовались, да ещё как. Поддерживая традицию зарождения чемпионата, организатор и спонсор остался в тени, посчитав, очевидно, что это неимоверно круто — появится в конце и гордо умереть от удара в пах. Да ну и что. Пусть себе отсиживается в тенёчке, главное, что чемпионат не умер и гордая надпись King of Fighters вновь будет красоваться на растяжках и Ж.К. мониторах Southtown’а. Погодите-ка, а где грандиозное открытие? Где толпы фанатов? Где вообще какая либо атрибутика? Единственным нововведением было то, что бои проходили не трое на трое, а в составе четырёх человек (один запасной страйкер, приходящий на помощь в нужный момент). И всё! Битвы проводились не на специально подготовленных аренах, а прямо на улицах города, притом, что ради этого даже не перекрывали движение трафика! И новички какие то странные — отныне место Kyo занимал парень K’ Dash, убийственно смахивающий на него самого, только одетый под металлиста и седой как старый дед и его друг — киборг из Канады Maxima. Подозрительно всё это. Но ещё более подозрительно то, что в списке участников значились Kyo-1 и… Kyo-2. Два совершенно одинаковых Kyo! Абсолютные его копии и кто из них был настоящим угадать невозможно, как впрочем, и то, откуда они взялись.

Вообще неясно, каким образом определялся победитель, но всё же с лёгкой руки K’ея (а может и по чьему то заранее спланированному сценарию) Hero Team оказалась в числе победителей и явилась на место проведения последнего поединка. В канализацию. Нет, они, конечно, надеялись, что их следующим противником станут черепашки ниндзя, но всё же Maxima в них не верил и разубеждал в этом остальных как мог. Изредка подковыривая палкой проплывающие мимо продукты человеческой жизнедеятельности, герои отметили для себя, что поток воды заметно уменьшился и под ними обнажился стальной, как сердце дровосека, пол. Послышался приглушённый щелчок, и едва удержавшись на ногах от неожиданности, герои поняли, что находятся на элеваторе (от корректора — на лифте! В русском языке элеватор чаще всего не подразумевает лифт!), и что он везёт их по шахте вниз (в ещё более глубокую клоаку).

Тем временем в пересекреченной штаб-квартире Ikari, командующий наёмным подразделением Heidern (кстати, отчим Leona’ы), мониторил за происходящими событиями по всему миру и обнаружил незарегистрированный сигнал, незаметно передаваемый большинством радиостанций планеты. Он по-скорому собрал всю имеющуюся на тот момент информацию. Удивлению его не было предела: сигнал этот исходил от Kyo! А точнее от его бесчисленных копий, разбросанных по всему земному шару. Они были везде, ходили в городах прямо среди людей, бродили по лесам, по горам, работали кондукторами в троллейбусах, даже откуда-то из под воды поступали их слабые сигналы! Heidern даже представить себе не мог, что турнир имеет такую подноготную. Наконец ему удалось выследить центр, куда поступали сигналы от каждого из клонов Kyo, им оказался сектор 70599.

Лифт, негромко клацая металлическими креплениями, медленно приближался к своему конечному пункту назначения. С глухим, тяжёлым щелчком, лифт остановился, едва не уронив героев на пол, прямиком в остатки коричневатой аморфной субстанции. Hero Team, оказались возле двери, надпись на которой гласила: «70599». Shingo (прилежный ученик оригинального Kyo) с Benimaru немного смутила эта подпись, в то время как K’ и Maxima оставались абсолютно спокойны — их вообще мало что беспокоило. Внезапно дверь отворилась, излив на бойцов тонны густого красного света, исходящего от люминесцентных ламп и пары мониторов внутри. Глухой голос, исходящий из глубин комнаты поприветствовал героев и пригласил их войти, чем они, конечно же, не побрезговали воспользоваться. «Яви себя!», потребовал Benimaru обладателя голоса показаться. И он не заставил себя ждать, это был довольно таки высокий человек, не очень крепкого телосложения, одетый в длинное пальто, покрывающее всё его тело, с воротом, скрывающим половину его лица. Зато глаза, наполненные ненавистью и жаждой крови, удалось отчётливо разглядеть. Изучая незнакомца, Shingo обратил внимание на то, что от него не исходило абсолютно никакой боевой ауры свойственной среднестатистическим участникам King of Fighters.

После непродолжительного и малосодержательного диалога (да и диалога в общем то не было, был монолог, притом что сам глав. злодей частенько уходил от темы, вспоминал анекдоты прочитанные в интернете) начался финальный поединок. Правда, несмотря на всю прыть команды Hero Team, незнакомец практически бездействовал. Он подставлял щёки под удары, ловил кулаки своей печенью и даже дал Nikaido один раз укусить себя за лоб. Очевидно, он не использовал всю свою силу, а всего лишь играл с героями в свои жестокие игры. Посовещались, герои решили сбавить темп, чтобы пронаблюдать его реакцию. K’ начал вяло подходить, шлёпать его ладонью и отходить в манёвр, остальные члены команды действовали по схожему сценарию. Но всё осталось по-прежнему. Битва протекала медленно и лениво, она явно затянулась. Наконец у Benimaru не выдержали нервы и он, набросившись на врага, влепил ему со всей своей ярости смачный подзатыльник! K’ попытался его остановить, но не успел. Человек в плаще упал на пол и ударился лицом. Чуть было не остался синяк. Поединок окончен?…

Нет, поединок даже не начинался. Медленно поднимаясь с пола, с ехидной ухмылкой на лице, незнакомец представился Krizalid’ом, и что-то потеребил в кармане. Внезапно помещение осветили сотни мониторов, выставив напоказ всё великолепие техногенной базы Krizalid’а. K’ знал её как свои пять пальцев, он вообще много что знал, но на вопросы обычно отвечал молчанием. Как выяснилось из беседы с Krizalid’ом, турнир являлся не более чем прикрытием для подпольной деятельности некой организации, целью которой является скопировать ДНК оригинального Kyo, как совершенного бойца, и сделать на его основе армию из тысяч и тысяч клонов. Часть плана уже осуществилась, Kusanagi был пойман практически сразу после сражения с Orochi’ом и подвергнут испытаниям, но, заподозрив неладное, умудрился сбежать, и оставил процесс наполовину не завершённым. Теперь ясно, куда подевался Kyo, но легче от этого никому не стало, его текущая дислокация никому до сих пор не известна. Но вскоре выход был найден. Единственную недостающую часть, а именно боевой инстинкт убийцы, можно взять и у другого сильнейшего бойца King of Fighters, для этого ему всего лишь нужно вызвать их на дуэль и заставить атаковать себя. Исхитрился Krizalid и заставил таки. От такой новости Benimaru и Shingo, чуть не задохнулись от злости, но что они могли поделать.

Страсти тем временем накалялись. Heidern в своей суперспрятанной штаб-квартире уже во всю инструктировал подчинённых на тему: «В какое место бить, чтобы обезвредить клон с десяти ударов», и демонстрировал это на примере своей приёмной дочери. Параллельно, другой рукой, он отследил сигнал, а именно ту координату, в которую он поступает.

В тот момент, Krizalid продолжал капать на мозги героям и переключился непосредственно на K’я. Выяснилось, что Dash всего на всего неудачный клон Krizalid’а, поэтому названный в честь первой буквы его имени. Не удался он в первую очередь тем, что обладал способностью производить огонь, но попросту не мог её контролировать — для этого ему привинтили специальную перчатку ограничитель красного цвета. А сам Krizalid в свою очередь первый удачный клон Kyo Kusanagi, но после клонирования он посетил солярий. Сказать, что челюсть K’я отвисла под несвойственным ею углом, значит не сказать ничего — фактически она была повёрнута на 180 градусов. Вернув её на место, Dash, конечно же, опротестовал это заявление, мотивировав тем, что не доверяет злодеям с детства, однако сам из того самого детства не смог вспомнить ровным счётом ничего. Слегка рассвирепев K’ побежал на Krizalid’а, не для того чтобы похлопать его по плечу и поблагодарить за ценные сведения, конечно же. Krizalid оказался готов и к такому повороту, он в миг спалил на себе пальто, стоимость 15000 долларов, и одним взмахом колена отправил горе-бойца на свидание со стеной.

Темп поединка резко сменился. Krizalid был на удивление быстр и подобно смертоносному вихрю атаковал своих противников. Его нечеловеческая сила молниеносно вывела из строя двух героев Shingo и Benimaru (которые, на самом деле, просто хотели посмотреть, как выкрутятся K’ и Maxima). Ещё бы, обладая подлинной силой Kusanagi, приправленной кой-какими технологиями, Krizalid мог бы остановить сразу пять поездов, мчащихся на него на полном ходу. На ногах удержались лишь K’ со своим другом, но и им пришлось несладко. Отбросив Maxima’у в сторону, Krizalid сосредоточился на своём собственном детище. Он стукнул его под дых, затем под копчик и что самое ужасное поставил сливу! В конце концов, все герои полегли от сокрушительных ударов врага, а сам он ликовал, стоя в центре комнаты. Как вдруг, ему в спину вонзился кулак Maxima’ы, который лишь претворился изнеможенным (он же киборг и хитрость его не имеет предела), выжидая удобного момента. На время Krizalid потерял ориентацию в пространстве, чем не побрезговал воспользоваться K’(хорошая комбинация хитрости и подлости даёт отличный результат), который вовремя вскочил на ноги и, собрав в кулак всю оставшуюся силу, врезал противнику по гландам мощным потоком огня, отбросив его так далеко, насколько это позволяли сделать пределы помещения! Уверенные в полной победе, Dash и его партнёр сели передохнуть и отведать припрятанные на такой случай сладости, но не тут то было…

Кто сказал, что битва закончена? Krizalid? Нет, он такого не говорил. В конец обезумевший, он не мог поверить, что какой то жалкий недоклон его самого сможет одержать победу вот так просто. И только он собрался что то предпринять, как его задавило железобетонной плитой, посланной ему свыше.

Клоны уничтожены, Krizalid умерщвлён, ура. Правда K’ и на этом не успокоился, бойко вскочив на ноги, он стал пристально вглядываться в темноту и к своему удивлению, наткнулся на загадочный силуэт незнакомца. Kyo Kusanagi явился поздравить героев собственной персоной. Вдруг всё затряслось и конструкции удерживающие потолок в потолкообразном состоянии резко начали приходить в негодность и рушится. Не долго думая Kyo подхватил своих друзей Benimaru и Shingo, свистнул и удрал. В помещение ворвался спецназ c Heidern’ом, арестовал труп Krizalid’а и начал было приближаться к двоим оставшимся. Но K’ был в своём уме и так просто сдаваться не хотел, показав Heidern’у смачную дулю, он спрятался за спину друга и они, под градом пуль, стали продвигаться к чёрному ходу. K’ конечно не дурак, а вот пули дуры и одна из них угодила — вы не поверите — прямиком в перчатку Dash’а. Огонь охватил всю его правую руку и постепенно распространился по всему телу. Объятый пламенем K’ запаниковал и завизжал как девчонка. Заметив это, Maxima поспешил вывести его наружу, взвалив Dash’а на плечо и проломив ближайшую стену. Спецназ прекратил стрельбу и обыскал помещение на предмет нахождения других участников заговора. Получив сигнал о том, что помещение зачищено, в него вошла миловидная девушка в сером костюме и хлыстом на поясе. Она обошла всю комнату и остановилась рядом с трупом Krizalid’а. «Бедняга…», вырвалось у неё, ведь это был её родной брат…

Сектор 70599 постепенно превращался в руины. За этим процессом, стоя на высоком утёсе, неустанно наблюдал некто, чей образ не выходил из головы Kyo ни на секунду. Он стоял и смотрел, как маленькие фигурки человечков, выбегают из запасного выходы в скале, спотыкаются, ругаются матом и бегут дальше. Красноволосый неизвестный человек, остался бы загадкой, если бы я не написал здесь, что это был Iori Yagami. Да он тоже вернулся, но не успел, из-за чего не мог после этого заснуть первую ночь, ворочался, кряхтел и подушка лежала всё время как-то не так. Заснув под утро, он увидел во сне себя, охваченного пламенем: «Погоди Kusanagi Kyo! В следующий раз никто не встанет между нами. Пока один из нас жив, наша битва будет продолжаться». Тут он внезапно проснулся и выглянул в окно, а за окном как всегда ходили люди, проезжали автомобили, система была на своём месте. Что ж, отдыхайте ещё один год.

Город грехов

Год 2000. Миллениум. Переходный период из старого тысячелетия для Southtown’а выдался надо сказать, не самым лучшим периодом в жизни. Смотрите сами, турнир загнивает, чемпионов его используют в качестве подопытных мартышек, да и вообще некоторая организация назвавшаяся NESTS (которая и стояла за всем тем, что произошло год назад) стала вести себя крайне по-хамски.

На этот раз особой шумихи раздувать не стали, да впрочем, и нужды особой не было, по всему получалось что в этом году команды бойцов смогут получить заслуженный отпуск. В принципе так бы всё и произошло, если бы не Heidern.

Ситуация достигала критической отметки, дальше медлить было нельзя. Heidern несколько раз в день заходил на свой е-мейл, и в один прекрасный день обнаружил там письмо от Ling’а, своего очень хорошего друга, а по совместительству информатора. В теле письма было две картинки с настоящей Курниковой и закодированное сообщение, которое гласило: «Картель NESTS планирует что то очень нехорошее, очень-очень нехорошее! Но местоположение их по-прежнему неизвестно, так что есть предложение стрелять наугад.», Heidern стрелять отказался, да и именная гаубица была у него на даче километрах в трёхстах от города. Но безвыходных ситуаций не бывает, ведь есть люди, которые точно знают где основное убежище NESTS, это как вы уже догадались, бывшие агенты картели K’ и Maxima(вы же не думали что раз K’ клон клона, то он не был членом NESTS, а его сразу же после клонирования отпустили домой). Проблема в том, что он тоже залёг на дно и его не так то просто отловить. Но благо Heidern мужик был хитрый, хоть и одноглазый. По-быстрому сварганив план, операцию назвали: «King of Fighters 2000».

Потратив кой-какой бюджет, растяжки по улицам всё же повесили, но от другой рекламы отказались. Завидев что King of Fighters возвращается, герои конечно обрадовались, но не сильно, ведь бои опять проходили где попало, правда военные способствовали их комфортному проведению, да и NESTS не приложили к организации своей руки, что не могло не радовать.

Состав команд по традиции изменился, были и новички и просто уроды, но на них заострять внимание не будем, главное что Iori и Kyo было снова в строю, правда, остались они без команд, но это никого не смущало, каждый из них стоил целой команды.

Хотя турнир по-прежнему имел мировой масштаб, в конце его проведения неожиданно и крайне резко сменили место проведения финального поединка с Барселоны на… ни за что не поверите… Southtown! Правда, лик его с течением времени кардинально изменился, со смертью Geese Howard’а славный город превратился в мусорную яму, с целой кучей отбросов в ней. Конечно, не самое подходящее место для благородного турнира, но на то были свои причины.

Пока шли приготовления к финальному матчу и сподручные натирали до блеска асфальт города шампунем, чтобы хотя бы не позорится, K’ и Maxima, отдыхали в доках, любуясь морской гладью со своей новой командой. На этот раз кампанию ему составили Vanessa (чей муж работал на картель, но так оттуда и не вернулся) и Ramon (рестлер из Мексики нанятый Vanessa’ой). Между делом, перекидываясь парой фраз, они пришли к логическому заключению: «Если так получилось, что финал перенесли в Southtown, стало быть, и картель где то поблизости.» Подумав об этом чуть дольше герои, за исключением Ramon’а, расслабились, но потом снова напряглись. Но тут уж ничего не поделаешь, им оставалось лишь ждать и любоваться красотами природы, как суда, проходящие мимо покрываются инеем, на морские волны покрываются нетолстой ледяной коркой, постойте… Что-то здесь не так, какой лёд, какой иней — лето на дворе! K’ тоже смекнул, что бризом повеяло неспроста, и как всегда оказался прав. Отослав друзей за мороженым, K’ стал подозрительно оглядывать окрестности, что удивительно, кругом действительно стало всё замерзать и даже пошёл снег. Но снеговика слепить K’ так и не успел, во-первых, не умел, во-вторых, практически прямо из воздуха перед ним возник субъект. Не простой, а абсолютно точная копия Dash’а, за исключением того, что это была… девушка. Её синие, как самая синяя синева, волосы слегка покачивались от дуновения ветра. Холодные, безжизненные глаза не выражали ничего кроме пустоты, девушка представилась Kula’ой Diamond и замерла на месте. K’ молча стоял и изучал её взглядом. Очередной позор на его голову, он ожидал как минимум такого же, как он, но вдруг заметил, что позади неё появилась тень. Она прошептала Kula’е что-то на ухо и исчезла, а девочка тут же ринулась на Dash’а, покрывая всё вокруг инеем и корочкой льда. Началась битва двух стихий. Они бились как никогда яростно, лёд тушил огонь, огонь плавил лёд, их поединок, казалось, не имел конца, но…

Тем временем, Maxima, Vanessa и Ramon возвращаясь от ларька с мороженым, случайно наткнулись на какую то заброшенную фабрику. Решив, что умнее им всё равно ничего в голову не придёт, они укрылись там, нарисовав у входа мелом кодовое слово «Шумякиш», выжидая, когда их лидер присоединиться к ним. Внезапно позади них послышались шаги. Наверняка это были солдаты, приставленные следить за ними! Насторожившись, герои приготовились к битве. Каково же было их удивление, когда вместо спецназа они увидели Benimaru и Shingo, в сопровождении Lin’а (ниндзя слегка горбатый) и Seth’а (мавр в брюках). Оказалось, что они просто пришли на место, назначенное для последнего поединка (какая отточенная интуиция у всех главных героев), и никак не ожидали увидеть здесь команду, не дошедшую до финала. Но пришли они всё же не одни, а в сопровождении наёмников Ling’а, которые уже, к слову, окружили всё здание (видимо, опять кто то из героев случайно сел на жучок). В рядах бойцов тут же начался переполох, переросший в неконтролируемую панику: Benimaru предложил скрыться в недрах фабрики. Shingo предположил что внутри фабрики их наверняка поймают. Ramon же назвал всех сумасшедшими и отказался от дебатов (в общем то это была небольшая потеря). «Но лучше всё же попытаться, чем как трусы отсиживаться на самом видно месте», с этим заявлением Nikaido, двинул вглубь фабрики. Остальные, как ни парадоксально, потопали за ним.

Между тем пыл двух неукротимых противников в доках постепенно поутих. К тому же K’ проголодался, а у Kula’ы посеклись кончики волос. Обессиленные они уселись рядом, Dash протянул Diamond свой любимый бальзам для волос, а она ему притыреный в картели бутерброд с картошкой. Немного пообщавшись по душам, они на удивление быстро спелись и в обнимку ушли из доков.

Пока бушевали страсти вокруг участников турнира, командующий Heidern связался по рации со своим лучшим лейтенантом Ralf’ом Jones’ом, дислоцирующимся возле той самой фабрики, где как раз и укрывались две команды. Heidern приказал ему содействовать солдатам Ling’а, заблокировавшим Maxima’у и его сподвижников в укромном месте, всвязи с инцидентом в секторе 70599. Неожиданно Ling, стоящий неподалёку от Heidern’а заявил: «На данный момент это не проблема». Приставив дуло своего нагана к виску Heidern’а, Ling скомандовал подчинённым (своим) прекратить преследование и спускаться к генератору(какому ещё генератор?) дабы активировать его. Конечно, план заключался в поимке двух агентов, но у каждой стороны были, как известно свои интересы, только вот невдомёк было Heidern’у, что его старый приятель уже несколько лет работает на NESTS.

Запершись в большом тёмном помещении, Maxima сотоварищами решили отдышаться. Benimaru, как самый ушастый, подметил, что солдаты-то их уже и не преследуют. Кругом царила абсолютная тишина. Неспроста всё это, ой неспроста. Напряжение постепенно возрастало. Неожиданно потолок раскрылся, озарив комнату ярким светом, и они увидели, что находятся уже не на заброшенной фабрике, а в элеваторной шахте (сколько же этих элеваторных шахт понастроили) неопознанной подземной базы (да и баз подземных не меньше). Дрогнув и издав металлический щелчок пол, под ногами героем, стал неторопливо ползти вверх, обнажая перед ними некое помещение, декорированное по подобию древнего храма, под которым и пролегала сама база. К удивлению многих, этот храм оказался командным центром Ling’а, хотя кто такой сам Ling, герои и не догадывались (они его вообще впервые в жизни видели)!

Heidern’а увели прямо на глазах героев, чтобы расстрелять, а в помещение зашёл сам Ling. Гордой походкой он шёл прямиком к героям, наверняка воображая себя супермоделью на подиуме. Незнакомый человек, правда, всё же оказался знакомым Vanessa’ы, а точнее он был её непосредственным командиром (она служила когда то у Ling’а). Переодетый из элегантной солдатской униформы в некое весьма экстравагантное платье, Ling при детальном рассмотрении оказался на Ling’ом вовсе, а его дублёром, и по совместительству актёром большого театра — Zero.

На деле же оказалось что Zero клон Ling’а, основанный на генетическом материале подлинного Zero, который сам пока постеснялся прийти. NESTS как оказалось всё же хитрее Ikari и смогли провернуть план по внедрению двойного агента в их ряды, что конечно же большой плевок в сторону военных сил. Всё оказалось так просто? Нет, Vanessa только по легенде служила у Ling’а, на самом деле она с самого начала находилась под командованием Zero! Как, впрочем, и Seth (у, мавр проклятущий). Благо теперь он не нуждается в таких помощниках (они практически провалили ему задание, когда не сумели вывести героев из заброшенного предприятия), что автоматически делает их, его врагами.

Но и это было ещё не всё, целью Zero было собрать как можно больше энергии (ох уж эти японцы — жадные до энергии) чтобы зарядить Zero Cannon — орбитальную пушку способную с одного выстрела убить президента Пакистана и всю его страну заодно. (от корректора: блин, вчера как раз Беназир Бхутто грохнули, хоть и бывшая, но президентша…?) Разглагольствовать боле не стали и начался поединок. Опять таки, то ли от большого ума, то ли из чувства солидарности, герои не стали набрасываться на него всем скопом, а стали выходить по одиночке. Понятно было, что исход поединка окончился не в их пользу, да ещё и пушка эта, жадно собирающая энергию бойцов так, что они попросту не могли сражаться в полную силу.

На ногах остались только Maxima и Benimaru, шансов у них, конечно, не было, но надежда была, да и Zero порядком поистрепался. В общем, вдарили они по нему, но сами отлетели, у Zero была тактика, которая позволяла использовать ему в самый последний момент технику магнитных полей, что не только вредило героям, но и лишало их сил в пользу зарвавшегося лже-командира.

Не расстраивайтесь, всё равно наши победили. Коварный ниндзя Lin, всадил в спину Zero двадцати кубовый шприц с ядом бразильской медузы. Затем подоспел K’, вовремя разглядевший у входа кодовое слово, и с одного удара добил прихвостня картели, да так, что штукатурка со стен полопалась и выбило все окна в радиусе двух домов вокруг.

Наконец возмутитель спокойствия повержен… но не тут то было. Побитый, униженный, но не побеждённый, Zero, ковыляя по направлению к своим обидчикам, сжимал в руке странный предмет, очень напоминающий пусковое устройство и пережаренную сосиску одновременно. С его усов стекал пот, а изо рта стояла жуткая вонь: «Вы всё равно обречены!», злорадно усмехаясь проговорил он. «Даже если вы убьёте меня, никто уже не остановит Zero Cannon! Исчезните с лица земли, ради моего нового мира!», с этими словами Zero нажал на кнопку и… ничего не произошло, генератор постепенно остановился и затих. Наступила тишина, прерываемая лишь недоумёнными щелчками пульта, в руке у командира. Наигравшись с кнопкой на странном устройстве, Zero выбросил его прочь и в ужасе озираясь по сторонам, стал пятиться к выходу из храма. Вдруг он остановился и снова упал на колени, рядом с ним материализовались, Diana и Foxy.

Две роковые фемины попинали его немного, за то, что он строил свои амбиции независимо от картели, да и решили покарать его путём сожжения той самой Zero Cannon. Kula, будучи внебрачной дочерью Гагарина, уже улетела в космос и забралась на Zero Cannon, лишь для того чтобы перенаправить её (Zero Cannon) прямо на самого Zero.

Не долго думая, герои смылись из храма и встали поудобнее, чтобы успеть разглядеть все детали убиения супостата.

Храм, медленно разваливался на части, стены постепенно трескались, с потолка падали куски бетона, осуждённый Zero лежал в центре помещения, ожидая выстрела Zero Cannon. В конце концов, он был всего лишь клоном, пожертвованным ради высокой цели. Он подвёл старших, не оправдал доверия, позарился на большее и поплатился за это. Мысли проносились у него в голове одна за другой, в предвкушении скорой кончины, как вдруг он обратил внимание на одинокую фигуру, которая приближалась к нему из глубины комнаты…

Спустя несколько мгновений, человек уже стоял подле обречённого на смерть. Zero посмотрел на него и его лицо исказила надменная ухмылка: «Так, так… Какая честь, неужели со мной попрощаться явилась сама живая легенда? Или тебе что-то нужно, Kyo Kusanagi?». Kyo схватил его за грудки и потребовал объяснить, для чего два года назад над ним проводились все эти жуткие эксперименты? Но Zero не мог ответить ему, даже если бы хотел, ведь он знал только одно, создание клонов Kusanagi, была завершающей стадией задуманного NESTS. Вместо пояснений командир пробормотал: «Неужели ты думаешь что одержав победу над генералом, ты победишь всю его армию?». Kusanagi ничего не понял из того что сказал Zero, но обдумать эту фразу ему не дал голос, прозвучавший у него за спиной… до боли знакомый голос…

Kyo поднялся на ноги и повернулся к окликнувшему его человеку. Кругом царил хаос, но Kusanagi это нисколько не беспокоило, он был как всегда весел и спокоен. «Ты всё-таки жив?», задрав нос он задал вопрос знакомому незнакомцу. Голос приближался к Kyo: «Ты ведь знал, что я приду по твою душу…». Kusanagi приподнял руку приветствуя старого вендетта: «Славно поджарили того парня! И правда, только чистокровные могут управлять такой мощью! У него не было шанса». Человек остановился и слегка улыбнулся Kyo. «Как поживаешь… Yagami?», продолжил молодой Kusanagi: «Может закончим это шоу?». «Спрашиваешь?», Iori принял боевую стойку.

И снова две легенды King of Fighters схлестнулись в поединке. Вновь пурпурное пламя переплелось с ярко красным огнём. Но на этот раз ни ненависть, ни клановая вражда не управляли ими, это был дружеский матч двух бывших противников, подкреплённый подброшенной вверх десятирублевой купюрой и лёгкой взволнованностью перед лицом достойного противника.

Будничный день города был нарушен яркой вспышкой в небе, окрасив зарницу заката в ослепительно белоснежный цвет. Вдруг из за облаков в землю впился тонкий белый луч. Люди даже не успели понять, что произошло, как взрывной волной снесло практически всё, чего достиг Southtown за все годы своего существования. Дома, деревья, автомобили люди, всё плавилось и срасталось друг с другом под действием радиации, излучаемой смертоносным небесным жалом. За считанные минуты, от города не осталось ничего, кроме названия и огромной, дымящейся воронки, что в принципе не являлось большой потерей.

K’ и его друзья наблюдали за гибелью славного города далеко от эпицентра, посему все остались живы. Kyo и Iori также успели удрать, продолжив поединок в более безопасном месте. С тех пор как NESTS взяла на себя обязанности неофициального хозяина города, это было неизбежно. Пройдя через поединки, преступность, проституцию и кровопролитие, Southtown наконец вышел на завершающую стадию своей эволюции. Так умер город основатель King of Fighters, город кормилец множества легендарных бойцов, город грехов Southtown…

Спустя некоторое время после трагической гибели города, остальные двадцать спутников Zero Cannon были выведены из строя и убраны с орбиты на склад картели. Позже их переделали в Белазы и продали в северную Колумбию. Сколько же ещё невинных людей погибнет, от руки злосчастной картели, до сих пор оставшейся безнаказанной, имя которой: NESTS!!!

Крах

2001. Весь последующий год, мир нервно трясся перед лицом совершенно непредсказуемой картели NESTS. От неё можно было ожидать чего угодно, Southtown послужил тому отличным примером, заставив все крупнейшие державы держать ухо востро. Никто не желал такой участи ни себе, ни другу, ни даже врагу (врагу друга, другу врага). Как бы то ни было, это было всего лишь начало. NESTS не собирались останавливаться на каком-то жалком городишке.

Картель, заметая следы, ушла в подполье. NESTS пытались найти все. Ikari пытались, бывшие агенты картели пытались, Kyo на пару с Iori пытались, но ни одни попытки не увенчались успехом. А всё потому что искать было не надо, картель сама их нашла.

В один прекрасный день команды не получили приглашения на очередной крупнейший мировой чемпионат — King of Fighters! Это было весьма ожидаемо и совсем не странно. Не насторожило и то, что гриф на конверте был подписан лично главой NESTS! Хотя никто и не знал, как он расписывается, это поняли сразу все! Теперь не все команды и участники выходили на поединки для того, чтобы разбогатеть и прославиться, многие желали искоренить мировое зло, в лице поганой картели, или на крайний случай, разузнать их основное убежище.

Hero Team, на этот раз состояла из K’я, Maxima’ы, Whip — девушки с кнутом, родной сестры Krizalid’а, но теперь сводной сестры Dash’а и Lin’а (с ним мы уже встречались). Появилась и новая команда, представляющая самою картель — NESTS Team. Состояла она из её действующих агентов и наёмных убийц. Во главе команды стояла Diamond, созданная по проекту анти-K’. Сопровождала её, очень близкая и практически единственная подруга Kula’ы, Foxy. Помимо этого к ним были приставлены ещё двое: первая из них была неимоверно симпатичная и сексуальная, но от этого не менее смертоносная девушка по прозвищу Angel, которая из штанов носила одни трусы, а посему мёрзла когда ездила в метро. Вторым же, был напротив, хилый молодой человек, в котором на самом деле крылась неимоверная сила. NESTS планировали использовать его для устранения предателей. И имя ему K9999 (по видимому, 9998, раз он получался ещё более хилым). Kula не справилась со своей миссией и теперь он палач K’я (не смогла она его тогда всё таки отпалачить как следует).

Правила самих поединков, также изменились. Теперь у команды имели право сами решать, сколько человек выйдет на поле боя, а сколько будет поддерживать их в виде страйкеров.

Бушевали сражения. Всё это время, за ходом их проведения наблюдали три таинственные фигуры. Седой старец, в дорогой шикарной мантии, фирмы Айдекпасс, сидел по центру в роскошном кресле и лениво подпирая подбородок взирал на мониторы, в изобилии развешанные вокруг. По его правую руку, молча и неподвижно, стоял загадочный человек, покрытый тёмным балахоном. Слева от старика, находилась привлекательная белёсая девушка, одетая в снежно белую шубу (от Еребос, не всем же там шиковать) — его личный секретарь. Все они молча и неподвижно смотрели на то, как претенденты на титул короля бойцов, отважно борются друг с другом. Неожиданно их покой нарушил ещё один субъект, в одежде идентичной Zero. Это был Zero Original, его прародитель, как Krizalid у K’я. Глава NESTS, даже не поворачивая головы в его сторону, приказал, в случае если какая либо команда приблизиться к финалу, принять соответствующие меры. Дважды повторять Zero Original’у не нужно и он откланявшись покинул помещение.

А между тем, поединки близились к концу и на горизонте начал проявляться победитель. Им стала Hero Team (однако, в который раз уже). K’ не преследовал цель победить на турнире — он знал, что главная битва ещё впереди. И он оказался прав, прямо с триумфального подиума, Dash’а и его команду пригласили на стратостат, где по идее должно было состояться последнее сражение. Но там не оказалось никого, даже водителя стратостата. Плутая по закоулкам внутренностей дирижабля, K’, Whip, Maxima и Lin попали в какое-то странное помещение, выполненное в полу-античном, полу-футуристическом стиле. Через всю комнату тянулся тонкий металлический мостик, на другом конце которого находился человек (куда же без него), издалека похожий на Zero. На кого же он ещё мог быть похож, если это был Zero Original! Подле него лежал чёрный, как трубочист, лев, пронизывающий героев своими кроваво красными глазами. Dash понимал, что стоит далеко не перед лидером, а всего лишь перед его слугой, у лидеров обычно пантеры, а не львы, или на крайний случай как минимум одна секретарша (лучше две). Неожиданно помещение тряхнуло и послышался звук, похожий на стартующие сопла ракеты при взлёте, что было не удивительно, так как это стартовали ракетные сопла отделив переднюю часть стратостата. И герои стали стремительно возноситься в небо, в космос. Дороги назад уже не было.

Zero Original позвал ещё двоих: Ron’а — главного противника Lin’а и Krizalid’а, а точнее его очередного клона. Битва была нечестной, но справедливой, так как победили K’ и его команда. Создание клона на основе своей ДНК сыграло с Zero Original злую шутку. Все его уловки и приёмы оказались давно изученными и он продул практически в сухую. Ron’у однако же удалось сбежать. Но задачу свою они всё же выполнили. Так как победить они не могли по определению, измотать противника была их первичная цель.

Ракета состыковалась с неопознанным летающим по орбите земли объектом, на деле являющимся главной базой NESTS (теперь вы понимаете, почему искать её было бесполезно). Внезапно Zero Original поднялся с пола, отряхнул платье и вежливо предложил сопроводить героев к главе картели. Как будто у них был выбор.

Пройдя с десяток путаных коридоров, развилок, закоулков и постоянно натыкаясь на тупики, они оказались в огромной средневековой зале, испещренной внушительным количеством техники. Пол украшал вычурный ковёр ручной выделки, а на стенах висели старинные картины. В немом оцепенении, команда Hero Team, рассматривала архитектуру помещения, до тех пор, пока взор их не коснулся окон. K’, Maxima и все остальные прильнули к ним. За призмой стёкол виднелся весь земной шар! Вся команда тут же принялась угадывать, где какая страна, но всё время почему-то угадывали только Северно-ледовитый океан. Чуть крякнув, глава NESTS всё же сумел привлечь их внимание и оторвать от окна. Наконец он! Лидер картели восседал прямо перед ними в окружении своей свиты. Теперь расстояние от лица до кулака сократилось по минимуму, чем любой из Hero Team не побрезговал бы воспользоваться в самое ближайшее время. Старец представился как CEO NESTS (Chief Exclusive Officer (Главный Эксклюзивный Офицер, если вдруг кому интересно)) и назвался именем Igniz. Слега смущённый тем что побочные продукты как K’ могут достичь таких результатов, Igniz пообещал что лично пожмёт ему руку (посмертно, естественно).

Тем временем на земле, у самого берега моря расслаблялись строя песочный замок и поглядывая в звёздное небо, Kula, и Foxy. Вдруг земля задрожала, на небе загорелась яркая вспышка! Но это оказалось всего лишь ракета с Zero Original, которая шлёпнулась в море и взорвалась красивым взрывом. Пронаблюдав это, две подруги вернулись к своим делам. Оборона картели ослабела, возможно, сами NESTS вскоре так же канут в лету, это был шанс для Kula’ы, Foxy и Diana’ы начать новую жизнь, но не получилось. Foxy внезапно почувствовала лёгкий дискомфорт в желудке и упала замертво, проткнутая смертоносной рукой K9999 (никто не говорил что он может трансформировать своё тело?). Рядом с убийцей стояла Angel, которая сообщила, что NESTS боле не нуждается в услугах старых агентов. От досады и горя потери подруги, у Kula’ы потекли слёзы, обращаясь на щеках в маленькие льдинки, впервые в жизни её начали охватывать эмоции. Немного отойдя от шока, Diamond рассвирепела и бросилась на наёмных убийц, а они в свою очередь на неё.

Распинаться глава NESTS долго не стал. Сказал лишь, что эксперимент над Kyo породил четыре побочных продукта: Krizalid’а, Kula’у, K9999 и, собственно, самого K’я. Как только Igniz завершил свою речь, человек в балахоне, стоящий справа от него, схватил его за голову. Старик в миг рассыпался под давлением своего CEO, который, как выяснилось, и являлся истинным Igniz’ом. Подобно нарциссу он скинул с себя балахон и велел героям нападать на него. Скопивший в себе все данные, полученные в ходе проведения трёх King of Fighters, он был практически неуязвим. К тому же, из задницы у него торчали четыре жгута, которыми он управлял с той же лёгкостью, будто своими собственными руками.

Думаю нет нужды расписывать кто кому пытался выцарапать глаза, кто кусал Igniz’а за лодыжку, а кто кидал в него креслом, главное что все проиграли, а потом пришёл Kyo, каким то чудом спрятавшийся на дирижабле вместе с остальными своими друзьями и выжидающий удобного момента, и все вместе (наконец то) забили беднягу Igniz’а.

Igniz ослаб. Как бы он ни был силён, основой его мощи были всего лишь статистика, математические расчёты и компьютерные данные. В то время как бойцы имели за плечами огромный жизненный опыт в поединках.

Из последних сил, искренне удивляясь, как люди могут отвергать бога в его лице, Igniz дополз, по лестнице, до платформы, с торчащими из неё двумя столбцами, по пояс в высоту. Поднявшись на ноги, он встал между ними и со словами: «Если люди отказываются принять меня как бога, пусть я стану для них демоном!», опустил руки на столбики. После чего его тело охватил световой поток, а космическая станция задрожала и начала постепенно стремительно сближаться с землёй! K’ попытался остановить разъярённого Igniz’а, но их разделила дверь, захлопнувшаяся прямо перед носом Dash’а. Объятая пламенем и разваливающаяся станция, вошла в атмосферу земли…

Тем временем, изнеможенная Kula, билась в неравной схватке с Angel и K9999. Она сражалась изо всех сил, но двое профессиональных убийц NESTS, супротив одной сконфуженной и запутавшейся девочки, это как бы не очень честно во-первых, и во-вторых, да не важно что во-вторых. Главное что K9999 нападал в открытую, Angel же заходила с тыла и атаковала исподтишка. Постепенно, силы покинули тело Kula’ы и она уже начала обдумывать способ отступления, как вдруг, небо озарила ещё одна вспышка, в тысячу раз (ещё бы там же был главный босс) ярче предыдущей. На секунду, убийцы и жертва, отвлеклись от поединка и устремили взор в небо, наблюдая горящую базу NESTS. С огромной скоростью она, громко булькнув, упала в море, оставившую после себя тучи брызг и металлических обломков. Angel всерьез обеспокоилась судьбой их лидера. K9999, как обычно начхал на всё, он поставил перед собой задачу — уничтожить Kula’у, и она имела первостепенное значение. Сам факт существования K’я и Diamond выводил его из себя, он был эгоистом с рождения и даже в шахматы выигрывал исключительно у себя самого. Он немедленно трансформировал свою руку в весьма причудливую, но от этого не менее смертоносную форму ведра и помчался на свою жертву. Неожиданно, его видоизменённую конечность отбросила в сторону струя пламени!

Решив, что двое на одного, это слегка несправедливо, чудом спасшийся K’, вмешался в стычку. Dash был в ужасной форме, но всё же в состоянии противостоять своему потенциальному приемнику. От такого поворота событий, ненависть K9999 переросла в дикую ярость, его волосы окрасились в белый, а руки затряслись. Однако Angel успела окликнуть его, указав на приближающиеся вертолёты. Наверняка это NESTS ищут своих выживших. K9999 высморкался в руку и принял решение ретироваться, сославшись на то, что лучше вернуться домой, чем возиться с отбросами. И прихватив с собой Angel, он скрылся из поля зрения.

Наконец, опасность миновала окончательно. Бывшие агенты NESTS в составе Diana’ы и Maxima’ы встретили победителей на берегу моря, ставшего могилой для монументальных планов Igniz’а. Герои присели отдохнуть, кое-кто даже прилёг. Whip запрокинув голову назад, зареклась что больше не будет марионеткой в руках злодеев, тем более теперь, когда она обрела практически настоящего брата. Maxima тихо восседал в одиночестве где то рядом с кустами и погрузившись в мысли о том что деспотия NESTS наконец завершилась, загляделся на зарницу затухающей цитадели (нет с кустами рядом он сел просто так процесса ради, а не результата для). Вокруг нервно рыскал Lin, он точно знал, что Ron выжил в этой потасовке, и наверняка ошивается где то поблизости. Так и было, неподалёку, на утёсе, молча стояли две фигуры, обладателем одной из которых был непосредственно Ron, а вторая принадлежала секретарше Igniz’а. «Ликуйте! Это не надолго!», мрачный ниндзя разорвал тишину своим возгласом, но сам больше всех испугался и они оба удалились прочь… Немного отдышавшись, все лица разошлись по своим делам, на пляже остались лишь K’ и Kula. Они неспешно прогуливались вдоль берега, всё ещё пребывая в состоянии лёгкого шока от случившегося, изредка обмениваясь какими то невнятными фразами, Diamond вспомнила бородатый анекдот, [image] но K’ посмеялся из вежливости. Dash шёл спокойно, отмеряя каждый шаг, как будто по размеренному на песке трафарету, Diamond же напротив, практически вприпрыжку наворачивала круги вокруг своего оппонента, глубоко вдыхала свежий воздух и брызгала водой, из бьющей о берег волны, по сторонам (даже поймала медузу своей головой). Несмотря на то что K’ старался выглядеть спокойным и невозмутимым, она всё же разглядела под его маской равнодушия очертания радости и гордости за содеянное. «Что теперь будет с нами?», мило улыбаясь Kula адресовав вопрос Dash’у, который в свою очередь счёл его недостойным ответа, но, поколебавшись немного, заявил: «Теперь… Ну а теперь у нас будет собственная жизнь, без оков и запретов, делай всё что хочешь, думай о чём хочешь. Абсолютная свобода!!!». Произнеся эту фразу K’ снял перчатку, но огонь не охватил его тело как в прошлый раз, K’ вырос морально и закалился физически, сила Kusanagi наконец подчинилась ему, теперь красный наруч не более чем простой сувенир, зато с какой историей…

Возвращение легенды

Год 2003. The King of Fighters. Уже порядком набившее оскомину название, надолго закрепилось в умах его бывших участников. У кого-то при упоминании об этом событии начинал дёргаться глаз, у кого то рука (в красной перчатке), а кто-то и вообще падал в обморок. Но, вроде, всё обошлось. Чемпионат благополучно забыли, благо прошло уже практически два года. Команды расслабились и стали осваивать более мирные профессии. Но… в такие моменты всегда появляется НО! Кто мог представить, что конверты с красным штампом, вновь попадут в руки бывших участников и чемпионов? Легенда возвращается?

Так и было. Осторожно пересчитывая ступеньки на входе, команды участники с недоверием подписались на участие. Волнение всё же было напрасным. Турнир имел официальных характер, никаких больше подпольных организаций, богатых злодеев из Германии. Всё было практически как во времена когда турниром завладела Kagura, но с меньшим размахом.

Команда Hero Team естественно в корне изменилась. Её лидером назначили (скорее он сам себя назначил) Ash’а Crimson’а. В состав её так же входили Duo Lon (мужчина с подвёрнутой ногой) и Shen Woo (какой то серый и безликий, но яркий и красочный). Но Hero Team была далеко не главным претендентом на звание героя King of Fighters, фактически они были единственными, если бы на турнир не записалась команда The 3 Sacred Treasures Team, состоящая из кого? Правильно из Chizuru, Kyo и Iori Yagami. Пришли они не потехи ради и даже не потому что скучать в стороне им надоело, для того чтобы понять их мотивы перенесёмся на несколько дней назад.

Последние дни Chizuru проводила дома, старалась выглядеть счастливо и беззаботно, но это было напускное. С того момента, когда была убита её сестра она терзала себя воспоминаниями о ней. Каждое отражение Chizuru, даже её собственный голос напоминал ей об утрате Maki. Внезапно очередной приступ самоистязания нарушил её личный дворецкий: «Мисс Kagura, Yagami… пардон, господин Yasakani прибыл». Chizuru Велела пригласить его, несмотря на то что чувствовала себя не очень хорошо. «А Kyo? Он пришёл?», переспросила она. «Господин Kusanagi пока не соизволил почтить нас своим присутствием», с этими словами дворецкий удалился, а Kagura пошла подкрасить глаза. В действительности не удивительно, что два главных соперника приглашённые в один час, прибудут в разное время, всё же между ними была какая-то загадочная связь (например, сотовый телефон). Запнувшись о кирпич человек с волосами, покрашенными под цвет штанов, выбрался таки из своего лимузина, сделанного из слоновьей кости, и, пачкая грязными подошвами чистый, ухоженный дворик семьи Yata направился к жилищу Chizuru. В голове у него то и дело прокручивалась одна и та же сцена. Железная дорога, с одной стороны стоит Iori, с другой человек в шлеме оседлавший мотоцикл. Никаких сомнений, что Yagami знает его, но разглядеть лица не может. Вдруг между ними проезжает почтовый поезд Алапаевск-НьюЙорк. Терпеливо дождавшись, когда паровоз, наконец, соизволит уехать, а вот мотоциклист дожидаться не стал, и благополучно слинял. Так или иначе, Chizuru предложила обоим организовать единую команду, так как чувствует, что Orochi сдаваться вовсе не собирается. Поморщившись, Kyo и Iori согласились.

Так что, получается, легендарный ангел смерти тоже может вернуться в самые ближайшие сроки? Невероятно, но факт. Тем не менее, турнир продолжался и спонсор его тоже явил себя. И кто бы вы думали? Это был Adelheid, сын(!) Rugal’а (странные люди эти немцы, это же надо было умудрится назвать сына Аделаидой (!!!). Сначала фашизм, потом копрофилия, теперь это, дальше что?). От папки его отличала лишь молодость, зелёный костюм [image] и наличие сестры, в остальном же, ни жестокими амбициями, ни подлостью и коварством он похвастать не мог. Унаследовав всё состояние папаши он купил себе дирижабль, сестре рояль и, решил немного поразвлечься, устроив чемпионат, но даже подумать не мог, что King of Fighters будет иметь такие последствия.

Новые последователи Orochi не заставили себя ждать и явили себя тем, кто назвался 3 Sacred Treasures Team. Mukai — так звали первого с кем им предстояло сразится, повелитель камня, склонный демонстрировать своё достоинство на публику, был неукротим. Его излюбленным приёмом было сбрасывать на голову героев огромные каменные цилиндры из мрамора. Тем не менее, получив по своему достоинству (а теперь уже главному недостатку) от Chizuru, Mukai загнулся и подох. Что ж, Orochi дал о себе знать, теперь герои будут настороже. Однако им стоило быть осторожными с самого начала, так как Ash, из команды Hero Team, не просто так демонстрировал свой педикюр на турнире, его цели открылись лишь после того, как он схватил Chizuru за шиворот и выхватил из недр её организма… зеркало (как мило). То зеркало было не простое, но и не говорящее, оно просто содержало в себе всю силу Kagura’ы (которая, как неизвестно многим, может создавать абсолютные копии кого угодно и себя в том числе). «Вы следующие!», крикнул он двум оставшимся героям и дал дёру, так что только пятки засверкали.

Двое врагов, и на одного союзника меньше. Может ли это означать, что… Ладно, не будем загадывать, тем более, что продолжение уже есть, правда я лично ни в одну из следующих сюжетных частей пока не играл. Так что на этом рассказ и закончим. Это был вольный пересказ истории The King of Fighters. Надеюсь, вам понравилось, играйте в эту замечательную игру, и помните: Никогда не наряжайтесь в Iori Yagami.

Для статьи был использован материал с сайтов gamefaqs.com и deviantart.com.


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: kinaman
карты уровней: Waspinator, kinaman, Mortal_Hero

Duck Tales 2

Всем привет! Вы не поверите, но вы действительно дождались нового номера нашего журнала. Вы ещё больше не поверите, но это не сон, так что быстренько протрите ваш пыльный мониторчик сухой тряпочкой, ибо в эфире, в смысле — в журнале, снова я со своей рубрикой «В ракурсе»! :)

Да, время течёт как вода, не успели и глазом моргнуть, как уже больше года прошло с момента выхода Game Bit №7. В прошлом номере «в ракурсе» была игра «Prince of Persia» на NES, в этом же номере я хочу вас обрадовать по-крупному: сегодня в этой рубрике я представлю вам не одну, а целых 5 игр! Не будем терять время, его и так уже чёрт-те сколько прошло, поэтому об всём по порядку:

Итак, первая игра сегодня у нас «в ракурсе» — Duck Tales 2!

Помните, в 6-м номере нашего журнала мы с Waspinator’ом рассказывали вам об игре Duck Tales? Так вот, сразу же после выхода того номера мы взялись за создание карт ко второй части этой игры. Поскольку в игре всего 6 уровней, каждый из нас взял по три уровня для работы. По ряду причин Waspinator не успевал доделывать свои карты, а выход нового номера был уже не за горами, поэтому мы решили отложить рассказ об этой игре до следующего номера, заменив её на игру Prince of Persia, над которой я параллельно работал. В создании карт к Принцу Персии мне очень помогал Griever, которого я так и не поблагодарил в прошлом номере (бессовестный!). Конкретно, Griever помогал мне «взламывать» игру и попадать в такие места на уровнях, куда при обычной игре попасть невозможно — всё это и позволяло мне показывать уровни в максимально полном объёме. На одном из уровней Duck Tales 2 мы тоже нашли местечко, где никогда доселе не бывала нога Скруджа Макдака, попасть туда никак невозможно, не поковырявшись в РОМе. Поэтому большое спасибо Griever’у за помощь в достижении недостижимого! :) Ещё хочу поблагодарить Mortal_Hero за помощь в редактировании одной из карт!

Ну что ж, карты пролежавшие у меня винте больше года теперь, наконец, попали в номер! Прошу вашему вниманию, 6 больших двухмерных уровней игры Duck Tales 2:

Niagara

Где только не бывал Скрудж Макдак: и в Гималаях, и на Амазонке, и в стране вампиров — Трансильвании, и даже на Луну успел слетать. Земных достопримечательностей он повидал немало и сокровищ нашёл на протяжении своих путешествий невероятное количество, но, вы представляете, он ни разу не был на самом величайшем водопаде на всей планете — Ниагарском водопаде! Взяв с собой своих племянников, решил он им показать это чудо света, заодно самому взглянуть, но ведь все мы хорошо знаем Скруджа: если даже в каком-нибудь древнейшем и невероятно красивом храме, куда толпами ездят туристы, не пахнет деньгами или золотом, то «Нет, мальчики, лучше дома посмотрим биржевые новости, чем терять время в каком-то захудалом храме». Так вот на Ниагаре, видимо, золотом запахло, посмотрим, так ли это…

Скрудж появляется в левой части уровня, прямо посередине. Двигаемся направо, истребляя огромных лягушек и обходя стороной огромные красные цветы. Пройдя ещё немного вправо мы повстречаем Билли, пообщавшись с ним, пройдём ещё немного вперёд за водопады и возьмём несколько алмазов в сундучках, и жизнь в большом сундуке, стоящем за вторым водопадом.

Вот здесь как раз-таки мы находим самую что ни на есть загадку разработчиков: если поставить Скруджа упёршись клювом в стену, то с правой стороны экрана мы видим, что стена не сплошная, и дальше за ней — пустое пространство. «Что там?» — всё думал я, и сколько я не бродил по уровню в поисках ответа, я его так и не нашёл. Но благодаря Griever’у, нам удалось пройти сквозь эту стену и попасть туда. А там, за стеной, была пустая комната с шахтой, ведущей прямо к сундучку с сокровищами, и непонятно откуда берущийся водопад, под которым тоже можно походить. Сверху спуститься по канату вниз — можно, а вот снизу допрыгнуть до каната — невозможно. Для чего была создана эта комната — неизвестно, видимо, изначально это должна была быть какая-то секретная комната с сокровищами или чем-нибудь ещё…

Спустившись по канату, находящемуся рядом с Билли, мы видим, что слева есть тайник с большим сундуком — в этом сундуке лежит кусок карты сокровищ. Что это такое и для чего эта карта я вам объяснять не буду, вы это и без меня знаете. Пройдя вправо мимо злых кротов, спускаемся вниз и плывём к Винту — он модернизирует Скруджу трость, и после этого Скрудж сможет разбивать ею белые кирпичные блоки. Двигаемся вправо и поднимаемся по канатам наверх, собирая добро в сундучках. Поговорив с Зигзагом, дальшенам лежит путь налево через водопад. Глядя на карту, можно подумать, что даже если Скрудж сорвётся вниз, он презимлится на твёрдую почву как раз около комнаты с боссом — да, было бы неплохо, конечно, таким образом миновать пол уровня, но в игре Скрудж при этом сразу потеряет жизнь и придётся преодолевать водопад заново. Преодолев его, нам предстоит снова подняться наверх и пройти по ветхому и разваливающемуся мосту, где, как и в случае с водопадом, Скруджу будут мешать стервятники, летающие рядом.

Ну а дальше всё просто: спускаемся вниз по канатам, плёвым на надувной лодке вправо и вуа-ля — перед нами босс, уничтожив которого, мы получим большой драгоценный цветок стоимостью, как всегда — миллион долларов.

Bermuda Triangle

Скрудж Макдак — бесстрашен, когда речь идёт о деньгах. Несмотря на то, что он — самый богатый селезень в мире, он всегда стремится стать ещё богаче, и его никто и ничто не может остановить на пути к достижении его цели. Узнав о том, что на затонувшем, вернее, почти затонувшем корабле спрятаны удивительные сокровища, он без колебаний отправился на их поиски, даже несмотря на то, что корабль этот терпит крушение в Бермудском Треугольнике…

Честно признаться, это мой самый любимый уровень. Он очень красив, когда смотришь на общий план этого корабля. Здесь много интересных мест, например, самая верхняя комната прямо посередине карты — ближе к концу игры именно здесь Скрудж встретится со своим конкурентом и злейшим врагом — Гломгольдом, но в данный момент попасть туда нельзя из-за металлической перегородки, закрывающей путь наверх. Ещё, конечно, нужно отметить большой тайник, находящийся в правом нижнем углу уровня, где тихо-мирно лежат алмазы и второй обрывок карты сокровищ. Путь Скруджа к комнате босса пролегает с носа корабля, через трюм, потом вверх на мачту, и только потом на капитанский мостик, если можно его здесь так назвать. Самый сложный отрезок пути — самая нижняя часть корабля, которая наполовину затоплена, жизнь там потерять достаточно просто, т. к. бесконечно летающие стервятники (откуда они там?) так и норовят сбросить на Скруджа что-то тяжёлое, похожее на камни.

Нашего старого приятеля — Винта Разболтайло мы здесь встретим на вершине мачты. Спрыгнуть к нему очень легко, но иногда бывает непросто уцепится потом за свисающий канат, так что здесь будьте поосторожнее. Ну а после битвы с боссом — одноруким пиратом, вас ожидает ещё один миллион. :)

Scotland

Шотландия, а точнее — Шотландский Замок. Скруджа привёл сюда метод дедукции! Знаете как? — Очень просто: вот скажите, где чаще всего хранятся древние сокровища? — Правильно, в тайниках. А в каким местах обычно больше всего тайников? — В огромных средневековых замках! А где можно найти такие огромные замки, в которых ещё никто (или почти никто) не искал сокровища, да ещё и чтобы Скрудж там чувствовал себя как дома? — Естественно, в Шотландии! Мало того, что в средневековой Шотландии можно было встретить множество огромных и красивых зданий: храмов, замков, крепостей и т. д., так ещё Шотландия — это родина самого Скруджа. Так что поездка туда — мероприятие не только полезное, но ещё и прибыльное.

Уровень огромен, и это не случайно. Замки раньше строили на века… Однако, старый средневековый и совершенно безлюдный замок — это не только множество тайников с сокровищами, но ещё и множество призраков. Но я уже говорил, что Скруджу всё ни почём, когда речь заходит о деньгах, и никакими летающими фонарями и разгуливающими по зданию рыцарскими доспехами его не испугать. Тем более, что здесь больше тайников, чем на предыдущих двух уровнях. Я насчитал их три: над большой тёмной ямой в середине карты, ближе к левому краю; около большого сундука, к юго-востоку от центра карты; и, наконец, в правом верхнем углу — туда попасть непросто, нужно пройти сквозь стену прямо к обрыву и прыгать на трости по летающим фонарям, добравшись до твёрдой поверхности, после чего спрыгнуть вниз прямо на огромный сундук, в котором лежит ещё одна часть карты.

На уровне Скрудж появляется в левом нижнем углу, а комната босса располагается как раз над ним, несколько выше.

Mu

Mu — это остров Пасхи, а остров Пасхи — это одно из самых загадочных мест в мире. Если кто не знает, на этом острове были найдены 3-5-метровые каменные статуи с очертаниями человечеких лиц, которым уже несколько тысяч лет. Никто не знает откуда они взялись, а в те древние времена люди просто не могли высечь из камня такие гладкие человеческие лица с 3-метровую высоту из цельного камня. Между прочим, это одна из самых больших загадок человечества… вот так.

Как оказалось, остров Пасхи не только такой загадочный, но ещё и не слишком хорошо изученный и обследованный, т. к. если сюда пожаловал Скрудж, то значит где-то здесь должны быть спрятаны бесценные сокровища. Ведь Скрудж не такой ценитель древностей, сколько ценитель ценностей, так что просто так он бы сюда и за доллар не прилетел бы.

Основная часть уровня простирается не на поверхности острова, а в его глубинах. Изначально вся нижняя часть уровня затоплена водами Тихого Океана, а вот как раз-таки там и хранятся те самые бесценные сокровища, в том числе и ещё один кусок карты. Скрудж начинает путешествие по острову в верхнем левом углу карты, затем повстречавшись с Винтом чуть выше начального курса, он спускается под землю. На этот раз Винт так модернизирует трость Скруджа, что тот сможет передвигать ею тяжёлые предметы, что позволит на этом и последующем уровнях находить новые тайники. Враги здесь бесцеремонные, если вдруг завидят рядом Скруджа — тут же кидают в его сторону копья. Ещё здесь полно крабов, но с ними вы уже знакомы.

Понятное дело, что вы всё это давно уже знаете, но из уважения к статье я всё-таки напишу этот абзац. :) Чтобы добраться до погребённых под водой сокровищ нужно попасть в комнату, которая находится прямо под местом высадки на остров Скруджа, но гораздо ниже. Там необхожимо спустить два металлических блока (или что это вообще такое?) во вторую и третью выемку между колоннами — сначала в третью, потом — во вторую. После этого остров поднимется из воды, и можно будет пробраться вниз и захапать всё добро!

Босс — здоровый каменный мужик, вечно рассыпающийся на части. Он вас ждёт в комнате, расположенной прямо в центре уровня. За победу над ним Скрудж получит золотую табличку, стоимостью — сами знаете сколько.

Egypt

Ну вот Скрудж добрался и до одной из самых древних цивилизаций — до Египта! Отдых на Красном море, восхищение потрясающими архитектурными памятниками, экскурсия к седьмому чуду света — все это манит туристов, но мы-то с вами знаем, что Скрудж прибыл сюда не за этим! Его интересуют отнюдь не культурные и духовные ценности, а сокровища египетских пирамид (наивный думает, что там еще что-то осталось после рейдов всевозможных расхитителей).

Уровень начинается в правой части карты, в центре. По мере продвижения вперед по зыбучим пескам мы попадаем в пирамиду. Каждому известно, что фараоны совсем не хотели, чтобы сокровища, которые они заработали… э… пардон, накопили, кому-нибудь достались, особенно из без того богатому селезню! Поэтому уровень наполнен различными ловушками и секретами. Главный из них — кусок карты, находится в основании пирамиды, слева. Подобрав кусок карты двигаемся вправо, далее поднимаемся вверх, там мы встретим Зигзага. Теперь двигаемся в противоположном направелнии. Поднявшись по веревке, разбиваем камни слева и проходим в тайничок, где нас уже ждет секретное сокровище — зеркало. Теперь осталось только одолеть босса и отобрать у него сокровище — древний кинжал.

Underground

Это очень большой уровень! Просто огромный! Разобраться в нем не так уж и просто, ибо он наполнен большим количеством разветвлений пути. Признаться, я сам с первого раза не смог полностью изучить уровень и обнаружить все тайники. Из противников здесь мы встретим летающие руки с фонариками, гигантских жаб, крабов и рыцарей. Босс на уровне тот же, что и в Шотландии — колдун, только атакует иначе — превращает на некоторое время Скруджа в жабу! Но как бы он не старался, через пять ударов от него останутся только воспоминания, а Скрудж получит большущий рубин — родовое сокровище своей семьи!

Уровень необычайно интересен своей нелинейностью и обилием тайников. Удачи вам при его прохождении, а чтобы не заблудиться — поглядывайте на карту!

Это была игра «Duck Tales 2»! Статья подошла к концу, однако рубрика «В ракурсе» продолжается! Смелее открывайте новую страницу, где вас уже ждут интереснейшие уровни из игры «Том и Джерри»! :)


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: AkiCheEx

Карты Final Fantasy

  • Карта Final Fantasy 1
  • Карта Final Fantasy 2
  • Карты Final Fantasy 3
    • Карта 1
    • Карта 2


    темнокрылой утке

NES

  • Battle City
  • Captain Skyhawk
  • Dizzy The Adventurer
  • Jackal
  • Maniac Mansion

Sega MegaDrive

  • Bishoujo Senshi Sailor Moon
  • Demolition Man
  • Haunting Starring Polterguy
  • Jurassic Park
  • S. S. Lucifer. Man Overboard!

SNES

  • Clock Tower
  • Justice League Task Force
  • Super Robot Taisen Gaiden

PSX

  • Clock Tower
  • Front Mission 3
  • Persona 2
  • Rhapsody: The Musical Adventure

Sega Dreamcast

  • Ecco the Dolphin: Defender of the Future
  • Dead or Alive 2

Game Boy

  • Battletoads

Arcade

  • Guwange

  • Полет фантазии 2: Unreleased
  • О командире «Новой реальности»
  • Искусство игры на эмуляторе
  • TAS: Chip ’n Dale
  • TAS: Duck Tales
  • TAS: Darkwing Duck
  • King of Fighters
  • Геймпадс
  • Интервью с создателем Gens32 Surreal

  • Duck Tales 2
  • Tom & Jerry
  • Final Fantasy

  • Скрытые бонусы в
    Darkwing Duck
  • Прохождение
    The Addams Family
  • Прохождение Asterix and the Power of the Gods
  • Прохождение Dizzy The Adventurer
  • Коды
  • Game Genie

Автор: kinaman
карты уровней: Mortal_Hero

Tom & Jerry (and Tuffy)

По сюжету игры, Том схватил верного друга Джерри — Таффи, и запер его на чердаке огромного дома. Чтобы спасти его, Джерри нужно проделать очень большой и очень непростой путь через весь дом, на каждом уровне которого его поджидают опасности и ловушки Тома.

Карты уровней этой игры — целиком работа Mortal_Hero. Я лишь кратко расскажу вам о каждой из них, а также поведаю о величайшей загадке игры «Том и Джерри» и об альтернативном способе прохождения второго босса, до которого однажды дорвалось моё воспалённое воображение. Ну, обо всём по порядку.

World 1, Level 1

«Я начинаю свой путь с остановки в подвале», перефразируя одну из строчек песен В. Цоя, произнёс Джерри, показавшись в левом нижнем углу первого уровня. Самый нижний уровень дома — подвал, здесь всё как полагается: горы никому не нужной пылящейся рухляди в виде кучи деревянных ящиков, газопроводные трубы, из которых постепенно выходят едкие пары, заросли паутины практически в каждом уголке и десятки пчёл и пауков. Путь Джерри лежит строго по диагонали: из левого нижнего угла ему нужно добраться до правого верхнего, где и находится выход — прямо над электро-щитком. Разветвляющиеся трубы образуют здесь что-то вроде лабиринта, но взглянув разок на общую карту вы никогда не заблудитесь! Приблизительно в середине карты вы найдёте два очень полезных предмета — конфетку и молоток. Конфетка позволяет в прямом смысле взлететь вверх, а молоток — это отличное и моментально действующее оружие.

Карта уровня

World 1, Level 2

Из подвала Джерри попадает в водопроводные трубы (вспоминается Battletoads, не так ли?), в которых почему-то практически нет воды. Однако вместо воды здесь есть кое-что похуже — крабы с огромными клешнями. Джерри снова появляется в левом нижнем углу, а такой заковыристый путь невероятным образом снова его выводит к правому верхнему углу карты, где опять же находится выход.

Величайшая загадка игры «Том и Джерри» находится на самой середине этого уровня. А именно — выход на бонус с правого края, куда можно попасть только использовав конфету. Лично я, пока не увидел карту этого бонус-уровня, которую сделал Mortal_Hero, даже и не подозревал, что на втором уровне есть бонус! Всякий раз, когда я проходил этот уровень, я видел разветвление трубы, которое ведёт к краю, но всегда думал, что это простой тупик.

Карта уровня
Карта бонус-уровня

World 1, Level 3

Первая битва с Томом на чём-то вроде ванны с водой. Здесь всё элементарно: прыжок-прыжок-удар-назад.

Босс уровня

World 2, Level 1

Выпрыгнув из водопроводного крана, Джерри, тем самым, выбрался из подвала прямиком на кухню. Довольно большой уровень, и весьма интересный вид он преобретает, когда смотришь на него целиком. Итак, кухня. Скажу вам совершенно непредвзято, но ни одной кухне я никогда в жизни не видел столько тараканов! Ну просто полчища, кишащие повсюду! На раковине, на полках, на посуде, на плите, на полу — ужас… Видно совсем забросила хозяйка Тома свою любимую кухоньку, а ведь мы все помним, до какого блеска она всё вычищала в мультфильме. Съехала, наверное… Ну да ладно. Джерри появляется слева на уровне, около крана. Его цель здесь — окно в правом верхнем углу. На пути следует остерегаться тех же надоедливых тараканов, пчёл, когда будете прыгать по бутылкам под плитой, и огня на включённых комфорках.

Карта уровня

World 2, Level 2

Выбравшись из дома через окно, Джерри решает добраться до крыши дома, карабкаясь по рядом растущему дереву. Действие этого уровня происходит как раз внутри этого самого дерева. Очень узкий уровень, ибо здесь акцент сделан исключительно на подъём до нужной высоты. В дереве, собственно говоря, тоже есть свои жители — муравьи и гусеницы. Гусеницы — народ дружелюбный и всегда готовы помочь Джерри в достижении нужных высот, путём подпрыгивания на них. Муравьи же — народ не гостепреимный, но и не задиристый, так что лучше просто обходите их стороной. Помимо всего этого, сверху ещё один за другим падают желуди, причём делают они это абсолютно хаотично и непредсказуемо, поэтому особо не удивляйтесь, если очередной желудь свалиться Джерри прямо на голову.

Подниматься наверх здесь достаточно долго, но совсем немного не доходя до конца вы можете увидеть тёмную норку, расположеную с правой стороны у самого края карты. Это очередной бонус-уровень, где можно неплохо поживиться сыром.

Карта уровня
Карта бонус-уровня

World 2, Level 3

Вторая битва с Томом. Том решил немного покимарить на том самом деревце, по которому карабкался Джерри. Сделал он это весьма неосмотрительно, ибо прямо над его головой висит пчелиный улей с живыми пчёлами.

Ну о теперь о способе прохождения. Лет эдак 10 назад один мой хороший друг впервые дал мне поиграть картридж «Том и Джерри». Спустя некоторое время я неплохо приловчился к управлению и даже смог дойти до второй битвы с Томом. Сейчас мне уже трудно посчитать, сколько времени я убил в попытках пройти эту битву. Блин, это и битвой-то не назовёшь, когда противник преспокойно дрыхнет себе… Меня это ещё больше раздражало! И тут мне в голову пришла гениальная мысль, которая являлась одновременно ответом, почему удары Джерри на Тома не действуют — надо мочить по улью, чтобы сбить его ему на голову! Точно! Господи, я примерно неделю пытался его завалить таким методом… Я наносил улью огромное количество ударов, но постоянно вылетающие из него пчёлы отправляли Джерри на тот свет. Через неделю, безумно устав от этой чёртовой игры, я пришёл к другу и громко и ясно дал ему понять, что я не могу пройти второго Тома: «Я, блин, и так и сяк гошу по улью, а оно, блин, всё не падает и не падает! Пчёлы из него вылетают и гасят меня! Я все жизни трачу на этом боссе, блин!» (слово «блин» мне в те времена очень убедительно давалось) В ответ на это друг с такой силой расхохотался, что я чуть свою челюсть не выронил от изумления такой реакцией: «Ну ты даёшь! Улей на голову… Блин, ну ты… Ах-ха-ха-ха-ха!… Да его пчёлы кусать должны! Они вылетают, ты по ним стреляешь — и они кусают Тома! Ё-моё, ну ты дал! Улей на голову…» Минут 5 я просто пребывал в коме от того, что я целую неделю…

Босс уровня

World 3, Level 1

После такой кровопролитной битвы с Томом, Джерри оказывается на крыше дома. Вы знаете, чем дальше добирается Джерри, тем больше запущенным выглядит жилище Тома: в подвале — бардак, кухню съели тараканы, а от крыши уже практически ничего не осталось — сплошные дыры. Видит Бог, хозяйка действительно съехала… На крыше путь Джерри лежит направо к дымовой трубе. Из обитателей здесь — исключительно белки, кидающиеся орехами. Глядя на карту, уровень кажется уж совсем простым, но вид обманчив — здесь повсюду летают десятки сухих листьев, которые всё время толкают Джерри. Повсюду! Их до такой степени много, что если бы Mortal_Hero изобразил каждый из них на карте — саму крышу было бы не видно за ними. Так что остерегайтесь их, хорошо хоть, что вреда они не наносят. Кстати, в середине дымохода можно заметить отверстие — это очередной бонус-уровень.

Карта уровня
Карта бонус-уровня

World 3, Level 2

Здесь дело происходит непосредственно в трубе. Джерри решил, что спуститься по дымоходу прямо в гостинную — идеальный вариант для того, чтобы пробраться в центральную часть дома. Идеальный-то он идеальный, только Джерри не учёл, что внизу его поджидает Том и уже развёл в камине огонь, так что чем ниже спускается Джерри, тем там становится жарче. На середине пути можно наблюдать, так называемый, тайник, где спрятано три больших куска сыра, а чтобы туда попасть — можно использовать конфетку, если она у вас есть. Чуть ниже тайника спрятана ещё одна полезная вещь — кружка с водой, благодаря которой вы с лёгкостью сможете сбивать большое пламя у себя на пути.

Карта уровня

World 3, Level 3

Третья битва с Томом, на мой взгляд, самая непростая. Чтобы его в этот раз победить, необходимо всё время быть в движении, потому что каждые две секунды на каждом квадратном дециметре площади всего камина вспыхивает пламя огня, под которым ни в коем случае нельзя стоять. Благо, что пламя вспыхивает с кратковременным предупреждением — в воздух взвивается горячий огненный воздух, если это можно так назвать, а затем уже появляется сам огонь. Бить Тома, естественно, нужно по голове, которой он вертеть здесь не будет, так что почаще прыгайте и побольше стреляйте для достижения идеального результата.

Босс уровня

World 4, Level 1

Гостинная, aka Комната с телевизором. Не успевает начаться уровень, как мы видим столь милую глазу оригинальную NES, лежащую на полу под розеткой. А дальше-то… видак, телевизор, стерео-магнитофон со здоровенными колонками. Ей-богу, только электрогитары не хватает для полного счастья. Ну да ладно, я что-то отвлёкся от обилия такого добра. Так вот, Джерри оказывается в большой комнате, где его путь пролегает вдоль стены слева-направо до его родной норки, над которой висит незамысловатая надпись «Дом, милый дом». На пути помимо всяческой электроники, часто встречаются игрушечные солдатики и розовые шарики, непонятно откуда взявшиеся, повсюду прыгающие и больно бьющиеся. Из полезных вещей можно отыскать очередную конфетку в столе. Про обилие сыра можно и не говорить.

Карта уровня

World 4, Level 2

Через свою норку Джерри попадает прямо внутрь стены. Уровень представляет собой незамысловатый лабиринт, где поначалу перекрыты все пути. После появления Джерри сразу можно увидеть над его головой крошечную электродрель, с помощью которой можно просверливать деревянные перегородки, однако отнюдь не все! Те перегородки, которые, так скажем, разделяют собой пол — просверлить можно, а те, которые просто вбиты в пол и не разделяют его линию на два отрезка — просверлить нельзя. Из врагов здесь можно встретить только обитающих здесь макриц, но помимо них, через всю стену проходит электропроводка, по которой бегают электроразряды, которые, в свою очередь, наносят вред Джерри.

Карта уровня

World 4, Level 3

Очередная битва с Томом. Прижав Джерри внутри стены, Том забрасывает его петардами. Принцип борьбы с ним прост: после броска нескольких петард Том просовывает голову в кадр, в этот момент и следует по нему стрелять. Порядок появления головы Тома на одном из трёх ярусов зависит от местоположения Джерри, так что вычислить его следующее появление не представляется особо сложным.

Босс уровня

World 5, Level 1

После битвы с Томом внутри стены Джерри попадает в ванную комнату. Уровень огромный, выглядящий достаточно правдоподобно. Цель Джерри здесь, как вы уже догадались — норка, находящаяся на одной прямой вместе с ним, однако, путь к ней преграждают здоровенные раковина и унитаз, которые необходимо обойти сверху. Мои опасения и догадки окончательно подтвердились — ванную комнату постигла та же печальная учесть, что и кухню… Да, её тоже едят тараканы. А вот пауков нет ни одного, что лично для меня странно, ибо у меня в ванной чаще можно встретить паука, нежели таракана…

Карта уровня

World 5, Level 2

Финальный уровень игры — чердак. Джерри, наконец, добрался до него, и после всех мучений полон решимости освободить Таффи. Знаете, вся игра «Том и Джерри» целиком и повсюду следует классическим принципам: если на кухне — тараканы, на крыше — белки, а в подвале — пауки, то на чердаке, естесственно — привидения. Причем ни два и не три, и даже не пять, а десятки! Слава богу, что даже против них можно бороться простыми шариками, самые крупные из которых можно раздобыть на вооружение, взяв большой шарик, находящийся прямо над головой Джерри после его появления на уровне. Ещё над его головой, но чуть повыше, можно найти не менее важную вещицу, без которой, кстати, из уровня не выбраться — ключ. Этот ключ отпирает дверцу клетки, в которой Томом заточён Таффи. Выход с уровня находится в правом верхнем углу, но, поверьте, вам потребуется перебить немало привидений, чтобы до туда добраться. Если вам мало одних моих слов, чтобы убедиться в этом — взгляните на карту и… УЖАСАЙТЕСЬ!

Карта уровня

World 5, Level 3

Последняя и решающая битва с Томом! Сейчас или никогда! Спрятавшись за полками с книгами он выбрасывает динамитные ракеты, от которых можно только лишь уворачиваться, после он обязательно покажет свою наглую мордашку в одной из дыр на заднем плане — тут-то его и надо гасить! Битва будет продолжаться долго, ракеты будут взлетать быстрее и быстре, пока однажды после бог знает какого удара голова Тома не рухнет на пол. И тогда цель Джерри будет достигнута, а ваша игра будет пройдена. Джерри запрыгнет Тому на спину, откроет клетку и Таффи будет освобождён! УРА!

Босс уровня

Это была игра «Tom & Jerry (and Tuffy)», замечательная игрушка на NES! Впереди вас ждут ещё несколько картинок из игр Final Fantasy, а моя работа на этом закончена. До встречи, друзья! ;)


Верно!

В кадре процессор обрабатывал 9 объектов.

  1. Чип (виден наполовину)
  2. Дейл (прыгнул выше экрана, но на экране видна его энергия, как подсказка)
  3. Летящий ящик (а лежащие ящики являются элементом бэкграунда)
  4. Голова зайца
  5. Бегущая волна ковра от верхнего зайца
  6. Убегающий заяц 1 (выше)
  7. Убегающий заяц 2 (ниже)
  8. Заяц, выбивающий ковёр
  9. Бегущая волна от зайца, выбивающего ковёр


Неверно!