GameBIT v.0.7 » Штаб › Их ищет милиция

gb7logo Солдатик :)
Штаб → Их ищет милиция
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Гамбит

Wanted!

Главред

Гамбит

Дизайн

RBM-13[s]

Верстка

.flint

Корректор

Vik Chaos

В точку!

kinaman

Риплей

Злой Дядя а.к.а. Войтехович Сергей, Kyper, Dizzy, -v-, kinaman, Hellraiser, Malus Darkblade, Bruce, Shtoporr, Raven 37, Hlodvig, E@STSIDER, Mr. Anonim

Мысли вслух

p_star & Vik Chaos, kinaman, Злой Дядя а.к.а. Войтехович Сергей

Желеzo

Zephyr, CAH4E3

В ракурсе

kinaman, Waspinator

Чит

kingserg, Shtoporr, Dizzy

2005 – 2006 © by Emu-Land Team. Использование материала без согласия авторов запрещено!


GameBIT v.0.7 » Штаб › Слово ответственного

gb7logo Солдатик :)
Штаб → Слово ответственного
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Гамбит

Самое

10.05.06

Дзынь-дзылынь!!! Группа — “V.I.P.”, имя — Vik Chaos. Удивлен, радуюсь, поднимаю…

— Привет, Сань, долго говорить не могу, денег на счету почти не осталось… Слухай, ты где пропал? Что б завершить работу над седьмым номером нужно твое вступление и тема номера

— О, привет, Вик… У меня сейчас доступ к и-нету закрыт, я даже не знаю от кого можно отправить письмо…

— А клубов у вас нету что ли?

— Какие клубы? Я был последним и единственным кто имел доступ в интернет! Че там с дизайном?

— Да все почти готово… сколько тебе дней надо, что бы ты все сделал?

— Ну, в течении трех дней постараюсь что-нибудь придумать, хотя и не обещаю. Всем привет!

Полное соответствие телефонного разговора по обьективным причинам не соблюдено. Извините.

05.05.05

Мне от силы месяца два. То бишь, паутина заполучила в свои липкие сети нового фрика-юзверя, который с момента рождения больше походил на бомжа-беспризорника (в сетевом значении, разумеется), чем на Главного Редактора Одного из Самых Попсовых (популярных) Русскоязычных Интернет-изданий, и уж точно не претендовал на звание «Ответственного за Самый Популярный Развлекательно-игровой Журнал про Соника и Марио» того же электронного формата…

Как мне показалось, в интернет-жизни каждого сетевого жителя происходит несколько периодов: первая стадия — стадия «Любви с первой гиперссылки». Червь бесцельно бродит по чатам, знакомится с мальчиками (девочки — позже), ищет помощника, путеводителя, гида, который мог бы провести бесплатную экскурсию по безграничным просторам необъятной WWW. Фрик жаждет всего и побольше с каждым кликом и так еле дышащего хвостатого тов-а. Глазки бегают, слюна литрами стекает на пол, а разоренные родители в очередной раз на предложение «сесть поужинать» слышат уже привычное «Щас!»

Кадет сетевого фронта впервые нажимает на красную кнопку с надписью “ICQ”. «Аська» для него в первый же день ознакомления становится лучшим истребителем свободного времени (и не свободного, кстати, тоже). Сбежать со школы раньше положенного, не пойти на дискотеку, не выпить пива с друзьями, не позвонить любимому (человеку), не позавтракать в конце-концов — девушка с незамысловатым именем «Ася» и красно-зеленым цветком в волосах действительно способна на многое… Хм, а не на все ли?

Стадия вторая — «Послепеленочная». Человек совершенно случайно натыкается на скопление виртуальных собратьев. Место также именуют «форумом». Второй наркотик после «живого общения». Если родную «аську» и можно сравнить с собственным виртуальным домом (стук в дверь прилагается), то форум больше походит на некое общежитие (…с оставляемыми на холодильнике сообщениями!). У юзверя наконец начинают формироваться определенные вкусы и увлечения. Первое место обитания — его последнее прибежище. Дитё в первые дни проживания на любимом форуме умиляет наивностью и добротой душевной. Старается завести побольше друзей и по совместительству — посоздавать побольше топиков не наполненных особым интересом и смыслом для тамошних завсегдатаев. Если вы не получили бан в течении первых пятидесяти сообщений — считайте, что вас приняли.

Третья стадия — стадия «Переходного возраста». После того, как наш брат узнал, что помимо интернет эксплорера существуют и другие браузеры, он начинает неприкрыто и немного нагло знакомить свою личность с общественностью. Причем зачастую не слишком стандартными методами (вступление в дискусию, первая ссора, первый ответ и первые наезды а-ля «Аффтар, выпей валереанге»). Прыщавого хулигана таки замечают и, либо, отправляют в Бобруйск, либо встают на его сторону.

После длительных, полемизированных сообщений у автора в черепной коробке созревает целый план по привлечению внимания к своей личности, хоть автор и не осознает, что план действительно есть! Желание выделиться среди серой, аморфной массы и быть повыше в статусе от всяких некоторых вспыхивает с огромной силой. Нужна только идея. Нужно то, чего еще никто до тебя не делал. Нужно дать им понять, что ты — простой деревенский парень, который сумеет создать опиум для одичавшего народа. Скромность и ненавязчивость пока на месте…

Стадия четвертая — «Последняя». Скандалы, разборки, обиды, горькая слава, ложь, признание, неприкрытая лесть, узнаваемый ник — ты получил все, чего хотел. Возможно, даже больше. Ты оставил след. На такое не каждый способен. Ты получил достаточно внимания. Ты вылил достаточно грязи. За все время ты был всем — героем, скотиной, дураком, хорошим человеком… Ты был главным редактором электронного журнала “Game Bit”.

Чаты — для детей, «аська» — невидимка, интернет — час в сутки, ответственность — да какая нафиг ответственность?! Убегать от всего и тянуться ко всему, жить тем, чем ты на самом деле уже не живешь, посвятить себя тому, что в один миг может потерять для тебя мотив. Так счастье в пресловутой славе, нажитой непосильным трудом (ответственности) или в свободе, т.е. лентяйстве и бездельничестве (безответственности)?

Не появляться в сети больше месяца и скучать за виртуальными коллегами больше, чем за бабушкой, которую ты не видил уже добрые полтора года (а вдруг с ней что-то…) — разве не предел лицемерства, разве не удел циника? Редактор раздела «8-16-бит» за год для тебя стал дороже, чем сосед Колька, которого ты знаешь еще с первой выкуренной на двоих сигаретой — разве не бред???

А вы в курсе, что толчком для создания Гейм Бита послужил отказ Квестера (Quester, Oldgames.ru) на мое предложение создать в его журнале отдельную колонку, посвященную приставкам?

Мало кто не слышал о теме, созданной мной на форуме ГБ о моем же уходе из проекта. Неприятный осадок остался до сих пор. Жаль, что приходится осознавать, что есть люди, которые жаждут, чтобы твой дурацкий ник, с твоими бездарными текстами не появлялся в журнале больше никогда. «marsel!» — кричал PuM, «Sheb’а — в главреды!» — орал кто-то еще… Жаль. Не все прекрасно знают, что нас не сломать. Мы — настоящие!

PS: Ники тех, кого я буду помнить forever

Sheb

За то, что мужик!

Darkman007

За дорогую гитару, что у тебя есть.

lob

За помощь в начале развития журнала.

RBM-13[s]

За робота и нескучные ночные разговоры.

Ice

Много веселил!

kinaman

За то, что не каждому дано.

marsel84

За тебя.

Feanor

Ты где пропал?

p_star

За мысли

Vik Chaos

За батківщину, которая у нас одна!

Iron

За диски :)

PuM

Быть PuM’ом тоже надо уметь!

Zloba

За твое.

Prince Nick & Andrew Shtein

За дуэт.

.flint

За то, чего нет у других.

Andy Bogart (hellraiser)

За принципы.

Kazumi

Был когда-то с нами…

СуперПанк

Реал!

Lynx & Shiru

За Линкса и Ширу.

сah4e3

За паяльник и клавиатуру.

Dizzy

Хороший человек.

HEYMEXA ака Алекс Глаголев

Я тебе писал под ником «Яна» ака «Костя»…

Kupo

За fantasy.

Infinity

Как же без тебя?

Kogu

За «Консольгию»

-v-

Побольше б таких в Киеве.

Djinn

Ты был у меня первым :)

Cruel

Ты чудо!

Quester

За то, что в свое время отшил.

Примечание .flint’а

Да, дамы и господа, 7 номер оказался прямо-таки проклятым для всей команды. Здесь и скандал по поводу ворованной статьи из первого номера, и перебои с интернетом у Гамбита. Полгода. Основная причина задержки видна невооруженным взглядом: посмотрите, просто посмотрите в раздел «Чит!» Два гигантских солюшена: Breath Of Fire II и переизданный Chrono Trigger с нормальной версткой. На этот раз, по мере возможности, терпения и усидчивости у корректора, лишенные разнообразных ошибок.


GameBIT v.0.7 » Чит! › Breath Of Fire II

gb7logo Солдатик :)
Чит! → Breath Of Fire II
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Mr. Anonim

Breath Of Fire II

Название: Breath of Fire 2
Жанр: JRPG
Разработчик: Capcom
Платформа: Super Nintendo Entertainment System / GameBoy Advance
Количество игроков: 1
Год выхода: 1995
Размер рома: 3072 kb

Введение

Сокращения и аббревиатура:

HP — Health Points

Очки жизни, если они упадут до нуля — персонаж считается мертвым.

AP — Ability Points

Местный аналог маны, их отнимают при использовании заклинаний.

C — Coins

Просто деньги

Характеристики:

Str

Сила, отвечает за наносимый врагу урон.

Stmna

Стойкость, отвечает за урон, наносимый Вам.

Agil

Проворство, определяет последовательность атак (будет ли противник бить Вас первым, или же Вы его).

Wisdom

Мудрость, чем она выше, тем эффективнее будут Ваши заклинания.

Luck

Удача, влияет на всё сразу.

Off

Атакующие характеристики персонажа.

Def

Защитные характеристики персонажа.

Vigor

Способности персонажа к магии.

Cond

Текущее состояние персонажа.

Управление:

A

Действие

B

Отмена

X

Меню персонажей.

Y

Специальное действие ведущего персонажа.

L

Смена ведущего персонажа справа налево.

R

Смена ведущего персонажа слева направо.

Select

Вызов глобальной карты (только когда Вы находитесь на карте мира).

Боевая система:

Здесь всё стандартно, Вы отдаёте приказы своим героям, следуя которым, они: лечатся, используют магию или просто атакуют противника. Враг, естественно, не дурак и делает всё то же самое (к счастью, по большей части он поступает неразумно (попросту тупо)). Во время поединков герои, так же, как и их противники, могут получить определённый статус:

Ag-Down

Понижает Vigor цели на 50% пока не закончится поединок. Обозначается рваными ботинками над головой персонажа.

Ag-Up

По идее увеличивает Vigor цели на 50%, но на самом деле это не так. Обозначается ботинками над головой персонажа

Def-Down

Понижает Def. цели на 50% пока не закончится поединок. Обозначается разбитым щитом над головой персонажа.

Def-Up

Повышает Def. цели на 20% пока не закончится поединок. Обозначается щитом над головой персонажа.

Atk.Down

Понижает Off. цели на 50% пока не закончится поединок. Обозначается сломанным мечем над головой персонажа.

Atk.Up

Повышает Off. цели на 20% пока не закончится поединок. Обозначается мечем над головой персонажа.

Wis.Up

Удваивает Wisdom персонажа, имеет прямой эффект на наносимый ущерб заклинаний.

Asleep

Герой просто засыпает в разгаре поединка, прекращая какую-либо деятельность. Разбудить персонажа можно лишь атаковав его (допускается любой урон, кроме магического, в этом случае цель продолжает спать). Обозначается значком Zzz над головой персонажа.

Curse

Проклятие заставляет свою жертву чаще ошибаться, снижается вероятность успешного кастования заклинаний, контратаки и так далее. Обозначается призрачной мордой над головой персонажа.

Hushed

Запрещает цели кастование любых заклинаний. Никак не обозначается, Вы можете узнать о том, что персонаж будет под этим статусом, только в момент его кастования.

Posion

Отравление, постепенно отнимает HP цели как во время боя, так и вне его. Обозначается весёлым Роджером, парящим над отравленным персонажем.

Rotting

Переходная стадия от обычного статуса до Zombie. Даёт небольшой плюс к Off., если они уже находятся в статусе Atk.Up — Обозначается пурпурным окрасом пострадавшего. Член Вашей партии страдает один раунд, а затем превращается в…

Zombie

Став зомби, член Вашей партии начинает атаковать своих союзников, но это совсем не значит, что противник не станет обращать на прокажённого внимание. К счастью, действует Zombie только до конца поединка, но будьте осторожны: если все персонажи превратятся в зомби — бой будет считаться проигранным, что эквивалентно концу игры. Обозначается фигурой мертвеца вместо персонажа и мордой, парящей в воздухе над ним.

Dead

Как только HP персонажа опустятся до нуля, он получает этот статус. При его получении все остальные статусы, как положительные, так и отрицательные, исчезают.

Smoke

Позволяет легче передвигаться по враждебной местности, исчезает после определённого количества поединков (приблизительно четырёх).

Regeneration

Добывается это состояние искусственным путём, при помощи экипировки. Восстанавливает 1 HP каждый шаг по игровой местности.

Персонажи

Имя: Ryu
Оружие: Sword — Меч
Магия: Рейнджер

Боевые способности

Guts

Восстанавливает немного HP Ryu, чем чаще Вы будете его использовать, тем меньше будет восстанавливаться HP.

Dragon Attack

Драконья атака Ryu, вызывается через меню Spl. Она отнимает все AP героя и наносит повреждения, соответствующие пропорции текущих AP к максимальным. Так, если у Ryu 20 из 20 AP, то атака будет мощнее, нежели когда у него будет 20 из 50 AP. Драконьи атаки бывают трёх типов: первая — Puppet — атакует только одного врага и отнимает всего 256 HP, Drgn — вот это уже посерьезнее, наносит ущерб в 512 HP каждому противнику, участвующему в битве, G.Dragon — самая мощная атака Ryu, наносит повреждение всем врагам в 999 HP!

Полевая способность

Fishing

Рыбалка очень полезна, Вы сможете использовать эту способность у соответствующего значка на карте (выпрыгивающая из воды рыбка). Во время рыбалки можно выловить много ингредиентов для изготовления полезных предметов, только для того, чтобы приступить к рыболовству, Вам понадобится удочка (Rod) и наживка (наживок в игре много), от качества используемых снастей будет зависеть, выловите ли Вы что либо, или нет (рыба имеет неприятное свойство срываться).

Магия

Название | Уровень | Затраты AP | Эффект
TimeWarp | 2 | 0 | Меняет день на ночь и наоборот (только на карте мира)
Cure1 | 7 | 4 | Восстанавливает 40 HP одному персонажу
FirPuppy | — | Все | Драконья, Fire атака, наносит ущерб одному противнику в зависимости от количества AP Ryu
IcePuppy | — | Все | Драконья, Ice атака, наносит ущерб одному противнику в зависимости от количества AP Ryu
T.Puppy | — | Все | Драконья, Thunder атака, наносит ущерб одному противнику в зависимости от количества AP Ryu
Cure2 | 16 | 7 | Восстанавливает 100 HP одному персонажу
FirDrgn | — | Все | Драконья, Fire атака, наносит ущерб всем противникам в зависимости от количества AP Ryu
IceDrgn | — | Все | Драконья, Ice атака, наносит ущерб всем противникам в зависимости от количества AP Ryu
T.Drgn | — | Все | Драконья, Thunder атака, наносит ущерб всем противникам в зависимости от количества AP Ryu
Smoke | 19 | 6 | Уменьшает вероятность случайных битв
G.Drgn | — | Все | Финальная драконья атака, наносит ущерб всем противникам в зависимости от количества AP Ryu (до 999 HP)
Anfini | — | 0 | Возвращает союзников к жизни во время битвы с Deathevn

История

Ryu — это основной персонаж игры, Вы начнёте играть за него, когда он будет совсем маленьким мальчиком. Юное, девственно чистое, не испорченное внешним миром дитя, оказывается втянутым в передрягу, в результате чего все жители его родной деревни забывают о существовании малыша, и лишь церковь Святой Евы становиться его единственным местом для ночлега, где он и знакомится с маленьким ворюгой…

Имя: Bow
Оружие: Crossbow — Арбалет
Магия: Рейнджер \ Вор

Боевая способность

Shot

Точный выстрел может убить любого врага (за исключением боссов, естественно) с первого попадания, но если Bow промахнётся, то нанесёт противнику ущерб всего в 1 HP.

Полевая способность

Hunting

Охота на зверей, также приносит Вам ингредиенты для создания всяких предметов. Для того, чтобы начать охоту, Вам нужно найти на карте шевелящиеся кусты. Зайдя на локацию для охотников, начинайте животный геноцид; Bow умеет стрелять при нажатии кнопки ‘Y’ на небольшое расстояние от себя.

Магия

Название | Уровень | Затраты AP | Эффект
Cure1 | 2 | 4 | Восстанавливает 40 HP одному персонажу
CurePsn | 3 | 4 | Лечит одного персонажа от Poison
Def-Up | 5 | 5 | Повышает Def. Одного персонажа на 20%
Cure2 | 16 | 7 | Восстанавливает 100 HP одному персонажу
Renew | 20 | 10 | Возвращает персонажа к жизни
Heal | 23 | 8 | Лечит одного персонажа от любых статусов
Def-UpX | 26 | 10 | Восстанавливает повреждения Def. партии
Cure4 | 30 | 14 | Восстанавливает все HP одному персонажу
Cure3 | 33 | 20 | Восстанавливает 120 HP всем персонажам

История

Bow — единственный лучший друг Ryu, он знает его уже десять лет и все эти годы они были неразлучны. Но надо же было случиться такой беде, Bow подставили, его обвинили в краже, которую он не совершал. Единственным выходом для него стало скрыться в Hiding place’е и отправить своего лучшего друга Ryu на поиски настоящего вора. В своих странствиях Ryu натыкается на город Coursiar где и знакомится с…

Имя: Rand
Оружие: Knuckles — Кулаки
Магия: Рабочий коллизия \ Фермер

Боевая способность

Wake

Rand и мертвого поднимет, применив эту способность на павшего во время боя товарища, и Вы чудом воскресните, правда, с запасом здоровья всего в 1 HP. Стоит отметить, что получается это не всегда (но чаще всего).

Полевая способность

Roll

При нажатии кнопки ‘Y’ Rand превращается в большой, катящийся с огромной скоростью валун. Вы можете регулировать его направление, но для того, чтобы остановиться, Вам придётся врезаться в какое-нибудь препятствие. Кстати, пока Rand находится в таком состоянии, на Вас не будут нападать враги, но стоит ему остановится, и битвы не миновать.

Магия

Название | Уровень | Затраты AP | Эффект
Cure1 | — | 4 | Восстанавливает 40 HP одному персонажу
CurePsn | — | 4 | Лечит одного персонажа от Poison
Thunder | 9 | 6 | Наносит Thunder повреждения всем врагам
Cure2 | 17 | 7 | Восстанавливает 100 HP одному персонажу
8.0 | 24 | 14 | Атакует всех врагов
Renew | 27 | 10 | Возвращает персонажа к жизни
Heal | 31 | 8 | Лечит одного персонажа от любых статусов

История

Rand родился и вырос вместе со своими братьями в далёком городе Farm town’е под чутким (почти тираническим) присмотром его матери Daisy. Но однажды ему захотелось чего-то нового, чего-то большего, чем просто пропалывать грядки, и Rand ушёл из дома. Он долго скитался по миру, пока однажды не набрёл на город Coursiar, где устроился на работу в Колизей. После работы Rand захаживал в местный бар, в который как раз и зашёл Ryu в поисках настоящего вора. Вместе с Rand’ом они раскрыли заговор и спасли милую кошечку от неминуемой гибели, которую звали…

Имя: Katt
Оружие: Staff — Палка
Магия: Гладиатор

Боевая способность

Dare

Katt вынуждает противника атаковать её и получает за это в два раза меньше ущерба.

Полевые способности

Haunting

Всё точно так же, как и у Bow, за исключением того, что к животным нужно подбираться вплотную (палка, как-никак, имеет ограниченный радиус поражения).

Breaking rocks

Благодаря этой способности Katt может разбивать некоторые булыжники и хрупкие предметы.

Магия

Название | Уровень | Затраты AP | Эффект
Fireball | 11 | 20 | Наносит Fire повреждения всем врагам
Hail | 13 | 17 | Наносит Ice повреждения всем врагам
Bolt X | 15 | 30 | Наносит Thunder повреждения всем врагам

История

Судя по всему, Katt родом из CotLand’а, каким образом она оказалась в Колизее никому не известно, да это и не важно. Важно то, что она стала первой подозреваемой на пути Ryu, благодаря чему и спасла себе жизнь. С тех пор она как хвост увязалась за главным героем и была вплетена вместе с ним в авантюру по спасению сестры юной волшебницы…

Имя: Nina
Оружие: Ring — Кольцо
Магия: Студент Магической школы \ Принцесса Windia’и

Боевая способность

Will

Напрягая всю свою силу воли, Nina восстанавливает часть своих AP.

Полевая способность

Great Bird call

Эта способность появляется у Nina’ы ближе к концу игры. Вызвав Great Bird, Вы спокойно сможете достигнуть любого места в игре (кроме Sky tower’а, естественно).

Магия

Название | Уровень | Затраты AP | Эффект
Tornado | — | 5 | Наносит Vacuum повреждения одному врагу
Thunder | — | 6 | Наносит Thunder повреждения всем врагам
Cold | — | 4 | Наносит Ice повреждения одному врагу
Spark | — | 4 | Наносит Fire повреждения одному врагу
Ag-Down | 9 | 5 | Уменьшает Agil. врага на 50%
Pwr.Down | 10 | 5 | Уменьшает Pwr. врага на 30%
Exit | 12 | 8 | Перемещает партию к выходу из подземелья
S.Boom | 13 | 11 | Наносит Thunder повреждения всем врагам
Def-Down | 15 | 5 | Уменьшает Def. врага на 30%
Drain | 17 | 0 | Отнимает AP врага и передаёт их Nina’е
Flame | 20 | 12 | Наносит Fire повреждения всем врагам
Typhoon | 22 | 14 | Наносит Vacuum повреждения всем врагам
Freeze | 24 | 10 | Наносит Ice повреждения одному противнику
Angel | 26 | 12 | Уничтожает всех врагов типа Undead (может не получиться)
Death | 28 | 8 | Убивает указанного врага (может не получиться)
Hail | 31 | 17 | Наносит Ice повреждения всем врагам
Bolt X | 36 | 30 | Наносит Thunder повреждения всем врагам

История

Nina — несчастная принцесса, которая из-за дурацкого проклятия была изгнана из родного города Windia. Она училась в магической школе Home town’а, пока банда Joker’а не похитила её сестру. В попытках спасти её Nina встречает поддержку в лице Katt и Ryu. Благополучно совершив спасательную миссию, герои возвращаются в родной город Nina’ы где и встречают мартышку…

Имя: Sten
Оружие: Dagger — Кинжал
Магия: Фокусник \ Генерал армии HighFort’а

Боевая способность

Rip

Sten притворяется мёртвым и враг его не атакует, правда, если Sten’у не удаётся этот нехитрый трюк, то он получает в полтора раза больше повреждений.

Полевая способность

Extend

С помощью этой способности Вы сможете перебираться через мелкие овраги и неглубокие ямы. Главное, чтобы на обеих сторонах препятствия были столбики.

Магия

Название | Уровень | Затраты AP | Эффект
Spark | — | 4 | Наносит Fire повреждения одному врагу
Bomb | 10 | 6 | Наносит Vacuum повреждения одному врагу
Flame | 15 | 12 | Наносит Fire повреждения всем врагам
Fireball | 33 | 20 | Наносит Fire повреждения всем врагам
Missile | 38 | 26 | Наносит Vacuum повреждения всем врагам

История

Sten, предводитель армии славного города HighFort’а, трусливо сбежал во время боя и с тех пор колесил по миру, соблазняя симпатичных девушек дешёвыми фокусами. Присоединился к команде Ryu в надежде исправить текущее положение дел (и, естественно, потому что в Вашей команде присутствуют такие замечательные девушки как Katt и Nina) и проводил команду до леса, где они натыкаются на странную жабу по имени…

Имя: Jean
Оружие: Rapier — Рапира
Магия: Принц города SimaFort

Боевая способность

Jab

Наносит повреждение всем врагам, распределяя весь ущерб в процентном соотношении к количеству врагов. Так, если в бою участвуют два врага, то, использовав эту способность, Jean нанесёт врагам по пятьдесят процентов от общего ущерба каждому.

Полевая способность

Transform in to giant frog

Превратившись в большую жабу, Вы приобретаете способность передвигаться по небольшим водоёмам, а также запрыгивать на невысокие холмы.

Магия

Название | Уровень | Затраты AP | Эффект
Ag-Up | 10 | 4 | Увеличивает Agil. персонажа на 50%
Hush | 12 | 5 | Запрещает противнику использовать заклинания
Warp | 14 | 8 | Перемещает партию в любой из известных городов
Pwr.Down | 16 | 5 | Уменьшает Off. врага на 30%
Cold | 18 | 4 | Наносит Ice повреждения одному врагу
Idle | 20 | 6 | Парализует врага
Angel | 30 | 12 | Уничтожает всех врагов типа Undead (может не получиться)

История

Вечный романтик Jean был заколдован сумасшедшей колдуньей по просьбе самозванного принца-демона, дабы он (самозванец) смог единолично править SimaFort’ом, родным городом Jean’а. Восстановив справедливость, Jean отправляется вместе с Ryu и его командой дальше и натыкается на странное существо, полу-растение полу-человека…

Имя: Spar
Оружие: Whip — Кнут
Магия: Дерево-переводчик

Боевая способность

Ntre

Способность взывать к природе; она иногда оказывается снисходительна и помогает героям. Помощь может оказаться разной, всё зависит от типа местности, на которой Вы находитесь:

  • The Flowers bloomed — На берегу водоёма (реки, озера, моря…). Понижает защиту врагов.
  • Tree Answered the call — В густом лесу. Вызывает дерево, которое наносит порядка 170 HP повреждений всем врагам.
  • Cactus answered the call — В пустыне. Заставляет кактусы взрываться и наносить повреждения противникам примерно в 90 HP.
  • Green answered his call — На всех остальных природных локациях. Восстанавливает по 32 HP каждому персонажу.
  • But no one answered — На неприродных локациях. Ничего не происходит.

Главный недостаток — у Вас вряд ли получится позвать природу там, где её нет (например, в замках, технологических пещерах, башнях, и так далее…).

Полевая способность

Walk through the forest

Нет ничего необычного в том, что человек-дерево спокойно может ходить через лес, где обычному человеку не пробраться.

Магия

Название | Уровень | Затраты AP | Эффект
Cold | — | 4 | Наносит Ice повреждения одному врагу
Cure1 | — | 4 | Восстанавливает 40 HP одному персонажу
Ag-Down | — | 5 | Уменьшает Agil. врага на 50%
Pwr.Down | — | 5 | Уменьшает Off. врага на 30%
Def-Down | — | 5 | Уменьшает Def. врага на 30%
Hush | — | 5 | Запрещает противнику использовать заклинания
Ag-Up | — | 4 | Увеличивает Agil. персонажа на 50%
Def-Up | 14 | 5 | Увеличивает Def. персонажа на 20%
Idle | 16 | 6 | Парализует врага
Exit | 18 | 8 | Перемещает партию к выходу из подземелья
Warp | 19 | 8 | Перемещает партию в любой из известных городов
Sap | 21 | 5 | Отнимает HP врага и передаёт их Spar’у
Drain | 22 | 0 | Отнимает AP врага и передаёт их Spar’у
Cure2 | 26 | 7 | Восстанавливает 100 HP одному персонажу
Freeze | 28 | 10 | Наносит Ice повреждения одному врагу
Shield | 30 | 6 | Уменьшает ущерб от магии у одного персонажа
Def-UpX | 32 | 10 | Повышает защиту всей партии

История

Spar принадлежит к особому клану природных людей, людей-деревьев, у которых почти нет эмоций и они весьма прагматичны, что доказывается его абсолютным хладнокровием по отношению к собственной же экзекуции. Правда, это можно оправдать тем, что Spar мог покинуть свою клетку когда угодно и специально ждал тех, кто способен за себя (а заодно и за природу) постоять.

Имя: Bleu
Оружие: Ring — Кольцо
Магия: Маг-отшельник

Боевая способность

Shed

Сбросив кожу, Bleu восстанавливает все свои HP.

Полевая способность

Haunting

Bleu по части охоты, наверное, лучшая из всех. При помощи своего заклинания сжигает всё живое!

Магия

Название | Уровень | Затраты AP | Эффект
S.Boom | — | 11 | Наносит Thunder повреждения всем врагам
Bomb | — | 6 | Наносит Vacuum повреждения одному врагу
Flame | — | 12 | Наносит Fire повреждения всем врагам
Freeze | — | 10 | Наносит Ice повреждения одному врагу
Death | — | 8 | Убивает указанного врага (может не получиться)
Ag-Down | — | 5 | Уменьшает Agil. врага на 50%
Pwr.Down | — | 5 | Уменьшает Off. врага на 30%
Def-Down | — | 5 | Уменьшает Def. врага на 30%
Ag-Up | — | 4 | Увеличивает Agil. персонажа на 50%
Def-Up | — | 5 | Увеличивает Def. персонажа на 20%
Atk-Up | — | 6 | Увеличивает Off. персонажа на 20%
Sap | — | 5 | Отнимает HP врага и передаёт их Bleu
Drain | — | 0 | Отнимает AP врага и передаёт их Bleu
Exit | — | 8 | Перемещает партию к выходу из подземелья
Warp | — | 8 | Перемещает партию в любой из известных городов
Fireball | 36 | 20 | Наносит Fire повреждения всем врагам
Hail | 37 | 17 | Наносит Ice повреждения всем врагам
Missile | 38 | 26 | Наносит Vacuum повреждения всем врагам
Bolt X | 39 | 30 | Наносит Thunder повреждения всем врагам

История

Это секретный персонаж. Мистическая колдунья-отшельник из клана Indigo, с которой Вы могли познакомится в первой части игры. Про неё практически ничего не известно помимо того, что она жуткая неряха и любит выпить.

Шаманы

В игре есть интересная фишка: по всему миру раскидано шесть шаманов:

  1. Sana — шаман огня. Off. +25%
  2. Seso — шаман воды. Wisdom +25%
  3. Spoo — шаман ветра. Vigor +25%
  4. Solo — шаман земли. Def. +25%
  5. Seny — шаман света. Ничего.
  6. Shin — шаман тьмы. AP +25%

Комбинируя двух шаманов с одним из героев, можно достичь определённых результатов (например, можно получить абсолютно нового персонажа). Помимо этого почти все шаманы дают небольшую прибавку характеристик. Некоторые персонажи не могут быть скомбинированы (как, например Ryu, из-за его принадлежности к Драконьему клану, и Bleu, просто потому что она секретный персонаж). Существует много комбинаций, всячески влияющих на персонажей игры. Не буду лишать Вас удовольствия открыть их самостоятельно, просто приведу основные:

Bow

Seny + Shin = Гигантский робот.
Новая способность: Spry — наносит повреждение всем врагам.

Rand

Seso + Solo = Могучий Армадилл.
Новая способность: Wake — то же самое, что и раньше, но помощнее

Katt

Sana + Shin = Тёмный боец.
Новая способность: Spry — наносит повреждение всем врагам.

Nina

Spoo + Seny = Королева ангелов.
Новая способность: Bnsh — заставит врагов убежать, но Вы не получите за это опыта.

Katt

Sana + Shin = Тёмный боец.
Новая способность: Spry — наносит повреждение всем врагам.

Sten

Sana + Spoo = Огненная обезьяна-джин.
Новая способность: Sweh — переключает типы врагов во время битвы, что позволяет легко выбрать соперников по душе.

Jean

Seso + Seny = Синяя рыба-гладиатор.
Новая способность: Chop — пропустив один ход, Jean сможет нанести 999 HP ущерба всем противникам, правда, получается это далеко не всегда.

Spar

Sana + Shin = Создание из лозы.
Новая способность: Ntre — то же самое, что и раньше.

Seso + Spoo = Маленькая девочка.
Новая способность: Spor — атакует всех врагов спорами.

Solo + Seny = Ходячий корнеплод.
Новая способность: Bud — пропускается один ход для нанесения критического ущерба.

Внимание! Вы не сможете скомбинировать одного и того же шамана с двумя персонажами!

Бестиарий

HP

Health Points. Максимальное количество жизненной энергии врага.

AP

Ability Points. Максимальное количество маны противника.

EXP

Experience. Опыт, который Вы получите за уничтожение противника.

C

Coins. Количество денежных единиц, получаемых за уничтожение противника.

Тип

Тип, к которому относится монстр, может быть следующим:

  • Fiery — двойное повреждение от Ice и половина от Fire.
  • Aquatic — двойное повреждение от Thunder и половина от Fire.
  • Ice — двойное повреждение от Fire и половина от Ice.
  • Undead — двойное повреждение от Holy и Fire.
  • Flying — двойное повреждение от Vacuum.
  • Spirit — двойное повреждение от Holy и половина, либо вообще неуязвим, для всех остальных.

Предмет

Это те вещи, которые остаются после убитого противника.

Имя | HP | AP | EXP | C | Тип | Предмет
Devilkid | 32 | 20 | 6 | 20 | Fiery | Gold
A.Sludge | 900 | 100 | 3000 | 950 | — | Extract, Van.Ext
Algernon | 1549 | — | 1980 | 1200 | — | LifePl
Amom | 531 | 172 | 2322 | 897 | — | KmikzeBL, DemonDR
Amonica | 110 | 14 | 194 | 147 | — | IceChunk, FrozenAR
Anubus | 137 | 34 | 555 | 279 | Undead | HolySH
Arachnod | 81 | 10 | 56 | 32 | Ice | Wfruit, WiseBL
Archer | 300 | — | 117 | 100 | — | LifePl
Aruban | 119 | 10 | 117 | 88 | Ice | MystryHT
Aruhamel | 1600 | 1000 | 3200 | 1000 | — | LopOffWP, ElmoreSD
Assasin | 152 | 30 | 794 | 415 | — | Biscuit, SoldierDR
Atlas | 189 | 20 | 260 | 96 | — | GutsBT, HeroBT
Augus | 680 | 16 | 150 | 300 | — | Herb
B.Ogre | 342 | 10 | 483 | 224 | Fiery | ThornWP, GlassDR
B.Roach | 165 | 20 | 60 | 33 | — | Herb, HelpBL
Baba | 169 | — | 150 | 100 | — | Stamina
Babaruku | 2500 | 256 | 3800 | 5000 | — | SilverHT, WisdomRB
Bandhand | 154 | 25 | 181 | 106 | Ice | Charm, ShinyBR
Barubary | 5000 | 65535 | 4000 | 5000 | — | SacredSH, ArmyGL
Baracuda | 153 | 14 | 392 | 306 | Flying | Extract, TigerSD
Basilisk | 170 | 12 | 262 | 84 | — | CureAl
Beak | 20 | — | 4 | 4 | — | Herb
Beetle | 102 | — | 10 | 192 | — | CharmSH, SilverAR
BigHand | 953 | 30 | 2650 | 424 | Ice | PwrFood, MamothCL
Biruburu | 34 | — | 9 | 5 | — | Herb, HelpBL
Bloodskr | 38 | 10 | 12 | 8 | Ice | Herb, HelpBL
Bouncer | 250 | — | 50 | 40 | — | —
Bugbear | 38 | — | 12 | 10 | — | Antdt
Bush | 500 | 255 | 200 | — | — | Herb
C.Bear | 253 | 6 | 203 | 128 | — | CloackKN, LopOffWP
+C.Kameo | 219 | 30 | 776 | 205 | Aquatic | IronSH, StarSH
C.Sludge | 7 | 10 | 1502 | 51 | — | LifePl, ElementAR
Cancer | 186 | 50 | 595 | 193 | Fiery | EarthAR, LoveBR
Carm | 190 | 175 | 1260 | 590 | Spirit | MeowST
Catfish | 105 | 12 | 102 | 54 | Aquatic | Shaker
+Chairman | 1000 | — | 200 | 9 | — | Herb
Chiroru | 60 | — | 40 | 40 | — | Herb
Chorking | 25 | 10 | 3200 | 1613 | Flying | Charm, LoveBR
Conch | 284 | 50 | 1350 | 316 | Aquatic | EarthAR, LoveBR
Corpse | 25 | — | 5 | 7 | Undead | SteelAR
Cotris | 234 | 42 | 570 | 223 | Ice | Wfruit, WiseBL
Creon | 280 | — | 60 | 50 | — | Herb
Crodworm | 151 | 35 | 715 | 208 | Ice | Extract, Van.Ext
Cuttlecb | 74 | 12 | 93 | 30 | Ice | Stamina
Cyclops | 950 | 50 | 2880 | 100 | — | IronSH, StarSH
D.Brnger | 207 | 12 | 353 | 135 | Undead | WhiteSH, SilverAR
D.Crsdr | 264 | 50 | 762 | 512 | — | SokletAR, CrmsnCL
D.Fly | 65 | 10 | 20 | 14 | Flying | PwrFood
D.Spider | 186 | 21 | 451 | 187 | Undead | LifePl
D.Spirit | 164 | 10 | 625 | 312 | Spirit | DemonDR, ElmoreSD
Dadelous | 513 | 26 | 2024 | 700 | — | StoneAR, HeroAR
Danielle | 100 | 65535 | 1980 | 1200 | — | Herb
Darious | 254 | 15 | 772 | 210 | Aquatic | BreathAR, BlndedAR
Deathevn | 10000 | 1000 | — | — | — | Herb
Dethpede | 136 | 10 | 26 | 16 | — | Antdt
Devilkid | 32 | 20 | 6 | 20 | Fiery | Gold
Dinabehm | 299 | 30 | 1270 | 220 | — | MoonDrop
DinaFung | 289 | 6 | 284 | 76 | — | Frizzbee
Dir.HR | 160 | 20 | 169 | 1 | — | Herb
Docaden | 31 | 5 | 9 | 8 | Ice | GutsBL
DPaladin | 309 | 36 | 1414 | 642 | — | SokletAR, CrmsnCL
Dragoon | 234 | 15 | 1260 | 685 | Fiery | GuardSH, NinjaML
E.Dragon | 680 | 100 | 3920 | 685 | Flying | EarthAR, LoveBR
E.Sludge | 13 | — | 1 | 2 | — | Herb
Eaterman | 32 | 10 | 7 | 6 | Ice | CureAl
Fastman | 145 | 12 | 65 | 3 | — | Medicate, FireRG
Fatty | 492 | 30 | 1600 | — | — | Stamina
Footman | 100 | — | 50 | 100 | — | BronzeHT, IronSH
Footman2 | 954 | 164 | 1500 | 600 | — | MystryHT
G.Idol | 369 | 43 | 1220 | 480 | Fiery | FireRock, BraveAR
G.Lizard | 118 | 12 | 112 | 83 | — | IronML, SlashGL
G.Rider | 325 | 12 | 1650 | 515 | Undead | Stamina, ArmyGL
G.Roach | 1990 | — | 500 | — | Ice | Herb
G.Shaker | 209 | 15 | 321 | 63 | Ice | Shaker
Gallop | 202 | 32 | 398 | 138 | — | Dinker, MisoSoup
Ganet | 5 | 50 | 500 | 2 | — | MoonDrop
Ganga | 258 | 15 | 500 | 120 | — | StoneAR, ShinyBR
Gargoyle | 165 | 14 | 603 | 305 | Flying | Charm, ShinyBR
Ghoul | 48 | 10 | 16 | 11 | Undead | Antdt
GoldFly | 580 | — | 520 | 400 | Flying | CureAl
Gonghead | 21 | — | 3 | 3 | — | Herb
Gonghead2 | 1000 | 32 | 2600 | 1211 | — | Extract, Van.Ext
Guardeye(Cure3) | 538 | 64 | 1600 | 1000 | Fiery | Herb
Guardeye(Flame) | 538 | 64 | 1600 | 1000 | Fiery | Herb
Guardeye(Freeze) | 538 | 504 | 1600 | 1000 | Ice | Herb
Grizzly | 25 | — | 200 | 9 | — | Herb
Guardian | 468 | 128 | 2400 | 700 | — | Herb
H.Crab | 102 | 20 | 120 | 42 | Aquatic | Stamina
H.Fly | 30 | 10 | 20 | 8 | Flying | Herb, HelpBL
Harpy | 27 | 8 | 9 | 14 | Flying | Herb, HelpBL
+Headhutr | 251 | 16 | 922 | 295 | — | IceChunk
Hellion | 920 | 50 | 4020 | 1355 | — | HolySH
Hemoglod | 40 | 40 | 180 | 0 | — | Dinker, MisoSoup
Hood | 82 | — | 45 | 50 | — | Herb
Humus | 915 | 7 | 915 | 422 | Spirit | D.Earing, WorthRG
Hunchbak | 16 | — | 2 | 3 | — | Herb
Ifeleet | 714 | 80 | 3460 | 620 | Fiery | AmberRG, SacredSH
J.Fish | 63 | 5 | 52 | 24 | Aquatic | Antdt
J.Worm | 1103 | 10 | 440 | 200 | — | Extract, Van.Ext
Jacky | 4 | 10 | 111 | 333 | — | WiseBL, LopOffWP
Jailer | 460 | 50 | 288 | 200 | — | Herb
Joker | 580 | — | 300 | 200 | Fiery | Herb
K.Goblin | 46 | 12 | 19 | 17 | — | Gold
K.Sludge | 1000 | 500 | 7000 | 5000 | — | SacredSH, ArmyGL
+KARI | 1000 | — | 200 | 9 | — | Herb
Katt | 220 | — | 200 | 80 | — | Herb
Kimaira | 989 | 30 | 3725 | 552 | Fiery | DemonDR, ElmoreSD
Kimoto | 75 | 20 | 27 | 18 | Aquatic | BronzeSD, JahAR
Kiyhood | 188 | 13 | 469 | 232 | Aquatic | MoonDrop
Kuwadora | 1650 | 500 | 1600 | 800 | Fiery | IronML, SlashGL
Leech | 19 | 10 | 2 | 2 | Ice | Herb
Lyverma | 289 | 40 | 1172 | 201 | Spirit | SkullBR, CrsntSD
M.C.Tusk | 1520 | 500 | 2700 | 1300 | Ice | CharmSH, SilverAR
M.Golem | 307 | 0 | 790 | 300 | — | StoneAR, HeroAR
M.Knight | 6 | 10 | 666 | 666 | — | ThornWP, GlassDR
M.Mummy | 47 | 5 | 30 | 23 | Undead | LifePl
Maindstr | 220 | 33 | 832 | 270 | Spirit | MoonSrop
Magicmas | 228 | 20 | 1652 | 557 | Flying | SilverHT, WisdomRB
Mamot | 736 | 15 | 1724 | 302 | Ice | PwrFood, MamothCL
Meedid | 175 | 20 | 332 | 167 | Ice | CureAl
Mimic | 69 | 20 | 38 | 46 | — | Gold
Monoped | 68 | — | 38 | 21 | Fiery | Medicate, FireRG
Munmar | 800 | 10 | 1150 | 2000 | Spirit | D.Earing, WorthRG
N.Rider | 1000 | 500 | 5000 | 3000 | — | MedusaSH, NoTwinRP
Necroman | 2400 | 96 | 3800 | 2000 | Undead | DreamBR
Needle | 181 | 30 | 394 | 192 | Ice | IceChunk
Nimufu | 550 | 128 | 400 | 400 | — | WizardRG, FireRG
Ogre | 80 | 10 | 50 | 33 | — | BronzeHT, IronSH
Oldman | 312 | 65535 | 200 | 9 | — | Herb
P.Dragon | 999 | 200 | 6630 | 3000 | Spirit | LoveBR, LifeBR
P.Eater | 128 | 5 | 152 | 220 | Undead | Gold
P.Spider | 200 | 10 | 30 | 30 | — | Herb
Paladin | 496 | 300 | 1000 | 800 | — | Wfruit, WiseBL
Palo | 90 | 100 | 50 | 9 | — | Herb
Peach | 40 | — | 50 | 9 | — | Herb
Pepshun | 133 | 20 | 720 | — | Ice | PwrFood
Pest | 10 | — | 7 | 10 | — | Herb
Pharaoh | 150 | 30 | 263 | 164 | Undead | SkullBR
Pima | 161 | 20 | 158 | 62 | — | Dinker, MisoSoup
Pollen | 69 | 30 | 97 | 18 | Fiery | LifePl
Poltrgst | 57 | 26 | 89 | 30 | Spirit | Wfruit, WiseBL
Portal | 1530 | 500 | 2400 | 1250 | — | Herb
Puti | 40 | — | 50 | 9 | — | Herb
R.Guard | 189 | 40 | 832 | 251 | — | BronzeHT, IronSH
R.Slug | 241 | 100 | 206 | 521 | Ice | Bandana
Racegude | 281 | 50 | 1626 | 515 | Spirit | Stamina, ArmyGL
Ralooba | 273 | 41 | 296 | 159 | Undead | SkullBR
Rapider | 148 | 16 | 349 | 163 | Flying | Biscuit, SlicerDR
Ray | 65535 | 100 | — | — | — | Herb
Roach | 100 | — | 32 | 15 | — | Herb
RoadSlug | 176 | 33 | 383 | 175 | Ice | Bandana
Ryusight | 1 | 15 | 280 | — | — | LuckCndy
S.Goblin | 16 | — | 2 | 6 | — | Charm
S.Golem | 452 | 20 | 489 | 492 | — | StoneAR, EartchAR
S.Golem2 | 1600 | 500 | 1624 | 415 | Fiery | Antdt
S.Idol | 218 | 10 | 89 | 41 | Ice | StoneAR, EarthAR
Seenates | 145 | — | 66 | 33 | — | LuckCndy
Sheef | 154 | 15 | 358 | 314 | Undead | DemonDR, ElmoreSD
Shupukay | 980 | 511 | 2350 | 1250 | Spirit | Herb
Shupri | 174 | 20 | 331 | 229 | Ice | Herb, HelpBL
Sireen | 121 | 15 | 159 | 95 | Flying | WizardRG, FireRG
Skeleton | 271 | 10 | 920 | 521 | Undead | DemonDR, ElmoreSD
Sniphead | 68 | 5 | 16 | 16 | — | Extract, Van.Ext
Soldier | 1250 | 100 | 2000 | 1200 | — | SokletAR, CrmsnCL
Soulflik | 83 | 29 | 269 | 35 | Spirit | DreamBR
Stamen | 183 | 10 | 64 | 32 | Ice | LifePl
Stinger | 105 | 30 | 140 | 57 | Ice | Extract, Van.Ext
Stone | 9 | — | 200 | — | — | Herb
Stooly | 70 | 30 | 24 | 16 | Ice | Charm
Stump | 1000 | 100 | 300 | — | — | Herb
Suiky | 100 | 65535 | 1980 | 1200 | — | Herb
Terapin | 1300 | 100 | 300 | 500 | — | Herb
Tiga | 65535 | — | 1 | 1 | — | Herb
Titong | 260 | 20 | 590 | 289 | — | ThornWP, GlassDR
Torubo | 110 | 1000 | 1750 | 1000 | — | Herb
Tri.eye | 205 | 20 | 402 | 176 | Ice | CureAl
Trikster | 32 | — | 11 | 26 | — | Herb, SilverDR
Trout | 550 | 100 | 1600 | 1000 | — | Extract, Van.Ext
Tsi.Fly | 22 | 10 | 4 | 3 | Flying | Antdt
Uparupa | 520 | — | 1200 | 800 | Aquatic | Herb
V.Head | 122 | 14 | 112 | 44 | — | Herb, HelpBL
Venusfly | 161 | 18 | 214 | 61 | Ice | CureAl
Villagrs | 5 | — | 200 | 200 | — | GustBT, HeroBT
W.Bear | 73 | — | 20 | 23 | — | LifePl
+Warrior | 416 | 128 | 700 | 1000 | — | CureAl
Widow | 22 | 10 | 5 | 4 | — | Antdt
Wildcat | 610 | 300 | 700 | 400 | — | —
Willowsp | 44 | 00 | 20 | 11 | Spirit | Herb, HelpBL
Witch | 250 | 128 | 50 | — | — | —
Zodiac | 890 | 100 | 5290 | 1220 | Aquatic | ArmyGL, 9-TailWP
Zombie | 682 | 64 | 1000 | 500 | Undead | LifePl

Оружие

Ryu

Название | Атака | Цена | Стихия | Дополнительно
BronzeSD | 8 | 250 | — | —
LongSD | 16 | 620 | — | —
KingSD | 28 | 1980 | Ice | —
SoleSD | 28 | 6000 | Holy | Wisdom +20; Toasted
FlameSD | 37 | 3200 | Fire | —
BusterSD | 50 | 14500 | — | —
ElmoreSD | 52 | 2500 | Holy | Def., Agil., Wisdom, Luck +2
TigerSD | 63 | 14000 | — | Def. +5; кастует Cure2
StarrSD | 68 | 10000 | Holy | Найдёте его в Thieves tomb после случайной битвы на синей платформе.
BrassSD | 72 | 8500 | — | —
GoblinSD | 78 | 7700 | — | —
CrsntSD | 84 | 14500 | — | —
BreakSD | 91 | 16000 | — | —
DamageSD | 92 | 12000 | — | —
DragonSD | 125 | — | Fire | Def., Agil., Wisdom, Luck +5; кастует Flame
EmpireSD | 160 | 65000 | Thunder | Кастует S.Boom

Bow

Название | Атака | Цена | Стихия | Дополнительно
ShortBW | 3 | 150 | — | —
FalseBW | 6 | 300 | — | —
CrossBW | 22 | 780 | — | —
TwinBW | 30 | 3000 | — | Атакует дважды
AutoBW | 38 | 12000 | — | Атакует всех врагов
FireBW | 42 | 3600 | Fire | —
IceBW | 70 | 9800 | Ice | —
BusterBW | 86 | 17000 | — | Кастует Bomb
DeathBW | 90 | 23000 | — | —

Katt

Название | Атака | Цена | Стихия | Дополнительно
TreeST | 4 | 50 | — | —
HexadST | 8 | 250 | — | —
BronzeST | 25 | 940 | — | —
QuartrST | 33 | 2100 | — | —
HeatST | 43 | 3000 | Fire | —
BrassST | 56 | 8200 | — | Кастует Cure1
BirchST | 58 | 5500 | Ice | —
ThndrST | 62 | 7800 | Thunder | Кастует S.Boom
SnakeST | 75 | 6800 | — | —
RiotST | 90 | 30000 | — | —
MeowST | 135 | 65000 | — | —

Rand

Название | Атака | Цена | Стихия | Дополнительно
HandKN | 5 | 50 | — | —
RevetKN | 10 | 460 | — | —
IronKN | 18 | 1000 | — | —
BurnKN | 18 | 2500 | Fire | —
CloakKN | 25 | 6700 | — | —
BlastKN | 32 | 12000 | — | Кастует Bomb
FinalKN | 48 | 25000 | — | Toasted
KaiserKN | 56 | 25000 | — | —

Nina \ Bleu

Название | Атака | Цена | Стихия | Дополнительно
FalseRG | 5 | 10 | — | —
MagicRG | 17 | 530 | — | —
WizardRG | 26 | 1200 | — | —
FireRG | 35 | 2600 | Fire | Кастует Spark
HushRG | 43 | 6700 | — | Кастует Hush
WorthRG | 52 | 9500 | — | Кастует Death
StormRG | 68 | 6700 | Thunder | Кастует Thunder
AmberRG | 74 | 11000 | — | —
ImortlRG | 83 | 20000 | — | Wisdom +5; кастует Renew

Sten

Название | Атака | Цена | Стихия | Дополнительно
BoyDR | 4 | 100 | — | —
WoodenDR | 10 | 290 | — | —
SilverDR | 14 | 1200 | Holy | —
MothDR | 32 | 1900 | — | —
NinjaDR | 42 | 2500 | — | Luck +5
NorthDR | 63 | 8200 | Ice | —
ChuckDR | 66 | 5800 | — | —
KingOfDR | 66 | 6200 | — | Def. +3; кастует Def-Up
GradeDR | 68 | 5100 | — | —
BananaDr | 70 | 10000 | Fire | —
GlassDR | 76 | 10 | — | Toasted
ShadowDR | 86 | 16000 | — | Кастует Idle
SlicerDR | 90 | 20000 | — | —
DemonDR | 110 | — | — | —

Jean

Название | Атака | Цена | Стихия | Дополнительно
ShortRP | 16 | 950 | — | —
LongRP | 26 | 1200 | — | —
WonderRP | 32 | 1980 | Holy | —
StockRP | 38 | 2400 | — | —
PierceRP | 50 | 4600 | — | —
ThndrRP | 65 | 8400 | — | —
EmblemRP | 79 | 12000 | — | —
HolyRP | 95 | 22000 | Holy | —
NoTwinRP | 122 | 33000 | Holy | Def., Agil., Wisdom, Luck +5; кастует Angel

Spar

Название | Атака | Цена | Стихия | Дополнительно
WacWP | 10 | 50 | — | —
LopOffWP | 10 | 2000 | — | Toasted
IvyWP | 30 | 1300 | — | —
ThornWP | 41 | 4200 | — | —
DoubleWP | 61 | 8000 | — | —
NatureWP | 76 | 15000 | — | —
9-TailWP | 81 | 22000 | — | Toasted

Шлемы (Helm)

Название | Защита | Цена | Стихийная защита | Дополнительно
Bandana | 1 | 10 | — | —
SaladBwl | 2 | 60 | — | —
GlassRG | 4 | 380 | — | —
BronzeHT | 5 | 390 | — | —
KnightHT | 8 | 790 | — | —
CrmsnRB | 10 | 950 | — | —
RoyalHT | 12 | 2500 | Holy | —
NationHT | 15 | 1800 | Fire | —
SokletAR | 16 | 3600 | — | Wisdom +5
MoonMask | 18 | — | Ice, Fire | —
MystryHT | 20 | 3100 | — | —
SilverHT | 22 | 12000 | Thunder | Частичный иммунитет к магии
SunMask | 25 | 6800 | Fire | —
KnightHT | 30 | 30000 | — | —
ShinyHT | 30 | 16000 | Holy | —
DragonHT | 32 | — | Fire | —

Доспехи (Armr)

Название | Защита | Agil. | Цена | Стихийная защита | Дополнительно
Napkin | 1 | 1 | — | — | —
Shorts | 2 | 1 | — | — | —
Bum’sCL | 2 | 2 | 50 | — | —
LeotrdCL | 6 | 3 | 320 | — | —
SuedeAR | 6 | 5 | 300 | — | —
RangerCL | 8 | 2 | — | — | —
HolyRB | 8 | 4 | 530 | Holy | —
SpiritRB | 12 | 0 | 7500 | Fire, Thunder, Holy | —
ChainML | 12 | 6 | 720 | — | —
JahAR | 17 | 9 | 600 | Fire | —
WiseRB | 18 | 4 | 3000 | Thunder | —
IronML | 20 | 6 | 1400 | — | —
IronAR | 22 | 9 | 1350 | — | —
BreathAR | 25 | 3 | 2500 | Holy | —
QuickCL | 27 | 0 | 1600 | — | —
OceanRB | 27 | 4 | 3900 | Ice | Wisdom +3
StoneAR | 28 | 50 | — | — | —
MightyAR | 30 | 10 | 2980 | — | —
GoldAR | 31 | 42 | 6200 | — | —
MagmaAR | 35 | 15 | 4700 | Fire | —
SilverAR | 40 | 12 | 5800 | — | —
WisdomRB | 42 | 2 | 8200 | Holy | Wisdom +5
FrozenAR | 43 | 15 | 6500 | Ice | —
EarthAR | 44 | 15 | 6100 | Thunder | —
WindRB | 47 | 2 | 5200 | Thunder | Vigor +10
BlendedAR | 52 | 26 | 12000 | — | —
BraveAR | 60 | 6 | 10000 | — | Off. +5
RainbowRB | 61 | 4 | 9100 | Fire, Ice | —
CrmsnCL | 64 | 6 | — | Fire | Кастует Sap
MotherRB | 66 | 8 | 28000 | Holy | Кастует Cure1
MamothCL | 69 | 18 | 1200 | Ice | —
NinjaML | 70 | 1 | 15500 | Fire, Ice | —
Noe’sRB | 70 | 4 | 18000 | Fire, Holy | —
HeroAR | 71 | 16 | 25000 | — | Off. +5
SacredSH | 74 | 12 | 12000 | Holy | Частичный иммунитет ко всему
DragonAR | 78 | 0 | — | Fire | —
LifeAR | 80 | 25 | 35000 | Holy | Частичная регенерация

Щиты (Shld)

Название | Защита | Цена | Стихийная защита | Дополнительно
Plate | 1 | — | — | —
Ristband | 1 | 10 | — | —
ElemntAR | 1 | 500 | Fire, Thunder, Ice | —
SteelAR | 3 | 120 | — | —
BronzeSH | 6 | 510 | — | —
SilkGL | 7 | 1200 | — | —
Backlaw | 8 | 990 | — | —
IronSH | 10 | 1200 | — | —
DemonSH | 10 | 980 | — | Кастует Drain
CharmSH | 14 | 1350 | — | —
SlashGL | 15 | 4100 | — | Off. +5
FlameSH | 18 | 3700 | Fire | —
WhiteSH | 26 | 4300 | — | —
GuardSH | 26 | 5300 | — | —
IceSH | 26 | 5000 | Ice | —
GiantSH | 27 | 8800 | — | Кастует Def-Up
ThndrGL | 27 | 9000 | Thunder | —
BlndedML | 28 | 6800 | — | —
BlndedSH | 33 | 8000 | — | —
StarSH | 36 | 5500 | — | —
ArmyGL | 41 | 12000 | — | Off. +8
HolySH | 43 | 18000 | — | Кастует Shield
DragonSH | 52 | — | Fire | —
MedusaSH | 55 | 50000 | — | Кастует Atk-Up

Предметы (Items)

Название | Цена | Эффект
Antdt | 12 | Лечит одного персонажа от Poison
Bait | 60 | Наносит ущерб одному герою, чтобы увеличить здоровье на 1 HP
Beef | 200 | Кастует Cure1
Biscuit | 1000 | Кастует Def-UpX и CureX
Cake | 100 | —
Chkn | 200 | Кастует Cure2
Cond.Up | 1000 | Возвращает одному герою Cond. 225 (Super)
CureAl | 400 | Кастует Heal
DeadSoup | 800 | Кастует Death
Dinker | 100 | Добавляет Agil. одному персонажу
Egg | 200 | Кастует Renew
Extrace | 200 | Кастует Cure4
F.Spice | 100 | Кастует Flame
FireRock | 800 | Кастует Fireball
Frizbee | 100 | Кастует S.Boom
GutsBL | 1000 | Добавляет Guts одному персонажу
HelpBL | 50 | Кастует Cure2
Herb | 8 | Кастует Cure1
IceChunk | 800 | Кастует Hail
KmikzeBL | 800 | Кастует Typhoon
LifePl | 500 | Кастует Renew
Liver | 200 | Лечит одного героя от Poison
LuckCndy | 100 | Добавляет Luck одному персонажу
Mckrl | 60 | —
Meat | 200 | Кастует Cure2
Medicate | 500 | Кастует Atk-Up
Minnow | 300 | Прибавляет 20 AP и отнимает 20 HP, увеличивая максимум HP на 1 у одного персонажа
MisoSoup | 100 | Добавляет Wisdom одному персонажу
MoonDrop | 200 | Кастует Renew на одного персонажа и Cure3 на всех
Octopus | 900 | Кастует Atk-Up на всех персонажей
P.Pourri | 1200 | Кастует Angel
PanPizza | 1000 | Кастует Pwr.Down
PileWm | 1000 | Кастует Cure4
PwrFood | 100 | Добавляет Str. одному персонажу
Roast | 400 | Кастует Cure4
Shaker | 800 | Кастует 8.0
ShaveIce | 100 | Кастует Freeze
Smoke | 100 | Уменьшает вероятность случайных битв (используется в пещерах и на карте)
Sniper | 3000 | Кастует Heal
SprRib | 800 | Кастует Cure4
Srdine | 60 | Кастует Cure1
Stamina | 100 | Добавляет Stmna одному персонажу
TearDr | 100 | Лечит одного персонажа от Rotting и Zombie
Tendon | 200 | Прибавляет 20 AP и отнимает 20 HP, увеличивая максимум HP на 1 у одного персонажа
Tuna | 300 | Лечит одного персонажа от Poison
Unagi | 60 | Кастует Cure2
Van.Ext | 1000 | Кастует Cure3
Vtmn | 200 | Лечит одного персонажа от Curse
WFruit | 200 | Прибавляет 20 AP и отнимает 20 HP, увеличивая максимум HP на 1 у одного персонажа
WiseBL | 1000 | Восстанавливает 100 AP одному персонажу

Вспомогательные предметы (Accessories)

Название | Цена | Эффект
Worm | 4 | Рыбацкая наживка или ингредиент для готовки
Urchin | 10 | Рыбацкая наживка или ингредиент для готовки
Shrimp | 20 | Рыбацкая наживка или ингредиент для готовки
G8Bait | 50 | Рыбацкая наживка
Gold | — | Рыбацкая наживка
Treepole | 100 | Рыбацкая удочка
StickRod | 300 | Рыбацкая удочка
DluxPole | 1000 | Рыбацкая удочка
CharmRod | 2000 | Рыбацкая удочка
Charm | 1000 | Предотвращает состояние Curse
D.Earing | 1000 | Предотвращает состояние Sleep
KramerBR | 2000 | Предотвращает состояние Rotting
ShinyBR | 5000 | Предотвращает состояния Sleep, Curse, Poison и Rotting
IronBR | 1000 | Def. +10
WindBR | 1000 | Vigor +10
FastShoe | 10000 | Vigor +10
HeroBT | 2000 | Off. +10
WiseHoop | 1000 | Wisdom +10
SkullBR | 2000 | Увеличивает шанс на успешное кастование критических заклинаний, базирующихся на 50% статусе
Collar | 1000 | Увеличивает вероятность встретить случайного противника
HolySF | 5000 | Уменьшает вероятность встретить случайного противника
DmndBR | 2000 | —
DreamBR | 5000 | Придаёт частичный иммунитет к магии
GutsBT | 1000 | Фальшивка, не даёт никаких прибавок даже к Guts
LifeBR | 1000 | Частичный иммунитет и регенерация от заклинания Death
LoveBR | 1000 | Частичная регенерация

Остальное (Miscellaneous)

Название | Цена | Эффект
BabaAxe | — | Топор Baba’ы для выхода на арену
Gills | — | Для того, чтобы дышать под водой
Royal R. | — | Доказательство успеха Nina’ы
M.Hood | — | Чтобы слышать все слова
W.Bell | — | Позвать Grampa. Действует только на побережьё
F.Flute | — | Для общения с людьми Tunlan’а
T.Pillow | — | Чтобы войти в чей-либо сон
Charcoal | — | Ингредиент для готовки
DivideBL | — | Используется для того, чтобы снять с одного персонажа все отрицательные статусы, которые наложены на него. Может быть использовано неограниченное число раз
Fork | — | Оружие с максимальным уроном в 1 HP
GoldBar | 12000 | Исключительно для продажи, больше ни для чего не нужно
Mirror | — | Используется исключительно в королеве Tunlan’а, с помощью него Вы можете выйти из неё неограниченное число раз
OwlFruit | 20 | Используется, чтобы выманить Uparupa. Вы сможете приобрести их столько, сколько захотите, но только в промежутке между битвой с Algernon’ом и поимкой Uparupa
Tolen | — | Странный предмет, похоже, используется для азартных игр в одном из домов TownShip’а
EvariRD | — | Для свободного выхода из Evari

Люди Township’а

Дом 1

Имя | Где | Что даёт
Poo | Coursiar, бар, на втором этаже | Продаёт Moondrop за 1000C
Kay | Coursiar, церковь Святой Евы, второй этаж | Даёт иммунитет Вашим героям к Poison (этот эффект исчезает после первой битвы)
Heckeller | HomeTown, дом рядом с Вашим, комната напротив входа | Открывает оружейный магазин
Watts | Carnival в Tunlan’е | Задаёт вопросы. Расскажет Вам, как достать Bleu
Back | Guntz, магазин, проверьте южную стену | Увеличивает Def. Ваших героев, просто поговорите с ним нужным персонажем (этот эффект исчезает после первой битвы)

Дом 2

Имя | Где | Что даёт
Win | J.Hideout, левая пещера | Может поменять цвет текстовых окон (на любой из восьми)
Leminton | Captain, левый дом, второй этаж | Открывает оружейный магазин, в котором продаётся DemonSH
MacClean | На пляже рядом с Whale Cape | Отведёт Вас к секретному рыбацкому месту
Brockden | Пещера рядом с Gate | Открывает Dojo
Pechiri | Thieves tomb, второй этаж | Поможет вернуть Вам деньги, потраченные на покупку вещей

Дом 3

Имя | Где | Что даёт
Azusa | Пещера в Mt.Fubi | Отведёт Вас к секретному охотничьему месту
Wooppi | HomeTown, церковь Святой Евы, второй этаж | Предсказатель судьбы
Macotti | Coursiar, бар, в туалете | Говорит, что отплатит Вам однажды…
Baretta | Windia, оружейный магазин | Открывает очень крутой оружейный магазин
Akky | Hut, самый западный домик. Изменённую Katt поставить во главе партии, поговорить с кошкой | Ничего не делает

Дом 4

Имя | Где | Что даёт
Locker | Captain, гостиница | Он раскрасит Ваш город. Если захотите сменить краску, просто скажите, что Вам не нравится
Karashinikofu | Guntz, большой дом | Открывает оружейный магазин
Barose | Детский Inheart, поговорите с ним, если у Вас 1 HP и 0 AP | Даёт мощную магию
Garber | Farm town, гостиница, второй этаж | Увеличивает Off. Ваших героев (этот эффект исчезает после первой битвы)

Дом 5

Имя | Где | Что даёт
Martin | Tunlan, прячется в гостинице | Не давайте ему 3000C, он сам Вам даст 5000C, но позже
El | Tunlan, королевский дворец, рядом с сокровищницей | Будет защищать Ваш город
Hanz | HomeTown, дом рядом с домом Ryu и Bow, задняя комната | Открывает лучший магазин, торгующий различными предметами
Yozo | Windia, подземный лабиринт, левый верхний угол | Открывает Dojo. Поговорите с ним 57 раз, и он увеличит Вашим героям AP на 16

Дом 6

Имя | Где | Что даёт
Surfy | Hut, рядом с TagWoods | Открывает банк
Sumner | Tunlan, правый верхний дом | Проигрывает игровой саундтрек
Daiye | Windia, гостиница, второй этаж | Продаёт рыбу (попробуйте Minnow, Вам понравится)
Salvador | Simafort, тюрьма | Украсит Ваш город статуями героев, на это тратится примерно десять игровых дней (он не строит статуи героев, модифицированных шаманами)

Кулинария

  • 3x HelpBl = Extract
  • 2x Worm = Urchin
  • 2x Extract = LifePl
  • 2x Extract + Urchin + Worm = LifePl
  • 2x CureAl + HelpBl + LifePl = Dinker
  • 2x Dinker + 2x Charcoal = Biscuit
  • 2х CureAl + HelpBl + F. Spice = LukCndy
  • LifePl + CureAl + Antdt = Frizbee
  • 3x Dinker + Shrimp = 2x Goldbar
  • 4x Frizbee = Biscut
  • 2x Medicate = PwrFood
  • 2x Charcoal = Herb
  • 4x Charcoal = HelpBl
  • 4x F. Spice = MisoSoup

Карта

0. Hiding Place\TownShip
1. Gate
2. Cave
3. HomeTown
4. Mt. Fubi
5. Coursiar
6. TagWoods
7. J.Hideout
8. Windia
9. Captain
10. Woods
11. Witches Tower
12. Water Fall
13. Wild Cat
14. SimaFort
15. Whale Cape
16. Carnival
17. Hunt Lodge
18. Uparupa Cave
19. Great Wise Tree
20. Tunlan
21. HighFort
22. Mt. Maori
23. Bleu cave
24. Fog valley
25. Sky tower
26. Farm town
27. Namanda
28. Evari
29. CotLand
30. Thieves tomb
31. Bando
32. Night Rider
33. Monster Island
34. Guntz
35. Hut
36. Wise Tree

Прохождение

Gate
Предметы: TreePole, Herb
Партия: Ryu
Рекомендуемый уровень персонажей — 1
Босс: Beak

История начинается внутри какой-то церкви, в одной деревеньке под названием Gate. Маленькая девочка по имени Yua убегает в лес по нужде (ей нужно срочно… кого-то там увидеть), и Ваш отец зовёт Вас для того, чтобы Вы отыскали её. Спускайтесь к нему. Здесь у Вас будет выбор ответить ‘Yes’ или ‘No’, отвечайте положительно (не то схлопочите по голове). Как только получите контроль над Ryu, поднимитесь по лестнице и возьмите в комоде свой первый предмет TreePole. Выходите из церкви. Поговорите с местными и Вы узнаете, что Yua обычно играет в горах, около спящего дракона. Но, прежде чем идти туда, обыщите комод в доме рядом с церковью (воровать, конечно, нехорошо, но… кому какая разница, если там всё равно никого нет) и найдите Herb. Теперь направляйтесь на север деревни, если кусты шевелятся, то идите к ним и нажмите кнопку ‘A’, они исчезнут (если нет, просто поговорите с двумя стоящими напротив друг друга женщинами). Проходите вперёд, придерживаясь средней тропинки. Картинка станет цветной. Подходите к Yua’е, но по пути Вас поджидает засада, в кустах прячется Beak. Можете не беспокоиться по этому поводу, просто бейте его до тех пор, пока у Ryu не останется двадцать пять процентов HP, как только это произойдёт, к Вам на помощь придёт Ganer. Оказывается Yua приходит сюда не просто так. Засыпая здесь, она видит во сне их мать, может и Вам стоит попробовать? Отвечайте ‘Yes’ и засыпайте. Возвращайтесь в деревню, правда, на этот раз здесь Вам будут не очень рады, такое ощущение, что Вы вообще здесь в первый раз. Идите в церковь и поговорите с отцом Hulk’ом, церковь примет Вас и оставит переночевать. Вы окажитесь рядом со странным парнем, очень похожим на собаку, которого зовут Bow. Он оказывается не робкого десятка и предлагает смыться, пока отец Hulk спит. Не нужно трусить, соглашайтесь сразу (нужно ответить ‘No’). Выходите из города, и уже вместе с Bow направляйтесь на запад, правда, дождь помешает Вашему совместному приключению, придётся укрыться в пещере.

Cave
Партия: Ryu, Bow
Рекомендуемый уровень персонажей — 1
Босс: Barubary (Вам не придётся сражаться)

Чёрт, как же тут темно, хорошо, что Bow захватил свечу… Углубляйтесь в пещеру, следуя за чьим-то неуловимым хвостом, и, в конце концов, Вы наткнётесь на его обладателя Barubary. В принципе Вам не придётся даже сражаться, он вырубит Вас одним ударом, после чего, собственно, и начнутся Ваши приключения…

HomeTown
Предметы: LifePl
Партия: Ryu, Bow
Рекомендуемый уровень персонажей — 1

Прошло десять лет… Первым местом, где Вы окажитесь, будет гильдия наёмников в HomeTown’е. Elder с упорством дикого ишака отказывается давать Вам какую-либо работу, кроме «поиска пропавшего животного». Но как только Bow узнает, что заказчиком является красотка Mina, это будет работа его мечты. Ваша задача найти животину по имени Suzy в горах неподалёку. Прихватите LifePl из шкафа за Elder’ом и выходите наружу. Перед экспедицией в горы советую пройтись по магазинам и закупить на имеющиеся средства экипировку получше и предметов побольше. У правого выхода из города стоит тотем дракона, у него Вы сможете сохранить игру (желательно делать это почаще). Как только закончите все свои дела в городе, выходите из него и направляйтесь на восток (можете зайти в цирк, но там нет ничего интересного), дойдя до края, направляйтесь на юг, вход в горы будет заметен сразу.

Mt. Fubi
Предметы: SaladBwl, FireRock
Партия: Ryu, Bow
Рекомендуемый уровень персонажей — 5
Боссы: Palo, Peach, Puti

Поднимайтесь по горе и входите в пещеру. Внутри находится «живой источник», полностью восстанавливающий HP и AP персонажей. Если есть необходимость, отхлебните оттуда и углубляйтесь в пещеру. Выходя из пещеры, Вы нарвётесь на трёх гарпий. Этот босс, состоящий из трёх сестёр, не очень сложный, при условии, если Вы будете выше пятого уровня. В начале боя сёстры поссорятся и начнут атаковать друг друга, но это будет только один раз. С начала битвы лучше использовать заклинание Def-Up, которым должен обладать Bow, на Ryu, потому что он единственный, кого они будут атаковать. Затем уничтожайте их по очереди (лучше в таком порядке: Palo, затем Peach, потом Puti). Выиграв битву, двигайтесь дальше (хотя стоит ли? Может это трио уже давно съело животное?). Поднимайтесь на самый верх и толкайте булыжник… упс… ладно, кому уже, в конце концов, нужен этот вход? Заходите в открывшийся проход и спускайтесь по лестницам, не спешите выходить, спуститесь в самый низ пещеры и возьмите из сундука SaladBwl. Затем проходите в следующую секцию пещеры, где Вы наткнётесь на развилку. Для начала сходите в левый проход и заберите из сундука FireRock, затем направляйтесь в правый. Вскоре Вы наткнётесь на огромную дыру в полу, прыгайте в неё. Внизу стоит охотник Azusa, поговорите с ним и выходите, наконец, на свежий воздух. Спускайтесь с горы и направляйтесь в полу развалившуюся хибару на западе от Mt. Fubi.

Hiding Place
Партия: Ryu, Bow
Рекомендуемый уровень персонажей — 6
Босс: Roach

Судя по всему, здесь беда ночевала… Вас (ну не конкретно Вас) сразу же позовут на помощь, не нужно медлить, заходите внутрь. Страшная картина. Пожилого человека зажали в углу шесть очень больших и свирепых тараканов, расправиться с ними Вам труда не составит. Правда, вслед за ними появиться огромных размеров тараканище под названием Roach. На самого босса Вам понадобится минимум усилий, просто атакуйте его и лечитесь, пока он не отбросит конечности. После битвы с насекомыми старик (кстати, его зовут Niro) отблагодарит Вас кусочком свиньи, которую он поймал на днях. Стоп! Разве это не Suzy, которую ищет Mina? Да это она и есть! Кое-как успев вытащить свинку из котла, возвращайтесь в HomeTown. На этот раз дорога будет проще, путь через горы теперь расчищен и по пещерам больше шастать не придётся.

HomeTown (ночью)
Партия: Ryu, Bow
Рекомендуемый уровень персонажей — 6

Оказавшись тут, направляйтесь к Elder’у, Mina тоже здесь, уже поджидает своего любимца. Получите причитающиеся Вам 500C и идите к себе домой, время отдохнуть после утомительного похода (Bow сам попросит Вас об этом, просто ответьте ‘Yes’ и окажитесь в своей комнате). Но, как известно, герои не отдыхают. Вас разбудят среди ночи, это Kilgore. Они с Bow о чём-то договорятся (Kilgore’у срочно нужно вернуть его Magic hood) и куда-то смоются, но в сонной полудрёме Ryu ничего не поймёт и вернется в мир снов. Поутру Вы обнаружите, что Bow до сих пор не вернулся, неужели что то случилось? Нужно его отыскать… Побродите по городу, поговорите с людьми, рано или поздно Вы наткнетесь (точнее, на Вас наткнутся) на подозрительную девушку, похожую на летучую мышь. Не обращайте на неё внимания и направляйтесь в поместье Kilgore’а, в левом верхнем углу города. Он очень сожалеет, что Bow пострадал из-за него, но что толку жалеть. Что ж, поиски не удались, возвращайтесь в свою комнату. Bow? Откуда ты здесь? В прочем, не важно, важно то, что он не успел украсть Magic hood, за него это сделала та девушка — летучая мышь. Вы можете согласиться с Bow или нет, но приятеля нужно спасать. Какой самый лучший способ вывести беглого преступника из города? Правильно: запихнуть его в мусорную корзину, охранники не очень любят рыться в мусоре. Ладно, одной бедой меньше, остаётся только узнать: куда же идти и что делать? Понятно, что нужно отыскать настоящего вора и очистить репутацию Bow, а пока можно спрятать друга у Niro, того старика в Hiding place’е. Выйти из города будет проблематично, стражник придирчив и спросит: что же Вы такое несёте? Можете отвечать что угодно, охранник хоть и выглядит грозно, но всё же туповат (ради прикола лучше ответить что-нибудь вроде Comic Bk, или Bow). Направляйтесь в дом Niro тем же путём, что и раньше, правда, на этот раз Bow не будет участвовать в битвах.

Hiding Place
Партия: Ryu, Bow
Рекомендуемый уровень персонажей — 6

Bow объяснит Niro всё, что с Вами произошло. Niro согласится спрятать Bow в обмен на помощь в ремонте дома, который разваливается прямо на глазах. Ладно, пусть Bow строгает, пилит, рубит, в общем, работает, у Вас тоже есть дело. Место, куда Вам предстоит отправиться, называется Coursiar. Выходите из дома, проходите через Mt. Fubi и направляйтесь на восток через мост, с последующим поворотом на север, пока не наткнётесь на город, похожий на Колизей.

Coursiar
Предметы: Smoke, Herb, Bum’sCL
Партия: Ryu
Рекомендуемый уровень персонажей — 7

Зайдите в бар (pub) и поговорите с барменом по поводу женщины-мыши. Он пока не получил местных новостей и предложит Вам подождать до вечера, когда соберётся побольше народу. Просто ответьте ‘Yes’ и бар наполнится людьми. Поговорите с барменом снова, и он скажет, что Вам лучше пообщаться с парнем по имени Rand, похожим на толстую крысу. Поговорите с ним, и Вы узнаете, что какая-то девушка (очень похожая на ту, что Вы ищите) участвует в битве. Но единственный способ увидеть её — это выступить в роли её противника, которым уже назначен Baba. Придётся хитрить. Направляйтесь на север в TagWoods.

TagWoods
Предметы: 200С, Herb (x2), Gold, Smoke
Партия: Ryu
Рекомендуемый уровень персонажей — 7
Босс: Baba

Очень опасное место. Основной плюс — здесь легко набрать уровень (в начале игры, естественно) если, конечно, запастись лечащими средствами. Для начала сходите налево (направо не ходите, там тупик) и возьмите из сундука Herb, затем вернитесь и идите прямо, взяв по дороге 100С. Дойдя до конца, заверните за угол, здесь Вы увидите Baba’у, но достать его пока не получится. Пройдите немного вниз и возьмите вторую Herb из сундука, затем вернитесь и направляйтесь налево, к большой избе на высоких столбах. Поднимайтесь по лестнице и, используя канатную дорогу, перебирайтесь в следующую часть леса. Прибыв туда, идите налево, вскоре Вы увидите такую же избушку. Не спешите забираться в неё, а лучше сходите вниз. Свернув по дороге налево, Вы найдёте Gold в сундуке. Пройдя ниже, Вы не найдете ничего, поэтому возвращайтесь и залезайте по лестнице в пропущенную ранее избу. Оказавшись в последней части леса, сразу направляйтесь налево и найдите Smoke. Затем идите вниз до упора и возьмите 100С в последнем сундуке. Разграбив весь лес, идите на разборку с Baba’ой, придерживаясь левой стороны. Босс из Baba’ы может быть как простой, так и сложный, в зависимости от Вашего уровня и экипировки. Если Ваш уровень выше седьмого-восьмого и Ryu экипирован в RangerCL и BronzeHT, то бой для Вас будет не больше чем развлечением, главное вовремя лечиться и помнить, что Baba умеет контратаковать (то есть атакует дважды за ход). После пяти шести атак Baba сдастся и отдаст Вам свой BabaAxe. Заполучив вещицу, возвращайтесь тем же путём обратно ко входу в лес, и направляйтесь назад в Coursiar.

Coursiar
Предметы: 1000С
Партия: Ryu, Rand, Katt
Рекомендуемый уровень персонажей — 8
Боссы: Dir.HR, Katt, Augus

Возвращайтесь в бар и покажите Rand’у BabaAxe, он поддастся на уловку, и будет считать Вас Baba’ой. Поговорите с Rand’ом ещё раз и направляйтесь в Колизей. Оказавшись внутри, идите направо, в комнату для бойцов. Оказавшись там, поговорите с девушкой за стойкой, она отправит Вас в комнату сзади неё, для показательного боя с Dir.HR. Это будет очень лёгкий поединок, после Baba’ы Вас уже не запугать мускулистыми неграми. После битвы вернитесь в предыдущую комнату. Девушка скажет, что Вас хочет видеть менеджер Колизея — Augus, заходите в правую дверь и поговорите с ним. Augus объяснит Вам правила боя: Ваша задача убить противника, а если она по чистой случайности победит, то его подчиненные выстрелят в неё отравленными дротиками. Мотивация простая, зрители ставят деньги на неё, и если она проигрывает — весь куш срывает Колизей в лице Augus’а. Выслушав его, возвращайтесь в главный зал и идите налево, в раздевалку Ryu, то есть Baba’ы (правая дверь). Не разговаривайте с охранником у двери, вместо этого возьмите 1000C из сундука рядом с ним и идите в банк. В банке положите на счёт все свои сбережения (зачем — узнаете позже) и возвращайтесь в раздевалку. Поговорите с охранником, он уйдёт. Попытайтесь войти в ту же дверь, куда он только что зашёл, и за спиной Ryu возникнет Rand. Выслушав Вашу историю Rand будет очень обеспокоен, ещё бы, он то думал, что бои ведутся честно. Но некогда паниковать, есть конкретная проблема и её нужно решать. Rand’у на этот счёт приходит блестящая идея: забрать у Вас все деньги и купить противоядие. Не ломайтесь и просто ответьте ‘Yes’, так как денег у Вас всё равно нет (вот зачем тут нужны банки). Rand убежит объяснять ситуацию Вашей сопернице, которая тренируется в соседней комнате, К сожалению, она тоже не верит в подобного рода истории и Вам придётся просто вырубить её, а затем принять все дротики на себя. Как только Rand удалится, в комнату зайдёт охранник и пригласит Вас на арену. В это время Augus задумал что-то действительно недоброе и, похоже, ему безразлично, кто погибнет во время поединка. Проходите вперёд и Вы окажитесь на самой арене, которая представляет собой бревно над водой, вскоре появится Katt и начнётся битва. Как босс, Katt представляет большую опасность, мало того, она очень часто наносит двойной урон и пытается дерзить, уменьшая Ваш ущерб до единицы. Тактика же по большому счёту та же, что и с остальными: бейте и лечитесь. После победы Ryu оттолкнёт её и примет на себя все дротики, после чего очнётся уже в гостиничном номере вместе с Rand’ом и Katt (если Вы будите удерживать стрелку вверх на джойстике сразу после битвы, пока в Вас летят дротики, Katt будет в сознании). Augus’у не должно сойти это с рук. Поэтому Rand вместе с Katt присоединятся к Вам, дабы расквитаться с мошенником. Но перед тем, как идти к нему, желательно экипироваться получше, зайти в TagWoods и поднять уровень персонажей до десятого. Как только Вы сочтёте уровень персонажей подходящим, направляйтесь в Колизей, в апартаменты Augus’а. Он явно не рад Вашему приходу и попросит Вас удалиться, вследствие чего состоится драка. Augus скажет про какого-то бога и превратится в монстра. Этот босс будет в разы сложнее предыдущих; если у Вас в команде находится Katt — выиграть будет много проще: Ryu и Katt атакуют, Rand лечит. Если нет, то атакуйте Augus’а при помощи Ryu и Rand’а, и лечитесь по мере необходимости. Так как Augus имеет две головы, то иногда он атакует дважды за ход. Из особенностей босса стоит выделить его способность сохранять силу на один ход, и обрушивать на Вашу команду два сокрушительных удара, наносящих по пятьдесят HP урона каждый. После боя Augus опять начнёт пропагандировать какого-то бога, но недолго. Выходите из Колизея, Вам скажут, что Katt очнулась (если она была не с Вами) и ждёт Вас в гостинице. Новые друзья Ryu захотят поспособствовать ему чем-нибудь. Но если Rand может действительно восстановить дом в Hiding Place’е, то Katt умеет только проламывать головы соперникам. Так или иначе, нужно вернуться к Bow и осудить дальнейший план действий. Выходите из Coursiar и направляйтесь в Hiding Place.

Hiding Place
Партия: Ryu, Rand, Katt
Рекомендуемый уровень персонажей — 9

Bow рад увидеть друга, но вор по прежнему не найден. Так как Katt, мягко скажем, не годится в строители, она пойдёт вместе с Ryu на поиски похитителя. Поскольку продвинуться в поисках не удалось, то лучше для начала провести расследование на месте преступления, то бишь в HomeTown’е, тем более, что Rand слышал о какой-то школе магии для людей с крыльями (может, вор как раз оттуда).

HomeTown
Партия: Ryu, Katt
Рекомендуемый уровень персонажей — 9

Пройдите немного вперёд, и Вы станете свидетелем сцены; где трое гопников пристают к миловидной девушке с крыльями по имени Nina. Одарив их молнией, она скроется в здании. Katt тоже хочет научиться паре таких приёмчиков. Она попросит Ryu отвести её туда. Нет причин, чтобы отказывать, отвечайте ‘Yes’ и направляйтесь вслед за Nina’ой. Оказавшись внутри, поднимайтесь на второй этаж и идите налево, чтобы поговорить с крылатой колдуньей, разговор будет не продуктивным, придёт гопник и скажет, что сестра Nina’ы, Mina (та девушка, что потеряла свинью в начале игры) захвачена в плен и будет убита, если она откажется с ними сотрудничать. У Nina’ы пробуждаются сестринские чувства, и она тут же убегает в J.Hideout. Просто поверните на запад у таблички, по дороге в Coursiar. Что ж, нужно выяснить, в чём тут дело, направляйтесь за ней.

J.Hideout
Предметы: 1100C, LuckCndy, SilverDR
Партия: Ryu, Katt
Рекомендуемый уровень персонажей — 9
Босс: Joker

Убейте охранника и заходите в пещеру. Слева находится сундук, но Вам его не достать, запомните его и направляйтесь направо в пещеру. В следующей секции поговорите с гопником, он спросит имя племянника. Правильный ответ “Pain”. Скажите ему это, и он пропустит Вас дальше. Ответив иначе, Вам нужно будет просто убить его и нажать кнопку самостоятельно. Проходите вперёд, Вас запрут в клетку. Выключатель находится в дыре справа, нажмите его… Правда… это не выключатель. Вот Вы себя и рассекретили, все приятели Joker’а знают, что в дыре сидит ядовитый паук. Лечите укушенного от отравления (лучше сразу во время боя), и забивайте обидчиков. Как только они остынут, спускайтесь вниз. Идите налево, по дороге сверните вниз, на кухню и возьмите из сундука LuckCndy. Не заходите пока в дыру в стене, а пройдите дальше и возьмите SilverDR в сундуке. Теперь заходите в дыру. Прямо перед Вами лестница наверх, слева от которой, находится сундук со 100C. Сначала возьмите его, а затем поднимайтесь, окажитесь прямо в апартаментах самого Joker’а. Проходите налево и вырубайте охранника. Теперь всё ясно: Joker хочет использовать силу Nina’ы в своих целях, этого никак нельзя допустить. Вам нужно спасти Mina’у, чтобы шантаж не состоялся. Двигайтесь по периметру комнаты и, как только подойдёте к охраннику, Katt ловко вырубит его своей палкой. Joker’у это явно не понравится и он натравит на Вас своих сподручных. Разделавшись с ними, Nina завалит злодея булыжниками, но, как известно, злодеи к булыжникам иммунны и Joker появится уже в своём истинном обличии. В этом бою будет участвовать и Nina, поэтому не стесняйтесь пользоваться её атакующими заклинаниями (противник особенно уязвим к Cold). Босс из Joker’а слабый, в его арсенале присутствует только отравляющая атака. Но и это доставит Вам немало головной боли, если у Вас нет соответствующих лекарств. Тактика боя проста: Ryu бьёт, Katt лечит когда нужно, Nina кастует Cold. Если Katt убьют, и у Вас не будет ни одного LifePl, чтобы вернуть её на поле боя, лечением будет заниматься Nina. Рано или поздно босс загнётся, как только это случится, Nina поблагодарит Вас и попросит проводить их до дома, в город Windia. Путь туда очень прост, выходите из пещеры Joker’а тем же путём , каким попали сюда (не забудьте взять сундук, который Вы пропустили в самом начале, на этот раз охраны не будет. А чё? 1000C то не лишние…). Идите на север от J.Hideout и поверните на запад от Coursiar. Проходите мимо TagWoods, дойдите до упора и снова идите на север, пока не достигните большого моста, за ним и находится город ветров Windia. Заходите в него.

Windia
Предметы: 100C, TreeST
Партия: Ryu, Katt, Nina
Рекомендуемый уровень персонажей — 10

Стражник не захочет впускать каких-то уличных голодранцев, но у Вас есть пропуск — Nina. Лабиринт, через который будет лежать Ваш путь, не очень сложный, Возможно Вы пройдёте его самостоятельно, если нет, то: нижний проход ведёт к камерам с заключёнными, заходите в верхний. Направляйтесь налево (в северном проходе спит нянька и бредит о каком-то пророчестве чёрных крыльев), там опять налево (вверху тупик). У следующей развилки поверните направо, затем либо в самый левый проход, либо двигайтесь опять направо и идите, пока не увидите лестницу наверх, поднимайтесь по ней. О-па! А Вас тут уже ждут, при чём не с самыми добрыми намерениями. Выгнали… Хорошо хоть с почестями. Ладно, делать нечего, придётся искать другие пути возвращения, а пока лучше осмотреть город. Первое, на что Вы обратите внимание, это шимпанзе-фокусник по имени Sten, после своих неудачных трюков и попыток соблазнить красоток он присоединится к Вашей партии, в качестве извинения за свои безнравственные действия. Зайдите в оружейную и не скупитесь на лучшее обмундирование, поверьте, будет гораздо легче. В гостинице обшарьте шкафы для того, чтобы получить 100C и TreeST. Больше здесь делать нечего, но куда же идти? Как куда? Теперь Вы на новой территории, нужно заняться её исследованием, двигайтесь на запад от Windia в город Captain. По дороге постарайтесь поднять свой уровень до тринадцатого, с меньшим там делать нечего (убедитесь, что Nina выучит заклинание S.Boom. Без него будет туго). Как только Вы достигните Captain’а, не спешите в него заходить, пройдите немного на север и зайдите в лес, там живёт не очень приветливая старуха, в комоде у которой лежит LifePl. Забрав у неё столь ценную в хозяйстве вещь, направляйтесь в Captain.

Captain
Предметы: SuedeAR, Tolen, GutsBL, WFruit, Van.Ext, Charm
Партия: Ryu, Katt, Nina, Sten
Рекомендуемый уровень персонажей — 13
Босс: Terrapin

Первым делом нужно обокрасть гостиницу, там, в комодах, лежат Tolen и SuedeAR. В помещении, рядом можно найти WFruit, в таком же доме слева живёт мать, потерявшая сына, пусть она потеряет ещё и GutsBL из шкафа, какая ей уже разница… Закончив свои воровские делишки, Вам нужно будет перебраться на другой остров, но лодка пока не вернулась (на ней уплыла как раз та девушка — летучая мышь), да и у местных жителей есть проблемы посерьезней, с их колодцем твориться что-то нехорошее, вода высохла и оттуда лезут какие-то Creon’ы. Залезайте в колодец. Да, эти твари действительно там есть, к счастью, Ray придёт вовремя на помощь и расскажет, что в этих высушенных казематах пропал ребёнок, много горожан ушло искать его, но всё напрасно. После рассказа появится ещё один Creon, но на этот раз сражаться с ним придётся Вам. Самое опасное в этих тварях то, что они атакуют дважды за ход. Как только Вы расправитесь с ним, Ray попросит у Вас помощи, отвечайте ‘Yes’ без колебаний и следуйте за ним, пока на Вас опять не нападёт Creon. Ray останется его отвлекать, и судьба потерявшегося мальчика теперь полностью в ваших руках. Проходите прямо, Вы окажитесь в пещере с черепахами. Они доставят Вас к отцу пропавшего ребёнка, поговорите с ним и направляйтесь к мальцу, но перед тем, как спасать его соберите два сундука на левом и верхнем островках (будьте осторожны, их охраняют Creon’ы). В левом лежит Van.Ext, а в верхнем Charm. Собрав всё, подходите к пацанёнку и заговорите с ним. Разговор прервёт внезапно появившийся из подводных недр босс Terrapin. Вот это уже серьезный противник, справиться с ним не так просто, как с остальными, перед боем будьте уверены, что у Вас достаточно лекарственных средств, так как лечиться придётся часто… Если Ваша партия будет уровня двенадцатого-тринадцатого, то бой пройдёт почти безболезненно. Так или иначе, начинайте бить босса, пока он не применит одну из своих коронных атак (а применять он их будет регулярно), затем лечитесь и снова атакуйте. Основная тактика заключается в применении Nina’ой заклинания S.Boom, а Sten’ом его нового заклятия Bomb, остальные наносят повреждения обычными атаками. У Terrapin’а же есть ещё пара неприятных сюрпризов: во-первых, он может отравить всех членов партии, во-вторых, Terrapin иногда берёт под свой контроль одного из Ваших героев. Но у босса есть и слабое место, рано или поздно он израсходует все свои AP. Как только соперник умрёт, возвращайтесь к Ray’ю. Эта вибрация неспроста, и скоро Вы это поймёте. К счастью Ray сдержит водяной напор и попросит спасти жителей города, которые всё ещё остались в колодце. Идите вниз и заходите в пещеру рядом, первый горожанин там. Поговорите с ним и заходите в следующий проход, там стоит инфицированный селянин, чтобы его спасти, бейте по твари на его лице, именуемой Chiroru. После её смерти поговорите с жертвой, и он будет считаться спасённым. Заходите в правый проход (в левом ничего нет), там находится третий горожанин (он инфицирован) и Creon. Пройдите вниз до лестницы и входите в пещеру справа от неё. Там стоит четвёртый инфицированный человек. После этого можете сходить в левую дыру и убить там Creon’а. Затем идите в правую. Там тоже находится Creon и очередной селянин, который тоже инфицирован. Разобравшись с ним, идите наверх и спасите последнего шестого жителя. Закончив свою миссию, возвращайтесь к Ray’ю, он спросит, все ли жители спасены? Отвечайте ‘Yes’, так как Вы спасли всех кого, только можно. Ray с облегчением уберёт барьер и Вас вынесет на поверхность. Пройдитесь по городу, получите поздравления и благодарности, причитающиеся Вам по заслугам. Затем направляйтесь в Hiding Place, где Ray даст Вам благословение, как и обещал. Чтобы попасть туда, идите на восток от Captain до Windia. Оттуда идите на юг до двух столбиков, торчащих над обрывом. Подведите к одному из них Sten’а и нажмите кнопку ‘Y’. Очутившись на другом берегу, направляйтесь уже знакомым путём.

Hiding Place
Рекомендуемая партия: Ryu, Katt, Nina, Sten
Рекомендуемый уровень персонажей — 14

Поговорите с Bow и заходите внутрь нового дома. Katt уведёт Nina’у и Sten’а осмотреть помещение, а Ray и Ryu начнут договариваться о том, кому достанется благословение, которое представляет из себя заклинание Renew (если же Вы спасли не всех жителей города Captain, то это будет Cure2). Я рекомендую Вам отдать это заклятие Nina’е. Почему? Объясняю: Ryu — использует все свои AP на драконьи атаки, они ему ещё пригодятся. Rand — рано или поздно сам выучит это заклинание. Bow — аналогично Rand’у. Sten — у него достаточно AP для применения заклятия, но только на один раз. Katt — точно не наш выбор, у неё катастрофически мало AP. Nina — идеальный вариант, у неё много AP и она по сюжету очень хорошо обращается с магией. Поговорите с Ray снова и отдайте магию тому, кому сочтёте нужным. Затем гость удалится, а Вы сможете поменять членов партии, но пока этого делать не стоит. Как только закончите все свои дела здесь, направляйтесь обратно в Captain тем же путём, что и пришли сюда.

Captain
Рекомендуемая партия: Ryu, Katt, Nina, Sten
Рекомендуемый уровень персонажей — 15

Поместите Ryu во главу партии и поговорите с девушкой в красном по имени Sana. Она отведёт Ryu к странной бабушке Granny, которая проводит эксперименты по скрещиванию различных шаманов с душами обычных людей. Ступайте в центр большого круга и наслаждайтесь результатом, который, впрочем, не совсем тот, что ожидали Granny и Sana. Мощь Ryu оказывается настолько огромной, что он сжигает их собственный дом и близлежащие леса (с этого момента Ryu обретает способность призывать драконов, правда, только очень маленьких). Но бабушка, похоже, не сильно обеспокоена случившимся. Ещё бы, ведь у неё теперь есть сила дракона! Правда, жилище для них всё-таки придётся отыскать. Вернитесь в Captain и поговорите с толстым мужиком на том месте, где ранее стояла Sana. Вы окажитесь в Hiding Place.

Hiding Place
Рекомендуемая партия: Ryu
Рекомендуемый уровень персонажей — 15

Granny и Sana в конец обнаглели и заняли комнату, которую Bow построил эксклюзивно для себя и Ryu. Мало того, они обзывают Bow плотником! Но будем надеяться, что пёс всё поймёт, и вернёмся в Captain за настоящим плотником, чтобы построить комнату для экспериментов Granny.

Captain
Рекомендуемая партия: Ryu, Katt, Nina, Sten
Рекомендуемый уровень персонажей — 15

Вы, наверное, уже обратили внимание, что в этом городе находится три типа домов (обычный каменный, деревянный, стоящий на высоких брусьях, и арабского типа). Вы можете выбрать любой, какой захотите, просто поговорите с плотником. Он отправиться к Вам в Hiding Place. А Вы тем временем идите в магазин и купите как минимум десять Smoke’ов. Кстати, лодка вернулась, и теперь Вы можете продвинуться дальше. Заходите за арабский дворец, Вы очутитесь в порту. Проходите дальше и отправляйтесь на лодке на другой берег. Заходите в лес Woods.

Woods
Рекомендуемая партия: Ryu, Rand, Nina, Katt
Рекомендуемый уровень персонажей — 15

Идите вперёд, пока не наткнётесь на стадо лягушек. Вдруг, из озера неподалеку, вынырнет гигантская жаба. Не беспокойтесь, это не босс, а вполне приличный, интеллигентный, хоть и заколдованный человек по имени Jean. Он попросит снять с него заклятие, наложенное ужасной колдуньей, обитающей в Witches Tower’е, которая находится в горах на западе от леса, в котором Вы сейчас находитесь. По пути можете свернуть на юг, к месту, где стоит одинокий человек у костра,там же есть тотем драконьему богу. Здесь Вы сможете восстановить силы и поменять членов партии (отныне Вы сможете сделать это у любого драконьего тотема). Так или иначе, направляйтесь в Witches Tower.

Witches Tower
Предметы: 1503C, CureAl, Herb, SilkGL, WizardRG, WiseRB, WiseBL, WiseHoop, WizardRG
Рекомендуемая партия: Ryu, Rand, Nina, Katt
Рекомендуемый уровень персонажей — 15
Босс: Nimufu

Поместите Ryu во главу партии и проходите вперёд. Наступите на кнопку в полу, дверь просто так открываться не собирается, и на Вас нападут. Наступите на кнопку второй раз и продолжайте сражаться. После второй драки двери откроются, проходите через них. Исследовав пустой сундук в центре пьедестала, Вы перекроете себе выход из башни (не беспокойтесь, так и должно быть), после этого поговорите с пареньком, стоящим за сундуком. Он скажет, что у колдуньи, живущей здесь, поехала крыша, за что тут же станет обладателем каменного тела. Зайдите в левый проход, поднимайтесь по лестнице и возьмите из сундука CureAl. Затем идите в правый проход. Поднимайтесь по лестнице, надеюсь, Вы не забыли купить десять Smoke’ов? Здесь они Вам очень пригодятся, так как по пути будет встречаться множество противников. Проходите дальше и поднимайтесь по очередной лестнице. Дойдите до пяти цепных путей с платформами: первый приведёт Вас к правому проходу, второй — к левому обрыву, третий — к правому обрыву, четвёртый — в центр комнаты, к лестнице, последний пятый к — левому проходу. Езжайте на любом, кроме первого и пятого (лучше на четвёртом, не нужно будет опять проделывать весь путь до цепной дороги), чтобы оказаться в комнате с сундуками. Открывая сундуки, Вы будете также активировать дыры в полу. Дыры открываются в шахматном порядке, через одну клетку вверх, Вы быстро разберётесь в их системе. В общей сложности Вы соберёте здесь 1503C. Если Вы приехали на четвёртой платформе и не угодили в одну из дыр, то поднимайтесь по лестнице, если не приехали, или упали, поднимайтесь до платформ с самого начала башни. В любом случае езжайте на первой платформе к правому проходу. Поднимайтесь по ещё одной лестнице. Вы у развилки, идите вниз и возьмите в сундуке Herb. Исследовав статую девушки слева, можно покинуть Witches Tower, но за это с Вас возьмут денег, не стоит этого делать, лучше идите дальше налево. Вы попадёте в комнату с кнопками в полу, которые открывают и закрывают решётки. Наступите на три первые кнопки и пропустите три следующие. Затем наступите на среднюю из трех кнопок, рядом с ямой (в саму яму не прыгайте, она на случай, если Вы запрёте себя между решётками), откроется решётка с сундуком, возьмите из него SilkGL. Заходите в длинный, узкий проход (не наступая на кнопки до него) и шагайте по всем торчащим плитам, которые в нём находятся. Эта комбинация откроет доступ ещё к двум сундукам, в которых находятся WizardRG и WiseRB. На данном этапе это лучшее обмундирование для Nina’ы, что будет, безусловно, хорошим подспорьем в последующей битве. После того, как соберёте всё в этой комнате, нажмите любую оставшуюся плиту и направляйтесь в верхний левый угол, где только что открылась решётка. За ней находиться лестница, поднимайтесь по ней. Вы окажитесь в комнате с движущимися платформами, ни в коем случае не ходите в правый Выход, он выведет Вас из башни наружу. Соберите два сундука с левой (WiseHoop) и с правой (WiseBL) стороны. Прикарманив добро, направляйтесь вниз, поднимайтесь по лестнице и открывайте дверь. За дверью Вас уже поджидает Nimufu. Если у Ryu полный запас AP, то при первой возможности постарайтесь использовать его драконью атаку. Затем просто бейте её всеми возможными средствами. Так как Nimufu ведьма, то она очень уязвима для простых физических атак. Сама же босс любит заниматься самолечением, кастовать очень болезненные заклинания, часто наносящие вред всей партии. Если Вы выиграете эту битву очень быстро, то сможете заполучить WizardRG! Проиграв битву, Nimufu откроет тайну проклятия жабы: чтобы его расколдовать, необходим поцелуй юной девушки. Теперь время вернуться в лес и снять с жабы проклятие, но перед этим найдите в башне второго шамана по имени Sesa. Вы могли видеть её практически в самом начале, она выглядела как Sana только окаменевшая. А поскольку все статуи теперь ожили, Вы можете забрать её отсюда (просто поговорите с ней); самый быстрый способ добраться до неё — это спрыгнуть в дыру, в комнате с решётками и, воспользовавшись цепочной дорогой, зайти в левый проход. Забрав себе водяного шамана, возвращайтесь в лес Woods.

Woods
Рекомендуемая партия: Ryu, Rand, Nina, Katt
Рекомендуемый уровень персонажей — 15

Поставьте вперёд Katt или Nina’у и подойдите к жабе. Вернув себе прежнюю форму (превратившись из жабы в лягушку), он назовётся Jean’ом — принцем водного города SimaFort. Jean пригласит Вас к себе в гости и присоединится к партии. В это время Вам покажут Ваш новый дом в Hiding Place, правда, плотник перестарался и отстроил для Вас целый город! Впрочем, нам сейчас не до него, ставьте Jean’а во главу партии и направляйтесь на юго-запад, от Вашего текущего местоположения, в город SimaFort. Чтобы попасть в него, нужно использовать способность Jean’а превращаться в гигантскую жабу (активируется кнопкой ‘Y’). Но прежде чем идти туда, сходите на запад, в пещеру Wild Cat за техникой Chop-Chop и в скрытую пещеру, под водопадом. Два этих места находятся рядом, Wild Cat прямо около водопада, ну а чтобы попасть в скрытую пещеру нужно спрыгнуть с водопада вниз.

Water Fall
Предметы: KmikzeBL, SokletAR
Рекомендуемая партия: Ryu, Rand, Nina, Jean
Рекомендуемый уровень персонажей — 15

Поставьте Ryu впереди партии и поговорите со стариком, он даст герою новый уровень драконьей силы (который будет поражать, на этот раз, всех врагов). Заберите из сундуков KmikzeBL, и SokletAR. Затем заходите в пещеру рядом с водопадом под названием Wild Cat.

Wild Cat
Рекомендуемая партия: Ryu, Rand, Nina, Katt
Рекомендуемый уровень персонажей — 16
Босс: Wildcat

Подойдите к дверям, поговорите с верзилой-охранником и заходите внутрь. Прямо перед Вами табличка, на которой написано, что в ящик слева необходимо сложить все шапки. Отвечайте ‘Yes’ и двигайтесь в следующее помещение. Здесь Вас попросят снять одежду и завернуться в салфетки. Что ж выбора нет, давите на ‘Yes’ и продвигайтесь вперёд. Дальше отнимут оружие, а в следующем помещении попросят натереться солью и перцем, странно всё это… Говорите ‘Yes’ и двигайтесь далее. В следующей комнате Вас спросят, какой прожаренности мясо Вы предпочитаете? Говорите что угодно и заходите в помещение с сетчатым полом. Да это не пол, а гигантская сковорода! Нас что, пытались поджарить? Кто же этот извращенец? Впрочем, повар не заставит себя долго ждать. Увидав, что пища не дожарена, кулинар решит самолично закончить приготовление блюда. Хотя Wildcat очень сильный противник, битва предстоит несложная. Просто используйте новоприобретённое драконье заклинание Ryu и всё. Если оно не поможет, бейте и лечитесь. После боя кошак убежит, следуйте за ним. В баре подойдите к тому же самому коту и поговорите с ним. Он спросит, не злитесь ли Вы? Отвечайте ‘No’, в конце концов, кто злиться на тех, кто пытается Вас убить? Затем он поблагодарит Вас и спросит, мягкосердечны ли Вы? Говорите ‘Yes’. Кот не останется в долгу и обучит одного из Вашей партии очень полезной технике Chopchop, которая наносит урон в шестьдесят-семьдесят HP всего за 0 AP! Как только закончите, возвращайтесь назад и поговорите со здоровым мужиком у входа, чтобы вернуть себе экипировку. Теперь направляйтесь в SimaFort.

SimaFort
Предметы: DluxPole
Рекомендуемая партия: Ryu, Rand, Nina, Stan
Рекомендуемый уровень персонажей — 16
Босс: Jailer

Вернувшись в свой родной город, Jean объявит во всеуслышанье, что он снова на своём законном месте. К сожалению, придёт настоящий Jean, назовёт нашего Jean’а самозванцем и куда-то его утащит. Затем принц скажет, что награда и лодка ожидают у входа, и попросит Вас уйти. Соглашайтесь с ним, но прежде чем уходить, сходите направо и заберите из шкафа DluxPole. Затем вернитесь в предыдущее помещение, там появятся торговцы. Экипируйтесь как следует и выходите из замка. А Вас тут уже поджидают, и не кто ни будь, а сама принцесса Petape. Для начала она демонстративно сбросит булыжник на Вашу лодку и попросит выслушать её историю. Правда, её прервут двое нахальных солдат, из их беседы Вы узнаете, что на самом деле самозванец — это принц, а Jean (тот которого Вы спасли) является настоящим и единственным правителем этого города (не считая короля в бреду). От нудных диалогов двух стражей герои потонут, но к счастью ненадолго. Все они очнуться в гостинице, спасённые Petape’ой. Затем принцесса попросит Вас вытащить настоящего принца из тюрьмы и покарать самозванца. Вы можете согласиться сразу, выбрав ‘Ok’, а можете продолжить вводный инструктаж кнопкой ‘More info’. Так или иначе, получите от Petape странные предметы под названием Gills, которые позволяют дышать под водой. Теперь выходите из замка. Спускайтесь под воду и идите к лодке. Переправившись к бомжу у костра, возьмите в команду недостающего члена (можете брать кого угодно, но я порекомендовал бы Stan’а) и возвращайтесь в SimaFort. Заходите под водопад и поднимайтесь по ступеням. Проходите в большой дверной проём и спускайтесь по лестнице за узким коридором. Это камера Jean’а, но охранник не собирается сдаваться без боя. Босс Jailer не самый сильный противник и особой тактики не требует, всё как обычно: бейте… лечитесь. После драки прибежит Petape и состоится продолжительная сцена, из которой Вы узнаете, что Nimufu спёрла фамильное кольцо Jean’а, которое необходимо вернуть. Но не спешите, идти в Witches Tower, там Вы её не найдёте, направляйтесь лучше в ресторан Wild Cat.

Wild Cat
Рекомендуемая партия: Ryu, Rand, Nina, Stan
Рекомендуемый уровень персонажей — 16
Босс: Witch (необязательно)

Заходите в ресторан… Господи, сколько же их. Среди этих ведьм Вам нужно отыскать Nimufu. Поговорите со всеми находящимися в этой комнате. Ведьма в самом конце помещения, у барной стойки, не прочь подраться. За победу над ней Вам начислят 200EXP. Вы можете вызывать её на бой сколько угодно раз… хороший способ поднять уровень. Заходите в туалет. Похоже, Nimufu уронила кольцо прямо в канализацию. Что ж, где наши не пропадали, ныряйте в унитаз. Подойдите к кольцу слева, Ryu попытается достать его, но, несмотря на то, что оно сделано из золота, оно превосходно плавает в нечистотах. Проходите наверх и заберите злополучное кольцо, теперь необходимо вернуть его законному владельцу. Возвращайтесь в SimaFort

SimaFort
Предметы: 1000C, HelpBL, GutsBT, Stamina, SoleSD, IronSH, RoyalHT, BreathAR
Рекомендуемая партия: Ryu, Rand, Nina, Stan
Рекомендуемый уровень персонажей — 16
Боссы: GoldFly, J.Worm, G.Roach, Kuwadora

Отдайте Jean’у кольцо и наблюдайте сцену в тронном зале. Кто мог подумать, что у подлого лже-принца окажется точно такое же кольцо. Просить помощи у короля бесполезно, он грезит только о пудинге. Ага! Petape вспомнит, что её брат готовит лучше всех и вызовет подлеца на кулинарный поединок. Вы окажитесь на кухне, фантазия у Jean’а не имеет предела, к сожалению, пределом остаются ингредиенты для блюд. Первым делом Вам необходимо добыть Worm meet, Cockroach meet и Golden Fly. Поднимайтесь вверх по лестнице и проходите через обеденный зал. Сделайте крюк через стену в саду, по пути поговорив о солдате Tata, с одиноко стоящей у озера лягушкой Fiolina’ой. Подходите к двум широким лестницам сверху и поднимайтесь по ним. Заходите в дверь справа от короля. Вы в комнате принца, тут есть потайная дверь (картина), откройте её и заходите внутрь. Поднимайтесь на крышу. Видите лягуху, привязанную к столбу? Это Tata. Помогите ему, вернитесь к Fiolina’е и расскажите ей всё, она тут же сорвётся и побежит к любимому. Навестите их ещё раз, и Tata предложит Вам на выбор награду ‘Money’ или ‘Info’. Выбирайте сами что вас интересует больше, скажу только, что выбрав первое, Вам дадут ключ от хранилища слева, где будет лежать 1000C в сундуке, а выбрав второе, Вам расскажут, что если прыгнуть в ведро, которое находиться в мельнице, Вы попадёте в подвал замка. Так или иначе, деньги Вы получите, поскольку ключ от мельницы и хранилища один и тот же. Заберите 1000C, и прыгайте в вёдра, чтобы попасть в подвал. Проходите вперёд, пока не наткнётесь на Golden Fly’я, терроризирующего стражника. Расправившись с противником, Golden Fly переключиться на Вас, но бой будет коротким, спустя некоторое время муха смоется. Заходите в левый проход и следуйте за золотой молью до деревянного моста. Под ним явно находиться что-то живое. Так и есть, это носитель одного из ингредиентов J.Worm. Червь любит усыплять героев и очень больно кусаться. Стратегия боя проста: Ryu использует одно из своих драконьих заклинаний, один лечит (скорее всего это будет Rand), остальные восстанавливают AP и того и другого. Главное не попасть под его снотворное дыхание. Через две, максимум три, атаки червяк загнётся, а Вы получите Worm meet. Но Golden Fly не сдаётся, следуйте за ним тем же путём, что и пришли, и идите направо. Проходите прямо до следующего помещения, зайдите в небольшую комнату слева и соберите два сундука (HelpBL и GutsBT). Затем идите дальше. Муха опять смылся, оставив Вас наедине с синими тараканами. Убейте их всех и проходите наверх (можете сходить налево и взять Stamina в сундуке ). Здесь всё повториться, но в большем количестве. Уничтожьте насекомых и идите дальше. А Вас тут уже поджидают Golden Fly вместе с боссом G.Roach. Сражение будет простым, если Вы будете использовать драконью атаку Ryu как можно чаще. Сам жук слаб, но очень живуч, его можно убить и простыми атаками, правда, это будет намного дольше. За победу над врагом Вы получите Cockroach meet. Идите вперёд. Наконец настал тот момент, пришло время отомстить наглой мухе. GoldFly наносит очень большой ущерб, поэтому постарайтесь вырубить его как можно быстрее. Сделать это просто: примените драконью атаку Ryu и добивайте мошку остальными персонажами, долго он не протянет. После боя Ryu поймает золотую муху. Теперь у Вас есть все три ингредиента, направляйтесь обратно на кухню так быстро, как только сможете. Jean поблагодарит Вас и приступит к готовке, а Вы пока идите обратно, в зал для трапез, и поговорите с поваром в дверном проёме. Начнётся соревнование, правда, подстава здесь очевидна и героям придётся самолично пробовать все блюда. Съешьте их. Героя стошнит, что введёт Petape в ярость, и она в порыве чувств попытается взорвать замок. Бегите за ней до туалета, и спускайтесь там на потайном лифте. Доехав до конца, идите направо и знакомьтесь с настоящим обличием самозванца — Kuwadora’ой. У босса есть одна очень противная атака, которая снимает приличное количество HP у всех членов Вашей партии, так что берегитесь. Правда пользоваться ею он начнёт, как только Вы опустите его здоровье до половины. Чтобы расправиться с Kuwadora’ой как можно быстрее, используйте драконью атаку Ryu, также как и с предыдущими боссами. Однако, даже потерпев поражение, Kuwadora не собирается сдаваться и попытается взорвать замок! Невозмутимым в такой ситуации остаётся только Jean, и правильно, ведь он знает, как отключить самоуничтожение. Если пожелаете, можете забрать тот меч SoleSD. Возвращайтесь откуда пришли и наслаждайтесь сценкой. Кстати, Вы никого не заметили в клетке с тараканами рядом с кухней? Направляйтесь туда. Надо же, как она похожа на того вора, что подставила Bow. Судя по всему, ей надоело таскать лягушкам жуков, но прежде чем вытащить её оттуда сходите направо, в дверь, где раньше стоял охранник, и возьмите там IronSH, RoyalHT и BreathAR из сундуков. Поговорите с поваром у клетки, он спросит, не желаете ли Вы её забрать? Отвечайте ‘Yes’ и отправляйтесь в HomeTown.

HomeTown
Предметы: Antidt, Cake
Партия: Ryu, Bow
Рекомендуемый уровень персонажей — 17
Босс: Trout

Для начала положите все свои деньги в банк. Подходите к ограбленному поместью и скажите стражнику, что нашли настоящего вора, Вас пригласят войти. Как выяснилось, Patty не крала, а всего на всего забрала обратно похищенную вещь. Ещё она скажет, что таких вещей у Trout’а (хозяина поместья) много? и все они лежат в подвале. Trout выскажет своё недовольство, и попросит Вас лично обыскать поместье. Пройдитесь по дому, не забудьте собрать Antidt из шкафа, Cake из сундука и напоследок сходите в подвал (правда, там ничего нет). Как только закончите поиски, Вас вышвырнут из дома. Зато к Вам подойдёт Kilgore и попросит устроить ему встречу с Bow, чтобы извиниться. Направляйтесь к статуи дракона и возьмите старого приятеля в команду. Войдите в поместье Kilgore’а и поставьте Bow во главу партии. Kilgore принесёт свои извинения и попросит его снова сходить в поместье Trout’а (каков наглец!). Так или иначе, пёс согласиться, и попросит помощи единственного друга. Вы можете ответить ‘No’, тогда Bow отправиться в одиночку и получит все EXP единолично. Если же Вы ответите ‘Yes’ то последующие бои будут протекать гораздо легче. В любом случае Вы окажитесь в поместье Trout’а, где Вас с радостью встретит Footman — единственный из разновидностей врагов в этом доме. Спуститесь в подвал и поднимитесь обратно. Потайная дверь? Теперь ясно где Trout прячет награбленное. Заходите в потайной проход и идите вниз по лестнице. Правда, это похоже не на хранилище, а скорее на тюрьму. Поговорите с Patty, явиться Trout и превратится в босса. Помните, я советовал положить все деньги в банк? Если Вы это сделали, то всё нормально. Просто Trout будет воровать у Вас по 10-15C каждый ход. Сам по себе босс не сложный бейте его и лечитесь (даже драконью атаку использовать нет смысла). После смерти Trout’а Patty отдаст Bow тот самый Magic hood, который она украла вместо него и убежит, а герои вновь соберутся дома, у Kilgore’а. Похоже, Trout продал свою душу демону, как и остальные монстры которых Вы уже уничтожили ранее. Зло постепенно поглощает этот мир, только кроме Вас это никому не интересно. По дороге из города Вас встретит Silvia и попросит немедленно следовать за ней в гильдию. Исследователи, расследующие инцидент с деревьями вокруг Gate, наткнулись на чудовищных размеров демона (может это Barubary?). Теперь Ваша задача попасть в Gate, но сначала нужно узнать, почему гибнут деревья в лесу. А для этого нужно воспользоваться услугами Grass Man’а, который, правда, содержится в цирке, и чтобы попасть туда, Вам нужно отправится к Whale Cape, что на юге от SimaFort’а (добраться туда можно, только используя способность Jean’а превращаться в гигантскую жабу).

Whale Cape
Рекомендуемая партия: Ryu, Rand, Katt, Nina
Рекомендуемый уровень персонажей — 17

Заходите в единственный дом и поговорите с отцом семейства. Он поблагодарит Вас за спасение его жизни в HomeTown’е и уступит дорогу. Спускайтесь в дыру. Похоже, Вы внутри какого-то организма, подойдите к ограде и сломайте её при помощи Katt. Продолжайте спускаться вниз. В следующем помещении Вы встретите дедушку по имени Maiyoru. Он расскажет, что Вы находитесь внутри гигантского кита, правда, он спит. Дед пытался разбудить его, пиная по адамову яблоку, но кит не просыпался, так как его контролирует какая то проклятая каменная кукла в животе. Закончив монолог, Maiyoru избавит Вас от своего присутствия, а Вам тем временем не помешало бы разведать внутренности гиганта. Заходите в пульсирующую перепонку в центре и окажитесь в Grampa’s inside.

Grampa’s Inside
Предметы: SteelAR, 100C, PwrFood, GoldAR, Herb
Рекомендуемая партия: Ryu, Rand, Katt, Nina
Рекомендуемый уровень персонажей — 17
Босс: Munmar

Большой болтающийся отросток прямо перед Вами — это адамово яблоко Grampa (так зовут кита), обойдите его и направляйтесь прямо. В следующем отсеке внутренностей идите по правой стенке и возьмите из сундука SteelAR. Затем проходите налево и вверх пока не упрётесь в стену. Пройдите по ней налево и заберите 100C, возвращайтесь обратно и заходите в ещё одну мембрану. В этой секции есть один вход (через который Вы зашли) и три выхода, выбирайте правый и в самом его конце возьмите PwrFood. Вернитесь к началу развилок и проходите в средний коридор. Идите прямо до конца и сверните налево. Мембрана закрыта, чтобы её открыть, необходимо поставить Katt во главу партии и как следует треснуть по преграде при помощи кнопки ‘Y’. За мембраной Вы найдёте GoldAR, заберите его и двигайтесь направо до следующего отсека. Судя по всему, это кишки. Не ходите в нижний правый проход, там тупик, лучше идите вперёд. В конце прохода будет ещё одна дверь, которая поддается только Katt. Двигайтесь прямо по длинному коридору и скоро Вы достигните странной каменной статуи. Знакомьтесь это Munmar — босс. Будьте начеку, Munmar любит использовать усыпляющие атаки, и делает это достаточно часто. Первым делом воспользуйтесь драконьей атакой Ryu (если, конечно, он не усыплён), затем просто атакуйте теми, кто ещё не спит. Вот Вы и победили кошмар. Но Grampa похоже не желает просыпаться, ничего страшного, возвращайтесь к началу, где было адамово яблоко кита, и тресните по нему при помощи Katt. Grampa проснётся, и в качестве благодарности впредь будет катать Вас на своей спине по морю. Правда, Вам для этого нужен Whale Bell. Такой есть только у Maiyoru, живёт он поблизости от Whale Cape (Вы окажитесь там автоматически после сценки с китом). Поговорите с человеком, стоящим на берегу и, если хотите, можете пригласить его в свой город. Заходите в единственную пещеру и заберите из шкафа Herb. Затем выпросите у старика Whale bell и выходите на берег. Но перед тем, как подойти к воде и воспользоваться колокольчиком (кнопка ‘A’), сходите в Whale Cape и поменяйте персонажей на Ryu, Bow, Stan и Katt. Теперь Ваш путь лежит в город Tunlan (находиться на юго-востоке от Вашей текущей дислокации), поскольку именно там остановился карнавал с Grassman’ом.

Carnival
Рекомендуемая партия: Ryu, Bow, Sten, Katt
Рекомендуемый уровень персонажей — 18

Прибыв сюда, Вы узнаете у билетера, что Grassman’а собираются скормить демону, а чтобы на это посмотреть, необходимо раскошелиться на 100C. Можете побродить по цирку, поразглядывать зверей и предложить старику дом в Вашем городе. В третьем помещении Вы увидите хозяина цирка, он спросит, будете ли Вы наслаждаться зрелищем поедания Grassman’а (которого, как выяснилось, зовут Spar), отвечайте ‘No’, а на вопрос, хотите ли вы остановить шоу — ‘Yes’. Циркач согласиться обменять Spar’а на другое животное, например, Uparupa, или заплатить за него 900000C (о чём не может идти и речи). Выходите из цирка и двигайтесь на север в Hunt Lodge.

Hunt Lodge
Предметы: HelpBL, OwlFruit (x5)
Рекомендуемая партия: Ryu, Bow, Sten, Katt
Рекомендуемый уровень персонажей — 18
Боссы: Algernon, Danielle, Suiky

Дождитесь дня и заходите в дом. Прочтите дневник на столе, заберите HelpBL из шкафа и выходите в противоположную дверь. Оказавшись в лесу, подойдите к девушке, она спросит, хотите ли Вы послушать её песню? И, не дожидаясь ответа, вступит в схватку с Вами. Начинайте как обычно с Ryu, атаковав всех противников его драконьей атакой. Затем одним из персонажей восстанавливайте Ryu AP, а двумя другими лечите всю партию. Algernon атакует слабо, но будет постоянно возрождать своих помощников Danielle и Suiky, основную опасность представляют именно они. После босса подходите к цветам и заберите приманку для Uparupa плоды OwlFruit в количестве пяти штук. Вызывайте Grampa и плывите в пещеру Uparupa Cave, что под мостом на юге от Coursiar’а.

Uparupa Cave
Предметы: QuartrST, Gold, OceanRB, BusterSD
Рекомендуемая партия: Ryu, Bow, Sten, Katt
Рекомендуемый уровень персонажей — 20
Босс: Uparupa

Монстры, живущие в этом месте, сильны, поэтому будьте осторожны. Идите в пещеру слева и возьмите из сундука QuartrST, затем возьмите Gold в сундуке на островке справа от входа и продолжайте идти направо. На развилке, перед тем как идти наверх, сверните и возьмите OceanRB. В следующем помещении Вы встретите трёх охотников, первый скажет, что Вы не сможете поймать Uparupa, потому что он очень свиреп. Второй может объяснить, как поймать зверя за 200C, но Вам это не нужно. Третий продаёт приманку, которая у Вас уже есть. Поговорив со всеми, направляйтесь прямо по узкому желобу к месту, где прячутся Uparupa’ы. Единственный способ поймать тварь — это положить OwlFruit перед пещерой и подождать пока Uparupa высунется. Как только он выйдет из убежища достаточно далеко, нужно подбежать и побить его. Сразу стоит заметить, что поймать зверя можно только в самой правой пещере, на верхнем выступе. Uparupa сильный противник и победить его будет сложно, если, конечно, Вы не используете драконью атаку Ryu в начале поединка, тогда бой закончиться мгновенно. Можете, конечно, забить босса и врукопашную, но на это у Вас уйдёт много сил. Выиграв сражение, у Вас будет выбор: отпустить Uparupa’у или нет. Смело отвечайте ‘Yes’ и в качестве подарка Uparupa даст Вам сундук с BusterSD. Возвращайтесь в цирк с пустыми руками, на сюжетной линии это ни как не отразиться.

Carnival
Рекомендуемая партия: Ryu, Rand, Sten, Nina
Рекомендуемый уровень персонажей — 20
Босс: M.C.Tusk

Подходите к циркачу и на его вопрос, что Вы принесли ему — деньги или Uparupa’у — отвечайте ‘I’ll give you nothing’. Ему это, естественно, не понравится, и он превратиться в монстра. M.C.Tusk очень уязвим к огненным атакам и заклинание Sten’а Flame снимает у него примерно 120 HP, пользуйтесь этим и, конечно, не забывайте про драконьи атаки Ryu. Правда, битва мёдом не покажется, босс тоже попался не робкого десятка, и будет постоянно кормить Вас очень болючими ударами или, что ещё хуже, землетрясениями. Похоже, все старания по высвобождению Spar’а были напрасными, он запросто мог выбраться из клетки в любую минуту! Правда, у него есть объяснение, он ждал здесь людей вроде Вас. Также Spar посоветует Вам поговорить с мудрым древом, которое находиться на юге от SimaFort, Вы сразу узнаете его, это огромное дерево посередине густого леса. Поставьте Sapr’а во главу партии и направляйтесь туда.

Great Wise Tree
Рекомендуемая партия: Ryu, Rand, Spar, Nina
Рекомендуемый уровень персонажей — 20

Мудрое дерево попросит Вас об услуге: принести ему Therapy pillow из Tunlan’а, это место рядом с которым Вы только что вытащили Spar’а из плена.

Tunlan
Рекомендуемая партия: Ryu, Rand, Spar, Nina
Рекомендуемый уровень персонажей — 20

Поговорите с единственным представителем мужского пола. Он скажет, что без Famous flute Вас здесь не поймут, а раздобыть такую можно только в HighFort. HighFort находится на юго-востоке от HomeTown’а, добираться туда нужно на ките Grampa, иначе пока никак.

HighFort
Предметы: 2000C, Extract, MothDR, QuickCL, Tolen(x2), D.Earing, NinjaDR, CloackKN, MoonMask, Collar
Рекомендуемая партия: Ryu, Sten, Bow, Rand
Рекомендуемый уровень персонажей — 20
Босс: Torubo, Portal, Shupukay

Используйте Sten‘а, чтобы войти в замок. Это его родной город, но что-то он не особо рад вернуться сюда. Вскоре, правда, становится ясно почему. Как только к Вам вернётся контроль над персонажами, следуйте за Sten’ом. Поговорите со всеми в комнате и направляйтесь мимо встретившего Вас охранника в центральную башню, где готовится какой-то военный план. Shupkay, сильно обозлившись на что-то, вымещает свой гнев на подчинённых, та же участь поджидает и Ваших героев, их попросту швырнут в яму. Правильно, незачем подслушивать чужие планы по завоеванию мира и разработке секретного оружия. В это время Sten не находит себе места ожидая друзей. Может, что случилось? Нужно срочно их найти! Для начала спуститесь по лестнице и возьмите Extract, MothDR и QuickCL из сундуков, что, несомненно, поможет Вам на данном этапе. Закончив с экипировкой, проделайте путь Ryu снова, но уже в качестве Sten’а, правда, не полностью. На мосту, между двумя башнями, Вас будет поджидать старый приятель Trubo. Честно говоря, в их дружбе можно усомниться, так как сразу после приветствия Trubo вступит с Вами в бой. Torubo (это не опечатка, его имя действительно отличается в диалоге и во время драки) не будет сильным соперником, просто бейте его врукопашную и лечитесь, когда Ваши HP упадут ниже пятидесяти. Вскоре бой закончиться, но только для того, чтобы начаться вновь. Тактика остаётся той же. После того, как Sten побьёт Trubo, они упадут в воду, и после примирительного диалога оба соперника решат объединить силы, чтобы спасти принцессу от Shupkay. Trubo скажет Вам идти по левой башне, а сам пойдёт по правой. Не слушайте его, заходите в правую башню и восстановите себе все HP и AP, попив из фонтана живой воды. Сохранитесь у статуи и идите по запланированному пути. Поднявшись до развилки, сверните направо и соберите Tolen и D.Earing в верхних коридорах. Затем сверните вниз, мимо работающего генератора и вверх по ступеням. Вы окажитесь в комнате с железными желобами вместо пола, пройдя по левому, Вы получите 1000C, забрав денежки, идите по правому. Будьте осторожны, местные монстры могут превратить Sten’а в зомби, что означает неминуемый проигрыш. Минуя зигзагообразный желоб, Вы опять окажитесь у развилки, чтобы не тратить времени сразу поднимайтесь по лестнице во втором коридоре справа. В следующем помещении выбирайте нижний путь, ваша цель средняя дверь с телепортером, наступайте на него и окажитесь прямо за тронным залом. Продолжайте идти до очередной развилки. Выбрав левую дверь, Вы найдёте NinjaDR. Сходив в правую, Вы получите CloackKN. Закончив собирать сувениры, идите в среднюю. Честно говоря, эти развилки уже начинают утомлять, если хотите, заберите сундук с 1000C в левом проходе, и идите в правый. Shupkay уже прищучила принцессу и, похоже, ждала, что Sten явиться её спасать. Она отправит его в яму, так же, как поступила с остальными. Воссоединившись с друзьями, отправляйтесь по единственному пути на поиски принцессы. По дороге, правда, не обойдётся без странностей. Вскоре Вы окажитесь в комнате с длинными железными тропинками, ведущими в разные стороны. Следуйте по следующему пути: с самого начала поверните налево, затем ещё раз налево, вниз, вниз, вверх, вниз. Поднявшись по лестнице, Вас будет ждать ещё один такой же лабиринт, но выхода здесь уже два: сначала сходите в дверь, для этого пропускайте первых два ответвления (оно и понятно), в комнате Вы найдёте источник живой воды и телепорт к сундуку с MoonMask. Чтобы добраться до лестницы, идите обратно к последней развилке и поворачивайте вверх, потом направо, вниз, вниз, ну а дальше описывать путь будет бессмысленно. И опять эта чёртова развилка, не ступайте на левый телепорт, он приведёт Вас фактически в начало пути, правый сделает тоже самое, идите лучше к среднему, который доставит Вас к лежащему на полу Trubo. Его вырубила защита на двери, нам же предстоит эту защиту сломать, поэтому подходите к ней и приготовьтесь к встречи с боссом. Честно говоря, Portal нельзя расценить как полноценного босса, потому что он слишком лёгок для убивания. Разве что его способность поглощать магию слегка затянет поединок. Бейте его простыми атаками, а как только Вши HP упадут ниже половины, лечитесь, для убедительности можете воспользоваться драконьей атакой Ryu, но лучше приберечь её для следующего противника. За дверью находиться центр управления, ею займётся Trubo, а Вы идите прямо пока не доберётесь до развилки (спешу вас обрадовать, последней в этом замке). Не заходите в телепорт, он приведёт Вас в то место, где Sten упал в яму, лучше поднимайтесь по лестнице. Сходите налево и возьмите Collar и Tolen. Затем идите направо и прямо, пока не достигните комнаты с принцессой и Shupkay. Не удивительно, что она является такой сукой, ведь её тоже поглотил демон и, не долго думая, превратил в уродливого монстра. Shupukay очень сильна, и на неё фактически не действуют атаки (они примерно в половину, если не менее, эффективнее, чем на остальных монстров). К счастью, она очень уязвима к драконьми атакам Ryu, поэтому на неё очень действенна старая тактика: атаковать, восстановить Ryu’ины AP, подлечить всю партию. На последнем издыхании Shupkay попытается уничтожить замок. А в это время Trubo будет ломать голову, как выключить панель управления, и как всегда лучшая идея — это разбить агрегат головой. Но не суть важно, главное, что все остались живы, кроме Sten’а, конечно, который ценой своей жизни спас всю Вашу команду и принцессу. После всех бедствий Вы окажитесь в тронном зале, где Вам вручат Famous flute. Затем Trubo проводит Вас к выходу, где будет поджидать уже здоровый и невредимый Sten, после трогательного воссоединения выходите из замка. Теперь настало время посетить Tunlan, ведь у Вас есть Famous flute!

Tunlan
Предметы: Vtmn, Tolen
Рекомендуемая партия: Ryu, Sten, Rand, Katt
Рекомендуемый уровень персонажей — 22

Теперь жители города Вас понимают, пользуйтесь этим. Поговорите со всеми и выясните, что с королевой что-то не так. Идите в замок, но, прежде чем входить в него, зайдите в комнаты слева и справа и возьмите там Vtmn и Tolen. Да, с королевой не просто что-то не то, её разнесло во все стороны, и это ещё мягко сказано, её тело просто ломиться от жира. Поговорите с носатой бабкой, она скажет, что если королева в ближайшее время не похудеет, то умрёт! Спасти её может только старик по имени Gedd, проблема в том, что он ненавидит женщин. Но делать нечего, отправляйтесь за ним. К слову он живёт в горах на маленьком островке, на северо-западе от HomeTown’а.

Mt. Maori
Рекомендуемая партия: Ryu, Sten, Rand, Katt
Рекомендуемый уровень персонажей — 22

Заходите в первую попавшуюся на пути пещеру. Поместите Nina’у или Katt во главу партии, иначе Gedd просто не будет с Вами разговаривать. Пообщавшись со стариком, возвращайтесь в Tunlan вместе с ним.

Tunlan
Рекомендуемая партия: Ryu, Sten, Rand, Katt
Рекомендуемый уровень персонажей — 22

Идите к королеве. Похоже, её ожирение вызвано тем, что что-то изнутри пытается превратить её в демона. Gedd не сможет справиться с этим в одиночку, и поэтому Вам придётся вернуться к нему в пещеру за его вещами.

Mt. Maori
Предметы: MoonDrop, ThornWP, CureAl, FlameSD, HushRG, FlameSH, MagmaAR
Рекомендуемая партия: Ryu, Sten, Rand, Katt
Рекомендуемый уровень персонажей — 22

Ассистент Gedd’а, похоже, не сидит без дела и развлекает себя как может. Поговорите с ним, он скажет, что Вам нужны специфические грибы, растущие на вершине этой горы (он продемонстрирует оранжевый гриб с двумя точками по бокам, одной в центре сверху и одной прямо посередине). Идите наверх, используя Sten’а. Пропустите первую встреченную по пути пещеру и возьмите в самой верхней MoonDrop. Вернитесь в пропущенную пещеру и возьмите там ThornWP и CureAl. В противоположной стороне пещеры есть выход, идите туда. Пройдите под водопадом, соберите в следующей пещере FlameSD и направляйтесь в её левую часть, к выходу со светом. Вы окажитесь на маленьком выступе, спуститесь вниз по водопаду слева и возьмите HushRG в сундуке. Вернитесь в пещеру и идите к другому выходу (чуть левее и тоже излучающему свет), по пути прихватив FlameSH из сундука и MagmaAR из другого отделения. Поднимайтесь наверх и возьмите тот самый гриб на маленьком островке, окружённом водой (самый левый). Вы тут же очутитесь в комнате ассистента (помните, что если Вы возьмёте не тот гриб, Вам придётся проделывать этот путь снова), получив свой грибок, он достанет сундук с принадлежностями Gedd’а. Берите Mirror из сундука и возвращайтесь в Tunlan.

Tunlan
Рекомендуемая партия: Ryu, Sten, Rand, Katt
Рекомендуемый уровень персонажей — 23

Поговорите с Gedd’ом, он объяснит Вам план дальнейших действий. Гриб, что Вы собрали на вершине горы, уменьшит Вас до размера микроба. Затем Gedd отправит внутрь королевы, дабы Вы самолично вычистили её организм от паразитов под названием Fatty. Как только будете готовы, отвечайте ‘Yes’ и вперёд, исследовать кишки королевы. Помните, что уничтожить нужно каждого монстра(!) в каждом органе! Для того, чтобы узнать, остались ли бактерии в отдельно взятой секции её организма, необходимо нажать ‘X’ и в появившимся меню посмотреть на чертёнка в верхней части экрана, если он прыгает, значит монстры ещё остались (просто побродите по кругу, пока они не дадут о себе знать), если зверёныш спит, путь свободен, двигайтесь дальше. Вашей целью является не только истребление всех неприятелей, но и монстров по имени Fatty, которые обитают в синих зонах, они очень сильны, но за них дают просто гигантское количество опыта, главное, не дайте им убежать (они очень трусливы, поэтому бейте их в первую очередь). Рано или поздно Вы зачистите все отделения организма королевы, о чём Вас с радостью известит Gedd, затем он поблагодарит Вас, а бабушка откроет Вам дверь в сокровищницу. Спускайтесь вниз и идите в комнату рядом с мартышкой охранником. Сокровища, правда, уже кто-то забрал до Вас. Поговорите с девушкой, стоящей в этой же комнате, она отдаст Вам Therapy pillow. Настало время навестить древнее мудрое дерево. Сделайте Spar’a ведущим партии и направляйтесь обратно в Great Wise Tree.

Great Wise Tree
Рекомендуемая партия: Ryu, Rand, Katt, Spar
Рекомендуемый уровень персонажей — 24

Поговорите с мудрым, но очень забывчивым деревом. Оно попросит Вас проникнуть к нему в мозг, используя Therapy pillow. Отвечайте ‘Yes’ и Вы окажитесь в сознании древа.

Gandaroof dream
Рекомендуемая партия: Ryu, Rand, Katt, Spar
Рекомендуемый уровень персонажей — 24

Вы окажитесь на небольшом островке. Зайдите в город Inheart (старость) слева от Вас.

Inheart (старость)
Рекомендуемая партия: Ryu, Rand, Katt, Spar
Рекомендуемый уровень персонажей — 24

Сохранитесь и экипируйтесь, если нужно. Здесь Вы узнаете, что основная память Gandaroof’а (так зовут это дерево) находиться в Memory tower, что ж, Теперь Ваш путь лежит туда. Но перед этим зайдите ещё в один город, также именуемый Inheart (зрелость), который находиться прямо на востоке от моста. Здесь все жители будут намного моложе, чем в предыдущем поселении, они могут рассказать Вам много разных легенд. Разузнайте у них всё, что Вам нужно и двигайтесь дальше, на север, в ещё один Inheart (юность). Здесь находятся только мальцы, также отсюда можно покинуть разум Gandaroof’а, просто поговорив с продавцом экипировки (естественно, тоже ребёнком). Здесь же можно завербовать к себе Barbose’а, великолепного волшебника. Как только Вы обойдёте все города, направляйтесь обратно в первый, который превратиться в Memory tower.

Memory tower
Предметы: 1000C, AutoBW, EarthAR, MisoSoup, HeroBT, BlendedML
Рекомендуемая партия: Ryu, Rand, Katt, Spar
Рекомендуемый уровень персонажей — 24

Это место может запросто вывести Вас из себя. Здесь Вы не сможете видеть вокруг Ваших героев (а что Вы хотели, староват дедушка, а если Вы у него в мозгу, то извольте смотреть на мир его глазами), а ещё это одно из самых насыщенных монстрами мест за всю игру, сражаться придётся очень много. Проходите по стене наверх и поговорите с дедушкой, он согласиться показать Вам вход за 100C, соглашайтесь сразу, потому что потом цена возрастёт до 1000C. Вы окажитесь в комнате с лестницей, не спешите по ней подниматься, лучше поговорите со стариком снова, и за 100C он перебросит Вас в помещение с двумя сундуками (в левом AutoBW, в правом EarthAR). Повторите процедуру и поднимайтесь по лестнице. В следующем отделении поднимайтесь по лестнице рядом со старцем и возьмите из сундука MisoSoup. Забрав вещицу, направляйтесь к лестнице в левом верхнем углу, она приведёт Вас в подобную предыдущей комнату, оттуда опять наверх. Вы окажитесь в лабиринте, для начала сходите вниз и возьмите 1000C, затем идите наверх и заберите HeroBT из сундука. Двигайтесь дальше, прихватив по дороге BlndedML. Рано или поздно Вы доберётесь до очередной лестницы. Поднимайтесь, пока не окажитесь в комнате со стариками, ни один из них не может ничего вспомнить, не тратьте времени на них, лучше проходите наверх, в пульсирующую мембрану. В следующей комнате вид приобретёт привычную форму. Поговорите с единственным стоящим здесь пожилым человеком. Старик скажет, что он и стёр всю память Gandaroof’а, а также именно он ответственен за то, что никто не вспомнил Ryu по возвращению его в Gate (самое начало игры). Не долго думая, старикан обернётся монстром Aruhamel, и начнётся битва. Правда, она будет экстремально лёгкой, единственное, что будет делать босс, это заставлять забывать Вас магию, которой Вы пользуетесь. Вернитесь в предыдущее помещение и поговорите с забывчивыми дедушками. Выходите из Memory tower и направляйтесь в Inheart (юность).

Inheart (юность)
Рекомендуемая партия: Ryu, Rand, Katt, Spar
Рекомендуемый уровень персонажей — 24

Зайдите в магазин и поговорите с пареньком справа. Он предложит покинуть разум старого древа, отвечайте ‘Yes’ и Вы окажитесь на свободе.

Great Wise Tree
Рекомендуемая партия: Ryu, Rand, Katt, Spar
Рекомендуемый уровень персонажей — 26

Теперь Вы можете задать Gandaroof’у много вопросов. Наговорившись с деревом, отправляйтесь в Farm town, который находиться строго на юге от Вашего текущего местоположения. Но перед этим я рекомендую присоединить к Вашей партии Bleu, живущую на юго-востоке от TownShip в пещере Bleu cave (это песчаная воронка посреди пустыни, в самом низу материка).

Bleu cave
Предметы: Tolen, Cond.Up
Рекомендуемая партия: Ryu, Rand, Bow, Nina
Рекомендуемый уровень персонажей — 26

Поговорите со всеми призраками, подберите Tolen и Cond.Up. Затем направляйтесь в Home town.

Home town
Рекомендуемая партия: Ryu, Rand, Bow, Nina
Рекомендуемый уровень персонажей — 26

Заходите в школу магии и поднимайтесь на второй этаж. Поговорите с самой лево стоящей девушкой, она обернётся Bleu и присоединится к Вам. Теперь отправляйтесь в Farm town, путь в который лежит через очень опасное место — Fog valley.

Fog valley
Рекомендуемая партия: Ryu, Rand, Bow, Nina
Рекомендуемый уровень персонажей — 26

Поговорите с пареньком, он пожалуется на непроходимый туман и посоветует сходить в Sky tower, очевидно, причина кроется там. Отправляйтесь на северо-восток, Sky tower находится на воде, так что не ошибётесь.

Sky tower
Предметы: 1000C, GoblinSD, SpiritRB, GutsBL, IceSH, FrozenAR, NorthDR
Рекомендуемая партия: Ryu, Rand, Bow, Nina
Рекомендуемый уровень персонажей — 26

Заговорите с рыбьеголовым у входа в башню, он спросит, хотите ли Вы войти, отвечайте ‘Yes’ и отправляйтесь внутрь. Ваша цель здесь найти шамана ветра и до кучи полезных предметов. Главное действовать быстро, Вы находитесь под водой и воздух, как и положено, заканчивается; на всё про всё у Вас три минуты, не волнуйтесь, по окончанию отведённого Вам времени Вас выкинет на поверхность (правда за определённую плату…), комнаты с кислородом также будут встречаться на пути, но редко. Для начала идите направо. Там будет сильное течение, продвигайтесь по нему в первую комнату (она с воздухом и торговцем экипировкой). Купите всё, что сочтёте нужным и продолжайте путь в следующее помещение (туда можно пройти, если двигаться очень аккуратно вдоль стены). Оказавшись здесь, быстро идите налево (воздуха на протяжении всего пути не будет!) и спускайтесь по ступеням вниз. Это зона зарослей (Вы не сможете видеть свою партию!). Не обращайте внимания на верхнюю дверь, там тупик, идите направо (не ищите сундуков в зарослях, их там нет) до коридора с сильным течением. По середине коридора находится комната с сундуком, в котором лежит GoblinSD, забирайте его и проходите до конца коридора, там лежит SpiritRB, возьмите его и быстро двигайтесь обратно к торговцу за спасительным воздухом! Собрав всё необходимое, вернитесь в начальный зал с верёвкой и идите налево. Пропустите первую деверь, ведущую наверх, и возьмите из сундука 1000C. Теперь заходите в пропущенную дверь, поднимайтесь по лестнице во вторую комнату с кислородом. Идите вперёд, прихватив по дороге GutsBL, и минуя третью комнату с воздухом, двигайтесь до помещения с водоворотом. Поднимайтесь по ступеням (думаю, Вам не составит труда сделать это, просто подойдите к ступеням снизу и резко сверните вправо). Соберите IceSH, FrozenAR, NorthDR в сундуках и поднимайтесь наверх. Вот она, повелительница ветра и Ваш новый шаман Spoo. Поговорите с ней, она вернёт погоду в Fog valley в норму и присоединится к Granny в TownShip’е, а Ваш путь лежит в Fog valley.

Fog valley
Рекомендуемая партия: Ryu, Rand, Katt, Nina
Рекомендуемый уровень персонажей — 27

Ничего особенного, кроме свирепых монстров, здесь нет. Просто идите вниз, а затем на юг, в Farm town.

Farm town
Предметы: HelpBL, Plate, Gold
Рекомендуемая партия: Ryu, Rand, Katt, Nina
Рекомендуемый уровень персонажей — 27
Босс: S.Golem

Добро пожаловать на родину Rand’а. Поскольку Rand у себя дома, поместите его во главу партии. Поговорите с Rand’о подобными существами и заходите в большой дом наверху. Знакомьтесь, это мама Rand’а (и всех его братьев), женщина дородная и с очень резким норовом (прогонять дубиной паладина Святой Евы не каждый отважится). Заходите в дом ещё раз и смотрите, как происходит воссоединение семьи. Правда, оно будет немного странным (и болезненным для Rand’а), в результате чего Вас пошлют на прополку грядок от сорняков следующим утром. Ваша задача состоит в том, что нужно уничтожить шесть противников, некоторые из них безобидны, а некоторые опасны. Главное — победить их без использования магии (даже босса S.Golem’а, который атакует редко но метко, и может запросто вырубить одного из членов Вашей команды одной атакой), это необходимо для разблокировки шамана земли. После этого возвращайтесь в дом и поговорите с Daisy, она накормит Вас и позволит остаться на ночь. По утру Rand извиниться за свою мать и попросит Вас помочь ей и ему. Побродите по дому и возьмите Plate, затем выходите обратно на поле, где Daisy скажет Вам новый пункт назначения — Namanda. Направляйтесь к месту, напоминающему каменную палатку, что строго на западе от Farm town’а.

Namanda
Предметы: Tolen
Рекомендуемая партия: Ryu, Rand, Katt, Nina
Рекомендуемый уровень персонажей — 27

Для начала поднимитесь в деревянную лачугу и, опустошив её на один Tolen, поговорите с лысым монахом. Затем выходите и пообщайтесь с его точной копией на входе в пещеру, он пропустит Вас внутрь. Идите до самого конца пещеры и двадцать (обязательно двадцать!) раз пожертвуйте по сто монет в деревянный ящик (это также откроет путь к получению шамана земли). Настало время вернуться к Daisy в Farm town.

Farm town
Рекомендуемая партия: Ryu, Rand, Katt, Nina
Рекомендуемый уровень персонажей — 27
Босс: Paladin

Идите на грядки, где ковырялась Daisy, правда, её временно подменяет тот самый паладин, который был изгнан с позором при Вашем первом посещении Farm town’а. Он представит Вам фальшивое письмо от Daisy, в котором она якобы разрешает постройку церкви Святой Евы. Rand от такой радостной новости взбеситься и вызовет вестника на бой. Paladin не представляет никакой серьёзной угрозы, он умрёт всего через пару атак. После боя в разговор вмешается Ray и уведёт вестника. Теперь вам нужно отправляться в Evari, но чтобы попасть туда, Вам нужно уметь как минимум летать. А где можно этому научиться? Известно где, конечно, в Windia’и: там все летают.

Windia
Предметы: Tolen, HelpBL, Bum’sCL, MoonDrop, StormRG, WindRB, WindBR
Рекомендуемая партия: Ryu, Rand, Bow, Nina
Рекомендуемый уровень персонажей — 28
Босс: Guardian

Поскольку теперь Вы в гостях у Nina’ы, то партию, соответственно, должна вести она. Заговорите со стражником перед замком. Он, естественно, Вас не пропустит, зато пропустит Вас Hina, мать Nina’ы, которая придёт Вам на выручку. Послушайте легенду о ребёнке с чёрными крыльями, затем направляйтесь к кровати короля и поговорите с ним (спальня короля находится двумя этажами выше вашего текущего положения, но перед тем как идти туда, прогуляйтесь по нижним этажам и соберите парочку полезных предметов). Во время разговора с отцом Nina’ы Вам покажут сценки, объясняющие, почему с ней так жестоко (но по сравнению с тем как хотели, очень даже снисходительно) поступили. После диалога Nina попросит Gramps’а открыть подвал, он согласится. Направляйтесь вниз по лестнице и направо до самой крайней двери, это и есть вход в подвал. В подвале Вам нужно найти место, где хранится WindRB, но прежде чем идти туда, думаю, Вы не откажитесь пополнить свой инвентарь StormRG’ом, который можно достать, если пойти наверх по длинному коридору, а затем по небольшому лабиринту (с лестницы налево, в средний проход и снова налево) до ещё одной лестницы, поднимайтесь на верх, вот он сундучок родимый. Закончив поиски сокровищ, возвращайтесь в начало подземелья и спускайтесь налево, вниз и подходите к статуи. Это статуя предложит Вам, в лице Nina’ы, пройти тест. Если Вы к нему готовы отвечайте ‘Yes’ и окажитесь в зале с двигающимися камнями (двигаться они будут строго по заданному маршруту, и только когда Вы сами будете находится в движении. Думаю, разобраться в их системе Вам не составит труда). Выслушайте предупреждения и наставления всех статуй и соберите WindRB и WindBR из сундуков в верхнем левом и правом углах комнаты. Закончив здесь, направляйтесь к единственному выходу из этой комнаты. Видите статую? Это пра-пра-пра-прабабушка Nina’ы и страж секрета Great Bird. Чтобы сберечь этот секрет бабуля решит прикончить внучку, а Вам, естественно, нужно этого не допустить. Guardian очень сильна в плане атаки, и на этот раз у Вас не будет Ryu с его замечательными драконами. К счастью, чтобы её победить, достаточно пары мощных заклинаний. После своего поражения пра-пра-пра-прабабушка (кстати, это та самая Nina из первого Breath of Fire) отдаст Вам Mark of the wing и удалится, попросив на прощание прощения, отвечайте что хотите и отправляйтесь обратно к статуи, у которой Вы появились изначально (она в самом центре). Идите к королю и доложите о находке. Он скажет, что приготовит всё для церемонии, а Вы пока отдыхайте, Вам ещё мир спасать. Похоже, что Nina всерьёз намерена обрести силу Great Bird. Но не всё так просто, как хотелось бы Nina’е. Её сестра Mina явно страдает скрытой формой клептомании и втихую, пока все спят, свиснет у Nina’ы Mark of the wing. Проснувшись поутру, проверьте комод и обнаружьте пропажу ценной вещи. Выходите из спальни и идите налево в церемониальную башню. По пути наверх Вы встретите Mina’у, догоняйте её. Но как бы быстро Вы не бежали, она успеет закрыться в башне и превратится в птицу, что ж по крайней мере мы сохранили Nina’у. Теперь, когда Вы умеете летать, отправляйтесь строго на юг от Gate (место где Ryu был мальчиком в начале игры, Вы можете узнать его по мёртвому лесу вокруг) в Evari, он находится на отдельном острове, вместе с Hut, зайдите сначала туда.

Hut
Предметы: CharmRod
Рекомендуемая партия: Ryu, Rand, Katt, Nina
Рекомендуемый уровень персонажей — 29

Зайдите в гостиницу и заберите там CharmRod. Сохранитесь и подберите подходящую партию.

Evari
Предметы: Tolen, WiseBL
Рекомендуемая партия: Ryu, Rand, Katt, Nina
Рекомендуемый уровень персонажей — 29

Какой милый, дружелюбный город, здесь Вас любят прямо таки с детства. Поговорите с жителями, Вы узнаете много нового о учениях Святой Евы. Соберите в домах рядом Tolen и WiseBL, затем поговорите с девушкой стоящей в центральном доме (цвет её доверия будет отличатся от остальных). Теперь выходите из города… Опа! А выйти Вы и не можете! Поговорите с людьми снова, на этот раз они будут Вас просто ненавидеть (странно, но, похоже, они все замёрзли…). Вновь заговорите с той девушкой, как только она узнает, что Вы не адепты церкви её отношение к Вам резко улучшится. Её имя Claris и она с удовольствием покажет Вам выход из города, который, как обычно, пролегает через письюар. Перед тем, как смыть Вас, Claris расскажет всю правду о церкви Святой Евы, её рассказ прервёт стук в дверь (видимо, кого-то резко припёрло). На прощание она скажет, где находится место, которое Вам следует посетить. Прыгайте в унитаз, и Вы окажитесь в небольшом лабиринте. Монстров здесь много, и они очень сильны. Сама пещера представляет собой хитросплетение комнат и коридоров, разобраться в них будет не сложно. Самый ближайший путь это свернуть в пещеру справа, прыгнуть в огромную дыру в полу и идти наверх (правда, в этом случае Вы лишитесь нескольких полезных (но не очень нужных) предметов). Вы выберитесь из подземелья в маленькой гостинице Hut.

Hut
Предметы: Tolen
Рекомендуемая партия: Ryu, Rand, Katt, Nina
Рекомендуемый уровень персонажей — 30

Заберите Tolen из шкафа и направляйтесь туда, куда Вам сказала Claris, а именно в CotLand, что на юге Farm town’а.

CotLand
Рекомендуемая партия: Ryu, Rand, Katt, Nina
Рекомендуемый уровень персонажей — 30

Поместите Katt вперёд и разбейте три булыжника у входа. Поговорите со стражником, он пропустит Вас внутрь. Похоже, Вы попали в лагерь сопротивления Святой Евы. Поболтайте с населением и заходите в домик с флагом. Предводитель сопротивления очень эксцентричный тигр с говорящим именем Tiga, который тут же по уши втюрится в Katt. Но личностные отношения не должны мешать основной задаче, и как истинный предводитель Tiga это понимает, он всей душой хочет уничтожить церковь Святой Евы, но для этого у него банально нет денег, их спонсор ушёл в Thieves tomb и не вернулся. И поэтому Вам надлежит выяснить, что случилось со спонсором (ни за что не догадаетесь кто это). Thieves tomb находится на юге-западе от HighFort, летите туда.

Thieves tomb
Предметы: DoubleWP, BananaDR, ThndrGL, SunMask, KramerBR
Рекомендуемая партия: Ryu, Rand, Katt, Nina
Рекомендуемый уровень персонажей — 30

Спускайтесь по лестнице вниз. Вы в помещении с хаотично перемещающимися дырами в полу, если Вам повезёт, то Вы соберёте здесь DoubleWP, BananaDR, ThndrGL и SunMask. Упадёте ли Вы в дыру или спуститесь по ещё одной лестнице, в любом случае Вы окажитесь в комнате с ловушками и стариком, который объяснит принцип их действия. Если Вы наткнётесь на противника, находясь на определённой плитке, то сработает ловушка и, в зависимости от того, на какой плите Вы будете сражаться, такой будет и результат, который может либо навредить, либо наоборот помочь Вам: злое красное лицо — берегитесь, ничего хорошего здесь произойти не может в принципе, у Вас могут отнять все деньги, либо отравить всю партию; пухлое синее — может дать Вам денег, или какой ни будь полезный предмет; улыбающееся зелёное — восстановит у ведущего партии все HP; странное оранжевое — его эффект варьируется, он может быть как плохим так и хорошим, зависит от вашей везучести. Для начала сходите вниз и возьмите KramerBR из сундука. Затем направляйтесь наверх к двери в сокровищницу (самый быстрый способ добраться туда — это, полагаясь на свою удачу, побродить по оранжевой плите, и если Вам повезёт, Вас сразу перебросит к двери). А вот и наш спонсор. Кто бы мог подумать, что им окажется Ваша старая знакомая Patty? Наступите на правую кнопку, она откроет клетку с воровкой, которая, не долго думая, смоется в заднюю комнату. Следуйте за ней. Правда, что то не везёт нашей Patty, никаких сокровищ то в сундуке нет! Обследуйте сундук, откроется проход к настоящему сокровищу, просто идите и возьмите его. Затем выходите из пещеры и возвращайтесь в CotLand.

CotLand
Рекомендуемая партия: Ryu, Rand, Katt, Nina
Рекомендуемый уровень персонажей — 31
Босс: Tiga (необязательно)

Заходите в штаб Tiga’и, и посмотрите небольшую сценку, в ходе которой тигр признается в любви Katt и предложит ей выйти за него замуж. По окончанию сценки Tiga, приревновавший Katt к Ryu вызовет последнего на поединок. Перед дракой ревнивец пожелает удостовериться, действительно ли Ryu с Katt всего лишь друзья? Смело отвечайте ‘Yes’, потому что победить Tiga’у невозможно! Закончив выяснять отношения, герои разойдутся спать, но не все, Katt с Tiga’ой продемонстрирует Вам свои непростые отношения. На следующее утро все силы сопротивления уйдут в Bando (это далеко на юго-западе), следуйте за ними, предварительно пополнив свою партию новым героем (Katt пойдёт с Tiga’ой).

Bando
Предметы: 1000C, SnakeST, EvariRD
Рекомендуемая партия: Ryu, Rand, Bow, Nina
Рекомендуемый уровень персонажей — 32
Боссы: Footman, Zombie(x3), Necroman

Поговорите с Tiga’ой, похоже, отец Manson сбежал, но никто не знает точно куда. Озадачены все, кроме Katt. Ей скучно и с дуру долбанув палкой о стену, она случайно (естественно…) обнаруживает секретный ход, Вам туда. Проходите прямо, вскоре Вам на встречу выйдет Footman. Очень простой босс, для его успокоения достаточно двух вызовов дракона Ryu. Распрощавшись с Footman’ом, двигайтесь дальше, пройдя немного прямо, Вы увидите убегающего Manson’а, спускайтесь по лестнице. Эта комната с секретом, две стрелки на полу двигают дверь в двух разных направлениях, от того, куда Вы её передвинете, будет зависеть место, куда Вы попадёте. Первая комната — пусто; вторая — сундук со SnakeST; третья — двое заключённых (вернётесь за ними позже); четвёртая — то же самое; пятая — Ваше место назначения, здесь находится лестница, спускайтесь по ней и для начала сходите вниз, соберите там 1000C и идите наверх. Проходите в центр зала, отец Manson уже поджидает Вас. Он тоже оказался монстром, но прежде чем встретиться с Вами лицом к лицу в честном поединке, отец Manson познакомит Вас с тремя Zombie. Они достаточно сильны, но не опасны, бейте их обычными атаками и магией, а лучше приберегите для Necroman’а, который вступит в схватку сразу после них. Necroman — настоящая заноза в заднице, мало того, что он очень часто будет кастовать death и превращать Ваших героев в зомби, так он ещё и иммунен к магии типа Holy (не применяйте Angel). Если у Вас достаточное количество Wiseball’ов и WFruit’ов, то я рекомендую использовать драконов Ryu, если их нет, то битва может затянутся, главное не дайте превратить Ваших членов партии в тупых зомби. Пронеся какую то ерунду про своего бога, Necroman благополучно скончается, оставив после себя сундук с EvariRD. Возьмите его, и теперь Вы беспрепятственно можете входить и выходить из Evari. Возвращайтесь тем же путём, что и пришли сюда (на этот раз монстров по пути не будет, кстати, зайдите в камеры к заложникам и выпустите их). Отец Manson жив?! Нет, это всего лишь переодетый Tiga, он хочет попасть в Evari под маскировкой, но чтобы пройти придётся заучить учения Святой Евы. После приготовлений все удалятся, а Katt спросит: не злится ли Ryu на неё за то, что она осталась с Tiga’ой? Отвечайте ‘Yes’ и её отношение к Вам резко повысится. Вы окажитесь в штабе сопротивления, Tiga спросит, выучили ли Вы учения (можете ознакомиться с ними в любой церкви за подношение)? Отвечайте что угодно, но помните, что на входе Вас будут спрашивать их. Как только будете готовы, направляйтесь в Evari.

Evari
Предметы: 1000C, ElementAR, BlastKN, DamndBR, CrmsnCL
Рекомендуемая партия: Ryu, Rand, Bow, Nina (соединённая с Sana и Spoo)
Рекомендуемый уровень персонажей — 35
Боссы: Soldier (необязательно), Ray, Oldman (не сражается), Guardeye (x3)

Убедитесь, что в вашей команде присутствует Rand и заходите в дом, где раньше находилась Claris, теперь там расположилась Ваша бригада. Сама Claris куда то надолго исчезла, но похоже Tiga’у это не особо волнует, он готов взять церковь любой ценой! На входе в основную церковь, новоиспеченных верующих будут спрашивать строки из учений Святой Евы, на счастье к Вашей очереди слова закончатся, но всё равно Вас спросят настоящее имя бога Святой Евы. Отвечайте ‘Evans’ и Вас пропустят (если ответите что-нибудь другое, тоже не страшно, Вам всего на всего нужно будет победить Soldier’а). Ого, похоже, здесь собрались люди со всего мира! Наблюдайте, возможно, самую зрелищную сценку во всей игре. Habaruku захватил в заложники Claris. Но, несмотря на то, что лидер Святой Евы не собирался убивать её, Tiga всё равно попытается спасти Claris, в результате чего они оба умрут. За друзей, как Вы, наверное, догадываетесь, положено мстить. Подойдите к Habaruku, он убежит. Следуйте за ним, на подмогу старику придёт Ray. Убить его невозможно, правда, всё, что Вам необходимо сделать, это использовать против него драконью атаку Ryu, после чего Ray очень больно обдышит Вас чем-то нехорошим и отдаст свою силу на пользование Ryu. Используйте её (G.Dragon) и битва закончится. Наблюдайте печальную сцену кончины Ray’я и, утерев слезу, догоняйте Habaruku, он не так прост и предусмотрительно лишит Вас дороги дальше. Но не отчаивайтесь, нажмите кнопку рядом с решеткой, чтобы освободить Daisy, поставьте Rand’а вперёд и поговорите с ней. Используйте способность Rand’а превращаться в волчок для того, чтобы разбить стену, и направляйтесь вперёд. Соберите в следующем помещении ElementAR и 1000C из сундуков и двигайтесь дальше. Дальше хуже, на месте стены, которую Вам предстоит разбить, установлена ловушка, и, похоже, Rand’у придётся пожертвовать жизнью ради спасения остальных… Но не переживайте, вместо него погибнет его мама Daisy, а Ваш партнёр останется живым и невредимым. Заберите BlastKN и оденьте его на Rand’а, чтобы сделать его сильнее. Затем идите и ищите проклятого сектанта, он уже многое сделал для того, чтобы не ступать по этой земле живым. Опять Habaruku насрал в штаны при виде Вас, на его вопрос отвечайте что угодно, всё равно на Вас нападут два Archer’а. Победив их (а это будет просто), догоняйте Habaruku, который опять не намеривается драться с вами, вместо этого трусливый дядька упадёт вниз, прихватив Вас с собой. Верхний путь ведёт к сундуку с DmndBR, левый к RainbwRB, берите его и поднимайтесь по лестнице (по нижнему пути ходить нет смысла, он ведёт к выходу). Теперь Вам нужно решить загадку со стрелочками, Вы можете попробовать сами справится с ней, но если не хотите терять время то: для того чтобы добраться до сундука с CrmsnCL воспользуйтесь комбинации на этом рисунке:

Чтобы продолжить преследование Habaruku, следуйте этому рисунку:

Дойдите до комнаты с охранными системами, и активируйте пульт управления, перед Вами появится старик, который будет просить убить его, после чего начнётся поединок с боссом. Будьте осторожны, этот поединок повлияет на концовку игры, если Вы хотите плохое окончание, то просто используйте недавно приобретённого дракона, если же Вам по душе хорошие концы то действуйте по следующей схеме: стратегия проста, если Вы ещё не забыли у Ryu есть самая первая драконья атака (та что причиняет вред только одному противнику), есть смысл тряхнуть стариной. Для начала нужно вырубить самый верхний Guardeye, потому что он лечит всех остальных, нижний кастует Flame, левый Freeze, с ними разбирайтесь в любом порядке. Используйте Puppet атаку Ryu и восстанавливайте HP партии и AP Ryu другими героями. По окончанию битвы старик поблагодарит Вас и телепортирует в TownShip.

TownShip
Рекомендуемая партия: Ryu, Rand, Katt, Nina (соединённая с Sana и Spoo)
Рекомендуемый уровень персонажей — 37

А старик то, оказывается, Ganer, отец Ryu! После торжественного воссоединения семьи Вам покажут сценку о том, что же на самом деле произошло с Gate тогда, когда Ryu был ещё совсем ребёнком. Настало время для подготовки к финальной битве. Вернитесь в Farm town.

Farm town
Рекомендуемая партия: Ryu, Rand, Katt, Nina (соединённая с Sana и Spoo)
Рекомендуемый уровень персонажей — 37

Если до этого Вы всё сделали правильно, Solo — шаман земли, будет находиться на грядках, которые Вы недавно окучивали. Подобрав её, направляйтесь в Bando.

Bando
Рекомендуемая партия: Ryu, Rand, Katt, Nina (соединённая с Sana и Spoo)
Рекомендуемый уровень персонажей — 37

Спускайтесь в подвал и проходите в помещение с двигающейся дверью. Seny — Шаман света находится в первой комнате, только будьте осторожны, здесь снова появились враги, и теперь их в разы больше. Если Вам необходимо поднять уровень своих персонажей, то направляйтесь на остров Night Rider, который находится на востоке от Evari и на юге от TownShip’а, или отправляйтесь на Monster Island, что к северо-востоку от Hunt Lodge и северо-западу от Windia. Там также находится домик Bo и Karn’а — персонажей первого Breath of Fire.

Night Rider
Предметы: EmpireSD, LifeAR
Рекомендуемая партия: Ryu, Rand, Katt, Nina (соединённая с Spoo и Seny)
Рекомендуемый уровень персонажей — 37

Здесь проживают самые злобные и сильные монстры N.Rider’ы, за которых дают чудовищное количество опыта и денег, правда, появляются они только ночью (что естественно). Сражаясь с ними, Вы сможете заполучить очень редкие вещи, такие как MedusaSH и NoTwinRP. Также тут Вы сможете найти оружейника с самым дорогим и качественным снаряжением. Теперь направляйтесь на маленький клочок земли, к востоку от TownShip’а, где может приземлиться только птица (слева от скал). Снарядите Ryu CharmRod, сразитесь с любыми врагами, и перед Вами появится значок рыбалки. Исследовав его, Вы сможете выловить сундук. В нем находится EmpireSD, самое мощное оружие в Breath of Fire2 (рядом с Gate Вы можете выловить сундук с LifeAR)!

Monster Island
Предметы: LoveBR
Рекомендуемая партия: Ryu, Rand, Katt, Nina (соединённая с Spoo и Seny)
Рекомендуемый уровень персонажей — 37

За здешних монстров дают чудовищное количество EXP, но и противник здесь отнюдь не слаб. Вы встретите уже знакомых монстров, но в слегка увеличенном виде (впрочем, слегка — это мягко сказано). Также здесь Вы сможите выловить сундук с LoveBR. Теперь получим новую технику, которая называется Boombada. Отправляйтесь в пещеру Namanda, если Вы забыли, где это, то идите на запад от Farm town’а.

Namanda
Рекомендуемая партия: Ryu, Rand, Katt, Nina (соединённая с Spoo и Seny)
Рекомендуемый уровень персонажей — 37

Поговорите с монахом у колоколов, он скажет, что его партнёр куда-то подевался, а ему срочно приспичило долбить в колокола. Отвечайте ‘Yes’ на его просьбу ассистировать ему. Задача состоит в следующем: он играет на колокольчиках, Вы повторяете. Несмотря на всю кажущуюся простоту, это самая сложная часть в игре. Сделав всё правильно, Вы получите навык Boombada, который отнимает половину HP у противника всего за ноль AP! Теперь, если Вам нужен летающий TownShip (имея такой можно добиться лучшего окончания, только для этого Guner должен остаться живым), то действуете следующим образом:

TownShip
Рекомендуемая партия: Ryu, Rand, Katt, Nina (соединённая с Spoo и Seny)
Рекомендуемый уровень персонажей — 37

Для начала исследуйте колодец, затем отправляйтесь в Guntz.

Guntz
Рекомендуемая партия: Ryu, Rand, Katt, Nina (соединённая с Spoo и Seny)
Рекомендуемый уровень персонажей — 37

Заходите в самый большой дом, там, за книжными полками, есть секретный проход. Спускайтесь по нему и поговорите с Eichichi. Отвечайте на её вопрос ‘Machine’. Поговорите с ней ещё раз, и она отправится в TownShip, возвращайтесь туда вместе с ней.

TownShip
Рекомендуемая партия: Ryu, Rand, Katt, Nina (соединённая с Spoo и Seny)
Рекомендуемый уровень персонажей — 37

Снова залезайте в колодец. Поговорите с Eichichi, придёт Ganer и Вы получите летающий TownShip. Если Вы захотите передвинуть город, просто поговорите с Eichichi (правда, учтите, что летает он очень медленно). Теперь Ваш пункт назначения — это Gate, отправляйтесь туда на новоприобретённом городе (или же на Great Bird, в крайнем случае, пешком через пещеры).

Gate
Рекомендуемая партия: Ryu, Rand, Katt, Nina (соединённая с Spoo и Seny)
Рекомендуемый уровень персонажей — 39

Идите к тому месту, где Вы встретили Yua’ю в самом начале игры. Отец Hulk приготовил взрывчатку, чтобы убрать дракона со входа в пещеру. Оказывается, дракон лежал не просто так, а охранял вход в Infinity. И теперь, из-за неосмотрительности людей, демоны, которых чешуйчатый держал там, вырвались на свободу (с этого момента Nina теряет свою способность вызвать Great Bird, как раз из-за этих демонов). Отец Hulk очень обеспокоен тем, что совершил, и попросит Вас поговорить с той, кто знает о драконах практически всё, этой персоной будет… Patty… Неожиданно, правда? Но прежде, чем отправляться на поиски, зайдите в Infinity через вход под левой лапой дракона.

Infinity
Рекомендуемая партия: Ryu, Rand, Katt, Nina (соединённая с Spoo и Seny)
Рекомендуемый уровень персонажей — 40

Заберите Shin — шамана тьмы, и выходите обратно в Gate.

Gate
Рекомендуемая партия: Ryu, Rand, Katt, Nina (соединённая с Spoo и Seny)
Рекомендуемый уровень персонажей — 41

Здесь больше делать нечего, выходите из города. Ваша цель — отыскать Patty. Если Вы научили TownShip летать, то всё будет просто, если нет, то используйте кого-нибудь (например, Bleu, Spar’а или Jean’а), с заклинанием Warp, чтобы перенестись в город CotLand.

CotLand
Рекомендуемая партия: Ryu, Rand (соединённый с Seso и Solo), Katt (соединённая с Sana и Shin), Nina (соединённая с Spoo и Seny)
Рекомендуемый уровень персонажей — 42

Поговорите со стражем, он расскажет, что Patty голодна и ушла в покушать. Наверняка она пошла в ресторан Wild Cat.

Wild Cat
Рекомендуемая партия: Ryu, Rand (Seso и Solo), Katt (Sana и Shin), Nina (Spoo и Seny)
Рекомендуемый уровень персонажей — 43

Жирный кот справа сообщит Вам, что Patty нажралась как свинья и отправилась в Thieves tomb

Thieves tomb
Рекомендуемая партия: Ryu, Rand (Seso и Solo), Katt (Sana и Shin), Nina (Spoo и Seny)
Рекомендуемый уровень персонажей — 44

Здесь её, конечно же, нет, делать нечего, поговорите с мужиком в бандане. Теперь она отправилась в TownShip (не верьте, что говорят про HomeTown, наверное, это глюк).

TownShip
Рекомендуемая партия: Ryu, Rand (Seso и Solo), Katt (Sana и Shin), Nina (Spoo и Seny)
Рекомендуемый уровень персонажей — 45

Скорее всего, Вы найдёте Patty во второй комнате на первом этаже (здание, где живут все Ваши герои). Её расположение может меняться, обойдите все пустые комнаты. Узнав, что ворота в Infinity открыты, Patty ломанётся в Gate, следуйте за ней.

TownShip
Рекомендуемая партия: Ryu, Rand (Seso и Solo), Katt (Sana и Shin), Nina (Spoo и Seny)
Рекомендуемый уровень персонажей — 45
Босс: Babaruku

Если Ваш уровень меньше сорока пяти, то делать Вам тут нечего (поднять уровень можно на Monster Island, или на острове Night Rider, но там дольше). Поговорите с отцом Hulk’ом. Ба! Да это сам Habaruku! На этот раз он не станет убегать и сразится с Вами. Babaruku не так силён, как кажется, хоть у него и есть такие заклинания как Fireball и Missile, всё равно с Вашим Heal3 Вы быстро добьётесь победы. Для его успокоения потребуется всего два вызова G.Drgn’а. Наконец Habaruku сдох, туда ему и дорога. А Ваш путь ещё не окончен, после объяснения, что же произошло, дракон спросит Вас, желаете ли Вы подождать или хотите победить дьявола лично? Ответ ‘Wait’ приведет к немедленному концу игры (причём не к самому хорошему), но разве может настоящий герой, такой как Вы, бросить мир в беде? Отвечайте ‘Defeat’ и игра продолжится… Знакомьтесь, это мама Ryu, она покончит с собой, чтобы открыть путь в Infinity, ну и ладно, мы уже привыкли терять близких, идите в открытые ворота и…

Infinity
Предметы: ShinyBR, BusterBW, NatureWP, Stamina, PwrFood, ShinyHT, HolySH, SunMask, ImortlRG, ShadowDR, DreamBR, FinalKN
Рекомендуемая партия: Ryu, Rand (Seso и Solo), Katt (Sana и Shin), Nina (Spoo и Seny)
Рекомендуемый уровень персонажей — 45

Это настоящий ад для игроков! Мало того, что это весьма психоделическое место, так тут ещё и одно из самых активных мест с монстрами (второе по счёту, но первое по количеству). Так или иначе, по архитектуре Infinity не слишком сложна, потому что состоит она из одиннадцати уровней.

  • Уровень один: идите прямо, после вторых ступеней вниз, сверните направо и возьмите ShinyBR, затем спускайтесь на уровень два.
  • Уровень два: следуйте пути (если у Вас в команде присутствует Sten, Вы сможете взять по пути сундук с BusterBW). Пройдите первую дверь и заберите NatureWP. Здесь два выхода на третий уровень, я рекомендую идти через дверь. Возьмите ShinyHT, и спускайтесь вниз.
  • Уровень три: обойдите помещение на предмет нахождения Stamina и PwrFood, затем спускайтесь на уровень четыре.
  • Уровень четыре: здесь много сундуков, но они, к сожалению, недоступны, просто идите до уровня пять.
  • Уровень пять: тоже ничего особенного, просто направляйтесь к уровню шесть.
  • Уровень шесть: ещё один простой путь.
  • Уровень семь: то же самое…
  • Уровень восемь: просто идите, скоро вы достигните места назначения.
  • Уровень девять: конечно это может надоесть, но… потерпите.
  • Уровень десять: на этом уровне Ваши муки заканчиваются, выходите на последний одиннадцатый уровень.
  • Уровень одиннадцатый: обойдите всё, начиная слева, и возьмите HolySH, SunMask, ImortlRG, ShadowDR, DreamBR и FinalKN. Собрав всё, спускайтесь в самый низ и… добро пожаловать в Dologany.
Dologany
Рекомендуемая партия: Ryu, Rand (Seso и Solo), Katt (Sana и Shin), Nina (Spoo и Seny)
Рекомендуемый уровень персонажей — 50

Вас встретит скрюченный старичок. Он поприветствует Вас, объяснит, где Вы находитесь, и отведёт к старейшине. Dologany — это город драконов, здесь Вы узнаете всё то, что оставалось загадкой на протяжении всей игры, не буду портить Вам впечатление, наслаждайтесь сами. Выходите из помещения, на время Вы потеряете контроль над своей партией, зато приобретёте его над Valerie (это мама Ryu). Зайдите во все дома, поговорите со всеми, кто встретится Вам на пути, и возвращайтесь к старейшине. Здесь отец Valerie, Martin вручит ей тот самый камень, что раскрывает людские сердца (иногда он висит на диалоговом окне). Затем Valerie уйдёт, а Вам покажут, что случилось в прошлом, всё, что от Вас потребуется, это следовать сценарию. После фильма Вам отдадут Ваших героев обратно. Сохранитесь и как следует отдохните, Вам предстоит нелёгкий путь через вторую часть Infinity. Закончив всё, заходите в двери, рядом с рыжим стариком в белой робе.

Infinity вторая часть
Предметы: Noe’sRB, RiotST, HolyRP, DragonSH, DragonAR, DragonSD, DragonHT, HolySH,
Рекомендуемая партия: Ryu, Rand (Seso и Solo), Katt (Sana и Shin), Nina (Spoo и Seny)
Рекомендуемый уровень персонажей — 50
Боссы: Barubary, Deathevn

Ступайте на платформу, которая отвезёт Вас в залу. Зайдите в первую дверь, попейте из алтаря и поговорите со всеми находящимися здесь членами драконьего клана, затем заговорите со стариком в красном. На его вопрос отвечайте ‘Yes’ и Вы переместитесь в помещение со множеством входов, зайдите в каждый из них и поговорите со своими приятелями (для этого нужно идти на самый верх), а затем и с самим собой. Зайдите в комнату, где Вы встретили Ryu и поговорите с ним, он будет убеждать Вас пожертвовать кем-нибудь из друзей, отвечайте ‘No’ на все вопросы, ни в коем случае не соглашайтесь и сила Anfini Ваша! Одна проблема, после этого скомбинированные персонажи вернутся к своему первоначальному виду и, если Вы хотите лёгкой победы, Вам придётся их перекомбинировать (только помните, что Вам придётся заново проходить Infinity, к счастью, выбраться оттуда будет проще, Вам потребуется всего два заклинания Exit). Заполучив Anfini, направляйтесь вниз (по дороге не забыв свернуть налево и забрав Noe’sRB). Здесь декорации поменяются. Заходите в следующее помещение, возьмите слева RiotST, и идите направо и заходите в первый попавшийся проход. Спускайтесь по лестнице и идите в нижнюю часть этой комнаты, возьмите там HolyRP и, вернувшись на развилку, обследуйте помещения слева на предмет нахождения DragonSH, DragonAR и DragonSD (там находится статуя драконьего бога, сохранитесь, если хотите). Идите обратно и на развилке (которую Вы встретили в самом начале пещеры) сверните вниз. Опять спускайтесь по лестнице и держите путь направо. Заберите из сундука DragonHT (прямо перед сундуком ловушка, подходите к нему сбоку). Вернитесь налево и спускайтесь вниз. Направляйтесь к следующей лестнице, прихватив по дороге HolySH. Идите вперёд, в комнате, которая встретится Вам на пути, есть живая вода, восстановите HP и AP, и следуйте дальше. Вскоре Вы достигните светящегося ядра на полу (это телепорт, он перенесёт Вас в помещение с драконьем богом, Вы могли быть там раньше. Если желания посетить это место не было, обязательно соберите здесь все предметы), прямо перед ним будет дверь. Прежде чем заходить в неё, убедитесь, что у Вас полные HP и AP, дальше Вас будет ждать босс, и не просто босс, а Barubary! Будьте осторожны, эта тварь может нанести Вам ущерб в сто семьдесят HP каждому! Начинайте бой с использования G.Dragon’а, Katt и Rand лечат остальных, Nina кастует Bolt X. После того как Вы нанесёте Barubary урон, примерно 1200 HP, он попросит Ryu сразиться с ним один на один. Если Вы смелый и желаете единолично победить Barubary, отвечайте ‘Yes’, тактика будет примерно следующая: используйте G.Dragon’а, лечитесь, восстанавливайте AP и так далее. Если хотите остаться в кампании друзей, отвечайте ‘No’ и деритесь как обычно. Отгадайте, что сделает Barubary после поединка? Правильно… умрёт. Идите прямо, сохранитесь у драконьего бога, восстановите здоровье у родника и вставайте на телепорт. Вы окажитесь в огромном зале, отсюда направляйтесь прямо на верх и заходите в единственно верный проход. Приготовьтесь встретить судьбу Ryu. Вы увидите Evan’а, он поговорит с Вами, расскажет о своих планах убить всё и вся, затем он поместит героев в кристаллы, но… тщетно Ryu удастся вырваться. Конечно, Evan’а это обрадовать не может, и он (в следствии своей вредности) начнёт убивать друзей Ryu. Подвигайте стрелки курсора в разные стороны, и Вы обретёте контроль над Ryu. Если Вы не думаете, что Ryu в ярости, то сильно заблуждаетесь. Подходите к Evan’у, и наблюдайте сцену. А вот и он! Сам Deathevn! Как только начнётся поединок, сразу же используйте недавно приобретённое заклинание Anfini, это вернёт всех погибших членов партии к жизни. После длинного ролика битва возобновится (приготовьтесь сразу, бой будет долгим… очень долгим), единственная приемлемая тактика — действовать почти как обычно: Ryu использует своего G.Dragon, Rand — Cure3, а Katt и Nina WiseBL’ы, чтобы восстановить AP Ryu. Если Deathevn убьёт кого-либо из членов партии, оживляйте его при помощи LifePl, и продолжайте… Босс очень силён (что и не удивительно, учитывая то, что он последний), поэтому победить его будет экстремально сложно! Дерзайте. Ну вот Deathevn и мёртв (если бог вообще может умереть…), наслаждайтесь финалом, одним из четырёх возможных.

Окончания

Хорошее

Это окончание Вы получите, если выжил Ganer и Ваш TownShip приобрёл способность летать.

Нормальное

Для того чтобы посмотреть это окончание, нужно спасти Ganer’а и оставит TownShip там, где он и стоял (он не должен летать).

Плохое

Убейте Ganer’а.

Наихудшее

Ответьте ‘Wait’ когда мать Ryu спросит, не хочет ли он подождать до того момента, как всё решиться.

Заключение

Перезагрузите игру и подождите, пока не появится титульный экран с надписью ‘Press Start’, не совершайте никаких действий, а лучше дождитесь, пока закончит играть музыка. Вам покажут много сценок с участием главных героев, которые Вы не увидите в обычной игре. Посмотреть их можно в любое время, но смысл их открывается для понимания только по завершении игры.


GameBIT v.0.7 » Чит! › Коды к играм

gb7logo Солдатик :)
Чит! → Коды к играм
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
kinaman, Shtoporr

Коды к играм

Ristar

Sega Megadrive

В опции Password напечатайте следующее:

ILOVEU

Выбор этапа

MAGURO

В опции Sound Test появится новый режим Onchi System On/Off. Прослушивая мелодии уровней при включении этого режима, вы запустите их в «кривом» исполнении 4-го босса игры Awaueck’а. Вот он и стал певцом.

DOFEEL

Режим Time Attack — Сбор Сокровищ на рекордное время.

SUPER

Сверхсложная игра — 1 звезда жизни и 1 экстражизнь.

XXXXXX

Отменить все пароли

MUSEUM

Режим Boss Attack — Битва на Арене Боссов на рекордное время.

  • Вы не можете погибнуть в премиальном раунде, но каждый раз, как только Вы нарываетесь на неприятность, скорость таймера возрастает. Избегайте таких ситуаций, поскольку это не позволит Вам скопить достаточно сокровищ необходимых для получения дополнительных продолжений.
  • Любая область с двумя power-up может быть захвачена повторно благодаря старой проверенной методике «захвати оба и умри», хотя для того, чтобы это сработало оба up’а должны быть спрятаны в сундуках с сокровищами. (спрятанные в углах и трещинах возвращаются во второй раз, как звезды).
  • У Вас есть прекрасный шанс, чтобы получить 20,100 пунктов премии, если захватываете звезды руками в конце каждого FACING TO THE LEFT.

Dragon — The Bruce Lee Story

Sega Megadrive

Основные приемы

Back Flip

BACK по диагонали. Это очень полезный прием. Если в борьбе с противником Вы попали в сложное положение, то лучшее, что Вы можете сделать, — это нажать BACK по диагонали; Вы совершите акробатический прыжок назад.

Block

BACK от противника. Ставить блокировку во время схватки всегда полезно. Если не дать противнику себя ударить, то это не только сберегает драгоценную энергию, но и дает Вам психологическое преимущество.

Left Punch

Нажать Y. Удар кулаком в голову доставит Вашему противнику неприятности. Будет знать, как иметь дело с каратистом мирового класса!

Mid-Kick

Нажать A. Очень полезно бить противника «средним киком» в течение всей схватки. Многократное быстрое применение этого приема выводит соперника из строя.

Right Punch

Нажать X. Очень мощный удар, заставящий Вашего противника дважды подумать, прежде чем напасть в следующий раз. Этот «панч» выполнить легко, а ущерб он наносит большой.

Round-house Kick Combo

Нажать B. Тоже очень эффективная комбинация. Плохо лишь то, что на ее выполнение требуется больше времени. Но смотрится прием очень здорово и ущерб противнику наносит большой.

Основные приемы

Ankle Slash

X + DOWN. Проведенный быстро и сильно, этот прием — удар в лодыжку — весьма болезнен для противника.

Flying Kick

JUMP по диагонали + KICK. Один из самых эффектных приемов. Вы пролетаете через весь экран на большой скорости и бьете ногой в голову противника

Jump Kick

Нехитрый прием, обычно застающий противника врасплох. Когда он подходит к Вам поближе, Вы прыгаете и бьете его ногой по голове. Knee встать вплотную к противнику + A. Не прием, а слезы! Вы подходите с противнику и бьете его коленом в самое болезненное место. Кошмар!

Slashing Chop

JUMP + Y или X. При проведении этого приема на противника обрушивается вся тяжесть тела Брюса. Прелесть еще и в том, что этот прем можно повторять сразу же, без промедления.

Sliding Crouch Kick

DOWN + B. Прием очень полезен, чтобы уворачиваться от высоких киков и панчей Вашего противника. Выполняется очень быстро. Особенно эффективен против более поздних противников, когда особенно важно быть точным.

Stamp Attack

DOWN + Y над поверженным на землю соперником. Хороший прием, если Вам удалось сбить соперника с ног. Тогда просто встаньте на него и нажимайте кнопки — нанесете ему большой ущерб.

Split Kick

Встать между двумя противниками + KICK. Пожалуй, один из лучших приемов в этой игре. Единственная трудность — получить одновременно двух противников!

Throw

Встать вплотную к противнику, нажать X + BACKWARDS. Отличный прием, наносящий большой ущерб сопернику, особенно если для пущего эффекта вы добавите к нему Flying Kick.

Как зарабатывать очки

В этой игре очки присуждаются в двух категориях — во-первых, сколько раз Вы ударите противника и какой ущерб при этом нанесете; во-вторых, за технику боя. Самый хороший совет, как получить побольше очков за технику, — все время варьировать способы атаки, не повторять одни и те же приемы.

Режимы борьбы

Брюс может вышибать из своих противников дух в трех разных режимах. Режим, в котором Вы в данный момент боретесь, отмечается на специальном датчике Chi Meter (под датчиком энергии). Чем больше Вы бьете соперников, тем выше поднимается датчик, но с каждым пропущенным ударом датчик опускается.

  • Обычный режим (Normal Mode). В этом режиме начинается игра; он включает основные кики и панчи. В этом режиме очень хорошо осваиваться со всеми приемами, находящимися в распоряжении Брюса. В этом режиме также хорошо биться с первыми, более слабыми противниками. Но есть и другие, более захватывающие режимы.
  • «Режим Богомола» (Praying Mantis Mode). В этом режиме Вы в два раза быстрее, а все Ваши кики и панчи — гораздо мощнее. Вы можете также производить кик с разворотом назад. Высокая скорость позволяет Вам биться в этом режиме с любым врагом, едва дотрагиваясь до кнопок, чтобы производить удары. С другой стороны, пропуск любой атаки связан с потерей показателя “Chi”.
  • «Режим Нунчаки» (Nunchuka Mode). В этом последнем, наиболее мощном режиме Вы обладаете всей силой Богомола и плюс к тому полезными Нунчаками (необходимыми, чтобы убить Фантома на последнем уровне). Если Вы сможете до такого уровня повысить свой показатель “Chi”, то будете легко побеждать противников — самый стойкий не устоит против атаки с нунчаками.

Pirates Gold!

Sega Megadrive

Счастливая команда

Моряки наиболее счастливы, когда их доля добычи больше, чем жалование. Таким образом, перед дележом награбленного пожертвуйте в битве частью своей команды. Это значительно поднимет долю каждого человека.

P.S.: Не убейте всех своих людей, ибо можете оказаться в плену.

Захват морских суден

Простейший способ захватить судно (в особенности, если у вас мало пушек и людей) — забраться на палубу вражеского корабля и сразиться с капитаном.

Женщины и свадьба

Используйте свои шарм и харизму, чтобы завоевать расположение городских женщин. Когда вы снова посетите город, они дадут вам информацию, которую в ином случае очень трудно получить. Если у вас достаточно высокий и почитаемый ранг и приличная репутация, проведите действие “Make Conversation” по отношению к перспективным невестам. Затем женитесь и войдите в семью губернатора.

Balloon Fight

NES

На бонусном уровне у вас есть возможность заработать 39000 очков за один раунд. Шары появляются из труб, и вы должны перемещаться повсюду как можно быстрее, чтобы настичь как можно больше шаров. В первом бонусном уровне содержаться шары ценой в 300 очков, но вскоре эта цена поднимется до 500 и даже до 700 очков. Хлопните 20 шаров — получите 25000 очков бонуса. Вы будете попадать на премиальный уровень через каждые три или четыре уровня, так что у вас будет множество шансов сделать это.

Predator

NES

Выбор этапа

После гибели нажмите Select и up + left + right + down.

Самоуничтожение

поставьте игру на паузу и нажмите A + B.

Last Action Hero

NES

Чтобы быстрее пройти первый уровень, лучше каждому противнику нанести по одному удару и перепрыгнуть. Если при этом вы потратите несколько сердечек, то дойдите до середины уровня. Там вы найдёте большое сердце, восстанавливающее все удары.

Total Recall

NES

В начале игры идите к кинотеатру. Оказавшись внутри,высидите все сеансы. Если вы просмотрите их все, в конце получите жизнь.


GameBIT v.0.7 » Чит! › Chrono Trigger

gb7logo Солдатик :)
Чит! → Chrono Trigger
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Mr. Anonim

Chrono Trigger

Название: Chrono Trigger
Жанр: JRPG
Разработчик: Squaresoft co., ltd.
Платформа: Super Nintendo Entertainment System / PlayStation
Количество игроков: 1
Год выхода: 1995
Размер рома: 4096 kb

Chrono Trigger… Какие чувства вызывают у Вас эти слова? Если Вы приставочник, да ещё и RPG’шник, то не сможете равнодушно проигнорировать это название. Chrono Trigger, выпущенный в 1995ом году компанией Squaresoft на Super Nintendo Entertainment System, надолго задержался на экранах телевизоров многомиллионной аудитории, а затем, ещё и переизданный на PlayStation, увеличил эту аудиторию в два раза (жадные Square’овцы пошли путём Capcom’овцев). Причиной такой дикой популярности стало полная неожиданность игроков. Все ждали от Square очередной Final Fantasy, но… На самом деле странно видеть игру от Squaresoft, не похожую на Final Fantasy, с другой стороны, ничего странного в этом нет. Изначально проект Chrono Trigger был создан для того, чтобы отклонится от канонов жанра: Во-первых, исчезли так называемые Random Battles, теперь бои происходят там, где и стоял (бегал, прыгал, лежал, слонялся без дела…) враг, а не на псевдо-аренах, в которые переносились герои любой FF (кроме Tactics) при стычке с противником. Во-вторых, герои больше не ходят по клеточкам (кроме глобальной карты; её решили не трогать, и правильно), движения ограничены разве что границами территории. В-третьих, были добавлены комбо персонажей во время драки. Согласитесь, ударить врага двумя или тремя героями одновременно куда эффектнее, чем бить его поодиночке. К тому же игре добавили стиля, пригласив известного аниме дизайнера Акиру Торияма. А что получилось в результате? В результате получилась игра, которую не забудут ещё очень и очень долго, и будут играть, играть и ещё раз играть! А потом снова играть и играть… Возникает резонный вопрос: зачем же нужно это прохождение, если игру и так знают и уважают, и не прошёл её разве что только ленивый и равнодушный? Очень просто: кто-то застревает в некоторых местах игры (в основном это связано с незнанием английского). Многие люди, сев играть в первый раз, стараются проскочить игру как можно быстрее, не замечая некоторых вещей, сюжетных событий и считают, что это всё, что там есть. А нет, не всё! Вы знаете, что в Chrono Trigger двенадцать с плюсом окончаний? Вы знаете, что здесь есть пять скрытых тройных техник? Вы знаете что… а впрочем, скоро узнаете, я постарался охватить здесь всё, что сумел узнать про эту игру. Наслаждайтесь лучшим творением игрового мира всех времён и народов.

Введение

Сокращения и аббревиатура:

HP — Health Points

Очки жизни, если они упадут до нуля — персонаж считается мёртвым, но если в битве уцелел хотя бы один, то умершие получают по 1 HP.

TP — Technical Points

Очки, зарабатываемые для получения следующей техники или магии.

MP — Magic Points

Очки магии, тратятся при использовании техник и, собственно, магии.

G — Gold

Местная валюта. Само собой, чем её больше — тем лучше.

EXP — Experience

Опыт, накопленный игроком.

NEXT

Необходимое количество опыта для получения следующего уровня.

Save Spot

Место, где можно сохранить свой прогресс в игре и полечить всю команду.

Time Gate — Временные ворота

Выглядят как небольшие синие шары, при воздействии на них переносят Вас в другой временной период.

Характеристики:

PWR

Влияет на атакующую мощь.

SPD

Скорость, с которой заполняется полоска действия во время битвы.

HIT

Фактически ловкость, определяет, попадёт ли Ваш персонаж по врагу или нет.

EV

Уклонение, определяет, попадёт ли враг по Вам

MAG

Магический навык, от него зависит количество урона, который причинит Ваша магия противнику.

STAM

Отвечает за частоту нанесения критических атак.

M DEF

Место, где можно сохранить свой прогресс в игре и полечить всю команду.

Time Gate — Временные ворота

Магическая защита, влияет на урон причиняемый Вам магией противника.

Управление:

A

Активирующее действие.

B

Зажав эту кнопку, Вы будете быстрее передвигаться, попросту это бег.

X

Вспомогательная кнопка, её эффект варьируется, в основном меняет положение диалогового окна.

Y

Посмотреть статус членов партии, зайти в инвентарь сохранится в Save Spot'е.

L

Используется для ввода пароля, и дополнительных действий.

R

Используется для ввода пароля, и дополнительных действий.

Боевая система:

Бои в Chrono Trigger построены по стандартной JRPG’шной системе. В начале игры Вам дадут выбрать систему боя из: Active (враг будет атаковать, когда будет готов) и Wait (противники не смогут сделать ничего, пока вы атакуете, ищете нужную технику или копаетесь в инвентаре). Выбирайте сами, что Вам по душе. Битвы протекают следующим образом: Вы ждёте, пока заполнится полоска действия до конца (у каждого персонажа она индивидуальная) и выполняете действие, проще некуда. Для выполнения совместного действия необходимо дождаться заполнения полосок у обоих (троих) персонажей, и это естественно. Скорость заполнения напрямую зависит от параметра SPD. Кое-где боя можно избежать, просто не задевая никого. Если боя избежать не удалось а драться не хочется, то можно просто смыться, одновременно зажав L и R (не пытайтесь смыться от боссов, не получиться). Остальное зависит от Ваших личных навыков и экипировки персонажей.

Краткие характеристика персонажей

Имя: Crono
Время: Circa 1000AD
Оружие: Katana — Катана
Магия: Lightning — Электричество (Молния)

Техники и магия Chrono

Cyclone

Cyclone это первый навык Crono, и используется он на протяжении всей игры. Данная техника хороша если не против всех, то против очень многих врагов.

Slash

Прямой, как извилины Буша, удар. Не поздоровиться тем, кто окажется у него на пути.

Lightning

Молния — это первая магия, приобретённая Crono. Поражает одного врага мощным высоковольтным разрядом.

Spincut

Эта техника по мощи равна критическому попаданию, так же наносит двойной ущерб.

Lightning 2

Одна из лучших возможных атак Crono. Всего за 8 MP, Lighting 2 ударит током всех противников на экране.

Life

Название оправдывает себя, возвращает любого союзника к жизни.

Confuse

Что может быть приятнее, чем заскочить на врага и четырежды полоснуть ему катаной по голове? Тем более стоит эта радость всего 15 MP.

Luminaire

Самое мощное атакующее заклинание Crono. Сеанс Luminaire стоит 20 MP, но большинство врагов просто не доживают до повторного показа.

Имя: Lucca
Время: Circa 1000AD
Оружие: Various Guns — Различные пистолеты, вблизи молоток
Магия: Fire — Огонь

Техники и магия Lucca

Flame Toss

Lucca выбрасывает вперёд струю огня, сжигая всех, кто окажется на её пути.

Hypno Wave

Оглушает врагов во время битвы. По техническим причинам это не работает на механических врагов.

Fire

Первое атакующее заклинание Lucca’и — Fire — причиняет ущерб одному врагу, в разумных пределах.

Napalm

Napalm используется для выжигания городов с малой и средней плотностью населения, а так же хорошо действует и на недружелюбно настроенных обитателей мира Chrono Trigger.

Protect

Единственное защитное заклинание Lucca’и — Protect — увеличивает сопротивляемость физическим атакам у любого союзника.

Fire 2

Fire 2 наносит значительно больше повреждений, нежели Fire, плюс Fire 2 поражает всех противников на экране. Стоит эта радость всего 8 MP.

Mega Bomb

Заклинание сравнимо с Napalm, но гораздо более мощное. Mega Bomb наносит урон всем, кто окажется в зоне поражения (кроме союзников, конечно).

Flare

Мощнее атаки у Lucca’и не будет. Flare поражает всех противников на экране, при этом наносит невероятные увечья. Стоимость 20 MP, это, наверное, единственный недостаток, да и не такой значительный, чтобы на нём заострять внимание.

Имя: Nadia; Marle
Время: Circa 1000AD
Оружие: Crossbow — Арбалет
Магия: Ice — Лёд

Техники и магия Marle

Aura

Первая техника Marle — лечащая. Не очень полезна, но поначалу сгодится. Становится незаменимой в совместном использовании с Crono.

Provoke

На время нейтрализует врага, что открывает возможность использовать более мощные заклинания и техники.

Ice

Это первое атакующее заклинание Marle. Хотя по сравнению с другими, похожего типа (например, Fire и Lighting) довольно слабое. Опять таки, открывает путь для более мощных заклинаний.

Cure

Marle взмахивает рукой и практически все HP возвращаются к ней, или к партнёру по команде. Очень полезно во время боя.

Haste

Одна из наиболее универсальных магий в игре, Haste удваивает скорость персонажа. Ударить врага дважды гораздо приятнее.

Ice 2

Применение Ice 2 обрушивает на голову огромные глыбы льда, и всё таки это немного слабее чем Lighting 2 и Fire 2.

Cure 2

Полезно при затяжных сражениях, Cure 2 полностью восстанавливает HP персонажа.

Life 2

Всего за 20 MP, Вы можете вернуть павшего союзника к жизни и полностью восстановить его HP! И это просто замечательно, главное, чтобы Marle сама не пала в бою.

Имя: Glenn; Frog
Время: 600AD
Оружие: Sword — Меч
Магия: Water — Вода

Техники и магия Frog

Slurp

Это техника с которой Frog впервые появляется в команде. Излечивает союзника прикосновением языка, а Вы говорили, что лягушки не самые полезные существа на свете.

Slurp Cut

Frog притягивает противника языком и разрубает его своим клинком, выглядит эффектно.

Water

Spekkio наградил Frog’а водяной магией (ну надо же, как это он догадался?), поэтому это его первое заклинание, отличается от других тем, что топит врага.

Heal

Более совершенное заклинание чем Slurp, восстанавливает не только здоровье, но и статус.

Leap Slash

Frog подпрыгивает и приземляется на голову противника, разрезая его на части.

Water 2

Усовершенствованная Water. Water 2 топит всех врагов, участвующих в битве.

Cure 2

Точная копия магии Marle, зачем оно нужно в двух экземплярах — не понятно.

Frog Squash

Frog призывает своего огромного собрата сделать свой доброе (не по отношению к врагам, конечно) дело. Эта единственная техника, помимо Ayla’иного Dino Tail, которая наносит тем больше повреждений, чем меньше у Frog’а HP.

Имя: R-66Y; Robo
Время: 2300AD
Оружие: Mechanical Arm — Механическая рука (заменяемая)
Магия: Вместо неё используются электронные девайсы, лазеры (технически это может быть Shadow магия)

Техники и магия Robo

Rocket Punch

Встреча челюсти врага и кулака Robo не сулит противнику ничего хорошего.

Cure Beam

Лечащий луч Robo чрезвычайно полезен.

Laser Spin

Одна из самых крутых техник своего уровня, Robo вращается по кругу, разрезая лазерами всё подряд (конечно, под всем подряд я имел в виду только врагов).

Robo Tackle

Даже если Robo у Вас назван по другому, эта техника всё равно называется Robo Tackle. Robo мчится на врага, сбивая его с ног.

Heal Beam

Обновлённая версия Cure Beam, на этот раз лечит всех союзников, очень полезная штука.

Uzi Punch

Свидание челюсти врага с кулаком Robo продолжается, на этот раз в многократном варианте. Количество ударов увеличено до четырёх, сила оставлена прежней, может, это и к лучшему.

Area Bomb

Эта техника ограничена радиусом вокруг робота. Robo взрывается, охватывая небольшую (скорее среднюю), область вокруг себя.

Shock

Плазменный луч вырывается из Robo, чтобы покарать тех, кто не верит в его силу. Очень мощная техника.

Имя: Ayla
Время: 65000000BC
Оружие: Нет (использует кулаки)
Магия: Нет (использует техники)

Техники и магия Ayla

Kiss

Смачно чмокнув, Ayla восстанавливает HP любого персонажа. Чем больше у Ayla MP, тем больше восстановится HP, так, если у неё 50 MP — она вернёт 800 HP.

Rollo Kick

Базовая атака, Ayla пинает противника ногой.

Cat Attack

Ayla на время прикидывается кошкой и кидается на врага в надежде выцарапать ему глаза.

Rock Throw

Великолепная техника! Ayla пытается отправить врага на орбиту, правда, для этого силёнок у неё маловато, и противник со смачным шлепком приземляется обратно.

Charm

Ворам посвящается. Ayla шарит по карманам врагов, выискивая там что-нибудь полезное.

Tail Spin

Ayla превращается в небольшое торнадо, и летает вокруг, хлеща противника своим хвостом (на самом деле это не хвост, а шкура хвостатого животного). Это техника массового поражения.

Dino Tail

Проживание в доисторические времена имеет свои преимущества. Ayla зовёт своего ручного динозавра, который поворачивается к противнику задом и бьёт его своим хвостом. Это вторая техника, где количество HP влияет на конечный урон.

Triple Kick

Наиболее мощная атакующая техника из всех что имеет Ayla, Triple Kick полностью оправдывает своё название, три пинка по болевым точкам врага.

Имя: Janus; затем сменил на Magus
Время: Родился в 12000BC как Janus, затем попал на Mystic Mountains в 600 AD
Оружие:Scyther — Коса (Коситель в дословном переводе)
Магия: Shadow — Чёрная (Теневая)

Техники и магия Magus

Lightning 2

Действует так же, как и у Crono.

Ice 2

Так же, как и у Marle, но во много раз лучше.

Fire 2

Копия магии Lucca’и.

Dark Bomb

Ещё одно прелестное заклинание от Magus’а, Dark Bomb — граната, начинённая злом.

Magic Wall

Функционирует так же, как и Barrier у Lucca’и, но только против магии.

Dark Mist

Свойствами напоминает Water 2 у Frog.

Black Hole

Замечательное заклинание. Под действием абсолютного вакуума противника затягивает в чёрную дыру. Но будьте осторожны, это не работает на некоторых врагов, во всяком случае, на боссов стопроцентно.

Dark Matter

Истинное ЗЛО!!! Наиболее мощное заклинание в игре, повреждает всех, кто может быть повреждён. Недостаток, правда, есть, у некоторых монстров иммунитет к тёмной магии.

Дуальные техники персонажей

Crono + Marle

Aura whirl: Cyclone, Aura
Ice Sword: Spincut, Ice
Ice sword 2: Confuse, Ice 2

Crono + Lucca

Fire whirl: Cyclone, Fire toss
Fire Sword: Spincut, Fire
Fire sword 2: Confuse, Fire 2

Crono + Frog

X strike: Cyclone, Slurp cut
Sword stream: Spincut, Water
Spire: Lightning 2, Leap slash

Crono + Ayla

Drill kick: Cyclone, Rolo kick
Volt Bite: Lightning, Cat attack
Falcon hit: Spincut, Rock throw

Crono + Robo

Rocket roll: Cyclone, Laser spin
Max cyclone: Spincut, Laser spin
Super volt: Cyclone, laser spin

Marle + Lucca

Antipode: Ice, Fire
Antipode 2: Ice 2, Fire 2
Antipode 3: Ice 2, Flare

Marle + Frog

Ice water: Ice, Water
Glacier: Ice 2, Water 2
Double cure: Cure 2, Cure 2

Marle + Ayla

Twin charm: Provoke, Charm
Ice toss: Ice, Rock throw
Cube toss: Ice 2, Rock throw

Marle + Robo

Aura beam: Aura, Cure
Ice tackle: Ice, Tackle
Cure touch: Cure 2, Heal

Lucca + Frog

Red pin: Fire, Leap Slash
Line bomb: Mega bomb, Leap slash
Frog flare: Flare, Frog squash

Lucca + Ayla

Flame kick: Fire, Rolo kick
Fire whirl: Fire 2, Tail spin
Blaze kick: Fire 2, Triple kick

Lucca + Robo

Fire punch: Fire, Rocket punch
Fire tackle: Fire 2, Robo tackle

Frog + Ayla

Slurp kiss: Slurp, Kiss
Bubble hit: Water, Rolo kick
Drop kick: Leap slash, Triple kick

Frog + Robo

Blade toss: Slurp, Laser spin
Bubble snap: Water, Robo tackle
Cure wave: Cure 2, Heal beam

Ayla + Robo

Boogie: Charm, Robo tackle
Spin kick: Rolo kick, Robo tackle
Beast toss: Rock throw, Uzzi Punch

Тройные техники персонажей

Crono + Marle + Lucca

Delta Force: Lightning 2, Ice 2, Fire 2

Crono + Marle + Robo

Life Line: Cyclone, Life 2, Laser Spin

Crono + Marle + Frog

Arc Impulse: Spincut, Ice 2, Leap Slash

Crono + Marle + Ayla

Final Kick: Lightning 2, Ice 2, Triple Kick

Crono + Lucca + Robo

Fire Zone: Spincut, Fire 2, Laser Spin

Crono + Lucca + Frog

Delta Storm: Lighning 2, Fire 2, Water 2

Crono + Lucca + Ayla

Gatling Kick: Lightning 2, Fire 2, Triple Kick

Crono + Robo + Frog

Triple Raid: Cyclone, Robo Tackle, Slurp Cut

Crono + Robo + Ayla

Twister: Cyclone, Laser Spin, Tail Spin

Crono + Frog + Ayla

3D Attack: Cyclone, Slurp Cut, Triple Kick

Бестиарий

HP

Health Points. Количество жизненной энергии противника.

TP

Technical Points. Количество очков для техник, получаемых после уничтожения противника.

EXP

Experience. Опыт, получаемый после уничтожения противника.

G

Gold. Количество денежных единиц, получаемых после уничтожения противника.

Слабость

Это то, к чему противник очень уязвим.

Сопротивление

Это то, к чему противник не очень чувствителен, или имеет абсолютный иммунитет.

Поглощение

Это то, что может не ранить врага, а подлечить его.

Имя | HP | TP | EXP | G | Слабость | Сопротивление | Поглощение
Acid | 10 | 1 | 33 | 20 | Электричество | Нет | Нет
Alien | 1050 | 8 | 804 | 1100 | Нет | Нет | Нет
Alkaline | 9 | 1 | 45 | 40 | Электричество | Нет | Нет
Amphibite | 100 | 0 | 66 | 0 | Нет | Нет | Нет
Anion | 152 | 1 | 72 | 0 | Нет | Нет | Нет
Atropos XR | 6000 | 0 | 0 | 0 | Нет | Нет | Нет
Avian Chaos | 45 | 1 | 4 | 18 | Нет | Нет | Нет
Avian Rex | 327 | 3 | 129 | 0 | Электричество | Нет | Нет
Bantam Imp | 250 | 6 | 222 | 550 | Нет | Нет | Нет
Barghest | 450 | 8 | 376 | 400 | Нет | Нет | Нет
Base | 88 | 8 | 333 | 650 | Нет | Физические атаки | Нет
Basher | 150 | 8 | 377 | 0 | Нет | Нет | Нет
Beast | 830 | 5 | 204 | 450 | Нет | Нет | Нет
Beetle | 12 | 1 | 3 | 15 | Нет | Нет | Нет
Bellbird | 94 | 2 | 27 | 100 | Нет | Нет | Нет
Bit | 200 | 0 | 0 | 0 | Нет | Нет | Нет
Black Tyrano - | 10500 | 25 | 1000 | 0 | Нет | Нет | Нет
Azala | 2700 | 10 | 800 | 0 | Нет | Нет | Нет
Blob | 1050 | 0 | 717 | 1250 | Лёд | Тьма | Нет
Blue Beast | 5000 | 8 | 300 | 800 | Огнь | Вода/Лёд | Нет
Blue Eaglet | 16 | 1 | 3 | 32 | Нет | Нет | Нет
Blue Imp | 13 | 1 | 2 | 12 | Нет | Нет | Нет
Blue Scout | 300 | 8 | 234 | 250 | Вода | Нет | Огнь/Тьма/Электр.
Blue Shield | 24 | 1 | 11 | 45 | Нет | Нет | Нет
Boss Orb | 850 | 0 | 0 | 750 | Нет | Нет | Нет
Bug | 89 | 1 | 26 | 0 | Нет | Нет | Нет
Bugger | 100 | 1 | 81 | 45 | Электричество | Огонь | Нет
Byte | 192 | 8 | 378 | 0 | Нет | Нет | Нет
Cave Ape | 436 | 3 | 123 | 0 | Нет | Нет | Нет
Cave Bat | 108 | 1 | 28 | 40 | Нет | Нет | Нет
Crater | 80 | 1 | 15 | 35 | Нет | Огонь | Нет
Croaker | 100 | 0 | 0 | 0 | Нет | Нет | Нет
Cybot | 1800 | 16 | 728 | 750 | Нет | Нет | Нет
Cyrus | ? | ? | ? | ? | Нет | Бессмертен | Нет
Dalton | 4000 | 30 | 1000 | 2500 | Нет | Нет | Нет
Dalton Plus | 3000 | 40 | 2500 | 2000 | Нет | Нет | Нет
Debugger | 120 | 1 | 24 | 450 | Электричество | Огонь | Нет
Debuggest | 1024 | 8 | 452 | 450 | Электричество | Нет | Нет
Deceased | 110 | 2 | 38 | 20 | Нет | Нет | Тьма
Decedent | 67 | 1 | 12 | 90 | Электричество/Огонь | Нет | Тьма
Defunct | 1450 | 18 | 518 | 700 | Огонь | Нет | Тьма
Departed | 1650 | 0 | 932 | 1150 | Огонь | Нет | Тьма
Diablos | 50 | 1 | 10 | 70 | Нет | Нет | Нет
Display | 1 | 0 | 0 | 0 | Нет | Нет | Нет
Dragon Tank - | 300 | 0 | 40 | 500 | Нет | Нет | Нет
Голова | 700 |  |  |  | Нет | Нет | Нет
Колесо | 700 |  |  |  | Нет | Нет | Нет
Edger | 160 | 1 | 18 | 0 | Тьма | Нет | Нет
Evil Weevil | 158 | 2 | 81 | 0 | Нет | Нет | Нет
Flea | 4120 | 10 | 500 | 1000 | Огонь | Нет | Нет
Flea? | 20 | 0 | 0 | 0 | Нет | Вытягивание | Нет
Flea Plus | 2500 | 20 | 2000 | 2000 | Нет | Нет | Нет
Flea Plus2 | 4000 | 30 | 2500 | 1000 | Нет | Нет | Нет
Flunky | 390 | 2 | 239 | 210 | Магия | Нет | Тьма
Flyclops | 900 | 10 | 575 | 0 | Нет | Нет | Нет
Fly Trap | 316 | 2 | 86 | 0 | Нет | Нет | Нет
Fossil Ape | 1800 | 15 | 533 | 450 | Нет | Нет | Нет
Free Lancer | 110 | 2 | 39 | 125 | Нет | Нет | Нет
Gargoyle | 260 | 6 | 216 | 0 | Нет | Нет | Нет
Gato | 76 | 1 | 10 | 0 | Нет | Нет | Нет
Giga Gaia - | 9500 | 30 | 3000 | 3000 | Нет | Нет | Нет
Правая рука | 2000 |  |  |  | Нет | Нет | Нет
Левая рука | 2000 |  |  |  | Нет | Нет | Нет
Giga Mutant – Верх | 5800 | 0 | 1500 | 2000 | Нет | Физические атаки | Нет
Giga Mutant – Низ | 4950 |  |  |  | Нет | Физические атаки | Нет
Gigasaur | 2250 | 15 | 784 | 450 | Электричество | Нет | Нет
Gnasher | 90 | 1 | 8 | 40 | Огонь/Тьма | Нет | Нет
Gnawer | 210 | 2 | 26 | 300 | Нет | Нет | Нет
Goblin | 146 | 2 | 32 | 80 | Нет | Нет | Нет
Gold Eaglet | 400 | 2 | 32 | 80 | Нет | Нет | Нет
Golem | 7000 | 35 | 1000 | 2000 | Нет | Нет | Нет
Golem Boss | 15000 | 40 | 2500 | 2000 | Нет | Не будет атаковать | Нет
Goon | 2800 | 15 | 850 | 800 | Нет | Нет | Электричество/Тьма
Great Ozzie | 6000 | 20 | 2500 | 1000 | Нет | Нет | Нет
Green Imp | 16 | 1 | 4 | 24 | Нет | Нет | Нет
Gremlin | 110 | 2 | 51 | 70 | Нет | Нет | Нет
Grimalkin | 120 | 3 | 114 | 180 | Нет | Нет | Нет
Groupie | 390 | 2 | 128 | 170 | Магия | Нет | Тьма
Guard | 60 | 1 | 10 | 70 | Нет | Нет | Нет
Guardian | 1200 | 5 | 300 | 1000 | Нет | Огонь | Нет
Heckran | 2100 | 10 | 250 | 1500 | Нет | Нет | Нет
Hench | 49 | 1 | 11 | 135 | Магия | Нет | Нет
Hench Фиолет. | 180 | 2 | 93 | 200 | Огонь | Нет | Нет
Hetake | 14 | 1 | 3 | 16 | Нет | Нет | Нет
Hexapod | 1000 | 15 | 408 | 600 | Нет | Огонь/Электричество | Нет
Imp Ace | 54 | 1 | 11 | 45 | Нет | Нет | Нет
Incognito | 110 | 10 | 378 | 1000 | Нет | Нет | Нет
Ion | 152 | 1 | 72 | 0 | Нет | Нет | Нет
Jinn | 450 | 8 | 303 | 400 | Нет | Нет | Нет
Jinn Bottle | 97 | 2 | 34 | 50 | Нет | Нет | Нет
Juggler | 452 | 3 | 128 | 220 | Огонь | Нет | Нет
Kilwala | 160 | 2 | 42 | 0 | Нет | Нет | Нет
Krakker | 500 | 0 | 378 | 300 | Нет | Нет | Нет
Krawlie | 500 | 5 | 100 | 500 | Тьма | Нет | Нет
Laser Guards | 400 | 8 | 346 | 120 | Нет | Нет | Нет
Lasher | 666 | 8 | 365 | 850 | Нет | Нет | Нет
Lavos | 30000 | 0 | 0 | 0 | Нет | Нет | Нет
Lavos Spawn - Голова | 4000 | 120 | 747 | 500 | Нет | Нет | Нет
Lavos Spawn - Панцырь | 10000 | 0 | 0 | 0 | Нет | Магия | Нет
Leaper | 800 | 10 | 312 | 360 | Магия | Нет | Нет
Lzardactyl | 950 | 8 | 444 | 0 | Нет | Нет | Электричество
Macabre | 582 | 0 | 427 | 500 | Электричество | Нет | Нет
Mad Bat | 18 | 1 | 6 | 75 | Нет | Нет | Нет
Mage | 480 | 8 | 322 | 550 | Нет | Нет | Нет
Magus Lair | 6666 | 15 | 1500 | 3000 | Нет | По обстоятельствам | По обстоятельствам
MagusNorthCape | 666 | 50 | 3000 | 4000 | Нет | Нет | Нет
Mammon M. | 18000 | 0 | 0 | 0 | Нет | Нет | Нет
Man Eater | 260 | 6 | 253 | 750 | Нет | Нет | Нет
Martello | 1245 | 10 | 554 | 400 | Нет | Нет | Нет
Masa | 1000 | 2 | 200 | 200 | Нет | Нет | Нет
Masa&Mune | 3600 | 10 | 500 | 1500 | Нет | Электричество | Нет
Meat Eater | 75 | 1 | 19 | 60 | Огонь | Нет | Нет
Mega Mutant - Верх | 4600 | 50 | 900 | 1500 | Нет | Нет | Нет
Mega Mutant - Низ | 3850 | 0 | 0 | 0 | Нет | Нет | Нет
Megasaur | 830 | 2 | 147 | 0 | Электричество | Нет | Нет
Metal Mute | 1980 | 16 | 685 | 1100 | Нет | Нет | Нет
Mohavor | 400 | 15 | 348 | 550 | Вода/Лёд/Тьма | Огонь/Электричество | Нет
Mther Brain | 5000 | 40 | 3000 | 3000 | Нет | Нет | Нет
Mud Imp | 1200 | 10 | 354 | 1000 | Нет | Нет | Нет
Mune | 1000 | 2 | 200 | 200 | Нет | Нет | Нет
Mutant | 300 | 1 | 22 | 30 | Тьма | Нет | Нет
Naga-Ette | 60 | 1 | 8 | 80 | Огонь | Нет | Нет
Nereid | 138 | 1 | 22 | 200 | Электричество/Тьма | Нет | Нет
Nizbel | 4200 | 10 | 500 | 0 | Электричество | Нет | Нет
Nizbel II | 6500 | 15 | 880 | 0 | Электричество | Нет | Нет
Nu | 1234 | 30 | 248 | 0 | Нет | Нет | Нет
Octo Blush | 80 | 1 | 28 | 35 | Магия | Нет | Нет
Octo Pod | 130 | 1 | 12 | 10 | Электричество | Нет | Нет
Ogan | 146 | 2 | 32 | 80 | Огонь | Нет | Нет
Omnicrone | 218 | 1 | 22 | 55 | Нет | Магия | Нет
Outlaw | 182 | 3 | 104 | 90 | Нет | Огонь/Электричество | Нет
Ozzie Мост | 762 | 2 | 30 | 100 | Нет | Магия | Нет
Ozzie Magus | 1000 | 0 | 0 | 0 | Нет | Нет | Нет
Ozzie 2 Форт | 1000 | 0 | 0 | 0 | Нет | Нет | Нет
Pahoehoe | 250 | 3 | 94 | 0 | Нет | Магия | Нет
Panel | 1875 | 12 | 800 | 550 | Нет | Нет | Нет
Peepng Doom | 1 | 10 | 378 | 450 | Нет | Нет | Нет
Poly | 99 | 2 | 7 | 50 | Нет | Нет | Нет
Proto 2 | 128 | 1 | 22 | 50 | Электричество/Тьма | Нет | Нет
Proto 3 | 256 | 1 | 33 | 60 | Тьма | Нет | Нет
Proto 4 | 1024 | 8 | 477 | 800 | Электричество | Нет | Нет
R Series | 150 | 1 | 80 | 100 | Нет | Огонь | Нет
Rain Frog | 100 | 0 | 64 | 0 | Нет | Нет | Нет
Rat | 45 | 1 | 18 | 0 | Тьма | Нет | Нет
Reaper | 1450 | 18 | 518 | 700 | Огонь | Нет | Тьма
Red Beast | 5000 | 8 | 300 | 800 | Вода/Лёд | Огонь | Нет
Red Eaglet | 400 | 2 | 69 | 0 | Нет | Огонь | Нет
Red Scout | 300 | 8 | 234 | 250 | Огонь | Нет | Вода/Лёд/Электр.
Reptite | 92 | 2 | 72 | 0 | Магия | Нет | Нет
Reptite Фиолет. | 336 | 4 | 123 | 0 | Нет | Электричество | Нет
Retinite - Верх | 5000 | 20 | 500 | 0 | Нет | Магия | Нет
Retinite - Центр | 1000 | 60 | 1600 | 2000 | Нет | Нет | Огонь/Тьма/Лёд/Элек.
Retinite - Низ | 4800 | 20 | 500 | 0 | Нет | Магия | Нет
Roly | 24 | 1 | 3 | 25 | Нет | Нет | Нет
RolyBomber | 99 | 3 | 72 | 25 | Магия | Нет | Нет
Roly Poly | 50 | 1 | 31 | 50 | Нет | Нет | Нет
Roly Rider | 30 | 2 | 5 | 40 | Нет | Нет | Нет
Rubble | 515 | 100 | 1000 | 0 | Нет | Блокирует Техники | Нет
Ruminator | 1500 | 18 | 422 | 400 | Нет | Электричество/Тьма | Нет
Runner | 196 | 2 | 42 | 0 | Нет | Нет | Нет
Rust Tyrano | 25000 | 40 | 3800 | 200 | Нет | Нет | Нет
Save Point | 10 | 2 | 114 | 100 | Нет | Нет | Нет
Scouter | 300 | 8 | 234 | 250 | Электричество | Нет | Огонь/Вода/Лёд/Тьма
Sentry | 1280 | 8 | 467 | 400 | Огонь | Физические атаки | Нет
Shadow | 1 | 1 | 14 | 50 | Нет | Физические атаки | Нет
Shist | 250 | 3 | 94 | 0 | Нет | Нет | Нет
Shitake | 158 | 2 | 111 | 0 | Нет | Нет | Нет
Side Kick | 1250 | 100 | 500 | 0 | Нет | Нет | Нет
Slash | 3200 | 0 | 0 | 0 | Нет | Нет | Нет
Slash 2 | 5200 | 10 | 500 | 1500 | Нет | Вода/Лёд | Нет
Son of Sun - | 2000 | 40 | 3800 | 2000 | Нет | Неуязвим для атак | Нет
Ранящий огонь | 30000 | 0 | 0 | 0 | Нет | Нет | Магия
Огонь | 30000 | 0 | 0 | 0 | Нет | Нет | Магия
Sorcerer | 220 | 3 | 110 | 220 | Огонь | Нет | Тьма/Электричество
Stone Imp | 300 | 12 | 348 | 850 | Нет | Нет | Нет
Super Slash | 2500 | 20 | 2000 | 2000 | Нет | Нет | Нет
Super Slash 2 | 4000 | 30 | 2500 | 2000 | Нет | Нет | Нет
Synchrite | 2250 | 12 | 755 | 900 | Нет | Нет | Нет
T'pole | 150 | 1 | 26 | 30 | Нет | Нет | Нет
Tempurite | 88 | 2 | 32 | 45 | Нет | Нет | Нет
Tera Mutant - Низ | 20000 | 0 | 0 | 0 | Нет | Физические атаки | Магия
Tera Mutant - Верх | 7800 | 2000 | 0 | 3800 | Нет | Физические атаки | Нет
Terrasaur | 1090 | 4 | 259 | 0 | Электричество | Нет | Нет
Thrasher | 666 | 8 | 318 | 250 | Нет | Нет | Нет
Tubster | 2000 | 20 | 850 | 800 | Огонь | Нет | Тьма
Turret | 700 | 50 | 750 | 0 | Нет | Блокирует техники | Нет
Vamp | 120 | 2 | 58 | 70 | Нет | Нет | Нет
Volcano | 257 | 7 | 222 | 0 | Вода/Лёд | Тьма | Огонь/Электричество
Winged Ape | 450 | 2 | 123 | 0 | Нет | Нет | Нет
Yakra | 920 | 5 | 50 | 600 | Нет | Нет | Нет
Yakra XIII | 18000 | 40 | 3500 | 2000 | Нет | Нет | Нет
Yodu De | 24 | 0 | 11 | 90 | Нет | Нет | Нет
Zeal | 12000 | 0 | 0 | 0 | Нет | Нет | Нет
Zeal Form 2 - Голова | 20000 | 0 | 0 | 0 | Нет | Нет | Нет
Zeal Form 2 - Левая рука | 28000 |  |  |  | Нет | Нет | Нет
Zeal Form 2 - Правая рука | 28000 |  |  |  | Нет | Нет | Нет
Zombor - Верх | 960 | 0 | 0 | 0 | Нет | Нет | Огонь/Электричество
Zombor - Низ | 800 | 40 | 350 | 1500 | Нет | Нет | Лёд/Тьма

Оружие (Weapons)

Crono

Имя | Покупка | Продажа | Атака
Wood Sword | По умолчанию | 50 | 3
Iron Blade | 350 | 175 | 7
Steel Saber | 800 | 400 | 15
Lode Sword | 4000 | 2000 | 20
Red Katana | 4500 | 2250 | 30
Flint Edge | Во время торга | 3250 | 40
Aeon Blade | Во время торга | 6250 | 70
Demon Edge | 17000 | 8500 | 90
Alloy Blade | 21000 | 10500 | 110
Star Sword | 25000 | 12500 | 125
Vedic Blade | Н/Д | 15000 | 135
Kali Blade | Н/Д | 17500 | 150
Shiva Edge | Н/Д | 20000 | 170
Bolt Sword | Н/Д | 2500 | 25
Slasher | Н/Д | Н/Д | 43
Slasher 2 | Н/Д | Н/Д | 155
Swallow | Н/Д | 19000 | 145
Rainbow | Н/Д | 30000 | 220

Marle

Имя | Покупка | Продажа | Атака
Bronze Bow | По умолчанию | 40 | 3
Iron Bow | 850 | 425 | 15
Lode Bow | Н/Д | 850 | 20
Robin Bow | 2850 | 1425 | 25
Sage Bow | Во время торга | 2100 | 40
Dream Bow | Во время торга | 2900 | 60
Comet Bow | 7800 | 3900 | 80
Sonic Arrow | 10000 | 5000 | 100
Siren | Н/Д | 14000 | 140
Valkyrie | Н/Д | 19000 | 180

Lucca

Имя | Покупка | Продажа | Атака
Air Gun | По умолчанию | 150 | 5
Dart Gun | 800 | 400 | 7
Auto Gun | 1200 | 600 | 15
Plasma Gun | 3200 | 1600 | 25
Ruby Gun | Во время торга | 2900 | 40
Dream Gun | Во время торга | 3700 | 60
Megablast | 9800 | 4900 | 80
Shock Wave | 11000 | 5500 | 110
Wonder Shot | Н/Д | 16000 | 250

Frog

Имя | Покупка | Продажа | Атака
Bronze Edge | По умолчанию | 175 | 6
Iron Sword | Н/Д | 550 | 10
Masamune | Н/Д | Н/Д | 75
Flash Blade | 18000 | 9000 | 90
Pearl Edge | 22000 | 11000 | 105
Rune Blade | 24000 | 12000 | 120
Masamune 2 | Н/Д | Н/Д | 200

Robo

Имя | Покупка | Продажа | Атака
Tin Arm | По умолчанию | 500 | 20
Hammer Arm | 3500 | 1750 | 25
Mirage Hand | Н/Д | 2750 | 30
Stone Arm | Во время торга | 3750 | 40
Doom Finger | Н/Д | 4900 | 50
Magma Hand | Во время торга | 5600 | 70
Megaton Arm | 15000 | 7500 | 90
Big Hand | 18000 | 9000 | 105
Kaiser Arm | 21000 | 10500 | 120
Giga Arm | Н/Д | 12000 | 135
Terra Arm | Н/Д | 14000 | 150
Crisis Arm | Н/Д | 1 | 1

Ayla

Имя | Покупка | Продажа | Атака
Fist | По умолчанию | Н/Д | Варьируется
Bronze Fist | ??? | ??? | Очень много

Magus

Имя | Покупка | Продажа | Атака
Dark Scythe | По умолчанию | 10000 | 120
Hurricane | 35000 | 17500 | 135
Star Scythe | Н/Д | 21000 | 150
Doom Sickle | Н/Д | 1 | 160

Шлемы (Helmets)

Имя | Покупка | Продажа | Уровень защиты
Hide Cap | Н/Д | 25 | 3
Bronze Helm | 200 | 100 | 8
Iron Helm | 500 | 250 | 14
Beret | 700 | 350 | 17
Gold Helm | Н/Д | 600 | 18
Rock Helm | Во время торга | 1000 | 20
Cera Topper | Н/Д | 1250 | 23
Glow Helm | 2300 | 1150 | 25
Lode Helm | 6500 | 3250 | 29
Aeon Helm | 7800 | 3900 | 33
Prism Helm | Н/Д | 400 | 40
Doom Helm | Н/Д | 4750 | 29
Dark Helm | Н/Д | 6000 | 35
Gloom Helm | Н/Д | 6500 | 42
Taban Helm | Н/Д | Н/Д | 24
Sight Cap | Н/Д | 10000 | 30
Memory Cap | Н/Д | 10000 | 30
Time Hat | Н/Д | 15000 | 36
Vigil Hat | Н/Д | 25000 | 45
Ozzie Pants | Н/Д | Н/Д | 35
Haste Helm | Н/Д | 6000 | 35
Rainbow Helm | Н/Д | 8000 | 35
Mermaid Cap | Н/Д | 8000 | 35

Доспехи (Armor)

Имя | Покупка | Продажа | Уровень защиты
Hide Tunic | Н/Д | 40 | 5
Karate Gi | 300 | 150 | 10
Bronze Mail | 520 | 260 | 16
Maiden Suit | Н/Д | 280 | 18
Iron Suit | 800 | 400 | 25
Titan Vest | 1200 | 600 | 32
Gold Suit | 1300 | 650 | 39
Ruby Vest | Во время торга | 1800 | 45
Dark Mail | Н/Д | 1900 | 45
Mist Robe | Н/Д | 3400 | 54
Meso Mail | Н/Д | 3000 | 52
Lumin Robe | 6500 | 3250 | 63
Flash Mail | 8500 | 4250 | 64
Lode Vest | 8500 | 4250 | 71
Aeon Suit | 9000 | 4500 | 75
Zodiac Cape | Н/Д | 5000 | 80
Taban Vest | Н/Д | Н/Д | 33
Taban Suit | Н/Д | Н/Д | 79
Ruby Armor | Н/Д | 7000 | 78
Nova Armor | Н/Д | 5500 | 82
Moon Armor | Н/Д | 6500 | 85
Prism Dress | Н/Д | 4400 | 99
Gloom Cape | Н/Д | 8200 | 84
Raven Armor | Н/Д | 7900 | 76
Red Vest | Н/Д | 2900 | 45
White Vest | Н/Д | 2900 | 45
Black Vest | Н/Д | 2900 | 45
Blue Vest | Н/Д | 2900 | 45
Red Mail | Н/Д | 4100 | 70
White Mail | Н/Д | 4100 | 70
Black Vest | Н/Д | 4100 | 70
Blue Vest | Н/Д | 4100 | 70

Предметы (Items)

Имя | Покупка | Продажа | Эффект
Tonic | 10 | 5 | Восстанавливает 50 HP
Mid Tonic | 100 | 50 | Восстанавливает 200 HP
Full Tonic | 700 | 350 | Восстанавливает 500 HP
Ether | 800 | 400 | Восстанавливает 10 MP
Mid Ether | 2000 | 1000 | Восстанавливает 30 MP
Full Ether | 6000 | 3000 | Восстанавливает 60 MP
Hyper Ether | 10000 | 5000 | Восстанавливает все MP
Elixir | N/A | 10000 | Излечивает полностью одного члена партии
Megalixir | 50000 | 25000 | Излечивает полностью всех членов партии
Heal | 10 | 5 | Возвращает нормальный статус
Revive | 200 | 100 | Возвращает союзника к жизни
Shelter | 150 | 75 | Восстанавливает HP и MP на Save Point’ах
Power Meal | Н/Д | 1 | Убирает блокировку техник
Lapis | Н/Д | 250 | Восстанавливает 200 HP каждому
Barrier | Н/Д | 2500 | Увеличивает сопротевление магии во время битвы
Shield | Н/Д | 2500 | Увеличивает защиту во время битвы
Power Tab | Н/Д | 5 | Поднимает Power на 1
Magic Tab | Н/Д | 5 | Поднимает Magic на 1
Speed Tab | Н/Д | 5 | Поднимает Speed на 1
Petal | Н/Д | Н/Д | Для торговли
Fang | Н/Д | Н/Д | Для торговли
Horn | Н/Д | Н/Д | Для торговли
Feather | Н/Д | Н/Д | Для торговли
Jerky | 9900 | 10000 | Покупается в Porre для определённых целей
Bike Key | Н/Д | Н/Д | Отдаёт Doan для гонки с Johnny
Race Log | Н/Д | Н/Д | Записывает рекорды во время гонки с Johnny
Gate Key | Н/Д | Н/Д | Используется для активации Time Gate
Seed | Н/Д | Н/Д | После победы над Guardian’ом
Dream Stone | Н/Д | Н/Д | Для починки Masamune
Pendant | Н/Д | Н/Д | Позволяет открыть чёрные сундуки и двери, после усовершенствования
Ruby Knife | Н/Д | Н/Д | Достаётся от Melchior’а, для уничтожения Mammon Machine
Tools | Н/Д | Н/Д | Для починки руин
Chrono Trigger | Н/Д | Н/Д | Чтобы вытащить Crono из забвения
Prism Shard | Н/Д | Н/Д | Для создания мощного оружия и брони в Guardia Castle
Moon Stone | Н/Д | Н/Д | Превращается в Sun Stone
Sun Stone | Н/Д | Н/Д | Получается из Moon Stone
Toma’s Pop | Н/Д | Н/Д | Для вызова призрака Toma’ы
Yakra Key | Н/Д | Н/Д | Чтобы выпустить канслера из сундука в Guardia Castle

Вспомогательные предметы (Accessories)

Имя | Экипировка | Эффект
Bandana | Все | Повышает Speed на 1
Ribbon | Все | Повышает Strike на 2
Power Glove | Все | Повышает Power на 2
Defender | Все | Повышает Vigor на 2
Magic Scarf | Все | Повышает MagDef на 2
Amulet | Все | Защищает владельца от негативного статуса
Charm Top | Ayla | Увеличивает процент успешности Charm для Ayla
Dash Ring | Все | Повышает Speed на 3
Hit Ring | Все | Повышает Strike на 10
Power Ring | Все | Повышает Power на 6
Magic Ring | Все | Повышает MagDef на 6
Wall Ring | Все | Повышает MagDef на 10
Silver Earring | Все | Увеличивает HP на 25%
Gold Earring | Все | Увеличивает HP на 50%
Silver Stud | Все | Уменьшает расход MP на 50%
Gold Stud | Все | Уменьшает расход MP на 75%
Sight Scope | Все | Показывает HP противника (кроме боссов)
Rage Band | Все | 50% шанс контратаки
Frenzy Band | Все | 75% шанс контратаки
Third Eye | Все | Удваивает Evade
Wallet | Все | Превращает EXP в Gold
Green Dream | Все | Возвращает всех к жизни
Berserker | Все | AI контролирует союзников
Power Scarf | Все | +4 Power
Speed Belt | Все | +2 Speed
Hero’s Medal | Frog | Используется с Masamune
Muscle Ring | Все | +6 Vigor
Flea Vest | Все | +12 MagDef
Magic Seal | Все | +5 MP, Mag Def
Power Ring | Все | +10 Def, Power, Stamina
Sun Shades | Все | Повышает Attack
Prism Specs | Все | Повышает Max Attack
Black Rock | Marle+Magus+Lucca | Marle, Magus и Lucca получают новую тройную технику
Blue Rock | Lucca+Magus+Robo | Lucca, Magus и Robo получают новую тройную технику
Gold Rock | Frog+Marle+Robo | Frog, Marle и Robo получают новую тройную технику
White Rock | Ayla+Lucca+Marle | Ayla, Lucca и Marle получают новую тройную технику
Silver Rock | Robo+Ayla+Frog | Robo, Ayla и Frog получают новую тройную технику

Прохождение

Crono's House — 1000AD
Предметы: 200G
Партия: Crono

Проснувшись и сделав зарядку, направляйтесь вниз по лестнице. Внизу Вас уже поджидает мама (не Ваша, конечно же), не забудьте перекинуться с ней парой фраз и получить причитающиеся карманные деньги — 200 G, и выходите наружу. Первым местом, куда Вы должны направиться, будет Mayor’s Manor (нижнее скопление домов, зелёный край). Даже если Вы проходите игру не первый раз, зайти туда стоит.

Mayor's Manor — 1000AD
Предметы: Tonic, 400G
Партия: Crono

Здесь вы обучитесь базовым навыкам, конечно, если Вы впервые играете в Chrono Trigger. Поговорите со стариком, стоящим в центре на втором этаже дважды, он не выдержит и даст Вам 300G. Отыщите ещё два сундука (один за стариком, другой на первом этаже в середине дома). Больше тут делать нечего, направляётесь в Leene Square (ярмарка, её тяжело пропустить).

Leene Square — 1000AD
Партия: Crono, Marle

Прибыв на место, начинайте экипироваться, под фиолетовым шатром продают различные предметы первой необходимости, обмундирование можно найти под голубым шатром, оружие продаёт торговец Melchior чуть правее шатров. Затарившись и поговорив со всеми, с кем Вам нужно, проходите по ступеням на север. Здесь Вы столкнётесь лоб в лоб с девушкой по имени Marle. С этого момента, на ярмарке, нужно совершить ряд действий, повлияющих на последующие события. Подойдите к девушке и поинтересуйтесь, всё ли в порядке, затем подберите её Pendant (кулон). Поговорите с Marle ещё раз, и на её просьбу вернуть Кулон ответьте “Yes”. После она представится и попросит провести ей экскурсию, на что Вы, конечно же, без колебаний соглашайтесь. Она присоединится к Вам и теперь по-полной можно наслаждаться ярмаркой. Тут есть четыре вида мини игр, в которых можно получить Silver Points (SP), а затем обменять на деньги. Курс обмена составляет 10 SP = 50 G. Вот список мини игр:

Ring the Bell

В нижнем левом углу площади. Чтобы начать игру, подойдите к шесту со звонком наверху и нажмите ‘A’, как только персонаж отдалится на максимальное расстояние от шеста, нажмите ‘A’ снова. Приз: 1 SP.

The Race

Синий шатёр справа от торговца оружием Melchior’а. Для участия необходимо поговорить с парнем в шатре в тот момент, когда участники соберутся в линию на старте. Поставив на одного из бегунов, начнётся забег. После окончания забега нужно поговорить с парнем снова, он скажет, кто победил, и в случае, если Вы угадали, отдаст Вам SP за победу (как честно для бегов). За удачную ставку можно отхватить 20 SP.

Battle Trainer

Местонахождение — левый верхний угол, на площади с колоколом. Здесь всё просто, выходите на бой и побеждайте (умереть в этом бою невозможно). Помимо 15 SP вы получите ещё 10 exp. и 1 Tech Point.

Soda Guzzling contest

Правый верхний угол, на площади с колоколом. Суть игры проста, нужно перепить мужика за столом, просто нажимайте кнопку ‘A’ так быстро как можете, если осилите восемь банок — Вы победитель. Приз 5 SP.

Все заработанные SP можно запросто спустить в Norstein Bekker’s lab (фиолетовый шатёр, в правом нижнем углу, у которого вход выполнен в виде раскрытой пасти), за победу полагается приз. Перед тем, как идти туда, настоятельно рекомендую сохраниться (можно и посредством эмулятора, но лучше играть честно). Вот список развлечений:

Follow the Soldier

Стоимость 10 SP. Перед Вами появятся три солдата Vicks, Wedge и Piette. Перемешавшись между собой, они встанут, а Вам нужно только угадать названного. Угадаете — приз ваш. Poyozo doll (она будет стоять в комнате Crono, нажав на неё, можно поменять музыку, пустяк — а приятно).

Crono Says

Стоимость 40 SP. Суть проста до безобразия — необходимо повторять движения оппонента. Движений всего четыре и за каждое отвечает своя кнопка: ‘L’ — Left Arm (Левая рука), ‘R’ — Right Arm (Правая рука), ‘Y’ — Laugh (Смех), ‘A’ — Surprise! (Удивление!). Стоит помнить, что движения нужно выполнять не точно, а в зеркальном отражении, т.е. если клон поднимет свою правую руку — Вы должны поднять левую. Приз — клон того, кто будет участвовать в этой мини игре (клон Crono будет стоять у него дома).

Knock’em Back

Стоимость 80 SP. Самая дорогая мини игра из всех и самая сложная. Для победы нужно загнать Critter’ов обратно в клетку. Пока Вы будете этим заниматься, заложник будет медленно опускаться в огонь, его можно вернуть в исходное положение, нажав кнопку рядом на стене, но это займет немного времени. В награду за все мучения вы получите… кота (мало вам одного, наверное). Но это не всё. Сыграв в любую из этих мини игр снова, Вы получите Cat Food (кошачий корм, он будет находится в шаре рядом со столом в комнате Crono), если вы будете подсыпать корм в кошачью кормушку постоянно, у Вас будет появляться всё больше и больше котов.

Закончив развлекаться, доделаем остальные дела, которые в последствии окажут влияние на сюжет. Во-первых, подойдите к торговцу оружием Melchior’у и заговорите с ним, Ему понравится кулон Marle и он попросит его продать. Не спрашивая разрешения Marle, ответьте негативно (это приведёт к более лучшей развязке, как и все дальнейшие действия). Двигаемся дальше. Пройдя в правый верхний угол площади, Вы обнаружите танцплощадку (это прямо за Soda Guzzling мини игрой), там вы можете немного потанцевать, для этого предусмотрены кнопки ‘X’, ‘Y’, ‘L’, ‘R’. Это, правда, никак ни на что не повлияет, но ради эстетического удовольствия… Там же, рядом с Soda Guzzling стоит маленькая девочка, она попросит вернуть ей кота. Кот спрятался в противоположной стороне площади рядом со стариком в очках (не ешьте его завтрак (это розовый свёрток рядом) в последствии это отразится на сюжете). Добравшись до кота, подойдите и нажмите ‘A’, он мяукнет, и с этого момента будет следовать за Вами (не нажимайте ‘A’ дважды, а не то он убежит). Приведите кота девочке, она поблагодарит Вас, правда, на этом действия, повлияющие на сюжет не заканчиваются, направляйтесь к торговцу обмундированием, он скажет, что Lucca закончила свой девайс на северной стороне. Идите на север (туда, где раньше стояли два охранника), по пути Marle остановит Вас и попросит подождать, пока она выберет себе конфету, от того, дождётесь вы или нет, будет зависеть сюжет (это последнее сюжетное событие, если выстоите на месте до конца, будет лучше, если нет, то, естественно…). Двигайтесь дальше, в северный проход. Дождавшись окончания диалога, подойдите к Lucca’е, она попросит Вас стать добровольцем в испытании телепортатора. Выбора у Вас нет, поэтому ступайте к левой платформе, откуда Вас переместят на правую (Вы можете делать так, пока не надоест), как только скачки с платформы на платформу Вам наскучат, подойдите к Marle и заговорите с ней. Она захочет сама убедиться в надёжности агрегата и вступит на платформу. Lucca запустит машину, но что-то пойдёт не так, и Marle засосёт в странную дыру, от неё останется только кулон. Идите к платформе, подбирайте кулон и вперёд, в дыру, спасать Marle.

Truce Canyon — 600AD
Предметы: Tonic, PowerGlove
Партия: Crono

Вы окажитесь в каких-то горах под названием Truce Canyon. Идите налево и приготовьтесь к драке, закончив разборку, спускайтесь с горы, не забыв прихватить вещи из сундуков. Идите на юг и навестите людей, живущих в Truce (Вы узнаете, что это 600AD, и сможете экипироваться). Ваш следующий пункт назначения — огромный замок Guardia Castle, но что бы попасть в него, нужно пройти через Guardia Forest.

Guardia Forest — 600AD
Предметы: Power Tab, Shelter
Партия: Crono

Первое, что Вам нужно сделать, это выбрать между двумя путями, выбирайте правый. Он приведёт Вас к двум мерцающим точкам (одна внизу, вторая вверху на камне). Подойдя к нижней, вас атакуют, в верхней спрятана Power Tab. Побродите по лесу, пока не наткнётесь на шевелящиеся кусты (в некоторых спрятались монстры), подойдите к ним, оттуда вывалится странное существо и убежит, обронив Shelter (выйдя из леса и зайдя в него снова существо опять будет там. Можете повторять сколько угодно раз). Закончив свои дела в лесу, найдите выход на севере и направляйтесь в Guardia Castle.

Guardia Castle — 600AD
Предметы: 100G, BronzeMail, Ether (x2), Tonic
Партия: Crono, Lucca

Как только Вы войдёте в замок, двое стражников остановят Crono. Но придёт королева и избавит Вас от необходимости самолично учить их манерам. Теперь Вам нужно поговорить с королевой. Поднимайтесь по главным ступеням, поговорите с королём и с канцлером. Комната королевы находится справа от трона, но прежде чем идти туда, исследуйте замок. Если у вас мало здоровья, направляйтесь в правую нижнюю часть замка, там находиться столовая. Сев в левый угол стола, можете заказать одно из трёх блюд (восстановить либо HP, либо MP, либо и то и другое). В противоположной стороне находятся апартаменты рыцарей, там Вы можете отдохнуть. Теперь отправляйтесь к королеве (не пропустите по пути сундук) и поговорите с ней. Она отошлёт своих служанок подальше и скажет Вам подойти ближе. Делайте, как Вам сказали, и она покажет свою настоящую сущность — оказывается, это Marle, которую все принимают за королеву Leene. Поболтав немного, она раствориться в воздухе. Направляйтесь обратно. По пути Вы наткнётесь на Lucca’у, она объяснит, что Marle это принцесса Nadia и чтобы вернуть её, нужно спасти королеву Leene. После того, как Lucca присоединится к команде, направляйтесь обратно через лес, но уже в Cathedral, чуть западнее замка (не забудьте экипировать Lucca’у перед этим).

Cathedral — 600AD
Предметы: Revive, Tonic (x3), MaidenSuit, Ether (x2), SteelSaber, Power Tab, 100G, Defender, Speed Belt, Shelter, Heal, Iron Sword, Mid Ether
Партия: Crono, Lucca, Frog
Босс: Yakra

Поговорите с монахиней у органа, она ничего полезного не скажет, зато появиться мерцающая точка. Исследуйте её и приготовьтесь к битве. После Вашей победы появится Frog, и присоединиться к Вам. Подойдите к Органу и сыграйте на нём, откроется потайная дверь. Как только окажитесь внутри, идите налево и соберите вещи из двух сундуков. Продолжайте идти налево и входите в церковные убранства, поднимайтесь по лестнице, и заходите в дверь прямо перед ней. Здесь вы найдёте три сундука и белое яйцо, слева, на тумбочке. Это Naga-ette Bromide, возьмите его (этот предмет не появляется в Вашем инвентаре, так как он является скриптовым событием) и приготовьтесь к драке. Выходите из комнаты, и сразу идите направо, затем вверх, чтобы получить ещё один сундук. Пройдя налево от сундука, можно обнаружить шипы, торчащие из пола, обойдите их и нажмите выключатель, в виде черепа, шипы исчезнут. В комнате за шипами сидят два пленных солдата, больше ничего интересного там нет, разве что Power Tab в горшке (мерцающая точка). Выходите из комнаты и направляйтесь обратно к лестнице, спускайтесь с неё и идите в противоположную сторону комнаты, там есть точно такая же лестница, поднимайтесь по ней. Заходите в дверь напротив лестницы, внутри поговорите со всеми, кто находится тут, после этого ближайший от двери уйдёт. Выходите из комнаты и следуйте за ним. Проследовав по его пути, заходите в следующую комнату. Внутри стоят король, солдат и королева Leene! Это обман, поговорите с ними, возьмите вещи в сундуках и попытайтесь выйти, будет драка. После боя не спешите покидать комнату, лучше сходите в правый проход. Вы попадёте в залу со статуей Magus, соберите рядом с ней два сундука, убейте всех и выходите в коридор. Спускайтесь со ступеней и идите в средний проход между лестницами. Продвигайтесь навверх и заходите в единственную дверь. За ней будет вторая секция Cathedral и Save Spot. Если нужно сохраняйтесь и идите дальше. В первую попавшуюся дверь на пути не заходите (запомните её, там шипы, пока не выключите их, делать там нечего). Идите налево, возьмите сундук и спускайтесь по лестнице (она превратиться в горку и герои скатятся вниз), если хотите, деритесь, но боя можно избежать, просто не задевая никого. Пройдите в небольшую комнату за дверью, там будет кнопка в виде черепа, нажмите её. Двигайтесь дальше, по периметру. В следующем коридоре не забудьте подобрать два сундука, если хотите, прочитайте записку на стене и двигайтесь дальше, в другую маленькую комнату с черепообразной кнопкой. Нажмите её, шипы в средней комнате исчезнут. Теперь Ваш путь лежит туда. Идите вниз и поднимайтесь по лестнице (на этот раз она не превратится в скат, в любом случае одна из лестниц останется нормальной). Заходите в комнату и приготовьтесь к драке. Выиграв битву, подберите сундук и сыграйте на органе, откроется секретная дверь рядом с запиской на стене. Идите туда и заходите в эту дверь. За ней будет Save Spot. Проходите по мосту в противоположную дверь. Проходите вглубь залы, и после небольшой сценки приготовьтесь к схватке с боссом Yakra. Бой не будет сложным, главное вовремя лечитесь. После битвы королева Leene подойдёт и поблагодарит Вас. Возьмите два сундука (в левом будет настоящий канцлер, если вы забудете вытащить его оттуда, он освободится сам) и идите вниз, где будет стоять Leene, поговорите с ней, и Вы очутитесь в Guardia Castle.

Guardia Castle — 600AD
Партия: Crono, Lucca, Marle

Король и королева Leene поблагодарят Вас, но Frog скажет, что королеву похитили по его вине и удалится. Поговорите с королевой, и она упомянет девочку, которая исчезла. Это напомнит Lucca’е про принцессу Nadia (Marle), поднимайтесь в комнату, где она исчезла. Marle появится и присоединится к Вам. Выходите из замка. По пути Вам встретится Frog, который скажет, что уходит навсегда и удалится. Теперь проходите через Guardia Forest и направляйтесь в Truce Canyon. Пройдите на поляну где вы очутились изначально. Здесь появятся синий шар именуемый Time Gate. Lucca просветит Вас о своём новом изобретении, и Вы вернётесь в своё (игровое естественно) время 1000AD, обратно на Leene Square.

Leene Square — 1000AD
Партия: Crono, Marle

Вернувшись, Lucca удалится, а Marle попросит Вас проводить её домой в Guardia Castle.

Guardia Forest — 1000AD
Предметы: Power Tab
Партия: Crono, Marle

Путь в замок пролегает через Guardia Forest. Первым делом идите направо, из двух следующих путей выбирайте нижний, над тремя монстрами, в тупике, справа от двух рядом стоящих кустов находится Power Tab, забирайте его и идите к северному выходу, больше тут делать нечего.

Guardia Castle — 1000AD
Партия: Crono

Как только Вы войдёте в замок, Вас схватят и отведут на суд за похищение принцессы. Здесь то и наступает черёд тех событий, что вы делали раньше на Leene Square. Чтобы быть признанным невиновным, Вы должны были:

  • Поинтересоваться всё ли в порядке с Marle, перед тем как, подобрать её кулон.
  • Не есть завтрак пожилого человека.
  • Найти кота для девочки.
  • Не продавать кулон Marle, и даже не спрашивать её об этом.
  • Подождать, пока Marle выберет себе конфету.
  • На вопрос “Did Marle’s fortune tempt you?” ответьте “No”, затем “Not at all”.

Но даже если Вы будете признаны невиновным, Вас всё равно приговорят к трём дням лишения свободы в качестве наказания за похищение принцессы. Если Вы будете признаны виновным, то к наказанию добавится ещё и смертная казнь (канцлер добавит экзекуцию сам, когда приведёт Вас в подземелье).

Guardia Dungeons — 1000AD
Предметы: Ether (x3), BronzeMail, Mid Tonic (x8+), Shelter (x2), 1500G, Lode Sword
Партия: Crono, Lucca
Босс: Dragon Tank

Вы обнаружите себя в тюремной камере. В розовом мешке слева находится Ether (это будет здесь, только если вы будете признаны невиновным). Кружка в правом верхнем углу полностью восстановит Ваши HP и MP. Теперь у Вас есть два выхода из подземелья:

  1. Если Вы останетесь в камере и не будете причинять беспокойств эти три дня, придёт Supervisor в сопровождении двух охранников и отведёт Вас на казнь. И в тот момент, когда голова Crono будет уже на гильотине, придёт Lucca и освободит его.
  2. Если Вы не хотите сидеть и ждать смерти, подойдите к решётке и немного пошумите, охранник скажет Вам заткнуться, попытайтесь ещё. На третий раз охранник не выдержит и решит заткнуть Вас лично. Он зайдет и швырнет Вас к задней стене, как только он отвернётся, подходите к нему сзади и нажмите ‘A’, это его вырубит. Если Вы обежите его, то Вам придётся драться с обоими. Теперь Вы свободны, но в Вашей команде не будет Lucca, пока Вы не покинете тюрьму.

Так как второй расклад лично мне ближе, буду описывать дальнейшее прохождение, начиная с него. Итак, Вы в тюрьме, можете попытаться открыть вторую камеру, но это бесполезно (дверь заедает полуоткрытой), попадём туда позже, направляйтесь направо, к единственному выходу отсюда. В следующей комнате будут четыре выхода, два сверху и два снизу. Из нижнего левого Вы вышли, не останавливаясь и не обращая внимания на стражей, бегите в противоположный вход, и пробегайте по длинному мосту. За мостом будет небольшой коридор с охранником в конце. Убейте его и откройте камеру, соберите внутри все вещи и возвращайтесь в комнату с четырьмя выходами (по пути на вас нападет одноглазый стражник, но он не будет являться грозным противником для такого матёрого беглеца как Вы). Убейте охранников со щитами (помните, нужно бить тогда, когда они высовываются из-за щитов) и идите в правый верхний проход (можете сходить и в левый, в первой камере Вас будет ждать скелет а вторая также как и этажом ниже не открывается). Пробегая по мосту, Вас будет поджидать засада в виде двух солдат, разделайтесь с ними и продолжайте свой путь. Оказавшись в другой башне, проходите вправо до упора (мимо охранников можно и проскользнуть, просто оглушив их, но проще с ними просто разделаться). Откройте решётку, за ней вы увидите парня под гильотиной. Освободите его, он скажет своё имя (Fritz), то, что теперь мы можем остановиться в магазине у его отца в Truce, и убежит. Соберите сундук и проходите в следующую комнату. Внутри Вы найдёте двух скелетов и ещё один сундук (если бы Вы выбрали первый вариант, своё странствие по темнице Вы начали бы отсюда, только вместо скелетов были бы лежащие охранники). Возвращайтесь в коридор и идите в северный проход. Убейте охранника и проходите по очередному мосту (обратно в первую башню, только этажом выше). Внутри будет точно такая же комната с четырьмя выходами как в начале тюрьмы (по второму пути). Проходите в левый нижний проход, там будет две камеры в первой сундук, во второй мертвец, возвращайтесь. Убейте двух охранников за щитами и идите в левый верхний проход, внутри также две камеры, в первой ничего нет, зато во второй кто-то проковырял в стене дыру, и теперь Вы можете попасть в камеры со сломанными дверьми. Заходите в дыру, и спускайтесь по стене вниз, там будет вход в нижнюю камеру. Подберите сундук и прыгайте в дыру в полу (нужно нажать ‘A’). В дыре лежит два сундука в одном из них 1500G, в другом Lode Sword. Возвращайтесь в комнату с четырьмя выходами тем же путём, что и пришли, и идите в правый верхний проход. Вы уже близки к выходу, поднимайтесь вверх и разбирайтесь с двумя стражами. Заходите в дверь, Supervisor убежит, но будет зверски избит при помощи Lucca (если Вы будете играть по первому варианту, Supervisor будет уже вырубленным). Обыщите Supervisor на предмет нахождения Mid Tonic (их будет пять штук), можете прочитать инструкцию по эксплуатации танка и сохраниться в Save Spot. Выходите из тюрьмы, Вас будет поджидать босс Dragon Tank. В первую очередь сосредоточьтесь на голове, вывести её наиболее важно, так как она лечит остальные части танка. Добивайте танк и выходите в Guardia Castle.

Guardia Castle — 1000AD
Предметы: Shelter
Партия: Crono, Lucca, Marle

Вы снова в замке, подберите сундук в том месте, где очутились, и спускайтесь вниз по лестнице. Как только Вы достигнете стражников, они начнут Вас преследовать. Пробравшись к выходу, Marle остановит толпу и убежит вместе с Вами. Вы в лесу, бегите от преследователей вправо и вскоре Вы наткнётесь на те же Time Gate. Входите туда. Добро пожаловать в будущее.

Bangor Dome — 2300AD
Партия: Crono, Marle, Lucca

Здесь ничего интересного, за исключением ворот, в которые Вы пришли, и двери, которую Вы откроите позже, по игре. Просто выходите и направляйтесь в Trann Dome, это чуть ниже Вашего текущего положения. Не стойте слишком долго вне Dome’ов, это может отрицательно сказаться на Вашем здоровье (воздух ядовитый, или что-то в этом роде).

Trann Dome — 2300AD
Партия: Crono, Marle, Lucca

Здесь Вы узнаете, где находитесь в данный момент. Также можете купить различное обмундирование, предметы и просто отдохнуть в Enertron’е (просто нажмите действие, когда будете стоять к нему лицом, он восстанавливает HP и MP, но Вы остаётесь голодными). Как только будете готовы покинуть этот Dome, направляйтесь в Lab 16.

Lab 16 — 2300AD
Предметы: Berserker, LodeSword, Lode Bow, Ether
Партия: Crono, Marle, Lucca

Будьте осторожны с крысами, если они Вас коснутся, Вы потеряете один Tonic. Исследуйте территорию на предмет нахождения в ней сундуков, в поединках, где участвуют Meat Eater’ы, старайтесь уничтожать их в первую очередь. Проследуйте в правый верхний угол, где Вы найдёте выход в следующую секцию руин. Оказавшись там, Вы обнаружите монстров, не реагирующих на обычные атаки, используйте техники. Соберите сундук в нижнем левом углу и направляйтесь в верхний правый, здесь будет выход, теперь Ваш путь лежит на юго-восток в Arris Dome.

Arris Dome — 2300AD
Предметы: Mid Ether (x2), Bike Key
Партия: Crono, Marle, Lucca
Босс: Guardian

Как только поговорите со всеми, купите всё, что Вам необходимо и используете, если нужно, Save Spot и Enetron, спускайтесь по лестнице вниз (она находится чуть ниже старика). Внизу Вы обнаружите две консоли, правая из которых сияет, позже туда нужно будет ввести код, а пока направляйтесь налево и вверх по лестнице. Вы окажитесь на вентиляционных шахтах, бегите вверх и вправо, пока не доберётесь до статуи крысы, идите дальше до следующей комнаты. Там орёт сирена, символизирующая вторжение, попробовав пройти в следующую дверь, Вы будете атакованы боссом Guardian. Сам босс не представляет из себя ничего сложного, основная опасность в этом бою это Bit’ы левитирующие рядом с ним. Выводите их из боя в первую очередь, а за время, пока они восстанавливаются, бейте босса как можно чаще и вскоре Вы одержите победу. После боя направляйтесь в хранилище (та дверь, куда Вас не пустили только что). В хранилище возьмите сундук и прочитайте записку у мёртвого человека, в которой сказано, как поймать статую крысы (как только крыса появится в пределах видимости, зажмите ‘B’ чтобы бежать и, как только настигните её, нажмите ‘A’), возвращайтесь в вентиляцию и поймайте крысу. Она расскажет Вам пароль для консоли со сверкающей точкой (нужно держа ‘L’ и ‘R’ нажать ‘A’), направляётесь к консоли и введите его (примечание: на некоторых эмуляторах, сочетание кнопок клавиатуры не действует, так что если пол не будет появляться просто, на время, переназначьте кнопки управления), появится возможность пройти в правую дверь, воспользуйтесь этим. Вверху, за роботом, находится сундук. Идите вверх, до двери и входите в неё. В следующей комнате нет ничего интересного, кроме такой же консоли, которую можно активировать тем же паролем что и предыдущую, это откроет путь к чёрной двери с непонятной символикой, к которой Вы вернётесь позже. Идите в единственную дверь наверху. Вы окажитесь в информационном центре, выяснив, что будущее могло бы быть и лучше, если бы злой Lavos не вылез из земных недр и не спалил бы землю, герои решают сделать всё возможное, чтобы он и дальше сидел в своей клоаке. Теперь путь ваш лежит в Proto Dome через Lab 32, но по пути туда желательно посетить ещё одно место. Идите обратно, Doan даст Вам ключ от мотоцикла (Bike key) в Lab 32. Выходите из Arris Dome и идите на восток в Sewer Access. Тамошние монстры круты, но Вы сможете разжиться неплохим обмундированием.

Sewer Access — 2300AD
Предметы: 600G, Rage Band, Bolt Sword
Партия: Crono, Marle, Lucca (до входа в Lab 32, после по личным предпочтениям)
Босс: Krawlie

Для начала идите направо и возьмите 600G в сундуке (по идее за тысячу лет валюта должна была уже раз двадцать, как минимум поменяться, но, к счастью, она остаётся стабильной на протяжении всей игры), затем идите налево и спускайтесь по лестнице вниз. Внизу идите налево и прочитайте обрывок дневника, дальше идите направо, чтобы облегчить себе путь, постарайтесь не трогать никаких предметов по дороге (кота, банку колы, сыр), в конце пути будет Save Spot и лестница наверх, поднимайтесь по ней. Пройдите вверх и сверните в малозаметны,й проход в стене (там, где стены не срастаются), нажмите кнопку и бегите наверх до конца. Упёршись носом в воду, поворачивайте направо и идите до открывшейся двери, входите в неё и наблюдайте сценку. Закончив созерцать скрипты, продвигайтесь дальше и готовьтесь познакомиться с предводителем канализационных мутантов Krawlie’ом. У Krawlie’а есть очень опасная атака, когда у персонажа, которого он атакует, остаётся один HP, а в целом достаточно лёгкий босс и особых трудностей он у Вас не вызовет. Расправившись с Krawlie’ом, идите вниз, затем налево. Вам вверх по лестнице, но сначала пройдите чуть правее, нажмите кнопку и возьмите Bolt Sword в сундуке. Поднимайтесь по лестнице и направляйтесь в Keeper’s Dome.

Keeper's Dome — 2300AD
Партия: Crono, Marle, Lucca

Здесь пока ничего интересного, кроме чёрных ворот с символикой и старика, рассказывающего о вещах, которые произойдут в прошлом (временной парадокс, знаете ли). Выходите и направляйтесь к Death Peak.

Death Peak — 2300AD
Предметы: Power Tab
Партия: Crono, Marle, Lucca

Здесь Вы также можете сделать пока немногое, бегите по правой стороне скалы. Вскоре Вы увидите мерцающею точку, это Power Tab, хватайте его быстрее, пока Вас не сдуло. Больше здесь делать нечего, возвращайтесь через Sewer Access (используйте мосты, которые Вы создали, дёргая выключатели), и направляйтесь в Lab 32.

Lab 32 — 2300AD
Предметы: Mid Tonic, Race Log
Партия: Crono, Marle, Lucca

Подберите сундук справа и подходите к мотоциклу (если Вы активируете мотоцикл без Bike key, то будете атакованы четырьмя Proto 2’ми). Активируёте его, зазвучит сирена, и по вашу душу явятся четыре Proto 2. Но драки не будет, придёт Johnny и предложит Вам с ним посоревноваться. Что ж, выбора у Вас нет, поэтому приготовьтесь к гонке. Суть гонки проста — нужно приехать первым, для этого можно (даже нужно) толкаться, использовать ускорение (кнопка ‘B’, ускорений всего 3, поэтому будьте внимательны) и всячески гадить оппоненту. Количество попыток у Вас не ограничено, так что вперёд. Как только закончите, поговорите с Johnny на другом конце Lab 32, он даст Вам Bike Log, на него Вы можете записать три самых лучших результата, некоторые виды очков дают Вам разные бонусы, например, если Вы наберёте в гонке 777 очков Вы получите 10 Mid Ether’ов. Как только наразвлекаетесь, выходите из Lab 32 и направляйтесь в Proto Dome.

Proto Dome — 2300AD
Партия: Crono, Robo, Marle или Lucca

Внутри Вас будут ждать неприятные роботы под названием Bugger’ы. Разобравшись с ними, отдохните в Enetron’е и проходите дальше. В конце комнаты Вы обнаружите неподвижно сидящего Robo, Lucca вставит в него батарейки и у Вас в команде прибавится. Но двери к временному порталу, оказываются, закрыты, и, чтобы открыть их, нужно оставить тут одного члена группы (это может быть либо Lucca, либо Marle, кому Вы больше склонны доверять) а троим оставшимся тащиться в Factory включать электричество.

Factory — 2300AD
Предметы: Shelter (x2), Titan Vest, HammerArm, Plasma Gun, Mid Ether (x2) Robin Bow, Mid Tonic, 400G, Ether, Bolt Sword
Партия: Crono, Robo, Marle или Lucca

Исследуйте пульт управления и Robo отключит систему безопасности, Вы сможете войти. Для начала езжайте на правом лифте. Спускайтесь по левой лестнице и идите влево до конца, возьмите сундук, возвращайтесь. Поднимайтесь по лестнице в тёмную дверь, добегите до конца и направо, там находится скрытый сундук с Mid Ether. Налево путь перекрывает бочка, поэтому идите вниз, но на этот раз по правой лестнице, бегите вниз и налево. Вы увидите небольшую комнату, через которую пролегает конвейер. Перекройте движение на конвейере, и Вы будете принудительно перекинуты на другой (подлечитесь перед этим, другой возможности, кроме как во время боя, у Вас не будет). После череды сражений заходите в дверь, к которой Вы только что приехали. Поднимайтесь по лестнице вверх и проходите до развилки, возьмите сундук справа, и входите в дверь рядом с ним, исследуйте консоль, это даст Вам код (код 00 — ‘X A’, код 01 — ‘B B’) подберите два сундука и выходите. Идите налево и заходите в первую дверь. Внутри два робота и столько же сундуков, возьмите его и входите в следующий проход. Это центр управления рукой-погрузчиком, введите один из кодов после звукового сигнала, одна бочка с пути исчезнет, введите другой и можете забыть о второй бочке. Выходите из комнат в коридор и спускайтесь по рядом стоящей лестнице, проходите налево, по тому месту где раньше стояли бочки, и заходите в дверь. Исследуйте уже порядком надоевшую консоль и получите пароль от двери к генератору (‘X’, ‘A’, ‘B’, ‘Y’). Возвращайтесь к лифту и езжайте обратно. Приехав в место, откуда Вы начали, езжайте вниз на левом лифте. Внизу Вы обнаружите Save Spot и небольшую комнату, зачистив её, исследуйте консоль, крышка люка откроется, идите туда. Проходите до конца, соберите два сундука и исследуйте очередную консоль, отключатся лазерные системы защиты. Следующий пункт назначения — генератор. Спускайтесь по лестнице в нижнем левом углу этой комнаты или езжайте на лифте, не имеет значения, как Вы попадёте туда. Проходите по широкому коридору, в конце будет массивная дверь, сундук и, конечно же, консоль (куда ж без неё). Активируйте консоль и введите пароль, заходите в дверь и включайте генератор. Генератор работает, но как-то через задницу, заработает сирена. Бегите обратно, наши герои кое-как успеют смыться. На этом неприятности не кончаются, лифты не работают, и придётся выбираться наружу на своих двоих. Поднимайтесь по лестнице и направляйтесь по уже протоптанному пути, на котором Вас уже будут поджидать роботы R Series. Они вырубят Robo, и Вам придётся расправляться с ними вдвоём (сначала лучше вывести дальний ряд, так как они наносят больший ущерб своими атаками). После боя герои утащат Robo обратно в Proto Dome, где Lucca починит его.

Proto Dome — 2300AD
Партия: Crono, Marle, Lucca, Robo

После того как Robo полегчает, входите в уже открытые двери и активируйте временные ворота, но что это? Что это за молнии?

End of Time
Предметы: Magic Tab, Ether (x5)
Партия: Crono и ещё двое Marle, Lucca, или Robo на выбор

Поговорите со стариком под фонарём, он объяснит, что более чем втроём одновременно путешествовать по времени нельзя, и что это конец времени, и что отсюда можно попасть куда угодно. Теперь вы можете менять членов партии, нажав кнопку ‘Y’ в любое время, здесь же, можно сохранить игру в Save Spot, рядом с ним есть сияющая точка, она восстановит все Ваши HP и MP. Мерцающая точка в верхнем правом углу есть непосредственный переход прямо к Day of Lavos 1999AD, но нам пока туда не нужно. В той комнате, где Вы оказались, было три портала, это конечно хорошо, но как только Вы соберётесь пойти туда, старик Вас окликнет и попросит посетить комнату за его спиной, внутри стоит монстр, которого зовут Spekkio, это мастер войны. Поговорите с ним, он попросит Вас обежать эту комнату три раза по часовой стрелке, сделайте это и поговорите с ним вновь. Spekkio даст Вам магию (уже начиная с этого момента магией могут пользоваться Crono, Lucca и Marle. Robo этой возможности лишён, так как у него нет души, к слову Ayla тоже не сможет использовать магию так как родилась она задолго до её появления) и теперь вы вольны идти куда угодно, если хотите можете сразиться с Spekkio, даже если Вы проиграете, Вы не умрёте, а если победите получите Magic Tab и пять Ether’ов. Как только Вы выйдете из этого помещения, старик снова Вас окликнет, поговорите с ним и идите к светящимся кругам, из которых Вы здесь появились. Пока у Вас на выбор есть только три: Medina Village 1000AD, Proto Dome 2300AD и Mystic Mountain 65000000BC, но нас интересует только первое, поэтому встаём в самый верхний круг и жмём ‘A’.

Medina Village Residence — 1000AD
Партия: Crono, и ещё двое Marle, Lucca, или Robo

Вы окажитесь у кого-то в шкафу, поговорите с обитателями дома (хоть это и монстры они не будут нападать, но и особой теплоты при общении не ждите) и выходите. На выходе Вам сообщат, что на окраине острова живёт торговец, и Вам будет интересно с ним поговорить, что ж, поверим на слово, а пока прогуляемся по окрестностям.

Medina Square — 1000AD
Партия: Crono и двое на выбор

Здесь Вы найдёте статую Magus’а, с кем по сюжету Вы встретитесь позже, и танцующих вокруг неё монстров, поговорите с ними и выходите.

Medina Elder's House — 1000AD
Предметы: Speed Tab, Magic Tab
Партия: Crono и двое на выбор

Здесь живёт лидер Medina, предков которого Вы встретите позже, Ozzie VIII. В первую очередь возьмите сияющую точку на столе, это Speed Tab. Идите вверх по лестнице и возьмите на полке другую светящуюся точку, это Magic Tab. Это всё, что можно тут сделать, поговорите с Ozzie VIII и выходите.

Medina Inn — 1000AD
Партия: Crono и двое на выбор

Владелец гостиницы откажется дать Вам номер, но если вы спровоцируете его на драку и одержите победу, то он даст Вам номер за 200G. Если хотите, отдохните и выходите.

Medina Market — 1000AD
Партия: Crono и двое на выбор

И снова тут не рады людям. Если хотите, преподайте им урок, но в этом магазине Вы вряд ли захотите покупать что-либо, 1450G за Tonic это откровенная обдираловка. Как только Вы закончите свои дела в Medina Village, идите на запад к торговцу в Melchior’s Hut.

Melchior's Hut — 1000AD
Партия: Crono и двое на выбор

Запомните это место, Вы сюда ещё вернётесь. У Melchior’а Вы можете купить обмундирование и вещи (по нормальным ценам). Теперь идите на север в Heckran Cave.

Heckran Cave — 1000AD
Предметы: Ether (x2), MagicScarf, Mid Ether
Партия: Crono и двое на выбор
Босс: Heckran

Многие монстры в этой пещере иммунны к обычным физическим атакам, используйте магию. Проходите прямо по коридору, спускайтесь по лестнице, прихватив сундук, и идите дальше. В следующей комнате идите в первый нижний проход, и после нескольких стычек с врагами возьмите MagicScarf в сундуке. После этого идите обратно и двигайтесь к другому проходу. По дороге возьмите два сундука. Идите налево до ещё одного прохода, затем по длинному коридору. В конце будет лежать чёрный сундук, но взять его пока не представляется возможным, поэтому идите в проход. Проходите вниз по течению, пока не увидите Save Spot, если хотите, сохранитесь, и подлечитесь, впереди встреча с боссом. Heckran — так зовут нашего нового (временного) знакомого, в изначальной форме (когда он машет лапами и крутится из стороны в сторону) не представляет ничего опасного, единственное, что он может сделать серьезного, это напустить водоворот на одного из персонажей, бейте его магией, пока он не встанет в позу защиты. Как только он скажет “Go ahead. Try and attack” и заслонит себя рукой, переждите немного, пока его снова не заколбасит. После первого раза Heckran рассвирепеет, удивит Вас новыми атаками и массой водоворотов, продолжайте бить его, пока он опять не загнётся в блок, но на этот раз он будет атаковать, поэтому ждать смысла нет. Добивайте тварь. Heckran скажет речь и издохнет, а Вы двигайтесь дальше и прыгайте в водоём, он доставит Вас на родной остров, прямо к дому Lucca’и, заходите туда.

Lucca's House — 1000AD
Предметы: Taban Vest
Партия: Crono, Lucca, и один на выбор

Поднимайтесь по лестнице и поговорите с Lucca’иной мамой. Затем спускайтесь и поговорите с её же отцом, он даст Вам Taban Vest, который сможет одеть только Lucca. Выходите и направляйтесь в Market.

Truce Market — 1000AD
Предметы: Mid Ether (x10)
Партия: Crono и двое на выбор

Это и есть магазин отца Fritz’а (помните парня, которого Вы спасли в тюрьме Guardia Castle). Он даст Вам десять Mid Ether’ов. Теперь навестите маму Crono, она волнуется, почему сына так долго нет дома (если приводить к ней новых членов команды, она будет это комментировать). Как только закончите, идите на Leene Square.

Leene Square — 1000AD
Партия: Crono и двое на выбор

Проходите к телепортирующей машине и заходите во временные ворота, они доставят Вас в End of Time.

End of Time
Партия: Crono и кто угодно

Теперь доступно ещё два светящихся столба (или круга кому как удобнее), заходите в противоположный, тот, который доставит Вас в Truce Canyon в 600AD.

Truce Canyon — 600AD
Партия: Crono и кто угодно

Это то же место, куда Вы попали в начале игры, спускайтесь с гор тем же путём, что и раньше, но на этот раз монстры помехой не будут. Люди в Truce’е болтают о том, что герой появился и идёт избавлять их от Magus’а. Поверим им на слово и идём на юго-запад к Zenan Bridge.

Zenan Bridge — 600AD
Партия: Crono и кто угодно

Капитан попросит принести им из Guardia Castle немного еды, солдаты не могут покинуть блокпост. Нет причин отказывать, проходим Guardia Forest и идём в замок.

Guardia Castle — 600AD
Предметы: Jerky, Power Tab
Партия: Crono и кто угодно

Проходите в тронный зал, затем поднимайтесь по ступеням с левой стороны. Король расскажет Вам, что герой обыскивает южный континент на предмет нахождения меча, который может победить Magus’а. Теперь идите на кухню (справа от входа в замок), поговорите с поваром (прихватите сундук рядом, если Вы его ещё не взяли) и покидайте замок. По дороге к выходу шеф-повар остановит Вас, передаст вяленого мяса (Jerky) для капитана и Power Tab лично Вам. Теперь возвращайтесь на Zenan Bridge.

Zenan Bridge — 600AD
Предметы: Gold Helm
Партия: Crono и кто угодно
Босс: Zombor

Отдайте вяленое мясо капитану. После этого поговорите с ним вновь, и он попросит Вас помочь (можете отказаться, но если Вы согласитесь сразу, то получите в подарок Gold Helm), после идите влево по мосту. На протяжении всего пути Вам придётся сражаться с Ozzie и его армией смерти (самый лёгкий путь победить — это вывести из боя Ozzie, его скелеты развалятся сами). В конце моста Ozzie смешает несколько скелетов в коктейль под названием Zombor, это очередной босс. Zombor состоит из двух частей: верхней и нижней. Верхняя намного опаснее, поэтому сначала лучше вырубить её, а затем расправиться с нижней. Правда после смерти башки задница начинает думать намного агрессивнее, поэтому верхушку вырубайте в рукопашную, а низы долбите магией. Босс достаточно лёгкий, и времени у Вас много не отнимет. Как только закончите, выходите с моста, и Вы сразу попадёте в город Dorion.

Dorino Residence — 600AD
Предметы: Magic Tab
Партия: Crono и кто угодно

Заходите в Residence, что в северной части города, там, на комоде, заметите мерцающую точку, но комод закрыт. Поговорите со стариком (слева от комода) он увидит у Вас Naga-ette Bromide, если Вы отдадите это ему, то он откроет комод и Вы сможете взять Magic Tab.

Dorino Elder’s house — 600AD
Партия: Crono и кто угодно

Как только войдёте в Elder’s house, услышите, что старик говорит Toma’е найти Rainbow Shell для него, после этого Toma удалится и Вы сможете найти его в Dorino Inn.

Dorino Inn — 600AD
Партия: Crono и кто угодно

Поговорите с Toma’ой и заплатите ему за выпивку, чтобы разговорить его. Оказывается, в месте под названием Cursed Woods завелись жабы. Идём туда, но по пути зайдём в Fiona’s Villa.

Fiona's Villa — 600AD
Предметы: Mid Ether (x2)
Партия: Crono и кто угодно

На данный момент здесь Вам будут интересны только два сундука, возьмите их и направляйтесь в город Porre. Это южнее Fiona’s Villa’ы. Для начала зайдите в Porre Cafe

Porre Cafe — 600AD
Партия: Crono и кто угодно

В кафе Вы снова наткнётесь на Toma’у. Купите ему содовой и он расскажет Вам, что Rainbow Shell находится на какой-то маленькой земле. Выходите и идите в Porre Market.

Porre Market — 600AD
Предметы: Power Tab
Партия: Crono и кто угодно

Можете затарится тут барахлом, но самое примечательное, что тут есть это сияющая точка, знаете, что она означает? Power Tab, берите её, поговорите со всеми в городе и идите в Cursed Woods, что на северо-западе от города Porre.

Cursed Woods — 600AD
Предметы: Mid Tonic, Shelter, MagicScarf
Партия: Crono и кто угодно

Продвигайтесь по лесу, если будете участвовать в стычках с врагами, бейте в первую очередь змей Gnawer’ов, они будут подъедать маленьких зверьков T’pole и битва будет протекать намного легче и приятнее (правда и опыта Вы получите меньше). Дойдите до конца, подбирая по дороге сундуки, и Вы увидите шевелящиеся кусты, обойдите их сзади и спускайтесь вниз. Исследуйте комнату, возьмите в правой чести сундук и проходите в левую, появится Frog. На данный момент он не будет делать ничего, запомните это место и выходите из леса. Следующая остановка Denadro Mts. (это прямо на востоке от города Dorino).

Примечание

Иногда в этом лесу появляется Nu, при попытке с ним заговорить он отвечает “Stop it you dog”. Я не знаю, что это значит и для чего это нужно.

Denadoro Mts. — 600AD
Предметы: 300G (x2), MirageHand, Revive (x2), Ether, 500G, Mid Ether (x4), Gold Helm, Mid Tonic (x2), 600G, SilverStud, SilverErng, Magic Tab, Speed Tab, Shelter, Bent Sword
Партия: Crono и кто угодно (Lucca предпочтительней из-за её огненной магии)
Боссы: Masa, Mune, Masa&Mune

В конце первой секции Вы найдете лестницу, но перед тем, как лезть по ней сходите направо по небольшой речке, там, под скалой, Вы найдёте MirageHand для Robo. Теперь идите к лестнице, как только Вы к ней приблизитесь, Ogan сгонит оттуда ребёнка и нападёт на Вас (лучший способ победить Ogan’а — сжечь его молот с помощью Lucca’и). Поднимайтесь по лестнице и идите налево и вниз, возьмите сундук и идите вверх ещё до одной лестницы, по дороге возьмите ещё один сундук. Продолжайте двигаться прямо, уничтожая врагов и собирая сундуки, пока не доберётесь до следующей секции. Идите направо и, не доходя до лестницы, сверните наверх, возьмите сундук. Возьмите очередной сундук рядом с лестницей и поднимайтесь по ней. Двигайтесь дальше, выжигая всё живое и подчищая кем-то случайно забытые сундуки, перед выходом в следующую секцию сверните вниз и заберите сундук. Проходите далее. В секции с водопадом Вас будет постоянно обстреливать камнями Free Lancer, разделаетесь с ним позже, а пока берите сундук и идите вверх по водопаду. Продвигайтесь вверх, собирая всё что можно, пока не очутитесь на пике скалы, приготовьтесь далее будет череда драк без перерывов на обед и оздоровительное лечение (сначала Ogan и Goblin, затем Ogan и Free Lancer, потом снова Ogan и Goblin, и, наконец, Ogan и два Free Lancer’а). Вскоре после сражения Вы попадёте на вершину водопада. Подойдите к краю, и Вас смоет вниз, обыщите эту область на предмет нахождения сундука с SilverErng, затем снова поднимайтесь на водопад (на этот раз без драк). Соберите всё, что осталось (два сундука) и проходите налево, затем вниз по лестнице в следующую секцию. За нависным мостом стоит существо как две капли воды похожее на Spekkio, поговорите с ним несколько раз подряд и он даст Вам Magic Tab, чтобы Вы отвязались. Вскоре Вы найдёте Save Spot, сундук между лестницами и сияющую точку слева от нижней лестницы, это Speed Tab. Идите направо к следующей секции. Лестница оборвана и обратной дороги теперь нет, а вот и наше кидалово, наконец,можно его проучить. Закончив стрелку с метателем камней, заходите в пещеру. Внутри вы обнаружите ребёнка (он ветер) и торчащий из земли меч, на который падает свет (Masamune). Как только Вы подойдёте к мечу, ребёнок спросит «Пришли ли вы забрать Masamune?» (скажите “No”, если Вы ещё не готовы к драке). Скажите “Yes”, результатом будет размножение ребёнка вдвое и перевоплощение их в боссов Masa и Mune. Бейте их обычными атаками, берегите силы. После победы малыши сольются в одну мышечную массу Masa&Mune и доставят Вам ещё больше проблем. Бейте его самыми мощными техниками, если MP закончатся допинывайте в рукопашную (хотя если пользоваться техниками умело, может остаться ещё больше половины MP), рано или поздно детишки признают Вас победителем. После боя малыши превратятся в сломанные куски Masamune’а и Вы получите возможность взять меч, и после этого Вас выкинут на карту. Держите путь к Tata’s House.

Tata's House — 600AD
Предметы: Hero Medal
Партия: Crono и кто угодно

Tata — это малыш, которого выгнали из гор монстры. Поговорите с ним, и он отдаст Вам Hero Medal. Теперь возвращайтесь в Caused Woods.

Cursed Woods — 600AD
Предметы: Bent Hilt
Партия: Crono и кто угодно

Поговорите с Frog’ом, он отойдёт, горшок, который стоял позади него, начнёт мерцать. Откройте его, и что же мы видим, часть сломанного Masamune’а. На рукоятке, которую Вы только что нашли, написано Melchior. Это есть тонкий намёк, что мы должны сходить в 1000AD к торговцу рядом с поселением монстров. Чтобы попасть к нему, идите обратно к Time Gate в Truce Canyon’е, оттуда в End of Time и в среднее верхнее среднее сияние (Medina Village 1000AD). Затем прямиком на запад к Melchior’s Hut.

Melchior's Hut — 1000AD
Партия: Crono и кто угодно

Melchior может починить Masamune, но для этого ему нужен Dreamstone. Вся загвоздка в том, что Dreamstone был найден в очень малых количествах, хотя в прошлом его было много. Воспользуемся этим, возвращайтесь в End of Time и заходите в нижний средний светящийся круг, который доставит Вас на Mystic Mountains в 65000000BC.

Mystic Mountain — 65000000BC
Предметы: Berserker
Партия: Crono и кто угодно

Ворота откроются в воздухе. Вы приземлитесь прямо в гущу бегающих туда сюда рептилий (полу люди, полу ящерицы). Вам придётся сразиться с пятью из них, после боя появится кошкоподобная пещерная женщина (это не настоящий хвост) и прогонит рептилий, оставив Вам только четверых. Закончив драку, женщина кошка представится Ayla’ой и пригласит Вас в свою деревню, нет причин отказываться, поэтому направляемся за ней, в Ioka Village.

Ioka Village — 65000000BC
Предметы: Dreamstone, Tonic
Партия: Crono и кто угодно

В правой Ioka Hut перед входом можно пополнить свои HP и MP. В Ioka Hut за мостом можно поторговать за сверкающие камешки, (золото естественно). Ayla будет ждать Вас в Cheef’s Hut. Заговорите с ней, и Вы окажитесь на пиршестве. Пообщайтесь со своими компаньонами, Kino и наслаждайтесь празднеством. Через некоторое время поговорите с Ayla’ой, она расскажет Вам о Azala’е — предводительнице рептилий. Поговорите с ней снова, и она захочет посостязаться за Dreamstone. Для того чтобы победить её, нужно выпить больше супа, чем она, по средствам скоростного нажатия кнопки ‘A’ (также как и на ярмарке, в начале). Как только Вы победите, она отдаст Вам камень. На утро как обычно болит голова, ноги ватные, но надо вставать и идти назад к Melchior’у, да вот беда — Gate Key пропал, теперь Вы застряли в 65000000BC. Идите в Cheef’s Hut. Ayla, естественно, спит после глобальной попойки, наша миссия её разбудить. Ага, во всём виноваты ящеры, но перед тем, как идти надирать им их чешуйчатые морды, походим по деревне и поразузнаем что да как. С этого момента Вы можете обменивать то, что остаётся от врагов (Petal, Fang, Horn и Feather по три штуки за раз) на обмундирование и оружие по формулам:

  • Petal + Fang = Ruby Gun
  • Petal + Horn = Sage Bow
  • Petal + Feather = Stone Arm
  • Fang + Horn = Flint Edge
  • Fang + Feather = Ruby Vest
  • Horn + Feather = Rock Helm

Один селянин даст Вам Tonic, другие скажут, куда идти, на юг в Forest Maze.

Forest Maze — 65000000BC
Предметы: Mid Tonic (x3), Revive (x2), Mid Tonic (x2), Shelter, Heal
Партия: Crono, Ayla, и кто угодно

к только Вы войдёте, сразу узнаете, кто украл Gate Key, это был Kino. К сожалению, ключ у рептилий. Прогуляемся по лабиринту джунглей, правда лабиринтом это на самом деле зовётся напрасно, путь здесь не сложный, нужно только следовать по следам и не пропускать сундуки (в них нет ничего особо интересного, но если хотите собрать их все, то придётся пару раз отклонится от маршрута). Пройдя лабиринт, Вы попадёте в Reptite Lair.

Reptite Lair — 65000000BC
Предметы: Mid Ether (x2), Elixir, Full Tonic, Ruby Vest, Full Ether, Rock Helm
Партия: Crono, Ayla, и кто угодно
Босс: Nizbel

Во второй комнате Вы обнаружите четырёх Evilweevils. Если Вы постоите спокойно и не будете предпринимать никаких действий, рано или поздно они пророют ходы под землю, эти ходы всегда располагаются по-разному (некоторые сокровища могут быть найдены только через вырытые в правильном месте дыры). Прыгайте в любую, все они в результате приведут в одно и тоже место. Спускайтесь, пока не окажитесь в зале с бегающими рептилиями, те, что стоят рядом с сундуками вызывают Megasaur’ов, бейте их заклинанием Lighting которым уже давно должен обладать Crono, Это их шокирует, затем добивайте обычными атаками. Следуйте направо, к проходу. Затем идите по коридору, первый проход, который встретится Вам на пути, приведёт Вас в начало пещеры (если Вы не собрали всё что только можно, Вам туда), закончив заниматься собирательством, продвигайтесь дальше, устраните стражу, сохранитесь и проходите в тронный зал. Там Вас поджидает Azala, он спросит, что такое Gate Key, чтобы Вы не ответили, результат будет один, выйдет Nizbel и будет жарко. Бейте его заклинанием Lighting у Crono, затем как можно чаще атакуйте, лучше техниками, как только эффект шока у Nizbel’а закончится он высвободит энергию очень сильно повлияв на здоровье партии, лечитесь и повторяйте процедуру до полного уничтожения противника. После поединка Azala бросит Gate Key и убежит (не волнуйтесь, мы его ещё увидим), а команда вернётся обратно в хижину Ayla’ы в Ioka Village. Ayla на время покинет партию. Если хотите, сходите в Ioka Village и поторгуйте приобретёнными Feather, Horn, Petal и Fang за предметы экипировки, затем идите на север от деревни, к Haunting Range.

Hunting Range — 65000000BC
Предметы: Third Eye
Партия: Crono и кто угодно

Это место в основном нужно для добычи тех же Feather, Horn, Petal и Fang. Здесь правда есть ещё одна замечательная особенность, как только начинает идти дождь, в правом верхнем углу джунглей появляется странное синее создание с длинными руками — Nu. Победив его, Вы получите по три каждой из четырёх составляющих (Feather, Horn, Petal и Fang), вдобавок ко всему он даст Вам ещё и Third Eye. Nu появляется только один раз за визит в Haunting Range, и даёт Вам только один Third Eye в игре. Как только удовлетворите свои охотнические потребности, идите обратно на Mystic Mts.

Mystic Mts. — 65000000BC
Партия: Crono и кто угодно

Прыгайте в ворота и входите в светящийся круг, который доставит Вас в Medina Village 1000AD. И идите к Melchior’у в Melchior's Hut.

Melchior's Hut — 1000AD
Предметы: Masamune
Партия: Crono и кто угодно

Теперь, когда у Вас есть Dreamstone, Melchior сможет починить Masamune. Проследуйте за ним в подвал, и наблюдайте процесс. Пришло время навестить Frog’а в 600AD. Возвращайтесь в End of Time и отправляйтесь в Truce Canyon 600AD. Затем обратно в Caused Woods к скрытому жилищу Frog’а.

Cursed Woods — 600AD
Партия: Crono, Frog, и кто угодно

Имея при себе Masamune, Вы можете присоединить Frog’а, увидеть события, которые сделали из него лягушку, и направляться в Magic Cave на востоке от Fiona’s Villa. Можете отвести Frog’а к Spekkio перед тем, как идти в Magic Cave, чтобы научить его магии, лучше поступить именно так. Поверьте, будет проще.

Magic Cave — 600AD
Партия: Crono, Frog, и кто угодно

Как только Вы сюда войдёте, на Frog’а обрушится череда воспоминаний, после чего он покажет истинную мощь Masamune’а и откроет пещеру. Продвигайтесь вглубь пещеры (за Вами постоянно будет следовать маленькая летучая мышка, ничего плохого она не сделает, так что не обращайте на ней внимания), просто следуйте пути, в конце Вы найдёте труп с кровавыми письменами и выход из пещеры. Направляйтесь в Magus’s Lair.

Magus's Lair — 600AD
Items: Mid Ether (x4), Shelter (x2), Barrier (x2), Magic Tab (x2), Slasher, Mist Robe (x2), Dark Mail, DoomFinger, Lapis, Speed Belt, Revive, MagicScarf
Партия: Crono, Frog, и ещё один
Боссы: Flea, Slash, Ozzie, Magus

Поднимайтесь по лестнице и идите в левый проход. Поговорите со странными людьми, соберите все сундуки, доберитесь до конца коридора и возвращайтесь. Идите в правый проход, поговорите с детьми вокруг сундука и идите дальше. В следующей комнате вы встретите персонажей, которые знают членов Вашей партии. Они будут отговаривать Вас идти дальше, но Вы не слушайте их и углубляйтесь в комнату. Добежав до конца, возвращайтесь в главный холл с лестницей, там появится Save Dot, наступите на него, и в окне материализуется уже знакомая фигура Ozzie. Он скажет, что Magus сейчас занят (наверное, кушает) и чтобы встретится с ним, нужно победить самого Ozzie, его приспешников Slash’а и Flea’у и всех монстров в замке, коих насчитывается сто штук (хорошо хоть не сразу всех, а по очереди). Победите противника и выходите из замка, чтобы сохранится, если нужно. Если не нужно, то идите обратно по коридорам (левый приведёт Вас к Slash’у, правый к Flea’е). Можете выбирать любой, но я начну с правого. Продвигайтесь внутрь, скажите детям, что Вам нужно их сокровище они превратятся в Shadow’ов и атакуют Вас. Идите дальше, все, кого Вы считали друзьями, оказались монстрами, убейте их и идите в самый конец, где Вас будет поджидать босс Flea?. Ударьте его, он заберёт у того, кто его ударил все MP и издохнет. Не, это не Flea, настоящая Flea не заставит себя долго ждать (это и есть та самая летучая мышь, что следовала за Вами по пятам, и на самом деле это парень). Flea — непростой противник, не используйте магию, здесь она не очень эффективна, бейте Flea’у техниками и обычными атаками, не забывая вовремя лечится. Рано или поздно он скончается. После боя подберите сияющую точку перед троном, это Magic Tab. Возвращайтесь в холл и идите налево. Проходите до конца, истребляя всё живое (а точнее неживое) на своём пути. В последней комнате будут стоять пять человек, убейте их (это скелеты), после этого появится Slash. Подходите к нему и деритесь с очередным боссом. Slash тоже мало восприимчив к магии, бейте его в рукопашную и техниками. Первая стадия босса не представляет опасности, но, как только он схватит саблю, приготовьтесь к худшему, придерживайтесь предыдущей тактики, только лечитесь чаще. После битвы возьмите Slasher и сохранитесь в появившемся Save Spot’е. Теперь возвращайтесь в главный холл и наступите на фальшивый Save Spot. Вы окажитесь в длинном коридоре. Бегите вперёд, истребляя нечисть, в конце коридора Вас будет ждать Ozzie. Узнав, что его сподручных больше нет, он убежит, подберите сундук и следуйте за ним. Пробегайте комнату с гильотинами, чем дальше Вы будете бежать, тем быстрее будут опускаться гильотины. Добежав до конца, Ozzie опять смоется, берите сундук и за ним. Бегите по склонам, перекатывающихся Roly можно избежать на время спускаясь по лестницам вниз. В следующей комнате Вы увидите Ozzie на другой стороне, бегите вперёд в полу окажется яма. Вы упадёте в нижнюю комнату с шестью Decedent’ами, убейте их. По периметру этой комнаты расположены Save Spot’ы один из них настоящий, два фальшивых и один приведёт Вас обратно в предыдущую комнату. Прежде чем искать нужный, пробегите по комнате, возьмите два сундука в левом верхнем углу, два сундука в правом верхнем и наконец Magic Tab в правом нижнем углу. Старайтесь уничтожить лже-Save Spot’ы до того, как отыщите нужный (они каждый раз разные), халявный опыт ещё ни кому не мешал. Продвигайтесь к Ozzie, он будет, в свою очередь, открывать всё новые и новые дыры (можете падать в каждую, и зарабатывать опыт). Добравшись до него, Вы опять увидите его пятки. Поднимайтесь по склонам и заходите в следующую комнату. Двигайтесь прямо, уничтожая врагов, поднимающихся с подъёмников, Ozzie вновь сверкнёт задом, берите сундук, идите дальше. Проходите по очередному коридору, уничтожая всё и вся (если хотите избежать боя, продвигайтесь, прислонившись к стене) подберите сундук и заходите в залу с Ozzie, сначала соберите сундуки справа, затем слева от него, потом поговорите с ним и, наконец, он будет сражаться с Вами. Ozzie оказался хитрецом и нацепил на себя непробиваемый барьер, но и мы не лыком шиты, бейте по рычагам, стоящим вокруг Ozzie, в полу будут открываться дыры и рано или поздно дыра откроется и под самим Ozzie. После боя появятся два Save Spot’а, тот, что справа настоящий, левый доставит Вас прямиком к Magus’у, это последний босс здесь. Во время боя Magus будет ставить барьеры, которые будут уязвимы только для одного определённого типа магии (остальные будут поглощаться и восстанавливать ему HP), если есть возможность используйте эту магию в этот момент, а остальными персонажами бейте в рукопашную или техниками. После поединка Magus’а и Вас засосёт в огромные временные ворота и отправит в 65000000BC.

Chief's Hut — 65000000BC
Партия: Crono и кто угодно

Вы очнётесь в хижине Ayla’ы. Ayla уйдёт и даст Вам отдохнуть. Как только Вы проснетесь, придёт Kino вас проведать, за ним прибежит неандерталец и скажет, что Labura Village горит, направляйтесь туда, но сначала сходите в шатёр, где обменивают Petal, Fang, Horn, и Feather, у них обновление ассортимента:

  • Petal + Fang = Dream Gun
  • Petal + Horn = Dream Bow
  • Petal + Feather = Magma Hand
  • Fang + Horn = Aeon Blade
  • Fang + Feather = Ruby Vest
  • Horn + Feather = Rock Helm

Как будете готовы, направляйтесь на северо-восток от Meeting Site в Labura Village, которая к тому времени станет Labura ruins.

Laruba ruins — 65000000BC
Партия: Crono и кто угодно

Здесь Вы увидите, что произошло с деревней после атаки рептилий, также Вам скажут, что Kino был похищен, в добавок Ayla хочет использовать какой то Dactyl, для того чтобы пробраться в Tyrano Lair. Ayla снова убежит, а Вы идите к Dactyl Nest к северу от Meeting Site.

Dactyl Nest — 65000000BC
Предметы: Mid Ether, Mid Tonic, Meso Mail
Партия: Crono и кто угодно

Путь наверх пролегает очень просто, маршрут один и он не поменяется (даже ответвлений не будет), бегите вперёд, собирая сундуки, пока не доберётесь до вершины. На этот раз Ayla (пока она будет подзывать Dactyl’а, обратите внимание на мерцающую красную точку в правом верхнем углу экрана, как Вы думаете, что это такое?) к Вам присоединится (а значит кем-то в команде придётся пожертвовать). Как только определите партию, Вы взлетите на Dactyl’ах вверх, и получите полный контроль над ними. Летите на восток от Ioka Village и попадёте прямиком в Tyrano Lair (нажмите ‘A’ чтобы посадить Dactyl’ов).

Tyrano Lair — 65000000BC
Предметы: Mid Ether (x2), Full Tonic, Tonic, CeraTopper (x2), Revive, Meso Mail, Full Ether
Партия: Crono, Ayla, и кто угодно
Боссы: Nizbel II, Azala & BlackTyrano

Входите в открытый череп и идите вниз по лестнице. Вы попадёте в тюремное помещение, после битвы с охранниками рептилиями освободите неандертальцев, и идите дальше вниз по лестнице. После очередного побоища с ящерицами поговорите с Kino, войдите в его камеру, возьмите сундук и следуйте за ним. Входите в черепушку, которую для Вас открыл Kino, и поднимайтесь по лестнице. Вы попадёте в комнату с двумя кнопками на полу, нажав на эти кнопки, Вы заставите монстров упасть вниз. Сначала идите в дверь с правой стороны, проходите в маленькую комнату с двумя сундуками, возьмите тот, что слева, тот, что справа скинет Вас в камеру, где были неандертальцы (если Вы нажали кнопки в предыдущей комнате, то в камере будут эти самые монстры, которые упали вниз). Возвращайтесь в комнату с кнопками, и идите в левый проход. Убейте ящериц и проходите дальше. Вы попадёте в очень тёмную комнату, в этой комнате есть телепортеры, которые телепортируют Вас либо в другое место этой же комнаты, либо к монстрам, дабы те отодрали Вас хорошенько. Все сундуки легко достать путём обычных экспериментов, кроме правого верхнего, чтобы достать его нужно искать телепорт в левом нижнем углу (это правая часть маленькой секции выделенной обрывами, прямо слева от сундука). Как только заполучите всё, что Вам нужно, поднимайтесь по лестнице, и Вы окажитесь на балконе, на нём есть ещё две двери, но одна пока закрыта. Продвигайтесь с боем до следующей комнаты, в ней Вы обнаружите уже знакомые черепные двери и две кнопки, обе они открывают дверь, но левая вдобавок к этому привлечёт нежеланных гостей в виде монстров. Нажмите кнопку внутри черепа и средняя дверь на балконе откроется, идите туда. Проходите мимо Nizbel’а II и сохранитесь. Продвигайтесь дальше в заднюю комнату по ступенькам, Nizbel II остановит Вас и нападёт. С тех пор Nizbel изменился не сильно, Nizbel II это он же, но немного более прокаченный, хотя он также боится электротока, поэтому бейте его молниями и атакуйте (правда теперь он оправляется от атак уже после первого удара), и так до победного конца. Разобравшись с неприятелем, поднимайтесь и выходите на огромный балкон. Балкон большой, но выхода с него всего три, тот, что посередине закрыт, так что выбор у Вас небольшой, идите в правый проход. Внутри опять та же черепная коробка, но на этот раз с тремя кнопками, верхняя включает Save Dot, левая убирает пол, правая выкидывает на Вас сверху двоих Terrasaur’ов, здесь встаёт вопрос выбора: с одной стороны, открыв пол, Вы избавите себя от необходимости драться с Terrasaur’ами, с другой лишитесь возможности сохраниться. Лично я предпочёл убить тварей, получить немного опыта и восстановить HP и MP всего одним Shelter’ом. Открывайте череп (просто нажмите ‘A’, уткнувшись в него), нажимайте кнопку, берите сундук и направляйтесь к уже открытой средней двери. В конце комнаты Вас будет поджидать Azala, как только он закончит говорить, он уйдёт в дверь за ним, берите сундуки и идите туда же. Вы попадёте на мост, в конце которого Вас будет поджидать Azala, сидя верхом на BlackTyrano (красная звезда падает, а Вы не забыли красную точку в Dactyl Nest?), это, как не сложно догадаться, босс. В первую очередь вырубайте Azala’у, после этого BlackTyrano будет мягким, пушистым и безобидным, правда, всего лишь до того момента, пока отсчёт не кончится, потом приготовьтесь и лучше заранее подлечитесь, затем всё повторится, если не затягивать и найти хорошую комбинацию техник, бой может закончиться очень быстро. После битвы Azala будет лежать поверженным, а в это время Lavos (La — огонь, Vos — большой) грохнется на землю (вот откуда он взялся), Вы, конечно же, избежите больших потерь, а точнее, все останутся живы. Летите туда, где было Tyrano Lair, а теперь стало Lair Ruins.

Lair Ruins — 65000000BC
Партия: Crono, Ayla, и кто угодно

В том месте, где упал Lavos, образовалась временная дыра, она приведёт Вас в Cave 12000BC, входите в неё.

Cave — 12000BC
Партия: Crono и кто угодно

Выходите из пещеры и направляйтесь на запад в Skyway.

Skyway — 12000BC
Партия: Crono и кто угодно

Вставайте в круг, и Вы будете транспортированы на Land Bridge в небесах. Оттуда идите опять на восток к Enhasa.

Enhasa — 12000BC
Партия: Crono и кто угодно

Поговорите со всеми, и со странным парнишкой с синими волосами (никогда не догадаетесь кто это). Затем идите на север к другому Land Bridge. Вернувшись с неба, идите на северо-запад в Kajar.

Kajar — 12000BC
Предметы: Speed Tab, Black Rock
Партия: Crono и кто угодно

И вновь поговорите со всеми. В правом верхнем углу Вы можете увидеть сияющую точку прямо над полками, что бы получить её идите в дверь слева от книжных полок и обыщите стену в комнате, где, по идее, должна находится эта точка, получите Speed Tab. В этой же комнате поговорите со спящим в левом верхнем углу Nu, он скажет Вам "Water summons wind…wind makes fire dance" (вода вызывает ветер… ветер заставляет огонь танцевать), в предыдущей комнате были три книги, из одной дул ветер, из другой полыхал огонь, из третьей лилась вода. Открывать их нужно, как Вы уже догадались, в логическом порядке: сначала воду (левый верхний стол), затем ветер (нижний правый стол) и наконец огонь (прилавок торговца Nu). Как только книги будут активированы, справа от огненной книги откроется тайный проход, идите туда. Внутри Вы найдёте Black Rock, а также открытую книгу, в которой говорится о Red Rock, который мог выращивать мечты. Теперь, когда Вы знаете комбинацию, возвращайтесь в Enhasa’у.

Enhasa — 12000BC
Предметы: Magic Tab, Speed Tab
Партия: Crono и кто угодно

Снова откройте книги в порядке: вода (правый верхний стол), ветер (верхний левый стол) и огонь (прямо перед входом). Откроется ещё одна потайная дверь, входите в неё. Внутри будет одиноко дрыхнуть Nu, разбудите его, он предложит вызвать его на дуэль, соглашайтесь, правда, драться Вы будете не с одним, а с шестью Nu, победите их всех и получите Magic Tab и Speed Tab. Прочитайте книгу о Nu и возвращайтесь в Kajar.

Kajar — 12000BC
Партия: Crono и кто угодно

На самом деле здесь ничего интересного не осталось, поэтому направляйтесь в Blackbird.

Blackbird — 12000BC
Партия: Crono и кто угодно

Знакомьтесь — Dalton, тот ещё индивидуум, самовлюблённый, эгоистичный и очень сильный, плохая комбинация и с ним Вы ещё не раз столкнётесь. Отсюда идите на запад в Cave.

Cave — 12000BC
Партия: Crono и кто угодно

Входите в свет, и Вы будете транспортированы в другую пещеру, выходите из неё и идите на запад в очередную пещеру, перемещайтесь и направляйтесь в Zeal Palace.

Zeal Palace — 12000BC
Партия: Crono и кто угодно

Начинайте разговаривать со всеми, но перед тем, как идти дальше, поговорите с Nu, которого Вы увидите, как только войдёте. Он покажет Вам место для чесания Nu. С этими знаниями возвращайтесь в Kajar.

Kajar — 12000BC
Предметы: Magic Tab
Партия: Crono и кто угодно

Поговорите с Nu у книжных полок (тем, что в правой верхней комнате), почешите ему спину, от удовольствия у него отвалится челюсть, и он выронит для Вас Magic Tab. Возвращайтесь в Zeal Palace и продолжайте экспедицию.

Zeal Palace — 12000BC
Партия: Crono и кто угодно
Босс: Golem (не до победного конца)

Проходите через дальний правый проход, он приведёт Вас ещё к двум таким же. Входите в правый проход, как только Вы окажитесь в комнате, услышите разговор между Janus’ом и Schala’ой. Выслушав их, двигайтесь за Schala’ой, к королеве. Как только будете готовы входите в среднюю дверь основной комнаты. Вы увидите как Schala откроет дверь каким-то кулоном. Ваш кулон похож на него, но никакой реакции на дверь он не произведёт. Чтобы кулон заработал, нужно заставить его сиять. Выходите из комнаты в основное помещение, идите налево и входите в дверь, которую перегородил спящий Nu. Это Mammon Machine, она заставит Ваш кулон сиять. Теперь возвращайтесь к чёрной двери и попытайтесь её открыть, на этот раз получилось, входите внутрь. Вас тут явно не ждали, и вместо тёплого чая с мягкими булочками Вас будут потчевать Golem’ом, очередным боссом, этот противник очень сложный, но не важно, победите Вы или проиграете, Вы всё равно будете выкинуты обратно в 65000000BC, а ворота за Вами запечатают.

Lair Ruins — 65000000BC
Партия: Crono и кто угодно

Здесь один из Ваших компаньонов вспомнит, что видел(а) такие же чёрные двери и в других временах, например, в 2300 AD. Садитесь на Dactyl'ов и летите в Mystic Mts.

Mystic Mts. — 65000000BC
Партия: Crono и кто угодно

Проходите до Time Gate и перемещаётесь в End of Time, а оттуда в Proto Dome 2300 AD.

Proto Dome — 2300AD
Партия: Crono и кто угодно

Направляйтесь в Lab32.

Lab 32 — 2300AD
Партия: Crono и кто угодно

Вы снова встретите Johnny, опять посостязайтесь с ним и идите в Sewer Access.

Sewer Access — 2300AD
Партия: Crono и кто угодно

Если Вы были здесь раньше, то без труда найдёте дорогу, если нет, то ищите прохождение Sewer Access выше по тексту. Проследовав по канализации, идите в Keeper’s Dome.

Keeper's Dome — 2300AD
Партия: Crono и кто угодно

Идите в конец комнаты и проходите через чёрную дверь. Поговорите со всеми сияющими точками, которые встанут у Вас на пути, они многое прояснят, в результате Вы окажитесь в комнате с “Wings of Time”, это портативная (ну…не совсем портативная) машина времени. Пройдите до конца комнаты и возвращайтесь, по пути выйдет тот Nu, что спал в начале, и принесёт Вам посадочную площадку для этой машины (по умолчанию Epoch), а затем объяснит, как пользоваться этой штукой (нажать ‘Y’, чтобы выбирать временной период). Как только закончите общаться с Nu, залезайте в Epoch и возвращайтесь в 12000BC.

Epoch — 12000BC
Партия: Crono и кто угодно

Выходите из Epoch’а и идите на северо-запад в Terra Cave.

Terra Cave — 12000BC
Предметы: Power Tab
Партия: Crono и кто угодно
Боссы: Mud Imp, Red Beast, Blue Beast

Внутри пещеры Вы обнаружите подземную деревню Algetty. Спускайтесь вниз (естественно, общаясь со всеми по дороге). Внизу Вы найдёте Save Spot. Справа вход в Beast’s Nest, входите туда, как только будете готовы. В первой комнате пройдите в нижний правый угол и возьмите Power Tab, затем идите наверх и встречайте босса Mud Imp’а с его ручными зверьками Red Beast’ом и Blue Beast’ом. Сначала убейте питомцев Mud Imp’а, а затем сосредоточьтесь на хозяине зверьков и вскоре Вы одержите победу (можете сразу убить хозяина, но бой будет немного сложнее, хотя и короче). После поднимайтесь по цепи в Mt. Woe.

Mt. Woe — 12000BC
Предметы: Lode Helm, Shield (x2), Lode Vest, Barrier (x3), Lapis (x2), Full Ether (x2), Shelter, Time Hat
Партия: Crono и кто угодно
Босс: Giga Gaia

Для начала идите наверх и возьмите сундук (осторожно, живые камни Rubble’ы запрещают использование магии, техник и даже предметов), затем возвращайтесь и идите дальше, в следующую секцию. Идите направо до Save Spot’а, сохранитесь, если нужно, и идите дальше. Доберитесь до первой цепи и проходите по ней, соберите сундуки и бегите дальше. Проходите направо до конца и соберите ещё сундук. Идите дальше по цепи, до следующей цепи ведущей вниз. Возьмите справа сундук и продвигайтесь в следующую секцию. Идите направо мимо Man Eater’ов, подберите два сундука и возвращайтесь к Man Eater’ам, попытайтесь пересечь цепь и Вы будете атакованы ими. После драки проходите по цепи, затем вверх и влево. Спускайтесь вниз и берите два сундука, потом идите вверх и направо, по цепи до следующей секции (по пути будет Save Spot). Проходите прямо, соберите сундук и поднимайтесь по длинной цепи к кристаллу. Изучите кристалл, и Вам придётся драться с боссом Giga Gaia’ой. Самое опасное в этом боссе — это когда обе его руки участвуют в поединке, выводите их из боя в первую очередь. Смерть Giga Gaia освободит Melchior’а из кристального заточения. Цепь, удерживающая горы, порвётся и остров рухнет в море, к счастью, Вы успеете эвакуироваться в Terra Cave.

Terra Cave — 12000BC
Предметы: Ruby Knife
Партия: Crono и кто угодно

После небольшой сценки Dalton схватит Schala’у и убежит. Поговорите с Melchior’ом снова и получите Ruby Knife, чтобы уничтожить Mammon Machine. Выходите из Terra Cave и двигайтесь к SkyWay.

SkyWay — 12000BC
Партия: Crono и кто угодно

Перемещайтесь наверх, оттуда в Land Bridge, затем в другой SkyWay и, наконец, идите в Zeal Palace, но по дороге зайдите в Kajar.

Kajar — 12000BC
Партия: Crono и кто угодно

Nu, что раньше не хотел продавать Вам хорошее обмундирование, теперь, увидав у Вас кулон (он спросит, не кулон ли это Schala’ы, ответьте «нет»), он запросто отдаст всё своё барахло. Поторговав немного, идите в Zeal Palace.

Zeal Palace — 12000BC
Партия: Crono и кто угодно
Босс: Dalton

От входа бегите прямо, пока не достигните тронного зала королевы, там на троне сидит одинокий, и явно обиженный на что то Dalton, увидав Вас, он обрадуется и решит немного подраться. Босс из него никудышный, поэтому много проблем у Вас он не вызовет (двух тройных атак, наносящих урон в 1800 HP, будет вполне достаточно). После драки он смоется в портал, следуйте за ним, и Вы попадёте в Ocean Palace.

Ocean Palace — 12000BC
Items: Rune Blade, Aeon Suit, Aeon Helm, Kaiser Arm, Sonic Arrow, Star Sword, Shock Wave, Demon Hit, Magic Tab, Elixir
Партия: Crono и кто угодно
Боссы: Golem (x2), Lavos

Идите вниз, после разговора с Mune’ом Вы увидите, что королева задумала сделать. Входите в дверь, где только что стоял Mune. Это главный зал, найдите два сундука и проследуйте в правый верхний угол. В правой верхней комнате наступите на синюю кнопку в полу, появятся два монстра, Jinn защищён щитом Barghest’а, поэтому в первую очередь вырубайте его. Идите в правый проход и возьмите сундук, затем выходите в левый нижний проход, обратно в главный зал. Направляйтесь в правый нижний проход. Разберитесь с врагами и проходите дальше, возьмите сундук и идите налево. Наступите на синюю кнопку, Вы услышите звук, это открылись главные двери, но Вам пока туда рано направляйтесь в главный зал и идите там в левый верхний проход. Внутри убейте врагов и идите дальше. Выходите обратно в главный зал и идите в левый нижний проход, убейте всех и пробегайте по левому краю комнаты (той, что с лавой), в конце пути, слева от статуи находится секретный проход в маленькую комнату с сундуком, возьмите его и возвращайтесь в главный зал. Если нужно сходите в верхний проход и сохранитесь, если не нужно просто идите вниз. В следующей комнате убейте врагов и спускайтесь по лестнице вниз, расправляясь с противниками и минуя ловушки, пока не достигните Masa, Вы увидите, как обстоят дела у королевы и компании. После сценки спускайтесь дальше, в комнате, в которой Вы окажитесь, находится Save Spot, сохранитесь (настоятельно рекомендую) и идите в нижний проход. Вы на лифте, после сражения нажмите сияющую точку слева, лифт поедет вниз. После череды поединков лифт остановится, заходите в единственную дверь (если хотите получить Magic Tab, воспользуйтесь лифтом снова, и, когда достигните верхнего этажа, слева над панелью управления будет сияющая точка. Только после этого Вам придётся проделать весь путь вниз опять). Как только окажитесь в помещении с лавой и синей кнопкой, идите налево в маленькую комнату со Scauter’ом (на самом деле там ещё двое Blue Scout и Red Scout), расправьтесь с ними и нажмите кнопку в стене. Выходите и идите в маленькую комнату с правой стороны. Здесь ситуация повторится, нажимайте очередную кнопку и выходите. Наступайте на синюю кнопку, откроется проход, проходите по нему и заходите в дверь. Возьмите сундук и обязательно сохранитесь! Дальше будет возможно самый тяжёлый поединок за всю игру, потому что появиться Dalton и вызовет двух Golem’ов! Победить их очень тяжело, мало того, что они отнимают половину всех жизней персонажа, так ещё и перенимают Вашу магию, когда вы атакуете их. Вы можете попробовать победить их сами, но я рекомендую следующую тактику, один персонаж обязательно лечит всех за один ход, другие используют мощнейшие техники и магию, против парочки Golem’ов, главное расправиться с одним, дальше будет легче. Закончив поединок, Dalton покажется вновь, и только соберётся вызвать GolemBoss’а, как произойдёт нечто странное. Dalton вновь убежит а Вы идите прямо, пока не окажитесь в комнате с Mammon Machine. Crono вставит Red Knife в Mammon Machine, и Вас ждёт поединок с самим Lavos’ом. Не волнуйтесь это не последняя битва, и вообще битвы не будет, Lavos для Вас пока слишком силён и выведет героев из битвы парой (если не одним) ударом. После битвы (если это можно будет назвать битвой) Prophet раскроет себя, на самом деле это Magus, затем появятся Schala и королева Zeal. Lavos ударит, и вся партия падёт, как только сценка закончится подходите к Lavos’у и он убьёт Crono, после чего все (кроме королевы Zeal) окажутся рядом с Mammon Machine. Похоже, подводный дворец скоро ожидает прискорбная гибель, к счастью, у Schala’ы хватает сил вытащит героев (в том числе и Magus’а) оттуда. Земля падает с небес, волны накрывают землю, вот что значит Lavos на свободе.

Last Village — 12000BC
Предметы: Magic Tab
Партия: кто угодно кроме Crono (естественно)

Вы очнётесь (без Crono, конечно) в Last Village, в маленькой юрте. Старейший расскажет Вам, что случилось, отдаст Вам кулон. Поменяв членов партии (выбирайте любых, но желательно, чтобы там была Ayla) и сохранившись в Save Spot’е, выходите из юрты и побродите по другим. В верхней юрте, в левом верхнем углу, есть сияющая точка, это Magic Tab, чтобы её взять, нужно поторговать с Nu и подождать, пока он уйдёт. Закончив в деревне, направляйтесь в Commons.

Commons — 12000BC
Партия: Ayla (желательно), и кто угодно

Поговорите со всеми, затем подойдите к Старейшине и заговорите с ним, придёт Dalton с солдатами, схватит Вас и поместит в летающую тюрьму Blackbird.

Blackbird — 12000BC
Партия: состав остаётся прежним, каким он был до пленения (лучше, что бы в нём была Ayla)
Боссы: GolemBoss, DaltonPlus

Вы очнётесь в Blackbird, все Ваши вещи, обмундирование и даже деньги исчезнут. Если в составе Вашей группы нет Ayla’ы, то Вы не сможете драться с врагами, потому что оружие у Вас тоже заберут (во время драки нужно будет просто убежать, зажав L+R). Но осторожнее, если Ayla у Вас в команде и она умрёт перед тем, как остальные получат оружие, игра закончится. Как только получите контроль над партией, поднимайтесь по лестнице, да, похоже, выхода отсюда нет, спускайтесь вниз. Обыщите стену слева от лестницы (там, где один из персонажей укажет Вам), Вы попадёте в вентиляционные шахты. Нажмите ‘A’, находясь на решётке, чтобы поразглядывать коридоры тюрьмы и охранников, в самом низу, через решётку, Вы увидите, что Dalton намеривается сделать с Epoch’ом. Есть и другой способ выбраться из камеры, подойдите к двери и Вам предложат притвориться больным, если Вы так и сделаете, то войдёт охранник и Вы свободны. В любом случае, выбравшись из камеры, побродите вокруг, в поисках всего что у Вас отняли, направления конвейеров можно изменять пультом со стрелочками. Структуру тюрьмы и вентиляционной шахты описывать нет смысла, если в вкратце, то: обмундирование одного из персонажей в камере севернее Вашей, ltymub в камере слева от Вашей, обмундирование ещё одного персонажа в юго-западной камере от Вашей, обмундирование третьего персонажа в камере, куда можно попасть только через вентиляцию (самая левая лестница вверху, в общем то, их там две, но эта находится левее и чуть пониже другой), все вещи в северо-западной камере по направлению от Вашей. В этой же комнате с Вашими предметами есть ещё одна дверь, заходите в неё (убедитесь, что Вы собрали всё) и окажитесь на крыле Blackbird. На крыле Вы увидите нечто наподобие турелей (Turret), можете сразиться с ними, если хотите, но драться придётся врукопашную. Добежав до конца, вы встретитесь с боссом, он собственно так и называется, GolemBoss. Не знаю шутка это или нет, но Вы сможете победить его без ущерба своему здоровью, просто бейте его, отвечать он не будет (боится высоты бедняга), хотя если будете просто атаковать то он убежит и Вы не получите опыта. После битвы Dalton окончательно переделает Epoch и переименует его в Aero-Dalton Imperial. Dalton попытается уничтожить героев, но они спрыгнут на Epoch, и будет драка. DaltonPlus, как и прежде, не представляет из себя ничего выдающегося, Вы легко с ним справитесь, используйте техники (возможно, Вам понадобится всего одна атака). После боя Dalton попытается вызвать GolemBoss’а, но у него ничего не получится (возможно, потому-что Вы его только что убили), немного расстроившись, Dalton опять смоется, а летающий Epoch останется у Вас. Теперь Ваша задача научится контролировать Epoch, нажмите ‘Y’, когда Вам скажут, ой, у Blackbird взорвалось крыло, но ничего страшного, нажимайте ‘X’ и смотрите сценку, после приземления побродите по Last Village.

Last Village — 12000BC
Партия: кто угодно

У Nu появился новый товар для продажи, как только затаритесь, идите в Commons.

Commons — 12000BC
Партия: кто угодно

Здесь Вы узнаете, что кто-то приходил и искал Вас, направляйтесь в North Cape и узнаете, кто.

North Cape — 12000BC
Партия: кто угодно
Босс: Magus (не обязательно)

Найдите на верхушке выступа сияющую точку, исследуйте её, появится Magus. Вы узнаете много нового про него, на самом деле Janus — это он в детстве, закончив свою историю, Magus предложит Вам сразится. Ответьте «нет» и уходите. Он остановит Вас, скажет, что Crono можно вернуть и присоединится к партии. Если Вы с ним сразитесь, то не сможете заполучить его в команду (наверное, потому что он будет мёртв), если в составе группы присутствует Frog, то он сразится с ним один на один. Если Вы все-таки победите его, то он оставит после себя амулет (который будет на нём, если он останется жив). После выбора жить Magus’у или нет, возвращайтесь в Epoch и направляйтесь в End of Time. С этого момента над океаном будет постоянно висеть поднявшийся из моря Ocean Palace, а ныне Black Omen (кроме некоторых времён, 65000000BC, 1999AD, End of Time).

End of Time
Предметы: C. Trigger
Партия: кто угодно

Поговорите со стариком и расскажите, что случилось с Crono. Как только поговорите с ним, уходите, старик позовёт Вас обратно и скажет, что он и есть Gaspar Guru of Time. Затем он даст Вам Chrono Trigger и попросит поговорить с тем, кто создавал Epoch. Залезайте в Epoch (Вам уже не нужны никакие Time Gate, если у Вас уже есть Epoch, правильно?) и отправляйтесь в 2300AD, но перед этим нужно сделать ещё кое-что. Настало время провернуть трюк с чёрными дверьми и сундуками.

2300AD
Предметы: Charm Top, Full Ether (x2), Wallet, Power Ring, Gold Stud, Magic Tab, Power Tab, Lumin Robe, Elixir, Hit Ring, Gold Erng
Партия: кто угодно

Для начала летите в Bangor Dome и открывайте там чёрную дверь. За ней будут три обычных сундука, выходите из двери и входите в Time Gate перед дверью, Вы попадёте в End of Time, это откроет ещё два светящихся круга, заходите в противоположный круг, и Вы окажитесь в Guardia Forest 1000AD. Возьмите чёрный сундук и возвращайтесь в 2300AD, чтобы продолжить поиски. Из Bangor Dome направляйтесь в Trann Dome. Там Вы увидите ещё одну чёрную дверь, за ней два обычных сундука и сияющая точка с Magic Tab. Следующая остановка Arris Dome. Тут за чёрной дверью находятся четыре сундука и сияющая Power Tab. Теперь отправляйтесь в 600AD

600AD
Предметы: Speed Tab
Партия: кто угодно

Идите в Truce Inn и осмотрите чёрный сундук, но не в коем случае не берите его содержимое. Оттуда идите в Guardia Forest и возьмите чёрный сундук там. Далее исследуйте чёрный сундук в Guardia Castle’е и два чёрных сундука в Elder’s House’е в Porre. Из Porre двигайтесь в Magic Cave на северо-востоке от Porre и возьмите чёрный сундук. Отправляйтесь в 1000AD.

1000AD
Предметы: Wall Ring, Dash Ring, Mid Ether, Swallow or Safe Helm, Elixir, Red Mail, Full Ether, HyperEther, MegaElixir, Shelter, Black Mail, White Mail,Blue Mail, Taban Suit, Taban Helm
Партия: Marle, Lucca, и кто угодно

Для начала летите в Heckran Cave, что рядом с Melchior’s hut, и возьмите там чёрный сундук. Далее идите в Forest Ruins, кулон разрушит синюю пирамиду, и перед Вами появятся два сундука, затем Nu, он скажет, что Вы можете взять только один сундук, и что в левом лежит броня (Safe Helm), а в правом оружие (Swallow), выбирайте сами, что Вам нужнее. Далее идите в Guardia Castle, если Вы войдёте без Marle, стража Вас прогонит. Входите с Marle, появится канцлер и поприветствует Вас. Идите, поговорите с королём, состоится сцена ссоры, король удалится в свою комнату. Поднимайтесь к нему, возьмите по пути два сундука, обычный и чёрный. Поговорите с королём ещё раз, он не хочет Вас слушать, возьмите сундук и идите обратно в тронный зал. Поговорите с канцлером. Он скажет, что королю нравится вяленое мясо (Jerky). Но перед тем как идти добывать пищу королю, обследуйте замок на предмет нахождения ещё сундуков, затем идите в Snail Stop в Porre и заплатите 9900 G за Jerky. Пока Вы в Porre зайдите в Mayor’s Manor и возьмите два чёрных сундука с одним нормальным. Возвращайтесь в замок и идите в комнату к королю. Marle угостит его кушаньем, сначала он обрадуется подарку, но, когда узнает, что это, вышвырнет Вас из замка, и как Marle могла забыть, что у него высокий уровень холестерина? Больше король не хочет Вас видеть, поэтому продолжаем охоту за чёрными сундуками. Последний сундук в 1000AD находится в Truce Inn, возьмите его, затем поместите Lucca’у в вашу команду и сходите к её отцу. Taban даст Вам Taban Suit и Taban Helm. Затем возвращайтесь в 600AD.

600AD
Предметы: Blue Vest, Red Vest, Black Vest, White Vest
Партия: кто угодно

Чтобы закончить сундуковую охоту, заберите все чёрные сундуки, что Вы не взяли ранее, в Guardia Castle’е, Truce Inn’е и Elder’s House’е в Porre. Если бы взяли их раньше, то они исчезли бы в 1000AD, сказывается временной континуум. Возвращайтесь в будущее (2300AD) и летите в Keeper’s Dome, чтобы начать спасение Crono. Если Вы не хотите его спасать, можете переходить непосредственно к дополнительным заданиям от Gaspar’а.

Keeper's Dome — 2300AD
Предметы: Magic Tab
Партия: кто угодно

Проходите в чёрную дверь, и идите к Nu (по дороге возьмите Magic Tab, где-то на половине пути до второй чёрной двери). Поговорите с Belthasar’ом в обличии Nu, и узнаете, что нужно делать дальше. Вам нужен клон Crono, если Вы его выиграли раньше, то просто сходите к Crono домой и возьмите, если нет, то Вам нужно в Bekker’s lab что на Leene Square. В любом случае садитесь в Epoch и летите в 1000AD.

Truce Village — 1000AD
Предметы: Clone
Партия: кто угодно

Если клон у Вас есть, поднимайтесь в комнату Crono и берите его, если нет, то направляйтесь на Leene Square в Bekker’s Lab. Bekker бросит Вам вызов (у Вас должно быть не меньше сорока Silver Point’ов), чем дольше Вы будете оставаться в игре, тем меньше ему нужно будет времени зарядить клон (попросту говоря, просто держитесь до конца и клон будет у Crono дома). Забрав клон, направляйтесь в Keeper’s Dome в 2300AD.

Keeper's Dome — 2300AD
Партия: кто угодно

Вернитесь к Belthasar’у с клоном, и Nu активирует последнюю свою программу памяти, чтобы объяснить Вам принцип работы Poyozo doll, которые Вам помогут. Теперь поговорите с существом и выключите его. Выходите из Keeper’s Dome и идите к Death Peak.

Death Peak — 2300AD
Items: Magic Ring, Wall Ring, Giga Arm, BraveSword, StarScythe, VedicBlade, Dark Helm, Memory Cap
Партия: кто угодно
Боссы: Lavos Spawn (x3)

Доберитесь до Poyozo doll. Она скажет Вам, что идти нужно тогда, когда стихает ветер и прятаться за деревья, чтобы Вас не сдуло. Затем Poyozo doll превратится в дерево, переждите за ним вьюгу и бегите до следующего дерева, снова переждите ветер и бегите в следующую секцию. Пройдите налево, возьмите сундук и поднимайтесь по лестнице. Проходите до следующей секции внизу, за замёрзшей речкой будет Save Spot, возьмите рядом сундук и заходите в пещеру. Внутри будет первый босс Lavos Spawn, ни за какие сокровища мира не атакуйте его панцирь, бейте точно по голове. Как только он отбросит копыта, берите сундук и двигайтесь дальше. Проходите до следующей пещеры, соберите сундук и выходите из неё через нижний проход. Отыщите слева от выхода из пещеры сияющую точку и нажмите её, откроется вход, возвращайтесь через пещеру и входите в него. Проходите прямо по дороге, подобрав сундук, и Вы столкнётесь со вторым боссом Lavos Spawn’ом. Тактика та же, потому что и противник тот же. Разделавшись с ним, проходите дальше, Вы увидите ещё одну Poyozo doll, поговорите с ней, она скажет, чтобы Вы были осторожнее, потому-что упав, Вы начнёте сначала, пробегайте до другой секции. Аккуратно проходите (если не хотите драки) под дождём из Krakker’ов и берите сундук, затем спускайтесь вниз. Проходите дальше и Вы наткнётесь на последнюю Poyozo doll, она скажет Вам, что нужно толкать панцирь, чтобы продвинутся дальше, сейчас поймёте, что это значит. Продвигайтесь вперёд и сразитесь с третьим по счёту Lavos Spawn’ом. После его смерти останется панцирь, толкайте его направо, к лестнице, и поднимайтесь наверх (нажать ‘A’, чтобы подняться). Возьмите сундук и идите на пик скалы с деревом. Странно, ничего не происходит, но волноваться не стоит, это временно. Наблюдайте сцену спасения Crono, затем Вы окажитесь в End of Time.

End of Time
Партия: кто угодно

Теперь, если Вы вернётесь в Bekker’s Lab на Leene Square и сыграете в игры за десять и сорок Silver Point’ов, то сможете получить больше клонов и Poyozo doll (они будут разные в зависимости от того, кто ведёт партию). Вот расположение их после получения:

  • Crono — Дом Crono 1000AD
  • Marle — Комната Marle в Guardia Castle 1000AD
  • Lucca — Дом Lucca’и 1000AD
  • Frog — Коморка Frog’а в Cursed Woods 600AD
  • Robo — Proto Dome 2300AD
  • Ayla — Ioka Village, в Chief's Hut 65000000BC
  • Magus — На North Cape 12000BC

Поговорите с Gaspar’ом. Он предложит Вам три пути уничтожения Lavos’а:

  1. Использовать буклет, чтобы отправиться в 1999AD
  2. Использовать Epoch, чтобы отправиться в 1999AD
  3. Проложить себе путь через Black Omen

Также он расскажет о вещах, которые нужно Вам сделать перед этим:

  1. В средние века, некая женщина намеривается вернуть лес к жизни…
  2. Беглец Ozzie, строит убежище в горах…
  3. Нужно остановить организованную машинерию будущего от дальнейшего распространения…
  4. Камень, который сияет от одного поколения к другому, из далёкого прошлого в будущее…
  5. Призрак убитого Magus’ом рыцаря, который будоражит средние века и настоящее время, нуждается в успокоении…
  6. Одна штуковина в средневековье, сияющая подобно радуге, была утеряна…
  7. Один из Ваших приближенных нуждается в помощи. Наёдите его и помогите ему как можно быстрее…

Разговор со своими компаньонами, которые стоят без дела в End of Time, может немного прояснить ситуацию. Эти задачи могут выполняться в любом порядке. Если Вы поймёте, что задание, которое Вы выполняете в данный момент, слишком сложное для вашего уровня, переходите к следующему, а к этому вернётесь позже. Так или иначе, я начну с первого. Направляйтесь с помощью Epoch’а в 600AD и идите в Fiona’s Villa.

1. Помочь спасти лес

Fiona's Villa — 600AD
Партия: кто угодно

Здесь Вы узнаете, что песчаные монстры высасывают земляные ресурсы и мешают Fiona’е и Marco осуществить их планы по выращиванию леса. Идите в Sunken Desert, песчаная воронка рядом с Fiona’s Villa.

Sunken Desert — 600AD
Предметы: Lapis, Aeon Suit, Elixir, Full Ether (x2), Full Tonic, Memory Cap, Aeon helm, HyperEther, 5000G, Muscle Ring, Power Tab
Партия: Magus, Marle, и Frog лучший выбор, потому что они все могут использовать водяную/ледяную магию
Босс: Retinite

Встаньте в круг песковорота. Как только провалитесь вниз, побегайте вокруг, соберите четыре сундука. Запомните, песчаные монстры не любят воду (и лёд тоже). Проходите вниз комнаты, затем также вниз по лестнице. Здесь семь сундуков, Также в этой комнате находится и босс Retinite, он вылезает из песка в разных местах, но пока не соберёте все сундуки, старайтесь в схватку не вступать. Как только всё сделано, ловите Retinite’а и деритесь. У Retinite’а есть три зоны поражения, убедитесь, что у Вас в команде есть, тот кому доступна водная/ледяная магия (необходимо для понижения защиты Retinite’а), иначе бой затянется, для начала уничтожьте ядро посередине, затем либо верхнюю, либо нижнюю часть, а после этого добивайте оставшуюся, этот скелет иммунен к магии, поэтому бейте в рукопашную, либо техниками. После победы возвращайтесь в предыдущую комнату, в её центре чуть слева появится сияющая точка, это Power Tab. Выходите на свежий воздух, поместите в свою группу Robo и идите в Fiona’s Villa.

Fiona's Villa — 600AD
Партия: Robo и кто угодно

Если Robo присутствует в команде, то он попросит остаться и помочь Fiona’е, соглашайтесь. Затем перемещайтесь в 1000AD и заходите в Fiona’s Shrine, где раньше была Fiona’s Villa.

Fiona's Shrine — 1000AD
Предметы: GreenDream
Партия: кто угодно

Входите в святилище, поговорите с монахинями, одна из них промышляет торговлей. Проходите вглубь и Вы найдёте неподвижно сидящего Robo. После его реактивации Вы отправитесь в лес, где Lucca будет заниматься его ремонтом. После починки Robo и все остальные заснут, все кроме Lucca’и, идите в её роли направо и обнаружите необычные красные ворота, заходите туда. Вы попадёте в 990AD, прошлое Lucca’и, прочтите бумагу лежащую подле кровати, и спускайтесь вниз, войдите в верхнюю дверь между лестницами и прочитайте бумагу с паролем LARA. Выходите в главную комнату, Lucca’ину маму затянет в ужасный агрегат, чтобы его остановить, нужно изучить сияющую точку в нижней его части и ввести пароль (нажать последовательно кнопки ‘L’, ‘A’, ‘R’, ‘A’). Если сделать всё верно агрегат остановится, и Lucca’ина мама будет ходить, если нет, то она так и останется сидеть со сломанными ногами в своей комнате. Как только закончите, возвращайтесь в свою комнату и входите в ворота, которые вернут Вас в 1000AD. Как только вернётесь, Robo будет ждать Lucca’у и отдаст Вам GreenDream. Это конец первого задания, возвращайтесь в 600AD, найдите Black Omen и летите на запад к грибообразному объекту в лесу, это Ozzie’s Fort, здесь начинается второе задание.

2. Возвращение Ozzie

Ozzie's Fort — 600AD
Items: Full Ether, Magic Tab, DoomSickle, Gloom Helm, GloomCape, Dash Ring, Sight Cap
Партия: наличие Magus в команде продолжит историю, но на процесс в целом не повлияет
Боссы: Flea Plus, Super Slash, Great Ozzie

Начните следовать за Ozzie. В следующей комнате Вас ждёт схватка с Flea Plus. Основная тактика осталась прежней, у Flea прибавилось сил и слово Plus, но в основном ничего сложного в этом боссе нет, бейте его техниками, и вскоре одержите победу. После боя Flea убежит, следуйте за ним в следующую комнату, где Ozzie вызовет монстров, которые упадут в дыры. В следующей комнате произойдёт возвращение Slash’а, но уже в роли Super Slash’а. Всё тоже просто бейте техниками. И этот тоже убежит, следуйте за ним в следующую комнату. Не берите сундук, проследуйте к двери, Ozzie спросит, не нужен ли Вам этот сундук, затем появится Imp и умрёт смертью настоящего охотника за сокровищами. После этого Ozzie удалится, и Вы спокойно можете брать сундук (если бы Вы попытались взять сундук раньше, то у каждого Вашего персонажа остался бы один HP). Перед тем, как идти в следующую комнату, обыщите стену напротив двери (просто бегите, упёршись в неё), там находится секретная комната с тремя сундуками и одним Magic Tab (сияющая точка справа, естественно) в этих сундуках находится лучшее обмундирование и оружие для Magus’а. В следующей комнате Вы столкнётесь сразу с тремя боссами, атаковав их, на Вас будет обрушена самая мощная атака (не самая в игре, но достаточно для этого уровня), бейте Flea’у Plus и Super Slasher’а в первую очередь, они могут сбежать и Вы не получите опыта, к тому же Ozzie беспомощен без них. Когда они сдадут позиции, добивайте Ozzie. После поединка следуйте за сбежавшим в заднюю дверь Ozzie, не забыв взять по пути два сундука. Ozzie опять в своём барьере, бейте по выключателям сзади него, но на этот раз он оказался хитрее, и вместо него под пол провалитесь Вы. Возвращайтесь и попытайтесь снова, придёт кошка и Ozzie окончательно окочурится. Выходите через все комнаты обратно, на этом задание закончено, теперь в магазине Medina Village в 1000AD товары будут по нормальным ценам. Переходим к третьему заданию, залезайте в Epoch, перемещайтесь в 2300AD и летите на восток от Keeper’s Dome, в Geno Dome.

3. Происхождение машин

Geno Dome — 2300AD
Предметы: Full Tonic (x2), 50000G, Lapis (x2), Elixir, Full Ether (x2), Power Tab, HyperEther, Vigil Hat, Magic Tab, MegaElixir, 15000G, Terra Arm, Crisis Arm
Партия: Robo должен вести партию
Боссы: Atropos XR, Mother Brain, Display (x3)

С Robo во главе партии подходите к терминалу слева от двери и исследуйте его, это закроет выход из Geno Dome, зато откроет вход, назад дороги нет, поэтому подготовьтесь заранее. Входите в дверь и вставайте на конвейер, после тестирования Вас путём сражений, Вы попадёте в некое подобие завода. Заходите в единственную дверь, и Вы окажитесь в длинном, горизонтальном коридоре, прямо перед Вами гигантская “замочная скважина”, для электронных замков с ней Вам пока сделать ничего не получится (ключа то у Вас нет), поэтому нажмите выключатель рядом, чтобы открыть её, и бегите налево и наверх, в узкий коридор. Как только достигните двери, бегите направо и расправьтесь с тремя Proto 4’ами, откроется “замочная скважина”. Возьмите сундук и исследуйте консоль, в ней хранится информация относительно системы Geno Dome. “Замочная скважина” рядом на самом деле зарядник, заведите туда Robo и подождите (недолго), пока он не начнёт искриться молниями, теперь он заряжен, возвращайтесь в начало, где Вы увидели первую “замочную скважину” и поместите туда Robo, откроется дверь рядом, внутри Вы найдёте два сундука. Теперь Вы знаете, как устроены здешние двери, возвращайтесь назад и идите к двери, которую Вы пропустили в узком коридоре. Заходите в неё. “Замочная скважина” там пока закрыта, так что бегите наверх, нажмите левый и правый выключатели, чтобы открыть её. Теперь бегите, зарядитесь, и открывайте дверь. Внутри Вы найдетё одну из Poyozo doll необходимую для входа к Mother Brain. Возвращайтесь ко входу, направляйтесь до конца влево и разберитесь с двумя Debuggest’ами, затем идите направо, как только Вы упрётесь в стену обнаружите сияющую точку, это не какой ни будь Tab, как Вы могли бы подумать, это выход в Dust Chute, то есть в помещение где Вы оказались когда вошли в Geno Dome, туда ещё рано, поэтому двигайтесь дальше. Входите в дверь, и возьмите внутри два сундука, затем проходите вперёд, до конвейера и бегите по нему наверх. На половине пути Вы увидите лазер, перекрывающий путь налево, и коридор направо, в нём находится ещё одна «замочная скважина», откройте её выключателем справа и возвращайтесь к сияющей точке (можете пробежать до конца элеватора и посмотреть небольшую сценку, показывающую, что в стене есть проход). Входите в дверь слева от неё и поднимайтесь на лифте. Вы окажитесь в комнате с Save Spot’ом и дверью слева, сохранитесь, если нужно, и заходите в дверь. Возьмите справа сияющую точку (на этот раз это Power Tab) и двигайтесь вверх по длинному коридору, прослушав по пути комментарий Mother Brain. В конце коридора будет дверь, входите туда, спускайтесь на лифте и Вы окажитесь в уже знакомой комнате с конвейером, но с другой стороны. Проходите через невидимый проход слева (Вы могли наблюдать, как через него проходил Proto 4), и нажмите кнопку, это повернёт конвейер в другую сторону. Далее идите вниз и выключайте лазерную защиту кнопкой справа от лазера. Возвращайтесь к заряднику, зарядите Robo, и со всех ног бегите к “замочной скважине” справа от конвейера (если бы Вы не развернули конвейер, то попросту бы не успели). Теперь дверь открыта, заходите в неё, внутри возьмите два сундука и подбегите к одиноко стоящему роботу, отведите его в толстый коридор слева от входа (где Вы расправились с двумя Debugger’ами, если Вы не сделали этого, то после боя этот робот вернётся в исходное положение, и Вам придётся опять вести его сюда). Подведите робота к его копии, которая преграждает путь ко второй Poyozo doll, и они замрут на месте, теперь Вы можете спокойно брать и сундук и саму Poyozo doll. Теперь, когда у Вас есть обе Poyozo doll, настало время навестить Mother Brain. Поднимайтесь на лифте слева от входа в Dust Chute и идите вниз (желательно сохранившись). Возьмите сундук в нижнем правом углу и бегите налево, после небольшой сценки предстоит битва с Atropos XR, Robo будет драться с ней один на один, битва не будет долгой, поэтому просто атакуйте чем-нибудь посильнее. После боя Atropos даст Robo его Ribbon, который поднимет скорость Robo на три, а Магическую защиту на десять. Идите наверх, Robo подпрыгнет и нажмёт выключатель, возьмите сундук и Magic Tab справа от сундука, за лазерами и идите налево, прослушав комментарии Mother Brain, спускайтесь вниз по лестнице и бегите в дверь. О боже, что это? Человеческая утилизация? Нужно остановить это во что бы то ни стало, но Robo беспомощен, необходимо отрубить центральный процессор, проходите в другую дверь и возьмите сундук, возвращайтесь по лестнице и бегите наверх до больших ворот. Перед тем как проходить туда, сходите до Save Spot’а пополните здоровье и сохранитесь. После этого возвращайтесь к большой двери и расставьте Poyozo doll’ов слева и справа от неё (на зелёные светящиеся круги), двери откроются, освобождая Вам путь дальше, идите туда. Внутри Вы, наконец, встретите виновницу всего этого — Mother Brain с тремя Display’ями. Как Вы, наверное, поняли это босс. С самого начала поединка уничтожьте простыми атаками три Display’я позади Mother Brain, иначе они каждый ход будут восстанавливать ей по тысячи HP каждый. Далее бейте её самыми мощными техниками, или добивайте так (но это будет сложнее). После боя Robo получит своё самое мощное оружие Terra Arm и Crisis Arm. Теперь выходите из Geno Dome, на этом третье задание заканчивается. Для начала четвёртого не нужно перемещаться в другое время, запрыгивайте в Epoch и летите на запад от Keeper’s Dome, а затем немного южнее в Sun Palace.

4. Сын солнца

Sun Palace — 2300AD
Предметы: Moon Stone
Партия: кто угодно
Босс: Son of Sun

Проходите вглубь зала, к сияющей точке. Как только Вы её коснётесь, из лавы вылезет босс Son of Sun. Чтобы победить его, необходимо бить по огням вокруг него, причём по всем подряд лупить тоже не стоит. Дело в том, что HP у него отнимает только один огонёк, а остальные тоже наносят ущерб, но только Вам. В добавок Son of Sun периодически меняет их положение, и угадывать придётся сначала. Дерзайте и Вы победите. Скончавшись, Son of Sun оставит после себя Moon Stone, выходите и направляйтесь в 65000000BC, идите в юрту Ioka Village где Вы торговали за предметы различные вещи.

Ioka Hut — 65000000BC
Партия: кто угодно

Единственная вещь, которую Вы можете сделать здесь, это купить новый Ruby Armor, правда, он стоит по десять Feather, Fang, Petal, и Horn, если у Вас нет столько, сходите в Haunting Range. Закончив экипировку, идите в Laruba Ruins.

Laruba Ruins — 65000000BC
Предметы: SilverRock
Партия: кто угодно

Пробегайте вверх до конца и поговорите с Nu, он может поменять имя лидера Вашей группы, затем он даст Вам SilverRock. Отсюда летите на север, а затем налево, пока не достигните небольшой скалы, на одиноком островке Sun Keep.

Sun Keep — 65000000BC
Партия: кто угодно

Исследуйте сияющую точку и положите туда камень Moon Stone. Возвращайтесь на Epoch’е в 2300AD, сюда же.

Sun Keep — 2300AD
Партия: кто угодно

Странно… Moon Stone пропал, наверное, его кто-нибудь убрал в прошлом. Попробуйте поискать в 600AD.

Sun Keep — 600AD
Предметы: Power Tab
Партия: кто угодно

Камень на месте, возьмите Power Tab слева и проверьте 1000AD.

Sun Keep — 1000AD
Партия: кто угодно

Не похоже, что Moon Stone пропал давно, попробуйте поискать поблизости, а точнее, летите на юг от Guardia Castle, в дом, откуда исходит сияние.

Mayor's Manor — 1000AD
Партия: Shelter
Партия: кто угодно

Мэр будет отрицать, что знает что либо о Moon Stone’е, тем не менее, то, что он у него очевидно. Ладно, оставим его и сходим в Snail Stop. Перед уходом из его дома поднимитесь наверх и возьмите сундук (если Вы не взяли его раньше).

Snail Stop — 1000AD
Партия: кто угодно

Купите у владельца магазина Jerky за 9900 G. Перемещайтесь в 600AD, и заходите в Elder’s House.

Elder's House — 600AD
Партия: кто угодно

Поговорите с женщиной, блуждающей прямо перед входом, она увидит у Вас Jerky и предложит купить это за 10000 G. Будьте хорошим и вежливым, и отдайте ей Jerky просто так. Взамен она пообещает, что её дети никогда не будут жадными. Возвращайтесь в Mayor’s Manor в 1000AD.

Mayor's Manor — 1000AD
Предметы: Moon Stone
Партия: кто угодно

Поговорите с мэром опять, но на этот раз он будет очень щедрым и отдаст Вам Moon Stone. Возвращайтесь в Sun Keep.

Sun Keep — 1000AD
Партия: кто угодно

Положите камень на место и направляйтесь в 2300AD.

Sun Keep — 2300AD
Предметы: Sun Stone, WonderShot, SunShades
Партия: Lucca и кто угодно

Наконец, Moon Stone зарядился и стал Sun Stone’ом. Поместите Lucca’у в команду, попытайтесь взять камень и Вы автоматически окажитесь у неё дома в 1000AD, где она сделает WonserShot, лучшее оружие для Lucca’и. Taban, отец Lucca’и, сделал амулет Sun Shades. Это конец задания, для начала следующего отправляйтесь в город Choras, что на западе от Porre в 600AD.

5. Месть за Cyrus’а

Choras Cafe — 600AD
Партия: кто угодно

Поговорите с человеком, сидящим и пьющим за столом. Он скажет, что его инструменты украли, и он не может работать. Садитесь в Epoch и переместитесь в тот же город, но в 1000AD.

Choras Inn — 1000AD
Партия: кто угодно

Человек, точно также сидящий и пьющий за барной стойкой, скажет, что у него есть инструменты, но они у его жены. Направляйтесь в Choras Residence.

Choras Residence — 1000AD
Предметы: Tools
Партия: кто угодно

Поговорите с женой того человека, она отдаст Вам инструменты. Возвращайтесь в 600AD, и идите по направлению к Choras Cafe. Перед этим можете сходить на запад в Northern Ruins.

Northern Ruins — 1000AD
Партия: кто угодно

Здесь Вы встретите призрак Cyrus’а, который атакует Вас, драться с ним бессмысленно, он неуязвим.

Choras Cafe — 600AD
Партия: кто угодно

Отдайте инструменты пьющему парню. Затем, как только он уйдёт, сходите в Choras Residence.

Choras Residence — 600AD
Партия: кто угодно

Плотник и его ученики отправятся чинить Northern Ruins, идите за ними на север, следить за их прогрессом.

Northern Ruins — 600AD
Партия: кто угодно

Внутри этот плотник скажет, что они не могут чинить руины, пока им мешают монстры (и это естественно). Сначала идите по ступеням вниз, убивайте Sentry’ов, но не берите сундук, уничтожив всех Sentry’ов, поднимайтесь вверх по лестнице, затем пробегайте направо от входа и снова вверх по лестнице. Заходите в дверь, и Вы окажитесь в большой комнате, уничтожьте противника и идите в Choras Residence.

Choras Residence — 600AD
Партия: кто угодно

Поговорите с плотником ещё раз, он согласится продолжить чинить руины, но только за 2000G. Заплатите ему и возвращайтесь в Northern Ruins.

Northern Ruins — 600AD
Предметы: Masamune
Партия: Frog и кто угодно

Они отремонтируют часть замка, но там всё ещё остались монстры, спускайтесь по лестнице слева опять, но на этот раз проходите в дверь, перед которой была дыра (всё ещё не берите сундук). Поместите Frog’а в команду, и подойдите к надгробному камню Cyrus’а. Призрак Cyrus’а явится и усилит Masamune Frog’а (теперь у Frog’а самое лучшее для него оружие в игре). Теперь возвращайтесь в Choras Residence.

Residence — 600AD
Партия: кто угодно

И снова плотник запросит у Вас 2000 G, за ремонт. Платите и обратно в… но на этот раз руины будут называться Hero’s Grave.

Hero's Grave — 600AD
Партия: кто угодно

На этот раз рабочие закончили ремонт полностью, идите направо и вверх по ступеням, найдите два сундука (один чёрный, исследуйте его) но не берите их ни в коем случае! Проходите в среднюю дверь в большой комнате и добейте противников, в конце Вы найдёте два чёрных сундука, исследуйте их, но не берите. Выходите из Hero’s Grave и идите туда же, но в 1000AD.

Hero's Grave — 1000AD
Предметы: Moon Armor, Elixir, Shiva Edge, Valkerye, Magic Tab, HyperEther
Партия: кто угодно

Спускайтесь по левой лестнице, и подойдите к могиле Cyrus’а (по пути соберите сундук), возьмите Magic Tab. Слева от надгробья и поднимайтесь по правой лестнице от входа. Возьмите сундук в левой комнате и три чёрных сундука в остальных. В одном из них Вы найдёте Valkerye — лучшее оружие для Marle. Возвращайтесь в Hero’s Grave в 600AD.

Hero's Grave — 600AD
Предметы: Elixir, Nova Armor, Kali Blade, Siren, HyperEther
Партия: кто угодно

Соберите все сундуки, пропущенные ранее. Теперь направляйтесь в Denadaro Mts. Южнее Guardia Castle.

Denadaro Mts. — 600AD
Предметы: Gold Rock
Партия: Frog и кто угодно

Поставьте Frog’а во главу партии и двигайтесь до того места, где Free Lancer кидался в Вас камнями, подойдите ближе к нему и дайте ему попасть в Вас, Frog поймает камень и он превратится в Gold Rock. Это конец предпоследнего задания. Не переходя в другие временные периоды, летите в город Choras и заходите в Choras Cafe.

6. Rainbow Shell

Choras Cafe — 600AD
Предметы: Toma's Pop
Партия: кто угодно

В кафе Вы найдёте Toma’у. Поговорите с ним он попросит кое-что попридержать у Вас, на всякий случай (если он умрёт, Вы положите это ему на могилу). Перемещайтесь в 1000AD и летите на северо-запад к West Cape.

West Cape — 1000AD
Партия: кто угодно

Исследуйте надгробный камень, и положите на него Toma’s Pop. Призрак Toma’ы явится и начнёт вещать Вам, где можно найти Rainbow Shell. Возвращайтесь в 600AD и летите, придерживаясь северо-запада от West Cape, на остров, называющийся Giant’s Claw.

Giant's Claw — 600AD
Предметы: Sight Cap, Power Tab (x3), Full Ether, Blue Rock, ZodiacCape, Lapis, FrenzyBand
Партия: кто угодно
Босс: Rust Tyrano

На входе Вы найдёте послание, оставленное Toma’ой. Проходите в тронный зал (можете позабавляться с троном). Вы в доисторическом замке Tyrano Lair, причём хорошо сохранившемся, выходите в дверь внизу. Сначала идите налево и возьмите сундук, затем идите направо по лестнице и входите в дверь. Вы опять в комнате с черепушкой и тремя напольными кнопками, средняя включает Save Spot, правая вызывает двух Fossil Ape’ов, левая убирает пол. Нажимайте левую кнопку и следуйте за котом в дыру. Вы упадёте в другую комнату с двумя выключателями. Нажатие правого вызовет трёх Leaper’ов, левый открывает череп, внутри него Вы найдёте Power Tab. Выходите из комнаты и спускайтесь по лестнице слева, идите направо и возьмите ещё один Power Tab, потом идите налево и возьмите сундук. Собрав всё, поднимайтесь по лестнице и продолжайте идти налево, до тех пор, пока не дойдёте до двери, возьмите еле заметный сундук сверху от двери и заходите в неё. Продолжайте идти, пока не дойдёте до двух лестниц, одна ведёт наверх, взобравшись по ней, Вы выйдите к началу пещеры, другая вниз, спускайтесь по ней и идите налево пока не упрётесь в скрытый сундук, возьмите его и идите дальше. Прежде чем спускаться по второй лестнице возьмите сундук справа, затем спускайтесь и идите налево в дверь. Вы окажитесь в большой комнате, идите в открытый череп слева и поднимайтесь по лестнице. Нажмите кнопки в полу слева и справа от входа, обезьяны упадут, идите в левый проход внизу и возьмите там сундук, затем идите в правый проход и проходите дальше, откройте яйцеобразный сундук, чтобы сработала ловушка под Вами. Выходите из камеры, в которую Вы провалились и поднимайтесь по лестнице слева, возьмите сияющий Power Tab и возвращайтесь. От камеры идите направо и спускайтесь вниз, внизу будет Save Spot, сохранитесь и открывайте камеру кнопкой справа от решётки, входите внутрь и проходите в большой проход, за открытым сундуком. Слышите рёв? Это то с чем Вы уже сталкивались ранее, и столкнётесь сейчас, но немного в усовершенствованной форме. Tyrano немного постарел и стал Rust Tyrano, от чего не только не ослабел, но даже наоборот, набрался сил. Он не будет атаковать Вас, пока Вы не попробуете зайти ему за спину. Тактика борьбы та же, что и раньше, разве что теперь на его плече никто сидеть не будет. После убийства Rust Tyrano, продолжайте идти вперёд и вскоре Вы найдёте Rainbow Shell, жаль, но оно слишком тяжёлое, чтобы забрать его с собой. Идите в Guardia Castle, чтобы попросить помощи (Вы автоматически окажитесь там, как только отбежите от Rainbow Shell).

Guardia Caslte — 600AD
Партия: кто угодно

Король согласится помочь Вам перетащить Rainbow Shell и сохранить его, как национальное сокровище, до 1000AD. Что ж, нужно проверить, так это или нет. Направляйтесь в тот же Guardia Castle, но уже в 1000AD.

Guardia Castle — 1000AD
Предметы: HyperEther (x3), Elixir (x2), Lapis (x2), PrismShard, PrismDress or PrismHelm (x3), PrismSpecs, Rainbow
Партия: Marle и кто угодно
Босс: Yakra XIII

Поместите Marle в лидеры команды и входите в замок. Король находится под арестом, за кражу Rainbow Shell, нужно выяснить, так это или нет. Как только войдёте, бегите направо, рядом со столовой появится ещё один спуск вниз, но Вам туда пока не надо, поднимайтесь наверх (захватите два сундука, один окажется закрыт, запомните его), Marle культурно попросит войти, охрана не устоит перед её шармом и пропустит внутрь. Вы в зале суда, короля допрашивают и Вас вежливо попросят удалиться. Выбора нет, чтобы доказать невиновность короля, необходимо найти Rainbow Shell. Возвращайтесь вниз и спускайтесь по лестнице справа. В подвале Вы встретитесь с теми же противниками, что были в Cathedral в 600AD. Убейте врагов и посмотрите короткую сценку, после неё Вы окажитесь в маленькой комнате с пятью сундуками (правда, взять Вы сможете только три), соберите их и бегите дальше по длинному коридору, пока не достигните комнаты с Rainbow Shell. Соберите сундуки (всего три штуки) и подходите к Rainbow Shell. Наконец отец Marle спасён, прочитайте послание от королевы Leene из 600AD и берите PrismShard, игра покажет Вам небольшую сценку. Бегите обратно, пока не поздно, в зал суда. Стража Вас не пустит, но к счастью Marle знает другой ход. Marle ворвётся в зал суда и предъявит доказательства, канцлер будет очень разочарован. Разочарован до такой степени, что превратится в босса Yakra’у XIII. Yakra XIII несложный противник и особых проблем он у Вас не вызовет, просто бейте его техниками (лучше дуальными или тройными), рано или поздно он отбросит то, что у него вместо копыт (перед смертью Yakra XIII нанесёт всем членам группы по двести пятьдесят HP урона, поэтому когда он начнёт толкать речь, подлечитесь). После боя будет трогательная сцена примирения отца с дочерью. В конце ролика зайдёт Melchior и предложит сделать оружие из Rainbow Shell. Но, перед тем как идти за Melchior’ом, вернитесь в зал суда, и подберите сияющую точку это… нет, не угадали, это Yakra key, используйте его, чтобы открыть запертый сундук и вызволить настоящего канцлера. Он скажет, что нужно приготовиться к Moon Parade и покинет Вас. Теперь возвращайтесь в подвал, к Rainbow Shell. Поговорите с Melchior’ом, он скажет, что может сделать либо одно PrismDress, либо три менее эффективных PrismHelm, выбирайте сами, что Вам нужнее. Поговорите с ним снова, если у Вас есть Sun Stone, он сделает для Вас PrismSpecs и Rainbow, мощнейшее оружие Crono. Затем Melchior уйдёт обратно в свой дом, рядом с Medina Village. Единственная вещь, которую Вам осталось сделать, перед битвой с Lavos’ом, это расправиться с Black Omen. Выбирайте любой временной период, кроме 65000000AD, 1999AD и End if Time, как только будете готовы подлетайте к большой, парящей в воздухе чёрной башне на Epoch’е и входите внутрь.

Black Omen — любое время кроме 65000000BC, 1999AD and the End of Time
Предметы: MegaElixir (x6), 30000G, Magic Seal, Elixir (x2), Vigil Hat, Nova Armor, Haste Helm, ZodiacCape, Power Seal, Speed Tab (x4), White Rock
Партия: кто угодно
Боссы: Mega Mutant, Giga Mutant, Terra Mutant, Lavos Spawn, Zeal (form 1), Mammon Machine, Zeal (form 2), Lavos

Вы перед входом в Black Omen, сзади находится выход из этой обители боссов (в виде сияющей точки). Проходите впёред и, расправившись с защитой, в лице шести Laser Guard’ов, заходите внутрь (если Вы попытаетесь войти сюда, находясь в 2300AD, то дверь будет запечатана, попробуйте другой временной период). На входе внутрь Вас поприветствует королева Zeal. Приветствие её будет выражаться в форме первого босса Mega Mutant’а. Во время драки Mega Mutant любит атаковать всех членов партии. По возможности бейте обе его части техниками одновременно. Это самый лёгкий босс, поэтому умрёт он, не доставив Вам особых проблем. После столь радушного приветствия проходите дальше, пока не дойдёте до Save Spot, сохранитесь, подлечитесь и двигайтесь далее. Бегите по прямой, истребляя всех, кто будет мешать по пути, пока не доберётесь до комнаты со святящимся кругом в центре. Телепортировавшись, выходите на лифт и активируйте сияющую точку на левом пульте. После сражения Вы окажитесь внизу. Заходите в единственную дверь и бегите направо. Возьмите справа от лестницы сундук и поднимайтесь по ней, соберите сундук слева от левой колоны и заходите в среднюю (и единственную) дверь. Выбирайте правый путь, подберите сундук и направляйтесь в следующую комнату. Соберите ещё два сундука и углубляйтесь в залу, рядом со Save Spot’ом одиноко прозябают два сундука, заберите их и бегите дальше. В конце зала стоят два Nu, возьмите ещё два сундука и поговорите с обоими Nu, тот, что слева, торгует, правый отправит Вас в самое начало. Туда Вам не нужно, поэтому исследуйте стену сверху, между двумя Nu, чтобы найти дверь. Проходите налево и убейте Tubster’а. Заходите в дверь и следуйте по пути, собирая сундуки, пока не дойдёте до развилки. Идите налево и подберите сундук, продолжайте идти вниз, будет драка с двумя Flyclop’ами и Tubster’ом. Наподдавав им, идите до конца вниз, возьмите справа в сундуке Speed Tab и заходите в дверь слева внизу комнаты. Проходите направо до статуи, минуя дверь, и возьмите ещё один Speed Tab в сундуке. Заходите в дверь, встаньте в центр квадрата и Вас перелучат в другую комнату. Проходите дальше (возьмите сундук в левом нижнем углу комнаты, ещё два возле статуи), пробежав змейку коридора и расправившись с врагами, Вы окажитесь в небольшой комнате с Save Spot’ом. Сохранитесь и проходите дальше, дальше будет босс Giga Mutant. Бейте его самыми мощными техниками и магией что у Вас есть, долго он не протянет. Закончив поединок, подлечитесь в Save Spot’е и проходите дальше и Вы наткнётесь на другой транспортёр. Он привёдет Вас к ещё одному лифту, нажмите кнопку на правом пульте и поднимайтесь наверх. Следуйте пути, уничтожая противника, рано или поздно Вы доберётесь до двери в стене, заходите в неё. Внутри будет развилка, слева сундук, справа выход. Пробегите немного вперёд и сразитесь с четырьмя Panel’ями. После поражения они оставят после себя Save Spot, сохранитесь, возьмите сундук и идите в правый проход. Приготовьтесь к третьему по счёту боссу TerraMutant. Тактика борьбы та же, что и с предыдущими. Соберите сундуки, внизу, на всякий случай есть Save Spot. Сделав дело, гуляй кверху. Пробежав по длинному мосту, Вы наткнётесь на босса Lavos Spawn’а. Надеюсь, как его убивать, Вы не забыли? Просто бейте в голову и не трогайте панцирь. Победите его и входите в дверь. В следующей комнате Вам предстоит сразиться с пятью Panel’ями, уничтожив их, идите в появившуюся дверь. В следующем помещении Вы увидите своих компаньонов плавающих в жидкости и королеву Zeal. Сначала Вам придётся сражаться с её первой формой, то есть с ней самой. С самого начала битвы Zeal понизит здоровье героев до 1 HP (не думайте что всё так просто, она будет периодически практиковать это) и будет воровать Ваши MP, первое, что Вы должны сделать, это подлечится и бить её, можно даже в рукопашную. После боя сразу же будет ещё один, только с Mammon Machine. Ваши атаки повышают у неё защиту, а магия увеличивает атакующую мощь. Mammon Machine очень долго не будет атаковать, пользуйтесь этим и уничтожайте её как можно быстрее. Не успев опомниться от предыдущего босса, Вы столкнётесь со следующим. Королева Zeal немного трансформируется в свою вторую форму. Бейте голову одиночными атаками (магию массового поражения желательно вообще не использовать). Руки лучше вообще не трогать, во-первых их крайне тяжело уничтожить, во-вторых при атаке правая рука (если смотреть на неё с Вашей точки зрения) будет отнимать у атакующего все MP а левая оставлять от жизней жалкий 1 HP. Битва будет долгой, но не тяжёлой. После победы, появится Lavos и разгромит Black Omen. Это всё, остаётся только уничтожить самого Lavos’а.

Lavos — 1999AD
Партия: кто угодно
Босс: Lavos
Имитируемые боссы:
Dragon Tank (вместе с головой и колесом)
Guardian (с двумя Bit’ами)
Heckran
Zombor (голова и ноги)
Masa&Mune (оединенная форма)
Nizbel
Magus
Azala (с Black Tyrano)
Giga Gaia (тело и две руки)

Покопавшись у Вас в памяти, Lavos поначалу будет имитировать некоторых боссов, которых Вы встречали по игре, с ними проблем у Вас не будет, если забыли тактику, читайте выше. Между боссами будут перерывы на лечение и восстановление MP. Расправившись со всеми, Lavos примет свою индивидуальную стадию. После боссового марафона Lavos не окажется таким уж сложным противником, тактика проста, ничего сложного, просто бейте и лечитесь. Lavos повержен, думаете, всё? Как бы ни так. Входите в отверстие, образованное после уничтожения его головы. Вы окажитесь в пещере. Если Вы выбрали путь — сразиться с Lavos’ом с в 1999AD при помощи Epoch’а (в этом случае Epoch будет уничтожен). Если же Вы попали сюда, воспользовавшись Black Omen, то внутри Вы найдёте Save Spot и Time Gate обратно в End of Time. Можете идти дальше и сразиться со второй стадией Lavos’а, а можете вернуться в End of Time. Если Вы воспользуетесь воротами, то у Вас опять остаётся выбор, либо добивать Lavos’а, отправившись в 1999AD на Epoch’е (но Epoch’а больше не будет с Вами, жалко), или воспользовавшись сияющим буклетом слева вверху, что бы Вы ни выбрали, Вам всё равно придётся сражаться со второй стадией Lavos’а. Заходите в дыру в панцире Lavos’а и проходите по пещере до конца, вот ОН, кто уничтожил весь мир! Для начала уничтожьте руки (лучше сразу обе), затем бейте корпус (без рук он становиться очень уязвимым). И вновь Lavos мёртв, это всё… Нет, не всё! На этот раз перед Вами предстанет Lavos, усовершенствованный ДНК’ами всех животных, в своей третьей и заключительной форме. У Lavos’а по-прежнему три части, одна основная и две вспомогательные (летают рядом и вспомогают), левый лечит основное тело, а правый — Active Life — восстанавливает левый и тело от смерти (можно сказать, он и есть главная цель), уничтожьте его (он будет защищён защитным полем левого, сначала вырубайте левый). Затем занимайтесь основным телом. Бой будет длинным и тяжёлым, но Вы справитесь. Как только умрёт Lavos Core и его основной помощник Active Life (тот, что справа), Вы победите. После финальной битвы наступит конец игры, он будет зависеть от того, что Вы сделали по ходу игры, а что нет, и на какой части игры Вы закончили.

Окончания

Вне времени

Это окончание, которому было посвящено само прохождение (оно появляется, если Вы убиваете Lavos’а в самом конце игры). После победы над Lavos’ом, если до этого Вы спасли Crono, солдат разбудит его и скажет, что либо экзекуция отменена и Вам нужно подойти к королю, либо что как раз настало время для неё и Вам всё равно нужно поговорить с королём. Король выглядит расстроенным, но, оказывается, на самом деле он рад и поблагодарит Вас за спасение прошлого, настоящего и будущего (если Вы выпустили канцлера из сундука, когда искали Rainbow Shell, то он будет стоять рядом, если нет, то рядом будет Pierre). Затем в тронный зал войдут Doan из 2300AD, Король Guardia из 600AD и Kino из 65000000BC, они скажут, что Вы поработали на славу. Marle понимает, что это её предки и потомки. После этого будет Moonlight Parade на Leene Square, следом за сценкой последует прощание со всеми героями из разных эпох, тут есть варианты:

  • Если Epoch не разбился во время битвы с Lavos’ом, кот Crono прыгнет за остальными во временные ворота, за ним последует и мать Crono (если Вы выиграли дополнительных котов, они все ринуться туда). Crono, Lucca и Marle запрыгнут в Epoch, чтобы найти их (Вы можете избежать этого, покупая достаточно кошачьей еды). Тем временем король повиснет на Nadia Bell, а Taban устроит фейерверк.
  • Если Epoch’а больше нет, то ворота просто закрываются после того, как команда расходится по эпохам. Marle, Crono и Lucca уходят, затем король показывает им Nadia Bell. В это время Marle, держа воздушные шары, начинает взмывать ввысь. Crono прыгает, чтобы удержать её, и оба они улетают прочь.
  • Если Вы убили Magus’а то он не появиться (естественно), а в остальном окончание будет тем же.

Воссоединение

Окончание это Вы увидите, если уничтожите Lavos’а до того, как спасёте Crono от смерти. После битвы герои окажутся в End of Time, лёжа на полу. Вы сможете ими управлять и когда Вы поговорите с Gaspar’ом, он скажет, что ворота закрываются и они должны уйти. Все персонажи вернуться в их временные периоды. Затем Marle, гуляя на Moonlight Parade в одиночестве, видит всех членов команды, разбросанных по ярмарке. Когда она возвращается в северную часть, они ждут её там. Все персонажи идут спасать Crono, в это время отец Marle просит её помочь ему вешать Nadia Bell. Затем она улетает на воздушных шарах, приземляется на Death Peak и видит, как Crono возвращается к жизни. Marle подбегает к нему и экран темнеет (детям до шестнадцати).

Проект Мечты

Это окончание получить сложнее всего. Есть два пути его получения: первый — заскочить на правый телепорт в самом начале игры (не говорите ни с кем, и Marle отправится с вами), лучше делать это после того, как уже однажды пройдёте игру. Убедитесь, что Вы экипировали их хорошо, перед этим. Второй — победить Lavos’а в первый раз, когда Вы встретитесь с ним в Ocean Palace. Вы закончите в End of Time, там Вы увидите всех персонажей, они будут передавать приветы своей семье, шутить про то, как долго и тяжело они работали, болтать про то, что они сделали и так далее. Затем один из них скажет “Legendary Programming waiting for that Special Someone. Waiting for those cards and letters.”, в SNES’овской версии, один из них скажет, что в игре десять окончаний, не верьте — их двенадцать. В версии для PlayStation эта фраза изменена на выигрыш в 10000000 йен.

Преемник Guardia

Используйте правый телепорт как можно быстрее, когда вернётесь из 600AD. Вы закончите на ярмарке. Некоторые люди будут говорить, что Marle одета нормально, некоторые, что она в костюме. Когда Вы окажитесь в замке, король скажет, что они нашли старый кинофильм шестисотлетней давности. Из него Вы узнаете, что Frog и королева Leene поженились и отец Marle лягушка.

Спокойной ночи

Используйте буклет в End of Time, как только первый раз там окажитесь (но сначала Вам нужно поговорить с Guru of Time Gaspar’ом и Spekkio). Во время титров Nu и Ribbit будут преследовать друг друга и проказничать. Затем Nu заснёт, а Ribbit станет грустным.

Легендарный герой

Вы можете получить эту концовку, как только второй раз вернётесь в 600AD. Но когда Вы заканчиваете и сохраняетесь, игра считает, что Вы прошли пятую концовку. Так или иначе, проходите игру, пока не услышите про Tata’у легендарного героя, но до того, как получите Hero’s Medal, затем выходите на бой с Lavos’ом. В первой сцене Вы увидите Robo и его подружку, стоящих напротив Leene Bell в будущем. Робоженщина врезается в Robo также, как Marle врезается в Crono в начале игры. Затем Вы увидите их сидящими на Denadro Mts. Так же, как и в концовке “Вне времени”, только без Epoch’а, рассекающего небо. Следующая сцена покажет Tata’у, который будет сидеть на троне с королём, а Leene будет стоять рядом. Tata спрыгнет с трона и побежит за Magus’ом, чтобы найти Chrono, Marle и Lucca’ю, которые смеялись над ним.

Неизвестное прошлое

Победите Lavos’а после того, как получите Hero’s Medal. Во время титров будут происходить различные сценки с героями игры. Большинство про то, что Вы бы не увидели в игре, например: Crono, Marle и Lucca’ю, выходящих из туалета в деревне монстров; Kino и Ayla’у, преследующих рептилий; Magus’а в бухте с его тремя прихвостнями; короля Guardia и королеву Leene; Frog’а в Cursed Woods; и Robo, наткнувшегося на экран.

Люди времени

Победите Lavos’а после того, как вернёте Gate Key в 65000000BC. Во время титров различные персонажи будут появляться в группе или по одному.

Присяга

Победите Lavos’а после того, как отремонтируете Masamune и присоедините к себе Frog’а. Вы окажитесь в доме Lucca’и, где она чинит Robo. Во время титров Вы будете наблюдать Frog’a. Он побеждает каждого сподвижника Magus’а, а затем непосредственно идёт к нему. После поединка Frog будет стоять на статуи над входом в замок Magus’а.

Век динозавров

Убейте Lavos’а после того, как в первый раз победите Magus’а. Пойдёт сцена ,как в начале игры, только мать Crono и сам Crono будут рептилиями! Когда Вы пойдёте на Millennial Fair, все, кто там будет находится, тоже будут рептилиями, кроме Green Jogger’а, который будет человеком. После титров выйдет Azala и на него рухнет надпись “THE END”.

Что ищет пророк…

Победите Lavos’а после того, как нанесёте поражение Azala’у в Tyrano Lair. Во время титров Frog подойдёт к статуи Magus’а в Cathedral 600AD. Вы также увидите пару сцен с Magus’ом, Schala’ой и с Janus’ом.

Слайд шоу

Это последняя концовка. Победите Lavos’а после того, как увидите Schala’у, использующую её кулон для открывания чёрной двери, но перед тем, как усовершенствуете кулон Marle. Вы увидите несколько картинок подряд, с комментариями от Lucca’и и Marle о каждом персонаже игры. В конце Crono, наконец-то, заговорит!!!

Плохое окончание

В принципе, это не совсем окончание. Если Вы проиграете в битве с Lavos’ом, он уничтожит будущее.


GameBIT v.0.7 » Чит! › Echo Night

gb7logo Солдатик :)
Чит! → Echo Night
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
 Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Dizzy

Echo Night

В нижеследующем прохождении игры Echo Night я опущу большинство имен, чтобы не нагружать вас ненужными вещами (все имена можно просмотреть в блокноте). Также я не буду описывать содержание сюжетных сцен, чтобы не портить удовольствие от игры. Все перемещения во времени происходят автоматически — обычно это происходит после того, как вы коснетесь какого-либо предмета. Самое главное — если хотите меньше неожиданных встреч с призраками, почаще включайте свет везде, где это только можно. Все призраки исчезают после вручения им предмета из их прошлой жизни. Итак, поехали:

Дом Генри Осмонда

В доме зайдите в единственную открытую дверь и возле завала подберите заводной ключик. Зайдите в еще одну дверь в этом же коридоре. Откройте старинные часы с помощью ключа из конверта и вставьте заводной ключ в отверстие. Часы отодвинутся в сторону и откроют секретный проход, залезайте в него и осматривайте книгу.

Поезд

В поезде поговорите со всеми людьми и возвращайтесь в свой вагон. Возле трупа проводни-ка возьмите дверную ручку. Забирайтесь по лестнице (возле вагона со стариком и девочкой) на крышу и с помощью ручки открывайте люк. После просмотра трагической сцены спускайтесь вниз и идите в конец поезда. Здесь вы станете очевидцем еще одной душещипательной сцены и перенесетесь обратно в дом.

Дом Генри Осмонда

Подберите с пола красную книгу. Спускайтесь вниз по лестнице и заходите в дверь. Внутри комнаты вы увидите картину и две статуи, поставьте статую юноши напротив статуи девушки (как показано на картине), предварительно отодвинув стул от последней. Картина изменится, и вы попадете на корабль.

Пассажирский лайнер Орфей

Следуйте за капитаном. Выйдя на другую сторону палубы, вы познакомитесь с призраком девочки. К счастью, включится свет, и вас спасут. Вернитесь в кабину капитана и отодвиньте стул от стола, в ящике микстура. Зайдите в дверь и возьмите из тумбочки органайзер, теперь у вас в меню появится блокнот с записями о людях. Идите к месту встречи с девочкой и пройдите в дверь под лестницей, заходите в дверь напротив щитка. Быстро бегите налево и хватайте кусачки; если повезет, девочка вас не зацепит (она может поднимать руки вверх и кидать вас в стенку). Вернитесь в комнату, где брали органайзер, и перекусите кусачками проволоку на шкафу, берите книгу о кометах и переноситесь в новую локацию.

Обсерватория

Заходите в лифт и езжайте на 3 этаж. Примените книгу о кометах на картину с изображением солнца (как показано на доске). Поговорите с ослепшим человеком. Вы можете приносить ему сферы в обмен на святую воду. Попробуйте выйти через дверь, получите обломок синего камня.

Орфей

Берите кусок проволоки под шкафом. Поднимайтесь на верхнюю палубу и говорите с тенью пассажира.

Парк аттракционов

Поговорите с девушкой у фонтана и ступайте направо. Садитесь на карусель и катайтесь, пока не увидите что-то сверкающее, это и будет кольцо. Если вы играете не в первый раз, то на карусели можете и не кататься, а сразу пойти и взять кольцо. Поговорите с юношей возле часов. Верните кольцо девушке. Поговорите с ней еще раз возле часов и заберите кольцо. Вы вернетесь обратно на корабль.

Орфей

Отдайте кольцо тени. Заберите сферу. Заходите в дверь напротив того места, где стоял моряк. Под столом возьмите металлическую ручку. С ее помощью откройте люк в полу и возьмите карту корабля, теперь в меню можно узнать ваше текущее местонахождение. В шкафу возьмите две микстуры. Идите в дверь на верхней палубе, за которой вы еще не были. Говорите с мужчиной за столом и переноситесь в прошлое.

Пирс

Снимите с трапа перчатки и смотрите на освобождение призрака девочки из ящика.

Орфей

Вернитесь к щитку. Наденьте перчатки и вставьте проволоку в правый слот. Вернитесь в комнату с тенью и включите свет, поговорите с мужчиной за столом. Возьмите сферу и ключ. Выходите на палубу и берите еще одну сферу от капитана. Возвращайтесь к щитку и спускайтесь по левой лестнице. Открывайте дверь ключом. От двери идите налево и входите в первую попавшуюся дверь. В коридоре поговорите с тенью пьяного человека, возьмите рюмку возле него. Заходите в первую дверь слева. В углу берите деревянную стремянку и ставьте ее возле комода, забирайтесь по ней в вентиляцию. Ползите по ней до конца и берите медаль А. Теперь зайдите в первую дверь справа. Пролезьте за стойку бара. Наполните бокал двумя порциями из бутылки со змеей, одной с человеком и одной с топором (решение головоломки можно увидеть на стене — там висит картина: человек с топором сражается с двумя змеями). Здесь же возьмите претензию. Отнесите коктейль пьянице, получите сферу и медаль В. Зайдите в третью дверь слева и забаррикадируйте дверь ванной с помощью батареи, в столе возьмите микстуру. Теперь идите в дверь напротив. Поговорите с девушкой на кровати и возьмите сферу и медаль D. В столе микстура. Вернитесь к ее сестре-близнецу и поговорите с ней, забирайте медаль C и сферу. Вернитесь в комнату с фигурками моряков и вставляйте медали в следующем порядке слева направо, сверху вниз: С, А, D, B. Шкаф сдвинется в сторону и откроет дверь, нам туда. Внутри поговорите с тенью Эдда, заберите ключ и сферу. Ключом откройте дверь в конце коридора, заходите внутрь, смотрите на игры с мебелью и выходите обратно. После разговора с Оскаром Роквеллом вы попадете в шахту.

Шахта

Прогуляйтесь по рельсам до тележки, нажмите рычаг на стене, и тележка расчистит завал впереди. Идите до следующей тележки и садитесь в нее. Нажмите сначала рычаг справа, затем слева. Прокатитесь на еще одной тележке, нажмите верхний рычаг, затем нижний и, когда тележка пересечет первую развилку, нажмите еще раз верхний рычаг. Идите дальше по рельсам и спускайтесь в яму по веревочной лестнице. Поговорите с шахтером два раза и забирайте куклу. Возвращайтесь на корабль.

Орфей

Вернитесь к призраку девочки и отдайте ей куклу. В ванной возьмите претензию. В спальне возьмите костюм и получайте булавой по голове. Обратите внимание, что ваше здоровье почти на нуле. Выходите из медпункта, поговорите со стариком в кресле. В ящике стола микстура. В ящике под шкафом еще одна микстура. Открывайте шкаф — попадете в лабораторию.

Лаборатория

Поговорите с доктором и попробуйте открыть ящик на столе. Он выпроводит вас из здания. Оставайтесь в медпункте, пока призрак не уйдет (лаборатория работает с 9.00 до 17.00), возвращайтесь в лабораторию и из ящика над столом забирайте рецепт. Возвращайтесь на корабль.

Орфей

Покажите рецепт деду в каталке. Выходите из медпункта, и на развилке идите направо. Вхо-дите в дверь. Пролезьте под стойкой и поднимитесь в операторскую. Возьмите из шкафа грампластинку. Вернитесь в коридор, если уже позже 7 вечера, то осмотрите картины со знаками зодиака и поверните несветящийся переключатель на изображении тельца, идите в дальнюю дверь. Ставьте пластинку в граммофон. Забирайте ключ в виде короны и две сферы. Ключ вставьте здесь же в сундук. Внутри пленка и шестеренка. Если хотите, можете забрать и грампластинку. Отдайте пленку оператору и забирайте сферу. Спускайтесь в зал для просмотра и попытайтесь заговорить с дедом. Посмотрев небольшую смешную сцену, вы вновь станете свидетелем убийства. Забирайте сферу, ключ и претензию с дивана. Теперь идите в казино. Казино работает с 6 вечера до 6 утра. На входе вам дадут 5 фишек. Если вы все проиграете, вам дадут еще 5 фишек. За каждую претензию еще 20, но не больше 80. Вы можете играть в рулетку или в однорукого бандита. Когда наберете больше 100 фишек, идите играть в блэк-джек. Точнее, вас просто не выпустят из казино, пока вы не поиграете в блэк-джек. Вы должны удвоить свои фишки со ста до двухсот. Выиграв, забирайте 3 сферы. За рулеткой лежит еще одна претензия. Вернитесь в медпункт и ключом откройте закрытый ящик под шкафом, в нем возьмите антидот. Используйте его на пятно в коридоре. Выходите через дверь и идите в дверь возле аварийного выхода. Оденьте костюм и говорите с тенью. После разговора с Артуром и Хильдой Роквелл вы окажетесь в замке.

Замок

Пройдите через 3 двери единственным путем и смотрите сцену убийства короля.

Орфей

Вновь поговорите с Роквеллами. Возьмите со стола плиту с птицей. Выходите через правую дверь и берите сферу. Заходите в дверь в конце коридора. Откройте чучело ворона со спины и вставьте в механизм шестеренку, потрогайте ворона и, пока она будет каркать, быстро бегите наверх и включайте свет. Заберите шестеренку из ворона. Входите в левую дверь и через палубу проходите в коридор. Через первую или третью дверь идите к бассейну. В раздевалке за третьей дверью находится микстура в шкафчике. А в раздевалке за первой дверью в шкафчике лежит претензия. Через любую дверь с другой стороны бассейна выходите на палубу и говорите с мальчиком. Открывайте люк и спускайтесь в трюм. Заходите в левую дверь. Вставьте шестеренку в чучело попугая. Берите сферу. Попытайтесь взять расколотую пластину из выдвинувшегося ящика снизу и окажетесь на кладбище.

Кладбище

Пройдите к склепу за решеткой. Всё, пути назад нет. Нажмите на символы слева направо 2, 1, 3 и спускайтесь по лестнице в склеп. Идите по проходу до тех пор, пока не встретите старика (Вильяма Роквелла, его вы видели в поезде), идите туда, куда он вас направит, но сначала заберите пластину с рыбой из ниши со стены. Дойдя до тупика, осмотрите труп и возьмите медальон. Подождите старика и после того, как он достанет нож, убегайте в сторону выхода. Там сворачивайте налево. Добегите до ниши с пластиной, вставьте туда рыбу, нажмите кнопку и заберите пластину. Бегите дальше, теперь нажимайте кнопку, затем вставляйте пластину. Сразу бегите налево до лестницы, залезайте по ней, и вы снова окажетесь на корабле.

Орфей

Идите в дверь напротив и отдайте призраку женщины медальон. На машине поверните малый вентиль, затем большой, нажмите кнопку и дерните рычаг. На палубе возьмите рыбий глаз возле парня. В бассейне вставьте его в отверстие на дне — вас перенесут в уже знакомое вам здание.

Лаборатория. Библиотека.

Незаметно проползите мимо секретарши и зайдите в дверь. Попробуйте взять книги слева от юнца. Попробуйте взять другие еще левее. Теперь забирайте черную книгу с его стоячего первоначального места. Возвращайтесь на корабль.

Орфей

Вернитесь и поговорите с Роквеллами, получите ключ. Откройте им левую дверь. В кухне поговорите с мужиком и спускайтесь на лифте. Когда на вас нападет призрак короля, оста-вайтесь возле лифта, и ни в коем случае не подходите к нему. В самый последний момент вас спасут. Идите туда, куда ушел ваш отец. Идите во вторую дверь слева. Поговорите с мо-ряком и заведите будильник на стене. Пока моряк будет идти к будильнику, возьмите с кро-вати его документы. Когда моряк выйдет из комнаты, выходите в коридор и забирайте сфе-ру. Идите в дверь напротив. Поговорите с моряком. Шкафчики открываются по следующему правилу: сумма номеров открытых шкафчиков должна равняться номеру того шкафчика, который вы хотите открыть. Откройте 1-й и 3-й. Открыв 4-й, вы увидите комбинацию: 1689. Возвращайтесь в коридор и от двухстворчатых дверей идите направо и в дверь. Поговорите с мужиком в коридоре и введите код: 6891. Заходите в открывшуюся дверь. Включайте свет в коридоре и забирайте сферу. Когда король начнет вас притягивать, заходите в дверь справа. Дерните рычаг на единственном выключенном блоке. Всё, теперь можно включать везде свет. Вернитесь в коридор, где вы вводили код и идите налево в дверь. Идите в левую дверь. Внутри зайдите в дверь с красной лампой над ней и заберите микстуру из сундука. Возвра-щайтесь в коридор и посетите дверь напротив. Выставьте на устройстве слева частоту ВА10. Теперь с помощью телеграфа пробейте имя CREA:» -.-..-...-« . Забирайте у Оскара шкатулку и переноситесь в собор.

Собор

Идите в дверь слева и, поднявшись по лестнице, заходите в комнату и играйте на органе ме-лодию из шкатулки. Пронумеруйте для себя белые клавиши слева направо цифрами, черные — буквами и сыграйте следующую комбинацию: 2,3,4,6,Е,6,5,4. Идите к открывшемуся входу и спускайтесь. Спускайтесь по длинной лестнице вниз, входите в дверь и говорите с Креа, отдайте ей шкатулку. Заберите серьги. Вы снова вернетесь на корабль.

Орфей

Отдайте серьги Оскару. Забирайте сферу и плиту с изображением лесного пожара. Еще раз выходите в коридор и посетите дверь напротив. Говорите с моряком и забирайте сферу. Вернитесь в коридор, где ходил мужик с фонарем, включите там свет. Забирайте сферу. Посетите душевую. В шкафу микстура. В туалете в одной кабинке претензия. Вернитесь в камбуз и говорите с коком. Забирайте сферу и плиту с листом кувшинки. Идите в комнату с чучелом ворона и вставляйте плиты слева направо, снизу вверх: рыба, пожар, птица, кувшинка (просто сверяйте отверстие с формой плиты). Забирайте 2 сферы. Заходите в двери и идите в левую дверь. Говорите с Эмилией Роквелл и забирайте фото. Выходите из комнаты и идите во 2-ю дверь слева. На столе берите ключ от часов. Идите в следующую дверь, на полу мик-стура. Возвращайтесь в коридор и идите в дверь напротив. Отдайте Джеку Роквеллу фото. Забирайте сферу. Зайдите в дверь напротив той, откуда вошли, и поднимите с кровати претензию. Выходите в коридор, и с помощью часового ключа откройте панель слева от большой двери. Переведите стрелку на изображение птицы. Идите в дверь напротив комнаты с Эмилией. Потрогайте картину с изображением спальни из замка. Вы перенесетесь в эту спальню.

Замок

Выходите на балкон. Осмотрите тело короля и забирайте медальон. Возвращайтесь на корабль.

Орфей

Выходите в коридор и отдавайте медальон призраку короля. Идите в дверь с часами над ней. Говорите с Вильямом и смотрите сцену убийства Креи. После просмотра у вас появится возможность всё исправить.

Дом

Забирайте со стола патрон. Смотрите сцену о самопожертвовании Креи и забирайте синий камень. Возвращайтесь на корабль.

Орфей

Заберите со стола ключ от моторного отсека. Посетите комнату Эмилии, поговорите и забирайте сферу. Идите в обсерваторию. Найдите любую картину с изображением солнца и используйте на ней книгу о кометах. Последний раз посетите обсерваторию.

Обсерватория

Отдайте все 26 сфер слепому. Смотрите сцену о создании второго ножа с красным камнем. Заодно получите 26 пузырей святой воды. В последний раз возвращайтесь на корабль.

Орфей

Идите в коридор с дверью в моторное отделение (там, где вы набирали код) и открывайте ее ключом. Спускайтесь по лестнице, забирайте микстуру и входите в дверь. Услышав голос, пройдите чуть дальше и входите в дверь. Пройдите мимо щитка дальше в дверь и говорите с отцом. После его смерти и появления демона Вильяма выбегайте из комнаты через правую дверь. Пробегайте мимо второго щитка в дверь. Бегите дальше в единственную открытую дверь. Здесь обогните лестницу и заходите в дверь в этой же стене. Со стены снимите ключ. Забегайте в любую дверь наверху лестницы и за ящиками берите вентиль. Возвращайтесь в комнату с лестницами. Вставьте клапан в отверстия с двух сторон от лестницы. Возвращайтесь к щиткам и вставляйте в каждый ключ. Бегите в комнату с красным камнем и применяйте на него синий. Теперь у вас 99 секунд, чтобы покинуть корабль. Бегите в комнату с ящиками. Заходите в ранее закрытую дверь и говорите с Креа. Она спасет вас с корабля.

Дом Генри Осмонда

Идите за полисменом во двор. Осмотрите багажник и обнаружите еще один красный нож. Смотрите титры. После игры вам покажут ваш рейтинг. Но это всего лишь одна концовка из пяти, вот как получить остальные (кстати, для этой концовки неважно, смогли ли вы собрать все сферы или нет):

Если ваше здоровье упадет ниже нуля, то вам покажут следующую концовку: полисмен осматривает картину с изображением корабля и вдруг из картины выпадает тень Ричарда.

Если за 99 секунд вы не успеете покинуть корабль, вам покажут следующую концовку: после заставки с вознесением Орфея на небеса на экране появится статья из Анкорского журнала, в которой сообщают о таинственном пожаре и исчезновении Генри и Ричарда Осмондов. В обеих этих концовках вам сразу покажут рейтинг без титров.

Во время эвакуации с корабля в комнате с ящиками найдите символ солнца и зайдите в тайный проход. Поговорите со слепым медиумом и заберите второй нож с красным камнем. В комнате с ящиками вас уже будет ждать Креа, с ее помощью спасайтесь с корабля и смотрите заставку о вознесении корабля. В доме Генри подходите к полисмену и убивайте его с помощью ножа.

Если вы откажетесь брать нож и попытаетесь вернуться в комнату с ящиками, медиум взорвет нож. Спасайтесь с корабля с помощью Креи. После заставки вы сразу попадете в дом Ричарда и просмотрите заставку, посвященную Крее. Это и есть самая лучшая концовка.

Даже после нескольких прохождений и тщательного обследования всех закоулков корабля мне так и не удалось получить в графе «секреты» заветные 200 очков (только 152). Возможно, нахождение всех секретов приведет к еще одной концовке?


GameBIT v.0.7 » Чит! › Game Genie

gb7logo Солдатик :)
Чит! → Game Genie
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
p_star

Game Genie

Breath of Fire II

SNES

46DA-87D4

Другие персонажи

45DA-87D4

Другие персонажи

FDDA-87D4

Другие персонажи

F4DA-87D4

Другие персонажи

F0DA-87D4

Другие персонажи

74DA-8F64

Начать с 50HP

10DA-8F64

Начать со 100HP

B1DA-8F64

Начать с 150HP

ECDA-8F64

Начать с 250HP

DFDA-8FA4 + E0DA-8F64

Начать с 500HP

D4DA-8FA4 + 33DA-8F64

Начать с 750HP

FEDA-8FA4

Начать с большим количеством HP

74DA-8464

Начать с 50AP

10DA-8464

Начать со 100AP

B1DA-8464

Начать с 150AP

ECDA-8464

Начать с 250AP

DFDA-84A4 + E0DA-8464

Начать с 500AP

D4DA-84A4 + 33DA-8464

Начать с 750AP

FEDA-84A4

Начать с большим количеством AP

DDDA-8704

Начать с 0 Str.

EEDA-8704

Начать с гигантским количеством Str.

DDDA-8764

Начать с 0 Stmna.

EEDA-8764

Начать с гигантским количеством Stmna.

DDDA-87A4

Начать с 0 Agil.

EEDA-87A4

Начать с гигантским количеством Agil.

DDD3-84D4

Начать с 0 Wisdom

EED3-84D4

Начать с гигантским количеством Wisdom

DDD3-8404

Начать с 0 Luck

EED3-8404

Начать с гигантским количеством опыта

C9FA-EFA6

Бесконечные HP во время поединков

EE29-E4D7

Всегда сражаться с E.Sludge (слабейший монстр) на любой территории кроме подземелий и зданий

EE04-EDD8

999 повреждений врагам в каждой битве

EE2E-EF67

Бесконечное количество атак для Вашей партии, работает везде и на любом монстре

Примечание: этот код не сработает если имя главного героя поменяется (например на Baba), так что будьте осторожны и не используйте этот код постоянно)

EE20-5467 + EE20-5407

Супер характеристики для Sten’а

EE27-5467 + EE27-5407

Супер характеристики для Bow

EE20-54D7 + EE24-54D7

Супер характеристики для Rand’а

EE27-5407 + EE24-5467

Супер характеристики для Jean’а

EE27-5407 + EE20-5467

Супер характеристики для Nina’ы и Bleu (также даёт 999HP Ryu)

55E5-54D6

Монстры сверкают различными цветами после смерти

0DAD-7DD4

Получить семидесятый уровень или выше, после битвы

??2F-E767

Никакой музыки на карте (?? — любая буква или число)

EEC1-E7A2

Встречать противника на каждом шагу

FB0C-7D64

Возможность ходить по воде, и по любой местности кроме скалистой на основной карте, и самое лучшее — никаких врагов (не позволяет Вам общаться с другими персонажами)

5581-7DDE

Поменять жителей города на других

EED2-8DD4

Ryu начинает с 510 Vigor и 296 Agil.

EED3-84A4

Ryu начинает с 65280 EXP

D7DA-8FA4 + 35DA-8F64

Ryu начинает с 999HP

D7DA-84A4 + 35DA-8464

Ryu начинает с 999AP

??62-8D64

Замените ?? номером предмета, чтобы вставить его в Wepn слот

??62-8F64

Замените ?? номером предмета, чтобы вставить его в Armr слот

0062-8F04 + ??62-8FD4

Замените ?? номером предмета, чтобы вставить его в Shld слот

??D2-87D4 + ECD2-8704

Замените ?? номером предмета, чтобы вставить его во второй Etc. Слот

0062-8404 + ??62-84D4

Замените ?? номером предмета, чтобы вставить его в Helm слот

??62-8464 + FF62-84A4

Замените ?? номером предмета, чтобы вставить его в первый Etc. слот

Значения предметов

  • 00 — Collar
  • 01 — WindBR
  • 02 — Charm
  • 03 — ShinyBR
  • 04 — SkullBR
  • 05 — LoveBR
  • 06 — GutsBT
  • 07 — WiseHoop
  • 08 — LifeBR
  • 09 — HolySF
  • 0A — IronBR
  • 0B — KramerBR
  • 0C — D.Earing
  • 0D — FastShoe
  • 0E — Пустой слот
  • 0F — DmndBR
  • 10 — SilverDR
  • 11 — KingSD
  • 12 — QuartrST
  • 13 — IronKN
  • 14 — RevetKN
  • 15 — LongRP
  • 16 — LongSD
  • 17 — IvyWP
  • 18 — TwinBW
  • 19 — MagicRG
  • 1A — BronzeST
  • 1B — BusterSD
  • 1C — CrossBW
  • 1D — TreeST
  • 1E — BurnKN
  • 1F — HexadST
  • 20 — MagmaAR
  • 21 — EarthAR
  • 22 — DragonAR
  • 23 — LifeAR
  • 24 — SilverAR
  • 25 — BraveAR
  • 26 — Bandana
  • 27 — FrozenAR
  • 28 — SacredSH
  • 29 — WindRB
  • 2A — CrmsnCL
  • 2B — BlndedAR
  • 2C — RainbwRB
  • 2D — BreathAR
  • 2E — NinjaML
  • 2F — OceanRB
  • 30 — Noe'sRB
  • 31 — WhiteSH
  • 32 — HolySH
  • 33 — DragonSH
  • 34 — JahAR
  • 35 — FlameSH
  • 36 — IceSH
  • 37 — HeroAR
  • 38 — GiantSH
  • 39 — WisdomRB
  • 3A — StarSH
  • 3B — BlndedML
  • 3C — BlndedSH
  • 3D — MamothCL
  • 3E — ElemntAR
  • 3F — MotherRB
  • 40 — Mckrl
  • 41 — Tuna
  • 42 — Tendon
  • 43 — Beef
  • 44 — G8Bait
  • 45 — Minnow
  • 46 — Unagi
  • 47 — Srdine
  • 48 — Chkn
  • 49 — Bait
  • 4A — Meat
  • 4B — Snper
  • 4C — PileWm
  • 4D — Shrimp
  • 4E — Liver
  • 4F — Urchin
  • 50 — NinjaDR
  • 51 — StockRP
  • 52 — GoblinSD
  • 53 — EmpireSD
  • 54 — WoodenDR
  • 55 — FlameSD
  • 56 — StarrSD
  • 57 — MothDR
  • 58 — DragonSD
  • 59 — ShortRP
  • 5A — KingOfDR
  • 5B — DamageSD
  • 5C — BreakSD
  • 5D — WizardRG
  • 5E — ElmoreSD
  • 5F — FireRG
  • 60 — DeathBW
  • 61 — SnakeST
  • 62 — BlastKN
  • 63 — KaiserKN
  • 64 — IceBW
  • 65 — HeatST
  • 66 — BirchST
  • 67 — BusterBW
  • 68 — MeowST
  • 69 — WonderRP
  • 6A — CloakKN
  • 6B — ThndrST
  • 6C — RiotST
  • 6D — FireBW
  • 6E — FinalKN
  • 6F — AutoBW
  • 70 — DeadSoup
  • 71 — Biscuit
  • 72 — IceChunk
  • 73 — Tolen
  • 74 — SprRib
  • 75 — Octopus
  • 76 — PanPizza
  • 77 — Charcoal
  • 78 — KmikzeBL
  • 79 — P.Pourri
  • 7A — Shaker
  • 7B — GoldBar
  • 7C — FireRock
  • 7D — Roast
  • 7E — HeroBT
  • 7F — Egg
  • 80 — HolyRB
  • 81 — SuedeAR
  • 82 — SilkGL
  • 83 — BronzeSH
  • 84 — Пустой слот
  • 85 — RangerCL
  • 86 — SokletAR
  • 87 — Bum'sCL
  • 88 — RistBand
  • 89 — LeotrdCL
  • 8A — SteelAR
  • 8B — MystryHT
  • 8C — SaladBwl
  • 8D — Пустой слот
  • 8E — IronSH
  • 8F — Пустой слот
  • 90 — 100C
  • 91 — 10000C
  • 92 — ShortBW
  • 93 — BronzeSD
  • 94 — Пустой слот
  • 95 — OwlFruit
  • 96 — Cake
  • 97 — 1C
  • 98 — Mirror
  • 99 — 1000C
  • 9A — BoyDR
  • 9B — Пустой слот
  • 9C — Пустой слот
  • 9D — DreamBR
  • 9E — FalseBW
  • 9F — Пустой слот
  • A0 — BronzeHT
  • A1 — KnightHT
  • A2 — WiseRB
  • A3 — IronML
  • A4 — CharmSH
  • A5 — CrmsnRB
  • A6 — RoyalHT
  • A7 — GuardSH
  • A8 — ChainML
  • A9 — GlassRG
  • AA — IronAR
  • AB — NationHT
  • AC — MoonMask
  • AD — Shorts
  • AE — QuickCL
  • AF — Backlaw
  • B0 — GradeDR
  • B1 — ChuckDR
  • B2 — ThornWP
  • B3 — WacWP
  • B4 — AmberRG
  • B5 — BananaDR
  • B6 — ShadowDR
  • B7 — ImortlRG
  • B8 — ThndrRP
  • B9 — NorthDR
  • BA — EmblemRP
  • BB — DemonDR
  • BC — PierceRP
  • BD — HushRG
  • BE — DoubleWP
  • BF — StormRG
  • C0 — CrsntSD
  • C1 — TigerSD
  • C2 — GlassDR
  • C3 — LopOffWP
  • C4 — NoTwinRP
  • C5 — SlicerDR
  • C6 — SoleSD
  • C7 — BrassST
  • C8 — WorthRG
  • C9 — HolyRP
  • CA — BrassSD
  • CB — HandKN
  • CC — FalseRG
  • CD — NatureWP
  • CE — Fork
  • CF — 9-TailWP
  • D0 — Van.Ext
  • D1 — MoonDrop
  • D2 — Stamina
  • D3 — LuckCndy
  • D4 — HelpBL
  • D5 — Antdt
  • D6 — Wfruit
  • D7 — Extrac
  • D8 — CureAl
  • D9 — LifePl
  • DA — WiseBL
  • DB — Vtmn
  • DC — TearDr
  • DD — Пустой слот
  • DE — PwrFood
  • DF — Herb
  • E0 — DragonHT
  • E1 — SpiritRB
  • E2 — DemonSH
  • E3 — Napkin
  • E4 — SunMask
  • E5 — StoneAR
  • E6 — SlashGL
  • E7 — SilverHT
  • E8 — GoldAR
  • E9 — KingHT
  • EA — MightyAR
  • EB — ThndrGL
  • EC — ArmyGL
  • ED — MedusaSH
  • EE — Plate
  • EF — ShinyHT
  • F0 — F.Spice
  • F1 — Frizbee
  • F2 — DluxPole
  • F3 — CharmRod
  • F4 — GutsBL
  • F5 — Medicate
  • F6 — Gold
  • F7 — Cond.Up
  • F8 — TreePole
  • F9 — ShaveIce
  • FA — StickRod
  • FB — Smoke
  • FC — DivideBL
  • FD — Dinker
  • FE — Worm
  • FF — MisoSoup

Alien 3

GameBoy

FA7-68E-4C1

Почти вечная энергия

04B-27E-E66

Старт с 4 попытками

06B-27E-E66

Старт с 6 попытками

0AB-27E-E66

Старт с 10 попытками

FA6-92E-4C1

Бесконечные попытки

8E4-42D-195

Старт с 1/2 энергии

00F-9CD-E65

Infinite shots per clip on pick-up

FAB-45D-4C1

Infinite magazine clips on pick-up

32A-3CA-19A

50 shots per magazine clip

4BA-3CA-19A

75 shots per magazine clip

64A-3CA-19A

100 shots per magazine clip

Balloon Fight

NES

SUNNIZVI

Бесконечные жизни

AENYPPZA

Начать с одной жизнью

IENYPPZA

Начать с шестью жизнями

AENYPPZE

Начать с девятью жизнями

PEUYTLZA

Начать с одним шариком

AVXTNYKA

Нелопающиеся шарики

GENNIPAA

Начать на пятом уровне двумя игроками

PENNIPAE

Начать на десятом уровне двумя игроками

TENNIPAE

Начать на пятнадцатом уровне двумя игроками

Predator

NES

SZNGGXVK

Infinite lives in jungle mode

SXXGZOVK

Infinite lives in big mode

AAVKGPGE

Start with double lives

AVUGVGSA

Infinite life points in jungle mode

AEOETOPE

Mega-jumps in jungle mode

Total Recall

NES

AVNVOAKZ

Infinite energy

GXUIIXSO

Most enemies easier to kill

PENVKEGE

Take less damage

XYUVNUXT

Gain maximum energy from canisters

OZNKEPSX + ALNKOOLZ

Start with less energy

OZNKEPSX + NYNKOOLX

Start with more energy

Conan

NES

SXSTOOSE

Бесконечная энергия

SXKISTVG

Бесконечные жизни

The Terminator

NES

SZXAGEVK

Бесконечные жизни

SXNLNESE

Бесконечные жизни(второй вариант)

SXNLNESE

Не тратится энергия от падающих капель

SZNULSSE

Не тратится энергия от попадания пуль

SXUULESE

Не тратится энергия от наносимых ударов

SZUNGNSE

Не умирать при падении в яму

SXVYIEVK

Бесконечные гранаты

Terminator 2: Judgement Day

NES

SXOATOVK

Бесконечные жизни

PANXPLGA

Начать с одной жизнью

PANXPLGE

Начать с девятью жизнями

GXVTXZAX

Бесконечная энергия

XNVOSOKN

Супер-прыжок

OXNVKXPK + VNNVSXNN

Получать минимум повреждений

PAOOVZZA + PAUOXZZA

Медленный бег

LAOOVZZA + LAUOXZZA

Быстрый бег

LESPKGZA + LEVPEGZA

Быстрый и дальний прыжок

Last Action Hero

NES

AAUVSTLA

Начать с одной жизнью

TAUVSTLA

Начать с семью жизнями

PAUVSTLE

Начать с десятью жизнями

AASTAILA

Продолжить с одной жизнью

PASTAILA

Продолжить с двумя жизнями

ZASTAILA

Продолжить с трёмя жизнями

SXXLOGVG

Бесконечные жизни

AAKTOTZA

Начать без единого продолжения

IAKTOTZA

Начать с пятью продолжениями

PAKTOTZE

Начать с девятью продолжениями

SZEVZIVG

Бесконечные продолжения

ESXZLAEY

Убить босса одним ударом

SXOLSGTG

Бесконечная энергия

ZENTAAAA

Начать на уровне 2: Гамлет

GENTAAAA

Начать на уровне 3: Дом

IENTAAAA

Начать на уровне 4: Улицы

TENTAAAA

Начать на уровне 5: Отель

YENTAAAA

Начать на уровне 6: Вертолёт

AENTAAAE

Начать на уровне 7: Кино-премьера

PENTAAAE

Начать на уровне 8: Кино-театр

ZENTAAAE

Начать на последнем боссе

Dragon: The Bruce Lee Story

Sega MegaDrive

VADT-AABT

Оба игрока начинают игру с 1/4 энергии

AADT-ACBT

Оба игрока начинают игру с 1/2 энергии

VADT-ACBT

Оба игрока начинают игру с 3/4 энергии

ACPT-AAA8

Супер-сила

98AT TCAR

Удар ногой стоя причиняет больше повреждений

977T TCEW

Удар рукой стоя причиняет больше повреждений

978A TCC4

Удар ногой сидя причиняет больше повреждений

C38A V92T

Удар рукой сидя причиняет больше повреждений

Mickey Mania: The Timeless Adventures of Mickey Mouse

Sega MegaDrive

AKHA-BA34

Старт на уровне Steamboat Willie, Сцена 2

AVHA-BA34

Старт на уровне Mad Doctor, Сцена 1

A3HA-BA34

Старт на уровне Mad Doctor, Сцена 2

BBHA-BA34

Старт на уровне Mad Doctor, Сцена 3

BKHA-BA34

Старт на уровне Mad Doctor, Сцена 4 (башня)

BVHA-BA34

Старт на уровне Mad Doctor, Сцена 5

B3HA-BA34

Старт на уровне Mad Doctor, Сцена 6

CBHA-BA34

Старт на уровне Mad Doctor, Сцена 7

CKHA-BA34

Старт на уровне Moose Hunters, Сцена 1

CVHA-BA34

Старт на уровне Moose Hunters, Сцена 2

C3HA-BA34

Старт на уровне Lonesome Ghosts, Сцена 1

DBHA-BA34

Старт на уровне Lonesome Ghosts, Сцена 2

DKHA-BA34

Старт на уровне Lonesome Ghosts, Сцена 3

DVHA-BA34

Старт на уровне Mickey and The Beanstalk, Сцена 1

D3HA-BA34

Старт на уровне Mickey and The Beanstalk, Сцена 2

EBHA-BA34

Старт на уровне Mickey and The Beanstalk, Сцена 3

EKHA-BA34

Старт на уровне Mickey and The Beanstalk, Сцена 4

EVHA-BA34

Старт на уровне The Prince and The Pauper, Сцена 1

E3HA-BA34

Старт на уровне The Prince and The Pauper, Сцена 2

FBHA-BA34

Старт на уровне The Prince and The Pauper, Сцена 3

FKHA-BA34

Старт на уровне The Prince and The Pauper, Сцена 4 (башня)

FVHA-BA34

Старт на уровне The Prince and The Pauper, Сцена 5

F3HA-BA34

Старт на уровне The Prince and The Pauper, Сцена 6

GBHA-BA34

Старт на уровне The Band Concert (секретный бонусный кровень)

Следующие коды работают после прохождения 1ой сцены

SECT-BT04

Играть в каждой 2-ой сцене

SECT-B204

Играть в каждой 3-ой сцене

SECT-BA04

Играть в каждой 4-ой сцене

F2DT-AAFE

Всё время играть на уровне Band Concert, до тех пор пока не выполните его полностью

ABHA-AADN

Старт без продолжений

APHA-AADN

Старт с 3 продолжениями

AZHA-AADN

Старт с 5 продолжениями

BKHA-AADN

Старт с 10 продолжениями

ATEA-AA42

Бесконечные продолжения

JBHA-BTX2

Старт с 6 жизнями

JBHA-B2X2

Старт с 8 жизнями

JBHA-BAX2

Старт с 10 жизнями

AZLT-AABT

Старт с 5 бросательными шарами

ABLT-ACBT

Старт с 10 бросательными шарами

AZLT-AEBT

Старт с 25 бросательными шарами

BFLT-AWBT

Старт с 99 бросательными шарами

AT0T-AA26

Шляпа Микки Мауса не добавляет жизни

SE0T-BJT6

Шляпа Микки Мауса добавляет 2 жизни

SE0T-BNT6

Шляпа Микки Мауса добавляет 3 жизни

RT0T-AJBA

Шляпа Микки Мауса добавляет 1 продолжение

Следующие коды работают на всех уровнях, кроме The Tower Scenes
(Mad doctor, сцена 4 и The prince and the Pauper, сцена 4)

AB7T-AAC4

Не мигать после получения удара

DF7T-AAC4

После удара мигание длиться 1/2x от обычного

W37T-AAC4

После удара мигание длиться 3x от обычного

8V7T-ACC4

После удара мигание длиться 10x от обычного

VB7T-BGC4

После удара мигание длиться 100x от обычного

FB7T-AA38

Почти бессмертие

A2DT-AA7R

Бесконечные жизни

MJ0T-AA4G

Звёзды не восстанавливают здоровье

CVBT-AA9L

Бесконечные бросательные шарики (достаточно взять один)

AT0T-AA5W

Большинство найденных шариков равняются 0

HE0T-BJXW

Большинство найденных шариков равняются 2

HE0T-BYXW

Большинство найденных шариков равняются 5

B20T-AA5W

Большинство найденных шариков равняются 10

A20T-AA64

Максимальное кол-во шариков может быть больше 99

A7KT-AACR

Прыгать ниже

BBKT-AACR

Прыгать намного ниже

AVKT-AACR

Прыгать выше

APKT-AACR

Прыгать намного выше

AKKT-AACR

Прыгать очень высоко

AFKT-AACR

Прыгать до небес

Следующие коды работают только в The Tower Scenes
(Mad doctor, сцена 4 и The prince and the Pauper, сцена 4)

ADZA-CAD4

Не мигать после получения удара

DHZA-CAD4

После удара мигание длиться 1/2x от обычного

W5ZA-CAD4

После удара мигание длиться 3x от обычного

8XZA-CCD4

После удара мигание длиться 10x от обычного

VDZA-DGD4

После удара мигание длиться 100x от обычного

FDZA-CA5G

Почти бессмертие

BADA-AA60

Бесконечные жизни-только в Mad Doctor Сцена 4

BXMT-CA3J

Звёзды не восстанавливают здоровье

CXCA-CA3C

Бесконечные бросательные шарики (достаточно взять один)

AXMA-CA8Y + AXMA-CA26

Большинство найденных шариков равняются 0

HHMA-DJ0Y + HHMA-DJT6

Большинство найденных шариков равняются 2

HHMA-DY0Y + HHMA-DYT6

Большинство найденных шариков равняются 5

CDMA-CA8Y + CDMA-CA26

Большинство найденных шариков равняются 10

A5MT-CA2A + A5MA-CA4J

Максимальное кол-во шариков может быть больше 99

Pirates! Gold

Sega MegaDrive

AJ1A-AA84

Количество пушек при продаже не уменьшается. Можете смело их продавать, а на вырученные деньги покупать что угодно.

AMRA-AA2J

Во время дуэли кол-во команды у Вас не уменьшается

RG6A-C6VA

Вражеские корабли и форты стреляют из пушки только 1 раз.

Приведенные ниже коды нужно активировать только после выбора новой игры (New Game) и выбора национальности “English Buccaneer”!

8VKA-JCC0

Старт с 5000 Gold

4BKA-JRC0

Старт с 8000 Gold

JBKA-K8C0

Старт с 20000 Gold

AFKA-J2CY

Старт с 12 пушками

AFKA-KJCY

Старт с 20 пушками

D3KA-JACW

Старт с командой в 30 человек

HBKA-JACW

Старт с командой в 56 человек

9KKA-JACW

Старт с командой в 250 человек

Chrono Triger

SNES

EEDD-7F5D

Начать с наивысшим максимальным количеством HP

63DD-745D

Начать с наивысшим максимальным количеством MP

BDDD-74ED

Начать с максимальным количеством PWR.

BDDD-777D

Начать с максимальным количеством STAM

BDDD-775D

Начать с максимальным количеством SPD.

BDDD-778D

Начать с максимальным количеством MAG.

BDDD-77ED

Начать с максимальным количеством HIT

BDDF-7D7D

Начать с максимальным количествомEV.

BDDF-7D5D

Начать с максимальным количеством M DEF.

7E28-37FF

Получить все техники Crono

7E28-38FF

Получить все техники Marle

7E28-39FF

Получить все техники Lucca’и

7E28-3AFF

Получить все техники Robo

7E28-3BFF

Получить все техники Frog’а

7E28-3CFF

Получить все техники Ayla’ы

7E28-3DFF

Получить все техники Magus’а

7E2C-537F + 7E2C-5496 + 7E2C-5598

Получить 9999999 Gold

7F00-52C8

Получить 200 Silver point

Слоты под предметы с количеством в 99 штук. Вместо «??» вставьте значения предметов приведенные ниже в нужный номер слота

Номера слотов

  1. 7E24-00?? + 7E25-0063
  2. 7E24-01?? + 7E25-0163
  3. 7E24-02?? + 7E25-0263
  4. 7E24-03?? + 7E25-0363
  5. 7E24-04?? + 7E25-0463
  6. 7E24-05?? + 7E25-0563
  7. 7E24-06?? + 7E25-0663
  8. 7E24-07?? + 7E25-0763
  9. 7E24-08?? + 7E25-0863
  10. 7E24-09?? + 7E25-0963
  11. 7E24-0A?? + 7E25-0A63
  12. 7E24-0B?? + 7E25-0B63
  13. 7E24-0C?? + 7E25-0C63
  14. 7E24-0D?? + 7E25-0D63
  15. 7E24-0E?? + 7E25-0E63
  16. 7E24-0F?? + 7E25-0F63
  17. 7E24-10?? + 7E25-1063
  18. 7E24-11?? + 7E25-1163
  19. 7E24-12?? + 7E25-1263
  20. 7E24-13?? + 7E25-1363
  21. 7E24-14?? + 7E25-1463
  22. 7E24-15?? + 7E25-1563
  23. 7E24-16?? + 7E25-1663
  24. 7E24-17?? + 7E25-1763
  25. 7E24-18?? + 7E25-1863
  26. 7E24-19?? + 7E25-1963
  27. 7E24-1A?? + 7E25-1A63
  28. 7E24-1B?? + 7E25-1B63
  29. 7E24-1C?? + 7E25-1C63
  30. 7E24-1D?? + 7E25-1D63
  31. 7E24-1E?? + 7E25-1E63
  32. 7E24-1F?? + 7E25-1F63
  33. 7E24-20?? + 7E25-2063
  34. 7E24-21?? + 7E25-2163
  35. 7E24-22?? + 7E25-2263
  36. 7E24-23?? + 7E25-2363
  37. 7E24-24?? + 7E25-2463
  38. 7E24-25?? + 7E25-2563
  39. 7E24-26?? + 7E25-2663
  40. 7E24-27?? + 7E25-2763
  41. 7E24-28?? + 7E25-2863
  42. 7E24-29?? + 7E25-2963
  43. 7E24-2A?? + 7E25-2A63
  44. 7E24-2B?? + 7E25-2B63
  45. 7E24-2C?? + 7E25-2C63
  46. 7E24-2D?? + 7E25-2D63
  47. 7E24-2E?? + 7E25-2E63
  48. 7E24-2F?? + 7E25-2F63
  49. 7E24-30?? + 7E25-3063
  50. 7E24-31?? + 7E25-3163
  51. 7E24-32?? + 7E25-3263
  52. 7E24-33?? + 7E25-3363
  53. 7E24-34?? + 7E25-3463
  54. 7E24-35?? + 7E25-3563
  55. 7E24-36?? + 7E25-3663
  56. 7E24-37?? + 7E25-3763
  57. 7E24-38?? + 7E25-3863
  58. 7E24-39?? + 7E25-3963
  59. 7E24-3A?? + 7E25-3A63
  60. 7E24-3B?? + 7E25-3B63
  61. 7E24-3C?? + 7E25-3C63
  62. 7E24-3D?? + 7E25-3D63
  63. 7E24-3E?? + 7E25-3E63
  64. 7E24-3F?? + 7E25-3F63
  65. 7E24-40?? + 7E25-4063
  66. 7E24-41?? + 7E25-4163
  67. 7E24-42?? + 7E25-4263
  68. 7E24-43?? + 7E25-4363
  69. 7E24-44?? + 7E25-4463
  70. 7E24-45?? + 7E25-4563
  71. 7E24-46?? + 7E25-4663
  72. 7E24-47?? + 7E25-4763
  73. 7E24-48?? + 7E25-4863
  74. 7E24-49?? + 7E25-4963
  75. 7E24-4A?? + 7E25-4A63
  76. 7E24-4B?? + 7E25-4B63
  77. 7E24-4C?? + 7E25-4C63
  78. 7E24-4D?? + 7E25-4D63
  79. 7E24-4E?? + 7E25-4E63
  80. 7E24-4F?? + 7E25-4F63
  81. 7E24-50?? + 7E25-5063
  82. 7E24-51?? + 7E25-5163
  83. 7E24-52?? + 7E25-5263
  84. 7E24-53?? + 7E25-5363
  85. 7E24-54?? + 7E25-5463
  86. 7E24-55?? + 7E25-5563
  87. 7E24-56?? + 7E25-5663
  88. 7E24-57?? + 7E25-5763
  89. 7E24-58?? + 7E25-5863
  90. 7E24-59?? + 7E25-5963
  91. 7E24-5A?? + 7E25-5A63
  92. 7E24-5B?? + 7E25-5B63
  93. 7E24-5C?? + 7E25-5C63
  94. 7E24-5D?? + 7E25-5D63
  95. 7E24-5E?? + 7E25-5E63
  96. 7E24-5F?? + 7E25-5F63
  97. 7E24-60?? + 7E25-6063
  98. 7E24-61?? + 7E25-6163
  99. 7E24-62?? + 7E25-6263
  100. 7E24-63?? + 7E25-6363
  101. 7E24-64?? + 7E25-6463
  102. 7E24-65?? + 7E25-6563
  103. 7E24-66?? + 7E25-6663
  104. 7E24-67?? + 7E25-6763
  105. 7E24-68?? + 7E25-6863
  106. 7E24-69?? + 7E25-6963
  107. 7E24-6A?? + 7E25-6A63
  108. 7E24-6B?? + 7E25-6B63
  109. 7E24-6C?? + 7E25-6C63
  110. 7E24-6D?? + 7E25-6D63
  111. 7E24-6E?? + 7E25-6E63
  112. 7E24-6F?? + 7E25-6F63
  113. 7E24-70?? + 7E25-7063
  114. 7E24-71?? + 7E25-7163
  115. 7E24-72?? + 7E25-7263
  116. 7E24-73?? + 7E25-7363
  117. 7E24-74?? + 7E25-7463
  118. 7E24-75?? + 7E25-7563
  119. 7E24-76?? + 7E25-7663
  120. 7E24-77?? + 7E25-7763
  121. 7E24-78?? + 7E25-7863
  122. 7E24-79?? + 7E25-7963
  123. 7E24-7A?? + 7E25-7A63
  124. 7E24-7B?? + 7E25-7B63
  125. 7E24-7C?? + 7E25-7C63
  126. 7E24-7D?? + 7E25-7D63
  127. 7E24-7E?? + 7E25-7E63
  128. 7E24-7F?? + 7E25-7F63
  129. 7E24-80?? + 7E25-8063
  130. 7E24-81?? + 7E25-8163
  131. 7E24-82?? + 7E25-8263
  132. 7E24-83?? + 7E25-8363
  133. 7E24-84?? + 7E25-8463
  134. 7E24-85?? + 7E25-8563
  135. 7E24-86?? + 7E25-8663
  136. 7E24-87?? + 7E25-8763
  137. 7E24-88?? + 7E25-8863
  138. 7E24-89?? + 7E25-8963
  139. 7E24-8A?? + 7E25-8A63
  140. 7E24-8B?? + 7E25-8B63
  141. 7E24-8C?? + 7E25-8C63
  142. 7E24-8D?? + 7E25-8D63
  143. 7E24-8E?? + 7E25-8E63
  144. 7E24-8F?? + 7E25-8F63
  145. 7E24-90?? + 7E25-9063
  146. 7E24-91?? + 7E25-9163
  147. 7E24-92?? + 7E25-9263
  148. 7E24-93?? + 7E25-9363
  149. 7E24-94?? + 7E25-9463
  150. 7E24-95?? + 7E25-9563
  151. 7E24-96?? + 7E25-9663
  152. 7E24-97?? + 7E25-9763
  153. 7E24-98?? + 7E25-9863
  154. 7E24-99?? + 7E25-9963
  155. 7E24-9A?? + 7E25-9A63
  156. 7E24-9B?? + 7E25-9B63
  157. 7E24-9C?? + 7E25-9C63
  158. 7E24-9D?? + 7E25-9D63
  159. 7E24-9E?? + 7E25-9E63
  160. 7E24-9F?? + 7E25-9F63
  161. 7E24-A0?? + 7E25-A063
  162. 7E24-A1?? + 7E25-A163
  163. 7E24-A2?? + 7E25-A263
  164. 7E24-A3?? + 7E25-A363
  165. 7E24-A4?? + 7E25-A463
  166. 7E24-A5?? + 7E25-A563
  167. 7E24-A6?? + 7E25-A663
  168. 7E24-A7?? + 7E25-A763
  169. 7E24-A8?? + 7E25-A863
  170. 7E24-A9?? + 7E25-A963
  171. 7E24-AA?? + 7E25-AA63
  172. 7E24-AB?? + 7E25-AB63
  173. 7E24-AC?? + 7E25-AC63
  174. 7E24-AD?? + 7E25-AD63
  175. 7E24-AE?? + 7E25-AE63
  176. 7E24-AF?? + 7E25-AF63
  177. 7E24-B0?? + 7E25-B063
  178. 7E24-B1?? + 7E25-B163
  179. 7E24-B2?? + 7E25-B263
  180. 7E24-B3?? + 7E25-B363
  181. 7E24-B4?? + 7E25-B463
  182. 7E24-B5?? + 7E25-B563
  183. 7E24-B6?? + 7E25-B663
  184. 7E24-B7?? + 7E25-B763
  185. 7E24-B8?? + 7E25-B863
  186. 7E24-B9?? + 7E25-B963
  187. 7E24-BA?? + 7E25-BA63
  188. 7E24-BB?? + 7E25-BB63
  189. 7E24-BC?? + 7E25-BC63
  190. 7E24-BD?? + 7E25-BD63
  191. 7E24-BE?? + 7E25-BE63
  192. 7E24-BF?? + 7E25-BF63
  193. 7E24-C0?? + 7E25-C063
  194. 7E24-C1?? + 7E25-C163
  195. 7E24-C2?? + 7E25-C263
  196. 7E24-C3?? + 7E25-C363
  197. 7E24-C4?? + 7E25-C463
  198. 7E24-C5?? + 7E25-C563
  199. 7E24-C6?? + 7E25-C663
  200. 7E24-C7?? + 7E25-C763
  201. 7E24-C8?? + 7E25-C863
  202. 7E24-C9?? + 7E25-C963
  203. 7E24-CA?? + 7E25-CA63
  204. 7E24-CB?? + 7E25-CB63
  205. 7E24-CC?? + 7E25-CC63
  206. 7E24-CD?? + 7E25-CD63
  207. 7E24-CE?? + 7E25-CE63
  208. 7E24-CF?? + 7E25-CF63
  209. 7E24-D0?? + 7E25-D063
  210. 7E24-D1?? + 7E25-D163
  211. 7E24-D2?? + 7E25-D263
  212. 7E24-D3?? + 7E25-D363
  213. 7E24-D4?? + 7E25-D463
  214. 7E24-D5?? + 7E25-D563
  215. 7E24-D6?? + 7E25-D663
  216. 7E24-D7?? + 7E25-D763
  217. 7E24-D8?? + 7E25-D863
  218. 7E24-D9?? + 7E25-D963
  219. 7E24-DA?? + 7E25-DA63
  220. 7E24-DB?? + 7E25-DB63
  221. 7E24-DC?? + 7E25-DC63
  222. 7E24-DD?? + 7E25-DD63
  223. 7E24-DE?? + 7E25-DE63
  224. 7E24-DF?? + 7E25-DF63
  225. 7E24-E0?? + 7E25-E063
  226. 7E24-E1?? + 7E25-E163
  227. 7E24-E2?? + 7E25-E263
  228. 7E24-E3?? + 7E25-E363
  229. 7E24-E4?? + 7E25-E463
  230. 7E24-E5?? + 7E25-E563
  231. 7E24-E6?? + 7E25-E663
  232. 7E24-E7?? + 7E25-E763
  233. 7E24-E8?? + 7E25-E863
  234. 7E24-E9?? + 7E25-E963
  235. 7E24-EA?? + 7E25-EA63
  236. 7E24-EB?? + 7E25-EB63
  237. 7E24-EC?? + 7E25-EC63
  238. 7E24-ED?? + 7E25-ED63
  239. 7E24-EE?? + 7E25-EE63
  240. 7E24-EF?? + 7E25-EF63
  241. 7E24-F0?? + 7E25-F063

Значения предметов

  • ?? — 00 Пустой слот
  • ?? — 01 Wood Sword
  • ?? — 02 Iron Blade
  • ?? — 03 SteelSaber
  • ?? — 04 Lode Sword
  • ?? — 05 Red Katana
  • ?? — 06 Flint Edge
  • ?? — 07 Dark Saber
  • ?? — 08 Aeon Blade
  • ?? — 09 Demon Edge
  • ?? — 0A AlloyBlade
  • ?? — 0B Star Sword
  • ?? — 0C VedicBlade
  • ?? — 0D Kali Blade
  • ?? — 0E Shiva Edge
  • ?? — 0F Bolt Sword
  • ?? — 10 Slasher
  • ?? — 11 Bronze Bow
  • ?? — 12 Iron Bow
  • ?? — 13 Lode Bow
  • ?? — 14 Robin Bow
  • ?? — 15 Sage Bow
  • ?? — 16 Dream Bow
  • ?? — 17 CometArrow
  • ?? — 18 SonicArrow
  • ?? — 19 Valkerye
  • ?? — 1A Siren
  • ?? — 1F Air Gun
  • ?? — 20 Dart Gun
  • ?? — 21 Auto Gun
  • ?? — 22 PicoMagnum
  • ?? — 23 Plasma Gun
  • ?? — 24 Ruby Gun
  • ?? — 25 Dream Gun
  • ?? — 26 MegaBlast
  • ?? — 27 Shock Wave
  • ?? — 28 WonderShot
  • ?? — 29 Graedus
  • ?? — 2E Tin Arm
  • ?? — 2F Hammer Arm
  • ?? — 30 MirageHand
  • ?? — 31 Stone Arm
  • ?? — 32 DoomFinger
  • ?? — 33 Magma Hand
  • ?? — 34 MegatonArm
  • ?? — 35 Big Hand
  • ?? — 36 Kaiser Arm
  • ?? — 37 Giga Arm
  • ?? — 38 Terra Arm
  • ?? — 39 Crisis Arm
  • ?? — 3B BronzeEdge
  • ?? — 3C Iron Sword
  • ?? — 3D Masamune (1st)
  • ?? — 3E FlashBlade
  • ?? — 3F Pearl Edge
  • ?? — 40 Rune Blade
  • ?? — 41 BraveSword
  • ?? — 42 Masamune (2nd)
  • ?? — 43 Demon Hit
  • ?? — 44 Fist
  • ?? — 47 Iron Fist
  • ?? — 48 BronzeFist
  • ?? — 4B DarkScythe
  • ?? — 4C Hurricane
  • ?? — 4D StarScythe
  • ?? — 4E DoomSickle
  • ?? — 4F Mop
  • ?? — 50 Bent Sword
  • ?? — 51 Bent Hilt
  • ?? — 52 Masamune
  • ?? — 53 Swallow
  • ?? — 54 Slasher 2
  • ?? — 55 Rainbow
  • ?? — 5B Hide Tunic
  • ?? — 5C Karate Gi
  • ?? — 5D BronzeMail
  • ?? — 5E MaidenSuit
  • ?? — 5F Iron Suit
  • ?? — 60 Titan Vest
  • ?? — 61 Gold Suit
  • ?? — 62 Ruby Vest
  • ?? — 63 Dark Mail
  • ?? — 64 Mist Robe
  • ?? — 65 Meso Mail
  • ?? — 66 Lumin Robe
  • ?? — 67 Flash Mail
  • ?? — 68 Lode Vest
  • ?? — 69 Aeon Suit
  • ?? — 6A ZodiacCape
  • ?? — 6B Nova Armor
  • ?? — 6C PrismDress
  • ?? — 6D Moon Armor
  • ?? — 6E Ruby Armor
  • ?? — 6F RavenArmor
  • ?? — 70 Gloom Cape
  • ?? — 71 White Mail
  • ?? — 72 Black Mail
  • ?? — 73 Blue Mail
  • ?? — 74 Red Mail
  • ?? — 75 White Vest
  • ?? — 76 Black Vest
  • ?? — 77 Blue Vest
  • ?? — 78 Red Vest
  • ?? — 79 Taban Vest
  • ?? — 7A Tabam Suit
  • ?? — 7C Hide Cap
  • ?? — 7D BronzeHelm
  • ?? — 7E Iron Helm
  • ?? — 7F Beret
  • ?? — 80 Gold Helm
  • ?? — 81 Rock Helm
  • ?? — 82 CeraTopper
  • ?? — 83 Glow Helm
  • ?? — 84 Lode Helm
  • ?? — 85 Aeon Helm
  • ?? — 86 Prism Helm
  • ?? — 87 Doom Helm
  • ?? — 88 Dark Helm
  • ?? — 89 Gloom Helm
  • ?? — 8A Safe Helm
  • ?? — 8B Taban Helm
  • ?? — 8C Sight Cap
  • ?? — 8D Memory Cap
  • ?? — 8E Time Hat
  • ?? — 8F vigil Hat
  • ?? — 90 OzziePants
  • ?? — 91 Haste Helm
  • ?? — 92 R'bow Helm
  • ?? — 93 MermaidCap
  • ?? — 95 Bandana
  • ?? — 96 Ribbon
  • ?? — 97 PowerGlove
  • ?? — 98 Defender
  • ?? — 99 MagicScarf
  • ?? — 9A Amulet
  • ?? — 9B Dash Ring
  • ?? — 9C Hit Ring
  • ?? — 9D Power Ring
  • ?? — 9E Magic Ring
  • ?? — 9F Wall Ring
  • ?? — A0 SilverErng
  • ?? — A1 Gold Erng
  • ?? — A2 SilverStud
  • ?? — A3 Gold Stud
  • ?? — A4 SightScope
  • ?? — A5 Charm Top
  • ?? — A6 Rage Band
  • ?? — A7 FrenzyBand
  • ?? — A8 Third Eye
  • ?? — A9 Wallet
  • ?? — AA GreenDream
  • ?? — AB Berserker
  • ?? — AC PowerScarf
  • ?? — AD Speed Belt
  • ?? — AE Black Rock
  • ?? — AF Blue Rock
  • ?? — B0 SilverRock
  • ?? — B1 White Rock
  • ?? — B2 Gold Rock
  • ?? — B3 Hero Medal
  • ?? — B4 MuscleRing
  • ?? — B5 Flea Vest
  • ?? — B6 Magic Seal
  • ?? — B7 Power Seal
  • ?? — B8 Relic
  • ?? — B9 SeraphSong
  • ?? — BA Sun Shades
  • ?? — BB PrismSpecs
  • ?? — BD Tonic
  • ?? — BE Mid Tonic
  • ?? — BF Full Tonic
  • ?? — C0 Ether
  • ?? — C1 Mid Ether
  • ?? — C2 Full Ether
  • ?? — C3 Elixer
  • ?? — C4 HyperEther
  • ?? — C5 MegaElixer
  • ?? — C6 Heal
  • ?? — C7 Revive
  • ?? — C8 Shelter
  • ?? — C9 Power Meal
  • ?? — CA Lapis
  • ?? — CB Barrier
  • ?? — CC Shield
  • ?? — CD Power Tab
  • ?? — CE Magic Tab
  • ?? — CF Speed Tab
  • ?? — D0 Petal
  • ?? — D1 Fang
  • ?? — D2 Horn
  • ?? — D3 Feather
  • ?? — D4 Seed
  • ?? — D5 Bike Key
  • ?? — D6 Pendant
  • ?? — D7 Gate Key
  • ?? — D8 PrismShard
  • ?? — D9 C. Trigger
  • ?? — DA Tools
  • ?? — DB Jerky
  • ?? — DC Dreamstone
  • ?? — DD Race Log
  • ?? — DE Moon Stone
  • ?? — DF Sun Stone
  • ?? — E0 Ruby Knife
  • ?? — E1 Yakra Key
  • ?? — E2 Clone
  • ?? — E3 Toma's Pop
  • ?? — E4 2Petal’ов
  • ?? — E5 2Fang’ов
  • ?? — E6 2Horn’ов
  • ?? — E7 2Feather’ов

Virtual Bart

Sega MegaDrive

ALNA-GA84

Бесконечная энергия на уровне The Prehistoric

AJ5A-GA5N

Бесконечная энергия на уровне The Baby Bottle

AMVT-GA34 + AMTT-GA4G

Защита от клоунов на уровне Pig Bart

BGWT-AADG

Старт на уровне The Prehistoric с 9 жизнями

DGWT-AADG

Старт на уровне The Prehistoric с 25 жизнями

DGWA-AAG4

Старт на уровне The Baby Bottle с 25 жизнями

DGWA-AAEW

Старт на уровне Pig Bart с 25 жизнями

AKWA-AA46

Бесконечные жизни(не для всех уровней)

AL9A-EA34

Бесконечное время для уровней Tomato и Motorcycle

AKWT-AA24

Бесконечное время для других уровней (на некоторых уровнях код нужно будет отключать)

AMEA-EA9Y

Бесконечные помидоры на уровне Tomato

Ristar

Sega MegaDrive

ATBT-AA5G

Мастер код. Должен быть введен!

ALCT-AA9W

Бесконечные жизни

AABT-AEG4

Неуязвимость(не использовать с паролями)

AABT-ANG4

Неуязвимость и выбор уровня. Начните новую игру и выберите уровень. Не используйте код с паролями.

AABT-B8G4

Неуязвимость, выбор уровня и все скрытые предметы. Начните новую игру и выберите уровень. Если увидите голубую звезду, то возьмите её и все скрытые предметы станут доступны. Не используйте код с паролями.

BK8A-AA96

Get Dropped At The Spot After A Special Stage


GameBIT v.0.7 » Чит! › Game Shark

gb7logo Солдатик :)
Чит! → Game Shark
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
p_star

Game Shark

Marvel Vs Capcom: Clash of Super Heroes

Sega Dreamcast

45B20A6D 00000000

P1 Нет Guest Атак

94481F54 00000001

P2 Hyper Combo Level 1

94481F54 00000002

P2 Hyper Combo Level 2

94481F54 00000003

P2 Hyper Combo Level 3

3B2131E6 00000090

Бесконечное здоровье у партнера P2

3B2131E6 00000001

Малое здоровье у партнера P2

3B2131E6 00000000

Нет здоровья у партнера P2

EAA70D30 00000001

P1 Hyper Combo Level 1

EAA70D30 00000002

P1 Hyper Combo Level 2

EAA70D30 00000003

P1 Hyper Combo Level 3

45B20A6D 00000005

P1 бесконечные Guest Атаки

AAE34435 00000090

Бесконечное здоровье P1

AAE34435 00000001

Мало здоровья P1

AAE34435 00000000

Нет здоровья P1

4B7A0A6B 00000090

Бесконечное здоровье у партнера P1

4B7A0A6B 00000001

Малое здоровье у партнера P1

4B7A0A6B 00000000

Нет здоровья у партнера P1

9BB81F54 00000090

Бесконечное здоровье P2

9BB81F54 00000001

Мало здоровья P2

9BB81F54 00000000

Нет здоровья P2

Echo Night

Sony Playstation

8009F904 FFFF + 8009F9C4 FFFF

Таймер заморожен

801A6B50 0005

Всегда в лучшей форме

8009F33C 2181

Медленный режим

Модификатор предметов для каждого слота. Сначала выберите номер слота, а после вставьте значение предмета вместо «??»

Номера слотов

  1. 801BEBC8 00??
  2. 801BEBD0 00??
  3. 801BEBD8 00??
  4. 801BEBE0 00??
  5. 801BEBE8 00??
  6. 801BEBF0 00??
  7. 801BEBF8 00??
  8. 801BEC00 00??
  9. 801BEC08 00??
  10. 801BEC10 00??
  11. 801BEC18 00??
  12. 801BEC20 00??
  13. 801BEC28 00??
  14. 801BEC30 00??
  15. 801BEC38 00??
  16. 801BEC40 00??
  17. 801BEC48 00??
  18. 801BEC50 00??
  19. 801BEC58 00??
  20. 801BEC60 00??
  21. 801BEC68 00??
  22. 801BEC70 00??
  23. 801BEC78 00??
  24. 801BEC80 00??
  25. 801BEC88 00??

Значения предметов

  • 01 — Metal Handle
  • 02 — Brass Key
  • 03 — Red Book
  • 04 — Holy Water
  • 05 — Small Key
  • 06 — Wire Cutter
  • 07 — Invitation Letter
  • 08 — Iron Key
  • 09 — Sailor Medal A
  • 0A — Sailor Medal B
  • 0B — Sailor Medal C
  • 0C — Sailor Medal D
  • 0D — Broken Stone
  • 0E — Blue Stone Piece
  • 0F — Winding Key
  • 10 — Glass
  • 11 — Curing Potion
  • 12 — Wire
  • 13 — Athlete's Foot Bot
  • 14 — Rubber Gloves
  • 15 — Dress Suit
  • 16 — Astral Piece
  • 17 — Flying Fish Plate
  • 18 — Record
  • 19 — Knife
  • 1A — Comet Book
  • 1B — Film
  • 1C — Crown Piece
  • 1D — Old Book
  • 1E — Prescription
  • 1F — Eye of A Sea Fish
  • 20 — Gear
  • 21 — Water Leaf Plate
  • 22 — Forest Fire Plate
  • 23 — Fire Bird Plate
  • 24 — Claim Ticket
  • 25 — Kitchen Key
  • 26 — Crank
  • 27 — Sailor's Documents
  • 28 — Engabement Ring
  • 29 — Bullet
  • 2A — Earring
  • 2B — Music Box
  • 2C — Valve
  • 2D — Piston Key
  • 2E — Engine Room Key
  • 2F — Old Picture
  • 30 — Blue Stone
  • 31 — Clock Key
  • 32 — Claudia's Doll
  • 33 — Antidote
  • 34 — Cabinet Key
  • 35 — Pendant
  • 36 — Cameo

Максимальное количество предметов в выбранном номере слота

  1. 801BEBCA 0063
  2. 801BEBD2 0063
  3. 801BEBDA 0063
  4. 801BEBE2 0063
  5. 801BEBEA 0063
  6. 801BEBF2 0063
  7. 801BEBFA 0063
  8. 801BEC02 0063
  9. 801BEC0A 0063
  10. 801BEC12 0063
  11. 801BEC1A 0063
  12. 801BEC22 0063
  13. 801BEC2A 0063
  14. 801BEC32 0063
  15. 801BEC3A 0063
  16. 801BEC42 0063
  17. 801BEC4A 0063
  18. 801BEC52 0063
  19. 801BEC5A 0063
  20. 801BEC62 0063
  21. 801BEC6A 0063
  22. 801BEC72 0063
  23. 801BEC7A 0063
  24. 801BEC82 0063
  25. 801BEC8A 0063


GameBIT v.0.7 » Чит! › Nekketsu Kakutoe Densetsu

gb7logo Солдатик :)
Чит! → Nekketsu Kakutoe Densetsu
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Kingserg

Советы по Nekketsu Kakutoe Densetsu

Полное название: Nekketsu Kakutoe Densetsu (англ. пир. вариант — Riki Kunio).
Платформа: NES, GameBoy.
Жанр: Fighting + RPG.
Разработчик: Technos.
Количество игроков: 1–4 (в режиме истории 1-2).
Год выхода: 1992.
Размер РОМа: 256 Kb.

Вступление

Эта игра из знаменитой серии Nekketsu с приключениями харизматичных Рики и Кунио.

Удивительная игра! Третий по счету купленный мной картридж с игрой, но сразу же ставший рекордсменом по количеству запусков. Язык был даже не английский — японский, так что сюжет игры стал понятен относительно недавно, когда был скачан американский пиратский вариант.

Сюжет

Сюжет этой игры состоит в следующем: Кунио прислали приглашение на турнир «сильнейших японских студентов», подписанное странным именем — Двойной Тигр. Да, это похоже на Double Dragon — но это совсем другие. В Кунио тот час же вспыхивает жажда славы и он отправляется тренироваться со своим другом Рики. Ему предстоят от 15 + 1 до 19 + 1 (в зависимости от количества поражений + финал) жестоких мордобоев.

В одном бою всегда участвуют четыре бойца, в режиме турнира двое человек могут сразиться с двумя компьютерами, в режиме дэзматча четверо человек могут выяснить отношения между собой.

Начало игры

В начале у Вас есть возможность выбрать тип игры: история и дэзматч. Курсор обычно находится на выборе истории. Далее выбираете количество игроков, после чего попадаете на экран генерации персонажа. Здесь Вы можете выбрать либо начало игры за нового персонажа, либо можете воспользоваться паролем и продолжить играть за старого.

В случае выбора Вами нового персонажа первое, что придется ввести, это свое имя — от имени зависит выбор из четырех типов бойцов (Бойца, Мастера, Кунг-Фуиста и Дзюдоиста — по порядку сверху вниз на экране выбора персонажа из готовых вариантов).

У Бойца (шорты и майка) длинные руки и средние ноги, у Мастера (штаны и майка) — средние руки и ноги, Кунг-Фуист (черные штаны) обладает длинными ногами и средними руками, у Дзюдоиста же (халат) самые длинные ноги, но бьющие понизу, и коротенькие ручки (он, кстати, обладает редкой способностью кидать противника почти через весь экран). Как видите, каждый боец сбалансирован и обладает разной тактикой действий.

Далее Вам придется ввести дату рождения: номер месяца и число, затем группу крови. Месяц и число влияют на набор способностей, которым будет обладать боец.

Всего в игре двадцать возможных комбинаций способностей.

Формула расчета

Число = Номер комбинации – месяц (выбираем нужный) + 1.

Пример

Мне, например, нравится комбинация «Колобок» + «Турбо-Рука» + «Торнадо» под номером 9.

Теперь я смотрю на таблицу партнеров и вижу, что у Кунио дата рождения 27 ноября, и идеальная совместимость у него с Овнами и Тельцами, которые родились с 21 марта по 21 мая, полностью включая апрель.

Число = 9 - 4(апрель) + 1 = 6 апреля

6 апреля родится боец, который обладает 9-й комбинацией и наилучшей совместимостью с Кунио.

Еще пример

Комбинация 18. Рики родился 5 мая. Он Телец. Наилучшая совместимость со Стрельцами (23 ноября - 21 декабря).

Число = 18 - 12(декабрь) + 1 = 7 декабря.

7 декабря родится боец, который обладает 18-й комбинацией и наилучшей совместимостью с Рики.

Иногда нужно добавить к номеру комбинации число 20.

Набор способностей

  • Турбо-рука — боец делает три очень быстрых удара рукой (А).
  • Турбо-нога — боец делает три очень быстрых удара ногой (В).
  • Колобок — боец летит кувырком довольно далеко, сбивая всех на своем пути (прыжок А+В, затем при приседании А).
  • Высокий колобок — своеобразный раскрут в воздухе с последующим припечатыванием противника к полу (разбежаться вправо, вправо, прыжок А+В, разворот в воздухе в нужном направлении, затем вниз).
  • Удар коленом — боец летит на короткое расстояние, принося ущерб чуть побольше, чем первый вариант (прыжок А+В, затем при приседании В).
  • Мухобойка — боец обрушивается на жертву всей своей массой, принося сильный ущерб (прыжок А+В, затем в полете А).
  • Вертикальная мухобойка — боец обрушивается на жертву всей своей массой, принося чуть более сильный ущерб (прыжок А+В, затем в полете В).
  • Танец на животе — боец подходит к упавшему противнику и начинает топтаться по нему (подойти и А).
  • Каменная защита — полная защита при блокировании удара, навык полупассивный.
  • Торнадо — более быстрая реакция, навык пассивный.

Таблица номеров

1 | Каменная защита | Колобок | Удар коленом
2 | Вертикальная мухобойка | Каменная защита | Колобок
3 | Мухобойка | Вертикальная мухобойка | Каменная защита
4 | Танец на животе | Мухобойка | Вертикальная мухобойка
5 | Колобок | Удар коленом | Высокий колобок
6 | Танец на животе | Торнадо | Высокий колобок
7 | Турбо-Рука | Торнадо | Высокий колобок
8 | Колобок | Турбо-Рука | —
9 | Колобок | Турбо-Рука | Торнадо
10 | Вертикальная мухобойка | Удар коленом | —
11 | Торнадо | Высокий колобок | —
12 | Танец на животе | Турбо-Нога | Торнадо
13 | Мухобойка | Высокий колобок | —
14 | Вертикальная мухобойка | Турбо-Нога | —
15 | Удар коленом | Торнадо | Высокий колобок
16 | Высокий колобок | — | —
17 | Колобок | Удар коленом | Турбо-Нога
18 | Торнадо | — | —
19 | Удар коленом | Турбо-Нога | —
20 | Колобок | Турбо-Нога | —

Цвет команды

Самый лучший цвет команды и, соответственно, совместимость — это Красный (A), затем следует Голубой (B), Белый (C), Зеленый (D) и, наконец, Желтый (E). Совместимость влияет на скорость движения стрелки при выполнении совместных суперприемов.

 |  | Овен | Телец | Близнецы | Рак | Лев | Дева | Весы | Скорпион | Стрелец | Козерог | Водолей | Рыбы
Овен | 3/21-4/20 | B | B | C | D | C | D | B | B | A | C | C | C
Телец | 4/21-5/21 | B | B | C | B | B | D | E | D | A | E | B | A
Близнецы | 5/22-6/21 | C | C | A | C | D | C | B | B | C | B | B | D
Рак | 6/22-7/22 | D | B | C | B | C | E | A | C | C | B | B | A
Лев | 7/23-8/22 | C | B | D | C | D | C | C | C | A | D | C | B
Дева | 8/23-9/23 | D | D | C | E | C | B | C | C | A | B | B | E
Весы | 9/24-10/23 | B | E | B | A | C | C | D | B | C | A | D | C
Скорпион | 10/24-11/22 | B | D | B | C | C | C | B | B | E | C | A | D
Стрелец | 11/23-12/21 | A | A | C | C | A | A | C | E | E | D | B | C
Козерог | 12/22-1/20 | C | E | B | B | D | B | A | C | D | C | E | C
Водолей | 1/21-2/18 | C | B | B | B | C | B | D | A | B | E | C | B
Рыбы | 2/19-3/20 | C | A | D | A | B | E | B | D | C | C | B | C

Ролевые характеристики

Самым главным ролевым показателем, на мой взгляд, является Количество жизни, менее значащими — Мощь, Сила удара рукой, Скорость, Сила удара ногой и Защита. Они располагаются точно по порядку в прямоугольнике 2х3 на экране персонажа слева по центру. Справа по центру — способности данного бойца. Наверху вы увидите портрет, введенную ранее информацию и уровень развития бойца. Как правило, к 25–30 уровню игра, к сожалению, заканчивается. Внизу Вы видите пароль данного бойца, которым Вы можете воспользоваться и начать новую игру уже сильно прокачанным бойцом.

Тактика боя

Тактику здесь описать практически невозможно — слишком большое количество различных вариантов. Можно сделать только несколько заметок.

  • После двух точно нанесенных ударов противник застывает в обалдении. Этот момент можно использовать для третьего последующего мощного удара, можно прицепиться, двинуть под дых, отправить его бегом куда-нибудь в неподходящее место, можно прыгнуть и нанести удар сверху.
  • Блок можно поставить, если Вы точно знаете, чем будет бить противник — рукой или ногой. Чтобы выставить блок, нужно сделать тот же удар.
  • Останавливать удар в воздухе практически невозможно — нужно уходить или делать удар с разбегу, на который, как правило, нет времени.
  • Удар с разбегу не останавливайте таким же — стойте на месте, не прыгайте, и бейте вовремя!

Тактика на местах

Всего Вам придется выдержать от 17 до 21 боя. Проигрывать больше четырех боев нельзя, потому что Вам не дадут играть в финале. Будут три уникальные локации, которые Вы можете увидеть на экране выбора локаций во втором ряду, остальные будут повторяться и изменяться по цветовой гамме от раннего утра до позднего вечера.

  • На первом уровне (спортзал) присутствуют небольшая горка и отталкивающие матрацы. Горку можно довольно успешно оборонять от противника, матрацы поворачивают бегущего бойца в другую сторону, что также можно использовать для реализации тактических задумок.
  • На втором (электростанция) — присутствуют электрические стены. При попадании в стену противник отлетает на одно и то же расстояние, что можно использовать для победы над сильным соперником.
  • На третьем (завод) — с левой стороны шипы и конвейер — можно применить огромное количество задумок, с правой же — несколько подъемов и труба. Аналогично.
  • На четвертом (поле с минами) — мины стоит использовать сразу по прямому назначению на противнике, а далее — добивание.
  • На пятом уникальном (холодильник) — любое движение сопровождается скольжением, присутствуют шипы и много подъемов-спусков.
  • На шестом уникальном (речка) — здесь очень легко оборонять левый берег.
  • На седьмом уникальном (что-то вроде сада) — шипы двух видов, пробегающая дорожка, труба с выбором двух различных направлений, и горки.

Вот вроде бы и всё. С этими знаниями можно начинать сражаться и победить Двойного Тигра!

Дополнительные возможности

  • Звуковой тест: На экране загрузки зажмите SELECT, ВЛЕВО, и потом A.
  • Атака клонов: Обычно в режиме дезматча каждый персонаж может быть только в одном лице. Чтобы убрать это ограничение, зажмите A+B на втором джойстике, затем START на первом джойстике во время экрана загрузки.
  • Последняя битва: Чтобы пропустить все битвы и начать финальный бой, зажмите SELECT и ВПРАВО на заставке и нажмите A. Тогда начните историю.
  • Игра за Toraji и Toraichi: Выберите режим дезматча, число игроков, затем перейдите на выбор персонажа из готовых вариантов, но не нажимайте А. Нажмите и держите SELECT. Нажмите А, чтобы перейти в экран выбора персонажа. Здесь зажмите ВПРАВО, если хотите играть за Tоraji, или нажмите ВЛЕВО, чтобы играть за Toraichi. Затем жмите А.

Режим игры за Toraji

Рекомендую сыграть один разок, но больше играть за него Вам не захочется. Видимо, специально оставили пароль для одного из двух Тигров, с очень плохим набором способностей: «Турбо-Нога» + «Высасывание жизни» + «Мухобойка». Здесь даже Турбо-Нога не выручает.

Пароли

2005 – 2006 © by Emu-Land Team. Использование материала без согласия авторов запрещено!


GameBIT v.0.7 » Конвейер › В ракурсе

gb7logo Солдатик :)
Конвейер → В ракурсе
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
kinaman, Waspinator

В ракурсе

kinaman

Салют геймбитовцам! Итак, Новый Год давно наступил, зима тоже улетучилась, и все праздники остались лишь в наших воспоминаниях. Многое успело измениться со времени выхода 6-го номера. Я, например, теперь веду не только эту рубрику, но и слежу за сбором статей в рубрику «Риплей» по 8-16-битным консолям. Но многое всё же осталось прежним: журнал продолжает выходить в свет, Гамбит говорит, что он не будет задерживаться, а он всё равно задерживается, в общем, всё как всегда. :) И поскольку журнал снова выходит, предлагаю вашему вниманию очередной выпуск рубрики «В ракурсе», где я продемонстрирую вам новые масштабные уровни из новой игры.

Итак, сегодня у нас «в ракурсе» игра на Nintendo — Prince of Persia!

Прежде чем начать, хочу совершить небольшой экскурс на несколько лет назад. Я надеюсь, хоть некоторые из вас знают о моей привязанности к приставке “Dendy Junior”, которая находится у меня на кухне. (Если вы её не видели, советую проследовать прямиком на наш Форум и скачать небольшой ролик, в котором я её широко представил всему эмуляционному миру :)) Так вот, у этой моей приставки вот уже 10 лет существует один-единственный недостаток: она наотрез отказывается воспроизводить игру “Prince of Persia”! Причём если не наотрез, то с кошмарными глюками. Шесть с лишним лет я мечтал пройти эту игру, и даже когда приобрёл компьютер и попробовал поиграть на эмуляторе — не смог дойти дальше 5-го уровня, потому как просто-напросто заблудился. Когда-то ещё на старой приставке “Lifa” мой друг пытался пройти её для меня, но сам заблудился на 9-м уровне, в итоге моей мечте не суждено было сбыться… Поэтому сейчас, когда у меня есть возможность собрать все уровни из этой игры воедино и показать вам, добавив при этом в своё повествование несколько весьма интересных фактов об игре, я с удовольствием делаю это.

Что ж, приступим. В игре 14 двухмерных уровней, некоторые большие, некоторые поменьше. На многих уровнях наблюдается множество секретных и недоступных мест, но каждое из них будет внимательно изучено. Обо всём по порядку:

Level 1

И вот игра начинается, и появляется наш герой. Появляется он, с позволения сказать, из ниоткуда, он просто выпрыгивает из открывшейся решётки, а на карте мы видим, что за ней нет ничего такого, откуда он мог вообще попасть на уровень. Такой замкнутый круг получился. Чтобы пройти уровень, нам нужно двигаться влево, пока мы не возьмём меч, чтобы сразиться с врагом в правой части уровня. Вообще, о том, что на этом уровне на самом деле два (э-э… ну как их назвать — мушкетёры не мушкетёры, рыцари не рыцари… Пусть будут охранниками :)) …охранника, мало кто догадывался, т. к. вся верхняя левая часть уровня была скрыта, а чтобы туда попасть, нужно было выбить некоторые плиты в потолке среднего яруса. На это, конечно, уходило время, а как раз времени на всю игру даётся 60 минут, поэтому нечего лазать, где не надо, а просто берём меч, убиваем нижнего охранника и выходим на следующий уровень.

Level 2

На втором уровне мы появляемся в правой части карты. Двигаться снова нужно влево, попутно уничтожая всех охранников, которых здесь целых четыре. Второй уровень очень напоминает обычную, ничем не выделяющуюся аркаду, т. к. на нём нужно просто двигаться в одну сторону до самого конца, убивая всех врагов. Секретные комнаты здесь тоже есть, в них вы сможете найти жизненные напитки. Самая крайняя плита слева — кнопка, нажав которую, вы откроете дверь на 3-й уровень. Что ж, идём.

Level 3

Здесь наш отважный герой появляется в самом центре карты уровня. Выход и кнопка двери - слева, а супер-питательный напиток, добавляющий одно жизненное деление — справа. Идти, разумеется, придётся направо, забравшись перед этим наверх. Там нужно взять напиток и двигаться влево, где нас ждёт живой скелет, который так и жаждет превратить принца в себе подобного. Расправившись с ним, останется лишь нажать кнопку, пройти чуть назад, спуститься и выйти из уровня. Но осторожно, не упадите в пропасть! А саму пропасть разработчики почему-то не доработали и оставили в яме впадину в стене, за которую, уверяю вас, уцепиться нельзя. Проверено. :)

Level 4

И вот мы выбрались из подвала замка, где и происходит всё действие игры, и видим совсем другое окружение. Но суть от этого не меняется, и нам нужно двигаться вперёд, а точнее - вправо, чтобы нажать на кнопку, открывающую дверь на следующий уровень. Сам уровень прост до крайности: всего три яруса в высоту, ни одной секретной комнаты (крайнюю слева можно не считать) и три охранника, которых нужно убить. Казалось бы, никаких заморочек, ан-нет, здесь появится одна интересная деталь, а именно — зеркало. Когда вы нажмёте на кнопку выхода и побежите назад, таинственным образом на вашем пути появится зеркало, заграждающее вам дорогу. После разбега и прыжка через него, зеркало разобьется, и из зазеркалья выбежит ваш двойник и скроется! Здесь уже запахнет магией и злыми духами. Что ж, с двойником нам ещё предстоит встретиться, а пока мы бежим к двери и идём на 5-й уровень.

Level 5

5-й уровень — один из самых обширных в игре. Правую его сторону можно даже назвать миниатюрным лабиринтом, т. к. там полно дверей и кнопок, которые нужно ещё и нажимать в определённом порядке, чтобы нужные двери открывались вовремя. Здесь мы даже можем увидеть нашего двойника, если нажмём на кнопку выхода до того, как выпьем эликсир в верхней правой части карты. На уровне нас ждёт три охранника, расправиться с которыми будет не так уж сложно, тем более что к этому моменту у вас уже должно быть 5 жизненных клеток. В общем, расправившись со всеми тремя и открыв все двери, бежим в левую часть карты к выходу. Когда мы достигаем комнаты, где он находится, мы видим, что слева от выхода есть ещё одна дверь, но, увидев, что она закрыта, выходим на 6-й уровень. На самом деле, эту дверь в игре открыть невозможно, но за ней, как мы видим — обычная стена, а за стеной — странная пустая шахта, абсолютно никуда не ведущая…

Level 6

А это — один из самых быстрых уровней. С правой стороны карты — обрыв, которого за кадром не видно, поэтому принцип здесь крайне прост: бежать налево. Убив одного единственного охранника, обязательно нажмите кнопку, которая расположена в самой глубине шахты, путём пробега по нависшей плите, она упадёт и нажмёт кнопку. Элементарно. :) Добежав до конца и прыгнув через пропасть, мы снова встретим нашего двойника, который подло нажмёт на кнопку, опускающую решётку, и мы со свистом полетим вниз — на следующий уровень.

Level 7

И вот мы снова в нашем подвальчике, и первое, что нужно сделать — уцепиться за отвесную стену. После того, как мы это сделали, начинаем осмотр уровня и сразу наблюдаем забавный факт: по идее всё выглядит так, что мы летели с 6-го уровня вниз, пока не оказались здесь, но вот вопрос: как мы могли лететь сквозь кирпичный потолок, который располагается прямо над головой нашего героя? :) В игре его, конечно, не видно, но он там действительно есть. Так вот, выход на 8-й уровень располагается прямо под нами, но нужно сначала найти к нему кнопку, которой является первая кнопка справа от него. Справа на карте, как видим, есть отвесная стена, до которой допрыгнуть в игре нельзя, но за ней нет ничего особенного. По уровню нужно будет побегать с целью — прийти туда, где стоит крайний слева жизненный эликсир. Когда выпьете эликсир, смело прыгайте с разгона в пропасть. Нет, нет, вы не разобьётесь! Это разработчики решили загадать всем загадку: как попасть в комнату с выходом, используя все законы физики игрового мира. :)

Level 8

Этот уровень тоже особо ничем не примечателен. Как и на 7-м, главная кнопка расположена довольно близко от выхода, но добраться до неё опять будет не так просто. Опять придётся сделать рейд в правую сторону, взобраться на ярус выше и пробежать до самой кнопки в левую сторону, попутно истребляя охранников, ни разу не упав. Когда нажмёте кнопку, решётка вдруг опустится, и вы окажетесь в ловушке. :) Но тут к вам на помощь прибежит очень умная мышка и нажмёт кнопочку, которая поднимает решётку. Всё, путь свободен, бежим на 9-й.

Level 9

Тоже достаточно обыкновенный уровень. Описывать его особого смысла нет, тут четыре стражника, кнопка выхода в нижней комнате левой части карты. Вверху слева — вход в комнаты с эликсирами, туда, в принципе, идти толку нет.

Level 10, 11

Два практически одинаковых уровня. У разработчиков, наверное, уже закончилась фантазия на новые фишки на уровнях, поэтому они, скорее всего, сделали их для сложности. На этих уровнях мы увидим парочку потайных комнат с жизненными эликсирами в верхних частях карты, увидим трёх-четырёх стражников, несколько пропастей и всё. :) Хотя стоит упомянуть, что на 10-м уровне над головой второго слева стражника находится потайная комната с кнопкой, не нажав которую не откроется решётка, ведущая к выходу. А на 11-м уровне весьма забавно смотреть на плиты в левой части карты, откровенно висящие в воздухе, никаких либо колонн или кирпичных стен, их поддерживающих, не существует. Таковы законы физики в игре. :)

Level 12

А вот это уже интересный уровень. Наш герой появляется в самой нижней части уровня, и ему предстоит медленно подниматься наверх на целую кучу этажей. Этот уровень уже более-менее квадратный, нежели все предыдущие, но он не менее сложный: один неверный прыжок, и вы полетите вниз с ускорением 9,2 метра в секунду. С левой стороны карты - пустота, а выход на следующий уровень — колонны в левом верхнем углу. На всей карте есть одна-единственная решётка, за которой ничего нет, но если вы её не откроете, уровень пройти не удастся, т. к. вы не сможете с места допрыгнуть до отвесной стены справа, а открыв решётку, у вас будет место для разгона. Хитро придумали! Взобравшись наверх, вас ждёт битва со скелетом, который является последним препятствием на пути к выходу.

Level 13

И вот она, кульминация всей игры — уровень со зловещим числом 13! Наш отважный паренёк появляется в коллоннах — тех самых колоннах, которые мы видели в конце уровня 12. И здесь мы сразу видим странное несоответствие: когда мы оканчивали прошлый уровень, колонны поддерживали две фиолетовые плиты, которые были соединены с потолком сплошной стеной. Теперь же мы видим, что эти колонны уже держат большой кирпичный блок, который с потолком уже не связан. Уж не знаю, почему они так сделали, но допрыгнуть до этого блока всё равно не получится, так что не будем сильно бить разработчиков за этот игровой ляп. :) Этот уровень, практически, самый короткий из всех, и здесь вас ждёт финальная битва! Честно говоря, я был разочарован тем, что финальная битва представляет собой обычную битву с обычным стражником… Ну неужели не могли придумать что-нибудь поинтереснее? Например, битву со своим двойником или со страшным Джаффаром, который по сюжету тут самый главный злодей. Нет, они этого не придумали, и, фактически, кульминационного боя здесь нет, а нашего двойника мы в игре больше не увидим.

Level 14

Последний уровень, думаю, описывать смысла нет. Ведь это, можно сказать, даже не уровень, а заставка, до которой самому надо добежать. В любом случае — это финал!

Что ж, Принц Персии, конечно, замечательная игра, а тем, кто её не прошел, в помощь мои карты уровней. Дерзайте! И до встречи в следующем номере! ;)


GameBIT v.0.7 » Риплей » Panasonic 3DO › Lost Eden

gb7logo Солдатик :)
Риплей → Lost Eden
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
hellraiser

Lost Eden

Название: Lost Eden
Жанр: Квест
Разработчик: Cryo Interactive Entertainment
Платформа: 3DO
Год выхода: 1995

Немного ностальгии вместо вступления

Впервые я увидел Lost Eden в 1996 году, на PC у своего хорошего знакомого. В то время для нашей компании приставки уже не представляли собой нечто неизвестное и лакомое (хотя каких то 3-4 года назад мы все поголовно болели тетрисами, и нам казалось, что лучше этой небольшой коробочки на свете нет ничего). Но вот ПК сам по себе был в диковинку для многих, а уж игры для него тем более.

На персоналке знакомого были одни из самых хитовых игр того времени, но именно Lost Eden больше остальных привлек мое внимание.

Прошло три года. По случаю переезда со старой компанией я не общался, и эта замечательная игра постепенно забылась. Но однажды, осенью ’99 года, я в очередной раз поехал на Царицынский радио-рынок, где регулярно затаривался картриджами для любимого Мегадрайва. Была (а может и сейчас есть) там в свое время палатка, практически в самом конце рынка (кто бывал, тот знает), где продавались различные приставки, а также картриджи, диски и аксессуары к ним. Был у них целый лоток с дисками для приставки 3DO. Никогда особо я не обращал на него внимания, но в этот раз почему-то посмотрел. И увидел (да-да, вы не ошиблись) тот самый Lost Eden.

Что и говорить, в кратчайшие сроки родители были «уломаны» на заветные несколько тысяч рублей (в то время большие деньги, да и сейчас немалые — кто работает, поймет), и я отправился покупать приставку.

Вот мы и подошли к развязке данного вступления. После покупки приставки я открыл для себя массу отличных игр для нее, но изначально она была куплена только ради одной игры — Lost Eden. И, поверьте, сделано это было не оттого, что я с жиру бесился, а потому что эта игра того стоит. Опять же, не раз встречал людей, которые покупали ту или иную приставку ради пары-тройки игр, и я их прекрасно понимаю.

Давайте же подробнее ознакомимся с этой замечательной во всех отношениях игрой.

Меня зовут Элой

Начнем по традиции с сюжета игры (который для квеста является одним из важнейших элементов). Его повествование ведется от лица (морды) старого Птеродактиля Элоя. Он рассказывает о приключениях, в которых ему посчастливилось участвовать в те времена, когда он был еще молодым.

Действие игры происходит в сказочных землях, которые населены людьми и динозаврами. Долгое время люди жили в мире и согласии с этими величественными животными. Вместе они противостояли Моркусу Рексу — предводителю Тираннозавров, который хотел уничтожить всё живое на Земле. Но времена изменились. Король тех краев в свое время разорвал все дружеские отношения с динозаврами. Теперь Моркусу будет намного легче уничтожить разобщенный альянс людей и динозавров, между которыми нет согласия и доверия.

В тех землях остается только одно безопасное место — цитадель Мо, из которой правит подвластными ему территориями король Грегор. В игре мы будем выступать в роли сына короля — принца Адама. Надежда мира — в спасении от безжалостных Тираннозавров, и эта надежда — вы.

Геймплей игры, в общем, сводится к тому, что наш принц путешествует по разным землям, строит там цитадели и обороняет их, призывая на помощь Рапторов — главных врагов Моркуса Рекса.

Не стоит думать, что весь процесс будет проходить монотонно, как, скажем, в первой Дюне. Путешествие между разными районами осуществляется при помощи своего рода экспедиционных групп, и не без помощи динозавров. На каждой локации, как я уже писал, вы должны, построив цитадель, со временем защитить ее от Тираннозавров. Кроме того, вам предстоит искать предметы и артефакты, выполнять самые различные квесты. Попутно вы будете завоевывать расположение самых разных динозавров, с которыми прекратил всяческие отношения, как выяснится позже, дед самого Адама (помните того короля?), фигурировать в судьбе членов своей команды, находить различных существ, договариваясь с ними о «сотрудничестве», и искать способ уничтожения Моркуса Рекса

Немного о команде. Когда вы прибывайте на новую территорию, надо найти главного ее представителя (лидера амазонок, главу пещерного народа или, скажем, таинственную девушку — предводительницу отряда воинов). После этого данный лидер присоединяется к вашей команде. У членов команды всегда можно попросить совета, а порой получить необходимый для дальнейшего продвижения по игре предмет.

Игра действительно превращается в захватывающее приключение, в котором вы становитесь главным действующим лицом. Постепенно Адам (читай игрок) узнает историю взаимоотношений людей и динозавров, историю королевства, подробности биографий людей и динозавров, которых он встречает по ходу своего путешествия, и еще массу всего интересного.

Реиграбельность у игры достаточно высока. Особенно часто играть в нее, думаю, будут (и играют) геймеры-старожилы. Да и любому игроку, мало-мальски разбирающемуся в приставочных играх, думаю, будет интересно время от времени запускать диск с Lost Eden, дабы почерпнуть «дух» старых консольных игр.

Управление очень простое. Как и интерфейс игры. Привыкаешь к ним быстро и безболезненно. Ну, другого ожидать от квеста и не приходится.

Графика Lost Eden не вызывает никаких нареканий. Для своего времени она была потрясающей. Персонажи хоть и нарисованы, но выглядят очень красиво и правдоподобно, и даже во время диалогов открывают рты (пасти в случае с динозаврами и другими существами) «точно по тексту». Помимо этого в игре присутствует немало красивых роликов, которые демонстрируются как во время передвижения по локациям, так и во время путешествий по регионам, а также в ключевых моментах игры.

Звук и музыка

Для игры диалоги записывали профессиональные актеры, так что в их качестве можно не сомневаться. Самое интересное, что голоса подходят всем персонажам, а огрехи в этом аспекте в компьютерных играх порой встречаются. Звуков немного, но их количество далеко не главное в таких играх. В целом, все сделано достаточно добротно.

О музыке хочется написать отдельными абзацами. Посмотрите мое мнение по поводу саундтрека игры в ее оценках. На мой взгляд (сужу исключительно по себе): геймер может слушать любое музыкальное направление, будь то попса, рок, электронная музыка или что-то еще. Но саундтрек игры он воспринимает не по показателю того, составлен ли он из композиций нравящегося ему жанра или нет, а по тому, насколько музыка подходит к игре. Ну и ее качество, само собой, тоже должно присутствовать.

В Lost Eden, на мой взгляд, композитор игры Стефан Пик создал шедевр. Причем не только на фоне игры (хотя музыка к игре подходит идеально), но и в целом, если просто слушать композиции отдельно. Не скажу, что я очень впечатлительный человек (особенно в отношении музыки), но саундтрек этой игры меня тронул до глубины души.

После нескольких месяцев кропотливых поисков я все же смог найти оригинальный саундтрек к игре, который был выпущен в 1997 году, и теперь очень часто его слушаю.

Ну да ладно, словами тут не описать — это нужно слышать. Одно могу сказать точно: в Lost Eden надо поиграть хотя бы ради одних только композиций. Ценители игровых саундтреков, я думаю, оценят их по достоинству, да и просто человеку, хотя бы немного разбирающемуся в музыке, я уверен, понравятся хотя бы несколько мелодий.

Геймплей: Высочайший
Графика: Отличная
Музыка / Звук: Лучший саундтрек из когда-либо слышанных мною
Сложность: Достаточно высокая
Управление: Проще только в Тетрисе
Сюжет: Захватывающий
Реиграбельность: Высокая
Много: есть всё и в избытке
Не хватает: объективно, не хватает только подсказок в некоторых моментах игры

Вердикт

По моему мнению, Lost Eden — в десятку лучших игр за всю историю жанра входит точно. Если смотреть на эту игру через призму 3DO, то, вне всяких сомнений, на приставке есть всего одна — две игры, которые могут побороться с ней за звание лучшего квеста на платформе. Геймеры хотя бы с десятилетним стажем, безусловно, оценят по достоинству, в более молодых не вполне уверен, но интересно должно быть и им.


GameBIT v.0.7 » Риплей » Sega Dreamcast › Marvel VS Capcom: Clash of Super Heroes

gb7logo Солдатик :)
Риплей → Marvel VS Capcom: Clash of Super Heroes
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Malus Darkblade

Битва супергероев

Когда-то давно фанаты файтингов делились на две стороны. Одни фанатели от игр SNK, другие — от игр Capcom. Это сейчас 2D файтинги на грани смерти, Capcom’овцы делают в большей степени стрелялки-бродилки, а одна из главных аркадных консолей, не успев вздохнуть, умерла…

В этой статье я разберу лучшую часть из серии VS игр от Capcom, и название этой игре — Marvel VS Capcom: Clash of Super Heroes. Чего в этой игре такого хорошего? И что её отличает от других игр серии? Вот как раз это я сейчас и буду объяснять.

Название: Marvel VS Capcom: Clash of Super Heroes
Жанр: 2D Fighting
Разработчик: Capcom
Издатель: Capcom
Платформа: Dreamcast (также выходила на PSone)
Количество игроков: 1-2
Год выхода: 1999

Графика

Что можно сказать о графике? Она хороша (в далёком 99-м она была вообще планкой качества), тщательно прорисованные персонажи, суперприёмы выглядят эффектно, движения героев детализированы на крепкую пятёрку, арены тоже не подкачали. Многие из них анимированы (например, на арене МегаМэна какой-то дед орёт в микрофон, с крыши на крышу летают птицы, а на одной прожектор выписывает (внимание) Казахстан). Мне лично было приятно сражаться на крыше издательства Дейли Багл, где работает Питер Паркер, или в раздевалке культового Capcom’овского персонажа из Street Fighter’а Хонды (в игре, правда, он не принимает участия). Вообще насчёт качества графики этой игры никто особенно и не волновался, ведь версия на Dreamcast — это точная копия аркадной, чего не скажешь о версии для PSone. Перед началом боя всегда выскакивают портреты бойцов, во время суперприёма, кроме всё тех же портретов, экран застывает на пару секунд, а на заднем плане разворачивается какой-то звёздный вальс:))) Если закончить бой суперприёмом, вас даже похвалят! После каждого боя вас ждут картинки с вашими персонажами, которые говорят всякие шутки через облачко, как принято во всех комиксах (если, конечно, это можно так назвать…). Все портреты выполнены великолепно, а это уже само по себе подарок ценителям и фанатам.

Что можно сказать насчёт музыки? Впечатления оставила какие-то странные. С одной стороны, да, она хороша, приятная, много мелодий из старых игр Capcom, что вызывает у фанатов ностальгию по былым временам. Но есть одно «НО». Музыке явно не хватает драйва. В том же Tekken’е музыка гораздо более заводная, чем тут. А так саундтрэк грамотный, раздражения во время боя не вызывает. Про звуки в игре говорить особенно нечего, они очень хороши.

Геймплэй

Как говорится, в файтингах главное не графика, а геймплэй. О нём то я сейчас и расскажу. В отличие от версии для PSone, версия для Dreamcast полностью перекочевала с аркады без всяких урезок. В начале игры вы выбираете двух основных героев, которых тут 15 (но об этом чуть позже), и ещё специального помощника. Хочу обратить на это более пристальное внимание. В любое время игры с помощью нажатия срР+срН к вам на помощь приходит один из 20 спецпомощников (среди которых ветераны VS серии Cyclop, Rogue, Psylocke, Storm) +2 секретных (робот-истребитель мутантов Сентинел и Тень Чарли Нэша). Их удары не особо сильны, но если вовремя ими воспользоваться и самому сделать подходящую комбинацию, можно снять немало здоровья. Также в игре присутствуют так называемые суперудары, которые требуют одну линию суперлинейки. Что интересно, суперприёмы можно комбинировать со вторым главным персонажем, то есть выполнить командный суперудар. Такой удар требует три линии суперлинейки, зато и отнимает половину жизней вашего оппонента. Что касается персонажей, то в игре их 15 (+секретные). Честь Capcom защищают Ryu (тут он, кстати, представляет собой «три в одном»: может превратиться в Акуму или в Кена), Chun-Li и Zangief из Street Fighter’а, а также вампирша Morrigan из Darkstalkers, Captain Commando, Megaman, Strider Hiryo и Jin со своим роботом Блодиа из Cyderbots. Отстаивать же честь Marvel будут: Spider-Man, Wolverine и Gambit из X-man’ов, Hulk, Venom, War Machine и Captain America. Также в игре присутствуют секретные персонажи, которые станут доступны, если ввести нужный чит. Таких персонажей в игре всего 6 (подруга Мегамэна Roll, Red Venom, сестра Мориган Lilith, Orange Hulk, Shadow Lady и уже вышеназванный Iron-Man). Что радует, 6 из 15 основных выборных героев совершенно новые, а из 22-х специальных помощников новых — половина. То есть никто из них прежде не встречался ни в сериях Street Fighter, ни в X-Men:COTA, ни в Marvel Super Heroes, но все они чем-то связаны с комиксами Марвел или с играми от Капком. В общем, в игре принимают участие лучшие герои игр от Capcom вместе с лучшими героями комиксов Marvel. Противостоять же эта звёздная компания будет киборгу Onslaught’у (к сожалению, в игре им можно играть, только если изначально использовать читы). Этот железный монстр представляет из себя самого профессора X, Чарльза Ксавье, который убил главного врага Х-мэнов Магнитто и в последствии невольно перенял всю его силу. Так что, как видите, особо заумного сюжета в MvsC нет. Победить этого противника (как первую, так и вторую форму) —непростая задача даже на довольно низком уровне сложности. Также в игре есть некий «Cross Fever» режим, который я после четырёх прохождений игры так и не открыл… Ну и, конечно, есть Survival Mode (какой же файтинг без него), то есть борьба на выживание. В принципе, это то же самое, что и аркадный режим, только здоровье восстанавливают не полностью, а частично. VS режим тоже присутствует, так что вооружайтесь джойстиками и показывайте другу кто тут настоящий «Супер Герой». Также в этой игре, как и во всех предыдущих, можно выбрать режим боя: турбо или обычный. Очень огорчило то, что в игре попросту нет обычных секретов (хотя в версии для первой SonyPlaystation их завались). Даже открыть секретных персонажей честным образом не получается… Так что чего-чего, а большого количества секретов вы не найдёте, только секретные персонажи и Cross Fever Mode.

Управление

Что можно сказать об управлении? Если вы обладаете хорошим джойстиком для компьютера, то всё будет отлично. Персонажи слушаются ваших команд моментально. А комбинации ударов у персонажей не меняются еще с первого Street Fighter’a (как у Рю, например, Hadoken (файерболл) или Shoryuken (аперкот)). А вот играть на клавиатуре очень трудно, выполнить даже простое комбо тяжело. Да и вообще, кто придумал играть в файтинги на клавиатуре? Поэтому, если вы любите файтинги и у вас нет Дримкаста, советую приобрести джойстик на компьютер, так как от игры на клавиатуре вы получите только расшатанные нервы вместо удовольствия.

У кого больше?

Вот захотел я сравнить версии для Dreamcast (которую я и описывал в этой статье), для аркадного автомата (эмулятор MAME) и для PSone. Если первые две совершенно идентичны, то вот последнюю пришлось урезать. Из-за слабости старушки PSX, кроме немного ухудшенной графики, также пришлось урезать одну деталь. После выбора первого персонажа вы должны будете решить, какой тип помощников вам будет помогать в бою. Это либо второй основной герой, либо специальный помощник. Зато в версии для PS есть раздел Illustration и ещё много всяких вкусных бонусов. В итоге видно, что версия для PSX отстаёт, а вот первые две совершенно одинаковые.

Геймплей: Отличный / Быстрый
Графика: Хорошая
Сложность: Настраивается (хотя новичкам будет тяжело)
Управление: с джойстиком — отличное, с клавиатурой — терпимое…
Сюжет: Нет
Реиграбельность: Бесконечная, особенно в режиме VS с друзьями.
Много: Супергероев, суперприёмов
Не хватает: Супермузыки, секретов

Вердикт

Отличная графика, хороший геймплэй и увлекательность делают эту игру не просто отличным файтингом, но ещё и лучшим представителем серии (если не считать продолжения).
Рейтинг образа: Игра запускается отлично, и вес радует: в RAR-архиве его умудрились сжать до 250-ти с хвостиком МБ. При запуске даже не требует Capcom Hack. Подтормаживание наблюдалось очень редко, в основном игра идёт гладко. Правда, музыка всё же иногда куда-то пропадала…
10-/10
P.S: Ну, что я могу сказать? Наконец-то мы — фанаты Дрима — дождались появления нашей любимой приставки в GameBIT’е. С этим-то я всех и поздравляю! И вообще, радует новость что GameBIT расширяется во все стороны. Теперь всем найдётся что почитать. Главное — чтобы вы не забывали писать про ваши любимые игры и консоли. Встретимся на страницах следующего номера журнала. Удачи вам, играйте и выигрывайте. Всегда ваш, Malus Darkblade


GameBIT v.0.7 » Риплей » GameBoy › Alien 3

gb7logo Солдатик :)
Риплей → Alien 3
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Злой Дядя а.к.а. Войтехович Сергей

Чужие наступают!!!

Название: Alien 3
Жанр: Survival-Action
Разработчик: B.I.T.S.
Платформа: Game Boy
Количество игроков: 1
Год выхода: 1992 год
Размер рома: 128 kb

Я часто задаюсь вопросом: «Что лучше: длинная однообразная игра или коротенькая, но с разнообразным геймплеем?». И всегда прихожу к выводу, что лучше тогда, когда в игре присутствует разнообразие, а не 30 почти-одинаковых-уровней.

Сегодняшний пациент, к счастью, совершенно здоров: игра короткая (наловчившись, ее можно пройти за час), но весьма разнообразная.

Вы наверняка уже играли в пазл Alien 3 на SEGA или NES, пазл с элементами action, если точнее (да-да! беготня по однообразным лабиринтам — ничто иное, как пазл!..), и думаете, что GB посетил банальный порт? Так вот, знайте: данная игра является совершенной противоположностью тех, о которых упоминалось чуть выше. Мы имеем замечательный сплав Survival и Action. Немного поясню: патронов не бесконечно, вражин много, а бездумная стрельба ничего не даст. Игра задумана так, что первую половину мы стараемся не стать ужином (survival), а вторую — нашинковать всех Чужих до единого (action). Банальная «пальба-во-всё-что-движется» здесь не пройдет. Придется включать мозги.

Игра выполнена в косоугольной проекции (изометрии, если хотите), что уже делает ее более реалистичной и атмосферной. Нам дают исследовать довольно большую площадь тюрьмы, без разделений на всякие там уровни. Глаз радует смена интерьера: вот вам тюремные блоки, вот вентиляционные шахты, вот литейная и т.п. Различные мелочи также добавляют колорита и общей атмосферы: вон плесень и слизь, вон проводки разные из стены торчат, а вон запекшаяся кровь… В общем, визуального разнообразия в игре хватает.

Внутренняя составляющая игры тоже на высоте: головоломки в лучших традициях жанра Survival-Horror (их немного, но они все логичны и разнообразны), баланс (жизней и патронов мало, но их хватает), сюжет (близкий к фильму, однако немного переиначенный). Кстати, о сюжете…

Сюжет повторяет действия одноименного фильма: космический корабль «ИВ-377» терпит крушение на одной дикой планете, где располагается всего лишь одно единственное сооружение — тюрьма строгого режима Фьёрина «Фьюри» 161. Зэки, отрабатывая затраты государства на их содержание, вкалывают по-черному на благо отечества в шахтах, добывая руду и прочую дребедень, и совершенно не задумываются о том, что им предстоит пережить настоящий кошмар. Через диалоги, которых не так много как хотелось бы, мы узнаем о происходящих событиях. Оказывается, на зону проник не один Воин-Чужой, а целая королева, которая отложила кучу яиц и со спокойной душой отправилась гулять по вентиляционным шахтам литейной (containment chamber). Естественно, постепенно появляется взрослеющий выводок, который, в свою очередь, пытается сожрать всё живое на своем пути. Зэки, ничего подобного доселе не видевшие, просят подмоги у Рипли. Несмотря ни на что, Рипли соглашается. Ведь если компания умудрится захватить Чужих для своих грязных опытов, то, несомненно, произойдет много бед. Источник всех зол — королева. Но эта хитрая тварь ни за что не покажется на глаза, покуда хоть один Чужой будет бродить по окрестностям тюряги.

Чужих в игре — несколько разновидностей, поэтому истреблять вражин придется поочередно: от мала до велика, начиная с яиц. Иначе эти твари будут постоянно плодиться, и толку — ноль. Лишь патроны впустую потратите. Хотя неясно — откуда берутся новые Чужие, если количество зэков не уменьшается? Или список заключенных не полный? Кстати, количество Чужих и зэков, а так же лимит времени, можно лицезреть, раскрыв карту (base map).

Радует присутствие в игре знакомых по фильму персонажей: Рипли, Бишоп, ну и еще один безымянный негр. Тоже «радует». Кстати, Бишопа еще нужно починить, так как при «мягкой» посадке его разорвало на части. Биоробот в игре жизненно необходим: без него «ИВ», отремонтированный зэками, попросту не взлетит. Как видите, хакеры везде в цене.

Немного портят общую картину передвижения заключенных и Чужих, которые имеют обыкновение возникать из ниоткуда и в никуда исчезать. Ладно уж Чужие — они наверняка по воздуховодам скачут. А зэки? Тоже, что ли? Упущение… Да, еще зэки, как увидят чужого, так сами бегут к нему в лапы. Паника? Вероятно…

Музыка не такая здоровская и разнообразная, как в Alien 3 на NES, но всё-таки соответствующую атмосферу нагнетает замечательно.

На всё про всё нам отводится около двух часов, так что скучать не придется. Кстати, если всех зэков убьют, игра закончится досрочно.

Игру можно разбирать долго, смакуя каждую мелочь, но лучше всего посмотреть на это чудо собственными глазами.

Совет вдогонку

В игре есть вещи, которые скрыты от глаз. Поэтому знайте: если на полу ничего не лежит, то это еще не значит, что там ничего нет. Например: ключ-карта 2 (key card two) лежит в одном одиноком шкафчике; горелку (blow torch) действительно можно найти около кучи мусора на свалке (scrap head), там же валяется импульс-ган (pulse rifle). Стоит лишь немного пошарить вокруг (понажимать ”Select“).

Геймплей: Разнообразный
Графика: Хорошая
Музыка: Атмосферная
Звук: Средний
Сложность: Довольно высокая
Управление: Быстроусваиваемое
Сюжет: Неожиданный
Реиграбельность: Пару раз
Много: чужих, зэков, разнообразия.
Не хватает: денег на покупку оригинального (четырех-батареечного) Game Boy’я и картриджа с сией игрой…

Вердикт

Интересная, разнообразная, в меру красивая игра. Чего еще вам надо?
Комментарий к русской версии игры Чужой 3 (Alien 3)
Данный проект является моим дебютным. Однако я постарался сделать первый блин (перевод) качественным на 110 %, и даже больше. Советую пройти обе версии игры (ru и eng), с последующим их сравнением.


GameBIT v.0.7 » Риплей » NES › Baloon Fight

gb7logo Солдатик :)
Риплей → Baloon Fight
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Dizzy, -v-

Шариковые бои

Существуют игры, которые невозможно пройти по нескольким причинам. К таким играм относятся различные чисто мультиплеерные игры, некоторые онлайновые игры, и так называемые «бесконечные игры». К последним относится и данная игра.

Название: Balloon Fight
Жанр: Arcade
Разработчик: Nintendo
Платформа: Nintendo Entertainment System
Количество игроков: 2
Год выхода: 1984 год
Размер рома: 41 kb

Сюжет как таковой отсутствует напрочь. В игре также отсутствует какое-либо вступление, поэтому сюжет вы вольны придумывать сами. Например, можно предположить, что на некой планете, похожей на Землю, существуют турниры, где все желающие могут испытать свои силы в воздушном поединке над водной гладью. Единственным важным условием является наличие воздушного шарика, на котором и должны летать участники.

Сюжет. Версия -v-:

Читать гнусавым голосом:

Давным-давно,
в одной далёкой-далёкой галактике
бушевали…
ШАРИКОВЫЕ ВОЙНЫ
Эпизод IV — ТАК ЕСТЬ ЛИ НАДЕЖДА?

Это было время гражданской войны. Парни с Двумя Большими Шарами, нанося удары со своей тайной базы, одержали первую победу над птицеподобными врагами.

Во время битвы агентам Хороших Парней удалось выкрасть секретные чертежи нового оружия Птицеподобных — Грозовой Тучи — хорошо защищенного боевого облака, достаточно мощного, чтобы отобрать одну жизнь!

Преследуемый Птицеподобными Главный Герой на своих двух шарах торопится домой, чтобы доставить Хорошим Парням украденные чертежи, которые могут спасти жизни многим людям и помочь вернуть свободу Галактике…

Итак, теперь перейдем непосредственно к игре. В вашем распоряжении находится человечек с двумя воздушными шариками в запасе. Его противниками являются вроде бы тоже люди, но уж больно они на птиц похожи. Ваша главная задача — взрывание шариков врагов. Причем если вы просто взорвёте шарик, то враг может приземлиться на землю и накачать его заново, поэтому желательно сбивать вражин над водой или лишить их парашюта во время приземления. Ваш персонаж может пробивать шарики, только падая на них сверху, в то время как противники могут пробивать шарики еще и клювом. Помимо основных врагов герою угрожают еще и внешние факторы. К примеру, если бой затянется, то безобидные ранее тучки на заднем плане начнут выпускать шаровые молнии, столкновение с которыми смертельно, но здесь есть одно НО — если вы одновременно собьете последнего врага и схватите молнию — жизнь вы не потеряете. Молнии летают строго по траектории бильярдного шара, отталкиваясь от участков земли и краев экрана, в то время как ваш персонаж может пролетать из одного конца экрана в другой. Также не стоит подлетать близко к воде — можно утонуть или стать добычей для большой рыбины (к врагам это тоже относится). Хочется еще добавить, что из воды периодически вылетают водяные пузыри, сбив которые можно заработать очки. Чуть позже появятся розовые «гантели», которые время от времени вращаются и отталкивают всех к ним подлетающих.

Дизайн уровней не отличается особым разнообразием и довольно часто повторяется. Каждый раз после прохождения трех стадий вы попадаете в призовой уровень. Здесь вам восстановят утраченные шарики и предоставят возможность заработать дополнительные очки. Для этого вам нужно будет лопнуть все шары, вылетающие из четырех труб внизу экрана. Всего шариков 20. Сбив все, получите 30000 очков и еще по 700 за каждый шарик. Если за всю игру количество ваших очков достигнет максимума, то счетчик обнулится и начисление очков начнется заново. Во вступлении я отнес эту игру к разряду «бесконечных», и это действительно так — я лично прошел 99 уровней, дальше следовал уровень А1 и так далее, вероятно, до ZZ, поэтому я и назвал игру «бесконечной» — попробуйте пройти ее на приставке без возможности сохранения за один вечер. :)

Теперь я хочу рассказать о режимах игры. Всего существует три режима: 1 player game, 2 player game и baloon trip. Про первый режим было рассказано выше, второй, как уже ясно из названия, является чисто мультиплеерным. Задачи там те же самые, только добавляется возможность сбивать другого игрока. В обоих этих режимах игрокам дается по две жизни, и после того как они закончатся, наступает Game Over. К счастью, за определенное количество очков жизнь можно восстановить. Теперь о третьем режиме — в нем ваш экран будет медленно двигаться справа налево, подталкивая вашего персонажа. Во время полета вы должны будете собрать 50 шариков, увернуться от летающих вверх-вниз шаровых молний (здесь они похожи на звезды, но настоящие звезды все же есть на заднем плане) и не попасть в воду (рыбы здесь уже нет). Периодически из воды вылетают пузыри, сбив которые можно остановить время (камера замрет на месте, и звезды перестанут двигаться). Очки начисляются за продвижение по экрану влево. В этом режиме у вас всего одна жизнь, поэтому каждое столкновение с молниями смертельно, хоть у вас и два шарика.

Теперь несколько слов о графике и музыке. Графика игры не очень богата. Простенькие модели персонажей, красивые облака (IMHO), движущиеся звезды на заднем плане, застывшая вода, повторяющиеся уровни — все это не вызывает восторга (кроме облаков), но и не напрягает. Музыка есть, но можно считать, что ее нет. В игре присутствует всего несколько однообразных мелодий, да и то часто повторяющихся. Звуками игра тоже не насыщена. Звуковое оформление игры способствует созданию атмосферы таких необычных поединков, но не более. Не думаю, что, поиграв в эту игру, вы будете насвистывать мелодии из нее, а посему включайте любимый проигрыватель и задавайте игре собственное настроение.

Ну и напоследок о сложности и управлении. Сложность варьируется в зависимости от дизайна уровней и количества врагов (за раз не больше шести). Иногда вдоволь налетаться по уровню не дают «гантели», иногда враги, загоняющие в угол. Управление не вызывает особых сложностей или затруднений: “A” и “B” используются для удержания персонажа в воздухе, но летать всё же лучше, используя “Turbo A”; d-pad (direction-pad) управляет персонажем во время полета; ну и Start, как это не странно, используется для паузы в игре.

Геймплей: Простой
Графика: Слабовата
Музыка / Звук: под стать геймплею
Сложность: Unreal (игра-то ведь бесконечная :))
Управление: Удобное
Сюжет: Придумывайте сами
Реиграбельность: Высочайшая (особенно в мультиплеерном режиме)
Много: шариков, противников, пузырей, ну и, конечно же, уровней.
Не хватает: разноообразия.

Вердикт

Неплохая аркада для двух игроков.


GameBIT v.0.7 » Риплей » Sony Playstation › Echo Night

gb7logo Солдатик :)
Риплей → Echo Night
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Dizzy

Эхо ночи

Игра довольно редкая, хотя даже в нашем захолустье удалось найти целых 2 (!) диска с игрой. Вообще я обожаю игры, относящиеся к жанру horror, желательно с запутанным сюжетом. Поиграв в Echo Night первый раз, я не отнес ее к какому-либо жанру, она была чем-то необычным — лучом света в темном царстве. Эта игра захватывала с самых первых минут и не отпускала до самой развязки. Забавно, что за всю свою геймерскую жизнь я так и не встретил больше игр хотя бы отдаленно напоминающих EN. Конечно, были и Clock Tower, и Silent Hill, Cold Fear и тому подобное, но превзойти EN в моих глазах им так и не удалось. Ладно, заканчиваю мучить вас ностальгическим вступлением и перехожу непосредственно к обзору игры. Итак…

Название: Echo Night
Жанр: Horror adventure
Разработчик: From Software, CZ3 DIViZION
Издатель: Agetec
Платформа: PS One
Количество игроков: 1
Год выхода: 1999
Количество CD: 1

Сюжет

Издавна на Земле существовали два камня — синий и красный. Красный камень являлся подарком дьявола человечеству. Обладатель красного камня мог изменить свою судьбу с помощью человеческих жертвоприношений. Жертвоприношения совершались с помощью ножа с изогнутым лезвием, в рукоятке которого и находился красный камень. Недостатком красного камня было то, что человек, владевший им, постепенно превращался в демона, и, в конце концов, умирал. Про синий камень известно лишь то, что его ни в коем случае нельзя соединять с красным. История красного камня связана с семейством Роквеллов. Давным-давно Аллан Роквелл завладел камнем, убив короля, который загадочным образом обрел власть над страной. После этого камень стал достоянием семьи Роквеллов, но ни к чему хорошему это не привело. После того, как камнем завладел Вильям Роквелл, династии Роквеллов пришел конец. Также незадолго до событий, описанных в игре, произошло еще одно важное событие. В 1913 году пассажирский лайнер Орфей (Orpheus) загадочно исчез в море вместе со всеми своими пассажирами. Экспедиция, посланная на его поиски, вернулась ни с чем.

Игра начинается в 1937 году с того, что Ричард Осмонд, проживающий в городе Анкор, получает письмо от своего отца Генри. Это было первое письмо от отца с тех пор, как Ричард покинул отчий дом. В конверте был только маленький ключик. Внезапный телефонный звонок из полицейского управления извещает Ричарда о пожаре в доме отца. После этого Ричард отправляется на место пожара. Именно здесь он переходит полностью под ваш контроль.

Геймплей

За происходящими в игре событиями вы будете наблюдать глазами Ричарда. Найдя в доме отца картину с изображением корабля, вы перенесетесь на Орфей, где и пройдет большая часть игры. Вы будете довольно часто переноситься в прошлое, чтобы узнать некоторые факты, связанные с семейством Роквеллов и красным камнем. В прошлом вы можете получить предметы, которые очень пригодятся в настоящем. Путешествуя по кораблю, вы встретите тени, оставшиеся от его пассажиров. Главной задачей игры является спасение всех 26 душ, томящихся на корабле. Помимо дружелюбных теней вы можете встретить 3-х призраков, встреча с которыми сулит большие неприятности, и может плохо сказаться на здоровье Ричарда. Также на корабле вы встретите Вильяма Роквелла и своего отца. Всего в игре 5 различных окончаний, получение которых полностью зависит от ваших действий.

Вы можете управлять Ричардом с помощью перекрестия в центре экрана (аналог управления в последних Myst’ах — .flint) (его можно отключить во внутриигровом меню). Наводя его на различные предметы, вы можете узнать, что по этому поводу думает главный герой, или взять эти предметы с собой. Когда вы находитесь в меню или в инвентаре, всё вокруг вас замирает. В меню вы можете посмотреть имеющиеся у вас в наличии вещи (прочитать различные записки или книги, надеть на себя некоторую одежду и т. д.), изменить конфигурацию управления (всего 4 вида), загрузить игру, выйти в главное меню, изменить громкость звука и различные параметры в опциях. Также в меню можно узнать текущую дату, погоду и время (естественно, на 1937 год). Справа вы также можете увидеть реальное время пребывания в игре, счетчик ваших шагов, состояние здоровья и оценку ваших действий. Да, кстати. Здоровье Ричарда символизирует маленький ромбик в левом верхнем углу экрана, он периодически появляется на экране, когда Ричард получает повреждения или лечится. Поправить пошатнувшееся здоровье можно с помощью микстур и святой воды. Если в ходе игры вы найдете органайзер и карту, то в меню сможете увидеть записи обо всех встреченных вами людях и узнать свое текущее местонахождение. Хочется также сказать, что игра в некотором роде еще и обучающая: в одной из комнат вам надо будет протелеграфировать сообщение с помощью азбуки Морзе, которая будет висеть на стене.

Графика

Персонажи нарисованы в аниме-стиле. Хотя они немного угловатые, смотрятся всё же впечатляюще. Даже в прозрачных призраках можно разглядеть их черты лица. Очень хорошо выглядит окружающая обстановка. Конечно, при близком рассмотрении проглядывают пиксели, но в движении это выглядит не очень заметно. Хотя вот одному моему другу игра не приглянулась именно из-за графики; проблема была в том, что он слишком много переиграл в игры для PS2. В игре присутствуют всего 4 заставки, в большинстве своем сделанные на движке игры, но есть и несколько красивых моментов с силиконовыми моделями корабля и Креи Роквелл. В общем, всё смотрится довольно красиво, а в некоторых местах даже несколько мрачно. Кстати, на одной из палуб заклепки нарисованы так реалистично, что мне долгое время казалось, будто это чьи-то следы, уходящие в море.

Звуковое сопровождение

Музыка для игры подобрана довольно удачно. Мелодии прекрасно дополняют происходящее на экране. Музыкальная дорожка довольно приятная и легко запоминающаяся, в этом заслуга композиторов Tsukasa Saitoh и Cota Hoshino. Сколько раз я не проходил эту игру, у меня ни разу не было желания выключить звуковое сопровождение и включить свою музыку. Звуки тоже записаны очень хорошо. Раздающиеся гулким эхом шаги персонажей, шум двигателей, дуновения ветра — все очень реалистично. Но есть один особенный звук, который вы запомните надолго — это рёв призрака короля перед его появлением (в начале игры меня пугал смех призрака-девочки, но по сравнению с ревом короля ее смех кажется детским лепетом). Попробуйте зайти в туалет на нижней палубе и не включать свет — вы почти сразу (король появляется через определенное время, если в комнате нет теней) прочувствуете то, о чем я говорю. Для любителей музыкальных головоломок (мне с ходу приходят на ум подобные головоломки из Vampire Hunter D и Resident Evil 3) в игре припасена головоломка с органом и музыкальной шкатулкой. Большинство диалогов в игре озвучено актерами. Примечательно, что в русской версии эти диалоги тоже озвучены довольно неплохо.

Геймплей: Захватывающий и держащий в напряжении (особенно на кладбище)
Графика: Хорошая
Музыка / Звук: Приятные, не режущие слух
Сложность: Средняя
Управление: Удобное (можно поменять в опциях)
Сюжет: Запутанный
Реиграбельность: Даже оценка «высочайшая» будет недостаточно высокой (ИМХО)
Много: теней, предметов, Роквеллов, перемещений во времени.
Не хватает: Осмондов, призраков (это я зря написал — тех призраков, что есть в игре, вы запомните надолго, особенно короля), заставок.

Вердикт

Рекомендуется всем ценителям ужасов (horror) и квестов (adventure). Желательно для максимизации ощущений играть ночью, выставив звук погромче (вот тогда-то вы короля и запомните).
P.S: Обзор делался по русской версии от Golden Leon
P.P.S: У игры существуют два продолжения (настоящие, а не на том же движке :) ). Первое — Echo Night 2: Master of Dreams на PS One, второе — Echo Night: Beyond на PS2. Достать хотя бы одну из этих игр не удалось.
P.P.P.S: На карте памяти игра занимает два блока в виде фото девочки-призрака. Сохраняться можно с помощью телефонов.


GameBIT v.0.7 » Риплей » Sony Playstation › Spider-Man 2: Enter Electro

gb7logo Солдатик :)
Риплей → Spider-Man 2: Enter Electro
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Hlodvig

Чем больше сила, тем больше и ответственность…

Мировая психология утверждает, что впечатление, которое оставил человек при первом знакомстве, остается навсегда и его трудно изменить. После игры в Spider-Man 2 Enter Electro я понял, что это положение распространяется и на игры. Ты увязаешь в этом шедевре, как Нео в матрице, и начинаешь осознавать себя частью легенды — Человеком-Пауком. Игра действительно цепляет. Некоторые игры со слабым сюжетом запоминаются лишь из-за того, что они часть твоего детства и, вместе с тем, переносят тебя в то самое беззаботное время до такой степени, что вокруг себя уже никого не замечаешь. Но эта игра не из таких. Она запоминается именно благодаря удивлению, которое испытываешь при первом знакомстве с игрой. Мое первое впечатление было именно таким — я долго отходил, я просто не мог поверить, что такое (невероятное количество персонажей, костюмов, комиксов, огромные уровни) возможно на PlayStation.

Как известно, ни одна игра, сделанная по мультику или фильму, не воспринимается отдельно от него. Для геймера такие игры — это продолжение истории, рассказанной в фильме или мультике. Обычно игры со слабым сюжетом вытаскивает хорошая графика. Но в случае со Spider-Man 2 Enter Electro за сюжет можно было и не беспокоиться, а графика свое дело сделала. Так как эта игра — продолжение всех историй о Человеке-Пауке, то считаю нужным рассказать, что такое Человек-Паук с моей точки зрения. В фильме «Убить Билла 2» главная цель «Невесты» утверждает, что Супер-Мэн, как сверхчеловек — самый удачный из всех придуманных. Лично я так не считаю. Человек-Паук — самый непохожий на всех супергероев персонаж и тем самым запоминающийся. На мой взгляд, история о ЧП — самая трагическая и уникальная. Ведь Питер Паркер — единственный супергерой, который ненавидит свои сверхчеловеческие способности. Вся история о ЧП — это изменение взглядов Питера Паркера на свои паучьи возможности. Если в первых сериях мультика звучит такая фраза от Питера: «Хорошо это (паучья сила) или нет, но я с ней заодно, навсегда!!!», то в заключительных сериях он уже проклинает себя за свою уникальность, ведь проще быть обычным человеком и не замечать чужой боли, чем быть супергероем и пытаться всем помочь. Эти две тенденции сохранятся в Питере до самого конца истории, рассказанной в мультсериале. Еще одна уникальность — это трагедия, которая преследует ЧП после паучьего укуса. Сначала это смерть его дяди Бена, а затем и потеря любимой Мэри Джейн Уотсон. Таким образом, сага о ЧП получилась самой грустной и «недетской» среди всех историй о супергероях. В пользу этого даже говорит случай, когда возросшая ко времени создания мультика цензура не позволила кому-либо из персонажей погибнуть и запретила употреблять такие слова как «смерть», «убить», «погибнуть».

Кроме всего сказанного, меня привлекает схожесть его человеческой сущности с моей: постоянные опоздания на занятия, чувство юмора, которое не покидает даже в самые трудные минуты, страсть к знаниям. С возрастом начинаешь по-другому понимать фразу «Чем больше сила, тем больше и ответственность». Если раньше она понималась как «Имея силу, не используй ее во зло», то сейчас она понимается как «Если имеешь силу, то не останавливайся на ней, не превращай ее в смысл своей жизни и не забывай о своей человечности, о своем внутреннем мире, и используй свой дар вместе с разумом». Так оно и произошло в заключительной серии мультсериала, когда сила оказалась неспособной решить проблему. Пришлось обратиться к разуму и это подействовало.

Всё вышесказанное делает Человека-Паука самым лучшим супергероем, когда-либо созданным человечеством!!!

Название: Spider-Man 2: Enter Electro
Жанр: Action/Adventure
Разработчик: Vicarious Visions, Activision
Платформа: PS One
Количество игроков: 1
Год выхода: 2001

Сюжет игры, как это и положено в играх такого жанра, начинается с того, что жил-был один неудачник, а потом его стукнуло чем-то по голове, «искупали» в мутагене или ударило электричеством, и его осенило: а почему бы мне не стать Королем мира? В нашем случае таким персонажем оказался некий Макс Диллон, которого во время грозы ударило молнией. Несмотря на все усилия врачей, он выжил и вместе с тем получил уникальную способность — управлять электричеством. Но, к великому сожалению, у Макса Диллона не было дяди, который бы ему сказал : «Чем больше сила, тем больше и ответственность». И как результат — Электро стал злым персонажем. Чтобы реализовать свою идею о мировом господстве, Электро решил завладеть устройством, которое может значительно увеличить его силы. Помешать его коварным планам может только Человек-Паук!

Надо признаться,создатель Человека-Паука и автор комиксов о его похождениях Стэн Ли любит, когда в одном мультсериале появляются герои из других мультиков. Так, в серии «Секретные Войны» на помощь Питеру из команды Люди Икс пришла лишь Гроза, хотя по сценарию должны были присутствовать все Икс-Мэны; но из-за того, что актеры, озвучивавшие этих персонажей, были в Канаде, появилась только Гроза. С Халком было то же самое. Вот и игра продолжила сбор героев:

Чарльз Ксавье и Шельма из Людей Икс будут Вам помогать в метании паутины, прыжках и лазанью по стенам. Все эти тренировки будут проходить в Комнате Опасностей, как ее называют сами Люди Икс.

Зверь, как самый умный из Икс-Менов, расскажет Вам в первом уровне что к чему. Когда возьмете знак вопроса, то Зверь придет к Вам и подскажет, что делать дальше.

Вдруг откуда не возьмись появился Жук. Как появился, так и исчез, только кейс украл.

Главные действующие лица:

Питер Паркер

Студент, случайно укушенный радиационным пауком. После этого укуса его жизнь радикально изменилась. Он стал Человеком-Пауком, который может лазать по стенам, имеет необычайную ловкость и паучье чутье. Он то и будет главной помехой Электро на пути к мировому господству.

Доктор Воттс

Гениальный ученый. Изобрела прибор Био Нексус, способный увеличить силу Электро. За ним то и охотится главный злодей.

Вильям Бейкер

Более известен как Человек-Песок. Два раза он попытается помешать Человеку-Пауку, но у него ничего не выйдет. Состоит в команде Электро.

Твердый Лоб

После ужасной катастрофы в его голову был вживлен титан, благодаря этому голова стала главной ударной силой.

Доктор Курт Коннорс

После попытки восстановить руку путем внедрения в свое ДНК кода клетки ящерицы стал Ящерицей. Теперь в одном теле живут совсем два разных существа — Человек и Ящерица.

Герман Шульц

Во время тюремного заключения изобрел аппарат, испускающий электрические заряды. В содружестве с Электро.

Макс Диллон

Во время грозы его ударило молнией, после чего получил возможность управлять электроэнергией. Главный злодей, пытается раздобыть Био Нексус — прибор, способный увеличить его силу.

С главными действующими лицами разобрались, а теперь что касается геймплея.

В управлении Человеком-Пауком нет ничего сложного. Все действия именно на тех клавишах, на которых они должны быть; управлять Спайдер-Мэном одно удовольствие. Если что-то в управлении не понравилось, то можно его поменять: в игре уже заложены три типа управления плюс «Детский режим» — максимально облегченное управление. В наличии имеется большое количество приемов, с помощью которых можно ликвидировать противников:

Прыжок + Круг или Квадрат

Удар противника сверху ногой.

Кружок 3 раза

Серия ударов ногами.

Квадрат 3 раза

Серия ударов руками

Треугольник + Вниз

Подтягивание к себе противника паутиной

Треугольник + Верх

Выпускание шара паутины в противника, достаточно сильный прием

Треугольник + Влево

Руки ЧП покрываются на время паутиной и, как результат, повышается сила ударов

Треугольник + Вправо

Создание вокруг себя купола из паутины, который незаменим во время нападения на Вас сразу нескольких противников. Пока Вы под куполом, враги Вас не достанут.

Для облегчения жизни Человеку-Пауку в игре имеются два вида паутины: ледяная и электрическая. Когда Вы берете специальный знак с изображением той или иной паутины, то Ваша паутина приобретает новые качества, сопровождающие ее до тех пор, пока не кончится картридж. Если вы взяли «Ледяную паутину», то с ее помощью можно на время заморозить врагов, а с помощь электрической паутины легче справиться с роботами. Кроме всего прочего в схватке с Ящером будет доступна паутина со специальной микстурой, способной снова сделать из ящера человека.

Лазанье по стенам не представляет большого труда, почти то же самое, что и ходьба по крышам зданий. Если не уверены, что долетите до здания, то можно просто навестись на здание, куда Вам надо, а цвет цели даст ответ: Красный — не долетите, Зеленый — долетите. Кроме ударов паутиной и ногами можно использовать ящики или различные предметы, которые можно поднять. Для пополнения паутины и жизней собирайте значки с изображением паутины или красного крестика на белом фоне. На некоторых уровнях можно найти знак золотого цвета, который даст Вам бронированный костюм. Он пробудет на Вашем теле пока не кончатся жизни этого нового костюма. Иногда на уровнях попадаются комиксы: если соберете все 32 штуки, то получите костюм «Сумрак7raquo;, который делает Вас невидимым. К сожалению, на боссов это не действует.

Игра состоит из 24 уровней, на протяжении которых придется преодолеть семерых боссов. В большинстве случаев это битва один на один, но иногда сражение с боссом отходит на второй план, т.к. надо кого-нибудь спасти. После прохождения игры на разных уровнях сложности откроются новые костюмы, которые можно будет использовать в игре. Есть даже костюм Феникса. Это фантазия на тему «Что было бы, если бы в Человека-Паука вселился тот феникс, что вселился в Джину Грей и сделал ее непобедимой?». Этот костюм дает вам бессмертие.

Итак, сама игра.

1-4 Уровни

Электро пробрался в научную лабораторию и украл прибор Био Нексус с целью стать сверхсильным. Ему не хватает лишь огромного бриллианта для того, чтобы прибор заработал. Под удар Электро попал ученый Курт Коннорс и от этого удара Альтер Эго доктора взяло верх — теперь он злобный и могучий Ящер. Вам удается прикрепить маячок на мотоцикл преступников. Теперь Вам необходимо догнать их, пробираясь сквозь Нью-Йоркские улицы, наполненные всякими негодяями. След преступников приводит Вас на Склад 66. От наемника, пойманного на этом складе, Вы узнаете, что намечается крупное нападение на полицейских около Ангара 18. Нужно спешит туда, но появляется Шокер, полный злобы на Вас.

5 Уровень

Шокер не очень сложный босс. Вся сложность в очень быстрой атаке Шокера. Как и с последующими боссами, нужно выработать тактику боя. В данном случае она следующая. К потолкам склада подвешены четыре ящика. Нужно лишь выбрать позицию, чтобы Шокер оказался между Вами и одним из ящиков. Теперь подтяните висящий ящик, в результате он упадет на Шокера и отнимет у него большое количество жизни. После трех таких операций Шокер сдастся.

6-11 Уровни

С Шокером мы расправились, осталось найти грабителей и предотвратить нападение на полицию. Сперва перемещаемся к Ангару 18, где должны будем обезвредить несколько пулеметных установок, а заодно и наемников. Когда с этим справимся, то останется лишь войти в ангар. Но вот Будда, грабители улетают на вертолете, а бессознательный пилот вот-вот врежется на самолете во что-нибудь. Из этой непростой ситуации нам помогает выйти маячок. Легким движением руки маячок оказался на вертолете, осталось спасти пилота. Итак, самолет движется по прямой через весь ангар, на пути у самолета находятся бочки с топливом. Делаем так: продвигаемся вперед, разбивая бочки шаром из паутины, не забывая нажимать на рычаг управления воротами. Дойдя до конца, резко разворачиваемся и направляем струю паутины в пропеллеры самолета. Тогда он остановится, а капитан останется в живых. После этого следуем по маяку за вертолетом. Он приводит нас в железнодорожный вокзал. Чтобы открыть ворота в главную часть вокзала, нужно подобрать комбинацию на панели около ворот. Все ячейки должны стать зелеными, тогда нажимаем рычаг и мы в главном отделении вокзала. Здесь нужно отрыть ворота к ветке номер 5. На этом поезде находится кейс с Био Нексусом. Когда откроете ворота, просто проследуйте по ветке. Вас там уже ждут.

12 Уровень

Здесь Вам противостоит Сэндмэн. Кроме ударов песком он еще и возводит на вашем пути стены из песка, которые мешают добраться до поезда. Разрушать стены надо бочками и ящиками, не обращая внимания на Сэндмэна. В конце концов, Вы добираетесь до поезда. Но тут появляется некий Жук. Он уводит у Вас из-под носа кейс, за которым вы так долго охотились. После взрыва, устроенного Жуком, ЧП нашел его приглашение на собрание к Электро.

13 Уровень

Путь на собрание лежит через газетное издательство. Противостоять на этом уровне будут гангстеры, захватившие заложников. После спасения всех заложников мы попадаем к Твердому Лбу.

14. Босс

Твердый Лоб использует против Вас свою самую крепкую часть тела — голову. Отчаиваться не стоит. Просто встаньте к боссу лицом и выхватите у него из рук автомат нажатием клавиш Треугольник + Вниз. В результате он побежит за потерянным автоматом, в это время он ослабевает. Осталось лишь надавать ему тумаков, а лучше кинуть цветочным горшком — эффективнее будет.

15-17 Уровни

Теперь ЧП решил отправиться в лабораторию, где был создан Био Нексус. Эти три уровня достаточно интересные и своеобразные. На Вас будут нападать летающие роботы, лазерные пушки будут стрелять в самое неожиданное время, молнии будут бить непонятно откуда. Главное — не забывайте собирать электрическую паутину. С ней вам роботы не страшны. В конце концов, вы попадете на самый верх лаборатории. А вот там…

18. Босс

На этот раз вы будете сражаться с Ящером. Электро попал электричеством в доктора Коннорса, когда воровал Био Нексус. В самом начале бегите к компьютеру. С помощью него надо собрать средство против Ящера. Это некая химическая сыворотка, выглядящая, как капсулы с паутиной фиолетового цвета, способная на время усмирить Ящера. Когда приготовите сыворотку, то бегите в следующие комнаты. Там находится сыворотка. Возьмите ее и выстрелите ею в Ящера, тогда он на время усмирится, вы в это время должны атаковать босса. Когда у Ящера кончится энергия, то он превратится обратно в Курта Коннорса. От него вы узнаете, что вся информация о Био Нексусе хранится на другой стороне комплекса. Вы отправляетесь туда.

19 уровень

На пути за информацией о приборе у вас встанут роботы и невероятно мощные лазеры. С роботами справится не тяжело, а вот с лазерами надо попотеть. Главное — обойти лазеры сзади и уничтожить. Когда уничтожите все лазеры, у Вас появится на компасе лаборатория, к которой Вам надо проследовать.

20. Босс

В лаборатории ЧП узнает, что для работы Био Нексуса необходим бриллиант огромных размеров. И вдруг Вы, не успев подумать, где может находиться камень таких размеров, оказываетесь атакованными Сэндмэном. Битва происходит на стойке. Сэндмэн, как человек, состоящий из песка, боится воды. Поэтому она — ваше главное оружие. Сначала проследуйте к вентилю, чтобы наполнить трубы водой. После этого нужно выбрать время, когда босс будет в точке, куда направляется напор воды из трубы, которую вы должны открыть. Когда Сэндмэн окажется около этой точки, то откройте вентиль на трубе. Если Сэндмэн попадет под этот напор, то станет на время уязвимым. Теперь вы должны атаковать его. Проделав эту операцию еще четырежды, Вы добьетесь капитуляции босса, он сдастся и убежит через решетку в канализацию.

21-22 Уровни

Электро узнает от своей заложницы, доктор Воттс, что для Био Нексуса необходим огромный драгоценный камень. Но где его взять? К вашему несчастью в Нью-Йорке открывается выставка драгоценных камней, а на ней есть камень подходящих размеров — Слеза Зевса. После этой новости ЧП и Электро отправляются за ним. В музее Электро оживил железных самураев и, преградив выход к залу с камнем электричеством, отправился в зал со Слезой Зевса. На этом этапе нужно разрушить машину, подающую электричество. Сделать это можно только одним способом. Надо уничтожить самураев, а оставшиеся от них части кидать в машину. Сломав машину, вы откроете путь к залу с камнем. Теперь необходимо подняться наверх. Но и тут Электро вам мешает. По стенам время от времени проходят электрические разряды. Поднявшись наверх, вы встретитесь с Электро. Он, к счастью, еще не успел взять камень.

23 Уровень. Босс.

Электро стоит в центре зала на макете лунохода. Чтобы убить босса с меньшей потерей жизней нужно следовать следующей тактике: Вы должны быстро зацепиться за потолок и с него прыгнуть на Электро с ударом ноги. Делать это нужно очень быстро. Сделав два-три удара, отправляйтесь обратно на потолок, а затем снова атакуйте. Не забывайте собирать жизни. Во время вашей схватки с Электро доктор Воттс забирает камень. Вы вышвыриваете Электро через дверь, но он сбивает с ног Воттс. Хорошо хоть она успела кинуть Вам камень. Теперь у Вас камень, а у Электро Воттс. ЧП предлагает сделать обмен, в расчете на то, что успеет обратно взять камень. Но доктор Воттс сбивает Питера, и он промахивается паутиной мимо камня. Теперь камень у Электро. Шах и мат с его стороны Вам. Прибор действительно заработал. Электро стал чистой электрической энергией. Кажется, что ничто уже его не остановит, но Питер знает, что побеждает не тот, кто сильнее, а тот, с кем правда. Электро отправляется на Вершину Мира. Здесь ваша финальная битва.

24 Уровень. Босс

Арена битвы состоит из двух частей: вышка и поле с энергоблоками. Тактика такова. Чтобы не позволить Гипер Электро восстанавливаться на вышке, сразу отправляйтесь к ней и уничтожьте четыре блока питания вокруг нее. Теперь Электро не сможет восстановиться, а при попытке это сделать вышка рухнет. После того, как разрушите четыре блока на вышке, отправляйтесь на поле с энергоблоками. Чтобы их использовать против Электро, нужно возле каждого энергоблока разрушить питание. Теперь можно и повоевать с боссом. Выберите момент, когда Электро начнет пускать разряд электричества, тогда встаньте так, чтобы энергоблок оказался между вами и боссом. В этом случае, после удара электричеством удар отразится в него самого и на время он станет для Вас уязвимым. Сделайте так еще несколько раз, и босс сдастся.

Как бы этого не хотелось, но игра пройдена. В награду за спасение мира вы получаете новый костюм. Теперь можно сыграть Человеком Пауком, симбиотом, или за небезызвестного Алекса Росса.

Потрясающий сюжет и невероятно красивая графика заставляет снова и снова возвращаться к этой игре. По моему мнению, игра Spider-Man 2: Enter Electro — это то, что было с играми от Уолта Диснея на Dendy и Sega Genesis. Эти игры были образцом для подражания другим компаниям-игростроителям, ведь в них сочеталась сказочно красивая графика и приятная музыка. Вот и Activision со своим Spider-Man 2: Enter Electro на PSX стала Аладдином от Уолта Диснея на Sega Genesis. Но, не смотря на всё это, Spider-Man 2 — это игра не про супергероя, а игра о таком же человеке, как и мы с вами, его жизнь, как и наша, полна проблем и трагедий. Снова и снова сталкиваясь с проблемами, Человек Паук вспоминает своего Дядю и говорит нам: «Чем больше сила, тем больше и ответственность…»

Геймплей: Замечательный
Графика: На грани реальности
Музыка / Звук: Хорошая музыка и прикольные высказывания ЧП во время игры
Сложность: Иногда приходится попотеть
Сюжет: Захватывающий
Реиграбельность: Очень высокая

Вердикт

Стоит купить PSX ради этой игры.


GameBIT v.0.7 » Риплей » Sega MegaDrive › Virtual Bart

gb7logo Солдатик :)
Риплей → Virtual Bart
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
E@STSIDER a.k.a. -=Junior 45=-

Eat my shorts, men!

…С таким девизом я начал играть в эту супер-мега-пупер игру. Игра действительно поражает своим размахом и увлекательностью. Ведь в главной роли никто иной, как Барт — Барт Симпсон.

Название: Virtual Bart
Жанр: различный (от аркады до гонок)
Разработчик: Acclaim
Издатель: Sculptured Software
Платформа: Sega MegaDrive
Количество игроков: 1
Год выхода: 1994 год
Размер рома: 2 mb

Симпсономания

Я всегда любил Симпсонов и отчасти был одним из самых ярых их поклонников. Увидев лет пять назад на прилавке Virtual Bart, сразу озаботился поиском денег на обмен. Хотя я думал, что это пресловутый The Simpsons: Bart vs. Space mutants (это тоже хорошая игра). Придя домой и с разбега всунув картридж в приставку, я приятно удивился: никакой это не Cпейс мьютантc! Это нечто более совершенное и более улучшенное! Маленький малыш, кое-как стоявший на логотипе Acclaim, сразу же обрадовал меня, и я понял, что от этой игры не нужно ждать нудных монологов и прочей чепухи. От нее нужно ожидать лишь хорошую графику и отменный геймплей.

Что уровень грядущий нам готовит?

После нажатия на меню “Start game” появилась приятная картинка, а точнее мультфильм! Своеобразными мультфильмами игра оснащена от начала до конца! В них чаще всего пояснена ситуация, происходящая на этапе или концовка того или иного уровня этой игры. С первых минут ты ощущаешь себя его героем — в этих мультфильмах заложено много приколов и смеха. Это становится понятно при первых же кадрах. Даже ради этого уже стоит в неё поиграть. А теперь поближе к самой игре, а точнее — к уровням. Они совершенно неординарны (хотя первые три немного похожи друг на друга). Не верите?! Загрузите эмуль и посмотрите! Всего уровней шесть. «Почему так мало?» — спросит читатель, а я ему в ответ скажу: «Я согласен, уровней здесь маловато. Хочется больше, но этого вам хватит часа на три и на пару вечеров, не меньше».

Графически уровни оформлены интересно и разнообразно, да и звук не подкачал, поэтому во всех этапах вы испробуете всю остроту ощущений, которые испытывает Барт. Но об этом позже. Уровни разбросаны хаотично, и какой вам выпадет первым из шести, предсказать сложно. Выбор происходит так: когда Барт остановится, своей головой он укажет на этап. А сам он прикреплён к некоему виртуальному устройству, на котором он и крутится. Само устройство выглядит как кольцо с креплениями для рук и ног вместе со шлемом.

Уровни, которые Барт может выбрать:

Доисторический период

Барт становится Бартозавром и пугает свою доисторическую семейку. Те, не долго думая, объявили ему войну, объединившись с Монтгомери Бернсом, Уэйланом Смитерсом, пьяницей Барни и клоуном Красти. Бартозавру остаётся лишь прыгать, хлыстать своим хвостом и рычать. Уровень выполнен в виде платформенной аркады. Красиво оформлен в графическом и звуковом плане. Но вышеперечисленные персонажи — не одна головная боль для него: его препятствиями будут валуны, различного вида ямы, ледяная вода, лава и ещё куча других динозавров. Заключительные боссы — ледники, на которых стоят Гомер и Смитерс. Ваша задача заключается в том, чтобы, стоя на куске льда, снующего от одного ледника к другому, разрушить строение, на котором стоят боссы уровня. Концовка — нет, не скажу!

Детство Барта

Выполняя акробатические трюки, летая на воздушных шарах и принимая участие в гонках на колясках между Кёрни и Джимбо, вам нужно будет добраться до грузовика с мороженым. Сделать это, скажу я вам, уже намного сложнее, чем добраться до боссов в «Бартозавре». Барт имеет привычку падать (или это всё пиво? :)) с крохотного сучка дерева. Дам совет: после гонок с Кёрни и Джимбо на следующем подэтапе прыгайте налево. Там будет жизнь и прочие сласти. Только ОСТОРОЖНО, не упадите! Уровень выполнен тоже очень хорошо, особенно в плане геймплея. Почаще пользуйтесь парашютом (т.е. подгузниками), врагов пытайтесь обезвредить с помощью… чего-то там :).

Свинячий завод

Барт — свинья-спаситель. Мой самый нелюбимый уровень, т. к. слишком большой, не особо интересный. Да и выполнен он во всех отношениях не очень хорошо. Видимо, разработчики хотели придать ему статус квеста и платформы, но у них это не особо получилось. В смысле квеста. Ваша задача — освободить всех свиней от мучительной и жестокой смерти на фабрике по производству ветчины «Красти». Ваши враги — клоуны, да и то их не слишком много. Боссы — три здоровых мужика (видимо, предприниматели этой фабрики), ведущие себя как спортсмены по лёгкой атлетике. Боритесь с ними их же оружием, т. е. книгами. Когда предприниматель, стоящий посередине, прыгнет, с полок сваливаются книги. Учтите это. И вот ещё что: применяйте почаще супер-прыжок (кнопка прыжка, нажатая совместно с кнопкой «вверх»).

Школьная фотография

Хорошо выполненный уровень в стиле аркады. Посмотрев на свой календарь, Барт решился испортить знаменательный день. А ведь в этот день всех детей класса Барта фотографируют… Тут Барт, не долго думая, достаёт ведро с помидорами и забрасывает всех ими. Ваша задача — закидать помидорами только детей (!), целясь по дорожке, ведущей в школу. За попадания в Эдну Крабапл, Сеймура Скиннера, садовника Вилли или в полицейского-недотёпу Вигама вас могут отстранить от игры. Но если Скиннер остановится посередине дороги и покажет вам зад, смело цельтесь в него, и большего счастливчика свет не видел — вам выдадут ещё несколько боеприпасов и прибавят времени. Уровень интересный и забавный, на нём вы скучать уж точно не будете. Кроме того, он ещё и разделён на две части. Первая — вход в школу, а вторая — игровая площадка позади школы. Второй этап гораздо проще: если в первом персонажи ходили строго по прямой, то здесь они снуют по диагонали. Вид ваших боеприпасов меняется на тухлые яйца. Можно целиться не только по прямой, но и по бокам, хотя так попасть намного сложнее (ну это кому как :)). Персонажей здесь достаточно, но я нашёл одну ошибку — Ральф Вигам (сын горе-полицейского) не учится в классе Барта (!), а учится в классе Лизы. Разработчикам стоило усерднее смотреть Симпсонов. Но, по большей части, на этом уровне присутствует большинство учеников Бартова класса.

Бассейн

Самый странный уровень и, в то же время, один из самых прикольных уровней этой игры. Жанр уровня определить достаточно сложно, тоже что-то вроде аркады. Выполнен он во всех пониманиях очень хорошо. Вы мчитесь в трубе, которая извивается и напоминает собой лабиринт, попутно врезаясь в других любителей покататься в аквапарке. Вид выполнен сзади, т. е. от третьего лица, что очень удобно — видно практически всё, что движется впереди вас. Но хочу оговориться сразу же: одна ошибка — смерть! Попав в трубу с чёрной-пречёрной дырой, вы норовите получить одну из концовок этого уровня или одно из продолжений (когда лев вас съедает и сразу же выплёвывает). Будьте осторожны! А теперь (звучит барабанная дробь) самая неприятная новость — ни я, ни один из моих друзей, кто играл в эту игру, не знаем, как данный уровень ПРОХОДИТЬ!!! :( Поэтому, кто знает, не молчите, а скажите! Мне уже просто стало интересно, как его нужно проходить. Сам я его прошёл буквально наобум три раза. Два раза на приставке и один — на эмуляторе (последующие не считаются :)). Дело в том, что на этом этапе есть какая-то последовательность, в которой надо сворачивать в ту или иную сторону, но найти её мне так и не удаётся. Попутно плавая, Барт может собирать различные вещи: часы, мороженое, или ложиться на надувной матрас, чтобы ускориться. В концовке вы увидите двойняшек и…

Ядерный взрыв

Блестяще выполненный уровень. Вы садитесь на мотоцикл и добираетесь до родного города Спрингфилда. По пути к нему вам будут всячески мешать Джимбо на своей машине, Кёрни на своей коляске, Отто своим автобусом, курицы и выпучившие глаза белки (обычное дело, когда после ядерного взрыва выживают своего рода всяческие животные). Последних не особо старайтесь задавить, у вас будут вычитаться жизни. От Джимбо и Кёрни легко отвязаться ударами ног и киданием воздушных шаров с водой. А вот с Отто будет посложнее — он проезжает очень быстро и пытается вас задавить (в сериале Отто — друг Барта, несуразица какая-то получается). Вид выполнен так, как и пророчит жанр гонок, т. е. сзади. Советую как можно чаще поглядывать на время, ведь его может просто не хватить, поэтому старайтесь ехать умеренно — не слишком быстро, но и не слишком медленно. Старайтесь подбирать мороженое и баллончики, видимо, с закисью азота. В случае невыполнения задания вас ждёт печальный конец. Ну а если всё выполнили, тогда любуйтесь мультфильмом, в котором раскрывается тайна прибытия Барта в Спрингфилд.

Все названия уровней даны условно. Помимо иконок всех уровней есть иконка черепа, меняющаяся с иконкой мороженого. С черепом всё понятно (минус жизнь), да и с мороженым тоже (плюс жизнь). Да, я забыл сказать, что все эти уровни связаны друг с другом общим сюжетом. А он как всегда прост: пришёл Барт на научную выставку на людей посмотреть и себя показать :), и тут он увидел дверь, рядом с которой красовалась табличка «Виртуальная реальность». Ну, Барт и зашёл в эту дверь. Всё это демонстрирует первоначальный мультфильм.

Постарались!

Графика… Мммм, сказать что-либо о ней сложно. Она сделана потрясающе во всех уровнях, кроме «свинки». Прорисовка мультяшная, и в ней попытались сохранить все прелести мультфильма. Анимация, правда, немного страдает, увы, не все моменты прорисованы, как хотелось, но за счёт таких уровней, как «ядерный взрыв» и «бассейн» игра может получить на один бал выше по графическому оформлению. Большинство персонажей прорисовано качественно и с толком. За что мы и можем поблагодарить Acclaim.

Ай, карамба!

Acclaim и здесь навела порядок. Я имею в виду музыку и звуки. Теперь расскажу о том, как я балдел, когда слышал очередной выкрик Гомера или Барта. Знаменитые фразы типа «Hey, caramba!» или «D’oh!» переведены из мультфильма в игру очень качественно, что немаловажно для такой игры. Остальные фразы, а их в игре хватает, сделаны просто великолепно. С музыкой тоже проблем нет — простенькие мелодии, которые выражают эмоциональную окраску уровня. В общем, старушка SEGA по звуковому оформлению не подкачала.

Несколько слов:

Игра реально хорошая. Я думаю, она понравится многим любителям эмуляторов и приставок в целом. Может кто-то найдёт пару-тройку недостатков, но в целом у меня она оставила глубочайший след в любви к захудалому МегаДрайву. Отличные персонажи, разнообразные уровни, огромное количество забавных ситуаций и фраз — всё это Virtual Bart.

Геймплей: Для меня — почти идеал
Графика: Приличная
Музыка / Звук: Лучше ожидаемых
Сложность: В зависимости от уровня
Управление: Неплохое
Сюжет: Отменный
Реиграбельность: Выше средней
Много: Симпсонов, персонажей, юмора, фраз персонажей, динозавров, свиней, куриц и белок.
Не хватает: помидоров и яиц, жизней, прохождения «бассейна».

Вердикт

Симпсономаны будут рады, а просто игроки не будут разочарованы.


GameBIT v.0.7 » Риплей » Sega Genesis › Dragon: The Bruce Lee Story

gb7logo Солдатик :)
Риплей → Dragon: The Bruce Lee Story
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
kinaman

Да здравствует Дракон!

27-го ноября 1940 года на свет появился маленький Ли Сиу Лунг в год Дракона и час Дракона. И имя его означало — «Маленький дракон». И в этот самый день началась легенда, о которой никто ещё не подозревал, легенда о философе с силой могучего воина, легенда о человеке, в котором была скорость леопарда, взгляд дикой пантеры и удар дракона. Это легенда о настоящем Драконе, каким был Брюс Ли…

Название: Dragon: The Bruce Lee Story
Жанр: Fighting
Разработчик: Acclaim Entertainment Ink.
Издатель: Virgin Interactive Entertainment
Платформа: Sega Genesis
Количество игроков: 2
Год выхода: 1994 год
Размер рома: 2 mb

Путь Дракона

Время шло, и творилась легенда. Ничего неподозревающие американские люди 60ых годов, выросшие на вестернах и Диснеевской «Белоснежке», спокойно смотрели телевизор и стригли свои лужайки. Проходящий мимо их домов скромный молодой человек с восточной внешностью сразу приковывал к себе взгляды их глаз. Но лишь на одну минуту, до поворота за угол. Каждый день сотни глаз смотрели на него с большим недоверием, тупая молодёжь доставала своими расистскими принципами, но однажды один из них сделал явно опрометчивый поступок, толкнув этого узкоглазого парня рукой. В ответ на это через секунду получил молниеносный удар, и сам не успел понять, как оказался на земле. Затем ещё несколько парней повторили эту же ошибку и с той же участью остались лежать. Ну а через 10 минут, очнувшись, они уже просили этого паренька научить их так драться, на что он им ответил: «Вы хотите учиться? А я хочу учить».

Брюс Ли — это поистине величайший и гениальный мастер восточных единоборств. Родившись в год и час Дракона, ему было предначертано судьбой стать бесстрашным и сильнейшим воином, стать настоящим Драконом. Его движения, техника, пластика не поддаются никакому описанию, и никто не сможет повторить то, что он показывал перед камерами в фильмах «Большой Босс», «Кулак ярости», «Выход Дракона» и других. Однако отнюдь не многие знали о его личной жизни, о том, как он долго и усердно шёл по своему пути через все трудности, завоёвывая уважение всего мира и, прежде всего, всё более и более совершенствуясь.

Именно об этом в 1992ом году режиссёр Роб Коэн и жена Брюса Линда Ли Колдуэлл решили снять ленту. Показать, каким был Брюс, каким его видели на экране и каким его знали друзья. Рассказать о его жизни, об испытаниях, которые приходилось ему проходить, о радостях, о небывалом успехе его фильмов… И в 1994ом году на большой экран вышел фильм «Дракон: История Брюса Ли». Роль Брюса очень достойно исполнил Джейсон Скотт Ли (нет, он просто однофамилец :)), и рассказано было об очень многих вещах: о поединках и турнирах, в которых участвовал Брюс, о его встрече с Линдой, о рождении сына и дочери, о тяжёлой травме позвоночника, которую он получил в битве с мастером кунг-фу за право учить американцев секретам восточных единоборств и о многом другом. Это действительно замечательная биографическая картина, красиво повествующая о жизни легендарного Ли!

Но вот наступил 1994ый год. Идёт самый разгар развития игровой индустрии, довольно тесно связанный с киноиндустрией. Вышло множество интересных игр, созданных по фильмам, таким как «Терминатор», «Один дома», «Робокоп» и т. д. Даже вышла игра под названием “Jackie Chan›Action Kung Fu”, в которой предоставлялась возможность сыграть Джеки Чаном. Конечно, Джеки — великий мастер кунг-фу, но была явная несправедливость в том, что до сих пор не вышло ни одной игры, связанной с именем Брюса Ли, когда он того более чем заслуживал. И вот в один прекрасный день, подогретые выходом биографического фильма о Брюсе, игровые компании “Acclaim” и “Virgin” твёрдо сказали: «Пора!»

Выход Дракона

И появилась игра, гордо носившая название фильма Роба Коэна. Играть предстояло Брюсом Ли, проходя всю его боевую историю, подробно показанную в фильме. Разработчики очень старались использовать все игровые возможности файтинга, старались сделать геймплей как можно более удобным и старались нарисовать качественную графику и, разумеется, красиво нарисовать самого Брюса. И всё это им очень неплохо удалось!

Первое, что мы видим — сюжет. Действие игры начинается в 1961ом году, когда Брюс зашёл в один из танцевальных клубов и решил потанцевать с одной симпатичной девушкой, как вдруг один наглый моряк в недостаточно мягкой форме послал его куда подальше. Мы-то понимаем, что это было большой ошибкой и что Брюс, конечно, довольно быстро разделался с ним тогда, но ведь теперь в шкуре Брюса вы, и теперь вам надо утихомирить этого здоровяка, используя навыки кунг-фу и все возможности геймплея. Тут-то всё и начинается! Завязывается нешуточный сюжет, повторяющий все значимые боевые события в жизни Брюса Ли. Если вы выбрали лёгкий уровень сложности, то игра закончится на середине сюжета фильма, а если вы выберите самый сложный уровень, то вы будете драться до самого конца, пока против вас не будет стоять зловещий демон.

Как только мы видим заставку игры, сразу становится ясно, что графика здесь выполнена не абы как. Ещё больше заинтриговывают неплохо перерисованные кадры из фильма, положенные в основу игрового сюжета. Остаётся лишь дождаться начала первого поединка. И вот мы видим танцевальный клуб: сцена с музыкантами, огромные рыбки, висящие под потолком, небольшую публику, которая окружает будущее место действия — всё это практически так же, как и было в фильме. И вот появляется Брюс, просто великолепно анимированный, очень подвижный и, самое главное, очень похожий на него самого. Прорисовка его широких брюк чем-то напоминает ноги героев комиксов Marvel, наверное, блеском складок. Прорисовка рук и тела выполнена очень красиво и достаточно точно, хотя и заметно, что немного бицепсов ему добавили, а лицо Брюса, хоть его и не особо можно разглядеть, создано в лучших боевых китайских традициях, кроме того, прическа и брови и все контуры в целом довольно чётко повторяют контуры лица Брюса ровно настолько, насколько это было возможно воссоздать на 16-битке. Противники в игре тоже самые разные, начиная уже знакомым нам моряком и заканчивая демоном, преследовавшим Брюса в ночных кошмарах. Полную картину графики, а именно боевых площадок, как следует дополняет трёхмерный пол, который меняет свой ракурс по мере движения вашего персонажа. В целом смотрится очень красиво!

Звук в игре, в принципе, самый обыкновенный, но, разумеется, с уклоном на китайский манер, что более характерно для боёв Дракона. Звуки ударов в точности такие же, как в фильмах Брюса Ли, а его боевые крики при ударах ещё более значимо дополняют всю его личность. Играть при таких приятных деталях становится всё интересней и интересней. В целом, музыка особо в игре не выделяется, но последняя заставка меня, если честно, глубоко тронула. Тронула своим графическим, художественным и музыкальным оформлением. Глядя на всю эту красоту, хочется просто встать и поклониться мастерству великого человека, Дракона — Брюса Ли…

Движение №7: Дракон хлещет хвостом

Если вы первый раз сели за эту игру, то вам понадобится немного времени, чтобы разобраться в управлении Брюсом, а именно — понять и запомнить, при какой комбинации кнопок делается нужный удар. (Подробное описание ударов можете посмотреть в разделе «Чит!») Само по себе управление несложное, по крайней мере, не сложней, чем в МК :).Скорость движений — очень большая; удары, блок, прыжки — всё на высшем уровне, правда, высота прыжков явно поражает воображение, прыгнуть с места на три метра в высоту Брюс вряд ли мог, но в игре такая высота поставлена исключительно для того, чтобы можно было без особого труда уйти от атаки противника. Также Дракон может драться как в рукопашную, так и используя нунчаки. Чтобы их получить, необходимо нанести как можно больше ударов противнику и пропустить как можно меньше. Чем больше ударов вы будете наносить, тем больше будет подниматься шкала в левом верхнем углу экрана, расположенная под вашими силами. Когда эта шкала заполнится на три четверти, вы сможете драться нунчаками. Умение Брюса драться нунчаками не знало границ, поэтому скорость движений вам обеспечена, остаётся только вовремя её использовать, а это зависит от вас.

Как и любой хороший файтинг, игра “Dragon: The Bruce Lee Story” довольно сложная. Чтобы пройти её на высшем уровне сложности, стоит хорошенько потренироваться на более лёгких уровнях, привыкнуть к управлению, запомнить самые эффективные комбинации ударов. Нужно выбрать хорошую тактику на каждого противника. Конечно, нунчаки вам очень помогут, но не только вы будете драться с оружием. У ваших соперников в распоряжении будут топоры, цепи, шесты и т.д. Тактика — превыше всего. (О тактике также можете почитать в разделе «Чит!») Дерзайте, всё в ваших руках, да прибудет с вами сила великого Дракона — Брюса Ли!

Геймплей: Размеренный
Графика: Очень красивая
Музыка / Звук: Прямо как в кино
Сложность: Как и в любом хорошем файтинге
Управление: Приятное
Сюжет: Настоящая жизнь — чем не сюжет?
Реиграбельность: Средняя
Много: ударов, соперников, звуков ломающихся костей.
Не хватает: крови, хотя в фильмах Брюс никого не избивал до крови.

Вердикт

Игра для всех поклонников восточных единоборств и для настоящих ценителей мастерства Брюса Ли!


GameBIT v.0.7 » Риплей » Sega MegaDrive › Dodge Ball Kuy Kid

gb7logo Солдатик :)
Риплей → Dodge Ball Kuy Kid
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
E@STSIDER a.k.a. -=Junior 45=-

Dodge Ball Kuy Kid

What is it?

Я очень долго искал эту игру в Интернете, но нашёл её совсем под другим названием — DodgeBall Kuy Kid (тогда как на коробке с игрой гордо красовалось PAN-PIN). Сама игра представляет собой спорт, очень похожий на русскую игру «Вышибалы» (такая игра, в которой два водящих пытаются попасть мячом в остальных игроков. Будучи удачно атакованными таким броском, игроки выбывают. Сами игроки могут делать всё: прыгать, бегать и т. д., чтобы увернуться от мяча) с примесью волейбола. Главная задача — выбить всех игроков чужой команды. Игроки могут ловить мяч (кнопка B), бежать (двойное нажатие стрелки вперёд или назад, в зависимости от положения), дать пас другому члену команды (кнопка A), прыгать (кнопка C) и кидать мяч в соперников (кнопка B, когда мяч у вас в руках).

Название: DodgeBall Kuy Kid
Жанр: Спорт
Разработчик: SEGA
Издатель: SEGA
Платформа: Sega MegaDrive
Количество игроков: 2
Год выхода: 1992 год
Размер рома: 512 kb

Куда жать?

В начале игры есть две опции, которые вы можете выбрать:

Game

Начало игры, дружеских матчей, тренировок и т. д.

Option

Изменение настроек кнопок, прослушивание мелодий и звуков.

Зайдя в Game, вам предоставится 5 панелей с выбором игр:

Режим сюжета

Cыграть в игру одной командой, которой вам предстоит разбить несколько команд противника.

1P vs COM

Дружеский матч одного игрока против компьютера.

1P vs 2P

Дружеский матч между двумя игроками.

Панель турнира

Игра в турнире. При нажатии на неё появится панель с двумя опциями: в верхней — начало турнира, а от нижней пользы нет (она просто не нажимается, видимо, глюк игры). Затем появилась таблица с пятью опциями: в первой — кол-во команд, участвующих в турнире. Со второй не всё понятно, но, видимо, это кол-во очков, которое надо набрать команде, чтобы выиграть турнир. Третья включает и отключает время матча, по умолчанию время матча отключено. В четвёртой при включении времени матча показаны цифры 3, 5, 8, которые можно выделять. Это время матча в минутах. В пятой опции (exit) — начало турнира (а не выход). После этих опций показаны команды, которые можно выбрать, и выставить, за какую команду будет играть машина или человек, а потом начинается сам турнир.

Тренировка

Тренировка предлагается в двух видах: Ловля мяча (верхняя опция в разговоре с другим членом команды) и попытка сделать неоднократное число раз супер-удар (средняя опция). Нижняя ссылка — выход.

Стори лайн?!

Даже в такой игре есть режим кампании, но из-за того, что она чисто японская — не всё понятно. Есть какие-то картинки, из которых хоть что-то можно выцедить. Главный герой — капитан команды T.D и его друг, с мышиным цветом волос, согласились поиграть в DodgeBall, услышав от капитана команды S.A., что есть такой вид спорта (правда, вымышленный) и поучаствовать в турнире между командами Японии (как я понял). Выиграв этот турнир, вы на этом игру не заканчиваете, а наоборот — всё только начинается! Через три года (что-то слишком долго!) после этого турнира капитан S.A высылает вам письмо из Англии и предлагает поучаствовать уже в международном турнире! За это время ваша команда сильно повзрослела и показатели у неё повысились (особенно у капитана). Они стали сильнее и мощнее, но… Враги тоже стали такими мощными, что под конец сил вашей команды едва хватает! В международном турнире 7 команд, включающих в себя Китай, Россию (!!! Единственная игра, в которую нас хоть как-то по нормальному поставили), Египет, Греция, Бразилия, о. Пасхи (папуасы тоже любят DodgeBall!) и, конечно, США. Но и на этом не всё! Вас ждёт ещё окончательная схватка один на один с капитаном S.A. Кстати, эту игру практически невозможно пройти на приставке! Сколько раз я в неё играл, после Бразилии всегда начинались проблемы, а США победить вообще никак не удавалось! Слишком уж угрожающий у них лайфбар и атаки нехилые. На эмуляции при борьбе с США я сохранялся после каждого сделанного ими удара (преимущество эмуляции и ёё минус). А последнюю битву пройти, конечно, можно, если только выложиться по-полной или если вам просто повезёт. Капитан S.A имеет нехорошую привычку кидать мяч супер-ударом, при этом он у него не один. Ваши силы против него ничего не значат, поэтому победить его можно только применяя супер-удары.

Геймплей или как выбить зуб по-русски

В начале матча судья подкидывает мяч вверх и ваша задача как можно быстрее откинуть мяч в свою сторону. Это сделать не так уж сложно, главное — максимально приблизьте тот момент, когда мяч окажется наравне с вашей головой и жмите B (перед тем, как взять мяч, надо обязательно подпрыгнуть!). Дальше всё по плану: разгон, прыжок и попытка сделать супер-удар (в прыжке зажать B, и в момент, когда мяч вспыхнет белым светом, отпустить кнопку B). У каждого персонажа есть свой супер-удар и свои показатели — одинаковых персонажей вы не найдёте! Правда, супер-удары у некоторых игроков всё-таки бывают одинаковыми. Как я говорил, у каждого игрока свой набор показателей — он показан в меню перед началом матча. В этом же меню можно изменить положение игроков, например, капитана поставить на место заменяемого игрока.

На главном поле стоят четыре человека, по ходу игры при вышибании они будут заменяться игроками, которые расположены на краях поля. После замены игроки, которые выбыли, встают на место заменяемых игроков. Заменяемые игроки играют одну из важных ролей в игре: они могут брать мяч, который попал на вашу территорию и делать распасовку (нажав кнопку START и, выбрав “yes”, нажать A). Распасовка — это серия пасов друг другу, в конце которой один из игроков бросает мяч в неприятеля и отнимает у него тем самым значительную часть здоровья, а иногда полностью вышибает. Распасовку нельзя делать, если в вашей команде осталось три игрока на главном поле. Поначалу распасовка очень эффективна, но под конец игры компьютер начинает её перехватывать (Совет: Вы тоже пытайтесь ловить распасовку, быстро поворачиваясь лицом к врагу с мячом, и если вам повезёт мяч поймать, кидайте сразу же его в соперника — эффект будет на лицо).

Японцы и графика

Графика, наверное, самое слабое звено в этой игре. Но это не значит что она плохая. Герои выполнены в стиле аниме, лица это сразу подчеркивают. Это не Disney и поэтому игра не блещет обилием красок, всё выполнено так, как этого требует японский стандарт. Анимация персонажей выполнена на уровне »выше среднего«. Бэкграунды сделаны весьма оригинально (чего стоит Красная Площадь и Мавзолей!), но особой красотой они всё равно не блещут. Но, я считаю, ей всё равно можно сделать приличную скидку на графику, игра-то 92-го…

Выходила на берег Катюша

Вот музыка в этой игре мне лично очень нравится. Очень динамичная, не особо раздражает, и композиции поставлены очень интересно. Например, римейк нашей «Катюши» звучит отлично, правда, на японский манер, как и все мелодии. Честно сказать, я не знаю — плюс это или минус. Но, в общем, главное то, что мелодии весьма актуальны для матчей и поддерживают атмосферу.

Итак, что мы имеем? Отличный вид спорта с различными видами проведения матчей, тяжёлый, но интересный режим сюжета с интересными командами (одна Россия чего стоит), отличная музыка и средняя графика. Игра, конечно, на любителя, кому-то может совсем не понравиться, но попробовать поиграть в неё всё-таки стоит.

Геймплей: Превосходный
Графика: Ниже среднего
Музыка / Звук: Отличные
Сложность: От низкой до невыносимой
Управление: Приятное
Сюжет: Непонятный
Реиграбельность: Хорошая
Много: персонажей, команд, мячей, локаций, японского языка и супер-ударов.
Не хватает: детальной прорисовки графики, крови и русского языка.

Вердикт

Отличная спортивная игра для спортсменов и не только.


GameBIT v.0.7 » Риплей » Sega Genesis › Mickey Mania. The timeless adventures of Mickey Mouse

gb7logo Солдатик :)
Риплей → Mickey Mania. The timeless adventures of Mickey Mouse
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Dizzy

Путешествия Микки Мауса во времени

Сразу хочу сказать, что существуют две версии этой игры: одна — нормальная, другая — бета-версия. Отличить их очень легко. В нормальной версии после заставки “Sega” идут экраны разработчиков, в бета-версии сразу запускается главное меню. Также в бета-версии главное меню отображается на фоне головы Микки, в оригинале же на фоне двух букв “М”. Что ж, теперь, когда все различия выяснены, начнем по порядку.

Название: Mickey Mania. The timeless adventures of Mickey Mouse
Жанр: Platform
Разработчик: Travellers Tales
Издатель: Sony Imagesoft, Disney Software
Платформа: Sega MegaDrive
Количество игроков: 1
Год выхода: 1994 год
Размер рома: 1 mb

Сюжет данной игры представляет путешествие Микки по своим мультфильмам разных лет. Игра поделена на 6 сюжетов. Думаю, что говорить об игре в целом было бы кощунством, поэтому рассмотрим каждый мультфильм в отдельности.

Итак, сюжет первый — Параходик Вилли (Steamboat Willie, снят 18 ноября 1928). Это первый мультфильм с участием Микки, обратите внимание, что Микки старого стиля не сильно отличается от того образа, который мы привыкли видеть. В начале этапа вы сразу же получите возможность сравнить, какой из мышей лучше. Этот этап — единственный почти полностью черно-белый, но по мере прохождения он будет приобретать цветные оттенки. В конце стадии вы встретитесь с Питом, и сразитесь с боссом. Босс представляет собой ящики, скидывающие бомбы, и иногда трамплин. Ваша задача: вырубить четыре шестеренки, приводящие ящики в движение. После победы вы еще раз увидите черно-белого Микки.

Сюжет второй — Сумасшедший доктор (Mad Doctor, снят в 1933). Микки предстоит побывать в замке Сумасшедшего доктора, населенном ожившими скелетами и летучими мышами. На протяжении этого уровня вам предстоит прокатиться на вагонетке, убежать от катящихся бочек и сразиться с хозяином замка. Обратите внимание, что ближе к концу музыка станет слегка напоминать «Секретные материалы». На этом этапе также присутствует другой Микки, чтобы его увидеть, достаточно лишь выйти из лифта после его остановки и зайти обратно, заодно и жизнь заработаете. Чуть дальше у вас появится возможность поиграть с цветами. В вашем распоряжении будет колба и три цвета: синий, красный и зеленый. При смешивании они дают разные оттенки — пробуйте! (Нечто похожее есть в Toy Story 2). В конце этапа вы встретите Плуто.

Сюжет третий — Охотник на лосей (Moose Hunter, снят в 1937). На протяжении уровня вас будет сопровождать Плуто и лось, от которого в конце придется побегать. Побег от лося выполнен в сочетании трёх– и двухмерной графики. Другое воплощение мышонка здесь тоже есть — обратите внимание на куст на ходулях.

Сюжет четвертый — Унылые призраки (The Lonesome Ghosts, снят в 1937). На этом этапе Микки вместе с Плуто побывает в особняке с призраками. Вам предстоит покататься на плоту и побродить в темноте. Ну и, конечно, вы познакомитесь с кучей привидений, будьте внимательны: ступеньки в этом доме имеют особенность исчезать и превращаться в наклонную поверхность. В конце уровня вы покатаетесь на бочке, преследуя призрака на моторной лодке, и встретите Микки, бьющегося головой об стену в поисках выхода.

Сюжет пятый — Микки и бобовый стебель (Mickey and the Banstalk, снят в 1947). В этой стадии Плуто снова будет с вами. Основной задачей данного этапа является выращивание различных растений, чтобы с их помощью забраться куда-нибудь повыше. Этап населен различными насекомыми, которые раза в два больше мышонка. Вам предстоит побывать в зеленых зарослях и под землей. Под землей Микки неосторожно разбудит большую паучиху и устроит дерби на жуке. Убежав от паучихи, можно попасть в бонус. Для этого, поднявшись по бобовым росткам вверх, оттолкнитесь от жука 2 раза и дерните рычаг. Теперь пропрыгайте по бабочкам влево — обнаружите жизнь и вход в бонус. Бонус — это еще один мультфильм — Концерт (The Band Concert, снят в 1935). Микки предстоит подняться по ящикам, летающим посреди вихря, и встретиться с Микки-дирижером. Если всё удастся, вы получите “Continue” и вернетесь на пятый этап. В конце этапа вы немножко побродите по кухне и встретите Микки, сидящего на бутылке с шампанским.

Сюжет шестой — Принц и нищий (The Prince and the Pauper, снят в 1990). Последний этап проходит в замке Пита. В первой части этапа вы сможете покататься на люстрах, попрыгать на книгах и встретиться с Микки-нищим. Во второй части этапа вы встретите Микки-принца, проскочите между сдвигающимися стенами и научитесь убегать от поднимающейся лавы, вместо бочек на вас будут катиться шипастые шары. Чуть дальше вам предстоит попрыгать по платформам, убегая от огня, попутно убивая врагов. Это одно из мест, где предстоит изрядно попотеть. В конце этапа вас ждет финальный босс — Пит-рыцарь. Расправиться с ним не составит особого труда, просто подвигайте шипы на место его приземления, а потом бейте его большим медным шаром.

Теперь немного о графике. Графика в игре просто великолепна. Каждый персонаж хорошо прорисован, фоны, на которых происходит действо, выглядят точно так же, как в оригинальных мультфильмах. Некоторые задние фоны двигаются параллельно с вашим персонажем. В общем, к графике здесь претензий нет абсолютно, так как она выполнена профессиональными художниками из компании Диснея. На протяжении всей игры вы постоянно будете сравнивать Микки Маусов разных годов выпуска с тем, которого мы имеем честь видеть сейчас. В целом, очень оригинально.

Геймплей в игре на высоте. Разнообразные противники, различные препятствия. Особую атмосферу ему придает музыка, разная на каждом этапе. Она создает какую-то свою магическую атмосферу, непередаваемую словами. Она соответствует окружению этапа или быстроте действия. К тому же сам Микки тоже довольно часто будет произносить хоть и короткие, но зато живые реплики, знакомые и понятные всему англоязычному населению планеты.

Управление не вызовет особых затруднений, так как задействовано очень мало кнопок. Игра не отличается особенно высокой сложностью. Здесь не надо долго ломать голову над вопросом «Что делать дальше?» или придумывать изощренный способ убийства нового врага. Есть, конечно, моменты, заставляющие игрока напрячься, но они появляются ближе к концу. Все-таки игра рассчитана в первую очередь на детей, а уж потом на всех остальных.

На приставках существуют три порта этой игры: на Genesis, SNES и PSOne. В плане анимации лучшей является версия на Сони, худшей — версия на SNES. В этой статье я рассказал о версии на Сегу, потому что она является золотой серединой между этими играми. В общем, если вам понравилась эта игра, обязательно поиграйте в версию для первой Соньки, там очень много дополнительных бонусов.

Геймплей: На высоте
Графика: Качественная
Музыка / Звук: Задающие атмосферу игры
Сложность: Средняя (меняется в опциях)
Управление: Удобное
Сюжет: В принципе, он есть
Реиграбельность: Высокая, как будто пересматриваешь в сотый раз любимый фильм
Много: ушей Микки и его самого.
Не хватает: моментов, заставляющих реально напрячься.

Вердикт

Советую всем, кто любит Микки Мауса, и тем, кто хотел бы посмотреть старые мультфильмы с его участием.


GameBIT v.0.7 » Риплей » Sega Genesis › Pirates! Gold

gb7logo Солдатик :)
Риплей → Pirates! Gold
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Bruce

Страсти по-пиратски

Представляю вам игру, ставшую легендой и проводником в Мир Пиратов.

Игра создана Sid’ом Meiers’ом в далеком 1987 году. В 1993 игра была выпущена для игровой приставки SEGA Mega Drive II/Genesis. Это одна из самых захватывающих игр на пиратскую тематику, поражающая своей достоверностью. В ней вы можете встретить великих пиратов, корсаров и флибустьеров, таких как Генри Морган, Френсис Дрейк и других. А также игру сопровождают реальные даты.

Начав игру, вы с головой окунаетесь в далекую эпоху войны между четырьмя великими державами: Англией, Испанией, Голландией и Францией. «Добро пожаловать в Испанский мэйн» — красуется надпись в главном меню. Да, именно так назывался бассейн Карибского моря в то время, время морских баталий и жестоких битв за каждый золотой дублон, время продажной любви и мнимых друзей, время, когда можно было доверять лишь самому себе, да верной шпаге на ремне. Окунитесь в этот мир, и вы никогда больше не станете к нему равнодушным.

Название: Pirates! Gold
Жанр: Strategy/Adventure
Разработчик: MicroProse Software, Inc.
Платформа: Sega Mega Drive II
Количество игроков: 1
Год выхода: 1993 год
Размер рома: 1 mb

Итак, вы решили начать игру, и перед вами главное меню:

Выберите Start a New Career, чтобы перейти к следующему экрану. Здесь вы увидите шесть разных временных периодов, каждый из которых индивидуален. Затем выбирайте имя, национальность и специальное умение (одно из пяти):

Fencing (фехтование)

Это умение делает вас более сильным в дуэлях.

Navigation (мореплавание)

Это умение делает ваше морское путешествие более безопасным и быстротечным.

Gunnery (стрельба из пушек)

Это умение повышает точность огня ваших пушек и скорость их перезарядки

Wit and charm (шарм, привлекательность)

Это умение повышает процент успеха в разговоре с Губернатором или Губернаторской дочерью.

Medicine (медицина)

Замедляет процесс старения. Уменьшает повреждение здоровья в случае кораблекрушения или тюремного заточения.

Вы начинаете игру молодым человеком, стремящимся «покорить» Карибское море. После дуэли с бывшим капитаном корабля, вы оказываетесь в порту. У вас в наличии есть ваш новый корабль, преданная команда морских дьяволов, и немного золота на руках, а также небольшие запасы провизии в трюме. В городе вы можете:

Посетить торговца (доступно только в дружественных и нейтральных городах)

Купить\продать товар, провизию

Посетить таверну

Излюбленное место всех пиратов. Здесь вы можете нанять команду, купить информацию о предложенном городе, а также купить карту сокровищ.

Посетить резиденцию Губернатора

Получить задание, получить\купить корсарский патент, получить новое звание и имущество, продать\отдать захваченных пиратов или охотников.

Посетить банк

Разделить награбленное с командой, перейти на более высокий уровень сложности, закончить игру.

Посетить корабела

Починить\продать корабли, продать орудия.

Сюжета, как такового, в игре нет. В принципе, смысл игры сводится к обнаружению четырех родственников, грабежу, уничтожению кораблей и захвату фортов. Для того, чтобы найти пропавшего родственника, вам надо продвинуться по служебной лестнице, затем появившийся барон скажет вам имя и местонахождение пирата\офицера, похитившего, например, вашего дядю. Вы плывете в указанный город, заходите в таверну, и появляетесь на экране дуэли. После победы над противником вы получаете кусок карты с местонахождением вашего дяди. После спасения несчастного родственника он в благодарность поделится с вами куском карты сокровищ Инков (Inca Treasure), которое равно, немного-немало, 100.000 золотых дублонов. У игрока есть возможность за игру найти четыре таких клада (если очень постараться).

Чтобы заработать деньги, у вас есть несколько вариантов:

Торговля

Смысл сводится к тому, чтобы плавать из города в город, покупая\продавая товары (goods, sugar).

Грабеж

Самое ТО! Сражение кораблей и штурм форта — в корне идентичны. Разница лишь в том, что корабль может покинуть бой посредством отступления, а может сдаться. Форт же надо завоевывать в любом случае, даже если там один человек. Чтобы захватить корабль или форт, надо просто столкнуться с ним, взяв таким образом на абордаж. После победы над охраной форта может выясниться, что Губернатор в панике покинул город, тогда вам достается полное право распоряжаться, какой стране будет принадлежать данная колония. (Это очень помогает подняться в рейтинге).

Успех вашего боя зависит от: корабля, количества членов команды, вашего возраста и оружия, которое вы используете. Абсолютно реально победить противника и в одиночку против 250-280 человек (проверено :)). Всё зависит от скорости ваших ударов. Запомните: сила — не главное, главное — скорость. Атакуйте врага напором мощных ударов, (лучше всего рапиры) и победа будет за вами.

Захват и продажа заложников

После победы над пиратом или охотником, у вас ,зачастую, появляется возможность взять их в заложники. Немедля везите их в близлежащие портовые города (если пират, например, испанец, то и город, желательно, должен быть испанский) и продавайте Губернатору (или отдавайте за повышение звания).

Поиск сокровищ

Самый неприбыльный способ зарабатывания денег. Он сводится к тому, чтобы в каждом городе десятки раз подряд заходить в таверну (пока не появится пират и не предложит купить у него карту за 500 дублонов). Затем, ориентируясь по карте, плыть за кладом (выйдя на берег, подбегаете командой к месту, обозначенному на карте крестиком, и жмете кнопку А). Клад ваш. Обычно он составляет от 4.000 до 12.000.

Теперь о кораблях. Корабли в игре воспроизведены с максимально возможной для Genesis реалистичностью (и внешне, и в параметрах).

  1. Пинас (Pinnace) — 500 дублонов
  2. Шлюп (Sloop) — 1.000 дублонов
  3. Баркас (Barqe) — 1.500 дублонов
  4. Барк (Cargo Fluyt) — 2.000 дублонов
  5. Шхуна (Merchantman) — 2.500 дублонов
  6. Быстрый Галеон (Fast Galleon) — 3.000 дублонов
  7. Фрегат (Frigate) — 3.000 дублонов
  8. Военный Галеон (War Galleon) — 3.500 дублонов
  9. Галеон (Galleon) — 4.000 дублонов

После того, как вы заработали достаточно денег и славы, можете попросить руки дочери Губернатора. Когда вы поженитесь, то, заходя к ней в покои, вы каждый раз будете осведомлены о местонахождении испанского золотого флота (Treasure Fleet) и серебряного каравана (Silver Train). Если они находятся в городе, советую вам спешно «сматывать удочки» и плыть на полных парусах к тому городу. После штурма форта вы окажетесь на дуэли с командиром. Победив его, вы захватите форт, да еще и трофей в виде золотого флота или каравана (а если повезет, и то, и другое).

Также просто необходимо делить награбленное с командой, или «…на судне бунт, над нами чайки реют…». Определить настроение вашей команды можно благодаря индикатору — голове матроса, изображенной в левом нижнем углу экрана.

После дележа вы останетесь с маленьким корабликом, несколькими людьми в команде и почти без гроша в кармане. Зато ваш статус существенно повысится. Советую делить деньги сразу после нахождения клада Инков.

Насчет звука — музыка утомляет своим однообразием и примитивизмом. Звучит хорошо, но через полчаса всё же начинает раздражать.

Графика — 2D-графика с некоторым намеком на изометрию. Смотрится приятно. Красивые цвета. Довольно-таки удачно прорисованы острова, рифы, облака, и ваш одинокий кораблик.

Итак, семь футов под килем! Золото нас ждёт!

Советую играть всем, не пожалеете. Сам я два года играю в эту игру. Это жемчужина моей коллекции наравне с PSII и PSIV.

Геймплей: Приятный
Графика: На высоком уровне
Музыка / Звук: Утомляющие
Сложность: Невысокая
Управление: Простое
Сюжет: Практически отсутствует
Реиграбельность: Высокая
Много: возможностей, кораблей, портов, карт с сокровищами.
Не хватает: сюжета, сложности.

Вердикт

Любителям бороздить волны на мощном галеоне и пускать кровь рьяным пиратским вожакам игру пропускать крайне не рекомендуется. Более требовательным же стоит обратить внимание на PC-аналоги данной игры.


GameBIT v.0.7 » Риплей » Sega Genesis › Ristar: The Shooting Star

gb7logo Солдатик :)
Риплей → Ristar: The Shooting Star
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Shtoporr

На пыльных тропинках далеких планет останутся наши следы!

Эту игру создали для того, чтобы Соник укатился со своего первого места в далекие края. Но всему свое время и место. Соник прокачался мощным 3d-бластером и вернулся на пьедестал, а Ристар осталась просто отличной игрой. Почему отличной? Будем выяснять.

Название: Ristar (Альтернативная версия: Ristar: The Shooting Star)
Жанр: Arcade/Adventure
Издатель: Sega
Платформа: Sega MegaDrive
Количество игроков: 1
Год выхода: 1993 год
Размер рома: 2 mb

Ristar (т.е. Rising Star, «Восходящая Звезда») — это такая желтая звезда и по совместительству сын легендарного героя (это еще и ОН!). Как-то раз Звезд проснулся, вылез из своей кабины, и решил совершить небольшой экскурс по вверенным ему планетам в целях, так сказать, зачистки от разнообразной уголовщины. А этой самой уголовщины за время спячки, как оказалось, скопилось немало. Противный мужик по имени Greedy начал творить всякие нехорошие вещи, создавать монстров и угнетать мирный рабочий народ. Короче, тиранить по-полной. Но Greedy ранее был побежден отцом Ристара, о чем сам он, амнезик несчастный, давно забыл. Вот и получит теперь бобов. Ну, господа, как говорится, выпьем за успех и let’s get it started!

А вообще-то странно, знаете ли… На вид такая милая звездочка — и такие загребущие ручищи. Да, Ристар атакует врагов именно этим способом: вытягивая руки в метровую длину, он хватает супостата и бьет его со всей дури своим звездным лбом. Также этими руками Звезд достает себе многочисленные бонусы, цепляется за лесенки, столбы, загребает воду и применяет их еще много как в зависимости от окружающей его обстановки. Выполняя сложные акробатические маневры, игрок должен будет не только достать себе шаловливыми ручками жизни и пожарные лестницы, но и секретные вертушки, или же, направляя стрелки пада по кругу, начислить себе дополнительных очков в конце. Словом, возможностей много, нужно только уметь ими воспользоваться. Хотя сделать это получается не всегда, но об этом речь пойдет чуть позже.

Графика игры прорисована хорошо, вначале, в середине и в конце. (Было бы странно, если бы в середине было хуже). Крупные враги вроде роботов на предпоследней планете или амбалов-боссов выглядят особенно внушительно — на них отражается каждый блик и каждый пиксель стоит на своем месте. Анимированные главные персонажи игры — Ristar, Greedy, Uranim — двигаются и выглядят как в хорошем мультике, запихнутом на экран Сеги. У звезды по ходу дела менялось выражение лица более десяти раз — удивление, веселье, усталость, злость и т. д. Согласитесь, такое в подобных играх увидеть можно нечасто. С ландшафтом игры никаких проблем: цветы буйно цветут, водичка кристально чиста, хоть скважину открывай, а небо сияет голубизной. Подвожу итог — Текниколор рулит!

Шесть планет, которые вам предстоит посетить — это шесть отдельных увлекательных приключений, поскольку на каждой из планет обитает свой подонок, прокачанный по-полной благодаря ГГ (Главному Гаду). Например, на планете Sonata вы попадете во дворец музыки и сразитесь со сдвинутой птичкой, которая, по-видимому, тамошний Филипп Киркоров: аж стекла бьются, когда она поет. Играть очень интересно, поскольку каждая из планет имеет свою собственную среду. Иногда попадаются элементы квеста: нужно взять какой-либо предмет и принести его в нужное место или отдать нужному персонажу. Или есть физическая деталь — если на снежной планете долго стоять и ничего не делать, Ристар будет коченеть или лепить снеговиков. (В некоторых сценах Звезд даже покатается на лыжах, жалко только, что вы им управлять не будете)

В геймплей также входит поиск секретов и скрытых бонусов, причем количество первых в игре огромно. Если изучать каждый уровень вдоль и поперек, то можно поразиться числу найденных жизней и драгоценных камней на первом же этапе игры. От найденного количества «желтых бриллиантов» зависят ваши бонусные очки в конце раунда и ваша оценка. Также вы можете отыскать спрятанную на уровне «вертушку», проводящую в бонус, где можно отработать сокровище. За шесть таких сокровищ в конце игры вы сможете получить один пароль.

Озвучка игры бьет рекорды, поставленные другими сеговскими играми — сочный саундтрек для каждой из планет (по две мелодии для каждого раунда соответственно) иногда даже исполнен на таких инструментах, которых, казалось бы, ограничения Мегадрайва и воспроизвести-то не могут. Ехидная тема боссов, лиричные мелодии, переходы, точнее перелеты на другие планеты, — все это Ристар. И главное, что больше всего понравилось мне в озвучке игры — это «живые» звуковые эффекты, например фраза героя после победы над Greedy: “Hasta la vista, baby!”.

От планеты к планете, от приключения к приключению. И каждый раз всё сложнее. Уже на третьей планете я попался в клетку, и коварный огонь мигом заполонил весь экран. Враги не дремлют, наблюдая за вами: помимо навороченных уродов, которых вы громите в конце каждого уровня, на планетах обитают, так сказать, шпионы, доносящие информацию и мелко пакостящие на вашем пути. Это различные попугаи, обезьяны, эскимосы… да кто придется. Причем убить их вы не можете — они слишком проворны. Можно только обезвредить на неопределенное время или дать пинка, когда столкнетесь с ними лицом к лицу.

Единственное, что хромает в игре (по крайней мере, у меня) — это управление. Пришлось перезагрузить сейв 20 раз, (признаюсь, я сохранялся, можете пнуть меня кирзачом) прежде чем раздался вожделенный взрыв, обозначающий, что гадкий пришелец обломился и по экрану под пение звездочки поплыли титры… С самого начала терпеть еще можно, но когда дело доходит, к примеру, до планеты Automaton, то это уже финиш. Падать с движущихся столбов в сто двадцатый раз замучается самый терпеливый геймер, а сражение с гравитационными полями в двести двадцать пятый раз доведет его до суицида. Гораздо легче пройти игру на сеговском джойстике и не мучаться, уж поверьте. И даже чудо-сохранения там не нужны. Еще один минус (если кто-либо считает это минусом) — это всего четыре приза на всю игру. Звездочка-жизнь, экстра-жизнь, бриллиант и тапочки неуязвимости :), которые встречаются всего лишь на одном из последних уровней — вот и весь список.

И напоследок еще интересный факт: когда я играл в Ristar на картридже, то видел одну концовку игры (какую, не скажу), а, скачав альтернативную версию Shooting star, обнаружил совершенно другую, причем гораздо более интересную! Добавлю к этому еще и то, что в версии игры произошли небольшие изменения в дизайне и бонусах уровней. Хорошо это или плохо — решать вам, скачайте обе версии и сравните их. В конце концов, Ристар — это динамичная игра, посмевшая свергнуть самого синего монстра Соника!

Геймплей: Хороший
Графика: Яркая. Разрабы, наверное, все баночки с красками туда повыливали
Музыка / Звук: Офигительные… (я украл авторские права)
Сложность: да так себе… кому как
Управление: Косячное (На джойстике удобнее)
Сюжет: Сносный
Реиграбельность: Имхо, да!
Много: прихехеев Greedy; ярких красок и красивой музыки.
Не хватает: зла.

Вердикт

Об игре можно выразиться лишь одной фразой на японском: «Дас ист Фантастиш!»


GameBIT v.0.7 » Риплей » Sega CD › Snatcher

gb7logo Солдатик :)
Риплей → Snatcher
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Raven 37

Японские Терминаторы. А начиналось всё в Москве…

Название: Snatcher
Жанр: Cyberpunk Adventure/RPG
Разработчик: Konami
Издатель: Konami
Платформа: Sega CD (Mega CD)
Количество игроков: 1
Год выхода: 1994 год
Размер рома: 113 mb

Hideo Kojima — человек, чье имя у миллионов людей ассоциируется со знаменитой серией Metal Gear. Игры, покорившие мир своей глубокой проработанностью и гениальным сценарием, объединяющим всю серию, сделали этого дядьку культовой личностью в индустрии компьютерных игр.

Но не одними Метал Гирами славен г-н Кодзима. Именно он в дремучем 1988 году был за «штурвалом» при создании Snatcher. Игра, явно созданная под «впечатлениями» от таких известных фильмов как Терминатор и Бегущий по Лезвию, была не менее успешна, чем ее предшественница (Metal Gear). А дело все в том, что разработчикам удалось сделать в действительности интересную игру, она затягивает в свой мир и не отпускает до конца… До победного конца.

English Language

Сразу скажу, что для игры в Snatcher (Sega CD) вам потребуется хотя бы базовое знание английского языка. Вся игра построена на разговорах, чтении текста, и для того, чтобы понять сюжет, вам будет необходимо изучить Инглиш, иначе игра в Snatcher для вас превратится в Слайд-Шоу…

Cyberpunk Story

Для начала о сюжете.

Москва: 6 Июня. 1996 год. Произошел загадочный взрыв, уничтоживший секретный исследовательский завод. Люцифер Альфа — мощное биологическое оружие, вирус, был выброшен в атмосферу. Подвластный ветрам, он распространился по всей Восточной Европе и Евразии, уничтожив 80% их популяции. Погибает половина населения Земли. Позже самый крупный в истории человечества биологический инцидент становится известен под именем «Катастрофа».

50 лет спустя человечество столкнулось с величайшим кризисом — появлением таинственных андроидных форм жизни. Их цели и происхождение неизвестны. Они появляются зимой, убивают людей и внедряются в общество, занимая места своих жертв посредством копирования внешности. Используя искусственную кожную оболочку, они могут потеть и источать кровь.

Поскольку эти существа «крадут» тела своих жертв, им дали имя — Snatcher…

Декабрь 2047 года. Япония. Город Neo Kobe. Главный герой — Гиллиан Сид, человек, страдающий амнезией, и единственное его оставшееся воспоминание — слово “Snatcher”. Найденный вместе со своей женой тремя годами ранее на закрытой территории Сибири, он поступает на службу в организацию JUNKER (подразделение по борьбе со снэтчерами), чтобы выяснить, что же с ним такого случилось в прошлом, из-за чего он потерял память.

Gameplay

Сама игра непосредственно начинается в штаб-квартире JUNKER, здесь предстоит пройти, так сказать, обучение. Вам выдадут пистолет, из которого, ясное дело, придется научиться стрелять, и маленького робота Metal Gear MKII, который будет играть роль (нет, вы не угадали, не кофемолки) универсального, записывающего игру, исследующего (всё подряд), говорящего, ходячего котелка с чувством юмора, показывающего к тому же и телефоновизор. В компании вот с таким чудом техники вам предстоит узнать, как потерял память Гиллиан, а заодно разобраться, из-за чего же произошел взрыв в Москве.

Собственно, всю игру вам предстоит перемещаться между локациями. Они представляют собой статичные изображения, иногда приправленные анимацией. Каждую локацию вам для дальнейших действий необходимо будет «исследовать». Исследование предполагает поиск и анализ информации, которую можно получить различными способами. Ну, например, это может быть разговор со свидетелями или повторный «осмотр» одного и того же места и т. д… Весь этот процесс происходит так: в нижней части экрана есть меню, в котором видны возможные для персонажа действия, и нужно из нескольких вариантов ответов их выбирать. Это явный РПГ элемент. Кроме этого в игре присутствуют инвентарь и боевая система, что тоже роднит Snatcher с РПГ играми.

Боевая система очень проста: никакого каратэ, кун-фу, дзюдо, сумо вы здесь не увидите. Всё, что нужно будет делать, так это стрелять. Опять же, никаких гранатометов, пулеметов, огнеметов не будет — лишь один пистолет. Для стрельбы нужно будет нажать на специальную клавишу, чтобы экипировать пушку. Перестрелка выглядит довольно оригинально: экран разделяется на 9 квадратов, в каждом из которых в разное время появляется враг(и), вам остается только отстреливаться. Но это совсем не скучно, как сперва может показаться, наоборот, каждое такое «противостояние» — на вес золота. Это объясняется тем, что стрельба в игре встречается не так часто.

Кроме этого вам также придется решать кучу разного рода загадок (иди туда-то, поговори с тем-то, возьми то-то) и много разговаривать по видеофону…

Jokes

Несмотря на довольно серьезный сюжет, вся игра буквально пропитана юмором и насмешками. Причем юмор иногда можно встретить в таких местах, в которых, казалось бы, он неуместен. Шутки здесь, надо заметить, настолько ювелирно вписаны в игру, что нисколько не убивают мрачную атмосферу.

Самые «крутые» приколы, конечно, связаны с Metal Gear MKII. Это не просто робот, это, честное слово, «Электронный Петросян».

Также хочу отметить, что игра имеет огромное количество отсылок к известным кинофильмам. Посмотрите хотя бы на Снэтчеров, ну разве они не похожи на Терминаторов? Или же сравните Гиллиана с Харрисоном Фордом из Бегущего по Лезвию. Явное сходство. Кстати о Гиллиане, он страшный бабник! Готов изменить своей жене с кем угодно. За всю игру он попытается обольстить не одну представительницу прекрасного пола, наблюдать за этим будет очень забавно, особенно в конце игры, когда девушки встретятся с его женой…

Звук, Музыка, Графика. Все и сразу

Чем Snatcher (Sega CD) по праву может гордиться — так это озвучкой. Просто фантастическая игра актеров. Отмечу также то, что все голоса отлично гармонируют с музыкой, взять хотя бы диалог Гиллиана с Катриной Гибсон — грустная музыка и трогательная речь Катрины… Очень проницательно. Кстати о музыке, она просто отличная. В игре насчитывается порядка десяти композиций, каждая из которых выдержана в киберпанковском стиле. Получилось очень атмосферно.

Графика не вызывает никаких нареканий, анимация очень неплоха. При разговоре у всех персонажей шевелятся губы, очень грамотно нарисованы локации… Пожалуй, это всё.

Переиздания

Ну и напоследок я вкратце расскажу про все вышедшие на сегодняшний день версии игры Snatcher. Первый релиз, как я уже упоминал в начале статьи, состоялся в 1988 году на NEC PC8801. Игра имела отвратительный звук, допотопную графику и незаконченность сюжетной линии, но в числе ее преимуществ была реальная киберпанковская мрачность, вызванная цветностью платформы (я не стану описывать версию для MSX, так как она аналогична NEC’овской). Следующий релиз состоялся через 4 года на платформе PC-Engine. Игра называлась Snatcher CD-ROMantic. Графика в игре стала намного лучше, появилась нормальная анимация и (слава богу!!) уже не было слышно того жуткого пищания, что было в предыдущей версии — CD формат позволил разработчикам из Konami полностью озвучить игру. Но главное отличие римейка от NEC-версии заключалось в добавлении третьего акта “Junk”, впервые появившегося в игре SD-Snatcher (о которой читайте ниже). Еще через пару лет Snatcher была портирована на Sega CD, о ней я уже рассказал. Позже игра выходила на Saturn’е и PS. Эти версии были самыми продвинутыми в плане графики и звука… Но был один огромный минус, объединяющий все вместе взятые версии, кроме Сеги - они были полностью на японском языке!

Super Deform Snatcher (MSX — 1990 год). Я специально вынес эту игру из хронологического списка Snatcher. Дело в том, что SD — это совершенно другая игра. Нет, сюжет и персонажи здесь, конечно, те же, жанр игры из Adventure мутировал в самую что ни на есть РПГ — с навыками, оружием… Но даже не в этом дело. Главная, так сказать, «фишка» SD была в персонажах, теперь они выглядели как головастики, в прямом смысле этого слова. Эти преобразования придали серьезной игре долю комичности, и она воспринималась уже не так серьёзно, как оригинал. Но, тем не менее, игра получилась интересной и даже увлекательной — своеобразной…

* * *

Удивительно, но за всю статью я сказал всего пару слов о стиле и атмосфере игры, но это, собственно, и необязательно. Вам всего лишь нужно посмотреть на скриншоты или же вспомнить фильмы Blade Runner, Running Man, Terminator, и вы поймете, что из себя представляет игра.

Геймплей: Неплохой
Графика: Отличная
Музыка / Звук: Атмосферные
Сложность: Легкая
Управление: Удобное
Сюжет: Интересный
Реиграбельность: Средняя
Много: юмор, хорошая графика, отличная озвучка.
Не хватает: искал, но так и не нашёл.

Вердикт

Об этой игре можно говорить бесконечно долго и всё по существу. О том, какие логичные тут загадки, какие замечательные у авторов стиль и чувство юмора… Определенно, игра стоит вашего внимания. Масса незабываемых впечатлений вам обеспечена!


GameBIT v.0.7 » Риплей » SNES › Ashita No Joe

gb7logo Солдатик :)
Риплей → Ashita No Joe
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Kyper

Ashita no Joe

Если быть откровенным, в эту игру я впервые поиграл на эмуляторе. Хотя я не являюсь фанатом бокса, но игра поразила меня с первой ее загрузки. Знал бы я раньше о существовании этой самой игрушки — взял бы ее и на картридже для SNES. Ну и ладно, можно ведь и на эмуле поиграть с таким же удовольствием.

Название: Ashita no Joe
Жанр: Boxing
Разработчик: K. Amusement Leasing Co.
Платформа: Super Nintendo Entertainment System
Количество игроков: 2
Год выхода: 1992 год
Размер рома: 511 kb

Для начала надо сказать о сюжете, а сюжет, как и принято в играх спортивного класса, отсутствует. Вам просто-напросто предстоит пройти турнирную таблицу чемпионата мировых звезд бокса, где вы будете представлять японского боксера J. Yabuki. Сама таблица состоит из восьми боксеров. Вот непосредственно имена людей, с которыми вам предстоит померяться силами на ринге: первым на этом самом ринге появится S. Inagaki, далее сразу за ним выйдут V. Kanagushi, T. Rikiishi, T. Ozaki, чернокожий боксер C. Ribera, R. Kin, Harimao и, наконец, чемпион всей этой заварушки — H. Mendoza. Бои предстоят не на шутку дикие. Игра сама по себе напряженная и будет держать вас у экрана до самого победного финала. Или до проигрыша. В конце игры вы всё-таки займете место прежнего чемпиона и станете владельцем того злополучного пояса, в погоне за которым вам пришлось пройти нелегкий путь и побывать в шкуре боксера.

Далее давайте коснемся управления в игре, хотя тут используются две кнопки: A (удар) и B (блок) плюс крестовина. Как показывает практика, и с двумя кнопками можно творить чудеса. Например, если нажать вперед и «A», ваш герой будет бить прямым ударом в челюсть, а если нажать вверх и удар, то вы непременно зарядите вашему оппоненту апперкотом. Разве в боксе бьют только по лицу? Конечно нет, можно и по корпусу ударить так, что ваш противник нескоро придет в себя. Для этого стоит лишь нажать вниз и удар. В общем, приемов тут достаточно, также есть всеми любимые хуки, и многие другие удары. Так, с управлением вроде всё.

В игре присутствуют два режима: первый — это непосредственно сам турнир, а второй, как вы, наверное, уже догадались, режим VS, где вы сможете надавать тумаков вашим друзьям и устроить свой мини-турнир. Решать, конечно, только вам.

Раз, два, три, нокаут!

Чтобы закончить раунд в игре, вам нужно будет попотеть. Перед тем, как отправить противника в нокаут, вам предстоит уложить его на ринг три раза. У каждого бойца есть полоса жизни, она содержит в себе четыре состояния: синяя полоса (ваш противник в отличном состоянии и может нанести вам большой урон), желтая (он уже немного помедленнее, урон меньше), красная (хотя тут он и измотан, но урон наносит как при желтой полоске), черная (просто бейте его, он — ходячий мешок мяса).

Кто на новенького?

J. Yabuki

Главный герой всей игры, достаточно коренастый мужик, но с недостатком скоростных качеств. Также в пассив ему можно записать малый урон, который наносят его удары, но именно им вам предстоит пройти турнирную таблицу.

S. Inagaki

Оппонент под номером один, этот качок со спортивной стрижкой выступает в белых трусах. Его излюбленный прием — прямой удар в челюсть, также обожает ставить блоки и уклоняться от ваших ударов. Победить его легче некуда. Как говорится, «Сила есть, ума не надо». Это не про него.

V. Kanagushi

Смуглокожий въетконговец с не очень добрым взглядом и сломанным носом. Выступает в красных трусах с белой полосой по шву. Его удары вас могут ошарашить, бьет слишком часто и очень болезненно. Используя блок, вы сможете одолеть его без особых проблем…

T. Rikiishii

Волосатый тип, чем-то смахивает на главного героя игры, но участие в турнире — неглавная его цель (это мое личное мнение). Мне кажется, он участвует в турнире ради славы и кучи денег, чего не скажешь о других персонажах. Блоки почти не использует; смотря, как он проводит бой, понимаешь, почему он брезгует ими — его апперкот отнимает по полжизни.

T. Ozaki

Не сильно накачанный мужик, больше смахивает на алкаша. Однажды ударив его апперкотом, вы больше никогда не захотите повторить попытку. Вы спросите «Почему?». Просто после удара ваш боец начинает задыхаться. От чего, и сам не пойму. Его слабое место — это печень, бить надо именно туда, так вы быстрей закончите бой с ним.

C. Ribera

Чернокожий боец, судя по всему, прибыл на турнир из южной Америки, бои проводит в розовых трусах и перчатках. Скорость — его главная фишка. Одержать над ним победу практически нереально. Ваш удар он обязательно погасит блоком и тут же нанесет около пяти ударов, от которых вы свалитесь в нокдаун. Мужайтесь, небольшие тренировки вам не повредят, чтобы пройти Риберу.

R. Kin

Тот еще подонок, считает себя самым привлекательным участником турника, но это поправимо. Бывший кик-боксер, так что не удивляйтесь, если он зарядит вам в глаз с локтя или выкинет что-нибудь, запрещенное правилами бокса. Победить его не составит особого труда, бейте апперкотом и, в конце концов, он упадет на лопатки.

Harimao

Боксер, похожий на обезьяну. Он живет по принципу «Для чего нужны правила? Чтобы их нарушать», с легкостью может одолеть вас. Удары ногами, прыжки на канаты — его главные приемы. А судьи что? Им тоже охота увидеть захватывающий бой. Судя по этой причине, бои происходят непрерывно. Также любит подразнить своего оппонента, но лучше не попадаться на его уловки.

H. Mendoza

Жестокий мужик, обладатель чемпионского пояса, и он не очень то хочет расставаться с ним. Но вы поможете ему распрощаться с ним раз и навсегда. Что еще хочу сказать — это идеальная машина для убийств. В нем присутствуют все качества настоящего боксера: агрессия, скорость, сила удара… Победить его можно, но для этого нужно разработать какую-нибудь эффективную тактику ведения боя.

Это единственная игра в плане графики, где мне больше понравились болельщики на заднем плане, чем герои на ринге. На персонажей мне смотреть не очень приятно, сплошные углы, ну разве так можно, все-таки 1992 год. Хорошо, отбросим в сторону недостатки игры, главное — чтобы игра была увлекательная, а, как известно, по данным опроса форума Эму-Лэнда, графика в игре — это не главное. Но если вы любитель красочной графики, не отчаивайтесь. 30 минут среднестатистической графики вам никак не испортят впечатление от прохождения, вы даже будете радоваться, что вам удалось пройти столь сложную игру.

О хорошей музыке много не скажешь, она сопровождает вас на всей продолжительности игры. Музыка подходит этому жанру игр — то есть она усиливает интерес к игре и поддерживает морально. Из игры я даже выдрал вступительную музыку — теперь наслаждаюсь ею через WinAmp. Радуют нас и звуки в игре, удары напоминают старые индийские фильмы. А в середине игры мельком проскакивает голос главного героя. Фирма Wave (ответственная за музыку и звуки) выполнила свою работу на «5» с жирным плюсом.

Геймплей: Сносный
Графика: Выносимая
Музыка / Звук: Идеальные
Сложность: Высокая
Управление: Простое
Сюжет: Нет
Реиграбельность: Умеренная
Много: драйва, ударов в печень :)
Не хватает: графики, соперников и крови.

Вердикт

Наденьте перчатки (в нашем случае просто возьмите джойстик в руки) и прямиком на ринг, выяснять отношения с мировыми боксерами. Удачи в боях за звание чемпиона!!!


GameBIT v.0.7 » Тема Номера › Железный губернатор

gb7logo Солдатик :)
Тема Номера → Железный губернатор
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
K-800 (кинаман)

Железный губернатор

Тема игроизаций давно не является вымыслом. Не для кого не секрет, что сейчас игр, созданных по киноблокбастерам, становится все больше, и, к сожалению, количество никак не может перейти в качество, чего не скажешь о том же тренде десяток лет назад.

Давайте вернемся во времена, когда игры только начинали создавать по мотивам известных (читай — легендарных) фильмов, во времена, когда одноименная игра значила для некоторых счастливых обладателей Дендюшки не меньше, чем сама лента-оригинал. В ту золотую эпоху было снято много потрясающих фильмов, на некоторых из них уже сейчас висит ярлык «культ».

У самих же актеров, участвовавших в кино-эпопеях того времени, именно тогда был период взлетов, славы и, конечно же, денег. А что сейчас? Где Сталлоне, где Ван Дамм, Сигал и др. не менее легендарные персоны «боевиков нашего детства»? В нынешнее время, когда кино-вселенной правит и заправляет старина Голливуд, харизматичность героев, увы, мало что значит.

Кто-то из НИХ открыл свой бизнес, кто-то занялся продюссированием, а некоторые посвятили свою дальнейшую жизнь политике и подались в губернаторы. Теперь знайте, от съемочной площадки до места в Белом Доме — один шаг. Думаю, намек ясен :).

Нет, не подумайте, что в нашем журнале появилась кино-рубрика. Сегодня «В точку» попал рассказ о легендарном человеке, с легендарными мускулами и легендарным именем. Сегодня вы узнаете об играх, в которых засветился и засиял человек, сменивший «Харлей», дробовик и темные очки на место в цирковой индустрии :). Вы уже догадались, о ком мы ведем речь? Правильно! Сегодня в студии спортсмен, комсомолец и просто Терминатор — Арнольд Шварценеггер (или «Неггр», или «Ниггер», не знаю :). Встречайте!

Gambit

В данной статье мы упомянем только об играх на NES, созданных по мотивам снятых фильмов с участием Мистера Вселенная. За бортом осталась сеговская «True Lies», спектрумовский «Спринтер Арни» и остальные игры, о которых я не слышал :). Место действия — исключительно Денди. Если мы что-то упустили, просьба сообщить.

Охота начинается…

Predator, 1987

В 80ых годах видеоигры были просто потрясающей, завоевавшей весь мир технической новинкой. Ведь представить себе, что можно у себя дома сесть на диван, включить телевизор, взять в руки игровой джойстик и спокойненько так поиграть в теннис или, скажем, пострелять несколько десятков уток на экране телевизора — было просто невозможно. Это можно сравнить с представлением того, как у нас в СССР в тех же годах можно было прийти домой, сесть перед телевизором и посмотреть абсолютно любой фильм, совершенно ни у кого не спрашивая. Но прогресс не стоял на месте и продолжал удивлять мир. Игровая индустрия стремительно набирала обороты, а также набирала обороты и киноиндустрия, и уже тогда было предрешено судьбой объединение этих двух явлений. С тех пор, как Сигэру Миямото посетила мысль внедрить в видеоигру сюжетную линию, киноиндустрия и игровая индустрия были обречены на сотрудничество. Продолжали сниматься всё новые и новые интересные фильмы, и параллельно с ними начали создаваться одноимённые видеоигры, в которых сюжетная линия практически повторяла сюжет фильма. Разумеется, каждая такая игра была создана исключительно с авторского разрешения создателей фильмов.

В 1987-м году на большие экраны вышел фантастический боевик Джона МакТирнана — «Хищник» (Predator) с уже известным на всю страну Арнольдом Шварценеггером в главной роли (нет, не в роли Хищника :)). Фильм рассказывал о весьма загадочных событиях, происходивших в амазонских лесах. Там постоянно погибали американские военные при загадочных обстоятельствах. И не просто погибали, а были зверски разорваны. Свидетелем таких убийств стал небольшой военный отряд, во главе которого стояли майоры Алан Шаффер (Арни) и Джордж Диллон (Карл Уэзерс). По ходу фильма загадочное, практически невидимое существо продолжало уничтожать весь отряд, пока не остался один Шварценеггер — он-то и должен был выследить и убить эту кровожадную тварь. Фильм имел большой успех…

В том же 1987ом году была издана видеоигра на приставку Nintendo — “Predator”, целиком повторяющая сюжет одноимённого фильма. Игру разработала молодая компания Pack-in-Video, никогда ранее не выпускавшая видеоигр, и “Predator” был её дебютной работой. После «Хищника» эта компания ещё не раз вернётся к игроизации успешных американских картин и выпустит такие игры, как «Рэмбо» и «Пятница 13е», но об этом в последующих номерах нашего журнала. А пока цель нашего изучения — «Хищник».

Игра “Predator” является одним из открытий индустрии NES. Во-первых, потому что в ней использовалось два режима игры — “Jungle mode” и “Big mode”, об этом подробнее ниже. Во-вторых, потому что в ней очень качественно показан и рассказан сюжет. Вот жаль только, что в те времена существовало неписанное правило: «Чем больше уровней — тем лучше». В большинстве тогдашних видеоигр количество уровней не имело границ, т. к. игра велась исключительно на очки. И пройти целиком такие игры было невозможно. Но когда стали создавать игры по фильмам, приходилось уже что-то менять, т. к. в фильме есть завязка сюжета и есть конец, стало быть, если в игру впихивать сюжет, то в нём тоже должна наступить развязка — хэппи энд. Поэтому в игре «Хищник» разработчики выжали максимальное количество уровней, что тогда соответствовало стандартам, но внедрили новую деталь — хэппи энд. Разумеется, такой ход уже использовался, но это пошло как раз с тех времён — 86–87х годов. Яркий пример — Castlevania, выпущенная в 86ом году.

Графика в «Хищнике» не особо отличалась от графики в других играх того времени. Но было в ней кое-что, что способно удивить даже сейчас — просто классно прорисованные изображения Шварценеггера и Хищника в заставке игры. Вот за это перед художниками Pack-in-Video я снимаю шляпу. Сюжетные заставки в начале и в конце тоже блещут своим качеством. Но мы нажимаем «Старт» и приступаем непосредственно к игре. Здесь мы уже видим устоявшуюся дендивскую графику, практически ничем не выделяющуюся на фоне других игр. Тёмные джунгли и пещеры, не особо качественно прорисованные — именно их мы будем видеть на протяжении всей игры в режиме “Jungle mode”. Один уровень будет сменяться другим, а декорации останутся теми же. Будет меняться только лишь построение уровней. Наш главный герой, которым нам предстоит играть, не слишком напоминает майора Шаффера, я бы даже сказал, практически ничем не напоминает. Однако через несколько уровней нам предоставится возможность сыграть в режиме “Big mode” — вот это уже интересней! Вид остаётся сбоку, но Арнольд становится заметно больше, и гораздо-гораздо лучше анимирован. Вот здесь уже начинается аркада в лучших традициях жанра! Арни, как народный Терминатор, бежит вперёд напролом с огромным автоматом и истребляет всякую летящую на него нечисть. Остановиться здесь нельзя, поэтому главная задача на этом уровне — уворачиваться от всего, что в вас летит, и, сразившись с Хищником, добежать до конца. Прорисовка Арни и Хищника на этом уровне очень радует! Всего уровней режима “Big mode” в игре — 6.

Музыка в этой игре такая, какой она и должна быть — полностью соответствующая окружению на уровнях. Чем больше на уровне врагов, тем динамичнее музыкальное сопровождение. Под такую музыку только и хочется, что бежать вперёд, да крушить всех и вся! Когда уровни проходят в пещерах, музыка меняется, но не теряет своей динамичности. Есть, правда, довольно затянутые уровни, и на таких уровнях иной раз может показаться, что и музыка тоже затянутая, но, как я и сказал, музыка в этой игре полностью соответствует окружению на уровнях. Поскольку декорации на уровнях постоянно повторяются, то и музыка повторяется вслед за ними. Всего в игре около 5-ти различных по прорисовке уровней, и разных мелодий практически столько же.

Геймплей в игре хорош, но, по моему мнению, не откорректирован как следует. В первую очередь это заметно по прыжкам Арни: при приземлении он зачем-то делает шаг вперёд, и довольно часто этот шаг нас подводит, потому что практически вся игра состоит из прыжков по малюсеньким камням и островкам, и зачастую Арнольд приземляется, делает этот лишний шаг вперёд и падает в пропасть. Потому советую вам прямо перед приземлением один раз нажимать назад, тогда Арни не сделает этого рокового шага, но не так-то просто всё время помнить об этом способе. К этому надо привыкнуть. Ещё геймплей не очень радует в плане рукопашной битвы с врагами. Когда у вас нет оружия, вам остаётся только драться своими верными кулаками, но тут есть нехороший нюанс: большинство заполняющей уровень нечисти ползает по земле, а Шварц при приседании на землю драться не может. Поэтому таких ползающих гадов остаётся только перепрыгивать. То же самое и с летающими тварями: попасть по ним кулаком, не потеряв при этом удар, ох как непросто…

По большому счёту, я думаю, мало кто захочет пройти эту игру целиком. В большинстве своём из-за сложности и не очень удобного геймплея. В то время, как каждый из 24-х уровней режима “Jungle mode” состоит из бесчисленных прыжков по камням через пропасть, сохранить все свои жизни и желание продолжать удаётся не каждому. Да и в конце нет такой уж суперской заставки, ради которой стоит проходить все эти мучения. Так что о реиграбельности этой игры я скромно промолчу. Что ж, для первой игры со Шварценеггером на NES “Predator” сделал всё, что мог. Посмотрим, каковы будут следующие шаги…

Что ты сделаешь, если кто-то похитит твой разум?..

Total Recall, 1990

Что нас ждёт в будущем? Каждый человек представляет грядущие времена по-своему. Одни думают, что скоро наступит конец света. Другие считают, что машины скоро начнут летать. Третьи полагают, что люди скоро встретятся с инопланетянами и смогут вместе с ними жить на других планетах. А четвёртые утверждают, что люди скоро научатся манипулировать своими воспоминаниями, да так, что смогут создавать новые воспоминания о полётах к другим планетам, просто сидя в кресле. Как бы то ни было, каждая категория людей, возможно, в чём-то права. Но последние, скажу я вам, как в воду смотрели…

1990-й год. Западная киноиндустрия набирала обороты, постепенно выходя на новый уровень – уровень фантастики. Как раз в то время фантастические фильмы, в частности — боевики, были более всего востребованы народом. Какой бум произвели 4ый, 5ый и 6ый эпизоды «Звёздных воин», «Терминатор» в 84ом, «Чужие» — в 85ом, «Хищник» и «Робокоп» — в 87ом году… Народ требовал новых шедевров!

Вдохновлённый успехом своей первой фантастической работы под названием «Робокоп», Пол Верховен решил ещё раз попробовать себя в жанре “fantastic”. Продюсеры «Робокопа» запустили подготовку к съёмкам второй части фильма и предложили Полу снова встать у руля. В конце концов именно «Робокоп» вывел Верховена в люди, и каждый мог предполагать, что он же и снимет сиквел этой картины. Однако Верховен отказался, собираясь снять кое-что, по его мнению, более захватывающее. И этим «кое-чем» и стал фильм «Вспомнить всё» (Total Recall) с нашим Арни в главной роли. Сюжет фильма переносил зрителя в будущее, когда люди уже могли летать на космических кораблях на другие планеты и создавать поразительные технические новинки, например, видео-телефоны, водителей-роботов и «живые» галаграммы. Арни играл обычного рабочего парня, которого жутко увлекала планета Марс, но из-за того, что на самом Марсе шла постоянная война между повстанцами и алчным правительством, Куэйд (Арни) не решался туда полететь. Но, увидев как-то раз рекламу некой компании, которая предлагала за определённую плату создать человеку абсолютно новые воспоминания, скажем, путешествия на Марс, Куэйд в тот же день решил посетить эту компанию. Однако в процессе имплантации новых воспоминаний выяснилось, что его память уже была кем-то стёрта, создав в нём абсолютно новую личность — Дагласа Куэйда, после чего Даг уже не мог разобраться, кто он на самом деле. За ним стали повсюду охотиться наёмники, и единственным выходом для него было — вспомнить всё…

Фильм имел огромный успех и собрал в прокате 250 миллионов долларов. И игра на Денди под названием “Total Recall” не заставила себя ждать и выскочила, как пуля, в том же 90ом году. :) Этому поспособствовала компания Interplay Productions, разработавшая её, а также компания Acclaim Entertainment, выпустившая игру в продажу.

Игра представляет собой незамысловатую аркаду, целиком и полностью повторяющую сюжет одноимённой картины. Сразу же после запуска игры мы видим весьма и весьма впечатляющее своим сходством с физиономией Шварценеггера изображение на заставке игры, а после нажатия “Start” следует краткое описание сюжета. Следует радоваться тому, что сюжет в игре занимает далеко не последнее место. В конце практически каждого уровня мы видим короткую сюжетную вставку, надо сказать, очень даже неплохо прорисованную, а в некоторых частях неплохо анимированную. Также, к сожалению, далеко не последнее место в игре занимает сложность управления и игры в целом. Я, например, из-за этого не могу пройти босса, вернее, боссов на первом уровне. Когда начинает стрелять второй босс — добивание первого становится практически невыполнимой задачей. Но об этом позже.

Действительно, многие люди представляют себе будущий мир по-разному. Пол Верховен в своём фильме «Вспомнить всё» показал его по-своему. Отсюда следует вопрос: насколько удачно художникам по графике из Interplay Productions удалось повторить это представление в игре? По моим наблюдениям — примерно на троечку. Графика в игре выглядит ненамного лучше, чем в предыдущем «Хищнике», который, следует заметить, был выпущен на три года раньше. На первом уровне игры “Total Recall” мы видим улицы города будущего: не особо замысловатые дома с окнами, кинотеатр, который почему-то называется “Cinema III”, зашедши в который нам представится возможность лицезреть имена создателей игры, также мы видим старые добрые мусорные баки, в которых из покон веков создания приставочных игр всегда прятались и будут прятаться злодеи с автоматами. Сам главный герой — Даглас Куэйд — очень, на мой взгляд, убедительно прорисован, даже заметно какое-никакое сходство с Арнольдом. Но вот то, как он двигается по улице, делает из него не здоровяка с мускулами, а спортсмена-легкоатлета, который тренируется в спортивной ходьбе. :) Ей-богу, движения Арни выглядят так, будто он двигается под какую-нибудь Румбу… Возможно, звуковое сопровождение в игре этому тоже поспособствовало. А вот чего у графики игры не отнять — так это качественной прорисовки сюжетных заставок, а именно прорисовки персонажей и самого Шварценеггера. Но самая последняя финальная заставка в игре оставляет желать лучшего: после всех мучений и победы над всеми врагами нам показывают пирамиду, которая взрывается и выпускает потоки воздуха. И всё. А где же легендарный поцелуй Арни и его подружки? Неужели поскупились? Эх…

Музыке в игре можно тоже поставить тройку. Товарищи Дэвид Уэрхол и Джордж Сангер оказались явно не из той оперы… Музыкальное сопровождение на первом уровне больше похоже на какую-то японскую мультяшку, вроде Legend of Kage или что-нибудь в этом духе. Мы же видим перед собой фантастический боевик, и нам нужно твёрдое увлекательное музыкальное оформление! Но, к сожалению, из-за такой звуковой дорожки и боевик становится не боевиком, а какой-то скучной аркадой… Поэтому и сам Арни танцует под музыку, вместо того, чтобы расстреливать всех с автомата.

Хотя так и будет на последующих уровнях, но, к сожалению, под такую же музыку. Чтобы не делать очередной скучной аркады разрабы попытались как-нибудь разнообразить игровой процесс и, немного подумав, добавили игровой режим поездки на машине по районам Марса с видом сверху. Отчасти это у них получилось, правда, если не смотреть с точки зрения геймплея. Стоит хоть чуть-чуть разогнаться, как вы начинаете врезаться из одной стены в другую, при этом постоянно хватая вражеские выстелы. Сложность начинает зашкаливать, и всё из-за непродуманного геймплея. Управление Куэйдом тоже не самое удобное, хотя прыгать через ямы стало полегче, чем в «Хищнике». Однако на первых уровнях довольно непросто успевать опережать удары противников и нужно постоянно отходить назад, дабы тебе не заехали в живот. Прохождение первых двух боссов для меня практически не представляется возможным, когда второй босс начнёт стрелять. Любое ваше последующее движение становится смертельным, т. к. стоит отпустить кнопку «вниз» и вы получите автоматную очередь. Но ведь при этом нужно ещё и добить первого босса, а для этого просто необходимо развернуться, что само по себе смертельно. Дилемма.

В общем, можно сказать, что игра “Total Recall” удалась процентов на 40% и особой реиграбельностью не отличается. Но это пока только начало, ведь грядут новые фильмы со стариной Арни, а значит, будут и новые игры. Будем лишь надеяться, что они не повторят предыдущих ошибок.

Новое пришествие Конана

Conan, 1990

Ах, это замечательное начало 90ых! Золотое время перемен. Рухнул железный занавес, и теперь открыто можно было покупать игру «Тетрис» и гордиться тем, что её придумал наш соотечественник. Начали завозить огромную кучу зарубежных фильмов всех сортов, и теперь просмотр очередного боевика со Шварценеггером уже не карался законом. По телевизору начали усердно показывать все ранее запрещённые фильмы и мультфильмы, и бесчисленными партиями стали продаваться видеоприставки. Да, славное было время, жаль только, что в стране был развал и бардак… Как раз в то время на другой стороне земного шара успешно клепались всё новые и новые игры, одна лучше другой. Игровые компании-гиганты Konami, Capcom и др. были заняты своими супер-проектами, придумывались новые сюжеты для игр, а также брались за основу сюжеты известных фильмов и мультфильмов. И вот однажды никому не известная компания Mindscape решилась не отставать от прогресса и создать интересную игру по какому-нибудь старому фильму, на место которого был выбран фэнтези с не особо известным тогда ещё Арни, «Конан-Варвар», снятый в 1982ом году. Разработчики задались идеей создать нечто вроде аркады с элементами РПГ, но, видимо, из-за крошечного финансирования развить эту идею как следует им не удалось…

Итак, игра. Использовав громкое имя Конана, Mindscape’овцы :), видимо, решили, что сюжет фильма все знают, и тратить лишние ресурсы и время на запихивание сюжета в игру не стоит. Ну, понимаешь, Конан — великий воин, путешествующий по земле, убивающий всяких чудищ и злодеев, освобождающий мирных людей — собственно, это и весь сюжет. Идея фильма осталась за спрайтами, и всё, что напоминало геймерам о том, что они играют в «Конана» — только лишь главный герой, очень отдаленно напоминающий Арни, и заставка игры. Хотя, возможно, в конце присутствует что-то схожее с фильмом, но я до конца игры так и не дошёл, исключительно из-за геймплея.

Графике в игре по пятибалльной шкале можно смело ставить 2. Не больше и не меньше. Всё, что представляет собой графика на первом уровне — чёрный фон, коричневые каменистые островки, несколько ходячих скелетов, непонятные летающие зелёные существа и плохо нарисованный Цербер, который абсолютно не двигается. Да-а, немного уделялось внимания графике… Хотя второй уровень в сравнении с первым меня хоть чуть-чуть порадовал: дело уже происходило в пустыне на развалинах какого-то древнего города. Уже появились кое-какие пейзажи, в роли противников стали выступать воины в доспехах и с мечами, в середине уровня встречается какая-то девушка, которая потом превращается в огромную змею и замирает. Для чего она там — непонятно. Потом снова пещеры и та же история, что и на первом уровне. Всё однообразно и плоско до невозможности. Сам Конан не особо похож на Арнольда, но хотя бы причёска такая же, какая была у него в фильме. Только и всего…

Звук в игре ничуть не лучше графики, поэтому описывать его нет никакого желания. Впечатления такие, словно его нет. Две отдалённые пиликалки и шипения от ударов. Всё.

Ну а теперь о самом больном… Да-да, о геймплее. Во многих играх геймплей оставляет последнюю надежду на хорошую оценку в целом, и если уж графика и звук получились ужасными, то хоть хороший геймплей позволит подольше поиграть и пройти игру, но, увы, игра «Конан» в этот список не попадает и терпит полное фиаско. Управление движениями Конана очень неудобное: при нажатии «вверх» и «вниз» Конан прыгает, но не в высоту, а полукругом вперёд, так что если вы стоите перед пропастью и случайно нажмёте вверх или вниз — Конан сделает полукруг и пиши пропало. При нажатии “А” — Конан бьёт рукой, а вот при нажатии “В” — он бьёт ногой, чего никогда не делал в фильме. Нажав Select, вы увидите, что Конан может собрать за всю игру 15 видов оружия, но мне удавалось найти лишь три, конечно, не проходя игру до конца. Найдя оружие, подобрать его крайне неудобно и, иной раз, не получается совсем. Когда оружие появляется на земле, его нужно взять, нажав одновременно вниз и “В”, но, как правило, в 90% случаев Конан просто прыгнет в сторону, а оружие так и будет лежать. Проделав ещё пару неудачных попыток, мы с горечью наблюдаем, как оружие, в конце концов, исчезает, и мы остаемся с носом. А уж сражаться с боссами я даже не представляю как. Цербера, например, вообще нельзя убить…

В общем, слов нет, одни эмоции. Злополучная компания Mindscape просто-напросто взяла громкое имя “Conan” и решила на нём заработать, практически не прилагая никаких усилий, и ничего толком не доводя до ума. В итоге, третья игра со Шварценеггером напрочь провалилась…

Герой нашего времени — Терминатор

The Terminator, 1992

«…И восстали машины из руин ядерного огня. И началась война за истребление человечества, бушующая не одно десятилетие. Но решающей битве суждено было состояться не в будущем. Она состоится здесь, в нашем времени, сегодня ночью…»

1984-й год. Никому особо неизвестный режиссёр Джеймс Кэмерон запускает съёмки своего нового фильма, главную роль в котором получил тогда уже известный «Конан» — Арнольд Шварценеггер. Изначально он должен был играть совсем противоположную роль, но Кэмерон, увидев его комплекцию и его физиономию, вдруг резко передумал и уговорил его сыграть отрицательного героя. Героя, который сделает его известным на весь мир, героя, внушающего неподдельный страх, героя — киборга-убийцу. Арнольд сыграл главную отрицательную роль — Терминатора, машину, ничем с виду не отличающегося от человека, посланного в прошлое на 45 лет, чтобы уничтожить женщину, которая родит будущего лидера сопротивления человечества в войне людей против машин. Ему на перехват силами Сопротивления был отправлен живой человек с заданием — любой ценой защитить эту женщину, Сару Коннор. Они оба оказываются в Лос-Анжелесе и весь вопрос был в том, кто из них раньше найдёт её. Представить такое было просто немыслимо! Кэмерон позднее рассказывал, что образ киборга-терминатора ему привиделся в лихорадке в больнице, чуть ли не в ночном кошмаре, а ныне этот образ в купе со Шварценеггером породили настоящий кинематографический бум! «Терминатор» прокатился по Америке, а потом по другим странам и собрал около 100 миллионов долларов, хотя сам бюджет фильма составлял всего 6 миллионов. И тут-то Арни стал настоящим героем боевиков! Образ Терминатора теперь никогда не отделается от него, машина с лицом человека, с его лицом.

А время шло. Арнольд теперь постоянно снимался в боевиках, таких как «Коммандо», «Без компромиссов», «Хищник», «Вспомнить всё»… Киноиндустрия набирала обороты, и начинала набирать обороты игровая индустрия. И вот когда уже на экраны вышел супер-сиквел «Терминатор 2: Судный День», в игровом обороте вдруг появилась игра на Nintendo — “The Terminator”, созданная… да-да, той же злосчастной компанией Mindscape, которая год назад выпустила своего «Конана»… Mindscape’овцам явно понравилось брать громкие названия супер-фильмов со Шварценеггером и делать на них убогие игры. Но, к счастью, на Терминатора они потратили побольше времени и финансов, и, сделав некоторые выводы из провала игры “Conan”, приступили к разработке новой игры с участием Арни — Терминатор.

Первое, что поняли Mindscape’овцы — нельзя просто выбросить сюжет из игры. Истина снизошла до них! Они это исправили и даже сделали небольшой прорыв — запихнули в игру настоящие кадры из фильма «Терминатор». Заставка игры лично меня приятно порадовала. Надо сказать, что в этом им ещё помогала компания Radical Entertainment, в конце концов, нельзя же было целиком доверить такой проект одной-единственной захудалой компании, каковой являлась Mindscape. Ещё они поняли, что уровни в игре нельзя оставлять без заднего фона, который в «Конане» просто отсутствовал, и принялись рисовать графику. Первые уровни по сюжету представляли собой бункеры под землёй, и графика здесь им не особо удалась: снова чёрный фон, кое-где несколько зелёных плит, кирпичных стен, разбитых окон (откуда бы им там взяться), или это и не окна вовсе, а просто дыры в стене… В любом случае, абсолютно не впечатляет. Затем действие происходит на руинах Лос-Анжелеса. Думали-думали разработчики, как им показать, что тут — ядерная война. Долго думали… А потом взяли и понатыкали всюду знаков «радиация». И все дела! А помните, как в фильме гигантский танк ездил по черепам? Здесь на земле тоже повсюду валяются черепа, только они какие-то плоские и все одинаковые. :) А ещё меня удивило — откуда в 2029ом году в развалинах Лос-Анжелеса практически целые многоэтажные дома??? Да-а, богатая фантазия была у Mindscape’овцев… На уровне Лос-Анжелеса 84го года мы уже видим обыкновенные дома, правда, слегка покосившиеся. В полицейском участке вообще повсюду дыры в полу, а на стенах с надписью «Разыскиваются» почему-то висят изображения Бэтмена и Микки Мауса… :) Короче, графика поражает воображение во всех смыслах!

Второе, что поняли Mindscape’овцы — как бы они не старались, им всё равно не удастся сделать хороший звук. Но они должны попробовать хотя бы придать мелодиям на уровнях какие-нибудь мотивы, напоминающие музыку в фильме. Частично им это удалось. А именно, на уровне Лос-Анжелеса 84го и на уровне погони на машине действительно проскакивает нечто, напоминающее музыку Брэда Фидела. В остальной музыке всё очень слабо, но в отличие от «Конана» уже появились ударные партии. :)

Третье, что поняли Mindscape’овцы — нельзя делать в игре настолько убогий геймплей, как в «Конане»! Уж как хотите, но без более-менее нормального геймплея даже самым заядлым геймерам игру не пройти. И вот в конечном итоге геймплей в «Терминаторе» на три головы переплюнул «Конана», в котором геймплей вообще был заброшен по самые гумузы. Играть нам предстояло за солдата Кайла Риса, который, как вы все знаете, был отправлен в прошлое, чтобы спасти Сару Коннор от Терминатора, бла-бла-бла и т. д. и т. п. В управлении им особых сложностей не возникает, на первых уровнях — беги да стреляй, уворачиваясь от выстрелов вражеских киборгов. А вот потом уже интереснее! На следующих уровнях нам уже нужно будет гонять на машине, уничтожая преследующих нас огромных роботов. А на уровне, идущим после Лос-Анжелеса 84го, мы уже будем гнать на машине по улицам города наперегонки с Терминатором. А на уровне после Полицейского участка придётся это повторить, но это нам вряд ли понравится… Вот ни в одном районе Лос-Анжелеса нет таких кошмарных заковыристых дорог! Даже в Чикаго такого нигде не увидишь! В общем, геймплей разнообразный, а это уже хорошо. Правда, весьма странно наблюдать драки с полицейскими, которым как будто по-барабану бьют их или не бьют… Или как на последнем уровне Кайл Рис и Терминатор бьются врукопашную, это ж руки можно так сломать!

Короче говоря, игра «Терминатор» вышла в свет такой, какой мы все её знаем. Mindscape’овцы старались сделать из громкого фильма громкую игру, но не доросли они ещё до таких проектов. Поиграть в эту игру стоит хотя бы потому, что в отличие от «Конана» её всё же можно пройти. :) «The Terminator» — это первая часть саги, но грядёт новая битва, ведь неспроста Арни заявил: “I’ll be back”!

“I’ll be back” обязывает…

Terminator 2: Judgement Day, 1992

Он пообещал и он вернулся! Да так вернулся, что прогремел на весь мир и хапнул две премии «Оскар»! То, что творилось в Америке весь первый год после выхода фильма «Терминатор-2: Судный день» нельзя передать словами. Терминатор стал настоящим достоянием всей страны. А его слова “Hasta la vista, baby” повторялись каждый день по всей стране по тысяче раз. Что тогда творилось… Бесчисленные потоки игрушек, карточек, жевачек, альбомов, фотографий, марок, масок, брелков, и, разумеется, самих копий фильма хлынули на прилавки почти всех стран мира. Ну, почти всех. :) Арнольд Шварценеггер стал всемирно-известной звёздой.

За три года вышло чёрт знает сколько игр, носящих название «Терминатор–2», практически на все игровые системы. В 92ом году вышла игра на NES — “Terminator 2: Judgement Day”, разработанная компанией LJN Ltd. и выпущенная компанией Acclaim Entertainment. Не могу сказать, что она сильно отличается от версий на другие платформы. Вообще, все версии игры «Терминитор-2» можно разделить на три типа:

  1. Аркадная стрелялка от первого лица. Подобная игра выходила на Sega Genesis, Super Nintendo, Sega Master System, Game Boy и др. Чаще всего такая версия называлась “T2 — Arcade Game”.
  2. Многоуровневая аркада с видом сбоку, где надо играть достаточно высоким Терминатором… Выходила на приставках Sega Genesis и Super Nintendo.
  3. Аркада с видом сбоку, о которой я вам и рассказываю в этой статье. :) Подобная версия выходила кроме NES’а ещё на Game Gear и Master System.

Ещё, правда, была версия на Game Boy, где надо играть за (!) Сару Коннор. Подобной игры я ни на одной платформе не видел.

Но вернёмся к нашей версии. При запуске игры мы сразу можем лицезреть фирменное изображение Терминатора. Если не нажимать «Старт», то через несколько секунд появятся слова “The Story”, и нам покажут предысторию второй части фильма о том, как 10 лет назад посланный в прошлое Терминатор не смог уничтожить Сару Коннор и теперь цель Скайнета — её сын Джон. А если мы нажмём «Старт», то увидим начало сюжета второй части фильма о появлении Терминатора. По ходу игры через каждый уровень будут показываться очень неплохо прорисованные сюжетные вставки, что радует.

Графика в игре выполнена в лучших традициях Денди. Чётко нарисованные грузовики, барная стойка с бильярдными столами, палаты в больнице и ещё много всего. Вот это здорово, когда в играх на Денди в графике присутствует такая подробная детализация. Разумеется, большинство предметов на уровнях очень часто повторяется, но от этого никуда не уйти. Главное, что всё выполнено чётко и красиво. Да и персонажи выглядят очень неплохо: Арни, как ему и положено, в чёрном костюме и очках, Патрик, который Т-1000, в костюме полицейского, и сам такой металлически-бледный. Охранники в больнице и спецназ в здании Кибердайн Системс тоже не портят общее впечатление. Только один персонаж меня удивил — мужик в баре, которого Шварц ограбил на одежду с мотоциклом — какой-то он слишком большой получился… В фильме, помнится, Арнольд был побольше его. Ну, это, наверное, было сделано для того, чтобы придать ему вид «босса» на уровне. В таком случае, разработчикам это удалось. Хотя странно, почему до встречи с ним Арни уже бегал в одежде, да и размерчик явно неподходящий Терминатору был у босса… :) Ну да ладно. Повторюсь, сюжетные вставки тоже очень радуют. Изображения Терминатора, Сары Коннор, металлического киборга, Т-1000… Джон только получился какой-то не очень похожий. Но, в целом, графика в этой игре заняла достаточно высокую планку.

Весьма своеобразная, но абсолютно не портящая общего впечатления от игры получилась музыка. Если сравнивать с фильмом, то разумнее всего было бы сделать для игры какую-нибудь динамичную, резкую музыку. Но композитор из LJN Ltd. решил поэкспериментировать, и, надо сказать, что ему и впрямь удалось создать какую-то особенную музыкальную атмосферу. Его музыка в «Терминаторе-2» больше напоминает какой-нибудь лёгкий хоррор, например, A Nightmare in the Elm Street, но в «Терминатор» она очень неплохо вписалась.

Звучат фанфары! Да! Да! Да! Слава геймплею! Геймплей в «Терминаторе-2» получился самым удачным во всей серии игр со Шварценеггером на Денди! Бег, прыжки, удары руками и выстрелы — всё отлично откорректировано. На первом уровне-то всё просто: беги вперёд, да бей всем морду. Но ни в коем случае не делайте так, когда на вас бежит орава из трёх человек, здесь нужно бить размеренно, чтобы пока вы разбираетесь с одним засранцем, вас не отмутузил второй. Главное — почаще прыгать и всё будет окей. На втором уровне, когда Терминатор садится на мотоцикл, с управлением нужно правильно совладать. На первый взгляд кажется, что всё очень просто, но иной раз можно попасть под грузовик, не успев и глазом моргнуть. Перед написанием этой статьи я решил себя проверить и включил игру. До второго уровня дошёл за пару минут. На втором уровне сосредоточился, но моя теория всё равно подтвердилась — попал под колёса грузовика дважды… Первый раз из-за того, что неправильно рассчитал свою стрельбу по грузовику, а второй раз из-за того, что не успевал расстреливать ящики, лежащие на дороге. Поэтому на втором уровне следует быть предельно внимательным и ничего не упускать из виду. Геймплей вас здесь не подведёт. ;)

Что касается сложности, могу сказать, что даже при лучшем раскладе вы потеряете парочку жизней (обращаясь к простым геймерам, но не к фанам, которые прошли эту игру сотню раз :)). Говорю я это потому, что в начале каждого уровня энергия Терминатору не прибавляется. Увы и ах! Поэтому единственное, на что вы можете рассчитывать —это значок Energy, спрятанный почти на каждом уровне, который неплохо пополняет здоровье вашему киборгу. Ну и рассчитывайте на свои силы, потому что без них и за игру садиться не стоит.

“Terminator 2: Judgement Day” — пожалуй, самая реиграбельная игра из всех, что я здесь вам привёл. И действительно, у неё очень хорошая графика, хороший звук, геймплей без глюков и неудобств, да и сложность не зашкаливает. В эту игру можно смело играть и проходить раз за разом. Ну, ещё бы, ведь не могли же с такого супер-сиквела, как «Терминатор-2» сделать какую-нибудь захудалую игрушку с корявым геймплеем. Однако это ещё не конец! Всего через год грядёт последний выход Арнольда Шварценеггера на игровую NES-арену…

Последний киногерой — последний выход

Last Action Hero, 1993

Миновал 92ой год — год, когда весь мир просто сдвинулся на «Терминаторе-2». Люди толпами стояли в очередях в кинотеатры, чтобы попасть на этот фильм всех времён и народов, выпускались огромные кучи различной атрибутики, носящей имя Терминатора: карточки, наклейки, игрушки, жевачки, альбомы и ещё много всего. Одна за другой выходили игры на разные приставки: Денди, Гейм Бой, Сега, Супер Нинтендо… О, да! Это был год Терминатора!

Но этот год всё же прошёл и наступил 1993ий. Хотя, конечно, терминаторская продукция продолжала выпускаться бешеными темпами, сам «Мистер Вселенная» занялся съёмками нового фильма, где впервые ему придётся играть сразу трёх персонажей — офицера полиции Джека Слейтера, Гамлета с автоматом и самого себя. Сценарий фильма просто сверкает своей оригинальностью, и ещё больше сверкает лицами одних из самых известных американских актёров — Сильвестр Сталлоне — который с удовольствием согласился сфотографироваться в роли Терминатора… Джеймс Белуши, Жан-Клод Ван Дамм, Роберт Патрик, Мария Шрайвер — жена Шварценеггера, ну и, разумеется, сам Арни. Довольно непростая задача ему предстояла — сыграть киношного героя, который попал в реальный мир и узнал, что он и вся его жизнь — выдумка. Он возненавидел тех, кто придумал его, придумал смерть его сына, и, прежде всего, он возненавидел самого Арнольда Шварценеггера, то есть, фактически, самого себя. Также, в коротком эпизоде, Арни появляется в роли шекспировского Гамлета, только не в том образе, который придумал Шекспир, а в образе здорового мускулистого парня с сигарой во рту и с автоматом в руках. Такого Гамлета вы ещё не видели! «Быть или не быть?.. Не быть!» — сказал Гамлет и закурил сигару, после чего взорвалась граната, раскидавшая десяток человек. :)

В том же 93ем году, спустя 4 месяца после выхода на экраны фильма «Последний киногерой» в игровом обороте появляется игра на Nintendo — «Last Action Hero», повторяющая его сюжет. Очередная игра, созданная по фильму со Шварценеггером, которую создала компания… хех, расслабтесь, не Mindscape! :) Создала её компания Sony Imagesoft, а выпустила — Sony Electronic Publishing Company. В общем, за дело взялись Соньковцы. Опыта у них, конечно, побольше, чем у Майндскейповцев, но до Конамцев им ещё далеко… Так или иначе, они решили не повторять старых ошибок выше упомянутой компании Mindscape и начать разработку с чистого листа.

Сюжета в игре предостаточно. Несколько эпизодов из сценария, дополненных перерисованными кадрами из фильма составляют не слишком длинный сюжет игры. Некоторые фрагменты слегка подкорректированы разработчиками, например, эпизод, где Арнольд становится Гамлетом: в фильме Дэнни на уроке литературы смотрит фильм «Гамлет» и представляет себе Шварценеггера в роли Гамлета. А в сюжете игры Дэнни засыпает на уроке и ему снится сон про Шварценеггера-Гамлета. В этом месте показано самостоятельно нарисованное разработчиками изображение Дэнни в момент, когда он спит. Но есть и грубое нарушение сюжета, а именно — перед входом в кинотеатр (последний уровень) Джек Слейтер почему-то начинает в рукопашную драться со Смертью. Мало того, что Смерть в фильме не была совсем уж отрицательным персонажем, т. к. подсказала Дэнни как вернуть Слейтера обратно в фильм, но какой вообще смысл драться с ней в рукопашную? Ведь в фильме достаточно было одного прикосновения Смерти к кому-либо, как тот неизбежно умирал. Также меня весьма удивило, почему на последнем уровне в кинотеатре идёт фильм «Последний киногерой»? По идее должна идти премьера фильма «Джек Слейтер-4», как было в фильме. Возможно, это просто такая самореклама…

Представление о графике в игре, лично у меня, очень переменчиво. Включив игру и начав первый уровень, складывается впечатление, что графика — очень даже ничего. Хорошо нарисованные машины, чёткая прорисовка домов и множества мелких объектов — всё выглядит очень неплохо. Но по мере прохождения начинают проявляться неточности и довольно серьёзные ошибки, что понижает мнение о графике и об игре в целом. Во-первых, прорисовка самого Джека (Арни): в принципе, всё выглядит нормально, и куртка того же цвета, и джинсы… но вот какого чёрта всю игру он бегает в тёмных очках?! В фильме он ни разу не надевал тёмные очки, а тут наоборот — ни разу не снял. Слишком уж крепко прилип к нему образ Терминатора… Во-вторых, просто поражает своими масштабами 3-й уровень, где Джек приходит к себе домой и раскидывает там плохих парней. Не помните ли вы, сколько было этажей в доме Джека в фильме? Нет? А я вам скажу — два этажа и чердак. Тогда почему, чёрт возьми, в игре Арни поднимается со второго этажа на третий, с третьего — на четвёртый, а с четвёртого — на пятый? При этом на каждом этаже нас встречает десяток плохих парней. Это уж явный перебор, господа! А на последнем уровне на кинотеатре одна и та же надпись “CINEMA” почему-то выглядит совершенно по-разному, да ещё и на разной высоте… В общем, что тут говорить, сама графика в игре очень даже неплохая: порадовали изображения героев фильма, прорисовка многих объектов, особенно вертолёта в конце четвёртого уровня, но достаточно обильное количество ошибок в графике портят общее впечатление. Да и финальной заставки как таковой нету…

Музыка в игре — средняя. Конечно, намного лучше, чем в предыдущих играх Mindscape, но, опять же повторюсь, до музыки Конами далеко… :) Неплохие чёткие ритмы, довольно разнообразные. Прикольная музычка на втором уровне, где Арни бегает по замку и дубасит стражников, очень подходит уровню — в самом деле что-то средневековое. В фильме постоянно звучал такой реальный рокешник в стиле Guns‘n’Roses, но в игре такого, к сожалению, нет… Отлично бы сюда подошла какая-нибудь мелодия из сеговских Road Rash’ей или мелодия из заставки Target Renegade на Денди… А так, средняя во всех отношениях музыка. Да и весь звук тоже средний.

А вот что в игре гораздо выше среднего — это сложность! Она тут прямо-таки зашкаливает! Вообще, игра такая сложная исключительно из-за геймплея, который, в свою очередь, не совсем продуманный. Во всём геймплее есть одна роковая ошибка — Джека оставили без пистолета и обрекли на рукопашные бои. Прямое противоречие фильму и усложнение игрового процесса. В фильме Арнольд практически ни разу не дрался руками и носил с собой по пять пистолетов. В этом и был весь последний киногерой! А в игре из киногероя сделали просто Рокки Бальбоа. Но Джек — не Рокки, и плохо защищается от наносимых ударов, из-за чего неизбежно тратит большое количество жизней, которые вскоре заканчиваются. В него стреляют со всех сторон и альтернатива тут простая: либо убегай, тратя жизни, либо раскидывай всех кулаками, тратя жизни. Нехорошо, блин…

В итоге игра оказалась не такой хорошей, какой казалась сначала. Излишняя сложность и неудобный геймплей приводят к нулевой реиграбельности, что заставляет большинство геймеров забросить её на полку и хранить лишь как единицу ром-сета. «Last Action Hero» — это последний выход на дендивскую игровую арену Арнольда Шварценеггера, который оказался не совсем удачным, но запоминающимся в серии игр с маэстро боевиков.

Вот и всё. :) Напоследок хочется сказать, что, по моему мнению, самой удачной игрой на Денди из всех, в каких фигурировал Мистер Вселенная — Арнольд Шварценеггер — является “Terminator 2: Judgement Day”. Наверное, потому что в ней не наблюдалось таких серьёзных ошибок в графике, как, например, в «Конане», не наблюдалось глюков в геймплее, как в «Последнем киногерое», не было также плохой музыки, как во «Вспомнить всё»… Эта игра выделилась среди других ровно настолько, насколько выделился фильм «Терминатор-2» среди других. Закономерность, однако… :) В общем, играйте, и Шварценеггер вам в помощь! ;)


GameBIT v.0.7 » Мысли Вслух › Chip’n’Dale

gb7logo Солдатик :)
Мысли Вслух → Chip’n’Dale
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Vik Chaos

Все дороги ведут в… казино!

Хочу представить вашему вниманию работу, которую я написал с целью хоть как-то разнообразить контент нашего журнала. Череда бессменных ревью и прохождений в этом номере разбавленна эдаким своеобразным поэтическим изложением событий, происходящих в NES-овской игре Chip’n’Dale. Хочу заранее оговориться: работа писалась не как некая издевка над игрой и персонажами, любимыми многими, а лишь как шуточный взгляд со стороны. По этой же причине я позволил себе огромное количество вольностей (как в тексте, так и в самом стихотворном слоге), непростительных для серьезного описания прохождения игры, но необходимых для моей «прохи». Так что ни в коем случае не садитесь читать эту работу с серьезной миной на лице. Настройтесь на фривольный стиль письма, и тогда удовольствие от прочитанного будет значительно бОльшим.

И еще. Я не стал описывать здесь все уровни игры. Прикинув их количество и размер уже написанного мной материала, я решил выкинуть из повествования три последних уровня. В целях избежания повторений и нагромождения информации последним уровнем, финализирующим всю «поэму», я сделал Казино. Босса же этого уровня — кота — я сделал Главным Гадом.

Жду ваших откликов, впечатлений и дельных советов на нашем форуме. Это всё. Приятного чтения и… не судите строго

«Историй краше нет, затерянных в веках,
Чем наш сюжет, что передан в стихах…»

Часть первая

Команда вся в сборе! Вот Гайка и Рокки,
Готовы с противника выжать все соки.
Вот Чип, а вот Дейл, вот зелененький Вжик.
Подумаешь, мал… Он ведь сильный мужик.

Задание новое все получили,
Детали командою всей обсудили.
Все кинули пальцы: кому же идти?
Кому до ДР не судьба дорасти?

Гайка зачитила с пальцами сразу,
Рокки промямлил невнятную фразу,
Вжик тож не лопух — сразу дел нашел кипу.
Короче, работа вся — Дейлу и Чипу.

С парка решили друзья начинать,
Где же еще им котенка искать?
Хорошая музычка, ящики рядом,
Стальная собака уставилась взглядом.

В бой они кинулись в воплем: «Вперед!
Храбрым в судьбе и по жизни везет!»
Подняв, поднатужившись, красненький овощь
Храбрейшие парни спешат к Вам на помощь!

Укусить за хвост желая,
Погналась собака злая.
Дейл-трусишка быстро драпал,
Мягкое место о кактус сцарапал.

Чип, спасти желая друга,
Кинул ящиком с испуга.
Снайпер-Чип не прогадал,
Псине в морду угадал.

Опасная тропка приводит их к трубам,
Забраться по ней нужно нашим двум noob’ам.
Скаканье по трубам — Дейлова страсть,
А Чип умудрился два раза упасть.

ЗабрАлись обое… Здесь куча врагов!
Скрыться от всех тут не хватит мозгов!
«Хелп! Хелп!» голосят, от атаки скрываясь,
Примчался наш Вжик, от безделия маясь.

Пинок! Вот еще! Хук по левой ноздре!
Вжик разошелся. Не скрыться нигде.
Враги разбежались в итоге конечном,
Чтоб очередь занять в киоске аптечном.

И снова труба… Опять забираться?
Чип издали начал уже их жахаться.
Полезли обое… Чип еле кряхтел.
На этот раз Дейл пару раз загудел.

Спустя две минуты в каморку зашли,
К несчастью здесь сыра себе не нашли.
Со злости проехаться хочется танком
По местным пейзажам: по колбам и банкам.

Но что они видят?! Один из страшил
Шестерку конечностей к телу пришил.
Настроен серьезно. Что-то метает.
Вот в Дейла попал… Схватку Дейл покидает…

Расстроился Чип. В одиночку тут лазить
Не хочется. Чем бы таким одиночество скрасить?
Размышляя о монстре, что Дейла убил
Он взял, да и шариком монстра забил.

Часть вторая

Шестерукий повержен! Команда в ударе!
Все дальше летят на спасательном шаре…
Герои в загуле: Чип пиво глотает,
А Гайка стриптизом их всех развлекает.

На утро команда с больной головой,
В которой маячит: «Всё! К черту! Домой!»,
В лесок попадает. Ползти же на липу
Опять выпадает и Дейлу, и Чипу.

По ящику в руки, по злости в мозги,
Полезли, не видя за кроной ни зги.
Обидели worm’сов и белок летучих,
И всех наказали врагов приставучих.

Забрались наверх, огляделись повсюду,
На worm’сов живых поплевали оттуда.
Дупло углядели, решили зайти.
Быть может здесь сыра удастся найти?

Ввалились обое… Обитель чужая!
Закрылась за ними ловушка простая.
От страху уселись на пол простаки.
Все знают: у страза глаза велики.

На них с потолка, грозно зенки раскрыв,
Сова поглядела. Чип, о друге забыв,
К двери ломанулся в надежде спастись.
А Дейл только смог пропищать: «А ну брысь…»

Но выхода нет! И хищница эта
Мощным рывком срываясь с насеста,
Кружить начинает над парочкой нашей,
Она ведь питается явно не кашей.

Все храбрости капли в кучу собрав,
И мусор различный с пола подобрав,
Ребята швыряться им начали в птицу.
И трижды попали в ока зеницу.

Сова, весь запал растеряв при атаке,
Тысячу перьев утратила в драке.
Прикинула шансы… Обижено взвыла,
Вздохнула еще раз и дух испустила.

Над трупиком птицы ребята застыли,
Ей шепотом тихим грехи отпустили.
Украли всё то, что поблизости было…
А тушка хозяина рядышком стыла.

Часть третья

И мига не тратя напрасно впустую,
Ребята покинули крону густую.
Поесть захотелось, водички попить,
И оба решили в бар заскочить.

Лишь только заказ они сделать собрались,
Мышей увидали… Те тихо подкрались
В надежде урвать кусок Дейлова сыра.
Один уже близко! Ушастый проныра!

Забыв о релаксе, питье и еде,
По ящику взяли, нашли кое-где.
К зияющей ринулись дырке в полу,
Жалея, что нету у них по стволу.

Попали на кухню, и сил не жалея,
Все краны закрыли, немного зверея.
«Зачем столько краников в месте одном?!
А сколько же нужно?» Сошлись на одном.

В кастрюлях кипит что-то. Начали прыгать.
Какие-то мухи начали шмыгать…
Одна завернула лихой пируэт,
И Дейла теперь подадут на обед.

Какое-то скорое время спустя
Чип в ужасе смотрит и видит… себя!
Двойник устрашающе зенки раскрыл,
И сразу же ящиком в лоб получил.

Зашли чуток дальше, кругом озираясь.
Корабль пришельцев, под небо вздымаясь,
Расшвыривать начал повсюду ужасных
Зеленых банановых шкурок глазастых.

Те, дико метаясь толпой под ногами,
Дружить отказались, безмозглые, с нами.
Чипову шляпу успели стащить,
И Дейлову лапку слегка отдавить.

Спасатель схватился за камень руками,
Решил, что пришельцы — виновники сами.
Они, очевидно, пришельцев отлупят.
Ребята зеленых бананов не любят.

Пришельцы исчезли, корабль умчался,
Дейл даже два раза помочь догадался.
Чип дух перевел, гордо всё оглядел:
Патриоту Земли не известен предел!

Часть четвертая

Их путь лежит дальше, ждать времени нет.
И оба, с трудом позабыв про обед,
Покинули бар, где поесть собирались,
И в центре торговом теперь оказались.

Тигрята в коробках… Унылый пейзаж…
Где все покупатели? Где ажиотаж?
Зевая от скуки, моргая с трудом,
Им вдруг захотелось чая со льдом.

Всё ящики, ящики… Сколько же их?
Один вдруг ударил Чипа под дых.
У Чипа в глазах резко всё завертелось,
И чая чего-то вдруг перехотелось.

Дейл, в ужасе пятясь, забыв обо всём,
Лишь мог только думать о «дыхе» своём.
Свой тыл без защиты халатно оставил,
И мягкое место врагу предоставил

Два ящика подлых, для саморазряду
Пинков надавали по несколько к ряду.
Дейл прыгал повсюду, желая укрыться,
А Чип начал резво в истерике биться.

Чуть позже, когда всем врагам надоело,
Ребята отправились к выходу смело.
Побитые, жалкие, еле стоят,
Как старые дедушки оба кряхтят.

В одной из коморок, где нету игрушек,
Нет кукол, нет мячиков, мягких подушек,
Мглу раздвигая, громко лязгая, прётся
Страшилище-робот. Чип безумно смеется…

Вращает глазами, танцует лезгинку…
Дейл в ужасе смотрит на эту картинку:
«Если Чип никакой, кто-же драться-то будет?
Мож и мне станцевать? Нас никто не осудит…»

Улыбнулся искОса, в ритм вошел,
Волчком закрутился, вприсядь пошел.
Представить попробуйте эту картинку:
Два бешенных мыша танцуют лезгинку.

Вдруг хлопнуло что-то, дождик пошел,
Чипа мозг прояснился и он отошел.
Налево взглянул, обернулся кругом,
И сразу же был атакован врагом.

Дал сдачи тот час же он бодро и смело,
Взглянул на напарника. Дейлово тело
Своей головой, громко стукаясь в стенку,
Читало стихи, выбивая оценку.

Забыв о безумном и сжав кулаки,
Чип роботу выдал по-полной таки.
В итоге тот, резво вращая педали,
Убрался подальше, чтоб больше не дали.

Секунду спустя Дейл устало поднялся,
Поохал, поахал, за голову взялся.
«Чего голова так болит? Нету сил…
Ведь я же вчера вроде вовсе не пил».

Часть пятая, неожиданная

Что дальше уж было — ребята не помнят.
В последствии Гайка и Вжик им напомнят.
Заводик… Лесок… Что-то в дымке оно…
Вот всё, что им вспомнить об этом дано.

Часть шестая

Рассказчик не знает, сколько времени сплыло,
И как тяжело им поправиться было.
Достоверно извесно лишь только одно:
Все дороги ведут… Нет, не в Рим. В казино!

Всеми клетками чувствуя главного Гада,
Расшвыряв по привычке приспешников стадо,
Вся команда несется к финалу гурьбой.
Нет — рулетке! Нет — картам! Скорей бы домой!

Вот финал! Наконец то! Однорукий бандит
Был оседлан котом. Тот и пьян, и небрит.
Сфокусировал взгляд на мышином народе,
Начал что-то швырять. Кити-кэт может? Вроде…

Дейл, увидев такое, от смеха зашелся.
Так колбасило… Бедный, на шип напоролся.
Храбрый Чип же, глядя на веселье с тоской,
Начал злого кота завлекать колбасой.

Толстопуз же, не чувствуя злого удела,
Дармовую колбаску топтать начал смело.
Вот доел, облизнулся, на Чипа взглянул,
Почему-то Чип очень так грустно вздохнул…

Замер кот, огляделся, пытаясь вздохнуть.
Неизвестное что-то легко сжало грудь…
Кот не верил глазам. Вся трагедия в том…
Из кармана достал Чип пакет… с мышьяком.

Кот упал на колени… Поник головой…
Сказал, что Чип может гордиться собой.
Пожалел, что не трезв, и немного не бритый,
Лишь одно утешало — он мертвый и сытый…

Заключение

История наша нашла свой конец.
Теперь ты свободен, беги, сорванец.
Уяснили все, вроде, мораль нашей сказки:
Не стоит топтать дармовые колбаски.


GameBIT v.0.7 » Мысли Вслух › Как закалялась сталь или Made in China

gb7logo Солдатик :)
Мысли Вслух → Как закалялась сталь или Made in China
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
p_star, Vik Chaos

Как закалялась сталь или Made in China

(продолжение, начало в GameBit 04)
комментарии очевидца: Rumata

В то время, когда западные производители уже давно закончили выжимать соки из фрукта под названием «8 бит», потребители этого сока в БСССР тихо-мирно игрались у себя дома, никому не мешая. Или почти никому. Подозреваю, что многие помнят, как работающая у соседа Денди влияла на вещание Вашего телевизора. В лучшем случае по экрану ползли вертикальные или горизонтальные полосы, еще чаще при этом слышались звуки подбитого танка или разбитых головой кирпичей. Ну а если было желание, то можно было просто подстроить у телевизора тюнер и весело провести время, наблюдая за беспомощностью соседа, пытающегося в десятый раз пройти первый уровень Контры. Всё вышеописанное усиливалось в несколько раз, когда использовалось подобие антенны (в некоторых моделях антенна была даже встроена). Одна из них вставлялась в приставку, другая в ВЧ вход телевизора. Антенны были просто бичом многих соседей. Ведь даже подключенная обычным способом (шнуром) приставка давала наводку на несколько квартир, а при помощи антенны можно было вывести из себя пенсионеров соседнего подъезда. Меня, например, часто донимала бабулька, соседка по площадке: она постоянно требовала, чтобы я выключил приставку, даже когда я в нее не играл. Найти виновника её мучений было не просто, ведь это мог быть кто угодно, возможно даже в трех этажах от неё. Но смекалистые пацаны, такие как Ваш покорный слуга и мой сосед Димон, извлекали из чрезмерной мощности сигнала выгоду. Димон был уже достаточно взрослый (из-за этого его ко мне домой и не пускали) и разбирался в электронике, он спаял удлинитель для одного из моих джойстиков и перекинул его через балкон. Бедный Димон, ему часто приходилось сидеть и ждать, когда я ставил игру на паузу. Он вынужден был стучать мне в стену, ведь на втором джойстике кнопки «пауза» не было. При этом не факт, что я, услышав стук, продолжал игру — мог и не услышать или просто не хотел отвлекаться. Но всё же именно так впервые были пройдены Контра, Танчики и Черепахи.

В начале девяностых на необъятных просторах нашей страны стали появляться столичные (Москва, Питер) печатные издания, посвященные компьютерным играм, в том числе и приставочным. Всю продукцию подобного рода можно было условно разделить на два вида: развлекательно-познавательные глянцевые журналы; книжки с кодами, прохождениями, секретами и т.д. Лидерами развлекательных приставочных изданий были Видео-Асс Dendy и Видео-Асс Великий Дракон. Эти два журнала были Библией приставочников. Даже сейчас повзрослевшие фанаты перечитывают статьи Eler Cant’а, Duck Wader’а и Агента Купера. А вот среди книжек с кодами стоит выделить серию Tricks (выпускала московская фирма «Трикс Лтд»), именно эта серия пользовалась у геймеров наибольшей популярностью. На периферии тоже не отставали от столиц. Спрос рождал предложение, и владельцы приставочных магазинчиков выпускали свой собственный самиздат. То были книжки с кодами или прохождениями наиболее популярных игр. Часто такие книжки покупали вместе с приставками, а так как приставки в то время продавались тысячами, то и свой «книжный бизнес» приносил хоть и небольшой, но стабильный доход. Бум продаж самиздата приходится на времена «царствования» Мортал Комбата. Порой книжечка приемов и добиваний для одной из частей МК уходила с прилавков за четверть цены самого картриджа.

Rumata

Dendy и Великий Дракон — это один журнал. Первые 18 номеров назывались Денди, а с 19 — Великий Дракон. Смена вывески произошла из-за прекращения финансирования журнала фирмой «Денди». Фирма Трикс ранее называлась Формак, а ещё ранее — Инфорком, и издавал он ZX-Ревью, если кто помнит. Самиздата действительно было много (да и сейчас не меньше), и все старательно перепечатывали одно и то же друг у друга и не мучались.

Одновременно с появлением в стране специализированной литературы на экраны страны выходят первые телепередачи, посвященные приставочным видеоиграм. Так, например, «Новая реальность» была, по сути, рекламным проектом, но раз в неделю эта передача собирала у экранов тысячи приставочников. Кто-то желал увидеть новинки восьмибиток, кто-то с раскрытым ртом наблюдал за невообразимой графикой шестнадцатибитных консолей, кому-то очень хотелось обладать изумительным карманным Гейм Боем. Сейчас трудно представить программу, посвященную приставкам в эфире Первого российского канала. Но в девяностые, когда Сергей Супонев вел свою передачу, то казалось, что, слушая его, имеешь дело с чем-то очень серьезным и в высшей степени важным.

Был и еще один очень оригинальный проект (видимо, тоже рекламный), посвященный видеоиграм, а точнее приставке Sega MD, а еще точнее — игре Sonic 2. Мало кто сейчас вспомнит, но в эфире Второго российского канала выходила киберспортивная (хех) передача, где трое счастливчиков проходили на время уровни второго Соника. Лично у меня «Соник-Суперёжик» вызывал огромный интерес, но, видимо, таких как я набралось немного, и приставочного киберспортивного представительства на ТВ не стало. Немало было энтузиастов и на местном уровне. Передачи, посвященные видеоиграм, выходили в эфир во многих краях и областях нашей необъятной родины. Бывало, даже владельцы полуподпольных кабельных каналов при отсутствии видеоматериала пускали в эфир Контру, Танчики или Марио (попросту подключая приставку к транслирующему оборудованию).

Многие именно из телепередач узнавали, что существует не только Денди. Большинство геймеров мечтали иметь у себя дома Сегу. Именно Megadrive (в народе «Сега Мегадривэ») смог потеснить Денди с пьедестала популярности, потому как имел приемлемую цену (не сразу, конечно) и большую библиотеку недорогих пиратских игр (чего SNES так не хватало).

За себя могу сказать, что, покупая Сегу, я как раз руководствовался совсем иными мотивами. Купил я Мегадрайв еще тогда, когда в нашем городе этих приставок почти не было, стоили они в 8 раз дороже Dendy Junior, да и выбор картриджей (по цене в 6 раз дороже дендивских) был небольшой (точнее, 4 пошарпанных картриджа без коробок). Меня, прежде всего, привлекла графика. О таком совершенстве, как Jurassic Park, я и мечтать не мог. Я был просто в шоке от того, как выглядел на экране Доктор Грант, и буквально за неделю нашел сумму (растряс родителей, конечно, где б я еще нашел-то), необходимую для покупки пиратской Мегадрайв 1 с трехкнопочными джойстиками и четырьмя картриджами к ней.

Хочу особо отметить, что, покупая Сегу, я рассчитывал раз и навсегда забыть проблемы с приставкой, которые преследовали меня постоянно во время обладания китайским клоном NES. И, в общем, в течение двух-трех месяцев приставка с гордо красующейся на задней панели надписью «Made in Japan» служила мне верой и правдой. Джойстики, блок питания, разъемы и картриджи — всё работало как часы. И вот в один прекрасный момент сама консоль просто взяла и не включилась! С тяжелым грузом на душе побрел я в магазин, где покупал Сегу, ведь при покупке продавец с сияющей улыбкой дал мне подписать гарантийный талон, где в графе «срок гарантии» значилось «шесть месяцев». Всегда такой улыбчивый продавец по мере моего (с коробкой) приближения к прилавку менял выражение лица, и после моих слов о гарантии уже хмуро и сердито смотрел на меня. После пятиминутного обследования консоли продавец вынес вердикт. Как оказалось, это я сам сжег приставку, втыкая и вынимая при включенном питании картриджи и джойстики, потому как дословно: «…вещь то японская, сама бы не сгорела… Да у нас вообще такого никогда не было! Это же Сега!» Понятно, что не было, я то ведь один из первых лопухнулся. В сердцах я побрел в другой магазин, где мне открыли глаза на то, что «Япония — это город в Китае», и на то, как «фирменные японские» приставки собирают на коленках при свете лучины квалифицированные китайские «специалисты». О, ужас, я как будто очнулся ото сна. Моя слепая вера в Небесную Приставку прямо из Японии рухнула за десять минут разговора с хозяином конкурирующего магазинчика.

Люто возненавидев китайцев, я поклялся больше ничего китайского не покупать (эх, знал бы я, что будет через 10 лет).

Rumata

Да уж… Отечественные предприниматели нередко поражают своей некомпетентностью в сочетании со злостной хитростью. Что самое интересное, большАя часть коммерсантов, подвизающихся в консольном бизнесе, до сих пор осталась на том же уровне. Хотя Закон о защите прав потребителя был уже тогда. Думаю, продавец из конкурирующего магазина торговал тем же и так же, но не упустил случая опустить конкурента. И почему-то это сочетается с великодержавным пренебрежением к китайцам. Хотя в те годы была идея организовать производство Денди в России. Так вот, на нашем передовом производстве в Зеленограде сделать процессор для Денди не смогли, а китайцы «на коленях с лучиной» — могут. Для справки: Оригинальные Euro PAL, официально поставлявшиеся в Европу, имели надпись Made in China.

Но время шло, а однажды вкусивший плод под названием «16 бит» уже был не в состоянии уступить соблазну и не поиграть еще. Вот и я, хоть не имел приставки, но находил возможность удовлетворить свой «голод». По всему нашему городу (как и по всей стране) стали открываться игровые салоны, предлагавшие час игры на Сеге по цене пачки сигарет. Названия у этих мест были разные. Игровые салоны, клубы, залы, центры и т.д. и т.п. В моем кругу было принято называть эти заведения «точками». Бывало, что зал для игр приобретал название места, в котором он находился. Так, наше с друзьями излюбленное место называлось «у голубого» (по названию находившегося рядом магазина «Голубой Огонек»), и часто на вопрос о том, куда идет приятель, он отвечал: «На ночь, к голубому». Бизнес этот рос и развивался очень быстро. Только в центре города открывался один салон, где для того, чтобы поиграть на Сеге, нужно было выждать многочасовую очередь, как уже через месяц такие небольшие клубы были во всех микрорайонах города. Оно и понятно, деятельность эта лицензированию не подлежала, каких-либо вразумительных санитарных правил не существовало, а всё, что нужно было сделать, так это снять в аренду вестибюль какого-нибудь кинотеатра или ДК, администрация которого еле-еле сводила концы с концами, нанять бабульку или студента за небольшую зарплату, купить пять-шесть приставок и столько же старых советских телевизоров. Народ валил толпами, порой нужно было занимать очередь с утра! Сейчас я знаю около десятка человек, добившихся очень серьезных высот в бизнесе нашего города, которые начинали именно с игровых клубов. Замечу, что салоны открывались исключительно с Мегадрайвами (позже кое-где появился SNES), видимо, ставить Денди было невыгодно, при небольшой цене китайского клона NES многие могли себе позволить (а чаще уже имели) Денди дома, и смысла тратить деньги на игру не было.

Постепенно салоны обрастали своими завсегдатаями, игровой бомонд потихоньку перекочевывал из магазинчиков по продаже приставок в игровые салоны, и вот незаметно они стали местом встречи и времяпрепровождения приставочников. Так, например, бакланы (об этих неординарных людях я писал в первой части статьи, GameBit 04) повысили свою квалификацию и могли на память рассказать прохождение любой игры, которая была в салоне. Бывало, сидишь, играешь, а кто-то тебе на ухо — этого убей, туда иди. Признаться, такие личности обычно сильно раздражали, но иногда и здорово выручали, ибо знали теорию на «отлично».

Rumata

Где-то в районе 91–93 годов я сотрудничал с одной фирмочкой, имевшей небольшую сеть самодельных игровых автоматов. Это был шкаф из фанеры по типу фирменных, кинескоп и узлы от обычного телевизора, монетоприемник из метро, самодельный джойстик (опять же, как на фирменных автоматах) и плата, сначала Спектрум, потом Сега.

Хотя большинство игровых салонов состояли из ряда столов и человека с большими часами…

Клубы посещали не только те, у кого не было приставки, но и счастливые обладатели оной. Последние были в центре тусовки, так как постоянно всё знали (и даже делились опытом), приходили со своими картриджами и джойстиками, ну и самое главное — давали «мастер классы» игры. Такой расклад держался вплоть до появления легендарного Mortal Kombat и его многочисленных продолжений. Теперь уже владельцам приставок преподносили урок натренированные в бесконечных поединках с людьми старожилы клубов, ведь опыт избиения компьютерного интеллекта был мало похож на реальный поединок двух опытных соперников. Вот и приходилось, имея приставку дома, ездить по клубам и тренироваться с «чемпионами» других микрорайонов, дабы не растерять мастерство.

Приставочный киберспорт в то время находился на пике популярности. Даже самые захудалые клубы организовывали чемпионаты по МК (обычно по МК3),а дело с титулами обычно обстояло как в кикбоксинге или боксе. Толпы людей именовали себя чемпионом какого-либо клуба, микрорайона, района или города. Конечно, были и легендарные личности, так в моей памяти навсегда останется некий Макс, который в МК3 добивал всех исключительно френдшипом или бабалити(знатоки поймут!!!), и при этом он ни разу за всю свою «карьеру» не проиграл серьезных соревнований.

Мало-помалу бесконечные чемпионаты ушли в небытие, а я, не упустив свой шанс и победив на одном из них, выиграл приставку, ставшую моим спутником на долгие 6 лет.

В этот раз мне повезло, приставка была что надо. Мой клон MD звался Magic2 (фактически полная копия SuperBitman).

Rumata

Имен было много, в том числе и Dendy Pro 16 bit, это тот самый ОЕМ, на который можно было налепить любой шильдик. Хотя народ предпочитал, чтоб было написано «Сега». В итоге лейблы типа Денди и Битман не прижились, хотя приставки были весьма качественные, а верх взяли чуть более дешевые, но «настоящие» Сеги. Иногда и сами продавцы осложняли себе жизнь. Например, одна питерская фирма запустила по местному радиорекламу, что «настоящая Сега — в черной коробке». А потом Евро ПАЛ кончился, и пошел Азия ПАЛ, не менее фирменный, но в зеленой коробке.

Но везло, как вы понимаете, не всем, с клонами MegaDrive проблем было не меньше, чем с клонами NES. Как известно, всего Sega выпустила две версии Megadrive и две версии Genesis (не считая карманных версий, лицензионных продуктов и дополнительных расширений). В нашей стране первое время продавались подделки под японскую версию MD1 (отличительные особенности: надпись большими золотыми буквами на передней панели — “16-BIT”, красная подложка под надписью, а также синяя кнопка RESET). Коробки подделок тоже имели оригинальный дизайн японской версии (белая упаковка «в клеточку», фирменный логотип “Sega”, оригинальный, геометрически стилизованный красно-зеленый знак MD). В столице редко появлялись подделки на базе Genesis 1 (надпись “16-BIT” была мельче, чем у японской консоли, а рядом со слотом под картриджи красовался логотип “Genesis”). Продукция, имитирующая европейскую версию Megadrive (надпись такая же, как и на Genesis, подложка и кнопка RESET серые), мне лично вообще не встречалась, хотя наша страна безгранична; возможно, где-то и продавались. Интересно, что подавляющее большинство приставок имели видеовыход в системе PAL, а значит, подделки, внешне напоминавшие японский MD, внутренне были скорее европейскими. Комплектовались подделки разными геймпадами, при этом особой связи с оригинальными версиями не наблюдалось. Так, в коробке от «японской» версии приставки попадались трехкнопочные джойстики как с японской раскраской (кнопки “A”, “В” и “С” красные или черные, синий START), так и с американской (кнопка START серая). При этом некоторые контроллеры имели резьбу в середине крестовины для вкручивания небольшого стика.

Rumata

Это одна из особенностей клона. Дизайн может быть любой, в любых комбинациях. Причем окончательная комплектация могла происходить уже по эту сторону границы. То есть везутся отдельно джойстики, БП, консоли, картон в разобранном виде. А потом всё складывается вместе. Так доставка получается дешевле.

Эти, казалось бы, незначительные отличия приставок в результате попортили нервы многим геймерам. Так, например, «американские» Сеги имели собственные (иные, нежели «японские») слоты под картриджи. Это позже такой корпус картриджа (квадратный верх, серпоподобный боковой стык, если смотреть снизу) станет в нашей стране стандартом, а в то время большинство картриджей на прилавках имели «японский» корпус, его приходилось вскрывать и вставлять плату без корпуса. Проблему усугубляло присутствие на рынке фирменных картриджей, болты которых вскрыть не представлялось возможным из-за хитрого рисунка шляпки болта. Не стоит забывать, что картриджи также имели зонную принадлежность, но об этом позже.

Rumata

Такими были не только американские, но и европейски картриджи. Именно поэтому они и стали стандартом. Зонная принадлежность осталась и сейчас. Просто далеко не все игры в оригинале имели фиксированный регион, многие были “All”. И сейчас нередко встречаются игры, для запуска которых нужно пощелкать переключателями.

Забавно, но эта особенность «американской» версии — ничто по сравнению с некоторыми полными пиратскими копиями Genesis 1. Так, будучи с отцом в столице и являясь тогда еще обладателем китайского Мегадрайва, я увидел в магазине приставку под названием Sega Genesis (судя по цене, это явно была подделка), тогда я думал, что это нечто более современное. Продавец же успокоил, сказав, что картриджи от старой Сеги подойдут и к моей, причем графика будет намного лучше. Я, наивный, раскрутил батю на покупку приставки и картриджа к ней, и после проверки мы отправились в гостиницу. Не вытерпев, я попытался включить приставку, но не тут то было: блок питания оказался странным и к советской розетке не подходил. После долгих разбирательств с магазином деньги удалось вернуть. И только сейчас я понимаю, чем это могло мне грозить. Если та пиратская подделка была полной копией Genesis, то блок питания был рассчитан на 120V(хитрюга-продавец видимо использовал при проверке БП от другой Сеги), а видеосигнал на выходе имел стандарт NTSC (подробнее о стандартах видеосигнала читай в GameBit 03). Фактически сыграть на ней я бы смог только тогда, когда в продаже появились первые блоки питания для приставок Мегадрайв (для справки: это года через два после описанного мною случая). Причем и тогда я смог бы сыграть в черно-белой палитре, так как NTSC декодера у меня в ТВ не было. Остается только посочувствовать тем, кто такие приставки покупал.

Из всего выше сказанного получается, что у нас в стране продавались три вида клонов, внешне и внутренне основанных на Megadrive1(Genesis1). Это копии «японской» версии Megadrive и копии «американской» Genesis1, только внешне похожие на оригинал, а внутри полностью или частично имеющие структуру «европейской» Megadrive1 (так как имели видеовыход в системе PAL и комплектовались БП на 220V); и полные копии Genesis1, имевшие видеовыход в системе NTSC и комплектовавшиеся БП на 120V.

Хотя, в отличие от Денди, подавляющее большинство первых клонов Сеги выглядели как оригинал, всё же добиться такого же безупречного качества изготовления первым версиям клонов не удавалось. Подделки Мегадрайв 1 были, как бы это поделикатнее выразиться — откровенно плохими. В то время брак достигал 50%.

Rumata

Говоря о проценте брака, не нужно брать в расчет все аксессуары. Браком я считаю именно неисправную консоль. Приставки по гарантии просто обменивались, неисправные части (геймпады, блоки питания и т.д.) просто собирались в одну упаковку и отправлялись обратно (в зависимости от региона, в Москву или в Китай). В сервисах по гарантии именно меняли, кто ж полезет под заводскую пломбу, да и чинить было нечем. Должен сказать, что по началу, когда Steepler только начал поставки, приставки были без пломб, особенно фирменные. Вот тут действительно пошел «брак». Москвичи рассказывали страшные истории, как в брак приходил джойстики без плат, приставки с платой, от которой ножовкой отпилен кусок… В общем, наши «кулибины» в тот момент оторвались. Пришлось быстро «закручивать гайки», ставить пломбы на всё подряд. Некоторые проблемы были году в 93–95, когда появились приставки с чипом китайской разработки (ранее все чипы были копиями оригинальных), но это были уже подделки под MD2. Конечно, ситуацию могли сильно портить челноки, которые везли с китайских рынков что попало, лишь бы дешевле.

Продолжение следует.

Примечания

В статье сознательно используется сравнительный порядок цен. Цена, исчисляемая в рублях (или иной валюте), могла отличаться в зависимости от региона бывшего СССР.

В статье сознательно не прослеживается четкого временного указания описываемых событий. События, описываемые в статье, могли происходить в разных регионах бывшего СССР в различное время.

Статья составлена на основе воспоминаний автора и его друзей (в то время владельцев и работников магазинов по продаже приставок; руководителей и работников сервисных центров по обслуживанию видеоаппаратуры; владельцев игровых клубов и частных кабельных телеканалов; частных челноков, занимавшихся доставкой товара из Китая.)

Огромное спасибо Rumata, выступившего в качестве приглашенного эксперта, за помощь в корректировке материала, а так же за его бесценные дополнения, с которыми статья обрела законченный вид.

Взгляд геймера: Vik Chaos вспоминает…

(продолжение, начало в GameBit 04)

Как я уже говорил, моя приставка отличалась завидной прочностью, чего не скажешь о консоли моего друга. Уже через 2 дня крышка, прикрывающая слот для картриджа в его приставке, отвалилась. На чем она там держалась, неизвестно, но приделать ее на место уже было невозможно. Этот самый друг одним из первых моих знакомых купил себе Сегу. Крышечки, закрывающей слот, уже не было, а были эдакие створки, разъезжавшиеся при впихивании картриджа. Не знаю, куда он смотрел при покупке, но только эти самые створки, разок разошедшись, при извлечении картриджа смыкаться сами уже не хотели, игнорируя пружину. В дело шел палец, которым приходилось их выковыривать. Четко помню, как это бесило моего друга после нескольких десятков таких процедур. Оставить же всё, как есть, он принципиально не желал.

Теперь касательно картриджей. Мухляж с наклейками меня вообще доводил до экстаза. Наличие на картридже наклейки с картинками из игр, которых и в помине не было в чипе, считалось делом обыденным. Иногда продавцы с невозмутимым видом сообщали, что, мол, игры тут другие, не обращайте внимание на наклейку. Игры они показывали на телевизоре и, не скинув ни рубля на левизну соответствия видимости и действительности, впихивали картридж покупателю. Тот, бурча себе что-то под нос, шел играть, уже через несколько минут забыв о какой-то там наклейке. А сожалеть приходилось только тогда, когда этот картридж хотелось уже обменять. Придя с этой целью на рынок, человек понимал, что не так то и легко сплавить такой картридж. Его либо вообще не хотели брать, либо доплата за обмен составляла чуть ли не 50% от цены самого картриджа. А однажды мне попался картридж на Сегу, иронию наклейки которого я оценил по достоинству. На черной бумажке простыми белыми буквами было написано: «Много игр». Помню, тогда я просто ошалел от такой бесцеремонности. У продавца отсутствовал телевизор для проверки, но я, будучи заинтригованным, всё же его обменял. «Многоигровка» на деле оказалась картриджем с 4 или 5 играми, не помню точно. Ну и ладно, так хотя бы игры были классными! Что там точно было, сейчас уже не вспомнить, на класс игр был примерно равен играм типа “Paper Boy”, “Columns”, “BlockOut”. Одним словом, игры, которые не представляли для меня к тому времени уже никакой ценности.

Отдельную проблему любителям сеговских ролёвок составляли картриджи, начинка которых абсолютно не располагала к повторному возвращению в игру. Представьте себе, что вам хочется пройти Phantasy Star 3. Представили? А теперь представьте, что пройти ее вам нужно будет за раз, за один присест. Муторно, не правда ли? Платы для большинства ролевых игр были в буквальном смысле «голыми», хотя в идеале должны были содержать слот под батарейку, транзистор, несколько резисторов и один либо два конденсатора. Мучались игроки неимоверно, проходя за раз чуть ли не половину игры. Полностью же осилить ее за раз было практически нереально. Иногда встречались картриджи, комплект элементов в которых был, но был неполным. Попадались платы без одного либо двух резисторов, а про конденсаторы вообще забывали сплошь и рядом. Отлично помню наш с другом личный опыт с игрой Shining Force 2. В плате не было ни одного конденсатора, хотя отверстия под их ножки в наличии имелись. Остальные элементы вроде бы все были на месте. К тому же через несколько минут рассматривания платы нами была замечена вообще супер халтура. Дорожки, ведущие через себя плюс и минус от батарейки, сходились в одну точку! Мы были в шоке. Дорожки были нами сразу разделены и после внимательного прослеживания всех путей мы их перепаяли с помощью проводков правильно. И всё равно игра упорно не хотела запоминать процесс прохождения, даже при использовании дорогой таблеточной батарейки. Делать было нечего, играть ведь хотелось, и начались эксперименты с конденсаторами. Были проверены несколько емкостей и все комбинации с использованием двух конденсаторов. В конечном итоге подошел какой-то мелкий плоский конденсатор, извлеченный из блока цветности старого лампового телевизора Tauras. Ячейки для второго элемента остались пустыми. Радости не было предела, пока через 3 дня игры весь запомненный процесс куда-то не исчез из памяти. Мы начали проверять элементы и удивились, обнаружив, что батарейка полностью разряжена. Поставили другую батарейку, схожую — результат тот же. Было решено использовать другой тип батареи. Была куплена дорогая батарейка, эдакий большой бочонок наподобие советского «Элемент 555». К батарейке припаиваются проводки, вторые концы которых припаиваются к плате. Какова же была наша радость, когда через несколько недель игры мы спокойно прошли ее до конца, без малейших глюков со стороны памяти. Таким образом, игра поддалась, не выдержав напора двух фанатов Shining Force, использовавших хирургическое вмешательство и запихнувших в картридж с ней «чужие» конденсатор и батарейку.

The END.

P.S

Выражаю огромную благодарность своему другу Сергею aka Dragoon, который помог мне вспомнить события тех времен.


GameBIT v.0.7 » Мысли Вслух › Полёт фантазии или Director’s Cut

gb7logo Солдатик :)
Мысли Вслух → Полёт фантазии или Director’s Cut
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
kinaman

Полёт фантазии или Director’s Cut

Сделать хорошую дендивскую игру гораздо легче, чем снять блокбастер. Для этого требуется меньше людей, игровая аудитория, как правило, младше 15-ти лет, на это уходит меньше времени, игру не надо показывать в кинотеатрах. Однако есть и общие черты между этими двумя понятиями, а именно: нужен сценарист, который придумает сюжет и диалоги для игры, нужен композитор, который будет создавать музыку, нужны художники, нужен, в конце концов, режиссёр… Правда, в играх они не часто фигурируют. Так же, как и в кино, в некоторых играх создают иногда такие эпизоды, которые при финальном релизе убирают («вырезают»). Например, вырезают некоторые заставки, задуманные изначально, убирают некоторые не очень удачные черты геймплея, которые забраковали тестеры, а иногда вырезают персонажей, которые изначально были задуманы в игре, но по каким-то причинам они не понравились руководству компании-создателя. Поэтому сейчас я представлю вам ранее неизвестные режиссёрские версии давно известных игр, которые десяток лет пролежали на полке у кого-то из разработчиков. И вы увидите, какими могли бы быть эти широко известные игры, если бы в таком виде поступили в продажу.

Полёт первый — Darkwing Duck

Все мы прекрасно знаем эту игру, и многие из нас когда-то смотрели этот замечательный мультсериал. Любой из нас может перечислить всех врагов Чёрного Плаща: Квага, Ликвидатор, Бушрут, Мегавольт… А также многие знают ответ на вопрос: кто САМЫЙ главный злодей в мультсериале? Кто является полной противоположностью ЧП и самым заклятым его врагом? Конечно, это — Анти-Плащ! Но когда мы поиграли в игру Darkwing Duck на Денди, то увидели, что там нет ни единого намёка на этого персонажа, и главным боссом в игре является Стальной Клюв. Ждали мы, ждали продолжения этой игры в надежде, что во второй части мы сразимся с Анти-Плащём, но не дождались… Но вот что я вам скажу: изначально всё было совсем по-другому! Разработчики тоже понимали, что Анти-Плащ должен стать главным боссом в игре и они начали разработку сюжета, полностью ориентируясь на то, что он займёт место главного злодея. И так оно и случилось! В финальной схватке на корабле фигурировали двоё: Чёрный Плащ и Анти-Плащ:

В верхнем правом углу экрана стоял Анти-Плащ и наблюдал за тем, как ЧП отбивался от летающих яиц. «Откуда там яйца?» — спросите вы. А яйца там по той причине, что по сюжету сам корабль принадлежал Стальному Клюву, который, в свою очередь, объединился с Анти-Плащём, но остался в своём секретном штабе, предоставив Анти-Плащу своё оружие и возможность самому расправиться с ЧП. И вот, после того, как Чёрный Плащ отбился от яиц и разрушил стену с лампочками, Анти-Плащ выпрыгнул из неё:

И начался бой. Анти-Плащ очень быстро бегал из стороны в сторону и стрелял в ЧП своей супер-огневой пушкой. Победить его было очень сложно, т. к. он перемещался очень быстро, прыгал и стрелял под разными углами. Спрятаться от него можно было только лишь забравшись в кабинку в правом верхнем углу экрана, поскольку Анти-Плащ не мог цепляться за крюки.

Анти-Плащ был очень умён, и в него невозможно было попасть ни одним супероружием, т. к. он постоянно прыгал и уклонялся от выстрелов ЧП.

Но после долгой перестрелки силами тестеров он был повержен, и на экране показалась знакомая нам финальная заставка, однако с совсем другой физиономией:

И всё! Игра была практически готова, как вдруг разработчикам не понравилась прорисовка и движения Анти-Плаща. Уж слишком сильно он был похож на своего оппонента, практически это и был он, только в другой расцветке. Разрабы задумались и попытались его перерисовать, но из-за перерисовки потребовалось переделывать ему все движения, а на это требовалось больше времени. Попутно с разработкой Анти-Плаща велась разработка «запасного» босса — Стального Клюва, на тот случай, если с Анти-Плащём возникнут проблемы, на улаживание которых не было времени. Проблемы возникли, и времени на их решение не было, поэтому разрабы просто плюнули и сделали выбор в пользу уже готового и протестированного Стального Клюва. Таким образом, они лишь нарисовали, как он сидит в кресле, и всунули его в кабинку вместо Анти-Плаща, немного переписав сюжет. После чего игра увидела свет, а всеми забытый Анти-Плащ так его и не увидел. Однако в период тестирования компания разработчиков сохранила-таки демо-версию «Чёрного Плаща», но никто, к сожалению, её не задампил, и мечта поиграть на эмуле в РОМ — Darkwing_Duck_(U)_[demo_version].nes остаётся всего лишь мечтой… Поэтому нам доступны лишь эти скриншоты и размышления о том, какой могла бы быть эта игра, если бы главный герой встретился в финальной схватке с самым главным злодеем…

Полёт второй — Prince of Persia

Аналогичная история случилась и с игрой Prince of Persia. Согласно задуманному изначально сюжету, в конце 4-го уровня мистическим образом появляется зеркало, которое преграждает путь нашему герою. Чтобы пройти через него, ему пришлось его разбить, после чего из «зазеркалья» выбежал его двойник и потом скрылся. На протяжении всей игры он всячески пытался напакостить игроку: то выпьет прямо перед носом жизненный эликсир, то опять же перед носом закроет дверь, после чего наш отважный парень полетит в пропасть. Разработчики планировали создать гранд-финал — смертельную схватку с двойником, именно для этого и был создан последний 14-й уровень! Как вы знаете, на 14-м уровне нет ни одного препятствия, нужно просто лишь добежать до конца влево и поцеловать принцессу. Фактически, этот уровень является финальной заставкой. А изначально всё было задумано иначе: этот уровень должен был стать ареной для финальной битвы: Наш герой появляется в правой стороне уровня и бежит влево, дабы, наконец, поцеловать принцессу. И вот он уже вбегает в предпоследнюю комнату, в которой находится дверь в покои принцессы, нажимает кнопку, дверь открывается… как вдруг перед ним предстаёт его двойник, вооружённый мечом!

Наш парень достаёт свой меч и начинается битва! Двойник по своим движениям полностью копировал главного героя, только был немного быстрее. Очень трудно было нанести ему удар, т. к. он постоянно отбивался и тут же наносил ответный удар. Требовалось очень быстро реагировать на его выпады и не менее быстро наносить удары самому. Единственное преимущество было в том, что у нашего героя было на один удар больше, чем у двойника, однако при таком поединке красные треугольнички внизу утекали как вода…

В случае, если поединок заканчивался не в нашу пользу, наш герой падал замертво, а двойник спокойно разворачивался, бежал вместо нас к принцессе и целовал её. Она и не подозревала, что это двойник главного героя. В итоге: герой — мёртв, а двойник увёл его девушку. Ну а игрок всё это наблюдал на экране как «провальную заставку» и кусал себе локти.

Но если нашему бесстрашному пареньку удавалось победить двойника, тот падал на пол и, немного помигав, исчезал. И мы спокойно бежали в следующую комнату, где нас ждала принцесса.

К сожалению, в финальной версии игры разработчики всё это убрали. По словам тестеров, такая концовка была неимоверно сложной, т. к. в случае проигрыша игра заканчивалась и начиналась с самого начала. На финальный бой отводилась всего одна попытка, т. к. двойник сам бежал к принцессе, и никаких переигровок быть не могло. Можно было бы, конечно, сделать несколько попыток в схватке с двойником, но это было бы неправильно, т. к. двойник — не стражник, который, победив героя, просто стоит и ждёт вашей следующей попытки. Двойник — умная сволочь, сразу — к девке. Возможно, у разрабов опять же банально не хватало времени, и они просто вырезали всё это из игры, ни на что не заменив. Демо-версия этой игры утеряна, а может быть валяется где-то среди залежей на каком-нибудь американском складе… Так или иначе, остаётся лишь представлять себе, какой бы могла быть эта игра, если бы всё так и осталось, как было задуманно…

PS: Автор предупреждает, что всё изложенное выше является лишь «мыслями вслух»!


GameBIT v.0.7 » Мысли Вслух › Во всём виноват ИА

gb7logo Солдатик :)
Мысли Вслух → Во всём виноват ИА
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Злой Дядя а.к.а. Войтехович Сергей

Во всём виноват ИА, или Китай-Бабай на службе у народа

Немного пояснюсь: ИА — Electronic Arts (EA) — известная геймдев. контора, которая многих уже утомила (меня, кстати, тоже) своей попсой. Ну а под К-Б я подразумеваю всю пиратщину в целом, а не отдельные ее проявления.

Вы наверняка уже заметили, что с каждым годом оригинальных (читай: кардинально отличающихся от других) игрушек становится все меньше и меньше. Все клянут приставки за сиквелы — клоны, но все-таки именно на приставках и встречаются наиболее интересные (читай: неплагиаторские) проекты. Все реже и реже, но всё же… Да и это случается благодаря стараниям одних лишь японцев. Сравните PS2, GC, XB/360 и PC-CD Rom: компы и ХВ постепенно превращаются/уже превратились в полигон для сетевых баталий, что не есть хорошо. Хорошую сетевую игру, кстати, создать в ТЫЩУ раз проще, чем оригинальную и интересную однопользовательскую. Многие орут: да там же годами баланс высчитывают и всё такое… Увольте! Многие сетевухи (заточенные не для одного игрока, а для толпы) после релиза годами пропатчиваются. Что ж тут хорошего? Да и вообще неясно, зачем создавать пачками стратегии, шутеры и пр. stuff, если в них кроме графики ничего не улучшается? Хотите баланса? Так играйте в Star Craft, CS и другие-всем-известные-сетевухи. Естественно, концепция иногда меняется, но все-таки игропроцесс можно описать парой слов. Сетевухи уже давно превратились из интеллектуальных игр в игры в реакцию: все основные тактики давно изучены, остается только успевать дергать мышкой да тискать на кнопки. Онлайновые игрушки еще хуже: игроки, по сути, играют друг с другом (а не в игру как таковую), тратя кучу денег и свою и без того короткую жизнь. А конторы тем временем вместо того, чтобы изобретать что-то новое, едут по накатанной схеме: и опять то же самое, только с другой графикой. А игроки, снова же, играют не в игру, а в баланс… Поймите, я ничего не имею против игр, где можно играть вдвоем, втроем, в тысячером, но только тогда, когда в этой же игре есть интересная одиночная кампания (почти-одинаковые-квесты в MMORPG не в счет). Все клянут Дьяблу за хак-н-слэш, а потом бегут и занимаются тем же манчкинством в MMORPG… Не хватает общения? Так сходите в гости/форум/чат. И дешевле, и интереснее/полезнее/быстрее.

Во многих JRPG главперс бегает не один, а с ватагой корешей, так почему бы не сделать одиночную кампанию + почти такую же, но сетевую? Но пока что все склоняются только в одну область: либо в сторону сетевой, либо одиночной игры. С одной стороны это разумно: скажите, ну зачем К-Страйку интересная одиночка? С другой — очень даже страшно: с такими темпами развития игрорынка уже через пару лет большинство игр будет заточено в основном под сетку (которая уже много где бесплатная). Но покуда Wi-Fi и дешевый высокоскоростняк доберется до меня, меня уже может и не быть в этом бренном мире… Масло в огонь подливает Microsoft со своим ХВ/ХВ 360 и, в частности, ХВ Live. Японцы пока в раздумье. Слава богу, не забывая выпускать интересные игры. Разумеется, есть еще куча непройденных игр, но (повторяя слова «Зеленых») что мы оставим своим детям/внукам, если оригинальные/интересные игры потихоньку вымирают?

Так почему же так мало оригинальных новых игр? Да потому что, почуяв золотую жилу (успешно проданную игру), геймдев. конторы начинают пачками клепать клоны. Дело овечки Долли живет и процветает. Основной же культиватор идей клонирования — компания Electronic Arts (многие конторы, кстати, стали ее пародировать) даст фору любому. Вы, наверное, и сами замечали «явных» клонов этой компании: серии FIFA, NHL (явные примеры игры не в игру, а в баланс) и т.п. Но есть еще и «скрытые», взять хотя бы NFS:MW. Что в ней такого, чего мы еще не видели? Пятнашки с ментами? Езда (совершенно обычная) на машинках? Бездарный сюжет? Slo-Mo? Сетевая игра? Или же все дело в графике? Бинго! Что же мы имеем? Обычный клон, но с хорошей графикой. Та же история с Call of Duty 2 и сотнями других подобных игр. И чем дальше, тем ситуация хуже и хуже. Хотя с другой стороны: ведь народ сам голосует, рублем, за подобный хлам (по-другому не назовешь), иначе бы подобной ситуации не было. Если б народ взял и не купил новый/очередной NFS/NHL/NBA, то ситуация бы, думаю, «немного» изменилась. Нет выбора? Чушь! Выбор есть всегда! Я не против спортивных игр, но зачем же выпускать одно и то же? Да, кушать всем надо (поэтому в проектах многих контор так много «попсы»), а оригинальную игру можно делать годами, но от EA я уже давно не жду ничего оригинального… А народ продолжает голосовать за графику, и это видно невооруженным глазом. Иначе оригинальных проектов было бы гораздо больше. Только не надо валить всё на буржуев: спросите у своих друзей/знакомых, что им важней/интересней/нужней: NFS:MW или Микромашины64/другая интересная игра. Ответ, думаю, очевиден. Так вот, EA (и им подобные) дает тот минимум (поэтому в гонках нет сюжета), который требует народ, именно поэтому многие новаторские конторы/проекты просто-напросто не выживают (они не востребованы). Ситуацию портит еще тот факт, что, например, забугорный дворник с зарплатой 2000 (и >) у.е. может пойти и спокойно проголосовать (т.е. купить) за игру стоимостью 80 у.е; наш дворник (зарплата <= 100 у.е.), естественно, такого счастья лишен (джевелы, которых ничтожно мало или вовсе не достать, не в счет). Ну а компаниям, естественно, на всё (в частности на нас, постсоветское пространство) начхать: они продолжают гнуть пальцы и смотреть на то, как миллиарды долларов уходят в карманы пиратов, так сказать, мимо кассы…

Вообще Пираты — это и зараза, и панацея (от таких нерадивых фирм как ЕА) в одном флаконе. С одной стороны — ЕА не досчитается пары миллиардиков (что для меня только +), с другой — дворник Вася сможет играть в то же, что и дворник Джон. Моя мечта — чтобы пиратство сожрало весь американский рынок видеоигр, тем самым его уничтожив (а нормальные компании, вроде RARE, могут перейти/обратно перейти под крылышко японцев). Поверьте, если японцы возьмутся за «чисто-американские-проекты», то многие игры станут в сто раз интересней. Я тоже не прочь побегать в FPS и порезать/пострелять монстриков, но тратить свою жизнь на (почти абсолютных) клонов не желаю.

А теперь вглядитесь повнимательней в новые японские/отечественные игры: вы наверняка заметите сходство с американской системой штамповки. К сожалению «наши» все чаще смотрят на запад. Японцы, к счастью, продолжают гнуть свою линию.

Итог. Вы, наверно, уже слышали про Nintendo DS и N Wii и знаете, чем они отличаются от остальных. Так вот, давайте же надеяться, что найдутся конторы (в достаточном количестве), для которых оригинальность и интересность не менее важны, чем графика и физика. Ну а пиратам пожелаем удачной взломки/чиповки ХВ360 и игр для нее!

P.S.: Надеюсь, я еще застану время, когда можно будет пойти и спокойно купить лицензионный приставочный диск/какой-нибудь-другой-носитель-информации по разумной цене…


GameBIT v.0.7 » Желеzо › Палитровые эффекты в видеоиграх 80-90х.

gb7logo Солдатик :)
Желеzо → Палитровые эффекты в видеоиграх 80-90ых.
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
Zephyr

Палитровые эффекты в видеоиграх 80-90ых.

Доброго времени суток, уважаемые читатели. Если вы сейчас читаете эти строки, значит это, скорее всего, журнал “GameBit”, а вы — давнишние поклонники классических видеоигр с приставок “Famicom” и “Sega Genesis”. Уверен, что с появлением возможности эмуляции этих систем на своем «ПК», вы переиграли не в один десяток таковых, и, конечно, у каждого из вас появилась/была своя любимая, либо несколько. Но зададим себе вопрос: что же конкретно нравилось каждому из вас? Кому-то, возможно, хорошее графическое исполнение игры, кому-то — восхитительная музыка и соответствующее звуковое сопровождение, кто-то был поражен необычайно увлекательным сюжетом, кто-то восторгался необъятными возможностями игрового мира… Но было в этих играх что-то такое, что приковывало к себе взгляд и не отпускало его некоторые мгновения. Да, да — я говорю о всевозможных игровых видеоэффектах того времени. Я более чем уверен, что вам всегда было интересно, а как же разработчики создавали тот или иной эффект. Сегодня мы попытаемся разобраться в этом вместе.

О чем же мы будем говорить сегодня? Небезызвестно, что с момента возникновения игровой индустрии прошел порядочных размеров период времени. Вот почему объяснить все существующие на сегодняшний день видеоэффекты не представляется возможным. Мы разберем только малую часть, каплю в море. Но начало, положенное мною, возможно, подтолкнет других программистов либо просто увлеченных данным вопросом людей поделиться с нами своими знаниями и опытом. А потому как видеосистемы 80-90ых… были «палитровые» и содержали для передачи цвета изображения специальную таблицу цветов — палитру, именно в этой статье хотелось бы поговорить об эффектах, построенных при помощи всевозможных манипуляций с этими самыми таблицами. Для наглядности поясню, что под далее описываемую теорию попадают следующие консоли: “Famicom”, “Super Famicom”, “Sega Genesis”, “PC” до повсеместного распространения SVGA видеокарт, и множество других популярных консолей того времени. Для лучшего усвоения материала составим план интересующих нас вопросов.

Палитровые эффекты

  1. Общее представление устройства палитровых видеосистем
  2. Управление цветом. Яркость
  3. Плавное «затухание» и «восстановление» экрана
  4. Палитровая анимация
  5. Вопросы освещения
  6. Применение палитры на практике

Перед тем, как продолжить наш разговор, во избежание дальнейших недоразумений скажу, что в данной статье я буду описывать методы, а не алгоритмы реализации. Разница в том, что данные методы могут быть применены к любой видеосистеме, удовлетворяющей нижеизложенному на аппаратном уровне. Ну что же, хватит вступлений, пора начинать! Как сказал великий Buzz LightYear из мультфильма “Toy Story”: «To infinity… И еще дальше!!!»

Общее представление устройства палитровых видеосистем

Думаю, что не открою Америку, если скажу, что экран нашего монитора представляет собой дискретную сетку пикселей. Цвет каждого пикселя формируется посредством трех базовых цветов: Red — красного, Green — зеленого, Blue — синего. Однако это правило относится только к так называемым RGB видеосистемам. Некоторые системы, либо конкретные видеорежимы этих систем, способны формировать изображение другими способами, однако их мы рассматривать не будем. Так вот, палитровые системы устроены вообще довольно оригинально. Начать следует с того, что каждая видеосистема имеет свой предел яркости. Чтобы стало немного понятнее, поясню: это то, сколько оттенков одного базового цвета могла воспроизводить система. Допустим, известная многим видеоплата VGA (Видео Графический Массив), программирование которой имело место в моей жизни, могла воспроизводить 64 оттенка каждого из трех базовых цветов. Однако в палитровых видеосистемах изображение не формировалось описанием различных комбинаций RGB для каждой конкретной точки растра. Эти системы имели свою таблицу цветов, каждому из которых соответствовало какое-либо значение RGB. Программист обращался к определенному цвету палитры, автоматически получая заложенные ранее RGB сочетания, и мог использовать в работе только их. Если система позволяла, программист мог сам указывать значения каждой из компонент для конкретного цвета палитры, однако некоторые системы не позволяли этого, предоставляя только использование палитры по умолчанию (Famicom; PC, оснащенный CGA видеокартой). Для чего всё это было нужно, спросите вы? К сожалению, я не могу ответить на этот вопрос полноценно, так как плохо разбираюсь в аппаратных возможностях различных видеосистем. Но, думаю, свою ключевую роль в этом сыграл такой фактор, как экономия видеопамяти. Судите сами. Допустим, у нас имеется RGB видеосистема, способная воспроизводить 64 оттенка одного базового цвета. Палитра нашей импровизированной системы может отображать одновременно на экране 16 цветов. Ну а разрешение, для простоты подсчета, пускай будет равно 320×200 точек. Чтобы описать одну точку экрана, нам потребуется 4 бита.

Значит одно такое изображение в памяти видеосистемы займет:

320×200×4 = 256000 бита = 32 Килобайта

В том случае, если программист работает с несколькими палитрами, придется сохранить и текущую палитру для правильного отображения цвета изображения в дальнейшем. Место, занимаемое палитрой, будет равно:

3×6×16 = 288 бит

А теперь посчитаем, сколько займет наше изображение, если бы оно формировалось посредством описания различных RGB сочетаний для каждой отдельной точки растра. Одна такая точка описывалась бы шестью битами каждой цветовой компоненты. Итого:

320×200×18 = 1152000 бит = 144 Килобайта

Округлив результаты, мы получим разницу, равную 5-ти!!! Помимо своей экономичности, такие видеосистемы предоставляют необыкновенное удобство в работе, позволяя быстро и эффективно подобрать необходимую палитру и придать нужный колорит будущему изображению. Однако палитровые системы неопровержимо проигрывают, когда дело касается отображения полноцветных изображений. Единственное, что могут программисты в данной ситуации — это подбирать цвета из своей таблицы, наиболее приближенные по 3-м компонентам к реальным. Результат такого способа воспроизведения, конечно, окажется неверен оригиналу, но в большинстве случаев бывает довольно приемлем.

Управление цветом. Яркость

Привлекательность палитровых видеосистем выражается в том, что для работы с цветом изображения не нужно опрашивать значение каждой отдельно взятой точки растра. Достаточно изменить компоненты в палитре цвета, как это скажется и на самом изображении. Ну а для того, чтобы сделать изображение ярче либо темнее, нужно равномерно увеличивать либо уменьшать значения каждой из RGB компонент (здесь и в дальнейшем мы будем говорить только о RGB видеосистемах). Игровая консоль “Famicom” уже содержала готовую палитру в 64 цвета для работы с изображением, но в «активную» палитру (одновременно на экране) входило только 16 цветов. Для изменения яркости в этом случае следовало взять уже «готовый», более темный цвет. Однако в вопросе управления яркостью есть и свои особенности. Посмотрите, что получится, если одна из компонент уже достигла своего максимума, а другие продолжают увеличиваться. В данном случае изображение начнет «белеть». Постепенно оно станет полностью белым, а в случае с уменьшением компонент — полностью черным. Это происходит из-за того, что все три компоненты стремятся быть равными, и в данном случае это и происходит в их точках максимумов и минимумов. Поэтому «правильное» управление яркостью следует производить до максимума либо до минимума любой из компонент каждого цвета в палитре. Но, опираясь на собственный опыт, скажу, что на практике это почти невыполнимо из-за большой разницы между значениями цветовых компонент.

Плавное «затухание» и «восстановление» экрана

Теперь, когда вы уже имеете представление о том, как устроены палитровые видеосистемы и каковы возможности изменения яркости в них, настало время рассказать, как создаются эффекты «затухания» и «восстановления» изображения на экране. Заметим, что преимущественно такие эффекты применяются в местах, имеющих ярко выраженное разделение границ сюжетной линии произведения. Так вот, чтобы «потушить» экран, то есть создать плавный переход от текущего состояния палитры к нулевому значению каждой из компонент, необходимо выполнить постепенное уменьшение каждой из 3-х компонент. (Возможны и другие варианты, но самое плавное «гашение» получится, если только изменять значение на минимальную границу уровня яркости видеосистемы). Как это будет происходить — один раз за прорисовку сцены, либо иначе — каждый программист решает сам. Ясно одно, что если производить изменение яркости один раз в несколько сцен, время эффекта увеличится прямопропорционально количеству производимых сцен. Но не всё так просто. После того, как вы «погасили» сцену, в большинстве случаев ее приходится восстанавливать. Но восстанавливать до какой степени? Ведь все компоненты потеряны, они стали равны нулю. Отсюда вывод: всю активную палитру экрана при «затухании» (да и вообще при любых манипуляциях с палитрой) следует сохранять. Приведу пример с практики: видеокарта VGA имела для работы с «активной» палитрой 256 регистров, в каждом из которых могло храниться три шестибитных числа, соответствующих яркости R — красной, G — зеленой, B — синей компонент. При каких-либо изменениях текущего состояния палитры первоначальные значения компонент записывались в оперативную память ПК, либо сохранялись на диск в виде файла. Теперь всё расставилось по своим местам:

«восстановление» следует производить до сохраненных ранее RGB значений. Кстати, таблица цветов системы Sega Genesis содержала 4 «активные» палитры по 16 цветов в каждой. На каждую компоненту RGB приходилось по 3 бита. Всего же количество цветов, производимых видеосистемой “Genesis”, равнялось 512-ти.

Палитровая анимация

Палитровая анимация — это один из уникальнейших способов придания красивого эффекта игровой программе при минимальных затратах на его разработку. Кто-нибудь помнит игры “Downtown Special” и “Kakutou Densetsu” от “Technos Japan” для консоли “Famicom”? Эти игры интересны тем, что именно в них и использовались эффекты, построенные на перемещение цветов в «активной» палитре. Посмотрите на скриншоты. В первом и втором случаях при помощи этого эффекта разработчики создали воду. Чем уникален данный эффект и как же он создавался? Для всей анимации использовалось только одно изображение (в нашем случае — изображение воды). «Раскрашивалось» оно специально подобранными цветами, отдельно для которых отводилось место в «активной» палитре. Затем цвета палитры начинали циклично перемещаться: первый цвет становился вторым, второй становился третьим, последний становился первым, либо всё с точностью наоборот Можно было еще менять заранее заготовленные комбинации цвета. И так до бесконечности. В итоге: весомая экономия памяти (ведь вместо, допустим, 4-х кадров анимации использовался только один) и приковывающий взгляд «волшебный» видеоэффект!!!

Вопросы освещения

Наверное, это один из самых интересных вопросов в тематике воспроизведения палитровых изображений. Вообще, вопросам работы с палитровыми изображениями посвящена не одна статья, создано множество способов и ухищрений. Но наряду с данной темой я бы поставил еще и такие вопросы как: «палитровая прозрачность» и «смешивание цвета». Почему так, а не иначе? Судите сами. На практике опытный программист всегда попытается создать специальную модель цвета, оптимизированную именно под требуемую систему. Операционные системы различных аппаратных моделей также имеют свои специальные цветовые таблицы (Windows, MAC OS). Для наглядности приведу пример. Эту модель цвета я использовал при работе с “VGA” адаптером. Данная модель могла свободно смешивать различные комбинации R — красного, G — зеленого и B — синего цветов между собой, имела 8 градаций яркости (различные уровни яркости не могли смешиваться между собой) и занимала 64 цвета из 256-ти возможных в таблице цветов “VGA”. Но в практике программирования видеоигр для консолей “Super Famicom” и “Sega Genesis” такие модели вряд ли использовались. Дело тут даже не в невозможности построения таких моделей (хотя это было и тяжело, ведь, допустим, консоль “Sega Genesis” имела только 64 цвета «активной» палитры), а в незаинтересованности создателей этим вопросом. Вообще, хотя это только мое личное мнение, интерес к освещению стал проявляться только с развитием 3D графического изображения, для придания большей реалистичности прорисовываемой сцене. Освещение — вещь вообще уникальная: когда оно есть, его никто не замечает, но стоит его только убрать, и вы сразу почувствуете разницу. Хорошим примером данного аспекта нам может послужить игра “Vectorman” с консоли “Sega Genesis”, где яркость главного персонажа менялась в зависимости от обстоятельств. Однако вражеские персонажи от тех же обстоятельств своей яркости не изменяли. Отсюда следует вывод: скорее всего разработчики «отдали» на нужды главного персонажа определенное количество цветов «активной» палитры, допустим, 4 либо 8. И по необходимости просто изменяли значения RGB компонент в этих цветах, что и заставляло главного персонажа менять свои яркость и цвет, не изменяя цветности других изображений игры.

Применение палитры на практике

Разработчики тех времен прекрасно представляли возможности своих программируемых систем и старались использовать их по максимуму. Поэтому неудивительно, что с палитрой было связано так много интересного. Ведь при разработке игры палитра играла ключевую роль при подаче важнейшего результата — визуального восприятия. В этой, предзаключительной части моей статьи просто хочется привести пару конкретных примеров из игр, и на этом, пожалуй, завершить наше общее знакомство с палитровыми видеоэффектами.

Пример 1

Примером, описывающим следующий палитровый эффект, нам послужит игра “Captain America and The Avengers“, написанная для игровой системы “Famicom”. Взгляните на два приведенных скриншота. В обоих случаях тайлы окружающего фона игры одинаковы (да и расположены так же), но цветовая схема в каждом из них различна. Смысл в том, что на одно изображение разработчики применяли различные таблицы цветов, позволяя создавать день, вечер, ночь…

Пример 2

Еще один, но уже более качественный эффект палитровой анимации мы можем наблюдать в играх серии “Super Gussun Oyoyo”. Красиво переливающиеся заставки в обоих случаях работают по принципу, описанному выше. Грамотно подобранная таблица цветов — радуга, призвана вызвать самые положительные эмоции у игрока.

Пример 3

Посмотрите на игру “Bare Knuckle” c “Sega Genesis”. Изменение RGB значений в специально отведенных цветах активной палитры позволило получить красочные «мерцающие» вывески баров и магазинов на ночных улицах опасного города.

Пример 4

Игра “Ristar” с консоли “Sega Genesis”. Грамотная идея изменения яркости и цветности воды в зависимости от глубины погружения в нее главного персонажа. Реализация: через заранее заготовленные RGB сочетания и специально «выделенные» цвета в таблице «активной» палитры. Кстати, сам главный персонаж изменяет свои цвета тем же способом. Прекрасно смотрится!!!

Эпилог

Как видите, возможности работы с палитрой были и остаются достаточно велики. И сегодня персональные машины “IBM PC” и “Macintosh” поддерживают режимы работы с палитровыми изображениями в целях совместимости различных поколений программ и моделей. И на сегодняшний день существуют программы по подготовке таких изображений для последующего воспроизведения в их «родной среде». Палитровый формат “*.gif” до сих пор исправно служит людям на просторах всемирной сети Internet. Палитра не забыта, палитра до сих пор жива!..

Использованы материалы

«Assembler для DOS, Windows и Unix»

Зубков С.В. «Питер», «ДМК Пресс». Москва 2004 г.

«„Turbo Pascal“ в подлиннике»

Валерий Фаронов. «БХВ-Петербург». Санкт-Петербург 2003 г.

«Пособие для работы с палитрой для начинающих»

Сергей Анисимов. Материалы сайта http://pmg.org.ru

«Архитектура и программирование Dendy»

© 2003 MiGeRA S0ftWareZ

«Технический обзор SEGA GENESIS». Версия перевода — 1.5b.

Отредактировано Nemesis — исправлены испорченные картинки.
Переведено на русский язык и дополнено — HardWareMan.


GameBIT v.0.7 » Желеzо › Поиск читов

gb7logo Солдатик :)
Желеzо → Поиск читов
Штаб
Слово ответственного
Их ищет милиция

В точку
Железный губернатор

Риплей
NES
Baloon Fight

MegaDrive
Virtual Bart
Dragon: The Bruce Lee Story
DodgeBall Kuy Kid
Mickey Mania
Pirates! Gold
Ristar

SegaCD
Snatcher

SNES
Ashita no Joe

GameBoy
Alien 3

3DO
Lost Eden

Playstation
Echo Night
Spider-Man 2

Dreamcast
Marvel VS Capcom

Мысли вслух
Как закалялась сталь (продолжение)
Полёт фантазии
Во всём виноват ИА
Все дороги ведут в… казино!

Конвейер
В ракурсе: Prince of Persia

Желеzо
Палитровые эффекты
Поиск читов

Чит!
Breath Of Fire II
Chrono Trigger
Nekketsu Kakutoe Densetsu
Echo Night
Читы
Game Genie
Game Shark
CAH4E3

Поиск читов

Все знают, что разработчики для NES/Famicom нередко вставляют в свои игры скрытые функции, позволяющие получать неограниченные возможности в игре, или же просто оставляют куски программы, необходимые им самим для отладки, в финальной версии. Чаще такие секретные функции мы называем читами, и активируются они посредством определенных манипуляций с кнопками джойстика, вводимыми текстами или какими-либо игровыми параметрами.

Многие из подобных секретов давно известны и часто используются игроками, но определенные так и не были кем-то найдены или обнародованы разработчиками… Игр, содержащих подобные коды, гораздо больше, чем игр, для которых коды известны. Всем, я думаю, хотелось бы найти такие секреты. Как это сделать, я попробую вкратце рассказать в нескольких небольших статьях, каждая из которых будет посвящена какому-то конкретному направлению поиска или виду секретов…

Подразумевается, что человек, читающий этот документ, уже знает команды ассемблера M6502, понимает, как работают программы вообще и Famicom в частности. Для работы потребуются всего две основные программы: собственно эмулятор — обычный FCEU с родным дебаггером и просмотрщиком памяти, а также IDA pro с модулем дизассемблера M6502. Хочу заметить, что первая необходима при слепом поиске, а вторая — при поиске от известных данных. Хотя одна очень хорошо дополняет другую и чаще всего используются вместе.

Итак, начнем, пожалуй, не с самого элементарного, но с самого распространенного вида секретов: с кодов, набираемых на кнопках джойстика. Срабатывают эти секреты при нажатии на определенные комбинации кнопок джойстика или их последовательности. Предположим, что нам ничего не известно о существовании данных читов в игре и в каком месте программы они срабатывают. Будем действовать универсальными методами, которые могут пригодиться не только при поиске подобных читов, но и в ромхаке вообще. Задача предельно ясна — найти точку программы, где происходит проверка на предмет нажатия секретных комбинаций кнопок и последующая обработка, для этого нужно сначала найти главную процедуру опроса джойстика.

Видов подобных процедур опроса джойстика бывает множество, но большая их часть работает по одному принципу: считанное из порта число бит за битом записывается во временный буфер, после окончания восьми циклов чтения настает время обработки полученного результата. Чаще всего новое число сравнивается со старым значением, откуда делается вывод о том, нажата ли текущая кнопка только что или же удерживается с прошлого опроса джойстика. Отсюда чаще всего образуются пары байтов для каждого джойстика: первый некоторое время (как правило, до следующего опроса) содержит данные о последней нажатой кнопке, второй — данные о всех нажатых или ужерживаемых к данному времени кнопках. Для срабатывания чита использоваться могут как первые, так и вторые для обоих джойстиков.

Начнем с места в карьер: запускаем эмулятор, грузим игру, входим в отладчик, и для начала ставим точку останова на адрес $4016 (порт первого джойстика). Cразу попадаем в процедуру опроса — что и требовалось, точку останова можно убрать, она свое отработала. Сработала она в той части процедуры опроса, где производится непосредственное считывание байта данных из порта. Это цикл на 8 итераций. Как таковой он нам не нужен, потому что переменные, которые он использует, чаще всего являются просто временными. Всё, что нам нужно сделать, это дождаться выхода из этого цикла в основную процедуру опроса. Нам нужен самый ее конец, непосредственно перед командой RET. Именно там происходит окончательное присвоение переменным значений. По этим командам находятся необходимые нам ячейки памяти для хранения информации о нажатых кнопках. Теперь нужно просто поставить точки останова на чтение этих ячеек и найти ветку кода, который исполняется при совпадении нажатых комбинаций с заданными. Чтобы не попадать каждый раз в процедуру опроса, можно поставить точку останова на самой последней ее команде и только после ее срабатывания ставить останов на искомые ячейки. Если после нескольких трассировок точка останова так и не сработала где-либо вне процедуры опроса, следует проверить, не является ли процедура опроса одновременно функией, возвращающей значения нажатых кнопок не только в заданных ячейках, но и в регистрах. Сравнение может происходить и непосредственно с регистровыми значениями, так что все наши точки останова на чтения памяти будут бесполезны. Некоторые программы могут производить проверку на наличие нажатий вообще, и лишь потом делать какие-то иные сравнения, либо проверять нажатые комбинации кнопок только после нажатия кнопки Start, так что это не даст нам сразу куска кода, где происходит проверка. В таком случае точка останова ставится на команду за подобной проверкой и после ее срабатывания от любого нажатия можно добавить точки останова на искомые ячейки, если это еще будет требоваться.

Для наглядности возьмем игрушку “Castlevania III — Dracula’s Curse”, а точнее ее японский вариант “Akumajou Densetsu”. Забегая вперед скажу, что в обеих играх чит работает одинаково, с той лишь разницей, что в английской он выглядит частично инородным телом, так как при выводе портит титульный экран, чего, в силу расположения текста, в японской версии не происходит. Но для этой игры чит уже известен! — скажете вы. Да, известен, но информация о нем несколько отличается от источника к источнику, что говорит о его неточности. Попробуем найти, как же на самом деле должен включаться звуковой тест в этой игре. Запускаем, идем в отладчик, ставим точку останова на 0х4016 и нажимаем кнопку сброса, чтобы начать проверку с самого начала работы программы, с процедуры инициализации. Очень часто тот или иной чит включается именно в это время, именно для этого и нужно, зажав некую комбинацию кнопок, сбросить приставку. Подобные читы просто-напросто не срабатывают нигде больше в коде программы. Сбросив, запускаем отладку и вываливаемся в недра процедуры опроса джойстиков.

  E29B: A0 01     LDY     #$01  ; сброс джойсика
  E29D: 8C 16 40  STY     $4016
  E2A0: 88        DEY
  E2A1: 8C 16 40  STY     $4016
  E2A4: A0 08     LDY     #$08  ; цикл на 8 итераций
> E2A6: AD 16 40  LDA     $4016
  E2A9: 85 04     STA     $04
  E2AB: 4A        LSR     A
  E2AC: 05 04     ORA     $04
  E2AE: 4A        LSR     A     ; выделение младшего бита
  E2AF: 36 00     ROL     $00,X ; запись полученного бита со сдвигом влево, что
                                ; означает, что кнопке A будет соответствовать
                                ; 0x80, а кнопке Right — 0x01.
  E2B1: AD 17 40  LDA     $4017 ; то же самое для второго джойстика
  E2B4: 85 05     STA     $05
  E2B6: 4A        LSR     A
  E2B7: 05 05     ORA     $05
  E2B9: 4A        LSR     A
  E2BA: 36 01     ROL     $01,X
  E2BC: 88        DEY
  E2BD: D0 E7     BNE     $E2A6
  E2BF: 60        RTS

Совершенно типичная процедура опроса джойстиков для практически любой программы. Процедура имеет входной параметр в регистре Х, который определяет индекс ячейки памяти, в которой будет храниться считанный из порта байт данных. Они пригодятся в программе несколько позже. Ставим точку останова на конец процедуры опроса и выходим в основное тело функции опроса.

  E264: A2 00     LDX     #$0
  E266: 20 9B E2  JSR     $E29B
> E269: A2 02     LDX     #$2
  E26B: 20 9B E2  JSR     $E29B
  E26E: A5 00     LDA     $00
  E270: C5 02     CMP     $02
  E272: D0 1C     BNE     $E290
  E274: A5 01     LDA     $01
  E276: C5 03     CMP     $03
  E278: D0 16     BNE     $E290
  E27A: A2 00     LDX     #$0
  E27C: 20 80 E2  JSR     $E280 ; штука, чтобы избежать циклов и счетчиков, если
                                ; нужны всего две итерации. Вместо зацикливания
                                ; куска кода он вызывается как подпрограмма, а
                                ; потом сам получает управление еще раз и теперь
                                ; RET возвращает управление в основную программу.
  E27F: E8        INX
  E280: B5 00     LDA     $00,X
  E282: A8        TAY
  E283: 55 FA     EOR     $FA,X
  E285: 35 00     AND     $00,X
  E287: 95 28     STA     $28,X
  E289: 95 F8     STA     $F8,X
  E28B: 94 2A     STY     $2A,X
  E28D: 94 FA     STY     $FA,X
  E28F: 60        RTS
  E290: A9 00     LDA     #$00
  E292: 85 28     STA     $28
  E294: 85 F8     STA     $F8
  E296: 85 29     STA     $29
  E298: 85 F9     STA     $F9
  E29A: 60        RTS

Сразу видно, что опрос джойстика производится дважды, а полученные данные затем сравниваются между собой. Дальнейшая обработка происходит только в том случае, когда значения двух поочередных опросов равны. Делается это для того, чтобы определить момент отпускания ранее нажатой кнопки джойстика или нажатия новой и очистить соответствующую ячейку памяти. В нашем случае адреса таких ячеек для первого джойстика 0х28 и 0хF8, а для второго — 0x29 и 0xF9. Кроме того, оставшийся код очищает те биты в указанных ячейках, которые присутствовали там после предыдущего вызова данной функции. Всё вместе это дает переменную, которая хранит информацию о кратковременном нажатии одной кнопки или их комбинации. Она устанавливается в какое-либо значение и очищается уже при следующем опросе джойстика. Наряду с вышеописанными переменными, хранению подлежит информация и о постоянно зажатых на настоящий момент кнопках. Хранится она соответственно в ячейках 0x2A, 0xFA для первого и 0x2B, 0xFB для второго джойстиков.

Вот и всё, мы знаем 8 ячеек памяти, где хранится вся информация о нажатых кнопках. Она же, соответственно, и проверяется на наличие читовых комбинаций. Ставим точки останова на эти ячейки и прогоняем программу до тех пор, пока она не остановится где-нибудь вне процедуры опроса.

  E397: A9 01     LDA     #$01
  E399: 20 D0 E2  JSR     $E2D0
  E39C: 20 D5 A9  JSR     $A9D5
> E39F: A5 F8     LDA     $F8
  E3A1: 29 30     AND     #$30
  E3A3: F0 02     BEQ     $E3A7
  E3A5: E6 19     INC     $19
  E3A7: 60        RTS

Это единственное место в процедуре инициализации, где сработала точка останова. Это проверка на нажатие любой из кнопок Start или Select, которое приводит к пропуску заставочной анимации и переходу к титульному экрану. Значит здесь нам ловить нечего. Идем на титул, делаем точно такие же операции по отлову нажатий.

  E3DD: A9 0F     LDA     #$0F
  E3DF: 4C 58 E5  JMP     $E558 ; запуск звукового теста
  ...
  E3EA: A9 00     LDA     #$00
  E3EC: 20 D0 E2  JSR     $E2D0
  E3EF: 20 8A 8A  JSR     $8A8A
> E3F2: A5 F8     LDA     $F8
  E3F4: 29 20     AND     #$20  ; нажата ли кнопка Select?
  E3F6: F0 0B     BEQ     $E403 ; нет
  E3F8: A9 74     LDA     #$74
  E3FA: 20 49 E2  JSR     $E249
  E3FD: A5 68     LDA     $68
  E3FF: 49 01     EOR     #$01
  E401: 85 68     STA     $68
  E403: A5 F8     LDA     $F8
  E405: 29 10     AND     #$10  ; нажата ли кнопка Start?
  E407: F0 0C     BEQ     $E415 ; нет
  E409: A5 2A     LDA     $2A
  E40B: 29 C0     AND     #$C0  ; зажаты ли к моменту нажатия Start кнопки A и B
                                ; вместе или по отдельности?
  E40D: D0 CE     BNE     $E3DD ; да
  E40F: A9 80     LDA     #$80
  E411: 85 32     STA     $32
  E413: E6 19     INC     $19
  E415: 60        RTS

Ну вот и все, код найден с точностью до операции. Для включения режима теста звука необходимо на титульном экране зажать на первом джойстике A или B и нажать Start.

Основная трудность при подобном поиске в том, что проверка может зависеть от какого-либо дополнительного флага или триггера, не позволяющего поймать нужную проверку при трассировке. Даже есть такого флага нет, неизвестно, в каком месте и в каком именно режиме производится проверка. Это ставит дополнительные трудности. Тем не меннее, как правило, процент игр, где есть такие трудности, невелик. Для таких игр можно использовать другие методы поиска.