GameBit: Пост-Новогодний выпуск №6

Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Доска почета

Над номером работали:

Главный редактор: Гамбит.
Дизайн, верстка: RBM-13[s].
Корректор: Vik Chaos.
«В точку!»: Гамбит, kinaman.
«Реплей»: Kyper, Prince Nick, kinaman, Hellraiser, Vik Chaos, Dizzy, Вадим, .flint, M@K$, DeathronN.
«Конвейер»: kinaman, Waspinator, Darkman007.
«Мысли в слух»: Гамбит, lob, kinaman, .flint.
«Желеzо»: Dizzy.
«Чит»: kinaman, Mr. Anonim, Dizzy.

Персональные реШпекты:

RBM’у - как всегда.
Vik’у - за многое + за возвращение + за настойчивость + за правильность + за то, что Ураинец :).
kinaman’y - за любовь к делу.
Dizzy - за очень и очень удачные начинания.
lob’у - за лень.
marsel’ю - один респ. по блату и один - за уход.
DeathronN’у - за смелость.
СуперПанку - за то, что присодинился.

И всем остальным – за то, что всё осознают и понимают.

В розыске:

Arsenot, Uralt Alpdruck, Andy Bogart, Kazumi, HEYMEXA. Прошу этих людей подать хоть какие-то признаки жизни.

Имена авторов, чьи статьи обязательно попадут в один из следующих номеров: Kupo, Mortal_Hero и еще один неназвавшийся автор. Кого забыл включить в список – обращайтесь со всеми вопросами по адресу Gambit@emu-land.net.

Перед отправкой статьи обязательно прочитайте это – http://www.emu-land.net/forum/index.php?showtopic=2821 !!!
Использование материалов журнала разрешено только с согласия авторов! © 2005-2006 emu-land team.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Автор: Гамбит

Мыльница

19 декабря. 2:56 ночи. Гамбит как никогда сидел нахмуренный и невеселый. Он изо всех сил старался казаться серьёзным и обиженным на всех и вся. Но факт того, что на пятки наступает Новый Год заставлял принимать все двести с чем-то мышц на лице главреда немыслимые формы, в следствии чего, физия Гамбита все-таки выглядела улыбающейся. Или, по крайней мере, старалась так выглядеть. Целый месяц тов. Гамбит ничего не пил, кроме шампанского и ничего не взрывал, кроме петард и хлопушек. В его душе Новый Год наступил еще с приходом первого снега. Но почему же наш любимый Гамбитыч не выдавал праздничного настроения, так упорно стараясь его скрыть (праздничное настроение). Да потому, что «Мыльница» опять не забита по горлышко письмами читателей. Жаль. А может, и не жаль. Ведь, как главред упомянул в своем «слове», работы в этом месяце навалило не так мало, как снега в этом году. Часы совещаний, килобайты переговоров, мегабайты картинок и гигабайты испорченных нервных клеток. Да, да, выпуск шестого «Гейм Бита» оказался самым напряженным и самым, пожалуй, сложным и трудоемким. Но не буду вдаваться в подробности и портить вам праздничный настрой. Постараюсь всеми силами его поднять тем, у кого его, не дай бог, по каким-то причинам нет. Заряжайте хлопушки, зажигайте фитили ракет, очередная «Мыльница» у вас на мониторах. Только в меня не цельтесь, хорошо :)?

Помните, сколько писем было в прошлой «Мыльнице»? Что, не помните? Не смотрели в этот раздел даже? Но я скажу вам по секрету, что желающих пообщаться со мной оказалось всего два человека. Много? Мало? Кому как… Не нарушая читательскую традицию, в этом номере мы тоже имеем… два письма. Два человека, у которых язык и клавиатура всегда при себе. Впрочем, одно письмо меня очень даже обрадовало… Привело в восторг, можно сказать. Какое и почему? Оставим это на «второе», а пока посплетничаем с камрадом M@k$’ом.

Привет Гамбит.

«Д0бр0е утр0», - как сказал бы один мой знакомый редактор.

Как говорится, привет из далёкого Мухосранска! Ой, чё-то не то, ну да ладно… Короче, здорова. После релиза четвёртого номера журнала произошёл такой облом – ждал его долго-долго, вышел, и на тебе такое – журнал изменился в плане оформления в худшую сторону, что сразу подпортило настроение читать его и писать новые статьи. Но с выходом пятого номера всё стало на прежние места! Номер получился, скажу, патриотический, так сказать, с русско-украинским размахом, так и подбивающий на написание новых статей. Вот и решил взяться писать новые статьи.

Эх, не знать бы вам, что такое украинский размах! Но это только начало, в скором будущем мы начнем клепать спецвыпуски с чисто-украинским уклоном. На каждый ГБ по два таких спецвыпуска. Туда будут включаться фирменные украинские анекдоты про «Сало», «Самогон» и «Сержанта Петренко». И это только вершина айсберга, очень скоро герб Эму-лэнда превратится в сине-желтый флаг, а на каждом скриншоте будет висеть плашка в виде нашего трезубца. Шучу :).

То, что были замечены проявления патриотизма – очень даже хорошо. Мы стараемся не подстраиваться под западные зины. Мы есть Мы, и в этом наша главная сила. А сопереживания читателя для нас, авторов, самая высокая плата.

Что касается оформления четвертого номера, то на эту тему велось не мало споров. Победили «правые», т.е. те, кто посчитал дизайн не удачным. Тут просто ноу комментс…

Вот уже написал статью про Aero The Acrobat 2 (отослал одновременно с этим письмом), попытаюсь написать ещё парочку до 26 декабря, так как после начнутся пьянки, гулянки, может быть, даже запой :). Если будет лишнее пиво, то обязательно пришлю!

Статейку получили, одобрили и пустили в номер, в чем ты и сам можешь убедиться. Могу сказать одно: хорошая игра, хорошая статья. Более многословными должны оказаться читатели, в этом я тебя уверяю. Есть такие люди, что не дают авторам жить спокойно, разбирая на болтики каждое слово в статье и заставляя новичков в обзорописательстве раньше времени использовать гильотину по прямому назначению. Таковы суровые законы ретро-журналистики. На носу – сдача материала, так что спокойно «попьянствуй», «погуляй» и «позапойничай» :). А лишнего пива никогда не бывает, поверь мне :).

За время перерыва решил забодяжить свой сайт, но получилось как-то не очень, можешь сам посмотреть: www.emuforever.narod.ru, если, конечно, интересно. Я вот думаю, может сделать отдельный сайт, на котором будут помещаться все номера журнала, писаться ход создания номера, ну там, сколько осталось до выхода очередного номера, чтобы люди не рыскали по emu-land’у.

Сделаем тебе маленькую рекламу :). Нельзя создавать то, в чем не уверен на 100%. Нельзя браться за дело, не предполагая, что за этим последует. «Народ» я никогда не уважал и именно он, по сути, на данном этапе развития твоего сайта является главным «тормозом». Никто не скрывает, что твой проект вряд ли станет когда-нибудь конкурентом эму-раше или эму-лэнду на просторах рунета, хотя, кто его знает… Сайт пока достаточно «сырой», что бы его хоть как-то оценивать. Конечно, если ты имеешь достаточное количество ресурсов», то для тебя не составило бы труда оплатить толковый хостинг своего сайта и уже тогда можно было бы даже мечтать :)! В любом случае, желаю тебе успехов.

Но это так, мысли вслух. Вот вроде бы и всё. Желаю журналу дальнейшего процветания, много хороших авторов и скорейшего выхода шестого номера моего любимого журнала «Game Bit» (надеюсь, до Нового Года он выйдет). Да и ещё шлю много-много пива в придачу (в надежде, что его не разопьют по дороге до твоего почтового ящика)!

«Хороших авторов» у нас, как видишь, хватает, да и шестой по счету номер у тебя перед глазами, поэтому, можно сказать, что все твои пожелания сбылись. Пусть это будет, так сказать, нашим новогодним подарком тебе под елку :).

Who’s next? Кто хочет испытать удачу? Кто рискнет разбудить пьяного Деда Мороза? Девушка, а вы как сюда попали? Пришли по тому адресу, говорите? Город Эму-Лэнд, проспект Гейм Бит – все сходится… хм. Ну что ж, не буду скрывать восхищения вашим присутствием среди небритых лиц тружеников пера нашей редакции и мило приглашу за стол, то есть, к микрофону. Прошу, камрадка Christy.

Доброго времени суток, уважаемый Гамбит. Вот и на вашей улице появилась еще одна помешанная, то есть, эмуляторщица. Может быть, мое существование развеет миф о том, что о Дендюшке вспоминают только мальчики. Но расскажу все по-порядку.

То, что на эму-сцене появился еще один юзер женского пола, это хорошо. Главное, что б не закончилось все полным матриархатом :).

Можете мне не верить, но через мою не такую уж и геймерскую жизнь прошли аж две приставки: Денди и Сега. Правда, большинство времени за этими агрегатами проводил мой брат, а не я. Я, так же как и он, играла в «Марио», «Танчики». Я также как и все играла в стрелялки и леталки. Хоть сейчас за эмуляторами и провожу не так уж много времени, но, господи, как же приятно проводить эти полчаса-час за игрой в какого-нибудь «Кота Феликса».

Ну, лично я провожу 2/5 части своего свободного времени за изучением очередного «Робокопа»; остальные 2/5 части того же времени занимает работа над журналом и 1/5 у меня остается на все остальное: еда, сон (которого за частую попросту нет), учеба, личная жизнь и многое-многое-очень многое другое.

С Вашим сайтом познакомилась не очень давно, а с журналом так вообще только месяц назад. Журнал, так же как и сайт мне сразу приглянулся, несмотря на то, что в нем принимают участие исключительно мужчины. Меня это не смущает, ведь всех нас объединяет одно – всеобщая любовь к классике. Я не умею красиво писать, но журнал поддержать статейкой-другой очень хотелось бы…

Какое совпадение, мне журнал тоже приглянулся, буквально с первого раза! То, что тебе не чуждо присутствие мужского коллектива – очень радует. А вот когда в этом же коллективе появляется одна представительница слабой половины – просто не может не восхищать. Надеюсь, что отныне в нашем проекте будут принимать участие люди всех полов и возрастов. Ну, почти всех.

Я не умею, как некоторые, придираться к недостаткам, не умею скрупулезно выискивать лишнюю поставленную запятую… Да и сама я не часто посещаю форумы подобной тематики, я – просто игрок. Больше меня ничего не интересует, а ваш журнал является приятным дополнением к скачиваемым РОМам.

Надеюсь, что это письмо дошло до адресата и было, как минимум, прочитано. Я уже не говорю о том, что бы на него отвечали :). А вам и вашему дружественному коллективу «посвященных» пожелаю успехов. Что бы у вас номеров было не меньше, чем игр на приставки. И с Новым Годом всех эмуляторщиков и эмуляторщиц рунета и вашу редакцию в отдельности.

Ну вот скажите, как тут не улыбнуться? Хоть кто-то не забыл поздравить нашу команду с праздником. Снимаю шляпу, стаю на колено и целую даме ручку за ее героический поступок. Не часто получаешь письма с таким вот содержанием от девушек, а когда получаешь – душа радуется, песни поет. С такими успехами скоро можно будет выпускать отдельный журнал «Game Bit – Women Edition» с целью привлечения в ряды эмуляторщиков нашей страны особ женского пола.

На данный момент это все. Пишите статьи, пишите письма, заходите на форум. С новичками я всегда рад знакомству. А я, пожалуй, пойду, отдохну. Этот месяц выдался не на шутку тяжелым, коллеги так же не на шутку вымотались за последнее время и заслужили право на маленький отдых. Ведь заслужили?


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Авторы: Гамбит Макдакович и Скрудж Кинаманович

Однажды в Дакбурге…

Эпизод I. Утки-миллионеры

Приходит как-то Капком к Диснею и говорит: «Дисней, давай мы тебя профинансируем, а ты в свою очередь сваяешь какую-нибудь Мега-популярную аркаду. Только без межрасовых отношений, как это было в прошлый раз, скандал нам ни к чему». «Хорошо!» - сказал Дисней – «Все сделаем в лучшем виде». Учитывая любовь Диснея ко всякого рода зверюшкам, так на свет вышла первая часть «Утиных Историй», где кроме уток разных мастей в главных ролях никого и не встретить. И, надо сказать, «Утки» окупили себя, этим самым озолотив и так золотое имя Капкома. А Дисней спокойно прокомментировал: «Какие Шедевры? Мы просто делаем свою работу!».

Знаменитый мультсериал "Duck Tales", снятый кинокомпанией Walt Disney Pictures, был идеальным кандидатом на игронизацию (в теперешние времена игры постоянно экранизируют, а в начале 90-х фильмы постоянно игронизировали). А что нужно для хорошей аркады? Главный персонаж, который постоянно путешествует и побеждает кучу врагов; главный злодей, который всё время строит ему козни; друзья главного персонажа, которые время от времени помогают ему, чем и поддерживают сюжет, ну и множество разных мест в Солнечной системе, где и будет происходить всё это действо. Но Дисней ведь неспроста великий мультипликационный мастер, и, в который раз доказав это, он превратил обычную аркаду чуть ли не в Adventure, сделав из Скруджа настоящего Индиану Джонса в утином обличии. И это сработало! И если вам надоело шататься по уровням всяких второсортных аркад и одинаково мочить тупых качков, то эта игра для вас, ибо здесь вам представится возможность найти самый настоящий клад в различных точках нашей планеты и не только!

О сюжете замолвите слово

Чтобы не тратить время на придумывание сюжета, разработчики совершили гениальный поступок – они просто взяли сюжет из мультфильма и запихнули в игру. И получилось что-то вроде игрового мультика, где сюжет и главная цель полностью совпадали с тем, что было показано в мультсериале "Duck Tales". Скрудж МакДак, самый богатый селезень в мире, в очередной раз ищет давно утерянные сокровища где-нибудь в Амазонке вместе со своими племянниками. Флинтхард Гломгольд, не самый богатый селезень в мире, в очередной раз обдумывает план, как украсть у Скруджа эти самые сокровища, как только тот их найдёт. Сколько Скрудж сможет найти сокровищ – зависит от вас, но помните, что Гломгольд не дремлет и в кульминации игры вы с ним встретитесь. Главная цель в игре, как и в мультике – доказать, что вы, то есть Скрудж, самый богатый селезень в мире. Так что хватайте джойстик или клавиатуру и вперёд за сокровищами!

Э-эй! Куда?! Дочитайте сначала статью! (Ишь какие...)

Играть в аркады – это вам не рэп читать

Представьте себе: обыденный день, вы прогуливаетесь по старинному замку в поисках сокровищ, и тут к вам приближается утка, прыгающая на обычной трости, которой пользуются люди преклонного возраста. Разрыв сердца и бесплатная путевка в желтый дом, как минимум. Но почему-то такие мелочи, как эта , 13 лет назад нас не интересовали и мы принимали прыжки утки-главного героя на трости с последующим истреблением врагов как данность.

Разработчики выполнили невыполнимое – они повторили успех одноименного мультфильма. Благо, поклонников и фанатов у «Утиных Историй» и так хватало, но разработчики бесцеремонно решили подлить масла в огонь. В хорошем смысле. Дети со щенячьим восторгом в десятый раз проходили первую часть похождений Скруджа и Ко., а недоумевающие родители пожимали плечами, после того как в надцатый раз повторяли: «Сына, ложись спать, завтра в школу!». «Щас, мам, только вот этого главаря замочу и всё!» - отвечали мы, а сами продолжали играть до победного конца. И такая ситуация не чужда тем, кто когда-то в первый раз запустил атомную бомбу под названием «Duck Tales» с последующей второй частью, но о ней позже… А пока давайте вспомним, чем же эта простенькая на первый взгляд аркадка приковывала взгляды тысяч счастливых обладателей и обладательниц игрового агрегата с кодовым именем «Денди».

Перед тем, как игру хвалить, я позволю себе рассказать о кружке воды, которую разрабы подлили в бочку со спиртом, то бишь – о недостатках. Самое первое, что бросается в глаза и подталкивает разломать картридж на две части, так это постоянная генерация врагов. Все выглядит примерно так: идем мы по красивому лесу, глаз радуется, нас сопровождает приятная музыка (не «музычка»!) и через пару экранов, как и ожидалось, выползает первый монстр. И вот он уже в паре шагов от нас, мы же в свою очередь тактично отходим назад, что бы потом на него накинуться. Накинулись, уничтожили, делаем пару шагов… что это? Горилла, я же тебя убил! Аннигилируем супостата еще один раз, опять же, перед этим отойдя немного назад, что б выполнить боевой маневр… и через пару экранов опять одна и та же «свинья», подложенная разработчиками – бесконечная генерация монстров. Отошли влево – монстр, сделали два шага направо, что б забрать выпавший из воздуха драгоценный камень – монстр, сделали три шага в левую сторону – и опять монстр! Да, никто не спорит, врагов можно банально перепрыгивать, но нервов это занятие отберет еще больше, чем их истребление. Казалось бы, ведь в сотнях других аркад все то же самое, ан нет! Просто «Утиные Истории» - это дедушка Серьёзного Сема, монстров так же бесстыдно много. За это Диснею минус. Но есть и приятный нюанс – разнообразие вражин.

Идем дальше. А что это за тормоза в определенных местах, позвольте поинтересоваться? Подобная неприятность была еще в «Contra Force», за что я в свое время ее и недолюбливал. И дело даже не в том, что врагов на одном экране слишком много, нет. Нет, я конечно люблю и уважаю режим «slo-mo» в некоторых файтингах, но, простите, у нас тут аркада, где процесс должен быть быстрым, как удар копытом в глаз, и плавным, как разделка масла горячим ножом. Просто иногда играешь, наслаждаешься этой самой плавностью игрового процесса и тут БАЦ! – необоснованные тормоза. Непорядок. За это тоже маленький, но минус.

Вот сижу и думаю, к чему бы еще придраться? Может к тому, что игра слишком легкая даже на харде? Да нет, аркады вроде как раз такими и должны быть, что б ребенок выбирая пункт “DIFFICULT” на непонятном ему языке в начале игры не чувствовал, что его «обманули».

Поплевался желчью и хватит, давай рассказывай о достоинствах, которые с избытком перекрывают недостатки! Как вам угодно, товарищи.

Одна из фишек, которая меня поразила – это интерактивность окружающих тебя предметов. Причем интерактивность эта проявляется очень часто и везде, где только можно и нельзя, как то: подбивание кирпичей/разбивание кирпичей/перетаскивание кирпичей с последующей за этим нелегким делом пользой. Ударил тростью по камню, словно клюшкой от гольфа по шарику – получи драгоценный камушек. Пнул стальной блок под уступ – залезай наверх и получи дополнительную жизнь. И таких моментов много. Правда, меньше, чем во второй части, но радости это не убавляет.

А как вам такая особенность, как «побочные задания», которые выполнять не обязательно?! Хотите много денег и жизней в конце уровня – выполняйте, не хотите – пропускайте реплики и продолжайте двигаться к основной цели дальше. Ну и что, что задание постоянно одни и те же: «Спаси кого-то», «Помоги выбраться тому-то»… Сам факт не может не вызвать восхищения.

P.S.: Во время прохождения игры я обратил внимание на то, что Скрудж НЕ ПОЛЬЗУЕТСЯ своими двумя. Трость – основное средство передвижения. И претензии по этому поводу я как раз хотел вылить в этом разделе, пока не попал на уровень «Гималаи». Этот этап просто заставил меня отвыкнуть от комбинации «прыжок, вниз + удар», после чего Скрудж, как и все нормальные утки, начал передвигаться исключительно на своих «окорочках».

«Заберите меня в Гималаи…» (какая-то песня)

О графике могу сказать вот что: движок «Чипа и Дейла» прикручен здесь к месту. «Гибкость» и «интерактивность» позволяют разработчикам реализовать на нем практически любую ситуацию, и выглядит в последствии все просто ошеломляюще. Я не шучу. Детализированные бэкграунды, яркие тона, хорошо анимированные персонажи… что еще нужно для полного счастья? Хочу также подметить, что графика в «Утиных Историях» была в свое время если не лучшей, то уж точно одной из оных.

«Мотор» позволяет выдать на экран любой пейзаж, в любое время суток, с любыми погодными условиями. Причем сами карты имеют довольно приличные размеры. Браво-брависсимо, Дисней! Снимаю перед Вами шляпу, падаю на колени и целую потертые кроссовки разработчиков.

То же самое можно сказать и о музыке со звуком. Мелодии очень удачно перекочевали из мультфильма в игру. Никакого раздражающего попискивания, мелодии просто приятны. Их не надоедает слушать. За доказательствами далеко ходить не нужно: если раньше при игре в очередной «Metal Flame Psybuster» я просто запускал любимый плейлист в Винампе, то в данном случае все по-другому. Музыку «Утиных Историй» хочется слушать. Она именно такая, какой и должна быть. Просто «правильная»! И это при том, что в каждом уровне звучат разные треки.

Звуки подобраны просто великолепно. Все звучит «своеобразно». Разбиваем камень – приятный слуху взрыв, прыгаем на трости – ненадоедающий писк гнущейся палки, бьем по металлическому блоку – слышим характерный звук.

А вот выводов не надо…

…ибо он один и о другом не может идти и речи. Игра практически лишена недостатков. Она самодостаточна. Это самая обычная аркада, но в то же время не такая, как все. Это одна из немногих игр, которая удачно объединила в себе все лучшие стороны самых известных игр прошлого десятилетия. Все, кто в нее играл, никогда о ней не забудут. И я больше чем уверен в этом.

Если кому-то игра не пришлась по душе, внимательно перечитайте все, о чем мы здесь с моим коллегой написали. И еще раз подумайте после того, как пройдете ее до конца. Если не передумаете, то мне вас жаль. Вы упустили счастливое детство.

Эпизод II. Утка – птица гордая

Ну любят Капкомовцы и Диснеевцы уток, чего с них взять? На год раньше вышел потрясающий «Черный Плащ», а теперь вот «Утиные Истории» с порядковым номером «2». И, надо сказать, утки успешно второй раз захватили мир. Приставочный мир. «Утиные Истории 2» принесли Диснею деньги, а Скруджу – славу. Нам, детишкам – радость. А ведь формула успеха до боли проста: взять за основу мир «Утиных Историй», со всеми вытекающими оттуда персонажами, взять прежний движок, сменить антуражи и… больше ничего не трогать. Так вот он какой залог успеха сиквелов? И у Диснея получилось как всегда - «Все как у всех, но не так». Мы в свою очередь постараемся объяснить, чем же сиквел через 12 лет заставил нас возвратиться к вселенной «Утиных Историй», с не малым удовольствием, скрывать тоже не будем.

И снова Дисней блеснул! Сиквел “Duck Tales 2” сейчас многие считают в два раза интересней его предшественника. А почему? Да потому что графика и звук оказались ещё красивее и качественнее, чем в первой части; сюжет в игре оказался куда более продуманным, прямо-таки голливудским, о чём открыто говорит появление жидко-металлического киборга D-1000 в конце игры. Ещё потому, что геймплей стал гораздо более удобным, и, наконец, появление в игре целой кучи новых возможностей, которые просто идеально дополняют всю нарисовавшуюся картину Duck Tales 2.

Сюжет в студию!

Что сразу начинает радовать в этой игре – в самом начале нам показывают очень интересную завязку сюжета, чего, заметьте, не было в первой части. Как-то раз, копаясь в старой куче всякого хлама в подвале, племянники Скруджа нашли кусок карты, на которой указано местоположение несметных сокровищ. С такой уникальной и очень интересной находкой Билли, Вилли и Дилли прибежали к своему дядюшке с криками: «Дядя! Дядя! Мы нашли... это... кусок... Сокровища! Карта... в подвале... здесь... быстро летим!» Скруджу понадобилось огромных трудов, чтобы успокоить своих перевозбуждённых племянников, и через 10 минут после спокойных объяснений успокоившегося Дилли, Скрудж и четверо его племянников уже собирались в путь. Здесь становится понятно: чтобы найти клад, нам необходимо отыскать все обрывки карты. Для этого нам предоставляется 5 уровней, в каждом из которых спрятан один фрагмент. Ваша задача – найти клад, и в очередной раз доказать, что вы, то есть Скрудж – самый богатый селезень в мире. НО! Разумеется, не один Скрудж хочет завладеть этим сокровищем... Старый жулик Гломгольд тоже намерен до него добраться, так что глядите в оба!

В этой игре существует две концовки, что не совсем характерно для дендивских игр. Если вам удастся найти клад – вы увидите одну концовку (какую? Читайте в разделе «Чит!» - прим. Гамбита), а если не удастся – другую. Также после каждого уровня вам представится возможность посетить магазин, где можно восполнить все свои жизни, но за отдельную плату, а все мы прекрасно знаем, как Скрудж относится к незапланированным покупкам, так что уж лучше не тратьте много жизней.

Г.Е.Й.М.П.Л.Е.Й.

Что ж, берём джойстик (или клавиатуру, кому как удобно), начинаем первый уровень, делаем первый прыжок и видим... вот оно... одна из самых замечательных деталей геймплея, которую разработчики внедрили в эту игру – теперь достаточно лишь прыгнуть и нажать “B”, чтобы Скрудж начал скакать на своей трости! Шикарная и бесконечно удобная фишка, до которой ещё не додумались при создании первой части. А то не получилось нажать «вниз» в нужный момент и всё – либо потерял удар, либо всю жизнь.

Ещё изменилась картина выбора уровня: в первой части Скрудж выбирал место назначения на огромном мониторе машины, жутко напоминающей прототип «Искатель сокровищ-5000», которая позже засветилась в одном из номеров комикса «Микки Мауса», правда тогда машина предлагала лететь за сокровищами в Турбанистан... А здесь же мы уже видим неплохо нарисованную карту, где при выборе уровня Зигзаг рассказывает о сокровищах и опасностях, которые на нём кроются.

В этой игре разработчики, поняв, что с генерацией врагов в первой части они явно переборщили, взяли и уменьшили их на уровнях, что заметно сглаживает неудобства при уничтожении оных и собирании сокровищ. Постоянная генерация здесь, конечно, тоже присутствует, но она уже нам помогает: взобраться на некоторые высокие уступы самому порой не удаётся, тут-то мы и отходим чуть назад, видим, что на нас движется сгенерировавшийся враг, ждём, пока он подойдёт под уступ и убиваем его, создав тем самым платформу для высокого прыжка.

Помните, в первой части в некоторых эпизодах мы катались в тележке, которая в конце пути всегда падала в яму? Да, обидно было не суметь из неё выпрыгнуть, лично я на эту удочку постоянно попадался... Теперь же мы ни в каких тележках колесить не будем, но будем плавать в безопасных надувных лодках! В принципе, и с них свалиться в воду вполне реально, но они, по крайней мере, в конце пути тихонько останавливаются и не летят вниз со скоростью света. Так что будьте спокойны, привязные ремни не понадобятся :).

Кстати, если вы начинаете как и я, с Ниагарского Водопада, то, думаю, вы заметили, что на этом уровне некоторые каменные блоки разбиваются от удара трости Скруджа, а некоторые – нет. Это потому, что разработчики внедрили в эту игру малюсенький элемент RPG: теперь нам надо «прокачивать» Скруджа, чтобы его магические силы возрастали, и он мог бы разбивать эти кирпичные глыбы силой своего супер-разума... Да ладно :)! Просто теперь на уровнях Ниагарского Водопада, Пиратского корабля и Острова Пасхи можно встретить Винта, который даст вам приборчик, увеличивающий мощность и силу удара трости, что позволит вам разбивать кирпичные блоки и двигать тяжёлые предметы.

И глаз не режет, и ухо не вянет

Если в первой части графика была точь-в-точь как в «Чипах и Дейлах», то вторые «Утки» могут похвастаться движком тех же Чипов с теми же Дейлами, только уже второй части. Я не могу точно сказать, вышли ли «Duck Tales» раньше приключений бурундучков-спасателей, или наоборот. Ясно лишь, что их объединяет один движок. Да и какое это имеет значение? Для нас главное, чтобы графика была на высоком уровне и, надо заметить, «мотор» «Утиных Историй 2» справляется с этой задачей на десять баллов.

Невооруженным глазом отличия между графикой оригинала и сиквела не заметны, но если присмотреться, то можно увидеть, что без каких-либо изменений осталась только модель главного персонажа. Ко второй части Скрудж не постарел ни на пиксель, чего не скажешь о других составляющих игрового движка. Текстуры и бекграунды стали на пол головы более детализированными. В остальном – всё, как и раньше: разнообразнейшие места боевых действий, хорошая анимация, взаимодействие с предметами окружающей среды… всё это великолепие без проблем держится под капотом графики. Да и тормоза, которые мы могли встретить в первой части, бесследно исчезли, что тоже приятно.

Самых хвалебных эпитетов заслуживает и звуковая составляющая игры. Весь игровой процесс сопровождают веселые и ненавязчивые мелодии. Самих же мелодий не мало. По этой части конкурентов на то время у игры почти не было.

Для тех, кто любит читать только последние абзацы

Duck Tales 2 – безусловно великая игра, на которой мы все с вами выросли. Чего стоит одна лишь её музыка... У меня до сих пор слёзы наворачиваются на глаза, когда я слышу мелодию с уровня на пиратском корабле... Мало того, что трогает, так ещё и навевает такие чудесные воспоминания... Вообще, любая горячо любимая игра навевает ностальгические воспоминания, одни их вспоминают с улыбкой, другие – со слезами на глазах... Ну ладно, ладно! Я знаю, о чём вы думаете: развёл, мол, Кинаманыч тут трагедию... :) Всем этим я лишь хотел сказать, что это – незабываемая приключенческая игра, которая принесла нам, некогда малым соплякам, кучу радости и наслаждения временем, проведённым за ней. Игра, выполненная в лучших традициях жанра. Она и сейчас нам с Гамбитом бесконечно дорога, так что лучше откройте дверь в своё детство и соберите ещё раз эту карту сокровищ и одержите верх над мерзавцем Гломгольдом и... и послушайте мелодию в конце игры, оно того ох как стоит! И напоследок я вам напою:

Жизнь летит как ураган в утиных сказках,
Лазеры, аэропланы, гонки, встряски,
Создать теорию – утиную историю...

Duck Tales! Woo-hoo!


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Автор: СуперПанк

Felix the cat

Эта игра для меня необычная. Досталась она мне вместе с моей первой приставкой, в нее я играл первый раз в жизни, она же первая игра, которая была пройдена мной вообще и единственная игра, пройденная на NES’е в частности . Поэтому пишу я о ней с особенным трепетом. Как о любимом питомце, что ли... Ну ладно, хватит ходить вокруг да около, приступим к делу.

Полное название: Felix the Cat
Платформа: NES, GameBoy
Жанр: Arcade
Разработчик: Hudson
Год выхода: 1992
Размер РОМа: 256 кb.
Размер zip-архива: 129 кb.

Для начала немного о главном герое. Феликс – довольно старый персонаж. Мультики с его участием в главной роли появились еще в двадцатых годах прошлого века. Самый старый, который я смотрел, был выпущен в 1919 году. Тогда, кстати, главного героя звали не Феликс, а Master Cat, но белая кошечка-подружка у него на то время уже была. К 1922 году кота переименовали в Феликса, кем он и остается по сегодняшний день. На тот момент у него еще не было заклятого врага – Профессора; Феликс просто гулял, бил баклуши и развлекался. Профессор появился гораздо позже, когда появилась мода на разнообразную борьбу добра и зла, начавшую проявляться в разных формах – от детских мультиков до полнометражных мегаблокбастеров. По мотивам борьбы Феликса и Профессора как раз и сделали игру в далеком 1992 году.

Сюжет игры прост, как и у большинства аркад. Злой Профессор похитил нашу невесту (белую киску) и теперь нужно во что бы то ни стало вернуть ее обратно, в свои когтистые лапки, а заодно наказать гадкого злодея и его приспешников. Собственно, это и есть весь сюжет. Негусто, стандартно, но лучше, чем ничего. Хотя, право слово, зачем усложнять? Для игр, подобных этой, замысловатый сюжет не будет сильной стороной.

Зато геймплей здесь явно на высоте: большое количество разнообразного оружия (точнее, транспортных средств, оснащенных пушками и торпедами), кучи врагов всех сортов и мастей, и, конечно же, уровни, так не похожие друг на друга. Где только Феликс не побывал в этой игре: начало, как и принято – в лесу, а потом и горы, и небо над Египтом, и доисторические джунгли, и даже космос. В каждом мире у главного героя есть наиболее подходящее для этой ситуации оружие. Бегая по суше, мы получаем мотоцикл или танк (устал? купи...), а, плавая под водой, можно достать Желтую Подводную Лодку (we all live in the yellow submarine, yellow submarine, yellow submarine...). Вот так вот бегаем, летаем и плаваем всю игру, периодически побеждая очередного главаря.

По всей игре раскиданы маленькие портретики главного героя. Когда соберем 100 штук – получим жизнь. А еще из них иногда выпадает кое-что очень полезное. Бутылочки с молоком пополняют запас оружия, а сердечко дает нам усиленное транспортное средство. Также на каждом уровне есть большая сумка – это бонус. Кстати, профессор украл у нас нашу невесту только из-за этой сумки. Он надеется, что мы сдадимся. Наивный... Что-то я отвлекся... Итак! Большая сумка – бонус. Залезаем внутрь, собираем там котов и вылезаем. Иногда внутри одной сумки есть портал в другую сумку. Поближе к выходу. А на каждом третьем уровне внутри сумки прячется (там-та-да-дам!) БОСС. Но нечего бояться – боссы в игре на удивление легкие. Как и всё остальное. Игра была определенно рассчитана на детскую аудиторию. Но, тем не менее, играть в нее интересно людям и постарше. По ходу прохождения можно найти еще достаточно сюрпризов, о которых я не буду рассказывать, чтобы не портить удовольствие от прохождения.

Управление в игре простое и удобное. Если надо – всегда можно куда-нибудь допрыгнуть или пристрелить кого-нибудь. Одной кнопкой стреляем, другой прыгаем (а также подлетаем или плывем вверх). Кнопка "вверх" не используется. Вниз жмем, чтобы заставить пешего Феликса пригнуться или для того, чтобы залезть в сумку.

Ввиду того, что игра была одной из последних официально вышедших игр на НЕС’е, графика в игре просто превосходная. Множество цветов, разные, легко различаемые враги, хорошая, функциональная анимация персонажа и красочные бэкграунды гарантируют игре как минимум семерку по пятибалльной системе. Но здесь есть и обратная сторона медали: после того, как я вдоволь наигрался в Феликса, остальные НЕС’овские игры сразу показались мне блёклыми и некрасивыми. Но это скоро прошло. Почти скоро.

Звуки. Я не могу назвать себя фанатом музыки из игр для восьмибиток, но, тем не менее, музыка из Феликса не заставила меня снять наушники. Наоборот, обилие мелодий так же разнообразно, как и обилие уровней. Мелодии сами по себе тоже варьируются и не надоедают. Качественно сделано.

Я прошел эту игру три раза, и каждый раз мне было интересно играть, проходить те же места и убивать тех же врагов. Но с другой стороны – игра очень легкая, нет адреналина. Враги убиваются с одного удара, боссы ненамного сильнее. Но зато последний босс – Профессор – довольно трудно поддается умерщвлению. Из чего делаем вывод, что баланс не просчитан.

Геймплей: разнообразный, в чем вся его прелесть
Графика: на 8-битке трудно найти что-нибудь получше
Звук/музыка: приятные
Сложность: отсутствует как данность
Управление: удобно, под стать игре
Сюжет: был где-то...
Реиграбельность: нормальная

Много: оружия, врагов, разнообразия, бонусов и «power-up's».
Не хватает: смысла, драйва, сложности, баланса.

Вердикт: игра для детей, любителей мультиков и просто для тех, кому остальные игры даются слишком сложно.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Автор: Вадим

"Cultur'но-мозговая" терапия

Чего можно ожидать от малоизвестного девелопера в каком-нибудь 1990 году? Нет, ну если контора Culture Brain выпускала когда-нибудь что-либо ещё, киньте в меня джойстиком. Для дебюта Flying Warriors - очень даже достойный и качественный проект, хотя он вряд ли заслуживает звания "одной из лучших игр на NES". Но у меня в душе игрушка эта занимает далеко не последнее место.

Полное название: Flying Warriors
Жанр: Аркадный платформер
Разработчик: Culture Brain
Платформа: NES
Кол-во игроков: 1 (в режиме турнира - 2)
Год выхода: 1990
Размер РОМа: 165 Кб

Управление и окологеймплейные особенности

Наш замечательный Рик, которым нам и предстоит вычищать уровни от всяческой нечисти, умеет бить рукой и ногой. Причём на уровне сложности "Новичок" функции этих ударов ложатся на разные кнопки, а прыжок осуществляется направлением "вверх" на крестике. На "Мастере" же рукой можно бить только лишь в воздухе, так как кнопка "А" отвечает за прыжок. Вот и нарисовывается первое отличие системы "диффикультов" (difficult) от аналогичных систем в других платформерах, где эта характеристика отвечает только за количество или изворотливость врагов. Другой особенностью геймплея в FW является наличие турнирного "файтингового" режима наряду с аркадным. Получается нечто среднее между турнирной системой в TMNT: Tournament Fighters и аналогичным режимом Captain America: The Avengers (хотя в последней назвать этот режим "турнирным файтингом" язык ну никак не поворачивается). Только здесь этому режиму разработчиками уделено побольше времени, нежели в том же Captain America. Имеется шесть разновидностей бойцов, у каждого из которых, как и в любом файтинге, имеются особые приёмы. Но всё же меня не оставляет мысль, что данный режим создавался разработчиками "для галочки". Уж слишком всё аскетично и невыразительно оформлено.

Раз уж я так рано затронул тему турнирного режима в Flying Warriors, то хотелось бы сказать пару слов о боевой системе. Во-первых, перед основным аркадным действом можно потренироваться во владении каратэ со своим учителем (если, конечно, игрок не выбрал "Master" в начале игры), отработать приёмы. Комбинации, хоть они и сравнительно простенькие, можно увидеть в нижней части экрана, где имеется изображение геймпада и загораются его кнопочки. Не правда ли, довольно интересное решение со стороны Culture Brain? Кстати, удары можно наносить в три зоны: в ноги, туловище и голову. Эти места отображаются красными мигающими точками в те моменты, когда надо туда ударить. Опять же, весьма занятный момент, впервые такое вижу в NES-овской игре, а уж в платформере - и подавно.

Геймплей

Что меня разочаровало в этой игре, так это однообразие противников. Около 80% составляют летучие мыши и зелёные твари с какими-то антенками на голове. Иногда не с того не с сего появляются более серьёзные противники, без убийства которых дальше по уровню попросту не пройдёшь.

А построение уровней в Flying Warriors не назовёшь обыденным. Иногда можно залезть на необычайную верхотуру, однако при падении ни капли жизней у героя не "уйдёт" (вряд ли это можно назвать недостатком, потому что этой "особенностью" обладает подавляющее большинство игр на NES).

Игрушка сия также обладает некоторыми RPG-элементами, которые в платформерах встречаются нечасто: какое-то подобие инвентаря, заклинания, характеристика "En.life". Другое дело, что лично для меня, как и для многих других, "коэффициент полезности" этих самых RPG-элементов не столь высок, как хотелось бы. По большому счёту, платформеру они и не нужны, хотя в конечном итоге решать всё же геймеру.

Жизни можно пополнить благодаря особым эликсирам, распространяющимся в красных бутыльках. Очень полезная особенность, мне самому приходилось не один десяток раз пользоваться этими бутыльками. А полученный на тренировках и в турнирах опыт с успехом применяется в битвах с межуровневыми боссами, благо там имеются уже знакомые красные мигающие точки, а значит можно потренировать на боссах свои приёмчики.

Геймплей стандартен для платформера, но приправлен довольно приятными, пусть иногда и не слишком полезными, особенностями и мелочами.

Сюжет

Ну что, опять противостояние "хороших" и "плохих"? Уже порядком поднадоело кормление этой стандартной "манной кашкой", хотя, на мой взгляд, сюжет не занимает в игре главенствующего положения, а посему знание английского языка не входит в разряд обязательных требований для прохождения этой игры, как и большинства платформеров. Ну это ж не квест, в конце-то концов!

Построение диалогов немного напоминает Ninja Gaiden, однако сам сюжет гораздо туманнее своего Tecmo'вского коллеги, в чём вы сами и убедитесь при знании английского языка (на момент написания ревью на сайте www.shedevr.org.ru, да и на других аналогичных ресурсах не нашлось русификатора к Flying Warriors - прим. автора).

Графика, анимация и физика

Для 1990 года ну очень даже неплохо! Бэкграунды, главперс и враги прорисованы нормально, но всё же без излишней заботы. Анимация особо не блещет, но, опять же, для 1990 года и этого хватало с головой, я думаю. Говоря о физике в Flying Warriors, стоит заметить, что разработчики сделали упор не столько на динамику, сколько на реалистичность движения главперса, времени его "зависания" в воздухе во время прыжка (именно на эту характеристику я, как и многие другие геймеры, обращают внимание в первую очередь при оценке физики). Разумеется, на NES реалистичности в физике разработчикам добиться очень сложно, в силу слабости железа этой консоли, а тем более, если учесть, что это не какой-нибудь гранд вроде Konami или Rare. Но в этом случае малоизвестной конторе Culture Brain в плане физики удалось довольно близко к ним подобраться, что заслуживает, как минимум, громогласных аплодисментов.

Общая оценка – неплохо, но явно не выжимает из приставки все 8 бит. Разве что физика порадовала :)

Музыка и звуки

Музыка хороша только в основном аркадном режиме и во время битв в режиме турнира. Даже имеется весьма реалистичное подобие дисторшн-гитары, что должно понравится камраду Darkman'у 007 ;). А в одном из пещерных уровней музон вообще очень похож на стиль игр от T*HQ (выпустила для NES такие проекты, как Home Alone 1,2; Swamp Thing и пр.), особенно имитация бас-гитары, хотя она явно не дотягивает до фирменного баса Sun Soft :).

Звуки же довольно примитивны, особенно удар ногой: видимо, разработчики ничего лучше на тот момент для этой цели из старика NES не могли выжать.

Итог:

Хороший платформер, типичный середнячок. Имеются оригинальные особенности, однако некоторые из них не совсем чётко вписываются в геймплей. Ну а в общем и целом, Flying Warriors, как я уже говорил, достойный представитель своего жанра.

Геймплей: неплохой
Графика: средняя
Физика: реалистичная
Музыка: отличная
Звук: посредственный
Сложность: умеренная
Управление: стандартное
Сюжет: обыденный
Реиграбельность: практически нулевая

Плюсы: RPG-элементы, наличие турнирного режима, хорошая боевая система, великолепная физика
Минусы: однообразие противников, нереалистичные звуки, обыденность сюжета

Вердикт: Испробовать стоит. Не исключено, что затянет.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Автор: Вадим

Дорожная охота

Игрушка эта была на моей самой первой в жизни кассете для Денди (точнее, "Кенги"), вместе с другими тремя играми: Power Blade 2, Tiny Toon и Chip&Dale: Rescue Rangers. Соответственно, SSH оставил в моей душе неизгладимый след, как одна из первых в жизни видеоигр. Что и говорить, Sun Soft находится на втором месте в моём списке любимых производителей NES-игр (разумеется, после Konami). Представитель довольно редкого на NES жанра автомобильной аркады, чего для этой консоли явно не хватало: как бы это ни банально звучало, "рынок был завален однотипными платформерами". Ну а Super Spy Hunter внёс свежую волну, причём "степень свежести" этой самой волны несравненно высока, в чём вы убедитесь после того, как хотя бы немного поиграете в SSH.

Полное название: Super Spy Hunter
Жанр: автомобильная (а также частично самолётная и катерная) аркада
Разработчик: Sun Soft
Платформа: NES
Кол-во игроков: 1
Год выхода: 1991
Размер РОМа: 139 Кб

Ну зачем долго тянуть, если над этим игровым аспектом можно сразу поставить одну единственную точку над i - сюжета в этой игре нет. Скажу ещё одну заезженную фразу: "отсутствие сюжета не мешает игре". И этим всё сказано.

Графика, анимация и физика

Визуальная часть игры неплохо смотрелась бы даже в 1993 году, ну а что говорить о 1991-ом. Всё отлично прорисовано, для всего подобраны правильные, приятные сетчатке глаза цвета. Анимация тоже на высоте, правда, здесь я смог оценить только движение волн на воде, что смотрится очень реалистично. Для всего остального, как мне показалось, анимация и не является основной характеристикой.

Физика в Super Spy Hunter не выделяется ничем особенным. Она органично вписывается в геймплей (ещё бы, ведь она является чуть ли не главной его составляющей), но поместить её в список бесспорных достоинств игры рука почему-то не поворачивается.

В общем, что и говорить, "сансофтовцы" вплотную подобрались в графическом плане к уровню Konami, а это уже заслуживает, как минимум, уважения компании-разработчика игроками.

Геймплей

Суть этого игрового аспекта состоит в том, чтобы (в случае с автомобилем) ехать по колоссальной длины мостам и истреблять тонны всяческого враждебно настроенного металла при помощи находящихся на крыше тачки пулемётов. При игре на других транспортных средствах принцип остаётся тем же, но меняются враги и оружие. В такого рода игре геймплей изначально должен быть ураганным, что Sun Soft с успехом и "исполняет". Враги довольно разнообразны в каждом уровне, их оружие с каждым разом становится всё более совершенным, а на дороге то и дело появляются обрывы и препятствия вроде зыбучих песков. Игроку постоянно выпадают бонусы (а куда ж без них!) в виде грузовиков с меняющимися на крыше буковками: какая буковка попалась на момент уничтожения грузовичка, такой вам и выпадет бонус. К примеру, литера "L" означает "жизнь" (надеюсь, все уже поняли, что это начальная буковка английского Life. Кстати, этот бонус не только заполняет все деления шкалы жизней, но и удваивает их), "P" - апгрейд тачки, а "C" - улучшение оружия. Причём не факт, что вам по-любому достанется этот бонус, его ведь можно и элементарно упустить (что заставляет вспомнить Kick Master). Апгрейд тачки добавляет новые возможности: например, клавишей "А" можно выпустить свои переносные пулемёты "на волю", и они будут крушить всех появляющихся поблизости врагов. Причём, какая именно дополнительная особенность попадётся геймеру, зависит от степени самого апгрейда. Но глупо было бы охарактеризовать жанр Super Spy Hunter строго словосочетанием "автомобильная аркада". Те, кто проходил эту игру, меня поймут ;). В некоторых уровнях можно полетать на самолёте или поплавать на катере. И должен сказать, что это "несколько" сложнее, нежели на автомобиле: врагов гораздо больше, а, следовательно, приходится уклоняться от ещё большего количества выпущенных в машинку снарядов. Боссы также очень разнообразны, однако в некоторых случаях разработчики явно переборщили со сложностью и продолжительностью битвы с ними. Например, играя на самолёте, попадётся очень надоедливый и стойкий босс, победить которого без сохранений, используя клавиатуру, очень проблематично. Я и сам удивляюсь, как я мог в детские годы не один раз проходить SSH. Конечно, этому есть очевидное объяснение: играть на джойстике ГОРАЗДО удобнее и процесс прохождения игры доставляет меньше проблем, нежели на замечательном девайсе, называемом "keyboard". Так что, если вы собрались пройти эту игрушку до конца, лучше спаяйте себе переходник на имеющийся приставочный джойстик или купите что-нибудь вроде MaxFire. Оружие различается от типа транспортного средства и того, до какого уровня вы его апгрейдили. Я бы не назвал количество оружия таким уж впечатляющим, но те функции, которые оно может выполнять, смотрятся очень даже неплохо: например, в самом начале игры направление двух пулемётов на крыше тачки (третий стреляет строго прямо) можно регулировать лишь клавишей "А", но после апгрейда под буковкой "С" они будут двигаться сами и автоматически "настраиваться" на неугодного вам врага. В случае с самолётом и катером ситуация приблизительно та же. Также порадовали еще кое-какие мелочи. Во-первых, перед поворотами вверху экрана появляется мигающий прямоугольничек со стрелочкой, помогающий ориентироваться на дороге (сразу вспоминается New Ghostbusters 2); пропустить этот знак вряд ли представляется возможным, потому что он ещё и обозначается довольно выразительным звуком. Во-вторых, во время прохождения игры на автомобиле дорога может кончиться и придётся ехать буквально на воде по затопленной плите, причём и здесь можно ненароком утонуть, если попасть во впадину. А в одном из уровней на тачке и вовсе придётся полетать, падая всё ниже по участкам дороги, причём удержаться в области проезжей части во время полёта не так-то легко. Так что можно с абсолютной уверенностью сказать, что Sun Soft изрядно попотела над геймплеем и сделала его разнообразным и сложным.

Музыка и звук

Вот уж стезя, которой Sun Soft уделяет, по моему, больше всего времени: музыка, как и во всех играх от этого разработчика, блещет несравненным Digital-bass (подробнее об этой уникальной "сансофтовской" технологии читайте в GameBit №5, раздел Emuzzon, категория "Конвейер"). Но не "диджитал-басом" единым, друзья! Как и всегда, у Sun Soft выделяется активная соло-партия и нечто похожее на string'и (нет, не трусы, как многие подумали, а особым образом синтезированный звук :)). Но не буду глубоко вдаваться в эти дебри в рамках данной ревьюшки, потому что вышеуказанная публикация под руководством камрада Darkman'а 007 может вам рассказать получше всякого там меня, который не может полноценно разобраться даже в FL Studio :).

От звука чего-то колоссального ожидать не приходится, так как уши эму-геймера целиком и полностью отданы музыкальным темам ;). Используются стандартные звуки взрывов и пр., которые имеются и в других играх. Ну а большего-то и не требуется!

Итог: Замечательная игра от знаменитой девелопмент-конторы Sun Soft! Даже если на NES'е выходили игры с подобным жанром, то такого ураганного геймплея, как в Super Spy Hunter, они предложить явно не могли.

Геймплей: Прекрасный
Графика: Отличная
Физика: Терпимая
Музыка: Великолепная
Звук: Средний
Сложность: Местами завышенная
Управление: Неплохое
Сюжет: Отсутствует
Реиграбельность: Нулевая

Плюсы: ураганный геймплей, хорошая графика, обилие врагов, два дополнительных транспортных средства
Минусы: порой завышенная сложность, не везде проработана анимация
Общая оценка: 8.5
P.S. Не удивляйтесь, что я не поместил в список недостатков отсутствие сюжета; думаю, всем понятно, почему.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

автор: kinaman

Двум идиотам с ребёнком не сладить!

Приближение Рождества приближает дикую суету. Хорошо, если решено справить праздник в кругу семьи, в стенах родного дома. Всё как полагается: рождественская ёлка, толстые вязаные носочки, висящие над горящим камином, большой стол с множеством всяких разных вкусных блюд, и все члены семьи, сидящие за ним, которые очень и очень любят друг друга и никогда не ссорятся, тем более в праздник - вот о чём так мечтал маленький мальчик Кевин Маккалистер. Но, к несчастью, эта его мечта не осуществилась: приехали дядя с тётей, привезли кучу своих детей, которые терпеть не могли Кевина, старший брат совсем его замучил своими бредовыми выходками и рассказами про убийц, младший кузен постоянно писался в кровати, поэтому его укладывали с Кевином. Мало того, все ещё и решили ехать в жаркую Флориду, чтобы там встретить Рождество, и, разумеется, во всём доме начался невообразимый кавардак, являющийся обычным сбором вещей в дорогу 15-ти человек. Кевин, как всегда, на самом последнем месте, да ещё и в одной кровати с писающимся братцем. И решил Кевин загадать другое желание: чтобы вся его семья просто исчезла и оставила его в покое. Проснувшись на следующий день, он спустился вниз по лестнице в гостиную, сходил на кухню, спустился в подвал, а потом вдруг понял - его желание сбылось!..

Полное название: Home Alone
Жанр: 2D Arcade
Разработчик: SEGA/Brian A. Rice, Inc.
Платформа: Sega Genesis
Кол-во игроков: 1
Год выхода: 1992
Размер РОМа: 513 кб

...Таково начало сюжета известнейшего американского фильма "Один дома". Маленький Кевин остался совсем один на Рождество в огромном доме из-за того, что его родители проспали поездку в аэропорт и, собравшись за 10 минут, уехали, совсем забыв, что Кевин спокойно спит на 3-м этаже дома. Но Кевин был от этого просто в восторге, потому как именно этого он желал прошлой ночью. И теперь, когда никто ничего ему не запрещал, он веселился и делал всё, что только приходило ему в голову. Однако в квартале, где жила его семья, на Рождество разъехались абсолютно все соседи, не желая встречать праздник дома, и такое стечение обстоятельств пришлось по вкусу двум бандитам, которые решили ограбить все дома в этом квартале. Именно здесь и начинается наша игра.

Главная задача в игре - защитить от "Мокрых бандитов" все пять домов, и не дать им их ограбить, пока не приедет полиция. А для того, чтобы сражаться с бандитами, необходимо вооружиться. Оружие - одна из самых интересных фишек в игре, т. к. его вам придётся изобретать самому, пользуясь разными бытовыми приборами, верёвками, шариками, мячами для тогоками, клеем, перцем, снежками, камнями... ну, и так далее. Когда я первый раз сел играть в эту игру, мне было абсолютно непонятно, как делать оружие, как его собирать, из чего его делать... В общем, я забросил эту игру, и полгода в неё не играл. А потом по телевизору показали фильм "Один дома" и мне очень захотелось разобраться в этой игре, и уже через пару дней я её прошёл. На самом деле это жутко увлекательная игра, и чтобы вам, если вы не играли в неё, не понадобилось полгода на разбирательство, я сразу расскажу вам, как собирать различное оружие из всего, что можно найти в игре.

Всего в игре можно собрать немного-немало 22 разных вида оружия. Если вы играете на уровне сложности "Beginner", то вам представится возможность собрать только 16 оружий, остальные 6 доступны только на уровне сложности Expert. Итак: Platform - основной механизм. Всего их - 6: Scoop, Blowdryer, Crossbow, Can, CD Player и Camera (последние два доступны только в Expert-режиме).
Operator - связующее устройство. Их - 3: Balloons, Rubber Band и Wire.
Ammo - заряд. Их - 9: Snowball, Coals, Glue, Pepper, Ball, Rope, Magnet, Battery и Flashbulb (последние четыре доступны только в Expert-режиме).

И вот какие виды оружия можно из них собрать:

Crossbow:
1) Crossbow + Balloons + Glue = Glue Rifle
2) Crossbow + Balloons + Pepper = Pepper Rifle
3) Crossbow + Wire + Coals = Hot Coal Rifle
4) Crossbow + Rubber Bands + Rope = Rope Rifle (только в Expert-режиме)

Blowdryer:
1) Blowdryer + Balloons + Pepper = Pepper Bazooka
2) Blowdryer + Balloons + Glue = Glue Bazooka
3) Blowdryer + Balloons + Snowball = Snowball Bazooka

Can:
1) Can + Rubber Bands + Snowball = Snowball Mortar
2) Can + Rubber Bands + Ball = Super Ball Mortar
3) Can + Balloons + Glue = Glue Mortar
4) Can + Balloons + Pepper = Pepper Mortar
5) Can + Wire + Coals = Hot Coal Mortar
6) Can + Wire + Magnet = Electrical Grenade (только в Exrert-режиме)
7) Can + Rubber Bands + Rope = Rope Mortar (только в Expert-режиме)

Scoop:
1) Scoop + Rubber Bands + Snowball = Snowball Launcher
2) Scoop + Rubber Bands + Ball = Super Ball Launcher
3) Scoop + Balloons + Glue = Glue Launcher
4) Scoop + Balloons + Pepper = Pepper Launcher
5) Scoop + Wire + Coals = Hot Coal Launcher
6) Scoop + Rubber Bands + Rope = Rope Launcher (только в Expert-режиме)

А также два спец-оружия, доступных только в Expert-режиме:
CD Player + Wire + Battery = Sonic Wave Gun
Camera + Wire + Flashbulb = Flashbulb Shotgun

В самом начале игры я советую вам прокатиться по округе и разломать всех снеговиков, каких вы увидите, т. к. в них можно найти множество полезных предметов, которые очень пригодятся для создания оружия. Потом бегите в дом и соберите там все полезные вещи. Затем заявятся "мокрые бандиты", а вы смастерите несколько оружий из того, что вы насобирали, и смело в бой!

Бандиты, как правило, грабят дома в одном и том же порядке, но только в том случае, если вам удастся не допустить, чтобы они ограбили хотя бы один дом целиком.

Порядок ограбления на уровне сложности Beginner:
1) Mansion
2) Old House
3) Ultra Modern House
4) Colonial House
5) Country House (если останется время)

Порядок ограбления на уровне сложности Expert:
1) Mansion
2) Old House
3) Mansion
4) Colonial House
5) Mansion
6) Ultra Modern House
7) Colonial House
8) Ultra Modern House
9) Mansion
10) Ultra Modern House
11) Colonial House (если останется время)

Вот полный вид вашего квартала, чтобы лучше сориентироваться, где какой дом:

Ну а теперь, непосредственно, о самой игре. Графика и звук на достаточно высоком уровне, жаль только, что вид в комнатах не трёхмерный :). Из пяти домов некоторые друг на друга похожи, в основном, прорисовкой обстановки, но есть и совершенно неповторимые места, например, Ультра Модернизированный Дом, где полно всяких непонятных механических штуковин, которые, в силу своей непонятности, нарисованы чрезвычайно просто. Хотя вот роботы, которые там обитают, вообще не поддаются никаким графическим объяснениям, всем своим видом они говорят только о том, чтобы с ними не связывались. Ещё в домах полным-полно сейфов, которые, как ни странно, расположены на самом видном месте. Но это исключительно для того, чтобы можно было понять, до какой степени бандиты ограбили дом.

А помните тот злосчастный подвал, которого так боялся в фильме Кевин? Вы его здесь тоже увидите, только он почему-то переехал совсем в другой дом, видимо потому, что в фильме Кевин защищал только свой дом, а здесь на его маленькие плечи легла такая тяжелая задача.

Персонажей в игре всего три: Кевин и два "мокрых бандита". Прорисованы они, конечно, классно, особенно, толстый бандит Гарри. Ещё в игре есть такая фишка: каждое оружие обязательно что-то делает с бандитами, кроме повышения шкалы "Pain". Например, оружие, заряженное снежками, превращает бандитов в снеговиков, или оружие, заряженное мячиками, превращает их в большие катающиеся мячи, ну или перечное оружие, которое заставляет их чихать до потери сознания :). Всё это смотрится очень забавно и всё больше повышается реиграбельность.

Про звук много слов можно не говорить, достаточно его лишь послушать. В целом неплохо, но я бы при создании игры обязательно добавил бы крики бандитов, когда они попадаются в ловушки Кевина - в фильме над этим долго смеялись...

Ну а геймплей тоже никаких неудобств не вызывает. Бери да бегай по дому и доводи бандитов до сумасшествия, пока не истечёт время. В свободное время катайся на санках и ломай снеговиков. Ах да, единственное, к чему можно придраться в геймплее - иногда может так занести на санках, что будет рикошетить не по-детски! Так что "тише едешь - дольше будешь". :)

На самом деле игра несложная, нужно лишь правильно рассчитать время и поломать побольше снеговиков. А удовольствие при этом я вам гарантирую! ;)

Геймплей: приятный
Графика: на высоком уровне
Звук/музыка: неплохая
Сложность: невысокая
Управление: простое
Сюжет: просто Голливудский
Реиграбельность: высокая, особенно после просмотра фильма

Много: запчастей для оружия, пустых домов, сейфов и ловушек для двух идиотов.
Не хватает: красивых картинок и только их!


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Автор: hellraiser

Jungle Strike

Я уже писал ревью на первую часть из этой великолепной серии игр. Естественно, что в продолжении немало новых фишек, которые касаются всего: начиная от геймплея и заканчивая сюжетом. Но, по большому счету, Jungle Strike – это доведенный до ума Desert Strike, пусть и с энным количеством новинок. Поэтому я решил рассказать обо всём новом, не углубляясь по второму разу в некоторые моменты.

Полное название: Jungle Strike
Жанр: Action/Flying Simulator/Strategy
Разработчик:EA
Платформа: Sega Genesis
Кол-во игроков: 1
Год выхода: 1993
Размер РОМа: 2 мб

Пожалуй, начать можно с сюжета. В Южной Америке, на одном из островов, происходит взрыв водородной бомбы. СМИ, а также вездесущие Штаты в панике, обыватели начинают трястись почище, чем после одиннадцатого сентября, а тем временем в Белом Доме…

Выясняется, что за всем этим стоит генерал Ибн Килбаба, сын ныне покойного генерала Килбабы, которому мы надавали по голове еще в Desert Strike. Как стало понятно самым проницательным читателям, генерал хочет взять под контроль всю Южную Америку.

Помогать ему в этом непростом деле взялся Карлос Ортега – наркобарон тех краев, который до недавнего времени сидел в тюрьме, но благополучно оттуда сбежал, не без помощи своей личной армии.

Оба уверенны в своей безнаказанности, и рассчитывают дать прикурить всему материку. Но для этого нужны деньги, и деньги немалые. А где же их взять? Конечно же - продавая наркотики.

И снова команда "Удар" под патронажем Соединенных Штатов Америки намеревается помешать планам злобных террористов. Они отправляются в зону конфликта, и на старом-добром вертолете "Apache" намерены разгромить армию Килбабы и Ортеги.

Геймплей, по большому счету, остался без изменений. Нам все так же предстоит управлять вертолетом, у которого кончаются топливо, патроны и броня, запасы которых нам надо постоянно пополнять. На мой взгляд, очень удачным нововведением стало появление новых транспортных средств. Это просто находка, которая в свое время не дала серии Страйков превратиться в средненькую «мыльную оперу» и затеряться на просторах посредственных игр.

Помимо нашего старого знакомого вертолета Апач (к слову, слегка изменившегося внешне) нам представится возможность бороздить просторы Большого теат… простите, джунглей, на мотоцикле, судне, воздушной подушке (которая вместо ракет типа «Hellfire» имеет на вооружении мины), а также на F-117 – знаменитом самолете-«невидимке»! Все средства передвижения/ведения войны имеют возможность стрелять и делают это не хуже вертолета.

Количество миссий также увеличилось – теперь их целых девять, и по-прежнему каждая из них делится на несколько подмиссий. За это разработчиков можно только похвалить. Всё же четырех уровней первой части было достаточно только после первого знакомства с игрой, но потом приходило осознание того, что их катастрофически не хватает.

Еще хочется отметить появление новых видов противника, процентов на девяносто они все новые, что не может не радовать.

Игра захватывает с первых и до последних минут, и я уверен, что после ее прохождения многие читатели еще не раз вернутся к ней.

Со времен Desert Strike графически игра не сильно изменилась. Все тот же вид на происходящее в изометрии, хотя справедливо замечу, что анимация и графический движок стали намного плавней и приятнее. Неплохая работа, учитывая, что с момента выхода предыдущей части прошел всего год.

Музыка по-прежнему присутствует только в опциях, заставках и брифингах, во время миссий ее нет, но, как я уже отмечал в статье о Desert Strike – оно только к лучшему. Да и, в конце концов, это не аркада, чтобы воевать под музыкальное сопровождение.

Управление осталось без изменений – те же «A, B, C», отвечающие за те же ракеты "Hellfire", "Hydras" и за пулемет, что и в первой части.

Геймплей: Ураганный
Графика: Хорошая
Звук/музыка: На высоком уровне
Сложность: Приличная
Управление: Интуитивное
Сюжет: Интересный
Реиграбельность: На уровне

Много: Как и прежде, драйва, стрельбы и стратегического планирования
Не хватает: Всё в наличии

Вердикт: Хотелось бы сказать, что это «всё тот же старый-добрый Desert Strike», но это было бы ложью. Скажу так: продолжение великолепной игры, вобравшее в себя все лучшее от своего предшественника. Jungle Strike получился толще, приятнее в графическом оформлении, да и по всем другим параметрам игра была сработанна качественнее (спасибо кудесникам из EA).

Продолжение следует…


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Автор: kinaman

Как трудно быть игрушкой...

Что нужно ребёнку для счастья кроме мамы и папы? Конечно, ему нужно играть. А чем играть? Разумеется, игрушками, ведь они для этого и созданы. Ребёнок с ними делает всё, что только хочет, а им-то что? Они - просто цветная пластмасса... Ха! Как бы не так! Вы знаете, каково это - быть игрушкой?! Каждый день тебя кидают по комнате из одного угла в другой! Забрасывают под кровать, ломают! Отрывают руки и всё остальное! Ну как так жить? Говорят: "Чем бы дитя не тешилось, лишь бы не плакало", но какой ценой? Ребёнку - радость и веселье, а нам приходится жить со сломанными руками, ногами, иногда они вообще отсутствуют... Но бывает иначе: когда каждое утро ты просыпаешься в огромной кровати, спасаешь отару овец от злой картофелины и слывешь героем. Потом скачешь на плечах своего хозяина Энди по лестнице, как настоящий ковбой, и ощущаешь себя действительно живым. Осознаешь себя его лучшим другом... Вот как бывает! Йя-хха!!!

Полное название: Toy Story
Жанр: Platform/Run Jump Ride Scrolling
Разработчик: Disney Interactive
Платформа: Sega Genesis
Количество игроков: 1
Дата выхода: 1995 год
Размер рома: 4,1 мб.

Многие из вас наверняка знают мультфильм, в котором показана нелёгкая жизнь игрушек. Мультфильм вышел на экраны в 95-м году, и тут же сразу вышла одноименная игра на приставке Sega Genesis, полностью повторяющая его сюжет. Игра больше всего поразила своим размахом: 18 совершенно разнообразных уровней, множество стилей геймплея, вплоть до 3D-бродилки, уникально прорисованная графика. Местами даже не верится, что всё это 16-битная Sega! Казалось бы, как это всё вмещается в одну игру - десятки детально прорисованных и анимированных персонажей и 3D-режим игры? Но у ребят из Disney Interactive был заложен крепкий фундамент: поскольку мультфильм Toy Story ("История Игрушек") был первым в своём роде полностью графически-анимированным мультфильмом, т. е. все персонажи и все объекты - компьютерная анимация, то и разработчики решили внедрить в свою игру нечто новое, непохожее на предыдущее множество игр. Что ж, это им блестяще удалось.

Сюжет игры, как уже не трудно догадаться, полностью повторяет сюжет мультфильма "История Игрушек". Игра проходит, в основном, за игрушечного ковбоя Вуди, который вместе с другими игрушками живёт в комнате Энди - маленького мальчика, который каждый день с ними играет. Однако на некоторых уровнях вам предоставится возможность сыграть за других персонажей, например, за игрушечную машинку RC Car или за динозавра Рекса. В игре множество уровней, которые разительно отличаются друг от друга не только графикой, но и целью заданных миссий. Уровни абсолютно непредсказуемы, и в игре нет таких давно надоевших миссий, как "найди ТО, иначе, не пройдёшь уровень", кроме уровня 11, но и там цель заключается в том, чтобы в небольшом 3D-лабиринте (!) найти и освободить 10 игрушек. Вам предстоит выполнить массу интересных миссий, вы сможете покататься верхом на многих персонажах, которые просто блестяще анимированы!

Disney Interactive невероятно преуспели в плане графики. Все персонажи в игре просто поражают своими движениями, точнее прорисовкой движений. Когда наш персонаж - ковбой Вуди - просто идёт, создаётся впечатление, будто его взяли и вытащили из мультика. Даже когда он просто стоит - можно увидеть, что его тело всё равно в движении! Здесь уже нет такого устоявшегося правила: когда герой останавливается, он просто замирает и всё, что у него находится в движении - только веки глаз, которые моргают строго по истечении нескольких секунд. Больше всего меня поразила анимация пса по имени Scud на одном из уровней - он двигается прям как живой, и это-то на 16-битке! Но не одними персонажами жива графика, ещё нужно обратить большое внимание на уровни, на рельефы... Большинство уровней здесь - двухмерные, т. е. вид сбоку, но даже при этом здесь присутствует 3D-графика! Особенно это хорошо видно при движении - все предметы меняют ракурс слева направо. Но и это ещё не всё! 11-й уровень - вообще чистая 3D-бродилка от первого лица! Также, что поразительно, в течение всей игры между уровнями вы можете наблюдать огромное множество картинок, которые являются кадрами из мультфильма! Это не абы как срисованные картинки, а точные цветные копии кадров! Ну вот куда уже дальше? Трудно было себе представить всё это вместе на 16-битке, но разработчики были полны интузиазма.

Однако нельзя было останавливаться лишь на одном аспекте игры. Если графика им классно удалась, то игру просто недопустимо было испортить звуком! Не испортили! Над звуком трудились не меньше, чем над графикой. Звук в игре получился очень насыщенный и разнообразный! Мало того, персонажи в игре даже немного разговаривали, особенно космический рейнжер Базз перед атакой. На всех уровнях музыка очень увлекает, а когда музыка увлекает, то и играть в три раза интересней и веселей, вам ли не знать! :) А уж песня, под которую идут титры в самом конце игры... м-м... :)

Плавно переходим к геймплею. Управление очень удобное, это хорошо ощущается с самого первого движения. Наш ковбой бегает и прыгает очень плавно, разумеется, инерция ему тоже присуща, но перебора в ней нет! Из оружия у Вуди есть верёвочка с кольцом, которую когда потянешь - Вуди скажет что-то вроде: "Кто здесь нарушает закон?!". Эту верёвочку он будет использовать не только как оружие, но и как лассо, которое будет помогать ему цепляться за крючки и гвозди. Выстреливать верёвкой можно в трёх направлениях: вверх, вперёд и вниз. Но в игре, кроме Вуди, нужно будет управлять и другими персонажами. Поначалу довольно непросто управлять RC Car, играть за неё вам придется аж в двух разных режимах! В управлении RC Car в режиме "Вид сверху" есть одно довольно непростое свойство: при малейшем зацеплении за что-нибудь её может сильно занести! Поэтому на поворотах настоятельно вам советую: сбрасывайте скорость! А управление RC Car в режиме "3D" гораздо проще: вид сзади позволит вам размеренно нажимать кнопки направления и гораздо быстрее ориентироваться.

Ещё раз повторюсь: игра потрясает своим размахом! Масса стилей геймплея, превосходные графика и звук говорят о том, что над ней трудилось много людей, много раз тестировали, внедряли новые возможности, делая её лучше и лучше. Некоторые, возможно, скажут, что эта игра очень сложная... Да, она сложная, но только для тех, кто за неё садится в первый раз. Я поначалу тоже так думал, но стоит поиграть в неё хотя бы несколько часов, будьте уверены - она вам не надоест! Я сам её прошёл уже раз шесть-семь, и вам желаю того же! :) Удовольствие гарантированно!

Геймплей: приятный
Графика: идеальная
Звук/музыка: отличная
Сложность: игра далеко не простая
Управление: приятное
Сюжет: продуман до мелочей
Реиграбельность: высокая

Много: игрушек, злых игрушек, проблем с игрушками.
Не хватает: хороших амортизаторов для RC Car, миниатюрного автомата M-16, чтобы убить Сида.

Вердикт: Ну очень разнообразный игровой процесс. То же самое можно сказать и обо всём остальном. Играйте, и радуйтесь жизни!


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Автор: Vik Chaos

Микрокоммандос на тропе войны

Вряд ли найдется человек, незнакомый с первой частью игровой серии "Worms". Ватага юморных червячков, прихвативших с собой небольшой арсенал для уничтожения себе подобных, обширные дозы инъекций юмора, возможность пригласить на игру уйму друзей – вот чем прихватила геймеров игра, вышедшая десяток лет назад на Сеге.

Полное название: Worms
Жанр: Пошаговая чумовая аркада с элементами тактики
Разработчик: Team 17
Издатель: Ocean
Платформа: Sega MD2
Кол-во игроков: Дать каждому по червю! Итого – 16 человек за одним джойстиком.
Дата выхода: 1995 год
Размер РОМа: 2 мб.

Однако не многие знают, что прародителями игрового баловства с баллистикой были совсем не Черви, а приличного возраста игрушка под названием Tank Wars. В ней небольшие танчики старались поразить друг друга снарядами, запущенными под определенным углом с различной силой. Концепция этой игры с успехом была применена во всей серии Worms.

Загадкой остается причина, по которой "Team 17" в качестве машин для убийства выбрала червей. Казалось бы, что может быть милее и безобиднее обыкновенного дождевого червячка. Клыками, рогами и когтями он не наделен, да и, казалось бы, сражаться со своими сородичами ему не за что – земли то много, ее на всех хватит. Но нет. Воспаленная фантазия игроделов кинула кольчатого под виртуальный скальпель, вырезала из его сознания гуманизм и пацифизм, впихнув вместо них кровожадность и жестокость. По окончании операции с хирургического стола слез эдакий микрокоммандос, до зубов вооруженный гранатами, автоматами и другими устройствами подавления жизни во всех ее проявлениях.

Игровой процесс являет собой перепалку от двух до четырех миниотрядов червяков, в каждом из которых по четыре вояки. Любая из команд может быть под управлением как человека, так и компьютера. Тот, кому охота просто понаблюдать за игровым процессом, может в опциях отдать AI управление всеми командами. В этом режиме можно разузнать тактику, которую компьютерный червяк применит уже против человека, если тот решится взять бразды правления в свои руки. Кому же невтерпеж собственноручно истратить весь боекомплект во имя мира во всём червивом мире, со всей ответственностью берет управление отрядом на себя. Каждый червячок поочередно со своими оппонентами делает ход: будь то выстрел из ружья, метание гранаты либо размахивание белым флагом. После того, как каждый член отряда совершит свое действие, цикл повторяется (если, конечно, этому циклу будет для кого повторяться).

Если в одной из команд остался всего один червь, а в других по четыре, этот самый счастливчик имеет право атаковать каждый раз, когда право хода переходит к его команде. Противники же должны ждать завершения ходов сородичей из своей группы, дабы получить возможность подрагивающим от возбуждения пальцем (хирурги и эту часть тела пришили) нажать на спусковой крючок. Игрок, разумно управляя оставшимся в живых бойцом своей команды, может спокойно и расчетливо раздавать пинки врагу, только что сделавшему свой ход, не боясь получить от него сдачи. Обратная же сторона медали дает о себе знать, когда вся команда противника, озлобленная таким хамским поведением, направляет все атаки на этого единственного выжившего. Пули, гранаты и осколки начнут сыпаться на беднягу с такой регулярностью, что тот мигом отдаст Богу душу, если только не займет стратегически выгодную позицию на плацдарме. В случае же, когда страх потерять последнего вояку у игрока достаточно велик, можно попытаться спрятаться глубоко под землю и пересидеть бушующий на поверхности катаклизм (если вверху остались хотя бы две команды соперников). А уже когда ряды врага поредеют и шансы бесславно погибнуть уменьшатся, можно рискнуть выползти наружу и отомстить всему живому за бездыханные тельца однополчан.

Игра предоставляет невероятный шанс усадить за одним экраном до 16 человек. При чем они будут не просто наблюдать за игрой, а получат возможность в ней непосредственно поучаствовать! Как было сказано выше, в состав каждой из четырех команд, одновременно находящихся на поле брани, входят четыре боевых единицы. Учитывая, что каждый коммандос ходит последовательно с другими, управление каждым червячком можно отдать отдельному человеку. Игроки разбиваются в группы по четыре, генерируют кучу тел перед монитором и начинают исступленно подводить противников к смертному одру. Занятие, несомненно, более чем увлекательное, если только родители не требуют вернуть в главную комнату все стулья и кресла, которые вы умыкнули для своих друзей.

Теперь давайте вкратце пробежимся по всему арсеналу, который смогли уместить в своих глубоких карманах наши кольчатые кучки пикселей:

Bazooka – оружие среднего и дальнего радиуса действия. Выглядит, как спичка на плече червя, но угрозу представляет значительно бОльшую. При прямом попадании способна напрочь снести до 40 единиц энергии. Если выпущенный вами снаряд попал совсем не туда, куда хотелось, значит вы просто не учли силу и направление ветра. При определенной доле невезения и упорном игнорировании ветра можно с легкостью схлопотать на свою голову своего же посланника смерти.
Grenade – как и следует из названия, обыкновенная граната. Так же отъест 40 единиц бесценной энергии, если сумеет расположиться в непосредственной близости от червя. Дико отскакивает от стен и, периодически, от червей. Так что к живности может и прилипнуть. При взрыве неслабо откидывает жертву в сторону, иногда презентуя пожизненный абонемент на посещение бассейна... посмертно.
Cluster Bomb – почти та же граната, только после взрыва еще и разбрасывает вокруг себя несколько осколков. Оптимальным было бы рассчитать ее взрыв прямо над толпой зазевавшихся противников. Смертельный дождь на обширной площади гарантирован. Cluster Bomb немного слабее гранаты, что компенсируется бОльшим количеством возможных жертв. Шальной осколок нередко долетает до самого бомбометателя, так что заблаговременно стоит побеспокоиться об удачном выборе позиции.
Shotgun – двухзарядное ружье, оптимально на близкой дистанции. Опасно использовать в районе какой-либо преграды возле ствола ружья, даже если этой преградой является червяк врага. Отдача настолько велика, что на второй выстрел силенок у червячка может просто нехватить. Так что потрудитесь обеспечить свободное пространство перед дулом шотгана. Каждый меткий выстрел приблизит вражеского червя к смерти на 20-21 единицу энергии.
Uzi – скорострельный агрегат, изрыгающий уйму свинцовых дружков за небольшой промежуток времени. Не особо убийственен, но полезен, когда нужно подточить землю под ногами вражеского червя, стоящего на самом краю обрыва. Также несколькими очередями может проделать своеобразный туннель, достаточно широкий, чтобы уместить в себе пытающегося спастись от вражеского огня червя. Если все пули вашей очереди лягут достаточно кучно, оппонент пожертвует 30 единиц энергии в пользу победы вашей команды.
Fire Punch – как следует из названия, что-то вроде удара кулаком противника, находящегося максимально близко либо на небольшом расстоянии над бьющим. При выполнении удара червяк подпрыгивает вертикально вверх, чем может зацепить любого, кто расположился на расстоянии прыжка. Червячный хук отъедает ровно 30 единиц энергии. Но прелесть его не в величине наносимого урона, а в возможности отшвырнуть противника по направлению удара. Если несчастный оппонент находится между вами и пропастью, Fire Punch будет, безусловно, правильным выбором. Если же зацепите одним ударом сразу двух (трёх?) бедолаг, они продемонстрируют высший класс синхронных прыжков с импровизированного трамплина.
Dragon Ball – энергетический заряд, выпущенный червем, летит горизонтально по прямой траектории. Как и Fire Punch, гарантирует 30-ти процентную потерю жизненной энергии. При удаче может сильно отшвырнуть вражину, при неудаче тот останется стоять, как вкопанный. Так что как альтернатива панчу для сбрасывания ныряльщиков с уступа подходит не всегда.
Dynamite – неизменный друг всех милитаристов, он, по сути, является одним из мощнейших оружейных единиц в игре. Удобно расположившись на носу у червя, даёт тому 3-4 секунды помолиться Богу и окропить снежок скупой слезой, после чего детонирует, сжигая в пламени напалма до 70 многострадальных энергинок. Обладает при взрыве максимальной отдачей, способной в миг забросить червячка на пол-экрана. При установке динамита минеру следует сразу же удалиться на безопасное расстояние, дабы не разделить участь тех несчастных, до которых докатится взрывная волна.
Air Strike – если черви противника сгруппировались достаточно близко друг к другу, да еще и на открытой местности, не побрезгуйте применить Air Strike. Это что-то вроде ковровой бомбежки, по виду напоминающей пятерку злостно настроенных пикселей, обрушивающихся на головы неверных. Если уж вы попались на такое, готовьтесь утратить около 40 энергинок.
Teleport – обычная телепортация одного червя из места, где стало тесно от пуль и снарядов, в точку, где можно спокойно вздохнуть и расслабиться.
Blowtorch – этим приспособлением можно прожечь себе дорогу в стене и на какое-то время спрятаться от назойливых гранат и снарядов базук. Работает только в горизонтальном направлении. Минус такого укрытия в том, что если уж враг сможет забросить вам в тоннель гранатку, она почти наверняка окажется перед взрывом прямо у вашего носа. Если это окажется еще и осколочная граната - ущерб понесете более чем существенный. Вывод: не засиживайтесь долго в окопах и спешите вырваться снова на свежий воздух.
Drill – функциональный аналог предыдущего устройства. Разница в том, что работает только по вертикали. Позволяет закопаться на довольно приличную глубину и скрыться от атак по горизонтали. Атака гранатами остается такой же опасной, как и в предыдущем случае.
Kamikadze – если игрок видит, что пользы от червя уже не дождаться либо же любое дуновение ветерка в сторону кольчатого может оказаться последним, он может применить Kamikadze. Бедняга, с горечью осознав, что команде он больше не нужен, повязывает свою голову соответствующим ситуации платком и делает неслабой силы рывок по горизонтали. Все, кто оказался на пути, понесут урон в районе 30 энергинок вследствие этого предсмертного маневра. На излёте червяк в придачу еще и взрывается, чем дополнительно травмирует окружающих.
Skip Go – обыкновенная команда пропуска хода. Штука, сами понимаете, бесполезная, ибо терять ход не в правилах самоотверженных и бесстрашных игроков. Другое дело AI, который иногда балуется данной командой, приближая своё неизбежное превращение в надгробную плиту.
Surrender – ну, а эта команда уж совсем для слабаков и трусов. Вся группа вояк складывает оружие и прекращает поединок. Но ведь истинным бойцам неведом страх!.. Одним словом, долой самоумерщвление, да здравствует Kamikadze.
Sheep – первое из трёх видов вооружения, которые в буквальном смысле падают с неба. Sheep – это сумасшедшая овца, прыгающая по кочкам как угорелая и сама решающая, куда бы ей податься. Игрок, обвешав ее упаковками с С4, выпускает ее на выпас. Овца, радуясь свободе, несется в какую-нибудь сторону и не подозревает, что ждет ее в конце прогулки. Игрок же зорко наблюдает, как близко овца сможет подобраться к червяку противника. В случае успеха жмется кнопка, несчастное животное разрывает на куски и всем рядом стоящим достается по-полной.
Banana Bomb – второй вид раритетного вооружения, представляющего из себя усиленный вид Cluster Bomb. Осколки, разлетаясь на значительное расстояние, наносят огромный вред и являются объектом страха для всех червячков. Вот поэтому червяки и не едят бананов :).
Minigun - и последний экземпляр есть ничто иное, как продвинутая версия Uzi. Стреляет немного мощнее и немного дольше. Пользы от него особо никакой, разве что вы хотите покрасоваться с Гатлинг-ганом наперевес.

Теперь давайте прольем свет на достоинства и недостатки игры. Начнем с последних.

Первым негативным аспектом, бросающимся в глаза, является слабая графика. Разработчики явно недооценили мощность графического чипа приставки. Червячки вышли слишком уж маленькими, визуальные эффекты откровенно слабы. Страстно хотелось бы в этой игре видеть череду красочных взрывов, впечатляющую своим величием базуку на плече грозного червя, раскаленные стволы миниганов и прочие прелести огнестрельных боевиков. Последующие части игрового сериала этот огрех с некоторым успехом исправляют, но за оригинал всё же обидно.

Абсолютно не впечатляют звуки взрывов, выстрелов и всего остального, что только может взрываться и стрелять. Например, разрыв динамита на таковой совсем непохож, а ведь он размером с самого червя. Звукам пальбы из узи или ружья не хватает сочности, так что в наличии имеется ощущение стрельбы из эдаких пулькострелов.

Искусственный интеллект вызывает двоякое чувство. Когда вы и ваш противник находитесь на поверхности, компьютерные черви действуют более-менее сносно: из базук стреляют метко, да и гранату могут закинуть вам на нос через весь экран. Бывают, правда, моменты, когда вместо очевидной атаки AI останавливает свой выбор на использовании Blow Torch, включая и сразу же выключая его, чем, фактически, просто пропускает ход. Но более очевидно недостаток скриптового разума проявляет себя в ситуациях, когда вам повезло оказаться прямо под червем противника. Всё, что позволяют придумать ему его редкие извилины, это атаковать вас напрямую, по кратчайшей навесной траектории. Его гранаты и заряды базук взмывают над вами (и, соответственно, над ним) в надежде поразить, вот только приземлиться на вас им не суждено - бедняга ловит их на свою голову. По этой причине под сомнение ставится увлекательность игры в одиночку. Однако стоит вам только пригласить двух-трех друзей, как о слабой графике и придурковатом AI можно забыть. Вот здесь и проявляет себя главное достоинство игры. Притягательность геймплея повышается в разы, пули и гранаты обзаводятся интеллектом и, закопавшись глубоко в землю-матушку, вряд ли уже можно рассчитывать на легкую победу. Сражение команд, управляемых живыми игроками, превращается в шутовскую перепалку со смехом и гиканьем.

Одним словом, реальное удовольствие от этой игры можно получить, играя только с живыми противниками. Незнание, что же предпримет игрок-соперник на следующем ходу, добавляет игровому процессу остроты и непредсказуемости.

В общем, ищите сговорчивых друзей, прочищайте стволы базук, отмывайте от ржавчины гранаты и смело бросайтесь в бой с нашими маленькими любителями влажной погоды и отсутствующих куриц. ...И да прибудет с вами связка динамита...

Геймплей: Прекрасный в коллективе
Графика: Сносная
Звук/музыка: Терпеть можно
Сложность: От средней до той, на которую способны ваши друзья-противники
Управление: Отличное
Сюжет: Отсутствует как таковой
Реиграбельность: Гарантированна

Много: пальбы и командного веселья.
Не хватает: химического и бактериологического оружия, комбо хвостом из десяти ударов.

Вердикт: Если у вас под рукой случайно завалялось несколько друзей-игроманьяков, мигом хватайте их за воротники и усаживайте перед экраном. И знайте: если играть вы сели вечерком – ночевать они останутся у вас.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Автор: M@k$™

Цирковая мышка (без коврика)

Отличительной особенностью игр компании Sunsoft является высокая сложность. Достаточно вспомнить такие игры, как Aero the Acrobat, Batman, Blaster Master 2, Death and Return of Superman, Zero The Kamikadze Squirrel. Aero the Acrobat 2 не является исключением из этого списка. Как раз об этой игре я Вам сейчас и расскажу.

Полное название: Aero the Acrobat 2
Жанр: Аркада
Разработчик: Sunsoft, Iguana Entertainment
Платформа: Sega Genesis
Кол-во игроков: 1
Год выхода: 1994
Размер РОМа: 2 мб.

Не подумайте, что Aero the Acrobat 2 - ещё одно творение компании Adobe из серии Acrobat :). Aero the Acrobat 2 – платформер, наполненный красивыми пейзажами, оригинальными персонажами, со своим интересным, своеобразным (я бы даже сказал уникальным) геймплеем. А теперь всё же перейдём к описанию и разбору игры Aero the Acrobat 2.

Aero – необычный герой, вернее мышь (как назвать мышь мужского рода?), который выступал в цирковых номерах, радовал и забавлял народ своими трюками, да и внешним видом тоже. Редкого человека не удивит летучая мышь-переросток с большими крыльями, ушами, стильной причёской и, конечно же, клыками. Он был гвоздём всего циркового представления. Народ приходил поглазеть на это чудо. Но всё когда-нибудь надоедает, вот и Aero надоело забавлять каких-то там людишек, и он решил пожить в своё удовольствие. Однажды он набрёл на музей, Музей Ужасов, где неожиданно встретил Эдгара Эктора и принял финальный бой. Этим кончается первая часть игры. Что же ещё может произойти? Ведь злой клоун Эдгар разбит и выброшен из музея, он больше не будет посылать своих подручных для расправы с мышом-акробатом. Но вдруг Зеро (знаете такого, Sunsoft выпустила отдельную игру про этого героя) – слуга Эктора - спасает его и уносит вдаль. Aero пытается помешать побегу злодея, но все попытки тщетны. Вскоре в музее за занавесом Aero находит таинственную, парящую в воздухе коробку, ну и, конечно, любопытство берёт верх и он залезает в неё. Вдруг коробка зашевелилась, начала шататься и складываться. В один миг она растворилась в клубах дыма. Куда же делся Aero? А попал он в одну из комнат Музея Ужасов и его главная задача теперь - найти Эдгара Эктора (кто сможет объяснить, для чего?!)!

С этого поворота событий и начинается вторая часть приключений Aero. Первое, что замечаешь: Aero с момента первой части игры внешне не изменился вообще. Он всё такой же стильный и прыткий мышь. А вот арсенал его приёмов пополнился. Теперь можно не только совершать кульбиты в воздухе, но и придётся делать подкаты, чтобы проскользнуть в особо узких местах. Так же остались звёздочки, которые можно метать во врагов и этим обездвиживать их на некоторое время (ИМХО, эти звёздочки не очень-то и нужны, во время прохождения игры я их не использовал ни разу). Добавлены различные спецпредметы, расширяющие способности нашего подопечного (о них речь пойдёт немного позже). Ещё немного о различиях частей игры: исчезло время, которое отводилось на прохождение уровня, увеличилось разнообразие врагов, миров, увеличились и размеры самих этапов.

Но самое главное отличие - в графике. За какой-то год разработки игры графика изменилась до неузнаваемости. Игра стала намного красочнее, ярче, привлекательнее. Трёхмерные эффекты добавили ощущение атмосферы игры. Все персонажи игры невероятно качественно анимированы. Прорисовано каждое движение даже незначительного врага, всё продуманно. У каждого противника несколько видов поведения и движений. Если уж отлично сделаны враги, то про Aero уж и говорить не стоит - всё на высшем уровне. По своей красочности и интересности эту игру можно смело ставить в один ряд с такими хитами, как игры серии Sonic.

Итак, расскажу немного о музыкальном сопровождении. При запуске игры нас встречают приятной, незатейливой музыкой, которая не предвещает чего-то сложного. В начальной звуковой дорожке слышатся отголоски цирковой музыки, что, конечно же, напоминает нам, откуда пришёл наш герой (для тех, кто успел уже забыть – из цирка). Нотки, напоминающие о цирке, звучат не только в первом треке, но ещё как минимум в двух-трёх. Также здесь присутствуют рок, техно–композиции и ещё много мелодий, которые можно отнести разве что к электронной музыке. Практически каждому этапу соответствует своя мелодия, так что их в общем 19 штук. Музыка в разных этапах направлена на расслабление или напряжение игрока: в бою с Боссом музыка заставляет напрячься, побуждает к быстрым, агрессивным действиям, а в начальных этапах музыка тихая, спокойная, соразмеренная, направленная на усыпление бдительности игрока. Программисты всё продумали!

Привлекает в игре то, что ее сложность возрастает по мере прохождения, а не так, как в некоторых других играх: первый этап – лёгенький, второй – бац, пройти почти невозможно, а третий легче первого. В общем, в игре не наблюдается дисбаланса сложности. Первые три акта (так в игре называются этапы, а Вы что подумали? :)) просто легчайшие, да ещё и музыка такая ненавязчивая, наивная, не предвещающая тяжёлого продолжения игры. В следующем эпизоде сложность увеличивается, но ненамного, и так далее, вплоть до последнего этапа заключительного эпизода.

Большинство этапов выполнено на высшем уровне: этапы первого эпизода выполнены в изомерии, чем и привлекают к себе внимание, к этапам в музыкальной стране приходится привыкать – большие пространства, различные разветвления путей. Не очень понравился эпизод зимой: в нём, наверное, разрабы хотели показать всю “прелесть” России – тут и шапки казаков, да и сами казаки здесь расплясывают. Да ещё Боссом этого эпизода сделали нашего (отечественного производства) бурого медведя в шапке с красной звездой (намёк на красную армию). Насчёт самого эпизода – неплохо придумано с невидимыми платформами и врагами, выпрыгивающими из-под снега, притом совершенно внезапно. Если Вы надеетесь пройти игру быстро, то не надейтесь. Вам придётся изрядно попотеть.

В игре присутствует 19 этапов, не считая различные бонусы и бонус-этапы! Ещё одна особенность игры – огромное количество бонусов, которые разбросаны по разным углам и закромам этапов; их обнаружить достаточно легко, если внимательно проходить игру.

Ну, а теперь перейдём к описанию предметов (а то я чего-то уж о них совсем и забыл :)):

Мордочка Aero – дополнительная жизнь.
Буквы «A» «E» «R» «O» разбросаны по этапу. Собрав их все, вы попадёте в бонус-тур, в котором сыграете с Эктором в игру "Напёрстки" и получите возможность заработать 1000 очков и дополнительную жизнь.
Кружок с буквой “B” – по прохождению этапа Вы попадёте на бонус-этап, в котором есть возможность получить большое количество дополнительных жизней.
Значок огня – даёт возможность уничтожать любого врага с первого удара и делать завихрения два раза. Обычно действие этого предмета длится 60 секунд.
Молния и цифра 2 (4) – Вы сможете сделать два (четыре) завихрения подряд.
Буква “A” в красном кружке – даёт возможность парить в воздухе, но очень короткое время.
Буква “A” в чёрном кружке – даёт Вам дополнительные хэлсы (максимум 5, а обычно 3)

Ну и в заключение скажу, что вторая часть игры (в отличие от первой) не потеряла своей интересности, стала намного удобней и легче в плане прохождения. Приятной Вам игры!

Геймплей: Занятный
Графика: Хороша (немного не дотягивает до звания «Отлично»)
Звук/Музыка: Удовлетворительно
Сложность: Высокая
Управление: как управление :)
Сюжет: Банален
Реиграбельность: Высокая (это для меня, а для других – на усмотрение)

Много: врагов, полётов и кульбитов
Не хватает: крутого напарника :)

Вердикт: Интереснейшая игра, которая придётся по вкусу всем!


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Автор: DeathronN

Полное название: Killer Instinct
Платформа: Ultra 64(arcade), SNES, GB.
Разработчики: Rare, Midway
Издатель: Nintendo
Размер: образ HDD ~ 80mb, ром ~ 4,5mb.

Вступление

Первая часть этого удивительного файтинга увидела свет в 94-ом году. Изначально она была портирована на игровой автомат на базе Ultra 64. В то время игра произвела настоящий фурор, быстро завоевав огромную популярность у любителей файтингов во всем мире, в результате чего игру портировали также на SNES и GB. Сейчас речь зайдет именно о самой совершенной, об аркадной версии игры, но многое сказанное здесь применимо и к версии для SNES. Звездный состав разработчиков и издателей – Rare, Midway и Nintendo - оправдал самые взыскательные ожидания поклонников файтингов, явив миру игру, которая повлияла на дальнейшее развитие индустрии двухмерных файтингов (ныне незаслуженно забытых разработчиками). "Инстинкт Убийцы" вполне оправдал свое название, но об этом позже. В попытке расширить возможности игры, разработчикам удалось удивительно органично воссоединить в игре элементы, которые, казалось бы, мало сочетаемы, но Rare и Co. сумели сделать то, что не удалось многим и что сами они, к сожалению, скорее всего, повторить не смогут. Было бы не очень справедливо считать Killer Instinct очередным убийцей MK, ибо в создании данной игры участвовала сама Midway – создатели легендарной серии Mortal Kombat. СтОит заметить, что во время разработки KI творческий потенциал Midway явно был на пике совершенства творческой мысли, наиболее яркий пример тому - превосходный MK II, переплюнуть который разработчикам оказалось, имхо, не под силу. Rare и Nintendo в представлениях также не нуждаются. Для тех, кто по какой-либо причине не знает о том, кто это такие, отвечу. Rare – производитель лучших игр жанра "adventure" для Nintendo, за один только великолепный Donkey Kong Country для SNES им можно поставить памятник. Итак, приступим.

Графика и звук

В то время, когда разработчики еще только делали попытки перевести игры в трехмерное пространство, а двухмерные еще даже и не думали умирать, Killer Instinct являлся самым красивым, а, заодно, и самым технологически продвинутым файтингом. Двухмерные файтинги обгоняли и продолжают обгонять по динамизму своих трехмерных собратьев, и выполненный на силиконовой технологии Killer Instinct здесь не исключение. При всей красоте анимации и кажущемся объеме персонажей, KI сохранил в себе всю двухмерную специфику. Если хотите представить, что это такое, представьте себе бой Jax’а и Motaro в MK 3 в полу-3D и с более изощренно-брутальными ударами, связанными в длинные комбо и проводимые со скоростью, присущей только двумерным файтингам (к примеру, тот же MK), и вы получите примерную картину того, что сможете увидеть и ощутить в этой игре. [b]Даже спустя практически 14 лет Killer Instinct смотрится более чем конкурентноспособно на фоне других двухмерных файтингов, оставляя позади большинство игр, когда-либо выходивших как на аркадных автоматах, так и на консолях [/b] – думаю, этого вполне достаточно. Звуки и музыка в лучших традициях Midway, только с одним небольшим нюансом – в игре реализовано множество реальных песен, и при всей кажущейся стилистической разрозненности (от рэпа, поп музыки до диско и металла) они удивительно органично вписываются в атмосферу игры и нисколько не мешают, даже наоборот – заряжают дополнительным драйвом во время матча. Начальные мелодии вообще просто сказка: после первого ознакомления с игрой вы захотите услышать их снова и снова, ради них каждый раз хочется пересмотреть заставку и оттянуть время выбора персонажа. Так же радуют пафосные выкрики комментатора вроде "Ultra Combooo!" или "Co-co-combo Breaker!" – прямо душа поет, честное слово. В общем, шикарно, других слов не подобрать.

Сюжет и персонажи

Сюжет первого Killer Instinct лично мне напомнил легендарный фильм "Бегущий Человек": корпорация UltraTech, с расчетом на повышение престижа своей организации, а также заодно тестировавшая новые боевые машины, регулярно проводит смертельные турниры, транслируемые по кабельному TV. В новом турнире участвует 10 претендентов, у каждого из которых своя задача: Chief Thunder хочет отомстить Spinal'у за смерть брата, Glacius - вернуться в родную галактику, T.J. Combo желает просто заработать денег, жертвы экспериментов Sabrewulf и Cinder – вернуть обратно человеческий облик и т.д. Признаться, сюжет в Killer Instinct довольно банален и серьезно не дотягивает до всего остального, но, на мой взгляд, с учетом всех особенностей игры лучшего сюжета для Killer Instinct на самом деле придумать было довольно сложно, посему не вижу особого повода для критики, видали и похуже, ведь это все же файтинг, а не RPG.

Подбор персонажей для Killer Instinct был воистину оригинален, при этом все они органично прижились в игре – это один из тех немногих файтингов, где нравятся абсолютно ВСЕ персонажи! И это не пустые слова. Действительно, каждый персонаж в первой части Killer Instinct обладает своими достоинствами и недостатками. Конечно, некоторые персонажи по мере ознакомления с игрой и индивидуальной "заточенностью" в управлении со временем начинают отходить на второй план, но чаще всего это происходит до тех пор, пока не узнаешь всех боевых возможностей данного бойца (обычно в таких случаях на помощь приходят дэмки, но, к сожалению, сейчас их найти крайне затруднительно, если вообще возможно, и остается только читать отчеты о матчах). Исключение составляет разве что Cinder, да и то врят ли. Соответствие персонажей концепции игры заставляет еще раз подивиться таланту разработчиков. Бойцы Killer Instinct - настоящие машины для убийства, каждый из которых наделен поистине разрушительными возможностями и уникальной спецификой.

Управление и геймплей

Управление в игре не идеальное, но очень и очень доступное и отлично сбалансированное – в зависимости от выбранного персонажа растет сложность освоения и, в данном случае, это не очередной рукописный штамп (да, так оно и есть [b]на самом деле[/b]). Заговорив об управлении и геймплее, сразу хочется упомянуть такую неотъемлемую, я бы даже сказал, доминирующую, часть, как комбо – всего в игре присутствует 12 разновидностей комбинаций, самая длинная из которых именуется Ultra Combo и представляет собой связку от 21 до 32 ударов. Наверняка все помнят Brutality в MK 3 Ultimate. Так вот, в KI эти самые Brutality выполняются прямо во время матча и, как я уже заметил ранее, выглядят на мой взгляд гораздо жестче, чем в вышеупомянутом Мортале, при всем моем уважении к нему. В то время ни одна игра не могла похвастаться такими длинными сериями ударов в связке. Простота выполнения этих комбинаций является одновременно плюсом и, по мнению некоторых, так же и ощутимым минусом игры, с чем позволю себе не согласиться. Во-первых, есть так называемые Combo Breaker'ы, позволящющие разрывать любые серии с причинением ущерба пытавшемуся их провести. Во-вторых, и здесь не всё так просто, удары в сериях можно делать с задержкой, не давая возможности прерывать комбинацию Combo Breaker'ом. В результате – «нубы» в матчах с опытными игроками не имели практически никаких шансов. Еще есть такая разновидность комбо, как Turbo или Speed Combo – данные комбинация выполняются сразу же после разрыва вражеской серии Combo Breaker-ом и ее основным отличием является то, что такую комбинацию очень сложно разорвать. Что касается дополнительных интересных аспектов геймплея, нельзя не упомянуть добивания, занимающие в игре также не последнее место: 1) No Mercy – аналог Fatality в Mortal Kombat; 2) Добивание можно прилинковать к финальной серии ударов, такая серия именуется «Ultimate Combo» и ,как и Ultra, выполняется в конце матча; 3) Стоящего у края крыши противника можно во время добивания сбросить вниз (причем сделать это довольно несложно – любым супер-ударом). Помимо всего прочего в игре еще есть такая вещь, как Humilation – противника можно не добивать, а просто унизить в конце боя (веселье в духе Friendship опять таки из незабвенного MK, который уже неоднократно сравнивали с KI). Нельзя не обратить внимание еще на один нюанс, выделяющий игру из кучи ей подобных: раундов в игре как таковых нет, что, на мой взгляд, является очень удачным решением (вкупе с возможностью автоматического добивания), расширяющим границы игрового процесса. Сняли одну полоску жизни – пауза для передышки, сняли вторую – труп. Никаких тебе Final Round и пр.

Подводя итог, хочу сказать, что игра завораживает буквально с первых минут, демонстрируя просто потрясающую реиграбельность при игре с живым противником и очень приличную против компьютерных оппонентов! В свое время Mortal Kombat хоть и был несколько популярней, чем Killer Instinct, но теперь я знаю множество игроков, которых даже насильно не заставишь играть, скажем, в третий или первый МК, в то время как Killer Instinct до сих пор превосходно играется как в варианте для игрового автомата, так и на той же SNES. 5 уровней сложности - Extra Easy, Easy, Medium, Hard и Extra Hard - удовлетворят потребности как новичков, так и более опытных игроков (НЕ мастеров). К тому же у каждого из персонажей есть персональная концовка/ролик, что еще больше подогревает интерес к повторному прохождению Killer Instinct за разных персонажей. Игра способна удивить самых взыскательных геймеров и, несомненно, придется по душе всем тем, кому нравятся оригинальные, динамичные и поистине легкие для освоения базовых принципов файтинги.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

The Pagemaster.

Вот я первый решил написать обзор игры "Повелитель страниц" для портативной консоли GameBoy. Может эта статья поспособствует дальнейшему процветанию GameBit'а в этом направлении. И подтолкнет таких отличных авторов, как p_star, kinaman и др. начать писать в эту тему. Будем надеяться на лучшее, ведь не стоит забывать об одном из первых портативов.

Полное название: The Pagemaster
Разработчик: Probe
Жанр: 2D Arcade
Платформа: GameBoy Color
Год выхода: 1994
Размер рома: 161 кб

Предыстория.

Ричард Тэирор, так зовут главного героя игры и фильма, в общем-то, простой восьмилетний мальчик, который боится даже своей тени. Однажды он отправился в ближайший строительный супермаркет купить немного гвоздей для того, чтобы завершить постройку своего домика на дереве. Как и все американские мальчишки, поехал он на велосипеде. Внезапно начался сильный ураган и Ричард, не справившись с управлением, въехал со всей дури в дерево (велосипед вдребезги). Напуганный до смерти ураганом и велокатастрофой, он вбежал в городскую библиотеку, как оказалось позже - зря. После того, как Ричард побродил по длинным коридорам библиотеки, забитой под завязку старыми книгами, он попадает в мультипликационный мир.

Главная задача игры - добраться до мистической таблички снадписью EXIT, чтобы попасть наконец-то в свой мир, где живут настоящие люди, и книги с вами не разговаривают.

Графика и звук

Отличная графика и анимация на GameBoy не оставит равнодушным никого. Хоть на этом портативном устройстве просматривается мало цветов, но лично я был под впечатлением от красот по ту сторону экрана. Все персонажи игры хорошо прорисованы (по крайне мере можно отличить, где голова, а где ноги) и, как я уже писал выше, игра мультяшная, так что придется по душе фанатам анимации Уолта Диснея. Также удивила та красочная рамка игры внутри, в которой вы бегайте и уничтожаете своих противников.

Что касается звука, он так и ласкает ваши уши, музыка сопровождает вас на протяжение всей игры. Это одна из самых музыкальных игр на GameBoy'е. Сказать в двух словах можно так: музон - кайф. Готов его слушать и днем, и ночью.

Коротко об игре

Так, в самой игре мы будем проходить три книги: ужас, фэнтэзи и приключения. Кто смотрел фильм, тот знает, что именно с этими книгами Ричард познакомился, будучи уже мультяшкой, но из этих трех книг помогать вам будет только одна фэнтэзи. Она поможет преодолеть нелегкие места в игре, так что не злоупотребляйте ее помощью.

В первой книге вам предстоит пройти ужас, где вы окажитесь в доме доктора Джекела, - это самый длинный уровень во всей игре. В этой книге больше всего надо опасаться кулаков, которые вечно вылезают из ниоткуда.

После того, как вы преодолеете ужас, вам придется перейти на страницы приключения. Тут вам предстоит оказаться на пиратском корабле, который кишит этими самыми пиратами. Ну да ладно, после нелегкого прохождения приключения вы оказываетесь в волшебном мире фэнтэзи, где, как в сказке, вам предстоит нелегкий путь по острову, на котором растут грибы с вас размером. А также тут вы попадете в жерло дракона, откуда вам и предстоит выбраться. Второй и третий уровни очень короткие, так что пройти их не составит большого труда. Играть в нее я посоветую тем, у кого крепкие нервы.

Предметы

Их в игре навалом, например: сумка с яблоками - подбирайте их и швыряйте в противника (как в Аладдине), липкие кури - помогут вам ползать по потолку, магическая пыль - так же, как и яблоки, поможет вам убить противника, магические ботинки - они помогут вам прыгать на более дальнее расстояние, шлем - сделает вас невидимым при возникновении опасности. Есть в игре бриллианты и алмазы, они нужны для того, чтобы набрать очки.

Да, чуть не забыл про управление, но не буду писать про него много, скажу лишь, что оно трудное, но после некоторого времени игры вы научитесь делать всё без ошибок.

Геймплей: супер
Графика: красочная
Звук/музыка: хорошая
Сложность: высокая
Управление: сложное
Сюжет: увлекательный
Реиграбельность: высокая

Много: предметов - это очень хорошо
Не хватает: всего в ней хватает

Вердикт: советую поиграть в эту нелегкую игру, не пожалеете.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Автор: Prince Nick

Легенды про Зельду

Полное название: Legend of Zelda, The Link's Awakening\DX
Жанр: Adventure\RPG (Zelda-Type RPG :))
Разработчик: Nintendo
Издатель: Nintendo
Платформа: Game Boy\Game Boy Color
Кол-во игроков: 1
Год выхода: 1993\1998
Размер РОМа: 524KB\1048KB

Как бы это банально не звучало, но с этой игрой я познакомился совершенно случайно, причем два раза. Первый раз она попала ко мне вместе с горсткой ромов, скачанной моим другом из Интернета. Запустив эмулятор Гэйм Боя, я воскликнул: "Она же черно-белая". Друг спокойно сказал: "А ты поиграй, понравится". И действительно, ведь играл же я кода-то на черно-белом телевизоре в восьмибитку, с чего бы не вспомнить былые времена. Игра была благополучно пройдена, и она заняла далеко не последнее место в списке моих любимых ролевых игр. Прошел примерно год, а может и меньше, и тут один мой новый знакомый принес мне болванку, на которой были записаны в основном СНЕСовские РПГшки, плюс немного ролевых игр на другие консоли. Перед уходом друг сказал мне: "Посмотри, там есть несколько игр на русском языке". Действительно, среди многообразия СНЕС игр была замечена Final Fantasy 5 с переводом группы "Шедевр" и Dragon Warrior на NES. Dragon Warrior меня особо не впечатлил, а Final Fantasy 5 я сначала предпочел англоязычный Chrono Trigger. Вскоре я решил разгрести папочку с играми на Гэйм Бой и увидел знакомое название - Зельда. Вот и решил я сыграть заново в русскую версию этой игры. Поиграв с пару часиков, меня что-то насторожило: вроде бы та игра, но как-то всё по-другому. Тогда еще я в настройках эмулятора не особо разбирался, но что-то подсознательно меня потянуло на вкладку System, где методом научного тыка я придал игре немного цветности (Super Game Boy). Поиграв еще полчасика, я подумал, что чего-то мне все-таки не хватает (в игре были однотонные цвета). Пришлось опять лезть во вкладку System, и вот я нашел то, чего мне нехватало - полной цветовой палитры (Game Boy Color). Игра была открыта заново. Ну, хватит воспоминаний, пора рассматривать игру.

Сюжет

В самом начале игры мы видим, как корабль главного героя терпит крушение у берега какого-то острова. Девушка, прогуливающаяся по пляжу, видит нашего героя без сознания на берегу. Наш герой просыпается уже в доме этой девушки и ее брата, сильно смахивающего на известного итальянца (ну вы поняли, о ком я). Герою вручают его собственный щит, говорят его имя (которое было написано на щите) и отправляют прогуляться на тот самый пляж, куда его вынесло прибоем. В песке Линк (стандартное имя для игры Зельда, хотя в данной игре стандарта как такового нет) находит свой меч, и тут прилетает сова и просит его пробудить какую-то рыбу ветра, что спит в большом яйце на самой высокой точке этого острова. Чтобы разбудить ее, необходимы восемь инструментов-сирен. Каждый инструмент спрятан в подземелье, и к каждому подземелью необходимо найти ключ. А сами инструменты в подземельях охраняют сны-кошмары рыбы ветра. Во время поисков инструментов к нашему герою на время присоединятся разные существа, а так, в основном, герой ходит сам (и в подземелья тоже заходит один). В принципе, сам он прекрасно справляется.

Геймплей и инвентарь

В игре стандартный для игр такого плана вид сверху, а весь игровой мир разбит на квадраты и действовать вы можете только в рамках этих квадратов. В подземельях встречается стандартный для платформера вид сбоку. Как и в Супер Марио, на некоторых врагов даже можно прыгать. В наличии имеется уже привычное нам по Денди двухкнопочное управление (select, start отвечают за карту и инвентарь соответственно), вот только само это управление задаете непосредственно вы. В инвентаре у вас несколько предметов (в начале лишь щит и меч) и к концу игры это количество, естественно, увеличится. На кнопки "А" и "В" нужно будет нацепить необходимый вам предмет. Мечом герой машет во все стороны, а может и супер-удар сделать, щитом он прикрывается от врагов и толкает нежелательные препятствия, волшебным порошком зажигает факелы, с помощью браслета поднимает и кидает Камни, с помощью перышка прыгает, бомбами разрушает треснувшие стены и т.п. Помимо этих предметов, есть еще инструменты сирен и сюжетные предметы, а также предметы, актуальные только в подземельях. Сюжетный предмет фактически один: в начале игры вы, потратив несколько рупий (местная валюта), должны вытащить из аркадного автомата куколку Йоши. Затем вы поменяете ее на другой предмет, этот предмет еще на один, и так далее, пока в конце концов вы не выменяете последний предмет на необходимую вам в конце игры волшебную линзу. Прохождение всех подземелий сводится к нахождению некоторого количества маленьких ключей, открывающих двери, карты подземелья, компаса, показывающего местонахождение сундуков и кошмаров (финальных боссов подземелья), клюва совы (в черно-белой версии часть пентаграммы), статуи, что даст тебе подсказку для прохождения данного подземелья и ключа-кошмара, что откроет тебе дверь к финальному боссу. Еще вы будете находить части сердечка (4 штуки - одно дополнительное сердце) и ракушки меча (20 штук дадут вам новый меч, позволяющий стрелять сгустками энергии). Из врагов сыпятся рупии, сердечки, восполняющие жизненные силы, желудь, увеличивающий на время вашу защиту, и треугольник, увеличивающий на время атаку. Еще есть эликсир, полностью восполняющий жизни (действует после смерти героя) и ласты, позволяющие плавать под водой. Также есть предметы только для цветной версии игры (DX): фотографии (на протяжении игры в определенный момент и в определенном месте вы встретите мышонка-фотографа, который сфотографирует вас в какой-нибудь нелепой ситуации), одежда, а вернее цвет одежды, который меняется, когда вы пройдете секретное подземелье, основанное на цвете.

Пара слов о врагах

Врагов не так уж и мало, хотя большинство из них погибает от двух ударов меча (или одного супер-удара).

Сами враги сразу напомнят вам противников из многочисленных представителей серии Супер-Марио. Боссы несложные, хотя босс в орлиной башне, наверное, самый сложный во всей игре, но при хорошей сноровке (и умелом использовании Save/Load State :) у вас всё получится.

Графика, музыка

Графика на очень приличном уровне, даже на черно-белой версии смотрится просто великолепно, ну а цветная версия порадует буйством красок (особенно после черно-белой игры и какой-нибудь тусклой несовской РПГшки). Музыка - это из-за чего не хочется лишний раз включать Winamp, она просто не может надоесть. И я не ошибусь, если скажу, что это один из самых лучших музыкальных треков на всем Гэйм Бое (имеется в виду основная тема игры, т.е. музыка, которая играет на открытой местности).

Геймплей: Отличный
Графика: Великолепная
Звук/музыка: Шедевр
Сложность: Средняя
Управление: Привычное и простое
Сюжет: Затягивающий
Реиграбельность: достаточна, чтобы пройти игру второй раз и найти все секреты игры

Много: головоломок, подземелий.
Не хватает: напарника, который может вовремя тебя исцелить.

Вердикт: Лучшая РПГ из встреченных мною на Гэйм Бой. В заключение скажу, что это единственная игра из всей серии Зельда, которую я прошел (на СНЕСовскую нет времени, а на Nintendo64 не хватает ресурсов). Думаю, каждый любитель приключенческих игр и RPG’шек должен обратить особое внимание на эту игру, да и на всю серию в целом.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Автор: .flint

Заговор тамплиеров

Поверьте мне, это хороший квест. Игра, в которой всё отточено до изумительного блеска, не должна пройти незамеченной. И даже если вы ни разу не играли в adventure (среди русских геймеров принято более топорное словечко «квест»), то непременно стоит попробовать её на вкус. Хотя бы для того, чтобы когда-нибудь сказать потомкам: «Да, это была великая игра. Шедевр, каких уже не делают. Да и вряд ли сделают в будущем…»

Полное название: Broken Sword: The Shadow of the Templars
Платформы: Sony Playstation, PC, GBA, PalmOS, MacOS
Жанр: Adventure
Разработчик: Revolution Software
Издатель: Virgin Interactive Entertainment, SCEE
Год выхода: 1996
Количество CD: 1

Вообще, писать об игре, не предназначенной для консоли, но всё-таки вышедшей на ней – тяжело. Писать о хорошей игре, не предназначенной для консоли, но всё же вышедшей на ней – тяжело вдвойне. Рецензировать культовую игру, имеющую многотысячную армию поклонников, готовых порвать тебя на малейшие куски за любое нелицеприятное слово о ней – легко: всё равно исход будет весьма неутешителен. Ибо святотатство.

Надо сказать, что adventure на приставках – инородное тело. Ибо играть в квесты на них банально неудобно. Судите сами: в чём заключается процесс игры? В основном, это блуждание курсором по локациям. Но если на PC этот вопрос решается, как правило, путём работы с нехитрым манипулятором типа «мышь», то на любимой белой пластмассовой коробке он раскрывается весьма нетривиальным образом. Закаленный в многочисленных боях геймпад с трудом и неохотой используется для перемещения злосчастного курсора по экрану. Привыкший к бешеным поединкам горе-геймер сидит и в поте лица ме-е-е-едленно возит указатель по экрану в надежде, что тот вот-вот сменит свою форму. Ужасное зрелище. Но что поделаешь – таковы условия…

Лирика закончилась, переходим непосредственно к шедевру английской конторы с провокационным названием Revolution Software.

Театр начинается с вешалки, тогда как всякая порядочная игра – с завязки. Вы – Джордж Стоббарт, молодой импозантный американец, сидящий в тихом кафе посреди осеннего Парижа, лениво ковыряющийся спичкой в зубах и перемигивающийся с официанткой. Жизнь хороша. Но за пару минут эта идиллия нарушается. Причём так, что вся жизнь Джорджа резко изменяется. Уличный клоун с аккордеоном, портфель, взрыв...

As I picked myself up all I could hear was a ceaseless drone of traffic. Life went around me, but the explosion was to change my life forever…

Далее насыщенность и запутанность действия растёт, словно по экспоненте. Не успеют наши приключенцы сосчитать и до 2456734240, как в их жизнь вклинятся загадки возродившегося ордена тамплиеров (листайте учебники зарубежной истории), загадочный Сломанный меч, путешествия и другие страны.

Сюжет Broken Sword поистине хорош, но звёзд с неба не хватает. Вы вряд ли найдёте здесь нечто, что сможет действительно удивить вас. Однако назвать его пресным однозначно нельзя. Здесь будет всё: и убийства, и интриги, и лёгкий флирт, и резкие изгибы сюжетной линии, и перебежки по крыше поезда. Скучать определенно не придётся.

Скажу вам по секрету, когда я первый раз проходил игру, меня более всего прочего зацепило вовсе не роскошное музыкальное сопровождение, о котором несколько позже; и даже не шикарная графика, нет. Самое замечательное в ней – глубочайшая проработка характеров всех персонажей, подобную которой можно найти лишь в продукции некой Square. Ну и, для политкорректности, ещё пары-тройки контор. Каждый, повторяю, КАЖДЫЙ действующий персонаж в ней – личность. Джордж – человек крайне прямолинейный, иногда даже глуповатый, но всегда готовый к решительным, пусть и необдуманным действиям; Николь – прямая его противоположность: спокойная, вдумчивая и рассудительная. В то время как Джордж уже готов поверить во всех нечистей, Бога и налогового инспектора, Нико всегда охладит его пыл, проанализирует текущую ситуацию и подскажет наилучший вариант. Рассудительный инспектор Россо, сержант «прекратите задерживать дыхание» Му, пролетарий, помешанный на скачках; скользкий Лобинау, от которого так и веет гламурностью; бывший ЦРУ’шник со стажем. Потрясающе, право слово. Создание такого количества действительно живых персонажей заслуживает несомненного восхищения. Наблюдать за их поведением, чувствовать желания, стремления… Просто говорить с ними. О, да! Именно в диалогах, кстати, и проявляется другая сторона игры, ставшая уже позже, через пару лет после релиза, визитной карточкой игры – юмор.

Он великолепен. Одним словом. Если двумя и больше, то он необычайно тонок и разнообразен. От откровенного сарказма до тончайшей иронии. Начиная с выразительного стёба, и заканчивая мельчайшими подколами над различными национальностями. Диалоги прописаны "на ура". Общение на удивление живое, что удается воссоздать далеко не всем квестам. Можно привести невероятное число примеров, но, я думаю, спойлеры ещё ни одной игре не были полезны, правда? В Broken Sword можно играть бесконечно, хотя бы из-за разговоров. Поражаться мастерской работе всех задействованных актёров, начиная от неподражаемого Рольфа Саксона (Джордж Стоббарт) и заканчивая самым последним фоновым персонажем. Главное препятствие одно – необходимость владеть английским языком хотя бы на уровне средней школы. Иначе половина всех прелестей просто пройдёт мимо ваc.

Музыка, которую многие игродельческие компании по какой-то неведомой причине обычно ставят в виде самого обычного фона, предназначенного для ушей, здесь ужас как хороша, хоть её, порой, бывает маловато. Главный плюс: создание атмосферы. Это как кино: в кульминационных моментах играет тревожная музыка, в юморных ситуациях – забавная и т.п. Думаю, для полноты картины стоит заметить, что в записывании музыкальной дорожки принимал участие самый настоящий оркестр, что является роскошью даже для крупных монстров с многомиллионным бюджетом. Редкий пример идеальной спайки геймплея и звукового сопровождения.

Отдельное спасибо за наше счастливое детство хочется выразить художникам и аниматорам, ибо графика чудесна. Да, она много потеряла после портирования игры с PC. Пропала куча мельчайших деталей, которыми были очарованы многие игроки. Но не суть важно – даже в таком виде она остаётся чрезвычайно приятной. Всё так же сер угол дома, который виден из апартаментов Нико, так же красиво небо, столь же великолепна мимика персонажей, хотя для того, чтобы рассмотреть её, теперь необходимо запастись нехилыми очками и намертво прилипнуть к телевизору/монитору. Картинка потеряла кучу деталей, но даже в таком виде она гораздо более красива, нежели многие игры, в заголовок которых очень любят ляпать странноватое буквосочетание “3D”. Во всяком случае, каждый поигравший обычно без труда опознаёт скриншоты именно благодаря качеству и стилю прорисовки. Нарисованно «with love», как говорится.

Как и каждый хороший рецензент хорошего квеста, я, несомненно, должен употребить слово «загадки» или «головоломки» (можно ещё и «пазлы»). Так вот – квестер с опытом может пройти эту игру, что называется, с закрытыми глазами. Нет, конечно, он минут десять, быть может, поломает голову над загадкой с козлом, но это не суть важно. Сложность игры невысокая. Загадки чрезвычайно логичные, особенных извращений, вроде «найти улику ночью на складе без освещения среди огромной кучи ящиков» (© Discworld Noir) нет. Безусловно, я погрешу против истины, если скажу, что пиксель-хантинг здесь отсутствует, но факт налицо: здесь нет ни единой загадки, на которой можно просидеть неделю, что, бесспорно, делает честь разработчикам, как создателям первого идеального квеста в жизни. Ура!

Люблю симметрию – надо упомянуть и недостатки. Эмм… Ну, как вам сказать, если недостатком можно назвать то, что большинство игроков ввиду некоторых особенностей приставочных игр эту игру не поймут и забросят в дальний угол, отдав предпочтение каким-нибудь красочным beat’em up’ам… Тогда в этой игре есть только один недостаток – этот. Все остальные же прекрасно проведут время за этой игрой. Хорошей игрой. Пусть даже и не предназначенной для этой консоли, но всё же вышедшей на ней.

Геймплей: сбалансированный
Графика: отличная, но c претензиями после PC-версии
Звук/музыка: идеальная
Сложность: средняя/низкая
Управление: извращенное – с геймпадом, сносное – со специальной мышью
Сюжет: великолепный
Реиграбельность: сомнительная

Много: тонкого юмора, красивых локаций, проработанных персонажей.
Не хватает: деталей в графике, удобства управления.

Вердикт: Обязательно попробуйте. Даже если вы не любите этот жанр.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Автор: Dizzy

Агент 007

Полагаю, сейчас очень трудно найти человека, который не знал бы, кто такой Джеймс Бонд, а культовое число "007" не вызывало бы никаких ассоциаций с этим человеком. Про этого героя написано множество книг, снято около 30 фильмов и, конечно, создано огромное (ну, я бы с этим поспорил – прим. Гамбита) количество игр. Как уже понятно из названия – игра создана по мотивам одноименного фильма. К сожалению, сказать, следует ли она его сюжету или нет, я не могу, т.к. фильм не смотрел (следует, следует – прим. того же Гамбита). Возможно после прохождения игры вам захочется посмотреть фильм.

Полное название: Golden Eye 007
Жанр: FPS
Разработчик: Rareware
Издатель: Nintendo
Платформа: Nintendo 64
Кол-во игроков: 1-4
Год выхода: 1997
Размер РОМа: 12,3 мб.
Размер RAR-архива: 9,2 мб.
- Позвольте представиться... Бонд. Джеймс Бонд.
- Очень приятно... Брат. Медбрат.
{Эпиграф}

Начну с графики. Персонажи выглядят просто отлично, и если бы не лица, которые смотрятся, как маски, выглядели бы прям как живые. Те, кто смотрел последнюю серию "Охоты на изюбря", тут же смогут их себе представить. А вообще персонажи очень похожи на актеров, думаю, что в Джеймс Бонде вы без труда узнаете Пирса Броснана. Замечательно прорисованы костюмы персонажей, у солдат даже погоны есть, правда, без звездочек. Особое внимание разработчиков было уделено мелким деталям. К примеру, в одной из миссий вы сможете увидеть на столе модели машины и мотоцикла. Очень хорошо прорисованы стены и полы, особенно в лаборатории и поезде. А больше всего меня порадовала плитка, да-да, плитка - действительно, так похожа на реальную. Довольно таки реалистично выглядит оружие, немного угловато, но сделано все-таки очень хорошо, ведь в любом FPS оружие всегда на виду и ему всегда уделяется особое внимание. В целом графика в игре великолепна, но есть и ложка дегтя в бочке меда: на зимних этапах снег выглядит не очень впечатляюще, да и елки растут слишком близко друг к другу - можно даже сказать, что они составляют "живую" стену (видимо, таким образом разработчики хотели ограничить размеры уровня). Но самое ужасное в игре это то, что в миссии, где вы проникаете на военный корабль, абсолютно отсутствует вода - вместо нее чернота. Впрочем, это всего лишь мои придирки, на самом деле графика в Golden Eye 007 гораздо лучше, чем в Tomorrow Never Dies на PSOne.

Теперь о геймплее. Игра состоит из 30 миссий, на протяжении которых вам придется примерить на себе шкуру агента Ее Величества. Перед началом каждой миссии вам покажут досье, к которому прилагается фотография места действия и перечень целей. Задания будут самые что ни на есть шпионские: встретиться с каким-нибудь агентом (даже с самим 006), проникнуть в охраняемое здание, сфотографировать, не поднимая тревоги, секретный объект, подменить ключ Golden Eye, спасти заложников, отключить подачу энергии, один раз надо будет даже сбежать из тюрьмы. При выполнении некоторых заданий появляются дополнительные условия, такие как: не допустить убийства ученых или заложников (ключевые персонажи тоже не должны пострадать), свести к минимуму убийство гражданских. Конечно же, 007-ой убивает противников не только одной силой взгляда. В его распоряжении богатый выбор всевозможного оружия и различных шпионских штучек. Основного оружия, правда, всего два вида: пистолет с глушителем и руки (подкрадываешься сзади и вырубаешь по-тихому), зато, как только противник умирает, арсенал сразу обогащается. Чаще всего это различные автоматы русского и германского производства, автомат Калашникова тоже присутствует (KF7 SOVIET), также есть пистолеты, и даже снайперская винтовка. Еще есть мины, которыми можно взрывать некоторые объекты в миссиях, а также пластиковая взрывчатка. Из шпионских принадлежностей у вас есть часы со встроенным лазером и детонатором, камера в спичечном коробке, взломщик системы безопасности и многое другое. Забыл сказать, что перед началом каждой миссии вам демонстрируют небольшой ролик, показывающий местность и противников. Кстати, русские хоть и террористы, но показаны не в шапках-ушанках, как принято считать в Америке*, а в своей специальной униформе. Еще радуют глаз надписи на русском языке** в некоторых миссиях, приятно на большой ракете прочитать большими буквами «СССР». Уважают!

Отдельно хочется сказать про управление. Оно хорошее, но не отличное. Есть возможность стрейфа и автоприцеливания. Нажатием на «старт» Бонд (так хочется сказать Снейк) поднимает руку и смотрит на часы, где открывается новое меню из 5 пунктов. Здесь можно узнать статус миссии, прервать ее, уточнить цели, посмотреть инвентарь, поменять управление и настройки. Очень удобно. Единственный минус управления – неудобно наклонять оружие по диагонали.

На протяжении всей игры вас будут сопровождать традиционные "бондовские" мелодии, которые сделаны очень добротно***. Как раз они и создают атмосферу боевика и задают темп действа.

И напоследок. Для любителей мультиплеера в игре есть возможность поиграть вдвоем, втроем и даже вчетвером. Прекрасная возможность доказать друг другу, кто лучший агент. В игру стоит играть всем, т.к. это ХИТ. Даже известный американский игровой журналист Зак Местон признал "Golden Eye 007" лучшим боевиком с видом от первого лица.

Геймплей: шпионский
Графика: замечательная
Звук/Музыка: великолепная
Сложность: нормальная (всегда можно поменять, если не устраивает)
Управление: хорошее, но не идеальное
Сюжет: интригующий
Реиграбельность: высокая (держит марку)

Много: стрельбы, резких поворотов сюжета, предательства
Не хватает: шпионских миссий, где нужно проникнуть под видом другого человека

Вердикт: Хиты не пропускают мимо.

P.S. У игры существуют два продолжения. Первое неофициальное - Perfect Dark на N64 от той же команды разработчиков и на том же движке, но про другого спецагента. Второе официальное - Golden Eye: Rogue Agent на PS2, Xbox и GC, от EA Games, но там тоже нет Джеймс Бонда, зато есть Голдфингер и Доктор Но.

Примечания Гамбита:
* - Помню, когда-то, еще во времена царствования первого Half-Life во всех игроклубах и учебных заведениях, я увлекался таким неприличным делом, как «изменение текстур на моделях». В основном я заменял стандартные «гордонфрименовские» лица на текстуры, пардон, с физиями своих друзей. Получалось очень весело. Искренне извиняюсь, что пришлось вспомнить. Уж больно лица русских солдат похожи на те, которые я видел и создавал несколько лет назад.
** - Тупые америкосы лишний раз доказали, что имен, кроме Борисов и Иванов их звездато-полосатые головушки больше не знают. В этом я окончательно убедился после сегодняшнего просмотра фильма «Агент 007 – Шпион, который меня любил» (Роджер Мур рулл! :)). Им наплевать на нашу богатую культуру, историю, на известных во всем мире личностей. И это откровенно бесит. Своим полоумием америкосы унижают весь СНГ, не давая понять тысячам игроков, какая сила скрывается за этими тремя буквами. Мне откровенно обидно за нас и за них. Чесслово. А насчет надписей на «русском» (в кавычках) языке могу сказать лишь одно: сплошная буквенная мозаика на кириллице. Не больше.
*** - По моему скромному мнению, мелодии не просто добротны. Они великолепны! Да, мотивы все те же, но как они здесь преподнесены! Ухо радуется, не нарадуется. Надо еще учесть один маленький факт: в душе я немножко фанат похождений шпионов-бабников в черных смокингах (я, кстати, тоже, в том числе и Остина Пауэрса – прим. Dizzy).


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Интервьюер: .flint

Интервью с cah4e3'ом

Людей, интересующихся эмуляцией, можно найти всегда и везде, при любых условиях, будь то наводнение, выборы президента Боливии или вообще второе пришествие. Отличить их из серой массы аналогично легко: достаточно увидеть их восторженный бегающий взгляд при виде небольшой пластмассовой коробки, уныло стоящей в тумбочке под телевизором. "Юноша бледный со взором горящим" - да, это всё про них. Или уже про нас?

Однако, одно дело - потребление, но уже радикально другое - создание. 99% процентов пользователей и только лишь 1% - творцов. Их соотношение практически всегда - константа. Поэтому люди, знающие несколько больше, чем просто запуск любимой ромки после ужина всегда ценились и уважались. На людей, знающих не только, как устроен ром, но и понимающих, как это всё работает - практически молятся.

Так и мой сегодняшний собеседник, товарищ CaH4e3 - человек крайне неординарный. Являясь членом группы перевода приставочных игр "Шедевр", он входит в число самых именитых ромхакеров России. Помимо того, CaH4e3 - создатель титанической Базы Игр для NES, которую в любой момент дня и ночи можно увидеть на некоем "малоизвестном";) сайте Emu-Russia.Net. Да и просто хороший человек ;)

.flint с довольным видом заканчивает говорить, радостный, что наконец-то отчитал всю заранее подготовленную "воду". Открывает блокнот, заводит диктофон и, почесав левое ухо, переходит непосредственно к интервью, чем явно удивляет уже успевшего задремать CaH4e3'а.

Гейм Бит: Здравствуй. Представься, пожалуйста, расскажи в двух словах о себе.

CaH4e3: В силу своего рода эмуляционной деятельности и законах о защите прав интеллектуальной собственности, хоть мы и живем в стране, где в этом вопросе все жестоко индифферентны, позвольте называть себя, как и прежде, CaH4e3. Тем более, это и есть мое теперешнее имя. ;)

ГБ: Скажи, как давно ты интересуешься эмуляцией, с чего, собственно, началось это увлечение.

CaH4e3: Помнится, был у меня диск под названием "Хакер 98", на нем, кроме всего прочего, была целая папка с разного рода эмуляторами, на которые я поначалу не обращал внимания, а через некоторое время, когда я освоился на просторах Интернета, вспомнил про этот диск и вытащил из него все ромки и переименовал гуд утилитами ;))) Потом были другие подобные диски, потом ромсеты из инета, и понеслось...

ГБ: Какой консоли ты отдаешь наибольшее предпочтение? Какие наиболее любимые жанры, их представители?

CaH4e3: Несложно догадаться, что консоль всех времен и народов для меня была и остается Famicom, она же NES, она же Dendy, она же Kenga, она же Lifa, она же Subor, она же Simba, она же UFO, она же... ну да ладно. Понятия жанра для меня как такового не существует, если игра способна удерживать мое внимание в течение часа - это хорошая игра. Но есть игра, по которой я перся исключительно по причине музыки и сюжета: Final Mission. Это, кстати, вторая причина интереса к эмуляции. За то время, которое я потратил на поиски этой игры в виде ROM'а, я уже побывал на всех более менее крупных эмуляционных форумах и достаточно поднасобачился в теории. ;)

Прослезившись, заслышав про великую и ужасную NES, .flint заглядывает в шпаргалку, дабы вспомнить, что, собственно, он хотел поспрашивать сегодня.

ГБ: Ни для кого не является секретом твое участие в группе перевода приставочных игр "Шедевр". Что подтолкнуло тебя к вступлению в нее, были ли до этого какие-нибудь наработки?

CaH4e3: Ничто меня не подталкивало к вступлению, просто спустя какое-то время мы с Шедевром так полюбили друг-друга, что уже не могли жить порознь. ;) А если серьезно, у меня случился творческий взрыв в направлении ромхака и он вылился в несколько переводов. Сейчас этот взрыв уже давно затих, а я исполняю роль своего рода привлеченного ромхакера, но по причине работы и прочей занятости делаю это все реже и реже. Хотя, если нужно взломать какой-нибудь алгоритм в игровом коде - я к вашим услугам. ;)

ГБ: Какой был твой первый перевод? С какими основными трудностями ты столкнулся при его создании?

CaH4e3: Первый перевод был "Jurassic Park" (начатый MarvelM). А трудность была одна: в игре не было найдено текста титульных экранов и меню. ;))) Они, само собой, лежали в упакованных тайловых картах, так что мне пришлось заниматься взломом алгоритма и написанием упаковщика... ;)

ГБ: Были ли какие-нибудь курьезные ситуации при переводе игр? Или какие были наиболее запомнившиеся моменты?

CaH4e3: Нет более курьезной ситуации, чем пошаговый прогон алгоритма упаковки в глючащем отладчике DevCpp в пятом часу утра... ;)

ГБ: Как ты оцениваешь развитие ромхакинга в России и за границей? Есть ли положительные тенденции? Насколько сопоставим уровень среднего ромхакера у нас и за рубежом?

CaH4e3: Они там начали делать это гораздо раньше, да и организуются порой на лучшем уровне, например, для объемных долгосрочных проектов. У нас же, кроме Шедевра, сколько-нибудь крупных переводчиков как таковых не имеется (да простят меня все остальные ;)). Я сужу по тому простому факту, что навскидку я могу вспомнить только одно это название и несколько известных зарубежных. Всё остальное у нас - это десятый любительский перевод Battle City, сделанный Васей Пупкиным на колене. Это все сугубо мое личное мнение. Замечу одно: я не считаю перевод серьезным, в независимости от объема текста и крутости игры, если не было перелопачено хотя бы килобайт 60 кода в поисках принципов работы программы. Найти строчку текста в бинарном файле, заменить его на свой и перерисовать тайлы может любой младенец. Найти путем хитрых манипуляций с калькулятором пойнтер на данный текст и изменить его длину под свои нужды может advanced младенец, а найти последовательность сжатых поинтеров на массив сжатых строк и поменять все по своему усмотрению - вот это уже перевод, если хотите - локализация. (Да, да, я сноб, у меня мания величия и все такое, но вы так умеете? ;))

ГБ: А в чём ты видишь причину такой пассивности наших умельцев? Неужели нашим согражданам гораздо менее приятно видеть ромки на русском, нежели на других языках?

CaH4e3: Дело не в согражданах, а в ромхакерах. ;) А наши сограждане, как показала многолетняя практика торговли пиратскими играми для PS1, PC, DC, хавают любую хрень, которую им подсовыват и не морщатся. Наверное, потому, что не избалованы в принципе вниманием официальных локализаторов к нашей стране. А уж в области старых консолей и подавно. У нас принято по-быстрому настрогать нечто, не вдаваясь сильно в подробности, и назвать это переводом. Да простят меня сии труженики Ромартиста и Хексэдитора.

В этот самый момент толпа за окном с криками "Кудоs - Фоrеvиp!" побежала штурмовать расположенный неподалёку офис "Софт-Клаба". CaH4e3, поглазев на весь этот хаос, отметил: "Идиоты", и задумчиво плюнул на лысину одного из манифестантов, на что тот отозвался нецензурной бранью про "моi gолоvа попала vlага".

ГБ: Каким инструментарием ты обычно пользуешься? Сколько у тебя самописных утилит для взлома ромок? Не хотел бы ты выложить их в открытый доступ?

CaH4e3: Есть пара, написанных "под себя". Для просмотра тайловых карт и автоматической вставки скриптов. Последняя давно лежит в разделе утилит на "Шедевре". Все остальное уже написано до меня, вроде TileMolester и Translhextion. Для отладки кроме встроенного отладчика FCEU и IDA PRO тоже ничего не надо. Остается только по шаблону написать консольную утилитку пакер-анпакер для конкретного алгоритма - и вперед.

ГБ: В какой игре был самый "лихой" алгоритм, что заставил тебя более всего попотеть? И сколько времени ты убил на его взлом?

CaH4e3: В играх практически не бывает слишком уж сложных алгоритмов, особенно для Famicom. Игра должна распаковать данные как можно быстрее, так что это упрощает работу. Самым навороченным по части выкрутасов был алгоритм упаковки тайловых карт для Kirby. Его работу и режимы распаковки я подробно описал, но чтобы написать под это чудо полноценный пакер, надо сильно помучиться. Дело даже не в сложности алгоритма, а в огромном количестве режимов, которые необходимо было бы запрограммировать. ;) Переводить Kirby я так и не взялся, потому пакер так и остался ненаписанным. А, например, Konami использует в небольших вариациях один и тот же RLE алгоритм для упаковки данных в своих играх, так что вынимание ресурсов из их игр практически не занимает времени. ;)

ГБ: Что сподвигло тебя на изучение приставочного "железа"? Почему именно NES был выбран для написания статьи о продвинутом ромхакинге? (см. статью "NES изнутри" - [http://cah4e3.shedevr.org.ru/nes_inside.html])

CaH4e3: Всё вышеперечисленное и сподвигло, в равной степени как и все вышеперечисленное является причиной и источником моей любви к Famicom. И практически только ей я уделял внимание на протяжении нескольких последних лет.

ГБ: Учитывая твою работу над модом FCE Ultra, не хотел бы ты когда-нибудь принять участие в разработке полноценного эмулятора с нуля?

CaH4e3: Чем больше я копаюсь в коде ультра, тем больше я склоняюсь к необходимости написания своего эмулятора, и тем больше меня отвращает от этой идеи объем необходимой работы и дополнительного обучения. ;) Так что в ближайшей перспективе увидеть новый эмулятор Famicom от CaH4e3'а под рабочим названием, скажем, Nestle, нам не светит. ;)

ГБ: А пытался ли ты присоединится к какой-нибудь группе разработчиков эмуляторов, в частности великого NES?

CaH4e3: Групп разработчиков эмуляторов NES, в общем-то, не бывает. Каждый из них пишет один человек. И если эмулятор OpenSource, этот человек может использовать чужой код в своих наработках, хотя, как правило, даже этого не происходит. На деле "колхозная" разработка получается только для мапперов, когда их исходники перетекают от одного эмулятора к другому для увеличения совместимости. Так что, захоти я "присоединиться" к кому-нибудь, у меня это все равно бы не вышло. Именно поэтому я правлю чужой эмулятор под свои нужды.

ГБ: Насколько тяжело доставать редкие картриджи, чьи дампы мы имеем честь лицезреть в NES Dumping project? [http://cah4e3.shedevr.org.ru/dumping.html] Что ты чувствуешь, когда сейчас, через столько лет после выхода NES, в руки попадает игра, которую ты видишь в первый раз? Куда деваются задампленные образцы? И вообще, сколько картриджей ты задампил?

CaH4e3: Редкие картриджи не достают, они оказываются в руках внезапно, по невероятному стечению обстоятельств. ;) Чтобы целенаправленно доставать редкие картриджи, нужно жить за бугром и иметь много денег для покупки раритетов. ;) Ну или жить в Японии.

ГБ: Дампы на моей странице в подавляющем большинстве мои собственные. С недавних пор мне в руки стали попадаться и чужие дампы, достойные быть опубликованными на заглавной странице дампинга. Это указывается в комментариях.

CaH4e3: Процесс поиска и нахождения новых игр - это как своего рода консольная археология. Считай, каждый раз находишь если не кучу золотых украшений культуры майя, то уж одну сухую мумию точно. Задампенные образцы остаются у меня или отправляются обратно владельцам. Хотя большая часть все-таки оседает в моих закромах. Порядок цифр задампенных картриджей можно определить по количеству дампов на сайте. :) А у меня в коллекции что-то около 150 картриджей на сегодняшний момент (это не так много, если выбросить весь многоигровой хлам и оставить лишь те, что представляют интерес).

Лыбясь, словно последний идиот, .flint в очередной раз заглядывает в шпаргалку.

ГБ: Думаю, всех приятно удивила База игр для NES [http://emu-russia.km.ru/default.php?a=gdb&sid=nes]. Это действительно титанический труд, нижайший поклон тебе за это. :) Что сподвигло тебя к ее созданию, не возникало ли в какой-нибудь момент времени желания бросить все как есть? Сколько вообще времени ушло на ее создание?

CaH4e3: Эта база задумывалась для облегчения поиска игр по описанию, когда название трудно или просто невозможно вспомнить. Собственно, все это стало результатом открытия и работы раздела "Ищу игру" на форуме Emu-Russia&Romov.net. Писалась она уж не помню сколько, наскоками. Когда было желание бросить, я бросал и продолжал в следующий раз. ;) Сама база была написана довольно давно, просто между моментом окончания написания базы и моментом ее появления на сайте в силу многих объективных и субъективных причин прошло не меньше года (а может даже и полтора). Когда она писалась, я еще не знал многих вещей о играх и картриджах, сейчас для большого числа ROM'ов я бы написал все иначе, но вот как раз сейчас у меня совершенно нет желания это делать. ;) Тем не менее, обновления делаются и база продолжает потихоньку развиваться. Надеюсь, трудами Eevon'а, мы сможем увидеть подобные базы и по другим консолям.

ГБ: А что ты думаешь о русском эмуляторном сообществе? Насколько сильно оно изменилось за несколько прошедших лет? Что можно отметить особо?

CaH4e3: Не знаю, что тут можно думать. Эмуляционное сообщество - это просто толпа народу, желающая играть в консольные игры на своем компьютере. Людей, занимающихся непосредственно вопросами и проблемами эмуляции как таковой, всегда было не так уж и много, а уж тех, которые являются в этом вопросе профессионалами и подавно можно пересчитать по пальцам (заметь, я себя к этой категории не отношу). Но в России дела, наверное, чуть похуже. Взять хотя бы количество авторов эмуляторов у нас и за рубежом. Навскидку я могу вспомнить лишь пару наших родных эмуляторов Spectrum, Dolwin от Organics'а, один Play Station и разве что старых советских компьютеров и калькуляторов... Поправьте меня, если я отстал от жизни, но больше я вспомнить не в состоянии.

Все это, в принципе, не изменяется ни в лучшую, ни в худшую сторону.

ГБ: Что думаешь о развитии эму-сцены в общем? Как оцениваешь прогресс развития эмуляции за последние пару лет? Какие наиболее важные события, с твоей точки зрения, произошли в этот срок?

CaH4e3: Вопросами прогресса и обобщения событий эмуляции у нас занимается Lynx. На этот счет лучше почитать соответствующий "жайдегсты" на Romov.net или проинтервьюировать самого Lynx'а... ;) По большей части я интересуюсь лишь новостями и проблемами эмуляции Famicom/NES. ;P

ГБ: Большое спасибо за интервью. Желаю тебе успеха, счастливого Нового года. Может быть, хочешь что-то пожелать читателям в новом 2006 году?

CaH4e3: Всегда пожалуйста. Читателям могу пожелать непрерывности приятных процессов в новом году.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Интервьюер: Гамбит

Интервью с Infinity

Игровая эму-журналистика. Сегодня эта фраза не выделяется кавычками, а само понятие является обыденностью. Когда на эму-сцене появляется очередной электронный журнал, посвященный так или иначе эмуляции старых приставок – это вызывает только ухмылку, вслед за которой последует «Что ж, посмотрим, что на этот раз…». На самом же деле за непродолжительный срок в российском эму-пространстве появилось всего 4 таких представителя (олдгамез.ру (oldgames.ru) не в счет). А началось все это безобразие с «машины». Эмуляторс Машины (Emulators Machine). Довольно перспективного и серьёзного проекта, на который по началу возлагали и, надеюсь, возлагают немалые надежды. Для некоторых он показался ярчайшим представителем зарождения новой культуры в эму-мире, а для остальных – жалкой поделкой на изведанную ранее тему. Но то, что вороху «эму-машин» наделал не мало – факт. Впрочем, не нам судить.

Сегодня у нас в студии человек, на котором лежит вся ответственность за написанное в данном журнале. Инфинити! Комментарии излишни. Давно хотелось пообщаться с этим человеком на официальном уровне и сегодня у нас есть такая возможность.

Гейм Бит (ГБ): Привет. Ну, твой сетевой ник уже все знают, так что представься, пожалуйста, реальным именем.

Infinity: Зраствуйте. Я рад встрече с ГБ и его замечательными читателями. Мое реальное имя все знают, поэтому, я думаю, тайны в этом тоже никакой нет.

ГБ: Ну, о журнале поговорим чуть позже, а пока хотелось бы узнать кое что о тебе. Сколько времени ты на эму-сцене?

Infinity: Интересуюсь эмуляцией я примерно с 1995-96 года. В то время это были эмуляторы ZX Spectrum. В интернет-пространстве я присутствую с 2001, наверное, года – это было настолько давно, что не упомнишь.

ГБ: И какой твой геймерский стаж в целом?

Infinity: Первой игровой приставкой была Денди, появившаяся у меня в 1994 году. Это событие произошло под впечатлением от игр, увиденных на NES у знакомого. Было достаточно 15 минут, чтобы бесповоротно влюбиться в компьютерные игры в духе Mario или Contra. До этого я так же играл на компьютерах в одном из институтов, но сказать, что там были за машины – затрудняюсь. Помню лишь, что графика была цветной, а смысл большинства игр уму не постижим. То есть, примерно около 12 лет я увлекаюсь играми.

ГБ: Ты как-то упоминал, что ты и твои работы попадали в западные зины. Что именно за «работы» и в какие издания? Как наладил связь с ними?

Infinity: В немецком демосценерском диск-маге Jurassic Pack была использована моя трекерная музыка. Связался с "JP" по интернету, общался на ломаном английском предпочитая простые фразы. Им музыка очень понравилась. Журнал посвящен платформе AMIGA. Вообще, Германия – это оплот AMIGA.

ГБ: Самый первый вопрос, касаемо журнала: что послужило толчком для его создания?

Infinity: Если честно, очень хотелось что-нибудь почитать об эмуляции. Я просто мечтал увидеть в продаже эму-журналы, которые без всяких сомнений, с удовольствием бы покупал. Но царил полный застой в данном направлении. Единственное, что можно было почитать на полюбившуюся тему – ленты новостей на www.zophar.net или retrogames.com. К тому же уже порядком надоело видеть мусоро-сборники эмуляторов на пиратских дисках. Мало того, что эмуляторы были древней задней части мамонта, но так же некоторые являлись фэйками (никем не забытый якобы эмулятор SEGA Dreamcast) или троянами, так еще умудрялись засовывать в них мои статьи, конечно же, без позволения самого автора имя автора стирали. Время от времени, прогуливаясь по Интернету, я обнаруживал свои материалы на множестве сайтов (несколько десятков!) и популярных электронных журналов иных направлений.

Нет, безусловно, наиболее порядочные люди спрашивали меня и всегда получали разрешение. Так, например, несколько статей написанных мной попали в выпускаемую на лицензионных компакт-дисках "Энциклопедии Линукс" и дистрибутив Linux XP.

В общем, такая была ситуация.

Издание журналов для меня было не в новинку. Первый журнал, выпущенный мной в 1997 году носил название "Супер Гамес" и был достаточно интересен. Он был выполнен в виде диск-мага (программы, запускаемой на вашем PC) и содержал несколько актуальных для того времени статей о том, как обессмертить персонажа в играх и около 20 описаний лучших игр. В 1998 году я стал подготавливать второй номер, но он выпущен не был. В 2004 году я все же решил "Супер Гамес" доделать и выпустить таки. Направление данного журнала не имело ничего близкого с эмуляцией.

Представьте, на дворе запах зимы, мороза, ощущение праздника, Нового Года. Снег скрипит под ногами у прохожих. Деревья словно в хрустале. И я вдруг подумал, как здорово было бы в качестве подарка получить Эму-журнал. Но видимо это было несбыточной мечтой. И я сам захотел такой журнал подарить на Новый Год всем любителям эмуляции. Чтобы они почувствовали, что наступающий новый год действительно необыкновенный. Не скрою, меня подталкивало и желание того, что мой пример даст толчок к созданию других журналов, и я смогу с удовольствием их читать. Как вы уже знаете, ожидания полностью оправдались. Такого бурного роста и появления стольких изданий никто не ожидал. В целом, я был в восторге. И из этого многообразия у меня тоже появились любимые издания. В данном случае – OLDGAMES. Скачиваю я, кстати, все издания. В конце концов – российская «Эму-стори».

Итак, в 2004 году был выпущен первый в России некоммерческий журнал об эмуляции и играх. Очень многим он понравился и я был рад, что подарок получился. После выхода EMULATORS MACHINE 1 я узнал, что сайт romov.net так же хотел выпустить журнал посвященный эмуляции – EMUZINE, но видимо у них не хватило сил перейти от задумки к выполнению и он так и остался просто идеей. Ни одного номера EMUZINE выпущено не было, хотя в сети можно найти статьи для него предназначавшиеся. Все их не раз читали и интерес к журналу, материалы из которого давно известны, врят ли мог бы быть большим.

Подведя итог, коротко отвечу на заданный вопрос: натолкнуло на идею создания журнала подобной тематики – отсутствие журналов подобной тематики.

ГБ: А как долго у тебя назревала эта идея? Сколько разрабатывалась концепция? Каков был начальный состав «редакции»? Какие цели вы перед собой ставили, чего в конечном итоге хотели добиться? На какую аудиторию вы рассчитывали, в конце концов? Чем тебя привлек формат PDF? Извини, что сразу столько вопросов, просто дикий интерес подавил чувство сдержанности :).

Infinity: Помимо "Супер Гамес", желая поднять продажи ромов из коллекции «Infinity» я создал ему-рассылку. Материал из нее – та самая знаменитая битва между SEGA MEGADRIVE и SUPER NINTENDO попал в первый номер EM. Концепция – в журнале имелся уникальный персонаж – Безумный Профессор, который сквозь номер рассказывал увлекательную историю – безусловно, это был прообраз Дракона из журнала "Великий Дракон". Журнал этот мне очень нравился и нравится до сих пор, особенно статьи агента Купера. В принципе, после «гибели» «Дракона» ничего подобного уже не появилось, увы. Я хотел некоторого возрождения традиций.

Начальный состав редакции, как и конечный – состоит из меня. Хотя я прибегал в 2-3 номерах к корректорской помощи Dreamer-V. Он увлеченный человек и хороший музыкант (трекерная музыка), ремейк на Пинк Флойдовскую песню был убран с его сайта по просьбам самих Флойдов. Также его музыка играла в первых уровнях моей игры STAR SOLDIER, которая хоть и не завершена, была портирована одним замечательным человеком под уникальный компьютер AMIGA Pegasos.

Цели журнала: привлекать новых людей в сферу эмуляции, рассказывать о редких теперь домашних компьютерах и приставках, передать дух славных деньков, улучшить настроение читателю.

Я хотел добиться массы подобных электронных журналов. Журнальный Бум свершился, но, к сожалению, так и не появилось еще одного Эмуляционного Журнала. Очень грустно. ГБ рассказывает о приставочных играх – такое у него на сегодняшний день направление. В принципе, большинство современных журналов – это обзоры игр. Я старался насытить EMULATORS MACHINE не обзорами (которых тоже хватало), а уникальными статьями. В этом очень близок к Эмуляционной Машине OLDGAMES.

Аудиторией нашего журнала могут стать все, кому это интересно. Мы (под этим словом понимается "редакция") стараемся охватить весь спектр – начиная от материалов для людей впервые узнавших, что бывают эмуляторы и до фанов, не первый год познающих чудеса эмуляции.

Журнал с самого начала был задуман в PDF – так как это практически единственный удобоваримый формат. Сверстанный и сохраненный в PDF номер можно отнести в типографию и без проблем растиражировать на бумаге. Также была надежда, что нас купит какое-нибудь большое коммерческое издание, так как в журнале чувствовался большой потенциал, а новые идеи сыпались словно из рога изобилия. Многие статьи в журнале были самого высокого уровня и их вполне можно бы было продать, если бы существовали коммерческие эму-журналы.

PDF не очень удобно читать с экрана, поэтому формат журнала был изменен с A4 на A5. Думаю, это решило проблему. К тому же именно такой формат был у замечательного журнала «КОМПАС», который я в свое время зачитывал до дыр. Помню блистательные ревью из него касательно Warcraft и Black Zone по мотивам повести Братьев Стругацких "Пикник на обочине". Последняя была единственной коробочной лицензионной игрой, купленной в те древние времена и оправдавшая все надежды. Сразу скажу, ожидаемый многими "Сталкер" совсем о другом.

Относительно дикого интереса ваших вопросов – давайте проверим, не уснул ли кто еще? *Смеюсь*

ГБ: После вашего первого выпуска вы получили то, что ожидали?

Infinity: Да. Очень много доброжелательных писем. Некоторое недовольство орфографическими ошибками. Мы просто не обращали в первом номере на это внимания, так как журнал был не коммерческим и не профессиональным, хотя мы очень стремились выдержать высокий уровень и в идеале сравняться с такими изданиями. Позднее мы постарались исправить этот небольшой недостаток. К слову, подобные ошибки часто встречаются и в глянцевых журналах, где люди за статьи получают деньги и продают нам свой продукт опять же за деньги, причем, немалые. За примером ходить далеко не надо. Купленный в этом месяце журнал "Лучшие Компьютерные Игры №12’05" мало того, что содержал в большинстве своем просто пересказы новостей из других журналов вышедших месяц назад, а в обзоре про игру Heroes of Might and Magic 5 использовалась статья пол года пролежавшая в интернете (по крайней мере скрины в ней приведенные, где говорилось, что мы не знаем, как будут выглядеть бои в 5-тых героях, но думаем... Я уже более месяца не то что знал, а неоднократно видел демку с этими самыми боями), так еще открыв номер "ЛКИ" в первом абзаце вступления я обалдел от орфографической ошибки. Во втором абзаце - от второй. И это коммерческий журнал. А с меня требовали читатели даже большего уровня, хотя я как бы и не претендовал, но стремился. И как уже я упоминал, второй номер серьезно корректировался.

ГБ: С какими трудностями вы столкнулись в процессе создания очередного номера журнала?

Infinity: Ну, я всегда являлся автором 80% материала номера, плюс – на мне лежала верстка и дизайн. Если еще упомянуть, что до выпуска EMULATORS MACHINE 1 я никогда не работал с программами верстки, то то, что можно видеть в EM весьма неплохо для человека, ранее не верставшего никогда. Конечно, я изучил много статей по верстке, написанных профессионалами и старался применять полученные знания на практике. Трудностей не бывает, создание журнала – это же удовольствие. Бывает только отсутствие свободного времени.

ГБ: По личному опыту могу сказать, что недоброжелателей всегда хватало. Поделитесь своим рецептом борьбы с такими людьми?

Infinity: Ха-ха-ха. Всегда есть люди полные негатива, и каких то своих тайных комплексов, и они выплескивают все это наружу, зачастую – просто вредя другим людям. Сильные люди так не поступают из чего следует вывод. Журнал можно читать и можно не читать. Он свободен и бесплатен. Он написан в доброжелательной манере. Он пытается подарить читателю много новых интересных фактов и приятных минут за чтением. Я могу понять человека, первый раз скачавшего журнал и увидевшего, что это не его тема и разочарованно больше на него внимания не обращающего. Для меня, например, таким журналом стал "ЛКИ", но если кто-то обожает этот журнал, я вовсе не буду против. У каждого человека есть свои любимые журналы, привычки, предпочтения. Но мне просто непонятно поведения человека, который словно зомби скачивает каждый новый номер, тратя деньги, трафик, время и начинает умничать. Из-за таких умников закрывались многие проекты (не только журнальные, но и, к примеру, музыкальный трекер – Scream Treacker), так как авторы проектов просто по-человечески обижались. А добившиеся этого вызывали у всех только презрение. Если завтра журнал будет закрыт, то сотни читателей просто лишаться некоторых приятных моментов своей жизни, которые дарил им EMULATORS MACHINE или Game Bit.

Рецепт борьбы? Я не опускаюсь до их уровня. Просто не отвечаю. Говорить о том, что у них проснется совесть – смешно. У них ее, как правило, не бывает.

Ко всем любителям эмуляции я отношусь как к друзьям или большой семье, и надо человеку очень постараться, чтобы доказать мне, что он не достоин дружбы. Я даже хотел создать самый дружелюбный эму-сайт, но пока на это не хватило времени.

ГБ: Много ли свободного времени занимает у вас работа над журналом? Жертвовали ли вы чем-то ради «святого дела»?

Infinity: Ужас сколько времени занимает выпуск журнала. Первые сорок страниц верстаются мгновенно. Потом уже планируешь закончить за пару дней. Потом понимаешь, что сидишь днями и ночами (до 4-5 утра) за номером, а завершение по-прежнему, ой как далеко. В конце концов, когда я наконец выпустил EMULATORS MACHINE 3 – я думал, что умру, если еще раз свяжусь с таким объемом (~100 страниц). И все же EMULATORS MACHINE 4 опять был на 100 страницах. EMULATORS MACHINE 5 – тоже на сотне, причем содержит список того, что не вошло в номер. Но сверстать одному человеку полторы сотни страниц – уф... Пока и не просите. Хотя, если бы я осилил 150 – то пятый EMULATORS MACHINE стал бы лучшим номером серии.

ГБ: Что является вашим, так сказать, стимулом в работе над журналом? Что заставляет вас не забрасывать это дело? Как можно охарактеризовать выделение времени твоему журналу: хобби или постоянная «неофициальная» работа?

Infinity: Вот знаешь, приходит письмо, где человек пишет, как он рад, что вышел новый номер журнала, как ему понравились такие-то и такие-то статьи. Ну как его можно подвести? И таких писем много. Конечно это "хобби", т.е. – любимое дело. Хотя на самом деле приятней читать чужие статьи и получать новую информацию, а не делится информацией давно известной тебе.

Относительно "не забрасывать дело". Возможно это сенсационная для большинства новость, но дело в том, что проект "EMULATORS MACHINE" должен был выпускаться ровно год. Его целью было – создание прецедента, который повлек бы появление новых журналов. Мы конечно не распространялись на эту тему, но знали об этом еще в декабре 2004 года. Все произошло так, как нами и задумывалось, посмотрите – вокруг ГБ, ОЦГ, Консольгия, «Не официал Великий Дракон», OLDGAMES. Правда, справедливости ради – «Не официал Великий Дракон» вышел одновременно с нами, все в том же 2004 году и мы не знали о существовании друг друга до некоторого времени. Но в нем пишут прекрасные люди, как ,к слову, и в Гейм Бит’е.

ГБ: Что ты можешь сказать по поводу недавнего «ОЦГ», который так и не сумел выжить? Что думаешь по поводу печатного «Великого Дракона» и его наследника "gddale"? И о новой тенденции создавать эму-журналы в общем? Как относишься к конкуренции нынешней и будущей? Если ты в курсе, то расскажи, как с подобными проектами обстоят дела на западе?

Infinity: По поводу Old Console Games я могу сказать следующее: это мог быть хороший журнал, который убили все те же "недоброжелатели" своими словесными грязевыми потоками. Да, материал там был достаточно слабый, но как вы знаете по играм, при увеличении опыта все получается лучше и лучше. Если бы ОЦГ был сейчас, то он вполне мог бы уже составить конкуренцию большинству изданий. В конце концов, ведь была же некоторая предидея EMULATORS MACHINE в виде рассылки, где был выпущен один номер схожий по объему с ОЦГ. ОЦГ был конечно слабее других изданий, но это был вовсе не повод уничтожать его. Журналы надо поддерживать, а не разносить в пух и прах. Ведь люди, в конце концов, стараются не для себя, а для читателей.

Печатный "Великий Дракон" мне нравился, хотя был немножко хуже по моему мнению, чем "Денди -Новая реальность". У меня есть несколько бумажных номеров. Неплохо бы было собрать их все.
"Неофициальный Великий Дракон" – весьма неплох и своеобразен, но все же он – не "Великий Дракон". Впрочем, может ему и не стоит быть похожим. Возможно, мы увидим еще его новое прекрасное лицо.
Относительно тенденции создавать ему-журналы, здесь к сожалению EMULATORS MACHINE находится в гордом одиночестве. В других изданиях несомненно появляются эмуляционные статьи, но лишь как дополнение. Есть разница между "журнал об играх и эмуляции" и "журнал об эмуляции и играх".

Конкуренция – это возможность выбора, это повышение качества. Очень хорошо отношусь к конкуренции между бесплатными журналами. Здесь авторы борются статьями за сердце читателя и те издания, где написано лучше, интересней, как раз и являются лидерами и любимцами. К сожалению, некоторые считают, что конкуренция – это обливание конкурента грязью. Очень жаль таких людей. Вообще мне очень не нравится атмосфера, распространяемая некоторыми эмуляционными сайтами, где новичка тут же обзовут ламером и начнут над ним насмехаться. Понятно, что у него сразу отпадет желание чем-то интересоваться. Мы должны быть дружны и очень доброжелательны, как к старожилам, так и новичкам. Зайдите как-нибудь на форум макинтошников – будете поражены невероятной доброжелательностью и желанием помочь КАЖДОМУ спросившему что-то человеку. Мак-комьюнити – самое дружелюбное комьюнити.

Относительно "Консольгии" я могу сказать только, что некто под ником Kogu (редактор Консольгии) выложил фэйковые номера EMULATORS MACHINE в интернет-магазин на продажу и пока я от него не получу объяснений по этому поводу, желания общаться с ним у меня не возникнет. Вполне возможно, что кто-то выдал себя за него (в последнее время это часто случается :) – [i]прим, Гамбита[/i]). Вот из-за вредителей эму-сообщество может превратится в болото. И мне совершенно непонятен скачок в развитии Консольгии, когда после откровенно халтурного первого номера вдруг выходит номер с великолепной версткой и весьма неплохими материалами. Думаю "некто" пришел на помощь Kogu преследуя свои цели.

Теперь про запад. На западе достаточно много проектов освещающих какую либо одну платформу, даже если она официально не существует уже много лет. Правда есть несколько «НО»... Они платные. И стоят весьма дорого. В виде примера могу привести Total AMIGA. Есть и бесплатные. Например, немецкий дискмаг Jurasic Pack (журнал о демосцене). В 14-ом номере которого были использованы мои музыкальные композиции.

ГБ: А как ты считаешь, имеет ли будущее идея создания журналов о старых консолях? Могло бы быть это дело прибыльным? И будут ли когда-нибудь печататься журналы именно того направления, которое выбрали мы с тобой?

Infinity: Я думаю, что подобное возможно только при объединении. Тогда читатель получает возможность прочитать про старые хиты и информацию, как все это запустить на персональном компьютере. В любом случае, тираж в 1500 экземпляров удовлетворил бы все потребности. То есть, о массовом мейнстриме речь не идет. Старые консоли и эмуляция – это своя ниша. В наших силах лишь привлечь еще немного любителей старых игр. Большинство же скажет, что все это старье и куда ему до Quake 4 или FEAR. Я с удовольствием играю в старые хиты с разных платформ, но мои знакомые не понимают и возмущаются, зачем мне тогда вообще нужна Geforce 6600GT? Видимо потому, что я могу с громадным удовольствием играть и в Bud Redhead или в Warcraft 2 и в X3.

Прибыльным может быть продажа ромов. Журнал – врят ли. К примеру, уникальный русскоязычный амижный журнал (единственный в то время в России) – AMIGA GUIDE продавался много лет и был дораспродан лишь в прошлом году, при том, что тираж его был, насколько я помню, не более 5000 экземпляров, или даже 3000. Журнал потрясающий. Из такого мизерного тиража я все же умудрился получить первый номер в оригинале и второй в ксерокопии. Их было всего 2.

Мы проводили опрос, хотят ли читатели увидеть EMULATORS MACHINE в печатном виде и сколько готовы заплатить. Читателями была названа сумма в сто рублей. Это большие деньги для любительского журнала и фаны эмуляции готовы были с ними расстаться. Но посещение нескольких типографий перечеркнуло планы. EMULATORS MACHINE с большим тиражом окупиться бы не смог.
Я сомневаюсь, что когда-нибудь будут печататься журналы об эмуляции. На журнальном эму-небосклоне взошла последняя звезда. Вопрос – кто подхватит эму-знамя на журнальном поприще?

ГБ: Чего можно ожидать от твоего издания в будущем? Какие сюрпризы вы нам готовите? Какие тузы припрятаны у вас в рукавах, если не секрет? Установили ли вы окончательно свое направление, утвердили ли лицо своего издания? Не теряете ли с каждым номером «запал»?

Infinity: Возможно, мы не сможем удержаться и выпустим таки когда-нибудь EMULATORS MACHINE 6, но для этого нужен БОЛЬШОЙ мешок писем от читателей, которых расстроит завершение проекта Эму-машины. Это был намек. Честное слово, я все понимаю, и ваши чувства и то, что больше вы не сможете ждать новый номер EM с рассказами об уникальных игровых компьютерах и приставках, но право слово, хочется и Infinity написать наконец нормальную «шарвар» игру, которая будет нормально продаваться и заткнуть за счет этого некоторые финансовые дыры образовавшиеся из за выпуска журнала. Были очень многообещающие игровые проекты "Аэлита" и "PingPong GOLD", по которым люди до сих пор пишут и требуют их продолжения. Но как уже говорилось, существует позор "эму-сцены", мешающий людям на ней присутствующих. В данном случае ими был испохаблен сайт и украдены пароли от pgold.narod.ru. Эти люди – обычные ВОРЫ и ничего кроме презрения не заслуживают. На pgold.narod.ru заходило много программистов и они до сих пор недоумевают, что же произошло.

А относительно EMULATORS MACHINE 5 скажем, что для выпуска этого номера был специально приобретен замечательный компьютер iMac G350. То есть, Макинтош. Мы посчитали, что только прочувствовав работу с такой машиной на личном примере мы сможем написать по настоящему интересные статьи. И оказались совершенно правы.

Следуя удачной находке, для EMULATORS MACHINE 6 была приобретена знаменитая игровая приставка Panasonic 3DO и мы уже настроились на обзор этой системы.

Итак, в EMULATORS MACHINE 5 мы расскажем вам о последних плагинах к эмуляторам, о свежих фронтендах, об эмуляции звука в среде Windows XP, о новых версиях лучших эмуляторов. Протестируем ряд эмуляторов. Заставим сразиться между собой две популярные компьютерные игры. Расскажем подробно о домашнем компьютере MSX. И конечно же главной темой будет – iMac G3 350Mh.

В номере вы встретите следующие игровые машины – iMac, PC Engine, Super Nintendo, SEGA Megadrive, MSX 2, Amstrad CPC, IBM PC, Sony Playstation, Nes, AMIGA, ZX Spectrum.

ГБ: Ну вот вроде и закончились вопросы. Все, что хотели, мы узнали. Огромное спасибо за то, что не поленился и выделил нам толику своего драгоценного времени. Хочется пожелать вам всяческих успехов, как в жизни, так и в развитии твоего журнала. Не хочется, что бы идея загнила за счет недоброжелателей. Потому что вы строите свою перспективу, вы настраиваете аудиторию на нужную волну, за что читатели вам (и нам) благодарны. Что напоследок ты можешь пожелать своим и нашим читателям?

Infinity: Каждый номер журнала – это много труда и желания доставить вам приятные минуты. Приятно скачать свежий номер и усевшись в кресле спокойно читать его, улыбаясь удачной шутке или неизвестному факту. Друзья, фаны эмуляции, для вас пишут ваши друзья. Цените дружбу. Цените то, что для вас делают другие.

Всех читателей поздравляем с наступающим Новым Годом. Пусть для Вас он станет самым счастливым!

ГБ: Всего доброго, спасибо еще раз за интервью.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Интервьюер: kinaman

Интервью с Iron'ом

ГБ: Добрый вечер. Прежде всего, представься, пожалуйста, нашим читателям.

Iron: Тимур aka Iron. Основатель и главный администратор сайта Emu-Land.net. Больше похвалиться нечем :)

ГБ: С каких лет началось твоё увлечение эмуляцией?

Iron: Ох, вроде как с 17 лет. Через полгода после полноценного знакомства с компьютером.

ГБ: Какая у тебя была самая первая приставка и самая первая любимая игра, за которой, что называется, "сидел ночами"?

Iron: Самая первая приставка, здесь ничего необычного – Денди. Как сейчас помню поначалу непонятную мне рекламу: "Денди, денди, мы все любим денди, в денди играют ВСЕ!!" и показывают этого странного слонёнка. Думаю: "Что за бред?". Но это только пока сам не поиграл в Контру... Первая игра, за которой я провёл всю ночь – «Бомбермен». Мы тогда играли на кухне вместе с каким-то дядькой, взяв откуда-то маленький телевизор. Этот странный дядька ушел спать, а я прошел игру до какого-то места, где Бомбер марширует по дорожке. И долго этим гордился :). Ну а на следующую ночь, как полагается, сгорел адаптер :).

ГБ: Что побудило создать сайт, посвящённый приставочным играм?

Iron: Две вещи: 1)Как раз в это время я увлёкся созданием сайтов, поэтому просто было интересно; 2)Я был поражен, что такое возможно – играть в денди, генс и другие приставки на ПК.

Поначалу у меня никогда не было мысли создавать сайт, подобный Эму-Ленду. Когда посещаемость росла, подумал, может попробовать нажиться на сайте... Это, честно говоря, не получилось, видимо не сильно старался :). Далее я решил: не получилось – ну ладно, деньги – с рекламы, а потом просто пошёл, купил домен и хостинг.

ГБ: Как, собственно, образовалась первая команда, ныне известная как "Emu-Land Team"?

Iron: Спонтанно. Просто в один прекрасный день на форум пришел RBM-13[s] и предложил помощь. Потом kinaman начал меня заваливать письмами… Это ж надо было такое придумать: около 70-ти писем, в каждом – по пачке кодов к играм NES! Я был в шоке и чуть его e-mail в бан-лист не занёс :). Ну а дальше как-то детали не запомнились...

ГБ: А когда в команде появился JAGUAR, и как он помогал сайту развиваться?

Iron: JAGUAR помогал мне с форумом «Дендюшки», и очень сильно помогал. После открытия Эму-Ленда он как-то начал отдаляться (работа, семья...) Но иногда только его работа на форуме "в тяжелое время" не давала мне просто закрыть сайт, были и такие мысли...

ГБ: Тяжело давалось создание первого движка, который и породил Emu-Land.net?

Iron: Нет. Тогда я только начал изучать программирование, и в частности – PHP, так что это было увлекательно, я люблю узнавать что-то новое. Сейчас занимаюсь 3-й версией двига для Эму-Ленда и просто счастлив :).

ГБ: Чем любишь заниматься в свободное от работы и Интернета время?

Iron: Люблю "покидать штангу", посмотреть аниме, послушать тяжелую и мегатяжелую музыку :).

ГБ: Какой твой самый большой недостаток, как у админа эму-сайта :)?

Iron: Уточню: игрового эму-сайта. Сейчас мало играю в игры, очень мало...

ГБ: Что ты сейчас ценишь больше: приставочные или компьютерные игры? И почему?

Iron: Самые ценные для меня "средней старины" приставочные игры (Генс/СНЕС). В пару мегабайт засунуть полноценную, красивую игрушку – это, знаете ли, что-то! Да и просто все детство играл в приставки... Что уж тут сказать?

ГБ: Какие сайты и форумы ты посещаешь, кроме эмуляционных?

Iron: Сайты и форумы с программерским уклоном. Спортивные. Еще люблю различные новостные (железо, софт). И иногда тянет почитать про политику – различные газеты...

ГБ: Занимаешься ли ты дампингом?

Iron: Можно считать, что нет. Пара дампов – это не занятие дампингом. В железяках я не силен, и вряд ли когда-либо сяду их изучать, а дампер генс’а мне Cruel подарила, за что я ей очень благодарен :).

ГБ: Сейчас в рунете можно найти множество сайтов, занимающихся переводом приставочных игр, например "Magic Team" или "Шедевр". Сам ты никогда не пробовал переводить игры или всячески копаться в РОМах?

Iron: Попробовал немного, чтобы иметь представление… и бросил. Лично мне это занятие не показалось интересным, да и кучу времени отнимает.

ГБ: Какие у тебя планы на будущее, и что нового предвидится на Emu-Land'е?

Iron: Как уже говорил, новый движок (опять? *иронизируя над собой*). Начнем делать достойные разделы с эмуляторами и прочим софтом, который имеет хоть какое-нибудь отношение к эмуляции. И постараемся постоянно их обновлять. Сейчас это главный приоритет.

ГБ: Ну что ж, большое тебе спасибо за интервью и с наступающим Новым Годом! Желаю тебе больших успехов и счастья в жизни! Искренне надеюсь, что Emu-Land будет быстрым темпом продолжать развиваться нам на радость! Напоследок, что можешь пожелать нашим читателям?

Iron: Поменьше читайте интервью с такими дурацкими ответами, что я сейчас выдал :)).


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Интервьюер: Гамбит

Интервью с Kogu

Всегда приятно посидеть за чашкой кофе со своими коллегами, побеседовать, поговорить о работе, о жизни. На этот раз мне посчастливилось посидеть за чашкой «не скажу-чего» с создателем, а по совместительству и главным редактором журнала Консольгия (Consolegia). Для начала экскурс в историю для тех, кто в танке: Консольгия – бесплатный, довольно быстро развивающийся игровой журнал в формате PDF, нацеленный на ретро-геймерскую аудиторию. Консольгия на данный момент - последний вышедший журнал о старых приставках и играх. Напомним, что до него были Emulators-Machine, Game Bit и OCG (земля ему пухом). Мы не рассчитываем на серьёзную беседу, мы просто постараемся узнать обо всем, что нас интересует :). Без лишних разглагольствований приступим.

ГБ: Привет, если не сложно, представься нашим читателям.

Kogu: Привет. Егор Антоненков, главный редактор журнала «Консольгия». Для простоты - Когу.

ГБ: Перед тем, как начать расстрел вопросами по поводу журнала, хотелось бы узнать кое-что о тебе. Сколько лет на эму-сцене? Чем занимался до журнала?

Kogu: С эмуляцией познакомился в 2001 году. У друга был GameBoy Color, а с ним – замечательная игрушка Pokemon Yellow. У меня не было ни того, ни другого. После долгих скитаний по покемонским сайтам я набрел на всем известную «Приставку» на Куличках. И понеслось…

ГБ: Считаешь ли себя спецом в деле эмуляции? И вообще, ты по большей части эмуляторщик или геймер?

Kogu: Я не профи. Эмуляция – способ. Моя цель – игры.

ГБ: Теперь немного каверзный вопрос, отмазки не катят :). Что можешь сказать по поводу ныне существующего Emulators-Machine и уже умершего OCG? И о ситуации нынешней и будущей с эму-журналами в целом?

Kogu: Давай я не буду переходить в конкретику, хорошо? Насчет эму-журналов. Ситуация, в принципе, плачевная. На голом энтузиазме далеко не уедешь, а для эму-журналов энтузиазм - это что-то вроде мотора. Небольшие независимые проекты могут спасти себя сливанием с крупными порталами, где находится больше профессионалов, где проект сможет держаться на плаву без постоянной помощи. Остальным суждено исчезнуть.

ГБ: Есть ли будущее у журналов данной тематики? То есть, могут ли такие издания стать когда-нибудь коммерческими?

Kogu: Будущее – есть. Коммерческое - вряд ли. Какая может быть коммерция у проектов, посвященных незаконному виду деятельности? Пиратство, натуральное пиратство. Или незаконное использование интеллектуальной собственности? =)

ГБ: Что послужило толчком? Ведь, как нам известно, твой журнал появился нежданно-негаданно и сразу вызвал немало как положительных, так и отрицательных откликов. Так вот, сколько разрабатывался первый номер журнала, почему он вышел в… хм, «нелистабельном» формате, и сколько людей входило в начальный состав редакции?

Kogu: Долгая история. Идея сделать сайт, посвященный старым консольным играм, витала еще весной 2004 года. Примерно тогда я и придумал слово «Консольгия», соединив слова «консоль» и «ностальгия». Мне просто хотелось писать, писать о том, что мне нравится. Но идеи так и остались идеями. Весной 2005 года появилось желание превратить старую задумку в реальность. Было решено изменить форму – делать сетевой журнал. Набрав небольшую кучку статей, мы сверстали их и выложили в сеть. И получили по заслугам. Формат HTML был выбран по причине простоты. Изначально журнал делали два человека – Дидюк и я.

ГБ: И резкая смена концепции после выхода первого номера. Второй номер, успех. Потом третий… С какими трудностями столкнулся при создании очередного выпуска журнала?

Kogu: Если бы мы продолжили делать «Консольгию» в изначальном виде, то далеко бы не ушли. Формат PDF приглянулся дизайнерскими возможностями и «печатным» внешним видом. Трудности? Постепенный уход изначального запала. И этим все сказано.

ГБ: В двух словах опиши политику своего издания. Заодно поведай о целях, которые поставила перед собой редакция.

Kogu: Написал статью – сделал номер – прислушался к критике. Написал статью – сделал номер – прислушался к критике. Написал статью – сделал номер – прислушался к критике...

ГБ: В состав вашей редакции, как нам известно, входит некто Владимир Владимирович. Расскажи об этом человеке, только постарайся без юмора :). Если я не ошибаюсь, он как-то причастен к сайту GameGuru?

Kogu: Путин Владимир Владимирович. Родился 7 октября 1952 г. в Ленинграде. Кандидат экономических наук. Подполковник запаса. В 1975 г. окончил юридический факультет Ленинградского Государственного университета (ЛГУ) и по распределению был направлен работать в КГБ СССР. 7 мая 2000 вступил в должность президента Российской Федерации. Свободное время посвящает написанию статей в журнал «Консольгия». Женат, имеет двух дочерей. К сайту GameGuru непричастен.

ГБ: Какие планы на будущее по поводу журнала? Что ожидается в следующем (четвертом по счету) выпуске Консольгии? Как идет работа? И выйдет ли четвертый выпуск аккурат к Новому Году или позже?

Kogu: Формат PDF тоже не идеален. Фактически мы выпускаем электронный журнал с печатными возможностями. Надо искать компромисс. Работа над 4-ым номером идет. Когда он выйдет? When it’s done.

ГБ: И о наболевшем: какая непонятная сила заставляет многотысячную армию геймеров по всему миру возвращаться к играм, которым на данный момент стукнуло 20, а то и больше лет? Твое имхо.

Kogu: Какая сила заставляет людей перечитывать Пушкина, Шекспира, Толстого? Смотреть первого Кинг-Конга, Носферату? Слушать Beatles, Led Zeppelin, Deep Purple? Игры – искусство. Время здесь не имеет значения. Через полвека я возьму дрожащей рукой ближайшую расческу с LCD-монитором – и там будет Марио.

ГБ: Спасибо за ответы. Желаю тебе и твоей команде всяческих успехов, как в жизни, так и в журнале. Что ты в свою очередь можешь пожелать мне :) и нашим читателям?

Kogu: Спасибо. Желаю тебе и команде Геймбита идти вперед. Не наступать на грабли, быть аккуратнее и внимательнее. Читатели, пусть у вас всегда будет свое мнение. Оно для нас важно. See ya next time!


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Интервьюер: lob

Интервью с Leonis'ом

Гейм Бит (далее ГБ): Привет. Для начала представься и кратко расскажи о себе.

Leonis: Мой ник – Leonis, заведую сайтом tv-games.ru. Также можете меня называть ДяДя ЛёНя. Живу в городе Кишинёв, что находится в Республике Молдове. Возраст не определён, но высшее образование уже имеется :). Профессия – инженер Водоснабжения и Канализации, работаю программистом (покуда) и слесарем (по ночам).

ГБ: Расскажи, когда ты познакомился с видеоиграми и какая была твоя первая игра?

Leonis: Познакомился я с ними ещё в начале 90-х в залах видеоигр, напичканных Atari 800+.

Честно говоря, первую игру не помню, их был десяток, и то, я больше смотрел, чем играл так как денег тогда не было :).

Мои первые игры: Montezuma, DropZone (только что ревьюшку на неё написал), River Raid, Boulder Dash. Пожалуй, эти больше всего запомнились.

В 1992 был Синтез (аналог ZX Spectrum), обожаю игру Exolon, потом, в 1994 прикупил Денди (Battletoads обе части), годик поиграл, продал, прикупил Сегу (Дюна, Beyond Oasis, Mortal'ы, Battletech), а ещё через год купил комп :).

Естественно, 3D рулит, DOOM и всё такое, но PC игры имеют один огромный недостаток – ТОрмОзА.

ГБ: Ревьюшку? Может расскажешь нашим читателям, зачем её писал? Для себя, для сайта… или, может, к нам, в Гейм Бит ;)?

Leonis: Ревьюшку я написал для базы данных по GameGear. Alligator создал её, а я сейчас дополняю чем могу :).

ГБ: Ясно. Вот у тебя было немало консолей, а сам ПК появился довольно рано... Так вот, какая же платформа является твоей любимой?

Leonis: Хороший вопрос :). Одной любимой платформы нет. Sega MegaDrive – однозначно лучше Денди. Приставок покруче у меня пока не было и... ещё не скоро они у меня появятся :). А из 8-мибиток я бы предпочёл Sega Master System, но у нас она так и не появилась, Денди вытеснила её напрочь :).

ГБ: Но теперь ты, думаю, не слишком огорчен отсутствием SMS на рынке в России и СНГ, ведь теперь практически все платформы эмулируются! Да, кстати, когда и откуда ты узнал про эмуляцию?

Leonis: Честно? Огорчён, потому что эмуляция любой платформы редко добирается до 100% :). А вот с этой самой эмуляцией я первый раз познакомился ещё до 2000 года. Помню, откуда-то накачал эмуляторов и игр ZX Spectrum, Atari, и ещё нашёл Connectix VGS (эмулятор PSX). Неделю поиграл и забыл про всё на пару лет. Чем занимался в это время, не помню, кажется, любовь у меня была...

А уже серьёзно я столкнулся с эмуляцией где-то года 3 назад. Помню, зима, интернет кафе, я ввожу в поисковик строку "Battletoads Sega" и попадаю на сайт games-sega.narod.ru. Оттуда всё и началось :).

ГБ: Думаю, подобным образом с эмуляцией познакомилось большинство наших читателей. А когда возникла идея создания собственного эму-сайта? Почему ты назвал его "tv-games", а не, например "emu-games" или "gamesforemulator"? Ты сразу позиционировал своё творение больше как информационно-игровой портал, а не как эму-сайт?

Leonis: Ладно, развеем ещё один миф. Сайт изначально я делал для себя, просто собирая и обрабатывая информацию по приставкам и играм. У меня ужасная память, так что я всё стараюсь записывать. Название сайта выбиралось минут 15. Дело в том, что почти все нормальные названия на narod.ru к тому моменту были уже заняты :). Иметь в названии что-то про эмуляцию меня не впечатляло, emu-сайтов и так хватает, слишком длинные слова вроде console, pristavki тоже исключались, так что я остановился на «tv games», но это название было тоже занято. Как я вышел из этой ситуации вы уже наверно догадались :).

Сайт изначально планировался как хранилище всего необходимого для одной единственной цели – поиграть в приставочные игры. Эмуляторы я закачивал своими силами, а на игры давал ссылки. С ростом интереса к самим приставкам позже появились и их описания+истории. Это действительно интересно. Но, года два, сайт специализировался строго на игровых приставках на картриджах 90-х. Описания игр, некоторых приставок, да и куча идей – это всё заслуга команды сайта. Раздвинуть существующие рамки стало возможно при помощи моих друзей. Базы данных по играм, хостинг, игровые новости, куча идей – это всё их заслуга.

ГБ: Разработку сайта ты начинал в одиночку или же у тебя был товарищ, разделяющий твое увлечение и помогающий тебе с разработкой?

Leonis: Сайт я начинал создавать в одиночку, и вокруг все были откровенно настроены против этого :).

ГБ: Все знают, что раньше твой сайт находился (он и сейчас там находится, только давно не обновляется) по адресу http://tv-games.narod.ru/, то есть на бесплатном, "народном" хостинге. Когда у тебя возникла идея использовать платный хостинг? Что сподвигло тебя "переехать" на новый хост?

Leonis: Тут всё очень просто. Низкая скорость загрузки страниц, сложность обновления, невозможность ведения баз данных, частые перебои, отсутствие нормальной гостевой и форума – всё это мешало развитию сайта. Идея возникла ещё на первом году жизни сайта, но, как говорят у меня на родине: "деньги в кассу, культуру в массу". Спасибо SAS’у, который предоставил почти 3 месяца бесплатного хостинга с PHP и MySQL для обкатки движка сайта. А потом... об этом немного позже :).

ГБ: Какие сайты, дружелюбно настроены к твоему, ты бы хотел особо отметить? Чем вы друг другу помогаете?

Leonis: Особенно хочется отметить сайт retrogame.ru. Вот с ним мы действительно тесно сотрудничаем, более того, его автор и создатель Shader выпускает игровые новости и описания игр (достаточно талантливо), и именно он решил нашу давнюю проблему с хостингом, за что ему ОГРОМНОЕ спасибо.

Дружу лично с ребятами из magicteam.nm.ru, ifritz.narod.ru, panasonic3do.h15.ru, по некоторым вопросам заглядываю на shedevr.org.ru. Больше ни на кого времени не хватает.

ГБ: Что ты планируешь в будущем изменить на tv-games.ru? Мы можем ожидать архива с ГБА играми или, скажем, первого открытого русскоязычного архива с дампами игр для CD консолей? Или же ты планируешь и дальше развивать сайт в сторону информационного обогащения своих посетителей?

Leonis: Мечты-мечты... :). Архивов игр точно не будет. Вот что действительно хочется реализовать, так это глобальную базу данных по играм. Посуди сам. Если сделать описания для всех игр Сеги, то большая их часть автоматически распространяется и на другие консоли, так как многие хиты кочевали с платформы на платформу. То есть, например, для SNES нам нужно будет сделать уже 70% описаний вместо 100. Далее NES: опять же 70%, а она тесно соприкасается с игровыми автоматами и немного с первобытными Атари. Если эта идея реализуется хотя бы на половину задуманного, я могу смело уходить на пенсию с чувством выполненного долга.

ГБ: Расскажи про свою команду, кого как зовут, кто чем занимается... Впрочем, не мне тебе это объяснять.

Leonis: Много нас, перечислять можно долго, так что я вкратце (надеюсь ребята не обидятся). Временно в отпуске у нас Di, GoodDron, Bugerman. Надеюсь на их скорое возвращение, так как их вклад в базы данных по играм достаточно существенный.

С народовского сайта:
Щербаков5, Ikolyaev, Deathless... За ними тьма описаний и прохождений игр и куча всего другого.
HardWareMan – спец по приставочному железу.

Есть ещё тов. Punk, но я его что-то давно не видел (а он делал неплохие описания игр). С нового сайта хочется отметить ALLiGaToR`а, он просто «нереал», с его рвением сайт за 2 месяца вырос в полтора раза и с такими темпами мы все можем сидеть сложа руки и наслаждаться процессом. Молодец, парень!

Ну и два полунезависимых товарища:
Pavel - заведует разделом 3D0 и своим проектом emudrive.
Shader и Алёна (retrogame.ru) – игровые новости. Если кого забыл, пусть не обижаются, я перечислил тех, кто реально что-то внёс в сайт или продолжает работу над ним. Но есть ещё и люди на форуме, тоже НАШИ, без них сайт был бы пустым и неинтересным.

ГБ: Было очень приятно с тобой пообщаться. Может ты хочешь пожелать чего-нибудь нашим читателям в новом 2006 году?

Leonis: С тобой тоже, хоть это интервью и растянулось на целую неделю.

А пожелания будут только эмуляторщикам, так как остальных поздравит Володя Путин.
1. Желаю тем, кто знает и может, что б было побольше реализаций творческих идей, да поменьше трёпа.
2. Будущим переводчикам игр – пятёрок по русскому и литературе.
3. Игрокам – новых замечательных игр (и чтобы старые не забывали).
4. Всем-всем – чтобы их желания всегда совпадали с возможностями.

З.Ы. С Новым Годом!! и La Mulţi Ani!!


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Ведущий рубрики: Darkman007

Emuzzon

От Автора:

Начиная с этого номера, я буду переплетать своё анализирование с описанием композиций, написанных под игры, а также с композициями, которые являются ремиксами с улучшенным звуком (сейчас частенько юзают оцифрованный звук), которые были написаны в 2000-04-м году. Основная масса людей, которые занимаются написанием таковых римэйков, обладают японско-китайскими именами, что огорчает. То ли у наших мозгов не хватает разобраться с NSF-редактором (хотя, действительно непростой редактор), то ли что-то другое, или же просто редактор сделан под узкоглазое мышление. Обидно также то, что у всех композиторов на уме мысль: «NES устарел». Но кем бы они там не были, японцами, китайцами (может и корейцами), вопреки всяким мнениям, эта музыка заслуживает внимания.

Все нижеописанные треки можно достать в этом архиве: http://timur.8.com1.ru/darkman007/nes/gamebit6music.rar

Dead Lock (NES)

Начну с моей самой любимой композиции, произведённой на свет в 2004-м году. Этот трек заслуживает траты времени на его прослушивание. Написан он в стиле между Trance и Techno, или всё вместе, поскольку используются инструменты характерные данным стилям. Сам трек выполнен просто великолепно, качество звука на высоте. Автор использует оцифрованный звук: синтезаторов, различной электронщины, умело и стильно переплетая всё это с NES’овским синтезом. Лично я такого обилия сочности звука не слышал никогда и ни где на NES. Такое ощущение, что слушаешь композицию какого-нибудь знаменитого ди-джея.

Композитор преподносит нам что-то новое, какой-то новый звук, новые возможности звукового процессора NES, которого я не наблюдал ни в одной игре. Данная композиция взята из архива с ремиксами подобного рода, то есть я не знаю, ремикс это, или нет, или, может, эта композиция придумана с нуля? Ведь игры под названием Dead Lock на NES я не нашёл. Сомнения возникают от того, что этот самый автор Robokabuto писал римэйки на другие игры с использованием своей качественной технологии. Dead Lock, - что в переводе «мёртвый замОк», или, если покопаться глубже, то автор названием говорит о некоем замке, который запер что-то навеки веков, который закрыл, может быть, дорогу куда-то, может быть к свободе? Слушая композицию, действительно появляется ощущение, что хочется вырваться куда-то в глубокую неизвестность. Но куда? Нам же остаётся только размышлять.

Общая оценка – ОТЛИЧНО с плюсами :). Сполна можно оценить трек только своими эмоциями.

Cobra Bora (NES)

Очередное великолепие звука преподносит нам некий Bob в своей композиции, написанной в том же 2004-м году. Сразу предположу, что эта тема написана с нуля, поскольку игры под названием Cobra Bora на NES нет (может быть на другой платформе, хотя вряд ли). В данной композиции прошу обратить внимание только на ударные, в остальном же ничего особенного в композиционном построении нет. Сама партия ударных есть новое звучание. Идёт зацикленный барабанный Loop-ритм в стиле Brake Bit. Начало темы довольно интересное, с нарастающим волнением. Единственное неясное для меня, так это слово «Bora» :). Сама тема данной композиции ассоциируется с каким-нибудь файтингом при выборе бойца.
В общем, неплохой трек (за счёт ударных).

Shin Megami Tensei II - Battle

По названию трудно сказать, что этот трек придуман с нуля, ибо его название похоже на название какой-то японской игры про ниндзю. Но игры такой я не нашёл, и попробуй теперь разберись. Скажу коротко: Trash Metal – мощные удары, быстрые, звук, как у металлистов. Что касается мелодии, то по одним аккордам слышно, что это Metal. Соло звук – или крутой гитарист, или бесшабашный клавишник из Death’овской группы. В целом ничего нового, только вот общее звучание чересчур мощное для NES :). Впрочем, советую послушать. Автор: Izumi.

Shadow Dancer (NES)

Наверное, вы удивились, когда увидели, что в заголовке написано Shadow Dancer (NES). «Ведь этой игры не существует на Нинтендо!!!» - скажете вы. Я же отвечу, что да, не существует, но музыка зато музыка из этой игры есть :).

Итак, перед нами предстает, казалось бы, невозможное. M_036 – так подписался в поле «авторы» человек, написавший этот римэйк. Композиционное построение абсолютно сходно с оригиналом на Genesis, причём все оцифрованные вокальные «выкрики» и ударные присутствуют, хоть и в худшем качестве, но общее звучание точно такое, как в версии на Сегу.

Сперва, включив этот трек, я подумал, что запустил не тот эмулятор. Позже оказалось, что ошибки не было и звук воспроизводится именно с эмулятора VirtuaNES. Данная композиция из бонусного уровня, которая очень богата хорошими басовыми переходами. В треке все партии ударных чёткие и мощные, по звучанию похожи на реальную ударную установку. Мелодия, ноты, переходы – всё это однозначно предназначено для гитарного исполнения, что свидетельствует о Metal’ьной тематике.

Только что я описал самую оригинальную музыкальную тему из игры Shadow Dancer (Genesis). Слушайте, наслаждайтесь.

Yu-No – A Girl Who Chants Love

В заключение несколько слов об этом шедевре из всех шедевров, которые были на NES. Странное имя у автора – 1-18 from MCK-2ch. Видимо, зовут его просто MCK-2ch. Эх, не ясно всё-таки. Хотелось бы знать реальное имя этого человека.

Не могу сказать наверняка, из игры ли этот трек, либо сделан просто кем-то. Yu-No – игры с таким названием не нашёл.

Этот трек не блещет крутыми оцифрованными сэмплами, нет супер причиндалов, может быть только атмосферный звук, и всего-то. В основном – привычный нам с вами NES-звук. Эту композицию необходимо прослушать всем, кто читает этот раздел. Великолепнейшая тематика. Обычно, слушая такого рода музыку в одиночестве, забываешь про всё на свете, про все проблемы, про все заботы… Остаются только мечты, зовущие тебя в бесконечные рассуждения и далёкую неизведанную нам глубину. Данная композиция как раз подходит для того, что бы заставить нас над чем-то задуматься. В принципе, в название есть слово Love, - и этим всё сказано.

Стиль мне неизвестен. Возможно, просто электронная музыка. Хорошо подходит под титры какой-либо игры. Может быть, автор этим треком символизирует благополучную концовку какой-нибудь битвы.

В целом, труды композитора MCK-2ch превосходны и не пусты. Результат его работы бесподобен и заслуживает нашего внимания. Я, например, эту музыку готов слушать, пока не закончится вся электроэнергия мира :).

Заключение:

Из всего вышесказанного можно сделать вывод, что ранее композиторы почему-то не использовали все возможности звукового процессора NES. Постает также вопрос об отсутствии музыкантов-европейцев.

Надеюсь, что вышеуказанные авторы продолжат свою деятельность в развитии музыки на NES.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Авторы: kinaman, Waspinator

В ракурсе

Здравствуйте, дорогие наши геймбитовцы! Вот и близится Новый Год, начинается предпраздничная суета, гонки по магазинам, массовая закупка всякого добра: еды, выпивки, петард, игрушек и т. д. Эх, как мы радовались, когда выпадал снег и не надо было идти в школу… Хватай санки и бегом с друзьями на улицу устраивать снежные баталии! А потом, вдоволь накатавшись на санках и до отвала наевшись снега, приходишь домой, в тёплую комнату, устраиваешься на диване и давай резаться в Денди до самого вечера ([i]да что там, до ночи, помню, бывало – прим. Гамбита[/i])! Да-а, было время... Новый Год – время оливье и Кока-Колы с шампанским. Если вы не любите ни то, ни другое, я вам сочувствую, ну а если вы всё это любите, да ещё и предпочитаете поиграть во время этого занятия во что-нибудь, то GameBit вам сам доктор прописал! В общем, кончайте слушать мою болтовню и устремите взоры на игру, которая сегодня у нас "в ракурсе"!

Итак, сегодня "в ракурсе" игра на Nintendo – Duck Tales!

В этой игре, созданной по мотивам всем известного диснеевского мультсериала, 5 больших двухмерных уровней, и все они довольно разнообразные. О каждом из них по порядку:

The Amazon

[Посмотреть полную карту Амазонии в новом окне]
*Чтобы сохранить карту на жёсткий диск - щёлкните на ней правой кнопкой мыши, затем "Сохранить как/Save As"

Самый первый уровень – Амазония. Вы начинаете игру, находясь практически в самой нижней части уровня, и следуете слева направо. В данный момент под вами находятся два тайника, которые вы можете запросто посетить, спустившись по первой лиане вниз и пойдя налево. Но до этого вам встретятся некоторые недоброжелатели в виде горилл, змей и кусающихся цветов. Горилл и змей убить не составит труда, а вот с цветками лучше не связывайтесь – при любой попытке ударить их тростью они сразу укусят! Но зато их можно убить, кинув на супостатов небольшой камень, лежащий рядом. После посещения первых двух тайников можете двигаться дальше над землёй или под землёй, но я рекомендую вам выйти наверх, т. к. тогда вы сможете посетить ещё один тайник, забравшись по одной из свисающих сверху лиан. Далее поднимайтесь по длинным лианам наверх и прыгайте влево по высоким колоннам и зависшим в воздухе камням, но только не упадите, иначе Скрудж не сможет выбраться и умрёт от голода – данную сцену разработчики вырезали и просто поставили небольшую мелодию, всем своим содержанием говорящую: «Вы попали!». Если вы поймёте, что до следующей колонны вам явно не допрыгнуть, не отчаивайтесь: к вам прилетит Зигзаг на своём чудо-вертолёте, и всё, что от вас потребуется – уцепиться за трос и перелететь эту здоровую яму. Далее быстренько пройдите по падающему мосту и поднимайтесь по лиане наверх... О-ба! Зигзаг, к нашему удивлению, уже здесь и предлагает вам лететь с ним в Дакбург. Советую вам остаться здесь, тем более что над вами потайной ход, ведущий в тайник, где вы сможете найти 4 сундучка с деньгами.

К боссу на этом уровне есть два пути: первый – очень короткий и лёгкий, являющийся секретным, а второй – в 5 раз длиннее и сложнее, но, пойдя по нему можно взять дополнительную жизнь в одном из сундучков, что стоят рядом с племянником Скруджа – Вилли. Но если у вас на данный момент по каким-либо причинам не будет $300000, то о втором пути забудьте, т. к. там нужно заплатить данную сумму, чтобы подняться наверх.
Ну а после победы над боссом вы получите первое сокровище стоимостью $1000000!

Transylvania

[Посмотреть полную карту Трансильвани в новом окне]
*Чтобы сохранить карту на жёсткий диск - щёлкните на ней правой кнопкой мыши, затем "Сохранить как/Save As"

Следующий в списке уровень – Трансильвания. Думаю, об этом месте вы наслышаны, если нет, то скажу, что это знаменитое место, где обитают всякие призраки и непонятная сверхъестественная сила. В общем, всякая нечисть. И вот Скруджу, как величайшему прагматику, взбрела в голову мысль поискать сокровища в таком месте, где их ещё никто не искал. И он выбрал Трансильванию, ибо там уж точно никто сокровищ не искал, боясь наткнуться на какого-нибудь злого духа. Но дядюшку Скруджа никакими призраками не испугать, тем более ради миллиона долларов!

Карта этого уровня выглядит куда более запутанной, нежели карта предыдущего уровня. Здесь полным-полно тайников и магических зеркал, которые в мгновение ока могут перенести вас совсем в другую часть уровня. По какому пути вам следовать – выбирайте сами, но не забудьте посетить все тайники, где можно найти множество сокровищ и даже жизнь! Также на карте имеется комната, в которую с игры на уровне никак не попасть – это маленькая комната в верхней части карты, где стоит большой сундук. В этом сундуке находится ключ от замка для следующего уровня – African Mines, и когда он вам понадобится (в начале игры на этом уровне), вы перенесётесь сюда, и, зайдя в первое же зеркало, сможете попасть в эту комнату и взять ключ.

Настоятельно вам советую внимательно изучить эту карту, чтобы вы сразу могли определить, куда забросило вас очередное магическое зеркало. Кстати, чтобы попасть к боссу на этом уровне, нужно посетить верхний правый тайник и зайти в правое зеркало. Других путей к Магике (босс) нет, так что не заблудитесь.

African Mines

[Посмотреть полную карту Африканских Шахт в новом окне]
*Чтобы сохранить карту на жёсткий диск - щёлкните на ней правой кнопкой мыши, затем "Сохранить как/Save As"

После похода в страну ужаса Трансильванию, Скрудж решил тряхнуть стариной и полазать по шахтам. Было время, когда он, будучи простым работником, искал золото в горах на западе, приходилось и в шахты спускаться не один раз, поэтому сейчас он, поднабравшись опыта, может без проблем поискать сокровища в шахтах, где он ещё не бывал, а именно – в Африке.

Здесь игра начинается в самом верхнем левом углу карты, и сразу пред нами предстаёт тот злосчастный замок, о котором я говорил ранее. О переходе в Трансильванию абзац опустим и продолжим. На этом уровне до босса можно добраться, пожалуй, быстрей всего. Но тайников на этом уровне тоже не так уж мало, поэтому советую вам побродить по нему, найти несколько больших сундуков с сокровищами и жизнями, ну а потом следовать к боссу. Также хочу упомянуть, что некоторые места на карте весьма непросто пройти без потерь и на одном из таких мест (в самом центре карты) предусмотрен секретный мост, по которому можно с лёгкостью пройти над всеми водными препятствиями.

Hymalayas

[Посмотреть полную карту Гималаев в новом окне]
*Чтобы сохранить карту на жёсткий диск - щёлкните на ней правой кнопкой мыши, затем "Сохранить как/Save As"

Гималаи. Что ж, Скруджа можно понять: вдоволь налазившись под землёй, его потянуло в горы. Во льдах в Гималаях действительно спрятано много разных сокровищ (уж не знаю, кто их туда запрятал), и Скрудж доберётся до них!

Игра снова начинается в верхнем левом углу карты, что означает, что снова надо спускаться вниз. А сделать это здесь можно двумя путями: первый – сумасшедшее падение вниз с сокрушительной высоты в самый низ уровня по центру карты; второй – такое же сумасшедшее падение, правда, уже с остановкой в тайнике, где стоят два маленьких сундучка в правой части карты. Выбирайте любой, и с того, и с другого вы сможете посетить ещё один тайник в центре, и сможете добраться до нижнего левого угла карты, где, освободив из ледяной глыбы маленького Баббу, получите дополнительную энергию. Ну а потом можете спокойно подниматься наверх к боссу, после победы над которым получите сокровище стоимостью в $1000000!

The Moon

[Посмотреть полную карту Луны в новом окне]
*Чтобы сохранить карту на жёсткий диск - щёлкните на ней правой кнопкой мыши, затем "Сохранить как/Save As"

Ну вот где ещё Скрудж не бывал после таких приключений? Правильно, на Луне! Что ж, как говорится: "Любой каприз за ваши деньги". И полетел Скрудж в космос искать сокровища на Луне, прихватив с собой всю свою семью! И как только он прилунился, в это время прилунился ещё один космический корабль – инопланетный! На его борту были самые настоящие инопланетяне, некоторые из них были явно похожи на Робокопа, то есть, на Рободака :). А прилетели они сюда затем, чтобы найти некий зелёный кусочек, похожий на сыр, который стоит опять же $1000000. Но Скруджа им так просто не обставить!
Заблудиться в этой летающей тарелке опять-таки довольно просто, тем более что здесь уже нужно по очереди искать предметы, необходимые для того, чтобы Рободак смог разрушить гигантскую стену, скрывающую проход в пещеру, где обитает космическая крыса, которая и скрывает у себя кусок зелёного сыра. Сначала вам необходимо будет найти пульт управления Рободаком. Когда вы обнаружите, где он находится, вам потребуется ключ, чтобы войти в ту комнату. Благодаря этой карте вы вмиг это всё отыщите, да ещё и сможете найти секретное сокровище, спрятанное в большом сундуке. И если вам очень будет нужно, то посетите миссис Клювдию, которая с удовольствием накормит вас, этим самым пополнив всю вашу энергию до предела.

Это была игра Duck Tales. До встречи в следующем номере, и всех с наступившим Новым Годом ;)!

Прим. Гамбита: а вот и обещанная работа Алексеева Романа:

[Посмотреть работу Алексеева Романа в новом окне]
*Чтобы сохранить картинку на жёсткий диск - щёлкните на ней правой кнопкой мыши, затем "Сохранить как/Save As"


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Автор: Dizzy

Эмуляторы NES. Какой же лучше?

В своей небольшой статье я хочу рассказать о возможностях нескольких эмуляторов для Dendy Я хочу высказать личное мнение о каждом приведенном здесь эмуляторе. Все эмуляторы работают исключительно под Windows. О каждом из них я расскажу вкратце, а каким из них в дальнейшем пользоваться – решать вам. Итак:

1.Olafnes. Эмулятор выпущен совсем недавно, в следствие чего в нем много глюков. Отсутствует звук в играх. У некоторых игр проблемы с изображением. Неудобные quick-сейвы F5-F6 (обычно на других дендевских эмуляторах F5-F7). Из плюсов: возможность сетевой игры, можно делать записи прохождений, возможность случайного выбора рома, существует также небольшая база ромов.

2.Jnes. Меню, как в Project 64. Поддержка кодов. Возможность игры по Интернету. Отличное воспроизведение звука (стереозвук). Прекрасно запускаются некоторые битые ромы. Ранняя версия эмулятора состояла из одного исполняющего файла и появляющейся потом папки с сохранениями. Недостатки: при quick-сейвах не выдаются сообщения о сохранении, нажатием Backspace осуществляется выход из игры (а у меня там Select стоит), в бродилках при движении край экрана немного подглючивает.

3.Ubernes. Можно создать свою базу ромов, где можно будет узнать следующую информацию о некоторых играх: год выпуска, короткую рецензию на английском и даже изображение на картридже. Также можно прикрепить к базе коды на игры. Базу можно обновить или скачать новую в сети. Можно посмотреть статистику: количество сыгранных игр, максимальное количество времени, проведенного за игрой и многое другое. Есть встроенный NSF Player – можно прослушивать музыку в формате nsf. Также можно включить поддержку сохранения на батарейку (для любителей честной игры). Недостатки: отсутствие фильтров и поддержка малого количества мапперов, не очень хорошо отображает графику. А в целом очень даже неплохой эмулятор.

4.Nessie. Сделан по принципу "ничего лишнего". Есть поддержка светового пистолета, более 100 мапперов и Game Genie. Из минусов – изображение не на весь экран. В целом можно играть и делать save/load. Что еще нужно?

5.Nesticle. Легендарный эмулятор. Дизайн понравится поклонникам ZSNES, а так он даже чуточку «кровавый». Один из первых эмуляторов, что начал эмулировать коммерческие игры. Очень низкие системные требования. От множества других эмуляторов его отличает наличие огромного количества функций: можно делать патч рома, играть по Интернету, снимать прохождение игр, возможность перерисовывать графику и много других полезностей. Новых версий больше никогда не будет.

6.Nestopia. Лично мне показалось, что это переделка Virtuanes. Опять же, есть NSF Player и игра по сети. Существует возможность автосохранения. С изображением те же проблемы, что и в Ubernes. Зато есть неплохая возможность изменять характеристики ромов. Отличается высокими системными требованиями.

7.Nintendulator. Также можно изменять характеристики ромов. По идее можно снимать не только привычные уже записи прохождений, но и записывать прохождения в avi формате с разным качеством, но у меня почему-то при попытке сделать это выдавало ошибку. Качество изображения опять невысокое. Кстати, если не включить функцию Auto-run, то придется сначала открывать ром, а затем делать процедуру CPU – Run или F2.

8.NNNesterJ и Nester. Это два родственных эмулятора. Отличаются высокой совместимостью с играми. Плюсы: запись прохождений в mov и avi, запись звука в формате wav, поддержка светого пистолета, поддержка турбо кнопок, игра по сети, автосохранение, можно создавать базу кодов, можно делать IPS патч ромов в реальном времени, эмулируются 19 видов устройств. Недостатки: графика послабее, чем в Rocknes.

9.Rocknes и RocknesX. Поддерживают Game Genie. Плюсы: хорошее качество звука, улучшенная графика, возможность записи прохождения игр, поддержка Интернета, можно загружать сохранки из Nesticle, можно записывать звуки и патчевать ромы. Минусы: запускает далеко не все игры, иногда игра слишком быстро работает, высокие системные требования.

10.Freezesms. Отличный мультиплатформенный эмулятор. Помимо NES поддерживает SMS, GG, SG-1000, COLECO. Очень радует, что при смене фильтра показывают, как это влияет на игру на примере «Соника», а при выборе рома меняется изображение платформы. Отличная графика, но со звуком проблемы. Есть возможность игры online. Можно подключать специальные базы с данными о играх, FAQ’ами, обложками картриджей и многое другое. Отличается малыми системными требованиями.

11.Virtuanes. Считается одним из лучших. Плюсы: запись прохождений, игра на весь экран со сглаживанием, поддержка турбо-кнопок, проигрывает nsf-файлы, поддерживает Game Genie, поддержка светового пистолета и различных других периферийных устройств (к примеру, управление планкой в арканоиде с помощью мышки), ускорение игр, покадровый просмотр и т. д. Превосходит в эмуляции японских игр FCE Ultra, да и вообще те игры, которые не идут на FCE Ultra, прекрасно идут здесь (и наоборот – прим. Гамбита).

12.FCE Ultra. Лично я считаю этот эмулятор лучшим. Отличается хорошей совместимостью с играми. Поддерживает более 80 мапперов. Отлично передает звук и графику. Можно записывать звуковые дорожки. Поддерживает Game Genie. Также поддерживает световой пистолет, арканоидную планку и т. д. Поддерживает игру в Интернете.

Резюмируя всё вышеописанное, хочется сказать, что все эмуляторы очень различны. Кому-то нравится один, кому-то другой. Главное то, что каким бы из них вы не пользовались – вы никогда не забудете о временах, проведенных за играми на Dendy.

P.S.: Все вышеописанные эмуляторы можно скачать на нашем сайте www.emu-land.net.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Прим. Гамбита: По ряду объективных и веских причин нижеприведенный текст не был правлен. Абсолютно. Никто не скрывает, что данный текст занимает ровно столько же килобайт, сколько и целый шестой номер Гейм бита. Нехватка времени и старание выпустить номер как можно раньше тоже сделали свое дело. В данном случае с моей подачи это прохождение красуется на страницах журнала в первозданном виде.
ЗЫ. Кстати, за верстку также ответственен именно я. Так что прошу не винить во всем этом безобразии корректора, а тем более верстальщика. Все камни, полетевшие в адрес журнала я постараюсь принять только на себя. Возможно, в скором будущем будет осуществлено переиздание данного материала. Без ашипак, ачипяток и с толковой версткой.

Автор: Mr. Anonim

Сhrono Trigger. Полное описание и прохождение

Полное название: Chrono Trigger
Жанр: JRPG
Разработчик: Squaresoft co., ltd.
Платформа: Super Nintendo Entertainment System/PlayStation
Кол-во игроков: 1
Год выхода: 1995 год
Размер рома: 4096 kb

Chrono Trigger... Какие чувства вызывают у Вас эти слова? Если Вы приставочник, да ещё и RPG’шник, то не сможете равнодушно проигнорировать это название. Chrono Trigger, выпущенный в 1995-м году компанией Squaresoft на Super Nintendo Entertainment System, надолго задержался на экранах телевизоров многомиллионной аудитории, а затем ещё и переизданный на PlayStation увеличил эту аудиторию в два раза (жадные Square’овцы пошли путём Capcom’овцев). Причиной такой дикой популярности стала полная неожиданность игроков. Все ждали от Square очередной Final Fantasy, но... На самом деле немного странно видеть игру от Squaresoft не похожую на Final Fantasy, с другой же стороны ничего странного в этом нет. Изначально проект Chrono Trigger был создан для того, чтобы отклонится от канонов жанра. Во-первых, исчезли так называемые Random Battles, теперь бои происходят там, где и стоял (бегал, прыгал, лежал, слонялся без дела...) враг, а не на псевдо-аренах, в которые переносился герои любой FF (кроме Tactics) при стычке с противником. Во-вторых, герои больше не ходят по клеточкам (кроме глобальной карты. Её решили не трогать, и правильно сделали, надо сказать), движения ограничены разве что границами территории. В-третьих, были добавлены комбо-удары персонажей во время битв. Согласитесь, ударить врага двумя или тремя героями одновременно куда эффектнее, чем бить его поодиночке. Вдобавок, игре добавили стиля, пригласив известного аниме дизайнера Акиру Торияму. А что получилось в результате? В результате получилась игра, которую не забудут ещё очень и очень долго, и будут играть, играть, и ещё раз играть! А потом снова играть, и играть... Возникает резонный вопрос: зачем же нужно это прохождение, если игру и так знают, и уважают, и не прошёл её разве что только ленивый и равнодушный? Очень просто: кто-то застревает в некоторых местах игры (в основном это связано с незнанием английского). Многие люди, сев играть в первый раз, стараются проскочить игру как можно быстрее, не замечая некоторых вещей, сюжетных событий и считают, что это всё, что там есть. А нет, не всё! Вы знаете, что в Chrono Trigger двенадцать с плюсом окончаний? Вы знаете, что здесь есть пять скрытых тройных техник? Вы знаете, что... а впрочем, скоро узнаете, я постарался охватить здесь всё, что сумел узнать про эту игру, наслаждайтесь описанием лучшего творения игрового мира всех времён и народов.

ВВЕДЕНИЕ:

Сокращения и аббревиатура:

HP – Health Points. Очки жизни. Если они упадут до нуля – персонаж умрет, но если в битве уцелел хотя бы один, то умершие получают по 1 HP.
TP – Technical Points. Очки, зарабатываемые для получения следующей техники или магии.
MP – Magic Points. Очки магии. Тратятся при использовании техник и, собственно, магии.
G – Gold. Местная валюта. Само собой, чем её больше, тем лучше.
EXP – Experience. Опыт, накопленный игроком.
NEXT – Необходимое количество опыта для получения следующего уровня.
Save Spot – Место, где можно сохранить свой прогресс в игре и полечить всю команду.
Time Gate – Временные врата. Выглядят, как небольшие синие шары, при воздействии переносят Вас в другой временной период.

Характеристики:

PWR. – Сила. Влияет на атакующую мощь.
SPD. – Скорость, с которой заполняется полоска действия во время битвы.
HIT – Фактически – ловкость. Определяет Ваши шансы попадания по врагу.
EV. – Уклонение. Определяет шансы попадания врага по Вам.
MAG. – Магический навык. От него зависит – сколько урона причинит Ваша магия противнику.
STAM. – Отвечает за частоту нанесения критических атак.
M DEF. – Магическая защита. Влияет на урон причиняемый Вам магией противника.

Управление:

‘A’ – Активирующее действие.
‘B’ – Зажав эту кнопку Вы будете быстрее передвигаться. Попросту это бег.
‘X’ – Вспомогательная кнопка, её эффект варьируется, в основном меняет положение диалогового окна.
‘Y’ – Посмотреть статус членов партии, зайти в инвентарь, сохранится в Save Spot'е.
‘L’ – Используется для ввода пароля и дополнительных действий.
‘R’ – Используется для ввода пароля и дополнительных действий.

Боевая система:

Бои в Chrono Trigger построены по стандартной JRPG’шной системе. В начале игры Вам дадут возможность выбрать систему боя: Active (враг будет атаковать, когда будет готов) и Wait (противники не смогут сделать ничего, пока вы атакуете, ищете нужную технику или копаетесь в инвентаре). Выбирайте сами, что Вам по душе.

Битвы протекают следующим образом: Вы ждёте пока заполнится полоска действия до конца (у каждого персонажа она индивидуальная) и выполняете действие, - проще некуда. Для выполнения совместного действия необходимо дождаться заполнения полосок у обеих (троих) персонажей, и это естественно. Скорость заполнения напрямую зависит от параметра SPD. Кое-где боя можно избежать, просто не задевая никого. Если боя избежать не удалось, а драться не хочется, то можно просто смыться, одновременно зажав L и R (не пытайтесь смыться от боссов, не получиться). Остальное зависит от Ваших личных навыков и экипировки персонажей.

КРАТКИЕ ХАРАКТЕРИСТИКИ ПЕРСОНАЖЕЙ:

Имя: Crono
Время: Circa 1000AD
Оружие: Katana – Катана
Магия: Lightning – Электричество (Молния)

ТЕХНИКИ И МАГИЯ CRONO:

Cyclone: Cyclone это первый навык Crono, и используется он на протяжении всей игры. Данная техника хороша если не против всех, то против очень многих врагов.
Slash: Прямой, как извилины Буша, удар. Не поздоровиться тем кто окажется у него на пути.
Lightning: Молния это первая магия приобретённая Crono. Поражает одного врага мощным высоковольтным разрядом.
Spincut: Эта техника по мощи равна критическому попаданию, так же наносит двойной ущерб.
Lightning 2: Одна из лучших возможных атак Crono. Всего за 8 MP, Lighting 2 ударит током всех противников на экране.
Life: Название оправдывает себя, возвращает любого союзника к жизни.
Confuse: Что может быть приятнее чем заскочить на врага и четырежды полоснуть ему катаной по голове? Тем более стоит эта радость всего 15 MP.
Luminaire: Самое мощное атакующее заклинание Crono. Сеанс Luminaire стоит 20 MP, но большинство врагов просто не доживают до повторного показа.

Имя: Lucca
Время: Circa 1000AD
Оружие: Various Guns – Различные пистолеты, вблизи молоток
Магия: Fire – Огонь

ТЕХНИКИ И МАГИЯ LUCCA:

Flame Toss: Lucca выбрасывает вперёд струю огня сжигая всех кто окажется на её пути.
ypno Wave: Оглушает врагов во время битвы. По техническим причинам это не работает на механических врагов.
Fire: Первое атакующее заклинание Lucca’и, Fire причиняет ущерб одному врагу, в разумных пределах.
Napalm: Napalm используется для выжигания городов с малой и средней плотностью населения, а так же хорошо действует и на недружелюбно настроенных обитателей мира Chrono Trigger.
Protect: Единственное защитное заклинание Lucca’и, Protect увеличивает сопротивляемость физическим атакам у любого союзника.
Fire 2: Fire 2 наносит значительно больше повреждений нежели Fire, плюс Fire 2 поражает всех противников на экране. Стоит эта радость всего 8 MP.
Mega Bomb: Заклинание сравнимо с Napalm но гораздо более мощное. Mega Bomb наносит урон всем кто окажется в зоне поражения (кроме союзников конечно).
Flare: Мощнее атаки у Lucca’и не будет. Flare поражает всех противников на экране, при этом наносит невероятные увечья. Стоимость 20 MP, это наверное единственный недостаток, да и не такой значительный чтобы на нём заострять внимание.

Имя: Nadia; Marle
Время: Circa 1000AD
Оружие: Crossbow – Арбалет
Магия: Ice – Лёд

ТЕХНИКИ И МАГИЯ MARLE:

Aura: Первая техника Marle, лечащая. Не очень полезна, но поначалу сгодится. Становится незаменимой в совместном использовании с Crono.
Provoke: На время нейтрализует врага, что открывает возможность использовать более мощные заклинания и техники.
Ice: Это первое атакующее заклинание Marle. Хотя по сравнению с другими, похожего типа (например Fire и Lighting) довольно слабое. Опять таки открывает путь для более мощных заклинаний.
Cure: Marle взмахивает рукой и практически все HP возвращаются к ней, или к партнёру по команде. Очень полезно во время боя.
Haste: Одна из наиболее универсальных магий в игре, Haste удваивает скорость персонажа. Ударить врага дважды гораздо приятнее.
Ice 2: Применение Ice 2, обрушивает на голову огромные глыбы льда, и всё таки это немного слабее чем Lighting 2 и Fire 2.
Cure 2: Полезно при затяжных сражениях, Cure 2 полностью восстанавливает HP персонажа.
Life 2: Всего за 20 MP, Вы можете вернуть павшего союзника к жизни и полностью восстановить его HP! И это просто замечательно, главное чтобы Marle сама не пала в бою.

Имя: Glenn; Frog
Время: 600AD
Оружие: Sword – Меч
Магия: Water – Вода

ТЕХНИКИ И МАГИЯ FROG:

Slurp: Это техника с которой Frog впервые появляется в команде. Излечивает союзника прикосновением языка, а Вы говорили что лягушки не самые полезные существа на свете.
Slurp Cut: Frog притягивает противника языком и разрубает его своим клинком, выглядит эффектно.
Water: Spekkio наградил Frog’а водяной магией (ну надо же как это он догадался?), поэтому это его первое заклинание, отличается от других тем что топит врага.
Heal: Более совершенное заклинание чем Slurp, восстанавливает не только здоровье но и статус.
Leap Slash: Frog подпрыгивает и приземляется на голову противника, разрезая его на части.
Water 2: Усовершенствованная Water. Water 2 топит всех врагов участвующих в битве.
Cure 2: Точная копия магии Marle, зачем оно нужно в двух экземплярах не понятно.
Frog Squash: Frog призывает своего огромного собрата, сделать свой доброе (не по отношению к врагам конечно) дело. Эта единственная техника, помимо Ayla’иного Dino Tail, которая наносит тем больше повреждений, чем меньше у Frog’а HP.

Имя: R-66Y; Robo
Время: 2300AD
Оружие: Mechanical Arm – Механическая рука (заменяемая)
Магия: Нету. Вместо неё используются электронные девайсы, лазеры (технически это может быть Shadow магия)

ТЕХНИКИ ROBO:

Rocket Punch: Встреча челюсти врага и кулака Robo не сулит противнику ничего хорошего.
Cure Beam: Лечащий луч Robo чрезвычайно полезен.
Laser Spin: Одна из самых крутых техник своего уровня, Robo вращается по кругу разрезая лазерами всё подряд (конечно под всем подряд я имел в виду только врагов).
Robo Tackle: Даже если Robo у Вас назван по другому, эта техника всё равно называется Robo Tackle. Robo мчится на врага, сбивая его с ног.
Heal Beam: Обновлённая версия Cure Beam, на этот раз лечит всех союзников, очень полезная штука.
Uzi Punch: Свидание челюсти врага с кулаком Robo продолжается, на этот раз в многократном варианте. Количество ударов увеличено до четырёх, сила оставлена прежней, может это и к лучшему.
Area Bomb: Эта техника ограничена радиусом вокруг робота. Robo взрывается, охватывая небольшую (скорее среднюю), область вокруг себя.
Shock: Плазменный луч вырывается из Robo что бы покарать тех кто не верит в его силу. Очень мощная техника.

Имя: Ayla
Время: 65000000BC
Оружие: Нет (использует кулаки)
Магия: Нет (использует техники)

ТЕХНИКИ AYLA:

Kiss: Смачно чмокнув, Ayla восстанавливает HP любого персонажа. Чем больше у Ayla MP тем больше восстановится HP, так если у неё 50 MP, она вернёт 800 HP.
Rollo Kick: Базовая атака, Ayla пинает противника ногой.
Cat Attack: Ayla на время прикидывается кошкой и кидается на врага в надежде выцарапать ему глаза.
Rock Throw: Великолепная техника! Ayla пытается отправить врага на орбиту, правда для этого силёнок у неё маловато, и противник, со смачным шлепком приземляется обратно.
Charm: Ворам посвящается. Ayla шарит по карманам врагов, выискивая там что ни будь полезное.
Tail Spin: Ayla превращается в небольшое торнадо, и летает вокруг хлеща противника своим хвостом (на самом деле это не хвост, а шкура хвостатого животного). Это техника массового поражения.
Dino Tail: Проживание в доисторические времена имеет свои преимущества. Ayla зовёт своего ручного динозавра, который поворачивается к противнику задом и бьёт его своим хвостом. Это вторая техника где количество HP влияет на конечный урон.
Triple Kick: Наиболее мощная атакующая техника из всех что имеет Ayla, Triple Kick полностью оправдывает своё название, три пинка по болевым точкам врага.

Имя: Janus; затем сменил на Magus.
Время: Родился в 12000BC как Janus, затем попал на Mystic Mountains в 600 AD
Оружие: Scyther – Коса (Коситель в дословном переводе)
Магия: Shadow – Чёрная (Теневая)

МАГИЯ MAGUS:

Lightning 2: Действует также как и у Crono.
Ice 2: Также как и у Marle, но во много раз лучше.
Fire 2: Копия магии Lucca’и.
Dark Bomb: Ещё одно прелестное заклинание от Magus’а, Dark Bomb граната начинённая злом.
Magic Wall: Функционирует также как и Barrier у Lucca’и, но только против магии.
Dark Mist: Свойствами напоминает Water 2 у Frog.
Black Hole: Замечательное заклинание. Под действием абсолютного вакуума противника затягивает в чёрную дыру. Но будьте осторожны, это не работает на некоторых врагов, во всяком случае на боссов стопроцентно.
Dark Matter: Истинное ЗЛО!!! Наиболее мощное заклинание в игре, повреждает всех кто может быть повреждён. Недостаток правда есть, у некоторых монстров иммунитет к тёмной магии.

ДУАЛЬНЫЕ ТЕХНИКИ ПЕРСОНАЖЕЙ:

Crono+Marle:
Aura whirl: Cyclone, Aura
Ice Sword: Spincut, Ice
Ice sword 2: Confuse, Ice 2

Lucca:
Fire whirl: Cyclone, Fire toss
Fire Sword: Spincut, Fire
Fire sword 2: Confuse, Fire 2

Frog:
X strike: Cyclone, Slurp cut
Sword stream: Spincut, Water
Spire: Lightning 2, Leap slash

Ayla:
Drill kick: Cyclone, Rolo kick
Volt Bite: Lightning, Cat attack
Falcon hit: Spincut, Rock throw

Robo:
Rocket roll: Cyclone, Laser spin
Max cyclone: Spincut, Laser spin
Super volt: Cyclone, laser spin

Marle+Lucca:
Antipode: Ice, Fire
Antipode 2: Ice 2, Fire 2
Antipode 3: Ice 2, Flare

Frog:
Ice water: Ice, Water
Glacier: Ice 2, Water 2
Double cure: Cure 2, Cure 2

Ayla:
Twin charm: Provoke, Charm
Ice toss: Ice, Rock throw
Cube toss: Ice 2, Rock throw

Robo:
Aura beam: Aura, Cure
Ice tackle: Ice, Tackle
Cure touch: Cure 2, Heal

Lucca+Frog:
Red pin: Fire, Leap Slash
Line bomb: Mega bomb, Leap slash
Frog flare: Flare, Frog squash

Ayla:
Flame kick: Fire, Rolo kick
Fire whirl: Fire 2, Tail spin
Blaze kick: Fire 2, Triple kick

Robo:
Fire punch: Fire, Rocket punch
Fire tackle: Fire 2, Robo tackle

Frog+Ayla:
Slurp kiss: Slurp, Kiss
Bubble hit: Water, Rolo kick
Drop kick: Leap slash, Triple kick

Robo:
Blade toss: Slurp, Laser spin
Bubble snap: Water, Robo tackle
Cure wave: Cure 2, Heal beam

Ayla+Robo:
Boogie: Charm, Robo tackle
Spin kick: Rolo kick, Robo tackle
Beast toss: Rock throw, Uzzi Punch

ТРОЙНЫЕ ТЕХНИКИ ПЕРСОНАЖЕЙ:

Crono+Marle+Lucca
Delta Force: Lightning 2, Ice 2, Fire 2

Crono+Marle+Robo
Life Line: Cyclone, Life 2, Laser Spin

Crono+Marle+Frog
Arc Impulse: Spincut, Ice 2, Leap Slash

Crono+Marle+Ayla
Final Kick: Lightning 2, Ice 2, Triple Kick

Crono+Lucca+Robo
Fire Zone: Spincut, Fire 2, Laser Spin

Crono+Lucca+Frog
Delta Storm: Lighning 2, Fire 2, Water 2

Crono+Lucca+Ayla
Gatling Kick: Lightning 2, Fire 2, Triple Kick

Crono+Robo+Frog
Triple Raid: Cyclone, Robo Tackle, Slurp Cut

Crono+Robo+Ayla
Twister: Cyclone, Laser Spin, Tail Spin

Crono+Frog+Ayla
3D Attack: Cyclone, Slurp Cut, Triple Kick

БЕСТИАРИЙ:

HP – Health Points. Количество жизненной энергии противника.
TP – Technical Points. Количество очков для техник, получаемых после уничтожения противника.
EXP – Experience. Опыт получаемый после уничтожения противника.
G – Gold. Количество денежных единиц получаемых после уничтожения противника.
Слабость – Это то к чему противник очень уязвим.
Сопротивление – Это то к чему противник не очень чувствителен, или имеет абсолютный иммунитет.
Поглощение – Это то что может не ранить врага, а подлечить его.

Имя		|HP	|TP	|EXP	|G	|Слабость		|Сопротивление		|Поглощение
Acid		|10	|1	|33	|20	|Электричество	        |Нет			|Нет
Alien		|1050	|8	|804	|1100	|Нет			|Нет			|Нет
Alkaline	|9	|1	|45	|40	|Электричество	        |Нет			|Нет
Amphibite	|100	|0	|66	|0	|Нет			|Нет			|Нет
Anion		|152	|1	|72	|0	|Нет			|Нет			|Нет
Atropos XR	|6000	|0	|0	|0	|Нет			|Нет			|Нет
Avian Chaos	|45	|1	|4	|18	|Нет			|Нет			|Нет
Avian Rex	|327	|3	|129	|0	|Электричество	        |Нет			|Нет
Bantam Imp	|250	|6	|222	|550	|Нет			|Нет			|Нет
Barghest	|450	|8	|376	|400	|Нет			|Нет			|Нет
Base		|88	|8	|333	|650	|Нет			|Физические атаки	|Нет
Basher		|150	|8	|377	|0	|Нет			|Нет			|Нет
Beast		|830	|5	|204	|450	|Нет			|Нет			|Нет
Beetle		|12	|1	|3	|15	|Нет			|Нет			|Нет
Bellbird	|94	|2	|27	|100	|Нет			|Нет			|Нет
Bit		|200	|0	|0	|0	|Нет			|Нет			|Нет
Black Tyrano -  |10500	|25	|1000	|0	|Нет			|Нет			|Нет
Azala		|2700	|10	|800	|0	|Нет			|Нет			|Нет
Blob		|1050	|0	|717	|1250	|Лёд			|Тьма			|Нет
Blue Beast	|5000	|8	|300	|800	|Огнь			|Вода/Лёд		|Нет
Blue Eaglet	|16	|1	|3	|32	|Нет			|Нет			|Нет
Blue Imp	|13	|1	|2	|12	|Нет			|Нет			|Нет
Blue Scout	|300	|8	|234	|250	|Вода			|Нет			|Огнь/Тьма/Электр.
Blue Shield	|24	|1	|11	|45	|Нет			|Нет			|Нет
Boss Orb	|850	|0	|0	|750	|Нет			|Нет			|Нет
Bug		|89	|1	|26	|0	|Нет			|Нет			|Нет
Bugger		|100	|1	|81	|45	|Электричество	        |Огонь			|Нет
Byte		|192	|8	|378	|0	|Нет			|Нет			|Нет
Cave Ape	|436	|3	|123	|0	|Нет			|Нет			|Нет
Cave Bat	|108	|1	|28	|40	|Нет			|Нет			|Нет
Crater		|80	|1	|15	|35	|Нет			|Огонь			|Нет
Croaker	        |100	|0	|0	|0	|Нет			|Нет			|Нет
Cybot		|1800	|16	|728	|750	|Нет			|Нет			|Нет
Cyrus		|?	|?	|?	|?	|Нет			|Бессмертен		|Нет
Dalton		|4000	|30	|1000	|2500	|Нет			|Нет			|Нет
Dalton Plus	|3000	|40	|2500	|2000	|Нет			|Нет			|Нет
Debugger	|120	|1	|24	|450	|Электричество	        |Огонь			|Нет
Debuggest	|1024	|8	|452	|450	|Электричество	        |Нет			|Нет
Deceased	|110	|2	|38	|20	|Нет			|Нет			|Тьма
Decedent	|67	|1	|12	|90	|Электричество/Огонь    |Нет			|Тьма
Defunct	        |1450	|18	|518	|700	|Огонь			|Нет			|Тьма
Departed	|1650	|0	|932	|1150	|Огонь			|Нет			|Тьма
Diablos	        |50	|1	|10	|70	|Нет			|Нет			|Нет
Display	        |1	|0	|0	|0	|Нет			|Нет			|Нет
Dragon Tank -	|300	|0	|40	|500	|Нет			|Нет			|Нет
Голова		|700	|	|	|	|Нет			|Нет			|Нет
Колесо	        |700	|	|	|	|Нет			|Нет			|Нет
Edger		|160	|1	|18	|0	|Тьма			|Нет			|Нет
Evil Weevil	|158	|2	|81	|0	|Нет			|Нет			|Нет
Flea		|4120	|10	|500	|1000	|Огонь			|Нет			|Нет
Flea?		|20	|0	|0	|0	|Нет			|Вытягивание		|Нет
Flea Plus	|2500	|20	|2000	|2000	|Нет			|Нет			|Нет
Flea Plus2	|4000	|30	|2500	|1000	|Нет			|Нет			|Нет
Flunky		|390	|2	|239	|210	|Магия			|Нет			|Тьма
Flyclops	|900	|10	|575	|0	|Нет			|Нет			|Нет
Fly Trap	|316	|2	|86	|0	|Нет			|Нет			|Нет
Fossil Ape	|1800	|15	|533	|450	|Нет			|Нет			|Нет
Free Lancer	|110	|2	|39	|125	|Нет			|Нет			|Нет
Gargoyle	|260	|6	|216	|0	|Нет			|Нет			|Нет
Gato		|76	|1	|10	|0	|Нет			|Нет			|Нет
Giga Gaia -	|9500	|30	|3000	|3000	|Нет			|Нет			|Нет
Правая рука	|2000	|	|	|	|Нет			|Нет			|Нет
Левая рука	|2000	|	|	|	|Нет			|Нет			|Нет
Giga Mutant –	|	|	|	|	|			|			|
Верх		|5800	|0	|1500	|2000	|Нет			|Физические атаки	|Нет
Низ		|4950	|	|	|	|Нет			|Физические атаки	|Нет
Gigasaur	|2250	|15	|784	|450	|Электричество	        |Нет			|Нет
Gnasher	        |90	|1	|8	|40	|Огонь/Тьма		|Нет			|Нет
Gnawer	        |210	|2	|26	|300	|Нет			|Нет			|Нет
Goblin		|146	|2	|32	|80	|Нет			|Нет			|Нет
Gold Eaglet	|400	|2	|32	|80	|Нет			|Нет			|Нет
Golem		|7000	|35	|1000	|2000	|Нет			|Нет			|Нет
Golem Boss	|15000	|40	|2500	|2000	|Нет			|Не будет атаковать	|Нет
Goon		|2800	|15	|850	|800	|Нет			|Нет		        |Электричество/Тьма
Great Ozzie	|6000	|20	|2500	|1000	|Нет			|Нет			|Нет
Green Imp	|16	|1	|4	|24	|Нет			|Нет			|Нет
Gremlin	        |110	|2	|51	|70	|Нет			|Нет			|Нет
Grimalkin	|120	|3	|114	|180	|Нет			|Нет			|Нет
Groupie	        |390	|2	|128	|170	|Магия			|Нет			|Тьма
Guard		|60	|1	|10	|70	|Нет			|Нет			|Нет
Guardian	|1200	|5	|300	|1000	|Нет			|Огонь			|Нет
Heckran	        |2100	|10	|250	|1500	|Нет			|Нет			|Нет
Hench		|49	|1	|11	|135	|Магия			|Нет			|Нет
Hench Фиолет.   |180	|2	|93	|200	|Огонь			|Нет			|Нет
Hetake		|14	|1	|3	|16	|Нет			|Нет			|Нет
Hexapod	        |1000	|15	|408	|600	|Нет			|Огонь/Электричество    |Нет
Imp Ace	        |54	|1	|11	|45	|Нет		        |Нет			|Нет
Incognito	|110	|10	|378	|1000	|Нет			|Нет			|Нет
Ion		|152	|1	|72	|0	|Нет			|Нет			|Нет
Jinn		|450	|8	|303	|400	|Нет			|Нет			|Нет
Jinn Bottle	|97	|2	|34	|50	|Нет			|Нет			|Нет
Juggler		|452	|3	|128	|220	|Огонь			|Нет			|Нет
Kilwala	        |160	|2	|42	|0	|Нет			|Нет			|Нет
Krakker	        |500	|0	|378	|300	|Нет			|Нет			|Нет
Krawlie	        |500	|5	|100	|500	|Тьма			|Нет			|Нет
Laser Guards	|400	|8	|346	|120	|Нет			|Нет			|Нет
Lasher		|666	|8	|365	|850	|Нет			|Нет			|Нет
Lavos		|30000	|0	|0	|0	|Нет			|Нет			|Нет
Lavos Spawn -   |	|	|	|	|			|			|
Голова	        |4000	|120	|747	|500	|Нет			|Нет			|Нет
Панцырь	        |10000	|0	|0	|0	|Нет			|Магия			|Нет
Leaper		|800	|10	|312	|360	|Магия			|Нет			|Нет
Lzardactyl	|950	|8	|444	|0	|Нет			|Нет			|Электричество
Macabre	        |582	|0	|427	|500	|Электричество	        |Нет			|Нет
Mad Bat	        |18	|1	|6	|75	|Нет			|Нет			|Нет
Mage		|480	|8	|322	|550	|Нет			|Нет			|Нет
Magus Lair	|6666	|15	|1500	|3000	|Нет			|По обстоятельствам	|По обстоятельствам
MagusNorthCape  |666	|50	|3000	|4000	|Нет			|Нет			|Нет
Mammon M.	|18000	|0	|0	|0	|Нет			|Нет			|Нет
Man Eater	|260	|6	|253	|750	|Нет			|Нет			|Нет
Martello	|1245	|10	|554	|400	|Нет			|Нет			|Нет
Masa		|1000	|2	|200	|200	|Нет			|Нет			|Нет
Masa&Mune	|3600	|10	|500	|1500	|Нет			|Электричество	        |Нет
Meat Eater	|75	|1	|19	|60	|Огонь			|Нет			|Нет
Mega Mutant -   |	|	|	|	|			|			|
Верх		|4600	|50	|900	|1500	|Нет			|Нет			|Нет
Низ		|3850	|0	|0	|0	|Нет			|Нет			|Нет
Megasaur	|830	|2	|147	|0	|Электричество	        |Нет		        |Нет
Metal Mute	|1980	|16	|685	|1100	|Нет			|Нет			|Нет
Mohavor	        |400	|15	|348	|550	|Вода/Лёд/Тьма          |Огонь/Электричество    |Нет
Mther Brain	|5000	|40	|3000	|3000	|Нет		 	|Нет			|Нет
Mud Imp	        |1200	|10	|354	|1000	|Нет		        |Нет			|Нет
Mune		|1000	|2	|200	|200	|Нет			|Нет			|Нет
Mutant		|300	|1	|22	|30	|Тьма			|Нет			|Нет
Naga-Ette	|60	|1	|8	|80	|Огонь			|Нет			|Нет
Nereid		|138	|1	|22	|200	|Электричество/Тьма	|Нет			|Нет
Nizbel		|4200	|10	|500	|0	|Электричество	        |Нет			|Нет
Nizbel II	|6500	|15	|880	|0	|Электричество	        |Нет			|Нет
Nu		|1234	|30	|248	|0	|Нет			|Нет			|Нет
Octo Blush	|80	|1	|28	|35	|Магия			|Нет			|Нет
Octo Pod	|130	|1	|12	|10	|Электричество	        |Нет			|Нет
Ogan		|146	|2	|32	|80	|Огонь			|Нет			|Нет
Omnicrone	|218	|1	|22	|55	|Нет			|Магия			|Нет
Outlaw		|182	|3	|104	|90	|Нет			|Огонь/Электричество    |Нет
Ozzie Мост	|762	|2	|30	|100	|Нет			|Магия			|Нет
Ozzie Magus	|1000	|0	|0	|0	|Нет			|Нет			|Нет
Ozzie 2 Форт	|1000	|0	|0	|0	|Нет			|Нет			|Нет
Pahoehoe	|250	|3	|94	|0	|Нет			|Магия			|Нет
Panel		|1875	|12	|800	|550	|Нет			|Нет			|Нет
Peepng Doom	|1	|10	|378	|450	|Нет			|Нет			|Нет
Poly		|99	|2	|7	|50	|Нет			|Нет			|Нет
Proto 2		|128	|1	|22	|50	|Электричество/Тьма	|Нет			|Нет
Proto 3		|256	|1	|33	|60	|Тьма			|Нет			|Нет
Proto 4		|1024	|8	|477	|800	|Электричество	        |Нет			|Нет
R Series	|150	|1	|80	|100	|Нет		        |Огонь		        |Нет
Rain Frog	|100	|0	|64	|0	|Нет			|Нет			|Нет
Rat		|45	|1	|18	|0	|Тьма			|Нет			|Нет
Reaper		|1450	|18	|518	|700	|Огонь			|Нет			|Тьма
Red Beast	|5000	|8	|300	|800	|Вода/Лёд		|Огонь			|Нет
Red Eaglet	|400	|2	|69	|0	|Нет			|Огонь			|Нет
Red Scout	|300	|8	|234	|250	|Огонь			|Нет			|Вода/Лёд/Электр.
Reptite		|92	|2	|72	|0	|Магия			|Нет			|Нет
Reptite Фиолет. |336	|4	|123	|0	|Нет		        |Электричество          |Нет
Retinite -	|	|	|	|	|			|			|
Верх		|5000	|20	|500	|0	|Нет			|Магия			|Нет
Центр		|1000	|60	|1600	|2000	|Нет			|Нет		        |Огонь/Тьма/Лёд/Элек.
Низ		|4800	|20	|500	|0	|Нет			|Магия			|Нет
Roly		|24	|1	|3	|25	|Нет			|Нет			|Нет
RolyBomber	|99	|3	|72	|25	|Магия			|Нет			|Нет
Roly Poly	|50	|1	|31	|50	|Нет			|Нет			|Нет
Roly Rider	|30	|2	|5	|40	|Нет			|Нет			|Нет
Rubble		|515	|100	|1000	|0	|Нет			|Блокирует Техники	|Нет
Ruminator	|1500	|18	|422	|400	|Нет			|Электричество/Тьма     |Нет
Runner		|196	|2	|42	|0	|Нет			|Нет			|Нет
Rust Tyrano	|25000	|40	|3800	|200	|Нет			|Нет			|Нет
Save Point	|10	|2	|114	|100	|Нет			|Нет			|Нет
Scouter	        |300	|8	|234	|250	|Электричество	        |Нет	                |Огонь/Вода/Лёд/Тьма
Sentry	  	|1280	|8	|467	|400	|Огонь			|Физические атаки	|Нет
Shadow	        |1	|1	|14	|50	|Нет			|Физические атаки	|Нет
Shist		|250	|3	|94	|0	|Нет			|Нет			|Нет
Shitake	        |158	|2	|111	|0	|Нет			|Нет			|Нет
Side Kick	|1250	|100	|500	|0	|Нет			|Нет			|Нет
Slash		|3200	|0	|0	|0	|Нет			|Нет			|Нет
Slash 2		|5200	|10	|500	|1500	|Нет			|Вода/Лёд		|Нет
Son of Sun -	|2000	|40	|3800	|2000	|Нет			|Неуязвим для атак	|Нет
Ранящий огонь   |30000|0	|0	|0	|Нет                    |Нет			|Магия
Огонь		|30000	|0	|0	|0	|Нет			|Нет			|Магия
Sorcerer	|220	|3	|110	|220	|Огонь			|Нет		        |Тьма/Электричество
Stone Imp	|300	|12	|348	|850	|Нет			|Нет			|Нет
Super Slash	|2500	|20	|2000	|2000	|Нет			|Нет			|Нет
Super Slash 2	|4000	|30	|2500	|2000	|Нет			|Нет			|Нет
Synchrite	|2250	|12	|755	|900	|Нет			|Нет			|Нет
T'pole		|150	|1	|26	|30	|Нет			|Нет			|Нет
Tempurite	|88	|2	|32	|45	|Нет			|Нет			|Нет
Tera Mutant -	|	|	|	|	|			|			|
Низ		|20000	|0	|0	|0	|Нет			|Физические атаки	|Магия
Верх		|7800	|2000	|0	|3800	|Нет			|Физические атаки	|Нет
Terrasaur	|1090	|4	|259	|0	|Электричество	        |Нет			|Нет
Thrasher	|666	|8	|318	|250	|Нет			|Нет			|Нет
Tubster	        |2000	|20	|850	|800	|Огонь	                |Нет			|Тьма
Turret		|700	|50	|750	|0	|Нет			|Блокирует техники	|Нет
Vamp		|120	|2	|58	|70	|Нет			|Нет			|Нет
Volcano	        |257	|7	|222	|0	|Вода/Лёд               |Тьма			|Огонь/Электричество
Winged Ape	|450	|2	|123	|0	|Нет			|Нет			|Нет
Yakra		|920	|5	|50	|600	|Нет			|Нет			|Нет
Yakra XIII	|18000	|40	|3500	|2000	|Нет			|Нет			|Нет
Yodu De	        |24	|0	|11	|90	|Нет	                |Нет			|Нет
Zeal		|12000	|0	|0	|0	|Нет			|Нет			|Нет
Zeal Form 2 -	|	|	|	|	|			|			|
Голова	        |20000	|0	|0	|0	|Нет	                |Нет			|Нет
Левая рука	|28000	|0	|0	|0	|Нет			|Нет			|Нет
Правая рука	|28000	|0	|0	|0	|Нет			|Нет			|Нет
Zombor -	|	|	|	|	|			|			|
Верх		|960	|0	|0	|0	|Нет			|Нет			|Огонь/Электричество
Низ		|800	|40	|350	|1500	|Нет			|Нет			|Лёд/Тьма

ПРЕДМЕТЫ:

Оружие (Weapons)

Crono:

Имя		|Покупка	|Продажа	|Атака
Wood Sword	|По умолчанию   |50		|3
Iron Blade	|350		|175		|7
Steel Saber	|800		|400		|15
Lode Sword	|4000		|2000		|20
Red Katana	|4500		|2250		|30
Flint Edge	|Во время торга |3250	        |40
Aeon Blade	|Во время торга |6250	        |70
Demon Edge	|17000		|8500		|90
Alloy Blade	|21000		|10500		|110
Star Sword	|25000		|12500		|125
Vedic Blade	|Н/Д		|15000		|135
Kali Blade	|Н/Д		|17500		|150
Shiva Edge	|Н/Д		|20000		|170
Bolt Sword	|Н/Д		|2500		|25
Slasher		|Н/Д		|Н/Д		|43
Slasher 2	|Н/Д		|Н/Д		|155
Swallow	        |Н/Д            |19000		|145
Rainbow	        |Н/Д	        |30000		|220

Marle:

Имя		|Покупка	|Продажа	|Атака
Bronze Bow	|По умолчанию   |40	        |3
Iron Bow	|850		|425		|15
Lode Bow	|Н/Д		|850		|20
Robin Bow	|2850		|1425		|25
Sage Bow	|Во время торга |2100	        |40
Dream Bow	|Во время торга |2900	        |60
Comet Bow	|7800		|3900		|80
Sonic Arrow	|10000		|5000		|100
Siren		|Н/Д		|14000		|140
Valkyrie	|Н/Д		|19000		|180

Lucca:

Имя		|Покупка	|Продажа	|Атака
Air Gun	        |По умолчанию   |150	        |5
Dart Gun	|800		|400		|7
Auto Gun	|1200		|600		|15
Plasma Gun	|3200		|1600		|25
Ruby Gun	|Во время торга |2900	        |40
Dream Gun	|Во время торга |3700	        |60
Megablast	|9800		|4900		|80
Shock Wave	|11000		|5500		|110
Wonder Shot	|Н/Д		|16000		|250

Frog:

Имя		|Покупка	|Продажа	|Атака
Bronze Edge	|По умолчанию   |175		|6
Iron Sword	|Н/Д		|550		|10
Masamune	|Н/Д		|Н/Д		|75
Flash Blade	|18000		|9000		|90
Pearl Edge	|22000		|11000		|105
Rune Blade	|24000		|12000		|120
Masamune 2	|Н/Д		|Н/Д		|200

Robo:

Имя		|Покупка	|Продажа	|Атака
Tin Arm	        |По умолчанию   |500	        |20
Hammer Arm	|3500		|1750		|25
Mirage Hand	|Н/Д		|2750		|30
Stone Arm	|Во время торга|3750	|40
Doom Finger	|Н/Д		|4900		|50
Magma Hand	|Во время торга|5600	|70
Megaton Arm	|15000		|7500		|90
Big Hand	|18000		|9000		|105
Kaiser Arm	|21000		|10500		|120
Giga Arm	|Н/Д		|12000		|135
Terra Arm	|Н/Д		|14000		|150
Crisis Arm	|Н/Д		|1		|1

Ayla:

Имя		|Покупка	|Продажа	|Атака
Fist		|По умолчанию   |Н/Д		|Варьируется
Bronze Fist	|???		|???		|Очень много

Magus:

Имя		|Покупка	|Продажа	|Атака
Dark Scythe	|По умолчанию   |10000	        |120
Hurricane	|35000		|17500		|135
Star Scythe	|Н/Д		|21000		|150
Doom Sickle	|Н/Д		|1		|160

Шлемы (Helmets)

Имя		|Покупка	|Продажа	|Уровень защиты
Hide Cap	|Н/Д		|25		|3
Bronze Helm	|200		|100		|8
Iron Helm	|500		|250		|14
Beret		|700		|350		|17
Gold Helm	|Н/Д		|600		|18
Rock Helm	|Во время торга|1000	|20
Cera Topper	|Н/Д		|1250		|23
Glow Helm	|2300		|1150		|25
Lode Helm	|6500		|3250		|29
Aeon Helm	|7800		|3900		|33
Prism Helm	|Н/Д		|400		|40
Doom Helm	|Н/Д		|4750		|29
Dark Helm	|Н/Д		|6000		|35
Gloom Helm	|Н/Д		|6500		|42
Taban Helm	|Н/Д		|Н/Д		|24
Sight Cap	|Н/Д		|10000		|30
Memory Cap	|Н/Д		|10000		|30
Time Hat	|Н/Д		|15000		|36
Vigil Hat	|Н/Д		|25000		|45
Ozzie Pants	|Н/Д		|Н/Д		|35
Haste Helm	|Н/Д		|6000		|35
Rainbow Helm    |Н/Д	        |8000		|35
Mermaid Cap	|Н/Д		|8000		|35

Доспехи (Armor)

Имя		|Покупка	|Продажа	|Уровень защиты
Hide Tunic	|Н/Д		|40		|5
Karate Gi	|300		|150		|10
Bronze Mail	|520		|260		|16
Maiden Suit	|Н/Д		|280		|18
Iron Suit	|800		|400		|25
Titan Vest	|1200		|600		|32
Gold Suit	|1300		|650		|39
Ruby Vest	|Во время торга|1800	|45
Dark Mail	|Н/Д		|1900		|45
Mist Robe	|Н/Д		|3400		|54
Meso Mail	|Н/Д		|3000		|52
Lumin Robe	|6500		|3250		|63
Flash Mail	|8500		|4250		|64
Lode Vest	|8500		|4250		|71
Aeon Suit	|9000		|4500		|75
Zodiac Cape	|Н/Д		|5000		|80
Taban Vest	|Н/Д		|Н/Д		|33
Taban Suit	|Н/Д		|Н/Д		|79
Ruby Armor	|Н/Д		|7000		|78
Nova Armor	|Н/Д		|5500		|82
Moon Armor	|Н/Д		|6500		|85
Prism Dress	|Н/Д		|4400		|99
Gloom Cape	|Н/Д		|8200		|84
Raven Armor	|Н/Д		|7900		|76
Red Vest	|Н/Д		|2900		|45
White Vest	|Н/Д		|2900		|45
Black Vest	|Н/Д		|2900		|45
Blue Vest	|Н/Д		|2900		|45
Red Mail	|Н/Д		|4100		|70
White Mail	|Н/Д		|4100		|70
Black Vest	|Н/Д		|4100		|70
Blue Vest	|Н/Д		|4100		|70

Предметы (Items)

Имя		|Покупка	|Продажа	|Эффект
Tonic		|10		|5		|Восстанавливает 50 HP
Mid Tonic	|100		|50		|Восстанавливает 200 HP
Full Tonic	|700		|350		|Восстанавливает 500 HP
Ether		|800		|400		|Восстанавливает 10 MP
Mid Ether	|2000		|1000		|Восстанавливает 30 MP
Full Ether	|6000		|3000		|Восстанавливает 60 MP
Hyper Ether	|10000		|5000		|Восстанавливает  все MP
Elixir		|N/A		|10000		|Излечивает полностью одного члена партии
Megalixir	|50000		|25000		|Излечивает полностью всех членов партии
Heal		|10		|5		|Возвращает нормальный статус
Revive		|200		|100		|Возвращает союзника к жизни
Shelter		|150		|75		|Восстанавливает HP и MP на Save Point’ах
Power Meal	|Н/Д		|1		|Убирает блокировку техник
Lapis		|Н/Д		|250		|Восстанавливает 200 HP каждому
Barrier		|Н/Д		|2500		|Увеличивает сопротевление магии во время битвы
Shield		|Н/Д		|2500		|Увеличивает защиту во время битвы
Power Tab	|Н/Д		|5		|Поднимает Power на 1
Magic Tab	|Н/Д		|5		|Поднимает Magic на 1
Speed Tab	|Н/Д		|5		|Поднимает Speed на 1
Petal		|Н/Д		|Н/Д		|Для торговли
Fang		|Н/Д		|Н/Д		|Для торговли
Horn		|Н/Д		|Н/Д		|Для торговли
Feather		|Н/Д		|Н/Д		|Для торговли
Jerky		|9900		|10000		|Покупается в Porre для определённых целей
Bike Key	|Н/Д		|Н/Д		|Отдаёт Doan для гонки с Johnny
Race Log	|Н/Д		|Н/Д		|Записывает рекорды во время гонки с Johnny
Gate Key	|Н/Д		|Н/Д		|Используется для активации Time Gate
Seed		|Н/Д		|Н/Д		|После победы над Guardian’ом
Dream Stone	|Н/Д		|Н/Д		|Для починки Masamune
Pendant	|Н/Д	|Н/Д		|Позволяет открыть чёрне сундуки и двери, после усовершенствования
Ruby Knife	|Н/Д		|Н/Д		|Достаётся от Melchior’а, для уничтожения Mammon Machine
Tools		|Н/Д		|Н/Д		|Для починки руин
Chrono Trigger  |Н/Д		|Н/Д		|Чтобы вытащить Crono из забвения
Prism Shard	|Н/Д		|Н/Д		|Для создания мощного оружия и брони в Guardia Castle
Moon Stone	|Н/Д		|Н/Д		|Превращается в Sun Stone
Sun Stone	|Н/Д		|Н/Д		|Получается из Moon Stone
Toma’s Pop	|Н/Д		|Н/Д		|Для вызова призрака Toma’ы
Yakra Key	|Н/Д		|Н/Д		|Чтобы выпустить канслера из сундука в Guardia Castle

Вспомогательные предметы (Accessories)

Имя		|Экипировка		|Эффект
Bandana	|Все	|Повышает Speed на 1
Ribbon		|Все			|Повышает Strike на 2
Power Glove	|Все			|Повышает Power на 2
Defender	|Все			|Повышает Vigor на 2
Magic Scarf	|Все			|Повышает MagDef на 2
Amulet	        |Защищает владельца от негативного статуса
Charm Top	|Ayla			|Увеличивает процент успешности Charm для Ayla
Dash Ring	|Все			|Повышает Speed на 3
Hit Ring	|Все			|Повышает Strike на 10
Power Ring	|Все			|Повышает Power на 6
Magic Ring	|Все			|Повышает MagDef на 6
Wall Ring	|Все			|Повышает MagDef на 10
Silver Earring	|Все			|Увеличивает HP на 25%
Gold Earring	|Все			|Увеличивает HP на 50%
Silver Stud	|Все			|Уменьшает расход MP на 50%
Gold Stud	|Все			|Уменьшает расход MP на 75%
Sight Scope	|Все			|Показывает HP противника (кроме боссов)
Rage Band	|Все			|50% шанс контратаки
Frenzy Band	|Все			|75% шанс контратаки
Third Eye	|Все			|Удваивает Evade
Wallet		|Все			|Превращает EXP в Gold
Green Dream	|Все			|Возвращает всех к жизни
Berserker	|Все			|AI контролирует союзников
Power Scarf	|Все			|+4 Power
Speed Belt	|Все			|+2 Speed
Hero’s Medal	|Frog			|Используется с Masamune
Muscle Ring	|Все			|+6 Vigor
Flea Vest	|Все			|+12 MagDef
Magic Seal	|Все			|+5 MP, Mag Def
Power Ring	|Все			|+10 Def, Power, Stamina
Sun Shades	|Все			|Повышает Attack
Prism Specs	|Все			|Повышает Max Attack
Black Rock	|Marle+Magus+Lucca|Marle, Magus и Lucca получают новую тройную технику
Blue Rock	|Lucca+Magus+Robo	|Lucca, Magus и Robo получают новую тройную технику
Gold Rock	|Frog+Marle+Robo	|Frog, Marle и Robo получают новую тройную технику
White Rock	|Ayla+Lucca+Marle	|Ayla, Lucca и Marle получают новую тройную технику
Silver Rock	|Robo+Ayla+Frog	|Robo, Ayla и Frog получают новую тройную технику

ПРОХОЖДЕНИЕ:

Crono's House - 1000AD
Предметы: 200G
Партия: Crono

Проснувшись и сделав зарядку направляйтесь вниз по лестнице. Внизу Вас уже поджидает мама (не Ваша конечно же), не забудьте перекинутся с ней парой фраз и получить причитающиеся карманные деньги – 200 G, и выходите наружу. Первым местом куда Вы должны направиться будет Mayor’s Manor (нижнее скопление домов, зелёный край). Даже если Вы проходите игру не первый раз зайти туда стоит.

Mayor's Manor - 1000AD
Предметы: Tonic, 400G
Партия: Crono

Здесь вы обучитесь базовым навыкам, конечно если Вы впервые играете в Chrono Trigger. Поговорите со стариком стоящим в центре на втором этаже дважды, он не выдержит и даст Вам 300G. Отыщите ещё два сундука (один за стариком, другой на первом этаже в середине дома). Больше тут делать нечего, направляётесь в Leene Square (ярмарка, её тяжело пропустить).

Leene Square - 1000AD
Партия: Crono, Marle

Прибыв на место начинайте экипироваться, под фиолетовым шатром продают различные предметы первой необходимости, обмундирование можно найти под голубым шатром, оружие продаёт торговец Melchior чуть правее шатров. Затарившись и поговорив со всеми кем Вам нужно, проходите по ступеням на север. Здесь Вы столкнётесь лоб в лоб с девушкой по имени Marle. С этого момента, на ярмарке, нужно совершить ряд действий по влияющих на последующие события. Подойдите к девушке и поинтересуйтесь всё ли в порядке, затем подберите её Pendant (кулон). Поговорите с Marle ещё раз, и на её просьбу вернуть Кулон ответьте “Yes”. После она представится и попросит провести ей экскурсию, на что Вы конечно же без колебаний соглашайтесь. Она присоединится к Вам и теперь по полной можно наслаждаться ярмаркой. Тут есть четыре вида мини игр в которых можно получить Silver Points (SP), а затем обменять на деньги. Курс обмена составляет 10 SP = 50 G. Вот список мини игр:

Ring the Bell – В нижнем левом углу площади. Что бы начать игру, подойдите к шесту со звонком наверху и нажмите ‘A’, как только персонаж отдалится на максимальное расстояние от шеста, нажмите ‘A’ снова. Приз: 1 SP.

The Race – Синий шатёр справа от торговца оружием Melchior’а. Для участия необходимо поговорить с парнем в шатре, в тот момент когда участники соберутся в линию на старте. Поставив на одного из бегунов, начнётся забег. После окончания забега нужно поговорить с парнем снова, он скажет кто победил и в случае если Вы угадали отдаст Вам SP за победу (как честно для бегов). За удачную ставку можно отхватить 20 SP.

Battle Trainer – Местонахождение левый верхний угол, на площади с колоколом. Здесь всё просто, выходите на бой и побеждайте (умереть в этом бою невозможно). Помимо 15 SP вы получите ещё 10 exp. и 1 Tech Point.

Soda Guzzling contest – Правый верхний угол, на площади с колоколом. Суть игры проста, нужно перепить мужика за столом, просто нажимайте кнопку ‘A’ так быстро как можете, если осилите восемь банок Вы победитель. Приз 5 SP.

Все заработанные SP можно запросто спустить в Norstein Bekker’s lab (фиолетовый шатёр, в правом нижнем углу, у которого вход выполнен в виде раскрытой пасти), за победу полагается приз. Перед тем как идти туда настоятельно рекомендую сохраниться (можно и по средствам эмулятора, но лучше играть честно). Вот список развлечений:

Follow the Soldier – Стоимость 10 SP. Перед Вами появятся три солдата Vicks, Wedge и Piette. Перемешавшись между собой они встанут, а Вам нужно только угадать названного. Угадаете приз ваш. Poyozo doll (она будет стоять в комнате Crono, нажав на неё можно поменять музыку, пустяк а приятно).

Crono Says – Стоимость 40 SP. Суть проста до безобразия - необходимо повторять движения оппонента. Движений всего четыре и за каждое отвечает своя кнопка: ‘L’ – Left Arm (Левая рука), ‘R’ – Right Arm (Правая рука), ‘Y’ – Laugh (Смех), ‘A’ – Surprise! (Удивление!). Стоит помнить что движения нужно выполнять не точно а в зеркальном отражении, т.е. если клон поднимет свою правую руку, Вы должны поднять левую. Приз – клон того кто будет участвовать в этой мини игре (клон Crono будет стоять у него дома).

Knock’em Back – Стоимость 80 SP. Самая дорогая мини игра из всех и самая сложная. Для победы нужно загнать Critter’ов обратно в клетку. Пока Вы будете этим заниматься заложник будет медленно опускаться в огонь, его можно вернуть в исходное положение, нажав кнопку рядом на стене, но это займет немного времени. В награду за все мучения вы получите... кота (мало вам одного наверное). Но это не всё сыграв в любую из этих мини игр снова Вы получите Cat Food (кошачий корм, он будет находится в шаре рядом со столом в комнате Crono), если вы будете подсыпать корм в кошачью кормушку постоянно, у Вас будет появляться всё больше и больше котов.

Закончив развлекаться доделаем остальные дела, которые в последствии окажут влияние на сюжет. Во первых подойдите к торговцу оружием Melchior’у и заговорите с ним, Ему понравится кулон Marle и он попросит его продать. Не спрашивая разрешения Marle, ответьте негативно (это приведёт к более лучшей развязке, как и все дальнейшие действия). Двигаемся дальше. Пройдя в правый верхний угол площади Вы обнаружите танцплощадку (это прямо за Soda Guzzling мини игрой), там вы можете немного потанцевать, для этого предусмотрены кнопки ‘X’, ‘Y’, ‘L’, ‘R’. Это правда ни как ни на что не повлияет, но ради эстетического удовольствия... Там же, рядом с Soda Guzzling стоит маленькая девочка, она попросит вернуть ей кота. Кот спрятался в противоположной стороне площади рядом со стариком в очках (не ешьте его завтрак (это розовый свёрток рядом) в последствии это отразиться на сюжете). Добравшись до кота подойдите и нажмите ‘A’, он мяукнет и с этого момента будет следовать за Вами (не нажимайте ‘A’ дважды, а не то он убежит). Приведите кота девочке, она поблагодарит Вас, правда на этом действия повлияющие на сюжет не заканчиваются, направляйтесь к торговцу обмундированием, он скажет что Lucca закончила свой девайс на северной стороне. Идите на север (туда где раньше стояли два охранника), по пути Marle остановит Вас и попросит подождать пока она выберет себе конфету, от того дождётесь вы или нет будет зависеть сюжет (это последнее сюжетное событие, если выстоите на месте до конца будет лучше, если нет то естественно...). Двигайтесь дальше, в северный проход. Дождавшись окончания диалога подойдите к Lucca’е, она попросит Вас стать добровольцем в испытании телепортатора. Выбора у Вас нет, поэтому ступайте к левой платформе, откуда Вас переместят на правую (Вы можете делать так пока не надоест), как только скачки с платформы на платформу Вам наскучат, подойдите к Marle и заговорите с ней. Она захочет сама убедиться в надёжности агрегата и вступит на платформу. Lucca запустит машину, но что то пойдёт не так и Marle засосёт в странную дыру, от неё останется только кулон. Идите к платформе, подбирайте кулон и вперёд, в дыру, спасать Marle.

Truce Canyon - 600AD
Предметы: Tonic, PowerGlove
Партия: Crono

Вы окажитесь в каких то горах под названием Truce Canyon. Идите налево и приготовьтесь к драке, закончив разборку, спускайтесь с горы, не забыв прихватить вещи из сундуков. Идите на юг и навестите людей живущих в Truce (Вы узнаете что это 600AD, и сможете экипироваться). Ваш следующий пункт назначения огромный замок Guardia Castle, но что бы попасть в него нужно пройти через Guardia Forest.

Guardia Forest - 600AD
Предметы: Power Tab, Shelter
Партия: Crono

Первое что Вам нужно сделать это выбрать между двумя путями, выбирайте правый. Он приведёт Вас к двум мерцающим точкам (одна внизу, вторая вверху на камне). Подойдя к нижней вас атакуют, в верхней спрятана Power Tab. Побродите по лесу, пока не наткнётесь на шевелящиеся кусты (в некоторых спрятались монстры), подойдите к ним, оттуда вывалится странное существо и убежит обронив Shelter (выйдя из леса и зайдя в него снова существо опять будет там. Можете повторять сколько угодно раз). Закончив свои дела в лесу, найдите выход на севере и направляйтесь в Guardia Castle.

Guardia Castle - 600AD
Предметы: 100G, BronzeMail, Ether (x2), Tonic
Партия: Crono, Lucca

Как только Вы войдёте в замок двое стражников остановят Crono. Но придёт королева и избавит Вас от необходимости самолично учить их манерам. Теперь Вам нужно поговорить с королевой. Поднимайтесь по главным ступеням, поговорите с королём и с канцлером. Комната королевы находится справа от трона, но прежде чем идти туда исследуйте замок. Если у вас мало здоровья направляйтесь в правую нижнюю часть замка, там находиться столовая. Сев в левый угол стола можете заказать одно из трёх блюд (восстановить либо HP, либо MP, либо и то и другое). В противоположной стороне находятся апартаменты рыцарей, там Вы можете отдохнуть. Теперь отправляйтесь к королеве (не пропустите по пути сундук) и поговорите с ней. Она отошлёт своих служанок подальше и скажет Вам подойти ближе. Делайте как Вам сказали, и она покажет свою настоящую сущность – оказывается это Marle которую все принимают за королеву Leene. Поболтав немного она раствориться в воздухе. Направляйтесь обратно. По пути Вы наткнётесь на Lucca’у, она объяснит что Marle это принцесса Nadia и чтобы вернуть её, нужно спасти королеву Leene. После того как Lucca присоединится к команде направляйтесь обратно через лес, но уже в Cathedral, чуть западнее замка (не забудьте экипировать Lucca’у перед этим).

Cathedral - 600AD
Предметы: Revive, Tonic (x3), MaidenSuit, Ether (x2), SteelSaber, Power Tab, 100G, Defender, Speed Belt, Shelter, Heal, Iron Sword, Mid Ether
Партия: Crono, Lucca, Frog
Босс: Yakra
]

Поговорите с монахиней у органа, она ничего полезного не скажет, зато появиться мерцающая точка. Исследуйте её и приготовьтесь к битве. После Вашей победы появится Frog и присоединиться к Вам. Подойдите к Органу и сыграйте на нём, откроется потайная дверь. Как только окажитесь внутри идите налево и соберите вещи из двух сундуков. Продолжайте идти налево и входите в церковные убранства, поднимайтесь по лестнице, и заходите в дверь прямо перед ней. Здесь вы найдёте три сундука и белое яйцо, слева, на тумбочке. Это Naga-ette Bromide, возьмите его (этот предмет не появляется в Вашем инвентаре, так как он является скриптовым событием) и приготовьтесь к драке. Выходите из комнаты и сразу идите направо, затем вверх, чтобы получить ещё один сундук. Пройдя налево от сундука, можно обнаружить шипы торчащие из пола, обойдите их и нажмите выключатель, в виде черепа, шипы исчезнут. В комнате за шипами сидят два пленных солдата, больше ничего интересного там нет, разве что Power Tab в горшке (мерцающая точка). Выходите из комнаты и направляйтесь обратно к лестнице, спускайтесь с неё и идите в противоположную сторону комнаты, там есть точно такая же лестница, поднимайтесь по ней. Заходите в дверь напротив лестницы, внутри поговорите со всеми кто находится тут, после этого ближайший от двери уйдёт. Выходите из комнаты и следуйте за ним. Проследовав по его пути заходите в следующую комнату. Внутри стоят король, солдат и королева Leene! Это обман, поговорите с ними, возьмите вещи в сундуках и попытайтесь выйти, будет драка. После боя не спешите покидать комнату, лучше сходите в правый проход. Вы попадёте в залу со статуей Magus, соберите рядом с ней два сундука, убейте всех и выходите в коридор. Спускайтесь со ступеней и идите в средний проход между лестницами. Продвигайтесь на вверх и заходите в единственную дверь. За ней будет вторая секция Cathedral и Save Spot. Если нужно сохраняйтесь и идите дальше. В первую попавшуюся дверь на пути не заходите (запомните её, там шипы, пока не выключите их, делать там нечего). Идите налево, возьмите сундук и спускайтесь по лестнице (она превратиться в горку и герои скатятся вниз), если хотите деритесь, но боя можно избежать, просто не задевая никого. Пройдите в небольшую комнату за дверью, там будет кнопка в виде черепа, нажмите её. Двигайтесь дальше, по периметру. В следующем коридоре не забудьте подобрать два сундука, если хотите прочитайте записку на стене и двигайтесь дальше, в другую маленькую комнату с черепообразной кнопкой. Нажмите её, шипы в средней комнате исчезнут. Теперь Ваш путь лежит туда. Идите вниз и поднимайтесь по лестнице (на этот раз она не превратится в скат, в любом случае одна из лестниц останется нормальной). Заходите в комнату и приготовьтесь к драке. Выиграв битву, подберите сундук и сыграйте на органе, откроется секретная дверь рядом с запиской на стене. Идите туда и заходите в эту дверь. За ней будет Save Spot. Проходите по мосту в противоположную дверь. Проходите вглубь залы и после небольшой сценки приготовьтесь к схватке с боссом Yakra. Бой не будет сложным, главное вовремя лечитесь. После битвы королева Leene подойдёт и поблагодарит Вас. Возьмите два сундука (в левом будет настоящий канцлер, если вы забудете вытащить его оттуда он освободится сам) и идите вниз, где будет стоять Leene поговорите с ней и Вы очутитесь в Guardia Castle.

Guardia Castle - 600AD
Партия: Crono, Lucca, Marle

Король и королева Leene поблагодарят Вас, но Frog скажет что королеву похитили по его вине и удалится. Поговорите с королевой и она упомянет девочку которая исчезла. Это напомнит Lucca’е про принцессу Nadia (Marle), поднимайтесь в комнату где она исчезла. Marle появится и присоединится к Вам. Выходите из замка. По пути Вам встретится Frog который скажет что уходит навсегда и удалится. Теперь проходите через Guardia Forest и направляйтесь в Truce Canyon. Пройдите на поляну где вы очутились изначально. Здесь появятся синий шар именуемый Time Gate. Lucca просветит Вас о своём новом изобретении и Вы вернётесь в своё (игровое естественно) время 1000AD, обратно на Leene Square.

Leene Square - 1000AD
Партия: Crono, Marle

Вернувшись Lucca удалится а Marle попросит Вас проводить её домой в Guardia Castle.

Guardia Forest - 1000AD
Предметы: Power Tab
Партия: Crono, Marle

Путь в замок пролегает через Guardia Forest. Первым делом идите направо, из двух следующих путей выбирайте нижний, над тремя монстрами, в тупике, справа от двух рядом стоящих кустов находится Power Tab, забирайте его и идите к северному выходу, больше тут делать нечего.

Guardia Castle - 1000AD
Партия: Crono

Как только Вы войдёте в замок, Вас схватят и отведут на суд за похищение принцессы. Здесь то и наступает черёд тех событий что вы делали раньше на Leene Square. Что бы быть признанным невиновным Вы должны были:
-Поинтересоваться всё ли в порядке с Marle перед тем как подобрать её кулон.
-Не есть завтрак пожилого человека.
-Найти кота для девочки.
-Не продавать кулон Marle, и даже не спрашивать её об этом.
-Подождать пока Marle выберет себе конфету.
-На вопрос “Did Marle’s fortune tempt you?” ответьте “No” затем “Not at all”.
Но даже если Вы будете признаны невиновным, Вас всё равно приговорят к трём дням лишения свободы в качестве наказания за похищение принцессы . Если Вы будете признаны виновным то к наказанию добавится ещё и смертная казнь (канцлер добавит экзекуцию сам когда приведёт Вас в подземелье).

Guardia Dungeons - 1000AD
Предметы: Ether (x3), BronzeMail, Mid Tonic (x8+), Shelter (x2), 1500G, Lode Sword
Партия: Crono, Lucca
Босс: Dragon Tank

Вы обнаружите себя в тюремной камере. В розовом мешке слева находится Ether (это будет здесь только если вы будете признаны невиновным). Кружка в правом верхнем углу полностью восстановит Ваши HP и MP. Теперь у Вас есть два выхода из подземелья:
1) Если Вы останетесь в камере и не будете причинять беспокойств эти три дня, придёт Supervisor в сопровождении двух охранников и отведёт Вас на казнь. И в тот момент когда голова Crono будет уже на гильотине, придёт Lucca и освободит его.
2) Если Вы не хотите сидеть и ждать смерти, подойдите к решётке и немного пошумите, охранник скажет Вам заткнуться, попытайтесь ещё. На третий раз охранник не выдержит и решит заткнуть Вас лично. Он зайдет и швырнет Вас к задней стене, как только он отвернётся подходите к нему сзади и нажмите ‘A’, это его вырубит. Если Вы обежите его, то Вам придётся драться с обоими. Теперь Вы свободны, но в Вашей команде не будет Lucca пока Вы не покинете тюрьму.

Так как второй расклад лично мне ближе буду описывать дальнейшее прохождение начиная с него. Итак Вы в тюрьме, можете попытаться открыть вторую камеру, но это бесполезно (дверь заедает полуоткрытой), попадём туда позже, направляйтесь направо, к единственному выходу отсюда. В следующей комнате будут четыре выхода, два сверху и два снизу. Из нижнего левого Вы вышли, не останавливаясь и не обращая внимания на стражей бегите в противоположный вход, и пробегайте по длинному мосту. За мостом будет небольшой коридор с охранником в конце. Убейте его и откройте камеру, соберите внутри все вещи и возвращайтесь в комнату с четырьмя выходами (по пути на вас нападет одноглазый стражник, но он не будет являться грозным противником для такого матёрого беглеца как Вы). Убейте охранников со щитами (помните нужно бить тогда когда они высовываются из-за щитов) и идите в правый верхний проход (можете сходить и в левый, в первой камере Вас будет ждать скелет а вторая также как и этажом ниже не открывается). Пробегая по мосту Вас будет поджидать засада в виде двух солдат, разделайтесь с ними и продолжайте свой путь. Оказавшись в другой башне проходите вправо до упора (мимо охранников можно и проскользнуть просто оглушив их, но проще с ними просто разделаться). Откройте решётку, за ней вы увидите парня под гильотиной. Освободите его, он скажет своё имя (Fritz), то что теперь мы можем остановиться в магазине у его отца в Truce, и убежит. Соберите сундук и проходите в следующую комнату. Внутри Вы найдёте двух скелетов и ещё один сундук (если бы Вы выбрали первый вариант, своё странствие по темнице Вы начали бы отсюда, только вместо скелетов были бы лежащие охранники). Возвращайтесь в коридор и идите в северный проход. Убейте охранника и проходите по очередному мосту (обратно в первую башню, только этажом выше). Внутри будет точно такая же комната с четырьмя выходами как в начале тюрьмы (по второму пути). Проходите в левый нижний проход, там будет две камеры в первой сундук, во второй мертвец, возвращайтесь. Убейте двух охранников за щитами и идите в левый верхний проход, внутри также две камеры, в первой ничего нет, зато во второй кто-то проковырял в стене дыру, и теперь Вы можете попасть в камеры со сломанными дверьми. Заходите в дыру, и спускайтесь по стене вниз, там будет вход в нижнюю камеру. Подберите сундук и прыгайте в дыру в полу (нужно нажать ‘A’). В дыре лежит два сундука в одном из них 1500G, в другом Lode Sword. Возвращайтесь в комнату с четырьмя выходами тем же путём что и пришли, и идите в правый верхний проход. Вы уже близки к выходу, поднимайтесь вверх и разбирайтесь с двумя стражами. Заходите в дверь, Supervisor убежит но будет зверски избит при помощи Lucca (если Вы будете играть по первому варианту, Supervisor будет уже вырубленным). Обыщите Supervisor на предмет нахождения Mid Tonic (их будет пять штук), можете прочитать инструкцию по эксплуатации танка и сохраниться в Save Spot. Выходите из тюрьмы, Вас будет поджидать босс Dragon Tank. В первую очередь сосредоточьтесь на голове, вывести её наиболее важно так как она лечит остальные части танка. Добивайте танк и выходите в Guardia Castle.

Guardia Castle - 1000AD
Предметы: Shelter
Партия: Crono, Lucca, Marle

Вы снова в замке, подберите сундук в том месте где очутились, и спускайтесь вниз по лестнице. Как только Вы достигнете стражников, они начнут Вас преследовать. Пробравшись к выходу Marle остановит толпу и убежит вместе с Вами. Вы в лесу, бегите от преследователей вправо и вскоре Вы наткнётесь на те же Time Gate. Входите туда. Добро пожаловать в будущее.

Bangor Dome - 2300AD
Партия: Crono, Marle, Lucca

Здесь ничего интересного, за исключением ворот в которые Вы пришли и двери которую Вы откроите позже, по игре. Просто выходите и направляйтесь в Trann Dome, это чуть ниже Вашего текущего положения. Не стойте слишком долго вне Dome’ов это может отрицательно сказаться на Вашем здоровье (воздух ядовитый, или что-то в этом роде).

Trann Dome - 2300AD
Партия: Crono, Marle, Lucca

Здесь Вы узнаете где находитесь в данный момент. Также можете купить различное обмундирование, предметы и просто отдохнуть в Enertron’е (просто нажмите действие когда будете стоять к нему лицом, он восстанавливает HP и MP но Вы остаётесь голодными). Как только будете готовы покинуть этот Dome, направляйтесь в Lab 16.

Lab 16 - 2300AD
Предметы: Berserker, LodeSword, Lode Bow, Ether
Партия: Crono, Marle, Lucca

Будьте осторожны с крысами, если они Вас коснутся Вы потеряете один Tonic. Исследуйте территорию на предмет нахождения в ней сундуков, в поединках где участвуют Meat Eater’ы старайтесь уничтожать их в первую очередь. Проследуйте в правый верхний угол, где Вы найдёте выход в следующую секцию руин. Оказавшись там Вы обнаружите монстров не реагирующих на обычные атаки, используйте техники. Соберите сундук в нижнем левом углу и направляйтесь в верхний правый, здесь будет выход, теперь Ваш путь лежит на юго-восток в Arris Dome.

Arris Dome - 2300AD
Предметы: Mid Ether (x2), Bike Key
Партия: Crono, Marle, Lucca
Босс: Guardian

Как только поговорите со всеми, купите всё что Вам необходимо и используете, если нужно, Save Spot и Enetron, спускайтесь по лестнице вниз (она находится чуть ниже старика). Внизу Вы обнаружите две консоли, правая из которых сияет, позже туда нужно будет ввести код, а пока направляйтесь налево и вверх по лестнице. Вы окажитесь на вентиляционных шахтах, бегите вверх и вправо, пока не доберётесь до статуи крысы, идите дальше до следующей комнаты. Там орёт сирена, символизирующая вторжение, попробовав пройти в следующую дверь Вы будете атакованы боссом Guardian. Сам босс не представляет из себя ничего сложного, основная опасность в этом бою это Bit’ы левитирующие рядом с ним. Выводите их из боя в первую очередь, а за время пока они восстанавливаются бейте босса как можно чаще и вскоре Вы одержите победу. После боя направляйтесь в хранилище (та дверь куда Вас не пустили только что). В хранилище возьмите сундук и прочитайте записку у мёртвого человека, в которой сказано как поймать статую крысы (как только крыса появится в пределах видимости зажмите ‘B’ чтобы бежать и как только настигните её нажмите ‘A’), возвращайтесь в вентиляцию и поймайте крысу. Она расскажет Вам пароль для консоли со сверкающей точкой (нужно держа ‘L’ и ‘R’ нажать ‘A’), направляётесь к консоли и введите его (примечание: на некоторых эмуляторах, сочетание кнопок клавиатуры не действует, так что если пол не будет появляться просто, на время, переназначьте кнопки управления), появится возможность пройти в правую дверь, воспользуйтесь этим. Вверху, за роботом, находится сундук. Идите вверх, до двери и входите в неё. В следующей комнате нет ничего интересного, кроме такой же консоли, которую можно активировать тем же паролем что и предыдущую, это откроет путь к чёрной двери с непонятной символикой, к которой Вы вернётесь позже. Идите в единственную дверь наверху. Вы окажитесь в информационном центре, выяснив что будущее могло бы быть и лучше, если бы злой Lavos не вылез из земных недр и не спалил бы землю, герои решают сделать всё возможное чтобы он и дальше сидел в своей клоаке. Теперь путь ваш лежит в Proto Dome через Lab 32, но по пути туда желательно посетить ещё одно место. Идите обратно, Doan даст Вам ключ от мотоцикла (Bike key) в Lab 32. Выходите из Arris Dome и идите на восток в Sewer Access. Тамошние монстры круты, но Вы сможете разжиться неплохим обмундированием.

Sewer Access - 2300AD
Предметы: 600G, Rage Band, Bolt Sword
Партия: Crono, Marle, Lucca (до входа в Lab 32, после по личным предпочтениям)
Босс: Krawlie

Для начала идите направо и возьмите 600G в сундуке (по идее за тысячу лет валюта должна была уже раз двадцать, как минимум поменяться, но к счастью она остаётся стабильной на протяжении всей игры), затем идите налево и спускайтесь по лестнице вниз. Внизу идите налево и прочитайте обрывок дневника, дальше идите направо, чтобы облегчить себе путь, постарайтесь не трогать никаких предметов по дороге (кота, банку колы, сыр), в конце пути будет Save Spot и лестница наверх, поднимайтесь по ней. Пройдите вверх и сверните в малозаметный проход в стене (там где стены не срастаются), нажмите кнопку и бегите наверх до конца. Упёршись носом в воду поворачивайте направо и идите до открывшейся двери, входите в неё и наблюдайте сценку. Закончив созерцать скрипты продвигайтесь дальше и готовьтесь познакомиться с предводителем канализационных мутантов Krawlie’ом. У Krawlie’а есть очень опасная атака, когда у персонажа которого он атакует остаётся один HP, а в целом достаточно лёгкий босс и особых трудностей он у Вас не вызовет. Расправившись с Krawlie’ом идите вниз, затем налево. Вам вверх по лестнице, но сначала пройдите чуть правее, нажмите кнопку и возьмите Bolt Sword в сундуке. Поднимайтесь по лестнице и направляйтесь в Keeper’s Dome.

Keeper's Dome - 2300AD
Партия: Crono, Marle, Lucca

Здесь пока ничего интересного, кроме чёрных ворот с символикой и старика рассказывающего о вещах которые произойдут в прошлом (временной парадокс знаете ли). Выходите и направляйтесь к Death Peak.

Death Peak - 2300AD
Предметы: Power Tab
Партия: Crono, Marle, Lucca

Здесь Вы также можете сделать пока немногое, бегите по правой стороне скалы. Вскоре Вы увидите мерцающею точку, это Power Tab, хватайте его быстрее, пока Вас не сдуло. Больше здесь делать нечего, возвращайтесь через Sewer Access (используйте мосты которые Вы создали дёргая выключатели), и направляйтесь в Lab 32.

Lab 32 - 2300AD
Предметы: Mid Tonic, Race Log
Партия: Crono, Marle, Lucca

Подберите сундук справа и подходите к мотоциклу (если Вы активируете мотоцикл без Bike key то будете атакованы четырьмя Proto 2’ми). Активируёте его, зазвучит сирена и по вашу душу явятся четыре Proto 2. Но драки не будет придёт Johnny и предложит Вам с ним посоревноваться. Что ж выбора у Вас нет поэтому приготовьтесь к гонке. Суть гонки проста – нужно приехать первым, для этого можно (даже нужно) толкаться, использовать ускорение (кнопка ‘B’, ускорений всего 3, поэтому будьте внимательны) и всячески гадить оппоненту. Количество попыток у Вас не ограничено так что вперёд. Как только закончите поговорите с Johnny на другом конце Lab 32, он даст Вам Bike Log, на него Вы можете записать три самых лучших результата, некоторые виды очков дают Вам разные бонусы, например если Вы наберёте в гонке 777 очков Вы получите 10 Mid Ether’ов. Как только наразвлекаетесь выходите из Lab 32 и направляйтесь в Proto Dome.

Proto Dome - 2300AD
Партия: Crono, Robo, Marle или Lucca

Внутри Вас будут ждать неприятные роботы под названием Bugger’ы. Разобравшись с ними отдохните в Enetron’е и проходите дальше. В конце комнаты Вы обнаружите неподвижно сидящего Robo, Lucca вставит в него батарейки и у Вас в команде прибавится. Но двери к временному порталу оказываются закрыты и чтобы открыть их нужно оставить тут одного члена группы (это может быть либо Lucca, либо Marle, кому Вы больше склонны доверять) а троим оставшимся тащиться в Factory включать электричество.

Factory - 2300AD
Предметы: Shelter (x2), Titan Vest, HammerArm, Plasma Gun, Mid Ether (x2) Robin Bow, Mid Tonic, 400G, Ether, Bolt Sword
Партия: Crono, Robo, Marle или Lucca

Исследуйте пульт управления и Robo отключит систему безопасности и Вы сможете войти. Для начала езжайте на правом лифте. Спускайтесь по левой лестнице и идите влево до конца, возьмите сундук, возвращайтесь. Поднимайтесь по лестнице в тёмную дверь, добегите до конца и направо, там находится скрытый сундук с Mid Ether. Налево путь перекрывает бочка, поэтому идите вниз, но на этот раз по правой лестнице, бегите вниз и налево. Вы увидите небольшую комнату, через которую пролегает конвейер. Перекройте движение на конвейере и Вы будете принудительно перекинуты на другой (подлечитесь перед этим, другой возможности, кроме как во время боя, у Вас не будет). После череды сражений заходите в дверь к которой Вы только что приехали. Поднимайтесь по лестнице вверх и проходите до развилки, возьмите сундук справа, и входите в дверь рядом с ним, исследуйте консоль это даст Вам код (код 00 – ‘X A’, код 01 – ‘B B’) подберите два сундука и выходите. Идите налево и заходите в первую дверь. Внутри два робота и столько же сундуков, возьмите его и входите в следующий проход. Это центр управления рукой-погрузчиком, введите один из кодов после звукового сигнала, одна бочка с пути исчезнет, введите другой и можете забыть обо второй бочке. Выходите из комнат в коридор и спускайтесь по рядом стоящей лестнице, проходите налево, по тому месту где раньше стояли бочки, и заходите в дверь. Исследуйте уже порядком надоевшую консоль и получите пароль от двери к генератору (‘X’, ‘A’, ‘B’, ‘Y’). Возвращайтесь к лифту и езжайте обратно. Приехав в место откуда Вы начали, езжайте вниз на левом лифте. Внизу Вы обнаружите Save Spot и небольшую комнату, зачистив её, исследуйте консоль, крышка люка откроется, идите туда. Проходите до конца соберите два сундука и исследуйте очередную консоль, отключатся лазерные системы защиты. Следующий пункт назначения – генератор. Спускайтесь по лестнице в нижнем левом углу этой комнаты или езжайте на лифте, не имеет значения как Вы попадёте туда. Проходите по широкому коридору, в конце будет массивная дверь, сундук и конечно же консоль (куда ж без неё). Активируйте консоль и введите пароль, заходите в дверь и включайте генератор. Генератор работает но как-то через задницу, заработает сирена. Бегите обратно, наши герои кое как успеют смыться. На этом неприятности не кончаются, лифты не работают и придётся выбираться наружу на своих двоих. Поднимайтесь по лестнице и направляйтесь по уже протоптанному пути, на котором Вас уже будут поджидать роботы R Series. Они вырубят Robo и Вам придётся расправляться с ними вдвоём (сначала лучше вывести дальний ряд, так как они наносят больший ущерб своими атаками). После боя герои утащат Robo обратно в Proto Dome, где Lucca починит его.

Proto Dome - 2300AD
Партия: Crono, Marle, Lucca, Robo

После того как Robo полегчает входите в уже открытые двери и активируйте временные ворота, но что это? Что это за молнии?

End of Time
Предметы: Magic Tab, Ether (x5)
Партия: Crono и ещё двое Marle, Lucca, или Robo на выбор

Поговорите со стариком под фонарём, он объяснит, что более чем втроём одновременно путешествовать по времени нельзя, и что это конец времени, и что отсюда можно попасть куда угодно. Теперь вы можете менять членов партии нажав кнопку ‘Y’ в любое время, здесь же, можно сохранить игру в Save Spot, рядом с ним есть сияющая точка, она восстановит все Ваши HP и MP. Мерцающая точка в верхнем правом углу есть непосредственный переход прямо к Day of Lavos 1999AD, но нам пока туда не нужно. В той комнате где Вы оказались, было три портала, это конечно хорошо, но как только Вы соберётесь пойти туда, старик Вас окликнет и попросит посетить комнату за его спиной, внутри стоит монстр которого зовут Spekkio, это мастер войны. Поговорите с ним, он попросит Вас обежать эту комнату три раза по часовой стрелке, сделайте это и поговорите с ним вновь. Spekkio даст Вам магию (уже начиная с этого момента магией могут пользоваться Crono, Lucca и Marle. Robo этой возможности лишён, так как у него нет души, к слову Ayla тоже не сможет использовать магию так как родилась она задолго до её появления) и теперь вы вольны идти куда угодно, если хотите можете сразиться с Spekkio, даже если Вы проиграете, Вы не умрёте, а если победите получите Magic Tab и пять Ether’ов. Как только Вы выйдете из этого помещения старик снова Вас окликнет, поговорите с ним и идите к светящимся кругам, из которых Вы здесь появились. Пока у Вас на выбор есть только три: Medina Village 1000AD, Proto Dome 2300AD и Mystic Mountain 65000000BC, но нас интересует только первое, поэтому встаём в самый верхний круг и жмём ‘A’.

Medina Village Residence - 1000AD
Партия: Crono, и ещё двое Marle, Lucca, или Robo

Вы окажитесь у кого-то в шкафу, поговорите с обитателями дома (хоть это и монстры они не будут нападать, но и особой теплоты при общении не ждите) и выходите. На выходе Вам сообщат что на окраине острова живёт торговец, и Вам будет интересно с ним поговорить, что ж поверим на слово, а пока прогуляемся по окрестностям.

Medina Square - 1000AD
Партия: Crono и двое на выбор

Здесь Вы найдёте статую Magus’а, с кем по сюжету Вы встретитесь позже, и танцующих вокруг неё монстров, поговорите с ними и выходите.

Medina Elder's House - 1000AD
Предметы: Speed Tab, Magic Tab
Партия: Crono и двое на выбор

Здесь живёт лидер Medina, предков которого Вы встретите позже, Ozzie VIII. В первую очередь возьмите сияющую точку на столе, это Speed Tab. Идите вверх по лестнице и возьмите на полке другую светящуюся точку, это Magic Tab. Это всё что можно тут сделать, поговорите с Ozzie VIII и выходите.

Medina Inn - 1000AD
Партия: Crono и двое на выбор

Владелец гостиницы откажется дать Вам номер, но если вы спровоцируете его на драку и одержите победу, то он даст Вам номер за 200G. Если хотите отдохните и выходите.

Medina Market - 1000AD
Партия: Crono и двое на выбор

И снова тут не рады людям. Если хотите преподайте им урок, но в этом магазине Вы вряд ли захотите покупать что либо, 1450G за Tonic это откровенная обдираловка. Как только Вы закончите свои дела в Medina Village идите на запад к торговцу в Melchior’s Hut.

Melchior's Hut - 1000AD
Партия: Crono и двое на выбор

Запомните это место, Вы сюда ещё вернётесь. У Melchior’а Вы можете купить обмундирование и вещи (по нормальным ценам). Теперь идите на север в Heckran Cave.

Heckran Cave - 1000AD
Предметы: Ether (x2), MagicScarf, Mid Ether
Партия: Crono и двое на выбор
Босс: Heckran

Многие монстры в этой пещере иммунны к обычным физическим атакам, используйте магию. Проходите прямо по коридору, спускайтесь по лестнице, прихватив сундук, и идите дальше.. В следующей комнате идите в первый нижний проход, и после нескольких стычек с врагами возьмите MagicScarf в сундуке. После этого идите обратно и двигайтесь к другому проходу. По дороге возьмите два сундука. Идите налево до ещё одного прохода, затем по длинному коридору. В конце будет лежать чёрный сундук, но взять его пока не представляется возможным, поэтому идите в проход. Проходите вниз по течению, пока не увидите Save Spot, если хотите сохранитесь, и подлечитесь, впереди встреча с боссом. Heckran – так зовут нашего нового (временного) знакомого, в изначальной форме (когда он машет лапами и крутится из стороны в сторону) не представляет ничего опасного, единственное что он может сделать серьезного это напустить водоворот на одного из персонажей, бейте его магией пока он не встанет в позу защиты. Как только он скажет “Go ahead. Try and attack” и заслонит себя рукой, переждите немного пока его снова не заколбасит. После первого раза Heckran рассвирепеет, удивит Вас новыми атаками и массой водоворотов, продолжайте бить его пока он опять не загнётся в блок, но на этот раз он будет атаковать, поэтому ждать смысла нет. Добивайте тварь. Heckran скажет речь и издохнет, а Вы двигайтесь дальше и прыгайте в водоём, он доставит Вас на родной остров, прямо к дому Lucca’и, заходите туда.

Lucca's House - 1000AD
Предметы: Taban Vest
Партия: Crono, Lucca, и один на выбор

Поднимайтесь по лестнице и поговорите с Lucca’иной мамой. Затем спускайтесь и поговорите с её же отцом, он даст Вам Taban Vest который сможет одеть только Lucca. Выходите и направляйтесь в Market.

Truce Market - 1000AD
Предметы: Mid Ether (x10)
Партия: Crono и двое на выбор

Это и есть магазин отца Fritz’а (помните парня которого Вы спасли в тюрьме Guardia Castle). Он даст Вам десять Mid Ether’ов. Теперь идите навестите маму Crono, она волнуется почему сына так долго нет дома (если приводить к ней новых членов команды она будет это комментировать). Как только закончите идите на Leene Square.

Leene Square - 1000AD
Партия: Crono и двое на выбор

Проходите к телепортирующей машине и заходите во временные ворота, они доставят Вас в End of Time.

End of Time
Партия: Crono и кто угодно

Теперь доступно ещё два светящихся столба (или круга кому как удобнее), заходите в противоположный, тот который доставит Вас в Truce Canyon в 600AD.

Truce Canyon - 600AD
Партия: Crono и кто угодно

Это тоже место куда Вы попали в начале игры, спускайтесь с гор тем же путём что и раньше, но на этот раз монстры помехой не будут. Люди в Truce’е болтают о том что герой появился и идёт избавлять их от Magus’а. Поверим им на слово и идём на юго-запад к Zenan Bridge.

Zenan Bridge - 600AD
Партия: Crono и кто угодно

Капитан попросит принести им из Guardia Castle немного еды, солдаты не могут покинуть блокпост. Нет причин отказывать, проходим Guardia Forest и идём в замок.

Guardia Castle - 600AD
Предметы: Jerky, Power Tab
Партия: Crono и кто угодно

Проходите в тронный зал, затем поднимайтесь по ступеням с левой стороны. Король расскажет Вам что герой обыскивает южный континент на предмет нахождения меча, который может победить Magus’а. Теперь идите на кухню (справа от входа в замок), поговорите с поваром (прихватите сундук рядом если Вы его ещё не взяли) и покидайте замок. По дороге к выходу шеф-повар остановит Вас, передаст вяленого мяса (Jerky) для капитана и Power Tab лично Вам. Теперь возвращайтесь на Zenan Bridge.

Zenan Bridge - 600AD
Предметы: Gold Helm
Партия: Crono и кто угодно
Босс: Zombor

Отдайте вяленое мясо капитану. После этого поговорите с ним вновь и он попросит Вас помочь (можете отказаться но если Вы согласитесь сразу то получите в подарок Gold Helm), после идите влево по мосту. На протяжении всего пути Вам придётся сражаться с Ozzie и его армией смерти (самый лёгкий путь победить – это вывести из боя Ozzie, его скелеты развалятся сами). В конце моста Ozzie смешает несколько скелетов в коктейль под названием Zombor, это очередной босс. Zombor состоит из двух частей: верхней и нижней. Верхняя намного опаснее, поэтому сначала лучше вырубить её, а затем расправиться с нижней. Правда после смерти башки, задница начинает думать намного агрессивнее, поэтому верхушку вырубайте в рукопашную, а низы долбите магией. Босс достаточно лёгкий, и времени у Вас много не отнимет. Как только закончите выходите с моста и Вы сразу попадёте в город Dorion.

Dorino Residence - 600AD
Предметы: Magic Tab
Партия: Crono и кто угодно

Заходите в Residence что в северной части города, там на комоде заметите мерцающую точку, но комод закрыт. Поговорите со стариком (слева от комода) он увидит у Вас Naga-ette Bromide, если Вы отдадите это ему, то он откроет комод и Вы сможете взять Magic Tab.

Dorino Elder’s house - 600AD
Партия: Crono и кто угодно

Как только войдёте в Elder’s house, услышите что старик говорит Toma’е найти Rainbow Shell для него, после этого Toma удалится и Вы сможете найти его в Dorino Inn.

Dorino Inn - 600AD
Партия: Crono и кто угодно

Поговорите с Toma’ой и заплатите ему за выпивку, чтобы разговорить его. Оказывается в месте под названием Cursed Woods завелись жабы. Идём туда, но по пути зайдём в Fiona’s Villa.

Fiona's Villa - 600AD
Предметы: Mid Ether (x2)
Партия: Crono и кто угодно

На данный момент здесь Вам будут интересны только два сундука, возьмите их и направляйтесь в город Porre. Это южнее Fiona’s Villa’ы. Для начала зайдите в Porre Cafe

Porre Cafe - 600AD
Партия: Crono и кто угодно

В кафе Вы снова наткнётесь на Toma’у. Купите ему содовой и он расскажет Вам что Rainbow Shell находится на какой то маленькой земле. Выходите и идите в Porre Market.

Porre Market - 600AD
Предметы: Power Tab
Партия: Crono и кто угодно

Можете затарится тут барахлом, но самое примечательное что тут есть это сияющая точка, знаете что она означает? Power Tab, берите её, поговорите со всеми в городе и идите в Cursed Woods, что на северо-западе от города Porre.

Cursed Woods - 600AD
Предметы: Mid Tonic, Shelter, MagicScarf
Партия: Crono and whoever

Продвигайтесь по лесу, если будете участвовать в стычках с врагами, бейте в первую очередь змей Gnawer’ов, они будут подъедать маленьких зверьков T’pole и битва будет протекать намного легче и приятнее (правда и опыта Вы получите меньше). Дойдите до конца, подбирая по дороге сундуки, и Вы увидите шевелящиеся кусты, обойдите их сзади и спускайтесь вниз. Исследуйте комнату, возьмите в правой чести сундук и проходите в левую, появится Frog. На данный момент он не будет делать ничего, запомните это место и выходите из леса. Следующая остановка Denadro Mts. (это прямо на востоке от города Dorino).
ПРИМИЧАНИЕ: Иногда в этом лесу появляется Nu, при попытке с ним заговорить он отвечает “Stop it you dog”. Я не знаю что это значит и для чего это нужно.

Denadoro Mts. - 600AD
Предметы: 300G (x2), MirageHand, Revive (x2), Ether, 500G, Mid Ether (x4), Gold Helm, Mid Tonic (x2), 600G, SilverStud, SilverErng, Magic Tab, Speed Tab, Shelter, Bent Sword
Партия: Crono и кто угодно (Lucca предпочтительней из-за её огненной магии)
Босс(ы): Masa, Mune, Masa&Mune

В конце первой секции Вы найдете лестницу, но перед тем как лезть по ней сходите направо по небольшой речке, там, под скалой, Вы найдёте MirageHand для Robo. Теперь идите к лестнице, как только Вы к ней приблизитесь Ogan сгонит оттуда ребёнка и нападёт на Вас (лучший способ победить Ogan’а сжечь его молот с помощью Lucca’и). Поднимайтесь по лестнице и идите налево и вниз, возьмите сундук и идите вверх ещё до одной лестницы, по дороге возьмите ещё один сундук. Продолжайте двигаться прямо уничтожая врагов и собирая сундуки, пока не доберётесь до следующей секции. Идите направо и не доходя до лестницы сверните наверх, возьмите сундук. Возьмите очередной сундук рядом с лестницей и поднимайтесь по ней. Двигайтесь дальше выжигая всё живое и подчищая кем то случайно забытые сундуки, перед выходом в следующую секцию сверните вниз и заберите сундук. Проходите далее. В секции с водопадом Вас будет постоянно обстреливать камнями Free Lancer, разделаетесь с ним позже а пока берите сундук и идите вверх по водопаду. Продвигайтесь вверх, собирая всё что можно, пока не очутитесь на пике скалы, приготовьтесь далее будет череда драк без перерывов на обед и оздоровительное лечение (сначала Ogan и Goblin, затем Ogan и Free Lancer, потом снова Ogan и Goblin, и наконец Ogan и два Free Lancer’а). Вскоре после сражения Вы попадёте на верх водопада. Подойдите к краю и Вас смоет вниз, обыщите эту область на предмет нахождения сундука с SilverErng, затем снова поднимайтесь на водопад (на этот раз без драк). Соберите всё что осталось (два сундука) и проходите налево, затем вниз по лестнице в следующую секцию. За нависным мостом стоит существо как две капли воды похожее на Spekkio, поговорите с ним несколько раз подряд и он даст Вам Magic Tab чтобы Вы отвязались. Вскоре Вы найдёте Save Spot, сундук между лестницами и сияющую точку слева от нижней лестницы, это Speed Tab. Идите направо к следующей секции. Лестница оборвана и обратной дороги теперь нет, а вот и наше кидалово, наконец можно его проучить. Закончив стрелку с метателем камней заходите в пещеру. Внутри вы обнаружите ребёнка (он ветер) и торчащий из земли меч на который падает свет (Masamune). Как только Вы подойдёте к мечу ребёнок спросит “Пришли ли вы забрать Masamune?” (скажите “No”, если Вы ещё не готовы к драке). Скажите “Yes”, результатом будет размножение ребёнка вдвое и перевоплощение их в боссов Masa и Mune. Бейте их обычными атаками, берегите силы. После победы, малыши сольются в одну мышечную массу Masa&Mune и доставят Вам ещё больше проблем. Бейте его самыми мощными техниками, если MP закончатся допинывайте в рукопашную (хотя если пользоваться техниками умело может остаться ещё больше половины MP), рано или поздно детишки признают Вас победителем. После боя малыши превратятся в сломанные куски Masamune’а и Вы получите возможность взять меч, и после этого Вас выкинут на карту. Держите путь к Tata’s House.

Tata's House - 600AD
Предметы: Hero Medal
Партия: Crono и кто угодно

Tata это малыш, которого выгнали из гор монстры. Поговорите с ним и он отдаст Вам Hero Medal. Теперь возвращайтесь в Caused Woods.

Cursed Woods - 600AD
Предметы: Bent Hilt
Партия: Crono и кто угодно

Поговорите с Frog’ом он отойдёт, горшок который стоял позади него начнёт мерцать. Откройте его, и что же мы видим, часть сломанного Masamune’а. На рукоятке которую Вы только что нашли написано Melchior. Это есть тонкий намёк что мы должны сходить в 1000AD к торговцу рядом с поселением монстров. Чтобы попасть к нему идите обратно к Time Gate в Truce Canyon’е, оттуда в End of Time и в среднее верхнее среднее сияние (Medina Village 1000AD). Затем прямиком на запад к Melchior’s Hut.

Melchior's Hut - 1000AD
Партия: Crono и кто угодно

Melchior может починить Masamune но для этого ему нужен Dreamstone. Вся загвоздка в том что Dreamstone был найден в очень малых количествах, хотя в прошлом его было много. Воспользуемся этим, возвращайтесь в End of Time и заходите в нижний средний светящийся круг, который доставит Вас на Mystic Mountains в 65000000BC.

Mystic Mountain - 65000000BC
Предметы: Berserker
Партия: Crono и кто угодно

Ворота откроются в воздухе. Вы приземлитесь прямо в гущу бегающих туда сюда рептилий (полу люди, полу ящерицы). Вам придётся сразится с пятью из них, после боя появится кошкоподобная пещерная женщина (это не настоящий хвост) и прогонит рептилий оставив Вам только четверых. Закончив драку женщина кошка представится Ayla’ой и пригласит Вас в свою деревню, нет причин отказываться, поэтому направляемся за ней, в Ioka Village.

Ioka Village - 65000000BC
Предметы: Dreamstone, Tonic
Партия: Crono и кто угодно

В правой Ioka Hut перед входом, можно пополнить свои HP и MP. В Ioka Hut за мостом можно поторговать за сверкающие камешки (золото естественно). Ayla будет ждать Вас в Cheef’s Hut. Заговорите с ней и Вы окажитесь на пиршестве. Пообщайтесь со своими компаньонами, Kino и наслаждайтесь празднеством. Через некоторое время поговорите с Ayla’ой, она расскажет Вам о Azala’е – предводительнице рептилий. Поговорите с ней снова и она захочет посостязаться за Dreamstone. Для того чтобы победить её нужно выпить больше супа чем она, по средствам скоростного нажатия кнопки ‘A’ (также как и на ярмарке, в начале). Как только Вы победите она отдаст Вам камень. На утро как обычно болит голова, ноги ватные, но надо вставать и идти назад к Melchior’у, да вот беда Gate Key пропал, теперь Вы застряли в 65000000BC. Идите в Cheef’s Hut. Ayla естественно спит после глобальной попойки, наша миссия её разбудить. Ага во всём виноваты ящеры, но перед тем как идти надирать им их чешуйчатые морды, походим по деревне и поразузнаем что да как. С этого момента Вы можете обменивать то что остаётся от врагов (Petal, Fang, Horn и Feather по три штуки за раз) на обмундирование и оружие по формулам: Petal + Fang = Ruby Gun Petal + Horn = Sage Bow Petal + Feather = Stone Arm Fang + Horn = Flint Edge Fang + Feather = Ruby Vest Horn + Feather = Rock Helm Один селянин даст Вам Tonic, другие скажут куда идти, на юг в Forest Maze.

Forest Maze - 65000000BC
Предметы: Mid Tonic (x3), Revive (x2), Mid Tonic (x2), Shelter, Heal
Партия: Crono, Ayla, и кто угодно

Как только Вы войдёте сразу узнаете кто украл Gate Key, это был Kino. К сожалению ключ у рептилий. Прогуляемся по лабиринту джунглей, правда лабиринтом это на самом деле зовётся напрасно, путь здесь не сложный, нужно только следовать по следам и не пропускать сундуки (в них нет ничего особо интересного, но если хотите собрать их все, то придётся пару раз отклонится от маршрута). Пройдя лабиринт Вы попадёте в Reptite Lair.

Reptite Lair - 65000000BC
Предметы: Mid Ether (x2), Elixir, Full Tonic, Ruby Vest, Full Ether, Rock Helm
Партия: Crono, Ayla, и кто угодно
Босс: Nizbel

Во второй комнате Вы обнаружите четырёх Evilweevils. Если Вы постоите спокойно и не будете предпринимать никаких действий, рано или поздно они пророют ходы под землю, эти ходы всегда располагаются по разному (некоторые сокровища могут быть найдены только через вырытые в правильном месте дыры). Прыгайте в любую, все они в результате приведут в одно и тоже место. Спускайтесь пока не окажитесь в зале с бегающими рептилиями, те что стоят рядом с сундуками вызывают Megasaur’ов, бейте их заклинанием Lighting которым уже давно должен обладать Crono, Это их шокирует, затем добивайте обычными атаками. Следуйте направо, к проходу. Затем идите по коридору, первый проход который встретится Вам на пути приведёт Вас в начало пещеры (если Вы не собрали всё что только можно, Вам туда), закончив заниматься собирательством продвигайтесь дальше, устраните стражу, сохранитесь и проходите в тронный зал. Там Вас поджидает Azala он спросит что такое Gate Key, что бы Вы не ответили результат будет один, выйдет Nizbel и будет жарко. Бейте его заклинанием Lighting у Crono, затем как можно чаще атакуйте, лучше техниками, как только эффект шока у Nizbel’а закончится он высвободит энергию очень сильно повлияв на здоровье партии, лечитесь и повторяйте процедуру до полного уничтожения противника. После поединка Azala бросит Gate Key и убежит (не волнуйтесь мы его ещё увидим), а команда вернётся обратно в хижину Ayla’ы в Ioka Village. Ayla на время покинет партию. Если хотите сходите в Ioka Village и поторгуйте приобретёнными Feather, Horn, Petal и Fang за предметы экипировки, затем идите на север от деревни, к Haunting Range.

Hunting Range - 65000000BC
Предметы: Third Eye
Партия: Crono и кто угодно

Это место в основном нужно для добычи тех же Feather, Horn, Petal и Fang. Здесь правда есть ещё одна замечательная особенность, как только начинает идти дождь в правом верхнем углу джунглей появляется странное синее создание с длинными руками – Nu. Победив его Вы получите по три каждой из четырёх составляющих (Feather, Horn, Petal и Fang), вдобавок ко всему он даст Вам ещё и Third Eye. Nu появляется только один раз за визит в Haunting Range, и даёт Вам только один Third Eye в игре. Как только удовлетворите свои охотнические потребности идите обратно на Mystic Mts.

Mystic Mts. - 65000000BC
Партия: Crono и кто угодно

Прыгайте в ворота и входите в светящийся круг, который доставит Вас в Medina Village 1000AD. И идите к Melchior’у в Melchior's Hut.

Melchior's Hut - 1000AD
Предметы: Masamune
Партия: Crono и кто угодно

Теперь когда у Вас есть Dreamstone, Melchior сможет починить Masamune. Проследуйте за ним в подвал, и наблюдайте процесс. Пришло время навестить Frog’а в 600AD. Возвращайтесь в End of Time и отправляйтесь в Truce Canyon 600AD. Затем обратно в Caused Woods к скрытому жилищу Frog’а.

Cursed Woods - 600AD
Партия: Crono, Frog, и кто угодно

Имея при себе Masamune Вы можете присоединить Frog’а, увидеть события которые сделали из него лягушку и направляться в Magic Cave на востоке от Fiona’s Villa. Можете отвести Frog’а к Spekkio, перед тем как идти в Magic Cave, чтобы научить его магии, лучше поступить именно так. Поверьте, будет проще.

Magic Cave - 600AD
Партия: Crono, Frog, и кто угодно

Как только Вы сюда войдёте на Frog’а обрушится череда воспоминаний, после чего он покажет истинную мощь Masamune’а и откроет пещеру. Продвигайтесь вглубь пещеры (за Вами постоянно будет следовать маленькая летучая мышка, ничего плохого она не сделает, так что не обращайте на ней внимания), просто следуйте пути, в конце Вы найдёте труп с кровавыми письменами и выход из пещеры. Направляйтесь в Magus’s Lair.

Magus's Lair - 600AD
Items: Mid Ether (x4), Shelter (x2), Barrier (x2), Magic Tab (x2), Slasher, Mist Robe (x2), Dark Mail, DoomFinger, Lapis, Speed Belt, Revive, MagicScarf
Партия: Crono, Frog, и ещё один
Боссы: Flea, Slash, Ozzie, Magus

Поднимайтесь по лестнице и идите в левый проход. Поговорите со странными людьми, соберите все сундуки, доберитесь до конца коридора и возвращайтесь. Идите в правый проход, поговорите с детьми вокруг сундука и идите дальше. В следующей комнате вы встретите персонажей которые знают членов Вашей партии. Они будут отговаривать Вас идти дальше, но Вы не слушайте их и углубляйтесь в комнату. Добежав до конца возвращайтесь в главный холл с лестницей, там появится Save Dot, наступите на него и в окне материализуется уже знакомая фигура Ozzie. Он скажет что Magus сейчас занят (наверное кушает) и чтобы встретится с ним нужно победить самого Ozzie, его приспешников Slash’а и Flea’у и всех монстров в замке, коих насчитывается сто штук (хорошо хоть не сразу всех а по очереди). Победите противника и выходите из замка чтобы сохранится, если нужно. Если не нужно то идите обратно по коридорам (левый приведёт Вас к Slash’у, правый к Flea’е). Можете выбирать любой но я начну с правого. Продвигайтесь внутрь, скажите детям что Вам нужно их сокровище они превратятся в Shadow’ов и атакуют Вас. Идите дальше, все кого Вы считали друзьями оказались монстрами, убейте их и идите в самый конец где Вас будет поджидать босс Flea?. Ударьте его, он заберёт у того кто его ударил все MP и издохнет. Не, это не Flea, настоящая Flea не заставит себя долго ждать (это и есть та самая летучая мышь что следовала за Вами по пятам, и на самом деле это парень). Flea не простой противник, не используйте магию, здесь она не очень эффективна, бейте Flea’у техниками и обычными атаками, не забывая вовремя лечится. Рано или поздно он скончается. После боя подберите сияющую точку перед троном, это Magic Tab. Возвращайтесь в холл и идите налево. Проходите до конца истребляя всё живое (а точнее неживое) на своём пути. В последней комнате будут стоять пять человек, убейте их (это скелеты), после этого появится Slash. Подходите к нему и деритесь с очередным боссом. Slash тоже мало восприимчив к магии, бейте его в рукопашную и техниками. Первая стадия босса не представляет опасности, но как только он схватит саблю приготовьтесь к худшему, придерживайтесь предыдущей тактики, только лечитесь чаще. После битвы возьмите Slasher и сохранитесь в появившемся Save Spot’е. Теперь возвращайтесь в главный холл и наступите на фальшивый Save Spot Вы окажитесь в длинном коридоре. Бегите вперёд истребляя нечисть, в конце коридора Вас будет ждать Ozzie. Узнав что его сподручных больше нет, он убежит, подберите сундук и следуйте за ним. Пробегайте комнату с гильотинами, чем дальше Вы будете бежать, тем быстрее будут опускаться гильотины. Добежав до конца Ozzie опять смоется, берите сундук и за ним. Бегите по склонам, перекатывающихся Roly можно избежать на время спускаясь по лестницам вниз. В следующей комнате Вы увидите Ozzie на другой стороне, бегите вперёд в полу окажется яма. Вы упадёте в нижнюю комнату с шестью Decedent’ами, убейте их. По периметру этой комнаты расположены Save Spot’ы один из них настоящий, два фальшивых и один приведёт Вас обратно в предыдущую комнату. Прежде чем искать нужный пробегите по комнате, возьмите два сундука в левом верхнем углу, два сундука в правом верхнем и наконец Magic Tab в правом нижнем углу. Старайтесь уничтожить лже-Save Spot’ы до того как отыщите нужный(они каждый раз разные), халявный опыт ещё ни кому не мешал. Продвигайтесь к Ozzie, он будет, в свою очередь, открывать всё новые и новые дыры (можете падать в каждую, и зарабатывать опыт). Добравшись до него Вы опять увидите его пятки. Поднимайтесь по склонам и заходите в следующую комнату. Двигайтесь прямо уничтожая врагов поднимающихся с подъёмников, Ozzie вновь сверкнёт задом, берите сундук, идите дальше. Проходите по очередному коридору, уничтожая всё и вся (если хотите избежать боя продвигайтесь прислонившись к стене) подберите сундук и заходите в залу с Ozzie, сначала соберите сундуки справа, затем слева от него, потом поговорите с ним и наконец он будет сражаться с Вами. Ozzie оказался хитрецом и нацепил на себя непробиваемый барьер, но и мы не лыком шиты бейте по рычагам стоящим вокруг Ozzie, в полу будут открываться дыры и рано или поздно дыра откроется и под самим Ozzie. После боя появятся два Save Spot’а, тот что справа настоящий, левый доставит Вас прямиком к Magus’у, это последний босс здесь. Во время боя Magus будет ставить барьеры которые будут уязвимы только для одного определённого типа магии (остальные будут поглощаться и восстанавливать ему HP), если есть возможность используйте эту магию в этот момент, а остальными персонажами бейте в рукопашную или техниками. После поединка Magus’а и Вас засосёт в огромные временные ворота и отправит в 65000000BC.

Chief's Hut - 65000000BC
Партия: Crono и кто угодно

Вы очнётесь в хижине Ayla’ы. Ayla уйдёт и даст Вам отдохнуть. Как только Вы проснетесь придёт Kino вас проведать, за ним прибежит неандерталец и скажет что Labura Village горит, направляйтесь туда, но сначала сходите в шатёр где обменивают Petal, Fang, Horn, и Feather, у них обновление ассортимента: Petal + Fang = Dream Gun Petal + Horn = Dream Bow Petal + Feather = Magma Hand Fang + Horn = Aeon Blade Fang + Feather = Ruby Vest Horn + Feather = Rock Helm Как будете готовы направляйтесь на северо-восток от Meeting Site в Labura Village, которая к тому времени станет Labura ruins.

Laruba ruins - 65000000BC
Партия: Crono и кто угодно

Здесь Вы увидите что произошло с деревней после атаки рептилий, также Вам скажут что Kino был похищен, в добавок Ayla хочет использовать какой то Dactyl, для того чтобы пробраться в Tyrano Lair. Ayla снова убежит, а Вы идите к Dactyl Nest к северу от Meeting Site.

Dactyl Nest - 65000000BC
Предметы: Mid Ether, Mid Tonic, Meso Mail
Партия: Crono и кто угодно

Путь наверх пролегает очень просто, маршрут один и он не поменяется (даже ответвлений не будет), бегите вперёд, собирая сундуки, пока не доберётесь до вершины. На этот раз Ayla (пока она будет подзывать Dactyl’а обратите внимание на мерцающую красную точку в правом верхнем углу экрана, как Вы думаете что это такое?) к Вам присоединится (а значит кем то в команде придётся пожертвовать). Как только определите партию Вы взлетите на Dactyl’ах вверх, и получите полный контроль над ними. Летите на восток от Ioka Village и попадёте прямиком в Tyrano Lair (нажмите ‘A’ чтобы посадить Dactyl’ов).

Tyrano Lair - 65000000BC
Предметы: Mid Ether (x2), Full Tonic, Tonic, CeraTopper (x2), Revive, Meso Mail, Full Ether
Партия: Crono, Ayla, и кто угодно
Боссы: Nizbel II, Azala & BlackTyrano

Входите в открытый череп и идите вниз по лестнице. Вы попадёте в тюремное помещение, после битвы с охранниками рептилиями освободите неандертальцев, и идите дальше вниз по лестнице. После очередного побоища с ящерицами поговорите с Kino, войдите в его камеру, возьмите сундук и следуйте за ним. Входите в черепушку которую для Вас открыл Kino и поднимайтесь по лестнице. Вы попадёте в комнату с двумя кнопками на полу, нажав на эти кнопки Вы заставите монстров упасть вниз. Сначала идите в дверь с правой стороны, проходите в маленькую комнату с двумя сундуками, возьмите тот что слева, тот что справа скинет Вас в камеру где были неандертальцы (если Вы нажали кнопки в предыдущей комнате, то в камере будут эти самые монстры которые упали вниз). Возвращайтесь в комнату с кнопками, и идите в левый проход. Убейте ящериц и проходите дальше. Вы попадёте в очень тёмную комнату, в этой комнате есть телепортеры, которые телепортируют Вас либо в другое место этой же комнаты, либо к монстрам дабы те отодрали Вас хорошенько. Все сундуки легко достать путём обычных экспериментов, кроме правого верхнего, чтобы достать его нужно искать телепорт в левом нижнем углу (это правая часть маленькой секции выделенной обрывами, прямо слева от сундука). Как только заполучите всё что Вам нужно поднимайтесь по лестнице и Вы окажитесь на балконе, на нём есть ещё две двери, но одна пока закрыта. Продвигайтесь с боем до следующей комнаты, в ней Вы обнаружите уже знакомые черепные двери и две кнопки, обе они открывают дверь но левая в добавок к этому привлечёт нежеланных гостей в виде монстров. Нажмите кнопку внутри черепа и средняя дверь на балконе откроется, идите туда. Проходите мимо Nizbel’а II и сохранитесь. Продвигайтесь дальше в заднюю комнату по ступенькам, Nizbel II остановит Вас и нападёт. С тех пор Nizbel изменился не сильно, Nizbel II это он же но немного более прокаченный, хотя он также боится электротока поэтому бейте его молниями и атакуйте (правда теперь он оправляется от атак уже после первого удара), и так до победного конца. Разобравшись с неприятелем поднимайтесь и выходите на огромный балкон. Балкон большой но выхода с него всего три, тот что посередине закрыт, так что выбор у Вас небольшой, идите в правый проход. Внутри опять та же черепная коробка но на этот раз с тремя кнопками, верхняя включает Save Dot, левая убирает пол, правая выкидывает на Вас сверху двоих Terrasaur’ов, здесь встаёт вопрос выбора: с одной стороны открыв пол Вы избавите себя от необходимости драться с Terrasaur’ами, с другой лишитесь возможности сохраниться. Лично я предпочёл убить тварей, получить немного опыта и восстановить HP и MP всего одним Shelter’ом. Открывайте череп (просто нажмите ‘A’ уткнувшись в него), нажимайте кнопку, берите сундук и направляйтесь к уже открытой средней двери. В конце комнаты Вас будет поджидать Azala, как только он закончит говорить он уйдёт в дверь за ним, берите сундуки и идите туда же. Вы попадёте на мост в конце которого Вас будет поджидать Azala сидя верхом на BlackTyrano (красная звезда падает, а Вы не забыли красную точку в Dactyl Nest?), это, как не сложно догадаться, босс. В первую очередь вырубайте Azala’у, после этого BlackTyrano будет мягким, пушистым и безобидным, правда всего лишь до того момента пока отсчёт не кончится, потом приготовьтесь и лучше заранее подлечитесь, затем всё повторится, если не затягивать и найти хорошую комбинацию техник, бой может закончиться очень быстро. После битвы Azala будет лежать поверженным а в это время Lavos (La – огонь, Vos - большой) грохнется на землю (вот откуда он взялся), Вы конечно же избежите больших потерь, а точнее все останутся живы. Летите туда где было Tyrano Lair а теперь стало Lair Ruins.

Lair Ruins - 65000000BC
Партия: Crono, Ayla, и кто угодно

В том месте где упал Lavos образовалась временная дыра, она приведёт Вас в Cave 12000BC, входите в неё.

Cave - 12000BC
Партия: Crono и кто угодно

Выходите из пещеры и направляйтесь на запад в Skyway.

Skyway - 12000BC
Партия: Crono и кто угодно

Вставайте в круг и Вы будете транспортированы на Land Bridge в небесах. Оттуда идите опять на восток к Enhasa.

Enhasa - 12000BC
Партия: Crono и кто угодно

Поговорите со всеми, и со странным парнишкой с синими волосами (никогда не догадаетесь кто это). Затем идите на север к другому Land Bridge. Вернувшись с неба идите на северо-запад в Kajar.

Kajar - 12000BC
Предметы: Speed Tab, Black Rock
Партия: Crono и кто угодно

И вновь поговорите со всеми. В правом верхнем углу Вы можете увидеть сияющую точку прямо над полками, что бы получить её идите в дверь слева от книжных полок и обыщите стену в комнате где по идее должна находится эта точка, получите Speed Tab. В этой же комнате поговорите со спящим в левом верхнем углу Nu, он скажет Вам "Water summons wind...wind makes fire dance" (вода вызывает ветер... ветер заставляет огонь танцевать), в предыдущей комнате были три книги, из одной дул ветер, из другой полыхал огонь, из третьей лилась вода. Открывать их нужно, как Вы уже догадались, в логическом порядке: сначала воду (левый верхний стол), затем ветер (нижний правый стол) и наконец огонь (прилавок торговца Nu). Как только книги будут активированы, справа от огненной книги откроется тайный проход, идите туда. Внутри Вы найдёте Black Rock, а также открытую книгу в которой говорится о Red Rock который мог выращивать мечты. Теперь когда Вы знаете комбинацию, возвращайтесь в Enhasa’у.

Enhasa - 12000BC
Предметы: Magic Tab, Speed Tab
Партия: Crono и кто угодно

Снова откройте книги в порядке: вода (правый верхний стол), ветер (верхний левый стол) и огонь (прямо перед входом). Откроется ещё одна потайная дверь, входите в неё. Внутри будет одиноко дрыхнуть Nu разбудите его, он предложит вызвать его на дуэль, соглашайтесь, правда драться Вы будете не с одним а с шестью Nu, победите их всех и получите Magic Tab и Speed Tab. Прочитайте книгу о Nu и возвращайтесь в Kajar.

Kajar - 12000BC
Партия: Crono и кто угодно

На самом деле здесь ничего интересного не осталось, поэтому направляйтесь в Blackbird.

Blackbird - 12000BC
Партия: Crono и кто угодно

Знакомьтесь – Dalton, тот ещё индивидуум, самовлюблённый, эгоистичный и очень сильный, плохая комбинация и с ним Вы ещё не раз столкнётесь. Отсюда идите на запад в Cave.

Cave - 12000BC
Партия: Crono и кто угодно

Входите в свет и Вы будете транспортированы в другую пещеру, выходите из неё и идите на запад в очередную пещеру, перемещайтесь и направляйтесь в Zeal Palace.

Zeal Palace - 12000BC
Партия: Crono и кто угодно

Начинайте разговаривать со всеми, но перед тем как идти дальше поговорите с Nu которого Вы увидите как только войдёте. Он покажет Вам место для чесания Nu. С этими знаниями возвращайтесь в Kajar.

Kajar - 12000BC
Предметы: Magic Tab
Партия: Crono и кто угодно

Поговорите с Nu у книжных полок (тем что в правой верхней комнате), почешите ему спину, от удовольствия у него отвалится челюсть и он выронит для Вас Magic Tab. Возвращайтесь в Zeal Palace и продолжайте экспедицию.

Zeal Palace - 12000BC
Партия: Crono и кто угодно
Босс: Golem (не до победного конца)

Проходите через дальний правый проход, он приведёт Вас ещё к двум таким же. Входите в правый проход, как только Вы окажитесь в комнате, услышите разговор между Janus’ом и Schala’ой. Выслушав их двигайтесь за Schala’ой, к королеве. Как только будете готовы входите в среднюю дверь основной комнаты. Вы увидите как Schala откроет дверь каким то кулоном. Ваш кулон похож на него но никакой реакции на дверь он не произведёт. Чтобы кулон заработал нужно заставить его сиять. Выходите из комнаты в основное помещение, идите налево и входите в дверь которую перегородил спящий Nu. Это Mammon Machine, она заставит Ваш кулон сиять. Теперь возвращайтесь к чёрной двери и попытайтесь её открыть, на этот раз получилось, входите внутрь. Вас тут явно не ждали и вместо тёплого чая с мягкими булочками Вас будут потчевать Golem’ом, очередным боссом, этот противник очень сложный, но не важно победите Вы или проиграете Вы всё равно будете выкинуты обратно в 65000000BC, а ворота за Вами запечатают.

Lair Ruins - 65000000BC
Партия: Crono и кто угодно

Здесь один из Ваших компаньонов вспомнит что видел(а) такие же чёрные двери и в других временах, например в 2300 AD. Садитесь Dactyl'ов и летите в Mystic Mts.

Mystic Mts. - 65000000BC
Партия: Crono и кто угодно

Проходите до Time Gate и перемещаётесь в End of Time, а оттуда в Proto Dome 2300 AD.

Proto Dome - 2300AD
Партия: Crono и кто угодно

Направляйтесь в Lab32.

Lab 32 - 2300AD
Партия: Crono и кто угодно

Вы снова встретите Johnny, опять посостязайтесь с ним и идите в Sewer Access.

Sewer Access - 2300AD
Партия: Crono и кто угодно

Если Вы были здесь раньше то без труда найдёте дорогу, если нет то ищите прохождение Sewer Access выше по тексту. Проследовав по канализации идите в Keeper’s Dome.

Keeper's Dome - 2300AD
Партия: Crono и кто угодно

Идите в конец комнаты и проходите через чёрную дверь. Поговорите со всеми сияющими точками, которые встанут у Вас на пути, они многое прояснят, в результате Вы окажитесь в комнате с “Wings of Time”, это портативная (ну...не совсем портативная) машина времени. Пройдите до конца комнаты и возвращайтесь, по пути выйдет тот Nu что спал в начале и принесёт Вам посадочную площадку для этой машины (по умолчанию Epoch), а затем объяснит как пользоваться этой штукой (нажать ‘Y’ чтобы выбирать временной период). Как только закончите общаться с Nu залезайте в Epoch и возвращайтесь в 12000BC.

Epoch - 12000BC
Партия: Crono и кто угодно

Выходите из Epoch’а и идите на северо-запад в Terra Cave.

Terra Cave - 12000BC
Предметы: Power Tab
Партия: Crono и кто угодно
Боссы: Mud Imp, Red Beast, Blue Beast

Внутри пещеры Вы обнаружите подземную деревню Algetty. Спускайтесь вниз (естественно общаясь со всеми по дороге). Внизу Вы найдёте Save Spot. Справа вход в Beast’s Nest, входите туда как только будете готовы. В первой комнате пройдите в нижний правый угол и возьмите Power Tab, затем идите наверх и встречайте босса Mud Imp’а с его ручными зверьками Red Beast’ом и Blue Beast’ом. Сначала убейте питомцев Mud Imp’а, а затем сосредоточьтесь на хозяине зверьков и вскоре Вы одержите победу (можете сразу убить хозяина, но бой будет немного сложнее, хотя и короче). После поднимайтесь по цепи в Mt. Woe.

Mt. Woe - 12000BC
Предметы: Lode Helm, Shield (x2), Lode Vest, Barrier (x3), Lapis (x2), Full Ether (x2), Shelter, Time Hat
Партия: Crono и кто угодно
Босс: Giga Gaia

Для начала идите наверх и возьмите сундук (осторожно живые камни Rubble’ы запрещают использование магии, техник и даже предметов), затем возвращайтесь и идите дальше, в следующую секцию. Идите направо до Save Spot’а, сохранитесь если нужно и идите дальше. Доберитесь до первой цепи и проходите по ней, соберите сундуки и бегите дальше. Проходите направо до конца и соберите ещё сундук. Идите дальше по цепи, до следующей цепи ведущей вниз. Возьмите справа сундук и продвигайтесь в следующую секцию. Идите направо мимо Man Eater’ов, подберите два сундука и возвращайтесь к Man Eater’ам, попытайтесь пересечь цепь и Вы будете атакованы ими. После драки проходите по цепи, затем вверх и влево. Спускайтесь вниз и берите два сундука, потом идите вверх и направо, по цепи до следующей секции (по пути будет Save Spot). Проходите прямо, соберите сундук и поднимайтесь по длинной цепи к кристаллу. Изучите кристалл и Вам придётся драться с боссом Giga Gaia’ой. Самое опасное в этом боссе это когда обе его руки участвуют в поединке, выводите их из боя в первую очередь. Смерть Giga Gaia освободит Melchior’а из кристального заточения. Цепь удерживающая горы порвётся и остров рухнет в море, к счастью Вы успеете эвакуироваться в Terra Cave.

Terra Cave - 12000BC
Предметы: Ruby Knife
Партия: Crono и кто угодно

После небольшой сценки Dalton схватит Schala’у и убежит. Поговорите с Melchior’ом снова и получите Ruby Knife чтобы уничтожить Mammon Machine. Выходите из Terra Cave и двигайтесь к SkyWay.

SkyWay - 12000BC
Партия: Crono и кто угодно

Перемещайтесь наверх, оттуда в Land Bridge, затем в другой SkyWay и наконец идите в Zeal Palace, но по дороге зайдите в Kajar.

Kajar - 12000BC
Партия: Crono и кто угодно

Nu что раньше не хотел продавать Вам хорошее обмундирование, теперь, увидав у Вас кулон (он спросит не кулон ли это Schala’ы, ответьте “нет”), он запросто отдаст всё своё барахло. Поторговав немного идите в Zeal Palace.

Zeal Palace - 12000BC
Партия: Crono и кто угодно
Босс: Dalton

От входа бегите прямо пока не достигните тронного зала королевы, там на троне сидит одинокий, и явно обиженный на что то Dalton, увидав Вас он обрадуется и решит немного подраться. Босс из него никудышный, поэтому много проблем у Вас он не вызовет (двух тройных атак, наносящих урон в 1800 HP, будет вполне достаточно). После драки он смоется в портал, следуйте за ним и Вы попадёте в Ocean Palace.

Ocean Palace - 12000BC
Items: Rune Blade, Aeon Suit, Aeon Helm, Kaiser Arm, Sonic Arrow, Star Sword, Shock Wave, Demon Hit, Magic Tab, Elixir
Партия: Crono и кто угодно
Боссы: Golem (x2), Lavos

Идите вниз, после разговора с Mune’ом Вы увидите что королева задумала сделать. Входите в дверь где только что стоял Mune. Это главный зал, найдите два сундука и проследуйте в правый верхний угол. В правой верхней комнате наступите на синюю кнопку в полу, появятся два монстра, Jinn защищён щитом Barghest’а поэтому в первую очередь вырубайте его. Идите в правый проход и возьмите сундук, затем выходите в левый нижний проход, обратно в главный зал. Направляйтесь в правый нижний проход. Разберитесь с врагами и проходите дальше, возьмите сундук и идите налево. Наступите на синюю кнопку, Вы услышите звук, это открылись главные двери, но Вам пока туда рано направляйтесь в главный зал и идите там в левый верхний проход. Внутри убейте врагов и идите дальше. Выходите обратно в главный зал и идите в левый нижний проход, убейте всех и пробегайте по левому краю комнаты (той что с лавой), в конце пути, слева от статуи находится секретный проход в маленькую комнату с сундуком, возьмите его и возвращайтесь в главный зал. Если нужно сходите в верхний проход и сохранитесь, если не нужно просто идите вниз. В следующей комнате убейте врагов и спускайтесь по лестнице вниз, расправляясь с противниками и минуя ловушки, пока не достигните Masa, Вы увидите как обстоят дела у королевы и компании. После сценки спускайтесь дальше, в комнате, в которой Вы окажитесь, находится Save Spot, сохранитесь (настоятельно рекомендую) и идите в нижний проход. Вы на лифте, после сражения нажмите сияющую точку слева, лифт поедет вниз. После череды поединков лифт остановится, заходите в единственную дверь (если хотите получить Magic Tab, воспользуйтесь лифтом снова, и когда достигните верхнего этажа, слева над панелью управления будет сияющая точка. Только после этого Вам придётся проделать весь путь вниз опять). Как только окажитесь в помещении с лавой и синей кнопкой идите налево в маленькую комнату со Scauter’ом (на самом деле там ещё двое Blue Scout и Red Scout), расправьтесь с ними и нажмите кнопку в стене. Выходите и идите в маленькую комнату с правой стороны. Здесь ситуация повторится, нажимайте очередную кнопку и выходите. Наступайте на синюю кнопку, откроется проход, проходите по нему и заходите в дверь. Возьмите сундук и обязательно сохранитесь! Дальше будет возможно самый тяжёлый поединок за всю игру, потому что появиться Dalton и вызовет двух Golem’ов! Победить их очень тяжело, мало того что они отнимают половину всех жизней персонажа, так ещё и перенимают Вашу магию когда вы атакуете их. Вы можете попробовать победить их сами, но я рекомендую следующую тактику, один персонаж обязательно лечит всех за один ход, другие используют мощнейшие техники и магию, против парочки Golem’ов, главное расправиться с одним, дальше будет легче. Закончив поединок Dalton покажется вновь и только соберётся вызвать GolemBoss’а как произойдёт нечто странное. Dalton вновь убежит а Вы идите прямо пока не окажитесь в комнате с Mammon Machine. Crono вставит Red Knife в Mammon Machine, и Вас ждёт поединок с самим Lavos’ом. Не волнуйтесь это не последняя битва, и вообще битвы не будет, Lavos для Вас пока слишком силён и выведет героев из битвы парой (если не одним) ударом. После битвы (если это можно будет назвать битвой) Prophet раскроет себя, на самом деле это Magus, затем появятся Schala и королева Zeal. Lavos ударит и вся партия падёт, как только сценка закончится подходите к Lavos’у и он убьёт Crono, после чего все (кроме королевы Zeal) окажутся рядом с Mammon Machine. Похоже подводный дворец скоро ожидает прискорбная гибель, к счастью у Schala’ы хватает сил вытащит героев (в том числе и Magus’а) оттуда. Земля падает с небес, волны накрывают землю, вот что значит Lavos на свободе.

Last Village - 12000BC
Предметы: Magic Tab
Партия: кто угодно кроме Crono (естественно)

Вы очнётесь (без Crono конечно) в Last Village, в маленькой юрте. Старейший расскажет Вам что случилось, отдаст Вам кулон. Поменяв членов партии (выбирайте любых, но желательно чтобы там была Ayla), и сохранившись в Save Spot’е, выходите из юрты, и побродите по другим. В верхней юрте, в левом верхнем углу, есть сияющая точка, это Magic Tab, чтобы её взять нужно поторговать с Nu и подождать пока он уйдёт. Закончив в деревне, направляйтесь в Commons.

Commons - 12000BC
Партия: Ayla (желательно), и кто угодно

Поговорите со всеми, затем подойдите к Старейшине и заговорите с ним, придёт Dalton с солдатами, схватит Вас и поместит в летающую тюрьму Blackbird.

Blackbird - 12000BC
Партия: состав остаётся прежним, каким он был до пленения (лучше что бы в нём была Ayla)
Боссы: GolemBoss, DaltonPlus

Вы очнётесь в Blackbird, все Ваши вещи, обмундирование и даже деньги исчезнут. Если в составе Вашей группы нет Ayla’ы то Вы не сможете драться с врагами, потому что оружие у Вас тоже заберут (во время драки нужно будет просто убежать зажав L+R). Но осторожнее, если Ayla у Вас в команде и она умрёт перед тем как остальные получат оружие, игра закончится. Как только получите контроль над партией, поднимайтесь по лестнице, да похоже выхода отсюда нет, спускайтесь вниз. Обыщите стену слева от лестницы (там где один из персонажей укажет Вам), Вы попадёте в вентиляционные шахты. Нажмите ‘A’ находясь на решётке чтобы поразглядывать коридоры тюрьмы и охранников, в самом низу, через решётку, Вы увидите что Dalton намеривается сделать с Epoch’ом. Есть и другой способ выбраться из камеры, подойдите к двери и Вам предложат притвориться больным, если Вы так и сделаете то войдёт охранник и Вы свободны. В любом случае выбравшись из камеры побродите вокруг, в поисках всего что у Вас отняли, направления конвейеров можно изменять пультом со стрелочками. Структуру тюрьмы и вентиляционной шахты описывать нет смысла если в вкратце то: обмундирование одного из персонажей в камере севернее Вашей, ltymub в камере слева от Вашей, обмундирование ещё одного персонажа в юго-западной камере от Вашей, обмундирование третьего персонажа в камере куда можно попасть только через вентиляцию (самая левая лестница вверху, в общем то их там две, но эта находится левее и чуть пониже другой), все вещи в северо-западной камере по направлению от Вашей. В этой же комнате с Вашими предметами есть ещё одна дверь, заходите в неё (убедитесь что Вы собрали всё) и окажитесь на крыле Blackbird. На крыле Вы увидите нечто на подобии турелей (Turret), можете сразится с ними если хотите, но драться придётся врукопашную. Добежав до конца вы встретитесь с боссом, он собственно так и называется, GolemBoss. Не знаю шутка это или нет, но Вы сможете победить его без ущерба своему здоровью, просто бейте его, отвечать он не будет (боится высоты бедняга), хотя если будете просто атаковать то он убежит и Вы не получите опыта. После битвы Dalton окончательно переделает Epoch и переименует его в Aero-Dalton Imperial. Dalton попытается уничтожить героев, но они спрыгнут на Epoch и будет драка. DaltonPlus как и прежде не представляет из себя ничего выдающегося, Вы легко с ним справитесь, используйте техники (возможно Вам понадобится всего одна атака). После боя Dalton попытается вызвать GolemBoss’а, но у него ничего не получится (возможно потому что Вы его только что убили), немного расстроившись Dalton опять смоется а летающий Epoch останется у Вас. Теперь Ваша задача научится контролировать Epoch, нажмите ‘Y’ когда Вам скажут, ой у Blackbird взорвалось крыло, но ничего страшного, нажимайте ‘X’ и смотрите сценку, после приземления побродите по Last Village.

Last Village - 12000BC
Партия: кто угодно

У Nu появился новы товар для продажи, как только затаритесь идите в Commons.

Commons - 12000BC
Партия: кто угодно

Здесь Вы узнаете что кто-то приходил и искал Вас, направляйтесь в North Cape и узнаете кто.

North Cape - 12000BC
Партия: кто угодно
Босс: Magus (не обязательно)

Найдите на верхушке выступа сияющую точку, исследуйте её, появится Magus. Вы узнаете много нового про него, на самом деле Janus это он в детстве, закончив свою историю Magus предложит Вам сразится. Ответьте нет и уходите. Он остановит Вас, скажет что Crono можно вернуть и присоединится к партии. Если Вы с ним сразитесь то не сможете заполучить его в команду (наверное потому что он будет мёртв), если в составе группы присутствует Frog, то он сразится с ним один на один. Если Вы все-таки победите его, то он оставит после себя амулет (который будет на нём если он останется жив). После выбора жить Magus’у или нет, возвращайтесь в Epoch и направляйтесь в End of Time. С этого момента над океаном будет постоянно висеть поднявшийся из моря Ocean Palace, а ныне Black Omen (кроме некоторых времён, 65000000BC, 1999AD, End of Time).

End of Time
Предметы: C. Trigger
Партия: кто угодно

Поговорите со стариком и расскажите что случилось с Crono. Как только поговорите с ним уходите, старик позовёт Вас обратно и скажет что он и есть Gaspar Guru of Time. Затем он даст Вам Chrono Trigger и попросит поговорить с тем кто создавал Epoch. Залезайте в Epoch (Вам уже не нужны никакие Time Gate если у Вас уже есть Epoch правильно?) и отправляйтесь в 2300AD, но перед этим нужно сделать ещё кое что. Настало время провернуть трюк с чёрными дверьми и сундуками.

2300AD
Предметы: Charm Top, Full Ether (x2), Wallet, Power Ring, Gold Stud, Magic Tab, Power Tab, Lumin Robe, Elixir, Hit Ring, Gold Erng
Партия: кто угодно

Для начала летите в Bangor Dome и открывайте там чёрную дверь. За ней будут три обычных сундука, выходите из двери и входите в Time Gate перед дверью, Вы попадёте в End of Time, это откроет ещё два светящихся круга, заходите в противоположный круг и Вы окажитесь в Guardia Forest 1000AD. Возьмите чёрный сундук и возвращайтесь в 2300AD чтобы продолжить поиски. Из Bangor Dome направляйтесь в Trann Dome. Там Вы увидите ещё одну чёрную дверь, за ней два обычных сундука и сияющая точка с Magic Tab. Следующая остановка Arris Dome. Тут за чёрной дверью находятся четыре сундука и сияющая Power Tab. Теперь отправляйтесь в 600AD

600AD
Предметы: Speed Tab
Партия: кто угодно

Идите в Truce Inn и осмотрите чёрный сундук, но не в коем случае не берите его содержимое. Оттуда идите в Guardia Forest и возьмите чёрный сундук там. Далее исследуйте чёрный сундук в Guardia Castle’е и два чёрных сундука в Elder’s House’е в Porre. Из Porre двигайтесь в Magic Cave на северо-востоке от Porre и возьмите чёрный сундук. Отправляйтесь в 1000AD.

1000AD
Предметы: Wall Ring, Dash Ring, Mid Ether, Swallow or Safe Helm, Elixir, Red Mail, Full Ether, HyperEther, MegaElixir, Shelter, Black Mail, White Mail,Blue Mail, Taban Suit, Taban Helm
Партия: Marle, Lucca, и кто угодно

Для начала летите в Heckran Cave, что рядом с Melchior’s hut, и возьмите там чёрный сундук. Далее идите в Forest Ruins, кулон разрушит синюю пирамиду и перед Вами появятся два сундука, затем Nu, он скажет что Вы можете взять только один сундук и что в левом лежит броня (Safe Helm) а в правом оружие (Swallow), выбирайте сами что Вам нужнее. Далее идите в Guardia Castle, если Вы войдёте без Marle стража Вас прогонит. Входите с Marle, появится канцлер и поприветствует Вас. Идите поговорите с королём, состоится сцена ссоры, король удалится в свою комнату. Поднимайтесь к нему, возьмите по пути два сундука, обычный и чёрный. Поговорите с королём ещё раз, он не хочет Вас слушать, возьмите сундук и идите обратно в тронный зал. Поговорите с канцлером. Он скажет что королю нравится вяленое мясо (Jerky). Но перед тем как идти добывать пищу королю, обследуйте замок на предмет нахождения ещё сундуков, затем идите в Snail Stop в Porre и заплатите 9900 G за Jerky. Пока Вы в Porre зайдите в Mayor’s Manor и возьмите два чёрных сундука с одним нормальным. Возвращайтесь в замок и идите в комнату к королю. Marle угостит его кушаньем, сначала он обрадуется подарку, но когда узнает что это, вышвырнет Вас из замка, и как Marle могла забыть что у него высокий уровень холестерина. Больше король не хочет Вас видеть, поэтому продолжаем охоту за чёрными сундуками. Последний сундук в 1000AD находится в Truce Inn, возьмите его, затем поместите Lucca’у в вашу команду и сходите к её отцу. Taban даст Вам Taban Suit и Taban Helm. Затем возвращайтесь в 600AD.

600AD
Предметы: Blue Vest, Red Vest, Black Vest, White Vest
Партия: кто угодно

Чтобы закончить сундуковую охоту заберите все чёрные сундуки что Вы не взяли ранее, в Guardia Castle’е, Truce Inn’е и Elder’s House’е в Porre. Если бы взяли их раньше то они исчезли бы в 1000AD, сказывается временной континуум. Возвращайтесь в будущее (2300AD) и летите в Keeper’s Dome чтобы начать спасение Crono. Если Вы не хотите его спасать можете переходить непосредственно к дополнительным заданиям от Gaspar’а.

Keeper's Dome - 2300AD
Предметы: Magic Tab
Партия: кто угодно

Проходите в чёрную дверь, и идите к Nu (по дороге возьмите Magic Tab, где то на половине пути до второй чёрной двери). Поговорите с Belthasar’ом в обличии Nu, и узнаете что нужно делать дальше. Вам нужен клон Crono, если Вы его выиграли раньше, то просто сходите к Crono домой и возьмите, если нет то Вам нужно в Bekker’s lab что на Leene Square. В любом случае садитесь в Epoch и летите в 1000AD.

Truce Village - 1000AD
Предметы: Clone
Партия: кто угодно

Если клон у Вас есть поднимайтесь в комнату Crono и берите его, если нет то направляйтесь на Leene Square в Bekker’s Lab. Bekker бросит Вам вызов (у Вас должно быть не меньше сорока Silver Point’ов), чем дольше Вы будете оставаться в игре тем меньше ему нужно будет времени зарядить клон (попросту говоря просто держитесь до конца и клон будет у Crono дома). Забрав клон направляйтесь в Keeper’s Dome в 2300AD.

Keeper's Dome - 2300AD
Партия: кто угодно

Вернитесь к Belthasar’у с клоном и Nu активирует последнюю свою программу памяти чтобы объяснить Вам принцип работы Poyozo doll которые Вам помогут. Теперь поговорите с существом и выключите его. Выходите из Keeper’s Dome и идите к Death Peak.

Death Peak - 2300AD
Items: Magic Ring, Wall Ring, Giga Arm, BraveSword, StarScythe, VedicBlade, Dark Helm, Memory Cap
Партия: кто угодно
Боссы: Lavos Spawn (x3)

Доберитесь до Poyozo doll. Она скажет Вам что идти нужно тогда когда стихает ветер и прятаться за деревья чтобы Вас не сдуло. Затем Poyozo doll превратится в дерево, переждите за ним вьюгу и бегите до следующего дерева, снова переждите ветер и бегите в следующую секцию. Пройдите налево, возьмите сундук и поднимайтесь по лестнице. Проходите до следующей секции внизу, за замёрзшей речкой будет Save Spot, возьмите рядом сундук и заходите в пещеру. Внутри будет первый босс Lavos Spawn, ни за какие сокровища мира не атакуйте его панцирь, бейте точно по голове. Как только он отбросит копыта, берите сундук и двигайтесь дальше. Проходите до следующей пещеры, соберите сундук и выходите из неё через нижний проход. Отыщите слева от выхода из пещеры сияющую точку и нажмите её, откроется вход, возвращайтесь через пещеру и входите в него. Проходите прямо, по дороге подобрав сундук и Вы столкнётесь со вторым боссом Lavos Spawn’ом. Тактика та же, потому что и противник тот же. Разделавшись с ним проходите дальше, Вы увидите ещё одну Poyozo doll, поговорите с ней, она скажет чтобы Вы были осторожнее, потому что упав Вы начнёте сначала, пробегайте до другой секции. Аккуратно проходите (если не хотите драки) под дождём из Krakker’ов и берите сундук, затем спускайтесь вниз. Проходите дальше и Вы наткнётесь на последнюю Poyozo doll, она скажет Вам что нужно толкать панцирь чтобы продвинутся дальше, сейчас поймёте что это значит. Продвигайтесь вперёд и сразитесь с третьим по счёту Lavos Spawn’ом. После его смерти останется панцирь, толкайте его направо, к лестнице и поднимайтесь наверх (нажать ‘A’ чтобы подняться). Возьмите сундук и идите на пик скалы с деревом. Странно ничего не происходит, но волноваться не стоит, это временно. Наблюдайте сцену спасения Crono, затем Вы окажитесь в End of Time.

End of Time
Партия: кто угодно

Теперь, если Вы вернётесь в Bekker’s Lab на Leene Square и сыграете в игры за десять и сорок Silver Point’ов, то сможете получить больше клонов и Poyozo doll (они будут разные в зависимости от того кто ведёт партию). Вот расположение их после получения:
Crono – Дом Crono 1000AD
Marle – Комната Marle в Guardia Castle 1000AD
Lucca – Дом Lucca’и 1000AD
Frog – Коморка Frog’а в Cursed Woods 600AD
Robo – Proto Dome 2300AD
Ayla – Ioka Village, в Chief's Hut 65000000BC
Magus – На North Cape 12000BC

Поговорите с Gaspar’ом. Он предложит Вам три пути уничтожения Lavos’а:
1 – Использовать буклет чтобы отправиться в 1999AD
2 – Использовать Epoch чтобы отправиться в 1999AD
3 – Проложить себе путь через Black Omen
Также он расскажет о вещах которые нужно Вам сделать перед этим:
1. В средние века, некая женщина намеривается вернуть лес к жизни...
2. Беглец Ozzie, строит убежище в горах...
3. Нужно остановить организованную машинерию будущего от дальнейшего распространения...
4. Камень который сияет от одного поколения к другому, из далёкого прошлого в будущее...
5. Призрак убитого Magus’ом рыцаря, который будоражит средние века и настоящее время, нуждается в успокоении...
6. Одна штуковина в средневековье сияющая подобно радуге была утеряна...
7. Один из Ваших приближенных нуждается в помощи. Наёдите его и помогите ему как можно быстрее... Разговор со своими компаньонами, которые стоят без дела в End of Time, может немного прояснить ситуацию. Эти задачи могут выполнятся в любом порядке. Если Вы поймёте что задание которое Вы выполняете в данный момент слишком сложное, для вашего уровня, переходите к следующему, а к этому вернётесь позже. Так или иначе я начну с первого. Направляйтесь с помощью Epoch’а в 600AD и идите в Fiona’s Villa.

1. Помочь спасти лес

Fiona's Villa - 600AD
Партия: кто угодно

Здесь Вы узнаете что песчаные монстры высасывают земляные ресурсы и мешают Fiona’е и Marco осуществить их планы по выращиванию леса. Идите в Sunken Desert песчаная воронка рядом с Fiona’s Villa.

Sunken Desert - 600AD
Предметы: Lapis, Aeon Suit, Elixir, Full Ether (x2), Full Tonic, Memory Cap, Aeon helm, HyperEther, 5000G, Muscle Ring, Power Tab
Партия: Magus, Marle, и Frog лучший выбор, потому что они все могут использовать водяную/ледяную магию
Босс: Retinite

Встаньте в круг песковорота. Как только провалитесь вниз побегайте вокруг, соберите четыре сундука. Запомните песчаные монстры не любят воду (и лёд тоже). Проходите вниз комнаты, затем также вниз по лестнице. Здесь семь сундуков, Также в этой комнате находится и босс Retinite, он вылезает из песка в разных местах, но пока не соберёте все сундуки старайтесь в схватку не вступать. Как только всё сделано, ловите Retinite’а и деритесь. У Retinite’а есть три зоны поражения, убедитесь что у Вас в команде есть тот кому доступна водная/ледяная магия (необходимо для понижения защиты Retinite’а), иначе бой затянется, для начала уничтожьте ядро посередине, затем либо верхнюю либо нижнюю часть, а после этого добивайте оставшуюся, этот скелет иммунен к магии, поэтому бейте в рукопашную либо техниками. После победы возвращайтесь в предыдущую комнату, в её центре чуть слева появится сияющая точка это Power Tab. Выходите на свежий воздух, поместите в свою группу Robo и идите в Fiona’s Villa.

Fiona's Villa - 600AD
Партия: Robo и кто угодно
Если Robo присутствует в команде, то он попросит остаться и помочь Fiona’е, соглашайтесь. Затем перемещайтесь в 1000AD и заходите в Fiona’s Shrine, где раньше была Fiona’s Villa.

Fiona's Shrine - 1000AD
Предметы: GreenDream
Партия: кто угодно

Входите в святилище, поговорите с монахинями, одна из них промышляет торговлей. Проходите вглубь и Вы найдёте неподвижно сидящего Robo. После его реактивации Вы отправитесь в лес где Lucca будет заниматься его ремонтом. После починки Robo и все остальные заснут, все кроме Lucca’и, идите в её роли направо и обнаружите необычные красные ворота, заходите туда. Вы попадёте в 990AD, прошлое Lucca’и, прочтите бумагу лежащую подле кровати, и спускайтесь вниз, войдите в верхнюю дверь между лестницами и прочитайте бумагу с паролем LARA. Выходите в главную комнату, Lucca’ину маму затянет в ужасный агрегат, чтобы его остановить нужно изучить сияющую точку в нижней его части и ввести пароль (нажать последовательно кнопки ‘L’, ‘A’, ‘R’, ‘A’). Если сделать всё верно агрегат остановится, и Lucca’ина мама будет ходить, если нет то она так и останется сидеть со сломанными ногами в своей комнате. Как только закончите возвращайтесь в свою комнату и входите в ворота, которые вернут Вас в 1000AD. Как только вернётесь Robo будет ждать Lucca’у и отдаст Вам GreenDream. Это конец первого задания, возвращайтесь в 600AD, найдите Black Omen и летите на запад к грибообразному объекту в лесу, это Ozzie’s Fort, здесь начинается второе задание.

2. Возвращение Ozzie

Ozzie's Fort - 600AD
Items: Full Ether, Magic Tab, DoomSickle, Gloom Helm, GloomCape, Dash Ring, Sight Cap
Партия: наличие Magus в команде продолжит историю, но на процесс в целом не повлияет
Боссы: Flea Plus, Super Slash, Great Ozzie

Начните следовать за Ozzie. В следующей комнате Вас ждёт схватка с Flea Plus. Основная тактика осталась прежней, у Flea прибавилось сил и слово Plus но в основном ничего сложного в этом боссе нет, бейте его техниками, и вскоре одержите победу. После боя Flea убежит, следуйте за ним в следующую комнату, где Ozzie вызовет монстров, которые упадут в дыры. В следующей комнате произойдёт возвращение Slash’а, но уже в роли Super Slash’а. Всё тоже просто бейте техниками. И этот тоже убежит, следуйте за ним в следующую комнату. Не берите сундук, проследуйте к двери, Ozzie спросит не нужен ли Вам этот сундук, затем появится Imp и умрёт смертью настоящего охотника за сокровищами. После этого Ozzie удалится, и Вы спокойно можете брать сундук (если бы Вы попытались взять сундук раньше, то у каждого Вашего персонажа остался бы один HP). Перед тем как идти в следующую комнату обыщите стену напротив двери (просто бегите упёршись в неё), там находится секретная комната с тремя сундуками и одним Magic Tab (сияющая точка справа естественно) в этих сундуках находится лучшее обмундирование и оружие для Magus’а. В следующей комнате Вы столкнётесь сразу с тремя боссами, атаковав их на Вас будет обрушена самая мощная атака (не самая в игре, но достаточно для этого уровня), бейте Flea’у Plus и Super Slasher’а в первую очередь, они могут сбежать и Вы не получите опыта, к тому же Ozzie беспомощен без них. Когда они сдадут позиции добивайте Ozzie. После поединка следуйте за сбежавшим в заднюю дверь Ozzie, не забыв взять по пути два сундука. Ozzie опять в своём барьере, бейте по выключателям сзади него, но на этот раз он оказался хитрее и вместо его под пол провалитесь Вы. Возвращайтесь и попытайтесь снова, придёт кошка и Ozzie окончательно окочурится. Выходите через все комнаты обратно, на этом задание закончено, теперь в магазине Medina Village в 1000AD товары будут по нормальным ценам. Переходим к третьему заданию, залезайте в Epoch, перемещайтесь в 2300AD и летите в на восток от Keeper’s Dome в Geno Dome.

3. Происхождение машин

Geno Dome - 2300AD
Предметы: Full Tonic (x2), 50000G, Lapis (x2), Elixir, Full Ether (x2), Power Tab, HyperEther, Vigil Hat, Magic Tab, MegaElixir, 15000G, Terra Arm, Crisis Arm
Партия: Robo должен вести партию
Боссы: Atropos XR, Mother Brain, Display (x3)

С Robo во главе партии подходите к терминалу слева от двери и исследуйте его, это закроет выход из Geno Dome, зато откроет вход, назад дороги нет, поэтому подготовьтесь заранее. Входите в дверь и вставайте на конвейер, после тестирования Вас путём сражений, Вы попадёте в некое подобие завода. Заходите в единственную дверь и Вы окажитесь в длинном, горизонтальном коридоре, прямо перед Вами гигантская “замочная скважина”, для электронных замков с ней Вам пока сделать ничего не получится (ключа то у Вас нет), поэтому нажмите выключатель рядом, чтобы открыть её и бегите налево и наверх, в узкий коридор. Как только достигните двери бегите направо и расправьтесь с тремя Proto 4’ами, откроется “замочная скважина”. Возьмите сундук и исследуйте консоль, в ней хранится информация относительно системы Geno Dome. “Замочная скважина” рядом на самом деле зарядник, заведите туда Robo и подождите (недолго), пока он не начнёт искрится молниями, теперь он заряжен, возвращайтесь в начало, где Вы увидели первую “замочную скважину” и поместите туда Robo, откроется дверь рядом, внутри Вы найдёте два сундука. Теперь Вы знаете как устроены здешние двери, возвращайтесь назад и идите к двери, которую Вы пропустили в узком коридоре. Заходите в неё. “Замочная скважина” там пока закрыта, так что бегите наверх, нажмите левый и правый выключатели, чтобы открыть её. Теперь бегите зарядитесь и открывайте дверь. Внутри Вы найдетё одну из Poyozo doll необходимую для входа к Mother Brain. Возвращайтесь ко входу, направляйтесь до конца влево и разберитесь с двумя Debuggest’ами, затем идите направо, как только Вы упрётесь в стену обнаружите сияющую точку, это не какой ни будь Tab, как Вы могли бы подумать это выход в Dust Chute, то есть в помещение где Вы оказались когда вошли в Geno Dome, туда ещё рано, поэтому двигайтесь дальше. Входите в дверь, и возьмите внутри два сундука, затем проходите вперёд, до конвейера и бегите по нему наверх. На половине пути Вы увидите лазер перекрывающий путь налево, и коридор направо, в нём находится ещё одна “замочная скважина”, откройте её выключателем справа и возвращайтесь к сияющей точке (можете пробежать до конца элеватора и посмотреть небольшую сценку показывающую что в стене есть проход). Входите в дверь слева от неё и поднимайтесь на лифте. Вы окажитесь в комнате с Save Spot’ом и дверью слева, сохранитесь если нужно и заходите в дверь. Возьмите справа сияющую точку (на этот раз это Power Tab) и двигайтесь вверх по длинному коридору, прослушав по пути комментарий Mother Brain. В конце коридора будет дверь, входите туда, спускайтесь на лифте и Вы окажитесь в уже знакомой комнате с конвейером, но с другой стороны. Проходите через невидимый проход слева (Вы могли наблюдать как через него проходил Proto 4), и нажмите кнопку, это повернёт конвейер в другую сторону. Далее идите вниз и выключайте лазерную защиту кнопкой справа от лазера. Возвращайтесь к заряднику, зарядите Robo и со всех ног бегите к “замочной скважине” справа от конвейера (если бы Вы не развернули конвейер, то попросту бы не успели). Теперь дверь открыта, заходите в неё, внутри возьмите два сундука и подбегите к одиноко стоящему роботу, отведите его в толстый коридор слева от входа (где Вы расправились с двумя Debugger’ами, если Вы не сделали этого, то после боя этот робот вернётся в исходное положение и Вам придётся опять вести его сюда). Подведите робота к его копии, которая преграждает путь ко второй Poyozo doll, и они замрут на месте, теперь Вы можете спокойно брать и сундук и саму Poyozo doll. Теперь когда у Вас есть обе Poyozo doll настало время навестить Mother Brain. Поднимайтесь на лифте слева от входа в Dust Chute и идите вниз (желательно сохранившись). Возьмите сундук в нижнем правом углу и бегите налево, после небольшой сценки предстоит битва с Atropos XR, Robo будет драться с ней один на один, битва не будет долгой поэтому, просто атакуйте чем ни будь посильнее. После боя Atropos даст Robo его Ribbon который поднимет скорость Robo на три а Магическую защиту на десять. Идите наверх, Robo подпрыгнет и нажмёт выключатель, возьмите сундук и Magic Tab справа от сундука, за лазерами и идите налево, прослушав комментарии Mother Brain спускайтесь вниз по лестнице и бегите в дверь. О боже, что это? Человеческая утилизация? Нужно остановить это во чтобы то ни стало, но Robo беспомощен, необходимо отрубить центральный процессор, проходите в другую дверь и возьмите сундук, возвращайтесь по лестнице и бегите наверх до больших ворот. Перед тем как проходить туда, сходите до Save Spot’а пополните здоровье и сохранитесь. После этого возвращайтесь к большой двери и расставьте Poyozo doll’ов слева и справа от неё (на зелёные светящиеся круги), двери откроются, освобождая Вам путь дальше, идите туда. Внутри Вы наконец встретите виновницу всего этого Mother Brain с тремя Display’ями. Как Вы наверное поняли это босс. С самого начала поединка уничтожьте простыми атаками три Display’я позади Mother Brain, иначе они каждый ход будут восстанавливать ей по тысячи HP каждый. Далее бейте её самыми мощными техниками, или добивайте так (но это будет сложнее). После боя Robo получит свой самое мощное оружие Terra Arm и Crisis Arm. Теперь выходите из Geno Dome, на этом третье задание заканчивается. Для начала четвёртого не нужно перемещаться в другое время, запрыгивайте в Epoch и летите на запад от Keeper’s Dome, а затем немного южнее в Sun Palace.

4. Сын солнца

Sun Palace - 2300AD
Предметы: Moon Stone
Партия: кто угодно
Босс: Son of Sun

Проходите вглубь зала, к сияющей точке. Как только Вы её коснётесь из лавы вылезет босс Son of Sun. Чтобы победить его необходимо бить по огням вокруг него, причём по всем подряд лупить тоже не стоит. Дело в том что HP у него отнимает только один огонёк, а остальные тоже наносят ущерб, но только Вам. В добавок Son of Sun периодически меняет их положение и угадывать придётся сначала. Дерзайте и Вы победите. Скончавшись Son of Sun оставит после себя Moon Stone, выходите и направляйтесь в 65000000BC, идите в юрту Ioka Village где Вы торговали за предметы различные вещи.

Ioka Hut - 65000000BC
Партия: кто угодно

Единственная вещь которую Вы можете сделать здесь, это купить новый Ruby Armor, правда он стоит по десять Feather, Fang, Petal, и Horn, если у Вас нет столько сходите в Haunting Range. Закончив экипировку идите в Laruba Ruins.

Laruba Ruins - 65000000BC
Предметы: SilverRock
Партия: кто угодно

Пробегайте вверх до конца и поговорите с Nu, он может поменять имя лидера Вашей группы, затем он даст Вам SilverRock. Отсюда летите на север, а затем налево пока не достигните небольшой скалы, на одиноком островке Sun Keep.

Sun Keep - 65000000BC
Партия: кто угодно

Исследуйте сияющую точку и положите туда камень Moon Stone. Возвращайтесь на Epoch’е в 2300AD, сюда же.

Sun Keep - 2300AD
Партия: кто угодно

Странно... Moon Stone пропал, наверное его кто ни будь убрал в прошлом. Попробуйте поискать в 600AD.

Sun Keep - 600AD
Предметы: Power Tab
Партия: кто угодно

Камень на месте, возьмите Power Tab слева и проверьте 1000AD.

Sun Keep - 1000AD
Партия: кто угодно

Не похоже что Moon Stone пропал давно, попробуйте поискать поблизости, а точнее летите на юг от Guardia Castle, в дом откуда исходит сияние.

Mayor's Manor - 1000AD
Партия: Shelter
Партия: кто угодно

Мэр будет отрицать что знает что либо о Moon Stone’е, тем не менее то что он у него очевидно. Ладно оставим его и сходим в Snail Stop. Перед уходом из его дома поднимитесь наверх и возьмите сундук (если Вы не взяли его раньше).

Snail Stop - 1000AD
Партия: кто угодно
Купите у владельца магазина Jerky за 9900 G. Перемещайтесь в 600AD, и заходите в Elder’s House.

Elder's House - 600AD
Партия: кто угодно

Поговорите с женщиной блуждающей прямо перед входом, она увидит у Вас Jerky и предложит купить это за 10000 G. Будьте хорошим и вежливым, и отдайте ей Jerky просто так. Взамен она пообещает что её дети никогда не будут жадными. Возвращайтесь в Mayor’s Manor в 1000AD.

Mayor's Manor - 1000AD
Предметы: Moon Stone
Партия: кто угодно

Поговорите с мэром опять, но на этот раз он будет очень щедрым и отдаст Вам Moon Stone. Возвращайтесь в Sun Keep.

Sun Keep - 1000AD
Партия: кто угодно

Положите камень на место и направляйтесь в 2300AD.

Sun Keep - 2300AD
Предметы: Sun Stone, WonderShot, SunShades
Партия: Lucca и кто угодно

Наконец Moon Stone зарядился и стал Sun Stone’ом. Поместите Lucca’у в команду, попытайтесь взять камень и Вы автоматически окажитесь у ней дома в 1000AD, где она сделает WonserShot, лучшее оружие для Lucca’и. Taban, отец Lucca’и сделал амулет Sun Shades. Это конец задания, для начала следующего отправляйтесь в город Choras, что на западе от Porre в 600AD.

5. Месть за Cyrus’а

Choras Cafe - 600AD
Партия: кто угодно

Поговорите с человеком сидящем и пьющем за столом. Он скажет что его инструменты спёрли и он не может работать. Садитесь в Epoch и переместитесь в тот же город но в 1000AD.

Choras Inn - 1000AD
Партия: кто угодно

Человек, точно также сидящий и пьющий за барной стойкой, скажет что у него есть инструменты, но они у его жены. Направляйтесь в Choras Residence.

Choras Residence - 1000AD
Предметы: Tools
Партия: кто угодно

Поговорите с женой того человека, она отдаст Вам инструменты. Возвращайтесь в 600AD, и идите ао направлению к Choras Cafe. Перед этим можете сходить на запад в Northern Ruins.

Northern Ruins - 1000AD
Партия: кто угодно

Здесь Вы встретите призрак Cyrus’а который атакует Вас, драться с ним бессмысленно, он неуязвим.

Choras Cafe - 600AD

Партия: кто угодно

Отдайте инструменты пьющему парню. Затем, как только он уйдёт, сходите в Choras Residence.

Choras Residence - 600AD
Партия: кто угодно

Плотник и его ученики отправятся чинить Northern Ruins, идите за ними на север, следить за их прогрессом.

Northern Ruins - 600AD
Партия: кто угодно

Внутри этот плотник скажет что они не могут чинить руины пока им мешают монстры (и это естественно). Сначала идите по ступеням вниз, убивайте Sentry’ов, но не берите сундук, уничтожив всех Sentry’ов поднимайтесь вверх по лестнице, затем пробегайте направо от входа и снова вверх по лестнице. Заходите в дверь и Вы окажитесь в большой комнате, уничтожьте противника и идите в Choras Residence.

Choras Residence - 600AD
Партия: кто угодно

Поговорите с плотником ещё раз, он согласится продолжить чинить руины но только за 2000G. Заплатите ему и возвращайтесь в Northern Ruins.

Northern Ruins - 600AD
Предметы: Masamune
Партия: Frog и кто угодно

Они отремонтируют часть замка, но там всё ещё остались монстры, спускайтесь по лестнице слева опять, но на этот раз проходите в дверь перед которой была дыра (всё ещё не берите сундук). Поместите Frog’а в команду, и подойдите к надгробному камню Cyrus’а. Призрак Cyrus’а явится и усилит Masamune Frog’а (теперь у Frog’а самое лучшее для него оружие в игре). Теперь возвращайтесь в Choras Residence.

Residence - 600AD
Партия: кто угодно

И снова плотник запросит у Вас 2000 G, за ремонт. Платите и обратно в... но на этот раз руины будут называться Hero’s Grave.

Hero's Grave - 600AD
Партия: кто угодно

На этот раз рабочие закончили ремонт полностью, идите направо и вверх по ступеням, найдите два сундука (один чёрный, исследуйте его) но не берите их ни в коем случае! Проходите в среднюю дверь в большой комнате и добейте противников, в конце Вы найдёте два чёрных сундука, исследуйте их но не берите. Выходите из Hero’s Grave и идите туда же но в 1000AD.

Hero's Grave - 1000AD
Предметы: Moon Armor, Elixir, Shiva Edge, Valkerye, Magic Tab, HyperEther
Партия: кто угодно

Спускайтесь по левой лестнице, и подойдите к могиле Cyrus’а (по пути соберите сундук), возьмите Magic Tab Слева от надгробья и поднимайтесь по правой лестнице от входа. Возьмите сундук в левой комнате и три чёрных сундука в остальных. В одном из них Вы найдёте Valkerye лучшее оружие для Marle. Возвращайтесь в Hero’s Grave в 600AD.

Hero's Grave - 600AD
Предметы: Elixir, Nova Armor, Kali Blade, Siren, HyperEther
Партия: кто угодно

Соберите все сундуки пропущенные ранее. Теперь направляйтесь в Denadaro Mts. Южнее Guardia Castle.

Denadaro Mts. - 600AD
Предметы: Gold Rock
Партия: Frog и кто угодно

Поставьте Frog’а во главу партии и двигайтесь до того места где Free Lancer кидался в Вас камнями, подойдите ближе к нему и дайте ему попасть в Вас, Frog поймает камень и он превратится в Gold Rock. Это конец предпоследнего задания. Не переходя в другие временные периоды летите в город Choras и заходите в Choras Cafe.

6. Rainbow Shell

Choras Cafe - 600AD
Предметы: Toma's Pop
Партия: кто угодно

В кафе Вы найдёте Toma’у. Поговорите с ним он попросит кое что попридержать у Вас, на всякий случай (если он умрёт Вы положите это ему на могилу). Перемещайтесь в 1000AD и летите на северо-запад к West Cape.

West Cape - 1000AD
Партия: кто угодно

Исследуйте надгробный камень, и положите на него Toma’s Pop. Призрак Toma’ы явится и начнёт вещать Вам где можно найти Rainbow Shell. Возвращайтесь в 600AD и летите придерживаясь северо-запада от West Cape, на остров называющийся Giant’s Claw.

Giant's Claw - 600AD
Предметы: Sight Cap, Power Tab (x3), Full Ether, Blue Rock, ZodiacCape, Lapis, FrenzyBand
Партия: кто угодно
Босс: Rust Tyrano

На входе Вы найдёте послание, оставленное Toma’ой. Проходите в тронный зал (можете позабавляться с троном). Вы в доисторическом замке Tyrano Lair, причём хорошо сохранившемся, выходите в дверь внизу. Сначала идите налево и возьмите сундук, затем идите направо по лестнице и входите в дверь. Вы опять в комнате с черепушкой и тремя напольными кнопками, средняя включает Save Spot, правая вызывает двух Fossil Ape’ов, левая убирает пол. Нажимайте левую кнопку и следуйте за котом в дыру. Вы упадёте в другую комнату с двумя выключателями. Нажатие правого вызовет трёх Leaper’ов, левый открывает череп, внутри него Вы найдёте Power Tab. Выходите из комнаты и спускайтесь по лестнице слева, идите направо и возьмите ещё один Power Tab, потом идите налево и возьмите сундук. Собрав всё поднимайтесь по лестнице и продолжайте идти налево, до тех пор пока не дойдёте до двери, возьмите еле заметный сундук сверху от двери и заходите в неё. Продолжайте идти пока не дойдёте до двух лестниц, одна ведёт наверх, взобравшись по ней Вы выйдите к началу пещеры, другая вниз, спускайтесь по ней и идите налево пока не упрётесь в скрытый сундук, возьмите его и идите дальше. Прежде чем спускаться по второй лестнице возьмите сундук справа, затем спускайтесь и идите налево в дверь. Вы окажитесь в большой комнате, идите в открытый череп слева и поднимайтесь по лестнице. Нажмите кнопки в полу слева и справа от входа, обезьяны упадут, идите в левый проход внизу и возьмите там сундук, затем идите в правый проход и проходите дальше, откройте яйцеобразный сундук чтобы сработала ловушка под Вами. Выходите из камеры, в которую Вы провалились и поднимайтесь по лестнице слева, возьмите сияющий Power Tab и возвращайтесь. От камеры идите направо и спускайтесь вниз, внизу будет Save Spot, сохранитесь и открывайте камеру кнопкой справа от решётки, входите внутрь и проходите в большой проход, за открытым сундуком. Слышите рёв? Это то с чем Вы уже сталкивались ранее, и столкнётесь сейчас, но немного в усовершенствованной форме. Tyrano немного постарел и стал Rust Tyrano, от чего не только не ослабел, но даже наоборот, набрался сил. Он не будет атаковать Вас пока Вы не попробуете зайти ему за спину. Тактика борьбы та же что и раньше, разве что теперь на его плече никто сидеть не будет. После убийства Rust Tyrano, продолжайте идти вперёд и вскоре Вы найдёте Rainbow Shell, жаль но оно слишком тяжёлое чтобы забрать его с собой. Идите в Guardia Castle чтобы попросить помощи (Вы автоматически окажитесь там как только отбежите от Rainbow Shell).

Guardia Caslte - 600AD
Партия: кто угодно

Король согласится помочь Вам перетащить Rainbow Shell и сохранить его как национальное сокровище до 1000AD. Что ж нужно проверить, так это или нет. Направляйтесь в тот же Guardia Castle но уже в 1000AD.

Guardia Castle - 1000AD
Предметы: HyperEther (x3), Elixir (x2), Lapis (x2), PrismShard, PrismDress or PrismHelm (x3), PrismSpecs, Rainbow
Партия: Marle и кто угодно
Босс: Yakra XIII

Поместите Marle в лидеры команды и входите в замок. Король находится под арестом, за кражу Rainbow Shell, нужно выяснить так это или нет. Как только войдёте, бегите направо, рядом со столовой появится ещё один спуск вниз, но Вам туда пока не надо, поднимайтесь наверх (захватите два сундука, один окажется закрыт, запомните его), Marle культурно попросит войти, охрана не устоит перед её шармом и пропустит внутрь. Вы в зале суда, короля допрашивают и Вас вежливо попросят удалиться. Выбора нет, чтобы доказать невиновность короля, необходимо найти Rainbow Shell. Возвращайтесь вниз и спускайтесь по лестнице справа. В подвале Вы встретитесь с теми же противниками что были в Cathedral в 600AD. Убейте врагов и посмотрите короткую сценку, после неё Вы окажитесь в маленькой комнате с пятью сундуками (правда взять Вы сможете только три), соберите их и бегите дальше по длинному коридору, пока не достигните комнаты с Rainbow Shell. Соберите сундуки (всего три штуки) и подходите к Rainbow Shell. Наконец отец Marle спасён, прочитайте послание от королевы Leene из 600AD и берите PrismShard, игра покажет Вам небольшую сценку. Бегите обратно, пока не поздно, в зал суда. Стража Вас не пустит, но к счастью Marle знает другой ход. Marle ворвётся в зал суда и предъявит доказательства, канцлер будет очень разочарован. Разочарован до такой степени что превратится в босса Yakra’у XIII. Yakra XIII не сложный противник и особых проблем он у Вас не вызовет, просто бейте его техниками (лучше дуальными или тройными), рано или поздно он отбросит то что у него вместо копыт (перед смертью Yakra XIII нанесёт всем членам группы по двести пятьдесят HP урона, поэтому когда он начнёт толкать речь подлечитесь). После боя будет трогательная сцена примирения отца с дочерью. В конце ролика зайдёт Melchior и предложит сделать оружие из Rainbow Shell. Но перед тем как идти за Melchior’ом вернитесь в зал суда, и подберите сияющую точку это... нет не угадали, это Yakra key, используйте его чтобы открыть запертый сундук и вызволить настоящего канцлера. Он скажет что нужно приготовиться к Moon Parade и покинет Вас. Теперь возвращайтесь в подвал, к Rainbow Shell. Поговорите с Melchior’ом, он скажет что может сделать либо одно PrismDress, либо три менее эффективных PrismHelm, выбирайте сами что Вам нужнее. Поговорите с ним снова, если у Вас есть Sun Stone он сделает для Вас PrismSpecs и Rainbow, мощнейшее оружие Crono. Затем Melchior уйдёт обратно в свой дом, рядом с Medina Village. Единственная вещь которую Вам осталось сделать, перед битвой с Lavos’ом, это расправиться с Black Omen. Выбирайте любой временной период, кроме 65000000AD, 1999AD и End if Time, как только будете готовы подлетайте к большой, парящей в воздухе, чёрной башне на Epoch’е и входите внутрь.

Black Omen – любое время кроме 65000000BC, 1999AD and the End of Time
Предметы: MegaElixir (x6), 30000G, Magic Seal, Elixir (x2), Vigil Hat, Nova Armor, Haste Helm, ZodiacCape, Power Seal, Speed Tab (x4), White Rock
Партия: кто угодно
Боссы: Mega Mutant, Giga Mutant, Terra Mutant, Lavos Spawn, Zeal (form 1), Mammon Machine, Zeal (form 2), Lavos

Вы перед входом в Black Omen, сзади находится выход из этой обители боссов (в виде сияющей точки). Проходите впёред и расправившись с защитой, в лице шести Laser Guard’ов, заходите внутрь (если Вы попытаетесь войти сюда находясь в 2300AD то дверь будет запечатана, попробуйте другой временной период). На входе внутрь Вас поприветствует королева Zeal. Приветствие её будет выражаться в форме первого босса Mega Mutant’а. Во время драки Mega Mutant любит атаковать всех членов партии. По возможности бейте обе его части техниками одновременно. Это самый лёгкий босс, поэтому умрёт он не доставив Вам особых проблем. После столь радушного приветствия проходите дальше, пока не дойдёте до Save Spot, сохранитесь, подлечитесь и двигайтесь далее. Бегите по прямой, истребляя всех кто будет мешать по пути, пока не доберётесь до комнаты со святящимся кругом в центре. Телепортировавшись, выходите на лифт и активируйте сияющую точку на левом пульте. После сражения Вы окажитесь внизу. Заходите в единственную дверь и бегите направо. Возьмите справа от лестницы сундук и поднимайтесь по ней, соберите сундук слева от левой колоны и заходите в среднюю (и единственную) дверь. Выбирайте правый путь, подберите сундук и направляйтесь в следующую комнату. Соберите ещё два сундука и углубляйтесь в залу, рядом со Save Spot’ом одиноко прозябают два сундука, заберите их и бегите дальше. В конце зала стоят два Nu, возьмите ещё два сундука и поговорите с обоими Nu, тот что слева торгует, правый отправит Вас в самое начало. Туда Вам не нужно, поэтому исследуйте стену сверху, между двумя Nu чтобы найти дверь. Проходите налево и убейте Tubster’а. Заходите в дверь и следуйте по пути, собирая сундуки, пока не дойдёте до развилки. Идите налево и подберите сундук, продолжайте идти вниз, будет драка с двумя Flyclop’ами и Tubster’ом. Наподдавав им идите до конца вниз, возьмите справа в сундуке Speed Tab и заходите в дверь слева внизу комнаты. Проходите направо до статуи, минуя дверь и возьмите ещё один Speed Tab в сундуке. Заходите в дверь, встаньте в центр квадрата и Вас перелучат в другую комнату. Проходите дальше (возьмите сундук в левом нижнем углу комнаты, ещё два возле статуи), пробежав змейку коридора и расправившись с врагами Вы окажитесь в небольшой комнате с Save Spot’ом. Сохранитесь и проходите дальше, дальше будет босс Giga Mutant. Бейте его самыми мощными техниками и магией что у Вас есть, долго он не протянет. Закончив поединок подлечитесь в Save Spot’е и проходите дальше и Вы наткнётесь на другой транспортёр. Он привёдет Вас к ещё одному лифту, нажмите кнопку на правом пульте и поднимайтесь наверх. Следуйте пути уничтожая противника, рано или поздно Вы доберётесь до двери в стене, заходите в неё. Внутри будет развилка, слева сундук, справа выход. Пробегите немного вперёд и сразитесь с четырьмя Panel’ями. После поражения они оставят после себя Save Spot, сохранитесь, возьмите сундук и идите в правый проход. Приготовьтесь к третьему по счёту боссу TerraMutant. Тактика борьбы та же что и с предыдущими. Соберите сундуки, внизу, на всякий случай есть Save Spot. Сделав дело, гуляй кверху. Пробежав по длинному мосту Вы наткнётесь на босса Lavos Spawn’а. Надеюсь как его убивать Вы не забыли? Просто бейте в голову и не трогайте панцирь. Победите его и входите в дверь. В следующей комнате Вам предстоит сразиться с пятью Panel’ями, уничтожив их идите в появившуюся дверь. В следующем помещении Вы увидите своих компаньонов плавающих в жидкости и королеву Zeal. Сначала Вам придётся сражаться с её первой формой, то есть с ней самой. С самого начала битвы Zeal понизит здоровье героев до 1 HP (не думайте что всё так просто, она будет периодически практиковать это) и будет воровать Ваши MP, первое что Вы должны сделать, это подлечится и бить её, можно даже в рукопашную. После боя сразу же будет ещё один, только с Mammon Machine. Ваши атаки повышают у неё защиту а магия увеличивает атакующую мощь. Mammon Machine очень долго не будет атаковать, пользуйтесь этим и уничтожайте её как можно быстрее. Не успев опомниться от предыдущего босса, Вы столкнётесь со следующим. Королева Zeal немного трансформируется в свою вторую форму. Бейте голову одиночными атаками (магию массового поражения желательно вообще не использовать). Руки лучше вообще не трогать, во первых их крайне тяжело уничтожить, во вторых при атаке правая рука (если смотреть на неё с Вашей точки зрения) будет отнимать у атакующего все MP а левая оставлять от жизней жалкий 1 HP. Битва будет долгой но не тяжёлой. После победы, появится Lavos и разгромит Black Omen. Это всё остаётся только уничтожить самого Lavos’а.

Lavos – 1999AD
Партия: кто угодно
Босс: Lavos
Имитируемые боссы:
Dragon Tank (вместе с головой и колесом)
Guardian (с двумя Bit’ами)
Heckran
Zombor (голова и ноги)
Masa&Mune (оединенная форма)
Nizbel
Magus
Azala (с Black Tyrano)
Giga Gaia (тело и две руки)

Покопавшись у Вас в памяти Lavos поначалу будет имитировать некоторых боссов, которых Вы встречали по игре, с ними проблем у Вас не будет, если забыли тактику, читайте выше. Между боссами будут перерывы на лечение и восстановление MP. Расправившись со всеми, Lavos примет свою индивидуальную стадию. После боссового марафона Lavos не окажется таким уж сложным противником, тактика проста, ничего сложного, просто бейте и лечитесь. Lavos повержен, думаете всё? Как бы ни так. Входите в отверстие образованное после уничтожения его головы. Вы окажитесь в пещере. Если Вы выбрали путь – сразиться с Lavos’ом с в 1999AD при помощи Epoch’а (в этом случае Epoch будет уничтожен). Если же Вы попали сюда воспользовавшись Black Omen, то внутри Вы найдёте Save Spot и Time Gate обратно в End of Time. Можете идти дальше и сразиться со второй стадией Lavos’а, а можете вернуться в End of Time. Если Вы воспользуетесь воротами то у Вас опять остаётся выбор, либо добивать Lavos’а отправившись в 1999AD на Epoch’е (но Epoch’а больше не будет с Вами, жалко), или воспользовавшись сияющим буклетом слева вверху, что бы Вы ни выбрали Вам всё равно придётся сражаться со второй стадией Lavos’а. Заходите в дыру в панцире Lavos’а и проходите по пещере до конца, вот ОН, кто уничтожил весь мир! Для начала уничтожьте руки (лучше сразу обе), затем бейте корпус (без рук он становиться очень уязвимым). И вновь Lavos мёртв, это всё... Нет не всё! На этот раз перед Вами предстанет Lavos усовершенствованный ДНК’ами всех животных, в своей третьей и заключительной форме. У Lavos’а по прежнему три части, одна основная и две вспомогательные (летают рядом и вспомогают), левый лечит основное тело, а правый – Active Life восстанавливает левый и тело от смерти (можно сказать он и есть главная цель), уничтожьте его (он будет защищён защитным полем левого, сначала вырубайте левый). Затем занимайтесь основным телом. Бой будет длинным и тяжёлым, но Вы справитесь. Как только умрёт Lavos Core и его основной помощник Active Life (тот что справа) Вы победите. После финальной битвы наступит конец игры, он будет зависеть от того что Вы сделали по ходу игры а что нет, и на какой части игры Вы закончили.

ОКОНЧАНИЯ:

1. Вне времени.

Это окончание которому было посвящено само прохождение (оно появляется если Вы убиваете Lavos’а в самом конце игры). После победы над Lavos’ом, если до этого Вы спасли Crono, солдат разбудит его и скажет что либо экзекуция отменена и Вам нужно подойти к королю, либо что как раз настало время для неё и Вам всё равно нужно поговорить с королём. Король выглядит расстроенным но оказывается что на самом деле он рад и поблагодарит Вас за спасение прошлого, настоящего и будущего (если Вы выпустили канцлера из сундука, когда искали Rainbow Shell, то он будет стоять рядом, если нет то рядом будет Pierre). Затем в тронный зал войдут Doan из 2300AD, Король Guardia из 600AD и Kino из 65000000BC, они скажут что Вы поработали на славу. Marle понимает что это её предки и потомки. После этого будет Moonlight Parade на Leene Square, следом за сценкой последует прощание со всеми героями из разных эпох, тут есть варианты: Если Epoch не разбился во время битвы с Lavos’ом, кот Crono прыгнет за остальными во временные ворота, за ним последует и мать Crono (если Вы выиграли дополнительных котов, они все ринуться туда). Crono, Lucca и Marle запрыгнут в Epoch чтобы найти их (Вы можете избежать этого покупая достаточно кошачьей еды). Тем временем король повиснет на Nadia Bell, а Taban устроит фейерверк. Если Epoch’а больше нет то ворота просто закрываются после того как команда расходится по эпохам. Marle, Crono и Lucca уходят, затем король показывает им Nadia Bell. В это время Marle держа воздушные шары начинает взмывать ввысь. Crono прыгает, чтобы удержать её, и оба они улетают прочь. Если Вы убили Magus’а то он не появиться (естественно), а в остальном окончание будет тем же.

2 Воссоединение.

Окончание это Вы увидите если уничтожите Lavos’а до того как спасёте Crono от смерти. После битвы герои окажутся в End of Time лёжа на полу. Вы сможете ими управлять и когда Вы поговорите с Gaspar’ом, он скажет что ворота закрываются и они должны уйти. Все персонажи вернуться в их временные периоды. Затем Marle гуляя на Moonlight Parade в одиночестве видит всех членов команды разбросанных по ярмарке. Когда она возвращается в северную часть, они ждут её там. Все персонажи идут спасать Crono, в это время отец Marle просит её помочь ему вешать Nadia Bell. Затем она улетает на воздушных шарах, приземляется на Death Peak и видит как Crono возвращается к жизни. Marle подбегает к нему и экран темнеет (детям до шестнадцати).

3 Проект Мечты.

Это окончание получить сложнее всего. Есть два пути его получения: первый – заскочить на правый телепорт в самом начале игры (не говорите ни с кем и Marle отправится с вами), лучше делать это после того как уже однажды пройдёте игру. Убедитесь что Вы экипировали их хорошо, перед этим. Второй – победить Lavos’а в первый раз когда Вы встретитесь с ним в Ocean Palace. Вы закончите в End of Time, там Вы увидите всех персонажей, они будут передавать приветы своей семье, шутить про то как долго и тяжело они работали, болтать про то что они сделали и так далее. Затем один из них скажет “Legendary Programming waiting for that Special Someone. Waiting for those cards and letters.”, в SNES’овской версии, один из них скажет что в игре десять окончаний, не верьте их двенадцать. В версии для PlayStation эта фраза изменена на выигрыш в 10000000 йен.

4 Преемник Guardia.

Используйте правый телепорт как можно быстрее, когда вернётесь из 600AD. Вы закончите на ярмарке. Некоторые люди будут говорить что Marle одета нормально, некоторые что она в костюме. Когда Вы окажитесь в замке, король скажет что они нашли старый кинофильм шестисот летней давности. Из него Вы узнаете что Frog и королева Leene поженились и отец Marle лягушка.

5 Спокойной ночи.

Используйте буклет в End of Time как только первый раз там окажитесь (но сначала Вам нужно поговорить с Guru of Time Gaspar’ом и Spekkio). Во время титров Nu и Ribbit будут преследовать друг друга и проказничать. Затем Nu заснёт, а Ribbit станет грустным.

6 Легендарный герой.

Вы можете получить эту концовку как только второй раз вернётесь в 600AD. Но когда Вы заканчиваете и сохраняетесь игра считает что Вы прошли пятую концовку. Так или иначе проходите игру пока не услышите про Tata’у легендарного героя, но до того как получите Hero’s Medal, затем выходите на бой с Lavos’ом. В первой сцене Вы увидите Robo и его подружку стоящих напротив Leene Bell в будущем. Робоженщина врезается в Robo также как Marle врезается в Crono в начале игры. Затем Вы увидите их сидящими на Denadro Mts. Также как и в концовке “Вне времени” только без Epoch’а рассекающего небо. Следующая сцена покажет Tata’у который будет сидеть на троне с королём, а Leene будет стоять рядом. Tata спрыгнет с трона и побежит за Magus’ом чтобы найти Chrono, Marle и Lucca’ю которые смеялись над ним.

7 Неизвестное прошлое.

Победите Lavos’а после того как получите Hero’s Medal. Во время титров будут происходить различные сценки с героями игры. Большинство про то что Вы бы не увидели в игре, например: Crono, Marle и Lucca’ю выходящих из туалета в деревне монстров; Kino и Ayla’у преследующих рептилий; Magus’а в бухте с его тремя прихвостнями; короля Guardia и королеву Leene; Frog’а в Cursed Woods; и Robo наткнувшегося на экран.

8 Люди времени.

Победите Lavos’а после того как вернёте Gate Key в 65000000BC. Во время титров различные персонажи будут появляться в группе или по одному.

9 Присяга.

Победите Lavos’а после того как отремонтируете Masamune и присоедините к себе Frog’а. Вы окажитесь в доме Lucca’и, где она чинит Robo. Во время титров Вы будете наблюдать Frog’a. Он побеждает каждого сподвижника Magus’а, а затем непосредственно идёт к нему. После поединка Frog будет стоять на статуи над входом в замок Magus’а.

10 Век динозавров.

Убейте Lavos’а после того как в первый раз победите Magus’а. Пойдёт сцена как в начале игры, только мать Crono и сам Crono будут рептилиями! Когда Вы пойдёте на Millennial Fair, все кто там будет находится тоже будут рептилиями, кроме Green Jogger’а который будет человеком. После титров выйдет Azala и на него рухнет надпись “THE END”.

11 Что ищет пророк...

Победите Lavos’а после того как нанесёте поражение Azala’у в Tyrano Lair. Во время титров Frog подойдёт к статуи Magus’а в Cathedral 600AD. Вы также увидите пару сцен с Magus’ом, Schala’ой и с Janus’ом.

12 Слайд шоу.

Это последняя концовка. Победите Lavos’а после того как увидите Schala’у использующую её кулон для открывания чёрной двери, но перед тем как усовершенствуете кулон Marle. Вы увидите несколько картинок подряд, с комментариями от Lucca’и и Marle о каждом персонаже игры. В конце Crono наконец заговорит!!!

N/A Плохое окончание.

В принципе это не совсем окончание. Если Вы проиграете в битве с Lavos’ом он уничтожит будущее.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Автор: Dizzy

Duck Tales 2. Прохождение.

Хочу сказать, что эта игра была одной из моих первых игр и, пока у меня она работала на картридже, я проходил ее тысячи раз (ну не тысячи, но раз 20 точно, может, из-за этого и сломался картридж). К слову, моя версия была со всякими иероглифами вместо нормальных шрифтов, но все равно я смог пройти ее и узнать секретную концовку. С появлением эмулятора и рома наконец-то стал понятен и сюжет. Итак…

Полное название: Duck Tales 2
Жанр: аркада
Платформа: NES
Разработчик: Capcom
Издатель: Disney
Кол-во игроков: 1
Год выхода: 1993
Размер РОМа: 128 кб.

Игра начинается с того, что один из племянников дядюшки Скруджа находит кусок карты с указанием местонахождения древнего сокровища рода МакДаков. Всего кусков карты семь, а также есть два секретных сокровища. От конечного состояния карты как раз и зависит секретная концовка. Перед вами 5 локаций, которые предстоит посетить Скруджу, чтобы найти древние артефакты. Но за ними также охотится давний противник МакДака – Флинтхарт Гломгольд. Проходить уровни можно в любом порядке, я привожу здесь лишь тот путь, которым проходил сам. Сразу скажу, что я опишу не подробное прохождение уровней, а нахождение кусков карты, сокровищ, жизней и других интересных мест.

Начинаем:

Niagara

Итак, МакДак высадился в джунглях в районе Ниагарского водопада. Врагами здесь, в основном, являются жабы, кроты и птицы, а также один плотоядный цветок (вернее уткоядный). Возле водопада еще стоит утенок. Прежде чем спускаться, прыгните в водопад. За водопадом оттолкнитесь от деревянного ящика и прыгайте в следующий водопад – найдете сундук с жизнью. Теперь можно спускаться. Спустившись, тащите железную бочку влево и запрыгивайте с нее на уступ, а оттуда бейте палкой в прыжке (держите влево, затем нажмите "А" и в прыжке "В") – собьете невидимый ящик. Теперь, пройдя в тайный проход, обнаружите сундук с куском карты. Случится землетрясение и выход завалит каменной плитой, но вас спасут. Дойдя до Понки, спускайтесь и столкните кубик в воду, оттолкнитесь от берега, пригнитесь и плывите влево. Там вы встретитесь с Винтом, который вмонтирует в трость железный адаптер – теперь вы сможете разбивать бетонные блоки прыжком на палке сверху. Когда вы встретите Зигзага, то можете покинуть стадию – все набранные деньги сохранятся. Перед комнатой босса подпрыгните вверх и возьмите лечилку. Босс – огненный джинн. Летает по траектории пьяного шофера и иногда пускает файерболлы. Просто прыгните на него 5 раз сверху и победа за вами. Приз – красный цветок, цветущий раз в тысячу лет.

Магазин

После каждого этапа вы будете попадать в магазин, где можно приобрести следующее:
Торт – восстанавливает всю энергию;
Портфель (вообще-то сейф, просто на портфель похож) – после смерти восстанавливает деньги, собранные на уровне;
Кукла Вуду – жизнь;
Котел – continue (покупал, но никогда им не пользовался);
Звезда – дополнительный «кружочек» жизни (купить можно 2 раза);
Кусок карты – стоит 1000000 $;
Кстати, если вы пройдете любой этап второй раз, то в комнате босса будет лежать сундук с 1000000 $, а убивать никого уже не надо.

Bermuda

На карте выглядит как затонувший корабль, но это совсем не так. Просто в трюм воды натекло немного, да паруса пообвисли. Из врагов присутствуют крабы, крысы (я раньше думал, что это коты), птицы, ну и, конечно же, пираты. Чтобы забраться на бочку, у которой ползает краб – идите влево и, как увидите пирата, ведите его за собой к бочке, он то нам и поможет. Пройдя до места, откуда выпрыгивает крыса (крысы бегут с корабля, знают о концовке :)), подтащите маленькую бочку и, запрыгнув на верхнюю балку, найдете жизнь. В трюме, пройдя полосу препятствий с птицами, поднимайтесь по веревке и пройдите сквозь стену справа (слева ползает краб), разбейте сундук и запрыгивайте наверх, выйдя из стены, не разбивайте сундуки, а запрыгните с них на левую стенку. Там, в нише, и обнаружите сундук с куском карты. Встретив Винта (мимо не пройдете), получите апгрейд трости молотковым адаптером – сможете разбивать бетонные блоки палкой. Перед комнатой с боссом сходите влево и подтяните портфель к трем бочкам слева – сможете взять жизнь. Лечилка перед боссом на том же месте. Босс – капитан Крюк (утиная версия). Прыгает по кольцам, в изобилии развешанным в трюме (странное место для каюты капитана), иногда ходит. В общем, безвредный тип. Пять раз палкой по чайнику и готово. Приз – Слеза Русалки.

Egypt

В пирамидах очень много ловушек и призов (если хотите собрать все, в смысле призы, посетите сначала этап Mu). Враги здесь новые: стрекозы, скачущие саркофаги, змеи. В месте, где зыбучий песок закрыт, разбейте бетонные блоки и прыгайте в песок. Провалившись, поговорите с утенком в синем. Он расшифрует надписи на стенах: “1 – это 3, 3 – это 2, 4 – это 1, 2 – это 4”. Пока ничего не понятно. Идем налево (зачастили уже) и попадаем в комнату с кнопками-цифрами. Здесь и применяем познания в древнеегипетском алфавите – прыгните 3 раза на 1, 2 раза на 3, 1 раз на 4, 4 раза на 2. У вас имеется еще один кусок карты. Когда встретите утенка в красном, он скажет вам, что тот, кто увидит луч солнца, найдет путь. Поднимитесь по веревке на следующий экран и запрыгивайте в верхний проход левой стены (он выделяется дорожкой из 2 блоков). Попадете в комнату, в которой нужно подвести зеркало под луч света и упасть в открывшийся проход. Поздравляю, вы нашли секретное сокровище – зеркало. Лечилка лежит в углу напротив комнаты с боссом. Босс – оживший египетский жрец. Появляется из песка, прыгает на одну из платформ и выпускает шаровую молнию. Подкараульте жреца на одной из платформ и прыгните на него 5 раз. Приз – нож короля кун-фу (больше на ятаган похож).

Scotland

Замок злобного колдуна в Шотландии. Враги: летающие руки с фонарями, жабы, ожившие рыцарские доспехи. Когда поднимитесь по цепи со стрелкой, идите сквозь стену справа (ну наконец-то) и начинайте прыгать по рукам с фонарями, а затем падайте вниз в правый провал. Найдете много сокровищ и кусок карты. Лечилка перед боссом на фоне золотых доспехов. Босс – злой колдун. Появляется, раздваивается и бьет молнией сверху или выпускает маленький вихрь. Угадывайте настоящего колдуна и прыгайте на голову. Как всегда, пяти ударов достаточно. Приз – Лампа Вечности (больше на шар похожа).

Mu

Потерянный восьмой материк. В моей версии я считал этот этап островом Пасхи. Очень похоже, даже статуи похожие есть. Враги: крабы, прыгающие статуи, русалы (или тритоны, кому как нравится), цветок (на этот раз бессмертный). Поднявшись по первой зеленой веревке, встретите Винта. Он сделает вам последнюю модификацию трости – силовой адаптер, сможете таскать столбы. Опробуйте приспособление на столбе справа и потяните за цветочек – сможете перепрыгнуть пропасть. Здесь, оттолкнувшись от краба и от появившегося портфеля, пробегите вправо, получите “немного” денег и жизнь. Встретив зеленого утенка, вы узнаете следующее: “Утопи камень в море и город появится”. Дойдя до Зигзага, пройдите в стену за его спиной. Скидывайте две бочки во вторую и третью дыры. Вам покажут, как материк Mu всплывает на поверхность. Дойдя до большой цепи, спускайтесь и хватайте жизнь и второе секретное сокровище – скипетр. Теперь пробивайте стену справа всеми известными вам способами, пока не найдете сундук с последним куском карты (предупреждаю, что вас сразу же телепортируют на уровень Under Ground, так что если хотите, сначала пройдите уровень, а затем уже берите карту). Лечилка на входе к боссу. Босс – робот. Когда я проходил игру в первый раз, то считал этого босса самым сложным. Потому что не мог понять, как его уничтожить. Всё просто. Прыгайте на нем с помощью своей палки. Когда он топнет ногой, с потолка упадут блоки, парочка из них останется. Теперь, иногда пригибаясь, если будет стрелять рукой, ползите к блоку и отбивайте его в робота. Затем бейте грудой металлолома по красной лампочке. В лучших традициях – пять раз. Приз – каменные скрижали.

Under Ground – секретный уровень

Нет, это не "Need for Speed и не "Medal of Honor", это настоящие катакомбы замка в Шотландии. До сих пор этот уровень я не смог изучить на 100%. Поэтому доверяю его прохождение вам. Враги те же, что и в замке, только добавились крабы. Скажу только, что уровень можно пройти несколькими способами. Лечилка на входе в комнату босса. Босс – недобитый колдун. Забыл старые методы борьбы, зато приобрел новый прием – выпускает шары, которые, при попадании в Скруджа, превращают его в красную жабу (не смертельно, проходит само по себе). Пять ударов и вы получите приз – Улыбающийся Рубин – легендарное сокровище рода МакДаков.

После завершения всех доступных уровней корабль снова начнет плавать. Гломгольд похитит Понку и потребует выкуп – все ваши сокровища. На корабль вы попадете автоматически.

Ship

Идите в дальний правый угол, который раньше был закрыт. Поднимайтесь по веревке и встречайте свою судьбу. Лечилок не будет, у вас и так полные запасы энергии. Гломгольд заберет выкуп и оставит вас наедине с финальным боссом. Босс – Z-1000. Босс имеет хорошую растяжку. Он прилипает руками к потолку и бьет Скруджа ногами. Бейте его по голове. После пяти ударов победа ваша. Корабль тонет, дядя Скрудж забирает Понку и ретируется. Наши герои стоят на берегу и радуются, что живы. Сокровища, к счастью, спасены, их привезет Зигзаг. Но самое главное сокровище – Красный бриллиант - утерян. И вдруг дядюшка Скрудж снимает шляпу и показывает его. Это и есть секретная концовка :).


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Коды предоставил: kinaman

Game Genie:

NES:

Duck Tales:

SXUIEKVK Infinite lives
ATVVXLEZ Infinite hit points
AAESULZA Start with 1 life
IAESULZA Start with 6 lives
AAESULZE Start with 9 lives
LAVTNLPA Lose half normal hit points (in easy game)
OVUVAZSV Freeze timer
ZAXSKLIE + SXNIUKOU + SZNISESU Double usual time

Duck Tales 2:

GZXGZGVG Infinite lives
APONPXAA Take more damage
GAONPXAA Take less damage
ZAONPXAA Take very little damage
ASNKPAAL Start with full energy
AONKPAAL Start with a lot less energy
PAXSPZAA Have lots of money
IEKSPLPA $5,000 cash from small diamonds
PEKSPLPE $9,000 cash from small diamonds
AAEKAPZA Start with 1 life
IAEKAPZA Start with 6 lives
AAEKAPZE Start with 9 lives

Sega Genesis:

Jungle Strike:

1 R13B-861A MASTER CODE-ДОЛЖЕН БЫТЬ ВВЕДЁН
2 AGGA-GAEY Старт кампании 2: Sub Hunt
3 ALGA-GAEY Старт кампании 3: Training Ground
4 ARGA-GAEY Старт кампании 4: Night Strike
5 AWGA-GAEY Старт кампании 5: Puloso City
6 A0GA-GAEY Старт кампании 6: Snow Fortress
7 A4GA-GAEY Старт кампании 7: River Raid
8 A8GA-GAEY Старт кампании 8: Mountains
9 BCGA-GAEY Старт кампании 9: Return Home
10 BGGA-GAEY Старт кампании 10: Win Screen
Внимание!!! ИСПОЛЬЗУЙТЕ код 11 ЕСЛИ НЕ БУДЕТЕ ВВОДИТЬ ПАРОЛЬ
Внимание!!! ИСПОЛЬЗУЙТЕ код 12 ЕСЛИ БУДЕТЕ ВВОДИТЬ ПАРОЛЬ
11 ACGA-GAEA Можете выбирать любого ко-пилота
12 ACGA-GAEA + BCFT-GA2Y Выбрать любого копилота.
13 D5DT-GA7A Бесконечные жизни
14 AGGA-GABT Старт с 1 жизнью
15 ALGA-GABT Старт с 2 жизнями
16 A0GA-GABT Старт с 5 жизнями
17 A8GA-GABT Старт с 7 жизнями
18 BGGA-GABT Старт с 9 жизнями
19 AXDA-GA3N Бесконечно топлива
20 DGTT-GAG2 Максимальное количество топлива - 25
21 GLTT-GAG2 Максимальное количество топлива - 50
22 KRTT-GAG2 Максимальное количество топлива - 75
23 W4TT-GAG2 Максимальное количество топлива - 150
24 9LTT-GAG2 Максимальное количество топлива - 250
25 8WTT-GCG2 Максимальное количество топлива - 500
26 68TT-GGG2 Максимальное количество топлива - 999
27 AKFT-JA9C Бесконечное вооружение
28 AAMV-WACL Максимум патронов для пулемёта - 0, для вертолёта
29 9JMV-WACL Максимум патронов для пулемёта 250, для вертолёта
30 8TMV-WCCL Максимум патронов для пулемёта 500, для вертолёта
31 72MV-WECL Максимум патронов для пулемёта 750, для вертолёта
32 5TMV-WLCL Максимум патронов для пулемёта 1,500, для вертолёта
33 4AMV-WRCL Максимум патронов для пулемёта 2,000, для вертолёта
34 VAMV-XGCL Максимум патронов для пулемёта 5,000, для вертолёта
35 B6MV-WRLL Максимум патронов для пулемёта 9,999, для вертолёта
36 AANB-WABC Максимум патронов для пулемёта - 0 , для судна на воздушной подушке
37 9JNB-WABC Максимум патронов для пулемёта - 250, для судна на воздушной подушке
38 8TNB-WCBC Максимум патронов для пулемёта - 500, для судна на воздушной подушке
39 72NB-WEBC Максимум патронов для пулемёта - 750, для судна на воздушной подушке
40 5TNB-WLBC Максимум патронов для пулемёта - 1,500, для судна на воздушной подушке
41 4ANB-WRBC Максимум патронов для пулемёта - 2,000, для судна на воздушной подушке
42 VANB-XGBC Максимум патронов для пулемёта - 5,000, для судна на воздушной подушке
43 B6NB-WRKC Максимум патронов для пулемёта - 9,999, для судна на воздушной подушке
44 AANB-WADY Максимум патронов для пулемёта - 0, для мотоцикла
45 9JNB-WADY Максимум патронов для пулемёта - 250, для мотоцикла
46 8TNB-WCDY Максимум патронов для пулемёта - 500, для мотоцикла
47 72NB-WEDY Максимум патронов для пулемёта - 750, для мотоцикла
48 5TNB-WLDY Максимум патронов для пулемёта - 1,500, для мотоцикла
49 4ANB-WRDY Максимум патронов для пулемёта - 2,000, для мотоцикла
50 VANB-XGDY Максимум патронов для пулемёта - 5,000, для мотоцикла
51 B6NB-WRMY Максимум патронов для пулемёта - 9,999, для мотоцикла
52 AAMV-WADW Максимум ракет Hydra - 0, для вертолёта
53 CTMV-WADW Максимум ракет Hydra - 20, для вертолёта
54 FAMV-WADW Максимум ракет Hydra - 40, для вертолёта
55 LAMV-WADW Максимум ракет Hydra - 80, для вертолёта
56 NTMV-WADW Максимум ракет Hydra - 100, для вертолёта
57 3AMV-WADW Максимум ракет Hydra - 200, для вертолёта
58 8TMV-WCDW Максимум ракет Hydra - 500, для вертолёта
59 66MV-WGDW Максимум ракет Hydra - 999, для вертолёта
60 AANB-WACL Максимум ракет - 0, для судна на воздушной подушке
61 DENB-WACL Максимум ракет - 25, для судна на воздушной подушке
62 KNNB-WACL Максимум ракет - 75, для судна на воздушной подушке
63 NTNB-WACL Максимум ракет - 100, для судна на воздушной подушке
64 3ANB-WACL Максимум ракет - 200, для судна на воздушной подушке
65 8TNB-WCCL Максимум ракет - 500, для судна на воздушной подушке
66 66NB-WGCL Максимум ракет - 999, для судна на воздушной подушке
67 AANB-WAE6 Максимум ракет - 0, для мотоцикла
68 BJNB-WAE6 Максимум ракет - 10, для мотоцикла
69 CTNB-WAE6 Максимум ракет - 20, для мотоцикла
70 GJNB-WAE6 Максимум ракет - 50, для мотоцикла
71 NTNB-WAE6 Максимум ракет - 100, для мотоцикла
72 9JNB-WAE6 Максимум ракет - 250, для мотоцикла
73 8TNB-WCE6 Максимум ракет - 500, для мотоцикла
74 66NB-WGE6 Максимум ракет - 999, для мотоцикла
75 AAMV-WAE6 Максимум ракет Hellfire - 0, для вертолёта
76 ANMV-WAE6 Максимум ракет Hellfire - 3, для вертолёта
77 A2MV-WAE6 Максимум ракет Hellfire - 6, для вертолёта
78 B6MV-WAE6 Максимум ракет Hellfire - 15, для вертолёта
79 DEMV-WAE6 Максимум ракет Hellfire - 25, для вертолёта
80 GJMV-WAE6 Максимум ракет Hellfire - 50, для вертолёта
81 NTMV-WAE6 Максимум ракет Hellfire - 100, для вертолёта
82 8TMV-WCE6 Максимум ракет Hellfire - 500, для вертолёта
83 66MV-WGE6 Максимум ракет Hellfire - 999, для вертолёта
84 AANB-WAGG Максимум мин - 0, для судна на воздушной подушке и мотоцикла
85 ANNB-WAGG Максимум мин - 3, для судна на воздушной подушке и мотоцикла
86 A2NB-WAGG Максимум мин - 6, для судна на воздушной подушке и мотоцикла
87 B6NB-WAGG Максимум мин - 15, для судна на воздушной подушке и мотоцикла
88 DENB-WAGG Максимум мин - 25, для судна на воздушной подушке и мотоцикла
89 GJNB-WAGG Максимум мин - 50, для судна на воздушной подушке и мотоцикла
90 NTNB-WAGG Максимум мин - 100, для судна на воздушной подушке и мотоцикла
91 8TNB-WCGG Максимум мин - 500, для судна на воздушной подушке и мотоцикла
92 66NB-WGGG Максимум мин - 999, для судна на воздушной подушке и мотоцикла
93 3DEB-TAA4 Максимум брони для вертолёта - 200
94 WDEB-TCA4 Максимум брони для вертолёта - 400
95 MDEB-TEA4 Максимум брони для вертолёта - 600
96 EDEB-TGA4 Максимум брони для вертолёта - 800
97 0DEB-TJA4 Максимум брони для вертолёта - 1,200
98 5XEB-TLA4 Максимум брони для вертолёта - 1,500
99 4DEB-TRA4 Максимум брони для вертолёта - 2,000
100 1DEB-T0A4 Максимум брони для вертолёта - 3,000
101 VDEB-VGA4 Максимум брони для вертолёта - 5,000
102 B9EB-TRJ4 Максимум брони для вертолёта - 9,999
103 3DFB-TAFN Максимум брони для судна на воздушной подушке - 200
104 FXFB-TCFN Максимум брони для судна на воздушной подушке - 300
105 7DFB-TGFN Максимум брони для судна на воздушной подушке - 1,000
106 4DFB-TRFN Максимум брони для судна на воздушной подушке - 2,000
107 VDFB-VGFN Максимум брони для судна на воздушной подушке - 5,000
108 B9FB-TRPN Максимум брони для судна на воздушной подушке - 9,999
109 NXFV-TAC4 Максимум брони для мотоцикла - 100
110 3DFV-TAC4 Максимум брони для мотоцикла - 200
111 75FV-TEC4 Максимум брони для мотоцикла - 750
112 7DFV-TGC4 Максимум брони для мотоцикла - 1,000
113 4DFV-TRC4 Максимум брони для мотоцикла - 2,000
114 VDFV-VGC4 Максимум брони для мотоцикла - 5,000
115 B9FV-TRL4 Максимум брони для мотоцикла - 9,999
116 9MGV-TAE6 Максимум брони для стэлса - 250
117 8XGV-TCE6 Максимум брони для стэлса - 500
118 EDGV-TGE6 Максимум брони для стэлса - 800
119 4DGV-TRE6 Максимум брони для стэлса - 2,000
120 1DGV-T0E6 Максимум брони для стэлса - 3,000
121 VDGV-VGE6 Максимум брони для стэлса - 5,000
122 B9GV-TRN6 Максимум брони для стэлса - 9,999

Toy Story:

1. BJDA-AA7A Infinite lives
2. G2YA-AA7G Invulnerability
3. ANBT-AAER + GTDA-AA88 Start with 5 lives
4. AYBT-AAER + GTDA-AA88 Start with 7 lives
5. A6BT-AAER + GTDA-AA88 Start with 9 lives
6. AEBT-AAGJ Start on level 2
7. AJBT-AAGJ Start on level 3
8. ANBT-AAGJ Start on level 4
9. ATBT-AAGJ Start on level 5
10. AYBT-AAGJ Start on level 6
11. A2BT-AAGJ Start on level 7
12. A6BT-AAGJ Start on level 8
13. BABT-AAGJ Start on level 9
14. BEBT-AAGJ Start on level 10
15. BJBT-AAGJ Start on level 11
16. BNBT-AAGJ Start on level 12
17. BTBT-AAGJ Start on level 13
18. BYBT-AAGJ Start on level 14
19. B2BT-AAGJ Start on level 15
20. B6BT-AAGJ Start on level 16
21. CABT-AAGJ Start on level 17
22. CEBT-AAGJ Start on level 18

SNES:

Aero the Acrobat 2:

DD24-476E Infinite shots
D7C8-17D3 Stars worth 3
D9C8-17D3 Stars worth 5
D5C8-17D3 Stars worth 7
C287-CFAE Almost infinite energy
BBC2-C463 Double Drill icon lasts 99 seconds
D0C2-CD03 Double Drill icon lets you drill 4 times instead of 2
DBC2-CD03 Double Drill icon lets you drill 9 times instead of 2
D936-4DF1 Can drill 5 times in the air until you pick up a drill icon
DB36-4DF1 Can drill 9 times in the air until you pick up a drill icon
C26E-4F03 Drill as many times as you want without hitting the ground
D468-CDAA + E26A-CD0A Move faster
D768-CDAA + EA6A-CD0A Move even faster
FD67-3DD2 Jump higher
E66E-4F62 + E661-C762 Super jump when standing still
BBC3-3D63 Flying icon worth 99 seconds of flight time
D939-14F1 Start each life with maximum energy

Killer Instinct:

3C61-D4DF Master code--Must be entered
CBEC-37AF + 6DE8-3D0F + 6D64-44D5 Play as Eyedol
CB64-4D61 Start a game and watch the ending (use practice mode to select
different characters)
CCE8-47D2 Win after 1 victory
C8E8-47D2 Win after 2 victories
CAE8-47D2 Win after 3 victories
C2E8-47D2 Win after 4 victories
C3E8-47D2 Win after 5 victories
EEC1-34AF Player one takes all damage
1D1B-1DA7 Players can pass through each other
C265-1467 + 60E6-47D2 Always fight Jago
C265-1467 + 6EE6-47D2 Always fight Combo
C265-1467 + 6BE6-47D2 Always fight Thunder
C265-1467 + 6FE6-47D2 Always fight Glacius
C265-1467 + 6DE6-47D2 Always fight Cinder
C265-1467 + 64E6-47D2 Always fight Orchid
C265-1467 + BOE6-47D2 Always fight Riptor
C265-1467 + CBE6-4702 Always fight Sabrewulf
C265-1467 + CBEC-4702 Always fight Spinal
C265-1467 + CBE8-4D62 Always fight Fulgore
C265-1467 + CBE8-4FA2 Always fight Eyedol

GameBoy:

Pagemaster, The:

000-95B-19A Don't flash at all when you start a new stage
FF0-95B-19A Flash longer when you start a new stage
008-36B-19E Invincible
011-BFF-F7E Start with 1 life
031-BFF-F7E Start with 3 lives
071-BFF-F7E Start with 7 lives
0A1-BFF-F7E Start with 10 lives
0F1-BFF-F7E Start with 15 lives
3C1-CDF-5D4 Start with 11,111,111 points
01F-D1E-912 Get a Help Book for every Gold Token
02F-D1E-912 Get a Help Book for every 2 Gold Tokens
0AF-D1E-912 Get a Help Book for every 10 Gold Tokens
32F-D1E-912 Get a Help Book for every 50 Gold Tokens
63F-D1E-912 Get a Help Book for every 99 Gold Tokens
00F-348-19E Infinite Help Books
011-BFF-F7E + 001-C3F-5D4 Start in the Adventure World with 1 life
021-BFF-F7E + 001-C3F-5D4 Start in the Fantasy World with 2 lives


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Коды предоставил: kinaman

NES:

Flying Warriors:

Пароли:

Первый “BEGINNER”, второй “EXPERT”.

R152FFMH, Z4T4NGWJ – поединки в храме Шорина;

55J542PKC, KV4ZDTSF7 – Гонконг с магическим браслетом;

TF1FHLG9, 1W444WJ – чемпионат в Гонконге;

ZL14CB88CCCCB – последний этап.

Пароль перехода на 2-й Турнир: 54T3 YN57 BB7

Чтобы перейти в конец игры, наберите в качестве пароля: END.

Super Spy Hunter:

Управление:
А - стрельба
В - управление пушками и бомбами
A + right - выбросить лёд на дорогу
A + left - вылить на дорогу масло

Дополнительные возможности. Получить дополнительные возможности можно, расстреляв большую синюю машину с буквой наверху:
А - усиление вооружения,
В - бомба,
С - автоматическое управление стрельбой
G - летающая пушка
L - полное восстановление жизней
O - разлив масла, чтобы помешать преследователям
Р - увеличение калибра пушки
Q - великолепное оружие, уничтожающее всех врагов на экране
R - увеличение скорости стрельбы
Т - боковая защита от столкновений
ТОР - восстановление попыток
Столкновение с бурдюром уменьшает количество жизней (см. красные прямоугольники внизу слева).

Дополнительные жизни. Сыграй в рулетку, нажав Start + Select (или на титульном экране нажмите и удерживайте А + В + Select). Появится бегущая полоска с числами 1...12. Её можно остановить при помощи А - получите от одной до двенадцати жизней.
Погибнув, на экране продолжения восемь раз нажмите А, направив пушку вниз, а потом выберите продолжение (Start). Играя в пинг-понг, вы сможете заработать дополнительные жизни.

24 жизни можно получить, нажав Start + up в момент, когда ваша машина взорвётся.

Усиление машины. Приостановите игру в любом месте, поставив на паузу, и нажмите up, up, B, right, right, B, down, B, down, B, left, left, A, Start. Код можно применять повторно.

Sega Genesis:

Jungle Strike:

Вариант 1:
2 - RNP3BRXTPJ3
3 - 9WSMD9WNMCC
4 - X76JR74MZYT
5 - VLPJV746JK7
6 - W6Y7LPZF9TB
7 - TPC39NS6MCJ
8 - 7CRLSCFDYRH
9 - N46J3BVWT4V

Вариант 2:
RLSJBRXTPJK - 3 жизни
9VMJR9WNMCZ - 3 жизни
XT6YXL6PF6M - 16 жизней
VNHYWMGZBC9 - 16 жизней
WSJYTGJDX9M - 23 жизни
TMYBLJYK3KW - 23 жизни
7GK9NZDYKYX - 23 жизни
N4PJBVWTWP - 23 жизни

Бессмертие:
Когда у вас кончается энергия, и вертолет начинает разваливаться, нажмите на все кнопки и START - вы станете бессмертным.

4 жизни:
На 7- уровне (River Raid) 4 жизни можно найти под четырьмя маленькими пирамидами, которые указаны в верхней части карты. (Это, приблизительно, середина уровня).

Toy Story:

Непобедимость:
Пройдите первый этап игры; потом, в начале второго этапа (“Red Alert!”) Вы должны собрать три звезды над коробкой с игрушками. Потом пройдите вправо и соберите еще четыре звезды (итого семь); если вы случайно соберете больше семи звезд, то хитрость не сработает. Собрав семь звезд, прыгните в коробку с игрушками; нажмите и удерживайте Down на ключе направлений в течение шести секунд. Вы увидите, как звезда здоровья Вуди начнет вращаться; это означает, что теперь вы непобедимы до конца игры.

Прыжок на следующий этап:
В начале игры дождитесь появления титульного экрана “Toy Story”, на котором Вуди уставился на Базза Лайтера и вспыхивают слова “PRESS START”. Нажмите на джойстике A, B, Right, A, C, A, Down, A, B, Right, A (“abracadabra”). Вы услышите, как Вуди закричит: “Hot! Hot! Hot!” — в подтверждение правильности кода. Теперь начните игру; когда захотите перепрыгнуть на следующий этап, просто нажмите START (сделать паузу) и A — и моментально окажетесь в конце этапа.

Worms:

Некоторые виды оружия и его применение:

Базука (Bazooka). Это ключевое оружие в игре, имеющее самые разные применения. Хороший игрок отличается от плохого, в частности, тем, что стреляя из базуки, умеет использовать ветер. Можно стрелять прямо вверх по ветру, значительно увеличивая дальность обстрела. Другие применения базуки — обезвреживание мин и использование в ближнем рукопашном бою.
Банановые бомбы (Banana Bombs). С этим оружием можно выиграть игру, даже если в вашем войске остался всего один червь. Если вы получили эту мощную бомбу, тратить ее сразу в высшей степени неразумно. По крайней мере, сначала пристреляйтесь гранатами. Очень эффективен также взрыв банановой бомбы в воздухе: используйте одно- или двухсекундный запал и выбросьте бомбу через экран.
Огненный панч (Fire Punch). Обычный способ использования этого приема — подойти к вражескому червю и шмякнуть его так, чтобы он полетел в воду. В качестве разнообразия можно шмякнуть его на мины или выкинуть за пределы экрана. Можно проводить и двойные огненные панчи — ударить одного червя на земле, а второго — находясь в воздухе. С помощью огненных панчей можно такжн собирать ящики с оружием.
Шар-дракон (Dragonball). Пользоваться им нужно в тех случаях, когда огненный панч не может дать желаемого эффекта или когда вы не хотите подводитть своего червя вплотную к противнику. Очень хитроумный способ использования шара-дракона — ударить им по мине. Шары также очень полезны против врагов, стоящих на мосту.
Мины (Mines). В основном предназначены для защиты ваших туннелей, однако большинство игроков используют их также в качестве динамита, хотя и более слабого.
Овцы (Sheep). Овцы очень любят бегать и прыгать, и вы можете помочь им в этом, если будете строить овечьи тропы из наклонно располагаемых балок (girders). Овцы — также очень полезное оружие в борьбе против Темной Команды (Dark Side), поскольку они легко проникают в туннели. А еще у них очень большие карманы, и они могут подбирать по дороге ящики с оружием.
Воздушный удар (Air Strike). Влечет за собой массовое уничтожение червей. Следует помнить, что это излюбленное оружие Темной Команды, которая может применять его, оставаясь под землей в туннеле. Оно оченнь эффективно в битвах за мосты, однако полезнее всего сохранить его до конца раунда.
Телепортация (Teleport). Умелые игроки используют его, чтобы перевести своих червей на приподнятые поверхности, в более удобные позиции для атаки. Члены Темной Команды пользуются телепортацией, чтобы забиться в тесные расщелины, где в них невозможно попасть.
Взрывающийся факел (Blow Torch). Это также оружие Темной Команды! Злоупотреблять им опасно, а хитроумное его использование состоит в том, чтобы взорвать факел о дерево, поразив червя, прячущегося за ним. Его также можно использовать для сбора ящиков с оружием.
Бунджи (Bungee). Наиболее эффективное использование — против червей, спрятавшихся в расщелине. Вначале полезно сделать из балок платформу для его приземления. Как и с помощью Веревки ниндзя, Банджи можно использовать для доставания ящиков с оружием.
Штыковой удар (Prod). Это очень надежный прием уничтожения вражеского червя, годится даже против самых многоопытных врагов.
Мини-пушка (Minigun). Также эффектное оружие уничтожения, бросающее врага в воздух или на землю. С его помощью можно одним выстрелом с большого расстояния очистить от врагов целый склон холма.

GameBoy:

The Pagemaster:

Пароли:
LCJRYCRL - Adventure World
JFPLRFXP - Fantasy World

BBBBBBBD - бесконечные жизни

N64:

GoldenEye 007:

2X Grenade Launcher:
1) Hold R and press down
2) Hold R and press up
3) Press right
4) Hold L+R and press c-down
5) Hold L and press right
6) Hold R and press left
7) Press left
8) Press down
9) Press up
10) Hold R and press c-down

2X Hunting Knife:
1) Hold R and press c-down
2) Hold L and press right
3) Hold R and press c-left
4) Hold L and press right
5) Hold L+R and press right
6) Hold L+R and press up
7) Hold L and press down
8) Hold R and press left
9) Hold L and press right
10) Hold L and press c-left

2X Laser:
1) Hold L and press right
2) Hold L+R and press C<
3) Hold L and press down
4) Hold R and press left
5) Hold R and press down
6) Hold L and press right
7) Press C-up
8) Press right
9) Hold R and press right
10) Hold L+R and press up

2X RCP90's:
Press Up, Right, L + Left, R + Down, L + Up, L + C-Left, L + Left, C-Right, C-Up, then hold L + R + Down at the cheat menu.

2X Rocket Launcher:
1) Hold R and press right
2) Hold L and press up
3) Press down
4) Press down
5) Hold R and press c-down
6) Hold L and press left
7) Hold L and press c-left
8) Hold R and press up
9) Hold R and press down
10) Hold R and press c-left

2X Throwing Knife:
1) Hold R and press C-left
2) Hold L and press left
3) Press up
4) Hold L+R and press right
5) Press right
6 and 7) Hold L+R and press c-left
8) Hold R and press down
9) Hold R and press left
10) Hold R and press c-left

Activate All Weapons Cheat:
Enter the following code at the cheat menu:

Down, Left, Up C, Right, L + Down, L + Left, L + Up, Left C, Left, Hold Down C(until you hear a sound).

Now leave this menu, and go back in, your cheat will appear.

Activate Infinite Ammo Cheat:
Enter the following code at the cheat menu:

L +Left C, L + R + Right, Right C, Left C, R + Left, L + Down C, L + R + Left, L + R + Down C, L + Up, Hold Right C(until you hear a sound).

Now leave this menu, and go back in, your cheat will appear.

Activate Invincibility Cheat:
1. Hold R Button and press left
2. Hold L Button and press down.
3. Press Left
4. Press Up.
5. Press Down.
6. Hold R button and press C-Left.
7. Hold L button and press C-left.
8. Hold L and R buttons, and press Left.
9. Hold L and R buttons, and press right.
10. Hold L Button and press C-Left.
The code is activated in the cheat menu. You should hear a sound if the code works; exit and return to the menu for the code to appear.

All Guns Cheat:
During gameplay, enter the following button combinations:

L + R + Down, L + Left C, L + Right C, L + R + Left C, L + Down, L + Down C, R + Left C, L + R + Right C, R + Up, L + Left C.

All guns single player push button code:
Go into single player and press the following (example for ''L Button + C-Up'' you would hold the L Button and then press C-Up):

L Button + R Button + Down
L Button + C-Left
L Button + C-Right
L Button + R Button + C-Left
L Button + Down
L Button + C-Down
R Button + C-Left
L Button + R Button + C-Right
R Button + Up
L Button + C-Left

AWESOME LINE MODE CHEAT!
Go into single player and press the following (example for ''L Button + C-Up'' you would hold the L Button and then press C-Up):

R Button + C-Down
L Button + R Button + Down
L Button + Right
R Button + C-Up
L Button + R Button + C-Right
R Button + Up
L Button + Down
L Button + Right
R Button + C-Left
R Button + C-Up

This is one of the coolest cheats around.

Bunker Level Cheat:
At the mission select screen, enter the following codes. *Please note: You need to hold the last button press to make the level appear. Levels will only appear if the one before it is open.

L + Down C,
R + Right,
L + Right C,
R + Left C,
L + Down C,
L + R + Left,
L + Right C,
L + R + Up,
R + Right C,
L + Up(Hold).

DK Mode:
Press the following buttons in a game:
1) Hold L and R + up
2) C-Right
3) R + Left
4) R + Up
5) Up
6) R + Right
7) Up
8) L and R + C-Down
9) L and R + Down
10) L and R + C-Left

Facility Level Cheat:
At the mission select screen, enter the following codes. *Please note: You need to hold the last button press to make the level appear. Levels will only appear if the one before it is open.

L + R + Up C
R + Left C
L + Left
R + Up C
L + Left
R + Down C
L + Right C
R + Right
L + R + Up C
L + Right.

Flying Bond:
First enable the Tiny Bond cheat. Go to a staircase and Crouch as far down as you can and walk off, and Voila, Bond can fly! Try it at the Frigate!

Codes:
L + Down, R + C-Down, L + R + Up, L + Right, R + C-Up, R + C-Left, R + Up, L + C-Left, L + Up, R + C-Left - Unlock Caverns Level
L + C-Down, R + Down, L + Right, R + C-Right, R + C-Down, R + Left, R + Left, R + C-Up, R + Left, L + R + C-Up - Unlock Control Center Level
L + R + C-Up, L + Left, R + Down, L + Down, L + C-Up, L + Down, R + Right, R + C-Up, L + C-Left, R + Right - Unlock Cradle Level
L + Down, L + Down, R + C-Down, L + C-Right, L + R + Right, R + C-Left, L + Down, L + C-Left, L + C-Right, L + Up - Unlock Depot Level
R + C-Down, R + Left, L + R + Up, R + Right, R + Down, R + Down, R + Up, R + C-Left, R + C-Up, L + R + Left - Unlock Jungle Level
L + R + C-Down, L + R + C-Down, L + Right, L + R + Left, R + Left, R + C-Right, L + R + Left, R + C-Up, R + C-Down, R + Right - Unlock Statue Level
L + R + C-Left, L + C-Right, L + Up, L + R + C-Down, R + C-Right, R + C-Down, R + Left, R + C-Down, R + C-Up, L + Down - Unlock Streets Level
R + Left, R + C-Down, R + C-Right, L + R + Left, L + Right, R + C-Down, L + Left, L + R + C-Left, L + Up, L + C-Up - Unlock Train Level


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
cah4e3'ом
Infinity
Iron'ом
Kogu
Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Слово редактора
Использование материалов журнала разрешено только с согласия авторов! © 2005-2006 emu-land team.


Штаб
Слово ответственных
Доска почета
Мыльница
В точку
Duck Tales
Риплей
NES:
Felix the Cat
Flying Warriors
Super Spy Hunter
MegaDrive:
Home Alone
Jungle Strike
Toy Story
Worms
SNES:
Aero the Acrobat 2
Killer Instinct
GameBoy:
Pagemaster
Zelda
Playstation:
Broken Sword
Nintendo 64:
Golden Eye 007
Мысли вслух
Интервью с cah4e3'ом
Интервью с Infinity
Интервью с Iron'ом
Интервью с Kogu
Интервью с Leonis'ом
Конвейер
Emuzzon
В ракурсе
Желеzо
Эмуляторы NES
Чит!
Chrono Trigger Solution
Duck Tales 2 solution
Game Genie
Коды

Вступление №1 (Гамбит)

Новый Год к нам мчится… Впрочем, уже примчался. Скрывать не станем, да, мы немного припозднились с релизом, но я уверен, этот выпуск не даст вам еще пару дней забыть о новогодних праздниках. Почему мы опять задержались? А не скажу, пусть это будет новогодней тайной :).

Как вы, возможно, заметили, этот номер по объему информации превосходит все предыдущие выпуски. В основном это заслуга тов. Анонима, который отважился написать поистине огромный солюшен игры Хроно Триггер. Что сподвигло его на такой отчаянный шаг? Кто заставил этого человека написать 170 (!) килобайт чистого текста? Впрочем, неважно. Любовь к игре и привязанность к нашему журналу растоптали все ограничения.

Но сегодня у нас, как ни странно, все рубрики и разделы в сборе, что тоже не может не радовать. Раздел «Риплей» как всегда здравствует и процветает. «В точку» уже во второй раз занимаем мы с Кинаманом. Нехорошо, товарищи… А что у нас в разделе «Мысли вслух»? Интервьюхи! С админами, дамперами и главредами. Надеюсь, вам понравится.

А еще у нас появился корректор. Толковый корректор. Так что с этого момента споров из-за отсутствия/присутствия запятых не будет. Но. В этом выпуске его правке подвергся не весь материал. 85% примерно. За остальное – в ответе моя персона. Ага.

Я искренне не хочу портить вам праздничное настроение, но долг службы вынуждает меня сообщить об уходе Марселя из проекта. Пренепреятнейшая новость, признаюсь честно. Многих этот факт может огорчить, но не расстроит тех, кто знает причины его поступка. Вот так. А уходя, он хлопнул дверью, предварительно захватив под мышку несколько очень интересных интервьюх. Жаль, очень жаль.

Я искренне прошу прощения у тех людей, которых он интервьюировал перед своим уходом. Мне жаль, что силы, которые они потратили, вылились в бездну. И мне действительно обидно, что присутствия этих людей мы не увидим на страницах журнала. Но не будем отчаиваться, возможно, если земля сойдет со своей орбиты, а планеты станут в ряд, нам удастся уговорить тех самых людей дать интервью повторно. На это стоит только надеяться. Скрещиваем пальцы.

Что бы не забыть, скажу сразу, что после новогодних праздников в журнале произойдут некоторые перемены. Реструктуризация, распределение и перестройка? Чего? Сами увидите.

Еще хочу предупредить, что, когда вы держите этот номер в руках – Новый Год уже, возможно наступил. Поэтому все предновогодние поздравления, которые вы увидите в этом номере посчитайте за поздравления с наступившим новым годом.

В остальном, все отлично. Причин для грусти нет. Мы в шестой раз подряд держим планку и не теряем своего шарма. Фирменного шарма. Будем надеяться, что 2006-й год принесет вам не меньше сюрпризов, чем он принес в году 2005-м. Я более, чем уверен – в этом году мы прочтем еще много журналов эмуляционной тематики, сыграем еще во много новых эмуляторов и, как всегда, старые игры принесут нам еще много положительных впечатлений. Это искусство, которое с годами не теряет своей привлекательности и актуальности. И мы верим, что никогда не потеряет.

С Новым Годом!!!

Вступление №2 (kinaman)

"Ну вот и Новый Год наступил" - необычайно долго думая, произнёс kinaman. Сейчас самое время вспомнить все значимые события, произошедшие со мной в этом году, разумеется, в игровом плане :).

Уже полгода, как выходит наш игровой журнал и полгода, как я пишу для него статьи. Вообще, сам журнал GameBit для меня - самая настоящая исполнившаяся мечта. Ведь за спиной у меня уже 11 лет игрового стажа, и за это время накопилось огромное множество игровых мыслей, огромное множество любимых, ставших родными игр, и огромное желание кому-нибудь обо всём этом рассказать. Сейчас я с большим удовольствием пишу о своих самых любимых играх, обо всём, что накопилось в голове заядлого 17-летнего приставочного геймера :). Да и пишу не один, а с замечательными людьми из команды Эму-Лэнда, и не только, которых знаю уже давно (по именам перечислять не буду, а то пропущу кого - обидятся :)) и желание работать с ними с каждым днём всё больше и больше. Надеюсь, делаем все не зря.

Желаю вам, наши дорогие геймбитовцы, чтобы в Новом Году вы стали ещё на годик младше, чтобы когда-то проведённые ночи за игрой в Марио или Бомбермена снова вернулись к вам. Желаю, чтобы вы почаще радовались старым и новым играм, чтобы эмуляция всегда была с вами! А мы лишь постараемся освещать ваш игровой путь.

С Новым Годом!

Вступление №3 (Vik Chaos)

Горячо приветствую всех читателей Gamebit'a! Не удивляйтесь, что неподалеку от поздравительной речи нашего глубокоуважаемого редактора вы обнаружили вступления неугомонных тружеников пера, то есть нас, авторов проекта. Просто всем нам вместе и каждому в отдельности захотелось поздравить вас, так сказать, лично. Что ж, зима в разгаре, Новый год наступил, и мы рады представить вам праздничный выпуск нашего журнала.

На заснеженные просторы зимней идиллии с виртуальных страниц GameBit'a вырываются звездные хиты прошлых лет, любимые всеми и каждым, и мы не успеваем и глазом моргнуть, как уже просиживаем вечера и ночи за монитором, развивая меткость и тактику в Worms, восстанавливая справедливость в Desert Strike, протирая до дыр очередную пару ботинок в LandStalker.

За те 6 номеров журнала, что увидели свет, коллектив наконец-то обрел вполне четкую форму и определился с целями, которые перед ним стоят. Эту самую "коллективную" форму вы можете наблюдать на "Доске почета", реализацию же целей всенепременно ищите в самом номере. Уверен, вы уже привыкли видеть на страницах журнала имена некоторых постоянных авторов проекта и с нетерпением ждете их очередных творений.

Читатели, следящие за жизненным циклом журнала с первого номера, несомненно, помнят, каким GameBit был в начале: аскетичный вид, минимум авторов и рубрик, незримые идеи развития. Листая же этот выпуск, вы невольно станете сравнивать и заметите более чем существенный прогресс по всем направлениям. Журнал приобрел приятный дизайн и удобную навигацию. Страниц и рубрик стало значительно больше, чем все мы обязаны новым талантливым авторам и уже "старым", но из-за этого не менее гениальным, участникам проекта.

Что ж, коллектив трудится, статьи пишутся, ошибки устраняются, совещания проводятся... Бывало, решая очередную проблему журнала, либо же обсуждая нюанс какой-либо статьи, начинаешь понимать, что работаешь бок о бок отнюдь не с безразличными тебе людьми. Словно сама неизбежность приходит понимание их важности в твоей работе, так же как и осязание твоего вклада в их труд. Для тебя эти люди становятся второй семьёй. Так что у каждого из нас, авторов, стоят за плечами не просто коллеги. Там стоят братья. Братья, готовые в любой миг оказать поддержку, дать мудрый совет, уберечь от ошибки. Иногда, правда, взаимное непонимание пытается деморализовать общее позитивное состояние группы авторов. Но периодически возникающие размолвки и спорные ситуации только укрепляют рабочий симбиоз, так как решаются они всем коллективом и все знают, что в любом случае компромисс будет найден.

Ладно уж, не стану вас больше задерживать и отпущу читать ревьюшки и впитывать мысли, те что "...в слух". Итак, искренне поздравляю вас с праздником, желаю в новом году только наилучших и сверхприятных жизненных сюрпризов. И самое главное: пусть слово "Эмуляция" для вас никогда не станет чужим. Удачи!

Последнее вступление от злодея верстальщика недоучки и горе дизайнера (RBM-13s)

Доброго времени суток, уважаемые читатели... Более банальной фразы в журнале, пускай и электронном, придумать нельзя :) Приношу свои глубочайшие извинения за задержку этого выпуска. Вина как обычно лежит на мне, так как я являюсь последним звеном в нелегкой цепочке создания нашего издания. Глупо отмажусь что у меня была зимняя сессия, которую я успешно не завалил -)) Поздравлять всех с прошедшим Новым Годом, наверное, уже поздно... но всё же, как все, горячо поздравляю всех наступившим Новым Годом! Счастья желаю и прочей новогодней радости. В общем-то я не собирался тут ничего писать, меня Гамбит уломал =) Дальше, честное слово, я не знаю чего вам ещё написать :) Читайте лучше журнал, а не мои бредни, набитые дрожащими от холода пальцами после нескольких дней вёрстки...

Да прибудет с вами великая сила!