GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Доска почета

Над номером работали:

Главный редактор, корректор: Гамбит.
Дизайн, верстка: RBM-13[s].
«В точку!»: Гамбит, kinaman.
«Реплей»: p_star, Andy Bogart, marsel84, kinaman, Shtoporr, CtrlAltDelete, Dizzy, Axl89.
«Конвейер»: kinaman, Waspinator, Darkman007, Andy Bogart.
«Мысли в слух»: Гамбит, СуперПанк.
«Чит»: kinaman, Влад aka Robin Hood Гультяев, pwWwa.

Персональные реШпекты:

РБМ’у, кинаман’у, марселю – за труды.
Неумехе – за настойчивость и целеустремленность, и… :)
Andy Bogart’у – за человечью гордость.
Dizzy – за понимание.

И всем остальным – за неиссякаемы энтузиазм, поддержку и преданность святому делу :).

В розыске:

Andrew_Shtein, KblC, Arsenot, M@k$, Vik Chaos, Uralt Alpdruck, Archisai, Andy Bogart, Kazumi, HEYMEXA. Прошу этих людей подать хоть какие-то признаки жизни.

Имена авторов, чьи статьи обязательно попадут в один из следующих номеров: Kupo, Mortal_Hero, Mr. Anonim, Flyzer, M@K$ и еще один неназвавшийся автор. Кого забыл включить в список – обращайтесь со всеми вопросами по адресу Gambit@emu-land.net.

Перед отправкой статьи, обязательно прочитайте это – http://www.emu-land.net/forum/index.php?showtopic=2821 !!!
Использование материалов журнала разрешено только с согласия авторов! © 2005 emu-land team.


GameBit: Выпуск №4

Доска почета

Над номером работали:

Главный редактор, корректор: Гамбит.
Дизайн, верстка: RBM-13[s].
«В точку!»: Гамбит, kinaman.
«Реплей»: p_star, Andy Bogart, marsel84, kinaman, Shtoporr, CtrlAltDelete, Dizzy, Axl89.
«Конвейер»: kinaman, Waspinator, Darkman007, Andy Bogart.
«Мысли в слух»: Гамбит, СуперПанк.
«Чит»: kinaman, Влад aka Robin Hood Гультяев, pwWwa.

Персональные реШпекты:

РБМ’у, кинаман’у, марселю – за труды.
Неумехе – за настойчивость и целеустремленность, и… :)
Andy Bogart’у – за человечью гордость.
Dizzy – за понимание.

И всем остальным – за неиссякаемы энтузиазм, поддержку и преданность святому делу :).

В розыске:

Andrew_Shtein, KblC, Arsenot, M@k$, Vik Chaos, Uralt Alpdruck, Archisai, Andy Bogart, Kazumi, HEYMEXA. Прошу этих людей подать хоть какие-то признаки жизни.

Имена авторов, чьи статьи обязательно попадут в один из следующих номеров: Kupo, Mortal_Hero, Mr. Anonim, Flyzer, M@K$ и еще один неназвавшийся автор. Кого забыл включить в список – обращайтесь со всеми вопросами по адресу Gambit@emu-land.net.

Перед отправкой статьи, обязательно прочитайте это – http://www.emu-land.net/forum/index.php?showtopic=2821 !!!


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Ведущий рубрики: Gambit

Мыльница

Как там начинают во многих журналах: здравствуйте, мы снова рады видеть вас на страницах нашего издания. Да, фразочка попахивает заезженностью, а почему бы не поломать рамки и не сказать: «привет. Приступим.», и все. Согласитесь, ни первый, ни второй вариант не катят, поэтому давайте отыщем золотую средину, а пока вы будете ее искать, я вам расскажу о том, что мою любимую рубрику не приняли во внимание, за что я не на шутку обиделся. Одни проигнорировали «Мыльницу», другие кричали что-то типа: «пародия не удалась». В общем, как это называется, товарищи? И только избранные не поленились напечатать пару строк в мой адрес и адрес журнала, соответственно.

Насчет прошлого блина, из-за которого, возможно, рубрика прошла мимо ваших глаз. Я жутко извиняюсь перед товарищем Тиамат’ом. Думаю, все догадались почему? Чувак, прости, если мой ответ показался тебе оскорбительным.

А сегодня писем будет аж две штуки. Кто виноват в этом? Вы и только вы! Зато письма какие! Из ответа на первое из них вы узнаете о нас все. Или почти все :). Самым смелым сегодня оказался Алексеев Роман, который написал письмо из разряда моих любимых. Почему любимых? Да потому что мне нравиться отвечать на письма, где не приходится отмазываться или врать :). Что ж, можно приступать к вскрытию:

Привет, многоуважаемый Gambit! Прежде всего, спасибо за такой чудесный журнал. Читаю с удовольствием. Вещь полезная и интересная. Надеюсь, вы будете еще долго радовать меня и многих таких же, как и я, таким классным журналом.

Мы тоже на это надеемся. Спасибо за теплые слова. После четвертого номера нам их очень не хватает.

Вот и купил себе комп после стольких приставок. Вроде неплохой, играть бы сейчас в DOOM 3 или в этот San Andreas. Но желания чего-то не очень много. Какой-нибудь Landstalker, или, скажем, Donkey Kong (да и многие другие) гораздо ближе, роднее что ли. Ну а теперь собственно к делу.

Долго сказка сказывается, да до пива руки никак не дойдут... или как там :)?

Во-первых, сам журнал. Лично у меня замечаний по нему никаких, только вот дизайн немного путает. Не то чтобы плохой, просто меняется от номера к номеру. Да и рубрики. Если бы все стояло железно на своем месте, было бы неплохо.

Во-первых, мы существуем очень небольшое время. 1)Пока у нас нет своего лица, мы только занимаемся его поиском. Мы не идеальны, но к идеалу стремимся. 2)Насчет рубрик: допустим, присылает мне человек статью о железе 3DO. Куда, по вашему, мне следует ее положить? В «Мысли вслух»? Или, может в «Чит»? То-то же. 3)Если же ты имеешь ввиду непостоянство рубрик, то это дело естественное. Сегодня материал есть, завтра – нет. 4)Или ты хочешь сказать о постоянной смене названий разделов и рубрик :)? Так это только моя вина. Сижу я, к примеру, в 4 часа ночи (или утра) перед компом, готовлюсь к сдаче материала, да и думаю: надо бы банальное и заезженное «Ревью» сменить на какое-то яркое, запоминающееся название. Первое, что приходит в голову - «Играем?!». Выходит номер, название не сильно хорошим вышло, как оказалось. Через некоторое время сижу перед компом в 3 часа ночи, в голову как кувалдой треснуло «РЕПЛЕЙ». Не смог выбросить с головы и просто пришлось утвердить новое название. На сей раз окончательно... Я серьёзно :).

А дизайн, так в частой его смене я не вижу ничего плохого. Нельзя стоять на месте, нельзя тормозить. Ведь как говорят: «встречают по одежке...». Но, как видите, обстоятельства просто вынудили вернуть дизайн третьего номера, по вашим же просьбам, опять же.

Во-вторых, что это за пиво, о котором всюду идет речь. Лично я сижу в интернете не так уж давно, поэтому не могу понять, о чем конкретно идет речь? Я понимаю, когда вы начинали создавать сайт, все термины, переносные значения слов подробно объяснялись, но теперь вы говорите о них как об обычных повседневных вещах, и понять сложновато. То есть? Предположения есть, но все-таки хотелось бы узнать от "официальных" лиц.

Все, нас рассекретили. Отмазки не катят, придется, положа руку на сердце, говорить чистую правду :). Объясню на примере «Рогань: традиційне». Состав: вода, солод пивоваренный ячменный светлый, кукурузная крупа, сахар, хмель. Массовая доля сухих веществ в начальном сусле 11,5%... бла-бла-бла и тому подобное :). Вот, что означает «пиво», о котором я все-время упоминаю. Я, как «официальное лицо», заявляю: употребляем строго по 6 раз в день, три литра за раз. Это обычные повседневные процедуры нашей редакции :). Ящик этого напитка накладывается, как посильный налог на каждого из новоприбывших авторов2. Интересно конечно было бы услышать твои предположения... Но мне даже страшно подумать, какие мысли тебя посещали :).

В-третьих, что касается объема журнала, то думаю лишнее мнение вам не помешает. Конечно же ограничивать надо, это обязательно, но метров 5 (или чуть больше) это не так уж и много. Ведь читать статью хотя бы с десятью скриншотами интереснее, чем с тремя-пятью. Конечно, главное – это текст, но и от скринов плохо никому не станет, только наоборот. В конце концов, игры для ГБА весят по пять мегабайтов и даже больше (не говоря уже о Nindendo 64). А хорошего много не бывает, вашего журнала, например. Так что желаю вам дальнейших успехов с вашим сайтом и вашим журналом.

Пришлось немного пошаманить с калькулятором, в следствие чего выяснилось, что скрины в этом номере занимают порядка 2.35 мб., а тест – 146 кб. То есть, чистого текста всего около 6% от общего занимаемого места всего материала. Но 146 килобайт это совсем немало, поверьте. Не во всех печатных изданиях встретишь столько печатного текста. К тому же, сами наши статьи по своему размеру не уступают (иногда даже превышают) многим глянцевым журналам. Да и сам журнал толстеет с каждым номером. Толстеет не намного, но факт очевиден. Так что с этим, думаю у нас проблем нет. Если журнал хороший, почему бы и не потратить полчаса своего драгоценного времени на его скачку? Представляю, если бы мы издавались в ПДФ’е :).

И тебе удачи, спасибо, что не поленился постучать по клавиатуре и прислать нам письмо, которых так не хватает. Лень погубит людей, товарищи. Пора сделать эту фразу нашим девизом. И кто там у нас еще «самый неленивый»? Ах, камрад Shtoporr. Ну что ж, раз взялся за грудь, говори что-нибудь:

Я тут зашел на сайт, обнаружил новый выпуск ГБ, почитал его, и вот мои комменты:

1. Вам, батенька, надо срочно лечить вашу манию величия!

К сожалению, лекарство еще не изобретено :(. Шучу. Такая мания присуща каждому живому существу, будь-то собака, птица или сотрудник редакции ГеймБит :). Просто у некоторых видов она проявляется в чуть больших количествах, чем надо. Честное слово, это не обо мне :). И вообще, я белый и пушистый :).

2. С обложкой: я тут уже давно распечатал старые номера на принтере (не с целью продажи, а посидеть в кресле и почитать!!!!). Мой вариант обложки не претендует ни на что, а просто – позырить. (cкрин с Fang'ом – обложка номера, текст "наслаивается" на картинку. Мужик с горящей башкой напечатан по-другую сторону).

К сожалению, после землетрясения, наводнения и двух пожаров обложка не смогла уцелеть, поэтому сказать ничего не могу. Извини.

3. Что там с моим обзором "Понда"? Дело в том, что к следующим двум номерам я хочу подготовить еще две статьи: Daze Before Christmas (SNES) и Comix Zone (Sega), но не знаю, ждать ли публикации предыдущей статьи, либо вы там уже все в трэш отправили.

К счастью, твоя ревьюха нашла место на електронных страницах журнала, а не у меня в треше. Поэтому, волноваться нет причин. Не веришь? Глянь в раздел «Реплей». А насчет Комикс Зоны, то с этим маленький непорядок. Дело в том, что статью о «Комиксах» забили уже человек пять. Но не расстраивайся, вот подтянется еще человек 7 желающих, можно будет и спецвыпуск по этой игре сделать. Типа, «20 взглядов на одну игру» :).

Ну что ж, спасибо всем, кто не поленился посетить сегодня наше скромное мероприятие. Приходите еще, я буду ждать вас тут круглые сутки. Почти цитата :). Спасибо за внимание. Пишите. Звоните. Приезжайте :).

1 – Также помимо самого письма Алексеев Роман прислал нам огромную карту всех уровней дома в игре Sylvester & Tweety in Cagey Capers, за что ему отдельное спасибо. Эту картинку истинно-русских размеров мы сможем увидеть в шестом номере ГеймБита в новой постоянной рубрике «В ракурсе».

2 – Для тех, кто знаком с нашим скромным изданием совсем недавно, для тех, кто не постиг всей величественности моего любимого напитка, данная фраза прозвучала в переносном смысле. А то представляю: авторы уже копят деньги, что бы отослать мне на домашний адрес ящик пива :). А что, надо подумать...


Ведущий рубрики: Gambit

Мыльница

Как там начинают во многих журналах: здравствуйте, мы снова рады видеть вас на страницах нашего издания. Да, фразочка попахивает заезженностью, а почему бы не поломать рамки и не сказать: «привет. Приступим.», и все. Согласитесь, ни первый, ни второй вариант не катят, поэтому давайте отыщем золотую средину, а пока вы будете ее искать, я вам расскажу о том, что мою любимую рубрику не приняли во внимание, за что я не на шутку обиделся. Одни проигнорировали «Мыльницу», другие кричали что-то типа: «пародия не удалась». В общем, как это называется, товарищи? И только избранные не поленились напечатать пару строк в мой адрес и адрес журнала, соответственно.

Насчет прошлого блина, из-за которого, возможно, рубрика прошла мимо ваших глаз. Я жутко извиняюсь перед товарищем Тиамат’ом. Думаю, все догадались почему? Чувак, прости, если мой ответ показался тебе оскорбительным.

А сегодня писем будет аж две штуки. Кто виноват в этом? Вы и только вы! Зато письма какие! Из ответа на первое из них вы узнаете о нас все. Или почти все :). Самым смелым сегодня оказался Алексеев Роман, который написал письмо из разряда моих любимых. Почему любимых? Да потому что мне нравиться отвечать на письма, где не приходится отмазываться или врать :). Что ж, можно приступать к вскрытию:

Привет, многоуважаемый Gambit! Прежде всего, спасибо за такой чудесный журнал. Читаю с удовольствием. Вещь полезная и интересная. Надеюсь, вы будете еще долго радовать меня и многих таких же, как и я, таким классным журналом.

Мы тоже на это надеемся. Спасибо за теплые слова. После четвертого номера нам их очень не хватает.

Вот и купил себе комп после стольких приставок. Вроде неплохой, играть бы сейчас в DOOM 3 или в этот San Andreas. Но желания чего-то не очень много. Какой-нибудь Landstalker, или, скажем, Donkey Kong (да и многие другие) гораздо ближе, роднее что ли. Ну а теперь собственно к делу.

Долго сказка сказывается, да до пива руки никак не дойдут... или как там :)?

Во-первых, сам журнал. Лично у меня замечаний по нему никаких, только вот дизайн немного путает. Не то чтобы плохой, просто меняется от номера к номеру. Да и рубрики. Если бы все стояло железно на своем месте, было бы неплохо.

Во-первых, мы существуем очень небольшое время. 1)Пока у нас нет своего лица, мы только занимаемся его поиском. Мы не идеальны, но к идеалу стремимся. 2)Насчет рубрик: допустим, присылает мне человек статью о железе 3DO. Куда, по вашему, мне следует ее положить? В «Мысли вслух»? Или, может в «Чит»? То-то же. 3)Если же ты имеешь ввиду непостоянство рубрик, то это дело естественное. Сегодня материал есть, завтра – нет. 4)Или ты хочешь сказать о постоянной смене названий разделов и рубрик :)? Так это только моя вина. Сижу я, к примеру, в 4 часа ночи (или утра) перед компом, готовлюсь к сдаче материала, да и думаю: надо бы банальное и заезженное «Ревью» сменить на какое-то яркое, запоминающееся название. Первое, что приходит в голову - «Играем?!». Выходит номер, название не сильно хорошим вышло, как оказалось. Через некоторое время сижу перед компом в 3 часа ночи, в голову как кувалдой треснуло «РЕПЛЕЙ». Не смог выбросить с головы и просто пришлось утвердить новое название. На сей раз окончательно... Я серьёзно :).

А дизайн, так в частой его смене я не вижу ничего плохого. Нельзя стоять на месте, нельзя тормозить. Ведь как говорят: «встречают по одежке...». Но, как видите, обстоятельства просто вынудили вернуть дизайн третьего номера, по вашим же просьбам, опять же.

Во-вторых, что это за пиво, о котором всюду идет речь. Лично я сижу в интернете не так уж давно, поэтому не могу понять, о чем конкретно идет речь? Я понимаю, когда вы начинали создавать сайт, все термины, переносные значения слов подробно объяснялись, но теперь вы говорите о них как об обычных повседневных вещах, и понять сложновато. То есть? Предположения есть, но все-таки хотелось бы узнать от "официальных" лиц.

Все, нас рассекретили. Отмазки не катят, придется, положа руку на сердце, говорить чистую правду :). Объясню на примере «Рогань: традиційне». Состав: вода, солод пивоваренный ячменный светлый, кукурузная крупа, сахар, хмель. Массовая доля сухих веществ в начальном сусле 11,5%... бла-бла-бла и тому подобное :). Вот, что означает «пиво», о котором я все-время упоминаю. Я, как «официальное лицо», заявляю: употребляем строго по 6 раз в день, три литра за раз. Это обычные повседневные процедуры нашей редакции :). Ящик этого напитка накладывается, как посильный налог на каждого из новоприбывших авторов2. Интересно конечно было бы услышать твои предположения... Но мне даже страшно подумать, какие мысли тебя посещали :).

В-третьих, что касается объема журнала, то думаю лишнее мнение вам не помешает. Конечно же ограничивать надо, это обязательно, но метров 5 (или чуть больше) это не так уж и много. Ведь читать статью хотя бы с десятью скриншотами интереснее, чем с тремя-пятью. Конечно, главное – это текст, но и от скринов плохо никому не станет, только наоборот. В конце концов, игры для ГБА весят по пять мегабайтов и даже больше (не говоря уже о Nindendo 64). А хорошего много не бывает, вашего журнала, например. Так что желаю вам дальнейших успехов с вашим сайтом и вашим журналом.

Пришлось немного пошаманить с калькулятором, в следствие чего выяснилось, что скрины в этом номере занимают порядка 2.35 мб., а тест – 146 кб. То есть, чистого текста всего около 6% от общего занимаемого места всего материала. Но 146 килобайт это совсем немало, поверьте. Не во всех печатных изданиях встретишь столько печатного текста. К тому же, сами наши статьи по своему размеру не уступают (иногда даже превышают) многим глянцевым журналам. Да и сам журнал толстеет с каждым номером. Толстеет не намного, но факт очевиден. Так что с этим, думаю у нас проблем нет. Если журнал хороший, почему бы и не потратить полчаса своего драгоценного времени на его скачку? Представляю, если бы мы издавались в ПДФ’е :).

И тебе удачи, спасибо, что не поленился постучать по клавиатуре и прислать нам письмо, которых так не хватает. Лень погубит людей, товарищи. Пора сделать эту фразу нашим девизом. И кто там у нас еще «самый неленивый»? Ах, камрад Shtoporr. Ну что ж, раз взялся за грудь, говори что-нибудь:

Я тут зашел на сайт, обнаружил новый выпуск ГБ, почитал его, и вот мои комменты:

1. Вам, батенька, надо срочно лечить вашу манию величия!

К сожалению, лекарство еще не изобретено :(. Шучу. Такая мания присуща каждому живому существу, будь-то собака, птица или сотрудник редакции ГеймБит :). Просто у некоторых видов она проявляется в чуть больших количествах, чем надо. Честное слово, это не обо мне :). И вообще, я белый и пушистый :).

2. С обложкой: я тут уже давно распечатал старые номера на принтере (не с целью продажи, а посидеть в кресле и почитать!!!!). Мой вариант обложки не претендует ни на что, а просто – позырить. (cкрин с Fang'ом – обложка номера, текст "наслаивается" на картинку. Мужик с горящей башкой напечатан по-другую сторону).

К сожалению, после землетрясения, наводнения и двух пожаров обложка не смогла уцелеть, поэтому сказать ничего не могу. Извини.

3. Что там с моим обзором "Понда"? Дело в том, что к следующим двум номерам я хочу подготовить еще две статьи: Daze Before Christmas (SNES) и Comix Zone (Sega), но не знаю, ждать ли публикации предыдущей статьи, либо вы там уже все в трэш отправили.

К счастью, твоя ревьюха нашла место на електронных страницах журнала, а не у меня в треше. Поэтому, волноваться нет причин. Не веришь? Глянь в раздел «Реплей». А насчет Комикс Зоны, то с этим маленький непорядок. Дело в том, что статью о «Комиксах» забили уже человек пять. Но не расстраивайся, вот подтянется еще человек 7 желающих, можно будет и спецвыпуск по этой игре сделать. Типа, «20 взглядов на одну игру» :).

Ну что ж, спасибо всем, кто не поленился посетить сегодня наше скромное мероприятие. Приходите еще, я буду ждать вас тут круглые сутки. Почти цитата :). Спасибо за внимание. Пишите. Звоните. Приезжайте :).

1 – Также помимо самого письма Алексеев Роман прислал нам огромную карту всех уровней дома в игре Sylvester & Tweety in Cagey Capers, за что ему отдельное спасибо. Эту картинку истинно-русских размеров мы сможем увидеть в шестом номере ГеймБита в новой постоянной рубрике «В ракурсе».

2 – Для тех, кто знаком с нашим скромным изданием совсем недавно, для тех, кто не постиг всей величественности моего любимого напитка, данная фраза прозвучала в переносном смысле. А то представляю: авторы уже копят деньги, что бы отослать мне на домашний адрес ящик пива :). А что, надо подумать...


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Авторы: Гамбит & kinaman inc. Co. Ltd. ®©

Контра времен палеолита. Часть I.

Присяга

Я, Гамбит Питекантропович Рамапитек, находясь в не очень здравом уме и легкой нетрезвости торжественно клянусь, что при написании данной статьи из моих уст не вылетит ни одно неприличное выражение или слово, несущее в себе оскорбительный смысл. При этом, я обещаю, что ни один динозавр, находящийся рядом со мной во время написания статьи, и ни одна клавиатура, используемая для написания статьи, а также другие бытовые приборы, компакт диски, стулья, чашка с изображением лошадок, монитор, «манипулятор типа мышь», еще одна чашка с надписью «ПАПА» не должны пострадать. По крайней мере, я на это надеюсь... как же я без чашки-то?

12.11.05

(подпись)

«Начнем!» - сказали странники и выпили по восьмой

Представьте себе, что у вас похитили домашнего любимца. Нет, даже двух любимцев. При этом любимцы эти не какие-нибудь попугайчики и пекинесы, а самые, что ни на есть динозавры, немного «декоративные», но это не столь важно... А что бы вы сделали, если бы узнали, что ваших домашних животных хотят использовать как каких-нибудь зверюшек в зоопарке, с целью последующего зашибания капусты? И все было бы не так плохо, если бы похитителем не оказался доктор Батлер, уничтоживший при похищении вашу новую модельку «машины времени», только-только вернувшуюся с СТО. Даже не вашу, а друга, у которого вы её одолжили... Друга со страшным именем Газу (это не украинское восклицание, а имя, с ударением на второй слог). В общем, сплошное попадалово! Эх, да еще и поезд в 30-ое столетие отменили, придется заняться поиском пропавших Дино и Хоппи, полагаясь только на «Пешкарус». К счастью, зная свою пофигистскую натуру, Фред не унывал...

Фред, это ведь вам не Фредди, какой-нибудь Крюггер, и не Фредди, бог знает какой Хардест. Да, наш Фред не имеет накачанного пресса с «грудаком», он, как и все, регулярно обгрызает ногти. Натура законченного «пофигиста» всегда помогает ему решать проблемы всякого уровня сложности.

Йябба-дабба-ду-у!!! Правда классный девиз? :) У каждого интересного мультика есть свой девиз, например, Человек-Паук - "Чем больше сила, тем больше ответственность", или Король Лев - "Акуна матата", или Ну, Погоди! - "Ну, погоди!" :) Вот и у мультика про нашего пещерного друга Фреда Флинтстоуна и его семейку есть свой девиз - "Йябба-дабба-ду-у!". Итак, дамы и господа с дубинами и костями в волосах, позвольте представить гордость нашего города Бедрока – Фред Флинтстоун!

Типа, завязка

Давным-давно Фред Флинтстоун и его семейка спокойно жили в своём городке Бедрок. Был у них дом, были замечательные соседи – Барни Раббл и его очаровательная женушка Бэтти, была у Фреда работа на каменоломне, которая и позволяла ему кормить всю свою семью, которая состояла из 4-х человек, считая его. Были у них домашние питомцы – динозаврики Дино (нет-нет, не тот, который "растишку" рекламирует! Это, наверное, его дальний потомок, который с потрохами продался рекламным агентам и опозорил своего миллион раз прадеда) и Хоппи. И был у них ещё один друг – Газу, маленький зелёный человечек, который при помощи сконструированной им машины времени прилетел к ним из будущего. Все они жили счастливо, пока... вот как всегда, вечно что-нибудь случается! В один не прекрасный день в небе появился странный летающий аппарат, из которого вдруг посыпались какие-то световые лучи и забрали домашних динозавриков Флинтстоунов! И показалась из этого корабля голова самого главного злодея, с которым в этой игре и предстоит сразится – доктор Батлер. Он заявил, что прилетел из 30-го века и забирает с собой этих двух динозавриков для своего Орбитального Городского Зоопарка. При этом он разрушил машину времени Газу, и обломки разлетелись по всей земле. После этого доктор Батлер исчез. Разумеется, Флинтстоунам и Газу это не понравилось и они принялись разыскивать эти обломки, чтобы Газу снова собрал из них машину времени и отправится в будущее, дабы спасти Дино и Хоппи. Собственно, здесь и начинаются наши приключения.

Игровой процесссс...

Давайте возьмем три экшен/аркады: одну «мужик с мечом», вторую – «мужик с пистолетом», третью – «мужик с гранатой» и сравним («сравни» - и на язык напрашивается украинский, неприличный анекдот) их с «Флинстоунами». Вместо паладинов у нас тут всякого рода птеродактили, вместо спецназовцев – разношерстные йетти, а вместо боссов – боссы. Ну и что, что у этих четырех аркад много похожего: регулируемый супер удар, три вида вооружения для ситуаций нерегулироемой сложности, карта мира а-ля «любая-JRPG», и еще много-чего похожего на остальные аркады. Нет, это не значит, что виноватец сегодняшней писанины ничем не выделяется на фоне многих аркад, которых на НЕС’е не то, что куры не клюют, даже оптом даром брать неохота, класть некуда.

Не хотелось бы спойлить, но место в номере, отведенное для описания игрового процесса Флинстоунов требуется заполнить желательно чем-то более густым, чем “водичка”. Окей, заполним отведенную для меня площадь статьи жестким субьективизмом (а ты можешь заполнить чем-то другим? – прим. автора самому себе).

Первое, на что я обратил внимание (после графики), так это на не малую и чересчур раздражительную продолжительность восстановления положения главного героя в исходную позицию, после того как враг физически на него повлияет. Удар, писк, три прыжка на одной ноге, двухсекундный шок Фреда – гррр, просто бесит! И привыкнуть к такой системе повреждений сложно, что самое неприятное. Ты после такого уже начинаешь стараться не попасть под лапу очередного врага, дабы в очередной раз не испытывать раздражение. А что, своеобразное взывание разработчиков к геймерам, что б играли с большим старанием :).

Второе не очень приятное явление после нанесения ущерба Фреду, это способ залезания Фреда на крыши и уступы. Да, может вас и все устраивает, но у меня, например, нервные клетки плохо восстанавливаются после того, как дядька Фред со своим отвисшим, наполненным по самое горлышко пивом (или что они там пили в то время?) пузом, пытается залезть на этот самый уступ или крышу. Вот нельзя было сделать так, что б сразу зацепился за нужное место (я сказал зацепился, а не “схватился”!) и после двух-трех спрайтов со скоростью задержки в 0.3 секунды главгерой оказывался на нужном месте, в данном случае – на вершине уступа или крышы. Так нет, надо сначала приловчиться зацепаться, подождать пока Фред покачается, а потом уже неспешно лезть вверх. Гррр!

Что б не забыть, упомяну также о возможности прятания Фреда собственной головы во внутрь своего тела! Судя по всему, такая фишка провернута здесь только ради прибавления игре атмосферы мультика-оригинала, ведь “прятание” это используется в игре очень редко, да и то...

Больше таких моментов вроде не наблюдалось.

О, и пусть меня простят дорогие читатели за то, что я посмел заглянуть на глубокоуважаемый мной сайт gamefaqs.com. Итак, что же там пишет об игре некто MarmaladeBoy, поставивший геймплею 10/10:

“Типичный геймплей платформера: прыжки, собирание монет и разбивания черепных коробок врагам. Есть также специальное оружие, как то: рогатки, томагавки, и множество других вещей, которых я не припомню (а ведь я тоже – прим. Гамбита). Все довольно обычно, но воссоздано просто замечательно.

В игре имеется большая карта мира, по которой мы будем ходить, выбирая нужный нам уровень. Это значит, что, если у вас вдруг возникли трудности с прохождением выбранного уровня – просто перейдите на другой...” – все звучит примерно так :). Теперь позволю себе немного подискутировать с мармеладным товарищем. Как он мог забыть «ЯЙЦА» среди «множества других вещей»? Если быть точным, то этих «things» в игре всего три. Но поверьте, этого вполне достаточно.

Есть так же претензии к «большой карте мира». На самом деле у нас по большому счету нет никакого выбора. Вы не пройдете дальше по игровой тропинке до тех пор, пока не пройдете вооон тот уровень, стоящий у вас на пути, ограничивающий доступ к остальной части карты. Хоти-не хоти, но уровни нужно проходить все!

З.Ы. Еще коллега с геймфак’а не забыл напомнить в конце своего обзора: “”My lack of vocabulary and grammatical errors (if there’s any) are because I’m not from an English speaking country, sorry about that”. Du u spik Russian? – спросим мы :)

Фауна каменного города

Вы смотрели мултьсериал "Флинтстоуны"? Если нет, то вы многого не потеряли, так как в этой игре графика, а точнее пейзажи очень похожи на то, как рисовали в мультике-оригинале! Но вы многое потеряли в том плане, что не видели какой Фред лентяй и юморист, прямо как теперешний Гомер Симпсон! Ну так вот, графика в игре выполнена очень и очень неплохо, в лучших традициях жанра. Весь игровой мир – каменный век, а значит, каменные дома, гигантские леса, пещерные люди с дубинами и страшные динозавры, хотя не все они такие уж и страшные. Да и сам Фред у нас получился весьма упитанным, таким, какой он и в мультиках. Собственно, вся игра – один большой мультик, хэппи энд которого зависит от вас! Однако здесь есть не менее интересная и важная деталь: если вам всё же удастся собрать все обломки машины времени, то Газу переместит вас в будущий мир, где вы встретитесь ещё с одним героем мультсериала компании "Hanna & Barbera" – Джетсоном! Здесь уже игровой мир нарисован максимально похожим на то, что вы могли могли видеть в мультсериале "Джетсоны"! :) Как? Вы не видели и этот мультик?! Ну и ну! В общем, уровни здесь целиком состоят из многоэтажных небоскрёбов и маленьких островков, летающих в воздухе. Сами персонажи анимированы очень неплохо, особенно самые маленькие. А вот первый босс – водный динозавр, извергающий огонь – явно подкачал: всего из двух разных кадров сделаны его движения... Можно было бы хоть как-нибудь по-подвижнее его сделать, но такова учесть первых боссов – вечно им не достаётся большого внимания разработчиков. Только потому, что они – первые, а последним боссам, конечно, все лавры. Потому-то последние боссы самые ловкие и сложные, а первые – самые лёгкие и неуклюжие!

В начале и в конце игры много неплохо нарисованных картинок, чтобы непонимающие английского питекантропы могли понять, в чём, собственно, завязка сюжета. А в целом, графика в игре на высшем уровне, никаких графических багов и глюков не наблюдается.

Вот думаю, думаю, как лучше начать абзац, и никак не придумаю... Короче, саунд – отличный! Опаа! :) Ну да! Звук в игре превосходный, хотя и не такой уж замудрёный. Всё, что нужно в саунде для такой игры – простые весёленькие мелодии, которые должны быть чем-то похожи на мелодии из мультика! Очень хорошо, что ребята из Taito учли и это. Уровень за уровнем нам играют разные заводные песенки, во многом благодаря которым хочется продолжать играть. Вообще, сама игра “The Flintstones - The Rescue of Dino & Hoppy” является шедевром нашего детства и всё мелодии этой игры вот уже многие годы вертятся у нас в мозгах и, дай бог, не забудутся никогда!

«Вывод, вердикт и заключение» (ну прямо «Три в одном», как это было на картридже с Флинстоунами)

Хомо Сапиенс – существо, по своей природе всегда бросающееся на все яркое и забавное. Зрительные рецепторы срабатывают мгновенно, когда на экране появляются, к примеру, отличноотрисованные бэкграунды, забавные персонажи и приятная цветовая схема.

Слуховые рецепторы возбуждаются, когда ухо ласкает приятная, слаженная музычка, доносящаяся из 5.1 колонок, при этом звучащая, как миди но ничуть не портящая общее впечатление. Профессиональноразработанные треки отлично додают сахарок в бочку с медом игровой атмосферы. В итоге получается настолько сладкая эссенция, что порой задумываешься достать с чердака запыленный «LM-888», вытащить картонный ящичек и отыскать в нем ту самую платку без корпуса, что бы вновь окунуться в детство, по-настоящему – по-нашему. Эмуляторы ведь придуманы совсем для другого.

Игра – культ, игра – классика, игра – хит. Игра, вполне заслуживающая самых высоких оценок. Игра, в которой я испытывал все: как радость, так и страх (еще бы, уровень в замке Дракулы с, ну просто УЖАСНЫМИ «Бугаями», выдержит не каждая нервная система восьмилетнего сопляка). Одна из немногих игр, повлиявших на мою детскую фантазию (результат можете лицезреть теперь :)). И не обращайте, пожалуйста, внимания на тот гон, что был написан выше – все это просто придирки, построенные на сугубо-личном мнении.

И они таки вернулися... Часть II.

Вы знаете, что создание продолжения любой игры или фильма – настоящая лотерея! Окрылённые успехом сценаристы тратят кучу времени на судорожные поиски новых сюжетов для своих героев, а режиссёры тем временем спокойно разговаривают с продюссерами и президентами киностудий, дабы выбить из них побольше денежков для своего сиквела. Просто замечательно, когда сиквел становится ещё более прибыльным, чем первая часть, и приносит колосальные гонорары! Но до какой степени ужасно, когда сиквел разочаровывает всех зрителей своим глупым сюжетом, портит всю историю героев, которая была первоначально задумано просто блестяще, не срывает никаких высоких гонораров... Да-а, боюсь, что похожая история случилась и с компанией Taito, окрылённой успехом, в 93-м году выпустила сиквел своей игры про семейку Флинтстоунов – «The Flintstones: Surprise at Dinosaur Peak»...

А хотите, я сейчас нарушу журналистские устои, поломав все рамки стандартов – и начну с вывода? Да, а что? Имею право? Имею! Прав у меня ого-го. Столько же, сколько и обязанностей. Итак, вывод: «Flintstones: Surprise at Dinosaur Peak» мне не понравилась, абсолютно! А, как вам? И мое мнение не было бы столь критичным, если бы эта часть Флинстоунов вышла бы за год-два до релиза первой части. Постараюсь растолковать, что я имел ввиду в предыдущем предложении. Но только после того, как вы узнаете о сюжете...

Из сюжета монстра не подстрелишь

В сюжете игры, в принципе, нет особых недодумок и несоответствий, но он уже не потрясает своим размахом, как первая история про доктора Батлера из будущего, а является весьма банальным. Итак, однажды утром Фред Флинтстоун заметил, что его маленькая дочка куда-то пропала. Пришёл Барни и сказал, что его сын Бам-Бам тоже куда-то пропал, ну и они пошли их разыскивать. Вскоре они увидели, что их детки находятся прямо у подножия вулкана, который вдруг начал извергаться! В итоге лава выплеснулась вниз и Фред с Барни оказались с одной её стороны, а их детки – с другой. Что ж, детей спасать надо, а лаву не перейти... Ничего не осталось делать и Фред с Барни пошли в обход вокруг вулкана по двум большим островам. Преодолевая невероятные трудности (из которых и состоит вся наша игра) они таки добрались до другой стороны и встретились с птеродактилем, который доставил их к вулкану. Там они наткнулись ещё на одного динозавра, у которого была мамочка... Вот эта мамочка и есть последний босс в игре. Ну а разобравшись с ней, Фред и Барни, наконец, доберутся до своих детей и тут-то все поймут, что всё это невероятно-тяжёлое путешествие – всего лишь глупая ошибка Фреда, потому что он – доисторический Гомер Симпсон! Вот и всё.

Конечно, на таком сюжете много не заработаешь. Вот не могли они придумать сюжет ко второй части, как позже придумали в игре на Super Nintendo – «The Flintstones: The Treasure of Sierra Madrock?». И бегали бы они и искали клад на пару с Барни... Нет, не свершилось. Но видимо, осознав свои ошибки, Taito в 95-м выпустили эту игру на Super Nintendo, которая пользовалась гораздо большим успехом, чем вторая часть на Денди. Но до 95-го года ещё далеко, поэтому пока играйте в “The Flintstones: Surprise at Dinosaur Peak”!

Игро-процесс с вытекающими...

За два года в игре очень изменилась графика и, к сожалению, в худшую сторону. Изменился и звук, опять же, к величайшему сожалению, в худшую сторону, изменился сюжет, и опять, блин, в худшую сторону! Вот если бы ещё и геймплей изменился в худшую сторону, то в эту игру вообще бы никто не играл из-за горького сравнения с первой частью, но нам с вами повезло: шаловливые ручки Taito’вцев хоть и перелопатили его с ног до головы, но сделали хоть чуть-чуть получше, чем в первой игре. А именно, улучшили всего две маленьких детали: в первой игре при подъёме на уступ Фреду требовалось ухватиться, немного повисеть, раскачиваясь в разные стороны, а потом с трудом вскарабкаться на него. Иногда это очень надоедало и даже бесило, особенно на уровне, где поднимается лава и надо быстро карабкаться наверх по ярусам, немало жизней нам там приходилось тратить из-за медлительности Фреда. В этой части же Фред явно поднакопил силёнок и теперь, едва ухватившись за уступ, он тут же вскарабкивается наверх. Ну а вторая деталь заключается в стойкости Фреда: в первой части, когда на Фреда кто-либо нападал и наносил удар, Фред вскидывал вверх руки и отпрыгивал на три маленьких шажка назад, и лишь потом, оклемавшись, шёл дальше. И ужасно доставало, когда приходилось получать удар от какого-нибудь засранца стоя позади ямы – Фреда спокойно несло на три шага назад и прямо в эту яму! В итоге, один пропущенный удар стоил целой жизни. Здесь же от одного удара Фреда никуда не понесёт – он просто снова вскинет вверх руки и трижды попрыгает на одной ножке стоя на том же самом месте.

Также в геймплей, как и во всю игру, добавилась ещё одна новая фича – игра за Барни. А Барни тоже кое-что умеет, а именно – ползти по верёвке или по каким-нибудь палкам свесив вниз ноги, что очень результативно при переходе через сложные для Фреда участки. Выбрать Барни можно в любой момент игры.

Ужасть на улице «Кочмаров»

Два года разделяют первую и вторую части. Графика в первой саге о Флинстоунах была без преувеличений и приукрашиваний – на 10 баллов. Графическое исполнение продолжения хромает на обе ноги, мало того, что графика во второй части не стала лучше – она стала хуже! Движок очень напоминает «Дарквинг Дак’овский», так же как и звуковой энджин. Звуковая дорожка словно содрана с «Черного плаща». И не надо забывать, что вторая часть похождений Фреда вышла на два года позднее похождений утки в черном плаще. Причем у последнего визуальная часть исполнена в разы лучше. Это как называется, товарищ Taito?

Robocco Wars от того же Taito с тем же движком, что и Флины была в несколько раз красивее и выразительнее, нежели сегодняшний подопытный. И наплевать, что в мой адрес полетят придирки и нарекания товарищей из сами-знаете-какого форума. Я – простой геймер. Я увидел очевидное, а против фактов не попрешь. Графика сиквела значительно уступает графике первой части, это заметно и невооруженным глазом. С музыкой все то же самое. Где великолепные, веселые и просто заводные треки в каждом уровне? Где? Нету...

Приятно, что разрабы поправили неприятную фишку с подьемами Фреда на уступы. Теперь все происходит быстро и раздражения не вызывает. Вот если б это самое сделали и с нанесением урона Фреду...
В общем, графика – единственное, к чему возникли серьезные вопросы.

Раздача мамонтов

И маленькое резюме напоследок: если бы не тень первой части, продолжение Флинстоунов было бы очень даже удачным. Ведь игровой процесс за два года не претерпел особых изменений, обзавелся всего парой новых возможностей, вдобавок испоганив графику с музыкой. В первых Флинстоунах графа была яркой, четкой. В данном случае мы можем видеть только тусклость всего находящегося на экране.

Игра, которая не вызывает ни восхищения, ни разочарования. Игра – однодневка. Она проходится так же быстро, как и стирается с памяти, оставив только восхищение, полученное от предыдущей части. Если можно, то я назову «Flintstones: Surprise at Dinosaur Peak» аддоном к первой части. Не больше. А может причина моего равнодушия кроется в том, что в свое время я не застал данную игрушку. Не знаю...

З.Ы. Всегда хотел узнать, что же кроется за незамысловатой фразой «Yabba-Dabba-Doo»? Может там ненормативщина какая-то? А что, начало фразы очень даже к этому клонит :). Впрочем, кто знает наверняка, сообщите.


Авторы: Гамбит & kinaman inc. Co. Ltd. ®©

Контра времен палеолита. Часть I.

Присяга

Я, Гамбит Питекантропович Рамапитек, находясь в не очень здравом уме и легкой нетрезвости торжественно клянусь, что при написании данной статьи из моих уст не вылетит ни одно неприличное выражение или слово, несущее в себе оскорбительный смысл. При этом, я обещаю, что ни один динозавр, находящийся рядом со мной во время написания статьи, и ни одна клавиатура, используемая для написания статьи, а также другие бытовые приборы, компакт диски, стулья, чашка с изображением лошадок, монитор, «манипулятор типа мышь», еще одна чашка с надписью «ПАПА» не должны пострадать. По крайней мере, я на это надеюсь... как же я без чашки-то?

12.11.05

(подпись)

«Начнем!» - сказали странники и выпили по восьмой

Представьте себе, что у вас похитили домашнего любимца. Нет, даже двух любимцев. При этом любимцы эти не какие-нибудь попугайчики и пекинесы, а самые, что ни на есть динозавры, немного «декоративные», но это не столь важно... А что бы вы сделали, если бы узнали, что ваших домашних животных хотят использовать как каких-нибудь зверюшек в зоопарке, с целью последующего зашибания капусты? И все было бы не так плохо, если бы похитителем не оказался доктор Батлер, уничтоживший при похищении вашу новую модельку «машины времени», только-только вернувшуюся с СТО. Даже не вашу, а друга, у которого вы её одолжили... Друга со страшным именем Газу (это не украинское восклицание, а имя, с ударением на второй слог). В общем, сплошное попадалово! Эх, да еще и поезд в 30-ое столетие отменили, придется заняться поиском пропавших Дино и Хоппи, полагаясь только на «Пешкарус». К счастью, зная свою пофигистскую натуру, Фред не унывал...

Фред, это ведь вам не Фредди, какой-нибудь Крюггер, и не Фредди, бог знает какой Хардест. Да, наш Фред не имеет накачанного пресса с «грудаком», он, как и все, регулярно обгрызает ногти. Натура законченного «пофигиста» всегда помогает ему решать проблемы всякого уровня сложности.

Йябба-дабба-ду-у!!! Правда классный девиз? :) У каждого интересного мультика есть свой девиз, например, Человек-Паук - "Чем больше сила, тем больше ответственность", или Король Лев - "Акуна матата", или Ну, Погоди! - "Ну, погоди!" :) Вот и у мультика про нашего пещерного друга Фреда Флинтстоуна и его семейку есть свой девиз - "Йябба-дабба-ду-у!". Итак, дамы и господа с дубинами и костями в волосах, позвольте представить гордость нашего города Бедрока – Фред Флинтстоун!

Типа, завязка

Давным-давно Фред Флинтстоун и его семейка спокойно жили в своём городке Бедрок. Был у них дом, были замечательные соседи – Барни Раббл и его очаровательная женушка Бэтти, была у Фреда работа на каменоломне, которая и позволяла ему кормить всю свою семью, которая состояла из 4-х человек, считая его. Были у них домашние питомцы – динозаврики Дино (нет-нет, не тот, который "растишку" рекламирует! Это, наверное, его дальний потомок, который с потрохами продался рекламным агентам и опозорил своего миллион раз прадеда) и Хоппи. И был у них ещё один друг – Газу, маленький зелёный человечек, который при помощи сконструированной им машины времени прилетел к ним из будущего. Все они жили счастливо, пока... вот как всегда, вечно что-нибудь случается! В один не прекрасный день в небе появился странный летающий аппарат, из которого вдруг посыпались какие-то световые лучи и забрали домашних динозавриков Флинтстоунов! И показалась из этого корабля голова самого главного злодея, с которым в этой игре и предстоит сразится – доктор Батлер. Он заявил, что прилетел из 30-го века и забирает с собой этих двух динозавриков для своего Орбитального Городского Зоопарка. При этом он разрушил машину времени Газу, и обломки разлетелись по всей земле. После этого доктор Батлер исчез. Разумеется, Флинтстоунам и Газу это не понравилось и они принялись разыскивать эти обломки, чтобы Газу снова собрал из них машину времени и отправится в будущее, дабы спасти Дино и Хоппи. Собственно, здесь и начинаются наши приключения.

Игровой процесссс...

Давайте возьмем три экшен/аркады: одну «мужик с мечом», вторую – «мужик с пистолетом», третью – «мужик с гранатой» и сравним («сравни» - и на язык напрашивается украинский, неприличный анекдот) их с «Флинстоунами». Вместо паладинов у нас тут всякого рода птеродактили, вместо спецназовцев – разношерстные йетти, а вместо боссов – боссы. Ну и что, что у этих четырех аркад много похожего: регулируемый супер удар, три вида вооружения для ситуаций нерегулироемой сложности, карта мира а-ля «любая-JRPG», и еще много-чего похожего на остальные аркады. Нет, это не значит, что виноватец сегодняшней писанины ничем не выделяется на фоне многих аркад, которых на НЕС’е не то, что куры не клюют, даже оптом даром брать неохота, класть некуда.

Не хотелось бы спойлить, но место в номере, отведенное для описания игрового процесса Флинстоунов требуется заполнить желательно чем-то более густым, чем “водичка”. Окей, заполним отведенную для меня площадь статьи жестким субьективизмом (а ты можешь заполнить чем-то другим? – прим. автора самому себе).

Первое, на что я обратил внимание (после графики), так это на не малую и чересчур раздражительную продолжительность восстановления положения главного героя в исходную позицию, после того как враг физически на него повлияет. Удар, писк, три прыжка на одной ноге, двухсекундный шок Фреда – гррр, просто бесит! И привыкнуть к такой системе повреждений сложно, что самое неприятное. Ты после такого уже начинаешь стараться не попасть под лапу очередного врага, дабы в очередной раз не испытывать раздражение. А что, своеобразное взывание разработчиков к геймерам, что б играли с большим старанием :).

Второе не очень приятное явление после нанесения ущерба Фреду, это способ залезания Фреда на крыши и уступы. Да, может вас и все устраивает, но у меня, например, нервные клетки плохо восстанавливаются после того, как дядька Фред со своим отвисшим, наполненным по самое горлышко пивом (или что они там пили в то время?) пузом, пытается залезть на этот самый уступ или крышу. Вот нельзя было сделать так, что б сразу зацепился за нужное место (я сказал зацепился, а не “схватился”!) и после двух-трех спрайтов со скоростью задержки в 0.3 секунды главгерой оказывался на нужном месте, в данном случае – на вершине уступа или крышы. Так нет, надо сначала приловчиться зацепаться, подождать пока Фред покачается, а потом уже неспешно лезть вверх. Гррр!

Что б не забыть, упомяну также о возможности прятания Фреда собственной головы во внутрь своего тела! Судя по всему, такая фишка провернута здесь только ради прибавления игре атмосферы мультика-оригинала, ведь “прятание” это используется в игре очень редко, да и то...

Больше таких моментов вроде не наблюдалось.

О, и пусть меня простят дорогие читатели за то, что я посмел заглянуть на глубокоуважаемый мной сайт gamefaqs.com. Итак, что же там пишет об игре некто MarmaladeBoy, поставивший геймплею 10/10:

“Типичный геймплей платформера: прыжки, собирание монет и разбивания черепных коробок врагам. Есть также специальное оружие, как то: рогатки, томагавки, и множество других вещей, которых я не припомню (а ведь я тоже – прим. Гамбита). Все довольно обычно, но воссоздано просто замечательно.

В игре имеется большая карта мира, по которой мы будем ходить, выбирая нужный нам уровень. Это значит, что, если у вас вдруг возникли трудности с прохождением выбранного уровня – просто перейдите на другой...” – все звучит примерно так :). Теперь позволю себе немного подискутировать с мармеладным товарищем. Как он мог забыть «ЯЙЦА» среди «множества других вещей»? Если быть точным, то этих «things» в игре всего три. Но поверьте, этого вполне достаточно.

Есть так же претензии к «большой карте мира». На самом деле у нас по большому счету нет никакого выбора. Вы не пройдете дальше по игровой тропинке до тех пор, пока не пройдете вооон тот уровень, стоящий у вас на пути, ограничивающий доступ к остальной части карты. Хоти-не хоти, но уровни нужно проходить все!

З.Ы. Еще коллега с геймфак’а не забыл напомнить в конце своего обзора: “”My lack of vocabulary and grammatical errors (if there’s any) are because I’m not from an English speaking country, sorry about that”. Du u spik Russian? – спросим мы :)

Фауна каменного города

Вы смотрели мултьсериал "Флинтстоуны"? Если нет, то вы многого не потеряли, так как в этой игре графика, а точнее пейзажи очень похожи на то, как рисовали в мультике-оригинале! Но вы многое потеряли в том плане, что не видели какой Фред лентяй и юморист, прямо как теперешний Гомер Симпсон! Ну так вот, графика в игре выполнена очень и очень неплохо, в лучших традициях жанра. Весь игровой мир – каменный век, а значит, каменные дома, гигантские леса, пещерные люди с дубинами и страшные динозавры, хотя не все они такие уж и страшные. Да и сам Фред у нас получился весьма упитанным, таким, какой он и в мультиках. Собственно, вся игра – один большой мультик, хэппи энд которого зависит от вас! Однако здесь есть не менее интересная и важная деталь: если вам всё же удастся собрать все обломки машины времени, то Газу переместит вас в будущий мир, где вы встретитесь ещё с одним героем мультсериала компании "Hanna & Barbera" – Джетсоном! Здесь уже игровой мир нарисован максимально похожим на то, что вы могли могли видеть в мультсериале "Джетсоны"! :) Как? Вы не видели и этот мультик?! Ну и ну! В общем, уровни здесь целиком состоят из многоэтажных небоскрёбов и маленьких островков, летающих в воздухе. Сами персонажи анимированы очень неплохо, особенно самые маленькие. А вот первый босс – водный динозавр, извергающий огонь – явно подкачал: всего из двух разных кадров сделаны его движения... Можно было бы хоть как-нибудь по-подвижнее его сделать, но такова учесть первых боссов – вечно им не достаётся большого внимания разработчиков. Только потому, что они – первые, а последним боссам, конечно, все лавры. Потому-то последние боссы самые ловкие и сложные, а первые – самые лёгкие и неуклюжие!

В начале и в конце игры много неплохо нарисованных картинок, чтобы непонимающие английского питекантропы могли понять, в чём, собственно, завязка сюжета. А в целом, графика в игре на высшем уровне, никаких графических багов и глюков не наблюдается.

Вот думаю, думаю, как лучше начать абзац, и никак не придумаю... Короче, саунд – отличный! Опаа! :) Ну да! Звук в игре превосходный, хотя и не такой уж замудрёный. Всё, что нужно в саунде для такой игры – простые весёленькие мелодии, которые должны быть чем-то похожи на мелодии из мультика! Очень хорошо, что ребята из Taito учли и это. Уровень за уровнем нам играют разные заводные песенки, во многом благодаря которым хочется продолжать играть. Вообще, сама игра “The Flintstones - The Rescue of Dino & Hoppy” является шедевром нашего детства и всё мелодии этой игры вот уже многие годы вертятся у нас в мозгах и, дай бог, не забудутся никогда!

«Вывод, вердикт и заключение» (ну прямо «Три в одном», как это было на картридже с Флинстоунами)

Хомо Сапиенс – существо, по своей природе всегда бросающееся на все яркое и забавное. Зрительные рецепторы срабатывают мгновенно, когда на экране появляются, к примеру, отличноотрисованные бэкграунды, забавные персонажи и приятная цветовая схема.

Слуховые рецепторы возбуждаются, когда ухо ласкает приятная, слаженная музычка, доносящаяся из 5.1 колонок, при этом звучащая, как миди но ничуть не портящая общее впечатление. Профессиональноразработанные треки отлично додают сахарок в бочку с медом игровой атмосферы. В итоге получается настолько сладкая эссенция, что порой задумываешься достать с чердака запыленный «LM-888», вытащить картонный ящичек и отыскать в нем ту самую платку без корпуса, что бы вновь окунуться в детство, по-настоящему – по-нашему. Эмуляторы ведь придуманы совсем для другого.

Игра – культ, игра – классика, игра – хит. Игра, вполне заслуживающая самых высоких оценок. Игра, в которой я испытывал все: как радость, так и страх (еще бы, уровень в замке Дракулы с, ну просто УЖАСНЫМИ «Бугаями», выдержит не каждая нервная система восьмилетнего сопляка). Одна из немногих игр, повлиявших на мою детскую фантазию (результат можете лицезреть теперь :)). И не обращайте, пожалуйста, внимания на тот гон, что был написан выше – все это просто придирки, построенные на сугубо-личном мнении.

И они таки вернулися... Часть II.

Вы знаете, что создание продолжения любой игры или фильма – настоящая лотерея! Окрылённые успехом сценаристы тратят кучу времени на судорожные поиски новых сюжетов для своих героев, а режиссёры тем временем спокойно разговаривают с продюссерами и президентами киностудий, дабы выбить из них побольше денежков для своего сиквела. Просто замечательно, когда сиквел становится ещё более прибыльным, чем первая часть, и приносит колосальные гонорары! Но до какой степени ужасно, когда сиквел разочаровывает всех зрителей своим глупым сюжетом, портит всю историю героев, которая была первоначально задумано просто блестяще, не срывает никаких высоких гонораров... Да-а, боюсь, что похожая история случилась и с компанией Taito, окрылённой успехом, в 93-м году выпустила сиквел своей игры про семейку Флинтстоунов – «The Flintstones: Surprise at Dinosaur Peak»...

А хотите, я сейчас нарушу журналистские устои, поломав все рамки стандартов – и начну с вывода? Да, а что? Имею право? Имею! Прав у меня ого-го. Столько же, сколько и обязанностей. Итак, вывод: «Flintstones: Surprise at Dinosaur Peak» мне не понравилась, абсолютно! А, как вам? И мое мнение не было бы столь критичным, если бы эта часть Флинстоунов вышла бы за год-два до релиза первой части. Постараюсь растолковать, что я имел ввиду в предыдущем предложении. Но только после того, как вы узнаете о сюжете...

Из сюжета монстра не подстрелишь

В сюжете игры, в принципе, нет особых недодумок и несоответствий, но он уже не потрясает своим размахом, как первая история про доктора Батлера из будущего, а является весьма банальным. Итак, однажды утром Фред Флинтстоун заметил, что его маленькая дочка куда-то пропала. Пришёл Барни и сказал, что его сын Бам-Бам тоже куда-то пропал, ну и они пошли их разыскивать. Вскоре они увидели, что их детки находятся прямо у подножия вулкана, который вдруг начал извергаться! В итоге лава выплеснулась вниз и Фред с Барни оказались с одной её стороны, а их детки – с другой. Что ж, детей спасать надо, а лаву не перейти... Ничего не осталось делать и Фред с Барни пошли в обход вокруг вулкана по двум большим островам. Преодолевая невероятные трудности (из которых и состоит вся наша игра) они таки добрались до другой стороны и встретились с птеродактилем, который доставил их к вулкану. Там они наткнулись ещё на одного динозавра, у которого была мамочка... Вот эта мамочка и есть последний босс в игре. Ну а разобравшись с ней, Фред и Барни, наконец, доберутся до своих детей и тут-то все поймут, что всё это невероятно-тяжёлое путешествие – всего лишь глупая ошибка Фреда, потому что он – доисторический Гомер Симпсон! Вот и всё.

Конечно, на таком сюжете много не заработаешь. Вот не могли они придумать сюжет ко второй части, как позже придумали в игре на Super Nintendo – «The Flintstones: The Treasure of Sierra Madrock?». И бегали бы они и искали клад на пару с Барни... Нет, не свершилось. Но видимо, осознав свои ошибки, Taito в 95-м выпустили эту игру на Super Nintendo, которая пользовалась гораздо большим успехом, чем вторая часть на Денди. Но до 95-го года ещё далеко, поэтому пока играйте в “The Flintstones: Surprise at Dinosaur Peak”!

Игро-процесс с вытекающими...

За два года в игре очень изменилась графика и, к сожалению, в худшую сторону. Изменился и звук, опять же, к величайшему сожалению, в худшую сторону, изменился сюжет, и опять, блин, в худшую сторону! Вот если бы ещё и геймплей изменился в худшую сторону, то в эту игру вообще бы никто не играл из-за горького сравнения с первой частью, но нам с вами повезло: шаловливые ручки Taito’вцев хоть и перелопатили его с ног до головы, но сделали хоть чуть-чуть получше, чем в первой игре. А именно, улучшили всего две маленьких детали: в первой игре при подъёме на уступ Фреду требовалось ухватиться, немного повисеть, раскачиваясь в разные стороны, а потом с трудом вскарабкаться на него. Иногда это очень надоедало и даже бесило, особенно на уровне, где поднимается лава и надо быстро карабкаться наверх по ярусам, немало жизней нам там приходилось тратить из-за медлительности Фреда. В этой части же Фред явно поднакопил силёнок и теперь, едва ухватившись за уступ, он тут же вскарабкивается наверх. Ну а вторая деталь заключается в стойкости Фреда: в первой части, когда на Фреда кто-либо нападал и наносил удар, Фред вскидывал вверх руки и отпрыгивал на три маленьких шажка назад, и лишь потом, оклемавшись, шёл дальше. И ужасно доставало, когда приходилось получать удар от какого-нибудь засранца стоя позади ямы – Фреда спокойно несло на три шага назад и прямо в эту яму! В итоге, один пропущенный удар стоил целой жизни. Здесь же от одного удара Фреда никуда не понесёт – он просто снова вскинет вверх руки и трижды попрыгает на одной ножке стоя на том же самом месте.

Также в геймплей, как и во всю игру, добавилась ещё одна новая фича – игра за Барни. А Барни тоже кое-что умеет, а именно – ползти по верёвке или по каким-нибудь палкам свесив вниз ноги, что очень результативно при переходе через сложные для Фреда участки. Выбрать Барни можно в любой момент игры.

Ужасть на улице «Кочмаров»

Два года разделяют первую и вторую части. Графика в первой саге о Флинстоунах была без преувеличений и приукрашиваний – на 10 баллов. Графическое исполнение продолжения хромает на обе ноги, мало того, что графика во второй части не стала лучше – она стала хуже! Движок очень напоминает «Дарквинг Дак’овский», так же как и звуковой энджин. Звуковая дорожка словно содрана с «Черного плаща». И не надо забывать, что вторая часть похождений Фреда вышла на два года позднее похождений утки в черном плаще. Причем у последнего визуальная часть исполнена в разы лучше. Это как называется, товарищ Taito?

Robocco Wars от того же Taito с тем же движком, что и Флины была в несколько раз красивее и выразительнее, нежели сегодняшний подопытный. И наплевать, что в мой адрес полетят придирки и нарекания товарищей из сами-знаете-какого форума. Я – простой геймер. Я увидел очевидное, а против фактов не попрешь. Графика сиквела значительно уступает графике первой части, это заметно и невооруженным глазом. С музыкой все то же самое. Где великолепные, веселые и просто заводные треки в каждом уровне? Где? Нету...

Приятно, что разрабы поправили неприятную фишку с подьемами Фреда на уступы. Теперь все происходит быстро и раздражения не вызывает. Вот если б это самое сделали и с нанесением урона Фреду...
В общем, графика – единственное, к чему возникли серьезные вопросы.

Раздача мамонтов

И маленькое резюме напоследок: если бы не тень первой части, продолжение Флинстоунов было бы очень даже удачным. Ведь игровой процесс за два года не претерпел особых изменений, обзавелся всего парой новых возможностей, вдобавок испоганив графику с музыкой. В первых Флинстоунах графа была яркой, четкой. В данном случае мы можем видеть только тусклость всего находящегося на экране.

Игра, которая не вызывает ни восхищения, ни разочарования. Игра – однодневка. Она проходится так же быстро, как и стирается с памяти, оставив только восхищение, полученное от предыдущей части. Если можно, то я назову «Flintstones: Surprise at Dinosaur Peak» аддоном к первой части. Не больше. А может причина моего равнодушия кроется в том, что в свое время я не застал данную игрушку. Не знаю...

З.Ы. Всегда хотел узнать, что же кроется за незамысловатой фразой «Yabba-Dabba-Doo»? Может там ненормативщина какая-то? А что, начало фразы очень даже к этому клонит :). Впрочем, кто знает наверняка, сообщите.


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Автор: marsel84

Полное название: Mario Tennis
Платформа: Nintendo64
Жанр: Sport
Издатель: Nintendo
Разработчик: Camelot Software Planning
Год выхода: 2000
Размер РОМа: 16 mb.
Размер zip-архива: 14 mb.

Реальный теннис!

Если бы меня попросили назвать десятку лучших, на мой взгляд, игр, вышедших на Nintendo64, то в золотой середине оказалась бы игра под названием «Mario Tennis». Вообще, симуляторы спортивных игр занимают особое место в моей коллекции (симулянт, блин :) – прим. Гамбита). Бывает, запустишь какой-нибудь восьмибитный хоккей, и начинаешь рубиться в него без передоху. И ведь порой даже толком объяснить себе не можешь, почему же "эти" два часа были отданы на растерзание пиксельным хоккеистам. И геймплей вроде бы банален до ужаса, и звуки больше напоминают пение "писишного" динамика… А потом запускаешь какой-нибудь FIFA 2003, выплескиваешь весь свой гнев на Electronic Arts и, вдруг понимаешь, что же так привлекало тебя и не отпускало от телевизора на протяжении этих самых двух часов. Играбельность! Вот уж чем брали (и до сих пор берут) игрушки на приставках нашего детства! Несмотря на всю техническую ограниченность, разработчики всегда умудрялись сделать так, чтобы было и очень весело, и очень интересно. То есть, они умели таким образом "слепить" геймплей, чтобы у вас не возникало чувства, что "что-то не так...".

Времена менялись, приставки росли. Увеличенные мощности консолей подразумевали усложнение самого игрового процесса, придание реалистичности и введение новых, не реализуемых ранее игровых моментов. Однако, на мой взгляд, как раз с этой задачей многим гейммэйкерам справиться не удалось. Вместе с более красивой картинкой, трехмерностью и прочими "обертками" на суд игроков стали преподноситься совершенно убийственные баги и ужасно тупящие противники. Другими словами, внедрять, как бы надо было, но сделать это было ой как сложно. Кому-то, возможно, такое развитие событий казалось логичным, но лично мне вся эта лабуда удовольствия не приносила.

Однако, как всегда существовали и существуют приятные исключения. Как вы, уже, наверное, догадались, одним из таких исключений является Mario Tennis. Вообще, на Nintendo64 довольно много игр, в названии которых встречается имя итальянского водопроводчика. Несмотря на свое призвание – чинить и чистить трубы – он успевает время от времени и в гольф поиграть, и на kart-ах покататься, и даже на вечеринках потусоваться. Однако, к великому счастью поклонников виртуального тенниса, апофеозом всех его времяпрепровождений стала именно эта игра. Тут он собрал всех, кого только смог. И даже те, кто совершенно не был рожден для игры в мячик с ракеткой, умудрились найти свое место среди участников.

Когда я впервые запустил эту игру на эмуляторе Project64 1.6, то ужаснулся – моему взору предстали тормоза, разбавленные страшно-глючной графикой. Ни о какой "любви с первого взгляда" не могло быть и речи. Пришлось сменить новый видеоплагин на более старый (оба они идут в комплекте). После этого тормоза, к счастью, исчезли, да и глюков поубавилось изрядно. Немного покопавшись в настройках, удалось получить вполне привлекательную картинку. После этого ничего уже не мешало спокойно изучить все особенности этой игры.

Первое, что бросается в глаза после нескольких минут игры - это мультяшность всего происходящего. И это не удивительно, ведь игра специально создавалось для тех, кто перестал представлять себе жизнь без атмосферы нескончаемого веселья и ребяческой радости, присущих всем 3D-Mario-играм. Персонажи настолько эмоциональны, что невольно начинаешь им даже верить. Ни одно событие, происходя на поле, не остается без проявлений экспрессивности участников, как то: битье ракетки об корт, победное вскидывание рук, радостное подпрыгивание и тд. Кроме того, в игре использованы такие аркадные элементы как, скажем, сальто в воздухе при попытке достать мяч. Смотрится все это очень даже мило, а главное – не надуманно. Поэтому хочется выразить отдельный респект разработчикам за эту особенность игры.

Ну а теперь настало время поговорить о самой важной составляющей игры – геймплее. И вот он то оказался на самом высоком уровне! Процесс игры в теннис здесь доставляет поистине огромное удовольствие. Освоение основных приемов длится недолго, поэтому уже после получаса игры вы начинаете чувствовать себя вполне комфортно на корте. Если поначалу ваш соперник вас переигрывает, то потом уже вы начинаете диктовать ему свои условия. К примеру, соперником "по умолчанию" является брат Марио – Луиджи. Его конек – это игра у сетки, но стоит вам запустить мяч повыше-подальше – и все, игра сделана! Именно этот процесс изучения тактики соперника и постепенного приспособления к ней больше всего мне пришелся по душе. Как только приспособитесь – так будете постоянно побеждать. Однако, помимо Луиджи, в игре полно и других персонажей, и у каждого – своя тактика! Поэтому, даже если вы научились всухую обыгрывать одного, вы можете также всухую продуть другому. И самое главное – противники не тупят! Они реально стараются сделать все возможное для победы, и это видно невооруженным глазом.

Укажем еще на аркадность процесса. Здесь редко можно наблюдать ауты, двойные ошибки, удары в сетку (хотя это – чаще других), поэтому мозг настраивается почти всецело на тактическую борьбу, не отвлекаясь на, в общем-то, второстепенные моменты. Большую роль здесь играет сила удара, которая при грамотно выбранном направлении позволяет захватить инициативу при розыгрыше.

Ну еще вскользь упомяну, что в игре есть пара-тройка различных режимов игры, кортов и тп. Это все, видимо, кому-то тоже будет интересно :)

Короче, игрушка получилась отменная. Очень играбельная, очень веселая и очень добрая. Такой теннис нам нужен. Играем.

Геймплей: Отличный
Графика: Хорошая
Звук/музыка: Хорошие
Сложность: Настраиваемая
Управление: Обычное
Сюжет: ...
Реиграбельность: Бесконечная

Много: юмора, веселья, режимов, персонажей.
Мало: времени.

Вердикт: Отличнейший аркадный теннис!

Коммент Гамбита: недавно, благодаря этой самой игре, я сделал для себя маленькое открытие: оказывается, лучшим способом проверки качества аркадного проекта являются... дети! Из трех сотен РОМов на Н64, что имеются у меня в наличии, именно «Марио Теннис» привлек самое пристальное внимание моей младшей сестры. Сразу выплывают два неоспоримых факта: игра однозначно подпадает под жанр «детская аркада». Второй факт - игра по праву заслуживает самых высоких оценок, ведь, как бы мне этого не хотелось, у моей сестры какое-то особое чутье на играбельные детские игрушки. И пусть она меня простит за то, что в дальнейшем я буду использовать ее в качестве «проверялки реплейабилити всякого рода аркадных прожектов».


Автор: marsel84

Полное название: Mario Tennis
Платформа: Nintendo64
Жанр: Sport
Издатель: Nintendo
Разработчик: Camelot Software Planning
Год выхода: 2000
Размер РОМа: 16 mb.
Размер zip-архива: 14 mb.

Реальный теннис!

Если бы меня попросили назвать десятку лучших, на мой взгляд, игр, вышедших на Nintendo64, то в золотой середине оказалась бы игра под названием «Mario Tennis». Вообще, симуляторы спортивных игр занимают особое место в моей коллекции (симулянт, блин :) – прим. Гамбита). Бывает, запустишь какой-нибудь восьмибитный хоккей, и начинаешь рубиться в него без передоху. И ведь порой даже толком объяснить себе не можешь, почему же "эти" два часа были отданы на растерзание пиксельным хоккеистам. И геймплей вроде бы банален до ужаса, и звуки больше напоминают пение "писишного" динамика… А потом запускаешь какой-нибудь FIFA 2003, выплескиваешь весь свой гнев на Electronic Arts и, вдруг понимаешь, что же так привлекало тебя и не отпускало от телевизора на протяжении этих самых двух часов. Играбельность! Вот уж чем брали (и до сих пор берут) игрушки на приставках нашего детства! Несмотря на всю техническую ограниченность, разработчики всегда умудрялись сделать так, чтобы было и очень весело, и очень интересно. То есть, они умели таким образом "слепить" геймплей, чтобы у вас не возникало чувства, что "что-то не так...".

Времена менялись, приставки росли. Увеличенные мощности консолей подразумевали усложнение самого игрового процесса, придание реалистичности и введение новых, не реализуемых ранее игровых моментов. Однако, на мой взгляд, как раз с этой задачей многим гейммэйкерам справиться не удалось. Вместе с более красивой картинкой, трехмерностью и прочими "обертками" на суд игроков стали преподноситься совершенно убийственные баги и ужасно тупящие противники. Другими словами, внедрять, как бы надо было, но сделать это было ой как сложно. Кому-то, возможно, такое развитие событий казалось логичным, но лично мне вся эта лабуда удовольствия не приносила.

Однако, как всегда существовали и существуют приятные исключения. Как вы, уже, наверное, догадались, одним из таких исключений является Mario Tennis. Вообще, на Nintendo64 довольно много игр, в названии которых встречается имя итальянского водопроводчика. Несмотря на свое призвание – чинить и чистить трубы – он успевает время от времени и в гольф поиграть, и на kart-ах покататься, и даже на вечеринках потусоваться. Однако, к великому счастью поклонников виртуального тенниса, апофеозом всех его времяпрепровождений стала именно эта игра. Тут он собрал всех, кого только смог. И даже те, кто совершенно не был рожден для игры в мячик с ракеткой, умудрились найти свое место среди участников.

Когда я впервые запустил эту игру на эмуляторе Project64 1.6, то ужаснулся – моему взору предстали тормоза, разбавленные страшно-глючной графикой. Ни о какой "любви с первого взгляда" не могло быть и речи. Пришлось сменить новый видеоплагин на более старый (оба они идут в комплекте). После этого тормоза, к счастью, исчезли, да и глюков поубавилось изрядно. Немного покопавшись в настройках, удалось получить вполне привлекательную картинку. После этого ничего уже не мешало спокойно изучить все особенности этой игры.

Первое, что бросается в глаза после нескольких минут игры - это мультяшность всего происходящего. И это не удивительно, ведь игра специально создавалось для тех, кто перестал представлять себе жизнь без атмосферы нескончаемого веселья и ребяческой радости, присущих всем 3D-Mario-играм. Персонажи настолько эмоциональны, что невольно начинаешь им даже верить. Ни одно событие, происходя на поле, не остается без проявлений экспрессивности участников, как то: битье ракетки об корт, победное вскидывание рук, радостное подпрыгивание и тд. Кроме того, в игре использованы такие аркадные элементы как, скажем, сальто в воздухе при попытке достать мяч. Смотрится все это очень даже мило, а главное – не надуманно. Поэтому хочется выразить отдельный респект разработчикам за эту особенность игры.

Ну а теперь настало время поговорить о самой важной составляющей игры – геймплее. И вот он то оказался на самом высоком уровне! Процесс игры в теннис здесь доставляет поистине огромное удовольствие. Освоение основных приемов длится недолго, поэтому уже после получаса игры вы начинаете чувствовать себя вполне комфортно на корте. Если поначалу ваш соперник вас переигрывает, то потом уже вы начинаете диктовать ему свои условия. К примеру, соперником "по умолчанию" является брат Марио – Луиджи. Его конек – это игра у сетки, но стоит вам запустить мяч повыше-подальше – и все, игра сделана! Именно этот процесс изучения тактики соперника и постепенного приспособления к ней больше всего мне пришелся по душе. Как только приспособитесь – так будете постоянно побеждать. Однако, помимо Луиджи, в игре полно и других персонажей, и у каждого – своя тактика! Поэтому, даже если вы научились всухую обыгрывать одного, вы можете также всухую продуть другому. И самое главное – противники не тупят! Они реально стараются сделать все возможное для победы, и это видно невооруженным глазом.

Укажем еще на аркадность процесса. Здесь редко можно наблюдать ауты, двойные ошибки, удары в сетку (хотя это – чаще других), поэтому мозг настраивается почти всецело на тактическую борьбу, не отвлекаясь на, в общем-то, второстепенные моменты. Большую роль здесь играет сила удара, которая при грамотно выбранном направлении позволяет захватить инициативу при розыгрыше.

Ну еще вскользь упомяну, что в игре есть пара-тройка различных режимов игры, кортов и тп. Это все, видимо, кому-то тоже будет интересно :)

Короче, игрушка получилась отменная. Очень играбельная, очень веселая и очень добрая. Такой теннис нам нужен. Играем.

Геймплей: Отличный
Графика: Хорошая
Звук/музыка: Хорошие
Сложность: Настраиваемая
Управление: Обычное
Сюжет: ...
Реиграбельность: Бесконечная

Много: юмора, веселья, режимов, персонажей.
Мало: времени.

Вердикт: Отличнейший аркадный теннис!

Коммент Гамбита: недавно, благодаря этой самой игре, я сделал для себя маленькое открытие: оказывается, лучшим способом проверки качества аркадного проекта являются... дети! Из трех сотен РОМов на Н64, что имеются у меня в наличии, именно «Марио Теннис» привлек самое пристальное внимание моей младшей сестры. Сразу выплывают два неоспоримых факта: игра однозначно подпадает под жанр «детская аркада». Второй факт - игра по праву заслуживает самых высоких оценок, ведь, как бы мне этого не хотелось, у моей сестры какое-то особое чутье на играбельные детские игрушки. И пусть она меня простит за то, что в дальнейшем я буду использовать ее в качестве «проверялки реплейабилити всякого рода аркадных прожектов».


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Автор: kinaman

Кого вы позовёте?!

Призраки... Повсюду призраки... О, Боже... Они так пугают... А-А-А-А!!! Спасите!!! – да, все мы сталкивались с этой проблемой. Как иногда надоедает, когда ты ложишься в постель, готовишься сладко заснуть, и тут из подвала таким надоедливо-хриплым голосом опять доносится: "У-уо-о..." И опять начинает громыхать вся древняя подвальная рухлядь, опять бьются стёкла, и опять вам не удастся выспаться. Но не расстраивайтесь, ведь достаточно сделать один телефонный звонок – и все ваши проблемы решатся в один миг!

Полное название: Ghostbusters
Жанр: Platform
Разработчик: Activision
Платформа: Nintendo Entertainment System
Количество игроков: 1
Год выхода: 1988
Размер РОМа: 65 кб.

1984-й год подарил миру множество интересных, и, уже ставших легендарными, фильмов: "Терминатор", "Кошмар на улице Вязов", "Малыш-Каратист"... а также, в том же году была снята чумовая комедия про трёх парапсихологов, которые решили заработать на ловле привидений - "Охотники за привидениями". Фильм имел бешеный успех, а песня "Ghostbusters", звучавшая в нём, моментально стала хитом и номинировалась на "Оскар". У этого фильма были миллионы поклонников, была хитовая песня, были огромные сборы... но не было игры, созданной по его сюжету. Оно и понятно – компьютерная индустрия в те времена только-только развивалась, и игр по фильмам, разумеется, никто не создавал. И вот шло время, наступил мой любимый 1988-й год, приставка Nintendo всё больше распростронялась и набирала популярность, да и игр на неё было выпущено – прилично. И одна молодая компания Activision с разрешения Nintendo спрограммировала и выпустила таки свою новую игру "Ghostbusters"!

Что ж, игра получилась весьма своеобразная. Сравнивать с её с тогдашними хитами, как Марио или Донки Конг – бесполезно, т. к. здесь – вы зарабатываете не очки, а деньги, которые в последствии будете тратить на оборудование с целью увеличения производительности и доходов в своем бизнесе. Да и к тому же, играть нужно за героев фильма. Ничего подобного раньше не было (Папай – не в счёт :))! Сейчас же смотреть на эту игру без иронически-жалостливой улыбки практически невозможно, но это – классика, а классика – это ностальгия.

Итак, графика. :) Что же вам сказать о графике?.. Хм... Блин, ладно! Итак, перед нами карта Нью-Йорка! :) Выполнена она очень и очень странно, но зато всё сразу становится ясно: вверху – заправка и магазин, внизу – офис Охотников, а в центре – небоскрёб, вокруг которого и вертится весь сюжет фильма и игры. О графике здесь вообще говорить нечего, всё выполнено очень просто и очень даже убоого. Одинаковые здания, одинаковые машины, одинаковые призраки... Я уверен, что в 88-м году трудно было сделать графику покрасивее и поразнообразней, но это было возможно, т. к. уже в 89-м выходили игры, в которых графика на две или даже три головы выше, чем в Ghostbusters. При езде на экто-мобиле мы видим только дорогу, никаких зданий, никаких поворотов, ничего! Только дорогу, и кучу маленьких квадратиков с двух её сторон. По дороге ездят машины – абсолютно такие же, как наш экто-мобиль, только чуть потемнее. Помните такую гонку – Road Fighter? Тоже хит своего времени... Так вот, если бы в Ghostbusters дорога была сделана хоть наполовину так же, как там, то балла два-три за графику ей бы точно прибавилось... Итак, поиграв в эту игру минут 10-15, вы, наверное, скажете, что графика – никакая, и ничего нового в игре в этом плане не светит? И ошибётесь! Как правило, первые 10-15 минут игры уделяются лишь езде по дороге и ловле на ней призраков, ну а потом, когда вы накопите денег и купите в магазине ловушку, вы поедете ловить привидений по домам, а там игра пойдёт уже не за экто-мобиль, а за маленьких Охотников, и вид будет уже сбоку на фоне дома. Сами Охотники нарисованы весьма забавно, да ещё и у всех на головах кепки. :) Может вы не поверите, но я больше 9-ти лет играл в эту игру и понятия не имел, что купив в магазине ловушку можно ездить в дома! И когда мой друг однажды случайно нажал на кнопку А, рядом с мигающим домом и поехал к нему – я был изумлён до глубины души! Это было настоящее открытие...

Итак, я отвлёкся. Здесь игра приобретает уже более интересное развитие действий и появляется надежда, что в конце тоже будет что-нибудь неожиданное.

Во всей игре есть только одна единственная мелодия и она играет в течение всей игры! :) Разумеется, это мелодия из песни "Ghostbusters", выполненная, как миди, но без добавлений – только сама «пиликалка» и какой-никакой бас. Очень бедно это все выглядит, но подобрано оно, слава Богу, без фальши. Остальные звуки, конечно, тоже самые обыкновенные, но зато ничего лишнего! :) Хотя в данном случае, лучше бы было что-то лишнее... Ах да! В самом начале ведь звучит чей-то живой возглас: "Ghostbusters"! ;)

Управление в игре чрезвычайно простое и достаточно удобное. Вплоть до самого конца игры никаких неудобств не предвидится, но вот в момент подъёма по лестнице небоскрёба на 22-й этаж я не сразу понял, что для того, чтобы вся толпа Охотников, наконец, пошла вперёд, нужно зажать одну из турбо-кнопок. Да и передвижение по лестницам тоже иногда хромает. А битва в конце с главным злодеем Гозером – одно удовольствие! В вас будут пускать просто море пуль, от которых вам нужно будет уворачиваться. Здесь управление будет работать как часы, так что всё в ваших руках!

И последний критерий игры, по которому эту игру можно смело ставить в ряд с другими – сложность. Эта игра такая же непростая, как Марио, как Флинтстоуны, как Тини Тун или Робокоп 3. В ней тоже нужно рассчитывать свои действия, чтобы на всё хватило денег, чтобы победить злого Бога Гозера в самом конце, что бы, поднимаясь по лестнице на 22-й этаж, вас не заели привидения. Поэтому в целом, эта игра такая же обыкновенная, как и все остальные, просто ей явно не хватает более профессиональной разработки, но и недоработок в ней тоже практически нет! Так что играйте, это – классика и наша ностальгия!

Геймплей: сносный
Графика: оставляет желать лучшего
Звук/музыка: почти никакая
Сложность: умеренная
Управление: самое обыкновенное
Сюжет: подсознательно присутствует
Реиграбельность: без понятия

Много: призраков, одинаковых машин
Не хватает: лиц, сюжета, красивой графики и звука

Вердикт: попробуйте, чего вам стоит?

Коммент Гамбита: пусть мне будет стыдно, но во время царствования старушки «Денди» я не удосужился застать первых Охотников. Зато застал, поиграл и несколько раз прошел с, не скрою, большущим удовольствием вторую часть. Вторые охотники – игра, которая оставила огромный след в моей памяти, игра, которая в то время для меня значила больше, чем поход с друзьями на очередную дискотеку. Первая в моей жизни игра, которая меня реально пугала, заставляя садиться за нее только в присутствии знакомых и включенного света – как бы это смешно и банально не звучало. Для меня в ней было прекрасно все: начиная от красивых заставок, заканчивая – просто великолепным музыкальным оформлением. Игра, с которой у меня связано много приятных воспоминаний. Я не смотрел фильм, зато с упоением смотрел каждую серию мультфильма. Пусть я забыл, как зовут зеленого летающего помощника Охотников, зато помню, что он в то время был моим самым любимым персонажем.

Запустив недавно первую часть игры по мотивам, я, несмотря на свою искреннюю любовь к старым играм, не смог пройти и первого уровня. И дело даже не в сложности... Пусть мое имхо никого не волнует, но после прохождения второй части, на первых Охотников у вас врят ли хватит нервов и терпения. Возможно, если бы я увидел первых Ghostbusters когда надо, мое имхо не было бы столь снисходительным, а ведь я даже больше чем уверен, что большая половина читателей прошла сначала сиквел, вышедший всего на два года позже первой части похождений «Охотников за Привидениями».


Автор: kinaman

Кого вы позовёте?!

Призраки... Повсюду призраки... О, Боже... Они так пугают... А-А-А-А!!! Спасите!!! – да, все мы сталкивались с этой проблемой. Как иногда надоедает, когда ты ложишься в постель, готовишься сладко заснуть, и тут из подвала таким надоедливо-хриплым голосом опять доносится: "У-уо-о..." И опять начинает громыхать вся древняя подвальная рухлядь, опять бьются стёкла, и опять вам не удастся выспаться. Но не расстраивайтесь, ведь достаточно сделать один телефонный звонок – и все ваши проблемы решатся в один миг!

Полное название: Ghostbusters
Жанр: Platform
Разработчик: Activision
Платформа: Nintendo Entertainment System
Количество игроков: 1
Год выхода: 1988
Размер РОМа: 65 кб.

1984-й год подарил миру множество интересных, и, уже ставших легендарными, фильмов: "Терминатор", "Кошмар на улице Вязов", "Малыш-Каратист"... а также, в том же году была снята чумовая комедия про трёх парапсихологов, которые решили заработать на ловле привидений - "Охотники за привидениями". Фильм имел бешеный успех, а песня "Ghostbusters", звучавшая в нём, моментально стала хитом и номинировалась на "Оскар". У этого фильма были миллионы поклонников, была хитовая песня, были огромные сборы... но не было игры, созданной по его сюжету. Оно и понятно – компьютерная индустрия в те времена только-только развивалась, и игр по фильмам, разумеется, никто не создавал. И вот шло время, наступил мой любимый 1988-й год, приставка Nintendo всё больше распростронялась и набирала популярность, да и игр на неё было выпущено – прилично. И одна молодая компания Activision с разрешения Nintendo спрограммировала и выпустила таки свою новую игру "Ghostbusters"!

Что ж, игра получилась весьма своеобразная. Сравнивать с её с тогдашними хитами, как Марио или Донки Конг – бесполезно, т. к. здесь – вы зарабатываете не очки, а деньги, которые в последствии будете тратить на оборудование с целью увеличения производительности и доходов в своем бизнесе. Да и к тому же, играть нужно за героев фильма. Ничего подобного раньше не было (Папай – не в счёт :))! Сейчас же смотреть на эту игру без иронически-жалостливой улыбки практически невозможно, но это – классика, а классика – это ностальгия.

Итак, графика. :) Что же вам сказать о графике?.. Хм... Блин, ладно! Итак, перед нами карта Нью-Йорка! :) Выполнена она очень и очень странно, но зато всё сразу становится ясно: вверху – заправка и магазин, внизу – офис Охотников, а в центре – небоскрёб, вокруг которого и вертится весь сюжет фильма и игры. О графике здесь вообще говорить нечего, всё выполнено очень просто и очень даже убоого. Одинаковые здания, одинаковые машины, одинаковые призраки... Я уверен, что в 88-м году трудно было сделать графику покрасивее и поразнообразней, но это было возможно, т. к. уже в 89-м выходили игры, в которых графика на две или даже три головы выше, чем в Ghostbusters. При езде на экто-мобиле мы видим только дорогу, никаких зданий, никаких поворотов, ничего! Только дорогу, и кучу маленьких квадратиков с двух её сторон. По дороге ездят машины – абсолютно такие же, как наш экто-мобиль, только чуть потемнее. Помните такую гонку – Road Fighter? Тоже хит своего времени... Так вот, если бы в Ghostbusters дорога была сделана хоть наполовину так же, как там, то балла два-три за графику ей бы точно прибавилось... Итак, поиграв в эту игру минут 10-15, вы, наверное, скажете, что графика – никакая, и ничего нового в игре в этом плане не светит? И ошибётесь! Как правило, первые 10-15 минут игры уделяются лишь езде по дороге и ловле на ней призраков, ну а потом, когда вы накопите денег и купите в магазине ловушку, вы поедете ловить привидений по домам, а там игра пойдёт уже не за экто-мобиль, а за маленьких Охотников, и вид будет уже сбоку на фоне дома. Сами Охотники нарисованы весьма забавно, да ещё и у всех на головах кепки. :) Может вы не поверите, но я больше 9-ти лет играл в эту игру и понятия не имел, что купив в магазине ловушку можно ездить в дома! И когда мой друг однажды случайно нажал на кнопку А, рядом с мигающим домом и поехал к нему – я был изумлён до глубины души! Это было настоящее открытие...

Итак, я отвлёкся. Здесь игра приобретает уже более интересное развитие действий и появляется надежда, что в конце тоже будет что-нибудь неожиданное.

Во всей игре есть только одна единственная мелодия и она играет в течение всей игры! :) Разумеется, это мелодия из песни "Ghostbusters", выполненная, как миди, но без добавлений – только сама «пиликалка» и какой-никакой бас. Очень бедно это все выглядит, но подобрано оно, слава Богу, без фальши. Остальные звуки, конечно, тоже самые обыкновенные, но зато ничего лишнего! :) Хотя в данном случае, лучше бы было что-то лишнее... Ах да! В самом начале ведь звучит чей-то живой возглас: "Ghostbusters"! ;)

Управление в игре чрезвычайно простое и достаточно удобное. Вплоть до самого конца игры никаких неудобств не предвидится, но вот в момент подъёма по лестнице небоскрёба на 22-й этаж я не сразу понял, что для того, чтобы вся толпа Охотников, наконец, пошла вперёд, нужно зажать одну из турбо-кнопок. Да и передвижение по лестницам тоже иногда хромает. А битва в конце с главным злодеем Гозером – одно удовольствие! В вас будут пускать просто море пуль, от которых вам нужно будет уворачиваться. Здесь управление будет работать как часы, так что всё в ваших руках!

И последний критерий игры, по которому эту игру можно смело ставить в ряд с другими – сложность. Эта игра такая же непростая, как Марио, как Флинтстоуны, как Тини Тун или Робокоп 3. В ней тоже нужно рассчитывать свои действия, чтобы на всё хватило денег, чтобы победить злого Бога Гозера в самом конце, что бы, поднимаясь по лестнице на 22-й этаж, вас не заели привидения. Поэтому в целом, эта игра такая же обыкновенная, как и все остальные, просто ей явно не хватает более профессиональной разработки, но и недоработок в ней тоже практически нет! Так что играйте, это – классика и наша ностальгия!

Геймплей: сносный
Графика: оставляет желать лучшего
Звук/музыка: почти никакая
Сложность: умеренная
Управление: самое обыкновенное
Сюжет: подсознательно присутствует
Реиграбельность: без понятия

Много: призраков, одинаковых машин
Не хватает: лиц, сюжета, красивой графики и звука

Вердикт: попробуйте, чего вам стоит?

Коммент Гамбита: пусть мне будет стыдно, но во время царствования старушки «Денди» я не удосужился застать первых Охотников. Зато застал, поиграл и несколько раз прошел с, не скрою, большущим удовольствием вторую часть. Вторые охотники – игра, которая оставила огромный след в моей памяти, игра, которая в то время для меня значила больше, чем поход с друзьями на очередную дискотеку. Первая в моей жизни игра, которая меня реально пугала, заставляя садиться за нее только в присутствии знакомых и включенного света – как бы это смешно и банально не звучало. Для меня в ней было прекрасно все: начиная от красивых заставок, заканчивая – просто великолепным музыкальным оформлением. Игра, с которой у меня связано много приятных воспоминаний. Я не смотрел фильм, зато с упоением смотрел каждую серию мультфильма. Пусть я забыл, как зовут зеленого летающего помощника Охотников, зато помню, что он в то время был моим самым любимым персонажем.

Запустив недавно первую часть игры по мотивам, я, несмотря на свою искреннюю любовь к старым играм, не смог пройти и первого уровня. И дело даже не в сложности... Пусть мое имхо никого не волнует, но после прохождения второй части, на первых Охотников у вас врят ли хватит нервов и терпения. Возможно, если бы я увидел первых Ghostbusters когда надо, мое имхо не было бы столь снисходительным, а ведь я даже больше чем уверен, что большая половина читателей прошла сначала сиквел, вышедший всего на два года позже первой части похождений «Охотников за Привидениями».


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Автор: Andy Bogart

Desert Strike

Полное название: Desert Strike - Return to the Gulf
Жанр: Action/Flying Simulator/Strategy
Разработчик: EA
Платформа: Sega Genesis
Кол-во игроков: 1
Год выхода: 1992
Размер рома: 1 мб.

Не побоюсь этого слова – Великая игровая серия. Почему же она стала столь популярна? Пожалуй, сейчас не найти геймера, который хотя бы отдаленно не слышал, хоть об одном представителе «Страйков». Как раз это мы сейчас и выясним.

Хочется сразу сделать небольшую оговорку, что бы потом у читателя не осталось вопросов. А прояснить ситуацию я хочу с жанром игры. Игру нельзя отнести к какому то определенному жанру. Скорее всего, у нее какая-то собственная, неповторимая классификация. Для кого-то это стрелялка, для кого-то «недосимулятор», некоторые (в том числе и ваш покорный слуга), относит ее к жанру Стратегии.

Так, спокойнее, почему я слышу крики о Star Craft’е? Стратегии на играх вроде упомянутой, клином не сошлись. В серии Strike стратегия важна, не меньше чем в Дюне, или, скажем в ККНД.

Давайте начнем с сюжета. Действие игры происходит на среднем востоке. Террористический лидер - генерал Килбаба, захватывает Арабские Эмираты. Активно помогает ему в этом соратник Мэдмен – беспощадный и алчный наркобарон. Правильнее было бы сказать, - не помогает, а активно использует его армию для захвата власти в регионе. Весь мир потрясен этим событием. В распоряжении террористов есть химическое и атомное оружие, что служит угрозой для всего мира.

В конфликт решают вмешаться американцы (куда же без них?). Там где нефть – они всегда первые. В зону конфликта посылается команда «Удар», имеющая на своем вооружении вертолет Apache, и несколько высококвалифицированных пилотов. Собственно, именно нам предстоит стать одним из таких пилотов, и уничтожить войска террористов, освободив тем самым Арабские Эмираты, и отведя угрозу уничтожения от всего остального мира.

Немаловажный аспект игры – геймплей. Игра делится на четыре объемных миссии, которые в свою очередь состоят из нескольких подмиссий. Прохождение каждой из них – достаточно кропотливая работа. Ведь у вашего вертолета постоянно кончается топливо, патроны, которые тратятся на уничтожение врагов, и броня, которую тратят эти самые враги. Следовательно, надо всегда следить за количеством топлива на борту, брони, и патронов. К слову, на вооружении у вас находятся пулемет и два типа ракет: Hellfire – что помощнее, и Hydras – менее убойные, зато в комплекте их больше.

Пополнять запасы топлива можно собирая канистры с керосином, оружия – ящиками с оными. А вот броню можно пополнять двумя способами: или собирать вездесущие ящики с ней, или собирать разных людей, затем высаживая их на посадочных зонах. За каждого спасенного вам будут прибавлять броню.

Кроме того, выполнение каждой задачи превращается в стратегическое планирование – где какие боевые юниты противника находятся, как к ним лучше подлететь и т.п. Особенно это будет не лишним, начиная где-то со второй миссии.

В вашем распоряжении есть карта, на которой указанно не только местонахождение «ресурсов» для вашей вертушки и объекты миссий, но и некоторые противники. Пользуйтесь картой чаще – очень полезная и нужная вещь.

Перед началом игры вам предлагается на выбор несколько ко-пилотов. Они отвечают за точность наведения оружия на цель, а также за поднятие грузов/людей на борт. Доступных на выбор только четверо – пятого можно будет выбрать после того, как в одной из миссий вы освободите его из плена. К этому аспекту игры надо подходить очень внимательно, и тщательней выбирать себе напарника – порой от его грамотных действий зависит ваша жизнь.

Графическое оформление в игре лично мне очень нравится, особенно, если учитывать дату выхода проекта – 1992 год. Смотреть на все происходящие мы будем в изометрии, и, по-моему это самый лучший вариант для подобного рода игр.

Музыки в игре немного, но та, что есть, меня очень впечатлила. Треки очень хорошо передают атмосферу игры. Во время выполнения миссий музыкального сопровождения нет, но это только к лучшему – ничто не отвлекает. Звуки так же выполнены на высоком уровне.

Управление в Desert Strike интуитивное, кнопки А, В и С отвечают за ракеты Hellfire, Hydras, и за пулемет. Стрелками мы направляем свой вертолет, бороздить просторы Арабских Эмиратов.

Геймплей у игры достаточно мощный, как и ее реиграбельность. Процесс прохождения очень захватывает, особенно если вникать в сюжет игры, просматривая заставки, и читая брифинги.

Геймплей: Ураганный
Графика: Хорошая
Звук/музыка: На высоком уровне
Сложность: Зависит от вашего желания
Управление: Интуитивное и простое
Сюжет: Интересный
Реиграбельность: Достаточно высокая

Много: драйва, стрельбы, стратегического планирования.
Не хватает: пожалуй, только количества миссий.

Вердикт: Очень интересный и играбельный проект, при игре в который нужно не только и не столько стрелять, но и стратегически мыслить. Играть – однозначно всем.


Автор: Andy Bogart

Desert Strike

Полное название: Desert Strike - Return to the Gulf
Жанр: Action/Flying Simulator/Strategy
Разработчик: EA
Платформа: Sega Genesis
Кол-во игроков: 1
Год выхода: 1992
Размер рома: 1 мб.

Не побоюсь этого слова – Великая игровая серия. Почему же она стала столь популярна? Пожалуй, сейчас не найти геймера, который хотя бы отдаленно не слышал, хоть об одном представителе «Страйков». Как раз это мы сейчас и выясним.

Хочется сразу сделать небольшую оговорку, что бы потом у читателя не осталось вопросов. А прояснить ситуацию я хочу с жанром игры. Игру нельзя отнести к какому то определенному жанру. Скорее всего, у нее какая-то собственная, неповторимая классификация. Для кого-то это стрелялка, для кого-то «недосимулятор», некоторые (в том числе и ваш покорный слуга), относит ее к жанру Стратегии.

Так, спокойнее, почему я слышу крики о Star Craft’е? Стратегии на играх вроде упомянутой, клином не сошлись. В серии Strike стратегия важна, не меньше чем в Дюне, или, скажем в ККНД.

Давайте начнем с сюжета. Действие игры происходит на среднем востоке. Террористический лидер - генерал Килбаба, захватывает Арабские Эмираты. Активно помогает ему в этом соратник Мэдмен – беспощадный и алчный наркобарон. Правильнее было бы сказать, - не помогает, а активно использует его армию для захвата власти в регионе. Весь мир потрясен этим событием. В распоряжении террористов есть химическое и атомное оружие, что служит угрозой для всего мира.

В конфликт решают вмешаться американцы (куда же без них?). Там где нефть – они всегда первые. В зону конфликта посылается команда «Удар», имеющая на своем вооружении вертолет Apache, и несколько высококвалифицированных пилотов. Собственно, именно нам предстоит стать одним из таких пилотов, и уничтожить войска террористов, освободив тем самым Арабские Эмираты, и отведя угрозу уничтожения от всего остального мира.

Немаловажный аспект игры – геймплей. Игра делится на четыре объемных миссии, которые в свою очередь состоят из нескольких подмиссий. Прохождение каждой из них – достаточно кропотливая работа. Ведь у вашего вертолета постоянно кончается топливо, патроны, которые тратятся на уничтожение врагов, и броня, которую тратят эти самые враги. Следовательно, надо всегда следить за количеством топлива на борту, брони, и патронов. К слову, на вооружении у вас находятся пулемет и два типа ракет: Hellfire – что помощнее, и Hydras – менее убойные, зато в комплекте их больше.

Пополнять запасы топлива можно собирая канистры с керосином, оружия – ящиками с оными. А вот броню можно пополнять двумя способами: или собирать вездесущие ящики с ней, или собирать разных людей, затем высаживая их на посадочных зонах. За каждого спасенного вам будут прибавлять броню.

Кроме того, выполнение каждой задачи превращается в стратегическое планирование – где какие боевые юниты противника находятся, как к ним лучше подлететь и т.п. Особенно это будет не лишним, начиная где-то со второй миссии.

В вашем распоряжении есть карта, на которой указанно не только местонахождение «ресурсов» для вашей вертушки и объекты миссий, но и некоторые противники. Пользуйтесь картой чаще – очень полезная и нужная вещь.

Перед началом игры вам предлагается на выбор несколько ко-пилотов. Они отвечают за точность наведения оружия на цель, а также за поднятие грузов/людей на борт. Доступных на выбор только четверо – пятого можно будет выбрать после того, как в одной из миссий вы освободите его из плена. К этому аспекту игры надо подходить очень внимательно, и тщательней выбирать себе напарника – порой от его грамотных действий зависит ваша жизнь.

Графическое оформление в игре лично мне очень нравится, особенно, если учитывать дату выхода проекта – 1992 год. Смотреть на все происходящие мы будем в изометрии, и, по-моему это самый лучший вариант для подобного рода игр.

Музыки в игре немного, но та, что есть, меня очень впечатлила. Треки очень хорошо передают атмосферу игры. Во время выполнения миссий музыкального сопровождения нет, но это только к лучшему – ничто не отвлекает. Звуки так же выполнены на высоком уровне.

Управление в Desert Strike интуитивное, кнопки А, В и С отвечают за ракеты Hellfire, Hydras, и за пулемет. Стрелками мы направляем свой вертолет, бороздить просторы Арабских Эмиратов.

Геймплей у игры достаточно мощный, как и ее реиграбельность. Процесс прохождения очень захватывает, особенно если вникать в сюжет игры, просматривая заставки, и читая брифинги.

Геймплей: Ураганный
Графика: Хорошая
Звук/музыка: На высоком уровне
Сложность: Зависит от вашего желания
Управление: Интуитивное и простое
Сюжет: Интересный
Реиграбельность: Достаточно высокая

Много: драйва, стрельбы, стратегического планирования.
Не хватает: пожалуй, только количества миссий.

Вердикт: Очень интересный и играбельный проект, при игре в который нужно не только и не столько стрелять, но и стратегически мыслить. Играть – однозначно всем.


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Автор: Shtoporr

Морской спецназ

Полное название: James Pond 3: Operation Starfish
Жанр:Arcade
Разработчики: Millennium Games/Vectordean
Издатель: Electronic Arts
Платформа: Sega Genesis
Количество игроков:1
Год выхода:1993
Размер РОМа: 2 мб.

Быть суперагентом – это уже круто. Но когда им становится обыкновенная морская рыбешка... Джеймс Понд, как вы уже догадались, не совсем обычный герой, и является пародией на Пирса Броснана, Шона Коннери, Роджера Мура и прочих героев Британской разведки (бедные, их с рыбой сравнили :)). Третья часть игры довольно-таки сильно обгоняет своих предшественников как по графической, так и по музыкальной составляющей. Сейчас мы будем разбираться, что вообще в этой игрухе «вас ист дас».

We’re depending on you, Pond!

...Игра начинается с окончания событий второй части. Злобный профессор с жутким именем Может (Maybe), сверкающий кибернетическим глазом, потерпел очередной крах, когда ему не удалось осуществить коварный замысел по захвату в плен Санта-Клауса и прибрать к рукам весь Северный Полюс. Помешал ему, естественно, Джеймс Понд. Скрипя зубами, Может покинул Север и отправился по-новой завоевывать землю. Начал он с того, что, разместив в городской газете объявление о приеме на работу за щедрое вознаграждение в виде гор сыра (сыр, видимо, играет ключевую роль во всей истории), сколотил армию крыс и улетел на Луну. Очередной план злодея гениален до неприличия: собрать на Луне партию лунарного сыра, продать этот сыр на Земле за бешеные бабки и сделаться сырным королем. Понд отправляется в погоню за гадским доктором, чтобы восстановить обвал цен и удержать развал мировой экономики.

Вливайся!

Честно говоря, в предыдущие части “Понда” я ранее не играл (и только после знакомства с третьей серией взял их все), ни утвердительных, ни отрицательных отзывов о нем не слышал. Поэтому перед тем, как запустить РОМ, я еще раз хорошенько подумал, вздохнул и нажал “Open”, уверенный, что вот сейчас-то передо мной и выскочит очередной клон Соника или Марио.

Ан нет. Уже логотип Electronic Arts на старте игры заявляет о фирменном качестве поделки. А уж после начала...

Да, есть определенная ставка на сходство с Соником и Марио. Лягух точно так же носится и собирает монетки-кольца-месяцы. Точно так же прыгает на врагов и бьется башкой о кубики. Но вместе с тем у него есть какая-то своя индивидуальность, свой стиль...

Начал я игру недоверчиво и продвигался вперед крайне медленно. Но постепенно все больше и больше начал втягиваться. Короче, уже после двух дней игры меня было за уши не оттянуть от экрана. На все безнадежные позывы я только отвечал “У-у” и “Щас”. И сидел, сидел, сидел дальше... Организм тщетно звал поесть и сходить в туалет. На что я отвечал ему: “Не видишь, что ли, занят я?!”, и опять с маниакальным блеском в глазах сидел и играл. Оторваться ненадолго мне давала лишь одна мысль: минусовое зрение скоро совсем упадет, и я стану похож на Андрюшеньку из сериала “33 квадратных метра”. Правда, этого аргумента надолго не хватало, и я опять бежал доигрывать. И так, пока не прошел до конца.

Главную часть игры (около 77 %) составляет юмор и стеб. Остальные проценты приходятся на всякий отстой: графику, сюжет, музыку и т.д., при условии, что 77 мы вычли из 150. Больше всего тут, конечно, досталось именитому герою Яна Флеминга, то бишь Джеймсу Бонду. Свое получили еще и “Star Wars”: в начале игры, под торжественную Музычку выплывала надпись – “JAMES POND – CHAPTER III – NEW HOPE”. Юмор пронизывает игру от начала и до конца: это видно, во-первых, по тому, где главперс находится, различные сдобные места с подходящими названиями: Дылдсвиль, Плюшкбург и т.д.; во-вторых, всех персонажей, что он встретит по пути, можно смело обхохотать: например, я падал со стула, когда мне встретился босс-петух. Упав в кипящее масло, он превратился в феникса...

В сюжете была также замечена девушка подводного агента. Типа он ее спас, а она ему на прощание сказала: “Еще встретимся, агент Понд”. Насколько помнится, подобные интриги также присутствовали в фильме.

В-третьих, обратите внимание на самого Джеймса!

Читать много, зато интересно!

С геймплеем полный порядок, если не считать нескольких мелких багов, о которых я расскажу позже. Герой крут и наворочен до невозможности: в его арсенале и рентгеновские очки, и гравитационные ботинки, и множество других шпионских прибамбасов, которые опять-таки стебут агента 007. Ходить наперевес с пирожным бластером и в ананасовом бронежилете, это, знаете ли, по силам только реально крутому мачо. А уж взять и улететь от врага на реактивном рюкзаке, заправленном нитро-йогуртом, да по пути еще всех застрелить из ботинка, это вообще абзац высшего класса. Поверьте, я не шучу! (я поверил, честно :)! – прим. Гамбита)В James Pond 3 действительно используются все эти вещи, и даже больше, чтобы помочь игроку. Недостатка в бонусах тут точно нет.

Недостатка нет не только в бонусах, я не заметил его и в количестве этапов. Более того – игра чуть перенасыщена этапами. Конечно, понятно, что Луна большая, но 70 (!) с лишним этапов, не считая подуровней и боссов, это слегка напрягает, особенно обладателей Мегадрайва. Слава Богу, что через каждые несколько этапов и каждого босса вы получаете пин-код (он же пароль) “сохранения”.

А вот теперь о багах. Их почти нет, и возникают они примерно к середине игры. Когда агент прыгает особо неудачно, или натыкается на острую корягу, то ноги у него замирают в одной позе и чего-то с ним происходит, что больше он никак не может двигаться, только вперед и назад. Прыжки отключаются совсем. Приходится респауниться и тратить жизнь. Это единственный и самый косячный баг всей игры.

Но продолжим разговор. Не поверите, но весь смысл геймплея состоит не только в том, чтобы добраться до конца этапа или сокрушить босса. Основная задача Джеймса Понда – уничтожать маяки доктора Можета, посылающие сигналы. Иногда, чтобы уничтожить маяк, нужно сначала включить его (а зачем тогда ломать, если не работает?). Приходится побегать по локации, поломать голову (у игры очень серьезные элементы квеста) и активировать код запуска, собрав четыре чашки чая (повторяю, сплошной стеб). Помимо этого, игру можно пройти три раза. Не, вру, четыре. Быстрым способом обшмонать все вокруг, открыть карту, и ничего толком не узнав, завершить игру. Обычным способом с расстановкой пройти игру, покопаться на локациях и открыть еще больше секретов. Дотошным способом пройти каждый этап под линеечку, обыскать каждый сантиметр и раскрыть новые уровни и боссов. И, наконец, жуликоватый способ – считировать по-крупному и с помощью читов пройти абсолютно все.

НО И ЭТО ЕЩЕ НЕ ВСЕ! Только в нашем телемагазине... Ой, это не отсюда. Хотя, похоже, выходит. Короче, беря James Pond 3, вы получаете примерно 5 игр в 1! Обычное прохождение, открытие новых уровней на карте, квест, поиск секретов и сбор шаттла J.A.W.S. Такой шедевральный микс из жанров встречался только в игре Dr. Lunatic, да и то не на Megadrive.

Метро-Голдвин-Майер представляет

Если первая серия James Pond – License to Gill была не то чтобы ужасна, а скорее напоминала навороченный “Фроггер” c тетриса (для тех, кто не знает – лягушкой-точкой переходить дорогу через машины-палки), с графикой на уровне приставки NES, в которую добавили 12-битный процессор, а вторая серия была ненамного лучше по качеству, только с улучшенной прорисовкой, парой лишних пикселей и полным разрешением – то Operation Starfish просто замечательна по всем параметрам. Сырные поля, колбасные горы, мороженые поля... ммм, аж кушать захотелось. Сам главный персонаж, наконец, не выглядит, как мутаген с поля боя, доктор Может тоже вполне неплох в своей кибернетической красе. Респекты разработчикам. Если бы Millennium очень захотели, они могли бы сколотить небольшой мульт про подводного агента – краски игры так и блещут (и юмор как раз под стать Губке Бобу*... точнее – наоборот... впрочем, вышел бы мульт, я бы однозначно в него влюбился! – прим. Гамбита). Заснеженные поля выглядят совсем как во второй части, с упором на то, что графика теперь лучше. Жуткие боссы, нападающие из ниоткуда и исчезающие в никуда – гениальные произведения графических мастеров. Ура!

Pink Panther VS Agent 007

Что до музыки, то, пожалуй, это единственное, в чем третий “Понд” немного подкачал. Всего три-четыре трека на всю игру, плюс музыка босс-уровней. Но эти самые три-четыре исполнены в фирменной джеймспондовской манере. Первый трек – это героический музон, с которым он начинает и завершает игру и кидается в бой. Второй – хитрая шпионская тема, чем-то напоминающая музыку Розовой Пантеры из одноименного мультика. Третий – накаленное звучание, которое идет, когда рыбешка, к примеру, убегает от стены (движущейся, естественно). Ну а четвертый трек просто призрачная мелодия и особого кайфа не несет. Трек боссов вообще описывать не стоит – у них просто резкая музыка. Вот и все.

Невероятно сложные приключения динозаврика Барни

Перед этой игрой могут снять шляпу заслуженные монстры. Сначала вроде легко, а потом все сложнее, сложнее... Стоит зазеваться в каком-нибудь Горгонзолбурге, и ты уже труп, потому что шлепнулся в гигантскую чашку кофе.

Некоторые миссии очень простые, так что, начав их, задаешь себе вопрос: А ЧТО ЭТО БЫЛО? Ведь только стартовал, и уже через десять шагов маяк был уничтожен. А некоторые этапы, такие сложные и длиннющие, что после того, как найдешь все четыре чертовых чашки чая и сам маяк, невольно задаешь другой вопрос: А ЭТО ЧТО БЫЛО? И так без конца... Сложность в Operation Starfish стоит под баальшим знаком вопроса, и боюсь, что не мне решить, какая же она все-таки: очень сложная или... очень-очень сложная.

Good Luck, Pond!

После окончания игры (хотя я до сих пор еще и не завершил, и прохожу игру третьим способом), остаются положительные эмоции. Есть, конечно, чувство легкой усталости типа “Ох, ну наконец-то прошел”. Но время проходит, люди забывчивы, и через какое-то время опять тянет к компьютеру, что бы проходить игру по-другому. Если у вас есть мужчины старше вас в семье, не показывайте им эту игру НИКОГДА – отберут. И засядут сами. Играйте в одиночку, как и положено по разработке, и наслаждайтесь!!!

Геймплей: Превосходно, не меньше
Графика: Вэри Гуд
Звук/Музыка: Середняк с плюсиком
Сложность: Высокая
Управление: Удобное, привычное...
Сюжет: Банален до безобразия, безобразен до банальности
Реиграбельность: На высоком уровне

Много: стебного юмора, уровней
Не хватает: Темных очков и «Астон Мартина» с Холли Бери за рулем :)

Вердикт: Приключенческая игра для всей мужской половины семьи!


Автор: Shtoporr

Морской спецназ

Полное название: James Pond 3: Operation Starfish
Жанр:Arcade
Разработчики: Millennium Games/Vectordean
Издатель: Electronic Arts
Платформа: Sega Genesis
Количество игроков:1
Год выхода:1993
Размер РОМа: 2 мб.

Быть суперагентом – это уже круто. Но когда им становится обыкновенная морская рыбешка... Джеймс Понд, как вы уже догадались, не совсем обычный герой, и является пародией на Пирса Броснана, Шона Коннери, Роджера Мура и прочих героев Британской разведки (бедные, их с рыбой сравнили :)). Третья часть игры довольно-таки сильно обгоняет своих предшественников как по графической, так и по музыкальной составляющей. Сейчас мы будем разбираться, что вообще в этой игрухе «вас ист дас».

We’re depending on you, Pond!

...Игра начинается с окончания событий второй части. Злобный профессор с жутким именем Может (Maybe), сверкающий кибернетическим глазом, потерпел очередной крах, когда ему не удалось осуществить коварный замысел по захвату в плен Санта-Клауса и прибрать к рукам весь Северный Полюс. Помешал ему, естественно, Джеймс Понд. Скрипя зубами, Может покинул Север и отправился по-новой завоевывать землю. Начал он с того, что, разместив в городской газете объявление о приеме на работу за щедрое вознаграждение в виде гор сыра (сыр, видимо, играет ключевую роль во всей истории), сколотил армию крыс и улетел на Луну. Очередной план злодея гениален до неприличия: собрать на Луне партию лунарного сыра, продать этот сыр на Земле за бешеные бабки и сделаться сырным королем. Понд отправляется в погоню за гадским доктором, чтобы восстановить обвал цен и удержать развал мировой экономики.

Вливайся!

Честно говоря, в предыдущие части “Понда” я ранее не играл (и только после знакомства с третьей серией взял их все), ни утвердительных, ни отрицательных отзывов о нем не слышал. Поэтому перед тем, как запустить РОМ, я еще раз хорошенько подумал, вздохнул и нажал “Open”, уверенный, что вот сейчас-то передо мной и выскочит очередной клон Соника или Марио.

Ан нет. Уже логотип Electronic Arts на старте игры заявляет о фирменном качестве поделки. А уж после начала...

Да, есть определенная ставка на сходство с Соником и Марио. Лягух точно так же носится и собирает монетки-кольца-месяцы. Точно так же прыгает на врагов и бьется башкой о кубики. Но вместе с тем у него есть какая-то своя индивидуальность, свой стиль...

Начал я игру недоверчиво и продвигался вперед крайне медленно. Но постепенно все больше и больше начал втягиваться. Короче, уже после двух дней игры меня было за уши не оттянуть от экрана. На все безнадежные позывы я только отвечал “У-у” и “Щас”. И сидел, сидел, сидел дальше... Организм тщетно звал поесть и сходить в туалет. На что я отвечал ему: “Не видишь, что ли, занят я?!”, и опять с маниакальным блеском в глазах сидел и играл. Оторваться ненадолго мне давала лишь одна мысль: минусовое зрение скоро совсем упадет, и я стану похож на Андрюшеньку из сериала “33 квадратных метра”. Правда, этого аргумента надолго не хватало, и я опять бежал доигрывать. И так, пока не прошел до конца.

Главную часть игры (около 77 %) составляет юмор и стеб. Остальные проценты приходятся на всякий отстой: графику, сюжет, музыку и т.д., при условии, что 77 мы вычли из 150. Больше всего тут, конечно, досталось именитому герою Яна Флеминга, то бишь Джеймсу Бонду. Свое получили еще и “Star Wars”: в начале игры, под торжественную Музычку выплывала надпись – “JAMES POND – CHAPTER III – NEW HOPE”. Юмор пронизывает игру от начала и до конца: это видно, во-первых, по тому, где главперс находится, различные сдобные места с подходящими названиями: Дылдсвиль, Плюшкбург и т.д.; во-вторых, всех персонажей, что он встретит по пути, можно смело обхохотать: например, я падал со стула, когда мне встретился босс-петух. Упав в кипящее масло, он превратился в феникса...

В сюжете была также замечена девушка подводного агента. Типа он ее спас, а она ему на прощание сказала: “Еще встретимся, агент Понд”. Насколько помнится, подобные интриги также присутствовали в фильме.

В-третьих, обратите внимание на самого Джеймса!

Читать много, зато интересно!

С геймплеем полный порядок, если не считать нескольких мелких багов, о которых я расскажу позже. Герой крут и наворочен до невозможности: в его арсенале и рентгеновские очки, и гравитационные ботинки, и множество других шпионских прибамбасов, которые опять-таки стебут агента 007. Ходить наперевес с пирожным бластером и в ананасовом бронежилете, это, знаете ли, по силам только реально крутому мачо. А уж взять и улететь от врага на реактивном рюкзаке, заправленном нитро-йогуртом, да по пути еще всех застрелить из ботинка, это вообще абзац высшего класса. Поверьте, я не шучу! (я поверил, честно :)! – прим. Гамбита)В James Pond 3 действительно используются все эти вещи, и даже больше, чтобы помочь игроку. Недостатка в бонусах тут точно нет.

Недостатка нет не только в бонусах, я не заметил его и в количестве этапов. Более того – игра чуть перенасыщена этапами. Конечно, понятно, что Луна большая, но 70 (!) с лишним этапов, не считая подуровней и боссов, это слегка напрягает, особенно обладателей Мегадрайва. Слава Богу, что через каждые несколько этапов и каждого босса вы получаете пин-код (он же пароль) “сохранения”.

А вот теперь о багах. Их почти нет, и возникают они примерно к середине игры. Когда агент прыгает особо неудачно, или натыкается на острую корягу, то ноги у него замирают в одной позе и чего-то с ним происходит, что больше он никак не может двигаться, только вперед и назад. Прыжки отключаются совсем. Приходится респауниться и тратить жизнь. Это единственный и самый косячный баг всей игры.

Но продолжим разговор. Не поверите, но весь смысл геймплея состоит не только в том, чтобы добраться до конца этапа или сокрушить босса. Основная задача Джеймса Понда – уничтожать маяки доктора Можета, посылающие сигналы. Иногда, чтобы уничтожить маяк, нужно сначала включить его (а зачем тогда ломать, если не работает?). Приходится побегать по локации, поломать голову (у игры очень серьезные элементы квеста) и активировать код запуска, собрав четыре чашки чая (повторяю, сплошной стеб). Помимо этого, игру можно пройти три раза. Не, вру, четыре. Быстрым способом обшмонать все вокруг, открыть карту, и ничего толком не узнав, завершить игру. Обычным способом с расстановкой пройти игру, покопаться на локациях и открыть еще больше секретов. Дотошным способом пройти каждый этап под линеечку, обыскать каждый сантиметр и раскрыть новые уровни и боссов. И, наконец, жуликоватый способ – считировать по-крупному и с помощью читов пройти абсолютно все.

НО И ЭТО ЕЩЕ НЕ ВСЕ! Только в нашем телемагазине... Ой, это не отсюда. Хотя, похоже, выходит. Короче, беря James Pond 3, вы получаете примерно 5 игр в 1! Обычное прохождение, открытие новых уровней на карте, квест, поиск секретов и сбор шаттла J.A.W.S. Такой шедевральный микс из жанров встречался только в игре Dr. Lunatic, да и то не на Megadrive.

Метро-Голдвин-Майер представляет

Если первая серия James Pond – License to Gill была не то чтобы ужасна, а скорее напоминала навороченный “Фроггер” c тетриса (для тех, кто не знает – лягушкой-точкой переходить дорогу через машины-палки), с графикой на уровне приставки NES, в которую добавили 12-битный процессор, а вторая серия была ненамного лучше по качеству, только с улучшенной прорисовкой, парой лишних пикселей и полным разрешением – то Operation Starfish просто замечательна по всем параметрам. Сырные поля, колбасные горы, мороженые поля... ммм, аж кушать захотелось. Сам главный персонаж, наконец, не выглядит, как мутаген с поля боя, доктор Может тоже вполне неплох в своей кибернетической красе. Респекты разработчикам. Если бы Millennium очень захотели, они могли бы сколотить небольшой мульт про подводного агента – краски игры так и блещут (и юмор как раз под стать Губке Бобу*... точнее – наоборот... впрочем, вышел бы мульт, я бы однозначно в него влюбился! – прим. Гамбита). Заснеженные поля выглядят совсем как во второй части, с упором на то, что графика теперь лучше. Жуткие боссы, нападающие из ниоткуда и исчезающие в никуда – гениальные произведения графических мастеров. Ура!

Pink Panther VS Agent 007

Что до музыки, то, пожалуй, это единственное, в чем третий “Понд” немного подкачал. Всего три-четыре трека на всю игру, плюс музыка босс-уровней. Но эти самые три-четыре исполнены в фирменной джеймспондовской манере. Первый трек – это героический музон, с которым он начинает и завершает игру и кидается в бой. Второй – хитрая шпионская тема, чем-то напоминающая музыку Розовой Пантеры из одноименного мультика. Третий – накаленное звучание, которое идет, когда рыбешка, к примеру, убегает от стены (движущейся, естественно). Ну а четвертый трек просто призрачная мелодия и особого кайфа не несет. Трек боссов вообще описывать не стоит – у них просто резкая музыка. Вот и все.

Невероятно сложные приключения динозаврика Барни

Перед этой игрой могут снять шляпу заслуженные монстры. Сначала вроде легко, а потом все сложнее, сложнее... Стоит зазеваться в каком-нибудь Горгонзолбурге, и ты уже труп, потому что шлепнулся в гигантскую чашку кофе.

Некоторые миссии очень простые, так что, начав их, задаешь себе вопрос: А ЧТО ЭТО БЫЛО? Ведь только стартовал, и уже через десять шагов маяк был уничтожен. А некоторые этапы, такие сложные и длиннющие, что после того, как найдешь все четыре чертовых чашки чая и сам маяк, невольно задаешь другой вопрос: А ЭТО ЧТО БЫЛО? И так без конца... Сложность в Operation Starfish стоит под баальшим знаком вопроса, и боюсь, что не мне решить, какая же она все-таки: очень сложная или... очень-очень сложная.

Good Luck, Pond!

После окончания игры (хотя я до сих пор еще и не завершил, и прохожу игру третьим способом), остаются положительные эмоции. Есть, конечно, чувство легкой усталости типа “Ох, ну наконец-то прошел”. Но время проходит, люди забывчивы, и через какое-то время опять тянет к компьютеру, что бы проходить игру по-другому. Если у вас есть мужчины старше вас в семье, не показывайте им эту игру НИКОГДА – отберут. И засядут сами. Играйте в одиночку, как и положено по разработке, и наслаждайтесь!!!

Геймплей: Превосходно, не меньше
Графика: Вэри Гуд
Звук/Музыка: Середняк с плюсиком
Сложность: Высокая
Управление: Удобное, привычное...
Сюжет: Банален до безобразия, безобразен до банальности
Реиграбельность: На высоком уровне

Много: стебного юмора, уровней
Не хватает: Темных очков и «Астон Мартина» с Холли Бери за рулем :)

Вердикт: Приключенческая игра для всей мужской половины семьи!


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Автор: CtrlAltDelete

Дикий запад после заката

Посмотрев на жанр данной игры, вы можете сказать: "Наигрался я в эти аркады, везде одно и то же! Идешь, стреляешь, очки набираешь!". Так то оно так, но у каждой достойной аркады есть еще что-то особенное. То, что это вестерн – уже говорит о многом, но судите игру глядя на строку «жанр». Жанр - это не диагноз.

Полное название: Sunset Riders
Жанр: Аркада
Разработчик: Konami
Издатель: Konami
Платформа: Sega MegaDrive
Кол-во игроков: 2
Год выхода: 1992
Размер рома: 351 кб.

Если в 12 часов дня вы сидите дома или на работе и спокойно попиваете чай – вы находитесь в Англии. Если в 12 часов дня вы сидите за столом и едите борщ – вы находитесь в России. Если в 12 часов дня на ваших глазах замертво падает очередной шериф, а вокруг стоят беззащитные мирные жители - вы на диком западе.

Дикий запад безжалостен и беспощаден, либо мертвым окажитесь вы, либо ваш противник – главарь банды, убившей шерифа и не дающей покоя мирным жителям... вспоминаются сюжеты десятков фильмов о диком западе. Этот закон разумеется присутствует и в данной игре от Konami. И эта игра показалась бы вам скучной, если бы не несколько моментов, о которых я сейчас вам поведаю.

В этой игре ваша задача предельно проста: идите вперед и убивайте все, что движется, благо, Дикий Запад населен исключительно бандитами, и возможности пристрелить кого–то невинного у вас не предвидится. Предаваться этому интересному занятию можно как в одиночку, так и вдвоем. Вам предстоит поголовно уничтожить население нескольких небольших ковбойских городков и пару индейских племен. Так что в путь. Не щадить никого, за вашей спиной должны оставаться только трупы и только трупы.

Первые мгновения

Итак, начнём с самого начала. После нажатия кнопки «старт» на экране появляется главное меню, для выбора доступны следующие типы игры: 1 player, 2 players, versus. Ну и, конечно же, многострадальные опции (options). В опциях можно поменять следующие параметры: уровень сложности (easy, normal, hard), количество продолжений (3,4 или 5) и управление. 1 player: игра на прохождение, вы выбираете главного героя, либо Billy, либо Cormano, и в путь – уничтожать бандитов; 2 players: всё то же самое, но вдвоем; versus: игра друг против друга.

Система управления

Зайдя в опции, вы можете поменять управление главным героем, там присутствуют 3 действия: shot1, shot2, jump. Когда сыграл в эту игру впервые (лет 5 назад), я не посмотрел в опции, а проверил кнопки в самой игре. Пара секунд практики показали, эти выстрелы (shot1 и shot2) идентичны. Я прошел всю игру несколько раз и "успокоился". Затем, лишь скачав РОМ для эмулятора, я понял, что эти выстрелы отличаются. Оказывается, при использовании shot2 игрок может двигаться, но не может стрелять во всех 8-ми направлениях, а при использовании shot1 все наоборот – вы не можете двигаться, но можете стрелять во все стороны. В игре можно забираться на вторые этажи домов, запрыгивать на препятствия, используя прыжок (jump), еще можно скользить по поверхности. Когда я играл в Sunset Riders на Sega, я мог делать скольжение и влево, и вправо; играя на эмуляторе, у меня не получается скольжение вправо, возможно это глюк рома.

Графика

Чего можно ждать относительно графики от игры 1992 года? Да всё, что угодно! Признаюсь, я не очень обрадовался, когда узнал, что игра выпущена в 1992 году, и подумал, что графика будет "древняя" и картридж можно выбрасывать. Однако я сильно удивился уже в первые секунды игры, графика к моему удивлению была просто превосходна! Это вам, конечно, не PlayStation, но у игр ’92-го года более «приличной» графики я не видал. Великолепная анимация, превосходная заставка и концовка – больше всего порадовали меня при прохождении игры.

Геймплей

Сразу отмечу, что Billy и Cormano принципиально отличаются: все дело в оружии. У Billy револьвер, а у Cormano – ружье. Они стреляют одинаково далеко, и, казалось бы, тогда какая разница? А разница в двух важных вещах: ружьё стреляет дробью, следовательно, у него больше площадь поражения, если взять второе ружье, то ничего не изменится, а если во время игры за Billy, взять второй револьвер – то он будит им стрелять под углом градусов в 30, что дает вероятность случайного попадания в противника.

В игре 4 уровня, в каждом уровне 2 подуровня; в первом подуровне вы уничтожаете противников и в конце спасаете девушку из плена, а во втором – доходите до босса и уничтожаете его. Все 4 уровня отражают разные территории: в первом вы находитесь в одном из городов дикого запада, во втором – разбираетесь с бандой на поезде, в третьем – посещаете землю индейцев, ну а в четвёртом – отправляетесь к особняку одного из боссов. Собственно говоря, вы уничтожаете "плохих людей" не только потому, что вы такой хороший и хотите мира во всем мире, вы выполняете эту работу за деньги. Но просто идти и стрелять в бандитов было бы скучно, именно поэтому в игре и присутствуют классические и не только возможности: нужно собирать монетки и дополнительные бонусы для увеличения числа очков (денег), вы можете поднять второе оружие, подняв один из бонусов, увеличить скорость стрельбы, ведётся подсчёт очков в конце уровня. Так же не может не радовать сбор бонусов на лошади в конце уровня, возможность использования динамита, статистика убийств между двумя игроками в процентах, ну и хорошая музыка. Для любителей рейтингов в Sunset Riders присутствует Top10 (список 10 игроков собравший наибольшее количество очков).

При игре вдвоем значительно увеличивается интерес, появляется дух соперничества, так как в конце уровня подводят итоги по убийствам. К счастью, в своего напарника попасть нельзя, а то было бы как в Golden Axe 3 ("Ты первый меня ударил!!!"). Количество противников не увеличивается, поэтому пройти игру намного легче, но вы должны делить все бонусы пополам, и даже красоток, приглашающих вас зайти в бар. Существует один неприятный факт: одинаковых персонажей выбирать нельзя, поэтому вам с приятелем лучше заранее договориться, кто кем будет играть. И помните: Кто успел – тот и съел... хватайте бонусы быстрее, чем это сделает ваш напарник.

Теперь я рассмотрю режим игры «друг против друга» (versus). Как можно догадаться, вы стоите напротив своего товарища, можете спрятаться за укрытием, и отстреливаетесь. В это время периодически пролетает птица и сбрасывает вам дополнительную жизнь (всего их у каждого 10), либо динамит, который вы можете использовать в своих гнусных целях ;). Всего в этом режиме 4 уровня, они отличаются лишь фоном и количеством укрытий (ящиков). Как и в режиме «2 players» вы не можете выбрать двух одинаковых персонажей. Возможны ничьи (вы одновременно убиваете друг друга), побеждает тот, кто выигрывает 2 раунда. Главное – нужно быть всегда на чеку и практически не прекращать стрельбу.

Доп. информация о главных героях:

Имя: Cormano Wild(Дикий Кормано)
Оружие: дробовик(biotgun)
Любимая еда: бифштекс и молоко
Любимое слово: мужество

Billy Cool(Крутой Билли)
Оружие: револьвер "Миротворец"
Любимая еда: Овощи и кофе
Любимое слово: Правосудие

Хочется также еще раз отметить превосходно подобранную музыку, она беспрецедентно будет способствовать нагнетанию атмосферы ковбойского вестерна на протяжении всей игры.

Игра довольно интересная и увлекательная, я бы всем посоветовал скачать её и вернуться во времена дикого запада.

Геймплей: Увлекательно
Графика: Очень неплохо
Звук/музыка: На высоком уровне
Сложность: Не для детей
Сюжет: Вроде есть
Реиграбельность: Немалая

Много: девушек, трупов, вариантов направлений ходьбы и стрельбы (как для аркады)
Не хватает: продолжительности

Вердикт: Великолепная игра для двоих игроков.


Автор: CtrlAltDelete

Дикий запад после заката

Посмотрев на жанр данной игры, вы можете сказать: "Наигрался я в эти аркады, везде одно и то же! Идешь, стреляешь, очки набираешь!". Так то оно так, но у каждой достойной аркады есть еще что-то особенное. То, что это вестерн – уже говорит о многом, но судите игру глядя на строку «жанр». Жанр - это не диагноз.

Полное название: Sunset Riders
Жанр: Аркада
Разработчик: Konami
Издатель: Konami
Платформа: Sega MegaDrive
Кол-во игроков: 2
Год выхода: 1992
Размер рома: 351 кб.

Если в 12 часов дня вы сидите дома или на работе и спокойно попиваете чай – вы находитесь в Англии. Если в 12 часов дня вы сидите за столом и едите борщ – вы находитесь в России. Если в 12 часов дня на ваших глазах замертво падает очередной шериф, а вокруг стоят беззащитные мирные жители - вы на диком западе.

Дикий запад безжалостен и беспощаден, либо мертвым окажитесь вы, либо ваш противник – главарь банды, убившей шерифа и не дающей покоя мирным жителям... вспоминаются сюжеты десятков фильмов о диком западе. Этот закон разумеется присутствует и в данной игре от Konami. И эта игра показалась бы вам скучной, если бы не несколько моментов, о которых я сейчас вам поведаю.

В этой игре ваша задача предельно проста: идите вперед и убивайте все, что движется, благо, Дикий Запад населен исключительно бандитами, и возможности пристрелить кого–то невинного у вас не предвидится. Предаваться этому интересному занятию можно как в одиночку, так и вдвоем. Вам предстоит поголовно уничтожить население нескольких небольших ковбойских городков и пару индейских племен. Так что в путь. Не щадить никого, за вашей спиной должны оставаться только трупы и только трупы.

Первые мгновения

Итак, начнём с самого начала. После нажатия кнопки «старт» на экране появляется главное меню, для выбора доступны следующие типы игры: 1 player, 2 players, versus. Ну и, конечно же, многострадальные опции (options). В опциях можно поменять следующие параметры: уровень сложности (easy, normal, hard), количество продолжений (3,4 или 5) и управление. 1 player: игра на прохождение, вы выбираете главного героя, либо Billy, либо Cormano, и в путь – уничтожать бандитов; 2 players: всё то же самое, но вдвоем; versus: игра друг против друга.

Система управления

Зайдя в опции, вы можете поменять управление главным героем, там присутствуют 3 действия: shot1, shot2, jump. Когда сыграл в эту игру впервые (лет 5 назад), я не посмотрел в опции, а проверил кнопки в самой игре. Пара секунд практики показали, эти выстрелы (shot1 и shot2) идентичны. Я прошел всю игру несколько раз и "успокоился". Затем, лишь скачав РОМ для эмулятора, я понял, что эти выстрелы отличаются. Оказывается, при использовании shot2 игрок может двигаться, но не может стрелять во всех 8-ми направлениях, а при использовании shot1 все наоборот – вы не можете двигаться, но можете стрелять во все стороны. В игре можно забираться на вторые этажи домов, запрыгивать на препятствия, используя прыжок (jump), еще можно скользить по поверхности. Когда я играл в Sunset Riders на Sega, я мог делать скольжение и влево, и вправо; играя на эмуляторе, у меня не получается скольжение вправо, возможно это глюк рома.

Графика

Чего можно ждать относительно графики от игры 1992 года? Да всё, что угодно! Признаюсь, я не очень обрадовался, когда узнал, что игра выпущена в 1992 году, и подумал, что графика будет "древняя" и картридж можно выбрасывать. Однако я сильно удивился уже в первые секунды игры, графика к моему удивлению была просто превосходна! Это вам, конечно, не PlayStation, но у игр ’92-го года более «приличной» графики я не видал. Великолепная анимация, превосходная заставка и концовка – больше всего порадовали меня при прохождении игры.

Геймплей

Сразу отмечу, что Billy и Cormano принципиально отличаются: все дело в оружии. У Billy револьвер, а у Cormano – ружье. Они стреляют одинаково далеко, и, казалось бы, тогда какая разница? А разница в двух важных вещах: ружьё стреляет дробью, следовательно, у него больше площадь поражения, если взять второе ружье, то ничего не изменится, а если во время игры за Billy, взять второй револьвер – то он будит им стрелять под углом градусов в 30, что дает вероятность случайного попадания в противника.

В игре 4 уровня, в каждом уровне 2 подуровня; в первом подуровне вы уничтожаете противников и в конце спасаете девушку из плена, а во втором – доходите до босса и уничтожаете его. Все 4 уровня отражают разные территории: в первом вы находитесь в одном из городов дикого запада, во втором – разбираетесь с бандой на поезде, в третьем – посещаете землю индейцев, ну а в четвёртом – отправляетесь к особняку одного из боссов. Собственно говоря, вы уничтожаете "плохих людей" не только потому, что вы такой хороший и хотите мира во всем мире, вы выполняете эту работу за деньги. Но просто идти и стрелять в бандитов было бы скучно, именно поэтому в игре и присутствуют классические и не только возможности: нужно собирать монетки и дополнительные бонусы для увеличения числа очков (денег), вы можете поднять второе оружие, подняв один из бонусов, увеличить скорость стрельбы, ведётся подсчёт очков в конце уровня. Так же не может не радовать сбор бонусов на лошади в конце уровня, возможность использования динамита, статистика убийств между двумя игроками в процентах, ну и хорошая музыка. Для любителей рейтингов в Sunset Riders присутствует Top10 (список 10 игроков собравший наибольшее количество очков).

При игре вдвоем значительно увеличивается интерес, появляется дух соперничества, так как в конце уровня подводят итоги по убийствам. К счастью, в своего напарника попасть нельзя, а то было бы как в Golden Axe 3 ("Ты первый меня ударил!!!"). Количество противников не увеличивается, поэтому пройти игру намного легче, но вы должны делить все бонусы пополам, и даже красоток, приглашающих вас зайти в бар. Существует один неприятный факт: одинаковых персонажей выбирать нельзя, поэтому вам с приятелем лучше заранее договориться, кто кем будет играть. И помните: Кто успел – тот и съел... хватайте бонусы быстрее, чем это сделает ваш напарник.

Теперь я рассмотрю режим игры «друг против друга» (versus). Как можно догадаться, вы стоите напротив своего товарища, можете спрятаться за укрытием, и отстреливаетесь. В это время периодически пролетает птица и сбрасывает вам дополнительную жизнь (всего их у каждого 10), либо динамит, который вы можете использовать в своих гнусных целях ;). Всего в этом режиме 4 уровня, они отличаются лишь фоном и количеством укрытий (ящиков). Как и в режиме «2 players» вы не можете выбрать двух одинаковых персонажей. Возможны ничьи (вы одновременно убиваете друг друга), побеждает тот, кто выигрывает 2 раунда. Главное – нужно быть всегда на чеку и практически не прекращать стрельбу.

Доп. информация о главных героях:

Имя: Cormano Wild(Дикий Кормано)
Оружие: дробовик(biotgun)
Любимая еда: бифштекс и молоко
Любимое слово: мужество

Billy Cool(Крутой Билли)
Оружие: револьвер "Миротворец"
Любимая еда: Овощи и кофе
Любимое слово: Правосудие

Хочется также еще раз отметить превосходно подобранную музыку, она беспрецедентно будет способствовать нагнетанию атмосферы ковбойского вестерна на протяжении всей игры.

Игра довольно интересная и увлекательная, я бы всем посоветовал скачать её и вернуться во времена дикого запада.

Геймплей: Увлекательно
Графика: Очень неплохо
Звук/музыка: На высоком уровне
Сложность: Не для детей
Сюжет: Вроде есть
Реиграбельность: Немалая

Много: девушек, трупов, вариантов направлений ходьбы и стрельбы (как для аркады)
Не хватает: продолжительности

Вердикт: Великолепная игра для двоих игроков.


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Автор: Axl89

Мы не трансформеры!

Полное название: Shin Kidou Senki Gundam W – Endless Duel
Жанр: Fighting
Разработчик: Bandai
Платформа: SNES
Кол-во игроков: 2
Год выхода: 1996
Размер РОМа: 2 мб. (1,13 мб. в ZIP)

Этот ром попал на мой жесткий диск случайно, но понравился мне сразу же. В первую очередь за свою музыку и аниме составляющую (эдакий аниме Файтинг).

Это странное название – Гундам

В этом Файтинге нам предлагают сыграть за гундамов (Гундам – Боевая машина управляемая человеком изнутри, визуально похожая на трансформер) из аниме сериала Gundam Wind. Всего их в игре 10 (за главного злодея, к сожалению, поиграть не удастся). У каждого гундама есть свое основное оружие (например миниган, лазерный кинжал и т.д.), обычная огнестрельная пушка, собственные металлические руки и ноги, полоска жизни и индикатор энергии (расходуется на суперудары и выстрелы, восполняется, когда бьешь противника).

Наши боевые машины умеют делать суперприемы, комбо, блоки, захваты, а также, подпрыгнув в воздухе, немножко полетать, используя Jetpack, а после этого ударить противника.

Длинная история...

В игре есть начальный ролик, который ничего не разъясняет. Хотя, подумайте сами, зачем файтингу сюжет? Сюжет пусть придумывает наше воображение. Как я понял, в аниме-сериале герои что-то не поделили, а в игре решили с этим разобраться.

Не заблудись!

Присутствуют три режима игры:
Story Mode – режим для одного игрока. Здесь нам предстоит по очереди уничтожить всех гундамов, а в конце самого главного. Сложность будет нарастать с каждым боем.
VS. Mode – режим для двух игроков (PvsP, PvsCPU, CPUvsCPU) с выбором гундама и его уровня.
Trial Mode – Режим для одного игрока. То же, что и Story Mode. Здесь с каждым боем будут немного восстанавливать жизни, а после прохождения или поражения покажут ваш уровень мастерства.

А так же есть опции, где можно выбрать уровень сложности , лимит времени раунда, звук и управление.

Уши прочисти

Музыка в игре очень хорошая (мне особенно нравится стартовая мелодия), на каждой арене своя. Игровые звуки соответствуют звуковому оформлению сериала-первоисточника. По этой части игра держит высокую планку.

Внешность

Графика совсем не страшная, анимация – хорошая, эффекты – красивые, бекграунды – обыденные. Глаза не испортите.

Геймплей: Играем!
Графика: Приятно
Звук/музыка: Просто шедевр!
Сложность: Нормалек
Управление: В порядке
Сюжет: Какой еще «сюжет»?
Реиграбельность: Очень высокая

Много: хорошей музыки, красивых трансформеров.
Не хватает: гундамов и опций.

Вердикт: Для всех, в особенности – любителям аниме.


Автор: Axl89

Мы не трансформеры!

Полное название: Shin Kidou Senki Gundam W – Endless Duel
Жанр: Fighting
Разработчик: Bandai
Платформа: SNES
Кол-во игроков: 2
Год выхода: 1996
Размер РОМа: 2 мб. (1,13 мб. в ZIP)

Этот ром попал на мой жесткий диск случайно, но понравился мне сразу же. В первую очередь за свою музыку и аниме составляющую (эдакий аниме Файтинг).

Это странное название – Гундам

В этом Файтинге нам предлагают сыграть за гундамов (Гундам – Боевая машина управляемая человеком изнутри, визуально похожая на трансформер) из аниме сериала Gundam Wind. Всего их в игре 10 (за главного злодея, к сожалению, поиграть не удастся). У каждого гундама есть свое основное оружие (например миниган, лазерный кинжал и т.д.), обычная огнестрельная пушка, собственные металлические руки и ноги, полоска жизни и индикатор энергии (расходуется на суперудары и выстрелы, восполняется, когда бьешь противника).

Наши боевые машины умеют делать суперприемы, комбо, блоки, захваты, а также, подпрыгнув в воздухе, немножко полетать, используя Jetpack, а после этого ударить противника.

Длинная история...

В игре есть начальный ролик, который ничего не разъясняет. Хотя, подумайте сами, зачем файтингу сюжет? Сюжет пусть придумывает наше воображение. Как я понял, в аниме-сериале герои что-то не поделили, а в игре решили с этим разобраться.

Не заблудись!

Присутствуют три режима игры:
Story Mode – режим для одного игрока. Здесь нам предстоит по очереди уничтожить всех гундамов, а в конце самого главного. Сложность будет нарастать с каждым боем.
VS. Mode – режим для двух игроков (PvsP, PvsCPU, CPUvsCPU) с выбором гундама и его уровня.
Trial Mode – Режим для одного игрока. То же, что и Story Mode. Здесь с каждым боем будут немного восстанавливать жизни, а после прохождения или поражения покажут ваш уровень мастерства.

А так же есть опции, где можно выбрать уровень сложности , лимит времени раунда, звук и управление.

Уши прочисти

Музыка в игре очень хорошая (мне особенно нравится стартовая мелодия), на каждой арене своя. Игровые звуки соответствуют звуковому оформлению сериала-первоисточника. По этой части игра держит высокую планку.

Внешность

Графика совсем не страшная, анимация – хорошая, эффекты – красивые, бекграунды – обыденные. Глаза не испортите.

Геймплей: Играем!
Графика: Приятно
Звук/музыка: Просто шедевр!
Сложность: Нормалек
Управление: В порядке
Сюжет: Какой еще «сюжет»?
Реиграбельность: Очень высокая

Много: хорошей музыки, красивых трансформеров.
Не хватает: гундамов и опций.

Вердикт: Для всех, в особенности – любителям аниме.


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Автор: Dizzy

Магические рыцари земли Рэй

Полное название: Magic Knight Rayearth
Жанр: JRPG
Разработчик: TOMY
Платформа: SNES
Кол-во игроков: 1
Год выхода: 1995
Размер РОМа: 1мб.

Не зря считается, что на SNES вышли одни из самых лучших RPG. Данная игра может и не относится к лучшим, но она достойна того, чтобы ее прошли хотя бы один раз.

Сюжет

Представьте, вы спокойно себе живете: ходите в школу, на работу, в институт и т.д. И вдруг оказываетесь в совершенно другом мире, [image] в придачу, вы еще являетесь единственным спасителем мира, который находится на волоске от гибели. Такая участь свалилась на плечи 3-х японских школьниц: Hikaru, Umi и Fuu. Они были призваны в мир Rayearth , чтобы стать магическими рыцарями и спасти всех, кто населяет этот мир. Здесь нет сильной запутанности сюжета, когда пол игры гоняешься за кем-то, а в итоге главным злодеем оказывается совсем другой. В начале вам предельно ясно объяснят, что главный злодей Zagato похитил некую волшебницу, а ваша задача – спасти ее. Но для начала вы будете должны пройти посвящение в рыцари и научиться пользоваться магией.

Геймплей

У каждой из девушек своя стихия: Hikaru – огонь, Umi – вода, Fuu – ветер. Какая стихия – такая и магия. Новая магия изучается через каждые пару уровней. По ходу игры, когда вы посетите все 3 храма стихий (в каждом храме каждую девушку будет ждать персональный босс), у всех появится свой хранитель, которого можно будет вызывать в бою.

Если в начале у Fuu – лук, у Umi - нож, а у Hikaru – меч, то позже мечи будут у всех. Оружие и броня не приобретается в магазинах, а обновляется после посещения храмов и боев с боссами. У каждого оружия и брони есть свой уровень, с каждым обновлением уровень падает до 1. Уровень оружия и брони повышается независимо от уровня персонажа. То есть, если вас сильно отпинали – повысится уровень брони, ну а если вы кого-то – оружия. Прокачка не занимает очень много времени и не очень напрягает. В игре также припасена возможность бесплатно восстановить здоровье (только на карте мира). Дело в том, что у вашей команды есть забавный зверек Mui – он показывает, куда идти дальше, а также может сделать палатку, где можно сохраниться (при любом сейве, жизни и мана восстанавливаются) и выспаться.

Zagato будет постоянно насылать на бравых девушек своих приспешников, которые позже присоединятся к вашей команде (после того, как получат по балде), правда, ненадолго. Обычно они слабы в ближнем бою, зато сильны магически. Один из них даже будет выступать в качестве хранителя (его можно вызвать 20 раз).

Музыка и звук

Музыка не очень запоминающаяся, но и не напрягающая (по-крайней мере после нескольких часов игры не возникает желания запускать «Винамп»). Звуки – подстать JRPG.

Графика

Графика пристойная. Конечно, она не дотягивает до таких игр, как Secret of Mana, Star Ocean или Tales of Destiny, но ее плюс уже в том, что у каждого героя в диалогах есть свой прорисованный (рисунки, кстати, студии CLAMP – создателей “X”) портрет, а также 4 бэкграунда в меню. Для 1995 года очень даже неплохо.

Геймплей: приятный
Графика: перевариваемая
Звук/Музыка: сносная, можно было сделать и получше
Сложность: умеренная
Сюжет: неплох
Реиграбельность: почти нулевая

:): игрушка сильно затягивает, трудно оторваться; интересный сюжет
:(: слабое звуковое оформление, слишком легко для JRPG

Вердикт: Играть всем любителям аниме и JRPG.


Автор: Dizzy

Магические рыцари земли Рэй

Полное название: Magic Knight Rayearth
Жанр: JRPG
Разработчик: TOMY
Платформа: SNES
Кол-во игроков: 1
Год выхода: 1995
Размер РОМа: 1мб.

Не зря считается, что на SNES вышли одни из самых лучших RPG. Данная игра может и не относится к лучшим, но она достойна того, чтобы ее прошли хотя бы один раз.

Сюжет

Представьте, вы спокойно себе живете: ходите в школу, на работу, в институт и т.д. И вдруг оказываетесь в совершенно другом мире, в придачу, вы еще являетесь единственным спасителем мира, который находится на волоске от гибели. Такая участь свалилась на плечи 3-х японских школьниц: Hikaru, Umi и Fuu. Они были призваны в мир Rayearth , чтобы стать магическими рыцарями и спасти всех, кто населяет этот мир. Здесь нет сильной запутанности сюжета, когда пол игры гоняешься за кем-то, а в итоге главным злодеем оказывается совсем другой. В начале вам предельно ясно объяснят, что главный злодей Zagato похитил некую волшебницу, а ваша задача – спасти ее. Но для начала вы будете должны пройти посвящение в рыцари и научиться пользоваться магией.

Геймплей

У каждой из девушек своя стихия: Hikaru – огонь, Umi – вода, Fuu – ветер. Какая стихия – такая и магия. Новая магия изучается через каждые пару уровней. По ходу игры, когда вы посетите все 3 храма стихий (в каждом храме каждую девушку будет ждать персональный босс), у всех появится свой хранитель, которого можно будет вызывать в бою.

Если в начале у Fuu – лук, у Umi - нож, а у Hikaru – меч, то позже мечи будут у всех. Оружие и броня не приобретается в магазинах, а обновляется после посещения храмов и боев с боссами. У каждого оружия и брони есть свой уровень, с каждым обновлением уровень падает до 1. Уровень оружия и брони повышается независимо от уровня персонажа. То есть, если вас сильно отпинали – повысится уровень брони, ну а если вы кого-то – оружия. Прокачка не занимает очень много времени и не очень напрягает. В игре также припасена возможность бесплатно восстановить здоровье (только на карте мира). Дело в том, что у вашей команды есть забавный зверек Mui – он показывает, куда идти дальше, а также может сделать палатку, где можно сохраниться (при любом сейве, жизни и мана восстанавливаются) и выспаться.

Zagato будет постоянно насылать на бравых девушек своих приспешников, которые позже присоединятся к вашей команде (после того, как получат по балде), правда, ненадолго. Обычно они слабы в ближнем бою, зато сильны магически. Один из них даже будет выступать в качестве хранителя (его можно вызвать 20 раз).

Музыка и звук

Музыка не очень запоминающаяся, но и не напрягающая (по-крайней мере после нескольких часов игры не возникает желания запускать «Винамп»). Звуки – подстать JRPG.

Графика

Графика пристойная. Конечно, она не дотягивает до таких игр, как Secret of Mana, Star Ocean или Tales of Destiny, но ее плюс уже в том, что у каждого героя в диалогах есть свой прорисованный (рисунки, кстати, студии CLAMP – создателей “X”) портрет, а также 4 бэкграунда в меню. Для 1995 года очень даже неплохо.

Геймплей: приятный
Графика: перевариваемая
Звук/Музыка: сносная, можно было сделать и получше
Сложность: умеренная
Сюжет: неплох
Реиграбельность: почти нулевая

:): игрушка сильно затягивает, трудно оторваться; интересный сюжет
:(: слабое звуковое оформление, слишком легко для JRPG

Вердикт: Играть всем любителям аниме и JRPG.


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Авторы: Andy Bogart, p_star

Не пропустите инвалида!

Полное название: Road rash
Платформа: 3DO
Жанр: Racing
Разработчик: Electronic Arts
Год выхода: 1993

Осеннее солнце светило во всю, но уже не грело. Несильно дул ветерок, поднимая над землей пожелтевшие листья. По парку бегала ребятня, колотя друг-друга палками по голове (видимо это какая-то новая игра). Молодежь постарше сидела на скамейках и сосала "Мытищенское" пиво, которое как говорилось в рекламе, "не даст тебе засохнуть".

Два старичка неспешным шагом прогуливались по парку, с интересом разглядывая молодых, и почему-то про себя ухмылялись. У одного из них на предплечье красовалась татуировка Andy Bogart, а другой носил аккуратную бородку и усы. Первого все знали как деда Митяя, второго - как деда Мазая.

- Слышь, Мазай, я нашел свободную лавочку, - обрадовано задергал друга за рукав один из дедков, и тыча пальцем куда-то вперед.
- Ну наконец-то! - пробурчал второй старик, - А то все лавочки заняли студенты, туды их в качель!

Оба спешно проследовали к найденному месту и водрузили свои старые тела на порядком заплеванную лавку, предварительно постелив на нее газету, предусмотрительно взятую из дому дедом Митяем.

- Ну что, по первой? - спросил Мазай, доставая из авоськи бутыль самогона, пару стопариков и ломоть сала (истинные украинцы, видать - прим. Гамбита). Пока он разливал горячительное, Митяй старательно нарезал сало тонкими ломтиками.

- Ну что, вздрогнули?

Оба выпили, и крякнув закусили.

- А помнишь нашу молодость? - спросил дед Митяй.

Оба почесали свои затылки, старательно вспоминая то время.

- Вроде девушки, пиво, дискотека... - после долгих раздумий сказал дед Мазай.

- Да нет же! Я про 3 Dimensional Objects!

- А что это такое?

- Приставка Panasonic 3DO.

- А-а-а, кажется что-то припоминаю. Совсем склероз замучил.

- То-то, а то всё бабы-пиво... - пробурчал Митяй, заполняя тару мутноватой жидкостью, - Ну... Давай за Панаса, ох ядреная приставка была!

- Да дай ты закусить по-человечески, старуха опять заругает ... - Мазай обернулся и с опаской осмотрел свой балкон.

- Да не пришла еще! Вот старый хрыч, дал бабе волю, а она теперь и воеводит!

- Вроде точно, еще не пришла ... Ну давай! - и старички остаканились второй раз.

- Да, Панас был хорош, даже Сонька пятая меня так не тронула как он! - не унимался Митяй.

- Вот чудак-человек, нашел что сравнивать, Сонька пятая по графике то намного сильнее была!

- Зато у Панаса дух был! - Митяй тяжело вздохнул, его уставшие от старости глаза смотрели вверх, а складки на морщинистом лбу еще больше сложились в воспоминаниях, - Понимаешь, дух! А игры какие были, игры то помнишь, старый развратник?

- Да помню, как не помнить... Need for Speed, Way of the Warrior, Battle City ...

- Что ты, толоконная твоя голова, танчики на Денди были!

- Ну ты! Совсем старый стал! Наливай давай ... - Мазай уже находился в приятной истоме и совсем позабыл о жене, которая вот-вот должна была вернуться с базара ...

- А самую реальную игру помнишь?

- А-то!!! Ты наливай, а я опосля скажу!, - довольно ухмыльнулся Мазай.

- Да на, на ... Старый алкаголик ... - Митяй отогнал от стопариков мух и налил чуть больше обычного, - Ну, третья за любовь! - оба старичка выпили не чёкаясь. Мазай слегка прикрякнул и, закусив, пробормотал сквозь усы и бороду, - Road Rash.

- Чего?

- Road Rash говорю, - деловито повторил Мазай, нарезая сало, - Самая реальная игра на 3DO - это Road Rash! Э-э-эх, как щас помню эти просторы, едешь, никого себе не трогаешь ...

- Так оно и понятно, ты то всегда последний ехал, - подколол приятеля Митяй, - Все меня просил: "Пройди, пройди"...

- А кто чемпионом района по Морталу был?

- Ладно-ладно... - ехидно ухмыльнулся Митяй, - Мортал это святое !

- Ну вот, то-то же!

- Не, ну вот ты согласись, что такой игры как Road Rash на 3DO ни до, ни после не было!

- Это да, согласен. А какая там графика была... Помнишь, как мы в свое время офигевали?

- Этого забыть нельзя, даже если у тебя старческий маразм, и ЗЫЧ 5 на полке, - кивнул дед Митяй, разливая пойло.- Графика конечно знатная была, все другие Road Rash'ы отдыхали просто.

Со времен первого Road Rash, графика в играх серии всегда шла в ногу со временем. Не ударил в грязь лицом и Road Rash на 3DO. Создатели пошли по уже проторенной дороге - оцифровали персонажей, байки, машины и даже элементы ландшафта: деревья, дорожные знаки, светофоры и тд. Нужно признать, что оцифрованы объекты были не очень качественно, и местами видны огрехи, как то: состоящие из "квадратов" авто, кустарник и жители города. Отчасти это объясняется тем, что на скорости эти огрехи не видны, а 3D графика, набиравшая тогда обороты (но пожирающая ресурсы еще неокрепших процессоров), не могла обеспечить качество более достойное, чем оцифровка (например, Need for Speed мог похвастать неплохими моделями авто, в то время как модели трафика были просто убогими). Зато когда Ваш байк разгоняется до скорости свыше 100км/ч (а это 99% игры) графическая сторона игры раскрывается во всей своей красе. Особенно запоминается гладкая поверхность автобана, плавно перетекающая в городские улочки поселков городского типа или в туннели, прогубленные в скалах. А какие пейзажи! Дальше помолчу - испытайте чувство свободы сами...

Обое остограммились, закусили. Немного помолчали, наслаждаясь тем, как алкоголь согревает их тела.

- А помнишь управление в игре? Легче легкого, точно говорю.- Дед Мазай почесал свою затекшую поясницу.

- Легкое-то легкое, но тебе почему-то не давалось, - Митяй громко "заржал".

- Ну подумаешь, зато я тебя в Мортал драл, - теперь уже настала его очередь громко рассмеяться.

Что можно сказать об управлении? Оно очень простое. И это большой плюс, ведь на такой большой скорости нужна мгновенная реакция. А посему мы имеем в активе всего несколько манипуляций: газ, тормоз (некоторые обходятся без него, например я, хы-хы - прим. Andy), удар (рукой или ногой), ну и повороты влево/вправо.

Отмечу, что мотоцикл (мотоциклист) быстро и точно реагирует на нажатия кнопок джойстика (клавиатуры). Одним словом, управление в Road Rash близко к идеальному.

- Вот лет 60 назад...

"Эй старики!" их мирную беседу прервал негромкий окрик. "Ветераны" посмотрели направо от себя. Метрах в трех от них стояла группа, или скорее группка молодых людей в возрасте 20 лет (точнее определить было трудно, современная пластическая хирургия творит чудеса). Говоривший оказался белобрысым-беззубым парнем, напомнивший двум старикам ПОПулярного певца, выступавшего на эстраде во времена их молодости.

- Закурить не найдется, отцы?

- Не курящие мы, - отрапортовал Митяй.

- Гы, сидите, выпивайте, и не курите? - "Шуре" ответ явно не понравился.

- Да сынок, не курим, - дед Мазай приготовился к драке, нащупывая в кармане складную BFG.

- Ну ладно тогда, не будем мешать, - белобрысый явно просек, что дедки вооружены и очень опасны, и вся компания поспешила ретироваьтся.

- На чем мы там остановились? Ах да, надо пригубить, - дед Мазай с большой проворностью разлил алкоголь по стопарикам. Выпили, закусили.

- А музыку помнишь? Такие классные рок-композиции были! - Жуя сало воскликнул Митяй.

- Конечно. Колбасились под них постоянно, порой игру включали только чтобы послушать пару песен.

"Эта музыка покруче ПОПсы" - подумал Митяй. "Шура маздай" - подумал Мазай.

О, это отдельная песнь... Надеюсь, рокеры меня поймут. Просто отличный саундтрек. Paw, Soundgarden, Therapy - это не полный перечень групп, чьи песни вошли в RR, но люди разбирающиеся в тяжелой музыке, а особенно разбирающиеся в ней с начала-середины 90-ых, думаю уже поняли, что саунд в игре, по определению не может быть плохой. Скажу честно - во многом именно из-за классного саундтрека, я и полюбил эту игру. Во время непосредственно самих гонок музыки нет (памяти приставки не хватает), и она звучит только в опциях и заставках. Но по большому счету, отсутствие музыки на самих трассах, не так уж и расстраивает. На эмуляторе саунд во время гонок конечно есть, но он получился достаточно средненьким.

Мимо пролетел продуктовый киоск на магнитной подушке. С рекламной голограммы венчавшей крышу приятно улыбалась пышногрудая румяная красавица, а в её правой руке лиловым отливом сверкала бутылка.

- Не, ну ты посмотри какое пойло щас молодежь пьет - прервал продолжительную паузу Митяй, - Этот синтетический амфитамминный напиток - редкостная дрянь!

- Третий размер ... - едва различимо прошептал Мазай. Старик на секунду отключился, как будто что-то вспомнил из своей бурной молодости, но тут же пришел в себя, - Да, Митяй, на вкус напоминает паленый баночный Джин-тоник середины девяностых. Как вспоминаю - блевать тянет.

- Да уж! Кстати, помнишь в Road Rash картинки прикольные ? - лицо Митяя озарила беззубая старческая улыбка.

- Это ты про блевотину вспомил? Всмысле, когда в туалет идешь?

- Да не только в туалете! Вспомни хотя бы рисунки рокеров! Или пучеглазого оленя на одной из трасс!

- Слушай, точно! - В голове Мазая словно рассеялся туман. Вдруг всё меню игры всплыло из отдаленных уголков мозга, - А какие морды у гонщиков прикольные, помнишь?

Мда, картинки в игре - это такое нечто, что даже сказать о них хочется отдельно. Под картинками подразумеваются задние фоны опций в первую очередь. Очень классно нарисованы, да и просто прикольно. Своего рода шаржи на жизнь байкеров. Да и сами герои выполнены, ну просто расчудесно. В общем, словами это не описать - это надо ВИДЕТЬ.

- Да че там морды, ты вспомни какие там ролики были!!! - Беззубый рот Митяя расплылся в улыбке, - Ну ты че, Мазай Серафимыч, налито же давно?

- Давай за ролики, Митяй Афасьевич, - передразнил приятеля Мазай, - Пусть земля будет пухом тому канадцу, что придумал вставить их в игру!

- Почему канадцу ? - недоуменно спросил Митяй, остановив руку на пол-пути.

- Electronic Arts - канадская контора! - Эффектно подытожил Мазай.

Игра вобрала в себя 25 минут живого видео. Для своего времени - очень много. Помимо начальной и финальной заставок можно лицезреть заставки после прохождения каждого уровня, после каждой трассы. И опять же, без приколов не обошлось и тут. Особенно это касается роликов, которые крутят после вашей поимки копами, а также, когда вы разбиваетесь, или просто финишируете не в первой тройке. Помимо этого, в RR есть два полновесных клипа. Также, есть небольшие ролики (правда, выполненные не в живом видео) демонстрирующие мотоциклы (для каждого железного коня - персональный). В общем, ролики - одна из причин, по которым стоит поиграть в эту игру. Они создают неповторимую и запоминающуюся атмосферу.

Сейчас, наверное, только он, да его друг Митяй помнили, как Electronic Arts, не выдержав конкуренции с мегакорпорацией "1С", стала одним из подразделений последней. В последние годы своего существования EA ютилась в маленьком офисе, и занималась доставкой еды сотрудникам "1С". Потом еду признали черезчур острой, а ЕА распустили.

- Ну ты мозг, Мазай! Дай я тебя расцелую! - видно было, что после очередного стопаря Митяй стал терять над собой контроль.

- Тихо, тихо... Старый хрыч, ты же совсем пьяный! Говорил тебе - закусывай!

- Пьяный? Ну и пусть... Я даже в таком состоянии пятый уровень Road Rash проходил!

- Повторяю, это потому, что управление там было простое - газ, тормоз, удар... Да и геймплей простяцкий... - произнес Мазай, немного подумал и добавил, - Вот умели люди делать из ничего шедевр!

Необходимо отметить, что геймплей всех гоночных игр (за исключением, разве что симуляторов а-ля Формула-1) не отмечается особым разнообразием. Вот и геймплей Road Rash не требует от игрока бешено нажимать комбинации кнопок, или за доли секунды просчитывать в голове многоходовые манипуляции. Процесс до безобразия прост. От игрока всего лишь требуется, слегка потренировав свою реакцию, проехать несложную трассу, разнообразив удовольствие разбиванием голов оппонентов. Но что поразительно, именно такие нехитрые действия втягивают в многочасовые "зависания" у экрана ТВ/монитора. Отсюда и постоянная потребность вернуться и снова проехать уже знакомые улицы городков Американского захолустья. Потребность нагнать зарвавшийся "пивной бочонок" и эффектным ударом цепочки отправить его бездыханное тело пылиться в канаву. Но, пожалуй, самый большой экстаз испытываешь, когда на скорости 200 миль в час успеваешь найти мизерное спасительное пространство между стремительно приближающимся автомобилем, и бабкой инвалидом, неспешно переходящей дорогу, но не подозревающей, что в следующий момент судьба от нее отвернется, и Ваш менее удачливый оппонент сметет ее с проезжей части.

- Абырвал, абырвал... Еще парочку... - Митяй был уже не в себе.

- Ладно пошли по домам, - Мазай поднялся, собрал пожитки, отдал остатки сала дикому зверокоту, давно дежурившему возле их лавочки, подхватил товарища и они, обнявшись, слегка покачиваясь побрели в сторону дома.

- p_star? p_star? - пробурчал едва державшийся на ногах Митяй.

- Чего тебе Andy? - Мазай был удивлен, что приятель вдруг вспомнил его ник, которым он пользовался очень давно.

- p_star, я тебе пятый уровень прошел, иди покупай мотоцикл!

- Ээээх, говорил тебе - закусывай...

Митяй уже не слышал слова друга, он был за десятки лет от него. Ему не нужно было каждое утро полчаса уговаривать себя встать с постели, у него не болела поясница, не ныли суставы... Он ел натуральное мясо, причем ел его жадно, вгрызаясь в него своими собственными зубами... Вместо престарелой сиделки к его постели приходила молодая, стройная, белокурая студентка... Он наконец покупал самый дорогой мотоцикл в Road Rash... Он был счастлив ...

The End

Геймплей: no comments, одни эмоции
Графика: Хорошая
Звук/музыка: На высочайшем уровне
Сложность: Приличная
Управление: Проще только в тетрисе
Сюжет: Присутствует номинально, но тот что есть, весьма не плох
Реиграбельность: Огромная

Много: Всего полно
Не хватает: Вы есть много кушать (как это по-русски... - "зажрались!")


Авторы: Andy Bogart, p_star

Не пропустите инвалида!

Полное название: Road rash
Платформа: 3DO
Жанр: Racing
Разработчик: Electronic Arts
Год выхода: 1993

Осеннее солнце светило во всю, но уже не грело. Несильно дул ветерок, поднимая над землей пожелтевшие листья. По парку бегала ребятня, колотя друг-друга палками по голове (видимо это какая-то новая игра). Молодежь постарше сидела на скамейках и сосала "Мытищенское" пиво, которое как говорилось в рекламе, "не даст тебе засохнуть".

Два старичка неспешным шагом прогуливались по парку, с интересом разглядывая молодых, и почему-то про себя ухмылялись. У одного из них на предплечье красовалась татуировка Andy Bogart, а другой носил аккуратную бородку и усы. Первого все знали как деда Митяя, второго - как деда Мазая.

- Слышь, Мазай, я нашел свободную лавочку, - обрадовано задергал друга за рукав один из дедков, и тыча пальцем куда-то вперед.
- Ну наконец-то! - пробурчал второй старик, - А то все лавочки заняли студенты, туды их в качель!

Оба спешно проследовали к найденному месту и водрузили свои старые тела на порядком заплеванную лавку, предварительно постелив на нее газету, предусмотрительно взятую из дому дедом Митяем.

- Ну что, по первой? - спросил Мазай, доставая из авоськи бутыль самогона, пару стопариков и ломоть сала (истинные украинцы, видать - прим. Гамбита). Пока он разливал горячительное, Митяй старательно нарезал сало тонкими ломтиками.

- Ну что, вздрогнули?

Оба выпили, и крякнув закусили.

- А помнишь нашу молодость? - спросил дед Митяй.

Оба почесали свои затылки, старательно вспоминая то время.

- Вроде девушки, пиво, дискотека... - после долгих раздумий сказал дед Мазай.

- Да нет же! Я про 3 Dimensional Objects!

- А что это такое?

- Приставка Panasonic 3DO.

- А-а-а, кажется что-то припоминаю. Совсем склероз замучил.

- То-то, а то всё бабы-пиво... - пробурчал Митяй, заполняя тару мутноватой жидкостью, - Ну... Давай за Панаса, ох ядреная приставка была!

- Да дай ты закусить по-человечески, старуха опять заругает ... - Мазай обернулся и с опаской осмотрел свой балкон.

- Да не пришла еще! Вот старый хрыч, дал бабе волю, а она теперь и воеводит!

- Вроде точно, еще не пришла ... Ну давай! - и старички остаканились второй раз.

- Да, Панас был хорош, даже Сонька пятая меня так не тронула как он! - не унимался Митяй.

- Вот чудак-человек, нашел что сравнивать, Сонька пятая по графике то намного сильнее была!

- Зато у Панаса дух был! - Митяй тяжело вздохнул, его уставшие от старости глаза смотрели вверх, а складки на морщинистом лбу еще больше сложились в воспоминаниях, - Понимаешь, дух! А игры какие были, игры то помнишь, старый развратник?

- Да помню, как не помнить... Need for Speed, Way of the Warrior, Battle City ...

- Что ты, толоконная твоя голова, танчики на Денди были!

- Ну ты! Совсем старый стал! Наливай давай ... - Мазай уже находился в приятной истоме и совсем позабыл о жене, которая вот-вот должна была вернуться с базара ...

- А самую реальную игру помнишь?

- А-то!!! Ты наливай, а я опосля скажу!, - довольно ухмыльнулся Мазай.

- Да на, на ... Старый алкаголик ... - Митяй отогнал от стопариков мух и налил чуть больше обычного, - Ну, третья за любовь! - оба старичка выпили не чёкаясь. Мазай слегка прикрякнул и, закусив, пробормотал сквозь усы и бороду, - Road Rash.

- Чего?

- Road Rash говорю, - деловито повторил Мазай, нарезая сало, - Самая реальная игра на 3DO - это Road Rash! Э-э-эх, как щас помню эти просторы, едешь, никого себе не трогаешь ...

- Так оно и понятно, ты то всегда последний ехал, - подколол приятеля Митяй, - Все меня просил: "Пройди, пройди"...

- А кто чемпионом района по Морталу был?

- Ладно-ладно... - ехидно ухмыльнулся Митяй, - Мортал это святое !

- Ну вот, то-то же!

- Не, ну вот ты согласись, что такой игры как Road Rash на 3DO ни до, ни после не было!

- Это да, согласен. А какая там графика была... Помнишь, как мы в свое время офигевали?

- Этого забыть нельзя, даже если у тебя старческий маразм, и ЗЫЧ 5 на полке, - кивнул дед Митяй, разливая пойло.- Графика конечно знатная была, все другие Road Rash'ы отдыхали просто.

Со времен первого Road Rash, графика в играх серии всегда шла в ногу со временем. Не ударил в грязь лицом и Road Rash на 3DO. Создатели пошли по уже проторенной дороге - оцифровали персонажей, байки, машины и даже элементы ландшафта: деревья, дорожные знаки, светофоры и тд. Нужно признать, что оцифрованы объекты были не очень качественно, и местами видны огрехи, как то: состоящие из "квадратов" авто, кустарник и жители города. Отчасти это объясняется тем, что на скорости эти огрехи не видны, а 3D графика, набиравшая тогда обороты (но пожирающая ресурсы еще неокрепших процессоров), не могла обеспечить качество более достойное, чем оцифровка (например, Need for Speed мог похвастать неплохими моделями авто, в то время как модели трафика были просто убогими). Зато когда Ваш байк разгоняется до скорости свыше 100км/ч (а это 99% игры) графическая сторона игры раскрывается во всей своей красе. Особенно запоминается гладкая поверхность автобана, плавно перетекающая в городские улочки поселков городского типа или в туннели, прогубленные в скалах. А какие пейзажи! Дальше помолчу - испытайте чувство свободы сами...

Обое остограммились, закусили. Немного помолчали, наслаждаясь тем, как алкоголь согревает их тела.

- А помнишь управление в игре? Легче легкого, точно говорю.- Дед Мазай почесал свою затекшую поясницу.

- Легкое-то легкое, но тебе почему-то не давалось, - Митяй громко "заржал".

- Ну подумаешь, зато я тебя в Мортал драл, - теперь уже настала его очередь громко рассмеяться.

Что можно сказать об управлении? Оно очень простое. И это большой плюс, ведь на такой большой скорости нужна мгновенная реакция. А посему мы имеем в активе всего несколько манипуляций: газ, тормоз (некоторые обходятся без него, например я, хы-хы - прим. Andy), удар (рукой или ногой), ну и повороты влево/вправо.

Отмечу, что мотоцикл (мотоциклист) быстро и точно реагирует на нажатия кнопок джойстика (клавиатуры). Одним словом, управление в Road Rash близко к идеальному.

- Вот лет 60 назад...

"Эй старики!" их мирную беседу прервал негромкий окрик. "Ветераны" посмотрели направо от себя. Метрах в трех от них стояла группа, или скорее группка молодых людей в возрасте 20 лет (точнее определить было трудно, современная пластическая хирургия творит чудеса). Говоривший оказался белобрысым-беззубым парнем, напомнивший двум старикам ПОПулярного певца, выступавшего на эстраде во времена их молодости.

- Закурить не найдется, отцы?

- Не курящие мы, - отрапортовал Митяй.

- Гы, сидите, выпивайте, и не курите? - "Шуре" ответ явно не понравился.

- Да сынок, не курим, - дед Мазай приготовился к драке, нащупывая в кармане складную BFG.

- Ну ладно тогда, не будем мешать, - белобрысый явно просек, что дедки вооружены и очень опасны, и вся компания поспешила ретироваьтся.

- На чем мы там остановились? Ах да, надо пригубить, - дед Мазай с большой проворностью разлил алкоголь по стопарикам. Выпили, закусили.

- А музыку помнишь? Такие классные рок-композиции были! - Жуя сало воскликнул Митяй.

- Конечно. Колбасились под них постоянно, порой игру включали только чтобы послушать пару песен.

"Эта музыка покруче ПОПсы" - подумал Митяй. "Шура маздай" - подумал Мазай.

О, это отдельная песнь... Надеюсь, рокеры меня поймут. Просто отличный саундтрек. Paw, Soundgarden, Therapy - это не полный перечень групп, чьи песни вошли в RR, но люди разбирающиеся в тяжелой музыке, а особенно разбирающиеся в ней с начала-середины 90-ых, думаю уже поняли, что саунд в игре, по определению не может быть плохой. Скажу честно - во многом именно из-за классного саундтрека, я и полюбил эту игру. Во время непосредственно самих гонок музыки нет (памяти приставки не хватает), и она звучит только в опциях и заставках. Но по большому счету, отсутствие музыки на самих трассах, не так уж и расстраивает. На эмуляторе саунд во время гонок конечно есть, но он получился достаточно средненьким.

Мимо пролетел продуктовый киоск на магнитной подушке. С рекламной голограммы венчавшей крышу приятно улыбалась пышногрудая румяная красавица, а в её правой руке лиловым отливом сверкала бутылка.

- Не, ну ты посмотри какое пойло щас молодежь пьет - прервал продолжительную паузу Митяй, - Этот синтетический амфитамминный напиток - редкостная дрянь!

- Третий размер ... - едва различимо прошептал Мазай. Старик на секунду отключился, как будто что-то вспомнил из своей бурной молодости, но тут же пришел в себя, - Да, Митяй, на вкус напоминает паленый баночный Джин-тоник середины девяностых. Как вспоминаю - блевать тянет.

- Да уж! Кстати, помнишь в Road Rash картинки прикольные ? - лицо Митяя озарила беззубая старческая улыбка.

- Это ты про блевотину вспомил? Всмысле, когда в туалет идешь?

- Да не только в туалете! Вспомни хотя бы рисунки рокеров! Или пучеглазого оленя на одной из трасс!

- Слушай, точно! - В голове Мазая словно рассеялся туман. Вдруг всё меню игры всплыло из отдаленных уголков мозга, - А какие морды у гонщиков прикольные, помнишь?

Мда, картинки в игре - это такое нечто, что даже сказать о них хочется отдельно. Под картинками подразумеваются задние фоны опций в первую очередь. Очень классно нарисованы, да и просто прикольно. Своего рода шаржи на жизнь байкеров. Да и сами герои выполнены, ну просто расчудесно. В общем, словами это не описать - это надо ВИДЕТЬ.

- Да че там морды, ты вспомни какие там ролики были!!! - Беззубый рот Митяя расплылся в улыбке, - Ну ты че, Мазай Серафимыч, налито же давно?

- Давай за ролики, Митяй Афасьевич, - передразнил приятеля Мазай, - Пусть земля будет пухом тому канадцу, что придумал вставить их в игру!

- Почему канадцу ? - недоуменно спросил Митяй, остановив руку на пол-пути.

- Electronic Arts - канадская контора! - Эффектно подытожил Мазай.

Игра вобрала в себя 25 минут живого видео. Для своего времени - очень много. Помимо начальной и финальной заставок можно лицезреть заставки после прохождения каждого уровня, после каждой трассы. И опять же, без приколов не обошлось и тут. Особенно это касается роликов, которые крутят после вашей поимки копами, а также, когда вы разбиваетесь, или просто финишируете не в первой тройке. Помимо этого, в RR есть два полновесных клипа. Также, есть небольшие ролики (правда, выполненные не в живом видео) демонстрирующие мотоциклы (для каждого железного коня - персональный). В общем, ролики - одна из причин, по которым стоит поиграть в эту игру. Они создают неповторимую и запоминающуюся атмосферу.

Сейчас, наверное, только он, да его друг Митяй помнили, как Electronic Arts, не выдержав конкуренции с мегакорпорацией "1С", стала одним из подразделений последней. В последние годы своего существования EA ютилась в маленьком офисе, и занималась доставкой еды сотрудникам "1С". Потом еду признали черезчур острой, а ЕА распустили.

- Ну ты мозг, Мазай! Дай я тебя расцелую! - видно было, что после очередного стопаря Митяй стал терять над собой контроль.

- Тихо, тихо... Старый хрыч, ты же совсем пьяный! Говорил тебе - закусывай!

- Пьяный? Ну и пусть... Я даже в таком состоянии пятый уровень Road Rash проходил!

- Повторяю, это потому, что управление там было простое - газ, тормоз, удар... Да и геймплей простяцкий... - произнес Мазай, немного подумал и добавил, - Вот умели люди делать из ничего шедевр!

Необходимо отметить, что геймплей всех гоночных игр (за исключением, разве что симуляторов а-ля Формула-1) не отмечается особым разнообразием. Вот и геймплей Road Rash не требует от игрока бешено нажимать комбинации кнопок, или за доли секунды просчитывать в голове многоходовые манипуляции. Процесс до безобразия прост. От игрока всего лишь требуется, слегка потренировав свою реакцию, проехать несложную трассу, разнообразив удовольствие разбиванием голов оппонентов. Но что поразительно, именно такие нехитрые действия втягивают в многочасовые "зависания" у экрана ТВ/монитора. Отсюда и постоянная потребность вернуться и снова проехать уже знакомые улицы городков Американского захолустья. Потребность нагнать зарвавшийся "пивной бочонок" и эффектным ударом цепочки отправить его бездыханное тело пылиться в канаву. Но, пожалуй, самый большой экстаз испытываешь, когда на скорости 200 миль в час успеваешь найти мизерное спасительное пространство между стремительно приближающимся автомобилем, и бабкой инвалидом, неспешно переходящей дорогу, но не подозревающей, что в следующий момент судьба от нее отвернется, и Ваш менее удачливый оппонент сметет ее с проезжей части.

- Абырвал, абырвал... Еще парочку... - Митяй был уже не в себе.

- Ладно пошли по домам, - Мазай поднялся, собрал пожитки, отдал остатки сала дикому зверокоту, давно дежурившему возле их лавочки, подхватил товарища и они, обнявшись, слегка покачиваясь побрели в сторону дома.

- p_star? p_star? - пробурчал едва державшийся на ногах Митяй.

- Чего тебе Andy? - Мазай был удивлен, что приятель вдруг вспомнил его ник, которым он пользовался очень давно.

- p_star, я тебе пятый уровень прошел, иди покупай мотоцикл!

- Ээээх, говорил тебе - закусывай...

Митяй уже не слышал слова друга, он был за десятки лет от него. Ему не нужно было каждое утро полчаса уговаривать себя встать с постели, у него не болела поясница, не ныли суставы... Он ел натуральное мясо, причем ел его жадно, вгрызаясь в него своими собственными зубами... Вместо престарелой сиделки к его постели приходила молодая, стройная, белокурая студентка... Он наконец покупал самый дорогой мотоцикл в Road Rash... Он был счастлив ...

The End

Геймплей: no comments, одни эмоции
Графика: Хорошая
Звук/музыка: На высочайшем уровне
Сложность: Приличная
Управление: Проще только в тетрисе
Сюжет: Присутствует номинально, но тот что есть, весьма не плох
Реиграбельность: Огромная

Много: Всего полно
Не хватает: Вы есть много кушать (как это по-русски... - "зажрались!")


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Автор: marsel 84

Полное название: Heart of Darkness
Платформа: Sony Playstation
Жанр: Arcade
Издатель: Infogrames
Разработчик: Amazing Studio
Год выхода: 19..
Количество CD: 2

Мега аркада №2

Какими качествами должна обладать хорошая аркада? Отвечая на этот вопрос, многие, наверное, попросят уточнить – о 2D идет речь или о 3D? Хорошо, отбросим аркадки в пространстве. Что теперь? Теперь еще спросят, добрые-детские аркады оценивать, или же кроваво-военные? На что и получат справедливый ответ – хватит делить! Ну раз на этом деление закончилось, то придется давать ответ на поставленный вопрос. И, надо сказать, ответы будут самые различные: кому-то будет важна легкость прохождения (а кому-то наоборот), кто-то укажет на обязательное присутствие огромных боссов, для кого-то главным окажется наличие крутого драйва, а для кого-то – крутого саундтрека.

Как видим, создать аркаду, нравящуюся всем, довольно проблематично. А тогда можно ли выделить из огромной кучи уже созданных аркад самые лучшие? Если все же попытаться, то встает еще один вопрос: можно ли сравнивать старые добрые аркады с NES, SNES и Sega Genesis со, скажем, навороченными аркадищами для Sony Playstation? Пожалуй, это представители разных весовых категорий (и предъявление к ним одинаковых требований было бы делом несправедливым), поэтому дремучий лес малобитных шедевров пока оставим. Ну и обратим свой взгляд на Соню. И что же мы видим? А видим мы небольшую коллекцию игр, на примере которых и будем выявлять главные компоненты настоящей аркады.

Во втором номере GameBit’а я уже писал об игре Oddworld и назвал ее лучшей аркадой всех времен. Доказательство этого заявления я попытался привести в обзоре. Сегодня хотелось бы рассказать о другой потрясной вещице, которую посчастливилось мне пройти на Соне – игре Heart of Darkness, продукте Amazing Studio, которая, к сожалению, уже прекратила свое существование.

Видя в титрах название великой игродельческой компании, коей безусловно является Amazing, невольно настраиваешь себя на совершенно уникальную волну. Ее бессмертные хиты – Flashback и Another World (а я думал это была Delphine Software – прим. Гамбита) – в свое время сказали новое слово в жанре аркад, значительно обогатив и усложнив довольно не требовательную к различным заморочкам область игр. Но главное, они создали неповторимую атмосферу, которая как раз и является, на мой взгляд, той невидимой ниточкой, которая сцепляет эти аркады с понятием шедевра и держит их на значительном расстоянии (выше) от других игр подобной тематики.

Итак, игра Heart of Darkness (Сердце тьмы). Сразу скажу вам, что начальный мультик я не смотрел :). Поэтому не понял, как мальчик по имени Энди очутился среди скал в разбитом самолете с крутой пушкой в руке. Однако меня это мало волновало, гораздо интереснее было поскорее опробовать таинственные возможности необычного оружия, поэтому поспешно выскочил из судна и двинулся в путь...

И вот оно! Невероятной силы экшн в самом начале игры! Пушка, как оказалось, берет свое начало из охотников за привидениями, и предназначена она для уничтожения целых полчищ черных тварей! Такого удовольствия от расщепления армады прислужников тьмы я не испытывал никогда. Это бесполезно описывать, нужно просто самому это увидеть.

Такого бурного начала я никак не ожидал. Неужели, подумал я, эта аркада будет такой же зубодробительной на протяжении всей игры? Но мои сомнения длились не долго: потихоньку экшн стал разбавляться различными головоломками. Вот тут-то и приходится отложить пальбу и как следует напрячь мозги. Сразу хочу отметить, что головоломки в игре уникальны, неповторимы и очень интересны. Сложно описать богатство фантазии разработчиков, которые, в плане использования новых приемов, похоже, превзошли самих себя (и сложность прохождения головоломок на самом высоком уровне!). Однако главное, что бросается в глаза, так это смешение "действа" с "мозгонапрягством". Мало того, что нужно хорошенько продумать все свои действия, так еще и совершить их нужно очень быстро, а иначе придется проходить напряжную местность заново. И ведь сделано все это настолько талантливо, с сохранением неповторимого стиля. Эх... есть же к чему стремиться и с чего брать пример нынешним гейммейкерам!

Идем дальше. В смысле не по уровням, а по характеристикам игры. Дальше у нас графика. О графике можно сказать только одно – СУПЕР! Вот как надо делать 2D-игры! Вот как надо реализовывать анимацию персонажей! В неописуемый восторг приходишь от вида (а главное – повадок) черных тварей, поведения оружия, вообще всевозможных анимационных вставок, замечательным образом интегрированных в игровой процесс. Совершенно потрясно выглядят колышущаяся трава на бэкграундах, расплывчатость картинки в водном уровне, особенно если помнить, что это "всего лишь" 2D аркада... Легкое нарекание может вызвать разве что только низковатое разрешение спрайтов, но это придирки.

Так же как и Oddworld, игра HOD не обделена юмором. Достаточно просто посмотреть на поведение врагов, чтобы получать удовольствие от этой составляющей игры. Враги по идее должны быть страшными, и они вроде бы стараются быть страшными, но ни черта у них это не получается, и это выглядит чертовски забавно :) Чего только стоит огромный бугай, неожиданно вылезающий из стены и съедающий ваше оружие. Или наблюдение за тем, как нашего героя разрывают на части и съедают упоминавшиеся уже черные твари – очень смешно :)).

Видеовставки. По этому поводу тоже есть что сказать, хотя они, ИМХО, и не играют особенной роли. Несмотря на то, что игра вобрала в себя довольно много игровых моментов, львиную долю в 2х дисковой версии занимают именно видеовставки. Однако в данном случае, и они заслуживают самых добрых слов, так как сделаны от чистого сердца и с вложением души. Любители посмотреть мультики безусловно их оценят.

Музыка... И здесь, как ни странно, все в порядке! Если уж решили парни из Amazing Studio крутую игру сделать, то и музыку пусть напишет, решили они, известный композитор Bruce Broughton, и сыграет ее пусть симфонический оркестр. Так и сделали, и получилось в итоге очень убедительное музыкальное сопровождение.

Ну а теперь о той самой атмосфере, о которой я говорил выше, и которая так важна для самой настоящей аркады. На протяжении всей игры меня не покидало чувство нахождения в каком-то параллельном мире, со своими флорой и фауной, своими законами и традициями. И выглядело это нисколько не надуманно, а наоборот, очень и очень правдиво. И музыка, и сюжетная линия, и общий рисунок игры – все подчинено одной идее, которая улавливается с первого кадра игры и преследует вас до самого конца. Именно это является показателем действительно профессионального и трепетного отношения к делу, которое так редко можно встретить в наше время.

Итого. Игра Heart of Darkness стала настоящим хитом. Она вписала свое имя золотыми буквами в историю жанра аркад и без сомнения является одной из игр, в которую обязательно надо сыграть... хотя бы раз.

Геймплей: Отличный
Графика: Отличная
Звук/музыка: Отличные
Сложность: Довольно высокая
Управление: Обычное
Сюжет: Веселый :)
Реиграбельность: Кому как...

Много: новых фишек в игровом процессе, различных оригинальных головоломок
Не хватает: можно было бы сделать больше уровней.

Вердикт: Одна из лучших аркад в истории.

+ Все преимущества самых лучших аркад + очень большое количество новых фишек в игровом процессе, уникальный стиль.
- Низкое разрешение спрайтов.


Автор: marsel 84

Полное название: Heart of Darkness
Платформа: Sony Playstation
Жанр: Arcade
Издатель: Infogrames
Разработчик: Amazing Studio
Год выхода: 19..
Количество CD: 2

Мега аркада №2

Какими качествами должна обладать хорошая аркада? Отвечая на этот вопрос, многие, наверное, попросят уточнить – о 2D идет речь или о 3D? Хорошо, отбросим аркадки в пространстве. Что теперь? Теперь еще спросят, добрые-детские аркады оценивать, или же кроваво-военные? На что и получат справедливый ответ – хватит делить! Ну раз на этом деление закончилось, то придется давать ответ на поставленный вопрос. И, надо сказать, ответы будут самые различные: кому-то будет важна легкость прохождения (а кому-то наоборот), кто-то укажет на обязательное присутствие огромных боссов, для кого-то главным окажется наличие крутого драйва, а для кого-то – крутого саундтрека.

Как видим, создать аркаду, нравящуюся всем, довольно проблематично. А тогда можно ли выделить из огромной кучи уже созданных аркад самые лучшие? Если все же попытаться, то встает еще один вопрос: можно ли сравнивать старые добрые аркады с NES, SNES и Sega Genesis со, скажем, навороченными аркадищами для Sony Playstation? Пожалуй, это представители разных весовых категорий (и предъявление к ним одинаковых требований было бы делом несправедливым), поэтому дремучий лес малобитных шедевров пока оставим. Ну и обратим свой взгляд на Соню. И что же мы видим? А видим мы небольшую коллекцию игр, на примере которых и будем выявлять главные компоненты настоящей аркады.

Во втором номере GameBit’а я уже писал об игре Oddworld и назвал ее лучшей аркадой всех времен. Доказательство этого заявления я попытался привести в обзоре. Сегодня хотелось бы рассказать о другой потрясной вещице, которую посчастливилось мне пройти на Соне – игре Heart of Darkness, продукте Amazing Studio, которая, к сожалению, уже прекратила свое существование.

Видя в титрах название великой игродельческой компании, коей безусловно является Amazing, невольно настраиваешь себя на совершенно уникальную волну. Ее бессмертные хиты – Flashback и Another World (а я думал это была Delphine Software – прим. Гамбита) – в свое время сказали новое слово в жанре аркад, значительно обогатив и усложнив довольно не требовательную к различным заморочкам область игр. Но главное, они создали неповторимую атмосферу, которая как раз и является, на мой взгляд, той невидимой ниточкой, которая сцепляет эти аркады с понятием шедевра и держит их на значительном расстоянии (выше) от других игр подобной тематики.

Итак, игра Heart of Darkness (Сердце тьмы). Сразу скажу вам, что начальный мультик я не смотрел :). Поэтому не понял, как мальчик по имени Энди очутился среди скал в разбитом самолете с крутой пушкой в руке. Однако меня это мало волновало, гораздо интереснее было поскорее опробовать таинственные возможности необычного оружия, поэтому поспешно выскочил из судна и двинулся в путь...

И вот оно! Невероятной силы экшн в самом начале игры! Пушка, как оказалось, берет свое начало из охотников за привидениями, и предназначена она для уничтожения целых полчищ черных тварей! Такого удовольствия от расщепления армады прислужников тьмы я не испытывал никогда. Это бесполезно описывать, нужно просто самому это увидеть.

Такого бурного начала я никак не ожидал. Неужели, подумал я, эта аркада будет такой же зубодробительной на протяжении всей игры? Но мои сомнения длились не долго: потихоньку экшн стал разбавляться различными головоломками. Вот тут-то и приходится отложить пальбу и как следует напрячь мозги. Сразу хочу отметить, что головоломки в игре уникальны, неповторимы и очень интересны. Сложно описать богатство фантазии разработчиков, которые, в плане использования новых приемов, похоже, превзошли самих себя (и сложность прохождения головоломок на самом высоком уровне!). Однако главное, что бросается в глаза, так это смешение "действа" с "мозгонапрягством". Мало того, что нужно хорошенько продумать все свои действия, так еще и совершить их нужно очень быстро, а иначе придется проходить напряжную местность заново. И ведь сделано все это настолько талантливо, с сохранением неповторимого стиля. Эх... есть же к чему стремиться и с чего брать пример нынешним гейммейкерам!

Идем дальше. В смысле не по уровням, а по характеристикам игры. Дальше у нас графика. О графике можно сказать только одно – СУПЕР! Вот как надо делать 2D-игры! Вот как надо реализовывать анимацию персонажей! В неописуемый восторг приходишь от вида (а главное – повадок) черных тварей, поведения оружия, вообще всевозможных анимационных вставок, замечательным образом интегрированных в игровой процесс. Совершенно потрясно выглядят колышущаяся трава на бэкграундах, расплывчатость картинки в водном уровне, особенно если помнить, что это "всего лишь" 2D аркада... Легкое нарекание может вызвать разве что только низковатое разрешение спрайтов, но это придирки.

Так же как и Oddworld, игра HOD не обделена юмором. Достаточно просто посмотреть на поведение врагов, чтобы получать удовольствие от этой составляющей игры. Враги по идее должны быть страшными, и они вроде бы стараются быть страшными, но ни черта у них это не получается, и это выглядит чертовски забавно :) Чего только стоит огромный бугай, неожиданно вылезающий из стены и съедающий ваше оружие. Или наблюдение за тем, как нашего героя разрывают на части и съедают упоминавшиеся уже черные твари – очень смешно :)).

Видеовставки. По этому поводу тоже есть что сказать, хотя они, ИМХО, и не играют особенной роли. Несмотря на то, что игра вобрала в себя довольно много игровых моментов, львиную долю в 2х дисковой версии занимают именно видеовставки. Однако в данном случае, и они заслуживают самых добрых слов, так как сделаны от чистого сердца и с вложением души. Любители посмотреть мультики безусловно их оценят.

Музыка... И здесь, как ни странно, все в порядке! Если уж решили парни из Amazing Studio крутую игру сделать, то и музыку пусть напишет, решили они, известный композитор Bruce Broughton, и сыграет ее пусть симфонический оркестр. Так и сделали, и получилось в итоге очень убедительное музыкальное сопровождение.

Ну а теперь о той самой атмосфере, о которой я говорил выше, и которая так важна для самой настоящей аркады. На протяжении всей игры меня не покидало чувство нахождения в каком-то параллельном мире, со своими флорой и фауной, своими законами и традициями. И выглядело это нисколько не надуманно, а наоборот, очень и очень правдиво. И музыка, и сюжетная линия, и общий рисунок игры – все подчинено одной идее, которая улавливается с первого кадра игры и преследует вас до самого конца. Именно это является показателем действительно профессионального и трепетного отношения к делу, которое так редко можно встретить в наше время.

Итого. Игра Heart of Darkness стала настоящим хитом. Она вписала свое имя золотыми буквами в историю жанра аркад и без сомнения является одной из игр, в которую обязательно надо сыграть... хотя бы раз.

Геймплей: Отличный
Графика: Отличная
Звук/музыка: Отличные
Сложность: Довольно высокая
Управление: Обычное
Сюжет: Веселый :)
Реиграбельность: Кому как...

Много: новых фишек в игровом процессе, различных оригинальных головоломок
Не хватает: можно было бы сделать больше уровней.

Вердикт: Одна из лучших аркад в истории.

+ Все преимущества самых лучших аркад + очень большое количество новых фишек в игровом процессе, уникальный стиль.
- Низкое разрешение спрайтов.


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Автор: marsel84

Полное название: Kula World
Платформа: Sony Playstation
Жанр: Logic
Разработчик: Game Design Sweden AB
Издатель: Psygnosis
Год выхода: 1997
Количество CD: 1
Размер образа: 250 mb.

Нестандартное мышление

Помню, как-то играл в Сокобана на компе (если кто не знает, - это мужик, перемещающий ящики в нужные точки). И вот, наигрался я, и дай думаю, сам попробую смастерить че-нить такое-эдакое (был там редактор уровней). И вот только тогда я понял, насколько не простое это дело – создать действительно сложный и интересный уровень для Сокобана! Ну а как же быть с еще более сложными играми? Понятное дело, – с ними еще сложнее. Ну а с самыми сложными как быть?! Тут уже не просто сложно, а...

... гейммейкеры-приставочники. Вот ответ. Непонятно, к каким скрытым частям мозга они обращаются в процессе работы, но факт! – придумывают иногда такое, что, блин, ну просто... Даже слов не подберешь. И ладно бы логика в 2D – можно еще понять сие безобразие, но когда в пространство переходят, да еще и используют его на полную катушку, тут уж ну просто...

Kula World – логическая игра на Соне, использующая совершенно нестандартный подход к использованию третьего измерения. Игра, так сказать, перевернувшая (в прямом и переносном смысле) представления о логике в играх вообще. Всего-то шарик катается по брускам, висящим в воздухе. Так ведь нет – шедевр!

Итак, Kula World. Впервые запустив эту игру, я не увидел в ней чего-то особенного. Впрочем, так оно и было (в первом уровне). Но потом необычность игрового процесса заявила о себе в полную силу. Если сначала шарик просто катался по горизонтальной платформе, собирая всякие бонусы, то потом он вдруг начал потихоньку осваивать другие грани сооружения, научился спрыгивать на бруски, находящиеся на более низком уровне, словом, освоился целиком и полностью.

И вот что интересно: в висящих в воздухе конструкциях в этой игре просто нет верха и низа. Вы можете свободно (точнее, не всегда свободно) перемещаться по любым граням, стараясь собрать все бонусы и прийти к финишу. И вот, продвигаясь от уровня к уровню, вы потихоньку начинаете понимать, что же такое мышление в 3D (или нестандартное мышление)? Чтобы попросту не загнаться, приходится держать в голове всю схему нередко очень причудливого уровня, забыв вообще, как он выглядел в начале. Потому что, как я уже сказал, там нет верха и низа, они меняются в зависимости от того, на какую грань вы забрались. Наверное, именно такого мышления как раз и не хватает иногда для решения некоторых жизненных проблем :).

И ладно бы еще эта особенность. Так ведь нет, авторам еще понадобилось по мере продвижения различными способами усложнять прохождение уровней: ходячие колючки, невидимые блоки, лазерные лучи, телепорты, катапульты и еще много всякой «дряни», сильно осложняющей и без того сложное прохождение. Хотя нет, зачем же я так! Это все очень даже кстати, не надо нам легких уровней! Пусть будет все по максимуму сложно!

Отдельный огромный респектище надо сказать дизайнеру уровней. Это вам не ящики расставлять; тут нужен действительно гениальный ум и очень глубокий анализ схемы уровней. Каждый уровень, как было написано на коробке с диском, "создает уникальную проблему", - и это чистейшая правда. Порой финиш находится прямо у вас над головой, в полуметре, но чтобы добраться до него приходится исследовать весь уровень, что называется, до дыр. Покатаешься, бывает, по кубикам, придешь обратно, а финиш уже не над головой, а, наоборот – где-нибудь снизу (или сбоку :)).

Надо сказать, что игра обладает уникальной реиграбельностью. Если в первый раз чаще думаешь о том, как бы поскорее добраться до финиша (жестокие разработчики еще и временные рамки ввели!), то потом уже начинаешь потихоньку задаваться вопросами: "А как блин вон тот фрукт забрать?", или "А можно ли вообще собрать все за отведенное время?". Постепенно шлифуя свое мастерство и совершенствуя способность мыслить в объеме, начинаешь вдруг понимать, что ответ и на первый, и даже на второй вопросы - положительны. А уж какое удовольствие получаешь от неожиданно пришедшего гениального решения очередной проблемы – ну просто не передать словами! :)

Итого: Короче говоря, я был поражен. Страшно много уровней, страшно напряжно играть и... страшно интересно! Действительно интересно. Таких игр единицы. Диски с такими играми надо бережно хранить и протирать по возможности чаще. А мышление – оно должно быть трехмерным!

Геймплей: Отличный
Графика: Приятная
Звук/музыка: Не мешают играть :)
Сложность: Нередко очень высокая
Управление: Идеальное
Сюжет: Отсутствует :)
Реиграбельность: Высоченная

Много: уровней :)
Не хватает: времени на прохождение (как всегда)

Вердикт: Обязательная для прохождения логическая игра.


Автор: marsel84

Полное название: Kula World
Платформа: Sony Playstation
Жанр: Logic
Разработчик: Game Design Sweden AB
Издатель: Psygnosis
Год выхода: 1997
Количество CD: 1
Размер образа: 250 mb.

Нестандартное мышление

Помню, как-то играл в Сокобана на компе (если кто не знает, - это мужик, перемещающий ящики в нужные точки). И вот, наигрался я, и дай думаю, сам попробую смастерить че-нить такое-эдакое (был там редактор уровней). И вот только тогда я понял, насколько не простое это дело – создать действительно сложный и интересный уровень для Сокобана! Ну а как же быть с еще более сложными играми? Понятное дело, – с ними еще сложнее. Ну а с самыми сложными как быть?! Тут уже не просто сложно, а...

... гейммейкеры-приставочники. Вот ответ. Непонятно, к каким скрытым частям мозга они обращаются в процессе работы, но факт! – придумывают иногда такое, что, блин, ну просто... Даже слов не подберешь. И ладно бы логика в 2D – можно еще понять сие безобразие, но когда в пространство переходят, да еще и используют его на полную катушку, тут уж ну просто...

Kula World – логическая игра на Соне, использующая совершенно нестандартный подход к использованию третьего измерения. Игра, так сказать, перевернувшая (в прямом и переносном смысле) представления о логике в играх вообще. Всего-то шарик катается по брускам, висящим в воздухе. Так ведь нет – шедевр!

Итак, Kula World. Впервые запустив эту игру, я не увидел в ней чего-то особенного. Впрочем, так оно и было (в первом уровне). Но потом необычность игрового процесса заявила о себе в полную силу. Если сначала шарик просто катался по горизонтальной платформе, собирая всякие бонусы, то потом он вдруг начал потихоньку осваивать другие грани сооружения, научился спрыгивать на бруски, находящиеся на более низком уровне, словом, освоился целиком и полностью.

И вот что интересно: в висящих в воздухе конструкциях в этой игре просто нет верха и низа. Вы можете свободно (точнее, не всегда свободно) перемещаться по любым граням, стараясь собрать все бонусы и прийти к финишу. И вот, продвигаясь от уровня к уровню, вы потихоньку начинаете понимать, что же такое мышление в 3D (или нестандартное мышление)? Чтобы попросту не загнаться, приходится держать в голове всю схему нередко очень причудливого уровня, забыв вообще, как он выглядел в начале. Потому что, как я уже сказал, там нет верха и низа, они меняются в зависимости от того, на какую грань вы забрались. Наверное, именно такого мышления как раз и не хватает иногда для решения некоторых жизненных проблем :).

И ладно бы еще эта особенность. Так ведь нет, авторам еще понадобилось по мере продвижения различными способами усложнять прохождение уровней: ходячие колючки, невидимые блоки, лазерные лучи, телепорты, катапульты и еще много всякой «дряни», сильно осложняющей и без того сложное прохождение. Хотя нет, зачем же я так! Это все очень даже кстати, не надо нам легких уровней! Пусть будет все по максимуму сложно!

Отдельный огромный респектище надо сказать дизайнеру уровней. Это вам не ящики расставлять; тут нужен действительно гениальный ум и очень глубокий анализ схемы уровней. Каждый уровень, как было написано на коробке с диском, "создает уникальную проблему", - и это чистейшая правда. Порой финиш находится прямо у вас над головой, в полуметре, но чтобы добраться до него приходится исследовать весь уровень, что называется, до дыр. Покатаешься, бывает, по кубикам, придешь обратно, а финиш уже не над головой, а, наоборот – где-нибудь снизу (или сбоку :)).

Надо сказать, что игра обладает уникальной реиграбельностью. Если в первый раз чаще думаешь о том, как бы поскорее добраться до финиша (жестокие разработчики еще и временные рамки ввели!), то потом уже начинаешь потихоньку задаваться вопросами: "А как блин вон тот фрукт забрать?", или "А можно ли вообще собрать все за отведенное время?". Постепенно шлифуя свое мастерство и совершенствуя способность мыслить в объеме, начинаешь вдруг понимать, что ответ и на первый, и даже на второй вопросы - положительны. А уж какое удовольствие получаешь от неожиданно пришедшего гениального решения очередной проблемы – ну просто не передать словами! :)

Итого: Короче говоря, я был поражен. Страшно много уровней, страшно напряжно играть и... страшно интересно! Действительно интересно. Таких игр единицы. Диски с такими играми надо бережно хранить и протирать по возможности чаще. А мышление – оно должно быть трехмерным!

Геймплей: Отличный
Графика: Приятная
Звук/музыка: Не мешают играть :)
Сложность: Нередко очень высокая
Управление: Идеальное
Сюжет: Отсутствует :)
Реиграбельность: Высоченная

Много: уровней :)
Не хватает: времени на прохождение (как всегда)

Вердикт: Обязательная для прохождения логическая игра.


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Автор: Гамбит

Ева укусила "ядовитый плод" :)

Вы когда-нибудь встречали мужчину, подпевающего на концерте группы "Руки Вверх"? А мужчину, который умеет готовить борщ? Да, может и встречали, но девушку, для которой эмуляция старых приставок занимает в жизни не последнее место вы точно не видели. Во многих печатно-глянцевых журналах были темы типа "Девушка и Кемпер Страйк", но ни в одном не затрагивалась тема "Девушка и эмуляция". Как раз сейчас мы откроем Америку и затронем эту животрепещущую тему. Узнаем то, о чем хотели знать, но боялись спросить. Раскроем, так сказать, главную тайну жизни :).

Пообщаемся мы сегодня с простой московской геймершой, для которой эму-форум является чуть ли не вторым домом.

Гейм Бит (далее ГБ): Доброго времени суток. Представься, пожалуйста.

Eva: Меня зовут Курганова Ева.

ГБ: Как давно ты знакома с эму-миром? И какой твой геймерский стаж в целом?

Eva: Я знакома с эмуляцией недавно, примерно год. Играю я с детства. Начинала как и все - с приставок.

ГБ: Была ли у тебя приставка? Если была, то какая?

Eva: Сначала Денди, а потом Sega MD.

ГБ: Неужели у тебя нет других женских забот? Что держит тебя на эму-форуме?

Eva: Заботы есть, но я не могу прожить ни дня без игр!

ГБ: Какие твои любимые игры (на приставки, конечно)? Во что сейчас играешь?

Eva: Мои любимые игры в основном те, которые сделаны по мультфильмам и качественно нарисованы.
Но могу поиграть и в файтинги, да-да, именно в них!

ГБ: Как твои друзья/родственники относятся к твоим увлечениям?

Eva: Они конечно недовольны тем, что я так много сижу за компьютером, но терпят.

ГБ: Эмуляция - это твое свободное время, хобби, или постоянное увлечение?

Eva: Скорее свободное время. Не буду скрывать, я запускаю эмулятор зачастую, когда не во что играть на компьютере.

ГБ: Посещаешь ли кроме нашего форума какие-нибудь другие форумы? Если посещаешь, то какие?

Eva: Я посещаю другие форумы, но они во многом не связаны с играми.

ГБ: Большое спасибо, что нашла время для разговора. Было очень интересно. И на последок, что ты можешь пожелать нашим читателям?

Eva: Удачи и успехов во всём. Играйте во все игры и не забывайте о реальной жизни!


Автор: Гамбит

Ева укусила "ядовитый плод" :)

Вы когда-нибудь встречали мужчину, подпевающего на концерте группы "Руки Вверх"? А мужчину, который умеет готовить борщ? Да, может и встречали, но девушку, для которой эмуляция старых приставок занимает в жизни не последнее место вы точно не видели. Во многих печатно-глянцевых журналах были темы типа "Девушка и Кемпер Страйк", но ни в одном не затрагивалась тема "Девушка и эмуляция". Как раз сейчас мы откроем Америку и затронем эту животрепещущую тему. Узнаем то, о чем хотели знать, но боялись спросить. Раскроем, так сказать, главную тайну жизни :).

Пообщаемся мы сегодня с простой московской геймершой, для которой эму-форум является чуть ли не вторым домом.

Гейм Бит (далее ГБ): Доброго времени суток. Представься, пожалуйста.

Eva: Меня зовут Курганова Ева.

ГБ: Как давно ты знакома с эму-миром? И какой твой геймерский стаж в целом?

Eva: Я знакома с эмуляцией недавно, примерно год. Играю я с детства. Начинала как и все - с приставок.

ГБ: Была ли у тебя приставка? Если была, то какая?

Eva: Сначала Денди, а потом Sega MD.

ГБ: Неужели у тебя нет других женских забот? Что держит тебя на эму-форуме?

Eva: Заботы есть, но я не могу прожить ни дня без игр!

ГБ: Какие твои любимые игры (на приставки, конечно)? Во что сейчас играешь?

Eva: Мои любимые игры в основном те, которые сделаны по мультфильмам и качественно нарисованы.
Но могу поиграть и в файтинги, да-да, именно в них!

ГБ: Как твои друзья/родственники относятся к твоим увлечениям?

Eva: Они конечно недовольны тем, что я так много сижу за компьютером, но терпят.

ГБ: Эмуляция - это твое свободное время, хобби, или постоянное увлечение?

Eva: Скорее свободное время. Не буду скрывать, я запускаю эмулятор зачастую, когда не во что играть на компьютере.

ГБ: Посещаешь ли кроме нашего форума какие-нибудь другие форумы? Если посещаешь, то какие?

Eva: Я посещаю другие форумы, но они во многом не связаны с играми.

ГБ: Большое спасибо, что нашла время для разговора. Было очень интересно. И на последок, что ты можешь пожелать нашим читателям?

Eva: Удачи и успехов во всём. Играйте во все игры и не забывайте о реальной жизни!


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Автор: СуперПанк

Пиринговые системы

Здравствуйте, уважаемые любители халявы!

Сегодня наш с вами разговор пойдет о том, где эту самую халяву раздобыть, а точнее - о файлообменных системах.

Файлообменная система - система, при которой вы скачиваете файлы, находящиеся на жеских дисках у других пользователей, а они в свою очередь скачивают файлы у вас. Разнообразные пиринговые (файлообменные) сети уже обрели огромную популярность среди юзеров по всему миру, несмотря на их относительную молодость.

Для начала работы вам понадобится скачать и установить клиент (саму программу, которая и будет осуществлять скачку). Просто зайдите в любой поисковик и наберите там название программы. Далее установите клиент, и в настройках файрволла (если такой имеется) разрешите клиенту выходить в сеть.

Теперь о нескольких программах по-порядку:

1. Kazaa. Позор среди всех пиринговых систем. Распространитель вирусов, платных триалов и прочего мусора на ваш компьютер. Крайне не советовал бы вам использовать эту программу. В этой статье упоминается только для предостережения. Бойтесь! И не используйте никогда.

2. eMule. Один из популярнейших и лучших клиентов. Огромное количество файлов, множество сайтов в интернете, на которых расположены ссылки на файлы (я хотел бы отметить [www.sharereactor.ru] - лучший русскоязычный eMule ресурс, который, кроме того, постоянно обновляется и [www.zevel.ru] - хороший ресурс, в основном - из-за большого архива игр), поддержка русского языка (указывается при начальной конфигурации), огромное число юзеров, и множество других фич (например, встроенный irc-чат). В общем, конфетка. В числе минусов, наверное, нужно упомянуть черепашью скорость самой закачки.

После того как вы установили клиент, соедините его с сетью (а лучше - поставьте в настройках автоматическое соединение с сетью при старте). Вручную соединение делается кнопкой со значком молнии в верхнем левом углу. На ней должен появится знак "кирпича" (красный круг с белым прямоугольником внутри) - значит клиет соединен успешно. Теперь нужно добавить файлы в закачку. Делается это или в поиске самого клиента, или на сайте.

Когда используете поиск клиента, выберите категорию к которой относятся файлы, которые вы ищите; выберите сеть, в которой будете искать (там где написано метод) и наберите часть или полное имя искомого файла (например, в категории выберите архив, а в имени напишите gba roms - и вам покажут все архивы в имени которых содержатся слова gba и roms). Когда вам покажут результаты поиска, расположите их по убыванию доступности и качайте файлы с самым большим числом владельцев (скачается быстрее).

Если используете сайты, просто запустите клиент и даблкликните по ссылке на файл (используйте для этого интернет эксплорер, ибо в опере нет функции поддержки ed2k-линков). Затем проверьте клиент - добавилась ли закачка, и можете быть спокойны. Как правило, на сайтах не лежат битые ссылки и файлы с маленьким количеством источников.

Возможные проблемы и их решения:

Q: "Я жду уже целых 15 минут, а у меня еще не начало качаться. Что делать?".
A: А оно и не должно было начать. Некоторые файлы качаются месяцами. Это зависит от скорости вашего соединения, версии клиента, размера файла и количества владельцев этого файла, поставивших его в раздачу. Если раздает достаточно много народа (10 персон - хороший показатель), то рано или поздно вы скачаете и очень здоровый файл, так что запаситесь терпением. Маленькие файлы, как правило, качаются быстро.

Q: "Не получается соединиться, только сконектится и сразу отключается".
А: Проверьте настройки соединения, разрешите файрволлу пропускать eMule, согласуйте это с сисадмином (если решили попользоваться халявным нетом на работе и не получилось).

Q: "Воспользовался поиском клиента, нашел архив "gba roms collection", скачал - а там "порево". Почему так?".
А: Некоторые нехорошие товарищи переименовывают свое "порево" (пользуясь специальными программами, перехватывающими поиски), чтобы его больше качали, и, следовательно, повышали рейтинг этих товарищей. Для предотвращения такого безобразия придумана система рейтингов и комментариев, которые можно прочитать в деталях закачки. Также можно просмотреть названия файла у различных пользователей. Если вдруг объявились сомнительные имена файла, то лучше отказаться от его закачки и поискать что-нибудь еще. Также существует система предпросмотра файлов, которая даже иногда работает. Можно указать в настройках программы "скачивать части для предпросмотра" и тогда предпросмотр можно будет осуществить немного быстрее.

Q: "Файл докачался, но прогресс-бар этого файла не позеленел, а стал черно-желто-полосатым. И файла, как такового, нигде нет. Что это значит?".
А: Это значит, что что-то не так. У меня такое было, когда я извлек папку Incoming из директории eMule. Также это может случиться, если на жестком диске недостаточно свободного места. В общем, не надо забивать хард под завязку и все будет хорошо.

3. BitTorrent. Хороший клиент для скачки больших файлов. Качает быстро и качественно. Битых файлов и файлов-подделок, как правило, не бывает. Тоже довольно популярен. Очень прост в работе.

Скачайте и установите клиент (я использую LH-BitTorrent последней версии, меня вполне устраивает). Теперь нужно найти файл на закачку. Система здесь несколько другая, нежели в eMule. Для того чтобы добавить файл в закачку, надо скачать файл с разрешением *.torrent - это и есть наша закачка. *.torrent-файлы зачастую небольшие (для разных закачек - разные). Теперь Нужно открыть *.torrent-файл при помощи торрент-клиента. Закачка добавлена. Можно ждать.

Важно! Не удаляйте *.torrent-файлы до того как завершится закачка! Без них файл качаться не будет.

Теперь насущный вопрос: где же взять те торрент-файлы? А брать их надо с сайтов, специально для этого созданных. Навскидку могу назвать isohunt.com, или, например, meganova.org (добавлю еще [torrentspy.com], [thepiratebay.org] и для тех, кто любит кчать исошки - [http://70.85.9.138:6969] - прим. Гамбита). Также можно попробовать вырезать гланды через задний проход ища *torrent-файлы в поисковике eMule или других р2р-систем. В общем, простор большой и выбирать есть из чего. Минусом этой системы является то, что торренты быстро умирают в отличие от eMule, где файлы со временем обрастают все большим и большим числом владельцев. Так что, если долго не качает, попробуйте поискать альтернативу этой закачке.

В принципе, проблем при работе с этим клиентом возникать не должно.

4. DC++(сеть Dirrect Connect). Удобный клиент для закачки маленьких файлов. Основным плюсом, на мой взгляд, является возможность поиска папок. Чем это хорошо? Объясню на своем примере: у меня на жестком диске есть директория "Моя музыка". B ней лежит папка "Nirvana", в этой папке лежит папка "In utero", там лежит файл 04 - Rape Me.mp3. Так вот, если кто-либо будет искать слово Nirvana в поисковике "осла" - моих файлов он не найдет, а если попробует сделать то же самое в DC++, то ему выдадут папку, содержимое которой он просмотрит и выберет, что ему надо. Минусом можно считать практически полную невозможность закачать что-либо больше 200 мб, и большую ресурсоемкость программы.

После установки программы скачайте русификатор (без него сложно разобраться) и укажите путь к нему в настройках. Далее, в настройках указываем "сворачивать в трей" (почему-то тут этого не предусмотрели по-умолчанию). В процессе работы с DC++ вам может понадобиться еще небольшая подстройка под себя. Но это уже так, мелочи.

Следующий важный шаг - "расшаривание" (выкладывание в общий доступ). В отличие от "осла" и "торрента" здесь есть ограничение на количество файлов, которые вы раздаете. Не раздаешь достаточно - как следствие - кикают из хаба, а значит неоткуда качать. Хотя есть и не очень жадные до вашего файл-архива хабы, которые пустят вас и без расшарки (но лучше все-таки расшарить гигов 20 и пользоваться большинством хабов).

Кстати, о хабах. Хаб - это подобие чата, у пользователей которого вы можете скачивать файлы. У каждого хаба свои правила, поэтому могут кикнуть, например, за слишком большое количество открытых хабов (можно подключаться к нескольким сразу) или, например, за то, что вы не зарегистрированы на сайте этого хаба (есть и такие хабы, но их мало). Есть и общие правила: не материться (будь то русский или не русский хаб), не регистрировать матные ники, не флудить, не спамить, не распространять вредные файлы. Также есть запрещенные файлы, например, детское порно, которое шарить нельзя. Но и тут бывают казусы, например меня кикали за уже упоминавшийся файл "Rape Me.mp3"(Переводится как "изнасилуй меня"). В общем, будьте осторожны с именами файлов, и обязательно соблюдайте правила хаба, на котором находитесь.

Теперь о непосредственном использовании клиента. Откройте хаб-лист (иконка с компьютером, держащим шест). Теперь в таблице выберите хаб с которым хотите соединиться и подключитесь к нему. Откроется новое окно и вы увидите нечто похоже на чат. Если подключение прошло удачно, то закладка этой страницы позеленеет, и появятся пользователи хаба. Если закладка покраснела - значит соединиться не удалось. Теперь, если вы соединились, вы имеете право произвести поиск в этом хабе, или просмотреть файлы любого из пользователей. Далее, найдя файл, просто даблкликаете на него, и закачка пошла. Когда файл закачался, он будет находиться в директории, где установлена программа, или в папке, которую вы назначите в настройках. Собственно все, ничего сложного.

Теперь краткое резюме:

1. Kazaa - полный отстой. Не использовать ни в коем случае, лучше будет.

2. eMule - плюсы: огромный, постоянно растущий архив файлов, возможность скачки как с сайта, так и пользуясь поиском клиента, легкий поиск (и скачка) русскоязычных файлов, встроенный IRC-чат (очень удобно вопросы туда задавать); минусы: черепашья скорость, возможность подделки файлов, трудная закачка, если раздает недостаточно народу.

Для чего используем: лучше всего использовать "мула" для скачки небольших файлов (от единиц мегабайтов, до 700 Мб), русскоязычных файлов любых размеров, МР3-файлов.

Сайты, с которых качаем: [www.sharereactor.ru], [www.zevel.ru].

3. BitTorrent - плюсы: большая скорость, легкий поиск, отсутствие подставы и поддельных файлов; минусы: иногда торрент-файлы умирают и становятся непригодными для скача. Отсутствие более-менее стабильной русскоязычной шары. Нету встроенного поиска, что огорчает.

Для чего используем: качаем что-нибудь большое (потому что маленькие файлы, как правило, не тут раздают): ром-сеты, образы дисков, фильмы в очень хорошем качестве, полные дискографии каких-нибудь исполнителей.

Сайты, с которых качаем: [isohunt.com], [www.meganova.org], [www.torrentspy.com], [thepiratebay.org], [http://70.85.9.138:6969].

4. DC++ - Плюс-плюсы: хорошая скорость, возможность просмотра содержимого папок, удобный поиск; минусы: возможные трудности с подключением к хабам, небольшое число источников для какого-то определенного файла, невозможность скачки больших файлов.

Для чего используем: для скачки незаархивированных альбомов, просто мелких файлов.

Подводя итог, хочу сказать, что в данной статье описаны только КЛИЕНТЫ (и работа с ними), а не СЕТИ. Существует много альтернативных клиентов (так, например, альтернативой eMule может стать Shareaza или eDonkey, а вариантом использования сети Direct Connect можно взять клиент Reverse Connect или Shadows DC), и я выбрал эти клиенты просто потому, что мне нравится работа с ними.

В общем, добро пожаловать в пиринг-комьюнити, и удачи в каче и раздаче!


Автор: СуперПанк

Пиринговые системы

Здравствуйте, уважаемые любители халявы!

Сегодня наш с вами разговор пойдет о том, где эту самую халяву раздобыть, а точнее - о файлообменных системах.

Файлообменная система - система, при которой вы скачиваете файлы, находящиеся на жеских дисках у других пользователей, а они в свою очередь скачивают файлы у вас. Разнообразные пиринговые (файлообменные) сети уже обрели огромную популярность среди юзеров по всему миру, несмотря на их относительную молодость.

Для начала работы вам понадобится скачать и установить клиент (саму программу, которая и будет осуществлять скачку). Просто зайдите в любой поисковик и наберите там название программы. Далее установите клиент, и в настройках файрволла (если такой имеется) разрешите клиенту выходить в сеть.

Теперь о нескольких программах по-порядку:

1. Kazaa. Позор среди всех пиринговых систем. Распространитель вирусов, платных триалов и прочего мусора на ваш компьютер. Крайне не советовал бы вам использовать эту программу. В этой статье упоминается только для предостережения. Бойтесь! И не используйте никогда.

2. eMule. Один из популярнейших и лучших клиентов. Огромное количество файлов, множество сайтов в интернете, на которых расположены ссылки на файлы (я хотел бы отметить www.sharereactor.ru - лучший русскоязычный eMule ресурс, который, кроме того, постоянно обновляется и www.zevel.ru - хороший ресурс, в основном - из-за большого архива игр), поддержка русского языка (указывается при начальной конфигурации), огромное число юзеров, и множество других фич (например, встроенный irc-чат). В общем, конфетка. В числе минусов, наверное, нужно упомянуть черепашью скорость самой закачки.

После того как вы установили клиент, соедините его с сетью (а лучше - поставьте в настройках автоматическое соединение с сетью при старте). Вручную соединение делается кнопкой со значком молнии в верхнем левом углу. На ней должен появится знак "кирпича" (красный круг с белым прямоугольником внутри) - значит клиет соединен успешно. Теперь нужно добавить файлы в закачку. Делается это или в поиске самого клиента, или на сайте.

Когда используете поиск клиента, выберите категорию к которой относятся файлы, которые вы ищите; выберите сеть, в которой будете искать (там где написано метод) и наберите часть или полное имя искомого файла (например, в категории выберите архив, а в имени напишите gba roms - и вам покажут все архивы в имени которых содержатся слова gba и roms). Когда вам покажут результаты поиска, расположите их по убыванию доступности и качайте файлы с самым большим числом владельцев (скачается быстрее).

Если используете сайты, просто запустите клиент и даблкликните по ссылке на файл (используйте для этого интернет эксплорер, ибо в опере нет функции поддержки ed2k-линков). Затем проверьте клиент - добавилась ли закачка, и можете быть спокойны. Как правило, на сайтах не лежат битые ссылки и файлы с маленьким количеством источников.

Возможные проблемы и их решения:

Q: "Я жду уже целых 15 минут, а у меня еще не начало качаться. Что делать?".
A: А оно и не должно было начать. Некоторые файлы качаются месяцами. Это зависит от скорости вашего соединения, версии клиента, размера файла и количества владельцев этого файла, поставивших его в раздачу. Если раздает достаточно много народа (10 персон - хороший показатель), то рано или поздно вы скачаете и очень здоровый файл, так что запаситесь терпением. Маленькие файлы, как правило, качаются быстро.

Q: "Не получается соединиться, только сконектится и сразу отключается".
А: Проверьте настройки соединения, разрешите файрволлу пропускать eMule, согласуйте это с сисадмином (если решили попользоваться халявным нетом на работе и не получилось).

Q: "Воспользовался поиском клиента, нашел архив "gba roms collection", скачал - а там "порево". Почему так?".
А: Некоторые нехорошие товарищи переименовывают свое "порево" (пользуясь специальными программами, перехватывающими поиски), чтобы его больше качали, и, следовательно, повышали рейтинг этих товарищей. Для предотвращения такого безобразия придумана система рейтингов и комментариев, которые можно прочитать в деталях закачки. Также можно просмотреть названия файла у различных пользователей. Если вдруг объявились сомнительные имена файла, то лучше отказаться от его закачки и поискать что-нибудь еще. Также существует система предпросмотра файлов, которая даже иногда работает. Можно указать в настройках программы "скачивать части для предпросмотра" и тогда предпросмотр можно будет осуществить немного быстрее.

Q: "Файл докачался, но прогресс-бар этого файла не позеленел, а стал черно-желто-полосатым. И файла, как такового, нигде нет. Что это значит?".
А: Это значит, что что-то не так. У меня такое было, когда я извлек папку Incoming из директории eMule. Также это может случиться, если на жестком диске недостаточно свободного места. В общем, не надо забивать хард под завязку и все будет хорошо.

3. BitTorrent. Хороший клиент для скачки больших файлов. Качает быстро и качественно. Битых файлов и файлов-подделок, как правило, не бывает. Тоже довольно популярен. Очень прост в работе.

Скачайте и установите клиент (я использую LH-BitTorrent последней версии, меня вполне устраивает). Теперь нужно найти файл на закачку. Система здесь несколько другая, нежели в eMule. Для того чтобы добавить файл в закачку, надо скачать файл с разрешением *.torrent - это и есть наша закачка. *.torrent-файлы зачастую небольшие (для разных закачек - разные). Теперь Нужно открыть *.torrent-файл при помощи торрент-клиента. Закачка добавлена. Можно ждать.

Важно! Не удаляйте *.torrent-файлы до того как завершится закачка! Без них файл качаться не будет.

Теперь насущный вопрос: где же взять те торрент-файлы? А брать их надо с сайтов, специально для этого созданных. Навскидку могу назвать isohunt.com, или, например, meganova.org (добавлю еще torrentspy.com, thepiratebay.org и для тех, кто любит кчать исошки - http://70.85.9.138:6969 - прим. Гамбита). Также можно попробовать вырезать гланды через задний проход ища *torrent-файлы в поисковике eMule или других р2р-систем. В общем, простор большой и выбирать есть из чего. Минусом этой системы является то, что торренты быстро умирают в отличие от eMule, где файлы со временем обрастают все большим и большим числом владельцев. Так что, если долго не качает, попробуйте поискать альтернативу этой закачке.

В принципе, проблем при работе с этим клиентом возникать не должно.

4. DC++(сеть Dirrect Connect). Удобный клиент для закачки маленьких файлов. Основным плюсом, на мой взгляд, является возможность поиска папок. Чем это хорошо? Объясню на своем примере: у меня на жестком диске есть директория "Моя музыка". B ней лежит папка "Nirvana", в этой папке лежит папка "In utero", там лежит файл 04 - Rape Me.mp3. Так вот, если кто-либо будет искать слово Nirvana в поисковике "осла" - моих файлов он не найдет, а если попробует сделать то же самое в DC++, то ему выдадут папку, содержимое которой он просмотрит и выберет, что ему надо. Минусом можно считать практически полную невозможность закачать что-либо больше 200 мб, и большую ресурсоемкость программы.

После установки программы скачайте русификатор (без него сложно разобраться) и укажите путь к нему в настройках. Далее, в настройках указываем "сворачивать в трей" (почему-то тут этого не предусмотрели по-умолчанию). В процессе работы с DC++ вам может понадобиться еще небольшая подстройка под себя. Но это уже так, мелочи.

Следующий важный шаг - "расшаривание" (выкладывание в общий доступ). В отличие от "осла" и "торрента" здесь есть ограничение на количество файлов, которые вы раздаете. Не раздаешь достаточно - как следствие - кикают из хаба, а значит неоткуда качать. Хотя есть и не очень жадные до вашего файл-архива хабы, которые пустят вас и без расшарки (но лучше все-таки расшарить гигов 20 и пользоваться большинством хабов).

Кстати, о хабах. Хаб - это подобие чата, у пользователей которого вы можете скачивать файлы. У каждого хаба свои правила, поэтому могут кикнуть, например, за слишком большое количество открытых хабов (можно подключаться к нескольким сразу) или, например, за то, что вы не зарегистрированы на сайте этого хаба (есть и такие хабы, но их мало). Есть и общие правила: не материться (будь то русский или не русский хаб), не регистрировать матные ники, не флудить, не спамить, не распространять вредные файлы. Также есть запрещенные файлы, например, детское порно, которое шарить нельзя. Но и тут бывают казусы, например меня кикали за уже упоминавшийся файл "Rape Me.mp3"(Переводится как "изнасилуй меня"). В общем, будьте осторожны с именами файлов, и обязательно соблюдайте правила хаба, на котором находитесь.

Теперь о непосредственном использовании клиента. Откройте хаб-лист (иконка с компьютером, держащим шест). Теперь в таблице выберите хаб с которым хотите соединиться и подключитесь к нему. Откроется новое окно и вы увидите нечто похоже на чат. Если подключение прошло удачно, то закладка этой страницы позеленеет, и появятся пользователи хаба. Если закладка покраснела - значит соединиться не удалось. Теперь, если вы соединились, вы имеете право произвести поиск в этом хабе, или просмотреть файлы любого из пользователей. Далее, найдя файл, просто даблкликаете на него, и закачка пошла. Когда файл закачался, он будет находиться в директории, где установлена программа, или в папке, которую вы назначите в настройках. Собственно все, ничего сложного.

Теперь краткое резюме:

1. Kazaa - полный отстой. Не использовать ни в коем случае, лучше будет.

2. eMule - плюсы: огромный, постоянно растущий архив файлов, возможность скачки как с сайта, так и пользуясь поиском клиента, легкий поиск (и скачка) русскоязычных файлов, встроенный IRC-чат (очень удобно вопросы туда задавать); минусы: черепашья скорость, возможность подделки файлов, трудная закачка, если раздает недостаточно народу.

Для чего используем: лучше всего использовать "мула" для скачки небольших файлов (от единиц мегабайтов, до 700 Мб), русскоязычных файлов любых размеров, МР3-файлов.

Сайты, с которых качаем: www.sharereactor.ru, www.zevel.ru.

3. BitTorrent - плюсы: большая скорость, легкий поиск, отсутствие подставы и поддельных файлов; минусы: иногда торрент-файлы умирают и становятся непригодными для скача. Отсутствие более-менее стабильной русскоязычной шары. Нету встроенного поиска, что огорчает.

Для чего используем: качаем что-нибудь большое (потому что маленькие файлы, как правило, не тут раздают): ром-сеты, образы дисков, фильмы в очень хорошем качестве, полные дискографии каких-нибудь исполнителей.

Сайты, с которых качаем: isohunt.com, www.meganova.org, www.torrentspy.com, thepiratebay.org, http://70.85.9.138:6969.

4. DC++ - Плюс-плюсы: хорошая скорость, возможность просмотра содержимого папок, удобный поиск; минусы: возможные трудности с подключением к хабам, небольшое число источников для какого-то определенного файла, невозможность скачки больших файлов.

Для чего используем: для скачки незаархивированных альбомов, просто мелких файлов.

Подводя итог, хочу сказать, что в данной статье описаны только КЛИЕНТЫ (и работа с ними), а не СЕТИ. Существует много альтернативных клиентов (так, например, альтернативой eMule может стать Shareaza или eDonkey, а вариантом использования сети Direct Connect можно взять клиент Reverse Connect или Shadows DC), и я выбрал эти клиенты просто потому, что мне нравится работа с ними.

В общем, добро пожаловать в пиринг-комьюнити, и удачи в каче и раздаче!


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Andy Bogart

Batman VS Batman

- Ты кто?
- Я? Бэтмент! Городок (c)

Игра: Batman returns
Разработчик: Sega
Платформа: Sega Genesis
Жанр: Action/Adventure
Год выхода: 1992
Размер рома: 1 мб

Игра: The Adventure of Batman and Robin
Разработчик: Sega
Платформа: Sega Genesis
Жанр: Adventure/Arcade
Год выхода: 1995
Размер рома: 2 мб

Игра: Batman forever
Разработчик: Acclaim
Платформа: Sega Genesis
Жанр: Action/Adventure
Год выхода: 1995
Размер рома: 3 мб

Вступление

Вне всяких сомнений, самый известный герой комиксов, перекочевавший со страниц этой отрасли исскуства на наши телеэкраны, в качестве главного персонажа фильмов, мультипликационных лент, и, конечно же компьютерных игр. "Бэтменомания" не обошла стороной и нашу страну. По популярности с Человеком-летучей мышью могли поспорить разве что Черепашки ниндзя.

На протяжении долгих лет миллионер Брюс Уэйн защищал город Готэм от различных психов и преступных элементов. Город, убивший его родителей, и сделавший его сиротой, а в дальнейшем - одиночкой, вынужденным скрывать свою настоящую сущность от общества (изредка плача в жилетку своему дворецкому Альфреду и напарнику Робину).

Для сегодняшнего выяснения отношений мною отобраны три Сего'вских Бэтмена: Batman returns (далее BR), The Adventure of Batman and Robin (ABR), и, наконец, Batman forever (BF). Думаю, что нет нужды объяснять, почему в этом списке отсутствуют такие игры серии, как, скажем Batman, и Batman - Revenge of the Joker. Получилась бы игра в одни ворота, потому что две последние вещи проигрывают во всех отношениях сегодняшним соревнующимся.

Начнем, пожалуй, с сюжета. В принципе, он не отличается от сюжетов фильмов (в случае с ABR - от сюжета мультфильма), по мотивам которых, собственно, и были сделаны игры, но вкратце напомню их.

В BR мы сталкиваемся с Пингвином - уродливым мутантом, выросшим в обществе этих животных, и имеющим ласты вместо кистей рук. Что обычно хотят злодеи? Правильно, захватить весь город, заработав попутно кучу денег. Вот и Пингвин не отличается оригинальностью в этом вопросе, этим самым решает отомстить обществу за то, что оно не понимало, и не принимало его. В этом ему помогают разнообразные артисты шапито (похоже, отставшие от своего цирка), и знаменитая не меньше чем сам Бэтмен, Женщина-кошка.

Сюжет BF не сильно отличается от сюжета предыдущей части. Бывший мэр города Готэм, попавший в катастрофу, и заболевший психическим расстройством (конкретнее - раздвоением личности) известный под именем Двуликий очень хочет разбогатеть, и, как обычно, отомстить обществу. В этом ему взялся помочь Ридлер - Человек-Вопрос, слетевший с катушек изобретатель, работавший в компании Брюса Уэйна (читай: Бэтмена), и уволенный оттуда за свои бредовые идеи лично Брюсом. Этот кадр не только хочет разбогатеть и продемонстрировать свои таланты в науке, но и поквитаться со своим бывшим работодателем.

Ну и, наконец, ABR. Тут все еще проще: злодей Фриз освобождает из психиатрической лечебницы Аркхэм, всевозможных маньяков, которых туда засадил наш мышастый герой. Фриз намерен, как и ожидалось, захватить Готэм, а заодно уничтожить Бэтмена и "Малиновку" (именно так переводится Робин с английского).

Графическое оформление. Очень хотелось бы похвалить графику BF (еще бы, ведь персонажей "сканировали" с настоящих людей), но, к сожалению, не могу. Исполнено все как-то косо, задники не блещут разнообразием и наводят жуткую тоску. В свое время играл в аналогичную игру на SNES, так там поболее кадров видел (хотя бэкраунды такие же мерзкие).

BR не может похвастаться крутым графическим движком и умопомрачительной анимацией персонажей, все же для '92-го она великолепна (по мне графика именно этой части лучшая на Мегадрайве, хотя, может это из-за ностальгии).

В ABR графика немножко напоминает комикс, но не стоит это заносить в ее актив со знаком "минус". В свое время читал сборник игр для Мегадрайва и авторы оценили графику этой игры очень высоко (9 из 10 что ли...), да и вообще я не встречал человека, который не отметил бы отличное графическое исполнение ABR.

Звуки во всех играх выполнены неплохо и выделять кого-то из тройки, я, пожалуй, не стану. То же касается и музыки, хоть мелодии BF, как мне показалось, не очень подходят к игре, а некоторые темы ABR мне напомнили мотивы из Red Zone. В BR саундтрек "сбалансирован". Ни фантастика, ни отстой - золотая середина в общем.

По поводу управления. Человек такое существо, что может привыкнуть к чему угодно (ну разве что исключения составят некоторые песни из русской попсы), так и тут: привыкнуть конечно можно, но ой как не хочется. Это я говорю, как, наверное, некоторые из читателей догадались, про управление в BF (кто играл, уверен, сейчас ухмыльнулись). Действительно, такого косого (во всех смыслах) управления я не могу припомнить в какой-нибудь другой игре. BR в этом отношении сделан "на ура", хотя привыкнуть тоже надо. Ну а в ABR управление очень простое, что в общем-то и не удивительно - аркадным бродилкам это свойственно.

Геймплей и прочие "бла-бла-бла". Скажу честно, играть интересно в каждую из игр (в какую-то больше, в какую-то меньше). BR играется вообще на одном дыхании - очень увлекает процесс прохождения игры и не отпускает до самого конца.

Процесс прохождения ABR так же затягивает, но интерес к игре напрочь отбивает ее сложность. Когда я познакомился с этой игрой (году, эдак, в 1997) мы с моим знакомым ОЧЕНЬ долгое время не могли продвинуться в ней, дальше первых трех-четырех уровней. Поверьте, играть действительно сложно, и вовсе не из-за того, что руки растут не оттуда откуда надо. И дело даже не в том, что вам противостоят крутые противники (хотя боссов игры я бы легкими никогда не назвал), а в том, что игра жутко не сбалансирована по части геймплея. Именно в его кривости в первую очередь и заключается сложность игры. Дисбаланс полнейший. Слишком крутые боссы, жизней постоянно не хватает и вообще все плохо.

С BF вроде все неплохо, но порой начинаешь скучать от однообразного "мочилова", да и бывает найти выход с уровня сложнее, чем Бивису с Баттхедом познакомится с "телками", что уровень геймплея игры уж никак не поднимает.

Про реиграбельность скажу так: тут все зависит от того, насколько вы любите Бэтмена и все, что с ним связанно. Фанаты, конечно же, пройдя игры еще не раз вернутся к ним. Поклонники жанра, возможно тоже. Геймерам не относящимся ни к одной из категорий, мне кажется, не будет интересно проходить эти игры повторно, а некоторые, возможно, не осилят и одного полного прохождения.

Итак, что же мы получаем в итоге? В какую игру вы бы не сыграли, удовольствие гарантированно (ну может быть в случае с ABR, в силу вышеописанных причин оно будет минимально). Каждая хороша по- своему, но, имхо, наиболее сбалансированной игрой является BR. Симпатии у меня есть к каждой игре, может быть к BR чуть больше, но все же, не настолько "больше", что бы выделить именно эту игру из всей тройки. Дальше решать вам.

Sega 4ever!!!


Andy Bogart

Batman VS Batman

- Ты кто?
- Я? Бэтмент! Городок (c)

Игра: Batman returns
Разработчик: Sega
Платформа: Sega Genesis
Жанр: Action/Adventure
Год выхода: 1992
Размер рома: 1 мб

Игра: The Adventure of Batman and Robin
Разработчик: Sega
Платформа: Sega Genesis
Жанр: Adventure/Arcade
Год выхода: 1995
Размер рома: 2 мб

Игра: Batman forever
Разработчик: Acclaim
Платформа: Sega Genesis
Жанр: Action/Adventure
Год выхода: 1995
Размер рома: 3 мб

Вступление

Вне всяких сомнений, самый известный герой комиксов, перекочевавший со страниц этой отрасли исскуства на наши телеэкраны, в качестве главного персонажа фильмов, мультипликационных лент, и, конечно же компьютерных игр. "Бэтменомания" не обошла стороной и нашу страну. По популярности с Человеком-летучей мышью могли поспорить разве что Черепашки ниндзя.

На протяжении долгих лет миллионер Брюс Уэйн защищал город Готэм от различных психов и преступных элементов. Город, убивший его родителей, и сделавший его сиротой, а в дальнейшем - одиночкой, вынужденным скрывать свою настоящую сущность от общества (изредка плача в жилетку своему дворецкому Альфреду и напарнику Робину).

Для сегодняшнего выяснения отношений мною отобраны три Сего'вских Бэтмена: Batman returns (далее BR), The Adventure of Batman and Robin (ABR), и, наконец, Batman forever (BF). Думаю, что нет нужды объяснять, почему в этом списке отсутствуют такие игры серии, как, скажем Batman, и Batman - Revenge of the Joker. Получилась бы игра в одни ворота, потому что две последние вещи проигрывают во всех отношениях сегодняшним соревнующимся.

Начнем, пожалуй, с сюжета. В принципе, он не отличается от сюжетов фильмов (в случае с ABR - от сюжета мультфильма), по мотивам которых, собственно, и были сделаны игры, но вкратце напомню их.

В BR мы сталкиваемся с Пингвином - уродливым мутантом, выросшим в обществе этих животных, и имеющим ласты вместо кистей рук. Что обычно хотят злодеи? Правильно, захватить весь город, заработав попутно кучу денег. Вот и Пингвин не отличается оригинальностью в этом вопросе, этим самым решает отомстить обществу за то, что оно не понимало, и не принимало его. В этом ему помогают разнообразные артисты шапито (похоже, отставшие от своего цирка), и знаменитая не меньше чем сам Бэтмен, Женщина-кошка.

Сюжет BF не сильно отличается от сюжета предыдущей части. Бывший мэр города Готэм, попавший в катастрофу, и заболевший психическим расстройством (конкретнее - раздвоением личности) известный под именем Двуликий очень хочет разбогатеть, и, как обычно, отомстить обществу. В этом ему взялся помочь Ридлер - Человек-Вопрос, слетевший с катушек изобретатель, работавший в компании Брюса Уэйна (читай: Бэтмена), и уволенный оттуда за свои бредовые идеи лично Брюсом. Этот кадр не только хочет разбогатеть и продемонстрировать свои таланты в науке, но и поквитаться со своим бывшим работодателем.

Ну и, наконец, ABR. Тут все еще проще: злодей Фриз освобождает из психиатрической лечебницы Аркхэм, всевозможных маньяков, которых туда засадил наш мышастый герой. Фриз намерен, как и ожидалось, захватить Готэм, а заодно уничтожить Бэтмена и "Малиновку" (именно так переводится Робин с английского).

Графическое оформление. Очень хотелось бы похвалить графику BF (еще бы, ведь персонажей "сканировали" с настоящих людей), но, к сожалению, не могу. Исполнено все как-то косо, задники не блещут разнообразием и наводят жуткую тоску. В свое время играл в аналогичную игру на SNES, так там поболее кадров видел (хотя бэкраунды такие же мерзкие).

BR не может похвастаться крутым графическим движком и умопомрачительной анимацией персонажей, все же для '92-го она великолепна (по мне графика именно этой части лучшая на Мегадрайве, хотя, может это из-за ностальгии).

В ABR графика немножко напоминает комикс, но не стоит это заносить в ее актив со знаком "минус". В свое время читал сборник игр для Мегадрайва и авторы оценили графику этой игры очень высоко (9 из 10 что ли...), да и вообще я не встречал человека, который не отметил бы отличное графическое исполнение ABR.

Звуки во всех играх выполнены неплохо и выделять кого-то из тройки, я, пожалуй, не стану. То же касается и музыки, хоть мелодии BF, как мне показалось, не очень подходят к игре, а некоторые темы ABR мне напомнили мотивы из Red Zone. В BR саундтрек "сбалансирован". Ни фантастика, ни отстой - золотая середина в общем.

По поводу управления. Человек такое существо, что может привыкнуть к чему угодно (ну разве что исключения составят некоторые песни из русской попсы), так и тут: привыкнуть конечно можно, но ой как не хочется. Это я говорю, как, наверное, некоторые из читателей догадались, про управление в BF (кто играл, уверен, сейчас ухмыльнулись). Действительно, такого косого (во всех смыслах) управления я не могу припомнить в какой-нибудь другой игре. BR в этом отношении сделан "на ура", хотя привыкнуть тоже надо. Ну а в ABR управление очень простое, что в общем-то и не удивительно - аркадным бродилкам это свойственно.

Геймплей и прочие "бла-бла-бла". Скажу честно, играть интересно в каждую из игр (в какую-то больше, в какую-то меньше). BR играется вообще на одном дыхании - очень увлекает процесс прохождения игры и не отпускает до самого конца.

Процесс прохождения ABR так же затягивает, но интерес к игре напрочь отбивает ее сложность. Когда я познакомился с этой игрой (году, эдак, в 1997) мы с моим знакомым ОЧЕНЬ долгое время не могли продвинуться в ней, дальше первых трех-четырех уровней. Поверьте, играть действительно сложно, и вовсе не из-за того, что руки растут не оттуда откуда надо. И дело даже не в том, что вам противостоят крутые противники (хотя боссов игры я бы легкими никогда не назвал), а в том, что игра жутко не сбалансирована по части геймплея. Именно в его кривости в первую очередь и заключается сложность игры. Дисбаланс полнейший. Слишком крутые боссы, жизней постоянно не хватает и вообще все плохо.

С BF вроде все неплохо, но порой начинаешь скучать от однообразного "мочилова", да и бывает найти выход с уровня сложнее, чем Бивису с Баттхедом познакомится с "телками", что уровень геймплея игры уж никак не поднимает.

Про реиграбельность скажу так: тут все зависит от того, насколько вы любите Бэтмена и все, что с ним связанно. Фанаты, конечно же, пройдя игры еще не раз вернутся к ним. Поклонники жанра, возможно тоже. Геймерам не относящимся ни к одной из категорий, мне кажется, не будет интересно проходить эти игры повторно, а некоторые, возможно, не осилят и одного полного прохождения.

Итак, что же мы получаем в итоге? В какую игру вы бы не сыграли, удовольствие гарантированно (ну может быть в случае с ABR, в силу вышеописанных причин оно будет минимально). Каждая хороша по- своему, но, имхо, наиболее сбалансированной игрой является BR. Симпатии у меня есть к каждой игре, может быть к BR чуть больше, но все же, не настолько "больше", что бы выделить именно эту игру из всей тройки. Дальше решать вам.

Sega 4ever!!!


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Darkman007

BATMAN: Return of The Joker (NES)

[http://www.emu-land.net/get.php?&razd=music&cat=nes&id=37] – качать. MIDI.

Хорошая игра. Хороший уровень сложности, присутствует великолепная динамика движения персонажей, анимация и мощный сюжет, что, в общем-то, и свойственно хорошей игре. Данный продукт выпустила в свет фирма SUNSOFT. Хочу заметить, что эта фирма использует в своём звуковом движке Digital-bass – то есть, оцифрованную басовую линию, когда другие используют стандартные возможности звукового процессора 8-ми битной приставки (меняя лишь вариации свойства синтезированного баса). Не смотря на то, что цифровой звук на NES звучит некачественно, он придаёт музыке что-то новое, какие-то другие краски, создаёт необычный фон, который в итоге приятен уху слушателя. Поскольку басовый звук всё-таки некачественный, следовательно – он резкий, а, значит, и стиль соответствует жёсткости – таковой имеется, мой любимый, Metal :). События игры в какой-то степени ужасны: всюду враги, опасность, ловушки и мощные боссы. Для преодоления всего этого нам необходима мощная звуковая поддержка для ликвидации человеческого страха перед трудностями. Отмечу, что присутствует Heavy и Hard Metal. Великолепно выполненная композиция после окончания игры в титрах превосходно ложится на датчики нашего слухового аппарата, после чего забываются все опасные накалы событий в сложных битвах за спасение (тут, может, совру) людей, которые всегда беспомощны в сюжетах игр о супер-героях :).

И в заключении скажу, что SUNSOFT – единственная фирма, которая использовала технологию Digital-bass в играх на NES.

Journey to Silius, она же – Raf World (NES)

Это дело, опять же, рук фирмы SUNSOFT, поскольку музыка с Digital-bass’ом. Да и характер композиций схож с Бэтмановским, SpyHunter’овским и т.д. Хороший трэк нам преподносят в первом уровне игры. Скажу сразу о стиле – естественно Метал или «подтежаловатый» Рок, поскольку мяса нет, в отличие от Batman: Return of The Joker. Скорее мне представляется просто классный, качественный бас, ударные и соло электрогитара, причём крутая, например, «Jackson» из Японии, с крутой примочкой, как у меня :). В общем, характер музыки не жёсткий. Ритм идёт стандартный. Что касается самой мелодии – ничего однотипного нет по сравнению с другими композициями других игр. В основном бывают похожие ходы, темы у всех, но тут не то – это как Mario Br.1, или Robocop-3, или Bomberman, то есть – уникум :). Сама же игра представляет собой типичную перестрелку, но что я заметил, - у SUNSOFT всегда присутствуют какие-то фишки в простых играх. Здесь единственно хорошо продумано движение главного героя, то есть прелесть в самой анимации, так же можно переключать оружия, что реализовано весьма интересно. Враги очень опасные, но только не пойму, почему разработчики подорали именно такую музыку, ибо всё же жёсткие роботы атакуют. Сложности игре придаёт то, что ты не можешь стрелять вверх, поскольку есть воздушные враги, которые атакуют тебя с воздуха, в 20% из них ты сможешь каким-то образом попасть. В целом, всё классно. Но будь я на месте разработчиков, сунул бы в эту игру музыку на подобие Super Contra.

Total Recall (NES)

Хорошего понемножку, как говорят. А теперь о том, какие игры и музыку, в частности, не следует делать никому! Этим примером может послужить вот эта игра – Total Recall. «Лажа» - слово, которым можно описать ВСЮ игру. Давненько, ещё когда я еще не имел «Dendy 8 bit», у меня был ZX Spectrum, на нём была игра Total Recall (я бы даже сказал «ТотАл РеКАЛ» - прим. Гамбита). Хочу отметить, что она была очень даже ничего для старика Спектрума. Всё в ней было хорошо, и графика, и музыка. И вот, в надежде на то, что я пережил со Спектрумовским Тотал Рекалом, искал его на NES. Обрадовался, что нашел, но запустив, я понял, что все мои поиски были только напрасными мечтаниями, мне даже было обидно, что я потратил 40 секунд Интернета на скачивание этого дерьма. Итак, итог: это полное дерьмо, а не игра, невозможно даже описать эту паршивую музыку и отвратительный геймплэй. Особенно «порадовала» композиция первого уровня, она была самой отвратительной. Попахивает индийским мотивчиком, вперемешку с чем-то весёлым, когда наш главный герой – Шварцнеггер, который, кстати, графически исполнен весьма неудачно, как и все в этой игре. В каких-то канализациях бьёт морды выскакивающим из-за углов «хачикам» с бородами и в розовых рубашках. Это ужасный бред Страшный сон Гамбита, одним словом. David Warhol – этот человек – автор сей музыки, а уж саму игру выпустила в свет Iterplay. Никогда от этих ребят не ожидал такого. Помню, они принимали участие в создание игры BlackThorne – это просто шедевр, Total Recall – абсолютная ему противоположность. Но как ни странно, имеется в этой ужасной игре одна композиция, которая заслуживает похвалы. Звучит она на титульном листе (кстати, тут Шварцнеггр даже на себя похож) в джазовом исполнении, очень хорошо, даже великолепно. Я до сих пор не верю, что музыку делал один и тот же композитор. Но, как видите, хорошего понемножку.


Darkman007

BATMAN: Return of The Joker (NES)

http://www.emu-land.net/get.php?&razd=music&cat=nes&id=37 – качать. MIDI.

Хорошая игра. Хороший уровень сложности, присутствует великолепная динамика движения персонажей, анимация и мощный сюжет, что, в общем-то, и свойственно хорошей игре. Данный продукт выпустила в свет фирма SUNSOFT. Хочу заметить, что эта фирма использует в своём звуковом движке Digital-bass – то есть, оцифрованную басовую линию, когда другие используют стандартные возможности звукового процессора 8-ми битной приставки (меняя лишь вариации свойства синтезированного баса). Не смотря на то, что цифровой звук на NES звучит некачественно, он придаёт музыке что-то новое, какие-то другие краски, создаёт необычный фон, который в итоге приятен уху слушателя. Поскольку басовый звук всё-таки некачественный, следовательно – он резкий, а, значит, и стиль соответствует жёсткости – таковой имеется, мой любимый, Metal :). События игры в какой-то степени ужасны: всюду враги, опасность, ловушки и мощные боссы. Для преодоления всего этого нам необходима мощная звуковая поддержка для ликвидации человеческого страха перед трудностями. Отмечу, что присутствует Heavy и Hard Metal. Великолепно выполненная композиция после окончания игры в титрах превосходно ложится на датчики нашего слухового аппарата, после чего забываются все опасные накалы событий в сложных битвах за спасение (тут, может, совру) людей, которые всегда беспомощны в сюжетах игр о супер-героях :).

И в заключении скажу, что SUNSOFT – единственная фирма, которая использовала технологию Digital-bass в играх на NES.

Journey to Silius, она же – Raf World (NES)

Это дело, опять же, рук фирмы SUNSOFT, поскольку музыка с Digital-bass’ом. Да и характер композиций схож с Бэтмановским, SpyHunter’овским и т.д. Хороший трэк нам преподносят в первом уровне игры. Скажу сразу о стиле – естественно Метал или «подтежаловатый» Рок, поскольку мяса нет, в отличие от Batman: Return of The Joker. Скорее мне представляется просто классный, качественный бас, ударные и соло электрогитара, причём крутая, например, «Jackson» из Японии, с крутой примочкой, как у меня :). В общем, характер музыки не жёсткий. Ритм идёт стандартный. Что касается самой мелодии – ничего однотипного нет по сравнению с другими композициями других игр. В основном бывают похожие ходы, темы у всех, но тут не то – это как Mario Br.1, или Robocop-3, или Bomberman, то есть – уникум :). Сама же игра представляет собой типичную перестрелку, но что я заметил, - у SUNSOFT всегда присутствуют какие-то фишки в простых играх. Здесь единственно хорошо продумано движение главного героя, то есть прелесть в самой анимации, так же можно переключать оружия, что реализовано весьма интересно. Враги очень опасные, но только не пойму, почему разработчики подорали именно такую музыку, ибо всё же жёсткие роботы атакуют. Сложности игре придаёт то, что ты не можешь стрелять вверх, поскольку есть воздушные враги, которые атакуют тебя с воздуха, в 20% из них ты сможешь каким-то образом попасть. В целом, всё классно. Но будь я на месте разработчиков, сунул бы в эту игру музыку на подобие Super Contra.

Total Recall (NES)

Хорошего понемножку, как говорят. А теперь о том, какие игры и музыку, в частности, не следует делать никому! Этим примером может послужить вот эта игра – Total Recall. «Лажа» - слово, которым можно описать ВСЮ игру. Давненько, ещё когда я еще не имел «Dendy 8 bit», у меня был ZX Spectrum, на нём была игра Total Recall (я бы даже сказал «ТотАл РеКАЛ» - прим. Гамбита). Хочу отметить, что она была очень даже ничего для старика Спектрума. Всё в ней было хорошо, и графика, и музыка. И вот, в надежде на то, что я пережил со Спектрумовским Тотал Рекалом, искал его на NES. Обрадовался, что нашел, но запустив, я понял, что все мои поиски были только напрасными мечтаниями, мне даже было обидно, что я потратил 40 секунд Интернета на скачивание этого дерьма. Итак, итог: это полное дерьмо, а не игра, невозможно даже описать эту паршивую музыку и отвратительный геймплэй. Особенно «порадовала» композиция первого уровня, она была самой отвратительной. Попахивает индийским мотивчиком, вперемешку с чем-то весёлым, когда наш главный герой – Шварцнеггер, который, кстати, графически исполнен весьма неудачно, как и все в этой игре. В каких-то канализациях бьёт морды выскакивающим из-за углов «хачикам» с бородами и в розовых рубашках. Это ужасный бред Страшный сон Гамбита, одним словом. David Warhol – этот человек – автор сей музыки, а уж саму игру выпустила в свет Iterplay. Никогда от этих ребят не ожидал такого. Помню, они принимали участие в создание игры BlackThorne – это просто шедевр, Total Recall – абсолютная ему противоположность. Но как ни странно, имеется в этой ужасной игре одна композиция, которая заслуживает похвалы. Звучит она на титульном листе (кстати, тут Шварцнеггр даже на себя похож) в джазовом исполнении, очень хорошо, даже великолепно. Я до сих пор не верю, что музыку делал один и тот же композитор. Но, как видите, хорошего понемножку.


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Авторы: kinaman & Waspinator

В ракурсе

Здравствуйте, дорогие геймбитовцы! Вот и пришла пора снова сесть за перо, и начать думать, о чём же писать на следующей строчке... Может написать обзор? Да нет, не стоит. Может что-нибудь вспомнить и написать в "Мысли вслух"? Не-е, голова чугунная, что я сейчас вспомню? Эх, ну а может быть солюшен какой написать? Да слово к слову что-то никак не клеится... Да ну к чёрту эту писанину! Не для этого я здесь! Позвольте представить вашему вниманию новую рубрику нашего "Конвейера" - "В ракурсе"!

О да! В этой рубрике мы будем преподносить вам игры совсем в другом виде! В каком - вы сейчас сами поймёте :)! А вести её буду я со своим товарищем Waspinator'ом.

Итак, сегодня "в ракурсе" игра на Nintendo - Snake Rattle'n Roll! (ревью см. в Game Bit #4 - прим. Гамбита)

Перед вами весь игровой мир Snake Rattle'n Roll, представляющий из себя весьма необычное, но очень высокое строение. На этой огромной горе лежат все 10 уровней игры:

1-2 уровни. Первые два уровня - зелёного цвета, и располагаются они у подножия горы на воде. Здесь движение змейками идёт слева-направо. Первый уровень занимает всю левую сторону горы, а второй, соответственно, - правую. На первом уровне имеется скрытый переход на третий уровень - это самый первый маленький одноклеточный тёмно-зелёный островок. Чтобы воспользоваться этим переходом нужно запрыгнуть на него и нажать кнопку B. Также на этом уровне имеется переход на восьмой уровень, но это не островок, и не клетка, это - ракета. Чтобы успеть на неё сесть, вы должны в самый момент появления вашей змейки на уровне двигаться вперёд, и не в коем случае не останавливаться, пока не доберётесь до конца уровня. Там вы увидите, как рядом с весами взлетает маленькая ракета, и, не останавливаясь, прыгайте на неё. Она доставит вас прямиком на восьмой уровень. Ещё на этом уровне есть бонус - второй одноклеточный островок с крышкой.

На втором уровне ничего особенного не наблюдается, кроме бонуса - одноклеточный островок в маленьком озере рядом со второй машиной, выбрасывающей шарики. Единственное, что хотелось бы отметить: возникает первая опасность упасть с большой высоты и разбиться, поэтому, когда будете добираться к выходу - будьте осторожны.

3-й уровень. Этот уровень окрашен в коричневые цвета и расположен над вторым уровнем. Отсюда уже начинается движение справа-налево. Здесь имеется два бонуса: первый - одинокая светлая клетка с крышкой, расположенная рядом с входом на уровень, но пониже. Второй - почти в конце пути на уровне весов между двумя высокими шипами, по вертикальной линии вниз от второй машины, выбрасывающей шарики. Также здесь есть скрытый переход на пятый уровень: тёмно-коричневая клетка с крышкой, расположенная над первой машиной, выбрасывающей шарики. Чтобы до неё добраться, нужно взять ключик под крышкой рядом с этой же машиной, запрыгнуть на светлую клетку слева от второй машины, прыгнуть с неё на тёмную клетку между двумя машинами (на ней можно взять Часы), затем - на светлую клетку, справа от первой машины, и, наконец, на этот холмик, на котором и располагается переход.

4-й уровень. Этот уровень окрашен в розовые цвета. Располагается он над первым уровнем. Здесь есть один бонус: светло-розовый островок с крышкой в самом конце слева от весов. Больше никаких бонусов и переходов мы в игре не встретим.

5-й уровень. Этот уровень окрашен целиком в жёлтый цвет и располагается над 3-м уровнем. Движение здесь по-прежнему идёт справа-налево. Тут уже действительно высоко! По всему этому уровню летают ковры-самолёты, у которых есть одно нехорошее свойство - они исчезают! Поэтому, когда они вдруг замигают под вашей змейкой - прыгайте!

6-й уровень: Честно признаться, меня удивило, что 6-й уровень расположен ниже, чем 5-й... Как бы то ни было, он полностью серого цвета и имеет достаточно необычное строение. Когда-то я долго ломал голову, что делать рядом с большим водопадом в конце... Чтобы по нему взобраться, вам необходимо взять водолазную маску, которая должна выпрыгнуть из двери в стене рядом с водопадом. После того как возьмёте - прыгайте на водопад и жмите кнопку А без остановки, пока не доберётесь до верха.

7-й уровень. Ну а это самый удивительный уровень! Он окрашен в коричневый цвет и расположен над 5-м и 6-м уровнями. Здесь уже нужно двигаться слева-направо. Здесь присутствует ещё одно нововведение - гейзеры. Чтобы пройти всю правую часть уровня, необходимо прыгать на них. Делать это нужно очень осторожно, иначе вы можете угодить в пропасть. А удивительный, потому что весь этот уровень - одна большая реклама! Посмотрите внимательно: на протяжении всего уровня слева-направо все клетки образуют слова "NINTENDO" и "GAME BOY"! С игры этого никак не заметишь, и лишь соединив всё воедино, это очень хорошо видно! Вот так, скрытая реклама, действующая на подсознание, заставляющая всех бежать в магазин за новой приставкой :)! Стоит также упомянуть, что в сеговской версии игры Snake Rattle'n Roll 7-й уровень выглядит уже по-другому, и клетки на нём составляют слова "SNAKE R+R" и "GO SEGA"! Так что не удивляйтесь, если после прохождения этой игры вам вдруг захочется купить новую приставку ;).

8-й уровень. Этот уровень полностью сиреневого цвета. Здесь вам уже придётся есть шарики под водой. Принцип этого довольно прост, не буду надоедать :).

Всё же, хочу упомянуть, что когда вы уже доберётесь до выхода, оглянитесь назад! Вы увидите ковёр-самолёт, запрыгните на него - там вас будет ждать дополнительная жизнь! Многие, играя в эту игру, так стремятся, наконец, закончить этот уровень, что просто не замечают, что сзади кое-что осталось...

9-10 уровни: Это - самые сложные уровни во всей игре. Не буду пересказывать в чём их сложность, думаю, всё и так ясно :).

Ну и, наконец, вершина горы, на которую в игре никак нельзя попасть, так как, окончив 10-й уровень, вы тут же попадёте на луну, а не на вершину. Но всё же, вы покорите эту гору!

Увидимся в следующем номере ;)!


Авторы: kinaman & Waspinator

В ракурсе

Здравствуйте, дорогие геймбитовцы! Вот и пришла пора снова сесть за перо, и начать думать, о чём же писать на следующей строчке... Может написать обзор? Да нет, не стоит. Может что-нибудь вспомнить и написать в "Мысли вслух"? Не-е, голова чугунная, что я сейчас вспомню? Эх, ну а может быть солюшен какой написать? Да слово к слову что-то никак не клеится... Да ну к чёрту эту писанину! Не для этого я здесь! Позвольте представить вашему вниманию новую рубрику нашего "Конвейера" - "В ракурсе"!

О да! В этой рубрике мы будем преподносить вам игры совсем в другом виде! В каком - вы сейчас сами поймёте :)! А вести её буду я со своим товарищем Waspinator'ом.

Итак, сегодня "в ракурсе" игра на Nintendo - Snake Rattle'n Roll! (ревью см. в Game Bit #4 - прим. Гамбита)

Перед вами весь игровой мир Snake Rattle'n Roll, представляющий из себя весьма необычное, но очень высокое строение. На этой огромной горе лежат все 10 уровней игры:

1-2 уровни. Первые два уровня - зелёного цвета, и располагаются они у подножия горы на воде. Здесь движение змейками идёт слева-направо. Первый уровень занимает всю левую сторону горы, а второй, соответственно, - правую. На первом уровне имеется скрытый переход на третий уровень - это самый первый маленький одноклеточный тёмно-зелёный островок. Чтобы воспользоваться этим переходом нужно запрыгнуть на него и нажать кнопку B. Также на этом уровне имеется переход на восьмой уровень, но это не островок, и не клетка, это - ракета. Чтобы успеть на неё сесть, вы должны в самый момент появления вашей змейки на уровне двигаться вперёд, и не в коем случае не останавливаться, пока не доберётесь до конца уровня. Там вы увидите, как рядом с весами взлетает маленькая ракета, и, не останавливаясь, прыгайте на неё. Она доставит вас прямиком на восьмой уровень. Ещё на этом уровне есть бонус - второй одноклеточный островок с крышкой.

На втором уровне ничего особенного не наблюдается, кроме бонуса - одноклеточный островок в маленьком озере рядом со второй машиной, выбрасывающей шарики. Единственное, что хотелось бы отметить: возникает первая опасность упасть с большой высоты и разбиться, поэтому, когда будете добираться к выходу - будьте осторожны.

3-й уровень. Этот уровень окрашен в коричневые цвета и расположен над вторым уровнем. Отсюда уже начинается движение справа-налево. Здесь имеется два бонуса: первый - одинокая светлая клетка с крышкой, расположенная рядом с входом на уровень, но пониже. Второй - почти в конце пути на уровне весов между двумя высокими шипами, по вертикальной линии вниз от второй машины, выбрасывающей шарики. Также здесь есть скрытый переход на пятый уровень: тёмно-коричневая клетка с крышкой, расположенная над первой машиной, выбрасывающей шарики. Чтобы до неё добраться, нужно взять ключик под крышкой рядом с этой же машиной, запрыгнуть на светлую клетку слева от второй машины, прыгнуть с неё на тёмную клетку между двумя машинами (на ней можно взять Часы), затем - на светлую клетку, справа от первой машины, и, наконец, на этот холмик, на котором и располагается переход.

4-й уровень. Этот уровень окрашен в розовые цвета. Располагается он над первым уровнем. Здесь есть один бонус: светло-розовый островок с крышкой в самом конце слева от весов. Больше никаких бонусов и переходов мы в игре не встретим.

5-й уровень. Этот уровень окрашен целиком в жёлтый цвет и располагается над 3-м уровнем. Движение здесь по-прежнему идёт справа-налево. Тут уже действительно высоко! По всему этому уровню летают ковры-самолёты, у которых есть одно нехорошее свойство - они исчезают! Поэтому, когда они вдруг замигают под вашей змейкой - прыгайте!

6-й уровень: Честно признаться, меня удивило, что 6-й уровень расположен ниже, чем 5-й... Как бы то ни было, он полностью серого цвета и имеет достаточно необычное строение. Когда-то я долго ломал голову, что делать рядом с большим водопадом в конце... Чтобы по нему взобраться, вам необходимо взять водолазную маску, которая должна выпрыгнуть из двери в стене рядом с водопадом. После того как возьмёте - прыгайте на водопад и жмите кнопку А без остановки, пока не доберётесь до верха.

7-й уровень. Ну а это самый удивительный уровень! Он окрашен в коричневый цвет и расположен над 5-м и 6-м уровнями. Здесь уже нужно двигаться слева-направо. Здесь присутствует ещё одно нововведение - гейзеры. Чтобы пройти всю правую часть уровня, необходимо прыгать на них. Делать это нужно очень осторожно, иначе вы можете угодить в пропасть. А удивительный, потому что весь этот уровень - одна большая реклама! Посмотрите внимательно: на протяжении всего уровня слева-направо все клетки образуют слова "NINTENDO" и "GAME BOY"! С игры этого никак не заметишь, и лишь соединив всё воедино, это очень хорошо видно! Вот так, скрытая реклама, действующая на подсознание, заставляющая всех бежать в магазин за новой приставкой :)! Стоит также упомянуть, что в сеговской версии игры Snake Rattle'n Roll 7-й уровень выглядит уже по-другому, и клетки на нём составляют слова "SNAKE R+R" и "GO SEGA"! Так что не удивляйтесь, если после прохождения этой игры вам вдруг захочется купить новую приставку ;).

8-й уровень. Этот уровень полностью сиреневого цвета. Здесь вам уже придётся есть шарики под водой. Принцип этого довольно прост, не буду надоедать :).

Всё же, хочу упомянуть, что когда вы уже доберётесь до выхода, оглянитесь назад! Вы увидите ковёр-самолёт, запрыгните на него - там вас будет ждать дополнительная жизнь! Многие, играя в эту игру, так стремятся, наконец, закончить этот уровень, что просто не замечают, что сзади кое-что осталось...

9-10 уровни: Это - самые сложные уровни во всей игре. Не буду пересказывать в чём их сложность, думаю, всё и так ясно :).

Ну и, наконец, вершина горы, на которую в игре никак нельзя попасть, так как, окончив 10-й уровень, вы тут же попадёте на луну, а не на вершину. Но всё же, вы покорите эту гору!

Увидимся в следующем номере ;)!


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Автор: Prince Nick

Батарейки в комплект не входят. Эх, если бы только батарейки...

Тяжела была доля геймера-RPG-шника в конце 20-го - начале 21-го века. Вот он уже вышел из того возраста, когда играл только в Бродилки, Гонки, Файтинги. Ему открылся новый мир - мир фантастических вселенных, мир меча и магии, мир техники... Что же подвигло его на этот нелегкий путь? А вот что: появляются различные книжки с полными описаниями игр, да каких игр: Shining Force, Phantasy Star, наконец полное описание LandStalker (теперь я пройду дальше этого Меркатора, посмотрим что меня там ждет). Теперь Лэндсталкер для него не просто приключенческая игрушка, геймеру стало известно понятие RPG (Role Playing Game). Прочитав книгу от корки до корки за одну ночь геймер засыпает с одним желанием в своих мыслях: "ХОЧУ!".

Но на новом пути его подстерегает куча проблем:

1) Игры в продаже нет - возможно одна из самых тяжелых проблем.
Выход: игры на заказ: "Дядя Вася игрушки с такими вот названиями завезешь?". Ждем примерно неделю - абсолютно ничего, берем с горяча какую-нибудь ранее неизученную нами "бродилку" и идем домой играть.

Можно ждать еще неделю, а можно покопаться в обменочных ящиках продавца с рынка, авось что найдешь. Нашли Faery Tale Adventure - улов мелкий, но для начала вполне достаточно, описание ведь есть, да и пора уже за Лэндсталкер приниматься в самом то деле, как раз родители ушли на свадьбу, вернутся поздно, созываем друзей, вставляем картридж, открываем книгу с описаниями, до вечера должны пройти. Хрен там, вытекает проблема номер 2

2) Долгоиграемость. Если в Faery Tale есть система паролей, то в Ландсталкере ее, увы, нету. От нечего делать решил посмотреть на плату картриджа (там иногда наклейки бывают, которые я отклеивал и собирал, а потом вклеивал в игровые каталоги). Опачки, а что это тут у нас за разьемчик какой-то для батарейки? Ищем батарейку похожего размера, нашли, вставили, запускаем игру. Ну тут уже 3 варианта:
а) Игра пашет;
б) Игра не пашет - батарейка села;
в) Игра не пашет и не в батарейке тут дело (но мы об этом пока не догадываемся), после чего вытекают проблемы номер 3 и 4.

3) Батарейки в комплект на входят.

Найти батарейки в нашем городе оказалось делом не хитрым, нашли три похожих экземпляра:
а) CR2016;
б) CR2025;
в) CR2032;

Это литиевые батарейки, как я понял, батарейки вечные. Вернемся к этой проблеме через несколько строк, кстати, хотите знать как выглядят эти самые батарейки? Откройте системный блок и загляните в дебри материнской платы, там вы ее без проблем найдете.

Как узнать, рабочая батарейка или нет? Очень просто: попробовать на язык, ежели жжет, то все отлично - батарейка рабочая.

4) Игра не пишущая в силу своей ... (ну не знаю, может пираты постарались, может еще чего). Найти пишущую игру оказалось не так просто, в принципе, были найдены такие экземпляры:
а) Beyond Oasis сохраняет запись БЕЗ наличия батарейки на полчаса, можно вытащить картридж и через полчаса вставить обратно, запись останется;
б) Landstalker не пишет ни под каким предлогом, в процессе вставления/вынимания картриджа из разъема приставки может придать игре некие левые записи, с кучей предметов, открытых мест, наложенных проклятий на главперса и прочие прелести (своего рода АрчМани - прим. Гамбита);
в) В Phantasy Star 2 примерно та же проблема, что и с Лэндсталкером, примеры глюков (вместо девушки вначале тебя приветствует дезолианец, Рольфа зовут ROIN, Nei не умирает, ей нельзя ничего экипировать, ее HP высвечиваются значением A95 и при ударе монстра увеличиваются на B95, игру, конечно, пройти нельзя (так как боссов нет на месте);
г) В Shining Force 2 (Japanece) при открытии картриджа возникает вопрос: "Куда вставлять?" - нет разьема;
д) С Phantasy Star 4 (Japanese) та же история;
е) Rings of Power - и тут то же самое.

Выход подсказал мне один знакомый, случайно встреченный мной на базаре: "Играй не отключая приставку". Таким образом я прошел Landstalker (за 2 дня), Shining Force 2 (без конфигурации за 5(!) дней, с конфигурацией можно и за 2 уложиться). Как ни странно, блок выдержал. Кстати, после того как сгорел сеговский блок, я стал играть на блоке от восьмибитки (он у меня лет 10 держался), есть также риск спалить фирменный телевизор Gold Star, любимую Сегу и что самое плачевное, так тяжело найденный мною картридж с Shining Force 2 (English) (к слову, выменял на 5 картриджей: Dynamite Headdy, Rocket Knight Adventures, Chase HQ II, Shining in the Darkness (было две штуки), Phantasy Star 3 (потом я ее вернул)).

5) Проблема такова: игра к приставке не подходит, нужен специальный Mega Key или приставка новой модели с рычажком сбоку. Бесконечные поиски привели меня к ключу. Ключ был благополучно обменян на два картриджа: Immortal, Gun Fighters II.

Вернемся к проблеме батареек. Не все типы батареек подходили к разным картриджам. CR2016 ни к одной не подошел; CR2025 - Light Crusader, Phantasy Star 3, Soleil, Beyond Oasis; CR2032 - абсолютно все.

Извечные проблемы записываемых игр (есть и такие):
Shining Force 2 - не пишем, когда воткнута в ключ, тот кто приобрел Sega Genesis со встроенным ключом может писать, но картридж из приставки вытаскивать нельзя, запись сотрется, так что держи картридж в приставке. Shining in the Darkness - пишет, но если проигрываешь - запись стирается автоматически после следующего включения, милый дедушка извиняется и говорит, что файл записи поврежден, а перед этим слышится звук экипировки проклятого оружия.

И о бессмертных батарейках:
Shining Force 2 - держится неделю, после чего батарейка пригодна разве-что для Soleil;
Shining Force - держится с лета 2002 года (когда купил компьютер).

Ну вот, вроде бы я и рассмотрел основные проблемы геймера-RPG-шника конца 20-го - начала 21-го века, т.е., мои былые проблемы.

Нотеперь у вас есть эмуляторы и все эти проблемы мигом решаются, когда вы найдете в сети нужный вам ром. Теперь вам доступны всевозможные Save\Load State, Game Genie и полезные проги типа Artmoney.


Автор: Prince Nick

Батарейки в комплект не входят. Эх, если бы только батарейки...

Тяжела была доля геймера-RPG-шника в конце 20-го - начале 21-го века. Вот он уже вышел из того возраста, когда играл только в Бродилки, Гонки, Файтинги. Ему открылся новый мир - мир фантастических вселенных, мир меча и магии, мир техники... Что же подвигло его на этот нелегкий путь? А вот что: появляются различные книжки с полными описаниями игр, да каких игр: Shining Force, Phantasy Star, наконец полное описание LandStalker (теперь я пройду дальше этого Меркатора, посмотрим что меня там ждет). Теперь Лэндсталкер для него не просто приключенческая игрушка, геймеру стало известно понятие RPG (Role Playing Game). Прочитав книгу от корки до корки за одну ночь геймер засыпает с одним желанием в своих мыслях: "ХОЧУ!".

Но на новом пути его подстерегает куча проблем:

1) Игры в продаже нет - возможно одна из самых тяжелых проблем.
Выход: игры на заказ: "Дядя Вася игрушки с такими вот названиями завезешь?". Ждем примерно неделю - абсолютно ничего, берем с горяча какую-нибудь ранее неизученную нами "бродилку" и идем домой играть.

Можно ждать еще неделю, а можно покопаться в обменочных ящиках продавца с рынка, авось что найдешь. Нашли Faery Tale Adventure - улов мелкий, но для начала вполне достаточно, описание ведь есть, да и пора уже за Лэндсталкер приниматься в самом то деле, как раз родители ушли на свадьбу, вернутся поздно, созываем друзей, вставляем картридж, открываем книгу с описаниями, до вечера должны пройти. Хрен там, вытекает проблема номер 2

2) Долгоиграемость. Если в Faery Tale есть система паролей, то в Ландсталкере ее, увы, нету. От нечего делать решил посмотреть на плату картриджа (там иногда наклейки бывают, которые я отклеивал и собирал, а потом вклеивал в игровые каталоги). Опачки, а что это тут у нас за разьемчик какой-то для батарейки? Ищем батарейку похожего размера, нашли, вставили, запускаем игру. Ну тут уже 3 варианта:
а) Игра пашет;
б) Игра не пашет - батарейка села;
в) Игра не пашет и не в батарейке тут дело (но мы об этом пока не догадываемся), после чего вытекают проблемы номер 3 и 4.

3) Батарейки в комплект на входят.

Найти батарейки в нашем городе оказалось делом не хитрым, нашли три похожих экземпляра:
а) CR2016;
б) CR2025;
в) CR2032;

Это литиевые батарейки, как я понял, батарейки вечные. Вернемся к этой проблеме через несколько строк, кстати, хотите знать как выглядят эти самые батарейки? Откройте системный блок и загляните в дебри материнской платы, там вы ее без проблем найдете.

Как узнать, рабочая батарейка или нет? Очень просто: попробовать на язык, ежели жжет, то все отлично - батарейка рабочая.

4) Игра не пишущая в силу своей ... (ну не знаю, может пираты постарались, может еще чего). Найти пишущую игру оказалось не так просто, в принципе, были найдены такие экземпляры:
а) Beyond Oasis сохраняет запись БЕЗ наличия батарейки на полчаса, можно вытащить картридж и через полчаса вставить обратно, запись останется;
б) Landstalker не пишет ни под каким предлогом, в процессе вставления/вынимания картриджа из разъема приставки может придать игре некие левые записи, с кучей предметов, открытых мест, наложенных проклятий на главперса и прочие прелести (своего рода АрчМани - прим. Гамбита);
в) В Phantasy Star 2 примерно та же проблема, что и с Лэндсталкером, примеры глюков (вместо девушки вначале тебя приветствует дезолианец, Рольфа зовут ROIN, Nei не умирает, ей нельзя ничего экипировать, ее HP высвечиваются значением A95 и при ударе монстра увеличиваются на B95, игру, конечно, пройти нельзя (так как боссов нет на месте);
г) В Shining Force 2 (Japanece) при открытии картриджа возникает вопрос: "Куда вставлять?" - нет разьема;
д) С Phantasy Star 4 (Japanese) та же история;
е) Rings of Power - и тут то же самое.

Выход подсказал мне один знакомый, случайно встреченный мной на базаре: "Играй не отключая приставку". Таким образом я прошел Landstalker (за 2 дня), Shining Force 2 (без конфигурации за 5(!) дней, с конфигурацией можно и за 2 уложиться). Как ни странно, блок выдержал. Кстати, после того как сгорел сеговский блок, я стал играть на блоке от восьмибитки (он у меня лет 10 держался), есть также риск спалить фирменный телевизор Gold Star, любимую Сегу и что самое плачевное, так тяжело найденный мною картридж с Shining Force 2 (English) (к слову, выменял на 5 картриджей: Dynamite Headdy, Rocket Knight Adventures, Chase HQ II, Shining in the Darkness (было две штуки), Phantasy Star 3 (потом я ее вернул)).

5) Проблема такова: игра к приставке не подходит, нужен специальный Mega Key или приставка новой модели с рычажком сбоку. Бесконечные поиски привели меня к ключу. Ключ был благополучно обменян на два картриджа: Immortal, Gun Fighters II.

Вернемся к проблеме батареек. Не все типы батареек подходили к разным картриджам. CR2016 ни к одной не подошел; CR2025 - Light Crusader, Phantasy Star 3, Soleil, Beyond Oasis; CR2032 - абсолютно все.

Извечные проблемы записываемых игр (есть и такие):
Shining Force 2 - не пишем, когда воткнута в ключ, тот кто приобрел Sega Genesis со встроенным ключом может писать, но картридж из приставки вытаскивать нельзя, запись сотрется, так что держи картридж в приставке. Shining in the Darkness - пишет, но если проигрываешь - запись стирается автоматически после следующего включения, милый дедушка извиняется и говорит, что файл записи поврежден, а перед этим слышится звук экипировки проклятого оружия.

И о бессмертных батарейках:
Shining Force 2 - держится неделю, после чего батарейка пригодна разве-что для Soleil;
Shining Force - держится с лета 2002 года (когда купил компьютер).

Ну вот, вроде бы я и рассмотрел основные проблемы геймера-RPG-шника конца 20-го - начала 21-го века, т.е., мои былые проблемы.

Нотеперь у вас есть эмуляторы и все эти проблемы мигом решаются, когда вы найдете в сети нужный вам ром. Теперь вам доступны всевозможные Save\Load State, Game Genie и полезные проги типа Artmoney.


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Автор: Влад aka Robin Hood Гультяев (На форуме Zak)

Bonkers solution

Полное название: Bonkers
Платформа: Sega Genesis

"Чокнутому" предстоит поймать четырёх преступников для того, чтобы стать полицейским месяца. Каждый преступник, это, как бы, игра в игре. Количество уровней в каждой игре случайно. Может случиться так, что вы уснете, не пройдя и первого преступника. Каждые пять уровней Чокнутому дается бонусный уровень. У каждого преступника он свой и о них мы подробнее поговорим чуть позже.

Harry the handback

Гарри "Сумка" - опасный противник. Он совершает кражу древних реликвий, таких как: надкушенное Яблоко, Лампа Джинна, Шляпа Мерлина, Хрустальная Туфелька, Золотые Уши Микки Мауса. Злые еноты будут пытаться стащить их. Вам надо уничтожать их запасом бубликов. Но осторожно! Еноты тоже умеют стрелять. Если метко выстрелить, то можно отбить вражеский бублик, летящий в вас. Если реликвия исчезла с постамента, приготовтесь! - у вас ещё есть шанс вернуть её. Надо только стрельнуть в спину убегающему бандиту. В левом верхнем углу экрана показано количество оставшихся енотов. Время от времени будет пробегать сам Гарри, попадите в него бубликом, чтобы получить сердечеко. Чуть попозже появятся летучие мыши. Сначала они зависают над вами, а потом атакуют, резко падая вниз. Старайтесь увернуться.

На более поздих уровнях статуя Наполеона начнёт оживать, если попасть в неё три раза. Она будет прыгать по полу за вами. Не стойте на месте! Немного попрыгав, статуя уймется и прыгнет обратно на постамент.

Призовой уровень:
Вам нужно пройти по дорожке, выложенной из музейных колонн. Придётся перепрыгивать обрывы, но в конце концов вы дойдёте по продолжения... или не дойдёте. Некоторые колонны обваливаются - те, которые с прямым верхом, без завитушек.

Полезные предметы:
Сердечко - восстанавливает здоровье. Ровно одно сердечко.

The rat

Крыса прячется на стройке и Чокнутому, под вашим чутким руководством надо его оттуда вытурить. У крысы в подчинении находится пушка, которая стреляет всякими вредными вещами. Вам предстоит проявить себя в роли строителя. Это происходит так: есть сплошная стена и незастроенный участок на ней. Вам нужно бросать кирпичи в этот участок снизу вверх. Вы кидаете так называемые "живые" кирпичи (это те, которые с глазами), но если построить полный ряд кирпичей снизу доверху, то кирпичи, как бы, "обездушатся", издавая при этом забавные звуки. Из такого ряда кирпичей при "обездушивании" может выпасть полезный бонус. Пушка не может стрелять через стену, и, закончив стройку, вы выигрываете уровень. Но не всё так просто. Злая Крыса с помощью кувалды разрушает стену, тем самым вынуждая вас начинать сначала. Благо, это случается не часто, да и прогнать Крысу можно, бросив в него несколько кирпичей. Но с каждым уровнем количество кирпичей, необходимых для того, чтобы прогнать его увеличивается, как и частота его появления.

Призовой уровень:
Он похож на призовой уровень у Гарри, но вместо музейных колонн здесь кирпичи. Суперкирпичи (желтого цвета) держатся крепко, а "живые" - падают, если на них наступить. Если такой кирпич выпучил глаза - пора с него сваливать. Не задерживайтесь на них!

Вредные предметы, используемые как снаряды для пушки:
Резиновый шарик может передвигаться вниз и по диагонали. Особой опасности не представляет. Легко сбить кирпичом.
Шар для боулинга катится по траве по заданной пушкой траектории, никак не реагируя на ваше передвижение. Сбить легко.
Шина - очень быстро несётся на вас, но тем не менее сбить её легко.
Метательная тарелка - синего цвета. Летит по воздуху. Сбить сложнее, поэтому будьте осторожны.
Попрыгунчик - странное существо на пружинке. Резво прыгает. Сбить еще сложнее.
Бомба - пушка выпускает динамит и через некоторое время он взрывается. Сбить нельзя, так как время, которое он проводит в воздухе очень мало. Похожа на динамит.
Динамит - Динамит, который взрывается при соприкосновении с вами. Сбить нельзя, лучше увернуться.
Пружина - очень быстро передвигается, поэтому попасть в неё очень трудно.
Цветочная бомба - пушка наводит цветочек на цель и пускает его по прямой траектории.
Тостер - самый опасный снаряд. Разбрасывает вокруг себя тосты и самоуничтожается. Сбить нельзя. Видимо, она бронированная.

Полезные предметы:
Значок делает вас неуязвимым на одно попадание. Попадание просто не засчитывается.
Сердечко - всё стандартно - плюс одно сердечко здоровья.
Суперкирпич - кирпич жёлтого цвета, которым можно парализовать пушку на некоторое время.
Будильник - сильно замедляет снаряды.

Mr. Big

Мистер Большой собирается взорвать склад. Надо помешать ему! Но только ваш прятель-кролик может деактивировать бомбу, а он опять развалился. В прямом смысле! Части кролика находятся в коробках на складе. Эти коробки имеют обыкновение прыгать. Посмотреть, сколько частей кролика вы нашли можно, нажав клавишу С. Причём собирать кролика придется на время. Ведь бомбе нетерпится взорваться! В коробках с вопросительным знаком можно найти бонус или игрушечную крысу на пружинке, которая отнимет у вас здоровье. На более поздних этапах появятся крысы. Уничтожить их можно, если толкнуть в их сторону простую, не прыгающую коробку.

Бонусный уровень:
Мистер Большой спрятался в коробке и нужно найти его. С самого начала вам показывают коробку, в которой он прячется, но потом коробки перетасовывают... - схема до боли стандартна.

Полезные предметы:
Сердечко - плюс одно сердечко здоровья.
Знак "Стоп" - все крысы на уровне застывают.
Будильник - добавляет время.

Ma tow tarck

Вам придётся сесть в свой драндулет, чтобы поймать Королеву Дорог. Но она напускает на вас машины. У вас есть два способа их уничтожить: когда они спереди, и когда они сзади. Вперёд стреляет Жвачное ружье, а сзади можно полить дорогу Отработкой. Но некоторые машины не реагируют на Жвачку, а некоторые - на масло. Есть еще один способ покончить с ними - надо придавить вражеские машины к обочине дороги. Оппоненты могут взять вас тем же оружием. После того, как вы разделаетесь с энным количеством машин, вам предстоит встреча с самой Королевой. Бейте и её Жвачкой, а когда настигните, жмите к обочине. Но не забывайте, что Королева может обдать вас выхлопными газами, так что берегитесь! На более поздних уровнях к Королеве сзади на буксире будет прицеплена машина. Когда вы окажетесь близко, Королева отрезает буксир и машина летит в вас и взрывается! Вертолет может сбросить вам некоторые предметы.

Полезные предметы:
Сердечко - плюс одно сердечко здоровья.
Значок - бессмертие до первого удара.
Жвачка - добавляет жвачные патроны (такой розовый шарик).
Отработка - пополняет запас масла (капля черного цвета).

Мои поздравления - вы теперь полицейский месяца! Ваша фотография на плакатах, в газетах, в журналах. Мечта Чокнутого сбылась!


Автор: Влад aka Robin Hood Гультяев (На форуме Zak)

Bonkers solution

Полное название: Bonkers
Платформа: Sega Genesis

"Чокнутому" предстоит поймать четырёх преступников для того, чтобы стать полицейским месяца. Каждый преступник, это, как бы, игра в игре. Количество уровней в каждой игре случайно. Может случиться так, что вы уснете, не пройдя и первого преступника. Каждые пять уровней Чокнутому дается бонусный уровень. У каждого преступника он свой и о них мы подробнее поговорим чуть позже.

Harry the handback

Гарри "Сумка" - опасный противник. Он совершает кражу древних реликвий, таких как: надкушенное Яблоко, Лампа Джинна, Шляпа Мерлина, Хрустальная Туфелька, Золотые Уши Микки Мауса. Злые еноты будут пытаться стащить их. Вам надо уничтожать их запасом бубликов. Но осторожно! Еноты тоже умеют стрелять. Если метко выстрелить, то можно отбить вражеский бублик, летящий в вас. Если реликвия исчезла с постамента, приготовтесь! - у вас ещё есть шанс вернуть её. Надо только стрельнуть в спину убегающему бандиту. В левом верхнем углу экрана показано количество оставшихся енотов. Время от времени будет пробегать сам Гарри, попадите в него бубликом, чтобы получить сердечеко. Чуть попозже появятся летучие мыши. Сначала они зависают над вами, а потом атакуют, резко падая вниз. Старайтесь увернуться.

На более поздих уровнях статуя Наполеона начнёт оживать, если попасть в неё три раза. Она будет прыгать по полу за вами. Не стойте на месте! Немного попрыгав, статуя уймется и прыгнет обратно на постамент.

Призовой уровень:
Вам нужно пройти по дорожке, выложенной из музейных колонн. Придётся перепрыгивать обрывы, но в конце концов вы дойдёте по продолжения... или не дойдёте. Некоторые колонны обваливаются - те, которые с прямым верхом, без завитушек.

Полезные предметы:
Сердечко - восстанавливает здоровье. Ровно одно сердечко.

The rat

Крыса прячется на стройке и Чокнутому, под вашим чутким руководством надо его оттуда вытурить. У крысы в подчинении находится пушка, которая стреляет всякими вредными вещами. Вам предстоит проявить себя в роли строителя. Это происходит так: есть сплошная стена и незастроенный участок на ней. Вам нужно бросать кирпичи в этот участок снизу вверх. Вы кидаете так называемые "живые" кирпичи (это те, которые с глазами), но если построить полный ряд кирпичей снизу доверху, то кирпичи, как бы, "обездушатся", издавая при этом забавные звуки. Из такого ряда кирпичей при "обездушивании" может выпасть полезный бонус. Пушка не может стрелять через стену, и, закончив стройку, вы выигрываете уровень. Но не всё так просто. Злая Крыса с помощью кувалды разрушает стену, тем самым вынуждая вас начинать сначала. Благо, это случается не часто, да и прогнать Крысу можно, бросив в него несколько кирпичей. Но с каждым уровнем количество кирпичей, необходимых для того, чтобы прогнать его увеличивается, как и частота его появления.

Призовой уровень:
Он похож на призовой уровень у Гарри, но вместо музейных колонн здесь кирпичи. Суперкирпичи (желтого цвета) держатся крепко, а "живые" - падают, если на них наступить. Если такой кирпич выпучил глаза - пора с него сваливать. Не задерживайтесь на них!

Вредные предметы, используемые как снаряды для пушки:
Резиновый шарик может передвигаться вниз и по диагонали. Особой опасности не представляет. Легко сбить кирпичом.
Шар для боулинга катится по траве по заданной пушкой траектории, никак не реагируя на ваше передвижение. Сбить легко.
Шина - очень быстро несётся на вас, но тем не менее сбить её легко.
Метательная тарелка - синего цвета. Летит по воздуху. Сбить сложнее, поэтому будьте осторожны.
Попрыгунчик - странное существо на пружинке. Резво прыгает. Сбить еще сложнее.
Бомба - пушка выпускает динамит и через некоторое время он взрывается. Сбить нельзя, так как время, которое он проводит в воздухе очень мало. Похожа на динамит.
Динамит - Динамит, который взрывается при соприкосновении с вами. Сбить нельзя, лучше увернуться.
Пружина - очень быстро передвигается, поэтому попасть в неё очень трудно.
Цветочная бомба - пушка наводит цветочек на цель и пускает его по прямой траектории.
Тостер - самый опасный снаряд. Разбрасывает вокруг себя тосты и самоуничтожается. Сбить нельзя. Видимо, она бронированная.

Полезные предметы:
Значок делает вас неуязвимым на одно попадание. Попадание просто не засчитывается.
Сердечко - всё стандартно - плюс одно сердечко здоровья.
Суперкирпич - кирпич жёлтого цвета, которым можно парализовать пушку на некоторое время.
Будильник - сильно замедляет снаряды.

Mr. Big

Мистер Большой собирается взорвать склад. Надо помешать ему! Но только ваш прятель-кролик может деактивировать бомбу, а он опять развалился. В прямом смысле! Части кролика находятся в коробках на складе. Эти коробки имеют обыкновение прыгать. Посмотреть, сколько частей кролика вы нашли можно, нажав клавишу С. Причём собирать кролика придется на время. Ведь бомбе нетерпится взорваться! В коробках с вопросительным знаком можно найти бонус или игрушечную крысу на пружинке, которая отнимет у вас здоровье. На более поздних этапах появятся крысы. Уничтожить их можно, если толкнуть в их сторону простую, не прыгающую коробку.

Бонусный уровень:
Мистер Большой спрятался в коробке и нужно найти его. С самого начала вам показывают коробку, в которой он прячется, но потом коробки перетасовывают... - схема до боли стандартна.

Полезные предметы:
Сердечко - плюс одно сердечко здоровья.
Знак "Стоп" - все крысы на уровне застывают.
Будильник - добавляет время.

Ma tow tarck

Вам придётся сесть в свой драндулет, чтобы поймать Королеву Дорог. Но она напускает на вас машины. У вас есть два способа их уничтожить: когда они спереди, и когда они сзади. Вперёд стреляет Жвачное ружье, а сзади можно полить дорогу Отработкой. Но некоторые машины не реагируют на Жвачку, а некоторые - на масло. Есть еще один способ покончить с ними - надо придавить вражеские машины к обочине дороги. Оппоненты могут взять вас тем же оружием. После того, как вы разделаетесь с энным количеством машин, вам предстоит встреча с самой Королевой. Бейте и её Жвачкой, а когда настигните, жмите к обочине. Но не забывайте, что Королева может обдать вас выхлопными газами, так что берегитесь! На более поздних уровнях к Королеве сзади на буксире будет прицеплена машина. Когда вы окажетесь близко, Королева отрезает буксир и машина летит в вас и взрывается! Вертолет может сбросить вам некоторые предметы.

Полезные предметы:
Сердечко - плюс одно сердечко здоровья.
Значок - бессмертие до первого удара.
Жвачка - добавляет жвачные патроны (такой розовый шарик).
Отработка - пополняет запас масла (капля черного цвета).

Мои поздравления - вы теперь полицейский месяца! Ваша фотография на плакатах, в газетах, в журналах. Мечта Чокнутого сбылась!


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Автор: pwWwa

Черви-козыри - совершенно сумасшедшая игра!!!

Полное название: Earth Worm Jim
Жанр: Платформер (аркада)
Разработчик: Shiny Entertainment
Издатель: Playmates Interactive Entertainment
Год выпуска: 1994
Платформа: Sega Genesis, SNES
Кол-во игроков: 1
Размер игры: 24 Мбита

С чего всё началось: в необъятном космическом пространстве происходило сражение между Psy Crow (в галактике более известный, как "Крезанутый" ворон) и Professor Monkey-For-A-Head. В итоге схватки профессор лишился не только своего шатла, но и своей новой разработки - сверхмощного скафандра, который наделял любое существо им обладающее колоссальными возможностями. Скафандр взрывной волной отбросило к странной планете под названием "Земля"...

А в это же время лежал себе на лужайке земляной червяк по имени Джим, грелся в лучах золотистого солнца. Вдруг с неба прямо на него свалился чудо-скафандр. Он из любопытства решил обследовать сей объект... Таким образом, Джим обрёл полезные в хозяйстве вещи, как ноги и руки, а ещё, хоть и небольшой, но мощный бластер.

Возрадовавшись новым возможностям наш свежеиспеченный герой пошёл крушить ненавистных ему ворон. Но веселье длилось недолго, у скафандра был хозяин, и он, конечно же, пожелал вернуть такую ценную вещь обратно. И Джиму пришлось скитаться по всей галактике, попутно сражаясь со всем "бомондом" зла, населяющих планеты. С этого момента мы вступаем в игру.

New Junk City

Попав на эту планету наш герой находит себя среди огромного скопления мусора.
Вероятно, именно сюда стекаются все нечистоты галактики. Помимо всего прочего здесь обитают довольно агрессивные вороны и голодные псы, которые наверняка не побрезгуют попробовать червяка Джима на вкус. Продвигаясь вглубь свалки, Джим натыкается на странную картину: посреди экрана стоит корова на ветке, а сверху, на крюке крана - холодильник. Несколько ударов хлыстом по канату - и корова с громогласным "Му-у-у!" отправляется на околоземную орбиту. Всё, путь свободен.

Далее доведётся попрыгать по старым автомобильным покрышкам, лежащими здесь в избытке, чтобы дотянуться до канатного ползунка. Используя свою голову как хлыст, цепкий крюк и пропеллер, Джимми может не только расправляться с врагами, но и преодолевать различные препятствия.

После непродолжительной прогулки по "злачным местам" Червяку Джиму предстоит забраться по мусорному конвейеру наверх, чтобы встретиться с первым боссом "TireMan", состоящим из всего того хлама, которого здесь тьма (настольная лампа вместо головы, мусорный бак - вместо туловища и покрышки - вместо конечностей). Когда эта жуть обернётся в нахальную тележку и начнёт кататься по экрану - метьте в лампу и постарайтесь избежать прямых контактов с супостатом. После расправы над "Fifi" нашего героя будет уже дожидаться хозяин всего этого экологического катаклизма (Chuck). Остерегайтесь падающего мусора, но если упал ящик - отправляем его на пружину, а она, в свою очередь, этот ящик в "пузана". Постарайтесь увернуться от рыбы, которую толстяк старательно отрыгивает на Джима.

Злодей повержен, а червь Джим отправляется в горячую точку - Планету Хек.

Andy Asteroids

Но перед этим доведётся поиграть с "Крезанутым" в перегонки в астероидном кольце. Помимо самих астероидов, с которыми сталкиваться нежелательно, в этом уровне присутствуют и полезные предметы: это и атомные ускорители, и генераторы силовых полей, защищающих Джима от пролетающих твёрдых пород, и шарики топлива, собрав 50 штук которых Джим получает в награду банку червей (продолжение). Финишируйте из кольца первым, иначе придётся ещё "угоманивать" Злобного ворона!

PsyCrow!

Если же Психоворону удалось обставить Джима в гонках, то вам предстоит с ним сразиться на поверхности отдалённой планеты. Ворон, в отличие от червяка способен летать и без дополнительных приспособлений. Не теряя надежды на присвоение скафандра, он, вооружившись червячьим крюкомётом, попытается выбить Джима этим устройством из скафандра. Несколько хлёстких ударов кнутом по тучному телу ворона, предварительно оглушив его из бластера, быстро его разубедят продолжать состязание.

What The Heck?

Добро пожаловать на Планету Heck, где "правит бал" Кот-Зловред (его пляшущий силуэт виден на горизонте). Джим же будет блуждать по, довольно-таки, замысловатому лабиринту. На пути червя встанут чёрные привидения мрачного вида и с острыми зубами, так что действовать нужно с ними быстро и жёстко.

Остерегайтесь горячих языков пламени, т.к. даже в неразрушимом костюме Джим может стать превосходным бар-бе-кю. Так же червяку повстречаются заблудившиеся "конторщики" с кейсами, которые, впрочем, ещё и швыряются деловыми бумагами.

Для выхода из лабиринта Джиму пригодятся рубины (они бывают 2 типов: одни просто плывут вверх, а другие - вращаются). Смело заскакиваем на камушек и бежим в обратном направлении его вращению.

Очередной рубин приведёт к под-боссу - Снеговику. "Свиданьице" со Снеговиком - это яркий пример того, когда нужно держать дистанцию: вблизи - обморозит, издали - обрызгает вулканическими бомбами. Не давая этому гнусному скоплению снега появиться под собой и жёстко орудуя хлыстом, Джим быстро его превратит в раскисшую чачу. Кот-зловред, пронюхав о боевых успехах Джима, уже подготовил сюрприз - подложил бомбу, после взрыва которой образовался обширный обвал т.н. сталактитов. Джиму, как ошпаренному, придётся метаться с одного края в другой, избегая встреч с "осадками".

В итоге, всеми правдами-неправдами, Коту удалось снять с Джима скафандр, и теперь червю предстоит уклоняться от пламени, которым "вреднюга" щедро поливает землю из своей пушки... Взрывная волна от каждого выстрела, скатываясь вниз, "подмывает" основание, на котором и расположился Кот-зловред. Вскоре происходит обвал, кот роняет скафандр, тем самым возвращая его Джиму. Теперь коту-вреднюге остаётся только одно - нападать исподтишка.

Down The Tubes

Уровень, представляющий собой разветвлённую сеть стеклянных тоннелей, размещённую под водой. Золотая Рыбка по имени Bob знает о сверхмощном костюме и попытается разыскать Джима где бы то ни было. Напустив в тоннели Котов-дройдов и мелких недоросликов, которые довольно быстро разубедят нашего героя в своей безобидности. Первых лучше избегать, подвисая над ними, когда те проходят мимо. А для расправы с "борцами" используем хомяка, томящегося в клетке и ждущего своего часа. Садимся верхом на грызуна и скачем "голопом по енотам", не забывая покусывать хомяком вражин, иначе те быстренько "выбъют из седла" свежеиспечённого "наездника".

Казалось бы, всё позади: дройды облапошены, "мелкие" - покусаны. А ещё придётся покататься на подводном батискафе. В этом путешествии доведется "скрестить" 2 несовместимых понятия: торопливость и аккуратность (воздух постоянно убывает и до следующей подпитки путь неблизок, а на большой скорости эта стеклянная посудина слабоуправляема, и избежать столкновений с подводными рифами будет нелегко). А при ударе об подводные скалы корпус покрывается трещинами, и чем их больше - тем меньше шансов, что вы выберетесь из водной пучины "сухим". Наконец, в завершении, остаётся разобраться с надоедливой рыбёшкой: просто роняем аквариум с Bob'ом оземь и всё!

Snot A Problem

Своеобразный уровень, в котором Червь Джим примет участие в соревновании с Major Mucus по прыжкам с высоты на резиновом канате. Болтаясь вниз головой на резинке, Джим должен толкать "сопливого" оппонента к скалам, чтобы тот, в свою очередь, "чиркался" о них, надрывал свой канат. Естественно, то же самое Майор Насморк попытается проделать и с Червяком. У кого первого оборвётся верёвочка - тот... проиграл.

Помимо всего прочего, внизу ущелья, где протекает "борьба", в зелёной жиже Джима поджидает жуткое чудище (Mucus Phlegm Brain), которое с радостью им пообедает (а может, и поужинает)... Так что внизу будьте начеку.

Level 5

Профессор Monkey for a Head был бы рад видеть червяка Джима на разделочной досточке, но скафандр делает червя неприкасаемым. Этот костюмчик профессор разработал по поручению Королевы, но при случайном стечении обстоятельств нынешним владельцем спецкостюма стал Джим. Казалось, что мешает создать новый скафандр? Но вот незадача: неугомонная вторая половина профессора - обезьяна, "слопала" все чертежи и наброски этого проекта. И с целью заполучить свою разработку в единственном экземпляре обратно, профессор Monkey For a Head заманил Джима в свою совсем уж немаленькую лабораторию.

Уровень состоит из 3 частей: Professor`s Lab, Nude Worm и Chicken`s Fly. Обилие электроники, механики, множество бегущих дорожек и лестниц - вот основная атрибутика этого уровня. Джиму придётся иметь дело с зелёными живчиками, которые забавно парят в воздухе, прыгающими мозгами, и летающими глазами.

Помимо активной опасности есть ещё и пассивная. Это чёрные шары, изображающие молекулярную структуру какого-то элемента, находящиеся под высоким напряжением, потому долго на них задерживаться не стоит - это электроды, обменивающиеся друг с другом электрическим разрядом.

Наконец, железная клетка-платформа, которая завезёт червяка Джима на точку "перекрёстного огня", где ему, как отчаянному бойцу в окружении, придётся отстреливаться от бомб, летящих на него со всех сторон.

Также на протяжении всего уровня Джим нередко будет встречать и самого профессора с обезьяной вместо головы. Этот гениальный мутант постоянно строит всевозможные пакости нашему герою.

Во второй части уровня Джим опять предстанет в своём первозданном виде - профессор всё-таки придумал способ, как утянуть у червяка скафандр (при помощи небольшого вентилятора, размещённого на потолке одной из платформ). Но не всё потеряно: если Джимми поспешит залезть обратно в свой костюм до того, как тот упадёт с конвейера, то план "Обезьянкина" можно считать проваленным. Но, как и любой злой гений, профессор имеет в запасе план "Б" - это подлый цыплёнок, который управляет куроподобной махиной, имея в своём запасе кроме "вилки-штыка спереди" ещё и пусковую установку взрывающихся яиц, имеет вид довольно грозного противника. Чтобы не попасть в просак, наш герой-червь должен заманить незадачливого пернатого с его агрегатом на середину платформы и бить по рычажку-мишени, сбрасывая на врага бомбы. Как только петух почует неладное - сработает телепорт, и теперь вы сражаетесь с самцом курицы "на лету" (третья часть уровня). Выглядит это довольно эффектно, но не стоит глазеть по сторонам, т.к. петушок отнюдь не настроен приветливо, постоянно тараня штыком Джима. Разобраться с ним просто: избегайте его прямых атак, чтобы он по инерции врезался в шипастые стены, а попутно выбивайте из него бомбы, на которых он сам и подрывается.

For Pete's Sake

У Джима есть знакомый - щенок Пит, который очень любит гулять по поверхности планеты. Джиму придётся сопровождать пёсика, оберегая его от различных опасностей. "Подстёгивайте" Пита хлыстом, что бы тот перескакивал ямы и обвалы, и постреливайте у него над головой, чтобы тот падал на землю, прячась от пуль, ожидая вас. Если со щенком случится какая-нибудь неприятность, то он, основательно разозлясь, превратиться в огромную розовую фурию, после чего накинется на Джима и "отблагодарит" его за проявленную заботу своими зубами!

Сбивайте летающие тарелки, которые будут будоражить Джима своими электромагнитными волнами, лупите щупальца, растущие из земли, напоминающие мирные листики (последние могут хорошенько "пожмякать" Пита), защищайте себя и собачку от камнепадов.

Intestinal Distress

Уф, довольно странный уровень, напоминающий внутренности организма. С депрессивной и мрачной атмосферой, где даже стены и пол дышат, это местечко многих приведет в состояние настороженности... Джим, пробираясь через клеточные лабиринты может наткнуться на механических рыбок с пропеллерами и шарообразных субстанций с порами по бокам. Не допустите попадания под скачущие по платформам шары и катящиеся вниз мячи, запрыгивайте в сосуды, которые катапультируют Джима в воздух, поднимайтесь до верхней перекладины, преодолев которую, Червяк, побродив в клеточных дебрях, столкнётся с боссом Doc Duodenum - это чужеродный орган в организме, который не прочь полакомиться мясной начинкой червяка. По внешнему виду напоминающий колобка с ножками и брызгающийся какой-то гадостью, этот супостат ловко скачет по экрану, стараясь наскочить на Джима. Действуем быстро, уклоняясь от плевков и наскоков, и орудуя хлыстом, вы изничтожите этот зловонный органойд.

Buttville

Повсюду Тьма, лишь разряды молний где-то вдали освещают это мрачное место. Добро пожаловать в преддверие логовища самой королевы. Для начала червяку Джиму придётся спуститься в глубокий тоннель, усеянный острыми шипами. Используем голову как пропеллер, чтобы замедлить падение, летим с максимальной осторожностью, иначе любая ошибка может оказаться последней. Преодолев эти "закоулки", Джим попадает в само логово. Королева осведомлена о прибытии Джима и приказала всей своей свите остановить его любой ценой. Сбивайте ульи, из которых вылетают разъярённые насекомые. Чем скорее вы это сделаете, тем целее будет Джим. Цепляясь за крюки кнутом, Джим должен подняться по замысловатой конструкции на верхнюю платформу. Завидев в темноте пару зловещих глаз, не спешите к ним приближаться, лучше подождать пока это кусаче-режущее создание высунет своё тело. Одним ударом хлыста Джим его обезвредит... навсегда.

Ещё повстречаете Насекомых с длинными языками, которые прямого вреда червю Джиму не наносят, но могут запросто столкнуть с платформы на шипы. Тягаться с ними бесполезно, потому нужно провоцировать их на ошибку, прыгая на другой конец платформы.

Перед финальной битвой запаситесь как можно большим количеством патронов, т.к. базового запаса для победы может не хватить. Прежде чем столкнуться с самой королевой нашему герою придётся иметь дело с её задней частью, которая старательно забрасывает его кислотой, а земля буквально уходит из-под ног.

И, наконец, финальная битва. Джиму придётся взбираться по скользким платформочкам, которые доставят его к самой королеве. Джим, как голодная муха над котлетой будет кружиться возле королевы, отстреливаясь от надоедливых насекомых и поражая саму властительницу зла.

Who Turned Out The Light ?

Есть ещё один интересный уровень, где Джиму придётся побродить в полной темноте в поисках выхода, однако он не один: горящие глазки, мелькающие во мраке, выдают своих владельцев об их присутствии. Желательно пристреливать их до факта "знакомства". Однако, в этой темноте живёт ещё Big Bruty. Он слеп, как крот, огромен и нем - как скала... Ходят слухи, что он вечно голоден и перед тем как проглотить свою жертву, долго её разжёвывает...

После таких похождений, Джима ждёт достойная награда: у королевы есть генетическая сестричка, которая является полной противоположностью последней. Джим воспылал страстью к ней, а в самый романтический момент всё испортила... корова (!), которую доводилось встречать на некоторых уровнях.

Итак, учитывая всё вышеописанное можно сказать, что перед нами платформер насыщенный юмором, головоломками и динамичным игровым процессом.


Автор: pwWwa

Черви-козыри - совершенно сумасшедшая игра!!!

Полное название: Earth Worm Jim
Жанр: Платформер (аркада)
Разработчик: Shiny Entertainment
Издатель: Playmates Interactive Entertainment
Год выпуска: 1994
Платформа: Sega Genesis, SNES
Кол-во игроков: 1
Размер игры: 24 Мбита

С чего всё началось: в необъятном космическом пространстве происходило сражение между Psy Crow (в галактике более известный, как "Крезанутый" ворон) и Professor Monkey-For-A-Head. В итоге схватки профессор лишился не только своего шатла, но и своей новой разработки - сверхмощного скафандра, который наделял любое существо им обладающее колоссальными возможностями. Скафандр взрывной волной отбросило к странной планете под названием "Земля"...

А в это же время лежал себе на лужайке земляной червяк по имени Джим, грелся в лучах золотистого солнца. Вдруг с неба прямо на него свалился чудо-скафандр. Он из любопытства решил обследовать сей объект... Таким образом, Джим обрёл полезные в хозяйстве вещи, как ноги и руки, а ещё, хоть и небольшой, но мощный бластер.

Возрадовавшись новым возможностям наш свежеиспеченный герой пошёл крушить ненавистных ему ворон. Но веселье длилось недолго, у скафандра был хозяин, и он, конечно же, пожелал вернуть такую ценную вещь обратно. И Джиму пришлось скитаться по всей галактике, попутно сражаясь со всем "бомондом" зла, населяющих планеты. С этого момента мы вступаем в игру.

New Junk City

Попав на эту планету наш герой находит себя среди огромного скопления мусора.
Вероятно, именно сюда стекаются все нечистоты галактики. Помимо всего прочего здесь обитают довольно агрессивные вороны и голодные псы, которые наверняка не побрезгуют попробовать червяка Джима на вкус. Продвигаясь вглубь свалки, Джим натыкается на странную картину: посреди экрана стоит корова на ветке, а сверху, на крюке крана - холодильник. Несколько ударов хлыстом по канату - и корова с громогласным "Му-у-у!" отправляется на околоземную орбиту. Всё, путь свободен.

Далее доведётся попрыгать по старым автомобильным покрышкам, лежащими здесь в избытке, чтобы дотянуться до канатного ползунка. Используя свою голову как хлыст, цепкий крюк и пропеллер, Джимми может не только расправляться с врагами, но и преодолевать различные препятствия.

После непродолжительной прогулки по "злачным местам" Червяку Джиму предстоит забраться по мусорному конвейеру наверх, чтобы встретиться с первым боссом "TireMan", состоящим из всего того хлама, которого здесь тьма (настольная лампа вместо головы, мусорный бак - вместо туловища и покрышки - вместо конечностей). Когда эта жуть обернётся в нахальную тележку и начнёт кататься по экрану - метьте в лампу и постарайтесь избежать прямых контактов с супостатом. После расправы над "Fifi" нашего героя будет уже дожидаться хозяин всего этого экологического катаклизма (Chuck). Остерегайтесь падающего мусора, но если упал ящик - отправляем его на пружину, а она, в свою очередь, этот ящик в "пузана". Постарайтесь увернуться от рыбы, которую толстяк старательно отрыгивает на Джима.

Злодей повержен, а червь Джим отправляется в горячую точку - Планету Хек.

Andy Asteroids

Но перед этим доведётся поиграть с "Крезанутым" в перегонки в астероидном кольце. Помимо самих астероидов, с которыми сталкиваться нежелательно, в этом уровне присутствуют и полезные предметы: это и атомные ускорители, и генераторы силовых полей, защищающих Джима от пролетающих твёрдых пород, и шарики топлива, собрав 50 штук которых Джим получает в награду банку червей (продолжение). Финишируйте из кольца первым, иначе придётся ещё "угоманивать" Злобного ворона!

PsyCrow!

Если же Психоворону удалось обставить Джима в гонках, то вам предстоит с ним сразиться на поверхности отдалённой планеты. Ворон, в отличие от червяка способен летать и без дополнительных приспособлений. Не теряя надежды на присвоение скафандра, он, вооружившись червячьим крюкомётом, попытается выбить Джима этим устройством из скафандра. Несколько хлёстких ударов кнутом по тучному телу ворона, предварительно оглушив его из бластера, быстро его разубедят продолжать состязание.

What The Heck?

Добро пожаловать на Планету Heck, где "правит бал" Кот-Зловред (его пляшущий силуэт виден на горизонте). Джим же будет блуждать по, довольно-таки, замысловатому лабиринту. На пути червя встанут чёрные привидения мрачного вида и с острыми зубами, так что действовать нужно с ними быстро и жёстко.

Остерегайтесь горячих языков пламени, т.к. даже в неразрушимом костюме Джим может стать превосходным бар-бе-кю. Так же червяку повстречаются заблудившиеся "конторщики" с кейсами, которые, впрочем, ещё и швыряются деловыми бумагами.

Для выхода из лабиринта Джиму пригодятся рубины (они бывают 2 типов: одни просто плывут вверх, а другие - вращаются). Смело заскакиваем на камушек и бежим в обратном направлении его вращению.

Очередной рубин приведёт к под-боссу - Снеговику. "Свиданьице" со Снеговиком - это яркий пример того, когда нужно держать дистанцию: вблизи - обморозит, издали - обрызгает вулканическими бомбами. Не давая этому гнусному скоплению снега появиться под собой и жёстко орудуя хлыстом, Джим быстро его превратит в раскисшую чачу. Кот-зловред, пронюхав о боевых успехах Джима, уже подготовил сюрприз - подложил бомбу, после взрыва которой образовался обширный обвал т.н. сталактитов. Джиму, как ошпаренному, придётся метаться с одного края в другой, избегая встреч с "осадками".

В итоге, всеми правдами-неправдами, Коту удалось снять с Джима скафандр, и теперь червю предстоит уклоняться от пламени, которым "вреднюга" щедро поливает землю из своей пушки... Взрывная волна от каждого выстрела, скатываясь вниз, "подмывает" основание, на котором и расположился Кот-зловред. Вскоре происходит обвал, кот роняет скафандр, тем самым возвращая его Джиму. Теперь коту-вреднюге остаётся только одно - нападать исподтишка.

Down The Tubes

Уровень, представляющий собой разветвлённую сеть стеклянных тоннелей, размещённую под водой. Золотая Рыбка по имени Bob знает о сверхмощном костюме и попытается разыскать Джима где бы то ни было. Напустив в тоннели Котов-дройдов и мелких недоросликов, которые довольно быстро разубедят нашего героя в своей безобидности. Первых лучше избегать, подвисая над ними, когда те проходят мимо. А для расправы с "борцами" используем хомяка, томящегося в клетке и ждущего своего часа. Садимся верхом на грызуна и скачем "голопом по енотам", не забывая покусывать хомяком вражин, иначе те быстренько "выбъют из седла" свежеиспечённого "наездника".

Казалось бы, всё позади: дройды облапошены, "мелкие" - покусаны. А ещё придётся покататься на подводном батискафе. В этом путешествии доведется "скрестить" 2 несовместимых понятия: торопливость и аккуратность (воздух постоянно убывает и до следующей подпитки путь неблизок, а на большой скорости эта стеклянная посудина слабоуправляема, и избежать столкновений с подводными рифами будет нелегко). А при ударе об подводные скалы корпус покрывается трещинами, и чем их больше - тем меньше шансов, что вы выберетесь из водной пучины "сухим". Наконец, в завершении, остаётся разобраться с надоедливой рыбёшкой: просто роняем аквариум с Bob'ом оземь и всё!

Snot A Problem

Своеобразный уровень, в котором Червь Джим примет участие в соревновании с Major Mucus по прыжкам с высоты на резиновом канате. Болтаясь вниз головой на резинке, Джим должен толкать "сопливого" оппонента к скалам, чтобы тот, в свою очередь, "чиркался" о них, надрывал свой канат. Естественно, то же самое Майор Насморк попытается проделать и с Червяком. У кого первого оборвётся верёвочка - тот... проиграл.

Помимо всего прочего, внизу ущелья, где протекает "борьба", в зелёной жиже Джима поджидает жуткое чудище (Mucus Phlegm Brain), которое с радостью им пообедает (а может, и поужинает)... Так что внизу будьте начеку.

Level 5

Профессор Monkey for a Head был бы рад видеть червяка Джима на разделочной досточке, но скафандр делает червя неприкасаемым. Этот костюмчик профессор разработал по поручению Королевы, но при случайном стечении обстоятельств нынешним владельцем спецкостюма стал Джим. Казалось, что мешает создать новый скафандр? Но вот незадача: неугомонная вторая половина профессора - обезьяна, "слопала" все чертежи и наброски этого проекта. И с целью заполучить свою разработку в единственном экземпляре обратно, профессор Monkey For a Head заманил Джима в свою совсем уж немаленькую лабораторию.

Уровень состоит из 3 частей: Professor`s Lab, Nude Worm и Chicken`s Fly. Обилие электроники, механики, множество бегущих дорожек и лестниц - вот основная атрибутика этого уровня. Джиму придётся иметь дело с зелёными живчиками, которые забавно парят в воздухе, прыгающими мозгами, и летающими глазами.

Помимо активной опасности есть ещё и пассивная. Это чёрные шары, изображающие молекулярную структуру какого-то элемента, находящиеся под высоким напряжением, потому долго на них задерживаться не стоит - это электроды, обменивающиеся друг с другом электрическим разрядом.

Наконец, железная клетка-платформа, которая завезёт червяка Джима на точку "перекрёстного огня", где ему, как отчаянному бойцу в окружении, придётся отстреливаться от бомб, летящих на него со всех сторон.

Также на протяжении всего уровня Джим нередко будет встречать и самого профессора с обезьяной вместо головы. Этот гениальный мутант постоянно строит всевозможные пакости нашему герою.

Во второй части уровня Джим опять предстанет в своём первозданном виде - профессор всё-таки придумал способ, как утянуть у червяка скафандр (при помощи небольшого вентилятора, размещённого на потолке одной из платформ). Но не всё потеряно: если Джимми поспешит залезть обратно в свой костюм до того, как тот упадёт с конвейера, то план "Обезьянкина" можно считать проваленным. Но, как и любой злой гений, профессор имеет в запасе план "Б" - это подлый цыплёнок, который управляет куроподобной махиной, имея в своём запасе кроме "вилки-штыка спереди" ещё и пусковую установку взрывающихся яиц, имеет вид довольно грозного противника. Чтобы не попасть в просак, наш герой-червь должен заманить незадачливого пернатого с его агрегатом на середину платформы и бить по рычажку-мишени, сбрасывая на врага бомбы. Как только петух почует неладное - сработает телепорт, и теперь вы сражаетесь с самцом курицы "на лету" (третья часть уровня). Выглядит это довольно эффектно, но не стоит глазеть по сторонам, т.к. петушок отнюдь не настроен приветливо, постоянно тараня штыком Джима. Разобраться с ним просто: избегайте его прямых атак, чтобы он по инерции врезался в шипастые стены, а попутно выбивайте из него бомбы, на которых он сам и подрывается.

For Pete's Sake

У Джима есть знакомый - щенок Пит, который очень любит гулять по поверхности планеты. Джиму придётся сопровождать пёсика, оберегая его от различных опасностей. "Подстёгивайте" Пита хлыстом, что бы тот перескакивал ямы и обвалы, и постреливайте у него над головой, чтобы тот падал на землю, прячась от пуль, ожидая вас. Если со щенком случится какая-нибудь неприятность, то он, основательно разозлясь, превратиться в огромную розовую фурию, после чего накинется на Джима и "отблагодарит" его за проявленную заботу своими зубами!

Сбивайте летающие тарелки, которые будут будоражить Джима своими электромагнитными волнами, лупите щупальца, растущие из земли, напоминающие мирные листики (последние могут хорошенько "пожмякать" Пита), защищайте себя и собачку от камнепадов.

Intestinal Distress

Уф, довольно странный уровень, напоминающий внутренности организма. С депрессивной и мрачной атмосферой, где даже стены и пол дышат, это местечко многих приведет в состояние настороженности... Джим, пробираясь через клеточные лабиринты может наткнуться на механических рыбок с пропеллерами и шарообразных субстанций с порами по бокам. Не допустите попадания под скачущие по платформам шары и катящиеся вниз мячи, запрыгивайте в сосуды, которые катапультируют Джима в воздух, поднимайтесь до верхней перекладины, преодолев которую, Червяк, побродив в клеточных дебрях, столкнётся с боссом Doc Duodenum - это чужеродный орган в организме, который не прочь полакомиться мясной начинкой червяка. По внешнему виду напоминающий колобка с ножками и брызгающийся какой-то гадостью, этот супостат ловко скачет по экрану, стараясь наскочить на Джима. Действуем быстро, уклоняясь от плевков и наскоков, и орудуя хлыстом, вы изничтожите этот зловонный органойд.

Buttville

Повсюду Тьма, лишь разряды молний где-то вдали освещают это мрачное место. Добро пожаловать в преддверие логовища самой королевы. Для начала червяку Джиму придётся спуститься в глубокий тоннель, усеянный острыми шипами. Используем голову как пропеллер, чтобы замедлить падение, летим с максимальной осторожностью, иначе любая ошибка может оказаться последней. Преодолев эти "закоулки", Джим попадает в само логово. Королева осведомлена о прибытии Джима и приказала всей своей свите остановить его любой ценой. Сбивайте ульи, из которых вылетают разъярённые насекомые. Чем скорее вы это сделаете, тем целее будет Джим. Цепляясь за крюки кнутом, Джим должен подняться по замысловатой конструкции на верхнюю платформу. Завидев в темноте пару зловещих глаз, не спешите к ним приближаться, лучше подождать пока это кусаче-режущее создание высунет своё тело. Одним ударом хлыста Джим его обезвредит... навсегда.

Ещё повстречаете Насекомых с длинными языками, которые прямого вреда червю Джиму не наносят, но могут запросто столкнуть с платформы на шипы. Тягаться с ними бесполезно, потому нужно провоцировать их на ошибку, прыгая на другой конец платформы.

Перед финальной битвой запаситесь как можно большим количеством патронов, т.к. базового запаса для победы может не хватить. Прежде чем столкнуться с самой королевой нашему герою придётся иметь дело с её задней частью, которая старательно забрасывает его кислотой, а земля буквально уходит из-под ног.

И, наконец, финальная битва. Джиму придётся взбираться по скользким платформочкам, которые доставят его к самой королеве. Джим, как голодная муха над котлетой будет кружиться возле королевы, отстреливаясь от надоедливых насекомых и поражая саму властительницу зла.

Who Turned Out The Light ?

Есть ещё один интересный уровень, где Джиму придётся побродить в полной темноте в поисках выхода, однако он не один: горящие глазки, мелькающие во мраке, выдают своих владельцев об их присутствии. Желательно пристреливать их до факта "знакомства". Однако, в этой темноте живёт ещё Big Bruty. Он слеп, как крот, огромен и нем - как скала... Ходят слухи, что он вечно голоден и перед тем как проглотить свою жертву, долго её разжёвывает...

После таких похождений, Джима ждёт достойная награда: у королевы есть генетическая сестричка, которая является полной противоположностью последней. Джим воспылал страстью к ней, а в самый романтический момент всё испортила... корова (!), которую доводилось встречать на некоторых уровнях.

Итак, учитывая всё вышеописанное можно сказать, что перед нами платформер насыщенный юмором, головоломками и динамичным игровым процессом.


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Коды предоставил kinaman

Sega:

Bonkers (by Влад aka Robin Hood Гультяев)

Гарри "Сумка": 4 уровень - Динамит, Гвоздь, Динамит, Динамит, Гвоздь, Сердечко, Сердечко, Метательная Тарелка.
7 уровень - Динамит, Знак "Стоп", Динамит, Динамит, Попрыгунчик, Продолжение, Бомба, Динамит.
Гарри "Сумка" за решёткой - Динамит, Тост, Динамит, Динамит, Попрыгунчик, Продолжение, Продолжение, Летающая Тарелка.

Крыса: 4 уровень - Попрыгунчик, Тост, Динамит, Динамит, Попрыгунчик, Продолжение, Продолжение, Шина.
7 уровень - Знак "Стоп", Тост, Динамит, Динамит, Попрыгунчик, летающая Тарелка, Сердечко, Значок.
Крыса за решеткой - Тост, Тост, Динамит, Динамит, Попрыгунчик, Летающая Тарелка, Сердечко, Бомба.

Мистер Большой: 4 уровень - Тост, Тост, Попрыгунчик, Динамит, Попрыгунчик, Шина, Продослжение, Тост.
7 уровень - Тост, Тост, Знак "Стоп", Динамит, Попрыгунчик, Динамит, Шина, Шина.
Мистер Большой за решёткой - Тост, Тост, Тост, Динамит, Попрыгунчик, Динамит, Значок, Тост.

Королева машин: 4 уровень - Динамит, Тост, Динамит, Попрыгунчик, Попрыгунчик, Тарелка, Знак "Стоп", Шар для боулинга.
7 уровень - Динамит, Тост, Динамит, Знак "Стоп", Попрыгунчик, Продолжение, Бомба с фителем, Будилник.
Вы прошли игру - Динамит, Тост, Динамит, Тост, Попрыгунчик, Продолжение, Сердечко, Знак "Стоп".

Desert Strike:

Коды уровней:
2-VQAHEKU
3-BLOHEJG
4-ETEETRL

Пароли возврата в Залив:
Миссия 2 - TQOHLOX
Миссия 3 - KLJHTOI
Миссия 4 - BEFIKLN

5 жизней:
Перед каждой атакой вы можете запастись 5 дополнительными жизнями. Всё, что вам нужно, это ввести простой пароль: TQQQLOM. Можете также набирать этот пароль перед введением пароля миссии.

10 жизней:
BQQQAEZ

James Pond 3:

На экране паролей введите код: Red Cheese, Yellow Mouse, Green Cat, Blue Dog (Красный Сыр, Желтая Мышь, Зеленая Кошка, Синяя Собака). Закончив вводить этот код, введите любой из нижеприведенных символов в КРАСНОМ варианте:
Dog (Собака) Всегда иметь всепроникающие очки
Teacup (Чайная чашка) Все сырные мины и Stiltanium механизмы разрушены
Star (Звезда) Начать с 5 энергетическими рыбами/лягушками
Fish (Рыба) Непобедимость
Skull (Череп) Начать с 1 энергетической рыбой/лягушкой и 1 жизнью
Book (Книга) Открыты все карты
После того, как Вы выбрали то, что хотели, ВЫЙДИТЕ с экрана паролей и запустите новую игру.

Хорошее начало
Введите следующий код: Blue Fish, Green Wrench, Yellow Cat, Green Car, Yellow Cat, Yellow Cup, Yellow Cat, Green Car, Yellow Cat, Green Car, Yellow Lion, Green Dimaond, Blue Diamond, Yellow Hammer, Blue Cheese, Green Arrow

Суперпрыжки
Получите jet pack и оставьте его там , где Вы хотите прыгать. Нажмите C + B, чтобы поднять его и получить возможность подниматься в воздух. Этот прием работает, даже если jet pack пуст.

Sunset Riders:

99 продолжений

На титульном экране выберите "OPTIONS", установите "SOUND" на "0E" и нажмите A для прослушивания. Потом выберите "EXIT", чтобы вернуться на титульный экран, и начните игру. На экране "SELECT YOUR PLAYER" выберите персонаж и нажмите A; потом, когда ваш персонаж поднимет взгляд, быстро нажмите одновременно кнопки A, B и C и отпустите их. Вы начнете игру, имея в запасе 99 кредитов.

Panasonic 3DO:

Road Rash:

Walk
Break until your speed is at zero. Then press LS + RS, Up. You will get of the motorcycle so you can walk around.

PSX:

Kula World:

30 extra seconds in time trial mode: Circle, L1, Triangle, Triangle, Circle, X, Triangle, Down
Bonus Stage: Triangle, Up, Triangle, L2, L1, L2, Square, X
Chess Pattern Background: L1, Circle, Left, Right, L2, Left, R2, R2
Clear Screen in Bonus Stage: Right, Circle, Square, L1, Square, Circle, Circle, Square
Enable Motion Blur: Right, Circle, L2, Circle, R1, Circle, Square, Circle
Extra 30,000 Points: Square, Up, Down, L2, R1, Triangle, X, Triangle
Temporary Invincibility: Right, Down, L1, R2, R1, Circle, Triangle, Square

Heart of Darkness:

All Cinemas and Levels: With the game off hold L1 + L2 + R1 + R2 on Controller 2. Keep holding those buttons and acces the options screen, then the treehouse, then load game.

N64:

Mario Tennis:

Blockbuster Cup:
Select Special Games and then Ring Tournament. Enter the following: ARM6JQARU

Bowser Court:
Transfer Bowser from the N64 to the GBC, finish Bowser's minigame on the GBC version of Mario Tennis, then transfer the court to the N64.

Bowser Cup:
Select Special Games and then Ring Tournament. Enter the following: N24K8QN2P

Change the camera angle in replays:
When a replay is going hit the B button to change the camera angle. You can do this infinite times.

DK Cup:
Select Special Games and then Ring Tournament. Enter the following: MM55MQMMJ

Game Informer Tournaments:
Nintendo has included two tournaments for Game Informer Magazine. They are both called the 'Game Informer Fruit Cup.' I will say what the match is, and then tell you what the password that you should enter at the Ring Tournament Menu.

Baby Mario vs. Bowser - JEP8YQJER

Mario vs. Boo - E8ULJRE8M

Have a handicap:
Hold R while selecting a character.

IGN64 Tennis Cup:
At the main menu, choose ''Special Games'' and then select ''Ring Tournament.''

Luigi Cup:
Select Special Games and then Ring Tournament. Enter the following: M1C2YQM1W

Mario & Luigi Court:
To get the Mario & Luigi Court, Beat the Mushroom Cup Singles with Mario.

Mario Cup:
Select Special Games and then Ring Tournament. Enter the following: A3W5KQA3C

Mariotennis.com Cup:
Select Special Games and then Ring Tournament. Enter the following: 48HWOR482

Max Difficulty:
Win every cup with everyone (not the GBC characters) in singles and doubles.

Nintendo Power Cup:
Choose ''ring tournament'' and enter the code J6M9PQJ6U to play the Nintendo Power Cup

Peach Court:
Finish Peach's minigame on the GBC version of Mario Tennis, then transfer the court to the N64.

Peach Cup:
Select Special Games and then Ring Tournament. Enter the following: OF9XFQOFR

Play as a left-hander:
Hold L while selecting a character.

Star Tournament:
Beat the game with one person(The Star Cup) and Hold in R when choosing your character to give them a star. When you choose tournament you can play in 3 new cups for that person which are similar to the Mushroom, Flower, and Star Cups except harder.

Super Mario Court:
Finish Mario's minigame on the GBC version of Mario Tennis, then transfer the court to the N64.

Unlock Donkey Kong Court:
Beat the Mushroom Cup in singles with Donkey Kong.

Unlock Donkey Kong Jr.:
Beat the Star Cup in Doubles.

Unlock Mario Brothers Castle Court:
Beat the Star Cup in singles and doubles with Mario.

Unlock Mario Brothers Court:
Beat the Mushroom Cup in singles with Mario.

Unlock Piranha Plant Court:
Perfectly complete any court with any character in the Piranha Plant Challenge.

Unlock second Mario Brothers Court:
Beat all Cups in doubles with Mario.

Unlock Shy Guy:
Beat Star Cup in singles.

Unlock Wario Brothers Court:
Beat all Cups in doubles with Wario.

Unlock Yoshi and Baby Mario Court:
Beat the Mushroom Cup in singles with Yoshi.

Unlock Yoshi and Birdo Court:
Beat the Star Cup in doubles using Birdo.

Waluigi Court:
Transfer Waluigi from the N64 to the GBC, finish Waluigi's minigame on the GBC version of Mario Tennis, then transfer the court to the N64.

Waluigi Cup:
Select Special Games and then Ring Tournament. Enter the following: LA98JRLAR

Wario Court:
Transfer Wario from the N64 to the GBC, finish Wario's minigame on the GBC version of Mario Tennis, then transfer the court to the N64.

Wario Cup:
At the main menu, choose ''Special Games,'' and then select ''Ring Tournament.''

Now enter UOUFMPUOM to access the Wario Cup.

Yoshi Court:
Transfer Yoshi from the N64 to the GBC, finish Yoshi's minigame on the GBC version of Mario Tennis, then transfer the court to the N64.


Коды предоставил kinaman

Sega:

Bonkers (by Влад aka Robin Hood Гультяев)

Гарри "Сумка": 4 уровень - Динамит, Гвоздь, Динамит, Динамит, Гвоздь, Сердечко, Сердечко, Метательная Тарелка.
7 уровень - Динамит, Знак "Стоп", Динамит, Динамит, Попрыгунчик, Продолжение, Бомба, Динамит.
Гарри "Сумка" за решёткой - Динамит, Тост, Динамит, Динамит, Попрыгунчик, Продолжение, Продолжение, Летающая Тарелка.

Крыса: 4 уровень - Попрыгунчик, Тост, Динамит, Динамит, Попрыгунчик, Продолжение, Продолжение, Шина.
7 уровень - Знак "Стоп", Тост, Динамит, Динамит, Попрыгунчик, летающая Тарелка, Сердечко, Значок.
Крыса за решеткой - Тост, Тост, Динамит, Динамит, Попрыгунчик, Летающая Тарелка, Сердечко, Бомба.

Мистер Большой: 4 уровень - Тост, Тост, Попрыгунчик, Динамит, Попрыгунчик, Шина, Продослжение, Тост.
7 уровень - Тост, Тост, Знак "Стоп", Динамит, Попрыгунчик, Динамит, Шина, Шина.
Мистер Большой за решёткой - Тост, Тост, Тост, Динамит, Попрыгунчик, Динамит, Значок, Тост.

Королева машин: 4 уровень - Динамит, Тост, Динамит, Попрыгунчик, Попрыгунчик, Тарелка, Знак "Стоп", Шар для боулинга.
7 уровень - Динамит, Тост, Динамит, Знак "Стоп", Попрыгунчик, Продолжение, Бомба с фителем, Будилник.
Вы прошли игру - Динамит, Тост, Динамит, Тост, Попрыгунчик, Продолжение, Сердечко, Знак "Стоп".

Desert Strike:

Коды уровней:
2-VQAHEKU
3-BLOHEJG
4-ETEETRL

Пароли возврата в Залив:
Миссия 2 - TQOHLOX
Миссия 3 - KLJHTOI
Миссия 4 - BEFIKLN

5 жизней:
Перед каждой атакой вы можете запастись 5 дополнительными жизнями. Всё, что вам нужно, это ввести простой пароль: TQQQLOM. Можете также набирать этот пароль перед введением пароля миссии.

10 жизней:
BQQQAEZ

James Pond 3:

На экране паролей введите код: Red Cheese, Yellow Mouse, Green Cat, Blue Dog (Красный Сыр, Желтая Мышь, Зеленая Кошка, Синяя Собака). Закончив вводить этот код, введите любой из нижеприведенных символов в КРАСНОМ варианте:
Dog (Собака) Всегда иметь всепроникающие очки
Teacup (Чайная чашка) Все сырные мины и Stiltanium механизмы разрушены
Star (Звезда) Начать с 5 энергетическими рыбами/лягушками
Fish (Рыба) Непобедимость
Skull (Череп) Начать с 1 энергетической рыбой/лягушкой и 1 жизнью
Book (Книга) Открыты все карты
После того, как Вы выбрали то, что хотели, ВЫЙДИТЕ с экрана паролей и запустите новую игру.

Хорошее начало
Введите следующий код: Blue Fish, Green Wrench, Yellow Cat, Green Car, Yellow Cat, Yellow Cup, Yellow Cat, Green Car, Yellow Cat, Green Car, Yellow Lion, Green Dimaond, Blue Diamond, Yellow Hammer, Blue Cheese, Green Arrow

Суперпрыжки
Получите jet pack и оставьте его там , где Вы хотите прыгать. Нажмите C + B, чтобы поднять его и получить возможность подниматься в воздух. Этот прием работает, даже если jet pack пуст.

Sunset Riders:

99 продолжений

На титульном экране выберите "OPTIONS", установите "SOUND" на "0E" и нажмите A для прослушивания. Потом выберите "EXIT", чтобы вернуться на титульный экран, и начните игру. На экране "SELECT YOUR PLAYER" выберите персонаж и нажмите A; потом, когда ваш персонаж поднимет взгляд, быстро нажмите одновременно кнопки A, B и C и отпустите их. Вы начнете игру, имея в запасе 99 кредитов.

Panasonic 3DO:

Road Rash:

Walk
Break until your speed is at zero. Then press LS + RS, Up. You will get of the motorcycle so you can walk around.

PSX:

Kula World:

30 extra seconds in time trial mode: Circle, L1, Triangle, Triangle, Circle, X, Triangle, Down
Bonus Stage: Triangle, Up, Triangle, L2, L1, L2, Square, X
Chess Pattern Background: L1, Circle, Left, Right, L2, Left, R2, R2
Clear Screen in Bonus Stage: Right, Circle, Square, L1, Square, Circle, Circle, Square
Enable Motion Blur: Right, Circle, L2, Circle, R1, Circle, Square, Circle
Extra 30,000 Points: Square, Up, Down, L2, R1, Triangle, X, Triangle
Temporary Invincibility: Right, Down, L1, R2, R1, Circle, Triangle, Square

Heart of Darkness:

All Cinemas and Levels: With the game off hold L1 + L2 + R1 + R2 on Controller 2. Keep holding those buttons and acces the options screen, then the treehouse, then load game.

N64:

Mario Tennis:

Blockbuster Cup:
Select Special Games and then Ring Tournament. Enter the following: ARM6JQARU

Bowser Court:
Transfer Bowser from the N64 to the GBC, finish Bowser's minigame on the GBC version of Mario Tennis, then transfer the court to the N64.

Bowser Cup:
Select Special Games and then Ring Tournament. Enter the following: N24K8QN2P

Change the camera angle in replays:
When a replay is going hit the B button to change the camera angle. You can do this infinite times.

DK Cup:
Select Special Games and then Ring Tournament. Enter the following: MM55MQMMJ

Game Informer Tournaments:
Nintendo has included two tournaments for Game Informer Magazine. They are both called the 'Game Informer Fruit Cup.' I will say what the match is, and then tell you what the password that you should enter at the Ring Tournament Menu.

Baby Mario vs. Bowser - JEP8YQJER

Mario vs. Boo - E8ULJRE8M

Have a handicap:
Hold R while selecting a character.

IGN64 Tennis Cup:
At the main menu, choose ''Special Games'' and then select ''Ring Tournament.''

Luigi Cup:
Select Special Games and then Ring Tournament. Enter the following: M1C2YQM1W

Mario & Luigi Court:
To get the Mario & Luigi Court, Beat the Mushroom Cup Singles with Mario.

Mario Cup:
Select Special Games and then Ring Tournament. Enter the following: A3W5KQA3C

Mariotennis.com Cup:
Select Special Games and then Ring Tournament. Enter the following: 48HWOR482

Max Difficulty:
Win every cup with everyone (not the GBC characters) in singles and doubles.

Nintendo Power Cup:
Choose ''ring tournament'' and enter the code J6M9PQJ6U to play the Nintendo Power Cup

Peach Court:
Finish Peach's minigame on the GBC version of Mario Tennis, then transfer the court to the N64.

Peach Cup:
Select Special Games and then Ring Tournament. Enter the following: OF9XFQOFR

Play as a left-hander:
Hold L while selecting a character.

Star Tournament:
Beat the game with one person(The Star Cup) and Hold in R when choosing your character to give them a star. When you choose tournament you can play in 3 new cups for that person which are similar to the Mushroom, Flower, and Star Cups except harder.

Super Mario Court:
Finish Mario's minigame on the GBC version of Mario Tennis, then transfer the court to the N64.

Unlock Donkey Kong Court:
Beat the Mushroom Cup in singles with Donkey Kong.

Unlock Donkey Kong Jr.:
Beat the Star Cup in Doubles.

Unlock Mario Brothers Castle Court:
Beat the Star Cup in singles and doubles with Mario.

Unlock Mario Brothers Court:
Beat the Mushroom Cup in singles with Mario.

Unlock Piranha Plant Court:
Perfectly complete any court with any character in the Piranha Plant Challenge.

Unlock second Mario Brothers Court:
Beat all Cups in doubles with Mario.

Unlock Shy Guy:
Beat Star Cup in singles.

Unlock Wario Brothers Court:
Beat all Cups in doubles with Wario.

Unlock Yoshi and Baby Mario Court:
Beat the Mushroom Cup in singles with Yoshi.

Unlock Yoshi and Birdo Court:
Beat the Star Cup in doubles using Birdo.

Waluigi Court:
Transfer Waluigi from the N64 to the GBC, finish Waluigi's minigame on the GBC version of Mario Tennis, then transfer the court to the N64.

Waluigi Cup:
Select Special Games and then Ring Tournament. Enter the following: LA98JRLAR

Wario Court:
Transfer Wario from the N64 to the GBC, finish Wario's minigame on the GBC version of Mario Tennis, then transfer the court to the N64.

Wario Cup:
At the main menu, choose ''Special Games,'' and then select ''Ring Tournament.''

Now enter UOUFMPUOM to access the Wario Cup.

Yoshi Court:
Transfer Yoshi from the N64 to the GBC, finish Yoshi's minigame on the GBC version of Mario Tennis, then transfer the court to the N64.


GameBit: Выпуск №5

Штаб
Слово ответственного
Доска почета
Мыльница
В точку
Flintstones
Реплей
NES:
Ghostbusters
MegaDrive:
Desert Strike
James Pond 3
Sunset Riders
SNES:
Gundam
Magic Knight Rayearth
3DO:
Road rash
Playstation:
Heart of Darkness
Kula World
Nintendo 64:
Mario Tennis
Мысли вслух
Интервью
Пиринг-системы
Конвейер
Batman VS Batman
Emuzzon
В ракурсе
Желеzо
Battery
Чит!
Прохи:
Bonkers
Earth Worm Jim
Жульничество:
Чит-коды

Слово ответственного

Опоздуны и возвращенцы

«Лень»... - великое слово. Слово – вечность, легенда. Лень – это болезнь, против которой есть только одно лекарство – мы сами. Зачем утром идти на работу, если можно часика два еще поваляться в постели? Зачем ложиться рано, если по телеку после полуночи показывают интересные передачи? Зачем повседневной рутиной заменять себе отдых и развлечения?

«Зависимость» еще хуже, чем лень. Вот против чего, а против зависимости лекарств точно нет. Мы все, как бы нам этого не хотелось, от кого-то (или чего-то) зависим. Дети зависят от родителей. Родители в свою очередь по большей части зависят от своих работодателей. Работодатели – от державы, мы – от вас.

Лень и зависимость, казалось бы, два совершенно несовместимых понятия. Но нам таки удалось это! Да, мы умудрились смачно опоздать с релизом, при этом второй раз, раскаиваясь говорить: да, мы обещали, что задержек не будет, да, мы клялись, что будем вкалывать по 25 часов в сутки на ваше благо...

А может хватить ноить, а? Хватит оправданий! Сделайте мне харакири, на этом и порешим. Что, этим не откуплюсь? Ладно, обещаю каждый день по десять раз перечитывать первый и последний номер «ОЦеЖе». Мало? Хорошо, даю слово каждый день на завтрак, обед и ужин съедать по пять порций «Консольгии» обильно политой всеми номерами «Эму-Машины». Эх, злые вы... Ладно, шутки в сторону. Мы релизнулись, как вы, возможно, могли заметить. Мы вернулись и принесли с собой много подарков. Каких? Сейчас расскажу...

Оппа! Все разделы и рубрики в сборе? Нет, не все... Так, где рядовой «Мыльница»? Что, в самоволку пошел письма искать? Понятно... Сержант «Желеzо»! Почему появляемся в строю через раз? Что, побили после третьего номера? Кто? Читатели? Нехорошо... Майор «В точку!», что у вас с ногой, рукой и левым глазом? Как украли? Авторы? Приказ немедля вернуть! Одна нога здесь... тьфу ты, отставить! Вон, пошлем лейтенанта «Мысли вслух» искать ваши пропавшие части тела, у него тоже кое-чего не хватает... Ну и полковник «Играем?!». Хвалю за проделанную работу и внесенный вклад на благо читателей. С такими успехами и до звания генерала дослужить недалеко. Вот так вот... Вольно... отставить, равнение на «Гейм Бит №6»! Направвво! Шагом марш!

FAQ перед выходом пятого номера журнала:

Q: Почему после всех ваших клятв пятый номер безбожно задерживается?
A: No comments...

Q: Ожидания окупятся наличием большого количества интересного, разнообразного материала и присутствием хорошего дизайна?
A: Возможно

Q: А вы в курсе, что такая задержка может повлиять на потерю читательской и авторской аудитории, что в свою очередь сыграет на руку менее популярным изданиям вашего направления, которые выходят регулярно и без задержек.
A: Наверно...

Q: Повториться ли это в следующие разы, если они, конечно, будут?
A: Не знаю...

Q: С кем имею честь говорить?
A: С автоответчиком Гамбита.

Вот так вот, друзья. Как оказалось, никто ни от чего не застрахован. Кто-то болеет, кто-то меняет комп, а кто-то просто взрослеет (не мы, точно). Хватит лирики и отмазок, мы живы и довольно неплохо себя чувствуем, несмотря на ту бурю негодования от читателей (и авторов), что мы вынесли после четвертого выпуска. Была грязь, злость, ссоры, обиды… Всему виной Game Bit с порядковым номером «4». Но оставим это на моей совести, а сейчас отодвиньте злость и радость в сторонку, удобно упадите на кресло, запустите любимый плейлист в «Винампе» и продолжайте жить вместе с нами! Мы переигрываем историю по своему сценарию, так почему бы вам не присоединиться?


Слово ответственного

Опоздуны и возвращенцы

«Лень»... - великое слово. Слово – вечность, легенда. Лень – это болезнь, против которой есть только одно лекарство – мы сами. Зачем утром идти на работу, если можно часика два еще поваляться в постели? Зачем ложиться рано, если по телеку после полуночи показывают интересные передачи? Зачем повседневной рутиной заменять себе отдых и развлечения?

«Зависимость» еще хуже, чем лень. Вот против чего, а против зависимости лекарств точно нет. Мы все, как бы нам этого не хотелось, от кого-то (или чего-то) зависим. Дети зависят от родителей. Родители в свою очередь по большей части зависят от своих работодателей. Работодатели – от державы, мы – от вас.

Лень и зависимость, казалось бы, два совершенно несовместимых понятия. Но нам таки удалось это! Да, мы умудрились смачно опоздать с релизом, при этом второй раз, раскаиваясь говорить: да, мы обещали, что задержек не будет, да, мы клялись, что будем вкалывать по 25 часов в сутки на ваше благо...

А может хватить ноить, а? Хватит оправданий! Сделайте мне харакири, на этом и порешим. Что, этим не откуплюсь? Ладно, обещаю каждый день по десять раз перечитывать первый и последний номер «ОЦеЖе». Мало? Хорошо, даю слово каждый день на завтрак, обед и ужин съедать по пять порций «Консольгии» обильно политой всеми номерами «Эму-Машины». Эх, злые вы... Ладно, шутки в сторону. Мы релизнулись, как вы, возможно, могли заметить. Мы вернулись и принесли с собой много подарков. Каких? Сейчас расскажу...

Оппа! Все разделы и рубрики в сборе? Нет, не все... Так, где рядовой «Мыльница»? Что, в самоволку пошел письма искать? Понятно... Сержант «Желеzо»! Почему появляемся в строю через раз? Что, побили после третьего номера? Кто? Читатели? Нехорошо... Майор «В точку!», что у вас с ногой, рукой и левым глазом? Как украли? Авторы? Приказ немедля вернуть! Одна нога здесь... тьфу ты, отставить! Вон, пошлем лейтенанта «Мысли вслух» искать ваши пропавшие части тела, у него тоже кое-чего не хватает... Ну и полковник «Играем?!». Хвалю за проделанную работу и внесенный вклад на благо читателей. С такими успехами и до звания генерала дослужить недалеко. Вот так вот... Вольно... отставить, равнение на «Гейм Бит №6»! Направвво! Шагом марш!

FAQ перед выходом пятого номера журнала:

Q: Почему после всех ваших клятв пятый номер безбожно задерживается?
A: No comments...

Q: Ожидания окупятся наличием большого количества интересного, разнообразного материала и присутствием хорошего дизайна?
A: Возможно

Q: А вы в курсе, что такая задержка может повлиять на потерю читательской и авторской аудитории, что в свою очередь сыграет на руку менее популярным изданиям вашего направления, которые выходят регулярно и без задержек.
A: Наверно...

Q: Повториться ли это в следующие разы, если они, конечно, будут?
A: Не знаю...

Q: С кем имею честь говорить?
A: С автоответчиком Гамбита.

Вот так вот, друзья. Как оказалось, никто ни от чего не застрахован. Кто-то болеет, кто-то меняет комп, а кто-то просто взрослеет (не мы, точно). Хватит лирики и отмазок, мы живы и довольно неплохо себя чувствуем, несмотря на ту бурю негодования от читателей (и авторов), что мы вынесли после четвертого выпуска. Была грязь, злость, ссоры, обиды… Всему виной Game Bit с порядковым номером «4». Но оставим это на моей совести, а сейчас отодвиньте злость и радость в сторонку, удобно упадите на кресло, запустите любимый плейлист в «Винампе» и продолжайте жить вместе с нами! Мы переигрываем историю по своему сценарию, так почему бы вам не присоединиться?