GameBIT - Volume #04

Оглавление

  • В точку
    • Batman, авторы: невылупившийся авторский талант Гамбита и kinaman.
    • Phantasy Star, авторы: Prince Nick aka Nick Shining и Andrew "&ryu" Shtein.
  • Играем?!
    • Nintendo Entertainment System (Dendy)
      • 3 Eyes Story, автор: Shtoporr
      • The Lone Ranger, автор: Archisai
      • Snake Rattle'n Roll, автор: kinaman
      • Teenage Mutant Ninja Turtles: Tournament Fighters, автор: Vik Chaos
    • Sega Master System
      • Daffy Duck in Hollywood, автор: marsel84
    • Sega Genesis/MegaDrive
      • Bonanza Brothers, автор: .flint
      • LandStalker. The Treasures of King Nole, автор: Prince Nick
      • Splatter House 3, автор: Andy Bogart
      • Spider-Man and Venom: Maximum Carnage, автор: Prince Nick
      • Weapon Lord, автор: Vik Chaos
    • Sony PlayStation
      • Breath of Fire III, автор: .flint
      • Legend of Mana, автор: M@k$
    • Nintendo 64
      • Conker's Bad Fur Day, автор: Grim_Dude
      • WWF Attitude, автор: Uralt Alpdruck
  • Конвеер
    • Emuzzon, автор Darkman007
    • Реслинг VS Реслинг, автор: Andy Bogart
  • Мысли вслух
    • Как закалялась сталь или Made in China, автор: p_star
    • Reverse Evolution, автор: .flint
    • История Нинтендо, автор: Kazumi (на основе зарубежных сайтов)
    • Музыка далеких лет, автор: Алекс Глаголев
    • Приставка vs. Эмуляция, автор: kinaman
  • Тоже важно
    • Авторы
    • Мыльница
    • Слово Гамбита
  • Чит!
    • Коды
2005 (c) by emu-land team. Использование материалов запрещено без разрешения авторов!


GameBIT - Volume #04

Большинство кодов предоставил kinaman

NES:

3 Eyes Story

Пароли:
ONAPPMBPPF
CKBPPAAPEE
GBCPHAAHAD

В игре спрятаны птицы, странная помесь аиста с петухом (наверное, домашний любимец :)), которых можно обнаружить, если пострелять в пустое место и увидеть там звездочки. Этот самый петух, он же аист кидает вам около 6-7 монет достоинством в 500 тамошних тугриков. Нужно найти такое место.
* Первый петух спрятан во второй части первого этапа, там, где на платформе сидят огненные крабы. Вызвав Копье, встаньте на него, убейте краба слева и прыгайте на освободившееся место. Тут в уголке и спрятался петух.
* Второго я нашел в конце первой половины второго этапа. Когда дойдете до конца леса, развернитесь и постреляйте в столб. Появится петух.
* Третий был обнаружен в этапе 3. Когда подниметесь вверх по ступенькам пирамиды, встаньте как можно ближе к краю и вызовите копье. Запустите его влево так, чтобы с него спрыгнуть на пустую с виду платформу, где и скрывается петух.
* Четвертый в начале одной из частей последнего этапа. Когда войдете в одну из дверей, со старта постреляйте в зеленую стенку, прежде чем идти мимо нее дальше.
Также я нашел одного скрытого человечка в игре.
*Скрытый парламентер. Во третьей части второго уровня практически сразу можно увидеть голову, швыряющуюся кругляшками, и человечка, проводящего в магазин. Но мало кто знает, что неподалеку есть еще один такой паренек. Идите дальше, уничтожьте привидения и запрыгивайте на уступ. Упритесь в стенку и подпрыгните. Вот и скрытый проход, где спрятан еще один "парламентер".
* Хитрая подколка. Кто проходил игру, тот видел необычных врагов в третьем этапе: розовые головы в коронах. Если вы стреляли в них и говорили: "Черт! Да они бессмертные!", разуверяю вас, что это не так. НЕКОТОРЫЕ из них МОЖНО убить при определенной доле терпения. Но! Когда вы их убиваете, из них выпадает малюсенькая монетка в 20 копеек. Тот геймер, что видел сие чудо, конечно же, не захочет больше тратить время на таких бесполезных врагов. НО! Коварные разработчики придумали шутку: когда вы едете на лифте и стреляете в эти головы, в одной из них спрятана ТЫСЯЧНАЯ МОНЕТА! Поискать, конечно, придется, но дело того стоит.

Batman

Неуязвимость:
В самом начале игры, нажав B и не отпуская её, надо добежать до противника, стреляющего огнём.

Неограниченное продолжение игры:
На титульном экране экране наберите: Up, Up, Down, Down, Left, Right, Down, Up, A+B.

Пароли выхода на первые подэтапы:
2-1 - Turbo B, затем Turbo A и A или B и, не отпуская этих кнопок нажать Start.
3-1 - Turbo A + Turbo B + Start.
4-1 - Turbo A, Turbo B + Start.

Batman - Return of the Joker:

Коды уровней:
1-1 - LPRZ
1-2 - MDRR
2-1 - NMLL;
2-2 - NWKL
3-1 - LGZQ
3-2 - GPTW
4-1 - GNXF
4-2 - KHCN
5-1 - QGVN
5-2 - WBZT
6-1 - FFHG
6-2 - CKQG
7-1 - GPZT

Batman Returns:

Коды уровней:
1-й - Y95865 B87226
2-й - 6114 21 79Z423
3-й - В07Х82Y33199
4-й - 2D7X Х7 YD69 4!
5-й - 8Y7DXZ 18944!
6-й -DY7Z XZ 2BDY 4В
7-й - *21!61 Х**326;
8-й - 647* XZ 2Z64 *Х
9-й - *21Х 69X9*3 79
10-й - 415* !5 *242 79
11-й - 263X8BY926XX
12-й - 415* !D *847 *Y
13-й - 4!53!3*D4Z9Z
14-й - 4153 !D *3483*
15-й - 6Y75XZ2164D2;
16-й - 431Z61 ***95D
17-й - 67318В24272*

Пароль бессмертия: ВВ55*6 4515 15

Дополнительные 9 жизней:
- в экране опций выделить Rest; - на контроллере 2 набрать:
Up, Up, Down, Down, Left, Right, Left, Right, В, А, В, А
на контроллере 1 выбрать количество жизней.

Lone Ranger, The:

Выбор стадии и вооружения:
С 9999 долларами, длинноствольным пистолетом (Long Barrelled Gun), 50 лентами стандартных патронов, 50 лентами серебряных патронов 10 тротиловыми шашками, введите этот суперпароль: 0810 7830 3251 2. Последние три цифры оставьте пустыми. Когда введёте этот пароль, появятся слова AREA SELECT 1 (выбор зоны 1).
С помощью кнопок Up, Down измените номер стадии и начинайте игры нажатием кнопки Start.

Teenage Mutant Ninja Turtles Tournament Fighters:

Супер - удары:
Down + А - подсечка/подкат;
Left + Down - блок;
Right, Right - разбег (можно добавить А или В - получится удар в полете).
Бросок противника через себя: подойдите к нему и нажмите Right + В.
Упавший сверху шарик можно подобрать (Down, В) и бросить в противника (Down, Right + В) - получится эффективнее любого суперудара
Микеланжело владеет ударом двумя ногами в полете (Left+Down, Right+Up + А/В).
Леонардо способен нанести удар ногой во вращении (Down, Left+А).
Донателло владеет ударом ногой во вращении с подсечкой (Down+Right, Left+Up + А).
Рафаэль вращается в горизонтальном полете (Down+Left, Right + В).
Если вы играете за Рафаэля, то при нажатии Right и В, В, В... ваш персонаж сделает стальной зажим челюстями.
Кези Джойс может драться клюшкой (Down+Left, Up+Right + В). Чтобы он пустил энергетический вихрь, нажми Down+Left, Left + В.
Хот-Хед пускает огонь изо рта (Down+Left, Left + А) и сверху наносит удары головой (прыгните: Up, затем нажмите - Down+ А или В).
Шредер производит серию мощных ударов (В, B, B...) и пускает вихри по земле (Right, Down + В).

В режиме против компа нельзя ставить просто так Hothead vs Hothead.
Это можно сделать следующим образом:
Выбрать любого персонажа кроме Hothead за игрока,
Поставить Hothead за комп,
Сыграть раунд до окончания,
Когда будет снова выбор персонажа, выбрать Hothead за игрока,
У компа будет выбор предыдущего героя, т.е. Hothead.

Sega:

Landstalker:

Несколько интересных вопросов по уровням:

Святыня Воды

В: На пути к Святыне Воды есть пещера с веревкой. Как я могу забрать ее?
О: Вы не можете этого сделать, по крайней мере, не в этой точке игры. Сначала вы должны победить Greenmaze, а уж затем добраться до веревки с верхнего уровня. Теперь это позволено, поскольку у Вас есть двусторонний проход (Massan - Greenmaze).

Святыня Болота

В: Как войти в Святыню Болота?
О: Вы должны возвратиться к Gumi. На одном из уступов в городе есть Камень Идола. Он необходим, чтобы открыть каменную дверь.

Ryuma

В: Где я найду Меч Пламени? Кто-то говорил, что он находится вне Mercator.
О: На пути от Gumi до Ryuma (прежде, чем достигнете перекрестка Ryuma-Mercator) есть маленькая боковая дорога, которая пролегает на север. Если вы дойдете по ней до конца, то натолкнетесь на дом. Войдите в этот дом (Дом Като), и рыцарь подарит вам Волшебный Меч.

Укрытие Воров

В: Я увяз в двух комнатах в пещере пирата (Укрытие Воров). В комнате есть переключатель, который открывает дверь и опускает скат. Однако, пока Вы поднимаетесь на лестницу, дверь закрывается, и шахтовый скат возвращается на место. Нужно ли делать что-то еще или просто мне не хватает скорости, чтобы попасть туда?
О: К сожалению, единственный способ попасть туда - это делать все ОЧЕНЬ быстро. Вам потребуется некоторое время, чтобы потренироваться. Постарайтесь максимально сократить расстояния, которые необходимо преодолеть.
В: Комната, в которой есть крутящийся шарик и 3 переключателя, к которым как только шагнешь, тут же поднимается блок. В комнате имеется также многозвенная лестница. Что здесь можно сделать?
О: Вы должны проехать на шаре над ямой-ловушкой, затем подпрыгнуть в камеру выше ямы, где найдете Восстановитель Жизни (Life Stock). Скорее всего, многозвенная лестница Вам не понадобится.

Spider-Man and Venom - Maximum Carnage:

Уровни:

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 1. Американский киллер Клетус Касади (Cletus Kasady) был столь опасен, что когда его поймали, то поместили не в обычную тюрьму, а в особо охраняемую зону Равенкрофт. Один из врачей допустил роковую ошибку - взял у него анализ крови. Как только он это сделал, из тела Касади вышел монстр по имени Карнедж (Carnage), устроивший в зоне настоящую резню. Потом он встретился с приятельницей-психопаткой по имени Шрик (Shriek) и коварным Доппельгангером (Doppelganger), и они все вместе начали охоту на Спайдермена (Spiderman - человек-паук).

НА УЛИЦАХ НЬЮ-ЙОРКА (The Streets of New-York). На первом уровне Вы управляете Спайдерменом, прокладывающим себе путь через опасную часть города. Побить местных проходимцев, конечно, не составит труда для нашего героя. Помимо кулаков, с ними можно драться с помощью подручных предметов - например, серых мусорных ящиков или упаковок газет. Чтобы отыскать маленькие источники дополнительной энергии, лучше всего проползти вдоль стены. Используйте этот уровень для освоения основных приемов Вашего героя: это пригодится дальше, когда дела пойдут туго. Вот краткие описания этих приемов.
- Body Lock (ближний удар). Встаньте лицом к лицу с противником, нажмите TOWARDS и PUNCH - и враг не ускользнет от этого нехитрого приема!
- Flying Kick (удар ногой на лету). Подпрыгните и нажмите кнопку PUNCH - этот кик может оказаться для врага смертельным.
- JUMP+KICK - нажав эти две кнопки, Вы поставите в тяжелое положение любого соперника.
- Подбор предмета. На всех уровнях игры на земле валяется масса полезных предметов. Нужно просто подойти, встать над ними и нажать PUNCH.
- Showlder Barge. Дважды нажмите TOWARDS, чтобы набрать скорость, а потом нажмите PUNCH одновременно с AWAY.
- PUNCH - совсем простой удар кулаком; бейте им негодяев почаще!
- Roundhouse (кик с разворотом). Ударьте одновременно JUMP и PUNCH - и Ваш герой в прыжке сумеет провести атаку сразу в обе стороны!
- Ползание по стенам. Спайдермен умеет делать и это!
- Web Shield (паутина-щит). Нажмите кнопку WEB и удерживайте ее нажатой. Это защитит Спайди от огня врагов.
- Web Shooter (стрельба паутиной). Выброшенной вперед паутиной можно притягивать противника к Спайдермену, чтобы задать хорошую трепку.
- Web Swing (паутина-качели). Нажмите диагонально UP и кнопку WEB и получите паутину, раскачавшись на которой, можно перемахнуть через пропасть.
- Web Trap (паутина-ловушка). Находясь в затруднении, выстрелите паутиной в противника - и тот окажется связанным.

ВВЕРХ ПО СТЕНЕ (The Climb). На этом уровне помните, что если, взбираясь на стену, Вы сорвались вниз, то должны возобновить лазание с начала. Цепляясь за стену, обращайте внимание на красные стрелки: они подсказывают Вам, в каком направлении нужно раскачиваться, чтобы переместиться дальше. У Спайди есть паучье чутье (Spider Sense), подающее ему сигнал о приближении Шрик.

НА КРЫШЕ (The Rooftop). На этом уровне Спайдермен может напасть только на одного противника: это похожий на него, но очень злобный Доппельгангер. Будьте внимательны, не попадайте на линию его огня, атакуйте его только сбоку - и Вы сумеете достаточно быстро его победить. После этого Вы увидите мульти-сюжет (неинтерактивный), в котором негодница Шрик жутким криком сметает Спайдермена с крыши в проезд. Далеко не всегда дела идут гладко!

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 2. Карнедж разговаривает с Джонсоном (JJ Johnson) в его конторе. Спайдермен страдает в проезде; ему уже надоели его приключения, но уличные негодяи от него не отстают.

ПРОЕЗД (The Alleyway). Низвергнутый с крыши энергетическим залпом, произведенным Шрик, наш герой находится в паршивом состоянии. Пользуясь этим, местная шпана решает побить Спайдермена. На этом уровне Ваши противники примерно те же,что и на первом, но теперь их больше. Активнее пользуйтесь панчами. Не забудьте также залезть на стенку дома и найти секретное местечко, где спрятаны дополнительные источники энергии и дополнительная жизнь; и то, и другое пригодится на следующих уровнях, где ситуация будет значительно сложнее.

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 3. В конце уровня появляется симпатичная женщина Дэггер (Dagger). Она отводит Спайдермена в безопасное, казалось бы, место - церковь. Но не тут-то было...
В ЦЕРКВИ (The Church). В церкви нашего героя поджидает злобный Доппельгангер. Но и это еще не все: Шрик также появляется на сцене, насылая на Вас сразу двух врагов. Чтобы справиться с ними, от Вас требуется ловкость, выдержка и... побольше энергии для панчей.

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 4. В дело вступает Карнедж и, прежде чем снова смыться, успевает выбить из игры Дэггер. Тем временем на сцену собирается выйти Ваш новый герой - Веном (Venom). Напряжение нарастает!

САН-ФРАНЦИСКО (San Francisco). Этот уровень маленький и несложный. Теперь Вы управляете Веномом, который совершает ежедневную прогулку по залитым солнцем улицам Сан-Франциско. От Вас требуется только внимательность и аккуратность.

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 5. Карнедж неистовствует в Нью-Йорке, убивая всех и вся на своем пути. Кто-то должен остановить этого дьявола, пока не поздоно! Веном прибывает в Нью-Йорк и первым делом бросается на розыски Карнеджа.

ТАЙМС-СКВЕР (Times Square). В действие вступает Демо-Гоблин (DemoGoblin) - опаснейший враг, домовой, продавший душу дьяволу. Бейте его киком с разворотом, а когда он окажется на земле - добивайте панчами.

НЬЮ-ЙОРК (New York). На этом маленьком уровне Ваши единственные противники - Шрик и Допельгангер. Вы должны играть на этом уровне до тех пор, пока действие не пойдет без Вашего участия. Веном и Спайдермен управляются практически одинаково. Веном немного сильнее, а Спайдермен - быстрее. Это означает, в частности, что тактика борьбы Вашего супер-героя с Доппельгангером остается примерно такой же, что и прежде.

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 6. Если команда Карнеджа пополнилась Демо-Гоблином, то и у Спайдермена есть подкрепление: это Черная Кошка (Black Cat, бывшая кошка-бродяга, полюбившая Спайдермена и завязавшая с прежней жизнью) и Клоук (Cloak, приятель Дэггер, обладающий способностью мгновенной телепортации).

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 7. В команде Спайдермена еще одно пополнение - на этот раз Морбиус (Morbius) - настоящий живой вампир, бывший научный работник (как времена меняются!). Карнедж и его шайка развязывают новое побоище - на этот раз в только что открывшемся ночном клубе Дип.

В КЛУБЕ ДИП (The Deep). Этот уровнь состоит из двух частей: первая - обычная драка в ночном клубе, вторая - схватка с командой Карнеджа.

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 8. Наши герои собираются в интернате для мальчиков Сент-Эстес - том самом, где провел юность Касади (нынешний Карнедж!). Они решают привлечь на свою сторону Огненную Звезду (Firestar), а также раздобыть сонарную пушку в штаб-квартире Фантастической четверки (Fantastic Four).

ШТАБ-КВАРТИРА ФАНТАСТИЧЕСКОЙ ЧЕТВЕРКИ (FF HQ). Фантастической четверки сейчас в городе нет, и Спайдермен с друзьями решает взять штурмом ее штаб-квартиру, чтобы раздобыть сонарную пушку (Sonar Gun). Но сначала Спайдермен и Веном совещаются, как им лучше пройти систему охраны. На этом уровне Ваши единственные противники - летающие роботы-охранники, которые все время на Вас нападают.
ЛАБОРАТОРИЯ ФАНТАСТИЧЕСКОЙ ЧЕТВЕРКИ (FF Lab). Пробившись через первую линию охраны, Спайдермен (или Веном - в зависимости от того, кого из них Вы выбрали) оказывается на нижних этажах комплекса. Первая преграда, которую Вы должны одолеть, - это энергетические щиты (Energy Shields), не только преграждающие путь, но и высасывающие Ваше собственное здоровье; для их прохождения нужен точный выбор момента времени. Потом Вас ждет необычный противник Муззоид (Muzzoid). Чтобы убить его, нужно вскарабкаться на стенку и сверху обрушить несколько сильных киков ему на голову.

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 9. Наконец-то появляется Огненная Звезда и дает Спайди столь необходимую ему огненную энергию!

СХВАТКА НА КРЫШЕ ДОМА (Rooftop Battle). События развиваются по нарастающей. Теперь Спайдермен (или Веном) должен сражаться не только с Демо-Гоблином и Доппельгангером, но и с новым сильным соперником - Каррионом (Carrion), а также с самой Шрик. На этом уровне нужно найти полезную иконку Черной Кошки и немедленно ее задействовать! С Доппельгангером удобнее всего справиться, загнав его в угол и спихнув с крыши. А чтобы нейтрализовать Демо-Гоблина, позовите другого члена Спайдер-команды с оружием.

В ПАРКЕ (Prospect Park). На этом уровне появляется множество негодяев, с которыми одной паутиной не справиться. Хватайте кого-нибудь из них и кидайте его на других врагов. Большие булыжники, валяющиеся на земле, - тоже Ваше оружие. Под одним из деревьев можно найти иконку Венома.

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 10. Веном недоволен: Огненная Звезда не хочет убивать Карнеджа, хотя вполне могла бы его осилить. Спайдермен поддерживает Огненную звезду, они даже ругаются с Веномом, но потом прекращают ругань.

ПОЛИЦЕЙСКИЙ УЧАСТОК (Police Station). Спайдермен вынужден приостановить погоню за Карнеджем, чтобы помочь освободить здание тюрьмы: его обитатели подняли мятеж и захватили тюрьму. Все они вооружены до зубов, так что Спайди должен остерегаться шальной пули. Заключенные могут также и друг друга перестрелять!

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 11. Спайдермен и его друзья обнаруживают, что психо-звуковые атаки, которые проводит Шрик, nбудоражат население, превращают людей в психов! Спайдермен должен остановить это безумие, и немедленно!

НА КРЫШЕ ДОМА В МАНХЭТТЕНЕ (Manhattan Rooftop). На этом уровне, убив одного из уличных бродяг, Спайдермен может найти и задействовать иконку Железного Кулака (IronFist), лежащую на световом окне. Это очень кстати.

УЛИЦА В МАНХЭТТЕНЕ (Manhattan Street). Победив противников на этом уровне, Спайдермен уже близок к концу игры.

ОКОНЧАНИЕ (The End). Когда на экране начинают появляться результаты игры (credits), кажется, что уже конец. Но... Карнедж вдруг поднимается из воды озера и, кажется, готов к еще одной, последней схватке! Сумеет ли все же Спайдермен (или Веном) его одолеть? Карнедж все время атакует по прямой, поэтому старайтесь подобраться к нему сбоку. Попытайтесь провести несколько киков с разворотом, чтобы сбить его с ног. Но последний бой легким не будет!

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 12. Игра окончена. Мстители одолели Карнеджа! Но перед тем, как распрощаться со злобным маньяком, мы сможем еще раз полюбоваться подвигами Венома. Если бы не его сообразительность, все могло бы кончиться совсем иначе...

Тайные комнаты:

1.Уровень Climb Идите к крайне окну, заберититесь на стену и спрыгните вниз повернувшись направо.
2.Уровень Fantastic Four Lab Только при прохождении Веномом, нужно пролететь на паутине (кнопка Y) и на втором полете точно приземлится на пол возле стрелки на стене.
3.Уровень Police Station Не пропустите открытую камеру с надписью Solitary 27, нужно залезть на стенку на ней и спрыгнуть вниз при этом зажав кнопку вверх.
4.Уровень Manhattan Rooftop Уровень где Спайди дерется с Крикуньей и двумя панками, нужно сделать обратное сальто на застекленный потолок возле двери.

Тайные сцены:

Во время видеовставки, когда Карнейдж держит Венома подвешенного над костром нужно нажать кнопки А и В. Ты увидишь как Человек-Паук лихо справляется к беспорядками в Нью-Йорке.

Неуязвимость:
В самом начале игры, нажав B и не отпуская её, надо добежать до противника, стреляющего огнём.

Неограниченное продолжение игры:
На титульном экране экране наберите: Up, Up, Down, Down, Left, Right, Down, Up, A+B.

Пароли выхода на первые подэтапы:
2-1 - Turbo B, затем Turbo A и A или B и, не отпуская этих кнопок нажать Start.
3-1 - Turbo A + Turbo B + Start.
4-1 - Turbo A, Turbo B + Start.

Toy Story:

Непобедимость:
Пройдите первый этап игры; потом, в начале второго этапа ("Red Alert!") вы должны собрать три звезды над коробкой с игрушками. Потом пройдите вправо и соберите еще четыре звезды (итого семь); если вы случайно соберете больше семи звезд, то хитрость не сработает. Собрав семь звезд, прыгните в коробку с игрушками; нажмите и удерживайте Down на ключе направлений в течение шести секунд. Вы увидите, как звезда здоровья Вуди начнет вращаться; это означает, что теперь вы непобедимы до конца игры.

Прыжок на следующий этап:
В начале игры дождитесь появления титульного экрана "Toy Story", на котором Вуди уставился на Базза Лайтера и вспыхивают слова "PRESS START". Нажмите на джойстике A, B, Right, A, C, A, Down, A, B, Right, A ("abracadabra"). Вы услышите, как Вуди закричит: "Hot! Hot! Hot!" - в подтверждение правильности кода. Теперь начните игру; когда захотите перепрыгнуть на следующий этап, просто нажмите START (сделать паузу) и A - и моментально окажетесь в конце этапа.

PlayStation:

Breath of Fire III:

Change names:
Go to the fairy village and make a casino with three fairies, then go talk to the third fairy in the room and she will allow you to change the names of any of your party members or fairies.

Continue after The End:
If you wait until the credits are done completely you will see a picture that reads ''Fin''. Wait at that screen and keep pressing Start. The screen will fade away. You will be asked to save. You can now continue after beating the final boss.

Control Kaiser form, full power:
To control the kaiser form with out sacrificing power by using the failure gene, simply use these three genes: "Infinity", "Radiance", "Trance". It does not matter which order you choose, as long as it is those 3 genes.

Control the Kaiser:
To be able to control the Kaiser, add the Failure gene to the Infinity gene when transforming into a dragon.

Nintendo64:

WWF Attitude:

Big Head Mode:
Win the Intercontintental Belt.

Bonus Wrestlers and Extra Cheats:
Win different titles and PPV events in Career mode with any wrestler under any difficulty setting to unlock hidden wrestlers and extra modes. As you win, new modes and wrestlers will become available:

Win European Title to unlock Sable, Marc Mero, Trainer, New Creations Options, and Squeak Mode.

Win King of the Ring PPV to unlock Kurrgan and Taka Michinoku.

Win Intercontinental Title to unlock Chyna, Jaqueline, Extra Attribute points in Creation, and Big Head Mode.

Win SummerSlam PPV to unlock Shawn Michaels and Sgt. Slaughter.

Win Royal Rumble PPV to unlock Jerry Lawler and Paul Bearer.

Win Heavyweight Title to unlock Head, Beep Mode, and Ego Cheat.

Random Wrestler Select:
When you are going to select a wrestler press Right Shoulder and the computer will pick one for you.

Song Glitch:
Go to Utilities and change the language from ''Everybody'' to ''Teen.'' Now Chyna, X-Pac, Roaddog, Billy Gunn, and Mark Henry will have different intro songs.

Unlock more Create-A-Wrestler stuff:
Win the European title in the Career mode.


GameBIT - Volume #04

Гонитьба за славой, или как стать известным за один раз?

И в четвертый раз я вас приветствую! Что, спрашиваете, где был так долго? Эх, знали бы вы, что со мной случилось за последние пару недель… злобные инопланетяне с планеты "Э-М.ОЦЭГЭ.Ко'гия" спустились на землю с целью захвата винчестера главреда, на котором хранился собранный и готовый к отправке на верстку материал, дабы предотвратить выход в свет очередного 4-го выпуска Гейм Бита. И таки похитили. Пришлось целый месяц копить деньги для выкупа. Читателям пришлось отказаться от еды, журналов, новых дисков, ради того, что бы побыстрее увидеть наш 4-ый блин. Пришлось даже продать мою любимую "сломанную дискету" с афтографом Гилла Бейтса - известнейшего эмуляторщика нашей страны. Но это не самое худшее, что было… Из-за нехватки денежных средств пришлось распродать на форуме все пиво, присланное вместе со статьями наших авторов. Представляете? Что могло быть хуже? Но чего не сделаешь ради разъяренных читателей. "Выкуп" прошел успешно, инопланетяне вернули винчестер почти в целостности и сохранности и пообещали в скором времени больше не беспокоить. И вот, жесткий диск стоит, как и прежде, в системном блоке моего железного друга. Теперь пора рассказать о том, что же случилось за это долгое время, что вы провели без самого любимого электронного издания. Подытожим, одним словом.

В первую очередь, хочется разрыдаться. Почему? Ну как, лето ведь закончилось, девченки закончились, пиво закончилось… начались огороды и… предучебная суета. Времени стало еще меньше, проблем и забот - больше. К счастью, такие мелочи не пугают наших авторов. Они, как и раньше, упорно и настойчиво поддерживают журнал своими статьями. Кстати, об авторах. Вы, наверное, уже заметили, что в наших рядах свежая кровь. Свежая и довольно-таки известная. О чем я? Да загляните в раздел "Авторы", сами поймете, о ком я веду речь. Приятно осознавать, что Гейм Битом заинтересовались серьёзные люди. И это вам не какой-нибудь Вася Пупкин ака Владимир Владимирович.

Что б потом не забыть, заранее скажу пару слов насчет статей. В первую очередь попрошу не слишком пинать меня за "Бэтмена". Скажу сразу, что в этой статье я не ставил перед собой цели кого-то обидеть. Фривольный и "слегка" дикий стиль, и замысел самой статьи попрошу принять как надобность. Так было задумано и много воды было вылито нарочно.

Теперь о статьях в общем. Самые внимательные могут заметить, что уровень статей вырос, в том числе и в плане отсутствия ошибок. Нет, я не говорю, что ошибок нет, просто их стало меньше. Отчасти это заслуга Алекса Глагола, спасибо ему еще раз. Не хочется, но придется разочаровать тех, кто присылал мне обзоры игр для Дрима и ГБА. "Правильные" читатели заходящие время от времени на форум, могли заметить, что по поводу включения новых консолей в журнал развелись нешуточные дискуссии, в которых я попросил бы вас принять участие. Если вы не забыли, адрес места проживания нашего журнала все тот же www.emu-land.net/forum/index.php Так что, попрошу не расстраиваться тех, чьи статьи были отложены "до лучших времен".

А сейчас я буду злиться, рвать на себе тельняшку и плеваться желчью. Ну сколько раз вам нужно говорить, в каком виде присылать статьи? Может себе наколку на лбу или еще где выбить, что б лучше видно было? Ладно, все равно не зацените… В общем, повторяю в надцатый раз: материал присылать только в формате *.txt, за исключением редких случаев. Впрочем, за подробностями всем, - слышите, всем! - идти сюда http://www.emu-land.net/forum/index.php?showtopic=2821. Выучите правила наизусть, как алфавит, как таблицу умножения, как… короче, постарайтесь запомнить :). А то задолбался, понимаешь, повторять по сто тысяч миллионов раз, что скрины ни в коем случае не присылать в теле документа. Так нет, они берут и присылают скрины в отдельном доке :). Кое-кто уже понял, о ком я, не буду тыкать пальцем, а то проткну еще ненароком.

Пока у меня фальшивая улыбка на лице, продолжу говорить о грустном… Как оказалось, инопланетяне на зло взяли и потерли несколько статей и рубрик. В том числе и рубрику "Желеzo" и "Эмуляция". Мало того, они еще и попереименовывали названия почти всех разделов! Вот гады!

Ладно, шутки в сторону. Насчет разделов и рубрик иже с ними. Рубрика Дарка теперь в разделе "Конвеер", там же и новая ласточка "VS" под чутким руководством Хелла. Надеюсь, маленькая перестановка пойдет журналу на пользу. И прибавление в разделе "Тоже важно" (теперь раздел зовется именно так). Никогда не угадаете что? Даю три попытки. Правильно, рубрика писем читателей! Спешу предупредить, рубрика "с душком", так что слабонервных попрошу не обращать на нее внимания.

Хотя не все так хорошо, как кажется. Окончание лета тоже оставило свой отпечаток на 4-ом номере. Да, я говорю об отсутствии СНЕС-овских обзоров и отсутствии какого-либо солюшена в разделе "Чит!". И дело даже не в отсутствии материала, скорее наоборот: материал есть, просто почему этот "материал" не попал на страницы журнала, авторы скоро узнают. В пятом же номере обещает появится поистине огромных размеров (около 130 000 (!) знаков, без пробелов) прохождение игры Chrono Trigger от не-скажу-кого. Просто если бы я сел проверять эту проху, то прошло бы еще не менее месяца, так что потерпим, и оставим это к пятому - юбилейному номеру.

Зато раздел "Мысли в слух" в этом номере здравствует, как никогда раньше. Растолстеть до пяти статей в рубрику за номер - событие тоже важное и настораживающее…

Ну а пока будем прощаться. Надеюсь ненадолго. Жизнь прекрасна! В ней есть много вещей ради ктороых стоит жить и существовать. Гейм Бит не исключение. Понятие "игровой Эму-журналистики" начинает развиваться. "Гут", как сказал бы Айрон. Ведь вышел второй номер "Консольгии", скоро выйдет очередной номер "Эму-Машины", никогда не выйдет ОЦГ… в общем, все чудесно! Нет поводов для переживаний, мы как всегда, остаемся самими собой. Мы, как и раньше, с радостью принимаем новых авторов. Для них, кстати, хорошая новость: непосильный налог в ящик пива обещается заменить на бутылку "Оболоня" светлого плюс две пачки орешков "Козацька розвага". Адрес для приема все тот же kolomak_org@kharkov.ukrtel.net или же на Gambit@emu-land.net . Для уверенности лучше выслать письмо на оба адреса. Только отныне есть большая просьба ко всем отправителям: перед отправкой статей, обязательно укажите в письме в поле "Тема" название рубрики или раздела, в который вы посылаете материал. Заранее спасибо. Удачи!


GameBIT - Volume #04

Мыльница

Наконец-то одна из моих мечт сбылась. Вот она, настоящая, полноценная рубрика писем. Не верите? Сами пощупайте, только аккуратней. Пощупали? Ну как, нравится? Мне тоже! Ну да ладно, хватит лапать грязными руками, пора и делом заняться.

Писем пришло не очень много… точнее мало… точнее - всего три. Я поместил все. Все, что пришли с пометкой "Письмо в рубрику". Не судите за то, что немного нестандартно на них отвечаю. Надеюсь, зацените. Ведь отвечать на письма при большой аудитории я еще ни разу не удостаивался. Ага. Первый опыт всегда болезненный, но необходимый :).

Одна надежда на Айрон'а, который обещал на День Рожденья золотую лопатку подарить. Ну что б почту разгребать было легче. Да и по голове ею непослушным авторам настучать можно, и в носу поковыряться… в общем, в нелегкой работе главреда незаменимая вещь :).

Сегодня постараемся выслушать всех. Настроение у меня отличное, значит пострадать не должен никто. Хотя, как повезет. И почему только письма такие большие? Да какая разница? Сегодня разрешаются любые вольности. Но только сегодня.

Итак, 200 грамм для храбрости. Как сказал бы камрад Гагарин: "Поехали!".

Кто у нас тут самый Ленин. Ты? Ага. Сам нарвался. Прошу к микрофону товарищ Alpdruck.

Здр., Gambit.

И тебе здр., коли не шутишь.

{jxe jnrhsnm he, hbre ghj gbcmvf. Э-э-э. Я хотел сказать, что хочу открыть первым рубрику писем. Пиво, блин, которым Gambit поделился пальцы путает!

Ничего, придется привыкать.

А журнал то шустрый, хотел я написать про Wrestlemani'ю в четвёртый выпуск, но конкретно опоздал. Это даже радует, но мне кажется, что к выпуску эдак к пятидесятому игры на SEG'У просто кончатся. Давайте расширять ассортимент, ведь есть ещё Atari Jaguar, Gizmondo, WonderSwan, аркадные автоматы и т.п. Есть ещё неизвестные консольки на которые до сих пор игры выходят.

Они то есть, дык кто на них обзоры писать будет? Лично я, ввиду своей отдаленности, такие платформы нигде не встречал. На то они и неизвестные, что никто о них не слышал, а тем более не юзал. А автоматы это хорошо. "Калашников" рулит. Нет, правда, я очень люблю автоматы, только вот может и ПК тогда пристроять, а? Нельзя?! Жаль.

Кстати вчера в магазин юрского периода зашёл и увидел игры на сегу, а потом просто округлил глаза, прям-таки выпучил, ну просто ####Л. я увидел на прилавке рядом с Аладином и Соником Mortal Kombat 5, Mortal Kombat 7, Tekken vs VR, Tekken и игруху про пони. Не правда ли ####ТЬ!?

Спросил бы у продавца, че за ###НЯ? А вдруг и впрямь новые части Мортала или Теккена, хотя, я в этом сомневаюсь. Если же подсунет лажу, мочи ####РА сразу. Ведь ногами бить можно, соблюдая элементарные правила приличия.

А ещё я вчера узнал, что меня возвели в статус святых. Скачал третий журнал и прочитал, цитирую: "P.S. Наверное были (а может и есть сейчас) люди которые играли в черно-белой палитре в PlayStation, вот воистину святые люди..." автор P_star. Дело в том что моя видюха при подключении к телеку через свидео (с видюхи S-video а в телике тюльпан) изображение у последнего монохромное. Ну мне захотелось посмтреть как разные приставки выглядят на экране телевизора и я стал их пробовать. Поиграл в N64, MAME, SEGA, SNES, 3DO, Sony, Nes, GBA, DC. Прикольно и кое где красимше, но не цветно. Проблема эта вроде как только у ATI, и надо переделывать кабель, но лучше я буду святым и трогать ничего не буду. А мне молитвы воспевать будут? Если что, то воспевайте по моему адресу OdiumReg@yandex.ru, буду рад.

И впрямь святой! Только нимба не видно или это пивом глаза позаливало? Наверное тоже подамся туда…ну, в святые.

А почему все "писюки" в вашем журнале такие анонимы? Как же благодарности и вёдра с известным содержимым или все просто такие чистюли. Надо привыкать к этому, вспомните сколько этого самого вылил Киркоров: "Встал и ушла" :. А ведь она журналистка, и тоже писала статьи, возможно даже в журнал или на крайняк в газету.
А давайте я вас ругать буду? Ну типа вы... а-а... э-э-э... не... не получается. Ну и хвалить теперь не зачем, хватит. И так что не э-э-э - то похвала. Э-э-э.
На этом, пожалуй, закончу, письмо довольно таки сумбурно, зато от чистого сердца и без лишних мыслёв.

Да не боись. Ты вроде как первый, так шо пока резать не будем. Гуляй себе на здоровье, пока… Может еще чего в следующий раз напишешь. Тогда знай, пощады не будет :).

P.S. А дизайн то на сайте оставьте в покое, не то чтобы мне не нравится дизайн в журнале, просто мне очень полюбился сайт и дизайн стал практически родным.

По поводу дизайна сайта, так это к РБМу. Он у нас главный дезигнер всего-всего.

Фух, с первым блином разобрались. Оказывается, отвечать на письма и быть козлом отпущения почти одно и то же. Кто у нас там на очереди? Кто ненавидит Гамбита больше всех, подходи к микрофону, не стесняйся. Что, ты? Смело. На сцену врывается Слава "Slavab" bare-knuckle.

В 3 номере GameBit'a была изложена такая тема, что мол, писем маловато пишут, а те которые пишут не подходят по какому то признаку. Ну, вот я тут и решился написать письмо (с пожеланиями, да и так, просто), но может и оно цензуру не пройдёт!

Может и пройдет. Мы ведь режем не сразу. Сначала пивком напоим. Литров так 5-6 для начала. А уж потом вскрываем. Но сегодня я добрый, настроение, как я сказал - хорошее. Руки пока пачкать не охота. Так шо, высказывайся.

Во-первых, огромное вам спасибо за такой журнал, он в самое настоящее время затрагивает моё увлечение эмуляторами, да притом с сайта к которому я частенько обращаюсь, а ведь как всё начиналось… была одна Дендюшка, без своей команды, а теперь как всё изменилось просто растёте на глазах, за что вам большое человеческое СПАСИБО!

Эх, как вспомнил про "Дендюшку" так ностальгия сразу начала колбасить. Надо бы принять успокоительного… Ну и тебе спасибо. Хотя бы за то, что по праву оцениваешь труд, который эму-лэндовцы вложили в сайт.

Раздел "Новости" мне совсем не лень просматривать, так что захожу туда каждый день! Только в последнее время маловато обзоров игр на ГБА, игры то новые выходят, а скринов нет, так что приходиться качать последнее время всё! Но это всё поправимо!
Ностальгия в журнале мне особенно приятна, так ведь в статье "черно-белое кино" действительно рассказывается моя история. У меня был телевизор Кварц и была проблема именно с игрой Dr.Mario. Когда читал, слёзы наворачивались!

Не спорю, р_star молодец. Побольше б таких статей в журнал. А еще лучше - авторов. Хотя, у нас все хороши или нет?

Но нельзя обойтись и без минусов в журнале. Например, надо что-то делать со скриншотами! Так в последнем номере их по моему показалось маловато! А на Moon Crystal хоть бы с мобильника сфотографировали! А то, как-то непонятно, а игру обязательно качать надо. Да и по сайту лазить в падлу. Знаете, у русского человека есть такое незаменимое качество как лень! Так вот я и говорю, не ленитесь, чтобы другие могли хоть чуть-чуть полениться!

Хм, скриншоты это лишние килобайты, которые многим, я уверен, качать дискомфортно и накладно. Мне лично наоборот показалось, что скринов стало слишком много. Да и не у всех жителей России мобильные телефоны с камерами. Ну а лень это незаменимое качество не только русского человека - по себе сужу, сам ведь хохол :).

Мнение на форуме насчёт постоянной команды я еще не оставил. По-моему не стоит. Конечно, есть смысл читать обзор настоящего геймера. Ведь читать обзор профессионала куда интереснее, нежели любителя. Только потом команда может облениться, да и зачем на команду столько взгромождать: и игры играй, и обзоры пиши (и пивом главреда пои. Прим. Гамбита), ведь даже любитель может оценить все достоинства игры, а как у него это получиться, мы уж читатели оценим!

Пока никакой постоянной команды - такова политика журнала. Всех вполне устраивают внештатники. Как уже кто-то говорил: "Авторы со временем набьют руку и уровень статей обязательно поднимется" - я с этим полностью согласен. Что вы вообще подразумеваете под словосочетанием "Постоянная команда"? У нас сейчас есть просто авторы, которые пишут статьи в каждый номер, такие как: lob, marsel84, kinaman… хотя, первые два куда-то в последнее время пропали. У нас есть главный редактор, Gambit, я, дизайнер, ведущий муз. рубрики, ведуший рубрики кодов… скоро появится корректор. Чем вам не "постоянная команда"?

Есть предложение создать обложку журнала. Так будет легче следить за тем, что будет в журнале. Выложили обложку и смотри! Но это так, мое дело предложить ваше - отказаться! Но, если что, можете и ко мне обратиться. Помогу в меру знаний, которых последнее время не хватает.

Обложка это круто! Только как вы себе ее представляете? Один большой скрин или арт? Или вообще чистый лист со списочком статей номера? Я вообще не понимаю, зачем она нужна. Но это только мое имхо, если будет толковое предложение или толковая обложка - посмотрим. Шлите пока свои варианты, заценим.

Теперь можно задать несколько вопросов.
Если журнал посвящен эмуляции, то туда можно все, что эмулируется писать? А то ведь теперь и java на сотовые телефоны эмулируется. И не стоит забывать про DosBox, Step Mania… А игры с аркадных автоматов как-то все проходим стороной.

По-моему никто и нигде не упоминал, что журнал посвящен эмуляции. Или упоминал? Покажите мне этого засранца, мы его быстро на кол посадим. Ну да ладно, отмазки не катят, придется ответить… раз и навсегда. Если и эмуляции, то только эмуляции старых (читай: умерших) игровых приставок и платформ. Автоматы не имеют допуска в журнал, так что о статьях говорить пока рано. Все.

Размеры журнала. Есть ли какие-нибудь ограничения, т.е. журнал по сравнению с первым начал толстеть, может, стоит ограничить, а то потом что 10 метровые номера пойдут?

Планки размера номеров, как таковой, нет. В основном размер журнала зависит от количества скринов впихнутых в статьи. С третьим номеров статей стало больше, соответственно и количество скринов увеличилось. А обзор без картинки это ж нонсенс! И с каждым номером этот нонсенс повторяется все чаще. Так что вам решать: чем больше скринов, тем жирнее журнал. Как мне кажется, 3-4 скрина на статью вполне хватает, хотя, опять же, решать вам.

Статьи. Это непосредственно вопрос главреду. Интересно знать, сколько вообще обзоров приходит, а то может там уже, так сказать, материала на 100 номеров вперед, а многие и летом не прекращают трудиться и всё пишут, пишут!

Статей иногда не хватает, а иногда как попрут, что и разгрести не успеваешь. На 100 номеров пока не набралось. Да и разве имеет значение количество? Статей может и много, но вот действительно толковых приходят только единицы. Пользуясь случаем, хочу сказать ребятам, чьи статьи по каким-то причинам не попадают в журнал: парни, не обижайтесь, это не Гамбит такой вредный, просто неопытные новички иногда пытаются взять на себя то, что им не по зубам. Т.е. многим не понравилось то, что камрад Yoshi написал очень тусклый обзор по Флешбеку. Каждый автор - талант. У каждого свой стиль, свое перо, свой способ изложения мыслей. Каждый в силу своих писательских возможностей старается не быть похожим на других. Просто нужно понять, что обзоры по ВЕЛИКИМ играм нужно писать с большим трепетом и старанием. Иногда по возможности буду говорить авторам, что не так, что переделать, чего добавить. В общем, возвращать статьи на доработку. Пиво, которое вы присылаете вместе со статьями возвращению не подлежит.

Вот вроде и написал всё, что думал, и наговорил может какой-нибудь ерунды, но всё же попытка не пытка. А я тут пока допишу обзор по Ре-Волту, и немного отредактирую.

Ага, главное на мягкой бумаге пиши.

Кто у нас там следующий? Выходи друг, не стесняйся. Ах, ты в первый раз? Ничего, у всех бывает. Вот я помню свой первый раз… Слово предоставляется нашему другу из узкоглазого Востока, камраду TiamaT'у. Прошу к столу, т.е. к микрофону.

Привет, Гамбит сан (^_^)/~~

Моя/твоя пливетствовать тебя. Моя зать тебе руку.

Читают ваш электронный журнал "Game Bit". Что можно сказать: радость до ушей ^__________^.

Ну пляма-таки до усей. Ладостя далзна быть да затылка, мой длуг.

Меня поражает, как некоторые люди до сих пор остаются верными классическим играм стареньких консолей, и тем более уделять этому свое время?! Возможно современным PC-геймерам нас не когда не понять, да и зачем собственно это нам надо... ^__^

Хочется сказать тебе мой друг большое спасибо (и всем другим людям) за такую работу. Как я сказал, раньше, что за это возьмется не каждый человек, а только избранные... вроде нас ^___-

Ух ты, моя быть избланным узе втолой лаз.

Я заметил, что любителей раритетных консолей маловато, но они люди творческие, так может сделать в журнале раздел посвященный творчеству поклонников, ну, например, фанфик или фанарт, обои на рабочий стол, письма поклонников и т.д. Можно сделать несколько разных рубрик. Вот!

Ну, твоя видеть, сто последнее пледлозение узе осуссествилося. Нассет фаналтов и фанфиков моя узе говолила неодноклатно. Хотя, моя совсем неплотив. Плосто моя совсем не понимать, как это все смотлется в зулнале.

Ладно, мой друг, пойду я теперь поиграю в Castlevania III ^__^. А потом в The Story of Thor, благо, с большим трудом удалось купить это катардж.

Это "благо", сто с больсым тлудом твоя покупала этот катлидза или сто он тепеля у тебя? Ладно, ТиамаТа сан, не буду моя/твоя месать наслаздацца гейплеем.

Желаю тебе и вашей команде удачи и творческих успехов! Джа!

Тебе тоже удачи! Джа-Джа!

Что, нету больше желающих высказаться? Резнуть, так сказать, правду-матку. Ну и зря, товарищи. Надеюсь, к пятому номеру смелости у вас побольше будет. На этой оптимистической ноте спешу закончить. Чао, жду писем.

И да прибудет с вами наглость, дорогие читатели.


GameBIT - Volume #04

«Создатели»

Над номером работали: Главный редактор, корректор, сбор материала: Гамбит.
Дизайн, верстка: RBM-13[s].
«В точку»: Гамбит, kinaman, Prince Nick и Andrew Shtein.
«Играем?!»: Grim_Dude, Uralt Alpdruck, Shtoporr, Archisai, kinaman, Vik Chaos, .flint, M@K$, Prince Nick, Andy Bogart, marsel84.
«Конвеер»: Darkman007, Andy Bogart
«Мысли вслух»: Алекс Глаголев, .flint, p_star и Vik Chaos, kinaman, Kazumi.
«Чит!»: kinaman, Shtoporr, Prince Nick.

Алекс Глаголев: помог на общественных началах, за что ему отдельный респект.

Персональные благодарности:

RBM’у за дизайн
kinaman’у за выдержку и поддержку
.flint’у и Shtopor’у за удачные начинания
Andy Bogart’у за настойчивость
marsel’ю за исчезновение :)
p_star’у за старания

Нас много и вместе мы – сила!


GameBIT - Volume #04

Автор: kinaman

Приставка vs. Эмуляция

Играя 10 лет в любимую Dendy Junior я испытал много радости и восторга. Каждый день сидя перед огромным телевизором "Фотон" 84-го года выпуска, я думал: "Эх, вот бы по-цветному показывало... было бы классно. Но огромный экран - тже круто!" Через несколько лет я приобрёл небольшой телевизор "LG" c 37-й трубкой и первую PlayStation, и, играя на нём каждый день в Dendy, я уже думал: "Да-а, вот это здорово! Но, блин, игру-то всё равно хрен пройдёшь... Вот бы можно было бы сохраняться, как на Соньке, а то где-нибудь удар пропустил и всё начинать сначала...". И приобрёв ещё через пару лет компьютер, и поиграв в дендивские игры на эмуляторе, я вдруг подумал: "Да-а, графика, звук, управление - супер! И сохраняться даже можно! Но... это же не приставка. На приставке играть куда интересней...". М-да, это в очередной раз доказывает, что мы никогда не знаем, чего хотим. А ведь если подумать, действительно, что лучше: играть на приставке или на эмуляторе?

Не забуду Дендюшку родную!

Есть проходимые игры, есть труднопроходимые игры. Есть красивые игры, есть некрасивые игры. Есть игры с обалденной музыкой, а есть с хреновой музыкой. Играя и на приставке, и на эмуляторе, игры остаются такими же и, в принципе, ничем не отличаются друг от друга. Играя на приставке, а тем более на ламповом телеке, некоторые аспекты игры как-то упускаются из виду. Скажем, если в игре графика - так себе, то на чёрно-белом изображении много внимания и не уделяется на это. Всё равно всё сливается вместе и видны только контуры - либо тёмные, либо светлые. На эмуляторе же, да ещё и с каким-нибудь сглаживанием, очень хорошо видны недостатки графики, и первые взоры, разумеется, падают именно на них. Но наши дорогие "ламповики" имеют также свойство: сигнал с приставки они могут принять только при включении одного штекера, который несёт в себе и изображение, и звук. Короче говоря - антенный провод. А при использовании данного провода, я уверен, многие лицезрели непонятные шкалистые линии, которые шли вертикально. Данные линии являлись продуктом воспроизведения радиосигнала с приставки, и очень часто бывали ОЧЕНЬ заметными, что, собственно, мешало играть. На эмуляторе, разумеется, вы таких линий никогда не увидите, впрочем, как и на каком-нибудь телевизоре нового поколения, у которого есть вход TV/AV. TV/AV включает в себя два входа: VIDEO и AUDIO, на приставке такие выходы тоже есть, и стоит их соединить проводами с выходами в телевизоре - игра на канале TV/AV принесёт много удовольствия, т. к. никаких графических помех наблюдаться не должно.

Что же касается самого игрового процесса - управление. Все конечно знают множество историй о недолговечности дендивских джойстиков. Немало нервов они, нам с вами попортили... Полный глушняк, когда навернулась схема - джою прямая дорога на свалку. Но бывало и так, когда от схемы поотрывались проводки, здесь - паяльник в руки и вперёд (мой нынешний джойстик был таким образом перепаян уже больше 20-ти раз :)). Но всё равно это дико раздражало, а деньги на новые джои не всегда находились. Да и вообще, стоило отцу сказать: "Пап, у меня опять джойстик сломался!", дальнейшую реакцию вы знаете... На эмуляторе с такими проблемами вы вряд ли столкнетесь, комповские джои куда прочнее и качественнее, или перепаянные PSX-овские джойстики, которые тоже многие используют. Также на денди есть и такие игры, которые на обычном джойстике и не пройдёшь, например 11-й уровень в игре "Battletoads", где нужно убегать от электрического шара - уж не знаю, какой дендивский крестик позволит пройти этот уровень. Как бы не нажимал, а всё равно зацепишь какую-нибудь другую сторону - и хана!

И опять же эмуляторская фича с сохранениями. Играя на приставке в тот же Баттлтодс, мы миллион раз думаем: "Ну блин, сейчас упаду и всё заново... вот бы сохраниться..." И тут на помощь приходит эмулятор, но принять его помощь или не принять? А уж это решать вам самим.

Компьютер в кармане

В плане GameBoy дела обстоят иначе. ГеймБой - это карманная игровая система, как всем известная "Ну, погоди!", только имеющая гораздо больше возможностей. Для того, чтобы поиграть в игры на ГеймБое не надо никаких джойстиков, адаптеров и проводов. Графика в ГеймБое изначально чёрно-белая, соответственно графика на эмуляторе абсолютно ей идентична. В звуке тоже никакой видимой разницы не наблюдается, а вот в управлении разница заметная. Собственно говоря, чего привередничать? У кого есть ГеймБой - им этого достаточно. А у кого ГеймБоя нет, эмуляция - единственный вариант. Ну или купить можно :).

Та же самая история с GameBoy Advance, разве что графика на ней совершенно другая. Но и на эмуляторах она смотрится также + возможность сохранений и увеличение экрана.

Диски и в Африке диски

Ну а о Sony PlayStation вообще можно не говорить. Вставил диск в CD-ROM, запустил эмулятор - тот же самый эффект, что и на самой Соньке. Да ещё и если играть на перепаянном Соневском джойстике. Здесь системник уже приобретает вид приставки, а монитор становится телевизором. Но опять же фича с сохранениями! Хоть в Соневских играх и предусмотрена возможность сохранений, но, порой, чтобы сохраниться нужно пройти черти сколько до ближайшего чекпоинта, а на эмуляторе - в любой момент. С одной стороны - облегчает игру, а с другой - уводит от реальности.

В итоге, на чём же лучше играть? Боюсь, что на этот вопрос я ответить не смогу, но могу сказать: есть Денди - гамайте на денди, нету - эмулятор в помощь. Для меня эмуляция - это лишь портирование приставочных игр в компьютер, а приставочные игры изначально созданы для приставок. И это нельзя забывать! Всё-таки старая дендюшка роднее, чем VirtuaNES...


GameBIT - Volume #04

Автор: Алекс Глаголев

Музыка далеких лет

Когда я на почте служил ямщиком, был молод, имел я силёнку, на пару с соседом мы собрали из подножного корма невиданный в наших довольно средних широтах аппарат: компьютер "типа Spectrum".

Неподалёку от нашей деревни раскинулась "химия". (Для самых маленьких: "химия" - это место, где не особо опасные заключённые работают без охраны.) На этой самой "химии", рискуя девственностью и пионерским галстуком, мы стырили прекрасную доску корабельной сосны и соорудили из неё пару джойстиков, которые гордо именовались "джойспины". Роль крестовины исполняла насаженная на дюбель крышка консервной банки из-под иваси - по такой смело можно было лупить кулаком (кто помнит, с какой скоростью ломались аутентичные джойстики, тот оценит).

Потом мы собирали на пустыре крапиву, сушили её у бабушки на чердаке, сдавали в аптеку по рупь шестьдесят за килограмм и ехали в районный центр покупать кассеты с играми. Ни о каких TR-DOS’ах в краях, где ночью тебе стучат в окно, и это с равной вероятностью сосед или медведь, и слыхом не слыхивали: два русских народных умельца - Лёва Равикович и Марат Восканян - записывали на кассеты всё.

Кассета трепетно погружалась в "Электронику-М" (у неё головка легче всего подкручивалась отвёрткой и облегчала понимание между магнитофоном и плёнкой с записью Cannibal Island, Kendo Warrior и Rabbit Shoot). Из динамика доносились звуки слаще любой музыки - они наверняка напомнили бы нам брачную песнь модема, подзывающего самку, да вот беда: о модемах мы впервые услышали лет через шесть; услышали, но не поверили.

Вскоре мы навострились узнавать игры по голосу. Вот грузится Earth Defence - так же вопил поросёнок Васька, когда дед Митрич, возвращаясь с посиделок "а-ля фуршет на три персоны", перепутал его пятачок с замочной скважиной; а это Mad Cars - похожие трели выводили девчонки, когда просекли, что мы уволокли из раздевалки всю их одежду... (Кстати, о девчонках. Первое свидание у меня на дому проходило так: часа три мы смертным боем дрались за джойспин, покуда с визгом (вылитая Vampire's Empire!) не прибежала Её мамаша и не уволокла чадо обратно в музыкальную школу, откуда мы, собственно, и слиняли позырить Adult Poker.)

Каждая нота заветных кассет наполнялась смыслом и жизнью. Поэтому, когда в чужих телевизорах уже вовсю шерудили "танчики", мой упрямо показывал Haunted House. "Дом" грузился минут двадцать, издавая чарующее курлыканье тетеревов, треск поленьев в печке и урчание котёнка по кличке Аквариум (в ту пору я увлекался песнями Гребенщикова). На девятнадцатой минуте включался холодильник и загрузку приходилось начинать по новой - избалованный компьютер на дух не переносил перепадов напряжения. Можете сами прикинуть, сколько раз я повторял обряд, если учесть, что 220 вольт и 50 герц одновременно в нашей глуши были зарегистрированы лишь однажды - когда райцентр посетила Индира Ганди, дабы возложить цветы к памятнику великого путешественника Афанасия Никитина, ходившего за три моря и во времена оны открывшего Индию.

К чему я это всё рассказываю? На форумах частенько мелькает что-нибудь вроде: "на фига вам сдались все эти "гудсеты" и "фуллколлекшны"?". Или: "что за радость ковыряться в игре о восьми цветах, когда нынешние компьютеры за секунду выдают такие сцены, на обсчет которых у того же "Спектрума" ушло бы лет сорок?". Отвечаю: сопричастность. К Самым Первым Играм. К исканию. К творчеству. К воспоминаниям. К жизни, если хотите. И желание прожить ее еще разок. Если не всю, так хотя б тот удивительный перекур на кухне под чаёк с лимоном и трели из "Электроники-М" пятнадцать лет назад...

P.S. С памятником А. Никитину связана одна потрясающая история. К играм отношения не имеет вовсе, но удержаться сил нет - расскажу. Когда приснопамятная Индира Ганди, земля ей пухом, намекнула дорогому Леониду Ильичу, что хочет побывать на родине великого путешественника и потусить возле памятника оному, у генсека едва брови не полиняли: такого монумента в природе просто не существовало. На Руси это обычное дело, но не суть. Так вот, Индиру три дня катали по Москве и сопредельным территориям, а на четвертый запустили к нам. На крутом волжском берегу в резной ладье стоял прославленный первопроходец и ласково взирал на мраморного А.С. Пушкина, славшего Афанасию, у которого еще бронза на бороде не остыла, поэтические приветы с берега напротив. Умели раньше делать! Умели.


GameBIT - Volume #04

Автор: Kazumi (на основе зарубежных сайтов)

История Нинтендо

Nintendo - одна из величайших игровых компаний в мире, которой уже более ста лет. Не каждый день повстречаешь величайшую компанию с настолько большой историей. Но, тем не менее, Nintendo как занималась играми, так это её профиль и поныне. Хотел бы напомнить, что именно за копирайтом Nintendo такие приставки как NES, SNES, карманный Game Boy, свежеиспеченный Nintendo DS и еще не вылупившийся Nintendo Revolution. Но компания известна как бренд не только видео-приставок. Nintendo является прародителем таких замечательных игровых героев как Mario, Donkey Kong и др. А теперь, вернёмся на 116 лет назад.

1889

Год рождения Nintendo. Фусадзиро Ямаути, проживавший в японском городке Киото, основал фирму Nintendo Koppai. Именная фирма специализировалась на создании игральных карт, которые носили название Hanafunda (aka Daitoryo и President). Все карты делались нежноручно из коры тутового и mitsu-mata дерева. Весь набор карт состоял из 4 колод по 12 штук в каждой (всего 48 карт). Каждая карта в колоде имела в значении свой месяц, а вместо цифры карты были обозначены символиками вроде оленя, луны, воды и т. д. Различные комбинации карт определяли победителя. Данная игра имела концепцию обычного покера. Несмотря на всю свою сложность в игре, Hanafunda завоевала очень большую популярность в Киото и Осаке. Спустя время, Фусадзиро занялся изданием карт в других городах Японии, только в других городах карты имели уже другую символику. Вскоре карты начали использоваться в азартных играх (на деньги) и даже были популярны среди членов японской мафии Якудзы. Ямаути-сан был вынужден обдумывать свой дальнейшую судьбу Hanafunda и о массовом издании карт.

1907

Фусадзиро был первый, кто создал такую популярную карточную игру западного стиля. Такой успех не мог предвидеть сам Ямаути в его голубых мечтах. Теперь Nintendo Koppai нуждалась в хорошем издателе для реализации массовой продажи его карт по всей территории страны Восходящего Солнца. И им стала местная корпорация Japan Tobacco & Salt Public Corporation.

1929

Права на президента Nintendo Koppai передаются мужу дочери Фусадзиро, коего зовут Секирио Канеда. Дочь Фусадзиро звали Тей Ямаути. В этом же году Nintendo официально объявлена самой крупной организацией по производству карт в Японии.

1933

Секирио Ямаути стал сотрудничать с другими компаниями и, следовательно, образовался холдинг Nintendo & Co. в котором Секирио возглавил трон.

1947

С помощью Marufuku Co. Ltd. Nintendo создала новый западный стиль карт.

1949

На сей раз новым президентом стал внук Секирио - Хироси Ямаути. Его отец (Шиконодзо) был разведён с матерью Хироси (Кими), когда мальчику было 5 лет. Как только Хироси сел за престол, сотрудники компании, невзлюбившие нового президента, стали ему всячески пакостить. Хироси бы умён, и не допустил развал корпорации, заменив старых сотрудников новыми.

1951

И снова смена имени компании. На этот раз фирма получила название Nintendo Playing Cards Co. Ltd. (Nintendo Karuta Co. Ltd в Японии)

1952

Хироси переместил штаб-квартиру Nintendo на улицу Takamatsu-cho и построил новые заводы в Киото для более эффективного производства карт.

1953

Отныне все карты Nintendo Playing Cards стали изготавливаться из пластика.

1959

Хироси подписывает контракт с Disney. Это позволяет Nintendo использовать персонажей из популярной вселенной Диснея. В тот же год "диснеевские" карты были проданы на территории Японии тиражом в 600 тысяч экземпляров.

1963-1968

Компания сменила своё имя в последний раз. Встречайте - Nintendo Co. Ltd.

Nintendo с именем поменяла и свой род деятельности. Больше никаких карт, а только игры и игрушки. После, Хироси стал по настоящему обезумленным от своей власти. За копирайтом Nintendo появился публичный дом ("Love hotel"), а так же таксопарк и кафе быстрого питания (рисом). Ни один из этих проектов не продержался и 5 лет.


GameBIT - Volume #04

Автор: .flint

Reverse Evolution

Скажу честно - я считаю, что современная гейм индустрия напоминает обратный процесс эволюции человеческого общества. Очень просто объяснимый синдром: в самом начале своего зарождения игры делались отдельными энтузиастами, считавшими, что это занятие просто не в состоянии принести более-менее нормальную прибыль. Зачастую они были сотрудниками крупных компаний, имели постоянную работу, стабильный доход и чашку чая по утрам. А кодинг игрушек был обычным милым увлечением наравне с гольфом или макроме. Да что там говорить, почитайте историю id software - типичный пример. Сначала были "мальчиками на подпевках" в небольшой софтверной фирме, а доросли до культовых персонажей, облепленных со всех сторон кучей мифов, легенд и шестнадцатилетних фанаток.

Игродевелопмент превратился в, по сути, новую, причем весьма доходную статью бизнеса. Началось повальное зашибание денег на наивных игроках, всерьёз полагающих, что какой-нибудь, прости-господи, Far Cry можно назвать очередным прорывом. Ничего подобного: стандартненький FPS с модными нынче "стелс" - элементами... И "срубает кассу", получает признание. Действительно, что в нём есть такого, чего мы не видели раньше? Продвинутый интеллект? Не смешите мои тапочки! Может быть графика? Чуете, на чём делает сенсации наш брат?

Сейчас никто не придумает Тетрис. Правда, зачем? Если можно слепить пару примитивных шутеров, набить их под завязку эффектами и кровищей да пустить в оборот. Интересный факт: львиная доля игр для самых маленьких направлена на развитие интеллекта, творческих способностей; для старших - убийства, секс, наркотики, тупая перестрелка аля "Шварценейгер-с-бодуна" и отсутствие какого-либо намёка на оригинальность. Это в меньшей степени относится к квестам и jRPG, хотя тенденция налицо - чем старше целевая аудитория, тем тупее выходной продукт. Человеческое общество шло строго наоборот: от стремления "пожрать и поспать" к живописи и музыке.

Стали появляться первые блокбастеры. Вообще, термин "блокбастеръ" сам по себе обозначает нечто с высокими продажами. Трэш чаще всего. Вспомните Doom 3 с его мегаамбициями и совершенно бесталанной реализацией. Можно сказать, что "это" всего-навсего демонстрация нового движка. Но прецедент налицо: ребята, нас снова надурили. Срубили денюжек по-лёгкому. Также как и на ПКМ, хотя парни из Акеллы плакали навзрыд, говоря, что не хотели, их заставили, да и вообще, Дисней - бяка жуткая. Верим. Все равно, надурили. "Развели на бабки". Знаете, мне уже просто надоело быть очередным кошельком для хитроумных дельцов... Хочу, почему-то, честную игру без претензий.

Почему игробизнес так плох? Судите сами: с самого начала игрушки были просто видом искусства. Есть живопись, есть литература, есть музыка, так почему бы и обычным программистам нельзя творить? Да, можно вспомнить про демосцену, но это всё же экстремальное программирование, заниматься которым может не каждый. Да и высидит не всякий. Так вот, сейчас игры - просто бизнес. Тривиальное проявление капиталистических отношений. Дайте народу хлеба и зрелищ! А где деньги, там не может быть и настоящего честного искусства. Вспомните поп-музыку, дорогие мои.

Кроме того, последнее время Идея всё чаще заменяется квинтэссенцией прошлого опыта. Если проще, то оригинальных замыслов становится всё меньше и меньше, в основном выходит лишь переработка старых находок. FPS, RTS, MMORPG - всё это, по сути, было пройдено много лет назад. Зачем создавать велосипед, когда на него можно повесить новую красочную детальку и продать по бешеным расценкам? Сравните: Тетрис, Сокобан, Лайнс - каждая идея оригинальная, и простая не отвлекающая реализация является залогом столь необходимого успеха.

Да, я хочу сказать, что, в целом, игровая индустрия выдохлась. Она уже не может привнести ничего нового в былое наследие. Сейчас её назначение заключается, преимущественно, в выбивании денег из зазевавшихся обывателей. Некоторые недальновидные товарищи утверждают, что "всё уже придумано до нас". С этим трудно не согласиться, если обращать внимание только на коммерческий рынок. Однако если взглянуть на Shareware- и Freeware-сегменты можно с лёгкостью опровергнуть это заявление. Взять хотя бы ту же Gerbera Quarry от Moppi Production или Ballo от Marelwish Production. Абсолютно оригинальные задумки, оцените на досуге.

Обратный процесс эволюции, да? С творчества до примитивных животных желаний. "Ну и в чём соль?" - спросите вы. Дело в том, что индустрии не нужны игры, выпускаемые в настоящий момент. Провокация, да! :). Но если серьёзно: так как создание игр стало очередной статьей бизнеса, то вскоре ориентация на хардкорных игроков (ценителей широкого размаха) сменится ориентацией на обывателей, которые принесут куда большую прибыль. А им нужны простые игры. Кому понадобится Лайнс, где управление напоминает приборную панель от орбитальной станции? А чем выделятся простым играм среди себе подобных? Зрелищностью и Идеей (с большой буквы). И если со зрелищностью уже сейчас всё отлично (блокбастеры делают свое грязное дело), то насчёт идей - мозги атрофировались...

Такая вот reverse evolution!...


GameBIT - Volume #04

Автор: p_star

"Как закалялась сталь или Made in China"

Незадолго до написания данного материала наткнулся на сухое описание развития приставочного движения в России и поймал себя на мысли, что читаю это уже в надцатый раз, причем в надцатый раз удивляюсь скупости и отстраненности текста от реальной жизни приставок. Хотя статистика на то и статистика, чтобы быть сухой, а реальная жизнь намного интереснее ...

Типичный пример картриджа постовляемого в комплекте с китайским клоном.

Бомба взорвалась в начале 90х. Для многих из нас знакомство с приставками началось с NES (Famicom). Сами не зная того, мы играли в её пиратские клоны. Различные китайские коробочки стали появляться практически в каждой семье. Silver, Koda, UFO, Lifa, Kenga, Btr, Racer, Subor и т.д. завоевали рынок бывшего СССР в течении 2-3 лет. Еще больше было продуктов без какого-либо англоязычного упоминания на упаковке. Конструкция у китайского ширпотреба была очень разнообразна - круглые, в виде летающих тарелок, машиноподобные, плоские, и напротив - толстые до безобразия, в виде космических кораблей, были и просто прямоугольные. Многие из приставок были по сути одноразовые. И дело тут не в качестве (оно понятно не блистало), а именно в конструкции. Множество моделей, и у каждой свой собственный разъем под джойстик (уж позвольте мне его так называть), а то и вовсе никакого разъема (джойстик был воткнут внутри или припаян к микросхеме), встроенный блок питания или желание работать только с картриджем, поставляемым в комплекте. Единственное, что объединяло все продукты это стандартная комплектация: сам системный блок, два джойстика, блок питания (кроме моделей со встроенным БП), пистолет (очень редко без него, что означало - он тут вообще не возможен), картридж со стандартным набором игр (танки, марио, милк натсы, дак ханты и прочая дребедень) и комплект шнуров (в основном RF). Еще всё это хозяйство одинаково пахло (читай: воняло) китаем-бабаем (кого тогда волновало, что для детей это яд, СССР уже не было, а России нет до сих пор).

Картридж-чемпион! 50 млн Флинстоунов в одном!

Одно из таких "чудес" настигло и меня. Я, признаться, сразу не оценил прелести приставки, когда она стала появляться у моих друзей, но знакомый родителей привез мне её из Владивостока, и понеслось...

Наш ответ Китаю - Денди. В данном случае Junior.

Проблемы начались сразу, не вытерпев четырехчасового испытания Дак Хантом погас старый ТВ "Кварц". Пошли к соседу, у него был Sony. Единственный раз поиграл в NES в цвете (подробнее о цвете читай в GameBit #3). Еще после 12 часов мытарств не выдержал китайский блок питания. Сосед пытавшийся вытащить БП из розетки обжегся оплавившимся пластиковым корпусом. Надо заметить, что БП фактически был расходным материалом, как и джойстики (но об этом позже).

Продукт для внутреннего китайского рынка. Ни слова на английском. Такое продавали в основном на оптовке или привозили из Китая родственники.

Очень много проблем у игроков вызывали разбалтывающиеся разъемы питания и выходов на ТВ. Если отец у вас был радиомеханик, то вы просто счастливчик, он мог просто припаять разъем. Но вот если сделать это некому, то приходилось изощряться, например, подкладывать под штекер БП коробок спичек, который выскакивал оттуда в самый неподходящий момент (например, битва с финальным боссом), и приходилось всё начинать заново. Другая проблема - пистолет, при малейшем падении отказывавшийся стрелять точно (или вообще стрелять). Снова бежим в магазин. Но самая большая проблема это конечно джойстики. Берусь утверждать, что каждый обладатель китайской приставки в приступе гнева не раз клеймил не хорошими словами свой геймпад. Джойстики ломались часто, ломались по-разному, часто рвались резинки внутри пада (хит продаж в России - так называемые "ремкомплекты", а по сути просто новые резинки в джойстик, стоимостью около 30% нового пада), реже ломались крестовины кнопок-стрелок (у особо рьяных геймеров), ну и наконец сгорала микросхема ("отмазка" продавцов:"Выдернули когда включено было, вот он и сгорел..."). Такие джойстики, понятно, нужно было менять, но не всегда это было возможно. У меня, например, была приставка со встроенными в корпус джойстиками, причем кнопки START и SELECT были только у первого. Джойстики крепились на микросхему специальными китайскими разъемами, и когда первый пад приказал долго жить, пришлось перекидывать второй на место первого. Благодаря этому я узнал, что очень много игр на NES без кнопки START не запускаются. Много бедолаг искали джойстики с коротким штекером (как у Mega Drive); помню, в магазине в очереди каждый раз обнаруживалось два-три пацана с таким поломанным джойстиком и болью в глазах. В нашем городе найти такой пад было практически нереально. Но люди со смекалкой знали, что широкий штекер под пистолет ни что иное, как вход под второй джойстик.

Lifa. Была у многих, потому что дешевле.

Справедливо заметить, что многие вышеперечисленные проблемы были чужды обладателям приставок от фирмы Steepler. Фирма начала свою работу в 1991 году и выпускала несколько продуктов, среди которых выделяются приставки под торговой маркой Dandy. Денди - совковый клон Famicom, но в то время это для нас всех общее название восьмибитных приставок типа NES, а вовсе не торговая марка. Dandy были разные, хотя особой разницы между Junior или Classic не наблюдалось. Приставки шли в комплекте с грамотной русской инструкцией и на них даже давали гарантию 6 месяцев или 1 год (против честного слова тетки с оптовки).

Liko от Subor. На коробке уже по-русски.

В то время каждый играл в свою Денди, каждому она была по-своему дорога, но всех нас объединяло одно - рано или поздно надоедало играть в родной 999999 in 1 картридж с 500 разновидностями Марио и мы бежали (тянули родителей) в магазин. Купить новый картридж (хотя какой картридж, тогда это звалось "кассета") можно было во множествах магазинчиков (ларьков). Картриджи делились на одноигровки, которые в игровом сообществе пользовались дурной славой (могли засмеять), потом шли двух или трехигровки, а потом картриджи с пятью или более играми (full respect!!!). Последние стоили в 2 раза больше чем одноигровки, зато геймер получал несколько игр условно бесплатно. Не каждый геймер мог позволить себе новый картридж с несколькими играми, нужно было "крутить" родителей, а они не понимали (теперь я понимаю почему :)) зачем мне картридж с девятью играми, когда есть двух или трехигровки. И даже если ты "раскрутил" отца на полную катушку, то не факт, что ты получишь удовольствие от нового картриджа, ведь в магазинах ленивые продавцы показывали одному человеку только 3 картриджа, причем каждую игру секунд по пять!!! Приходилось умасливать продавцов, сбегав для них за сосиской в тесте или за Pepsi. Еще у магазинов терлись так называемые "бакланы" (пацаны у которых не было приставок или не было денег на новые кассеты или просто повернутые на играх челы, прозвище они получили потому, что могли рассказывать про игры часами, даже когда их об этом не просили), у них всегда можно было расспросить про то, какую игру нужно купить, или наоборот, какую брать не стоит.

Снова Liko. Инструкция на руссом - это хорошо. А вот джойстики не сменить - встроенные.

Картриджи китайского производства выпускались в корпусах двух видов. Ранняя версия корпусов с фронтальной стороны имела квадратную форму, в верхней части красовалась надпись "TV Game Cartridge", а нижняя часть закрывалась крышкой (которую большинство игроков просто выкидывали). Такой картридж имел обязательную наклейку на передней стороне, а иногда (если игр было много) наклейку с названиями игр клеили и сзади (А иногда, когда наклейка по каким-то причинам отсутствовала, продавцы сами (читай: своими руками) пытались изобразить "арт" из игры на приклеенной бумажке - прим. Гамбита) Возможно, такая объемная конструкция (по сравнению с оригинальными картриджами) объяснялась просто - первые картриджи с большим количеством чипов (тоже не маленьких) просто не умещались в корпус стандартного размера. Когда стали вставлять чипы размером с копеечную монету, то и корпуса стали выпускать в более компактном виде, в котором их можно и сейчас кое-где увидеть. На новых корпусах надписи на наклейках стали русифицировать, причем иногда корявый перевод получался очень потешным. Например на одном картридже выражение "ЧТО ТАКОЕ БЕЙСИК?" выглядело как "4МО МАКОЕ 6ЕUСUК?" (то что у китайца не оказалось кириллицы - понятно, "4" заменила "Ч", а "6" заменило "Б", и в прописном варианте "m" выглядит как "т", а "u" как "и", но буквы почему то напечатали заглавными, и при этом получился такой каламбур, что и через 10 лет мы с друзьями балдеем, когда кто-то вспомнит и скажет: "Чмо макое барсук?").

UFO. Типичный Китай-Бабай. Кроме того, владелец рисковал не найти геймпад с маленьким разъемом.

Между фирмами-продавцами во многих городах существовала договоренность о не оказании услуг по обмену картриджей, а это здорово попортило кровь простому геймеру. Приходилось договариваться с барыгами-продавцами об обмене двух или трех картриджей на один (причем твои тут же продавались из под прилавка предприимчивым продавцом). Ситуация в нашем городе резко изменилась с приходом на рынок новых фирм, которые в погоне за прибылью организовали обмен. Вскоре поменять картридж для Денди можно было везде. Смекалистые пацаны быстро "слили" игры типа "99999 in 1", получив на руки свеженькие двух или трехигровки с хитами. После этого возле обменов стали вывешивать списки игр, картриджи с которыми обмену не подлежат.

Магистр от New Game. До сих пор пользуется популярностью у колхозников.

Вокруг картриджей ходило очень много легенд. Например, если сгоревший картридж положить на сутки в морозилку, то он заработает. Или, что на картридж "9999 in 1" можно записать любую игру с помощью специального переходника. Долго ходила очень правдоподобная легенда, будто существуют двухсторонние картриджи. А уж как много людей "играло" на Денди в Сеговские (MD) картриджи. Но один слух все же оказался правдой - при окислившихся контактах картридж отказывался работать, но если контакты потереть стирательной резинкой, то картридж снова оживал(тогда для меня это было просто чудо!).

Китайский прайс-лист. Выбирай любую!

"Лебединой песней" NES на нашей необъятной родине стали "обучающие" приставки типа Магистр (названий было много: Партнер, Программист, Сюбор и т.д.). Выпускались они в виде клавиатуры от ПК, а в комплекте шел картридж с Бейсиком. При цене сопоставимой с Mega Drive эти приставки были, по сути, обыкновенными Дендями, но с прилавков уходили довольно неплохо. Мало понимающие в компьютерах родители охотно покупали детишкам "обучающие" приставки, в надежде, что помимо игр их чадо будет осваивать компьютер. На деле картридж с Бейсиком пылился на полке, а приставка использовалась по прямому назначению. Хотя известны случаи, когда Магистр использовали вместо ПК или печатной машинки, подключая к нему принтер.

Взгляд геймера: Vik Chaos вспоминает ...

автор: Vik Chaos

Симба. Денди в другой упаковке.

В который раз, проходя с родителями по рядам рынка, я ловил себя на том, что всё труднее мне удается взгляд от экрана маленького телевизора, стоящего в углу одного из торговых прилавков. На нем происходило нечто, чего я раньше никогда не видел. Маленький человечек, держа наперевес большой пулемет, без устали палил во всё и всех. Мои родители, остановившись у соседнего прилавка, отпустили мою руку, и я сразу же непроизвольно сделал два шага в сторону телевизора. Оказавшись за спиною у какого-то мальчика, моего ровесника, я услышал голос женщины, по-видимому его матери: "Ну, теперь ты счастлив?". Держа в руках среднего размера коробку, паренек повернулся ко мне... и я понял, что отвечать ему совсем не обязательно. Положительный ответ на вопрос был написан у него на лице.

Снова Симба. Джентельменский набор везде одинаков. Удивляет только наличие гарантийного талона.

Широко улыбаясь и бережно прижимая коробку к груди, он поспешил за матерью, направлявшейся к выходу из ряда. Через секунду я вдруг понял, что мне хочется, чтобы на экране моего телевизора тоже бегал этот обладатель большого пулемета. И через несколько недель он перебрался уже в мой "ящик"...

У этого китайца джойстики а-ля Super Nintendo.

Так началось мое знакомство с великими и ужасными восьмибитками. Не знаю, кому как, но мне попалась приставка с довольно качественными характеристиками. Джойстики, пусть и впаянные внутрь, довольно долго прослужили мне верой и правдой. Чего не скажешь о телеке. Советский ламповый агрегат, поначалу довольно неплохо справлявшийся с многочасовыми нагрузками, через пару месяцев поплыл цветными пятнами. Учитывая его возраст, родители не стали всю вину сваливать на моего электронного друга. Подарив мне старый телек, они купили себе новый, настрого запретив мне даже заносить свою приставку в главную комнату.

А это почти стандарт. Если у Вас ломался геймпад, то в магазине кроме этого ничего не было.

По прошествии стольких лет сейчас как-то на удивление легко вспоминается момент покупки консоли. Возле меня, стоящего возле торгового стола, стоял еще один парень. Он был моего возраста и тоже покупал 8-битную приставку. Пока мой отец разглядывал предмет моего вожделения со всех сторон, будучи убежденным, что дефект лучше заметить раньше, чем позже, я смотрел на приставку этого парня. Ее уже купили и готовились запаковать. Так вот, она была несимметрична! Если провести прямую линию, рассекающую паз для картриджа пополам, то пополам рассечется только паз, но никак не корпус. Попросту говоря, одна половинка была шире другой. Ненамного, но все же была. Помнится, я спросил того пацана что-то типа: "А почему такая не ровная?". На что он, уставившись на меня непонимающим взглядом, сказал: "Да там всё классно". Не знаю, был ли слот в пенопласте размером под этот корпус, или продавец силой впихнул туда приставку, только парень, схватив коробку, пулей умчался домой играть ...

Продолжение следует ...


GameBIT - Volume #04

Автор: Andy Bogart

Реслинг VS Реслинг

Много лет назад, когда команда Спартак Москва еще наводила ужас на Европейских грандов футбола, все повально пили Фанту и коллекционировали игрушки из серии "Черепашки ниндзя", ваш покорный слуга задумал эту статью. Отослать ее я хотел в тогда еще очень популярный журнал Великий Д, но в силу ряда причин, затянул с этим делом на много лет. Позже, известное издание превратилось в "Великое Г", и мне резко расхотелось принимать участие в его развитии.

А теперь, я автор GameBit'а, для которого с большим удовольствием и пишу данные строки.

В завершении этого вступления, хотелось бы сделать одну оговорку. Как вы уже, наверное, поняли, мы будем сегодня выяснять: какой реслинг лучший на платформе Мегадрайв. Я решил смотреть на этот вопрос в первую очередь через призму игрового процесса, а не с точки зрения графического оформления и т.д. Т.е. реслинг должен быть реслингом во всех отношениях, и в первую очередь это касается правил.

Игра: WWF Wrestlemania Arcade
Разработчик: Sculptured Software, Inc
Платформа: Sega Genesis
Жанр: Arcade
Год выхода: 1995
Размер рома: 4 мб

Игра: WWF RAW
Разработчик: Acclaim
Платформа: Sega Genesis
Жанр: Файтинг\Реслинг
Год выхода: 1994
Размер рома: 3 мб

Игра: WWF Royal Rumble
Разработчик: Flying Edge
Платформа: Sega Genesis
Жанр: Файтинг\Реслинг
Год выхода: 1995
Размер рома: 2 мб

Гонг! Сегодня мы рассмотрим три реслинга для Мегадрайва: WWF Wrestlemania Arcade (далее, для краткости WA), WWF RAW (далее Raw), и наконец WWF Royal Rumble (RR). Реслинги типа Wrestle Mania, Wrestle Mania 3, Beast Wrestler, Wrestle War и им подобные я заведомо отсекаю, ибо они не соответствуют и толике шарма, и привлекательности наших сегодняшних соперников. "Как же так? Ведь есть еще WWF Super!" - удивятся некоторые читатели. Гм, но все же ЭТО у меня язык не повернется назвать игрой, потому как реализация по всем принятым устоям (графика, геймплей и т.п.) - не выдерживает никакой критики.

WWF RAW

Начнем, пожалуй, с графики (хотя как я и говорил во вступлении, она не так уж и важна в сегодняшнем споре). В Raw и RR графическое оформление достаточно скудно: прорисовка персонажей посредственная, анимация любого движения исчерпывается двумя-тремя спрайтами. В WA же, она выше всяких похвал. Не знаю, принимали ли в оцифровке персонажей участие живые актеры, как, например, в игровой серии Mortal Kombat, но думается мне, что да. Здесь конечно, WA вне конкуренции.

Поговорим о правилах и исполнении самого процесса реслинга (для подобных игр это первостепенные показатели). WA сразу же уходит с ринга - в ней все происходит а-ля MK, т.е. до полного истребления без прижиманий соперника к рингу и т.д. (надеюсь, вы не воспринимайте всерьез это действие по завершении раунда?). Единственное, что есть из реслерских правил, так это дисквалификация за долгое нахождение вне ринга.

А вот в Raw и RR все по правилам - тут вам и удерживания соперника прижатым к рингу, и судья в наличии имеется. Хватает и "фишек" присущих этому виду спорта (или шоу, кому как больше нравится): стулья и ведра за пределами ринга, которыми можно охаживать оппонента, сажание соперника на канаты и т.п. Думаю, особняком среди всех стоит Raw - "атрибутов" реслинга в нем больше чем у соперников, иногда даже из раздевалок на ринг выбегают бойцы, но помогают они к сожалению, только кремневому болвану.

WWF Royal Rumble

Управление в каждой из игр использует все кнопки сеговского геймпада, и поначалу кажется каким-то не удобным, и громоздким. Со временем, которое измеряется часами проведенными за одной из этих игрушек, привыкаешь и больше не испытываешь никаких неудобств.

Звук и музыка. Собственно, на музыку, все три игры не богаты и процентов 95 их музыкального сопровождения составляют темы каждого из бойцов. Звуки так же не блещут ни в одном из проектов разнообразием, но это особо важно. Что же касается качества музыкального и звукового исполнения, то тут без сомнений Raw лидер - те же темы бойцов, к примеру, может и не дотягивают до WA, потому что выполнены попроще, но на слух, могу с уверенностью сказать - воспринимаются намного приятнее.

Геймплей увлекателен у всех "трех китов" и любителей мордобоя затягивает очень надолго. Реиграбельность так же потрясающая. Лично я не раз и не два, и даже не три, проходил каждую из игр в различных режимах. Кстати, по поводу режимов. В WA их два, в RR четыре, а в Raw целых шесть! По количеству бойцов, лидерами являются две последних игры - двенадцать в каждой, в WA же только восемь.

WWF Wrestlemania Arcade

Супер удары у реслеров, естественно, имеются. RR и Raw могут похвастаться только одним супером на брата, а вот в WA их просто куча! Тут как любят говорить буржуйские политики: "No comments".

Каждая из игр имеется интуитивно-понятный интерфейс и гибкую настройку уровня сложности, что безусловно, поможет быстрее в них освоится.

Теперь, еще раз основательно все взвесив, можно подвести итоги. Сегодняшний импровизированный ринг рубрики VS доказал старую, но верную истину: не всегда качество графики перевешивает продуманность и исполнение геймплея. WA по большому счету, вообще можно не причислять к своего рода поджанру спортивных файтингов - реслингу. Самая что ни на есть аркада.

Есть много примеров игр-хитов с не очень удачным графическим оформлением, но с хорошим сюжетом, музыкой, геймплеем и оригинальностью. Сегодня я постарался показать, что на графике свет клином не сошелся и непосредственно игровой процесс игр-реслингов должен отвечать определенным требованиям этого вида спорта.

Из трех представителей этого славного жанра (или скорее поджанра), которых мы "пощупали за вымя", я отдам предпочтение Raw - игра хромает, пожалуй лишь только в графическом плане, все остальное же - если не отлично, то очень хорошо.

Читатель ничего не потеряет, если сыграет во все игры-герои данной статьи, потому как в каждой из них есть своя изюминка, свой шарм и свои особенности, которых нет у других оппонентов. Но решать в конечном итоге, как обычно - вам.


GameBIT - Volume #04

Автор: Darkman007

Emuzzon

Robocop 3 (NES)

Скачать в *.mid, к сожалению негде, разве что в *.nsf на сайте http://zophar.net.

Такие игры, как Super Contra, Batman, Alien 3, Mission Impossible и Robocop-3 - относятся к разряду лучших. Соответственно, и музыка в таких играх - лучшая. Но, увы, даже разряд лучших делится на группы, как не крути… всё же дело на любителя, и кто-то может со мной не согласится, но я скажу, что в Robocop 3 есть то, до чего многим музыкантам не дойти, разве что под старость своих лет. Композициям в этой игре может быть соперником лишь музыка композиторов-братьев Tim'а и Geof'a Follin'ых (писали саундтрек к играм: Terminator 2, Tom&Jerry, Target Renegade, Silver Surfer, Treasure Master. На платформе Zx Spectrum они так же имели бешеную популярность) и, пожалуй, необыкновенное звуковое сопровожджение игры Mission Impossible. Но Robocop 3 - это просто потрясение. Ещн в сопливом детстве на реальной приставке Dendy 8 bit музыка на стартовом экране этой игры удивила мои юные, совсем ещё не понимавшие толк в музыке уши. Это же надо так? Удивить 8-ми летнего ребёнка! И впрямь - послушав эту мелодию вновь, спустя 8 лет, уже на эмулируемой программе, я понял, что не зря дивился так этому раньше. Я даже спохватился сделать ковер версию на эту тему (можно скачать на http://timur.8.com1.ru/darkman007/robocop3.rar. Это была только главная тема, что касается остальных треков в ходе всей игры, то она не такая яркая, ибо и не надо "ярчить". Робокоп - это же вам не Ninja Gaiden, который бегает, прыгает, лазает по стенам, при этом стремительно машет своим мечом! Это железный полицейский, который тяжко шагает, при этом без всяческой суеты превосходно владеет своим огнестрельным оружием. Вот и музыка характерная, но никак не скучная. Так же краткость мелодий и их разнообразность просто превосходны. Игровому процессу звук совершенно не мешает. Но есть ещё две яркие композиции: по завершению всей игры и в промежутках между уровнями, когда вы чините своего героя после многочисленных (конечно от вас зависит, тяжкие они или нет) повреждений… Стиль явно не определить, всюду он разный. Музыка сделана так, что её можно исполнить как в поп, так и в абсолютно противоположном направлении - рок/метал. В обеих случаях звучит просто классно. Автор сей музыки Jeroen Tel - тот самый, который написал музыку для игры Alien 3 (NES). Жаль, что такой талантливый человек совсем чуть-чуть занимался композиторством на платформе NES, и это, увы, его лучшие 2 работы из всех (если не ошибаюсь) 4-х.

Wolverine (NES)

Это лучше всего слушать в NSF формате. Качать на http://zophar.net

Хорошая игра про героя комиксов. Не знаю, кто автор, но догадываюсь. Звуковой движок очень похож на Tim Follin'овский (напомню, что он так же делал музыку к играм: Terminator, Tom&Jerry, Treasure Master, Target Renegade…). Звук очень похож, что в Wolverine, что в Tom&Jerry. Стиль не буду говорить какой. Думаю, что и так ясно, к чему склонен Tim Follin :). Сама игра идентична Терминатору: такой же маленький персонаж, такие же удары, такой же звук, сопровождающий удары…. Музыка такая же загадочная, расплывчатая. Хорошие мелодии, превосходно длинные и разнообразные темы, что очень характерно этому композитору. В общем, нечего и говорить - хорошая музыка. Думаю, это последний обзор Tim'a Follin'овсих работ.

Super Mario Bros (NES)

http://www.emu-land.net/site.php?depth=3&razd=music&cat=nes&sym=All - качать

Игра про Марио - шустрого чувачка. Бегаем, прыгаем, разбиваем кирпичные строения головой, собираем монетки, проходим тёмные подземелья, минуя живые грибы и кусающихся черепах - и всё это ради спасения девушки. Игра сопровождается отличным звуком, хотя и простым! В первом уровне (в общем, все уровни "с наружи") музыка определённо в стиле Рэгги - стиль, под который представляются такие вещи, как малибу, пляж и тому подобное (не в коем случае не курить косяки во время прослушивания!), а так же присутствует перкуссия и лёгкая весёлая мелодия. Данная композиция в этой игре является основной. В уровнях с подземельями мы можем услышать страшную тёмную тему, которая превосходно звучит в Death Metal'овской аранжировке, следовательно, стиль, как не странно - Метал. Медленный, затяжной Death Metal. И третья композиция, которая звучит в битвах с драконами - увы, но это опять же - метал :). Ну ни под какой жанр она больше не подпадает, играть её в Metal-звуке - самое то. Но, как не странно, метал меня тут не поразил. Самая оригинальная тема - это та, с которой всё начинается! Такие ломаные ходы в мелодии редко встречаются, а уж такой стиль я лично нигде на NES не слышал. Тема придумана так, что она не надоедает и её можно слушать непрерывно долго. Ни какой виртуозности типа Robocop'овской и Contra'вской тем здесь нет, а слушается просто, без особого напряга. Звук с игрой сочетается очень здорово. Глядя лишь на одно лицо главного героя, все поймут, что эта композиция как раз для этого парня в подтяжках. Автор саундтрека - некто Koji Kondo. Остаётся только один вопрос: кто он - японец, китаец, или вообще кореец :)?

Bee_52 (NES)
Quattro BMX Simulator (NES)

Качать Bee_52 NSF на http://zophar.net, BMX дал добрый чел, midi вроде не имеется.

Bee_52 - веселая игра, смысл которой прост и легок - собрать мёду пчёлкой и принести его в некую "пчеларню". Музыка как и игра - просто класс. Впервые я услышал на NES стиль Techno Dance. Его продвигает некий Gavin Raeburn. Во всех треках хорошая басовая линия, techno ударные и хорошая мелодия в соло. Отлично, нет слов!

А в игре Quattro BMX Simulator (NES) этот же композитор представляет нам идентичную музычку, причём, будто это одни и те же игры, но выполнено все-равно качественно. Саму игру я, к сожалению, не нашёл, (А я нашел, в сборнике "Quatro Sport" от Code Masters. - прим. Гамбита), поэтому не буду говорить о том, какой трек сопровождает тот или иной момент игры и как сам звук вливается в атмосферу геймплея, но имеется NSF-трек этой игры. Отдельное спасибо Shiru Otaku за предоставление такой редкой музыки на NES, скорее - единственной в таком стиле (ибо стандартом является всё, что ближе к Року). Можно сказать, что вся музыка товарища Gavin Raeburn'a абсолютно похожа, но ещё раз повторюсь, что выполнена она очень качественно, кратко, и на её однообразность внимание обращать не стоит. Свою деятельность этот человек в основном включал в игры от фирм Codemasters (качественные игры на ZX Spectrum!) и Camerica.


GameBIT - Volume #04

Автор: Uralt Alpdruck

В морду вместо патча!

Полное название: WWF Attitude
Жанр: Wrestling
Разработчик: Akklaim Sports
Платформа: PSone, N64, DC
Количество игроков: 1-2
Год выхода: 1999 год
Размер рома: 33,5mb (zip - 29,3mb)

Сегодня речь пойдёт о игре редкого жанра - реслинг. Вообще-то, реслинг это файтинг, но я склонен относить его к другому жанру, так как действие происходит по другой системе. Можна ещё отнести его к спорту, как бокс, но реслинг в первую очередь это шоу, а значит вовсе и не спорт. Игры этого типа выходят довольно-таки редко, но с появлением консолей второго поколения было выпущено штук пятнадцать игр данной направленности. А сейчас на подходе консоли третьего поколения, а значит реслинг выйдет на новый качественный уровень, шоу то довольно популярно как на западе так и у нас. Если честно, то я обожаю реслинг во всех его проявлениях, я точно знаю что это шоу, что всё не по настоящему, что всё довольно-таки смешно, но посмотрите какая зрелищность, какие приёмы, какая акробатика, какой сюжет на зависть мыльным сериалам, так сказать, аргентинский сериал для настоящих мужиков. А какие колоритные бойцы, а главное сколько их! А все виды боёв, сколько их, а сколько можно ещё придумать. А? То-то же. А теперь представьте, как трудно всё это воплотить в игре. Это разнообразие наверное и есть враг жанра, не многие компании возьмутся за такое. Пользуясь случаем, хочу сказать спасибо кампании THQ - она берётся именно за такие игры, надеюсь порадует меня еще не раз.

Ладно, в этом номере расскажу о конкретной игре. WWF Attitude. Игра была вторым трёхмерным реслингом, первым был WWF War Zone, но он немного не догонял до Attitude. Как известно, Attitude вышла сначала на PSone, потом на N64, а после и на DC. На соньке игра просто изобиловала глюками и багами, а к тому же ещё и висла, особенно когда на ринге появлялось много бойцов. Глюки были просто лажовыми. Как их пропустили разработчики - ума не приложу, и это на соньку, где игры сначала тщательно тестируются, а уж потом выпускаются, так как патча то и не будет, некуда ставить. Хотя возможность пропатчить игры на соньку есть, но патч на Attitude ни кто так и не сделал, наверное непопулярность игры повлияла, или лень. На других платформах все эти глюки и баги отсутствовали, разработчики всё же взялись за ум и решили всё исправить, хотя бы на других консольках. Вы наверное могли подумать, что игра - отстой, но немного ошиблись. Игра получилась хорошей. Это был полноценный симулятор реслинга. В нём было всё: куча приёмов практически со всех положений, куча бойцов, куча режимов, куча музыки, а также встроенный редактор бойца, очень даже неплохой по тем временам, я бы даже сказал - отличный. А теперь сложите все эти кучки и вы получите большую кучу... не-е-е-е, не этого... УСПЕХА. Если бы на соньке не было багов то игра стала бы хитом. А если бы в России в то время показывали шоу и были популярны N64 и DC, то игра стала бы хитом и в России, а не только в забугорье. Кстати, движок этой игры стал очень популярным, и его использовали в ещё нескольких игра с реслинговой тематикой. Сам движок перекочевал в Attitude из War Zone, но в War Zone он был неразнообразен, без изысков, было мало бойцов и меньше режимов, не было тактики боя, а также отсутствовал режим карьеры, вместо неё был "челендж" разбавленный заставками. Ещё замечу, что Attitude на N64 посвящена погибшему Овену Харту (Owen Hart), да-да брату Брет Харта (Bret "Hitman" Hart). Как написано после скрина с лицензиями, цитирую: "Dedicated to Owen James Hart 1965-1999". По слухам, распространяемым федерацией, он умер, свернув шею при прыжке с угла ринга. На соньке упоминания об Овене Харте нет, наверное, потому что игра вышла малёк раньше.

А теперь поговорим об игре на N64, так как для русских геймеров это самый доступный вариант. К счастью, теперь не требуется покупать консоль и картридж. Достаточно скачать только ром (безвозмездно!) и впихнуть его в эмуль.

Насколько мне известно, на N64 отсутствовали баги и глюки, была немного улучшена графа, в остальном же изменений не было (да и не нужны они, в принципе). В игре присутствовали все звёзды реального шоу, со своим имиджем того времени. Если непонятно, объясняю: имидж бойцов менялся примерно раз в полгода или год, хотя не спорю, были и долгожители, и однодневки. С имиджем поменяться могли костюм, характер, сторона (плохой, хороший), группировка, музыка, видео заставка, выпендрёж (по буржуйски - Taunt и Entrance), поведение и стиль боя. Иногда бойцы возвращались к старым имиджам, например как Шон Майклс.

Также в игре была неплохая музыка и звуки, конечно это не сонька, но всё же. Ах да, в этот реслинг можно было играть вдвоём, как в кооперативе, так и друг против друга. Можно даже вдвоём проходить карьеру, что стало очень интересным нововведением, отсутствующим во многих играх, не только этого типа. Даже теперь не везде это есть. Количество режимов просто поражало, ну где вы видели в файтингах бои двое на одного, трое на одного, двое на двое, трое на трое, свалка с участием всех бойцов, выходящих через определённый промежуток времени, бои без правил, бои с оружием, бои со спец правилами, бои в клетке и т.п. Всего в игре 15 режимов для одного игрока и 21 режим для двух, хотя некоторые режимы одинаковы, как для одного, так и для двух игроков. Это разнообразие давало игре огромное преимущество перед старыми реслингами и перед файтами вообще. Наверное, единственный недостаток игры это то, что она всё же симулятор и поэтому довольно сложно выполнять приёмы, и вообще сложность игры немного завышена. В игре нет ни грамма аркадности, хотя скорость все-таки кое-где нужна, например, когда в захвате надо выполнить приём быстрее противника и то, если спешить, то обязательно не получится.

Из недостатков можно отметить корявость моделей бойцов. Конечно, они намного симпатичней, чем в остальных играх, но вы посмотрите, как они ходят, сам "Михаил Потапыч" позавидует, а как смотрят! Конечно, в то время разработчики не знали слова мимика, но всё же. Сама же анимация бойцов на высшем уровне, несмотря на каменность лиц и косолапую походку (наверное, бандаж мешает), двигаются они плавно и живо, чётко повторяя движения своих прототипов. Конечно у ребят проблема с канатами ринга и лестницей около ринга, но раньше лестницы вообще не было, а канаты не имели трёхмерности.

Но в остальном, если нужна разрядка, если надо срочно в морду кому-нибудь дать, например лучшему другу, то смело ставьте эту игру. Особенно прекрасно бить друга под комментарии ведущих и скандирование зрителей, а также отдельные выкрики типа: "Убей его". Очень поднимает тонус.

геймплей: 7
графика: 7
звук/музыка: 8
сложность: 9

:): Большое разнообразие, и историческая достоверность; неплохая анимация.
:(: Излишняя сложность; кое-где графика совсем не радует.

Вердикт: На N64 или DC конечно играть, но можно найти более качественное и современное исполнение, особенно на PS2 и Xbox.


GameBIT - Volume #04

Автор: Grim_Dude

Rareware всегда славилась своим умением делать красочные детские игры. В её кармане имеются такие шедевры как: сериал Banjo, серия игр про Donkey Kong'а и др. Ныне же их главным достоинством является Conker. Впервые персонаж Conker увидел свет в далёком 1999-ом году на карманной приставке GameBoy Color в игре Conker's Pocket Tales, это была очередная детская игра, в которой всё было довольно стандартно: гламурные персонажи, от которых зачастую прихватывает живот, сюжет оригинальностью не блестал, ну а про геймплей я вообще промолчу. Спустя два года на свет выходит новая серия о приключениях рыжей белки, имя которой Conker's Bad Fur Day. Никто не ждал от этой игры ничего революционного, а на самом же деле все вышло не таким, каким казалось на первый взгляд взгляд. Всё началось с надписи при включении игры, написано большими красными буквами "For mature audiences only" (только для взрослой аудитории). Что ж, прислушаемся к разработчикам и уберем детей от экрана (ибо в игре присутствует ругательства и даже насилие!), берём в руки геймпад и усаживаемся поудобней...

Полное название: Conker's Bad Fur Day
Жанр: Action & Adventure
Разработчик: Rareware
Издатель: NINTENDO
Платформа: Nintendo 64
Год выхода: 2001
Количество игроков: single - 1; multi - 4.
Размер рома: 64 мб

Длинная история

Игра начинается с того, что мы видим Conker'а, сидящего в тронном зале и окружённого всякими "уродами". Он сидит, попивает молочко и думает про себя приблизительно так: "Ну что, вот он я, Конкер Король, король всех земель этого мира. Вам интересно как так получилось и что это за "уроды" вокруг меня? Это дли-и-и-нная история, и началась она вчера. О боже, это был ужасный день, я называю его BAD FUR DAY"... Началось же всё с того, что Conker звонит из паба своей девушке и говорит ей, что он не может прийти сейчас домой, так как ребята хотят ещё остаться и повеселится... Через некоторое время парнишке становится совсем плохо от немалой дозы принятого алкоголя (а может хорошо? :)), он прощается с друзьями и идёт домой, и идя по дороге он умудряется заблудиться... На утро мы просыпаемся неизвестно где, у нас похмелье, да-да, вы не ослышались, в игре создан режим похмелья со всеми вытекающими оттуда последствиями - скорость нашего передвижения равна приблизительно 1 км/час, нас периодически тошнит и заваливает то влево, то вправо, мы икаем и умираем от засухи, нужно найти чего-нибудь быстренько попить. Через некоторое время мы натыкаемся на одного колоритного персонажа - пугало Birdy, с ним происходит смешной диалог и в итоге он обучает нас некоторым фичам игры, а именно вставать на круги, на которых написано (B), при помощи которых мы можем получать все, что нам нужно в данный момент, а в данный момент нам нужно что? Правильно! Опохмелится! :) [image] Далее наше приключения продолжается уже на трезвую голову, день обещает выдаться очень интересным.

Мы успеем побывать в скрытом подземном мире, побываем также в логове жуков-навозников, нас занесет даже на войну. На протяжении всей игры нашего героя успеет покидать по пародиям на многие голивудские блокбастеры, начиная с "Матрицы" и заканчивая "Спасая Рядового Райна". В общей же сложности мы побываем в 9-ти мирах-локациях, в каждой из которых до 10-ти сцен. Некоторые сцены длятся по 10 минут, а некоторые и по часу, так что игру короткой уж никак не назовешь. А главное - играть совершенно не скучно. На протяжении всей игры вы будете "ржать со слезами" от большого количества чёрного юмора и резких сюжетных поворотов. В других играх вы врят ли могли такое видеть и слышать. Каждый босс (а их примерно столько же сколько и миров) оригинален до да последней текстурки, до мельчайшего полигона, до последнего скрипта... Вы не пожалеете и однозначно хорошо проведёте время, а каждый персонаж (коих насчитывается пара десятков) настолько выразителен и проработан, что вы никогда не забудете его.

Геймплей

Управление в игре очень удобное, практически никаких комбо, то есть не надо будет сворачивать пальцы в узелки чтобы прыгнуть повыше или забацать кому-нибудь по щам. Некоторые неудобства можно испытать разве что, не имея геймпада. Играя на клавиатуре, целиться из огнестрельного оружия очень сложно, но со временем вы обязательно приловчитесь. Камера в игре, так же как и управление, не вызывает дискомфорта. Смотрит туда куда надо и не мешает играть. В игре не нужно заморачиваться с карманом, все, что нужно вы всегда найдете на платформах (В), что делает игру лёгкой и приятной. Враги пестрят разнообразием, придавая игре еще больше нескучности и веселья. Симпатичные заставки придают ощущения просмотра мультфильма. В игре так же присутствует сетевая игра, в которой можно поиграть в стандартные deathmatch\team deathmatch\capture the flag\race... (в общей сложности семь режимов). Раунды являются сценами из игры, в том числе "война", "древний мир с динозаврами" и т.д.

Графика

Графика восхитительна! Это самая графически мощная игра для Nintendo 64, оттого она и весит прилично. Есть зеркальныеотражения, объёмные капли воды и крови. Все персонажи выполнены на очень высоком уровне, порой даже забываешь, что ты играешь, а не смотришь мультфильм! Чего стоит только анимация! Отдельно проработаны движения глаз, век, бровей и т.д. Количество полигонов на моделях и окружающем мире изумляет, другие игры с этой приставки и рядом не стоят. На экране могут присутствовать десяток персонажей, а то и больше. И ни одного "скачка"!

Звук и Музыка

И ещё одна приятная новость - звук и музыка в игре на таком же уровне, как и графика. Во-первых, в игре установлена система Dolby Surround и MPEG Layer-3 Audio Compression, что делает звук приятным для слуха. Ещё что приятно, так это то, что люди в Rareware не поленились и наняли большое количество актёров, которые озвучили ВСЕХ(!) персонажей. КАЖДЫЙ диалог (это тоже сказалось на размере rom-а, но поверьте, оно того стоило!). А музыка! Она просто великолепна. В каждой локации своя музыка, а порой даже к заставки сопровождаются отдельными треками, так что в игре есть и забойные драйвные дорожки и пафосные (в моменты трагедий) симфонии. Если короче говорить, то камрады из Rare поработали на славу!

Вердикт

Итак, что можно сказать об игре в целом? Тут пожалуй можно выразиться в пяти - О - ... Очень интересная, очень комфортная, очень смешная, очень затягивающая, очень красивая! Из всех игр Rareware она самая лучшая и ,к сожалению, последняя. В данный момент уже выпущен римейк игры с улучшенной графикой, звуком и музыкой для X-Box'а c дополнительными режимами сетевой игры, что ещё раз доказывает, что игра сама по себе великолепна. Главный персонаж колоритен, смешон, алкоголик, бабник, алчный и лентяй - что ещё нужно чтобы стать любимым героем? Я считаю - ничего.

геймплей: 10
графика: 10
звук/музыка: 10
сложность: 4

:): мультяшная графика; ч0рный (чернее некуда) юмор; колоритные персонажи.
:(: игра очень увлекательна, а по сему быстро проходится, хотя не коротка..

Вердикт: it is compulsory to write, it is compulsory to play, it is compulsory to store! (обязательно записывать, обязательно играть, обязательно хранить!)


GameBIT - Volume #04

Автор: M@k$

Legend of Mana

Когда мне только попалась в руки игра "Legend of Mana", я и не подозревал, что она из себя представляет. Друзья в один голос кричали, что это крутая игра и в неё стоит сыграть, но я не обращал поначалу на это никакого внимания (я даже не включал её). Вот однажды зайдя к другу, я увидел ее... Она влюбляет в себя с первого взгляда, и я таки влбился.

Полное название: Legend of Mana.
Жанр: RPG.
Разработчики: Square Soft.
Издатель: Electronic Arts
Платформа: Sony Play Station.
Кол-во игроков: 1
Год выхода: 1999-2000

Первое впечатление

Запустив эмулятор (предварительно настроив его) и впихнув диск, мне удалось приоткрыть завесу тайны Маны.

"Девять веков назад Дерево Маны сгорело. Мощь, которая жила внутри камней Силы превратилась в инструменты и артефакты. Мудрецы сражались друг с другом за контроль над этими силами. После тысяч лет войн энергия Силы стала исчезать, и те, кто видел это, не могли вернуться. После этого человечество испугалось. В их сердцах остались лишь пустые эмоции, шедшие прямо из рук моих. Они отвернулись от моих Сил, и пострадали от собственного безумия.
Помни меня!
Нуждайся во мне!
Я могу дать тебе всё!
Я любовь.
Найди меня и иди вместе со мной." - напутствие Древа Маны, с которого и начинаются самые захватывающие приключения!

Поначалу было немного трудно разобраться с картой, что к чему и куда как ставить. Но вот выбрав территорию и найдя укромное место "главному" зданию - своему дому, можно сразу же приступать к игре. Первое, что бросается в глаза - красивейшая анимация персонажей и потрясающая прорисовка пейзажей. Все нарисовано до мельчайших подробностей - просто загляденье! От главных героев игры до травинок на земле и листьев на деревьях. Иногда хочется остановиться на мгновение и полюбоваться красотой игры. Так же с самого начала игры приятно удивляет управление: все кнопки расположены разработчиками так, чтобы было легко адаптироваться и идти на встречу приключениям. Тем, кто играл в "Secret of Mana" на SNES, игра покажется очень знакомой и им, наверное, будет невероятно интересно продолжить свои приключения на Соньке. Техника ведения боя осталась практически такой же, но есть и ощутимые изменения, о которых немного позже. Теперь в игре появился выбор пола игрока, хотя внешних различий между парнем и девушкой мало. Парень выглядит даже, я бы сказал, женственно - длинные кудрявые волосы (видать долго завивался), смешной колпак и деревянные колодки. Ну да ладно, мне японцев все-равно никогда не понять. И ещё одно, с самого начала игры вам предоставляется выбор оружия, а оружия здесь полно: всевозможные двуручные и одноручные клинки, ножи, топоры, молоты (больше похожие на видоизменённые кувалды).

Кажется, с самого начала разработчики бросают нас на произвол судьбы, разрешая идти куда угодно, хоть на все четыре стороны. Но не тут-то было. Всё очень ловко замаскировано. Разрабы, как бы невидимой рукой совсем незаметно стараются нас подтолкнуть к тому или иному заданию. И это, хочу заметить, мне очень понравилось, создаётся своеобразное ощущение свободы (такое не во всех RPG увидишь). Да и некоторые задания можно вообще не выполнять (но лучше этого не делать, а добросовестно пройти игру и получить максимум удовольствия от игрового процесса). Немного поэкспериментировав, погуляв по городу и выполнив своё первое задание, переходим к более подробному рассмотрению игры.

Знакомимся с игрой ближе

Немного о музыкальном сопровождении: как и графика, музыка в игре просто замечательная, приятная на слух - хоть бери и записывай на отдельный компакт-диск, и продавай в магазине. Со спецэффектами, взрывами, скрежетом металла здесь также всё замечательно. В отличной игре должно быть все замечательно!

Ну вот, теперь и о технике ведения боя. Сам бой ведётся не в пошаговом режиме (как в большинстве RPG). Это и делает игру по-своему оригинальной (хотя вру, практически то же самое было и на SNES, но на PSX это выглядит более продвинуто). Во время сражения можно перемещаться по полю боя в любом направлении, но нельзя с него сбежать. С помощью оружия можно проводить разнообразные комбинации ударов, а в довесок, под конец комбо можно использовать магическую силу оружия, атаковав которой вы точно добьёте врага. Так же на протяжении всей игры вы будете получать, а в последствии, сможете сами создавать магические предметы. А эффект от этих предметов будет разнообразнейший: от примитивного отталкивания врага до введения его в бессознательное состояние. Ещё одна притягательная особенность игры в том, что в городах можно найти помощника, который по ходу будет сопровождать и драться вместе с вами. Но он будет делать это, конечно же, не за просто так. Как пример: он попросит вас, что бы вы помогли ему справиться с его бедой. Большинство этих попутчиков обладают могущественными заклинаниями, которые, несомненно, помогаю в боях. При особом рвении можно сколотить суперсокрушающий дуэт, ходить и синхронно вместе со своим напарником уничтожать противников одного за другим.

Практически за каждое выполненное заданием вам будут выдавать различные артефакты, как награду. Но это не совсем награда. Эти артефакты являются продолжением ваших путешествий. Каждый из полученных артефактов можно расположить в любом месте карты, на месте которого появится новый город. Таким образом, вам предоставляется возможность самому сконструировать из различных артефактов своеобразную страну. В каждом новом городе Вас будет ждать новоиспечённое приключение, только его надо сначала обнаружить.

Ещё о прелестях игры

По окончании большинства заданий вам предстоит сразиться с красивейшими и во много раз больше вас Боссами. А этих Боссов, как и заданий, будут десятки (так что соскучиться практически невозможно). Все Боссы имеют свой стиль боя, свои специальные приёмы и различные магические способности. Тактику ведения боя с Боссами предстоит постоянно изменять, а если тактика и схожа, её предстоит значительно продумывать. Так что по определённому шаблону игру пройти будет сложно.

Также разработчики игры постарались внести в игру громаднейшее количество "рядовых" врагов, которые будут встречаться вам по ходу странствий. Красотой и буйством красок не обделили и их. Для каждой территории характерен свой вид фауны. Так что болезнь "однообразие" у игры отсутствует.

Авторы для прибавления интереса впихнули в игру что-то вроде сюрприза или бонуса - домашнего питомца, которого вы сможете поймать на лоне дикой природы и приручить. А в последствии, хорошо натаскав и приучив к себе, он ни на шаг не отойдёт от вас и будет сопровождать повсюду. Он даже готов за вас отдать свою жизнь. Но это всё возможно, если вы его не запрёте в клетке дома. На подобие такого же питомца можно самому смастерить голема, который будет Вас защищать (если приладить к нему определённые детали, добавить немного ума и хорошо изучить големологию :)). Ещё Вам предоставится возможность при помощи игры на музыкальном инструменте поймать духа.

Немного о героях, населяющих сказочную страну

На протяжении всей игры вам будут встречаться разнообразные рыцари, драконы, да и простые горожане, которые будут просить вас о помощи. Со светлой стороны вам придётся перейти на тёмную (даже не догадавшись об этом). Но вскоре всё прояснится и вам предстоит очистить своё имя. Я вкратце постараюсь рассказать о наиболее значимых героях игры:

Никколо - торговец, который ищет для себя денежную выгоду буквально из всего. Он может найти на дороге дырявое колесо и продать его в три раза дороже нового. Короче говоря, он прирождённый торговец. Да и вознаграждает людей помогающих ему он очень хорошо.

Ларк - воин-дракон, который давным-давно потерял свою душу и теперь служит лорду Драконису. Можно сказать, что Ларк у него мальчик на побегушках. Ларк выполняет всю грязную работу, лишь бы освободиться от заточения.

Сиерра - воин-дракон, родная сестра Ларка. Всеми силами старается убить лорда Дракониса и спасти Ларка. Служит белому дракону Вадизу.

Дуэли - луковый воин. Всегда поможет советом в трудную минуту и всё подробно объяснит.

Инспектор Бойд - мышь-сыщик, очень вспыльчив. Но он отлично справляется со своей работой. Также он следит за порядком во всей стране.

Профессор Бомб - безумный профессор, который может построить голема или ещё какую-нибудь механическую вещь практически изо всего что угодно. Ярый фанатик наук.

Гаюс - всеведущая гора, которая знает ответы на все вопросы или почти все.

Драконис - жаждущий власти тип, который для выполнения цели использует все свои усилия и готовый снести голову каждому, кто встанет у него на пути. Повелитель подземного мира и хозяин души Ларка.

Думаю, вам этого хватит, чтобы составить впечатление о главных персонажах игры (это не все герои, их в игре около 80, точнее 79. Различных монстров же целых 104 разновидности!).

О главной задаче в игре я так и не упомянул, и не упомяну, так как она меняется по ходу всей игры, но могу сказать, что конец будет неожиданным (ведь всё-таки интересно самому до всего докопаться, не так ли?).

На протяжении всей игры вашему герою предстоит накапливать опыт и деньги. Деньги, для того чтобы покупать себе обмундирование и оружие, а опыт - чтобы научиться владеть более мощным оружием и обучаться новым магическим заклинаниям. Также в процессе игры вами могут обнаружиться различные секреты, бонусы, потайные комнаты. Так что будьте повнимательнее в стране полной приключений!

Ну вот и подходит к концу моё описание великолепнейшей игры "Legend of Mana". Как вы, наверное, уже догадались, эта игра стала моей любимой на платформе PSX. Советую пройти эту игру, как минимум, раза два (проходя заново игру можно найти много нового и неисследованного в предыдущий раз). Предлагаю вам окунуться в затягивающий своей красотой мир Man'ы, в мир "Legend of Mana"(да-да, целый МИР). Желаю удачи и успехов в ваших приключениях!

геймплей: 9
графика: 10
звук/музыка: 9
сложность: 7

:): Наикрасивейшая анимация; огромная страна, состоящая из большого количества городов.
:(: Не могу назвать. Может, по ходу игры вы что-нибудь и заметите.

Вердикт: игра достойная звания ШЕДЕВР!


GameBIT - Volume #04

Автор: .flint

Мама, расскажи мне сказку!

Однажды, в глубоком 1998 году, в одном маленьком, но очень своенравном островном государстве на несколько дней замерла жизнь: практически всё население от мала до велика вышло на улицы и молчаливым потоком устремилось к магазинам с видеоиграми, сметая всё на своём пути. Около пунктов назначения моментально образовались человеческие пробки. Самые проворные выбегали с тремя-четырьмя коробками, содержащими рекламную мишуру и диски, содержимое которых перевернуло мир вспять. Да, это был день выхода Final Fantasy VII.

С головой окунаясь в игру, юные Клауды и Аэрисы надолго выпадали из реального мира, с трудом реагируя на все внешние раздражители, кроме, быть может, колы и чипсов. И, естесственно, они не заметили того, что примерно в это же время вышла другая игра, не имевшая ни особо раскрученного имени, ни титанического бюджета за плечами. Игра, которая, может быть, была одной из лучших на PSX.

Полное название: Breath of Fire III
Жанр: old-school jRPG
Разработчик: Capcom
Платформа: PSX
Год выхода: 1998

Да-да, дорогие мои, здесь нет той коммерческой мишуры, источаемой любой мало-мальски успешной игрой, нет толп галдящих фанатов, равно как и нет пафосности в стиле "я - законодатель мод". Совсем. Breath of Fire III можно называть тихоней, незаметной игрушкой, но, в то же время, он вовсе не B-Sides.

Школьнички

BOFIII - old-school jRPG и это много значит. Судите сами: во-первых, верность традициям; во-вторых, крепко сбитый, неторопливый сюжет, без всякой яркой крикливости поздних "финалок" (старше VIII); в-третьих, проработка мельчайших деталей.

BOF III является квинтэссенцией всех традиций жанра, раскрывая всю эволюцию jRPG в полной мере. Здесь несложно найти отклики всех хоть сколько-нибудь значимых "джей-ролевушек" от Final Fantasy и Dragon Quest до экспериментов Tri Ace с Star Ocean. Таких уже не делают... И не будут: рынок задавит.

Атмосфера

Да, я мог бы описать "вкратце" сюжет, накропать пару килознаков про драконью войну, расписать всё в лучшем свете. Но не смог бы передать и десятой части той мистической составляющей, которая столь сильно выделяет игрушку из общего ряда - атмосферы.

Игра медленно, но бесповоротно погружает, затягивает. Сказка. Помните, как мама или бабушка в глубоком детстве рассказывали вам сказку? Про тридевятое царство, тридевятое государство, Ивана-дурака, царевну, трёх девиц под окном? Медленно, размеренно, выделяя голосом интонации каждого персонажа, увлечённо расписывая подвиги добра, испуганно пересказывая козни зла? Потом ласково целовала в головку (гусары, заткнитесь: не время!) и желала приятных сновидений. А вы ласково канючили продолжения...

Так вот, эта игра - те самые эмоции от прослушивания очередной басни, уютные, почти родные. И всё-всё в ней призвано вернуть те ощущения: и размеренная музыка, и отрисованная спрайтовая графика, и сюжет, и персонажи, и враги, - сделаны с особой заботой и тщательностью. Каждый компонент идеально подходит друг к другу, каждый кирпич на своём месте, нет "белых ворон", нет преобладания графики и сюжета над остальными запчастями, как это было в "финалках". Редкое явление, видел подобное лишь пару раз в жизни. Ни в предыдущих, ни в последующих частях такого единства нет.

Запчасти

Графика уже в момент выхода игры не представляла собой венец достижений хитрых японцев. Спрайты, спрайты, чтобы им пусто было. Но - красиво, стильно. В чём загадка?

Аналогичная история и с музыкой - мидяхи, если быть честным. Но также непередаваемо. Легко можно поставить в один ряд с треками FF. Цепляет.

Зе энд или 80 часов прохождения.

Играть нужно освободившись от повседневных проблем, забросив подальше дела и обязанности. Непременно запаситесь напитками и едой, передвиньте холодильник поближе к приставке. Затем затворите окна и выключите свет. Мягко нажимайте на "New Game"... До свиданья...

Геймплей: 10
Сюжет: 10
Графика: 8
Музыка и звук: 9
Сложность: 6

:): Непередаваемая сказочная атмосфера; единство и скурпулёзная проработка деталей.
:(: Для фанатов Final Fantasy - общая размеренность хода событий.

Вердикт: Не пропускать ни под каким видом!


GameBIT - Volume #04

Автор статьи: Vik Chaos

"Холодное" противостояние

Полное название: Weapon Lord
Жанр: Файтинг
Разработчик: Visual Concepts
Издатель: Namco
Платформа: Sega MD
Кол-во игроков: 2
Дата выхода: 1995 год
Размер рома: 3.25 мб. (3,0 Mb на самом деле, у автора овердамп - прим. RBM-13s)

Признаться честно, кулачный бой не по мне. Скрежет зубовный никогда не ласкал мое ухо, да и бокс за спорт до сих пор не признаю. Зато мне по нраву блеск клинка в лучах заходящего солнца, и двуручный меч, рассекающий сумерки, пленяет слух своей песней. А уж внутренности врага, выпущенные на свежий воздух, и вовсе навевают меланхолию... Стоп! Нечего на меня так пялиться - я нормальный! Ничего общего с психопатами, безумцами, садистами и прочими представителями когорты душевнобольных не имею. Просто я люблю игры, а игры, где холодное оружие занимает наиглавнейшее место в арсенале главгероев, уважаю особенно такие, где главное богатство героя - холодное оружие. Ну куда тягаться пульке-дуре с мечом-кладенцом?! Уж махнул, так махнул - только клочки по закоулочкам! Коль ваши пальцы занемели на курке шотгана, добро пожаловать в нашу песочницу - подразмяться. Сегодня мы играем в игру, где за милую душу любому желающему на ходу ампутируют все, что дрыгается. И если к концу экскурсии топор еще не вывалится из ваших рук, считайте, ратник из вас получится. А глядишь, - сподобитесь прозвища WeaponLord.

Завязка игры стара как мир. Шесть воинов, набравшись храбрости, бросают вызов повелителю демонов Зараку. А так как демону не пристало быть трусом, то и от вызова он не отвертелся.

Давайте посмотрим, кто же такие эти шесть храбрецов, которые так спешно хотят расстаться с жизнью:

Korr - грозный представитель племени варваров ловко орудует длинным двуручным мечом, размахивая им направо и налево. Враг, имеющий более короткое оружие, в страхе прижимается к дальней стенке, стараясь не поцарапаться о свистящее перед носом острие лезвия. Для отвлечения противника Корр размахивает своей косичкой, постепенно доводя того до бешенства. Разъяренный соперник бросается в атаку... Выпад... И вот уже гордость Корра одиноко валяется на земле, всеми забытая и истоптанная. Бой продолжается...

Zorn - свирепый индеец, в одной руке которого крепко зажат топор, другая сжимает щит. Безупречно проводит круговые удары, в нужный момент прикрываясь щитом в виде обезображенной чудовищной морды. Морде это явно не нравится и она, словив на себя пару мощных ударов, то и дело корчит рожи. А так как замена хозяина на какого-нибудь миролюбивого пацифиста не возможна, она продолжает исправно защищать его и так же исправно строить гримасы.

Talazia - женщина с птичьими замашками, вооруженная стальной перчаткой с когтями и двумя изогнутыми лезвиями, соединенными между собой перемычкой. Любит подпрыгивать вверх и с истошным птичьим криком пикировать на врага. Если противник умело держится на дальней дистанции, может метнуть в него свои двойные лезвия, которые через секунду снова появляются у нее в руке.

Jen-Tai - длинноволосая представительница прекрасного пола, голову которой венчает рогатый шлем. С виду потянет килограммов на десять, но, видимо, балластом не считается. Девушка умеет ловко поддевать им врагов и швырять через себя. Вооружена саблей с широким, зазубренным с одной стороны лезвием. В другой руке держит небольших размеров щит, периодически раздавая им пощечины. После такого знака внимания у противника и в мыслях не возникает подставить вторую щеку, и он, орошая землю выбитыми зубами, ретируется в дальний конец боевой арены. Иногда в ход идет коварная подсечка, мигом сбивающая оппонента наземь. Любимого выражения всех слабаков - "лежачего не бьют" - в словарном запасе Джен-Тай, видимо, нет, и мирно отдыхающий на земле противник сразу же продолжает знакомство с ее саблей. Спустя мгновение враг из просто лежащего превращается в просто мертвого.

Divada - замыкает тройку женщин-бойцов. Обладает копной рыжих волос и трупного вида кожей, что, несомненно, распугивает всех ее ухажеров. Наставляет Зарака на путь истинный с помощью палки, оба конца которой венчают изогнутые лезвия. Практикует быстрые поочередные удары обеими клинками и, по совместительству, профессионально косит под ведьму, превращаясь в средних размеров шар, снующий взад-вперед. Иногда бросает под ноги сопернику какую-то гадость, от чего тот сразу же выпадает в осадок.

Bane - кровожадный здоровяк, который долго добирался по пустырям на эту схватку, весь извелся, натер мозоли... По прибытии в его голове вертелась только одна мысль: как он сжимает горло противника все крепче и крепче, тот сипит, просит пощады, а через секунду горло врага превращается в кровавую кашу. А для подстраховки, на случай, если подержаться за шею врага ему не разрешат, Бэйн прихватил с собой угрожающего вида каменный молот. Самый габаритный из всех бойцов, медлителен, но очень опасен в ближнем бою.

И, наконец, сам Zarak - о нем почти ничего не известно, видать, всем демонам присуща скрытность. Не исключено, что является приверженцем культа паука. Носит маску в виде этого многоглазого хищника, членистоногие лапки обхватывают его торс, да и пошвыряться паучками в противника он не прочь. В руках крепко сжимает нечто среднее между топором и лопатой. Небось, функции лопаты используются после удачного боя для закапывания поверженного противника на ближайшем кладбище.

Как это смотрится...

Визуальная сторона игры не стремится ударить лицом в грязь. В наличии имеются четко прорисованные, крупные спрайты персонажей и сносно изображенные бэкграунды. Учитывая количество мышц на квадратный дециметр тела, бойцы, все как один, являются приверженцами секты любителей стероидов. Все здоровенные, уверенные в себе садисты, которым кто-то легкомысленно разрешил взять в руки холодное оружие. В общем, персонажи достаточно харизматичные, что настраивает на раздумья, какого же симпатягу выбрать для свержения сил зла с трона. Теперь приготовьтесь: сейчас сообщу об основном и, на мой взгляд, довольно веском минусе визуальной стороны игры. Получить полноценное удовольствие от процесса не дает паршивая анимация движений бойцов. Два-три кадра на удар - это не дело. Возможно, в пылу схватки на это как-то не особо обращаешь внимание, но всё же рано или поздно вид такой анимации начинает колоть глаза. Хотя, возможно, я слишком строго отношусь к этому делу и другим игрокам всё покажется чики. Тут уже дело вкуса, так что, читая эту статью, не спешите занижать для себя достоинства игры.

Как это слушается...

Теперь немного о музыке и звуке. Лично мне очень понравился муздорожка во время стартовой заставки. Звучит как неспешный боевой мотивчик, рассеивающий вокруг себя демонические флюиды и настраивающий на схватку с силами зла. При выборе бойца закадровый голос произносит его имя, что тоже звучит очень даже не плохо. Сразу проникаешься уважением к избраннику, вместе с которым уже через несколько секунд будешь кромсать противника на фарш. Во время поединков звучит серьезная музыка, не дающая расслабиться ни на миг. Теперь о звуковых минусах: звук соударяющихся клинков наводит на мысль, что оружие сделано не из закаленной стали, а из чего-то вроде жести. Одним словом, абсолютно невпечатляюще. Такого же размера ушат помоев можно вылить на звук рассечения клинком живой плоти. Словно звук постукивания ложкой по пустому подносу... Кошмар, в общем. И если об анимации еще можно с кем-то поспорить, то тут уже спорить не о чем: в звуковом плане игроделы полностью облажались.

Как это играется...

Вы не поверите - сейчас я буду игру хватить. Не думайте, что паршивенькие звук и анимация правят бал. Взору сразу предстаёт восседающий во главе стола его Величество Геймплей. А он ох как хорош. Схватки бурлят, клинки свистят, кровь рвется из тела наружу, ярость застилает глаза/ затмевает разум. А теперь всем внимание, особенно любителям разнообразия: в игре огромное количество ударов. Все шесть кнопок сеговского джоя забиты под шесть разных взмахов оружием. Провернув курсор в нужном направлении плюс нажатие на не менее нужную кнопку - и вы получаете уже новый удар. Наматывание курсором кругов при зажатой кнопке В или Y добавит в вашу коллекцию ударов еще несколько смертельных взмахов. Ну, как, довольны? А теперь представьте, что все эти удары можно и нужно складывать в комбинации. Комбо настолько разнообразны и интуитивны, что каждый последующий бой ни капли не будет похож на предыдущий. И на закуску, когда противник вот-вот испустит дух, сделайте в комбинации какой-то сверхсильный взмах вашим верным тесаком. Если вам повезет (а противнику, соответственно, нет), отсечете ему голову или вообще выпустите кишки. Что, жестоко? А никто и не говорил, что здесь играют в пасочки... Эй, куда же вы?.. А-а-а, ром качать... Что же, это дело нужное. Помните только, что с холодным оружием шутки плохи. Так что берегите себя и глядите, не порежьтесь...

:): Захватывающий игровой процесс; впечатляющее разнообразие приемов; возможность каждый раз изобретать новые комбо; харизматичные герои.
:(: Небольшое количество бойцов; отвратительный звук; некачественная анимация.

Геймплей: 8
Графика\Анимация: 7.5\4
Звук\Музыка: 3\7.5
Сложность: от 5 до 9

Вердикт: Заслуживает внимания.


GameBIT - Volume #04

Автор: Prince Nick

Большая резня

Полное название: Spider-Man and Venom: Maximum Carnage
Жанр:Beat'em up
Разработчик: Software Creations
Платформа: Sega Genesis
Дата выхода: 1994 год
Количество игроков: 1
Размер рома: 2.49 мб.

Предисловие

Игры про различных героев американских комиксов фирмы Marvel всегда были распространены на различных платформах. Но самым запомнившимся героем для американцев, а позже и нас россиян всегда был Amazing Spider-Man - удивительный Человек-Паук. Сейчас насчитывается около 30 игрушек с его участием на различных плаформах: от простой Денди-Фамиком до величественных PS2 и PC. Но на мой взгляд самой лучшей и интересной является сеговская Maximum Carnage и сейчас я попытаюсь объяснить почему.

История

Ну кто не знает историю Человека-Паука? Напомню для забывчивых: на научной выставке простой студент по имени Питер Паркер был укушен паучком попавшим под луч радиации. Теперь Питер Паркер уже не простой студент-ботаник, он стал Человеком-пауком и у него появились удивительные способности: паучья ловкость, сила, чутье, знания, теперь он может метать путину при помощи специальных картриджей. Но как водится, у супергероев всегда есть противники - суперзлодеи. Эдди Брок - неудавшийся фоторгаф, по вине Ч-П потерявший работу, но получивший взамен живой костюм-симбиот: существо прилетевшее с других планет сначала подчинило волю Ч-П, а затем перебралось на Эдди. И он стал Веномом (дословно можно перевести как "яд") черным пауком и одним из самых опасных врагов нашего героя. Через некоторое время наши герои помирились в связи появлением новой проблемы - Клеуса Кэсади - маньяк-психопат и сам был опасен для окружающих его людей, но он стал более опасным слившишь с красным симбиотом. Он стал Карнэйджем (дословно можно перевести как "ярость") эдаким красно-черным пауком, у которого вместо рук могут появляться колюще-режущие предметы. История этой игры основана на одноименной серии комиксов про Человека-Пука. Карнейдж убежавший из психической больницы организовывает банду-семью из четырех психопатов: Shriek ("крикунья"), способна испускать из рук мощные звуковые волны; Doppelganger - злой шестирукий двойник Человека-Пука, единственный оставшийся после Бесконечной войны (серия комиксов о создании злых двойников супергероев) ;Demogoblin (не путать с Green Goblin'ом и Hobgoblin'ом) - псих похожий по вооружению на перичисленных гоблинов, который хочет избавить весь мир от грешников; Carrion ("Мертвяк") - злодей похожий на гоблинов, но умеющий леветировать без глайдера и владеющий способностью подчинять себе рассудок других людей или сжигать предметы одним прикосновеньем. Вот с этими пятью психопатами нашим героям и придется сражаться на протяжении всей игры.

Игра, как она есть

Это обычный бит 'эм ап со смесью паучьих наворотов. Например, помимо стандатного долбления противника ногами-руками и использования различных спецприемов наши герои могут пускать во врагов паутину, и этой паутиной притянуть к себе, и наградить парой-тройкой различных ударов, а могут этой же паутиной опутать врага и парализовать его на некоторое время. В игре есть и аркадные моменты: как например нужно заползти наверх небоскреба, попутно уворачиваясь от звуковых лучей испускаемых Крикуньей с крыши. Графика в игре просто отличная и полна ярких красок, а в перерывах между уровнями можно посмотреть вырезки из оригинальных комиксов и попытаться вникнуть в сюжет. Музыка отлично соответствует всему, что происходит на экране, а звуки ударов очень реалистичны, так же реалистичен смех Карнейджа. Игра к сожалению только для одного игрока, так что вдвоем поиграть не удастся, но зато пройдя несколько уровней за Ч-П можно будет сделать поиграть и за Венома на его уровнях, или продолжить игру за Спайди. Так что чтобы посмотреть все уровни, игру придется пройти не один раз. Игать не сложно на геймпаде, а вот на клавиатуре могут возникнуть проблемы. Врагов мало - 6-7 типов, не считая летающих сфер; боссы - вышеперечисленные злодеи (всего пять) постоянно присутствуют почти в кажом уровне, плюс один робот-охранник, который в счет не идет. В игре есть эдакие (выражусь языком РПГэшника) саммоны, а именно знаменитые герои комиксов, готовые в любое время помочь нашим героям в трудную минуту. Перечислю всех по порядку: Черная Кошка, неразлучная парочка - Плащ и Кинжал, вампир Морбиус, Огненная Звезда, Дэатчлок, Железный Кулак и легендарный герой Америки Стив Роджерс, он же Капитан Америка. Так можно позвать Венома (или Спайдермена), в зависимости от того, кем играешь и он выстрелит из звуковой пушки. Использовать ее можно найдя на уровне соответствующую герою серую иконку его портрета. Кстати, у разных героев действия помошников выглядят по разному, так что экспериментируйте. В конце игры вас ожидает сюрприз: вот уже идут финальные титры и тут поверженный Карнейдж выпрыгивает из озера и вашему герою придется драться один на один без использования помощников. Благо, можно переключаться между основными героями, что ненадолго обезопасит вас от смертоносной молотиловки симбиота-психопата.

В заключение могу сказать, что каждый фанат Человека-Паука просто обязан хотя-бы поиграть в эту игру, ну а если ты хочешь поиграть в подобную игру вдвоем, то выбирай Separation Anxiety.

Геймплей:8
Графика: 8
Звук/музыка: 8
Сложность: 7

:): отличный сюжет и гэимплэй
:(: отсутствие игры вдвоем и небогатое разнообразие противников

Вердикт: Для фанатов Спайди, для фанатов бит 'эм апов, для нас!


GameBIT - Volume #04

Автор: Andy Bogart

Splatter House 3

Полное название: Splatter House 3
Жанр: Arcade
Разработчик: Namco
Платформа: Sega Genesis
Количество игроков: 1
Год выхода: 1993
Размер рома: 2 мб

Splatter House 3 - логическое завершение второй части серии, причем не только, и не столько сюжетно, сколько в графическом, звуковом, и других планах. Просто видно, что идея доведена до конца, и теперь мы имеем отлично сбалансированную игру (в отличие от второй части, которая в принципе получилась не такой уж плохой, но которая безнадежно проигрывает сегодняшнему герою этой статьи).

Графически, движок игры не сильно изменился за тот год, что прошел с момента выпуска второй части. Есть косметические изменения как то: немного улучшена детализация монстров с которыми нам предстоит сражаться, уровни стали выглядеть покрасившее, и наконец, на смену рисованным картинкам-заставкам (коих во второй части было всего-ничего), пришли оцифрованные фотографии, для которых позировали настоящие актеры.

Звук, музыка и управление выполнены на хорошем уровне, особенно музыка: потрясающе создает атмосферу, играть под такую становится действительно страшно.

Управление в игре выполнено интуитивно понятно, что для аркадной бродилки очень важно.

Рик - одним махом, сто монстряков убивахум

Сюжет игры, может и не претендует на премию в области лучшего сценария к консольной игре, но достаточно глубоко проработан (для аркады во всяком случае).

Наш старый знакомый - Рик, лишается разом своего сына и жены. Злобный демон похищает их и затачивает в хорошо знакомом нам по второй части - Доме Ужасов. Такого безобразия Рик стерпеть не мог, и отправился вызволять свою родню. В этом ему помогает его любимая маска а-ля "Джейсон", в которую к тому же, вселился дьявольский дух. Теперь Рик получил возможность превращаться в огромного бугая, обладающего демоническими способностями. Данная фишка явно пошла игре на пользу.

Геймплей интересен и захватывает с первых до последних минут. Хотя, по моему мнению, реиграбельность у игры близка к нулю. Далеко не каждый из тех, кому она понравится, будет проходить ее еще раз, а то и два.

Из минусов могу отметить лишь невысокую реиграбельность, ну и, пожалуй, то, что у некоторых игроков могут возникнуть проблемы с парой боссов игры.

И в завершении - оценки. Хочется немного оговорится: оценки игры стоят ниже, чем те, которые проставил во втором номере журнала Arsenot, игре Splatter House 2. А в начале своей статьи я отметил, что третья часть получилась лучше своего предшественника. Так в чем же дело? Ответ прост и банален: мой коллега, как мне думается, не совсем объективно оценил игру, в силу ли того, что она ему понравилась или же была какая-то другая причина. Винить его за это я не собираюсь, ибо предвзятость присуща любому автору, пишущему статьи, и ничего страшного в этом нет (у вашего покорного слуги, предвзятость тоже порой нет-нет, а проскакивает). Мне лично очень симпатична третья часть Дома Ужасов, как на фоне второй части, так и на фоне других игр жанра. Но что касается оценок, я остаюсь хладнокровен и выставляю их объективно.

Геймплей:7
Графика:7
Звук/музыка:8
Сложность:7

Вердикт: Увлекательная игра, которая способна занять вас на пару вечеров (некоторых может и на больше). Все тот же старый, добрый Splatter House, значительно улучшенный и доработанный. Рекомендую поиграть всем, даже если вы не любитель платформенных аркад, что уж говорить о поклонниках жанра - играть обязательно!


GameBIT - Volume #04

Автор: Prince Nick

Лэндсталкер

Полное название: LandStalker. The Treasures of King Nole
Жанр: Приключения\РПГ
Разработчик: Climax Entertainment
Платформа: Sega Genesis
Кол-во игроков: 1
Год выхода: 1993 год
Размер рома: 2 мб.

Первопроходец - это моя самая первая RPG. Хотя я даже про жанр РПГ и не слышал тогда. Игрушка скорее больше является РПГ\Приключения, хотя это мелочи. Могу сказать, что она очень отличается от трех своих сеговских собратьев по жанру, а именно Beyond Oasis, Soleil и Light Crusader. Тут нет богатого разнообразия приемов принца Али, легкости и волшебства сэра Дэвида и техники мечебросания паренька из Солейла. Но обо всем по порядку и ,начнем, пожалуй, с самого главного - с сюжета.

Молодой эльф Найджел (а для кого-то и Нигель) выбрал себе очень опасную и сложную профессию - охотник за сокровищами. И как раз таки после удачной сделки ему по чистой случайности пришлось познакомиться с лесной нимфой Фрайди. Сия миниатюрная особа поведала ему об острове короля Нола где в глубине бесконечных пещер спрятаны несметные сокровища этого вышеупомянутого короля и Фрайди знает как их найти. Помимо новой подруги наш герой приобрел трех врагов. Блондинка Кайла и два ее помошника Инк и Уалли (сильно напоминающие двух полубоссов из игры Shining in the Darkness) [image] тоже мечтают найти эти несметные богатства. И вот два наших героя на огромном орле пересекают океан и оказываются на острове без гроша в кармане (все деньги пришлось отдать за перевозку). Нашим героям предстоит пройти нелёгкий путь чтобы попасть в подземный город гномов Казальт и по пещерам кишащих монстрами проникнуть в красивейшее место на земле - подземный дворец короля Нола, выстроенный гномами. Но до этого еще далеко и во время пути Найджелу будет мешать один неприятный тип - Герцог Меркаторский, мечтающий тоже завладеть сокровищами. Но помимо опасного врага наш герой приобретет и могучего союзника, а именно - кровного брата Герцога - волшебника по имени Мир.

Геймплей

Наш эльф может только прыгать и мечом махать (можно и в прыжке), но поверьте, этого абсолютно предостаточно. Первые подземелья проходятся без проблем и загадок особых там нету (разве что заставить орка прыгнуть на кнопку открывающую решетку), но дальше могут возникнуть большие проблемы, такие как: разгадка загадок в склепе Меркатора (без бутылки или солюшена не разберешься), хождение по Зеленому лабиринту (первый раз прошел часа за четыре, сейчас же без проблем прохожу за 20 минут), прохождение по сущему аду - Шахтам Верлы, замысловатые прыжки в тоннеле под Дестелом, запутанный замок на озере и более запутанные пещеры под Казальтом и на закуску - подземный дворец Нола. Найджел может использовать 5 раличных мечей найденных во время игры, так же он может менять свои нагрудники, кольца и ботинки (все это добро необходимо найти). В мире Лэндсталкера нет привычных нам по играм серии Шининг (кстати, игры то одной фирмы) лекарственных трав, но есть специфические медикаменты острова ягоды Еке-Еке и целебный настой Дахл. Так что, как гласит пословица игры: "Не суди Дахл по его цвету". Сим добром можно запастись в магазинчиках, благо, деньги так и сыпятся из врагов.

Один большой минус игры - у героя и летающих платформ нет тени, то есть ты не видишь куда и на что прыгать. Но после некоторой сноровки все будет получаться без проблем.

Музыка и звук

Музыка это очередной конек игры. В начальных подземельях музыка конечно не ахти, но уж под стать атмосфере это точно. Зато на местности отличная музыка: два трека (один в первой половине игры, другой в последующей части) просто не могут надоесть. Звуки тоже неплохие, правда может раздражать эдакое Супер Мариовское озвучивание прыжка, но это кому как нравится.

Графическое оформление

Отличная графика, жаль только, что почти все люди одинаковы (шесть или семь типов), да и природа не так разнообразна (одни елки растут), ну а с другой стороны, что вы хотели, остров то маленький, растительность одна и та же. В общем, графика для 1993 года просто отличная.

Геймплей: 8
Графика: 9
Звук/Музыка: 8
Сложность: 8 (хотя местами все 10)

:): сюжет, графика, музыка.
:(: ну, пожалуй, отсутствие теней

Вердикт: Играть всем заядлым RPGшникам. Ну и тем, кому нравятся увлекательные и опасные приключения.


GameBIT - Volume #04

Автор: .flint

Мы бандито, гангстерито...

- Эй, Винчензо!
- Что, Лука?
- Посмотри, какую игру мы сегодня стащили из магазина старого Коралио!
- Про что она, Винчензо? Опять про русалочек или новый "Мортал Комбат"?..
- Не куксись, она про нас, итальянских "джентльменов удачи"!
- Ради всего святого, Винчензо, не вспоминай этот русский фильм!..

Полное нзвание: Bonanza Brothers
Жанр: 2D arcade
Платформа: Sega
Разработчик: Sega
Год выхода: 1990, 1991

- Успокойся, амиго, попробуй пока разобраться с ней сам поройся пока в ней один, а я схожу, приготовлю сварю нам кофе.

Лука вздыхает, качает головой и берёт в руки геймпад

- Ну неужели мы не можем как все нормальные воры сходить отметить удачное дело в какой ни на есть кабак или к девочкам... Ну хотя бы просто прошвырнутся по магазинам, потратить немного денег! Нет! Нужно сидеть, прожигать жизнь перед этой чёрной коробкой с куском пластмассы в потных ручках!.. Ну что ж, посмотрим на эту "игру про нас", раз вечер опять не удался...

Слышится звук вставляемого картриджа и тихие причитания про нелёгкую жизнь.

- Ну-ну, опять глупость детская, наверное... Эй, а вон тот длинный похож на нашего старика Винчензо, вот так да! Правда, без особых мелочей, но похож!.. А это что за плюгавый толстяк? Уж не я ли? Нет, слишком смешон! Ладно, давим "Start". Хм-м-м, смахивает на мульт. Даже очень: яркие цвета, сочные краски, безногие персонажи - одни ботинки. Видали и получше. Ну хотя не в ней суть...

Пару минут слышится щёлкание клавиш геймпада.

- Ха-ха, забавно он муху прихлопнул, один в один мой напарничек! Нет, анимация, право слово, великолепна! А как я только что того, со щитом, по двери размазал, а?!! Хе-хе-хе... Забавно, кстати, в них стрелять: попадаешь, лежат пару минут без сознания, потом поднимаются, мотают головой и снова за работу! М-да... Дыж-дыж-дыж, пах-пах-пах... Нет, ей-богу, в игре что-то есть: беготня по этажам веселит невероятно, а ценности так и просят, чтоб их стащили... Позабавнее тех бессмысленных платформеров про спасение матушки Земли от очередных инопланетных гадов...

В комнату заходит Винчензо с двумя чашками кофе.

- Ну как игрушка, Лука?
- Знаешь, неплохо, но чего-то всё равно не хватает...
- Эй, Лука, смотри, это ты ведь там! Смотри: синий, маленький и толстенький - один в один!
- ...
- Не обижайся, приятель, я пошутил. Давай на пару сыграем?
- Садись чего уж там...
- Ладно. Пей свой кофе, пока не остыл.

Винчензо берёт в руки второй геймпад и садится в ближайшее кресло. Лука отпивает из чашки.

- Ну, давай играть. Ты будешь синим, я красным.
- Прекрасно. Ну... начали!

Слышится щёлкание клавиш и повизгивания из обоих кресел.

- Эй, Лука, ты где?!! Помоги мне, я зажат с двух сторон!
- Сейчас-сейчас, вот только ту дискету возьму...
- Какую ещё дискету, меня сейчас убьют!
- Так если мы не соберём все ценности с уровня, то на выход нас просто не пустят!
- А-а-а, убили! Сволочь, ты всё-таки, Лука!

Винчензо, не отрывая взгляд от экрана, отпивает из чашки.

- Ладно, возьму Continue... Редкая, кстати, игра, которая имеет хоть сколько-нибудь сбалансированный Cooperative mode, ты не находишь?
- Бесспорно. Хочу заметить, что ощущения от игры в одиночку и вдвоём настолько разнятся, будто это две разные игры.
- Хорошо, хорошо... Давай оставим диспуты в стороне и пройдём наконец-таки этот треклятый уровень!

Лука усмехается. Проходит 20 минут.

- Эй, давай на верхний этаж!
- Уже бегу, только подхвачу слитки золота!
- По пути прихлопни дверью этого толстого отморозка, тогда мы сможем идти одной командой!
- Уже сделано, быстрее, быстрее!
- Вот он я, сколько нам осталось?!!
- Два предмета, придётся опять разделится!
- Ты куда: направо или налево?!! Думай быстрее, сейчас очнутся парни со щитами!!!
- Направо, потом поможешь мне перейти к выходу!!!
- Поехали!..

Прошло 3 часа. Всё это время гул клавиш, частота и громкость выкриков возрастала и возрастала... Вскоре у Винчензо сломалась кнопка "B".

- Эй, Лука, может пойдём, сходим куда-нибудь, прошвырнёмся, сходим по магазинам, заедем к девочкам: я слышал у госпожи Сесилии появилась сочная 17-летняя блондиночка, посмотрели бы, попробовали... Эй, Лука, ты меня слышишь?
- Отстань, Винчензо!!! Какие, к чёрту, девочки: мне остался последний уровень!!! Ищи быстрее запасной геймпад, я один не справляюсь!!!

Лука вернулся к экранным баталиям и полностью отключился от внешних раздражителей. Винчензо отпил давно остывший кофе и посмотрел в потолок. Он не спал уже два дня...

Геймплей: 10
Сюжет: 6
Графика: 6
Музыка и звук: 6
Сложность: 8

:): Дикая увлекательность при игре на двоих
:(: Не всегда можно найти второго игрока ;)

Вердикт: При наличии друзей и второго геймпада - маст хэв!


GameBIT - Volume #04

Автор: marsel84

Полное название: Daffy Duck in Hollywood
Платформа: Sega Master System
Разработчик:
Жанр: 2D Arcade
Год выхода: 1994
Размер рома: 512 kb

Из жизни пернатых

Подавляющее большинство российских детишек (да и не только детишек), в свое время насладившихся всеми "богатствами" малобитных приставок Sega Genesis, NES и SNES, как правило, и слышать не слыхивали о существовании других домашних игровых систем. Соответственно, игры на эти системы большинству были просто неизвестны. Конечно, эта нераспространенность была следствием объективных причин, но это ни в коем случае не могло означать, что "там" не на что было смотреть. И действительно, смотреть было на что, в чем мы, счастливые обладатели компьютеров и эмуляторов с ромами, сегодня и убеждаемся. Одной из таких вот малораспространенных приставок стала 8-мибитная Sega Master System. Несмотря на громкое имя родителя, система эта вздохнуть полной грудью так и не смогла, чему активнее всех способствовала Nintendo со своей NES. Но вот игры кое-какие сделать для нее удалось. Вот мы и глянем на одну...

Герой сегодняшнего обзора - Daffy Duck in Hollywood. Если вдруг кто не знает, сообщу, что Daffy Duck - это один из мультяшных персонажей, запатентованных когда-то компанией WARNER BROTHERS для амбициозного проекта LOONEY TUNES (с одним из обитателей волшебного мира LOONEY TUNES вам посчастливилось встретиться в предыдущем номере журнала). Персонаж этот, надо сказать, довольно веселый (впрочем, как и все остальные), не лишен здорового чувства юмора и всегда готов пуститься в самое опасное путешествие. Зная эту его страсть к приключениям, вечно голодные до прибыли игроделы пустили бедную птицу во все тяжкие, предварительно наделив ее редкой для птиц такого рода способностью запрыгивать на небольшие преграды и вручив довольно сомнительное оружие в виде мыльно-пузыремета (как выяснилось в последствии, оружие это довольно универсально и поддается значительной модернизации). Вот с этой "побрякушкой" мы и пускаемся в путь.

В начале игры нам предоставляется возможность выбора одного из шести доступных уровней. Если нажать старт на уровне "по умолчанию", то Даффи спустится на него на парашуте (с вертолета) и свой путь мы начнем в раскаленной солнцем пустыне, о чем будут красноречиво свидетельствовать растущие прямо из камней кактусы. Местное хулиганье в виде ходячих кактусов (чувствуете разнообразие?) и прочих трудно определяемых тварей будет кое-как сопротивляться продвижению.

Понятное дело, быть крутым, когда у тебя мыльные пузыри в пушке, довольно трудно. Но первый же уровень предоставит нам возможность затолкать в ствол кое-что посерьезней (что именно - я не совсем понял). С этого момента взгляд Даффи становится увереннее, враги начинают считаться с ним и продвижение по уровню значительно облегчается. Надо сказать, что возможностей постоять-перекурить-подумать будет предостаточно. Но вот перебарщивать с этими "перекурами" все-таки не стоит: если вы настолько заторможенный, что можете продержать птицу без движения в течение 30-и секунд, то сыграть в эту гамку у вас не получится - на голову утке с неба упадет груз весом в одну тонну и, понятное дело, прибьет пернатого насмерть.

Однако, что-то я совсем не в тему. Давайте лучше сосредоточимся на главной цели нашего путешествия - продвижении по уровням. Собственно, цель игры оригинальностью не блещет. Спасать население земли от ожирения или искать пропавшие рукописи нам не придется. А придется лишь... собирать шарики. Вот соберем все шарики - и вернемся к карте уровней, чтобы перейти на какой-нибудь другой, а потом на следующий, и так далее... В только что пройденный уровень Даффи гордо водружает белый (почему белый?) флаг. Вот, собственно, и все действо... Правда, далеко я не заходил; может, дальше будет интереснее.

Но заострить внимание стоит в первую очередь на самих уровнях, которые сделаны в лучших традициях старых-добрых аркадок. Во время игры вспоминаются многие NES’овские хиты («Черный Плащ», «Утиные Истории» и др.), геймплей заскучать не дает и усложняется от уровню к уровню. Очень кстати пришлась здесь красивая графика: и сочные фоны, и здорово анимированный главный герой свою лепту, безусловно, вносят. Музычка тоже, к счастью, не подкачала. Поэтому на выходе мы имеем просто замечательную аркадку, призванную прийти незаметно в минуты досуга и, так же незаметно, скрасить его. Короче, это SEGA, друзья!

Графика: 8.0
Геймплей: 8,0
Звук/Музыка: 8,5
Сложность: 7,5

:): Все преимущества старых добрых мультяшных аркад.
:): Че-то я не заметил... Наверное, плохо смотрел.

Вердикт: хорошая аркадка.


GameBIT - Volume #04

Автор: Vik Chaos

Месть Леонардо

Полное название: Teenage Mutant Ninja Turtles: Tournament Fighters
Жанр: Файтинг
Разработчик: Konami
Издатель: Konami
Платформа: NES
Кол-во игроков: 2
Дата выхода: 1993 год
Размер рома: 256 кб.

Проснувшись рано утром, Леонардо вдруг понял, что устал. Устал от этих бесконечных пробежек по канализациям, пляжам, городским улочкам... Надоели монотонные вояжи плечо к плечу с этими тремя невротиками, еще мирно посапывающими на своих... ха, ложах. Нет, ну сколько можно?! Спаси тех, накажи этих... Не то что бы методичное нарезание врагов на ломтики его уже не забавляло, но определенно хотелось новых ощущуений. Правда вот, каких именно ощущений, Леонардо еще не понимал. Однако какая-то неуловимая мысль металась по корке его мутировавшего мозга.

Поднявшись, он решил выбраться на крышу и насладиться видом восходящего солнца. Направляясь к двери, Лео зазевался и чуть было не грохнулся на землю, подскользнувшись на куске пиццы. ...Черт, вечно Майк, эта зажравшаяся свинья, не в состоянии следить за чистотой. Вот бы хоть разок проучить его, надавать заслуженных тумаков, но так, чтобы не слушать потом от Сплинтера часовую нравоучительную лекцию о том, что мы все братья, что наши способности и силу нужно обращать против врагов, а не друг против друга... бла бла бла...

Сделав еще пару шагов, Лео замер. Метавшаяся по поверхности мозга мысль начала понемногу просачиваться вглубь. Он вдруг вспомнил, что обижен не только на Майка. А ведь Рафаэль, этот задира и бестолочь, тоже ведь заслуживает наказания. Это же додуматься надо, его, Леонардо, любимые боевые мечи как кортики швырять в настенную дубовую панель. Ему, видите ли, со своими саи уже не интересно! Лео вспомнилось, как он потом полдня разгибал загнувшиеся лезвия и заново натачивал острия. Эх, развязать бы себе руки до того же уровня, до которого развязан язык. Раф бы неделю потом искал свои ножички.

Лео неожиданно понял, что начинает заводиться. Желание отомстить за все обиды нахлынуло на него удушливой волной. Для полноты картины оставалось только вспомнить, чем же таким досадил ему Дон. На ум ничего не приходило, и это еще больше бесило Леонардо. ...Ну, а Донни получит своё просто так, за то, что такой идеальный. Нельзя же всё время быть таким правильным... Оставалось только придумать, как надавать этим троим так, чтобы не получить потом от самого Сплинтера.

Лео выбрался на крышу, уселся на карниз и задумался. А что, если?.. Нет. Не то... А если?.. Тоже врядли. А! Эврика! Нужно будет попросить Сплинтера устроить между нами турнир. А чтобы в глазах не рябило от одного лишь зеленого цвета, пригласить, к примеру, Кейси, который всегда не против помахать перед чьим-либо носом своей клюшкой. А если новость об этом событии хорошенько раздуть, может еще и сам Шреддер подтянется, прихватив одного из своих мутировавших живых тамагочи... Итак, решено. Сегодня же надо поговорить со Сплинтером. Ну не может же он отказать своему любимцу!

Чувствуя, как улучшается настроение, Лео спустился вниз и поглядел на еще спящих товарищей. Ну, держитесь! Лео жаждет расплаты!

Итак, игра, название которой вы можете лицезреть вверху этой страницы, дает нам редкостную возможность в лице одной из черепашек сойтись в схватке с собратьями по оружию. Здесь не будет вечно выпрыгивающих из ниоткуда ниндзя, не будет уклонов от пролетающих мимо, словно сонные мухи, сюрикенов, нет здесь междуусобных нареканий напарников, каждый из которых недоволен игрой другого. Эта игра - чистое противостояние и извечное соперничество. Поражение - твоя вина, победа - твоя заслуга.

Игра предоставляет несколько режимов:

Story - режим для одного игрока, где, выбрав одного из четверых черепашек, нужно поочередно сразиться со всеми остальными бойцами. Противниками здесь будут три оставшихся зеленых мордоворота, на которых не пал ваш выбор, никогда не расстающийся со своей клюшкой Кейси, домашняя зверушка Шреддера сорвиголова ХотХед, и, собственно, сам неизменный противник всех земноводных и просто редиска - Шреддер.

VS Player - Возможность "скрестить шпаги" с живым противником в надежде взять реванш за десятки проигранных подряд схваток в Mortal Kombat :)

VS CPU - Бескомпромиссная схватка между двумя любыми бойцами, один из которых находится под управлением человека, второй - под контролем великого и ужасного AI. Обоих бойцов, как себе так и компьтеру, выбирает человек. Выяснение отношений происходит на одной из четырех арен: на мосту, в канализации (а как же без нее... Home, sweet home...), на пиратском корабле и на одной из улиц задрипанного Манхэттэна.

Tournament - Здесь помахать кулаками выходят попарно четыре драчуна. Вы и ваш друг можете вселиться в любого. Каждая пара разыгрывает полуфинальные схватки, виртуальные победители которых, зализывая раны и проклиная тот день, когда они согласились учавствовать в этом параде костоломов, сходятся друг с другом. Многострадальный победитель получает некий кубок, наглядеться на который, впрочем, не позволяют врачи, запрещая взять его с собой в больничную палату :)

Как уже было намеком указано выше, в игре семь бойцов. Немного расстраивает то, что разработчики не смогли пригласить на раздачу слонов милашку Эйприл. Не иначе как у нее сдача горячего репортажа и сверкать перед камерой подбитым глазом и всколоченными волосами ей как-то не с руки. Сплинтер же, научившись левитировать и запихнув себя в неприличных размеров ящик, периодически пролетает над головами дерущихся. Решив, что без его помощи конца боя дождуться лишь его внуки, он периодически сбрасывает на арену небольшой шарик, ошибочно полагая, что тот в миг решит все проблемы одного из файтеров. Бойцы, оценив расстояние до неподвижно лежащего артефакта, сломя голову брасаются в надежде завладеть им. Более удачливому представляется возможность метнуть в противника разбухающий от внутренней энергии шарик. Достигнув цели, тот, довольный своей работой, снова оказывается на земле в ожидании нового хозяина. Если таковой в ближайшее время не объявляется, друг всех бильярдистов решает, что на сегодня хватит полетов и под шумок боя исчезает.

В пасив игре можно приписать то, что Черепахи во время боя не используют свое именное оружие. Лео, вместо суперудара, нарезающего врага на куски, использует вертушку на одной ноге. Вторая в это время странно светится. Рафаэль забыл, что с помощью своих саи может превратить врага в подушечку для иголок и в нужный момент просто прикидывается сверлом. Майк забросил свои нунчаки на дальнюю полку, удовлетворившись ударом ногами в прыжке. Дон, ловко подпригивая, опять же, рассекает воздух коварно выставленной вперед нижней конечностью.

Каждый из бойцов, кроме одного, наделен умением ловко швырять оппонента через плечо. И только Рафаэль, вместо того, чтобы зашвырнуть противника в дальний угол, как-то подозрительно тесно прижимается к нему, совершая некие поступательные движения. А так как любовник из Рафаэля, видимо, никакой, то в процессе этого, так сказать, соития вражина лишается изрядной доли энергии. Таким образом, находясь слишком близко к Рафу, любого бойца хватает мандраж и его навязчивой идеей становится обладание тем самым шариком, который как панацею пропагандирует Сплинтер.

В общем и целом, если вам не претит провести часик-другой в компании зеленых бестий и их знакомых, милости просим в игру. Игровой процесс прост и доступен геймерам любой возрастной категории. Так что не останьтесь равнодушными к возможности свести в схватке этих милых и безобидных созданий, за приключениями которых уже не первый год следит большая часть тинейджеров всего мира.

:): расслабляющий и ненавязчивый геймплей; удобное управление; приятная музыка и звук; возможность увидеть, как Лео дает тумаков Рафаэлю.
:(: небольшое количество бойцов; малое количество приемов боя; излишняя легкость прохождения.

Геймплей: 7.5
Графика: 6
Звук\музыка: 7.5
Сложность: 5

Вердикт: Всем фанатам Черепашек и просто любителям 8-битных файтингов рекомендую. Остальным - по вкусу.


GameBIT - Volume #04

Автор: kinaman

Покорители космоса... Змеи!

Помню, как сейчас, в далеком 1994-м году родители купили нам со старшим братом приставку "Lifa" - обычная чёрная приставка прямоугольной формы, которая, по сути, является одним из клонов НЕСа. К приставке прилагался картридж "9999 in 1", в котором были такие игры, как: "Танчики", "Охота на уток", "Дикий стрелок", "Бильярд" и т.д. Играли мы в него много, каждый день по несколько часов. Других картриджей у нас пока (на тот момент) не было, а давать никто не хотел - все боялись давать свои драгоценные картриджи кому-либо и предлагали только на обмен. И вот когда игры в "9999 in 1" нам окончательно надоели, брат собрался и поехал в центр с целью купить несколько новых картриджей. Уж не помню, по какой причине он купил всего лишь одну семи-игровку, но игры там были - то, что надо! Был "Чёрный Плащ", "Чудеса на виражах", "Робокоп 3" даже был... и была еще одна игра, которая совершенно не похожа на все другие, и очень сильно увлекла меня. Это была Snake Rattle 'n Roll.

Полное название: Snake Rattle'n Roll
Жанр: Platform
Разработчикк: Rare
Платформа: Nintendo Entertainment System
Количество игроков: 2
Год выхода: 1989 год
Размер рома: 65 кб.

В то время (да и сейчас тоже) игра Snake Rattle'n Roll казалось чем-то совершенно не похожим на другие дендивские игры. Разумеется, все играли в "Чипа и Дейла", в "Боевых Жаб", в "Черепашек-Ниндзя"... Я, конечно, тоже играл в них, но редко, т. к. не имел картриджей с данными играми, поэтому приходилось ходить к друзьям. Как раз это мне, собственно, и позволило распробовать ту изюминку, которая была в этой игре. По своему содержанию и процессу игра чрезвычайно проста: бери да ешь шарики, дабы прибавить в весе и, взвесившись, пройти уровень. Но совершенно непонятно где вообще происходит действие и что это вообще за мир такой, где прыгают пуговицы и бродят злые ноги, точнее ступни ног! Игра обладает полным отсутствием сюжета, НО! В игре есть цель - добраться до самого верха очень странной, но тем и интересной, горы. И когда начинаешь прыгать по клеткам наверх, все выше и выше, уровень за уровнем, игра настолько затягивает... а затягивает тем, что становится безумно интересно - что же там наверху...

Что представляет из себя первый уровень? На ровной водной глади стоит строение гиганских размеров, абсолютно не похожее ни на что! Небольшие островки, лежащие у подножия этого строения, состоят из клеток, напоминающие шахматные. На некоторых клетках лежат крышки, под которыми прячутся либо шарики, которые нужно есть, либо враги, которых нужно уничтожить. Что представляют из себя враги на первом уровне? Обычные пуговицы, которые прыгают с клетки на клетку. Но есть и главный враг, который будет встречаться вам на каждом уровне - злая нога! А если быть точнее - ступня, которая так и норовит вас задавить. Да и на воде долго оставаться - опасно, т. к. может выплыть акула и укусить вас, хотя в некоторых случаях её укус может быть очень полезен: когда она вас кусает, вы подлетаете высоко вверх, и в этот момент, после нажатия в нужную сторону, вы сможете забраться на клетки, до которых обычным путём вам не достать. Как правило, на таких клетках лежат жизни. На следующих уровнях враги будут становиться быстрей и сложней. Ну а, собственно, играть нам предстоит за существо, напоминающее змею, но, как и всё в этом мире, оно тоже имеет свои особенно-выделяющиеся свойства: вместо хвоста - шарики, а когда вы тратите все свои удары - шарики уменьшаются, и ползает одна лишь большая голова. Пополнять удары легко - просто нужно есть шарики, которые выпрыгивают из... назовём их так: "машины, выбрасывающие шарики" :). И вот когда ваша змея наестся шариков до отвала, за ней уже будет плестись хвост не из одного шарика, а из пяти или даже шести. Количество шариков в хвосте и составляет удары. В конце уровней стоят весы, с помощью которых нужно открывать ведущую на следующий этап дверь. Сделать это элементарно: наесться шариков и "взвесится", и если вес змеи будет достаточно большим - весы зазвенят, и дверь откроется.

В плане графики всё сделано очень забавно. Поскольку сам игровой мир невозможно сравнить ни с одним другим, разработчики спокойно рисовали графику в своё удовольствие. Вся игра проходит на одном гиганском строении, поэтому некоторые, возможно, скажут, что все уровни одинаковы и однообразны... Нет! На каждом уровне в этой игре присутствует что-то, что делает его не похожим на предыдущий. Взять к примеру шарики, которые нужно есть: на первом уровне они просто катаются по земле, на втором - прыгают на пружинках, на третьем - уже бегают на ногах и т. д. Таким образом последние уровни становятся совершенно непохожими на первые в плане графики. Система строения уровней, разумеется, остаётся такой же - я имею ввиду вскарабкивание по клеткам всё выше и выше, но с каждым уровнем меняется сам вид местности: сначала цветами, потом прорисовкой клеток и всего вокруг. Всё это даёт понять, что поднялись вы уже достаточно высоко. В этот момент уже всё больше и больше хочется добраться до вершины!

Эта игра обладает полным отсутствием сюжета и вообще никак не объясняет где, собственно, происходит действие игры. Думается, разработчики лишили её сюжета специально для того, чтобы погрузить игрока в совершенно не похожий ни на что фантастический мир, где ему не нужно никакого сюжета и никаких вопросов, а дать ему просто поиграть в своё удовольствие. Игроку не нужен сюжет в этой игре, у него сразу появляется цель - добраться до самой вершины, и он должен сделать это! Вот, что сразу поняли разработчики и решили не пихать в эту игру ничего заставляющего напрячься серое вещество.

Всю игру нас сопровождает очень интересное и очень хорошо подобранное музыкальное сопровождение. Музыка на уровнях довольно проста и ненавязчива. На первых уровнях, где игра проходит у подножия горы, музыка весёлая и лёгкая, что сразу даёт понять, что первые уровни - детские игрушки, пройти их - значит просто развлечься. На следующих уровнях, где игра проходит уже на какой-то определённой высоте музыка не особо меняется, но немного теряет свою лёгкость. А вот музыка на шестом уровне - это уже всё... С первых секунд этот звук сразу держит в напряжении, заставляет понять, что мы уже очень высоко и пути назад нет, а каждая ошибка может стать последней! Тем более, сам уровень довольно сложный. На этом месте игра приобретает серьёзный оборот и заставляет сосредоточиться. Шикарно разработчики здесь всё развернули!

Сам геймплей очень легкий, хотя некоторые, с кем я играл в нее на пару, говорили, что как-то неудобно управлять движением змеи... На самом деле всё очень просто: вид в игре - изометрический, и чётких понятий "вниз" или "вверх" здесь как бы нет. Вверх здесь - вверх-вправо, вниз - влево-вниз, влево - вверх-влево, вправо - вниз-вправо. Может вам это покажется сложным, но поиграв пять минут вы привыкните моментально!

Что сказать о сложности? Не стану врать, я без сохранений эту игру так ни разу и не прошёл :). Одновременно здесь можно иметь не больше 9-ти жизней, что очень плохо. Собрав пару Continue, которые выглядят как мигающая голова змеи с открытой пастью, и полные 9 жизней, я спокойно дохожу до 7-го уровня. И вот тут начинаются сложности... Вообще, 7-й уровень сам по себе не сложен, но без потери двух-трёх жизней почему-то не обходится. 8-й уровень гораздо легче 7-го, а вот 9-й и 10-й требуют хорошей сноровки. На 10-ом уровне последним препятствием стоит очень крутой подъём к выходу, с другой стороны которого - обрыв. Сам уровень - ледяной, а значит - скользкий, крутой подъём с обрывом при сильном скольжении - совсем непросто! И все последние жизни я теряю на этом обрыве, поэтому будьте очень осторожны на этом месте! Последний бой с ногой тоже непрост. Здесь уже намного ослабевает земное притяжение, поэтому не спешите прыгать и аккуратно двигайтесь, т. к. может хорошенько занести.

Игра жутко увлекательна, хоть я ее и не прошёл, но хочется пытаться ещё и ещё! Сам процесс прохождения не похож ни на одну другую игру, интересно в неё просто играть, желая покорить, наконец, эту вершину! Если вы эту так и не прошли, застряв на последнем уровне, пусть вас не пугает последний момент, ведь если вам удастся дойти до него, то покорить его вам тоже не составит труда. Удачи!

Геймплей: 8
Графика: 6,5
Звук/музыка: 7
Сложность: 8,5

:): Игра не похожа ни на одну другую, что делает ее, по сути, уникальной!
:(: Сложная в конце.

Вердикт: Надоел "Червячок" на тетрисе? Тогда "Змеи" для вас!


GameBIT - Volume #04

Автор: Archisai

Multi - жанровая игрушка

Полное название: The Lone Ranger
Разработчик: Konami
Платформа: NES
Жанр: Multi
Год выхода: 1991
Размер рома: 384 kб.

С этой игрой я знаком очень близко - я переводил её вместе с замечательной командой "Шедевр"... Когда я скачал её из Интернета, то сразу же обратил внимание на её необычный размер: 384 Кб. Для старушки Денди это совсем неплохой показатель!!! А потом я заэмулил её и...РПГ как РПГ, ничего особенного, ходишь по городу, расспрашиваешь людей, бои идут в реальном времени, да и не бои вовсе, так, постреляют маленько... Похоже мне досталось переводить одну из скучнейших игр на Денди... Нет, я конечно ничего не имею против РПГ, но настоящее РПГ - это РПГ, где царит дух Средневековья, где идут бои, дающие тебе опыта и денег, и ты просто ради удовольствия ходишь вокруг одной точки и убиваешь всяких мерзких тварей, отходя от города всё дальше и дальше, а потом, когда заканчиваются хитпойнты, бежишь обратно в город лечиться. Здесь совсем по-другому. Техас, начало 1880-х, выйти на улицу без револьвера - это самоубийство. Повсюду тебя ждут толпы бандитов, желающих вогнать тебе пулю в лоб, и единственный магазин во всей игре - оружейный, где ты можешь пополнить запасы патронов и снова валить и валить гадов!!! Чувствуешь себя неким Рембо в окружении миленьких дам, снующих туда-сюда по городу. Правда, информации от этих дам очень мало - расскажут, в каком городе ты находишься, иные спросят, почему ты носишь маску, а ты и рад бы ответить, да не можешь... Информацию могут дать лишь в домах, которых не так уж и много, да и там нет изобилия информации. Спросят, как дела, изредка дают дельные советы.

Сама игра сделана по мотивам фильма, не очень известного в России - "Одинокий рейнджер" называется, для незнающих такого, вкратце поясню: Техас, начало 1880-х, на Диком Западе разгул преступности. Бандит по имени Бутч Кавендиш похитил американского президента. В это время в эти края возвращается человек в маске - "Одинокий рейнджер". Вместе с его верным товарищем - индейцем Тонто, он намерен восстановить закон и порядок на Диком Западе, а также отомстить за смерть брата и лучших друзей. Ещё одно отличие от РПГ - количество заданий. Если в РПГ ты можешь выполнять побочные задания, то тут ты вынужден в каждом секторе выполнить одно главное задание, которые не блещут оригинальностью - убить тех то, отобрать что-то у других. Всё сводится к одному - через толпы разбойников ты должен добраться до главаря и убить его. А выполнив задание можно полюбоваться на красивую цветную заставку, в этом деле разработчики Konami постарались на славу.

Это был общий взгляд на игру, теперь копнём чуть глубже. Получив первое задание от шерифа - уничтожить группу преступников - я запасся патронами и отправился на запад, к месту, так любезно обозначенному звёздочкой. Войдя в пещеру, я несколько удивился - вид переключился на аркадный 2D сбоку. Немного побродив по пещере, я понял, что разработчики не прогадали, разнообразие всегда приятней, и, если на улице ты борешься с преступностью с видом сверху, то в пещерах гораздо приятнее побродить с видом сбоку. Выполнив задание, я отправился в следующую зону, где меня тоже поджидал сюрприз. Получив задание найти три кусочка карты, я отправился в пещеру и...чуть не очумел - передо мной лежал 3D лабиринт!!! На ум сразу же пришёл Phantasy Star I. Да, старушка Денди преподносит сюрпризы!!! Но и это ещё не всё, система боёв здесь сверхоригинальная!!! Мочить преступников приходится не только тех, кто спереди, но ещё и тех, которые сзади, слева и справа!!! Для этого приходится отчаянно жать на кнопки джойстика (если вы поставили в начале игры джойстик, а не световой пистолет), чтобы развернуть вашего героя направо, но тут же появляется информация, что на вас нападают слева, и вы снова разворачиваетесь влево и как можно быстрее мочите гадов, не забывая стрельнуть по значку дополнительных патронов или здоровья...Фью...Бой окончен, но тут ты понимаешь, что пока крутился из стороны в сторону, то забыл, в какую сторону надо идти. Пройдя немного вперёд, ты видишь высунувшегося негодяя и летящий в твою сторону нож или динамит, бой начинается снова... Надо ещё заметить, что ближе к концу игры ты снова бродишь по 3D лабиринту, но уже в отеле, и тут тебя ждут не однообразные синие стены, а вполне приличное убранство отеля, а когда ты входишь в комнату, то и вовсе видишь полный набор: стулья, столы, бутылки, тарелки, цветочные горшки... В следующей пещере я уже бродил в виде сверху. Здесь рассказывать нечего, всё и так ясно. Ещё один вид - 3D на коне, тоже очень оригинально. Когда ты стреляешься с гадами впереди тебя, то ты видишь их ж..., то есть тыльную часть тела их самих и их коней, когда они сзади, ты видишь их набегающими на тебя, ну, а соответственно сбоку - ты и видишь их боком. Есть ещё один вид боёв. 2D сбоку на конях. Тут ты можешь скакать на трёх площадках - верхней, средней и нижней, палить по индейцам, которые так и норовят снять с тебя скальп и запустить в тебя томагавком.

Теперь про врагов. Кроме обычных стрелков, тут можно встретить и индейцев, и ниндзя, и птиц, и динамитчиков. А на последних уровнях я встретил пулемётчиков(!) и пушкарей(!). Пулемёт, кстати, можно отобрать и пострелять из него самому по бесконечным врагам, которые не желают мириться с потерей. Жаль, что передвигать его нельзя...А также были замечены бандиты, разъезжающие на дрезинах.

Про дизайн уровней тоже нужно сказать пару слов. Если вначале нас кроме однообразных пещер ничем не баловали, то в конце игры можно насладиться разнообразием. Кроме отеля, о котором уже было сказано выше, вы сможете побродить по лагерю американской кавалерии, где и столкнётесь с минами, пушками, пулемётами... Ну а в крепости Бутча Кавендиша и вовсе захочется остаться подольше. Тут и огнемёты, и пар, и всевозможные турбины, есть даже комната с рикошетной обивкой стен, а в конце главный преступник подъезжает на личном паровозе (непонятно, зачем и президента было похищать). Кстати, оговорюсь заранее, прежде чем идти в убежище Бутча, основательно запаситесь патронами, а то, как и я будете юзать ArtMoney!!!

Ну вот, теперь о городе. Мало того, что в каждой зоне они более-менее разнообразные, так ещё к нашим услугам большое количество разных заведений. Ну, во-первых это единственный в игре магазин - оружейный. Тут можно запастись патронами, а также удлинить длину ствола :). Можно конечно и динамит прикупить, но по опыту знаю, что он не нужен. Есть ещё доктор, где можно вылечиться за умеренную плату. Кроме этого можно встретить тир, где можно пострелять, и даже выиграть немного денег, а также игровой дом, где можно поиграть в покер или блэкджек и тоже пополнить кошелёк. Если в лом идти до следующего города, то можно с ветерком прокатиться на поезде, там, где проведена железная дорога. Также мной был замечен бар, только в нём выпить вам не дадут, ведь проход к желанной барной стойке загораживают ряды стульев...

Музыка средней надоедливости. Мне лично понравилось всего одна мелодия - знаменитая тыгыдын-тыгыдын-тыгыдын-тын-тын...

Ну а в целом, кроме разнообразия видов, игра ничем не выделяется. Всё тот же линейный сюжет (не выполнив задание, вы не сможете покинуть зону, вас будет останавливать ваш "верный" друг Тонто), довольно скучные перестрелки, вечные проблемы с деньгами... Единственное, что всё это скрашивает - так это полный русский перевод, сделанный мастерами своего дела - группой "Шедевр". Я им просто немного помог, за что они великодушно поместили на титульный экран мой ник.

Геймплей: 9
Графика: 9
Звук/Музыка: 6,5
Сложность: 7,5

:): Разнообразный геймплей.
:(: Скудные возможности; однообразность берёт верх над геймплеем.

Вердикт: Интересные задумки в плане геймплея, сама игра подойдёт поклонникам фильма.


GameBIT - Volume #04

Автор: Shtoporr

Могучая глазелка

Уж не знаю, кто придумал ЭТО, но раз игра создана японскими программистами, придется еще раз согласиться, что фантазия у них работает на все сто. И вот перед вами на экране неустрашимый Трехглазый мальчик!

Полное название: 3 eyes story
Жанр: Аркада
Разработчик: Неизвестно
Платформа: NES
Дата выхода: 1990 г.
Кол-во игроков: 1
Размер рома: 256 кб

Скверное начало

В одном солнечном городе (наверно, все-таки Токио, не зря же игра японская!) все жили хорошо и мирно. Там же жил Трехглазый мальчик со своей подругой (сестрой?). Никто не знает, откуда он появился, такой красивый, может промышленные отходы сделали свое дело, может он был пришелец, или может, просто мама с папой алкоголики (лично я склоняюсь к этой версии :)). Но вездесущее зло успеет повсюду, и однажды в город прикатил самурай, ужасно похожий на Трехглазика (злой близнец?) и сделал большой бах из пушки на своем роботе-сфинксе.

Город был охвачен огнем, но сволочи показалось этого мало, и он похитил подругу (сестру?) Трехглазого мальчика.

И наш парень отправляется в долгий и трудный путь. Статус - герой. Миссия - надавать бобов злодеям и спасти девушку.

Аз есмъ Трехглазикъ

Главная сила Трехглазого мальчика находится в его супер-пупер третьем глазе. Зенка стреляет во врагов световыми пулями, расщепляя их на валюту для главгероя. Также пацаненок обладает возможностью призывать к себе в нелегкие минуты магическое Копье, которое служит для преодоления высоких стен и нанесения легкого ущерба врагам. Также в арсенале имеется Звездная Сова, которая вытащит вас из пропасти, и которую (если вы играете на уровне Normal) нужно периодически закупать в магазине. Пули и копье можно проапгрейдить: в магазине вам предложат три вида патронов (тройные Line, вращающиеся Wave и сверхзвуковые Sonic), и супербыстрое Копье. Все добро, включая также аптечку и экстра-жизни, скупается на монетки, выпадающие из убитых недругов. Между прочим, враги тоже обладают странноватым оружием: то и дело швыряются в вас пластырями :).

Пора в путь-дорогу

Стартует главгерой с окраины города, как ни странно, снова целого и довольно солнечного :). Сначала он будет сталкиваться со всякой ерундой типа собачек или пупсов (подозрительно напоминают чувачков из Troll Islands), которые особого вреда не причиняют. Но по мере того, как Трехглазик все больше будет продвигаться к логову главного урода, враги будут становиться все коварнее, ловушки все хитрее, а боссы - все жутче. Кстати, о боссах. С моей точки зрения они тут довольно неплохи. Но все-таки очень сложны. Уже третий босс вызывает определенные трудности, а на всех последующих я вообще продолжений 20 продул. Еще минус - ваш арсенал, купленный в магазине, исчезает после первого же проигрыша экстра-жизни, так что можно запросто психануть и вырубить игру.

За время игры чувак побывает в подземельях, дворцах, пустынях, корабле-призраке (привидение Титаника :)) и на заброшенном складе, где укрылся злодей-похититель. Уровни также содержат тайники, найти которые можно при определенной доле смекалки и везения. Попав туда, герой пополнит свой бумажник новыми монетами или досрочно попадет в магазин.

Проезд зайцем

Управление персонажем несложное: А - прыжок, В - атака, задержать В - Копье. Гораздо труднее правильно суметь воспользоваться этими навыками и не упасть или уколоться о шипы. В процессе герой только и будет делать, что убивать врагов, прыгать по платформам и кататься. А кататься он будет по лифтам, грузовикам, лодкам и поездам (каков халявщик, а?), попутно перепрыгивая помехи. Так что оценка геймплея потянет на "хорошо", я считаю.

Не жалея фломастеров

Графика выполнена в анимешном стиле (опять-таки не забываем, Япония!) и работает на максимуме 8-битных возможностей. Конечно, можно было и лучше, но тогда получился бы целый фильм, а нам это не особенно надо.

В итоге вышел красочный мультик, которым все остались довольны. Также радуют прикольные ролики после победы над каждым из боссов. Особенно мне понравился тот, где Трехглазик несется за привидением с баллончиком в одной руке и Копьем в другой...

Dolby Surround

Разработчики не пожалели звуковых эффектов: сочные звуки, сопровождающие игру, такие, как выстрелы, аннигиляция врагов (ну как это еще назвать) и другое - все это хорошо сочетается с геймплеем. Несколько иначе дела обстоят с музыкой - мелодии уровней не отличаются разнообразием, и местами довольно скучны. Из приличных мелодий можно выделить только начало первого-второго этапа и тему боссов.

Геймплей: 6.5
графика: 9
звук/музыка: 5
сложность: 8.5

Вердикт: Игра может похвастаться отличной графикой, но не может скрыть средненького геймплея. Но играть все равно стоит.


GameBIT - Volume #04

Авторы: Prince Nick aka Nick Shining и Andrew "&ryu" Shtein

Таинственная звезда, или сеговский ответ "Final Fantasy".

На сеге конечно мало ролевых игр, но такие культовые сериалы как "Shining Force" и "Phantasy Star" могут стоить десятков снесовских РПГэшек. Ну что ж, начнем бороздить просторы космома!

Немного из уроков астрономии

В состав системы входят три планеты: первая планета Палм (Парма), там совершаются великие дела, ученые строят планы огромных космических Саттелитов, чиновники и великие философы живут в башнях из слоновой кости и занимаются только своими важными делами вдали от мирской суеты и беспорядков между двумя противоборствующими кланами Оракианцев и Лайанцев.

Вторая планета Мота (Мотавия), ее сравнивают с драгоценным изумрудом. Когда-то она представляла из себя всего лишь бескрайнюю пустыню, где обитали лишь одни песчаные черви и муравьиные львы. Но переселенцы с Пармы принесли с собой удивительные технологии возродившие планету и тем самым оттеснившие коренную расу мотавианцев, очень сильных но дружелюбных существ, разумом не уступающим переселенцам.

Третья планета носит название Дезо (Дезолис), она находится очень далеко от главной звезды Алго, следовательно, там очень холодный климат и очень недружелюбное населенье, но в особняке Эсперов, расположенном на этой планете живут мудрые и красивые люди умеющие пользоваться таинственной магией, ведь как известно, магия это всего лишь некое тайное искуство, более сильное и опасное, чем распространенная в системе трех планет технология.

Еще можно заметить что примерно каждую тысячу лет населению этих планет угрожает мерзкая субстанция со зловещим названием Dark Force (Темная сила) и героям своего тысячелетия под нашим чутким руководством приходится с этой силой бороться.

Начнем по порядку

В галактике Андромеда, в системе Элго, вращаются 3 планеты: Палм, Мота и Дезо. Палм - планета лесов, гор и рек. Мота - выжженая солнцем пустыня, а Дезо - укутан толстым одеялом льда и снега.

И вот, жила в той галактике рыжеволосая девушка по имени Элис вместе со своим братом Ниро. Но однажды, пришли солдаты и убили её брата... Перед смертью Ниро попросил, чтобы Элис встретилась с его другом по имени "Один", т.к. вместе у них будет больше шансов отомстить колдуну Lassiak'у.

На этой печальной ноте начинается замечательная игра "Phantasy Star", выпущенная компанией "Sega" для приставки "Sega Master System" в 1988 году (японская версия вышла несколько ранее). Игра представляет собой смесь "классической RPG от первого лица" с "jRPG". Обусловлено это тем, что jRPG как жанр, появился несколько позже. В результате мы имеем не малое колличество диалогов, хождение по карте мира (а заодно и по городам) в виде "сверху", и шастанье по подземельям, с лицезрением местных достопримечательностей с видом от первого лица.

Помимо Одина к Элис во время игры присоединятся котенок Myau и эспер (маг) Noah, у них появится новое оружие и доспехи, а так же магия - всё как у людей. Вместе им предстоит попутешествовать по трем планетам системы и уничтожить все олицетворения зла и в конце сразиться в смертельной схватке с Dark Force.

В ту далёкую пору, игры в графическом плане по сегодняшним меркам были просто "никакие" и данная игра, естественно, не является исключением - даже меня бросает в дрожь от малоцветных, мелких, практически не анимированных спрайтов на карте. А одноцветность подземелий после многочасовых блужданий по ним начинает, мягко говоря, раздражать... Про звук в игре я вообще молчу, т.к. после нескольких часов игры начинается ужаснейшая мигрень...

Теперь перейдём к хвальбам: художники, рисовавшие монстров потрудились на славу - они выглядят великолепно, если делать скидку на возраст игры. Сюжет так же на высоте - я не помню ни одной игры, вышедшей примерно в то же время, и имеющей такой внушительный сюжет - как обычно в этом жанре (всё же она же на половину jRPG!), весь игровой процесс держится именно на нём, если не считаться с атмосферой.

...В галактике Андромеда прошла тысяча лет, а на нашей грешной Земле всего около года, и на свет появилась ещё одна игра, повествующая о далёкой звёздной системе - "Phantasy Star 2" для платформы "Sega Genesis". И прошла бы она незамеченной, если бы не куча "НО". "Но" №1: Игровая концепция. Отныне в игре нет вида от первого лица! (А чего вы хотели? Прогресс не стоял на месте) Всё игровое действо (кроме битв) мы имеем честь лицезреть в виде "сверху". В битвах мы будем обозревать наших персонажей "со спины", видеть все их удары, а также применённые техники. И в добавок, всю игру мы будем ходить по подземельям (УЖАСНО сложным! Помните "Shining in the Darkness" - по сравнению с "Phantasy Star 2" там подземелья для полных диллетантов. Надо отметить, что к оригинальному картриджу с "Phantasy Star 2" прилагались карты ВСЕХ подземелий - настолько они сложные.) и убивать монстров в рэндомных (и встречающихся чересчур часто) битвах. Вы видели это неоднократно? Неинтерестно? Прочитайте все "НО" до конца...

"НО" №2: Графика. Так как "Genesis" ни много, ни мало 16-битная приставка, то графику в данной игре можно было описать одним единственным словом: "ОЧУМЕТЬ!!!" (кол-во восклицательных знаков не менять!). Да и сейчас, с прошествием годов графика не вызывает отвращения, скорей наоборот - думаешь: "И этой игре уже больше 15 лет?!". Конечно на "Сеге" есть игры с графикой и покруче, но все же. Звук и музыка: Оригинальных мелодий в игре мало, катастрофически мало, но они "симпотишные", по крайней мере, играть под них вполне можно - неприятных ощущений в области живота они не вызывают, но поиграв чуть подольше это чувство у вас всё же может возникнуть. Звуки вполне приемлимые - ничего плохого о них сказать не могу.

"НО" №4: Особенности игры. Вот мы и подбираемся к самому вкусному! В игре есть несколько особенностей, которых позже появлялись в некоторых играх позже. Первая из них это то, что у вас отныне есть свой дом, куда будут приходить ваши будущие помощники и где вы сможете менять членов партии (размер оной составляет 4 человека). Вторая особенность - это камера хранения, куда можно складывать ненужные на данный момент вещи (помните сундуки из "Diablo 2" и "Resident Evil"?) - знайте, что одной из первых игр, где это применилось была "Phantasy Star 2"! И наконец, есть в игре один персонаж, умеющий воровать вещи в магазинах! Правда, если быть откровенным, процесс кражи выполнен абы как, но всё равно приятно. Тем более, что в игре есть предмет, который можно заполучить только с её помощью (он позволяет сохраняться в любом месте).

"НО" №5: Сюжет. Если честно, то предыдущие "НО" не идут ни в какое сравнение с этим. Сюжет здесь не просто на высоте, он потрясающий! "Сеге" давно уже следовало заняться переизданием своих игр - срубили бы кучу денег. Такая мощная идея встречается в очень малом количестве игр. Итак, теперь звездная система Алго процветает под управлением мощнейшего суперкомпьютера Материнский Мозг (Mother Brain). Компьютер изменил состояние планеты Мота - теперь это райский уголок, ведь компьютер при помощи Башни Климата управляет погодой. Лаборатория Биосистем, башни контроля расположенные во всех городах планеты, космопорт в столице Пасео, всем этим управляет Материнский Мозг и люди вроде бы не против, вот только...

Нашему главному герою Рольфу (Rolf) уже не одну ночь снится один и тот же кошмар - молодая рыжеволосая девушка (кошмар! - прим. Гамбита) сражается с гигантским чудовищем, а сам он стоит рядом и не может даже пошевельнуть пальцем, он только смотрит как она сражается за свою жизнь и просыпается в холодном поту...

Пора идти на работу в Командный Центр, где командующий (его задача состоит в реализации указов, издаваемых Материнским Мозгом) посылает вас в лабораторию биосистем с тайной миссией: найти некое записывающее устройство - рекордер, который может пролить свет на проблему с монстрами наводнившими планету за какие-то семь месяцев. Рольф возвращается домой, где его встречает приемная сестра Ней (Nei) - она получеловек-полумонстр, продукт биохимических исследований. Семь месяцев назад Рольф, из чувства жалости, взял ее к себе домой и воспитал как сестру. Но из-за того, что Ней не совсем человек, за это время подросла и выглядит уже взрослой девушкой. Она не хочет отпускать Рольфа одного и потому приходится взять ее с собой. Помимо Ней, к вам в команду присоединятся очень интересные личности: одинокий стрелок Рудо, медсестра Эми, микробиолог Хью, недоучившийся инженер-механик Кейн, охотница Анна и воровка Шир. Героям предстоит предотвратить нашествие биомостров, остановить наводнение на планете, вас успеют посадят в воздушную тюрьму, но отважный космический пират Тайлер вовремя успеет вызволить героев со стутника-тюрьмы, с огромной скоростью несущегося на планету Палм и полностью уничтожившего эту планету, затем героям придется полететь на планету Дезо, где спит криогенным сном глава эсперов Лутц (Lutz), который и разъяснит героям об их истиной миссии и попросит найти легендарное оружие и доспехи Ней, которые помогут уничтожить Материнский Мозг - как оказалось - главное зло в галактике. А так же вы сможете узнать какое отношение ко всей этой заворухе имеют "Homo Sapiens'ы с планеты Земля", и сразиться с Dark Force. В процессе этого вам откроются многие интересные фишки сюжета, например о том, при каких обстоятельствах Рольф остался сиротой. И не думайте, что конец игры будет счастливым...

Прошло ещё два года и вышло ещё одно продолжение "Звезды Фантазий" - "Phantasy Star 3: Generations of Doom". И японская (а затем и мировая) общественность ахнула... нехорошим таким ахом... поклонники сериала были в шоке... они готовы были промыть от мусора головы ваятелей сего "произведения", но постепенно всё утихло, картриджи с игрой были закинуты на шкаф, а сама игра позабыта. Постигнуть всю прелесть данной части смогли немногие, но они остались ею довольны. Чем же эта игра могла так разочаровать поклонников серии? Постараюсь объяснить на собственном примере.

Как то раз, ко мне в руки попалась книжечка с полным сюжетом второй части серии и скриншотами из неё же. Я прочитал, подумал, и начал бегать по всему городу в поисках хоть какой-нибудь из частей. Но у нас был очень большой дефицит на RPG. Лишь через полгода в самый большой магазин нашего города под действием моих слёзных молеб завезли партию картриджей (состоящую из 7 штук), но к моему сожалению (тогда), второй части там не оказалось, зато была третья, причем с "батарейкой". Я буквально "прилетел" домой на крыльях счастья, воткнул картридж в "Сегу", включил её, просмотрел начальные титры (в то время они мне были неинтересны, английского я всё равно не знал), и поиграв минут десять начал подозревать, что где-то меня нагрели... На скриншотах из второй части были красивые МОНСТРЫ, а здесь - маленькие, жёлтенькие ЦЫПЛЯТА!!! Да и главных персонажво время битв не было видно... Я поиграл ещё с полчасика, выключил приставку и забросил картридж на антресоли. Но где-то через месяц я включил его вновь (играть было не во что), поиграл часа четыре и выключил её только из-за того, что было уже поздно. На следующий день я обнаружил, что не вставил ту самую батарейку и пошел её покупать, попутно зайдя в книжный магазин и купив "Англо-русский словарь", пришёл домой, и последующий месяц не отрывался от неё, пройдя вдоль и поперёк - мало какая игра меня увлекала более сильно, несмотря на "недоразвитую" систему навыков, странно выглядящих врагов, и их непонятные удары (как вам гигант, который атакует вас непонятным движением пальцев?), а виной этому в который раз стал Его Величество СЮЖЕТ.

Графика в игре стала более реалистичной - дома теперь имеют размер, как и положено, больше персонажа, а не наоборот, да и сами персонажи выглядят получше. А вот в битвах графика... из хорошего только то, что появились бэкграунды - об остальном лучше промолчать.

Музыка тоже не особо хороша, хотя две по настоящему классные композиции все-таки есть, кстати, в битвах музыка зависит от ситуации (атакуют ли тебя, или ты атакуешь первым). Еще один минус игры это техники: боевые техники совершенно не нужны, так как малоэффективны, ну а лечебные техники есть почти у всех героев игры (особенно в конце), так что проблем у вас с ними не будет. В игре используется очень интересное их развитие: вы можете улучшить эффективность одной техники из магической группы, за счет уменьшения других техник этой группы. То есть, например, в группе из лечебных заклинаний вами были увеличено заклинание общего лечения, а следствием этого было ухудшено заклинание воскрешения из мертвых (оно может не сработать при использовании, зато заклинание общего лечения будет восстанавливать больше жизней у союзников).Ну что мы о плохом, давайте о хорошем. Это наверное первая игра в которой используется сюжетная линия в стиле Generations (Поколения), т.е. начинает игру главный герой, а заканчивает ее его сын или, как в нашем случае, его внук.

К фишкам игры можно отнести умение одного из героев, при нахождении специальных предметов, трансформироваться в различные средства передвижения: подводную лодку, катер, или аэроплан.

Ну и на последок надо упомянуть о самом главном - о сюжете. Легенды вашего родного города Ландана повествуют о давней войне между кланом рыцаря Оракио и кланом колдуньи Лайи. Их связывала любовь, но Лайя предала Оракио и привела в этот мир монстров, под предводительством Dark Force. Оракио сумел заточить Dark Force при помощи своего темного меча в океане, а Лайя, поняв, что натворила, сама бросилась в море за своим возлюбленным и погибла, как и он сам. Но кланы этих великих семей до сих пор борются в жестокой войне, даже спустя тысячу лет после трагической гибели своих предводителей...

И вот однажды, на берегу реки, была найдена неизвестная девушка, ничего не помнящая о своем прошлом. Она приглянулась принцу Ландана Рису (Rhys) и он решил на ней женится. Но во время церемонии бракосочетания появился дракон и похитил невесту. Нашему герою предстоит отправиться на поиски суженной, даже против воли своего отца. Во время путешествий к нему присоединятся два киборга: Мию (Mieu) и Рен (Wren), которые, можно сказать, по наследству перейдут к детям и внукам Риса. Во время путешествий сына Риса (им может быть Ayn или Niel, зависит от того, на ком вы женитесь) наши герои узнают, что их мир - это всего лишь огромный космический корабль, на котором улетели беженцы с погибающей планеты Палм (если помните, уничтоженной в прошлой части игры), ну а внуку Риса (Adan, Sean, Crys или Aron) предстоит освятить пять легендарных оружий именем Ней и победить Dark Force. В игре как вы поняли четыре совершенно разные концовки: одни печальные, другие - не очень.

Прошло ещё почти четыре года и компания "SEGA" выпустила четвёртую часть "Phantasy Star" с символичным названием: "End of the Millenium" ("Конец тысячелетия").

Как я искал эту игру, как я хотел в нее поиграть на своей Мега Драйв, увы, мечтам не суждено было сбыться... Но вот, дня за два до покупки компьютера я узнал о существовании эмуляции, какой там второй Дьябло (в то время он был очень популярен) - я играл в "Phantasy Star 4", вникал в сюжет и проходил, проходил ее (раза три подряд прошел). Ну да ладно, хватит воспоминаний - приступим к делу!

Графика в игре похорошела на порядок - количество цветов аж радует глаз. Музыка это вообще шедевр, есть даже две динамичных мелодии, перекочевавшие из первой части.

Боевая система похожа на вторую часть: мы опять видим атаки и красивейшие техники героев, причём теперь на фоне бэкграундов. Помимо техник в игре существует понятие навыков - особых приемов, которые можно использовать несколько раз (зависит от уровня), не тратя ТР. Так же в игре есть комбинации техник и навыков одновременно (поистине красивейшее зрелище). Есть новшество под названием Макро, смысл его заключается в том, что до боя можно поставить комбинацию атак-техник у различных персонажей в определенном порядке, что существенно облегчит задачу сражений с боссами, коих в этой игре множество.

Ещё в игре есть пара персонажей-андроидов и лечить их обычными Monomate и магией Res не получится, нужно будет использовать особую технику андроидов или специальный ремонтный пакет. Также если андроид погиб во время битвы, после неё он автоматически оживет, и во время ходьбы будет восстанавливать часть своих HP.

В игре присутствуют три транспортных средства и вы сможете с их помощью сражаться с монстрами (правда, только определенного типа). Сюжетные разговоры в игре происходят в стиле манги, что ни в одной игре мне пока не встречалось (Странно... - прим. Гамбита).

Ещё помимо сюжетной линии можно принимать участия в специальных миссиях гильдии охотников, что принесет немало экспы и месет (местные деньги).

Приступаем к сюжету. Надо отметить, что эта игра сильно связана с прошлыми частями сериала и особенно с первой. Итак... Прошла почти тысяча лет с момента уничтожения Материнского Мозга и планета Мотавия опять превратилась в пустыню, вернулись опасные песчаные черви и людям стали необходимы защитники и они таки нашлись: гильдия охотников поможет любому попавшему в беду, но, разумеется, за определенную плату. Вы Чаз Эшли - молодой ученик гильдии, а вашим инструктором является очаровательная Элис Брангвин. Вам дано задание вычистить подвалы университета города Пиата от монстров. После этого, вам вместе с одним из студентов ВУЗа - Ханом, придется освободить от проклятья окаменения целый городок Зема и поможет вам в этом таинственный незнакомец и давний приятель Элис - Рун, владеющий искуством магии. Ну, это лишь начало сюжета этой игры, скажу только, что к вам присоединятся очень знакомые личности как Рика - точная копия Ней из второй части (разве что уши чуть покороче) и Рен - такой же киборг, как и в третьей части. Вам предстоит сразиться с тремя Dark Force по ходу игры, полететь на планету Дезолис и на пояс астероидов (остатков планеты Парма), где расположен воздушный замок Лашиака (злодея из первой части). Как окажется, Рун это реинкарнация Лутца (главы эсперов из второй части), и вам вместе с ним выпала задача уничтожить Глубокую Тьму (Profoud Darkness) - главное вселенское зло. А призом в конце игры будет Sound Test позволяющий прослушать все мелодии этой игры. Эта игра действительно лучшая в серии и вы пропустите много интересного не поиграв нее.


GameBIT - Volume #04

Авторы: невылупившийся авторский талант Гамбита и kinaman

Первая кровь

"Первая часть статьи, в которой автор хочет написать толковый обзор"

(На столе стоит начатая бутылка "Немирова". Остаток: 0.4 л.)

Здраствуйте, дорогие читатели. Поверьте, я хороший автор, я очень хороший автор. Рядом со мной многие авторы Гейм Бита кажутся просто малыми детьми, которым только и писать детские сказки. А я серьёзный автор. Чесслово! Серьёзность выпирает со всех карманов. Ничего только, что сейчас ее со мной нет. Она на пару с совестью ушла в запой, ага. Но и без нее справлюсь. Ведь я хороший автор, я всё могу. Если я чего-то не могу, то это проблема самого "могу", а не моя. Я постараюсь дать читателям много информации. Интересной и полезной. Да, я дам читателям. Ох, как я сейчас дам читателям! Читатели меня любят...

Приперлась совесть, в ж@#у пьяная: "Кому ты нужен?" .Я всем нужен! Да. А то, что от меня ушла девушка, так это виноват отнюдь не я, редакция, будь она проклята! И какого ясеня я подался в этот чертов Гейм Бит? Платят мало, иногда едва на "Saint George" (гривна - пачка) хватает, сижу перед компом и долблю по клавишам 12 часов в сутки. Каждый день пьянки в редакции, каждое утро похмелье, потом опять пьянки... Нет, вот напишу этот обзор и обязательно уволюсь, чесслово! Все, я решил, этот обзор - последняя капля моего терпения. Каждый день видеть в офисе эти небритые рожи уже порядком надоело. Главред - эта редкая сво... (совесть затыкает автору рот). А что, разве я не прав? Ладно, бог с ними, не будем о плохом. Им когда-то тоже всё это надоест. Попомните мои слова, ага.

(Автор делает глоток веселящего напитка. Икает. Остаток: 0.3.5 л.) Итак, что мы имеем? Ага, опять встреча с темно-ушастым героем. Ничего страшного, мы тоже не зипом жаты - напишем обзор, тоже мне проблема. Ведь я хороший автор, я отличный автор. Просто самородок!

- Я бы даже сказала - самовыродок! - совесть явно не уважает своего хозяина.

Молчала бы! Еще один упрек в мою сторону и я тебя... э-э-э (икает), убью и ухом не моргну!

- Нашла кого боятся... бездарный алкаш, которому только место на ободранном стуле прогнившей редакции...

Ну все, мое терпение лопнуло! Не пропил тебя в свое время, так пришло время убить! (Автор убивает свою совесть даже ухом не моргнув) Шоб не тявкала!

Вот получу последний гонорар и уволюсь, гадом буду, есть, был всегда! Все, я начинаю писать обзор. Мне никто не мешает, я сосредоточен только на обзоре, только на обзоре... (на столе появляются черти вызванные переизбытком Немирова и вчерашней попойкой).

А вы еще кто такие? Если новые авторы, так это к главреду. Нет, не авторы? А кто же тогда? Что, какие еще черти? Зеленые? Вы ошиблись номером, я вас не вызывал... Ах, вы сами пришли. Эй ты, толстенький и с вилкой, чего это ты на меня так уставился? Ах, я на кого-то похож, на зверя какого-то говоришь... На дятла?!

"Вторая часть статьи в которой другой автор, в отличие от первого автора, таки пишет толковый обзор"

Над Готам-Сити сгустились тучи, и проблески света луны стали почти невидимыми. В огромной топле зданий и небоскрёбов послышались звуки полицейской сирены, стало шумно. И вот в чёрном небе вдруг появляется световой шар, созданный светом прожектора, а в шаре видна она... Летучая Мышь!

И раздаётся жужжащий рёв двигателя Его машины, он следует в сторону, где собралась вся городская полиция. Машина останавливается, и из неё выходит бесстрашный, и в то же время внушающий страх, силуэт в чёрном плаще. Барабанной дробью слышатся выстрелы и крики, подкрашиваемые неугомонной полицейской сиреной, и... Спустя несколько минут все преступники обезврежены, полиция их увозит, а люди на улицах, которые были свидетелями проишедшего, недоумевают: кто же эта тёмная фигура, удалающаяся во мрак...

Бэтмен! Именно он своим крылом оберегает Готам-Сити от преступности и коррупции. В 1989-м году на экраны вышел фильм "Batman" с Майклом Китоном и Джеком Николсоном в главных ролях. Вслед за ним вышла одноимённая игра на Нинтендо от компании Sun Soft, повторяющая сюжет фильма...

Первое, что затрагивает - музыка! Мелодия на первом уровне уже говорит, что игра сделана не абы как. При виде графики первого уровня сразу вспоминается фильм, улицы Готама... Ну и сам Бэтмен. А Бэтмен довольно интересно создан: небольшой, очень быстрый и ловкий, бьющий молниеносными ударами. Он сделан в таких цветовых тонах, что его очень трудно рассмотреть - это и придаёт ему ту самую "киношную" загадочность. Он может прыгать и цепляться за стены - таким оброзом ему покорится любая высота. В самом начале игры вам (обращение к тем, кто в эту игру не играл, хотя вряд ли такие найдутся), возможно, придёт мысль в голову, что всё, что он умеет - это биться руками... А вот и нет! Арсенал у него широкий, хватит на всех городских негодяев, не сомневайтесь! Но арсенал этот нужно собирать по ходу игры. Но собирать-то мы, понятное дело, соберём, а вот как и где им нужно правильно пользоваться? - с этим вопросом вам надо обратиться к товарищу, который пишет солюшены :).

Графика. Графика в игре, в принципе, хорошая, но чего-то она почти одинаковая... Но я согласен: графика полностью в стиле Готам-Сити - тёмная и зловещая. Уровни сами мало чем отличаются друг от друга, т. к. в рамках сюжета большее и придумать трудно, тем более на Денди 89-го года. Недостатков или недорисовок в графике не наблюдается.

Очень меня порадовали в графике изображения Бэтмена и его бэт-мобиля! А также, изображения Джокера... да и вообще, все картинки классные!

Попивая горячий чай и писав этот обзор, я вдруг подумал: "А есть ли в этой игре что-нибудь такое, что сразу создаёт хоть какое-нибудь отрицательное впечатление об игре?" Скажу я вам - есть. Это сложность игры. Игра далеко не простая, как сами уровни, так и боссы. На уровнях потребуется хорошая ловкость и продуманность в плане "как лучше пройти?", а на боссах нужно выбрать правильную тактику, применяя собранное на уровнях оружие. С первого и со второго раза вам эту игру пройти вряд ли удастся, но, как говорится, чем игра сложней - тем и интересней, тем более про Бэтмена.

Геймплей в игре хороший, удобный, без всяких тормозов. Но стоит уделить внимание на лазание по стенам - там есть свои тонкости в управлении, впрочем, как и у всякой хорошей игры.

Что ж, вы думаете, это конец? Нет! Это только начало! Начало истории о Бэтмене...

Второе пришествие

"Первая часть статьи, в которой автор пытается написать толковый обзор"

(на столе стоит недопитая бутылка "Немирова". Остаток: 0.25 л.)

Эх, чертятушки вы мои, знали бы вы, как я вас люблю! (икает) Вот ты, да, тот, что самый маленький, скажи мне, есть ли в жизни счастье? Да не то счастье, когда получаешь зарплату за полгода разом... Да что ты вообще понимаешь в жизни? Правильно, ничего. Ты веришь в Любовь? В настоящую, в ту, которая только один раз и навсегда? Ту, которая не чем не лечится. А знаешь ли ты, что такое разочарование? Да что ты вообще знаешь? Тебе бы только танцы петь и песни плясать. Да для вас, чертей, нет ничего в жизни святого, да... Эй, ты! Что это ты делаешь с моей мышкой? Извращенец!

Эх вы, черти, ну скажите мне, вы хоть комиксы любите? Да, те, что о супергероях. Не любите... И о Бэтмене тоже наверное не слыхали... Слыхали? (Автор очередной раз икает на неопределенное время вырубается)

Что я, где я, с кем я? А, вы до сих пор тут... Ладно черти, пора бы вам домой, ага. Мне еще обзор дописывать надо. Так шо, выметайтесь немедленно! Что, неясно? Я два раза не повторяю-не повторяю! Или хотя бы не мешайте работать, сидите тихо, понятно? (автор корчит умное лицо, тыкая указательным пальцем в чертей).

Итак (слово-то какое дурацкое. Если не знаешь с чего начать абзац, начинай с "Итак"), что мы знаем о Бэтмене? Ну, знаем, что про него сняли фильм. Сняли по комиксу... Это ни для кого не секрет. Что-то мысли в голову не лезут... (выпивает. Остаток: 0.2 л.).

Итак, (опять, блин!) что мы знаем о Бэтмене? На этот раз знаем немного больше: про него не только рисовались комиксы, снимались фильмы, сочинялись книги и рассказы, но, оказывается, делали еще и игры. Что мы знаем об играх про Бэтмена? Хороший вопрос: действительно, что я - самый великий журналист всех времен, пространств, галактик, вселенных и народов могу о нём знать? (выпивает. Остаток: 0.15 л.)Ну, во-первых, то, что первая часть вышла в далеком 89-м году, когда многие из вас, дорогие читатели, только увидели свет. Выпустила ее компания с милозвучным названием... э-э-э, "Всуньсофт", по-моему... пардон, "Sun Soft" (выпивает. Остаток: сто грамм). Что можно сказать об игре с таким вот "страшным" возрастом? Могу прямо заявить, что на то время (у Автора опять начинается икота) эта игра имела просто потрясающую музыкальную дорожку. Да, то самое можно сказать и о графике. Было в ней что-то такое, притягивающее. Помните, я вам говорил о своей первой любви (икает), так вот, первый Бэтмен и был этой самой любовью. Не Марио, не Танчики, а Бэтмен! Блин, какое ж он на меня тогда произвел впечатление. Восторг? Радость? Счастье? Да все вместе! Эх, как вспомню...

И что же дальше? А дальше вторая часть, которую я, к сожалению, не застал в свое время. А может даже и к счастью. Недавно впервые запустив ее на эмуле, я ожидал увидеть улучшенную графику, и, как и в первой части - отличную музыку. И я таки увидел... Графика хорошая, музыка приятная, но не то, совсем не то. Даже не в музыке и графике дело - сама игра стала какой-то несерьезной, что ли?! Если первую часть можно было охарактеризовать, как атмосферный экшен/бит 'эм ап, то вторая часть заслуживает лишь звания аркады. Да, обычной такой аркады, ничем не отличавшейся среди тысячи других аркад на НЕС'е. Не знаю, просто я ожидал после первой части нечто более АТМОСФЕРНОГО.

Вторая часть - это по сути ремейк первого Бэтмена. Ведь сюжет взят тот же: мы опять противостоим, как вы, возможно, заметили из названия, нашому старому товарищу - Джокеру... момент (выпивает. Остаток: буквально на дне). И никаких тебе сюжетных роликов. Одни только бессмысленные переходы с уровня на уровень.

Во второй части у нас отняли клавишу "Select" (икает), а сам главный герой начал скользить по земле, словно на катке. Нет, я не хочу назвать вторую часть ацтоем. Может кому-то она и придется по вкусу, если только вы не играли в первую часть (Автор высушивает бутылку и вырубается на неопределенное время).

"Вторая часть статьи, в которой другой автор пытается разнообразить первую часть статьи бездарного автора"

Спустя два года после сражения Бэтмена и Джокера, Готам-Сити успокоился. Всё шло тихо-мирно, никаких сумасшедших маньяков больше не объявлялось, и Бэтмен начал думать, что ему можно уходить на покой. Всё-таки есть же полиция... У Бэтмена есть и своя жизнь, та, в которой он - Брюс Уэйн, знаменитый мультимиллионер. Два года назад Бэтмен не дал ему возможности любить... может быть сейчас самое время подумать об этом?..

А тем временем на небольшом острове в Атлантическом океане раздавался устрашающий смех... Он смеялся всё громче и громче, всё зловещей и зловещей... Он сидел в своём кресле, а перед ним были десятки мониторов, которые показывали ему весь мир... И вот он встал с кресла и засмеялся так, что стены начали содрогаться! Это был он... Джокер! Он подошёл к огромному пульту, нажал пару кнопок, и на следующий день по всем телевизионным каналам шли специальные выпуски новостей, в которых говорили о гиганских цунами, которые разрушили несколько прибрежных городов, что понесло за собой гибель десятков тысяч человек. По телевидению выступал президент США, а он всё смеялся...

Да, это действительно был Джокер! Тот самый Джокер, которого три года назад сбросил с башни Бэтмен. Самым невероятным способом (как всегда и бывает) он остался жив, и он собирался мстить... Всё хорошенько обдумав, он решил оставить Готам-Сити и укрыться где-нибудь, где бы никто не мешал ему вынашивать свои коварные замыслы. Собрав себе две сотни подручных, он обосновался на небольшом острове, расположенном в Атлантическом океане. За два года он построил огромную базу, занимавшую половину всего острова, где он вёл разработки ядерного и биологического оружия.

Военное командование США, разумеется, готовило ответный удар на остров. Со спутников остров был тчательно изучен, и вскоре был отдан приказ о нападении... 7 морских крейсеров, 16 штурмовиков-истребителей и 4 подлодки были уничтожены ракетными, наводными и подводными установками на острове за два дня... Америка была в шоке. А по всем каналам вещалось выступление Джокера, которое велось с острова. "Вы жалки и беззащитны передо мной, но мне не присуща жалость! Ах-ха-ха-хах-ха!.." - говорил он...

Брюс Уэйн в момент этой трансляции был на важной встрече. Через 5 минут после звонка Альфреда он уже был в своём подземелье и готовился к вылету на остров. Он знал ещё два года назад, что Джокер остался жив, но не мог больше не вмешиваться! Он одел своё снаряжение, собрал всё необходимое оружие, сел в свой летающий корабль в форме летучей мыши и со словами Альфреда "Удачи вам, сэр!", он вылетел к острову...

Ну вот скажите, ну чем не сценарий к фильму? :) Да-а, в 1991-м году по такому сценарию никто не собирался снимать фильм о Бэтмене. Хоть и был бешеный успех после первой части, но за вторую часть пока не брались. А вот компании "Sun Soft" явно было невтерпеж! В конце-концов, прошло два года после выхода игры "Batman", сделанной по сюжету одноимённого фильма, который вышел в том же году, а продолжения всё нет... Как же так?! Бэтмен - великий герой комиксов, которого знают уже 50 с лишним лет, а продолжения фильма всё нет...

- Ну да ладно, - подумали ребята из Sun Soft, - если нет продолжения фильма, тогда мы его сами сделаем!

- Сделать-то сделаем, а про кого?

- Про Бэтмена!

- А кто будет главный злодей?

- Блин, хороший вопрос... ну так это... пусть Джокер и будет!

- Так он же умер в фильме!

- А мы его воскресим! Надеюсь, историю о Фредди Крюгере все знают?

- Ё-моё, ну как же его можно воскресить?!

- А он и не умирал! Скажем, когда его привезли в морг, он вдруг вскочил с носилок и всех перебил! А потом сбежал!

- О как!

Ну, больше над сюжетом в игре "Batman - Return of the Joker" никто и не думал.

А сама игра представляет собой такую же бродилку-мочилку, как и первая часть. Бэтмен, правда, подрос, и кулаками теперь всех не раскидывает. Теперь он стрелят во всех оружием, которое встроено у него в перчатке. Оружий, как и в первой игре, несколько, их можно менять и собирать по ходу игры.

В плане графики "Batman - Return of the Joker" смотрится получше, чем "Batman". Персонажи стали более детально прорисованы, цвета стали поразнообразней. Локации на уровнях, в принципе, не особо изменились: снова вокруг всякая тех. электроника, страшные башни и замки... Однако недостатков в графке, опять же, не наблюдается. Всё снова сделано чётко и чисто. А после каждого уровня снова радуют глаз изображения Бэтмена и его транспорта. Также следует обратить внимание на прорисовку танка на последнем уровне - живенько сделан!

Звук в игре тоже не особо изменился. Разумеется, мотивы в музыке теперь другие, но динамика от первой игры осталась и довольно неплохо ощущается. Да, конечно, мелодии в первой игре по-круче, по-живей, но трудно было снова создать нечто подобное, чтобы не было сильно похоже, поэтому получилось то, что получилось. Вообще, по ходу игры внимания на музыку уделяется совсем немного, куда больше на графику и сам игровой процесс. Я бы даже сказал, что музыка стоит графики - они друг с другом в этой игре хорошо сочетаются.

А что в игре есть нового и отличительного от первой части? Новый режим игры! Теперь помимо простого хождения по уровням с целью уничтожения противостоящих врагов, Бэтмен будет ещё и летать! Нет, летать он будет не на своём летающем корабле в форме летучей мыши, он будет летать на специальной реактивной установке, которая будет у него за спиной. В игре будет всего два-три таких уровня, на них он будет лететь вперёд с большой скоростью и расстреливать препятсвия, которые окажутся у него на пути.

Геймплей здесь вам не предоставит трудностей. Во второй части была добавлена новая фишка - скольжение по земле, это хорошо вам поможет на битвах с боссами. Но также одна геймплеевская фишка, которая была в первой части, ушла в небытие - Бэтмен теперь не может цепляться за стены, да и в игре, само собой, это уже не требуется. Больше сказать о геймплее, в принципе, и нечего.

И опять же сложность! Игра на самом первом уровне покажет вам, что она ни чуть не легче первой части! Но раз уж вам по зубам первая часть, то и эта игра заставит попотеть, но всё равно поддастся!

Что же ещё сказать? В целом, "Batman - Return of the Joker" не сильно отличается от первой части: та же сложность, та же графика, музыка, правда, по-хуже... Да и жанр поменялся... Всё равно, это - Бэтмен! И даже после окочательной победы над Джокером, он снова взмахнёт своим крылом, ведь скоро будет новая история...

Бог любит троицу

"Миллиарды дней летучей мышью в ночи он спасает Готам-Сити и противостоит Пингвину. Потрясающие сцены поединков, множество головокружительных трюков с применением разнообразных технических приспособлений".

Вырезка из "Видео Асса"

"Первая часть статьи, в которой автор пишет... обзор"

Уже утро? (зевает) Блин, башка раскалывается, водички бы... Нет, не водички, лучше - пивка, а то к воде и привыкнуть можно. Как сказал бы мой друг: Лучше выпить пива литр, чем лизать соленый... э-э-э, пардон, нас ведь дети читают. Эй, ты! (обращается к новоприбывшему автору) Ты новенький? Иди сюда, не бойся. Что у меня с лицом? Ничего, заснул на клавиатуре... Слушай, будь другом, сгоняй за пивком. Погоди, я щас тебе денег дам (роется в кармане, достает искомканную десятигривневую купюру и кучу мелочи). Пива безалкогольного, если нет - водки. И быстро! Одна ляжка тут, другая - там. А я пока обзор допишу. О чем я там писал... А, о Бэтмене, точно! На чем мы остановились... на второй части. Сейчас надо что-нибудь и о третьей написать.

С чего можно начать, точнее - с кого? Верно, с разработчика. Кто у нас там разработчики? (Автор включает VirtuaNES v. 0.92 и запускает третью часть Бэтмена) О-па! Знакомые все лица, Konami. Раз Конами, значит ставим игре 10 баллов и все дела... Нет, надо что-нибудь об игре написать, точно надо.

Действуем по истоптанной схеме, а то в голову ничего не лезет. Сначала, как и положено, начинаем вспоминать о предыдущих частях. Итак, первый Бэтмен у нас был экшеном, второй - аркадой, а третий... нет, не угадали, не стратегией. Бит 'эм ап! Самый, что ни на есть, настоящий. Тупое мочилово! Да, такое как мы любим. По другому никак не назовешь...

С жанром разобрались, что у нас дальше? Сюжет. Хм, сюжет один в один повторяет одноименныйф ильм, поэтому было бы глупо его пересказывать. Специально для тех, кто был в спячке последние 15 лет все-таки скажу пару слов о завязке. Разработчики на этот раз не пошли по стопам своих коллег, они не выпустили третий ремейк, повествующий о противостоянии Майкла Китона и порядком устаревшего Джека Николсона. В третьей части наш говорящий Человек-Бэтмен-летучая мышь имеет честь бороться против Пингвина. Не против того, что в Арктике, против человека-пингвина-Денни деВито. Все, о сюжете больше ни слова, и так много наговорил.

Теперь о самом сладком, то бишь - о графике. К третьей части 2D-скроллинг легким движением руки Конамцев превращается в изометрию. Зыс ис гуд? С одной стороны да, довольно таки симпатично, но немного непривычно после первых двух частей. Модельки персонажей выглядят, опять же, симпатично. Не больше. Анимация движений, если присмотреться, не на высоте, но профессионализм камрадов художников заставляет не присматриваться к графике, а больше внимания уделять самому действу.

И о погоде... тьфу, о музыке! Два слова: "очень неплохо". Если бы я в ней хоть чуть-чуть разбирался, то подобно нашему штатному Демону-музыканту мог бы написать о музыкальном сопровождении пару абзацев. А так, ограничусь всего двумя словами. Звук тоже на уровне. На серьёзном уровне. Хотя, звуки ударов звучат как-то... не естественно. Звук удара должен быть быстрым и приглушенным. А тут, пардон, одно "фить-фить" да "шух-шух".

Ну и напоследок, о мелочах - о геймплее. Он не просто ненавязчив, но и обалденно нескучен, скажу вам по секрету. Надеюсь я открыл Америку :)? Да забросайте меня тухлыми помидорами и гнилыми яйцами, но мне мочить врагов в третьем Бэтмене чертовски понравилось. Понравилось даже больше, чем в первой и во второй частях вместе взятых.

Все, осталось 100 знаков. Пора заканчивать. Подводя итог всем впечатлениям от всех не пройденных, но вдоволь сыгранных частей Бэтмена хочу сказать, что самой увлекательной, самой красивой, самой убойной оказалась... (и тут на Автора падает балкон (в помещении!) из-за превышения лимита максимального количества знаков. Со всеми бывает...).

"Вторая часть статьи, в которой другой автор ещё раз доказывает, что он не бездарный алкаш, как первый автор"

Что ж, вот и наступил 1992-й год. С Новым Годом вас, дорогие поклонники Бэтмена! Вдоволь наигравшись в игры "Batman" и "Batman - Return of the Joker" и насмотревшись фильм про Бэтмена 89-го года, всем безумно хотелось лицезреть продолжение истории. Да, 92-й год - подарок: в свет вышел фильм "Batman Returns" ("Бэтмен возвращается") с полюбившимся всем Майклом Китоном в роли нашего героя! Гип-гип-ура!!! В этом фильме главных злодеев было уже двое! Неа, Джокера здесь не было! На этот раз Бэтмену противостояли Пингвин - маленькое, злобное и совершенно сумасшедшее и безжалостное существо, являющееся человеком с психическими и физическими отклонениями, сыгранный блистательным актёром Дэнни Де Вито, и Чёрная Кошка - женщина, которую сбросили с верхнего этажа небоскрёба, но на земле толпа бездомных кошек зализала её раны, и она после этого явно спятила и сделала себе костюм чёрной кошки - её сыграла замечательная актриса Мишель Пфайфер.

Фильм обладал огромным успехом, и все были от него в восторге, кроме... кроме компании Sun Soft, которая была настолько раздосадована своей же нетерпеливостью (а именно тем, что создала абсолютно бессюжетную игру "Batman - Return of the Joker", потратив на её создание много времени и денег, вместо того, чтобы подождать годик и выпустить игру по второму фильму). Обидно было до такой степени, что они просто морально не могли взяться за создание новой игры... И! Владение правами и средствами на создание игры по фильму "Бэтмен возвращается", на радость фанов, перешло ко всем известной компании Konami! А если уж за дело берётся Konami - значит, игра будет - что надо!

И вот настал 93-й год, а игры всё не было. Хм, ну если уж компания так затягивает с выпуском игры, значит, действительно, готовится что-то интересное... И свершилось - игра "Batman Returns" под логотипом "Konami" увидела свет! Да какая игра...

Да, Конамцы посторались! В третьей части игра снова изменила жанр: теперь это был не Экшен, и даже не Аркада - это был Бит 'ем Ап (Beat 'em Up)! О да, теперь Бэтмен ходил по улицам и небоскребам и квасил морды всем гадам, которых встречал на пути. Игра смотрелась абсолютно по-другому, нежели первые две от Sun Soft'а. И смотрелась обалденно!

Графика поменялась в корне: простой 2D-вид сбоку поменялся на вид сбоку-сверху, короче говоря, вид стал изометрический. Теперь Бэтмен ходил как влево и вправо, так и и вверх и вниз. Сам Бэтмен был классно прорисован. Если в первой части он был маленьким и почти не рассматриваемым, а во второй он был побольше, но больше смахивал на мультяшного Бэтмена, то здесь он был уже высоким, накаченным, прытким и очень подвижным, как в фильме. Здесь он спокойно ходил пешком и мгновенно атаковал противников. Особенно красиво развевался его тёмно-синий плащ при прыжках. Уровни, разумеется, тоже были совсем не похожи на те, которые были в предыдущих частях... Здесь они уже гораздо больше смахивали на улицы и пейзажи из фильма: тёмные, полные странных и страшных статуй, домов с тёмными окнами, а также кучи головорезов. Приятно удивила большая рождественская мигающая ёлка, около которой грядёт битва с первым боссом. 4-й уровень в игре - сюрприз: здесь нужно будет управлять автомобилем Бэтмена - бэт-мобилем, рассчищая километры городских дорог от маньяков на мотоциклах и от множества деревянных перегородок. Что касается прорисовки остальных персонажей - много слов не нужно. Обычные толпы клоунов: одни в шляпах, другие - с длинными ногами, третьи - с вилами, четвёртые - толстяки и т. д. В общем, контингент - железный! :) Боссы тоже неплохо сделаны, особенно мне понравился Пингвин на своем утенке... Вообще, что ещё радует глаз - так это множество заставок и изображений всех главных персонажей, впрочем, как и во всех предыдущих частях.

О музыке тоже можно сказать массу хороших слов, но не буду сильно затягивать. Музыка мне очень понравилась! Она совершенно не нудная, не скучная, напротив - очень динамичная и насыщенная. Единственный недостаток в музыке - на всех уровнях она похожа. Мотивчик, конечно, немного меняется, но в целом она одинаковая. Но бесспорно, она очень хорошо сделана и при игре доставляет удовольствие и, ни в коем случае не создаёт отрицательного впечатления. Что касается звуков в игре, скажу я вам - не очень. Не очень именно звуки ударов Бэтмена. Поскольку его удары мы слишим в игре постоянно, то, разумеется, обращаем на них внимание. Какие-то они не ударные, а скорее - скользкие... хотя, это на чей вкус.

Что сказать о геймплее? Геймплей тоже подвергся изменениям со времён второй части. Бэтмен теперь не стреляет из оружия, кроме своего пистолета, да и то - в особых случаях. Одно яркое движение конамцы всё же позаимствовали у Сан Софтовцев - скоростное скольжение по земле, которое наносит быстрый удар. Остальное - прыжок, удар ногой в прыжке, комбо рукопашных ударов и супер-удар - дело рук конамцев. С управлением бэт-мобилем в 4-м уровне тоже не возникнет проблем - едьте себе спокойно, собирайте на дороге всякие вкусности и лучше держите палец на кнопе Turbo A, чтобы стрелять из пулемёта. Короче, геймплей в игре удобный и не вызовет проблем.

Эта игра, как и все предыдущие части, тоже сложная. Но сложная не тем, что приходится уворачиваться от всяких пуль и прочей фигни, сложная - боссами и некоторыми головорезами, которые будут встречаться в игре. Секрет прохождения прост - найти подходящую тактику на всех боссах - это, в принципе, не сложно... сложно - правильно и вовремя применять. Но, думаю, раз уж не раз прохоходили первые части игры, то и с этой проблем наблюдаться не должно. В конце-концов, это - очень хороший и интересный Бит ем' Ап, и поклонникам Бэтмена он обязательнопонравится!


GameBit: Выпуск №4

Большинство кодов предоставил kinaman

NES:

3 Eyes Story

Пароли:
ONAPPMBPPF
CKBPPAAPEE
GBCPHAAHAD

В игре спрятаны птицы, странная помесь аиста с петухом (наверное, домашний любимец :)), которых можно обнаружить, если пострелять в пустое место и увидеть там звездочки. Этот самый петух, он же аист кидает вам около 6-7 монет достоинством в 500 тамошних тугриков. Нужно найти такое место.
* Первый петух спрятан во второй части первого этапа, там, где на платформе сидят огненные крабы. Вызвав Копье, встаньте на него, убейте краба слева и прыгайте на освободившееся место. Тут в уголке и спрятался петух.
* Второго я нашел в конце первой половины второго этапа. Когда дойдете до конца леса, развернитесь и постреляйте в столб. Появится петух.
* Третий был обнаружен в этапе 3. Когда подниметесь вверх по ступенькам пирамиды, встаньте как можно ближе к краю и вызовите копье. Запустите его влево так, чтобы с него спрыгнуть на пустую с виду платформу, где и скрывается петух.
* Четвертый в начале одной из частей последнего этапа. Когда войдете в одну из дверей, со старта постреляйте в зеленую стенку, прежде чем идти мимо нее дальше.
Также я нашел одного скрытого человечка в игре.
*Скрытый парламентер. Во третьей части второго уровня практически сразу можно увидеть голову, швыряющуюся кругляшками, и человечка, проводящего в магазин. Но мало кто знает, что неподалеку есть еще один такой паренек. Идите дальше, уничтожьте привидения и запрыгивайте на уступ. Упритесь в стенку и подпрыгните. Вот и скрытый проход, где спрятан еще один "парламентер".
* Хитрая подколка. Кто проходил игру, тот видел необычных врагов в третьем этапе: розовые головы в коронах. Если вы стреляли в них и говорили: "Черт! Да они бессмертные!", разуверяю вас, что это не так. НЕКОТОРЫЕ из них МОЖНО убить при определенной доле терпения. Но! Когда вы их убиваете, из них выпадает малюсенькая монетка в 20 копеек. Тот геймер, что видел сие чудо, конечно же, не захочет больше тратить время на таких бесполезных врагов. НО! Коварные разработчики придумали шутку: когда вы едете на лифте и стреляете в эти головы, в одной из них спрятана ТЫСЯЧНАЯ МОНЕТА! Поискать, конечно, придется, но дело того стоит.

Batman

Неуязвимость:
В самом начале игры, нажав B и не отпуская её, надо добежать до противника, стреляющего огнём.

Неограниченное продолжение игры:
На титульном экране экране наберите: Up, Up, Down, Down, Left, Right, Down, Up, A+B.

Пароли выхода на первые подэтапы:
2-1 - Turbo B, затем Turbo A и A или B и, не отпуская этих кнопок нажать Start.
3-1 - Turbo A + Turbo B + Start.
4-1 - Turbo A, Turbo B + Start.

Batman - Return of the Joker:

Коды уровней:
1-1 - LPRZ
1-2 - MDRR
2-1 - NMLL;
2-2 - NWKL
3-1 - LGZQ
3-2 - GPTW
4-1 - GNXF
4-2 - KHCN
5-1 - QGVN
5-2 - WBZT
6-1 - FFHG
6-2 - CKQG
7-1 - GPZT

Batman Returns:

Коды уровней:
1-й - Y95865 B87226
2-й - 6114 21 79Z423
3-й - В07Х82Y33199
4-й - 2D7X Х7 YD69 4!
5-й - 8Y7DXZ 18944!
6-й -DY7Z XZ 2BDY 4В
7-й - *21!61 Х**326;
8-й - 647* XZ 2Z64 *Х
9-й - *21Х 69X9*3 79
10-й - 415* !5 *242 79
11-й - 263X8BY926XX
12-й - 415* !D *847 *Y
13-й - 4!53!3*D4Z9Z
14-й - 4153 !D *3483*
15-й - 6Y75XZ2164D2;
16-й - 431Z61 ***95D
17-й - 67318В24272*

Пароль бессмертия: ВВ55*6 4515 15

Дополнительные 9 жизней:
- в экране опций выделить Rest; - на контроллере 2 набрать:
Up, Up, Down, Down, Left, Right, Left, Right, В, А, В, А
на контроллере 1 выбрать количество жизней.

Lone Ranger, The:

Выбор стадии и вооружения:
С 9999 долларами, длинноствольным пистолетом (Long Barrelled Gun), 50 лентами стандартных патронов, 50 лентами серебряных патронов 10 тротиловыми шашками, введите этот суперпароль: 0810 7830 3251 2. Последние три цифры оставьте пустыми. Когда введёте этот пароль, появятся слова AREA SELECT 1 (выбор зоны 1).
С помощью кнопок Up, Down измените номер стадии и начинайте игры нажатием кнопки Start.

Teenage Mutant Ninja Turtles Tournament Fighters:

Супер - удары:
Down + А - подсечка/подкат;
Left + Down - блок;
Right, Right - разбег (можно добавить А или В - получится удар в полете).
Бросок противника через себя: подойдите к нему и нажмите Right + В.
Упавший сверху шарик можно подобрать (Down, В) и бросить в противника (Down, Right + В) - получится эффективнее любого суперудара
Микеланжело владеет ударом двумя ногами в полете (Left+Down, Right+Up + А/В).
Леонардо способен нанести удар ногой во вращении (Down, Left+А).
Донателло владеет ударом ногой во вращении с подсечкой (Down+Right, Left+Up + А).
Рафаэль вращается в горизонтальном полете (Down+Left, Right + В).
Если вы играете за Рафаэля, то при нажатии Right и В, В, В... ваш персонаж сделает стальной зажим челюстями.
Кези Джойс может драться клюшкой (Down+Left, Up+Right + В). Чтобы он пустил энергетический вихрь, нажми Down+Left, Left + В.
Хот-Хед пускает огонь изо рта (Down+Left, Left + А) и сверху наносит удары головой (прыгните: Up, затем нажмите - Down+ А или В).
Шредер производит серию мощных ударов (В, B, B...) и пускает вихри по земле (Right, Down + В).

В режиме против компа нельзя ставить просто так Hothead vs Hothead.
Это можно сделать следующим образом:
Выбрать любого персонажа кроме Hothead за игрока,
Поставить Hothead за комп,
Сыграть раунд до окончания,
Когда будет снова выбор персонажа, выбрать Hothead за игрока,
У компа будет выбор предыдущего героя, т.е. Hothead.

Sega:

Landstalker:

Несколько интересных вопросов по уровням:

Святыня Воды

В: На пути к Святыне Воды есть пещера с веревкой. Как я могу забрать ее?
О: Вы не можете этого сделать, по крайней мере, не в этой точке игры. Сначала вы должны победить Greenmaze, а уж затем добраться до веревки с верхнего уровня. Теперь это позволено, поскольку у Вас есть двусторонний проход (Massan - Greenmaze).

Святыня Болота

В: Как войти в Святыню Болота?
О: Вы должны возвратиться к Gumi. На одном из уступов в городе есть Камень Идола. Он необходим, чтобы открыть каменную дверь.

Ryuma

В: Где я найду Меч Пламени? Кто-то говорил, что он находится вне Mercator.
О: На пути от Gumi до Ryuma (прежде, чем достигнете перекрестка Ryuma-Mercator) есть маленькая боковая дорога, которая пролегает на север. Если вы дойдете по ней до конца, то натолкнетесь на дом. Войдите в этот дом (Дом Като), и рыцарь подарит вам Волшебный Меч.

Укрытие Воров

В: Я увяз в двух комнатах в пещере пирата (Укрытие Воров). В комнате есть переключатель, который открывает дверь и опускает скат. Однако, пока Вы поднимаетесь на лестницу, дверь закрывается, и шахтовый скат возвращается на место. Нужно ли делать что-то еще или просто мне не хватает скорости, чтобы попасть туда?
О: К сожалению, единственный способ попасть туда - это делать все ОЧЕНЬ быстро. Вам потребуется некоторое время, чтобы потренироваться. Постарайтесь максимально сократить расстояния, которые необходимо преодолеть.
В: Комната, в которой есть крутящийся шарик и 3 переключателя, к которым как только шагнешь, тут же поднимается блок. В комнате имеется также многозвенная лестница. Что здесь можно сделать?
О: Вы должны проехать на шаре над ямой-ловушкой, затем подпрыгнуть в камеру выше ямы, где найдете Восстановитель Жизни (Life Stock). Скорее всего, многозвенная лестница Вам не понадобится.

Spider-Man and Venom - Maximum Carnage:

Уровни:

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 1. Американский киллер Клетус Касади (Cletus Kasady) был столь опасен, что когда его поймали, то поместили не в обычную тюрьму, а в особо охраняемую зону Равенкрофт. Один из врачей допустил роковую ошибку - взял у него анализ крови. Как только он это сделал, из тела Касади вышел монстр по имени Карнедж (Carnage), устроивший в зоне настоящую резню. Потом он встретился с приятельницей-психопаткой по имени Шрик (Shriek) и коварным Доппельгангером (Doppelganger), и они все вместе начали охоту на Спайдермена (Spiderman - человек-паук).

НА УЛИЦАХ НЬЮ-ЙОРКА (The Streets of New-York). На первом уровне Вы управляете Спайдерменом, прокладывающим себе путь через опасную часть города. Побить местных проходимцев, конечно, не составит труда для нашего героя. Помимо кулаков, с ними можно драться с помощью подручных предметов - например, серых мусорных ящиков или упаковок газет. Чтобы отыскать маленькие источники дополнительной энергии, лучше всего проползти вдоль стены. Используйте этот уровень для освоения основных приемов Вашего героя: это пригодится дальше, когда дела пойдут туго. Вот краткие описания этих приемов.
- Body Lock (ближний удар). Встаньте лицом к лицу с противником, нажмите TOWARDS и PUNCH - и враг не ускользнет от этого нехитрого приема!
- Flying Kick (удар ногой на лету). Подпрыгните и нажмите кнопку PUNCH - этот кик может оказаться для врага смертельным.
- JUMP+KICK - нажав эти две кнопки, Вы поставите в тяжелое положение любого соперника.
- Подбор предмета. На всех уровнях игры на земле валяется масса полезных предметов. Нужно просто подойти, встать над ними и нажать PUNCH.
- Showlder Barge. Дважды нажмите TOWARDS, чтобы набрать скорость, а потом нажмите PUNCH одновременно с AWAY.
- PUNCH - совсем простой удар кулаком; бейте им негодяев почаще!
- Roundhouse (кик с разворотом). Ударьте одновременно JUMP и PUNCH - и Ваш герой в прыжке сумеет провести атаку сразу в обе стороны!
- Ползание по стенам. Спайдермен умеет делать и это!
- Web Shield (паутина-щит). Нажмите кнопку WEB и удерживайте ее нажатой. Это защитит Спайди от огня врагов.
- Web Shooter (стрельба паутиной). Выброшенной вперед паутиной можно притягивать противника к Спайдермену, чтобы задать хорошую трепку.
- Web Swing (паутина-качели). Нажмите диагонально UP и кнопку WEB и получите паутину, раскачавшись на которой, можно перемахнуть через пропасть.
- Web Trap (паутина-ловушка). Находясь в затруднении, выстрелите паутиной в противника - и тот окажется связанным.

ВВЕРХ ПО СТЕНЕ (The Climb). На этом уровне помните, что если, взбираясь на стену, Вы сорвались вниз, то должны возобновить лазание с начала. Цепляясь за стену, обращайте внимание на красные стрелки: они подсказывают Вам, в каком направлении нужно раскачиваться, чтобы переместиться дальше. У Спайди есть паучье чутье (Spider Sense), подающее ему сигнал о приближении Шрик.

НА КРЫШЕ (The Rooftop). На этом уровне Спайдермен может напасть только на одного противника: это похожий на него, но очень злобный Доппельгангер. Будьте внимательны, не попадайте на линию его огня, атакуйте его только сбоку - и Вы сумеете достаточно быстро его победить. После этого Вы увидите мульти-сюжет (неинтерактивный), в котором негодница Шрик жутким криком сметает Спайдермена с крыши в проезд. Далеко не всегда дела идут гладко!

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 2. Карнедж разговаривает с Джонсоном (JJ Johnson) в его конторе. Спайдермен страдает в проезде; ему уже надоели его приключения, но уличные негодяи от него не отстают.

ПРОЕЗД (The Alleyway). Низвергнутый с крыши энергетическим залпом, произведенным Шрик, наш герой находится в паршивом состоянии. Пользуясь этим, местная шпана решает побить Спайдермена. На этом уровне Ваши противники примерно те же,что и на первом, но теперь их больше. Активнее пользуйтесь панчами. Не забудьте также залезть на стенку дома и найти секретное местечко, где спрятаны дополнительные источники энергии и дополнительная жизнь; и то, и другое пригодится на следующих уровнях, где ситуация будет значительно сложнее.

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 3. В конце уровня появляется симпатичная женщина Дэггер (Dagger). Она отводит Спайдермена в безопасное, казалось бы, место - церковь. Но не тут-то было...
В ЦЕРКВИ (The Church). В церкви нашего героя поджидает злобный Доппельгангер. Но и это еще не все: Шрик также появляется на сцене, насылая на Вас сразу двух врагов. Чтобы справиться с ними, от Вас требуется ловкость, выдержка и... побольше энергии для панчей.

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 4. В дело вступает Карнедж и, прежде чем снова смыться, успевает выбить из игры Дэггер. Тем временем на сцену собирается выйти Ваш новый герой - Веном (Venom). Напряжение нарастает!

САН-ФРАНЦИСКО (San Francisco). Этот уровень маленький и несложный. Теперь Вы управляете Веномом, который совершает ежедневную прогулку по залитым солнцем улицам Сан-Франциско. От Вас требуется только внимательность и аккуратность.

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 5. Карнедж неистовствует в Нью-Йорке, убивая всех и вся на своем пути. Кто-то должен остановить этого дьявола, пока не поздоно! Веном прибывает в Нью-Йорк и первым делом бросается на розыски Карнеджа.

ТАЙМС-СКВЕР (Times Square). В действие вступает Демо-Гоблин (DemoGoblin) - опаснейший враг, домовой, продавший душу дьяволу. Бейте его киком с разворотом, а когда он окажется на земле - добивайте панчами.

НЬЮ-ЙОРК (New York). На этом маленьком уровне Ваши единственные противники - Шрик и Допельгангер. Вы должны играть на этом уровне до тех пор, пока действие не пойдет без Вашего участия. Веном и Спайдермен управляются практически одинаково. Веном немного сильнее, а Спайдермен - быстрее. Это означает, в частности, что тактика борьбы Вашего супер-героя с Доппельгангером остается примерно такой же, что и прежде.

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 6. Если команда Карнеджа пополнилась Демо-Гоблином, то и у Спайдермена есть подкрепление: это Черная Кошка (Black Cat, бывшая кошка-бродяга, полюбившая Спайдермена и завязавшая с прежней жизнью) и Клоук (Cloak, приятель Дэггер, обладающий способностью мгновенной телепортации).

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 7. В команде Спайдермена еще одно пополнение - на этот раз Морбиус (Morbius) - настоящий живой вампир, бывший научный работник (как времена меняются!). Карнедж и его шайка развязывают новое побоище - на этот раз в только что открывшемся ночном клубе Дип.

В КЛУБЕ ДИП (The Deep). Этот уровнь состоит из двух частей: первая - обычная драка в ночном клубе, вторая - схватка с командой Карнеджа.

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 8. Наши герои собираются в интернате для мальчиков Сент-Эстес - том самом, где провел юность Касади (нынешний Карнедж!). Они решают привлечь на свою сторону Огненную Звезду (Firestar), а также раздобыть сонарную пушку в штаб-квартире Фантастической четверки (Fantastic Four).

ШТАБ-КВАРТИРА ФАНТАСТИЧЕСКОЙ ЧЕТВЕРКИ (FF HQ). Фантастической четверки сейчас в городе нет, и Спайдермен с друзьями решает взять штурмом ее штаб-квартиру, чтобы раздобыть сонарную пушку (Sonar Gun). Но сначала Спайдермен и Веном совещаются, как им лучше пройти систему охраны. На этом уровне Ваши единственные противники - летающие роботы-охранники, которые все время на Вас нападают.
ЛАБОРАТОРИЯ ФАНТАСТИЧЕСКОЙ ЧЕТВЕРКИ (FF Lab). Пробившись через первую линию охраны, Спайдермен (или Веном - в зависимости от того, кого из них Вы выбрали) оказывается на нижних этажах комплекса. Первая преграда, которую Вы должны одолеть, - это энергетические щиты (Energy Shields), не только преграждающие путь, но и высасывающие Ваше собственное здоровье; для их прохождения нужен точный выбор момента времени. Потом Вас ждет необычный противник Муззоид (Muzzoid). Чтобы убить его, нужно вскарабкаться на стенку и сверху обрушить несколько сильных киков ему на голову.

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 9. Наконец-то появляется Огненная Звезда и дает Спайди столь необходимую ему огненную энергию!

СХВАТКА НА КРЫШЕ ДОМА (Rooftop Battle). События развиваются по нарастающей. Теперь Спайдермен (или Веном) должен сражаться не только с Демо-Гоблином и Доппельгангером, но и с новым сильным соперником - Каррионом (Carrion), а также с самой Шрик. На этом уровне нужно найти полезную иконку Черной Кошки и немедленно ее задействовать! С Доппельгангером удобнее всего справиться, загнав его в угол и спихнув с крыши. А чтобы нейтрализовать Демо-Гоблина, позовите другого члена Спайдер-команды с оружием.

В ПАРКЕ (Prospect Park). На этом уровне появляется множество негодяев, с которыми одной паутиной не справиться. Хватайте кого-нибудь из них и кидайте его на других врагов. Большие булыжники, валяющиеся на земле, - тоже Ваше оружие. Под одним из деревьев можно найти иконку Венома.

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 10. Веном недоволен: Огненная Звезда не хочет убивать Карнеджа, хотя вполне могла бы его осилить. Спайдермен поддерживает Огненную звезду, они даже ругаются с Веномом, но потом прекращают ругань.

ПОЛИЦЕЙСКИЙ УЧАСТОК (Police Station). Спайдермен вынужден приостановить погоню за Карнеджем, чтобы помочь освободить здание тюрьмы: его обитатели подняли мятеж и захватили тюрьму. Все они вооружены до зубов, так что Спайди должен остерегаться шальной пули. Заключенные могут также и друг друга перестрелять!

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 11. Спайдермен и его друзья обнаруживают, что психо-звуковые атаки, которые проводит Шрик, nбудоражат население, превращают людей в психов! Спайдермен должен остановить это безумие, и немедленно!

НА КРЫШЕ ДОМА В МАНХЭТТЕНЕ (Manhattan Rooftop). На этом уровне, убив одного из уличных бродяг, Спайдермен может найти и задействовать иконку Железного Кулака (IronFist), лежащую на световом окне. Это очень кстати.

УЛИЦА В МАНХЭТТЕНЕ (Manhattan Street). Победив противников на этом уровне, Спайдермен уже близок к концу игры.

ОКОНЧАНИЕ (The End). Когда на экране начинают появляться результаты игры (credits), кажется, что уже конец. Но... Карнедж вдруг поднимается из воды озера и, кажется, готов к еще одной, последней схватке! Сумеет ли все же Спайдермен (или Веном) его одолеть? Карнедж все время атакует по прямой, поэтому старайтесь подобраться к нему сбоку. Попытайтесь провести несколько киков с разворотом, чтобы сбить его с ног. Но последний бой легким не будет!

ФРАГМЕНТ КОМИКСОВ: ЧАСТЬ 12. Игра окончена. Мстители одолели Карнеджа! Но перед тем, как распрощаться со злобным маньяком, мы сможем еще раз полюбоваться подвигами Венома. Если бы не его сообразительность, все могло бы кончиться совсем иначе...

Тайные комнаты:

1.Уровень Climb Идите к крайне окну, заберититесь на стену и спрыгните вниз повернувшись направо.
2.Уровень Fantastic Four Lab Только при прохождении Веномом, нужно пролететь на паутине (кнопка Y) и на втором полете точно приземлится на пол возле стрелки на стене.
3.Уровень Police Station Не пропустите открытую камеру с надписью Solitary 27, нужно залезть на стенку на ней и спрыгнуть вниз при этом зажав кнопку вверх.
4.Уровень Manhattan Rooftop Уровень где Спайди дерется с Крикуньей и двумя панками, нужно сделать обратное сальто на застекленный потолок возле двери.

Тайные сцены:

Во время видеовставки, когда Карнейдж держит Венома подвешенного над костром нужно нажать кнопки А и В. Ты увидишь как Человек-Паук лихо справляется к беспорядками в Нью-Йорке.

Неуязвимость:
В самом начале игры, нажав B и не отпуская её, надо добежать до противника, стреляющего огнём.

Неограниченное продолжение игры:
На титульном экране экране наберите: Up, Up, Down, Down, Left, Right, Down, Up, A+B.

Пароли выхода на первые подэтапы:
2-1 - Turbo B, затем Turbo A и A или B и, не отпуская этих кнопок нажать Start.
3-1 - Turbo A + Turbo B + Start.
4-1 - Turbo A, Turbo B + Start.

Toy Story:

Непобедимость:
Пройдите первый этап игры; потом, в начале второго этапа ("Red Alert!") вы должны собрать три звезды над коробкой с игрушками. Потом пройдите вправо и соберите еще четыре звезды (итого семь); если вы случайно соберете больше семи звезд, то хитрость не сработает. Собрав семь звезд, прыгните в коробку с игрушками; нажмите и удерживайте Down на ключе направлений в течение шести секунд. Вы увидите, как звезда здоровья Вуди начнет вращаться; это означает, что теперь вы непобедимы до конца игры.

Прыжок на следующий этап:
В начале игры дождитесь появления титульного экрана "Toy Story", на котором Вуди уставился на Базза Лайтера и вспыхивают слова "PRESS START". Нажмите на джойстике A, B, Right, A, C, A, Down, A, B, Right, A ("abracadabra"). Вы услышите, как Вуди закричит: "Hot! Hot! Hot!" - в подтверждение правильности кода. Теперь начните игру; когда захотите перепрыгнуть на следующий этап, просто нажмите START (сделать паузу) и A - и моментально окажетесь в конце этапа.

PlayStation:

Breath of Fire III:

Change names:
Go to the fairy village and make a casino with three fairies, then go talk to the third fairy in the room and she will allow you to change the names of any of your party members or fairies.

Continue after The End:
If you wait until the credits are done completely you will see a picture that reads ''Fin''. Wait at that screen and keep pressing Start. The screen will fade away. You will be asked to save. You can now continue after beating the final boss.

Control Kaiser form, full power:
To control the kaiser form with out sacrificing power by using the failure gene, simply use these three genes: "Infinity", "Radiance", "Trance". It does not matter which order you choose, as long as it is those 3 genes.

Control the Kaiser:
To be able to control the Kaiser, add the Failure gene to the Infinity gene when transforming into a dragon.

Nintendo64:

WWF Attitude:

Big Head Mode:
Win the Intercontintental Belt.

Bonus Wrestlers and Extra Cheats:
Win different titles and PPV events in Career mode with any wrestler under any difficulty setting to unlock hidden wrestlers and extra modes. As you win, new modes and wrestlers will become available:

Win European Title to unlock Sable, Marc Mero, Trainer, New Creations Options, and Squeak Mode.

Win King of the Ring PPV to unlock Kurrgan and Taka Michinoku.

Win Intercontinental Title to unlock Chyna, Jaqueline, Extra Attribute points in Creation, and Big Head Mode.

Win SummerSlam PPV to unlock Shawn Michaels and Sgt. Slaughter.

Win Royal Rumble PPV to unlock Jerry Lawler and Paul Bearer.

Win Heavyweight Title to unlock Head, Beep Mode, and Ego Cheat.

Random Wrestler Select:
When you are going to select a wrestler press Right Shoulder and the computer will pick one for you.

Song Glitch:
Go to Utilities and change the language from ''Everybody'' to ''Teen.'' Now Chyna, X-Pac, Roaddog, Billy Gunn, and Mark Henry will have different intro songs.

Unlock more Create-A-Wrestler stuff:
Win the European title in the Career mode.


GameBit: Выпуск №4

Гонитьба за славой, или как стать известным за один раз?

И в четвертый раз я вас приветствую! Что, спрашиваете, где был так долго? Эх, знали бы вы, что со мной случилось за последние пару недель… злобные инопланетяне с планеты "Э-М.ОЦЭГЭ.Ко'гия" спустились на землю с целью захвата винчестера главреда, на котором хранился собранный и готовый к отправке на верстку материал, дабы предотвратить выход в свет очередного 4-го выпуска Гейм Бита. И таки похитили. Пришлось целый месяц копить деньги для выкупа. Читателям пришлось отказаться от еды, журналов, новых дисков, ради того, что бы побыстрее увидеть наш 4-ый блин. Пришлось даже продать мою любимую "сломанную дискету" с афтографом Гилла Бейтса - известнейшего эмуляторщика нашей страны. Но это не самое худшее, что было… Из-за нехватки денежных средств пришлось распродать на форуме все пиво, присланное вместе со статьями наших авторов. Представляете? Что могло быть хуже? Но чего не сделаешь ради разъяренных читателей. "Выкуп" прошел успешно, инопланетяне вернули винчестер почти в целостности и сохранности и пообещали в скором времени больше не беспокоить. И вот, жесткий диск стоит, как и прежде, в системном блоке моего железного друга. Теперь пора рассказать о том, что же случилось за это долгое время, что вы провели без самого любимого электронного издания. Подытожим, одним словом.

В первую очередь, хочется разрыдаться. Почему? Ну как, лето ведь закончилось, девченки закончились, пиво закончилось… начались огороды и… предучебная суета. Времени стало еще меньше, проблем и забот - больше. К счастью, такие мелочи не пугают наших авторов. Они, как и раньше, упорно и настойчиво поддерживают журнал своими статьями. Кстати, об авторах. Вы, наверное, уже заметили, что в наших рядах свежая кровь. Свежая и довольно-таки известная. О чем я? Да загляните в раздел "Авторы", сами поймете, о ком я веду речь. Приятно осознавать, что Гейм Битом заинтересовались серьёзные люди. И это вам не какой-нибудь Вася Пупкин ака Владимир Владимирович.

Что б потом не забыть, заранее скажу пару слов насчет статей. В первую очередь попрошу не слишком пинать меня за "Бэтмена". Скажу сразу, что в этой статье я не ставил перед собой цели кого-то обидеть. Фривольный и "слегка" дикий стиль, и замысел самой статьи попрошу принять как надобность. Так было задумано и много воды было вылито нарочно.

Теперь о статьях в общем. Самые внимательные могут заметить, что уровень статей вырос, в том числе и в плане отсутствия ошибок. Нет, я не говорю, что ошибок нет, просто их стало меньше. Отчасти это заслуга Алекса Глагола, спасибо ему еще раз. Не хочется, но придется разочаровать тех, кто присылал мне обзоры игр для Дрима и ГБА. "Правильные" читатели заходящие время от времени на форум, могли заметить, что по поводу включения новых консолей в журнал развелись нешуточные дискуссии, в которых я попросил бы вас принять участие. Если вы не забыли, адрес места проживания нашего журнала все тот же www.emu-land.net/forum/index.php Так что, попрошу не расстраиваться тех, чьи статьи были отложены "до лучших времен".

А сейчас я буду злиться, рвать на себе тельняшку и плеваться желчью. Ну сколько раз вам нужно говорить, в каком виде присылать статьи? Может себе наколку на лбу или еще где выбить, что б лучше видно было? Ладно, все равно не зацените… В общем, повторяю в надцатый раз: материал присылать только в формате *.txt, за исключением редких случаев. Впрочем, за подробностями всем, - слышите, всем! - идти сюда http://www.emu-land.net/forum/index.php?showtopic=2821. Выучите правила наизусть, как алфавит, как таблицу умножения, как… короче, постарайтесь запомнить :). А то задолбался, понимаешь, повторять по сто тысяч миллионов раз, что скрины ни в коем случае не присылать в теле документа. Так нет, они берут и присылают скрины в отдельном доке :). Кое-кто уже понял, о ком я, не буду тыкать пальцем, а то проткну еще ненароком.

Пока у меня фальшивая улыбка на лице, продолжу говорить о грустном… Как оказалось, инопланетяне на зло взяли и потерли несколько статей и рубрик. В том числе и рубрику "Желеzo" и "Эмуляция". Мало того, они еще и попереименовывали названия почти всех разделов! Вот гады!

Ладно, шутки в сторону. Насчет разделов и рубрик иже с ними. Рубрика Дарка теперь в разделе "Конвеер", там же и новая ласточка "VS" под чутким руководством Хелла. Надеюсь, маленькая перестановка пойдет журналу на пользу. И прибавление в разделе "Тоже важно" (теперь раздел зовется именно так). Никогда не угадаете что? Даю три попытки. Правильно, рубрика писем читателей! Спешу предупредить, рубрика "с душком", так что слабонервных попрошу не обращать на нее внимания.

Хотя не все так хорошо, как кажется. Окончание лета тоже оставило свой отпечаток на 4-ом номере. Да, я говорю об отсутствии СНЕС-овских обзоров и отсутствии какого-либо солюшена в разделе "Чит!". И дело даже не в отсутствии материала, скорее наоборот: материал есть, просто почему этот "материал" не попал на страницы журнала, авторы скоро узнают. В пятом же номере обещает появится поистине огромных размеров (около 130 000 (!) знаков, без пробелов) прохождение игры Chrono Trigger от не-скажу-кого. Просто если бы я сел проверять эту проху, то прошло бы еще не менее месяца, так что потерпим, и оставим это к пятому - юбилейному номеру.

Зато раздел "Мысли в слух" в этом номере здравствует, как никогда раньше. Растолстеть до пяти статей в рубрику за номер - событие тоже важное и настораживающее…

Ну а пока будем прощаться. Надеюсь ненадолго. Жизнь прекрасна! В ней есть много вещей ради ктороых стоит жить и существовать. Гейм Бит не исключение. Понятие "игровой Эму-журналистики" начинает развиваться. "Гут", как сказал бы Айрон. Ведь вышел второй номер "Консольгии", скоро выйдет очередной номер "Эму-Машины", никогда не выйдет ОЦГ… в общем, все чудесно! Нет поводов для переживаний, мы как всегда, остаемся самими собой. Мы, как и раньше, с радостью принимаем новых авторов. Для них, кстати, хорошая новость: непосильный налог в ящик пива обещается заменить на бутылку "Оболоня" светлого плюс две пачки орешков "Козацька розвага". Адрес для приема все тот же kolomak_org@kharkov.ukrtel.net или же на Gambit@emu-land.net . Для уверенности лучше выслать письмо на оба адреса. Только отныне есть большая просьба ко всем отправителям: перед отправкой статей, обязательно укажите в письме в поле "Тема" название рубрики или раздела, в который вы посылаете материал. Заранее спасибо. Удачи!


GameBit: Выпуск №4

Мыльница

Наконец-то одна из моих мечт сбылась. Вот она, настоящая, полноценная рубрика писем. Не верите? Сами пощупайте, только аккуратней. Пощупали? Ну как, нравится? Мне тоже! Ну да ладно, хватит лапать грязными руками, пора и делом заняться.

Писем пришло не очень много… точнее мало… точнее - всего три. Я поместил все. Все, что пришли с пометкой "Письмо в рубрику". Не судите за то, что немного нестандартно на них отвечаю. Надеюсь, зацените. Ведь отвечать на письма при большой аудитории я еще ни разу не удостаивался. Ага. Первый опыт всегда болезненный, но необходимый :).

Одна надежда на Айрон'а, который обещал на День Рожденья золотую лопатку подарить. Ну что б почту разгребать было легче. Да и по голове ею непослушным авторам настучать можно, и в носу поковыряться… в общем, в нелегкой работе главреда незаменимая вещь :).

Сегодня постараемся выслушать всех. Настроение у меня отличное, значит пострадать не должен никто. Хотя, как повезет. И почему только письма такие большие? Да какая разница? Сегодня разрешаются любые вольности. Но только сегодня.

Итак, 200 грамм для храбрости. Как сказал бы камрад Гагарин: "Поехали!".

Кто у нас тут самый Ленин. Ты? Ага. Сам нарвался. Прошу к микрофону товарищ Alpdruck.

Здр., Gambit.

И тебе здр., коли не шутишь.

{jxe jnrhsnm he, hbre ghj gbcmvf. Э-э-э. Я хотел сказать, что хочу открыть первым рубрику писем. Пиво, блин, которым Gambit поделился пальцы путает!

Ничего, придется привыкать.

А журнал то шустрый, хотел я написать про Wrestlemani'ю в четвёртый выпуск, но конкретно опоздал. Это даже радует, но мне кажется, что к выпуску эдак к пятидесятому игры на SEG'У просто кончатся. Давайте расширять ассортимент, ведь есть ещё Atari Jaguar, Gizmondo, WonderSwan, аркадные автоматы и т.п. Есть ещё неизвестные консольки на которые до сих пор игры выходят.

Они то есть, дык кто на них обзоры писать будет? Лично я, ввиду своей отдаленности, такие платформы нигде не встречал. На то они и неизвестные, что никто о них не слышал, а тем более не юзал. А автоматы это хорошо. "Калашников" рулит. Нет, правда, я очень люблю автоматы, только вот может и ПК тогда пристроять, а? Нельзя?! Жаль.

Кстати вчера в магазин юрского периода зашёл и увидел игры на сегу, а потом просто округлил глаза, прям-таки выпучил, ну просто ####Л. я увидел на прилавке рядом с Аладином и Соником Mortal Kombat 5, Mortal Kombat 7, Tekken vs VR, Tekken и игруху про пони. Не правда ли ####ТЬ!?

Спросил бы у продавца, че за ###НЯ? А вдруг и впрямь новые части Мортала или Теккена, хотя, я в этом сомневаюсь. Если же подсунет лажу, мочи ####РА сразу. Ведь ногами бить можно, соблюдая элементарные правила приличия.

А ещё я вчера узнал, что меня возвели в статус святых. Скачал третий журнал и прочитал, цитирую: "P.S. Наверное были (а может и есть сейчас) люди которые играли в черно-белой палитре в PlayStation, вот воистину святые люди..." автор P_star. Дело в том что моя видюха при подключении к телеку через свидео (с видюхи S-video а в телике тюльпан) изображение у последнего монохромное. Ну мне захотелось посмтреть как разные приставки выглядят на экране телевизора и я стал их пробовать. Поиграл в N64, MAME, SEGA, SNES, 3DO, Sony, Nes, GBA, DC. Прикольно и кое где красимше, но не цветно. Проблема эта вроде как только у ATI, и надо переделывать кабель, но лучше я буду святым и трогать ничего не буду. А мне молитвы воспевать будут? Если что, то воспевайте по моему адресу OdiumReg@yandex.ru, буду рад.

И впрямь святой! Только нимба не видно или это пивом глаза позаливало? Наверное тоже подамся туда…ну, в святые.

А почему все "писюки" в вашем журнале такие анонимы? Как же благодарности и вёдра с известным содержимым или все просто такие чистюли. Надо привыкать к этому, вспомните сколько этого самого вылил Киркоров: "Встал и ушла" :. А ведь она журналистка, и тоже писала статьи, возможно даже в журнал или на крайняк в газету.
А давайте я вас ругать буду? Ну типа вы... а-а... э-э-э... не... не получается. Ну и хвалить теперь не зачем, хватит. И так что не э-э-э - то похвала. Э-э-э.
На этом, пожалуй, закончу, письмо довольно таки сумбурно, зато от чистого сердца и без лишних мыслёв.

Да не боись. Ты вроде как первый, так шо пока резать не будем. Гуляй себе на здоровье, пока… Может еще чего в следующий раз напишешь. Тогда знай, пощады не будет :).

P.S. А дизайн то на сайте оставьте в покое, не то чтобы мне не нравится дизайн в журнале, просто мне очень полюбился сайт и дизайн стал практически родным.

По поводу дизайна сайта, так это к РБМу. Он у нас главный дезигнер всего-всего.

Фух, с первым блином разобрались. Оказывается, отвечать на письма и быть козлом отпущения почти одно и то же. Кто у нас там на очереди? Кто ненавидит Гамбита больше всех, подходи к микрофону, не стесняйся. Что, ты? Смело. На сцену врывается Слава "Slavab" bare-knuckle.

В 3 номере GameBit'a была изложена такая тема, что мол, писем маловато пишут, а те которые пишут не подходят по какому то признаку. Ну, вот я тут и решился написать письмо (с пожеланиями, да и так, просто), но может и оно цензуру не пройдёт!

Может и пройдет. Мы ведь режем не сразу. Сначала пивком напоим. Литров так 5-6 для начала. А уж потом вскрываем. Но сегодня я добрый, настроение, как я сказал - хорошее. Руки пока пачкать не охота. Так шо, высказывайся.

Во-первых, огромное вам спасибо за такой журнал, он в самое настоящее время затрагивает моё увлечение эмуляторами, да притом с сайта к которому я частенько обращаюсь, а ведь как всё начиналось… была одна Дендюшка, без своей команды, а теперь как всё изменилось просто растёте на глазах, за что вам большое человеческое СПАСИБО!

Эх, как вспомнил про "Дендюшку" так ностальгия сразу начала колбасить. Надо бы принять успокоительного… Ну и тебе спасибо. Хотя бы за то, что по праву оцениваешь труд, который эму-лэндовцы вложили в сайт.

Раздел "Новости" мне совсем не лень просматривать, так что захожу туда каждый день! Только в последнее время маловато обзоров игр на ГБА, игры то новые выходят, а скринов нет, так что приходиться качать последнее время всё! Но это всё поправимо!
Ностальгия в журнале мне особенно приятна, так ведь в статье "черно-белое кино" действительно рассказывается моя история. У меня был телевизор Кварц и была проблема именно с игрой Dr.Mario. Когда читал, слёзы наворачивались!

Не спорю, р_star молодец. Побольше б таких статей в журнал. А еще лучше - авторов. Хотя, у нас все хороши или нет?

Но нельзя обойтись и без минусов в журнале. Например, надо что-то делать со скриншотами! Так в последнем номере их по моему показалось маловато! А на Moon Crystal хоть бы с мобильника сфотографировали! А то, как-то непонятно, а игру обязательно качать надо. Да и по сайту лазить в падлу. Знаете, у русского человека есть такое незаменимое качество как лень! Так вот я и говорю, не ленитесь, чтобы другие могли хоть чуть-чуть полениться!

Хм, скриншоты это лишние килобайты, которые многим, я уверен, качать дискомфортно и накладно. Мне лично наоборот показалось, что скринов стало слишком много. Да и не у всех жителей России мобильные телефоны с камерами. Ну а лень это незаменимое качество не только русского человека - по себе сужу, сам ведь хохол :).

Мнение на форуме насчёт постоянной команды я еще не оставил. По-моему не стоит. Конечно, есть смысл читать обзор настоящего геймера. Ведь читать обзор профессионала куда интереснее, нежели любителя. Только потом команда может облениться, да и зачем на команду столько взгромождать: и игры играй, и обзоры пиши (и пивом главреда пои. Прим. Гамбита), ведь даже любитель может оценить все достоинства игры, а как у него это получиться, мы уж читатели оценим!

Пока никакой постоянной команды - такова политика журнала. Всех вполне устраивают внештатники. Как уже кто-то говорил: "Авторы со временем набьют руку и уровень статей обязательно поднимется" - я с этим полностью согласен. Что вы вообще подразумеваете под словосочетанием "Постоянная команда"? У нас сейчас есть просто авторы, которые пишут статьи в каждый номер, такие как: lob, marsel84, kinaman… хотя, первые два куда-то в последнее время пропали. У нас есть главный редактор, Gambit, я, дизайнер, ведущий муз. рубрики, ведуший рубрики кодов… скоро появится корректор. Чем вам не "постоянная команда"?

Есть предложение создать обложку журнала. Так будет легче следить за тем, что будет в журнале. Выложили обложку и смотри! Но это так, мое дело предложить ваше - отказаться! Но, если что, можете и ко мне обратиться. Помогу в меру знаний, которых последнее время не хватает.

Обложка это круто! Только как вы себе ее представляете? Один большой скрин или арт? Или вообще чистый лист со списочком статей номера? Я вообще не понимаю, зачем она нужна. Но это только мое имхо, если будет толковое предложение или толковая обложка - посмотрим. Шлите пока свои варианты, заценим.

Теперь можно задать несколько вопросов.
Если журнал посвящен эмуляции, то туда можно все, что эмулируется писать? А то ведь теперь и java на сотовые телефоны эмулируется. И не стоит забывать про DosBox, Step Mania… А игры с аркадных автоматов как-то все проходим стороной.

По-моему никто и нигде не упоминал, что журнал посвящен эмуляции. Или упоминал? Покажите мне этого засранца, мы его быстро на кол посадим. Ну да ладно, отмазки не катят, придется ответить… раз и навсегда. Если и эмуляции, то только эмуляции старых (читай: умерших) игровых приставок и платформ. Автоматы не имеют допуска в журнал, так что о статьях говорить пока рано. Все.

Размеры журнала. Есть ли какие-нибудь ограничения, т.е. журнал по сравнению с первым начал толстеть, может, стоит ограничить, а то потом что 10 метровые номера пойдут?

Планки размера номеров, как таковой, нет. В основном размер журнала зависит от количества скринов впихнутых в статьи. С третьим номеров статей стало больше, соответственно и количество скринов увеличилось. А обзор без картинки это ж нонсенс! И с каждым номером этот нонсенс повторяется все чаще. Так что вам решать: чем больше скринов, тем жирнее журнал. Как мне кажется, 3-4 скрина на статью вполне хватает, хотя, опять же, решать вам.

Статьи. Это непосредственно вопрос главреду. Интересно знать, сколько вообще обзоров приходит, а то может там уже, так сказать, материала на 100 номеров вперед, а многие и летом не прекращают трудиться и всё пишут, пишут!

Статей иногда не хватает, а иногда как попрут, что и разгрести не успеваешь. На 100 номеров пока не набралось. Да и разве имеет значение количество? Статей может и много, но вот действительно толковых приходят только единицы. Пользуясь случаем, хочу сказать ребятам, чьи статьи по каким-то причинам не попадают в журнал: парни, не обижайтесь, это не Гамбит такой вредный, просто неопытные новички иногда пытаются взять на себя то, что им не по зубам. Т.е. многим не понравилось то, что камрад Yoshi написал очень тусклый обзор по Флешбеку. Каждый автор - талант. У каждого свой стиль, свое перо, свой способ изложения мыслей. Каждый в силу своих писательских возможностей старается не быть похожим на других. Просто нужно понять, что обзоры по ВЕЛИКИМ играм нужно писать с большим трепетом и старанием. Иногда по возможности буду говорить авторам, что не так, что переделать, чего добавить. В общем, возвращать статьи на доработку. Пиво, которое вы присылаете вместе со статьями возвращению не подлежит.

Вот вроде и написал всё, что думал, и наговорил может какой-нибудь ерунды, но всё же попытка не пытка. А я тут пока допишу обзор по Ре-Волту, и немного отредактирую.

Ага, главное на мягкой бумаге пиши.

Кто у нас там следующий? Выходи друг, не стесняйся. Ах, ты в первый раз? Ничего, у всех бывает. Вот я помню свой первый раз… Слово предоставляется нашему другу из узкоглазого Востока, камраду TiamaT'у. Прошу к столу, т.е. к микрофону.

Привет, Гамбит сан (^_^)/~~

Моя/твоя пливетствовать тебя. Моя зать тебе руку.

Читают ваш электронный журнал "Game Bit". Что можно сказать: радость до ушей ^__________^.

Ну пляма-таки до усей. Ладостя далзна быть да затылка, мой длуг.

Меня поражает, как некоторые люди до сих пор остаются верными классическим играм стареньких консолей, и тем более уделять этому свое время?! Возможно современным PC-геймерам нас не когда не понять, да и зачем собственно это нам надо... ^__^

Хочется сказать тебе мой друг большое спасибо (и всем другим людям) за такую работу. Как я сказал, раньше, что за это возьмется не каждый человек, а только избранные... вроде нас ^___-

Ух ты, моя быть избланным узе втолой лаз.

Я заметил, что любителей раритетных консолей маловато, но они люди творческие, так может сделать в журнале раздел посвященный творчеству поклонников, ну, например, фанфик или фанарт, обои на рабочий стол, письма поклонников и т.д. Можно сделать несколько разных рубрик. Вот!

Ну, твоя видеть, сто последнее пледлозение узе осуссествилося. Нассет фаналтов и фанфиков моя узе говолила неодноклатно. Хотя, моя совсем неплотив. Плосто моя совсем не понимать, как это все смотлется в зулнале.

Ладно, мой друг, пойду я теперь поиграю в Castlevania III ^__^. А потом в The Story of Thor, благо, с большим трудом удалось купить это катардж.

Это "благо", сто с больсым тлудом твоя покупала этот катлидза или сто он тепеля у тебя? Ладно, ТиамаТа сан, не буду моя/твоя месать наслаздацца гейплеем.

Желаю тебе и вашей команде удачи и творческих успехов! Джа!

Тебе тоже удачи! Джа-Джа!

Что, нету больше желающих высказаться? Резнуть, так сказать, правду-матку. Ну и зря, товарищи. Надеюсь, к пятому номеру смелости у вас побольше будет. На этой оптимистической ноте спешу закончить. Чао, жду писем.

И да прибудет с вами наглость, дорогие читатели.


GameBit: Выпуск №4

«Создатели»

Над номером работали: Главный редактор, корректор, сбор материала: Гамбит.
Дизайн, верстка: RBM-13[s].
«В точку»: Гамбит, kinaman, Prince Nick и Andrew Shtein.
«Играем?!»: Grim_Dude, Uralt Alpdruck, Shtoporr, Archisai, kinaman, Vik Chaos, .flint, M@K$, Prince Nick, Andy Bogart, marsel84.
«Конвеер»: Darkman007, Andy Bogart
«Мысли вслух»: Алекс Глаголев, .flint, p_star и Vik Chaos, kinaman, Kazumi.
«Чит!»: kinaman, Shtoporr, Prince Nick.

Алекс Глаголев: помог на общественных началах, за что ему отдельный респект.

Персональные благодарности:

RBM’у за дизайн
kinaman’у за выдержку и поддержку
.flint’у и Shtopor’у за удачные начинания
Andy Bogart’у за настойчивость
marsel’ю за исчезновение :)
p_star’у за старания

Нас много и вместе мы – сила!


GameBit: Выпуск №4

Автор: kinaman

Приставка vs. Эмуляция

Играя 10 лет в любимую Dendy Junior я испытал много радости и восторга. Каждый день сидя перед огромным телевизором "Фотон" 84-го года выпуска, я думал: "Эх, вот бы по-цветному показывало... было бы классно. Но огромный экран - тже круто!" Через несколько лет я приобрёл небольшой телевизор "LG" c 37-й трубкой и первую PlayStation, и, играя на нём каждый день в Dendy, я уже думал: "Да-а, вот это здорово! Но, блин, игру-то всё равно хрен пройдёшь... Вот бы можно было бы сохраняться, как на Соньке, а то где-нибудь удар пропустил и всё начинать сначала...". И приобрёв ещё через пару лет компьютер, и поиграв в дендивские игры на эмуляторе, я вдруг подумал: "Да-а, графика, звук, управление - супер! И сохраняться даже можно! Но... это же не приставка. На приставке играть куда интересней...". М-да, это в очередной раз доказывает, что мы никогда не знаем, чего хотим. А ведь если подумать, действительно, что лучше: играть на приставке или на эмуляторе?

Не забуду Дендюшку родную!

Есть проходимые игры, есть труднопроходимые игры. Есть красивые игры, есть некрасивые игры. Есть игры с обалденной музыкой, а есть с хреновой музыкой. Играя и на приставке, и на эмуляторе, игры остаются такими же и, в принципе, ничем не отличаются друг от друга. Играя на приставке, а тем более на ламповом телеке, некоторые аспекты игры как-то упускаются из виду. Скажем, если в игре графика - так себе, то на чёрно-белом изображении много внимания и не уделяется на это. Всё равно всё сливается вместе и видны только контуры - либо тёмные, либо светлые. На эмуляторе же, да ещё и с каким-нибудь сглаживанием, очень хорошо видны недостатки графики, и первые взоры, разумеется, падают именно на них. Но наши дорогие "ламповики" имеют также свойство: сигнал с приставки они могут принять только при включении одного штекера, который несёт в себе и изображение, и звук. Короче говоря - антенный провод. А при использовании данного провода, я уверен, многие лицезрели непонятные шкалистые линии, которые шли вертикально. Данные линии являлись продуктом воспроизведения радиосигнала с приставки, и очень часто бывали ОЧЕНЬ заметными, что, собственно, мешало играть. На эмуляторе, разумеется, вы таких линий никогда не увидите, впрочем, как и на каком-нибудь телевизоре нового поколения, у которого есть вход TV/AV. TV/AV включает в себя два входа: VIDEO и AUDIO, на приставке такие выходы тоже есть, и стоит их соединить проводами с выходами в телевизоре - игра на канале TV/AV принесёт много удовольствия, т. к. никаких графических помех наблюдаться не должно.

Что же касается самого игрового процесса - управление. Все конечно знают множество историй о недолговечности дендивских джойстиков. Немало нервов они, нам с вами попортили... Полный глушняк, когда навернулась схема - джою прямая дорога на свалку. Но бывало и так, когда от схемы поотрывались проводки, здесь - паяльник в руки и вперёд (мой нынешний джойстик был таким образом перепаян уже больше 20-ти раз :)). Но всё равно это дико раздражало, а деньги на новые джои не всегда находились. Да и вообще, стоило отцу сказать: "Пап, у меня опять джойстик сломался!", дальнейшую реакцию вы знаете... На эмуляторе с такими проблемами вы вряд ли столкнетесь, комповские джои куда прочнее и качественнее, или перепаянные PSX-овские джойстики, которые тоже многие используют. Также на денди есть и такие игры, которые на обычном джойстике и не пройдёшь, например 11-й уровень в игре "Battletoads", где нужно убегать от электрического шара - уж не знаю, какой дендивский крестик позволит пройти этот уровень. Как бы не нажимал, а всё равно зацепишь какую-нибудь другую сторону - и хана!

И опять же эмуляторская фича с сохранениями. Играя на приставке в тот же Баттлтодс, мы миллион раз думаем: "Ну блин, сейчас упаду и всё заново... вот бы сохраниться..." И тут на помощь приходит эмулятор, но принять его помощь или не принять? А уж это решать вам самим.

Компьютер в кармане

В плане GameBoy дела обстоят иначе. ГеймБой - это карманная игровая система, как всем известная "Ну, погоди!", только имеющая гораздо больше возможностей. Для того, чтобы поиграть в игры на ГеймБое не надо никаких джойстиков, адаптеров и проводов. Графика в ГеймБое изначально чёрно-белая, соответственно графика на эмуляторе абсолютно ей идентична. В звуке тоже никакой видимой разницы не наблюдается, а вот в управлении разница заметная. Собственно говоря, чего привередничать? У кого есть ГеймБой - им этого достаточно. А у кого ГеймБоя нет, эмуляция - единственный вариант. Ну или купить можно :).

Та же самая история с GameBoy Advance, разве что графика на ней совершенно другая. Но и на эмуляторах она смотрится также + возможность сохранений и увеличение экрана.

Диски и в Африке диски

Ну а о Sony PlayStation вообще можно не говорить. Вставил диск в CD-ROM, запустил эмулятор - тот же самый эффект, что и на самой Соньке. Да ещё и если играть на перепаянном Соневском джойстике. Здесь системник уже приобретает вид приставки, а монитор становится телевизором. Но опять же фича с сохранениями! Хоть в Соневских играх и предусмотрена возможность сохранений, но, порой, чтобы сохраниться нужно пройти черти сколько до ближайшего чекпоинта, а на эмуляторе - в любой момент. С одной стороны - облегчает игру, а с другой - уводит от реальности.

В итоге, на чём же лучше играть? Боюсь, что на этот вопрос я ответить не смогу, но могу сказать: есть Денди - гамайте на денди, нету - эмулятор в помощь. Для меня эмуляция - это лишь портирование приставочных игр в компьютер, а приставочные игры изначально созданы для приставок. И это нельзя забывать! Всё-таки старая дендюшка роднее, чем VirtuaNES...


GameBit: Выпуск №4

Автор: Алекс Глаголев

Музыка далеких лет

Когда я на почте служил ямщиком, был молод, имел я силёнку, на пару с соседом мы собрали из подножного корма невиданный в наших довольно средних широтах аппарат: компьютер "типа Spectrum".

Неподалёку от нашей деревни раскинулась "химия". (Для самых маленьких: "химия" - это место, где не особо опасные заключённые работают без охраны.) На этой самой "химии", рискуя девственностью и пионерским галстуком, мы стырили прекрасную доску корабельной сосны и соорудили из неё пару джойстиков, которые гордо именовались "джойспины". Роль крестовины исполняла насаженная на дюбель крышка консервной банки из-под иваси - по такой смело можно было лупить кулаком (кто помнит, с какой скоростью ломались аутентичные джойстики, тот оценит).

Потом мы собирали на пустыре крапиву, сушили её у бабушки на чердаке, сдавали в аптеку по рупь шестьдесят за килограмм и ехали в районный центр покупать кассеты с играми. Ни о каких TR-DOS’ах в краях, где ночью тебе стучат в окно, и это с равной вероятностью сосед или медведь, и слыхом не слыхивали: два русских народных умельца - Лёва Равикович и Марат Восканян - записывали на кассеты всё.

Кассета трепетно погружалась в "Электронику-М" (у неё головка легче всего подкручивалась отвёрткой и облегчала понимание между магнитофоном и плёнкой с записью Cannibal Island, Kendo Warrior и Rabbit Shoot). Из динамика доносились звуки слаще любой музыки - они наверняка напомнили бы нам брачную песнь модема, подзывающего самку, да вот беда: о модемах мы впервые услышали лет через шесть; услышали, но не поверили.

Вскоре мы навострились узнавать игры по голосу. Вот грузится Earth Defence - так же вопил поросёнок Васька, когда дед Митрич, возвращаясь с посиделок "а-ля фуршет на три персоны", перепутал его пятачок с замочной скважиной; а это Mad Cars - похожие трели выводили девчонки, когда просекли, что мы уволокли из раздевалки всю их одежду... (Кстати, о девчонках. Первое свидание у меня на дому проходило так: часа три мы смертным боем дрались за джойспин, покуда с визгом (вылитая Vampire's Empire!) не прибежала Её мамаша и не уволокла чадо обратно в музыкальную школу, откуда мы, собственно, и слиняли позырить Adult Poker.)

Каждая нота заветных кассет наполнялась смыслом и жизнью. Поэтому, когда в чужих телевизорах уже вовсю шерудили "танчики", мой упрямо показывал Haunted House. "Дом" грузился минут двадцать, издавая чарующее курлыканье тетеревов, треск поленьев в печке и урчание котёнка по кличке Аквариум (в ту пору я увлекался песнями Гребенщикова). На девятнадцатой минуте включался холодильник и загрузку приходилось начинать по новой - избалованный компьютер на дух не переносил перепадов напряжения. Можете сами прикинуть, сколько раз я повторял обряд, если учесть, что 220 вольт и 50 герц одновременно в нашей глуши были зарегистрированы лишь однажды - когда райцентр посетила Индира Ганди, дабы возложить цветы к памятнику великого путешественника Афанасия Никитина, ходившего за три моря и во времена оны открывшего Индию.

К чему я это всё рассказываю? На форумах частенько мелькает что-нибудь вроде: "на фига вам сдались все эти "гудсеты" и "фуллколлекшны"?". Или: "что за радость ковыряться в игре о восьми цветах, когда нынешние компьютеры за секунду выдают такие сцены, на обсчет которых у того же "Спектрума" ушло бы лет сорок?". Отвечаю: сопричастность. К Самым Первым Играм. К исканию. К творчеству. К воспоминаниям. К жизни, если хотите. И желание прожить ее еще разок. Если не всю, так хотя б тот удивительный перекур на кухне под чаёк с лимоном и трели из "Электроники-М" пятнадцать лет назад...

P.S. С памятником А. Никитину связана одна потрясающая история. К играм отношения не имеет вовсе, но удержаться сил нет - расскажу. Когда приснопамятная Индира Ганди, земля ей пухом, намекнула дорогому Леониду Ильичу, что хочет побывать на родине великого путешественника и потусить возле памятника оному, у генсека едва брови не полиняли: такого монумента в природе просто не существовало. На Руси это обычное дело, но не суть. Так вот, Индиру три дня катали по Москве и сопредельным территориям, а на четвертый запустили к нам. На крутом волжском берегу в резной ладье стоял прославленный первопроходец и ласково взирал на мраморного А.С. Пушкина, славшего Афанасию, у которого еще бронза на бороде не остыла, поэтические приветы с берега напротив. Умели раньше делать! Умели.


GameBit: Выпуск №4

Автор: Kazumi (на основе зарубежных сайтов)

История Нинтендо

Nintendo - одна из величайших игровых компаний в мире, которой уже более ста лет. Не каждый день повстречаешь величайшую компанию с настолько большой историей. Но, тем не менее, Nintendo как занималась играми, так это её профиль и поныне. Хотел бы напомнить, что именно за копирайтом Nintendo такие приставки как NES, SNES, карманный Game Boy, свежеиспеченный Nintendo DS и еще не вылупившийся Nintendo Revolution. Но компания известна как бренд не только видео-приставок. Nintendo является прародителем таких замечательных игровых героев как Mario, Donkey Kong и др. А теперь, вернёмся на 116 лет назад.

1889

Год рождения Nintendo. Фусадзиро Ямаути, проживавший в японском городке Киото, основал фирму Nintendo Koppai. Именная фирма специализировалась на создании игральных карт, которые носили название Hanafunda (aka Daitoryo и President). Все карты делались нежноручно из коры тутового и mitsu-mata дерева. Весь набор карт состоял из 4 колод по 12 штук в каждой (всего 48 карт). Каждая карта в колоде имела в значении свой месяц, а вместо цифры карты были обозначены символиками вроде оленя, луны, воды и т. д. Различные комбинации карт определяли победителя. Данная игра имела концепцию обычного покера. Несмотря на всю свою сложность в игре, Hanafunda завоевала очень большую популярность в Киото и Осаке. Спустя время, Фусадзиро занялся изданием карт в других городах Японии, только в других городах карты имели уже другую символику. Вскоре карты начали использоваться в азартных играх (на деньги) и даже были популярны среди членов японской мафии Якудзы. Ямаути-сан был вынужден обдумывать свой дальнейшую судьбу Hanafunda и о массовом издании карт.

1907

Фусадзиро был первый, кто создал такую популярную карточную игру западного стиля. Такой успех не мог предвидеть сам Ямаути в его голубых мечтах. Теперь Nintendo Koppai нуждалась в хорошем издателе для реализации массовой продажи его карт по всей территории страны Восходящего Солнца. И им стала местная корпорация Japan Tobacco & Salt Public Corporation.

1929

Права на президента Nintendo Koppai передаются мужу дочери Фусадзиро, коего зовут Секирио Канеда. Дочь Фусадзиро звали Тей Ямаути. В этом же году Nintendo официально объявлена самой крупной организацией по производству карт в Японии.

1933

Секирио Ямаути стал сотрудничать с другими компаниями и, следовательно, образовался холдинг Nintendo & Co. в котором Секирио возглавил трон.

1947

С помощью Marufuku Co. Ltd. Nintendo создала новый западный стиль карт.

1949

На сей раз новым президентом стал внук Секирио - Хироси Ямаути. Его отец (Шиконодзо) был разведён с матерью Хироси (Кими), когда мальчику было 5 лет. Как только Хироси сел за престол, сотрудники компании, невзлюбившие нового президента, стали ему всячески пакостить. Хироси бы умён, и не допустил развал корпорации, заменив старых сотрудников новыми.

1951

И снова смена имени компании. На этот раз фирма получила название Nintendo Playing Cards Co. Ltd. (Nintendo Karuta Co. Ltd в Японии)

1952

Хироси переместил штаб-квартиру Nintendo на улицу Takamatsu-cho и построил новые заводы в Киото для более эффективного производства карт.

1953

Отныне все карты Nintendo Playing Cards стали изготавливаться из пластика.

1959

Хироси подписывает контракт с Disney. Это позволяет Nintendo использовать персонажей из популярной вселенной Диснея. В тот же год "диснеевские" карты были проданы на территории Японии тиражом в 600 тысяч экземпляров.

1963-1968

Компания сменила своё имя в последний раз. Встречайте - Nintendo Co. Ltd.

Nintendo с именем поменяла и свой род деятельности. Больше никаких карт, а только игры и игрушки. После, Хироси стал по настоящему обезумленным от своей власти. За копирайтом Nintendo появился публичный дом ("Love hotel"), а так же таксопарк и кафе быстрого питания (рисом). Ни один из этих проектов не продержался и 5 лет.


GameBit: Выпуск №4

Автор: .flint

Reverse Evolution

Скажу честно - я считаю, что современная гейм индустрия напоминает обратный процесс эволюции человеческого общества. Очень просто объяснимый синдром: в самом начале своего зарождения игры делались отдельными энтузиастами, считавшими, что это занятие просто не в состоянии принести более-менее нормальную прибыль. Зачастую они были сотрудниками крупных компаний, имели постоянную работу, стабильный доход и чашку чая по утрам. А кодинг игрушек был обычным милым увлечением наравне с гольфом или макроме. Да что там говорить, почитайте историю id software - типичный пример. Сначала были "мальчиками на подпевках" в небольшой софтверной фирме, а доросли до культовых персонажей, облепленных со всех сторон кучей мифов, легенд и шестнадцатилетних фанаток.

Игродевелопмент превратился в, по сути, новую, причем весьма доходную статью бизнеса. Началось повальное зашибание денег на наивных игроках, всерьёз полагающих, что какой-нибудь, прости-господи, Far Cry можно назвать очередным прорывом. Ничего подобного: стандартненький FPS с модными нынче "стелс" - элементами... И "срубает кассу", получает признание. Действительно, что в нём есть такого, чего мы не видели раньше? Продвинутый интеллект? Не смешите мои тапочки! Может быть графика? Чуете, на чём делает сенсации наш брат?

Сейчас никто не придумает Тетрис. Правда, зачем? Если можно слепить пару примитивных шутеров, набить их под завязку эффектами и кровищей да пустить в оборот. Интересный факт: львиная доля игр для самых маленьких направлена на развитие интеллекта, творческих способностей; для старших - убийства, секс, наркотики, тупая перестрелка аля "Шварценейгер-с-бодуна" и отсутствие какого-либо намёка на оригинальность. Это в меньшей степени относится к квестам и jRPG, хотя тенденция налицо - чем старше целевая аудитория, тем тупее выходной продукт. Человеческое общество шло строго наоборот: от стремления "пожрать и поспать" к живописи и музыке.

Стали появляться первые блокбастеры. Вообще, термин "блокбастеръ" сам по себе обозначает нечто с высокими продажами. Трэш чаще всего. Вспомните Doom 3 с его мегаамбициями и совершенно бесталанной реализацией. Можно сказать, что "это" всего-навсего демонстрация нового движка. Но прецедент налицо: ребята, нас снова надурили. Срубили денюжек по-лёгкому. Также как и на ПКМ, хотя парни из Акеллы плакали навзрыд, говоря, что не хотели, их заставили, да и вообще, Дисней - бяка жуткая. Верим. Все равно, надурили. "Развели на бабки". Знаете, мне уже просто надоело быть очередным кошельком для хитроумных дельцов... Хочу, почему-то, честную игру без претензий.

Почему игробизнес так плох? Судите сами: с самого начала игрушки были просто видом искусства. Есть живопись, есть литература, есть музыка, так почему бы и обычным программистам нельзя творить? Да, можно вспомнить про демосцену, но это всё же экстремальное программирование, заниматься которым может не каждый. Да и высидит не всякий. Так вот, сейчас игры - просто бизнес. Тривиальное проявление капиталистических отношений. Дайте народу хлеба и зрелищ! А где деньги, там не может быть и настоящего честного искусства. Вспомните поп-музыку, дорогие мои.

Кроме того, последнее время Идея всё чаще заменяется квинтэссенцией прошлого опыта. Если проще, то оригинальных замыслов становится всё меньше и меньше, в основном выходит лишь переработка старых находок. FPS, RTS, MMORPG - всё это, по сути, было пройдено много лет назад. Зачем создавать велосипед, когда на него можно повесить новую красочную детальку и продать по бешеным расценкам? Сравните: Тетрис, Сокобан, Лайнс - каждая идея оригинальная, и простая не отвлекающая реализация является залогом столь необходимого успеха.

Да, я хочу сказать, что, в целом, игровая индустрия выдохлась. Она уже не может привнести ничего нового в былое наследие. Сейчас её назначение заключается, преимущественно, в выбивании денег из зазевавшихся обывателей. Некоторые недальновидные товарищи утверждают, что "всё уже придумано до нас". С этим трудно не согласиться, если обращать внимание только на коммерческий рынок. Однако если взглянуть на Shareware- и Freeware-сегменты можно с лёгкостью опровергнуть это заявление. Взять хотя бы ту же Gerbera Quarry от Moppi Production или Ballo от Marelwish Production. Абсолютно оригинальные задумки, оцените на досуге.

Обратный процесс эволюции, да? С творчества до примитивных животных желаний. "Ну и в чём соль?" - спросите вы. Дело в том, что индустрии не нужны игры, выпускаемые в настоящий момент. Провокация, да! :). Но если серьёзно: так как создание игр стало очередной статьей бизнеса, то вскоре ориентация на хардкорных игроков (ценителей широкого размаха) сменится ориентацией на обывателей, которые принесут куда большую прибыль. А им нужны простые игры. Кому понадобится Лайнс, где управление напоминает приборную панель от орбитальной станции? А чем выделятся простым играм среди себе подобных? Зрелищностью и Идеей (с большой буквы). И если со зрелищностью уже сейчас всё отлично (блокбастеры делают свое грязное дело), то насчёт идей - мозги атрофировались...

Такая вот reverse evolution!...


GameBit: Выпуск №4

Автор: p_star

"Как закалялась сталь или Made in China"

Незадолго до написания данного материала наткнулся на сухое описание развития приставочного движения в России и поймал себя на мысли, что читаю это уже в надцатый раз, причем в надцатый раз удивляюсь скупости и отстраненности текста от реальной жизни приставок. Хотя статистика на то и статистика, чтобы быть сухой, а реальная жизнь намного интереснее ...

Бомба взорвалась в начале 90х. Для многих из нас знакомство с приставками началось с NES (Famicom). Сами не зная того, мы играли в её пиратские клоны. Различные китайские коробочки стали появляться практически в каждой семье. Silver, Koda, UFO, Lifa, Kenga, Btr, Racer, Subor и т.д. завоевали рынок бывшего СССР в течении 2-3 лет. Еще больше было продуктов без какого-либо англоязычного упоминания на упаковке. Конструкция у китайского ширпотреба была очень разнообразна - круглые, в виде летающих тарелок, машиноподобные, плоские, и напротив - толстые до безобразия, в виде космических кораблей, были и просто прямоугольные. Многие из приставок были по сути одноразовые. И дело тут не в качестве (оно понятно не блистало), а именно в конструкции. Множество моделей, и у каждой свой собственный разъем под джойстик (уж позвольте мне его так называть), а то и вовсе никакого разъема (джойстик был воткнут внутри или припаян к микросхеме), встроенный блок питания или желание работать только с картриджем, поставляемым в комплекте. Единственное, что объединяло все продукты это стандартная комплектация: сам системный блок, два джойстика, блок питания (кроме моделей со встроенным БП), пистолет (очень редко без него, что означало - он тут вообще не возможен), картридж со стандартным набором игр (танки, марио, милк натсы, дак ханты и прочая дребедень) и комплект шнуров (в основном RF). Еще всё это хозяйство одинаково пахло (читай: воняло) китаем-бабаем (кого тогда волновало, что для детей это яд, СССР уже не было, а России нет до сих пор).

Одно из таких "чудес" настигло и меня. Я, признаться, сразу не оценил прелести приставки, когда она стала появляться у моих друзей, но знакомый родителей привез мне её из Владивостока, и понеслось...

Проблемы начались сразу, не вытерпев четырехчасового испытания Дак Хантом погас старый ТВ "Кварц". Пошли к соседу, у него был Sony. Единственный раз поиграл в NES в цвете (подробнее о цвете читай в GameBit #3). Еще после 12 часов мытарств не выдержал китайский блок питания. Сосед пытавшийся вытащить БП из розетки обжегся оплавившимся пластиковым корпусом. Надо заметить, что БП фактически был расходным материалом, как и джойстики (но об этом позже).

Очень много проблем у игроков вызывали разбалтывающиеся разъемы питания и выходов на ТВ. Если отец у вас был радиомеханик, то вы просто счастливчик, он мог просто припаять разъем. Но вот если сделать это некому, то приходилось изощряться, например, подкладывать под штекер БП коробок спичек, который выскакивал оттуда в самый неподходящий момент (например, битва с финальным боссом), и приходилось всё начинать заново. Другая проблема - пистолет, при малейшем падении отказывавшийся стрелять точно (или вообще стрелять). Снова бежим в магазин. Но самая большая проблема это конечно джойстики. Берусь утверждать, что каждый обладатель китайской приставки в приступе гнева не раз клеймил не хорошими словами свой геймпад. Джойстики ломались часто, ломались по-разному, часто рвались резинки внутри пада (хит продаж в России - так называемые "ремкомплекты", а по сути просто новые резинки в джойстик, стоимостью около 30% нового пада), реже ломались крестовины кнопок-стрелок (у особо рьяных геймеров), ну и наконец сгорала микросхема ("отмазка" продавцов:"Выдернули когда включено было, вот он и сгорел..."). Такие джойстики, понятно, нужно было менять, но не всегда это было возможно. У меня, например, была приставка со встроенными в корпус джойстиками, причем кнопки START и SELECT были только у первого. Джойстики крепились на микросхему специальными китайскими разъемами, и когда первый пад приказал долго жить, пришлось перекидывать второй на место первого. Благодаря этому я узнал, что очень много игр на NES без кнопки START не запускаются. Много бедолаг искали джойстики с коротким штекером (как у Mega Drive); помню, в магазине в очереди каждый раз обнаруживалось два-три пацана с таким поломанным джойстиком и болью в глазах. В нашем городе найти такой пад было практически нереально. Но люди со смекалкой знали, что широкий штекер под пистолет ни что иное, как вход под второй джойстик.

Справедливо заметить, что многие вышеперечисленные проблемы были чужды обладателям приставок от фирмы Steepler. Фирма начала свою работу в 1991 году и выпускала несколько продуктов, среди которых выделяются приставки под торговой маркой Dandy. Денди - совковый клон Famicom, но в то время это для нас всех общее название восьмибитных приставок типа NES, а вовсе не торговая марка. Dandy были разные, хотя особой разницы между Junior или Classic не наблюдалось. Приставки шли в комплекте с грамотной русской инструкцией и на них даже давали гарантию 6 месяцев или 1 год (против честного слова тетки с оптовки).

В то время каждый играл в свою Денди, каждому она была по-своему дорога, но всех нас объединяло одно - рано или поздно надоедало играть в родной 999999 in 1 картридж с 500 разновидностями Марио и мы бежали (тянули родителей) в магазин. Купить новый картридж (хотя какой картридж, тогда это звалось "кассета") можно было во множествах магазинчиков (ларьков). Картриджи делились на одноигровки, которые в игровом сообществе пользовались дурной славой (могли засмеять), потом шли двух или трехигровки, а потом картриджи с пятью или более играми (full respect!!!). Последние стоили в 2 раза больше чем одноигровки, зато геймер получал несколько игр условно бесплатно. Не каждый геймер мог позволить себе новый картридж с несколькими играми, нужно было "крутить" родителей, а они не понимали (теперь я понимаю почему :)) зачем мне картридж с девятью играми, когда есть двух или трехигровки. И даже если ты "раскрутил" отца на полную катушку, то не факт, что ты получишь удовольствие от нового картриджа, ведь в магазинах ленивые продавцы показывали одному человеку только 3 картриджа, причем каждую игру секунд по пять!!! Приходилось умасливать продавцов, сбегав для них за сосиской в тесте или за Pepsi. Еще у магазинов терлись так называемые "бакланы" (пацаны у которых не было приставок или не было денег на новые кассеты или просто повернутые на играх челы, прозвище они получили потому, что могли рассказывать про игры часами, даже когда их об этом не просили), у них всегда можно было расспросить про то, какую игру нужно купить, или наоборот, какую брать не стоит.

Картриджи китайского производства выпускались в корпусах двух видов. Ранняя версия корпусов с фронтальной стороны имела квадратную форму, в верхней части красовалась надпись "TV Game Cartridge", а нижняя часть закрывалась крышкой (которую большинство игроков просто выкидывали). Такой картридж имел обязательную наклейку на передней стороне, а иногда (если игр было много) наклейку с названиями игр клеили и сзади (А иногда, когда наклейка по каким-то причинам отсутствовала, продавцы сами (читай: своими руками) пытались изобразить "арт" из игры на приклеенной бумажке - прим. Гамбита) Возможно, такая объемная конструкция (по сравнению с оригинальными картриджами) объяснялась просто - первые картриджи с большим количеством чипов (тоже не маленьких) просто не умещались в корпус стандартного размера. Когда стали вставлять чипы размером с копеечную монету, то и корпуса стали выпускать в более компактном виде, в котором их можно и сейчас кое-где увидеть. На новых корпусах надписи на наклейках стали русифицировать, причем иногда корявый перевод получался очень потешным. Например на одном картридже выражение "ЧТО ТАКОЕ БЕЙСИК?" выглядело как "4МО МАКОЕ 6ЕUСUК?" (то что у китайца не оказалось кириллицы - понятно, "4" заменила "Ч", а "6" заменило "Б", и в прописном варианте "m" выглядит как "т", а "u" как "и", но буквы почему то напечатали заглавными, и при этом получился такой каламбур, что и через 10 лет мы с друзьями балдеем, когда кто-то вспомнит и скажет: "Чмо макое барсук?").

Между фирмами-продавцами во многих городах существовала договоренность о не оказании услуг по обмену картриджей, а это здорово попортило кровь простому геймеру. Приходилось договариваться с барыгами-продавцами об обмене двух или трех картриджей на один (причем твои тут же продавались из под прилавка предприимчивым продавцом). Ситуация в нашем городе резко изменилась с приходом на рынок новых фирм, которые в погоне за прибылью организовали обмен. Вскоре поменять картридж для Денди можно было везде. Смекалистые пацаны быстро "слили" игры типа "99999 in 1", получив на руки свеженькие двух или трехигровки с хитами. После этого возле обменов стали вывешивать списки игр, картриджи с которыми обмену не подлежат.

Вокруг картриджей ходило очень много легенд. Например, если сгоревший картридж положить на сутки в морозилку, то он заработает. Или, что на картридж "9999 in 1" можно записать любую игру с помощью специального переходника. Долго ходила очень правдоподобная легенда, будто существуют двухсторонние картриджи. А уж как много людей "играло" на Денди в Сеговские (MD) картриджи. Но один слух все же оказался правдой - при окислившихся контактах картридж отказывался работать, но если контакты потереть стирательной резинкой, то картридж снова оживал(тогда для меня это было просто чудо!).

"Лебединой песней" NES на нашей необъятной родине стали "обучающие" приставки типа Магистр (названий было много: Партнер, Программист, Сюбор и т.д.). Выпускались они в виде клавиатуры от ПК, а в комплекте шел картридж с Бейсиком. При цене сопоставимой с Mega Drive эти приставки были, по сути, обыкновенными Дендями, но с прилавков уходили довольно неплохо. Мало понимающие в компьютерах родители охотно покупали детишкам "обучающие" приставки, в надежде, что помимо игр их чадо будет осваивать компьютер. На деле картридж с Бейсиком пылился на полке, а приставка использовалась по прямому назначению. Хотя известны случаи, когда Магистр использовали вместо ПК или печатной машинки, подключая к нему принтер.

Взгляд геймера: Vik Chaos вспоминает ...

автор: Vik Chaos

В который раз, проходя с родителями по рядам рынка, я ловил себя на том, что всё труднее мне удается взгляд от экрана маленького телевизора, стоящего в углу одного из торговых прилавков. На нем происходило нечто, чего я раньше никогда не видел. Маленький человечек, держа наперевес большой пулемет, без устали палил во всё и всех. Мои родители, остановившись у соседнего прилавка, отпустили мою руку, и я сразу же непроизвольно сделал два шага в сторону телевизора. Оказавшись за спиною у какого-то мальчика, моего ровесника, я услышал голос женщины, по-видимому его матери: "Ну, теперь ты счастлив?". Держа в руках среднего размера коробку, паренек повернулся ко мне... и я понял, что отвечать ему совсем не обязательно. Положительный ответ на вопрос был написан у него на лице.

Широко улыбаясь и бережно прижимая коробку к груди, он поспешил за матерью, направлявшейся к выходу из ряда. Через секунду я вдруг понял, что мне хочется, чтобы на экране моего телевизора тоже бегал этот обладатель большого пулемета. И через несколько недель он перебрался уже в мой "ящик"...

Так началось мое знакомство с великими и ужасными восьмибитками. Не знаю, кому как, но мне попалась приставка с довольно качественными характеристиками. Джойстики, пусть и впаянные внутрь, довольно долго прослужили мне верой и правдой. Чего не скажешь о телеке. Советский ламповый агрегат, поначалу довольно неплохо справлявшийся с многочасовыми нагрузками, через пару месяцев поплыл цветными пятнами. Учитывая его возраст, родители не стали всю вину сваливать на моего электронного друга. Подарив мне старый телек, они купили себе новый, настрого запретив мне даже заносить свою приставку в главную комнату.

По прошествии стольких лет сейчас как-то на удивление легко вспоминается момент покупки консоли. Возле меня, стоящего возле торгового стола, стоял еще один парень. Он был моего возраста и тоже покупал 8-битную приставку. Пока мой отец разглядывал предмет моего вожделения со всех сторон, будучи убежденным, что дефект лучше заметить раньше, чем позже, я смотрел на приставку этого парня. Ее уже купили и готовились запаковать. Так вот, она была несимметрична! Если провести прямую линию, рассекающую паз для картриджа пополам, то пополам рассечется только паз, но никак не корпус. Попросту говоря, одна половинка была шире другой. Ненамного, но все же была. Помнится, я спросил того пацана что-то типа: "А почему такая не ровная?". На что он, уставившись на меня непонимающим взглядом, сказал: "Да там всё классно". Не знаю, был ли слот в пенопласте размером под этот корпус, или продавец силой впихнул туда приставку, только парень, схватив коробку, пулей умчался домой играть ...

Продолжение следует ...


GameBit: Выпуск №4

Автор: Andy Bogart

Реслинг VS Реслинг

Много лет назад, когда команда Спартак Москва еще наводила ужас на Европейских грандов футбола, все повально пили Фанту и коллекционировали игрушки из серии "Черепашки ниндзя", ваш покорный слуга задумал эту статью. Отослать ее я хотел в тогда еще очень популярный журнал Великий Д, но в силу ряда причин, затянул с этим делом на много лет. Позже, известное издание превратилось в "Великое Г", и мне резко расхотелось принимать участие в его развитии.

А теперь, я автор GameBit'а, для которого с большим удовольствием и пишу данные строки.

В завершении этого вступления, хотелось бы сделать одну оговорку. Как вы уже, наверное, поняли, мы будем сегодня выяснять: какой реслинг лучший на платформе Мегадрайв. Я решил смотреть на этот вопрос в первую очередь через призму игрового процесса, а не с точки зрения графического оформления и т.д. Т.е. реслинг должен быть реслингом во всех отношениях, и в первую очередь это касается правил.

Игра: WWF Wrestlemania Arcade
Разработчик: Sculptured Software, Inc
Платформа: Sega Genesis
Жанр: Arcade
Год выхода: 1995
Размер рома: 4 мб

Игра: WWF RAW
Разработчик: Acclaim
Платформа: Sega Genesis
Жанр: Файтинг\Реслинг
Год выхода: 1994
Размер рома: 3 мб

Игра: WWF Royal Rumble
Разработчик: Flying Edge
Платформа: Sega Genesis
Жанр: Файтинг\Реслинг
Год выхода: 1995
Размер рома: 2 мб

Гонг! Сегодня мы рассмотрим три реслинга для Мегадрайва: WWF Wrestlemania Arcade (далее, для краткости WA), WWF RAW (далее Raw), и наконец WWF Royal Rumble (RR). Реслинги типа Wrestle Mania, Wrestle Mania 3, Beast Wrestler, Wrestle War и им подобные я заведомо отсекаю, ибо они не соответствуют и толике шарма, и привлекательности наших сегодняшних соперников. "Как же так? Ведь есть еще WWF Super!" - удивятся некоторые читатели. Гм, но все же ЭТО у меня язык не повернется назвать игрой, потому как реализация по всем принятым устоям (графика, геймплей и т.п.) - не выдерживает никакой критики.

Начнем, пожалуй, с графики (хотя как я и говорил во вступлении, она не так уж и важна в сегодняшнем споре). В Raw и RR графическое оформление достаточно скудно: прорисовка персонажей посредственная, анимация любого движения исчерпывается двумя-тремя спрайтами. В WA же, она выше всяких похвал. Не знаю, принимали ли в оцифровке персонажей участие живые актеры, как, например, в игровой серии Mortal Kombat, но думается мне, что да. Здесь конечно, WA вне конкуренции.

Поговорим о правилах и исполнении самого процесса реслинга (для подобных игр это первостепенные показатели). WA сразу же уходит с ринга - в ней все происходит а-ля MK, т.е. до полного истребления без прижиманий соперника к рингу и т.д. (надеюсь, вы не воспринимайте всерьез это действие по завершении раунда?). Единственное, что есть из реслерских правил, так это дисквалификация за долгое нахождение вне ринга.

А вот в Raw и RR все по правилам - тут вам и удерживания соперника прижатым к рингу, и судья в наличии имеется. Хватает и "фишек" присущих этому виду спорта (или шоу, кому как больше нравится): стулья и ведра за пределами ринга, которыми можно охаживать оппонента, сажание соперника на канаты и т.п. Думаю, особняком среди всех стоит Raw - "атрибутов" реслинга в нем больше чем у соперников, иногда даже из раздевалок на ринг выбегают бойцы, но помогают они к сожалению, только кремневому болвану.

Управление в каждой из игр использует все кнопки сеговского геймпада, и поначалу кажется каким-то не удобным, и громоздким. Со временем, которое измеряется часами проведенными за одной из этих игрушек, привыкаешь и больше не испытываешь никаких неудобств.

Звук и музыка. Собственно, на музыку, все три игры не богаты и процентов 95 их музыкального сопровождения составляют темы каждого из бойцов. Звуки так же не блещут ни в одном из проектов разнообразием, но это особо важно. Что же касается качества музыкального и звукового исполнения, то тут без сомнений Raw лидер - те же темы бойцов, к примеру, может и не дотягивают до WA, потому что выполнены попроще, но на слух, могу с уверенностью сказать - воспринимаются намного приятнее.

Геймплей увлекателен у всех "трех китов" и любителей мордобоя затягивает очень надолго. Реиграбельность так же потрясающая. Лично я не раз и не два, и даже не три, проходил каждую из игр в различных режимах. Кстати, по поводу режимов. В WA их два, в RR четыре, а в Raw целых шесть! По количеству бойцов, лидерами являются две последних игры - двенадцать в каждой, в WA же только восемь.

Супер удары у реслеров, естественно, имеются. RR и Raw могут похвастаться только одним супером на брата, а вот в WA их просто куча! Тут как любят говорить буржуйские политики: "No comments".

Каждая из игр имеется интуитивно-понятный интерфейс и гибкую настройку уровня сложности, что безусловно, поможет быстрее в них освоится.

Теперь, еще раз основательно все взвесив, можно подвести итоги. Сегодняшний импровизированный ринг рубрики VS доказал старую, но верную истину: не всегда качество графики перевешивает продуманность и исполнение геймплея. WA по большому счету, вообще можно не причислять к своего рода поджанру спортивных файтингов - реслингу. Самая что ни на есть аркада.

Есть много примеров игр-хитов с не очень удачным графическим оформлением, но с хорошим сюжетом, музыкой, геймплеем и оригинальностью. Сегодня я постарался показать, что на графике свет клином не сошелся и непосредственно игровой процесс игр-реслингов должен отвечать определенным требованиям этого вида спорта.

Из трех представителей этого славного жанра (или скорее поджанра), которых мы "пощупали за вымя", я отдам предпочтение Raw - игра хромает, пожалуй лишь только в графическом плане, все остальное же - если не отлично, то очень хорошо.

Читатель ничего не потеряет, если сыграет во все игры-герои данной статьи, потому как в каждой из них есть своя изюминка, свой шарм и свои особенности, которых нет у других оппонентов. Но решать в конечном итоге, как обычно - вам.


GameBit: Выпуск №4

Автор: Darkman007

Emuzzon

Robocop 3 (NES)

Скачать в *.mid, к сожалению негде, разве что в *.nsf на сайте http://zophar.net.

Такие игры, как Super Contra, Batman, Alien 3, Mission Impossible и Robocop-3 - относятся к разряду лучших. Соответственно, и музыка в таких играх - лучшая. Но, увы, даже разряд лучших делится на группы, как не крути… всё же дело на любителя, и кто-то может со мной не согласится, но я скажу, что в Robocop 3 есть то, до чего многим музыкантам не дойти, разве что под старость своих лет. Композициям в этой игре может быть соперником лишь музыка композиторов-братьев Tim'а и Geof'a Follin'ых (писали саундтрек к играм: Terminator 2, Tom&Jerry, Target Renegade, Silver Surfer, Treasure Master. На платформе Zx Spectrum они так же имели бешеную популярность) и, пожалуй, необыкновенное звуковое сопровожджение игры Mission Impossible. Но Robocop 3 - это просто потрясение. Ещн в сопливом детстве на реальной приставке Dendy 8 bit музыка на стартовом экране этой игры удивила мои юные, совсем ещё не понимавшие толк в музыке уши. Это же надо так? Удивить 8-ми летнего ребёнка! И впрямь - послушав эту мелодию вновь, спустя 8 лет, уже на эмулируемой программе, я понял, что не зря дивился так этому раньше. Я даже спохватился сделать ковер версию на эту тему (можно скачать на http://timur.8.com1.ru/darkman007/robocop3.rar. Это была только главная тема, что касается остальных треков в ходе всей игры, то она не такая яркая, ибо и не надо "ярчить". Робокоп - это же вам не Ninja Gaiden, который бегает, прыгает, лазает по стенам, при этом стремительно машет своим мечом! Это железный полицейский, который тяжко шагает, при этом без всяческой суеты превосходно владеет своим огнестрельным оружием. Вот и музыка характерная, но никак не скучная. Так же краткость мелодий и их разнообразность просто превосходны. Игровому процессу звук совершенно не мешает. Но есть ещё две яркие композиции: по завершению всей игры и в промежутках между уровнями, когда вы чините своего героя после многочисленных (конечно от вас зависит, тяжкие они или нет) повреждений… Стиль явно не определить, всюду он разный. Музыка сделана так, что её можно исполнить как в поп, так и в абсолютно противоположном направлении - рок/метал. В обеих случаях звучит просто классно. Автор сей музыки Jeroen Tel - тот самый, который написал музыку для игры Alien 3 (NES). Жаль, что такой талантливый человек совсем чуть-чуть занимался композиторством на платформе NES, и это, увы, его лучшие 2 работы из всех (если не ошибаюсь) 4-х.

Wolverine (NES)

Это лучше всего слушать в NSF формате. Качать на http://zophar.net

Хорошая игра про героя комиксов. Не знаю, кто автор, но догадываюсь. Звуковой движок очень похож на Tim Follin'овский (напомню, что он так же делал музыку к играм: Terminator, Tom&Jerry, Treasure Master, Target Renegade…). Звук очень похож, что в Wolverine, что в Tom&Jerry. Стиль не буду говорить какой. Думаю, что и так ясно, к чему склонен Tim Follin :). Сама игра идентична Терминатору: такой же маленький персонаж, такие же удары, такой же звук, сопровождающий удары…. Музыка такая же загадочная, расплывчатая. Хорошие мелодии, превосходно длинные и разнообразные темы, что очень характерно этому композитору. В общем, нечего и говорить - хорошая музыка. Думаю, это последний обзор Tim'a Follin'овсих работ.

Super Mario Bros (NES)

http://www.emu-land.net/site.php?depth=3&razd=music&cat=nes&sym=All - качать

Игра про Марио - шустрого чувачка. Бегаем, прыгаем, разбиваем кирпичные строения головой, собираем монетки, проходим тёмные подземелья, минуя живые грибы и кусающихся черепах - и всё это ради спасения девушки. Игра сопровождается отличным звуком, хотя и простым! В первом уровне (в общем, все уровни "с наружи") музыка определённо в стиле Рэгги - стиль, под который представляются такие вещи, как малибу, пляж и тому подобное (не в коем случае не курить косяки во время прослушивания!), а так же присутствует перкуссия и лёгкая весёлая мелодия. Данная композиция в этой игре является основной. В уровнях с подземельями мы можем услышать страшную тёмную тему, которая превосходно звучит в Death Metal'овской аранжировке, следовательно, стиль, как не странно - Метал. Медленный, затяжной Death Metal. И третья композиция, которая звучит в битвах с драконами - увы, но это опять же - метал :). Ну ни под какой жанр она больше не подпадает, играть её в Metal-звуке - самое то. Но, как не странно, метал меня тут не поразил. Самая оригинальная тема - это та, с которой всё начинается! Такие ломаные ходы в мелодии редко встречаются, а уж такой стиль я лично нигде на NES не слышал. Тема придумана так, что она не надоедает и её можно слушать непрерывно долго. Ни какой виртуозности типа Robocop'овской и Contra'вской тем здесь нет, а слушается просто, без особого напряга. Звук с игрой сочетается очень здорово. Глядя лишь на одно лицо главного героя, все поймут, что эта композиция как раз для этого парня в подтяжках. Автор саундтрека - некто Koji Kondo. Остаётся только один вопрос: кто он - японец, китаец, или вообще кореец :)?

Bee_52 (NES)
Quattro BMX Simulator (NES)

Качать Bee_52 NSF на http://zophar.net, BMX дал добрый чел, midi вроде не имеется.

Bee_52 - веселая игра, смысл которой прост и легок - собрать мёду пчёлкой и принести его в некую "пчеларню". Музыка как и игра - просто класс. Впервые я услышал на NES стиль Techno Dance. Его продвигает некий Gavin Raeburn. Во всех треках хорошая басовая линия, techno ударные и хорошая мелодия в соло. Отлично, нет слов!

А в игре Quattro BMX Simulator (NES) этот же композитор представляет нам идентичную музычку, причём, будто это одни и те же игры, но выполнено все-равно качественно. Саму игру я, к сожалению, не нашёл, (А я нашел, в сборнике "Quatro Sport" от Code Masters. - прим. Гамбита), поэтому не буду говорить о том, какой трек сопровождает тот или иной момент игры и как сам звук вливается в атмосферу геймплея, но имеется NSF-трек этой игры. Отдельное спасибо Shiru Otaku за предоставление такой редкой музыки на NES, скорее - единственной в таком стиле (ибо стандартом является всё, что ближе к Року). Можно сказать, что вся музыка товарища Gavin Raeburn'a абсолютно похожа, но ещё раз повторюсь, что выполнена она очень качественно, кратко, и на её однообразность внимание обращать не стоит. Свою деятельность этот человек в основном включал в игры от фирм Codemasters (качественные игры на ZX Spectrum!) и Camerica.


GameBit: Выпуск №4

Автор: Prince Nick

Большая резня

Полное название: Spider-Man and Venom: Maximum Carnage
Жанр:Beat'em up
Разработчик: Software Creations
Платформа: Sega Genesis
Дата выхода: 1994 год
Количество игроков: 1
Размер рома: 2.49 мб.

Предисловие

Игры про различных героев американских комиксов фирмы Marvel всегда были распространены на различных платформах. Но самым запомнившимся героем для американцев, а позже и нас россиян всегда был Amazing Spider-Man - удивительный Человек-Паук. Сейчас насчитывается около 30 игрушек с его участием на различных плаформах: от простой Денди-Фамиком до величественных PS2 и PC. Но на мой взгляд самой лучшей и интересной является сеговская Maximum Carnage и сейчас я попытаюсь объяснить почему.

История

Ну кто не знает историю Человека-Паука? Напомню для забывчивых: на научной выставке простой студент по имени Питер Паркер был укушен паучком попавшим под луч радиации. Теперь Питер Паркер уже не простой студент-ботаник, он стал Человеком-пауком и у него появились удивительные способности: паучья ловкость, сила, чутье, знания, теперь он может метать путину при помощи специальных картриджей. Но как водится, у супергероев всегда есть противники - суперзлодеи. Эдди Брок - неудавшийся фоторгаф, по вине Ч-П потерявший работу, но получивший взамен живой костюм-симбиот: существо прилетевшее с других планет сначала подчинило волю Ч-П, а затем перебралось на Эдди. И он стал Веномом (дословно можно перевести как "яд") черным пауком и одним из самых опасных врагов нашего героя. Через некоторое время наши герои помирились в связи появлением новой проблемы - Клеуса Кэсади - маньяк-психопат и сам был опасен для окружающих его людей, но он стал более опасным слившишь с красным симбиотом. Он стал Карнэйджем (дословно можно перевести как "ярость") эдаким красно-черным пауком, у которого вместо рук могут появляться колюще-режущие предметы. История этой игры основана на одноименной серии комиксов про Человека-Пука. Карнейдж убежавший из психической больницы организовывает банду-семью из четырех психопатов: Shriek ("крикунья"), способна испускать из рук мощные звуковые волны; Doppelganger - злой шестирукий двойник Человека-Пука, единственный оставшийся после Бесконечной войны (серия комиксов о создании злых двойников супергероев) ;Demogoblin (не путать с Green Goblin'ом и Hobgoblin'ом) - псих похожий по вооружению на перичисленных гоблинов, который хочет избавить весь мир от грешников; Carrion ("Мертвяк") - злодей похожий на гоблинов, но умеющий леветировать без глайдера и владеющий способностью подчинять себе рассудок других людей или сжигать предметы одним прикосновеньем. Вот с этими пятью психопатами нашим героям и придется сражаться на протяжении всей игры.

Игра, как она есть

Это обычный бит 'эм ап со смесью паучьих наворотов. Например, помимо стандатного долбления противника ногами-руками и использования различных спецприемов наши герои могут пускать во врагов паутину, и этой паутиной притянуть к себе, и наградить парой-тройкой различных ударов, а могут этой же паутиной опутать врага и парализовать его на некоторое время. В игре есть и аркадные моменты: как например нужно заползти наверх небоскреба, попутно уворачиваясь от звуковых лучей испускаемых Крикуньей с крыши. Графика в игре просто отличная и полна ярких красок, а в перерывах между уровнями можно посмотреть вырезки из оригинальных комиксов и попытаться вникнуть в сюжет. Музыка отлично соответствует всему, что происходит на экране, а звуки ударов очень реалистичны, так же реалистичен смех Карнейджа. Игра к сожалению только для одного игрока, так что вдвоем поиграть не удастся, но зато пройдя несколько уровней за Ч-П можно будет сделать поиграть и за Венома на его уровнях, или продолжить игру за Спайди. Так что чтобы посмотреть все уровни, игру придется пройти не один раз. Игать не сложно на геймпаде, а вот на клавиатуре могут возникнуть проблемы. Врагов мало - 6-7 типов, не считая летающих сфер; боссы - вышеперечисленные злодеи (всего пять) постоянно присутствуют почти в кажом уровне, плюс один робот-охранник, который в счет не идет. В игре есть эдакие (выражусь языком РПГэшника) саммоны, а именно знаменитые герои комиксов, готовые в любое время помочь нашим героям в трудную минуту. Перечислю всех по порядку: Черная Кошка, неразлучная парочка - Плащ и Кинжал, вампир Морбиус, Огненная Звезда, Дэатчлок, Железный Кулак и легендарный герой Америки Стив Роджерс, он же Капитан Америка. Так можно позвать Венома (или Спайдермена), в зависимости от того, кем играешь и он выстрелит из звуковой пушки. Использовать ее можно найдя на уровне соответствующую герою серую иконку его портрета. Кстати, у разных героев действия помошников выглядят по разному, так что экспериментируйте. В конце игры вас ожидает сюрприз: вот уже идут финальные титры и тут поверженный Карнейдж выпрыгивает из озера и вашему герою придется драться один на один без использования помощников. Благо, можно переключаться между основными героями, что ненадолго обезопасит вас от смертоносной молотиловки симбиота-психопата.

В заключение могу сказать, что каждый фанат Человека-Паука просто обязан хотя-бы поиграть в эту игру, ну а если ты хочешь поиграть в подобную игру вдвоем, то выбирай Separation Anxiety.

Геймплей:8
Графика: 8
Звук/музыка: 8
Сложность: 7

:): отличный сюжет и гэимплэй
:(: отсутствие игры вдвоем и небогатое разнообразие противников

Вердикт: Для фанатов Спайди, для фанатов бит 'эм апов, для нас!


GameBit: Выпуск №4

Автор: Uralt Alpdruck

В морду вместо патча!

Полное название: WWF Attitude
Жанр: Wrestling
Разработчик: Akklaim Sports
Платформа: PSone, N64, DC
Количество игроков: 1-2
Год выхода: 1999 год
Размер рома: 33,5mb (zip - 29,3mb)

Сегодня речь пойдёт о игре редкого жанра - реслинг. Вообще-то, реслинг это файтинг, но я склонен относить его к другому жанру, так как действие происходит по другой системе. Можна ещё отнести его к спорту, как бокс, но реслинг в первую очередь это шоу, а значит вовсе и не спорт. Игры этого типа выходят довольно-таки редко, но с появлением консолей второго поколения было выпущено штук пятнадцать игр данной направленности. А сейчас на подходе консоли третьего поколения, а значит реслинг выйдет на новый качественный уровень, шоу то довольно популярно как на западе так и у нас. Если честно, то я обожаю реслинг во всех его проявлениях, я точно знаю что это шоу, что всё не по настоящему, что всё довольно-таки смешно, но посмотрите какая зрелищность, какие приёмы, какая акробатика, какой сюжет на зависть мыльным сериалам, так сказать, аргентинский сериал для настоящих мужиков. А какие колоритные бойцы, а главное сколько их! А все виды боёв, сколько их, а сколько можно ещё придумать. А? То-то же. А теперь представьте, как трудно всё это воплотить в игре. Это разнообразие наверное и есть враг жанра, не многие компании возьмутся за такое. Пользуясь случаем, хочу сказать спасибо кампании THQ - она берётся именно за такие игры, надеюсь порадует меня еще не раз.

Ладно, в этом номере расскажу о конкретной игре. WWF Attitude. Игра была вторым трёхмерным реслингом, первым был WWF War Zone, но он немного не догонял до Attitude. Как известно, Attitude вышла сначала на PSone, потом на N64, а после и на DC. На соньке игра просто изобиловала глюками и багами, а к тому же ещё и висла, особенно когда на ринге появлялось много бойцов. Глюки были просто лажовыми. Как их пропустили разработчики - ума не приложу, и это на соньку, где игры сначала тщательно тестируются, а уж потом выпускаются, так как патча то и не будет, некуда ставить. Хотя возможность пропатчить игры на соньку есть, но патч на Attitude ни кто так и не сделал, наверное непопулярность игры повлияла, или лень. На других платформах все эти глюки и баги отсутствовали, разработчики всё же взялись за ум и решили всё исправить, хотя бы на других консольках. Вы наверное могли подумать, что игра - отстой, но немного ошиблись. Игра получилась хорошей. Это был полноценный симулятор реслинга. В нём было всё: куча приёмов практически со всех положений, куча бойцов, куча режимов, куча музыки, а также встроенный редактор бойца, очень даже неплохой по тем временам, я бы даже сказал - отличный. А теперь сложите все эти кучки и вы получите большую кучу... не-е-е-е, не этого... УСПЕХА. Если бы на соньке не было багов то игра стала бы хитом. А если бы в России в то время показывали шоу и были популярны N64 и DC, то игра стала бы хитом и в России, а не только в забугорье. Кстати, движок этой игры стал очень популярным, и его использовали в ещё нескольких игра с реслинговой тематикой. Сам движок перекочевал в Attitude из War Zone, но в War Zone он был неразнообразен, без изысков, было мало бойцов и меньше режимов, не было тактики боя, а также отсутствовал режим карьеры, вместо неё был "челендж" разбавленный заставками. Ещё замечу, что Attitude на N64 посвящена погибшему Овену Харту (Owen Hart), да-да брату Брет Харта (Bret "Hitman" Hart). Как написано после скрина с лицензиями, цитирую: "Dedicated to Owen James Hart 1965-1999". По слухам, распространяемым федерацией, он умер, свернув шею при прыжке с угла ринга. На соньке упоминания об Овене Харте нет, наверное, потому что игра вышла малёк раньше.

А теперь поговорим об игре на N64, так как для русских геймеров это самый доступный вариант. К счастью, теперь не требуется покупать консоль и картридж. Достаточно скачать только ром (безвозмездно!) и впихнуть его в эмуль.

Насколько мне известно, на N64 отсутствовали баги и глюки, была немного улучшена графа, в остальном же изменений не было (да и не нужны они, в принципе). В игре присутствовали все звёзды реального шоу, со своим имиджем того времени. Если непонятно, объясняю: имидж бойцов менялся примерно раз в полгода или год, хотя не спорю, были и долгожители, и однодневки. С имиджем поменяться могли костюм, характер, сторона (плохой, хороший), группировка, музыка, видео заставка, выпендрёж (по буржуйски - Taunt и Entrance), поведение и стиль боя. Иногда бойцы возвращались к старым имиджам, например как Шон Майклс.

Также в игре была неплохая музыка и звуки, конечно это не сонька, но всё же. Ах да, в этот реслинг можно было играть вдвоём, как в кооперативе, так и друг против друга. Можно даже вдвоём проходить карьеру, что стало очень интересным нововведением, отсутствующим во многих играх, не только этого типа. Даже теперь не везде это есть. Количество режимов просто поражало, ну где вы видели в файтингах бои двое на одного, трое на одного, двое на двое, трое на трое, свалка с участием всех бойцов, выходящих через определённый промежуток времени, бои без правил, бои с оружием, бои со спец правилами, бои в клетке и т.п. Всего в игре 15 режимов для одного игрока и 21 режим для двух, хотя некоторые режимы одинаковы, как для одного, так и для двух игроков. Это разнообразие давало игре огромное преимущество перед старыми реслингами и перед файтами вообще. Наверное, единственный недостаток игры это то, что она всё же симулятор и поэтому довольно сложно выполнять приёмы, и вообще сложность игры немного завышена. В игре нет ни грамма аркадности, хотя скорость все-таки кое-где нужна, например, когда в захвате надо выполнить приём быстрее противника и то, если спешить, то обязательно не получится.

Из недостатков можно отметить корявость моделей бойцов. Конечно, они намного симпатичней, чем в остальных играх, но вы посмотрите, как они ходят, сам "Михаил Потапыч" позавидует, а как смотрят! Конечно, в то время разработчики не знали слова мимика, но всё же. Сама же анимация бойцов на высшем уровне, несмотря на каменность лиц и косолапую походку (наверное, бандаж мешает), двигаются они плавно и живо, чётко повторяя движения своих прототипов. Конечно у ребят проблема с канатами ринга и лестницей около ринга, но раньше лестницы вообще не было, а канаты не имели трёхмерности.

Но в остальном, если нужна разрядка, если надо срочно в морду кому-нибудь дать, например лучшему другу, то смело ставьте эту игру. Особенно прекрасно бить друга под комментарии ведущих и скандирование зрителей, а также отдельные выкрики типа: "Убей его". Очень поднимает тонус.

геймплей: 7
графика: 7
звук/музыка: 8
сложность: 9

:): Большое разнообразие, и историческая достоверность; неплохая анимация.
:(: Излишняя сложность; кое-где графика совсем не радует.

Вердикт: На N64 или DC конечно играть, но можно найти более качественное и современное исполнение, особенно на PS2 и Xbox.


GameBit: Выпуск №4

Автор: Grim_Dude

Rareware всегда славилась своим умением делать красочные детские игры. В её кармане имеются такие шедевры как: сериал Banjo, серия игр про Donkey Kong'а и др. Ныне же их главным достоинством является Conker. Впервые персонаж Conker увидел свет в далёком 1999-ом году на карманной приставке GameBoy Color в игре Conker's Pocket Tales, это была очередная детская игра, в которой всё было довольно стандартно: гламурные персонажи, от которых зачастую прихватывает живот, сюжет оригинальностью не блестал, ну а про геймплей я вообще промолчу. Спустя два года на свет выходит новая серия о приключениях рыжей белки, имя которой Conker's Bad Fur Day. Никто не ждал от этой игры ничего революционного, а на самом же деле все вышло не таким, каким казалось на первый взгляд взгляд. Всё началось с надписи при включении игры, написано большими красными буквами "For mature audiences only" (только для взрослой аудитории). Что ж, прислушаемся к разработчикам и уберем детей от экрана (ибо в игре присутствует ругательства и даже насилие!), берём в руки геймпад и усаживаемся поудобней...

Полное название: Conker's Bad Fur Day
Жанр: Action & Adventure
Разработчик: Rareware
Издатель: NINTENDO
Платформа: Nintendo 64
Год выхода: 2001
Количество игроков: single - 1; multi - 4.
Размер рома: 64 мб

Длинная история

Игра начинается с того, что мы видим Conker'а, сидящего в тронном зале и окружённого всякими "уродами". Он сидит, попивает молочко и думает про себя приблизительно так: "Ну что, вот он я, Конкер Король, король всех земель этого мира. Вам интересно как так получилось и что это за "уроды" вокруг меня? Это дли-и-и-нная история, и началась она вчера. О боже, это был ужасный день, я называю его BAD FUR DAY"... Началось же всё с того, что Conker звонит из паба своей девушке и говорит ей, что он не может прийти сейчас домой, так как ребята хотят ещё остаться и повеселится... Через некоторое время парнишке становится совсем плохо от немалой дозы принятого алкоголя (а может хорошо? :)), он прощается с друзьями и идёт домой, и идя по дороге он умудряется заблудиться... На утро мы просыпаемся неизвестно где, у нас похмелье, да-да, вы не ослышались, в игре создан режим похмелья со всеми вытекающими оттуда последствиями - скорость нашего передвижения равна приблизительно 1 км/час, нас периодически тошнит и заваливает то влево, то вправо, мы икаем и умираем от засухи, нужно найти чего-нибудь быстренько попить. Через некоторое время мы натыкаемся на одного колоритного персонажа - пугало Birdy, с ним происходит смешной диалог и в итоге он обучает нас некоторым фичам игры, а именно вставать на круги, на которых написано (B), при помощи которых мы можем получать все, что нам нужно в данный момент, а в данный момент нам нужно что? Правильно! Опохмелится! :) Далее наше приключения продолжается уже на трезвую голову, день обещает выдаться очень интересным.

Мы успеем побывать в скрытом подземном мире, побываем также в логове жуков-навозников, нас занесет даже на войну. На протяжении всей игры нашего героя успеет покидать по пародиям на многие голивудские блокбастеры, начиная с "Матрицы" и заканчивая "Спасая Рядового Райна". В общей же сложности мы побываем в 9-ти мирах-локациях, в каждой из которых до 10-ти сцен. Некоторые сцены длятся по 10 минут, а некоторые и по часу, так что игру короткой уж никак не назовешь. А главное - играть совершенно не скучно. На протяжении всей игры вы будете "ржать со слезами" от большого количества чёрного юмора и резких сюжетных поворотов. В других играх вы врят ли могли такое видеть и слышать. Каждый босс (а их примерно столько же сколько и миров) оригинален до да последней текстурки, до мельчайшего полигона, до последнего скрипта... Вы не пожалеете и однозначно хорошо проведёте время, а каждый персонаж (коих насчитывается пара десятков) настолько выразителен и проработан, что вы никогда не забудете его.

Геймплей

Управление в игре очень удобное, практически никаких комбо, то есть не надо будет сворачивать пальцы в узелки чтобы прыгнуть повыше или забацать кому-нибудь по щам. Некоторые неудобства можно испытать разве что, не имея геймпада. Играя на клавиатуре, целиться из огнестрельного оружия очень сложно, но со временем вы обязательно приловчитесь. Камера в игре, так же как и управление, не вызывает дискомфорта. Смотрит туда куда надо и не мешает играть. В игре не нужно заморачиваться с карманом, все, что нужно вы всегда найдете на платформах (В), что делает игру лёгкой и приятной. Враги пестрят разнообразием, придавая игре еще больше нескучности и веселья. Симпатичные заставки придают ощущения просмотра мультфильма. В игре так же присутствует сетевая игра, в которой можно поиграть в стандартные deathmatch\team deathmatch\capture the flag\race... (в общей сложности семь режимов). Раунды являются сценами из игры, в том числе "война", "древний мир с динозаврами" и т.д.

Графика

Графика восхитительна! Это самая графически мощная игра для Nintendo 64, оттого она и весит прилично. Есть зеркальныеотражения, объёмные капли воды и крови. Все персонажи выполнены на очень высоком уровне, порой даже забываешь, что ты играешь, а не смотришь мультфильм! Чего стоит только анимация! Отдельно проработаны движения глаз, век, бровей и т.д. Количество полигонов на моделях и окружающем мире изумляет, другие игры с этой приставки и рядом не стоят. На экране могут присутствовать десяток персонажей, а то и больше. И ни одного "скачка"!

Звук и Музыка

И ещё одна приятная новость - звук и музыка в игре на таком же уровне, как и графика. Во-первых, в игре установлена система Dolby Surround и MPEG Layer-3 Audio Compression, что делает звук приятным для слуха. Ещё что приятно, так это то, что люди в Rareware не поленились и наняли большое количество актёров, которые озвучили ВСЕХ(!) персонажей. КАЖДЫЙ диалог (это тоже сказалось на размере rom-а, но поверьте, оно того стоило!). А музыка! Она просто великолепна. В каждой локации своя музыка, а порой даже к заставки сопровождаются отдельными треками, так что в игре есть и забойные драйвные дорожки и пафосные (в моменты трагедий) симфонии. Если короче говорить, то камрады из Rare поработали на славу!

Вердикт

Итак, что можно сказать об игре в целом? Тут пожалуй можно выразиться в пяти - О - ... Очень интересная, очень комфортная, очень смешная, очень затягивающая, очень красивая! Из всех игр Rareware она самая лучшая и ,к сожалению, последняя. В данный момент уже выпущен римейк игры с улучшенной графикой, звуком и музыкой для X-Box'а c дополнительными режимами сетевой игры, что ещё раз доказывает, что игра сама по себе великолепна. Главный персонаж колоритен, смешон, алкоголик, бабник, алчный и лентяй - что ещё нужно чтобы стать любимым героем? Я считаю - ничего.

геймплей: 10
графика: 10
звук/музыка: 10
сложность: 4

:): мультяшная графика; ч0рный (чернее некуда) юмор; колоритные персонажи.
:(: игра очень увлекательна, а по сему быстро проходится, хотя не коротка..

Вердикт: it is compulsory to write, it is compulsory to play, it is compulsory to store! (обязательно записывать, обязательно играть, обязательно хранить!)


GameBit: Выпуск №4

Автор: M@k$

Legend of Mana

Когда мне только попалась в руки игра "Legend of Mana", я и не подозревал, что она из себя представляет. Друзья в один голос кричали, что это крутая игра и в неё стоит сыграть, но я не обращал поначалу на это никакого внимания (я даже не включал её). Вот однажды зайдя к другу, я увидел ее... Она влюбляет в себя с первого взгляда, и я таки влбился.

Полное название: Legend of Mana.
Жанр: RPG.
Разработчики: Square Soft.
Издатель: Electronic Arts
Платформа: Sony Play Station.
Кол-во игроков: 1
Год выхода: 1999-2000

Первое впечатление

Запустив эмулятор (предварительно настроив его) и впихнув диск, мне удалось приоткрыть завесу тайны Маны.

"Девять веков назад Дерево Маны сгорело. Мощь, которая жила внутри камней Силы превратилась в инструменты и артефакты. Мудрецы сражались друг с другом за контроль над этими силами. После тысяч лет войн энергия Силы стала исчезать, и те, кто видел это, не могли вернуться. После этого человечество испугалось. В их сердцах остались лишь пустые эмоции, шедшие прямо из рук моих. Они отвернулись от моих Сил, и пострадали от собственного безумия.
Помни меня!
Нуждайся во мне!
Я могу дать тебе всё!
Я любовь.
Найди меня и иди вместе со мной." - напутствие Древа Маны, с которого и начинаются самые захватывающие приключения!

Поначалу было немного трудно разобраться с картой, что к чему и куда как ставить. Но вот выбрав территорию и найдя укромное место "главному" зданию - своему дому, можно сразу же приступать к игре. Первое, что бросается в глаза - красивейшая анимация персонажей и потрясающая прорисовка пейзажей. Все нарисовано до мельчайших подробностей - просто загляденье! От главных героев игры до травинок на земле и листьев на деревьях. Иногда хочется остановиться на мгновение и полюбоваться красотой игры. Так же с самого начала игры приятно удивляет управление: все кнопки расположены разработчиками так, чтобы было легко адаптироваться и идти на встречу приключениям. Тем, кто играл в "Secret of Mana" на SNES, игра покажется очень знакомой и им, наверное, будет невероятно интересно продолжить свои приключения на Соньке. Техника ведения боя осталась практически такой же, но есть и ощутимые изменения, о которых немного позже. Теперь в игре появился выбор пола игрока, хотя внешних различий между парнем и девушкой мало. Парень выглядит даже, я бы сказал, женственно - длинные кудрявые волосы (видать долго завивался), смешной колпак и деревянные колодки. Ну да ладно, мне японцев все-равно никогда не понять. И ещё одно, с самого начала игры вам предоставляется выбор оружия, а оружия здесь полно: всевозможные двуручные и одноручные клинки, ножи, топоры, молоты (больше похожие на видоизменённые кувалды).

Кажется, с самого начала разработчики бросают нас на произвол судьбы, разрешая идти куда угодно, хоть на все четыре стороны. Но не тут-то было. Всё очень ловко замаскировано. Разрабы, как бы невидимой рукой совсем незаметно стараются нас подтолкнуть к тому или иному заданию. И это, хочу заметить, мне очень понравилось, создаётся своеобразное ощущение свободы (такое не во всех RPG увидишь). Да и некоторые задания можно вообще не выполнять (но лучше этого не делать, а добросовестно пройти игру и получить максимум удовольствия от игрового процесса). Немного поэкспериментировав, погуляв по городу и выполнив своё первое задание, переходим к более подробному рассмотрению игры.

Знакомимся с игрой ближе

Немного о музыкальном сопровождении: как и графика, музыка в игре просто замечательная, приятная на слух - хоть бери и записывай на отдельный компакт-диск, и продавай в магазине. Со спецэффектами, взрывами, скрежетом металла здесь также всё замечательно. В отличной игре должно быть все замечательно!

Ну вот, теперь и о технике ведения боя. Сам бой ведётся не в пошаговом режиме (как в большинстве RPG). Это и делает игру по-своему оригинальной (хотя вру, практически то же самое было и на SNES, но на PSX это выглядит более продвинуто). Во время сражения можно перемещаться по полю боя в любом направлении, но нельзя с него сбежать. С помощью оружия можно проводить разнообразные комбинации ударов, а в довесок, под конец комбо можно использовать магическую силу оружия, атаковав которой вы точно добьёте врага. Так же на протяжении всей игры вы будете получать, а в последствии, сможете сами создавать магические предметы. А эффект от этих предметов будет разнообразнейший: от примитивного отталкивания врага до введения его в бессознательное состояние. Ещё одна притягательная особенность игры в том, что в городах можно найти помощника, который по ходу будет сопровождать и драться вместе с вами. Но он будет делать это, конечно же, не за просто так. Как пример: он попросит вас, что бы вы помогли ему справиться с его бедой. Большинство этих попутчиков обладают могущественными заклинаниями, которые, несомненно, помогаю в боях. При особом рвении можно сколотить суперсокрушающий дуэт, ходить и синхронно вместе со своим напарником уничтожать противников одного за другим.

Практически за каждое выполненное заданием вам будут выдавать различные артефакты, как награду. Но это не совсем награда. Эти артефакты являются продолжением ваших путешествий. Каждый из полученных артефактов можно расположить в любом месте карты, на месте которого появится новый город. Таким образом, вам предоставляется возможность самому сконструировать из различных артефактов своеобразную страну. В каждом новом городе Вас будет ждать новоиспечённое приключение, только его надо сначала обнаружить.

Ещё о прелестях игры

По окончании большинства заданий вам предстоит сразиться с красивейшими и во много раз больше вас Боссами. А этих Боссов, как и заданий, будут десятки (так что соскучиться практически невозможно). Все Боссы имеют свой стиль боя, свои специальные приёмы и различные магические способности. Тактику ведения боя с Боссами предстоит постоянно изменять, а если тактика и схожа, её предстоит значительно продумывать. Так что по определённому шаблону игру пройти будет сложно.

Также разработчики игры постарались внести в игру громаднейшее количество "рядовых" врагов, которые будут встречаться вам по ходу странствий. Красотой и буйством красок не обделили и их. Для каждой территории характерен свой вид фауны. Так что болезнь "однообразие" у игры отсутствует.

Авторы для прибавления интереса впихнули в игру что-то вроде сюрприза или бонуса - домашнего питомца, которого вы сможете поймать на лоне дикой природы и приручить. А в последствии, хорошо натаскав и приучив к себе, он ни на шаг не отойдёт от вас и будет сопровождать повсюду. Он даже готов за вас отдать свою жизнь. Но это всё возможно, если вы его не запрёте в клетке дома. На подобие такого же питомца можно самому смастерить голема, который будет Вас защищать (если приладить к нему определённые детали, добавить немного ума и хорошо изучить големологию :)). Ещё Вам предоставится возможность при помощи игры на музыкальном инструменте поймать духа.

Немного о героях, населяющих сказочную страну

На протяжении всей игры вам будут встречаться разнообразные рыцари, драконы, да и простые горожане, которые будут просить вас о помощи. Со светлой стороны вам придётся перейти на тёмную (даже не догадавшись об этом). Но вскоре всё прояснится и вам предстоит очистить своё имя. Я вкратце постараюсь рассказать о наиболее значимых героях игры:

Никколо - торговец, который ищет для себя денежную выгоду буквально из всего. Он может найти на дороге дырявое колесо и продать его в три раза дороже нового. Короче говоря, он прирождённый торговец. Да и вознаграждает людей помогающих ему он очень хорошо.

Ларк - воин-дракон, который давным-давно потерял свою душу и теперь служит лорду Драконису. Можно сказать, что Ларк у него мальчик на побегушках. Ларк выполняет всю грязную работу, лишь бы освободиться от заточения.

Сиерра - воин-дракон, родная сестра Ларка. Всеми силами старается убить лорда Дракониса и спасти Ларка. Служит белому дракону Вадизу.

Дуэли - луковый воин. Всегда поможет советом в трудную минуту и всё подробно объяснит.

Инспектор Бойд - мышь-сыщик, очень вспыльчив. Но он отлично справляется со своей работой. Также он следит за порядком во всей стране.

Профессор Бомб - безумный профессор, который может построить голема или ещё какую-нибудь механическую вещь практически изо всего что угодно. Ярый фанатик наук.

Гаюс - всеведущая гора, которая знает ответы на все вопросы или почти все.

Драконис - жаждущий власти тип, который для выполнения цели использует все свои усилия и готовый снести голову каждому, кто встанет у него на пути. Повелитель подземного мира и хозяин души Ларка.

Думаю, вам этого хватит, чтобы составить впечатление о главных персонажах игры (это не все герои, их в игре около 80, точнее 79. Различных монстров же целых 104 разновидности!).

О главной задаче в игре я так и не упомянул, и не упомяну, так как она меняется по ходу всей игры, но могу сказать, что конец будет неожиданным (ведь всё-таки интересно самому до всего докопаться, не так ли?).

На протяжении всей игры вашему герою предстоит накапливать опыт и деньги. Деньги, для того чтобы покупать себе обмундирование и оружие, а опыт - чтобы научиться владеть более мощным оружием и обучаться новым магическим заклинаниям. Также в процессе игры вами могут обнаружиться различные секреты, бонусы, потайные комнаты. Так что будьте повнимательнее в стране полной приключений!

Ну вот и подходит к концу моё описание великолепнейшей игры "Legend of Mana". Как вы, наверное, уже догадались, эта игра стала моей любимой на платформе PSX. Советую пройти эту игру, как минимум, раза два (проходя заново игру можно найти много нового и неисследованного в предыдущий раз). Предлагаю вам окунуться в затягивающий своей красотой мир Man'ы, в мир "Legend of Mana"(да-да, целый МИР). Желаю удачи и успехов в ваших приключениях!

геймплей: 9
графика: 10
звук/музыка: 9
сложность: 7

:): Наикрасивейшая анимация; огромная страна, состоящая из большого количества городов.
:(: Не могу назвать. Может, по ходу игры вы что-нибудь и заметите.

Вердикт: игра достойная звания ШЕДЕВР!


GameBit: Выпуск №4

Автор: .flint

Мама, расскажи мне сказку!

Однажды, в глубоком 1998 году, в одном маленьком, но очень своенравном островном государстве на несколько дней замерла жизнь: практически всё население от мала до велика вышло на улицы и молчаливым потоком устремилось к магазинам с видеоиграми, сметая всё на своём пути. Около пунктов назначения моментально образовались человеческие пробки. Самые проворные выбегали с тремя-четырьмя коробками, содержащими рекламную мишуру и диски, содержимое которых перевернуло мир вспять. Да, это был день выхода Final Fantasy VII.

С головой окунаясь в игру, юные Клауды и Аэрисы надолго выпадали из реального мира, с трудом реагируя на все внешние раздражители, кроме, быть может, колы и чипсов. И, естесственно, они не заметили того, что примерно в это же время вышла другая игра, не имевшая ни особо раскрученного имени, ни титанического бюджета за плечами. Игра, которая, может быть, была одной из лучших на PSX.

Полное название: Breath of Fire III
Жанр: old-school jRPG
Разработчик: Capcom
Платформа: PSX
Год выхода: 1998

Да-да, дорогие мои, здесь нет той коммерческой мишуры, источаемой любой мало-мальски успешной игрой, нет толп галдящих фанатов, равно как и нет пафосности в стиле "я - законодатель мод". Совсем. Breath of Fire III можно называть тихоней, незаметной игрушкой, но, в то же время, он вовсе не B-Sides.

Школьнички

BOFIII - old-school jRPG и это много значит. Судите сами: во-первых, верность традициям; во-вторых, крепко сбитый, неторопливый сюжет, без всякой яркой крикливости поздних "финалок" (старше VIII); в-третьих, проработка мельчайших деталей.

BOF III является квинтэссенцией всех традиций жанра, раскрывая всю эволюцию jRPG в полной мере. Здесь несложно найти отклики всех хоть сколько-нибудь значимых "джей-ролевушек" от Final Fantasy и Dragon Quest до экспериментов Tri Ace с Star Ocean. Таких уже не делают... И не будут: рынок задавит.

Атмосфера

Да, я мог бы описать "вкратце" сюжет, накропать пару килознаков про драконью войну, расписать всё в лучшем свете. Но не смог бы передать и десятой части той мистической составляющей, которая столь сильно выделяет игрушку из общего ряда - атмосферы.

Игра медленно, но бесповоротно погружает, затягивает. Сказка. Помните, как мама или бабушка в глубоком детстве рассказывали вам сказку? Про тридевятое царство, тридевятое государство, Ивана-дурака, царевну, трёх девиц под окном? Медленно, размеренно, выделяя голосом интонации каждого персонажа, увлечённо расписывая подвиги добра, испуганно пересказывая козни зла? Потом ласково целовала в головку (гусары, заткнитесь: не время!) и желала приятных сновидений. А вы ласково канючили продолжения...

Так вот, эта игра - те самые эмоции от прослушивания очередной басни, уютные, почти родные. И всё-всё в ней призвано вернуть те ощущения: и размеренная музыка, и отрисованная спрайтовая графика, и сюжет, и персонажи, и враги, - сделаны с особой заботой и тщательностью. Каждый компонент идеально подходит друг к другу, каждый кирпич на своём месте, нет "белых ворон", нет преобладания графики и сюжета над остальными запчастями, как это было в "финалках". Редкое явление, видел подобное лишь пару раз в жизни. Ни в предыдущих, ни в последующих частях такого единства нет.

Запчасти

Графика уже в момент выхода игры не представляла собой венец достижений хитрых японцев. Спрайты, спрайты, чтобы им пусто было. Но - красиво, стильно. В чём загадка?

Аналогичная история и с музыкой - мидяхи, если быть честным. Но также непередаваемо. Легко можно поставить в один ряд с треками FF. Цепляет.

Зе энд или 80 часов прохождения.

Играть нужно освободившись от повседневных проблем, забросив подальше дела и обязанности. Непременно запаситесь напитками и едой, передвиньте холодильник поближе к приставке. Затем затворите окна и выключите свет. Мягко нажимайте на "New Game"... До свиданья...

Геймплей: 10
Сюжет: 10
Графика: 8
Музыка и звук: 9
Сложность: 6

:): Непередаваемая сказочная атмосфера; единство и скурпулёзная проработка деталей.
:(: Для фанатов Final Fantasy - общая размеренность хода событий.

Вердикт: Не пропускать ни под каким видом!


GameBit: Выпуск №4

Автор статьи: Vik Chaos

"Холодное" противостояние

Полное название: Weapon Lord
Жанр: Файтинг
Разработчик: Visual Concepts
Издатель: Namco
Платформа: Sega MD
Кол-во игроков: 2
Дата выхода: 1995 год
Размер рома: 3.25 мб. (3,0 Mb на самом деле, у автора овердамп - прим. RBM-13s)

Признаться честно, кулачный бой не по мне. Скрежет зубовный никогда не ласкал мое ухо, да и бокс за спорт до сих пор не признаю. Зато мне по нраву блеск клинка в лучах заходящего солнца, и двуручный меч, рассекающий сумерки, пленяет слух своей песней. А уж внутренности врага, выпущенные на свежий воздух, и вовсе навевают меланхолию... Стоп! Нечего на меня так пялиться - я нормальный! Ничего общего с психопатами, безумцами, садистами и прочими представителями когорты душевнобольных не имею. Просто я люблю игры, а игры, где холодное оружие занимает наиглавнейшее место в арсенале главгероев, уважаю особенно такие, где главное богатство героя - холодное оружие. Ну куда тягаться пульке-дуре с мечом-кладенцом?! Уж махнул, так махнул - только клочки по закоулочкам! Коль ваши пальцы занемели на курке шотгана, добро пожаловать в нашу песочницу - подразмяться. Сегодня мы играем в игру, где за милую душу любому желающему на ходу ампутируют все, что дрыгается. И если к концу экскурсии топор еще не вывалится из ваших рук, считайте, ратник из вас получится. А глядишь, - сподобитесь прозвища WeaponLord.

Завязка игры стара как мир. Шесть воинов, набравшись храбрости, бросают вызов повелителю демонов Зараку. А так как демону не пристало быть трусом, то и от вызова он не отвертелся.

Давайте посмотрим, кто же такие эти шесть храбрецов, которые так спешно хотят расстаться с жизнью:

Korr - грозный представитель племени варваров ловко орудует длинным двуручным мечом, размахивая им направо и налево. Враг, имеющий более короткое оружие, в страхе прижимается к дальней стенке, стараясь не поцарапаться о свистящее перед носом острие лезвия. Для отвлечения противника Корр размахивает своей косичкой, постепенно доводя того до бешенства. Разъяренный соперник бросается в атаку... Выпад... И вот уже гордость Корра одиноко валяется на земле, всеми забытая и истоптанная. Бой продолжается...

Zorn - свирепый индеец, в одной руке которого крепко зажат топор, другая сжимает щит. Безупречно проводит круговые удары, в нужный момент прикрываясь щитом в виде обезображенной чудовищной морды. Морде это явно не нравится и она, словив на себя пару мощных ударов, то и дело корчит рожи. А так как замена хозяина на какого-нибудь миролюбивого пацифиста не возможна, она продолжает исправно защищать его и так же исправно строить гримасы.

Talazia - женщина с птичьими замашками, вооруженная стальной перчаткой с когтями и двумя изогнутыми лезвиями, соединенными между собой перемычкой. Любит подпрыгивать вверх и с истошным птичьим криком пикировать на врага. Если противник умело держится на дальней дистанции, может метнуть в него свои двойные лезвия, которые через секунду снова появляются у нее в руке.

Jen-Tai - длинноволосая представительница прекрасного пола, голову которой венчает рогатый шлем. С виду потянет килограммов на десять, но, видимо, балластом не считается. Девушка умеет ловко поддевать им врагов и швырять через себя. Вооружена саблей с широким, зазубренным с одной стороны лезвием. В другой руке держит небольших размеров щит, периодически раздавая им пощечины. После такого знака внимания у противника и в мыслях не возникает подставить вторую щеку, и он, орошая землю выбитыми зубами, ретируется в дальний конец боевой арены. Иногда в ход идет коварная подсечка, мигом сбивающая оппонента наземь. Любимого выражения всех слабаков - "лежачего не бьют" - в словарном запасе Джен-Тай, видимо, нет, и мирно отдыхающий на земле противник сразу же продолжает знакомство с ее саблей. Спустя мгновение враг из просто лежащего превращается в просто мертвого.

Divada - замыкает тройку женщин-бойцов. Обладает копной рыжих волос и трупного вида кожей, что, несомненно, распугивает всех ее ухажеров. Наставляет Зарака на путь истинный с помощью палки, оба конца которой венчают изогнутые лезвия. Практикует быстрые поочередные удары обеими клинками и, по совместительству, профессионально косит под ведьму, превращаясь в средних размеров шар, снующий взад-вперед. Иногда бросает под ноги сопернику какую-то гадость, от чего тот сразу же выпадает в осадок.

Bane - кровожадный здоровяк, который долго добирался по пустырям на эту схватку, весь извелся, натер мозоли... По прибытии в его голове вертелась только одна мысль: как он сжимает горло противника все крепче и крепче, тот сипит, просит пощады, а через секунду горло врага превращается в кровавую кашу. А для подстраховки, на случай, если подержаться за шею врага ему не разрешат, Бэйн прихватил с собой угрожающего вида каменный молот. Самый габаритный из всех бойцов, медлителен, но очень опасен в ближнем бою.

И, наконец, сам Zarak - о нем почти ничего не известно, видать, всем демонам присуща скрытность. Не исключено, что является приверженцем культа паука. Носит маску в виде этого многоглазого хищника, членистоногие лапки обхватывают его торс, да и пошвыряться паучками в противника он не прочь. В руках крепко сжимает нечто среднее между топором и лопатой. Небось, функции лопаты используются после удачного боя для закапывания поверженного противника на ближайшем кладбище.

Как это смотрится...

Визуальная сторона игры не стремится ударить лицом в грязь. В наличии имеются четко прорисованные, крупные спрайты персонажей и сносно изображенные бэкграунды. Учитывая количество мышц на квадратный дециметр тела, бойцы, все как один, являются приверженцами секты любителей стероидов. Все здоровенные, уверенные в себе садисты, которым кто-то легкомысленно разрешил взять в руки холодное оружие. В общем, персонажи достаточно харизматичные, что настраивает на раздумья, какого же симпатягу выбрать для свержения сил зла с трона. Теперь приготовьтесь: сейчас сообщу об основном и, на мой взгляд, довольно веском минусе визуальной стороны игры. Получить полноценное удовольствие от процесса не дает паршивая анимация движений бойцов. Два-три кадра на удар - это не дело. Возможно, в пылу схватки на это как-то не особо обращаешь внимание, но всё же рано или поздно вид такой анимации начинает колоть глаза. Хотя, возможно, я слишком строго отношусь к этому делу и другим игрокам всё покажется чики. Тут уже дело вкуса, так что, читая эту статью, не спешите занижать для себя достоинства игры.

Как это слушается...

Теперь немного о музыке и звуке. Лично мне очень понравился муздорожка во время стартовой заставки. Звучит как неспешный боевой мотивчик, рассеивающий вокруг себя демонические флюиды и настраивающий на схватку с силами зла. При выборе бойца закадровый голос произносит его имя, что тоже звучит очень даже не плохо. Сразу проникаешься уважением к избраннику, вместе с которым уже через несколько секунд будешь кромсать противника на фарш. Во время поединков звучит серьезная музыка, не дающая расслабиться ни на миг. Теперь о звуковых минусах: звук соударяющихся клинков наводит на мысль, что оружие сделано не из закаленной стали, а из чего-то вроде жести. Одним словом, абсолютно невпечатляюще. Такого же размера ушат помоев можно вылить на звук рассечения клинком живой плоти. Словно звук постукивания ложкой по пустому подносу... Кошмар, в общем. И если об анимации еще можно с кем-то поспорить, то тут уже спорить не о чем: в звуковом плане игроделы полностью облажались.

Как это играется...

Вы не поверите - сейчас я буду игру хватить. Не думайте, что паршивенькие звук и анимация правят бал. Взору сразу предстаёт восседающий во главе стола его Величество Геймплей. А он ох как хорош. Схватки бурлят, клинки свистят, кровь рвется из тела наружу, ярость застилает глаза/ затмевает разум. А теперь всем внимание, особенно любителям разнообразия: в игре огромное количество ударов. Все шесть кнопок сеговского джоя забиты под шесть разных взмахов оружием. Провернув курсор в нужном направлении плюс нажатие на не менее нужную кнопку - и вы получаете уже новый удар. Наматывание курсором кругов при зажатой кнопке В или Y добавит в вашу коллекцию ударов еще несколько смертельных взмахов. Ну, как, довольны? А теперь представьте, что все эти удары можно и нужно складывать в комбинации. Комбо настолько разнообразны и интуитивны, что каждый последующий бой ни капли не будет похож на предыдущий. И на закуску, когда противник вот-вот испустит дух, сделайте в комбинации какой-то сверхсильный взмах вашим верным тесаком. Если вам повезет (а противнику, соответственно, нет), отсечете ему голову или вообще выпустите кишки. Что, жестоко? А никто и не говорил, что здесь играют в пасочки... Эй, куда же вы?.. А-а-а, ром качать... Что же, это дело нужное. Помните только, что с холодным оружием шутки плохи. Так что берегите себя и глядите, не порежьтесь...

:): Захватывающий игровой процесс; впечатляющее разнообразие приемов; возможность каждый раз изобретать новые комбо; харизматичные герои.
:(: Небольшое количество бойцов; отвратительный звук; некачественная анимация.

Геймплей: 8
Графика\Анимация: 7.5\4
Звук\Музыка: 3\7.5
Сложность: от 5 до 9

Вердикт: Заслуживает внимания.


GameBit: Выпуск №4

Автор: Andy Bogart

Splatter House 3

Полное название: Splatter House 3
Жанр: Arcade
Разработчик: Namco
Платформа: Sega Genesis
Количество игроков: 1
Год выхода: 1993
Размер рома: 2 мб

Splatter House 3 - логическое завершение второй части серии, причем не только, и не столько сюжетно, сколько в графическом, звуковом, и других планах. Просто видно, что идея доведена до конца, и теперь мы имеем отлично сбалансированную игру (в отличие от второй части, которая в принципе получилась не такой уж плохой, но которая безнадежно проигрывает сегодняшнему герою этой статьи).

Графически, движок игры не сильно изменился за тот год, что прошел с момента выпуска второй части. Есть косметические изменения как то: немного улучшена детализация монстров с которыми нам предстоит сражаться, уровни стали выглядеть покрасившее, и наконец, на смену рисованным картинкам-заставкам (коих во второй части было всего-ничего), пришли оцифрованные фотографии, для которых позировали настоящие актеры.

Звук, музыка и управление выполнены на хорошем уровне, особенно музыка: потрясающе создает атмосферу, играть под такую становится действительно страшно.

Управление в игре выполнено интуитивно понятно, что для аркадной бродилки очень важно.

Рик - одним махом, сто монстряков убивахум

Сюжет игры, может и не претендует на премию в области лучшего сценария к консольной игре, но достаточно глубоко проработан (для аркады во всяком случае).

Наш старый знакомый - Рик, лишается разом своего сына и жены. Злобный демон похищает их и затачивает в хорошо знакомом нам по второй части - Доме Ужасов. Такого безобразия Рик стерпеть не мог, и отправился вызволять свою родню. В этом ему помогает его любимая маска а-ля "Джейсон", в которую к тому же, вселился дьявольский дух. Теперь Рик получил возможность превращаться в огромного бугая, обладающего демоническими способностями. Данная фишка явно пошла игре на пользу.

Геймплей интересен и захватывает с первых до последних минут. Хотя, по моему мнению, реиграбельность у игры близка к нулю. Далеко не каждый из тех, кому она понравится, будет проходить ее еще раз, а то и два.

Из минусов могу отметить лишь невысокую реиграбельность, ну и, пожалуй, то, что у некоторых игроков могут возникнуть проблемы с парой боссов игры.

И в завершении - оценки. Хочется немного оговорится: оценки игры стоят ниже, чем те, которые проставил во втором номере журнала Arsenot, игре Splatter House 2. А в начале своей статьи я отметил, что третья часть получилась лучше своего предшественника. Так в чем же дело? Ответ прост и банален: мой коллега, как мне думается, не совсем объективно оценил игру, в силу ли того, что она ему понравилась или же была какая-то другая причина. Винить его за это я не собираюсь, ибо предвзятость присуща любому автору, пишущему статьи, и ничего страшного в этом нет (у вашего покорного слуги, предвзятость тоже порой нет-нет, а проскакивает). Мне лично очень симпатична третья часть Дома Ужасов, как на фоне второй части, так и на фоне других игр жанра. Но что касается оценок, я остаюсь хладнокровен и выставляю их объективно.

Геймплей:7
Графика:7
Звук/музыка:8
Сложность:7

Вердикт: Увлекательная игра, которая способна занять вас на пару вечеров (некоторых может и на больше). Все тот же старый, добрый Splatter House, значительно улучшенный и доработанный. Рекомендую поиграть всем, даже если вы не любитель платформенных аркад, что уж говорить о поклонниках жанра - играть обязательно!


GameBit: Выпуск №4

Автор: Prince Nick

Лэндсталкер

Полное название: LandStalker. The Treasures of King Nole
Жанр: Приключения\РПГ
Разработчик: Climax Entertainment
Платформа: Sega Genesis
Кол-во игроков: 1
Год выхода: 1993 год
Размер рома: 2 мб.

Первопроходец - это моя самая первая RPG. Хотя я даже про жанр РПГ и не слышал тогда. Игрушка скорее больше является РПГ\Приключения, хотя это мелочи. Могу сказать, что она очень отличается от трех своих сеговских собратьев по жанру, а именно Beyond Oasis, Soleil и Light Crusader. Тут нет богатого разнообразия приемов принца Али, легкости и волшебства сэра Дэвида и техники мечебросания паренька из Солейла. Но обо всем по порядку и ,начнем, пожалуй, с самого главного - с сюжета.

Молодой эльф Найджел (а для кого-то и Нигель) выбрал себе очень опасную и сложную профессию - охотник за сокровищами. И как раз таки после удачной сделки ему по чистой случайности пришлось познакомиться с лесной нимфой Фрайди. Сия миниатюрная особа поведала ему об острове короля Нола где в глубине бесконечных пещер спрятаны несметные сокровища этого вышеупомянутого короля и Фрайди знает как их найти. Помимо новой подруги наш герой приобрел трех врагов. Блондинка Кайла и два ее помошника Инк и Уалли (сильно напоминающие двух полубоссов из игры Shining in the Darkness) тоже мечтают найти эти несметные богатства. И вот два наших героя на огромном орле пересекают океан и оказываются на острове без гроша в кармане (все деньги пришлось отдать за перевозку). Нашим героям предстоит пройти нелёгкий путь чтобы попасть в подземный город гномов Казальт и по пещерам кишащих монстрами проникнуть в красивейшее место на земле - подземный дворец короля Нола, выстроенный гномами. Но до этого еще далеко и во время пути Найджелу будет мешать один неприятный тип - Герцог Меркаторский, мечтающий тоже завладеть сокровищами. Но помимо опасного врага наш герой приобретет и могучего союзника, а именно - кровного брата Герцога - волшебника по имени Мир.

Геймплей

Наш эльф может только прыгать и мечом махать (можно и в прыжке), но поверьте, этого абсолютно предостаточно. Первые подземелья проходятся без проблем и загадок особых там нету (разве что заставить орка прыгнуть на кнопку открывающую решетку), но дальше могут возникнуть большие проблемы, такие как: разгадка загадок в склепе Меркатора (без бутылки или солюшена не разберешься), хождение по Зеленому лабиринту (первый раз прошел часа за четыре, сейчас же без проблем прохожу за 20 минут), прохождение по сущему аду - Шахтам Верлы, замысловатые прыжки в тоннеле под Дестелом, запутанный замок на озере и более запутанные пещеры под Казальтом и на закуску - подземный дворец Нола. Найджел может использовать 5 раличных мечей найденных во время игры, так же он может менять свои нагрудники, кольца и ботинки (все это добро необходимо найти). В мире Лэндсталкера нет привычных нам по играм серии Шининг (кстати, игры то одной фирмы) лекарственных трав, но есть специфические медикаменты острова ягоды Еке-Еке и целебный настой Дахл. Так что, как гласит пословица игры: "Не суди Дахл по его цвету". Сим добром можно запастись в магазинчиках, благо, деньги так и сыпятся из врагов.

Один большой минус игры - у героя и летающих платформ нет тени, то есть ты не видишь куда и на что прыгать. Но после некоторой сноровки все будет получаться без проблем.

Музыка и звук

Музыка это очередной конек игры. В начальных подземельях музыка конечно не ахти, но уж под стать атмосфере это точно. Зато на местности отличная музыка: два трека (один в первой половине игры, другой в последующей части) просто не могут надоесть. Звуки тоже неплохие, правда может раздражать эдакое Супер Мариовское озвучивание прыжка, но это кому как нравится.

Графическое оформление

Отличная графика, жаль только, что почти все люди одинаковы (шесть или семь типов), да и природа не так разнообразна (одни елки растут), ну а с другой стороны, что вы хотели, остров то маленький, растительность одна и та же. В общем, графика для 1993 года просто отличная.

Геймплей: 8
Графика: 9
Звук/Музыка: 8
Сложность: 8 (хотя местами все 10)

:): сюжет, графика, музыка.
:(: ну, пожалуй, отсутствие теней

Вердикт: Играть всем заядлым RPGшникам. Ну и тем, кому нравятся увлекательные и опасные приключения.


GameBit: Выпуск №4

Автор: .flint

Мы бандито, гангстерито...

- Эй, Винчензо!
- Что, Лука?
- Посмотри, какую игру мы сегодня стащили из магазина старого Коралио!
- Про что она, Винчензо? Опять про русалочек или новый "Мортал Комбат"?..
- Не куксись, она про нас, итальянских "джентльменов удачи"!
- Ради всего святого, Винчензо, не вспоминай этот русский фильм!..

Полное нзвание: Bonanza Brothers
Жанр: 2D arcade
Платформа: Sega
Разработчик: Sega
Год выхода: 1990, 1991

- Успокойся, амиго, попробуй пока разобраться с ней сам поройся пока в ней один, а я схожу, приготовлю сварю нам кофе.

Лука вздыхает, качает головой и берёт в руки геймпад

- Ну неужели мы не можем как все нормальные воры сходить отметить удачное дело в какой ни на есть кабак или к девочкам... Ну хотя бы просто прошвырнутся по магазинам, потратить немного денег! Нет! Нужно сидеть, прожигать жизнь перед этой чёрной коробкой с куском пластмассы в потных ручках!.. Ну что ж, посмотрим на эту "игру про нас", раз вечер опять не удался...

Слышится звук вставляемого картриджа и тихие причитания про нелёгкую жизнь.

- Ну-ну, опять глупость детская, наверное... Эй, а вон тот длинный похож на нашего старика Винчензо, вот так да! Правда, без особых мелочей, но похож!.. А это что за плюгавый толстяк? Уж не я ли? Нет, слишком смешон! Ладно, давим "Start". Хм-м-м, смахивает на мульт. Даже очень: яркие цвета, сочные краски, безногие персонажи - одни ботинки. Видали и получше. Ну хотя не в ней суть...

Пару минут слышится щёлкание клавиш геймпада.

- Ха-ха, забавно он муху прихлопнул, один в один мой напарничек! Нет, анимация, право слово, великолепна! А как я только что того, со щитом, по двери размазал, а?!! Хе-хе-хе... Забавно, кстати, в них стрелять: попадаешь, лежат пару минут без сознания, потом поднимаются, мотают головой и снова за работу! М-да... Дыж-дыж-дыж, пах-пах-пах... Нет, ей-богу, в игре что-то есть: беготня по этажам веселит невероятно, а ценности так и просят, чтоб их стащили... Позабавнее тех бессмысленных платформеров про спасение матушки Земли от очередных инопланетных гадов...

В комнату заходит Винчензо с двумя чашками кофе.

- Ну как игрушка, Лука?
- Знаешь, неплохо, но чего-то всё равно не хватает...
- Эй, Лука, смотри, это ты ведь там! Смотри: синий, маленький и толстенький - один в один!
- ...
- Не обижайся, приятель, я пошутил. Давай на пару сыграем?
- Садись чего уж там...
- Ладно. Пей свой кофе, пока не остыл.

Винчензо берёт в руки второй геймпад и садится в ближайшее кресло. Лука отпивает из чашки.

- Ну, давай играть. Ты будешь синим, я красным.
- Прекрасно. Ну... начали!

Слышится щёлкание клавиш и повизгивания из обоих кресел.

- Эй, Лука, ты где?!! Помоги мне, я зажат с двух сторон!
- Сейчас-сейчас, вот только ту дискету возьму...
- Какую ещё дискету, меня сейчас убьют!
- Так если мы не соберём все ценности с уровня, то на выход нас просто не пустят!
- А-а-а, убили! Сволочь, ты всё-таки, Лука!

Винчензо, не отрывая взгляд от экрана, отпивает из чашки.

- Ладно, возьму Continue... Редкая, кстати, игра, которая имеет хоть сколько-нибудь сбалансированный Cooperative mode, ты не находишь?
- Бесспорно. Хочу заметить, что ощущения от игры в одиночку и вдвоём настолько разнятся, будто это две разные игры.
- Хорошо, хорошо... Давай оставим диспуты в стороне и пройдём наконец-таки этот треклятый уровень!

Лука усмехается. Проходит 20 минут.

- Эй, давай на верхний этаж!
- Уже бегу, только подхвачу слитки золота!
- По пути прихлопни дверью этого толстого отморозка, тогда мы сможем идти одной командой!
- Уже сделано, быстрее, быстрее!
- Вот он я, сколько нам осталось?!!
- Два предмета, придётся опять разделится!
- Ты куда: направо или налево?!! Думай быстрее, сейчас очнутся парни со щитами!!!
- Направо, потом поможешь мне перейти к выходу!!!
- Поехали!..

Прошло 3 часа. Всё это время гул клавиш, частота и громкость выкриков возрастала и возрастала... Вскоре у Винчензо сломалась кнопка "B".

- Эй, Лука, может пойдём, сходим куда-нибудь, прошвырнёмся, сходим по магазинам, заедем к девочкам: я слышал у госпожи Сесилии появилась сочная 17-летняя блондиночка, посмотрели бы, попробовали... Эй, Лука, ты меня слышишь?
- Отстань, Винчензо!!! Какие, к чёрту, девочки: мне остался последний уровень!!! Ищи быстрее запасной геймпад, я один не справляюсь!!!

Лука вернулся к экранным баталиям и полностью отключился от внешних раздражителей. Винчензо отпил давно остывший кофе и посмотрел в потолок. Он не спал уже два дня...

Геймплей: 10
Сюжет: 6
Графика: 6
Музыка и звук: 6
Сложность: 8

:): Дикая увлекательность при игре на двоих
:(: Не всегда можно найти второго игрока ;)

Вердикт: При наличии друзей и второго геймпада - маст хэв!


GameBit: Выпуск №4

Автор: marsel84

Полное название: Daffy Duck in Hollywood
Платформа: Sega Master System
Разработчик:
Жанр: 2D Arcade
Год выхода: 1994
Размер рома: 512 kb

Из жизни пернатых

Подавляющее большинство российских детишек (да и не только детишек), в свое время насладившихся всеми "богатствами" малобитных приставок Sega Genesis, NES и SNES, как правило, и слышать не слыхивали о существовании других домашних игровых систем. Соответственно, игры на эти системы большинству были просто неизвестны. Конечно, эта нераспространенность была следствием объективных причин, но это ни в коем случае не могло означать, что "там" не на что было смотреть. И действительно, смотреть было на что, в чем мы, счастливые обладатели компьютеров и эмуляторов с ромами, сегодня и убеждаемся. Одной из таких вот малораспространенных приставок стала 8-мибитная Sega Master System. Несмотря на громкое имя родителя, система эта вздохнуть полной грудью так и не смогла, чему активнее всех способствовала Nintendo со своей NES. Но вот игры кое-какие сделать для нее удалось. Вот мы и глянем на одну...

Герой сегодняшнего обзора - Daffy Duck in Hollywood. Если вдруг кто не знает, сообщу, что Daffy Duck - это один из мультяшных персонажей, запатентованных когда-то компанией WARNER BROTHERS для амбициозного проекта LOONEY TUNES (с одним из обитателей волшебного мира LOONEY TUNES вам посчастливилось встретиться в предыдущем номере журнала). Персонаж этот, надо сказать, довольно веселый (впрочем, как и все остальные), не лишен здорового чувства юмора и всегда готов пуститься в самое опасное путешествие. Зная эту его страсть к приключениям, вечно голодные до прибыли игроделы пустили бедную птицу во все тяжкие, предварительно наделив ее редкой для птиц такого рода способностью запрыгивать на небольшие преграды и вручив довольно сомнительное оружие в виде мыльно-пузыремета (как выяснилось в последствии, оружие это довольно универсально и поддается значительной модернизации). Вот с этой "побрякушкой" мы и пускаемся в путь.

В начале игры нам предоставляется возможность выбора одного из шести доступных уровней. Если нажать старт на уровне "по умолчанию", то Даффи спустится на него на парашуте (с вертолета) и свой путь мы начнем в раскаленной солнцем пустыне, о чем будут красноречиво свидетельствовать растущие прямо из камней кактусы. Местное хулиганье в виде ходячих кактусов (чувствуете разнообразие?) и прочих трудно определяемых тварей будет кое-как сопротивляться продвижению.

Понятное дело, быть крутым, когда у тебя мыльные пузыри в пушке, довольно трудно. Но первый же уровень предоставит нам возможность затолкать в ствол кое-что посерьезней (что именно - я не совсем понял). С этого момента взгляд Даффи становится увереннее, враги начинают считаться с ним и продвижение по уровню значительно облегчается. Надо сказать, что возможностей постоять-перекурить-подумать будет предостаточно. Но вот перебарщивать с этими "перекурами" все-таки не стоит: если вы настолько заторможенный, что можете продержать птицу без движения в течение 30-и секунд, то сыграть в эту гамку у вас не получится - на голову утке с неба упадет груз весом в одну тонну и, понятное дело, прибьет пернатого насмерть.

Однако, что-то я совсем не в тему. Давайте лучше сосредоточимся на главной цели нашего путешествия - продвижении по уровням. Собственно, цель игры оригинальностью не блещет. Спасать население земли от ожирения или искать пропавшие рукописи нам не придется. А придется лишь... собирать шарики. Вот соберем все шарики - и вернемся к карте уровней, чтобы перейти на какой-нибудь другой, а потом на следующий, и так далее... В только что пройденный уровень Даффи гордо водружает белый (почему белый?) флаг. Вот, собственно, и все действо... Правда, далеко я не заходил; может, дальше будет интереснее.

Но заострить внимание стоит в первую очередь на самих уровнях, которые сделаны в лучших традициях старых-добрых аркадок. Во время игры вспоминаются многие NES’овские хиты («Черный Плащ», «Утиные Истории» и др.), геймплей заскучать не дает и усложняется от уровню к уровню. Очень кстати пришлась здесь красивая графика: и сочные фоны, и здорово анимированный главный герой свою лепту, безусловно, вносят. Музычка тоже, к счастью, не подкачала. Поэтому на выходе мы имеем просто замечательную аркадку, призванную прийти незаметно в минуты досуга и, так же незаметно, скрасить его. Короче, это SEGA, друзья!

Графика: 8.0
Геймплей: 8,0
Звук/Музыка: 8,5
Сложность: 7,5

:): Все преимущества старых добрых мультяшных аркад.
:): Че-то я не заметил... Наверное, плохо смотрел.

Вердикт: хорошая аркадка.


GameBit: Выпуск №4

Автор: Vik Chaos

Месть Леонардо

Полное название: Teenage Mutant Ninja Turtles: Tournament Fighters
Жанр: Файтинг
Разработчик: Konami
Издатель: Konami
Платформа: NES
Кол-во игроков: 2
Дата выхода: 1993 год
Размер рома: 256 кб.

Проснувшись рано утром, Леонардо вдруг понял, что устал. Устал от этих бесконечных пробежек по канализациям, пляжам, городским улочкам... Надоели монотонные вояжи плечо к плечу с этими тремя невротиками, еще мирно посапывающими на своих... ха, ложах. Нет, ну сколько можно?! Спаси тех, накажи этих... Не то что бы методичное нарезание врагов на ломтики его уже не забавляло, но определенно хотелось новых ощущуений. Правда вот, каких именно ощущений, Леонардо еще не понимал. Однако какая-то неуловимая мысль металась по корке его мутировавшего мозга.

Поднявшись, он решил выбраться на крышу и насладиться видом восходящего солнца. Направляясь к двери, Лео зазевался и чуть было не грохнулся на землю, подскользнувшись на куске пиццы. ...Черт, вечно Майк, эта зажравшаяся свинья, не в состоянии следить за чистотой. Вот бы хоть разок проучить его, надавать заслуженных тумаков, но так, чтобы не слушать потом от Сплинтера часовую нравоучительную лекцию о том, что мы все братья, что наши способности и силу нужно обращать против врагов, а не друг против друга... бла бла бла...

Сделав еще пару шагов, Лео замер. Метавшаяся по поверхности мозга мысль начала понемногу просачиваться вглубь. Он вдруг вспомнил, что обижен не только на Майка. А ведь Рафаэль, этот задира и бестолочь, тоже ведь заслуживает наказания. Это же додуматься надо, его, Леонардо, любимые боевые мечи как кортики швырять в настенную дубовую панель. Ему, видите ли, со своими саи уже не интересно! Лео вспомнилось, как он потом полдня разгибал загнувшиеся лезвия и заново натачивал острия. Эх, развязать бы себе руки до того же уровня, до которого развязан язык. Раф бы неделю потом искал свои ножички.

Лео неожиданно понял, что начинает заводиться. Желание отомстить за все обиды нахлынуло на него удушливой волной. Для полноты картины оставалось только вспомнить, чем же таким досадил ему Дон. На ум ничего не приходило, и это еще больше бесило Леонардо. ...Ну, а Донни получит своё просто так, за то, что такой идеальный. Нельзя же всё время быть таким правильным... Оставалось только придумать, как надавать этим троим так, чтобы не получить потом от самого Сплинтера.

Лео выбрался на крышу, уселся на карниз и задумался. А что, если?.. Нет. Не то... А если?.. Тоже врядли. А! Эврика! Нужно будет попросить Сплинтера устроить между нами турнир. А чтобы в глазах не рябило от одного лишь зеленого цвета, пригласить, к примеру, Кейси, который всегда не против помахать перед чьим-либо носом своей клюшкой. А если новость об этом событии хорошенько раздуть, может еще и сам Шреддер подтянется, прихватив одного из своих мутировавших живых тамагочи... Итак, решено. Сегодня же надо поговорить со Сплинтером. Ну не может же он отказать своему любимцу!

Чувствуя, как улучшается настроение, Лео спустился вниз и поглядел на еще спящих товарищей. Ну, держитесь! Лео жаждет расплаты!

Итак, игра, название которой вы можете лицезреть вверху этой страницы, дает нам редкостную возможность в лице одной из черепашек сойтись в схватке с собратьями по оружию. Здесь не будет вечно выпрыгивающих из ниоткуда ниндзя, не будет уклонов от пролетающих мимо, словно сонные мухи, сюрикенов, нет здесь междуусобных нареканий напарников, каждый из которых недоволен игрой другого. Эта игра - чистое противостояние и извечное соперничество. Поражение - твоя вина, победа - твоя заслуга.

Игра предоставляет несколько режимов:

Story - режим для одного игрока, где, выбрав одного из четверых черепашек, нужно поочередно сразиться со всеми остальными бойцами. Противниками здесь будут три оставшихся зеленых мордоворота, на которых не пал ваш выбор, никогда не расстающийся со своей клюшкой Кейси, домашняя зверушка Шреддера сорвиголова ХотХед, и, собственно, сам неизменный противник всех земноводных и просто редиска - Шреддер.

VS Player - Возможность "скрестить шпаги" с живым противником в надежде взять реванш за десятки проигранных подряд схваток в Mortal Kombat :)

VS CPU - Бескомпромиссная схватка между двумя любыми бойцами, один из которых находится под управлением человека, второй - под контролем великого и ужасного AI. Обоих бойцов, как себе так и компьтеру, выбирает человек. Выяснение отношений происходит на одной из четырех арен: на мосту, в канализации (а как же без нее... Home, sweet home...), на пиратском корабле и на одной из улиц задрипанного Манхэттэна.

Tournament - Здесь помахать кулаками выходят попарно четыре драчуна. Вы и ваш друг можете вселиться в любого. Каждая пара разыгрывает полуфинальные схватки, виртуальные победители которых, зализывая раны и проклиная тот день, когда они согласились учавствовать в этом параде костоломов, сходятся друг с другом. Многострадальный победитель получает некий кубок, наглядеться на который, впрочем, не позволяют врачи, запрещая взять его с собой в больничную палату :)

Как уже было намеком указано выше, в игре семь бойцов. Немного расстраивает то, что разработчики не смогли пригласить на раздачу слонов милашку Эйприл. Не иначе как у нее сдача горячего репортажа и сверкать перед камерой подбитым глазом и всколоченными волосами ей как-то не с руки. Сплинтер же, научившись левитировать и запихнув себя в неприличных размеров ящик, периодически пролетает над головами дерущихся. Решив, что без его помощи конца боя дождуться лишь его внуки, он периодически сбрасывает на арену небольшой шарик, ошибочно полагая, что тот в миг решит все проблемы одного из файтеров. Бойцы, оценив расстояние до неподвижно лежащего артефакта, сломя голову брасаются в надежде завладеть им. Более удачливому представляется возможность метнуть в противника разбухающий от внутренней энергии шарик. Достигнув цели, тот, довольный своей работой, снова оказывается на земле в ожидании нового хозяина. Если таковой в ближайшее время не объявляется, друг всех бильярдистов решает, что на сегодня хватит полетов и под шумок боя исчезает.

В пасив игре можно приписать то, что Черепахи во время боя не используют свое именное оружие. Лео, вместо суперудара, нарезающего врага на куски, использует вертушку на одной ноге. Вторая в это время странно светится. Рафаэль забыл, что с помощью своих саи может превратить врага в подушечку для иголок и в нужный момент просто прикидывается сверлом. Майк забросил свои нунчаки на дальнюю полку, удовлетворившись ударом ногами в прыжке. Дон, ловко подпригивая, опять же, рассекает воздух коварно выставленной вперед нижней конечностью.

Каждый из бойцов, кроме одного, наделен умением ловко швырять оппонента через плечо. И только Рафаэль, вместо того, чтобы зашвырнуть противника в дальний угол, как-то подозрительно тесно прижимается к нему, совершая некие поступательные движения. А так как любовник из Рафаэля, видимо, никакой, то в процессе этого, так сказать, соития вражина лишается изрядной доли энергии. Таким образом, находясь слишком близко к Рафу, любого бойца хватает мандраж и его навязчивой идеей становится обладание тем самым шариком, который как панацею пропагандирует Сплинтер.

В общем и целом, если вам не претит провести часик-другой в компании зеленых бестий и их знакомых, милости просим в игру. Игровой процесс прост и доступен геймерам любой возрастной категории. Так что не останьтесь равнодушными к возможности свести в схватке этих милых и безобидных созданий, за приключениями которых уже не первый год следит большая часть тинейджеров всего мира.

:): расслабляющий и ненавязчивый геймплей; удобное управление; приятная музыка и звук; возможность увидеть, как Лео дает тумаков Рафаэлю.
:(: небольшое количество бойцов; малое количество приемов боя; излишняя легкость прохождения.

Геймплей: 7.5
Графика: 6
Звук\музыка: 7.5
Сложность: 5

Вердикт: Всем фанатам Черепашек и просто любителям 8-битных файтингов рекомендую. Остальным - по вкусу.


GameBit: Выпуск №4

Автор: kinaman

Покорители космоса... Змеи!

Помню, как сейчас, в далеком 1994-м году родители купили нам со старшим братом приставку "Lifa" - обычная чёрная приставка прямоугольной формы, которая, по сути, является одним из клонов НЕСа. К приставке прилагался картридж "9999 in 1", в котором были такие игры, как: "Танчики", "Охота на уток", "Дикий стрелок", "Бильярд" и т.д. Играли мы в него много, каждый день по несколько часов. Других картриджей у нас пока (на тот момент) не было, а давать никто не хотел - все боялись давать свои драгоценные картриджи кому-либо и предлагали только на обмен. И вот когда игры в "9999 in 1" нам окончательно надоели, брат собрался и поехал в центр с целью купить несколько новых картриджей. Уж не помню, по какой причине он купил всего лишь одну семи-игровку, но игры там были - то, что надо! Был "Чёрный Плащ", "Чудеса на виражах", "Робокоп 3" даже был... и была еще одна игра, которая совершенно не похожа на все другие, и очень сильно увлекла меня. Это была Snake Rattle 'n Roll.

Полное название: Snake Rattle'n Roll
Жанр: Platform
Разработчикк: Rare
Платформа: Nintendo Entertainment System
Количество игроков: 2
Год выхода: 1989 год
Размер рома: 65 кб.

В то время (да и сейчас тоже) игра Snake Rattle'n Roll казалось чем-то совершенно не похожим на другие дендивские игры. Разумеется, все играли в "Чипа и Дейла", в "Боевых Жаб", в "Черепашек-Ниндзя"... Я, конечно, тоже играл в них, но редко, т. к. не имел картриджей с данными играми, поэтому приходилось ходить к друзьям. Как раз это мне, собственно, и позволило распробовать ту изюминку, которая была в этой игре. По своему содержанию и процессу игра чрезвычайно проста: бери да ешь шарики, дабы прибавить в весе и, взвесившись, пройти уровень. Но совершенно непонятно где вообще происходит действие и что это вообще за мир такой, где прыгают пуговицы и бродят злые ноги, точнее ступни ног! Игра обладает полным отсутствием сюжета, НО! В игре есть цель - добраться до самого верха очень странной, но тем и интересной, горы. И когда начинаешь прыгать по клеткам наверх, все выше и выше, уровень за уровнем, игра настолько затягивает... а затягивает тем, что становится безумно интересно - что же там наверху...

Что представляет из себя первый уровень? На ровной водной глади стоит строение гиганских размеров, абсолютно не похожее ни на что! Небольшие островки, лежащие у подножия этого строения, состоят из клеток, напоминающие шахматные. На некоторых клетках лежат крышки, под которыми прячутся либо шарики, которые нужно есть, либо враги, которых нужно уничтожить. Что представляют из себя враги на первом уровне? Обычные пуговицы, которые прыгают с клетки на клетку. Но есть и главный враг, который будет встречаться вам на каждом уровне - злая нога! А если быть точнее - ступня, которая так и норовит вас задавить. Да и на воде долго оставаться - опасно, т. к. может выплыть акула и укусить вас, хотя в некоторых случаях её укус может быть очень полезен: когда она вас кусает, вы подлетаете высоко вверх, и в этот момент, после нажатия в нужную сторону, вы сможете забраться на клетки, до которых обычным путём вам не достать. Как правило, на таких клетках лежат жизни. На следующих уровнях враги будут становиться быстрей и сложней. Ну а, собственно, играть нам предстоит за существо, напоминающее змею, но, как и всё в этом мире, оно тоже имеет свои особенно-выделяющиеся свойства: вместо хвоста - шарики, а когда вы тратите все свои удары - шарики уменьшаются, и ползает одна лишь большая голова. Пополнять удары легко - просто нужно есть шарики, которые выпрыгивают из... назовём их так: "машины, выбрасывающие шарики" :). И вот когда ваша змея наестся шариков до отвала, за ней уже будет плестись хвост не из одного шарика, а из пяти или даже шести. Количество шариков в хвосте и составляет удары. В конце уровней стоят весы, с помощью которых нужно открывать ведущую на следующий этап дверь. Сделать это элементарно: наесться шариков и "взвесится", и если вес змеи будет достаточно большим - весы зазвенят, и дверь откроется.

В плане графики всё сделано очень забавно. Поскольку сам игровой мир невозможно сравнить ни с одним другим, разработчики спокойно рисовали графику в своё удовольствие. Вся игра проходит на одном гиганском строении, поэтому некоторые, возможно, скажут, что все уровни одинаковы и однообразны... Нет! На каждом уровне в этой игре присутствует что-то, что делает его не похожим на предыдущий. Взять к примеру шарики, которые нужно есть: на первом уровне они просто катаются по земле, на втором - прыгают на пружинках, на третьем - уже бегают на ногах и т. д. Таким образом последние уровни становятся совершенно непохожими на первые в плане графики. Система строения уровней, разумеется, остаётся такой же - я имею ввиду вскарабкивание по клеткам всё выше и выше, но с каждым уровнем меняется сам вид местности: сначала цветами, потом прорисовкой клеток и всего вокруг. Всё это даёт понять, что поднялись вы уже достаточно высоко. В этот момент уже всё больше и больше хочется добраться до вершины!

Эта игра обладает полным отсутствием сюжета и вообще никак не объясняет где, собственно, происходит действие игры. Думается, разработчики лишили её сюжета специально для того, чтобы погрузить игрока в совершенно не похожий ни на что фантастический мир, где ему не нужно никакого сюжета и никаких вопросов, а дать ему просто поиграть в своё удовольствие. Игроку не нужен сюжет в этой игре, у него сразу появляется цель - добраться до самой вершины, и он должен сделать это! Вот, что сразу поняли разработчики и решили не пихать в эту игру ничего заставляющего напрячься серое вещество.

Всю игру нас сопровождает очень интересное и очень хорошо подобранное музыкальное сопровождение. Музыка на уровнях довольно проста и ненавязчива. На первых уровнях, где игра проходит у подножия горы, музыка весёлая и лёгкая, что сразу даёт понять, что первые уровни - детские игрушки, пройти их - значит просто развлечься. На следующих уровнях, где игра проходит уже на какой-то определённой высоте музыка не особо меняется, но немного теряет свою лёгкость. А вот музыка на шестом уровне - это уже всё... С первых секунд этот звук сразу держит в напряжении, заставляет понять, что мы уже очень высоко и пути назад нет, а каждая ошибка может стать последней! Тем более, сам уровень довольно сложный. На этом месте игра приобретает серьёзный оборот и заставляет сосредоточиться. Шикарно разработчики здесь всё развернули!

Сам геймплей очень легкий, хотя некоторые, с кем я играл в нее на пару, говорили, что как-то неудобно управлять движением змеи... На самом деле всё очень просто: вид в игре - изометрический, и чётких понятий "вниз" или "вверх" здесь как бы нет. Вверх здесь - вверх-вправо, вниз - влево-вниз, влево - вверх-влево, вправо - вниз-вправо. Может вам это покажется сложным, но поиграв пять минут вы привыкните моментально!

Что сказать о сложности? Не стану врать, я без сохранений эту игру так ни разу и не прошёл :). Одновременно здесь можно иметь не больше 9-ти жизней, что очень плохо. Собрав пару Continue, которые выглядят как мигающая голова змеи с открытой пастью, и полные 9 жизней, я спокойно дохожу до 7-го уровня. И вот тут начинаются сложности... Вообще, 7-й уровень сам по себе не сложен, но без потери двух-трёх жизней почему-то не обходится. 8-й уровень гораздо легче 7-го, а вот 9-й и 10-й требуют хорошей сноровки. На 10-ом уровне последним препятствием стоит очень крутой подъём к выходу, с другой стороны которого - обрыв. Сам уровень - ледяной, а значит - скользкий, крутой подъём с обрывом при сильном скольжении - совсем непросто! И все последние жизни я теряю на этом обрыве, поэтому будьте очень осторожны на этом месте! Последний бой с ногой тоже непрост. Здесь уже намного ослабевает земное притяжение, поэтому не спешите прыгать и аккуратно двигайтесь, т. к. может хорошенько занести.

Игра жутко увлекательна, хоть я ее и не прошёл, но хочется пытаться ещё и ещё! Сам процесс прохождения не похож ни на одну другую игру, интересно в неё просто играть, желая покорить, наконец, эту вершину! Если вы эту так и не прошли, застряв на последнем уровне, пусть вас не пугает последний момент, ведь если вам удастся дойти до него, то покорить его вам тоже не составит труда. Удачи!

Геймплей: 8
Графика: 6,5
Звук/музыка: 7
Сложность: 8,5

:): Игра не похожа ни на одну другую, что делает ее, по сути, уникальной!
:(: Сложная в конце.

Вердикт: Надоел "Червячок" на тетрисе? Тогда "Змеи" для вас!


GameBit: Выпуск №4

Автор: Archisai

Multi - жанровая игрушка

Полное название: The Lone Ranger
Разработчик: Konami
Платформа: NES
Жанр: Multi
Год выхода: 1991
Размер рома: 384 kб.

С этой игрой я знаком очень близко - я переводил её вместе с замечательной командой "Шедевр"... Когда я скачал её из Интернета, то сразу же обратил внимание на её необычный размер: 384 Кб. Для старушки Денди это совсем неплохой показатель!!! А потом я заэмулил её и...РПГ как РПГ, ничего особенного, ходишь по городу, расспрашиваешь людей, бои идут в реальном времени, да и не бои вовсе, так, постреляют маленько... Похоже мне досталось переводить одну из скучнейших игр на Денди... Нет, я конечно ничего не имею против РПГ, но настоящее РПГ - это РПГ, где царит дух Средневековья, где идут бои, дающие тебе опыта и денег, и ты просто ради удовольствия ходишь вокруг одной точки и убиваешь всяких мерзких тварей, отходя от города всё дальше и дальше, а потом, когда заканчиваются хитпойнты, бежишь обратно в город лечиться. Здесь совсем по-другому. Техас, начало 1880-х, выйти на улицу без револьвера - это самоубийство. Повсюду тебя ждут толпы бандитов, желающих вогнать тебе пулю в лоб, и единственный магазин во всей игре - оружейный, где ты можешь пополнить запасы патронов и снова валить и валить гадов!!! Чувствуешь себя неким Рембо в окружении миленьких дам, снующих туда-сюда по городу. Правда, информации от этих дам очень мало - расскажут, в каком городе ты находишься, иные спросят, почему ты носишь маску, а ты и рад бы ответить, да не можешь... Информацию могут дать лишь в домах, которых не так уж и много, да и там нет изобилия информации. Спросят, как дела, изредка дают дельные советы.

Сама игра сделана по мотивам фильма, не очень известного в России - "Одинокий рейнджер" называется, для незнающих такого, вкратце поясню: Техас, начало 1880-х, на Диком Западе разгул преступности. Бандит по имени Бутч Кавендиш похитил американского президента. В это время в эти края возвращается человек в маске - "Одинокий рейнджер". Вместе с его верным товарищем - индейцем Тонто, он намерен восстановить закон и порядок на Диком Западе, а также отомстить за смерть брата и лучших друзей. Ещё одно отличие от РПГ - количество заданий. Если в РПГ ты можешь выполнять побочные задания, то тут ты вынужден в каждом секторе выполнить одно главное задание, которые не блещут оригинальностью - убить тех то, отобрать что-то у других. Всё сводится к одному - через толпы разбойников ты должен добраться до главаря и убить его. А выполнив задание можно полюбоваться на красивую цветную заставку, в этом деле разработчики Konami постарались на славу.

Это был общий взгляд на игру, теперь копнём чуть глубже. Получив первое задание от шерифа - уничтожить группу преступников - я запасся патронами и отправился на запад, к месту, так любезно обозначенному звёздочкой. Войдя в пещеру, я несколько удивился - вид переключился на аркадный 2D сбоку. Немного побродив по пещере, я понял, что разработчики не прогадали, разнообразие всегда приятней, и, если на улице ты борешься с преступностью с видом сверху, то в пещерах гораздо приятнее побродить с видом сбоку. Выполнив задание, я отправился в следующую зону, где меня тоже поджидал сюрприз. Получив задание найти три кусочка карты, я отправился в пещеру и...чуть не очумел - передо мной лежал 3D лабиринт!!! На ум сразу же пришёл Phantasy Star I. Да, старушка Денди преподносит сюрпризы!!! Но и это ещё не всё, система боёв здесь сверхоригинальная!!! Мочить преступников приходится не только тех, кто спереди, но ещё и тех, которые сзади, слева и справа!!! Для этого приходится отчаянно жать на кнопки джойстика (если вы поставили в начале игры джойстик, а не световой пистолет), чтобы развернуть вашего героя направо, но тут же появляется информация, что на вас нападают слева, и вы снова разворачиваетесь влево и как можно быстрее мочите гадов, не забывая стрельнуть по значку дополнительных патронов или здоровья...Фью...Бой окончен, но тут ты понимаешь, что пока крутился из стороны в сторону, то забыл, в какую сторону надо идти. Пройдя немного вперёд, ты видишь высунувшегося негодяя и летящий в твою сторону нож или динамит, бой начинается снова... Надо ещё заметить, что ближе к концу игры ты снова бродишь по 3D лабиринту, но уже в отеле, и тут тебя ждут не однообразные синие стены, а вполне приличное убранство отеля, а когда ты входишь в комнату, то и вовсе видишь полный набор: стулья, столы, бутылки, тарелки, цветочные горшки... В следующей пещере я уже бродил в виде сверху. Здесь рассказывать нечего, всё и так ясно. Ещё один вид - 3D на коне, тоже очень оригинально. Когда ты стреляешься с гадами впереди тебя, то ты видишь их ж..., то есть тыльную часть тела их самих и их коней, когда они сзади, ты видишь их набегающими на тебя, ну, а соответственно сбоку - ты и видишь их боком. Есть ещё один вид боёв. 2D сбоку на конях. Тут ты можешь скакать на трёх площадках - верхней, средней и нижней, палить по индейцам, которые так и норовят снять с тебя скальп и запустить в тебя томагавком.

Теперь про врагов. Кроме обычных стрелков, тут можно встретить и индейцев, и ниндзя, и птиц, и динамитчиков. А на последних уровнях я встретил пулемётчиков(!) и пушкарей(!). Пулемёт, кстати, можно отобрать и пострелять из него самому по бесконечным врагам, которые не желают мириться с потерей. Жаль, что передвигать его нельзя...А также были замечены бандиты, разъезжающие на дрезинах.

Про дизайн уровней тоже нужно сказать пару слов. Если вначале нас кроме однообразных пещер ничем не баловали, то в конце игры можно насладиться разнообразием. Кроме отеля, о котором уже было сказано выше, вы сможете побродить по лагерю американской кавалерии, где и столкнётесь с минами, пушками, пулемётами... Ну а в крепости Бутча Кавендиша и вовсе захочется остаться подольше. Тут и огнемёты, и пар, и всевозможные турбины, есть даже комната с рикошетной обивкой стен, а в конце главный преступник подъезжает на личном паровозе (непонятно, зачем и президента было похищать). Кстати, оговорюсь заранее, прежде чем идти в убежище Бутча, основательно запаситесь патронами, а то, как и я будете юзать ArtMoney!!!

Ну вот, теперь о городе. Мало того, что в каждой зоне они более-менее разнообразные, так ещё к нашим услугам большое количество разных заведений. Ну, во-первых это единственный в игре магазин - оружейный. Тут можно запастись патронами, а также удлинить длину ствола :). Можно конечно и динамит прикупить, но по опыту знаю, что он не нужен. Есть ещё доктор, где можно вылечиться за умеренную плату. Кроме этого можно встретить тир, где можно пострелять, и даже выиграть немного денег, а также игровой дом, где можно поиграть в покер или блэкджек и тоже пополнить кошелёк. Если в лом идти до следующего города, то можно с ветерком прокатиться на поезде, там, где проведена железная дорога. Также мной был замечен бар, только в нём выпить вам не дадут, ведь проход к желанной барной стойке загораживают ряды стульев...

Музыка средней надоедливости. Мне лично понравилось всего одна мелодия - знаменитая тыгыдын-тыгыдын-тыгыдын-тын-тын...

Ну а в целом, кроме разнообразия видов, игра ничем не выделяется. Всё тот же линейный сюжет (не выполнив задание, вы не сможете покинуть зону, вас будет останавливать ваш "верный" друг Тонто), довольно скучные перестрелки, вечные проблемы с деньгами... Единственное, что всё это скрашивает - так это полный русский перевод, сделанный мастерами своего дела - группой "Шедевр". Я им просто немного помог, за что они великодушно поместили на титульный экран мой ник.

Геймплей: 9
Графика: 9
Звук/Музыка: 6,5
Сложность: 7,5

:): Разнообразный геймплей.
:(: Скудные возможности; однообразность берёт верх над геймплеем.

Вердикт: Интересные задумки в плане геймплея, сама игра подойдёт поклонникам фильма.


GameBit: Выпуск №4

Автор: Shtoporr

Могучая глазелка

Уж не знаю, кто придумал ЭТО, но раз игра создана японскими программистами, придется еще раз согласиться, что фантазия у них работает на все сто. И вот перед вами на экране неустрашимый Трехглазый мальчик!

Полное название: 3 eyes story
Жанр: Аркада
Разработчик: Неизвестно
Платформа: NES
Дата выхода: 1990 г.
Кол-во игроков: 1
Размер рома: 256 кб

Скверное начало

В одном солнечном городе (наверно, все-таки Токио, не зря же игра японская!) все жили хорошо и мирно. Там же жил Трехглазый мальчик со своей подругой (сестрой?). Никто не знает, откуда он появился, такой красивый, может промышленные отходы сделали свое дело, может он был пришелец, или может, просто мама с папой алкоголики (лично я склоняюсь к этой версии :)). Но вездесущее зло успеет повсюду, и однажды в город прикатил самурай, ужасно похожий на Трехглазика (злой близнец?) и сделал большой бах из пушки на своем роботе-сфинксе.

Город был охвачен огнем, но сволочи показалось этого мало, и он похитил подругу (сестру?) Трехглазого мальчика.

И наш парень отправляется в долгий и трудный путь. Статус - герой. Миссия - надавать бобов злодеям и спасти девушку.

Аз есмъ Трехглазикъ

Главная сила Трехглазого мальчика находится в его супер-пупер третьем глазе. Зенка стреляет во врагов световыми пулями, расщепляя их на валюту для главгероя. Также пацаненок обладает возможностью призывать к себе в нелегкие минуты магическое Копье, которое служит для преодоления высоких стен и нанесения легкого ущерба врагам. Также в арсенале имеется Звездная Сова, которая вытащит вас из пропасти, и которую (если вы играете на уровне Normal) нужно периодически закупать в магазине. Пули и копье можно проапгрейдить: в магазине вам предложат три вида патронов (тройные Line, вращающиеся Wave и сверхзвуковые Sonic), и супербыстрое Копье. Все добро, включая также аптечку и экстра-жизни, скупается на монетки, выпадающие из убитых недругов. Между прочим, враги тоже обладают странноватым оружием: то и дело швыряются в вас пластырями :).

Пора в путь-дорогу

Стартует главгерой с окраины города, как ни странно, снова целого и довольно солнечного :). Сначала он будет сталкиваться со всякой ерундой типа собачек или пупсов (подозрительно напоминают чувачков из Troll Islands), которые особого вреда не причиняют. Но по мере того, как Трехглазик все больше будет продвигаться к логову главного урода, враги будут становиться все коварнее, ловушки все хитрее, а боссы - все жутче. Кстати, о боссах. С моей точки зрения они тут довольно неплохи. Но все-таки очень сложны. Уже третий босс вызывает определенные трудности, а на всех последующих я вообще продолжений 20 продул. Еще минус - ваш арсенал, купленный в магазине, исчезает после первого же проигрыша экстра-жизни, так что можно запросто психануть и вырубить игру.

За время игры чувак побывает в подземельях, дворцах, пустынях, корабле-призраке (привидение Титаника :)) и на заброшенном складе, где укрылся злодей-похититель. Уровни также содержат тайники, найти которые можно при определенной доле смекалки и везения. Попав туда, герой пополнит свой бумажник новыми монетами или досрочно попадет в магазин.

Проезд зайцем

Управление персонажем несложное: А - прыжок, В - атака, задержать В - Копье. Гораздо труднее правильно суметь воспользоваться этими навыками и не упасть или уколоться о шипы. В процессе герой только и будет делать, что убивать врагов, прыгать по платформам и кататься. А кататься он будет по лифтам, грузовикам, лодкам и поездам (каков халявщик, а?), попутно перепрыгивая помехи. Так что оценка геймплея потянет на "хорошо", я считаю.

Не жалея фломастеров

Графика выполнена в анимешном стиле (опять-таки не забываем, Япония!) и работает на максимуме 8-битных возможностей. Конечно, можно было и лучше, но тогда получился бы целый фильм, а нам это не особенно надо.

В итоге вышел красочный мультик, которым все остались довольны. Также радуют прикольные ролики после победы над каждым из боссов. Особенно мне понравился тот, где Трехглазик несется за привидением с баллончиком в одной руке и Копьем в другой...

Dolby Surround

Разработчики не пожалели звуковых эффектов: сочные звуки, сопровождающие игру, такие, как выстрелы, аннигиляция врагов (ну как это еще назвать) и другое - все это хорошо сочетается с геймплеем. Несколько иначе дела обстоят с музыкой - мелодии уровней не отличаются разнообразием, и местами довольно скучны. Из приличных мелодий можно выделить только начало первого-второго этапа и тему боссов.

Геймплей: 6.5
графика: 9
звук/музыка: 5
сложность: 8.5

Вердикт: Игра может похвастаться отличной графикой, но не может скрыть средненького геймплея. Но играть все равно стоит.


GameBit: Выпуск №4

Авторы: Prince Nick aka Nick Shining и Andrew "&ryu" Shtein

Таинственная звезда, или сеговский ответ "Final Fantasy".

На сеге конечно мало ролевых игр, но такие культовые сериалы как "Shining Force" и "Phantasy Star" могут стоить десятков снесовских РПГэшек. Ну что ж, начнем бороздить просторы космома!

Немного из уроков астрономии

В состав системы входят три планеты: первая планета Палм (Парма), там совершаются великие дела, ученые строят планы огромных космических Саттелитов, чиновники и великие философы живут в башнях из слоновой кости и занимаются только своими важными делами вдали от мирской суеты и беспорядков между двумя противоборствующими кланами Оракианцев и Лайанцев.

Вторая планета Мота (Мотавия), ее сравнивают с драгоценным изумрудом. Когда-то она представляла из себя всего лишь бескрайнюю пустыню, где обитали лишь одни песчаные черви и муравьиные львы. Но переселенцы с Пармы принесли с собой удивительные технологии возродившие планету и тем самым оттеснившие коренную расу мотавианцев, очень сильных но дружелюбных существ, разумом не уступающим переселенцам.

Третья планета носит название Дезо (Дезолис), она находится очень далеко от главной звезды Алго, следовательно, там очень холодный климат и очень недружелюбное населенье, но в особняке Эсперов, расположенном на этой планете живут мудрые и красивые люди умеющие пользоваться таинственной магией, ведь как известно, магия это всего лишь некое тайное искуство, более сильное и опасное, чем распространенная в системе трех планет технология.

Еще можно заметить что примерно каждую тысячу лет населению этих планет угрожает мерзкая субстанция со зловещим названием Dark Force (Темная сила) и героям своего тысячелетия под нашим чутким руководством приходится с этой силой бороться.

Начнем по порядку

В галактике Андромеда, в системе Элго, вращаются 3 планеты: Палм, Мота и Дезо. Палм - планета лесов, гор и рек. Мота - выжженая солнцем пустыня, а Дезо - укутан толстым одеялом льда и снега.

И вот, жила в той галактике рыжеволосая девушка по имени Элис вместе со своим братом Ниро. Но однажды, пришли солдаты и убили её брата... Перед смертью Ниро попросил, чтобы Элис встретилась с его другом по имени "Один", т.к. вместе у них будет больше шансов отомстить колдуну Lassiak'у.

На этой печальной ноте начинается замечательная игра "Phantasy Star", выпущенная компанией "Sega" для приставки "Sega Master System" в 1988 году (японская версия вышла несколько ранее). Игра представляет собой смесь "классической RPG от первого лица" с "jRPG". Обусловлено это тем, что jRPG как жанр, появился несколько позже. В результате мы имеем не малое колличество диалогов, хождение по карте мира (а заодно и по городам) в виде "сверху", и шастанье по подземельям, с лицезрением местных достопримечательностей с видом от первого лица.

Помимо Одина к Элис во время игры присоединятся котенок Myau и эспер (маг) Noah, у них появится новое оружие и доспехи, а так же магия - всё как у людей. Вместе им предстоит попутешествовать по трем планетам системы и уничтожить все олицетворения зла и в конце сразиться в смертельной схватке с Dark Force.

В ту далёкую пору, игры в графическом плане по сегодняшним меркам были просто "никакие" и данная игра, естественно, не является исключением - даже меня бросает в дрожь от малоцветных, мелких, практически не анимированных спрайтов на карте. А одноцветность подземелий после многочасовых блужданий по ним начинает, мягко говоря, раздражать... Про звук в игре я вообще молчу, т.к. после нескольких часов игры начинается ужаснейшая мигрень...

Теперь перейдём к хвальбам: художники, рисовавшие монстров потрудились на славу - они выглядят великолепно, если делать скидку на возраст игры. Сюжет так же на высоте - я не помню ни одной игры, вышедшей примерно в то же время, и имеющей такой внушительный сюжет - как обычно в этом жанре (всё же она же на половину jRPG!), весь игровой процесс держится именно на нём, если не считаться с атмосферой.

...В галактике Андромеда прошла тысяча лет, а на нашей грешной Земле всего около года, и на свет появилась ещё одна игра, повествующая о далёкой звёздной системе - "Phantasy Star 2" для платформы "Sega Genesis". И прошла бы она незамеченной, если бы не куча "НО". "Но" №1: Игровая концепция. Отныне в игре нет вида от первого лица! (А чего вы хотели? Прогресс не стоял на месте) Всё игровое действо (кроме битв) мы имеем честь лицезреть в виде "сверху". В битвах мы будем обозревать наших персонажей "со спины", видеть все их удары, а также применённые техники. И в добавок, всю игру мы будем ходить по подземельям (УЖАСНО сложным! Помните "Shining in the Darkness" - по сравнению с "Phantasy Star 2" там подземелья для полных диллетантов. Надо отметить, что к оригинальному картриджу с "Phantasy Star 2" прилагались карты ВСЕХ подземелий - настолько они сложные.) и убивать монстров в рэндомных (и встречающихся чересчур часто) битвах. Вы видели это неоднократно? Неинтерестно? Прочитайте все "НО" до конца...

"НО" №2: Графика. Так как "Genesis" ни много, ни мало 16-битная приставка, то графику в данной игре можно было описать одним единственным словом: "ОЧУМЕТЬ!!!" (кол-во восклицательных знаков не менять!). Да и сейчас, с прошествием годов графика не вызывает отвращения, скорей наоборот - думаешь: "И этой игре уже больше 15 лет?!". Конечно на "Сеге" есть игры с графикой и покруче, но все же. Звук и музыка: Оригинальных мелодий в игре мало, катастрофически мало, но они "симпотишные", по крайней мере, играть под них вполне можно - неприятных ощущений в области живота они не вызывают, но поиграв чуть подольше это чувство у вас всё же может возникнуть. Звуки вполне приемлимые - ничего плохого о них сказать не могу.

"НО" №4: Особенности игры. Вот мы и подбираемся к самому вкусному! В игре есть несколько особенностей, которых позже появлялись в некоторых играх позже. Первая из них это то, что у вас отныне есть свой дом, куда будут приходить ваши будущие помощники и где вы сможете менять членов партии (размер оной составляет 4 человека). Вторая особенность - это камера хранения, куда можно складывать ненужные на данный момент вещи (помните сундуки из "Diablo 2" и "Resident Evil"?) - знайте, что одной из первых игр, где это применилось была "Phantasy Star 2"! И наконец, есть в игре один персонаж, умеющий воровать вещи в магазинах! Правда, если быть откровенным, процесс кражи выполнен абы как, но всё равно приятно. Тем более, что в игре есть предмет, который можно заполучить только с её помощью (он позволяет сохраняться в любом месте).

"НО" №5: Сюжет. Если честно, то предыдущие "НО" не идут ни в какое сравнение с этим. Сюжет здесь не просто на высоте, он потрясающий! "Сеге" давно уже следовало заняться переизданием своих игр - срубили бы кучу денег. Такая мощная идея встречается в очень малом количестве игр. Итак, теперь звездная система Алго процветает под управлением мощнейшего суперкомпьютера Материнский Мозг (Mother Brain). Компьютер изменил состояние планеты Мота - теперь это райский уголок, ведь компьютер при помощи Башни Климата управляет погодой. Лаборатория Биосистем, башни контроля расположенные во всех городах планеты, космопорт в столице Пасео, всем этим управляет Материнский Мозг и люди вроде бы не против, вот только...

Нашему главному герою Рольфу (Rolf) уже не одну ночь снится один и тот же кошмар - молодая рыжеволосая девушка (кошмар! - прим. Гамбита) сражается с гигантским чудовищем, а сам он стоит рядом и не может даже пошевельнуть пальцем, он только смотрит как она сражается за свою жизнь и просыпается в холодном поту...

Пора идти на работу в Командный Центр, где командующий (его задача состоит в реализации указов, издаваемых Материнским Мозгом) посылает вас в лабораторию биосистем с тайной миссией: найти некое записывающее устройство - рекордер, который может пролить свет на проблему с монстрами наводнившими планету за какие-то семь месяцев. Рольф возвращается домой, где его встречает приемная сестра Ней (Nei) - она получеловек-полумонстр, продукт биохимических исследований. Семь месяцев назад Рольф, из чувства жалости, взял ее к себе домой и воспитал как сестру. Но из-за того, что Ней не совсем человек, за это время подросла и выглядит уже взрослой девушкой. Она не хочет отпускать Рольфа одного и потому приходится взять ее с собой. Помимо Ней, к вам в команду присоединятся очень интересные личности: одинокий стрелок Рудо, медсестра Эми, микробиолог Хью, недоучившийся инженер-механик Кейн, охотница Анна и воровка Шир. Героям предстоит предотвратить нашествие биомостров, остановить наводнение на планете, вас успеют посадят в воздушную тюрьму, но отважный космический пират Тайлер вовремя успеет вызволить героев со стутника-тюрьмы, с огромной скоростью несущегося на планету Палм и полностью уничтожившего эту планету, затем героям придется полететь на планету Дезо, где спит криогенным сном глава эсперов Лутц (Lutz), который и разъяснит героям об их истиной миссии и попросит найти легендарное оружие и доспехи Ней, которые помогут уничтожить Материнский Мозг - как оказалось - главное зло в галактике. А так же вы сможете узнать какое отношение ко всей этой заворухе имеют "Homo Sapiens'ы с планеты Земля", и сразиться с Dark Force. В процессе этого вам откроются многие интересные фишки сюжета, например о том, при каких обстоятельствах Рольф остался сиротой. И не думайте, что конец игры будет счастливым...

Прошло ещё два года и вышло ещё одно продолжение "Звезды Фантазий" - "Phantasy Star 3: Generations of Doom". И японская (а затем и мировая) общественность ахнула... нехорошим таким ахом... поклонники сериала были в шоке... они готовы были промыть от мусора головы ваятелей сего "произведения", но постепенно всё утихло, картриджи с игрой были закинуты на шкаф, а сама игра позабыта. Постигнуть всю прелесть данной части смогли немногие, но они остались ею довольны. Чем же эта игра могла так разочаровать поклонников серии? Постараюсь объяснить на собственном примере.

Как то раз, ко мне в руки попалась книжечка с полным сюжетом второй части серии и скриншотами из неё же. Я прочитал, подумал, и начал бегать по всему городу в поисках хоть какой-нибудь из частей. Но у нас был очень большой дефицит на RPG. Лишь через полгода в самый большой магазин нашего города под действием моих слёзных молеб завезли партию картриджей (состоящую из 7 штук), но к моему сожалению (тогда), второй части там не оказалось, зато была третья, причем с "батарейкой". Я буквально "прилетел" домой на крыльях счастья, воткнул картридж в "Сегу", включил её, просмотрел начальные титры (в то время они мне были неинтересны, английского я всё равно не знал), и поиграв минут десять начал подозревать, что где-то меня нагрели... На скриншотах из второй части были красивые МОНСТРЫ, а здесь - маленькие, жёлтенькие ЦЫПЛЯТА!!! Да и главных персонажво время битв не было видно... Я поиграл ещё с полчасика, выключил приставку и забросил картридж на антресоли. Но где-то через месяц я включил его вновь (играть было не во что), поиграл часа четыре и выключил её только из-за того, что было уже поздно. На следующий день я обнаружил, что не вставил ту самую батарейку и пошел её покупать, попутно зайдя в книжный магазин и купив "Англо-русский словарь", пришёл домой, и последующий месяц не отрывался от неё, пройдя вдоль и поперёк - мало какая игра меня увлекала более сильно, несмотря на "недоразвитую" систему навыков, странно выглядящих врагов, и их непонятные удары (как вам гигант, который атакует вас непонятным движением пальцев?), а виной этому в который раз стал Его Величество СЮЖЕТ.

Графика в игре стала более реалистичной - дома теперь имеют размер, как и положено, больше персонажа, а не наоборот, да и сами персонажи выглядят получше. А вот в битвах графика... из хорошего только то, что появились бэкграунды - об остальном лучше промолчать.

Музыка тоже не особо хороша, хотя две по настоящему классные композиции все-таки есть, кстати, в битвах музыка зависит от ситуации (атакуют ли тебя, или ты атакуешь первым). Еще один минус игры это техники: боевые техники совершенно не нужны, так как малоэффективны, ну а лечебные техники есть почти у всех героев игры (особенно в конце), так что проблем у вас с ними не будет. В игре используется очень интересное их развитие: вы можете улучшить эффективность одной техники из магической группы, за счет уменьшения других техник этой группы. То есть, например, в группе из лечебных заклинаний вами были увеличено заклинание общего лечения, а следствием этого было ухудшено заклинание воскрешения из мертвых (оно может не сработать при использовании, зато заклинание общего лечения будет восстанавливать больше жизней у союзников).Ну что мы о плохом, давайте о хорошем. Это наверное первая игра в которой используется сюжетная линия в стиле Generations (Поколения), т.е. начинает игру главный герой, а заканчивает ее его сын или, как в нашем случае, его внук.

К фишкам игры можно отнести умение одного из героев, при нахождении специальных предметов, трансформироваться в различные средства передвижения: подводную лодку, катер, или аэроплан.

Ну и на последок надо упомянуть о самом главном - о сюжете. Легенды вашего родного города Ландана повествуют о давней войне между кланом рыцаря Оракио и кланом колдуньи Лайи. Их связывала любовь, но Лайя предала Оракио и привела в этот мир монстров, под предводительством Dark Force. Оракио сумел заточить Dark Force при помощи своего темного меча в океане, а Лайя, поняв, что натворила, сама бросилась в море за своим возлюбленным и погибла, как и он сам. Но кланы этих великих семей до сих пор борются в жестокой войне, даже спустя тысячу лет после трагической гибели своих предводителей...

И вот однажды, на берегу реки, была найдена неизвестная девушка, ничего не помнящая о своем прошлом. Она приглянулась принцу Ландана Рису (Rhys) и он решил на ней женится. Но во время церемонии бракосочетания появился дракон и похитил невесту. Нашему герою предстоит отправиться на поиски суженной, даже против воли своего отца. Во время путешествий к нему присоединятся два киборга: Мию (Mieu) и Рен (Wren), которые, можно сказать, по наследству перейдут к детям и внукам Риса. Во время путешествий сына Риса (им может быть Ayn или Niel, зависит от того, на ком вы женитесь) наши герои узнают, что их мир - это всего лишь огромный космический корабль, на котором улетели беженцы с погибающей планеты Палм (если помните, уничтоженной в прошлой части игры), ну а внуку Риса (Adan, Sean, Crys или Aron) предстоит освятить пять легендарных оружий именем Ней и победить Dark Force. В игре как вы поняли четыре совершенно разные концовки: одни печальные, другие - не очень.

Прошло ещё почти четыре года и компания "SEGA" выпустила четвёртую часть "Phantasy Star" с символичным названием: "End of the Millenium" ("Конец тысячелетия").

Как я искал эту игру, как я хотел в нее поиграть на своей Мега Драйв, увы, мечтам не суждено было сбыться... Но вот, дня за два до покупки компьютера я узнал о существовании эмуляции, какой там второй Дьябло (в то время он был очень популярен) - я играл в "Phantasy Star 4", вникал в сюжет и проходил, проходил ее (раза три подряд прошел). Ну да ладно, хватит воспоминаний - приступим к делу!

Графика в игре похорошела на порядок - количество цветов аж радует глаз. Музыка это вообще шедевр, есть даже две динамичных мелодии, перекочевавшие из первой части.

Боевая система похожа на вторую часть: мы опять видим атаки и красивейшие техники героев, причём теперь на фоне бэкграундов. Помимо техник в игре существует понятие навыков - особых приемов, которые можно использовать несколько раз (зависит от уровня), не тратя ТР. Так же в игре есть комбинации техник и навыков одновременно (поистине красивейшее зрелище). Есть новшество под названием Макро, смысл его заключается в том, что до боя можно поставить комбинацию атак-техник у различных персонажей в определенном порядке, что существенно облегчит задачу сражений с боссами, коих в этой игре множество.

Ещё в игре есть пара персонажей-андроидов и лечить их обычными Monomate и магией Res не получится, нужно будет использовать особую технику андроидов или специальный ремонтный пакет. Также если андроид погиб во время битвы, после неё он автоматически оживет, и во время ходьбы будет восстанавливать часть своих HP.

В игре присутствуют три транспортных средства и вы сможете с их помощью сражаться с монстрами (правда, только определенного типа). Сюжетные разговоры в игре происходят в стиле манги, что ни в одной игре мне пока не встречалось (Странно... - прим. Гамбита).

Ещё помимо сюжетной линии можно принимать участия в специальных миссиях гильдии охотников, что принесет немало экспы и месет (местные деньги).

Приступаем к сюжету. Надо отметить, что эта игра сильно связана с прошлыми частями сериала и особенно с первой. Итак... Прошла почти тысяча лет с момента уничтожения Материнского Мозга и планета Мотавия опять превратилась в пустыню, вернулись опасные песчаные черви и людям стали необходимы защитники и они таки нашлись: гильдия охотников поможет любому попавшему в беду, но, разумеется, за определенную плату. Вы Чаз Эшли - молодой ученик гильдии, а вашим инструктором является очаровательная Элис Брангвин. Вам дано задание вычистить подвалы университета города Пиата от монстров. После этого, вам вместе с одним из студентов ВУЗа - Ханом, придется освободить от проклятья окаменения целый городок Зема и поможет вам в этом таинственный незнакомец и давний приятель Элис - Рун, владеющий искуством магии. Ну, это лишь начало сюжета этой игры, скажу только, что к вам присоединятся очень знакомые личности как Рика - точная копия Ней из второй части (разве что уши чуть покороче) и Рен - такой же киборг, как и в третьей части. Вам предстоит сразиться с тремя Dark Force по ходу игры, полететь на планету Дезолис и на пояс астероидов (остатков планеты Парма), где расположен воздушный замок Лашиака (злодея из первой части). Как окажется, Рун это реинкарнация Лутца (главы эсперов из второй части), и вам вместе с ним выпала задача уничтожить Глубокую Тьму (Profoud Darkness) - главное вселенское зло. А призом в конце игры будет Sound Test позволяющий прослушать все мелодии этой игры. Эта игра действительно лучшая в серии и вы пропустите много интересного не поиграв нее.


GameBit: Выпуск №4

Авторы: невылупившийся авторский талант Гамбита и kinaman

Первая кровь

"Первая часть статьи, в которой автор хочет написать толковый обзор"

(На столе стоит начатая бутылка "Немирова". Остаток: 0.4 л.)

Здраствуйте, дорогие читатели. Поверьте, я хороший автор, я очень хороший автор. Рядом со мной многие авторы Гейм Бита кажутся просто малыми детьми, которым только и писать детские сказки. А я серьёзный автор. Чесслово! Серьёзность выпирает со всех карманов. Ничего только, что сейчас ее со мной нет. Она на пару с совестью ушла в запой, ага. Но и без нее справлюсь. Ведь я хороший автор, я всё могу. Если я чего-то не могу, то это проблема самого "могу", а не моя. Я постараюсь дать читателям много информации. Интересной и полезной. Да, я дам читателям. Ох, как я сейчас дам читателям! Читатели меня любят...

Приперлась совесть, в ж@#у пьяная: "Кому ты нужен?" .Я всем нужен! Да. А то, что от меня ушла девушка, так это виноват отнюдь не я, редакция, будь она проклята! И какого ясеня я подался в этот чертов Гейм Бит? Платят мало, иногда едва на "Saint George" (гривна - пачка) хватает, сижу перед компом и долблю по клавишам 12 часов в сутки. Каждый день пьянки в редакции, каждое утро похмелье, потом опять пьянки... Нет, вот напишу этот обзор и обязательно уволюсь, чесслово! Все, я решил, этот обзор - последняя капля моего терпения. Каждый день видеть в офисе эти небритые рожи уже порядком надоело. Главред - эта редкая сво... (совесть затыкает автору рот). А что, разве я не прав? Ладно, бог с ними, не будем о плохом. Им когда-то тоже всё это надоест. Попомните мои слова, ага.

(Автор делает глоток веселящего напитка. Икает. Остаток: 0.3.5 л.) Итак, что мы имеем? Ага, опять встреча с темно-ушастым героем. Ничего страшного, мы тоже не зипом жаты - напишем обзор, тоже мне проблема. Ведь я хороший автор, я отличный автор. Просто самородок!

- Я бы даже сказала - самовыродок! - совесть явно не уважает своего хозяина.

Молчала бы! Еще один упрек в мою сторону и я тебя... э-э-э (икает), убью и ухом не моргну!

- Нашла кого боятся... бездарный алкаш, которому только место на ободранном стуле прогнившей редакции...

Ну все, мое терпение лопнуло! Не пропил тебя в свое время, так пришло время убить! (Автор убивает свою совесть даже ухом не моргнув) Шоб не тявкала!

Вот получу последний гонорар и уволюсь, гадом буду, есть, был всегда! Все, я начинаю писать обзор. Мне никто не мешает, я сосредоточен только на обзоре, только на обзоре... (на столе появляются черти вызванные переизбытком Немирова и вчерашней попойкой).

А вы еще кто такие? Если новые авторы, так это к главреду. Нет, не авторы? А кто же тогда? Что, какие еще черти? Зеленые? Вы ошиблись номером, я вас не вызывал... Ах, вы сами пришли. Эй ты, толстенький и с вилкой, чего это ты на меня так уставился? Ах, я на кого-то похож, на зверя какого-то говоришь... На дятла?!

"Вторая часть статьи в которой другой автор, в отличие от первого автора, таки пишет толковый обзор"

Над Готам-Сити сгустились тучи, и проблески света луны стали почти невидимыми. В огромной топле зданий и небоскрёбов послышались звуки полицейской сирены, стало шумно. И вот в чёрном небе вдруг появляется световой шар, созданный светом прожектора, а в шаре видна она... Летучая Мышь!

И раздаётся жужжащий рёв двигателя Его машины, он следует в сторону, где собралась вся городская полиция. Машина останавливается, и из неё выходит бесстрашный, и в то же время внушающий страх, силуэт в чёрном плаще. Барабанной дробью слышатся выстрелы и крики, подкрашиваемые неугомонной полицейской сиреной, и... Спустя несколько минут все преступники обезврежены, полиция их увозит, а люди на улицах, которые были свидетелями проишедшего, недоумевают: кто же эта тёмная фигура, удалающаяся во мрак...

Бэтмен! Именно он своим крылом оберегает Готам-Сити от преступности и коррупции. В 1989-м году на экраны вышел фильм "Batman" с Майклом Китоном и Джеком Николсоном в главных ролях. Вслед за ним вышла одноимённая игра на Нинтендо от компании Sun Soft, повторяющая сюжет фильма...

Первое, что затрагивает - музыка! Мелодия на первом уровне уже говорит, что игра сделана не абы как. При виде графики первого уровня сразу вспоминается фильм, улицы Готама... Ну и сам Бэтмен. А Бэтмен довольно интересно создан: небольшой, очень быстрый и ловкий, бьющий молниеносными ударами. Он сделан в таких цветовых тонах, что его очень трудно рассмотреть - это и придаёт ему ту самую "киношную" загадочность. Он может прыгать и цепляться за стены - таким оброзом ему покорится любая высота. В самом начале игры вам (обращение к тем, кто в эту игру не играл, хотя вряд ли такие найдутся), возможно, придёт мысль в голову, что всё, что он умеет - это биться руками... А вот и нет! Арсенал у него широкий, хватит на всех городских негодяев, не сомневайтесь! Но арсенал этот нужно собирать по ходу игры. Но собирать-то мы, понятное дело, соберём, а вот как и где им нужно правильно пользоваться? - с этим вопросом вам надо обратиться к товарищу, который пишет солюшены :).

Графика. Графика в игре, в принципе, хорошая, но чего-то она почти одинаковая... Но я согласен: графика полностью в стиле Готам-Сити - тёмная и зловещая. Уровни сами мало чем отличаются друг от друга, т. к. в рамках сюжета большее и придумать трудно, тем более на Денди 89-го года. Недостатков или недорисовок в графике не наблюдается.

Очень меня порадовали в графике изображения Бэтмена и его бэт-мобиля! А также, изображения Джокера... да и вообще, все картинки классные!

Попивая горячий чай и писав этот обзор, я вдруг подумал: "А есть ли в этой игре что-нибудь такое, что сразу создаёт хоть какое-нибудь отрицательное впечатление об игре?" Скажу я вам - есть. Это сложность игры. Игра далеко не простая, как сами уровни, так и боссы. На уровнях потребуется хорошая ловкость и продуманность в плане "как лучше пройти?", а на боссах нужно выбрать правильную тактику, применяя собранное на уровнях оружие. С первого и со второго раза вам эту игру пройти вряд ли удастся, но, как говорится, чем игра сложней - тем и интересней, тем более про Бэтмена.

Геймплей в игре хороший, удобный, без всяких тормозов. Но стоит уделить внимание на лазание по стенам - там есть свои тонкости в управлении, впрочем, как и у всякой хорошей игры.

Что ж, вы думаете, это конец? Нет! Это только начало! Начало истории о Бэтмене...

Второе пришествие

"Первая часть статьи, в которой автор пытается написать толковый обзор"

(на столе стоит недопитая бутылка "Немирова". Остаток: 0.25 л.)

Эх, чертятушки вы мои, знали бы вы, как я вас люблю! (икает) Вот ты, да, тот, что самый маленький, скажи мне, есть ли в жизни счастье? Да не то счастье, когда получаешь зарплату за полгода разом... Да что ты вообще понимаешь в жизни? Правильно, ничего. Ты веришь в Любовь? В настоящую, в ту, которая только один раз и навсегда? Ту, которая не чем не лечится. А знаешь ли ты, что такое разочарование? Да что ты вообще знаешь? Тебе бы только танцы петь и песни плясать. Да для вас, чертей, нет ничего в жизни святого, да... Эй, ты! Что это ты делаешь с моей мышкой? Извращенец!

Эх вы, черти, ну скажите мне, вы хоть комиксы любите? Да, те, что о супергероях. Не любите... И о Бэтмене тоже наверное не слыхали... Слыхали? (Автор очередной раз икает на неопределенное время вырубается)

Что я, где я, с кем я? А, вы до сих пор тут... Ладно черти, пора бы вам домой, ага. Мне еще обзор дописывать надо. Так шо, выметайтесь немедленно! Что, неясно? Я два раза не повторяю-не повторяю! Или хотя бы не мешайте работать, сидите тихо, понятно? (автор корчит умное лицо, тыкая указательным пальцем в чертей).

Итак (слово-то какое дурацкое. Если не знаешь с чего начать абзац, начинай с "Итак"), что мы знаем о Бэтмене? Ну, знаем, что про него сняли фильм. Сняли по комиксу... Это ни для кого не секрет. Что-то мысли в голову не лезут... (выпивает. Остаток: 0.2 л.).

Итак, (опять, блин!) что мы знаем о Бэтмене? На этот раз знаем немного больше: про него не только рисовались комиксы, снимались фильмы, сочинялись книги и рассказы, но, оказывается, делали еще и игры. Что мы знаем об играх про Бэтмена? Хороший вопрос: действительно, что я - самый великий журналист всех времен, пространств, галактик, вселенных и народов могу о нём знать? (выпивает. Остаток: 0.15 л.)Ну, во-первых, то, что первая часть вышла в далеком 89-м году, когда многие из вас, дорогие читатели, только увидели свет. Выпустила ее компания с милозвучным названием... э-э-э, "Всуньсофт", по-моему... пардон, "Sun Soft" (выпивает. Остаток: сто грамм). Что можно сказать об игре с таким вот "страшным" возрастом? Могу прямо заявить, что на то время (у Автора опять начинается икота) эта игра имела просто потрясающую музыкальную дорожку. Да, то самое можно сказать и о графике. Было в ней что-то такое, притягивающее. Помните, я вам говорил о своей первой любви (икает), так вот, первый Бэтмен и был этой самой любовью. Не Марио, не Танчики, а Бэтмен! Блин, какое ж он на меня тогда произвел впечатление. Восторг? Радость? Счастье? Да все вместе! Эх, как вспомню...

И что же дальше? А дальше вторая часть, которую я, к сожалению, не застал в свое время. А может даже и к счастью. Недавно впервые запустив ее на эмуле, я ожидал увидеть улучшенную графику, и, как и в первой части - отличную музыку. И я таки увидел... Графика хорошая, музыка приятная, но не то, совсем не то. Даже не в музыке и графике дело - сама игра стала какой-то несерьезной, что ли?! Если первую часть можно было охарактеризовать, как атмосферный экшен/бит 'эм ап, то вторая часть заслуживает лишь звания аркады. Да, обычной такой аркады, ничем не отличавшейся среди тысячи других аркад на НЕС'е. Не знаю, просто я ожидал после первой части нечто более АТМОСФЕРНОГО.

Вторая часть - это по сути ремейк первого Бэтмена. Ведь сюжет взят тот же: мы опять противостоим, как вы, возможно, заметили из названия, нашому старому товарищу - Джокеру... момент (выпивает. Остаток: буквально на дне). И никаких тебе сюжетных роликов. Одни только бессмысленные переходы с уровня на уровень.

Во второй части у нас отняли клавишу "Select" (икает), а сам главный герой начал скользить по земле, словно на катке. Нет, я не хочу назвать вторую часть ацтоем. Может кому-то она и придется по вкусу, если только вы не играли в первую часть (Автор высушивает бутылку и вырубается на неопределенное время).

"Вторая часть статьи, в которой другой автор пытается разнообразить первую часть статьи бездарного автора"

Спустя два года после сражения Бэтмена и Джокера, Готам-Сити успокоился. Всё шло тихо-мирно, никаких сумасшедших маньяков больше не объявлялось, и Бэтмен начал думать, что ему можно уходить на покой. Всё-таки есть же полиция... У Бэтмена есть и своя жизнь, та, в которой он - Брюс Уэйн, знаменитый мультимиллионер. Два года назад Бэтмен не дал ему возможности любить... может быть сейчас самое время подумать об этом?..

А тем временем на небольшом острове в Атлантическом океане раздавался устрашающий смех... Он смеялся всё громче и громче, всё зловещей и зловещей... Он сидел в своём кресле, а перед ним были десятки мониторов, которые показывали ему весь мир... И вот он встал с кресла и засмеялся так, что стены начали содрогаться! Это был он... Джокер! Он подошёл к огромному пульту, нажал пару кнопок, и на следующий день по всем телевизионным каналам шли специальные выпуски новостей, в которых говорили о гиганских цунами, которые разрушили несколько прибрежных городов, что понесло за собой гибель десятков тысяч человек. По телевидению выступал президент США, а он всё смеялся...

Да, это действительно был Джокер! Тот самый Джокер, которого три года назад сбросил с башни Бэтмен. Самым невероятным способом (как всегда и бывает) он остался жив, и он собирался мстить... Всё хорошенько обдумав, он решил оставить Готам-Сити и укрыться где-нибудь, где бы никто не мешал ему вынашивать свои коварные замыслы. Собрав себе две сотни подручных, он обосновался на небольшом острове, расположенном в Атлантическом океане. За два года он построил огромную базу, занимавшую половину всего острова, где он вёл разработки ядерного и биологического оружия.

Военное командование США, разумеется, готовило ответный удар на остров. Со спутников остров был тчательно изучен, и вскоре был отдан приказ о нападении... 7 морских крейсеров, 16 штурмовиков-истребителей и 4 подлодки были уничтожены ракетными, наводными и подводными установками на острове за два дня... Америка была в шоке. А по всем каналам вещалось выступление Джокера, которое велось с острова. "Вы жалки и беззащитны передо мной, но мне не присуща жалость! Ах-ха-ха-хах-ха!.." - говорил он...

Брюс Уэйн в момент этой трансляции был на важной встрече. Через 5 минут после звонка Альфреда он уже был в своём подземелье и готовился к вылету на остров. Он знал ещё два года назад, что Джокер остался жив, но не мог больше не вмешиваться! Он одел своё снаряжение, собрал всё необходимое оружие, сел в свой летающий корабль в форме летучей мыши и со словами Альфреда "Удачи вам, сэр!", он вылетел к острову...

Ну вот скажите, ну чем не сценарий к фильму? :) Да-а, в 1991-м году по такому сценарию никто не собирался снимать фильм о Бэтмене. Хоть и был бешеный успех после первой части, но за вторую часть пока не брались. А вот компании "Sun Soft" явно было невтерпеж! В конце-концов, прошло два года после выхода игры "Batman", сделанной по сюжету одноимённого фильма, который вышел в том же году, а продолжения всё нет... Как же так?! Бэтмен - великий герой комиксов, которого знают уже 50 с лишним лет, а продолжения фильма всё нет...

- Ну да ладно, - подумали ребята из Sun Soft, - если нет продолжения фильма, тогда мы его сами сделаем!

- Сделать-то сделаем, а про кого?

- Про Бэтмена!

- А кто будет главный злодей?

- Блин, хороший вопрос... ну так это... пусть Джокер и будет!

- Так он же умер в фильме!

- А мы его воскресим! Надеюсь, историю о Фредди Крюгере все знают?

- Ё-моё, ну как же его можно воскресить?!

- А он и не умирал! Скажем, когда его привезли в морг, он вдруг вскочил с носилок и всех перебил! А потом сбежал!

- О как!

Ну, больше над сюжетом в игре "Batman - Return of the Joker" никто и не думал.

А сама игра представляет собой такую же бродилку-мочилку, как и первая часть. Бэтмен, правда, подрос, и кулаками теперь всех не раскидывает. Теперь он стрелят во всех оружием, которое встроено у него в перчатке. Оружий, как и в первой игре, несколько, их можно менять и собирать по ходу игры.

В плане графики "Batman - Return of the Joker" смотрится получше, чем "Batman". Персонажи стали более детально прорисованы, цвета стали поразнообразней. Локации на уровнях, в принципе, не особо изменились: снова вокруг всякая тех. электроника, страшные башни и замки... Однако недостатков в графке, опять же, не наблюдается. Всё снова сделано чётко и чисто. А после каждого уровня снова радуют глаз изображения Бэтмена и его транспорта. Также следует обратить внимание на прорисовку танка на последнем уровне - живенько сделан!

Звук в игре тоже не особо изменился. Разумеется, мотивы в музыке теперь другие, но динамика от первой игры осталась и довольно неплохо ощущается. Да, конечно, мелодии в первой игре по-круче, по-живей, но трудно было снова создать нечто подобное, чтобы не было сильно похоже, поэтому получилось то, что получилось. Вообще, по ходу игры внимания на музыку уделяется совсем немного, куда больше на графику и сам игровой процесс. Я бы даже сказал, что музыка стоит графики - они друг с другом в этой игре хорошо сочетаются.

А что в игре есть нового и отличительного от первой части? Новый режим игры! Теперь помимо простого хождения по уровням с целью уничтожения противостоящих врагов, Бэтмен будет ещё и летать! Нет, летать он будет не на своём летающем корабле в форме летучей мыши, он будет летать на специальной реактивной установке, которая будет у него за спиной. В игре будет всего два-три таких уровня, на них он будет лететь вперёд с большой скоростью и расстреливать препятсвия, которые окажутся у него на пути.

Геймплей здесь вам не предоставит трудностей. Во второй части была добавлена новая фишка - скольжение по земле, это хорошо вам поможет на битвах с боссами. Но также одна геймплеевская фишка, которая была в первой части, ушла в небытие - Бэтмен теперь не может цепляться за стены, да и в игре, само собой, это уже не требуется. Больше сказать о геймплее, в принципе, и нечего.

И опять же сложность! Игра на самом первом уровне покажет вам, что она ни чуть не легче первой части! Но раз уж вам по зубам первая часть, то и эта игра заставит попотеть, но всё равно поддастся!

Что же ещё сказать? В целом, "Batman - Return of the Joker" не сильно отличается от первой части: та же сложность, та же графика, музыка, правда, по-хуже... Да и жанр поменялся... Всё равно, это - Бэтмен! И даже после окочательной победы над Джокером, он снова взмахнёт своим крылом, ведь скоро будет новая история...

Бог любит троицу

"Миллиарды дней летучей мышью в ночи он спасает Готам-Сити и противостоит Пингвину. Потрясающие сцены поединков, множество головокружительных трюков с применением разнообразных технических приспособлений".

Вырезка из "Видео Асса"

"Первая часть статьи, в которой автор пишет... обзор"

Уже утро? (зевает) Блин, башка раскалывается, водички бы... Нет, не водички, лучше - пивка, а то к воде и привыкнуть можно. Как сказал бы мой друг: Лучше выпить пива литр, чем лизать соленый... э-э-э, пардон, нас ведь дети читают. Эй, ты! (обращается к новоприбывшему автору) Ты новенький? Иди сюда, не бойся. Что у меня с лицом? Ничего, заснул на клавиатуре... Слушай, будь другом, сгоняй за пивком. Погоди, я щас тебе денег дам (роется в кармане, достает искомканную десятигривневую купюру и кучу мелочи). Пива безалкогольного, если нет - водки. И быстро! Одна ляжка тут, другая - там. А я пока обзор допишу. О чем я там писал... А, о Бэтмене, точно! На чем мы остановились... на второй части. Сейчас надо что-нибудь и о третьей написать.

С чего можно начать, точнее - с кого? Верно, с разработчика. Кто у нас там разработчики? (Автор включает VirtuaNES v. 0.92 и запускает третью часть Бэтмена) О-па! Знакомые все лица, Konami. Раз Конами, значит ставим игре 10 баллов и все дела... Нет, надо что-нибудь об игре написать, точно надо.

Действуем по истоптанной схеме, а то в голову ничего не лезет. Сначала, как и положено, начинаем вспоминать о предыдущих частях. Итак, первый Бэтмен у нас был экшеном, второй - аркадой, а третий... нет, не угадали, не стратегией. Бит 'эм ап! Самый, что ни на есть, настоящий. Тупое мочилово! Да, такое как мы любим. По другому никак не назовешь...

С жанром разобрались, что у нас дальше? Сюжет. Хм, сюжет один в один повторяет одноименныйф ильм, поэтому было бы глупо его пересказывать. Специально для тех, кто был в спячке последние 15 лет все-таки скажу пару слов о завязке. Разработчики на этот раз не пошли по стопам своих коллег, они не выпустили третий ремейк, повествующий о противостоянии Майкла Китона и порядком устаревшего Джека Николсона. В третьей части наш говорящий Человек-Бэтмен-летучая мышь имеет честь бороться против Пингвина. Не против того, что в Арктике, против человека-пингвина-Денни деВито. Все, о сюжете больше ни слова, и так много наговорил.

Теперь о самом сладком, то бишь - о графике. К третьей части 2D-скроллинг легким движением руки Конамцев превращается в изометрию. Зыс ис гуд? С одной стороны да, довольно таки симпатично, но немного непривычно после первых двух частей. Модельки персонажей выглядят, опять же, симпатично. Не больше. Анимация движений, если присмотреться, не на высоте, но профессионализм камрадов художников заставляет не присматриваться к графике, а больше внимания уделять самому действу.

И о погоде... тьфу, о музыке! Два слова: "очень неплохо". Если бы я в ней хоть чуть-чуть разбирался, то подобно нашему штатному Демону-музыканту мог бы написать о музыкальном сопровождении пару абзацев. А так, ограничусь всего двумя словами. Звук тоже на уровне. На серьёзном уровне. Хотя, звуки ударов звучат как-то... не естественно. Звук удара должен быть быстрым и приглушенным. А тут, пардон, одно "фить-фить" да "шух-шух".

Ну и напоследок, о мелочах - о геймплее. Он не просто ненавязчив, но и обалденно нескучен, скажу вам по секрету. Надеюсь я открыл Америку :)? Да забросайте меня тухлыми помидорами и гнилыми яйцами, но мне мочить врагов в третьем Бэтмене чертовски понравилось. Понравилось даже больше, чем в первой и во второй частях вместе взятых.

Все, осталось 100 знаков. Пора заканчивать. Подводя итог всем впечатлениям от всех не пройденных, но вдоволь сыгранных частей Бэтмена хочу сказать, что самой увлекательной, самой красивой, самой убойной оказалась... (и тут на Автора падает балкон (в помещении!) из-за превышения лимита максимального количества знаков. Со всеми бывает...).

"Вторая часть статьи, в которой другой автор ещё раз доказывает, что он не бездарный алкаш, как первый автор"

Что ж, вот и наступил 1992-й год. С Новым Годом вас, дорогие поклонники Бэтмена! Вдоволь наигравшись в игры "Batman" и "Batman - Return of the Joker" и насмотревшись фильм про Бэтмена 89-го года, всем безумно хотелось лицезреть продолжение истории. Да, 92-й год - подарок: в свет вышел фильм "Batman Returns" ("Бэтмен возвращается") с полюбившимся всем Майклом Китоном в роли нашего героя! Гип-гип-ура!!! В этом фильме главных злодеев было уже двое! Неа, Джокера здесь не было! На этот раз Бэтмену противостояли Пингвин - маленькое, злобное и совершенно сумасшедшее и безжалостное существо, являющееся человеком с психическими и физическими отклонениями, сыгранный блистательным актёром Дэнни Де Вито, и Чёрная Кошка - женщина, которую сбросили с верхнего этажа небоскрёба, но на земле толпа бездомных кошек зализала её раны, и она после этого явно спятила и сделала себе костюм чёрной кошки - её сыграла замечательная актриса Мишель Пфайфер.

Фильм обладал огромным успехом, и все были от него в восторге, кроме... кроме компании Sun Soft, которая была настолько раздосадована своей же нетерпеливостью (а именно тем, что создала абсолютно бессюжетную игру "Batman - Return of the Joker", потратив на её создание много времени и денег, вместо того, чтобы подождать годик и выпустить игру по второму фильму). Обидно было до такой степени, что они просто морально не могли взяться за создание новой игры... И! Владение правами и средствами на создание игры по фильму "Бэтмен возвращается", на радость фанов, перешло ко всем известной компании Konami! А если уж за дело берётся Konami - значит, игра будет - что надо!

И вот настал 93-й год, а игры всё не было. Хм, ну если уж компания так затягивает с выпуском игры, значит, действительно, готовится что-то интересное... И свершилось - игра "Batman Returns" под логотипом "Konami" увидела свет! Да какая игра...

Да, Конамцы посторались! В третьей части игра снова изменила жанр: теперь это был не Экшен, и даже не Аркада - это был Бит 'ем Ап (Beat 'em Up)! О да, теперь Бэтмен ходил по улицам и небоскребам и квасил морды всем гадам, которых встречал на пути. Игра смотрелась абсолютно по-другому, нежели первые две от Sun Soft'а. И смотрелась обалденно!

Графика поменялась в корне: простой 2D-вид сбоку поменялся на вид сбоку-сверху, короче говоря, вид стал изометрический. Теперь Бэтмен ходил как влево и вправо, так и и вверх и вниз. Сам Бэтмен был классно прорисован. Если в первой части он был маленьким и почти не рассматриваемым, а во второй он был побольше, но больше смахивал на мультяшного Бэтмена, то здесь он был уже высоким, накаченным, прытким и очень подвижным, как в фильме. Здесь он спокойно ходил пешком и мгновенно атаковал противников. Особенно красиво развевался его тёмно-синий плащ при прыжках. Уровни, разумеется, тоже были совсем не похожи на те, которые были в предыдущих частях... Здесь они уже гораздо больше смахивали на улицы и пейзажи из фильма: тёмные, полные странных и страшных статуй, домов с тёмными окнами, а также кучи головорезов. Приятно удивила большая рождественская мигающая ёлка, около которой грядёт битва с первым боссом. 4-й уровень в игре - сюрприз: здесь нужно будет управлять автомобилем Бэтмена - бэт-мобилем, рассчищая километры городских дорог от маньяков на мотоциклах и от множества деревянных перегородок. Что касается прорисовки остальных персонажей - много слов не нужно. Обычные толпы клоунов: одни в шляпах, другие - с длинными ногами, третьи - с вилами, четвёртые - толстяки и т. д. В общем, контингент - железный! :) Боссы тоже неплохо сделаны, особенно мне понравился Пингвин на своем утенке... Вообще, что ещё радует глаз - так это множество заставок и изображений всех главных персонажей, впрочем, как и во всех предыдущих частях.

О музыке тоже можно сказать массу хороших слов, но не буду сильно затягивать. Музыка мне очень понравилась! Она совершенно не нудная, не скучная, напротив - очень динамичная и насыщенная. Единственный недостаток в музыке - на всех уровнях она похожа. Мотивчик, конечно, немного меняется, но в целом она одинаковая. Но бесспорно, она очень хорошо сделана и при игре доставляет удовольствие и, ни в коем случае не создаёт отрицательного впечатления. Что касается звуков в игре, скажу я вам - не очень. Не очень именно звуки ударов Бэтмена. Поскольку его удары мы слишим в игре постоянно, то, разумеется, обращаем на них внимание. Какие-то они не ударные, а скорее - скользкие... хотя, это на чей вкус.

Что сказать о геймплее? Геймплей тоже подвергся изменениям со времён второй части. Бэтмен теперь не стреляет из оружия, кроме своего пистолета, да и то - в особых случаях. Одно яркое движение конамцы всё же позаимствовали у Сан Софтовцев - скоростное скольжение по земле, которое наносит быстрый удар. Остальное - прыжок, удар ногой в прыжке, комбо рукопашных ударов и супер-удар - дело рук конамцев. С управлением бэт-мобилем в 4-м уровне тоже не возникнет проблем - едьте себе спокойно, собирайте на дороге всякие вкусности и лучше держите палец на кнопе Turbo A, чтобы стрелять из пулемёта. Короче, геймплей в игре удобный и не вызовет проблем.

Эта игра, как и все предыдущие части, тоже сложная. Но сложная не тем, что приходится уворачиваться от всяких пуль и прочей фигни, сложная - боссами и некоторыми головорезами, которые будут встречаться в игре. Секрет прохождения прост - найти подходящую тактику на всех боссах - это, в принципе, не сложно... сложно - правильно и вовремя применять. Но, думаю, раз уж не раз прохоходили первые части игры, то и с этой проблем наблюдаться не должно. В конце-концов, это - очень хороший и интересный Бит ем' Ап, и поклонникам Бэтмена он обязательнопонравится!