GameBit: Выпуск №3

От редкации
Слово редактора
Об авторах
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Слово редактора
Использование материалов журнала разрешено только с согласия авторов! © 2005 emu-land team.


Лето… блин!

Автор: ну вы как думаете, конечно же GamB1T :)

Странно как-то выходит… Вчера вроде орал, мол, лето, куль, жара, девчонки... нифига! Лето это всегда дачи, дачи это работа, а я ненавижу работать. Вот уже неделю льет дождь. Опять сопли, а сопли летом как-то не в тему. Да и девчонок в топах и юбках что-то не видать. В общем, накаркал :(.

Хотя, с другой стороны, после очень не доброжелательной весны (у нас) можно с удовольствием сходить на речку, клубники у соседей натырить... А дождь это тоже весело. Интересно смотреть, когда люди, как фрицы во время бомбардировки мечутся под ливнем. Особенно интересно наблюдать, когда они пытаются перепрыгнуть через лужу... и не допрыгивают :). Пока на улице сопливая погода об огородах можно на время забыть и заняться более важными делами. Пописать статьи в Гейм Бит, например.

Когда я пишу эти строки, все уже, возможно сдали экзамены, с чем я их и поздравляю. В общем, несмотря на ТАКОЕ вот лето, настроение у меня сегодня как раз - зашибись. На лице натянута фальшивая улыбка... А когда улыбаешься, все кажется намного лучше, чем есть на самом деле. Каждый следующий номер Гейм Бита кажется шедевром :)...

Хочется с облегчением вздохнуть, третий номер уже у вас в руках. Но я сегодня не буду, подобно коллегам из конкурирующих изданий рассказывать о величественности нашего издания (может чуть-чуть :), ибо не имею права. Только читатели имеют такое право, равно как и имеют право критиковать нас, а особо недовольным предоставляется шанс полить нас по полной программе сами-знаете-чем. Короче, критику, похвалу, пожелания, взносы :) оставлять на нашем форуме www.emu-land.net/forum в разделе журнала. Ну, а пиво как всегда слать мне на мой домашний адрес. Его можно уточнить по мылу Gambit@emu-land.net. Пиво я по праву разделю со всеми авторами принимавшими участие в создании третьего номера. А вообще, все желающие заходите на форум, может и вам достанется бутылочка :).

Ладно, хватит лирики, перейдем лучше к самолюбованию, а заодно, и к самокритике. Сразу скажу чего уже нет. Нет раздела благодарностей, нет новостей, и нет общего бала в рецензиях. Сейчас поясню, почему всего этого нет.

Итак, так как авторов к третьему номеру набралось довольно большое количество, о многих из них я ничего не знаю, и их аватаров у меня также нет, то просто пришлось раздел "об авторах" убрать. Да и времени у меня теперь поубавилось, так что не надо меня винить в отсутствии этого довольно-таки приятного раздела :).

Как это ни печально, но новостей тоже уже (пока) нет. Почему? Да потому что все новости, которые вы могли бы увидеть на страницах нашего журнала есть на нашем сайте. Так что не ленитесь, заходите на главную страницу эму-лэнда и узнавайте последние новости мира эмуляции непосредственно там.

А насчет общего бала, то это в основном капризы главреда :). Вердикт, как мне кажется, смотрится солиднее, чем какие-то цифры. Надеюсь, пинать меня будете не очень больно за такое вот нововведение.

Теперь о хорошем. Дизайн особых изменений со второго номера не претерпел. Он, как и раньше, просто хорош. Сразу видно, человек знает свое дело. Если с первого номера дизайн кардинально изменился, то не надейтесь, что в каждом номере он будет разным. Хотя, буду наверное клянчить RBM'а шоб каждые три-четыре номера менял концепцию дизайна в журнале. В общем, лично меня вполне устраивает и этот.

Как видите, появилась железная рубрика. Правда, авторы не очень резво принимают в ней участие... пока. Приятно также, что я ошибся насчет рубрики "Мысли вслух". Не хочется сказать, что она процветает и по завяз набита статьями, но желающие принять участие в ее развитии все же нашлись.

Потом, как мне показалось, уровень статей немного поднялся. Авторы по ходу осознают свои просчеты, учатся на ошибках, стараются... в общем, когда надо, понимают, что порют лажу :). Я их за это не виню, ведь сам точно такой же зеленый новичок.

Ладно, пора приступать к не менее важному вопросу. Все еще идет конкурс слогана/лозунга/девиза нашего журнала. Были конечно достойные экземпляры, но хочется вариантов. Поднимая тему пива, в голове нарисовался такой вот вариант: "Пиво без Гейм Бита - деньги на ветер". Но как сказал один товарищ: "Пиво это хорошо, но в меру", поэтому жду от вас не менее интересных вариантов, но с меньшим участием этого расслабляющего напитка :).

Очень хочется ввести в журнал рубрику писем. Имхо, было бы интересно. Только вот, полноценные письма почти никто не присылает. Если же кто-то из вас все-таки осмелится первым прислать мне письмо и этим самым открыть новую рубрику, то оставьте пометку "Письмо в рубрику". А главное, не забывайте указывать свой ник. Кстати, это касается и статей. Я ведь, не ясновидящий и не намерен угадывать ваши виртуальные псевдонимы, которыми нужно подписывать ваши обзоры.

Как видите, жизнь бьет ключом, и журнал не стоит на месте. Как и раньше, жду новобранцев, желающих внести свою лепту в наше издание. И напоследок, перефразирую слоган одного из форумчан: "Косяк забит? Читай Гейм Бит!". В общем, забивайте... тьфу, читайте! Удачи!

Маленький апдейт от RBM-13s:

Не удержался написать пару словечек (хотя кажется уже больше написал :)). Вобщем первым делом хочу принести свои извенения за задержку номера. Материал был собран и обработан ещё неделю назад. Но я готовился к сдаче ГОСа, верстать было совсем некогда (кстати, сдал на 4). Потом получение диплома, тут ещё и день города... Короче верстальщик номера до сих пор ещё не просох :)

По поводу дизайна. Ещё ничего не придумал. Текущий дизайн понравился большинству, менять не хотят. Есть мысль сделать этот же дизайн и для сайта, чтобы всё было одинаковое. Поживём - увидим. Удачи всем! надеюсь вам понравится этот номер больше предидущего! :)

P.S. Да, чуть не забыл - сделал дополнительную нафигацию по страницам. Созерцать вы можете в правых углах. Там же кнопка "версия для печати". Суть кнопки, надеюсь, всем ясна :)


Прохождение Battletoads (NES)

Автор: Waspinator

Ну, вот они! Те самые боевые жабы, которые попортили не мало нервов не одной сотни геймеров. Сколько сломано джойстиков, сколько нецензурных слов высказанных в адрес разработчиков, и сколько бессонных ночей проведенных около телевизора. Ну как же можно так издеваться? Для чего стоило придумывать столь сложную игру, в которой редко кто мог добраться дальше 3 уровня, а уж проходили игру вообще единицы. Очевидно, именно по этому эта игра оказалась менее популярной, чем ее продолжение Battletoads & Double Dragon. Которая проходится на одном дыхании, без напрягов, и после которой остаются куча положительных эмоций.

Но я бы не сказал что первая часть хуже. В ней так же много интересных и разнообразных уровней, так же много врагов, такая же замечательная музыка и геймплей. Но что-то в ней не то. И это не то - сложность. Игра очень сложная. Нужны месяцы тренировки, чтобы ее пройти. Лично я проходил ее в течение 8 лет. За эти годы, я ее много раз забрасывал, но опять возвращался, опять забрасывал и снова возвращался. Она никак не давала мне покоя. Я просто обязан был ее пройти.

А теперь это моя любимая игра на NES. И я с удовольствием, сидя вечерком у телевизора, в очередной раз, на одном дыхании, без напрягов прохожу ее.

Не будь она настолько сложная, для меня она бы осталась просто очередной хорошей аркадой, которых на NES и так хватает. Сложность - это изюминка этой игры, придающая ей некий шарм. И пусть многим она не по душе, для меня же она останется №1.

Полное название: Battletoads
Жанр: Action
Разработчик: Rare/Tradewest
Платформа: Nintendo Entertainment System
Количество игроков: 2
Год выхода: 1991 год
Размер рома: 256 Кб

Их было 3. Раш, Зитз и Пимпл. Все трое были жабами. Они тихо мирно жили на краю галактики. Но в один прекрасный день, когда Пимпл вместе с принцессой Анжеликой прогуливались в космосе на космическом автомобиле, на них напал корабль Черной Королевы и захватил в плен. Она спрятала их на далекой планете и приставила мощную охрану. Как только Раш и Зитз об этом узнали, они тут же бросились в погоню, чтобы освободить своих друзей. Но сделать это будет не так просто. Поиграйте и убедитесь сами.

Уровень 1 (Каньон Регнарока)

Вот здесь и начинается наше приключение. Нас высаживают в пустынный каньон, населенный свиньями с топорами. Большой угрозы они не представляют. Если в самом начале быстро убить двух свиней, а потом побежать вперед и запрыгнуть на уступ, можно перейти сразу на третий уровень. Но я им лично никогда не пользуюсь. Убив с десяток свиней, мы добираемся до более вкусного врага, а именно - дракона. Если его оглушить и запрыгнуть на спину, то вы сможете им управлять. Правда веселье это долго продолжаться не будет. После очередной пары врагов мы добираемся до главаря, и с дракона нам придется слезть.

Главарь - это большой робот. Мы наблюдаем битву из его кабины, в которую и должны бросать камни, выстреливаемые тем же роботом. Он достаточно простой, и после третьего камня он буквально разваливается на части. И мы идем дальше.

Уровень 2 (Дыра Вуки)

Мы начинаем спускаться вниз. Этот уровень просто создан для того, чтобы набрать в нем с десяток жизней путем избиения ворон. Главное не схватить клюв вороны, которая будут пытаться откусить твою веревку, а то набирать жизни будет немного сложнее. А ворон этих здесь как собак, так и норовят сбить тебя и отправить в свободный полет на дно ущелья. Также здесь водятся странные растения, которые, используя мощные челюсти, хватают тебя и со всего маха бьют о стенку, но они не представляют особой опасности. Иногда попадаются странные механизмы, стреляющие электричеством. Но какой бы враг не попался на вашем пути, есть очень эффективный удар: прижавшись к стенке, жаба превращается, во что-то похожее на гирю и наносит смертельный удар. Перед ним ничего не устоит.

Уровень 3 (Турботоннель)

Выбравшись из этой дыры, мы оказываемся в тоннеле под землей, заполненный, почему-то шариками, но оставим это на совести разработчиков. Прыгая по островкам и убивая по пути назойливых крыс, мы добираемся до места, где уже отсеивается основное количество геймеров решивших пройти эту игру.

Что же это такое? Это гонки на чем-то вроде воздушных мотоциклов. Трасса здесь не прощает ошибок. Что бы пройти эту часть уровня, нужно досконально выучить трассу и обладать хорошей реакцией. Если в начале плиты движутся на встречу тебе более менее приемлемо, то под конец они будут нестись с ужасной скоростью, только успевай уворачиваться. Также, на последнем отрезке трассы если врезаться в 5 плиту снизу, то можно будет перепрыгнуть через следующий уровень.

Уровень 4 (Арктические пещеры)

И что это нас сюда занесло? Снег, холод, сосульки, так и норовящие свалится нам на голову; снеговики, пытающиеся закидать нас снежками. Обстановка явно не благоприятная. Но, что делать. Друзья в беде, и мы обязаны их спасти.

Быстро пробежав под сосульками, нам встречаются единственные обитатели этой пещеры - снеговики. Видимо игра в снежки у них в крови и они с нетерпением ждут очередного своего противника, и даже уже приготовили кучку снежков, из которой мы быстренько хватаем парочку и легким движением лапы направляем точно в лоб снежному противнику, после чего от него остается лишь такая же маленькая кучка снежков.

После пары-тройки неприятелей на нашем пути возникают ледяные стенки. Разбить их можно кусками льда скользящими от стенки к стенке тут же по пещере. Далее попадаются колючки, скользящие по ледяному полу, на которые нам тоже не желательно напарываться. В общем, неприятностей хватает. Все это встречается дальше в самой разнообразной комбинации, но, несмотря на это, мы, спрыгнув с последней платформы, выбегаем прочь из этого ледяного ада.

Уровень 5 (Город волн)

Речка, водопады, доска,…что еще нужно, чтобы хорошо провести время. Только вот кто же знал, что речка эта полна опасностей. Все начинается с бревен, которые, перегородив пол реки, мешают нам проехать, потом начинаются водовороты, кружащиеся по всей реке и пытающиеся затянуть нас на дно. Не, нафиг такой отдых.

Выбираемся на берег. По пути встречаем роботов на длинных ногах. Уничтожив их, берем часть ноги оставшуюся от него, она нам сейчас понадобится. А понадобится она для большой крысы, Биг Блека. Мы ему чем-то не угодили, и он решил с нами разделаться. Но, если у вас есть палка убить его пара пустяков. Зажав в углу, просто, без остановки колотим его палкой до полного уничтожения.

Победив большого Блека нам снова вручают доску, и мы снова скачем по волнам. Но речка просто кишит минами. Нужно быть очень аккуратным, чтобы не нарваться на них. Объехав несколько десятков мин и подпрыгнув на парочке трамплинов, мы наконец-то выбираемся из этой недружелюбной речки.

Уровень 6 (Логово Карнаха)

Вы любите змей? Что ж, теперь придется их полюбить. Ведь только с помощью них нам удастся выбраться из пещер Карнаха. Нагло используя их в качестве подъемного средства, мы должны добраться до маленького отверстия расположенного у самого потолка. На первый взгляд ничего трудного. Но чем дальше мы пробираемся, тем сложнее нам приходится. Появляется множество колючек, змеи начинают двигаться быстрее, и уже не особо пытаются помочь, проползая между колючками так, чтобы нам было как можно труднее добраться до выхода. Во второй пещере, кстати, можно перепрыгнуть через уровень. Для этого нужно забравшись по первой змее вверх, тут же прыгнуть вниз, в противоположный угол пещеры.

Уровень 7 (Ад Волкомира)

Этот уровень очень смахивает на 3-ий. Нам вновь предстоит пройти по тоннелю, заполненному крысами. Крысы, правда, здесь уже намного быстрее, но зато выносятся с одного удара. Нам так же придется прыгать по островкам, но это сделать уже сложнее. Расстояние между ними больше, и для того, чтобы добраться на соседний, придется использовать бревна, плавающие от берега к берегу.

Ну и наконец, нам так же предстоит гонка с препятствиями, но уже не на мотоцикле, а не минисамолете, и нас так же настойчиво будут пытаться сбить с него. Сначала предстоит маневрировать между электрическими лучами. На второй части трассы, нам навстречу будут лететь огненные шары, и мы снова должны аккуратненько пролететь, не зацепив ни один. Дальше будет ракетная атака. Ну, и под конец, видя, что ничего не помогает, на нас опять выпустят электрические лучи, только уже скорость на порядок, а то и на два, подымится. Так что придется потратить не одну жизнь, чтоб все-таки преодолеть последний луч и с победным криком перенестись на следующий уровень.

Уровень 8 (Незваный гость)

Перед нами башня. Как вы думаете, что нам нужно сделать? Правильно! Подняться на вершину и набить лицо главной буке управляющей ею. Но эта самая бука очень хорошо охраняется. Во-первых, в нас будут стрелять электричеством механизмы, похожие на волчки, но уничтожаются они с одного удара и больших хлопот не принесут, главное вовремя присесть. Далее, нас будут травить газом, что к слову, сразу отправляет нас в мир иной. Нас попытаются засосать в вентилятор, и сдуть им же в яму, прилипнуть к нам на голову и выкачать из нас последние квадратики жизни. Но, несмотря на все это мы проскакиваем через последнее отверстие в потолке, и вот он - босс.

Лично для меня он самый сложный в игре, даже сложнее чем Черная Королева. Для того чтобы его победить нужно стараться не давать ему приземлится на землю, нанося удары головой. Если он все-таки приземлился, приседаем, пропуская над своей головой очередь из автомата, и снова бьем его головой. И после финального удара, он сваливается вниз, принося нам еще 10000 очков. Поздравляю, уровень пройден.

Уровень 9 (Страна труб)

Это мой самый любимый уровень. Вероятно потому, что я учился его проходить дольше всего. Мы попадаем в канализацию, и нам нужно из нее как-то выбираться. В самом начале уровня нас подстерегают роботы, стреляющие электричеством. Ударим его несколько раз головой о потолок, и он уже не в состоянии нам сопротивляться. Осторожно! Не подходите слишком близко, иначе он взорвется. Проходим дальше и натыкаемся на палку с пропеллером. На ней мы должны спустится вниз, облетев колючки. Спустившись, и убив еще 2-х роботов, нам предстоит на такой же штуковине подняться наверх.

А там, нас как раз подстерегает огромная шестеренка, которая гонится за нами и пытается расплющить. Каждая следующая шестеренка сложнее предыдущей. Но пройти их не составит особого труда.

Следующая часть уровня заполнена водой. И мы должны оплывать множество колючек, по пути уничтожая всякую живность в виде рыбок, акул и электрических угрей.

Доплыв до следующей части, мы встречаем старую добрую, и уже до боли знакомую шестеренку. И снова нам нужно от нее смыться. Только на этот раз задача осложняется тем, что нам придется от нее уплывать. Особенно сложное место будет в конце погони, когда нам придется балансировать между шипами внизу и шестеренкой наверху.

И вот мы добрались наконец-то до последней части уровня, где нас с радостью встретят все те же акулы и рыбки. Также нам попадутся несколько уток. Они тихо, мирно плавают, похожие на резиновых утят в ванной. Но попробуй к ним подойти, и они сразу отправляют тебя в нокаут одним ударом клюва. Внешность обманчива. Ну, и в конце концов, преодолев весь этот ужас и в очередной раз спустившись вниз на агрегате с пропеллером мы наконец-то завершаем этот уровень.

Уровень 10 (Крысиные гонки)

Этот уровень похож на 8-ой, но теперь нам предстоит не карабкаться вверх, а падать вниз. В этой башне заложены 3 бомбы, которые мы должны обезвредить, ударив по них ногой (весьма оригинальный способ). Причем до этих бомб пытаются добраться и крысы. Так что ваша задача: добежать до бомбы и обезвредить ее быстрее крыс. Первая крыса бежит достаточно медленно, вторая уже наравне с вами, третья же несется намного быстрее, и, что бы ее обогнать, нужно очень точно маневрировать сквозь дырки в полу. Добежав до последней бомбы, и совершив очередной удар ногой, мы проваливаемся на самый нижний этаж, где нас ждет, не дождется очередной главарь.

Это носорог, бегающий из стороны в сторону, пытающийся то раздавить нас, то поддеть своим рогом. В начале он стоит на месте, и ждет, пока вы отвесите ему пару хороших пинков. После, разозлившись, он начинает нас преследовать. И чем больше вы наносите ему ударов, тем быстрее он бегает по комнате. Чтоб его победить достаточно встать в угол, подождать пока он туда прибежит, и после того как он развернется, наносим удар. Он отлетает в другой конец комнаты и опять бежит к нам. Проделываем вышеописанные процедуры несколько раз, и он уже проваливается вниз головой, куда то в подвал.

Уровень 11 (Летучий прилипала)

А вот и он, один из самых ненавистных уровней всех геймеров (и мой в том числе), оставшихся в живых после первых 10 уровней. Электрический шар, гонящийся за тобой по пятам. На этот раз ты управляешь таким странным колесом с ручкой, с помощью которого нужно убежать от этого шара используя крестик. Нужно очень точно в определенное время, как только ты приближаешься к очередному углу, нажимать в определенную сторону. Одна ошибка и можешь переигрывать уровень сначала. Джойстик от денди явно плохо предназначен для такого.

И все же, если вы все-таки смогли его обогнать, электрошар, видимо обидевшись за проигрыш, начинает вас атаковать. Убить его достаточно легко. Сначала, ударив его головой, вы подбегаете к нему и, взяв его в руки, бросаете в угол экрана. И пока он приземляется, разбегаемся и бьем головой, потом серия ударов кулаками и снова взяв его в руки, повторяем вышеописанную операцию, бьем его до тех пор, пока он не взорвется.

Уровень 12 (Революция)

Последний уровень. Мы уже слышим крики наших друзей. Осталось совсем немного. Всего то подняться на башню и накостылять Черной Королеве.

Но не все так просто. Уровень наполнен множеством существ, пытающихся тебе в этом помешать. С начала это носороги, прыгающие на тебя вперед рогом. Взяв палку, расправиться с ними будет легко.

Поднимаясь выше по платформам и батутам, уворачиваясь от шаров с шипами нам встречается такое зеленое летающее чудо с глазами, даже не знаю, как это обозвать. И вот оно атакует нас. Что б его убить нужно в тот момент, когда он только начинает опускаться вниз, разбежаться в ту сторону, в которую полетел этот мутант, и как только он к вам приблизится - нажать удар. Жаба ударит его головой. Проделывать это до уничтожения объекта.

Далее нам попадаются красные носороги, и в отличие от своих более примитивных собратьев, они пытаются нас съесть, что, кстати, отнимет жизнь сразу. И что б его убить, нужно подождать пока он закроет рот и ударить его головой. Хотя если у вас до сих пор есть палка, то ждать совсем не обязательно.

Поднимаясь дальше, на нас нападает уже красное чудо с глазами, выпускающее пузырек отравляющего газа. Нужно быть очень осторожным, т.к. он тоже отнимает жизнь сразу.

Еще выше нам встречаются огромные головы, пытающиеся нас сдуть, но, крепко схватившись за палку, при всех стараниях этой головы, сдуть нас у нее не получится.

У самой вершины башни нас ждет уже желтое чудо с глазами, и тоже пытается сдуть нас. Но мы то не лыком шиты, ловко проскакав по платформам, мы оказываемся в логове Черной Королевы. И, похоже, просто так наших друзей она освобождать не собирается. Ну, тем хуже для нее.

Не такая уж она и страшная, как кажется на первый взгляд. Удар головой - наш верный друг. При каждом ударе она поднимается чуть выше, и после третьего достать ее сложно. В этот момент она раскручивается, превращаясь в смерч. Но мы все равно сможем ее ударить, когда ее ноги оказываются на уровне нашей головы. Удар, еще удар, вот она уже бешено носится по экрану. Осталось совсем немножко. Все! Королева побеждена! Ужасно злая она отступает, а наши друзья освобождены. ПОБЕДА! И с чувством исполненного долга мы садимся на свой космический корабль и улетаем прочь с планеты Черной Королевы.

Вердикт. Играть всем. Пройти всем (ну хотя бы попытаться). И вы получите огромное удовольствие. Это я вам гарантирую.

Геймплей: 8
Графика: 7.5
Звук/музыка: 8
Сложность: 9
Оценка: 8

:) Все на высоте: графика, геймплей, музыка
:( Возможно сложность, но лично для меня это не недостаток.


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Прохождение Battletoads (NES)

Автор: Waspinator

Ну, вот они! Те самые боевые жабы, которые попортили не мало нервов не одной сотни геймеров. Сколько сломано джойстиков, сколько нецензурных слов высказанных в адрес разработчиков, и сколько бессонных ночей проведенных около телевизора. Ну как же можно так издеваться? Для чего стоило придумывать столь сложную игру, в которой редко кто мог добраться дальше 3 уровня, а уж проходили игру вообще единицы. Очевидно, именно по этому эта игра оказалась менее популярной, чем ее продолжение Battletoads & Double Dragon. Которая проходится на одном дыхании, без напрягов, и после которой остаются куча положительных эмоций.

Но я бы не сказал что первая часть хуже. В ней так же много интересных и разнообразных уровней, так же много врагов, такая же замечательная музыка и геймплей. Но что-то в ней не то. И это не то - сложность. Игра очень сложная. Нужны месяцы тренировки, чтобы ее пройти. Лично я проходил ее в течение 8 лет. За эти годы, я ее много раз забрасывал, но опять возвращался, опять забрасывал и снова возвращался. Она никак не давала мне покоя. Я просто обязан был ее пройти.

А теперь это моя любимая игра на NES. И я с удовольствием, сидя вечерком у телевизора, в очередной раз, на одном дыхании, без напрягов прохожу ее.

Не будь она настолько сложная, для меня она бы осталась просто очередной хорошей аркадой, которых на NES и так хватает. Сложность - это изюминка этой игры, придающая ей некий шарм. И пусть многим она не по душе, для меня же она останется №1.

Полное название: Battletoads
Жанр: Action
Разработчик: Rare/Tradewest
Платформа: Nintendo Entertainment System
Количество игроков: 2
Год выхода: 1991 год
Размер рома: 256 Кб

Их было 3. Раш, Зитз и Пимпл. Все трое были жабами. Они тихо мирно жили на краю галактики. Но в один прекрасный день, когда Пимпл вместе с принцессой Анжеликой прогуливались в космосе на космическом автомобиле, на них напал корабль Черной Королевы и захватил в плен. Она спрятала их на далекой планете и приставила мощную охрану. Как только Раш и Зитз об этом узнали, они тут же бросились в погоню, чтобы освободить своих друзей. Но сделать это будет не так просто. Поиграйте и убедитесь сами.

Уровень 1 (Каньон Регнарока)

Вот здесь и начинается наше приключение. Нас высаживают в пустынный каньон, населенный свиньями с топорами. Большой угрозы они не представляют. Если в самом начале быстро убить двух свиней, а потом побежать вперед и запрыгнуть на уступ, можно перейти сразу на третий уровень. Но я им лично никогда не пользуюсь. Убив с десяток свиней, мы добираемся до более вкусного врага, а именно - дракона. Если его оглушить и запрыгнуть на спину, то вы сможете им управлять. Правда веселье это долго продолжаться не будет. После очередной пары врагов мы добираемся до главаря, и с дракона нам придется слезть.

Главарь - это большой робот. Мы наблюдаем битву из его кабины, в которую и должны бросать камни, выстреливаемые тем же роботом. Он достаточно простой, и после третьего камня он буквально разваливается на части. И мы идем дальше.

Уровень 2 (Дыра Вуки)

Мы начинаем спускаться вниз. Этот уровень просто создан для того, чтобы набрать в нем с десяток жизней путем избиения ворон. Главное не схватить клюв вороны, которая будут пытаться откусить твою веревку, а то набирать жизни будет немного сложнее. А ворон этих здесь как собак, так и норовят сбить тебя и отправить в свободный полет на дно ущелья. Также здесь водятся странные растения, которые, используя мощные челюсти, хватают тебя и со всего маха бьют о стенку, но они не представляют особой опасности. Иногда попадаются странные механизмы, стреляющие электричеством. Но какой бы враг не попался на вашем пути, есть очень эффективный удар: прижавшись к стенке, жаба превращается, во что-то похожее на гирю и наносит смертельный удар. Перед ним ничего не устоит.

Уровень 3 (Турботоннель)

Выбравшись из этой дыры, мы оказываемся в тоннеле под землей, заполненный, почему-то шариками, но оставим это на совести разработчиков. Прыгая по островкам и убивая по пути назойливых крыс, мы добираемся до места, где уже отсеивается основное количество геймеров решивших пройти эту игру.

Что же это такое? Это гонки на чем-то вроде воздушных мотоциклов. Трасса здесь не прощает ошибок. Что бы пройти эту часть уровня, нужно досконально выучить трассу и обладать хорошей реакцией. Если в начале плиты движутся на встречу тебе более менее приемлемо, то под конец они будут нестись с ужасной скоростью, только успевай уворачиваться. Также, на последнем отрезке трассы если врезаться в 5 плиту снизу, то можно будет перепрыгнуть через следующий уровень.

Уровень 4 (Арктические пещеры)

И что это нас сюда занесло? Снег, холод, сосульки, так и норовящие свалится нам на голову; снеговики, пытающиеся закидать нас снежками. Обстановка явно не благоприятная. Но, что делать. Друзья в беде, и мы обязаны их спасти.

Быстро пробежав под сосульками, нам встречаются единственные обитатели этой пещеры - снеговики. Видимо игра в снежки у них в крови и они с нетерпением ждут очередного своего противника, и даже уже приготовили кучку снежков, из которой мы быстренько хватаем парочку и легким движением лапы направляем точно в лоб снежному противнику, после чего от него остается лишь такая же маленькая кучка снежков.

После пары-тройки неприятелей на нашем пути возникают ледяные стенки. Разбить их можно кусками льда скользящими от стенки к стенке тут же по пещере. Далее попадаются колючки, скользящие по ледяному полу, на которые нам тоже не желательно напарываться. В общем, неприятностей хватает. Все это встречается дальше в самой разнообразной комбинации, но, несмотря на это, мы, спрыгнув с последней платформы, выбегаем прочь из этого ледяного ада.

Уровень 5 (Город волн)

Речка, водопады, доска,…что еще нужно, чтобы хорошо провести время. Только вот кто же знал, что речка эта полна опасностей. Все начинается с бревен, которые, перегородив пол реки, мешают нам проехать, потом начинаются водовороты, кружащиеся по всей реке и пытающиеся затянуть нас на дно. Не, нафиг такой отдых.

Выбираемся на берег. По пути встречаем роботов на длинных ногах. Уничтожив их, берем часть ноги оставшуюся от него, она нам сейчас понадобится. А понадобится она для большой крысы, Биг Блека. Мы ему чем-то не угодили, и он решил с нами разделаться. Но, если у вас есть палка убить его пара пустяков. Зажав в углу, просто, без остановки колотим его палкой до полного уничтожения.

Победив большого Блека нам снова вручают доску, и мы снова скачем по волнам. Но речка просто кишит минами. Нужно быть очень аккуратным, чтобы не нарваться на них. Объехав несколько десятков мин и подпрыгнув на парочке трамплинов, мы наконец-то выбираемся из этой недружелюбной речки.

Уровень 6 (Логово Карнаха)

Вы любите змей? Что ж, теперь придется их полюбить. Ведь только с помощью них нам удастся выбраться из пещер Карнаха. Нагло используя их в качестве подъемного средства, мы должны добраться до маленького отверстия расположенного у самого потолка. На первый взгляд ничего трудного. Но чем дальше мы пробираемся, тем сложнее нам приходится. Появляется множество колючек, змеи начинают двигаться быстрее, и уже не особо пытаются помочь, проползая между колючками так, чтобы нам было как можно труднее добраться до выхода. Во второй пещере, кстати, можно перепрыгнуть через уровень. Для этого нужно забравшись по первой змее вверх, тут же прыгнуть вниз, в противоположный угол пещеры.

Уровень 7 (Ад Волкомира)

Этот уровень очень смахивает на 3-ий. Нам вновь предстоит пройти по тоннелю, заполненному крысами. Крысы, правда, здесь уже намного быстрее, но зато выносятся с одного удара. Нам так же придется прыгать по островкам, но это сделать уже сложнее. Расстояние между ними больше, и для того, чтобы добраться на соседний, придется использовать бревна, плавающие от берега к берегу.

Ну и наконец, нам так же предстоит гонка с препятствиями, но уже не на мотоцикле, а не минисамолете, и нас так же настойчиво будут пытаться сбить с него. Сначала предстоит маневрировать между электрическими лучами. На второй части трассы, нам навстречу будут лететь огненные шары, и мы снова должны аккуратненько пролететь, не зацепив ни один. Дальше будет ракетная атака. Ну, и под конец, видя, что ничего не помогает, на нас опять выпустят электрические лучи, только уже скорость на порядок, а то и на два, подымится. Так что придется потратить не одну жизнь, чтоб все-таки преодолеть последний луч и с победным криком перенестись на следующий уровень.

Уровень 8 (Незваный гость)

Перед нами башня. Как вы думаете, что нам нужно сделать? Правильно! Подняться на вершину и набить лицо главной буке управляющей ею. Но эта самая бука очень хорошо охраняется. Во-первых, в нас будут стрелять электричеством механизмы, похожие на волчки, но уничтожаются они с одного удара и больших хлопот не принесут, главное вовремя присесть. Далее, нас будут травить газом, что к слову, сразу отправляет нас в мир иной. Нас попытаются засосать в вентилятор, и сдуть им же в яму, прилипнуть к нам на голову и выкачать из нас последние квадратики жизни. Но, несмотря на все это мы проскакиваем через последнее отверстие в потолке, и вот он - босс.

Лично для меня он самый сложный в игре, даже сложнее чем Черная Королева. Для того чтобы его победить нужно стараться не давать ему приземлится на землю, нанося удары головой. Если он все-таки приземлился, приседаем, пропуская над своей головой очередь из автомата, и снова бьем его головой. И после финального удара, он сваливается вниз, принося нам еще 10000 очков. Поздравляю, уровень пройден.

Уровень 9 (Страна труб)

Это мой самый любимый уровень. Вероятно потому, что я учился его проходить дольше всего. Мы попадаем в канализацию, и нам нужно из нее как-то выбираться. В самом начале уровня нас подстерегают роботы, стреляющие электричеством. Ударим его несколько раз головой о потолок, и он уже не в состоянии нам сопротивляться. Осторожно! Не подходите слишком близко, иначе он взорвется. Проходим дальше и натыкаемся на палку с пропеллером. На ней мы должны спустится вниз, облетев колючки. Спустившись, и убив еще 2-х роботов, нам предстоит на такой же штуковине подняться наверх.

А там, нас как раз подстерегает огромная шестеренка, которая гонится за нами и пытается расплющить. Каждая следующая шестеренка сложнее предыдущей. Но пройти их не составит особого труда.

Следующая часть уровня заполнена водой. И мы должны оплывать множество колючек, по пути уничтожая всякую живность в виде рыбок, акул и электрических угрей.

Доплыв до следующей части, мы встречаем старую добрую, и уже до боли знакомую шестеренку. И снова нам нужно от нее смыться. Только на этот раз задача осложняется тем, что нам придется от нее уплывать. Особенно сложное место будет в конце погони, когда нам придется балансировать между шипами внизу и шестеренкой наверху.

И вот мы добрались наконец-то до последней части уровня, где нас с радостью встретят все те же акулы и рыбки. Также нам попадутся несколько уток. Они тихо, мирно плавают, похожие на резиновых утят в ванной. Но попробуй к ним подойти, и они сразу отправляют тебя в нокаут одним ударом клюва. Внешность обманчива. Ну, и в конце концов, преодолев весь этот ужас и в очередной раз спустившись вниз на агрегате с пропеллером мы наконец-то завершаем этот уровень.

Уровень 10 (Крысиные гонки)

Этот уровень похож на 8-ой, но теперь нам предстоит не карабкаться вверх, а падать вниз. В этой башне заложены 3 бомбы, которые мы должны обезвредить, ударив по них ногой (весьма оригинальный способ). Причем до этих бомб пытаются добраться и крысы. Так что ваша задача: добежать до бомбы и обезвредить ее быстрее крыс. Первая крыса бежит достаточно медленно, вторая уже наравне с вами, третья же несется намного быстрее, и, что бы ее обогнать, нужно очень точно маневрировать сквозь дырки в полу. Добежав до последней бомбы, и совершив очередной удар ногой, мы проваливаемся на самый нижний этаж, где нас ждет, не дождется очередной главарь.

Это носорог, бегающий из стороны в сторону, пытающийся то раздавить нас, то поддеть своим рогом. В начале он стоит на месте, и ждет, пока вы отвесите ему пару хороших пинков. После, разозлившись, он начинает нас преследовать. И чем больше вы наносите ему ударов, тем быстрее он бегает по комнате. Чтоб его победить достаточно встать в угол, подождать пока он туда прибежит, и после того как он развернется, наносим удар. Он отлетает в другой конец комнаты и опять бежит к нам. Проделываем вышеописанные процедуры несколько раз, и он уже проваливается вниз головой, куда то в подвал.

Уровень 11 (Летучий прилипала)

А вот и он, один из самых ненавистных уровней всех геймеров (и мой в том числе), оставшихся в живых после первых 10 уровней. Электрический шар, гонящийся за тобой по пятам. На этот раз ты управляешь таким странным колесом с ручкой, с помощью которого нужно убежать от этого шара используя крестик. Нужно очень точно в определенное время, как только ты приближаешься к очередному углу, нажимать в определенную сторону. Одна ошибка и можешь переигрывать уровень сначала. Джойстик от денди явно плохо предназначен для такого.

И все же, если вы все-таки смогли его обогнать, электрошар, видимо обидевшись за проигрыш, начинает вас атаковать. Убить его достаточно легко. Сначала, ударив его головой, вы подбегаете к нему и, взяв его в руки, бросаете в угол экрана. И пока он приземляется, разбегаемся и бьем головой, потом серия ударов кулаками и снова взяв его в руки, повторяем вышеописанную операцию, бьем его до тех пор, пока он не взорвется.

Уровень 12 (Революция)

Последний уровень. Мы уже слышим крики наших друзей. Осталось совсем немного. Всего то подняться на башню и накостылять Черной Королеве.

Но не все так просто. Уровень наполнен множеством существ, пытающихся тебе в этом помешать. С начала это носороги, прыгающие на тебя вперед рогом. Взяв палку, расправиться с ними будет легко.

Поднимаясь выше по платформам и батутам, уворачиваясь от шаров с шипами нам встречается такое зеленое летающее чудо с глазами, даже не знаю, как это обозвать. И вот оно атакует нас. Что б его убить нужно в тот момент, когда он только начинает опускаться вниз, разбежаться в ту сторону, в которую полетел этот мутант, и как только он к вам приблизится - нажать удар. Жаба ударит его головой. Проделывать это до уничтожения объекта.

Далее нам попадаются красные носороги, и в отличие от своих более примитивных собратьев, они пытаются нас съесть, что, кстати, отнимет жизнь сразу. И что б его убить, нужно подождать пока он закроет рот и ударить его головой. Хотя если у вас до сих пор есть палка, то ждать совсем не обязательно.

Поднимаясь дальше, на нас нападает уже красное чудо с глазами, выпускающее пузырек отравляющего газа. Нужно быть очень осторожным, т.к. он тоже отнимает жизнь сразу.

Еще выше нам встречаются огромные головы, пытающиеся нас сдуть, но, крепко схватившись за палку, при всех стараниях этой головы, сдуть нас у нее не получится.

У самой вершины башни нас ждет уже желтое чудо с глазами, и тоже пытается сдуть нас. Но мы то не лыком шиты, ловко проскакав по платформам, мы оказываемся в логове Черной Королевы. И, похоже, просто так наших друзей она освобождать не собирается. Ну, тем хуже для нее.

Не такая уж она и страшная, как кажется на первый взгляд. Удар головой - наш верный друг. При каждом ударе она поднимается чуть выше, и после третьего достать ее сложно. В этот момент она раскручивается, превращаясь в смерч. Но мы все равно сможем ее ударить, когда ее ноги оказываются на уровне нашей головы. Удар, еще удар, вот она уже бешено носится по экрану. Осталось совсем немножко. Все! Королева побеждена! Ужасно злая она отступает, а наши друзья освобождены. ПОБЕДА! И с чувством исполненного долга мы садимся на свой космический корабль и улетаем прочь с планеты Черной Королевы.

Вердикт. Играть всем. Пройти всем (ну хотя бы попытаться). И вы получите огромное удовольствие. Это я вам гарантирую.

Геймплей: 8
Графика: 7.5
Звук/музыка: 8
Сложность: 9
Оценка: 8

Все на высоте: графика, геймплей, музыка
Возможно сложность, но лично для меня это не недостаток.


Коды

Коды предоставили: Vik Chaos, Gambit, M@k$

Gargoyles (Sega):

Пропустить уровень:
Остановите игру и нажмите A, B, Вправо, A, C, A, Вниз, A, B, Вправо, A.

Бессмертие:
Остановите игру и нажмите A, B, Вправо, A, C, A, Вниз, A, B, Вправо, Влево.

Полная енергия:
Остановите игру и нажмите A, B, Вправо, A, C, A, Вниз, A, Вправо, B, A. Возвратитесь в игру с полным запасом енергии.

Полное здоровье:
Остановите игру и нажмите A, B, Вправо, A, C, A, Вниз, A, B, Влево, A.

Файрболы:
Остановите игру и нажмите A, B, Вправо, A, C, A, Вниз, A, B, Вправо. Возвратитесь в игру и нажимайте А что б пускать файрболы.

Сброс во время игры:
Остановите игру, зажмите A + B + C, и нажмите Start.

Сообщения разработчиков:
Остановите игру и введите следующие комбинации, что бы увидеть соответствующий экран.

Экран 1: Нажмите A, B, Right, A, C, A, Вниз + A, Start.

Экран 2: Нажмите A, B, Вправо, A, C, A, Вниз + C.

Экран 3: Нажмите A, B, Вправо, A, C, A, Вниз + A, A(2).

Taz: Escape From Mars (Sega):

Режим кодов:
Удерживайте A + B на первом джойстике и B + C на втором в тот момент, когда на экране высвечивается логотип Сеги. Если все было сделано правильно, то вы должны услышать лай. Теперь нажмите паузу во время игры и нажмите А, вы получите полный запас здоровья и возможность выбора уровня.

Супер прыжки:
Остановите игру, нажмите B, A, и возвратитесь обратно в игру.

Wrestlemania (Sega):

Приёмы из игры для рубрики \Коды к играм\:

Использовать буду указание кнопок сеговского джойстика (A,B,C,X,Y,Z) +
вверх - U
вниз - D
влево - L
вправо - R
вперед (по линии взгляда персонажа) - FW
назад (за спину персонажа) - BW

Первым делом приведу движения и приемы, общие для всех бойцов.

Х - легкий удар рукой
А - легкий урар ногой
Z - сильный удар рукой (головой, битой)
С - сильный удар ногой
Y - бег
В - блок

BW,BW + X - бросок через себя;
BW,BW + Z - толчок противника в сторону боковых канатов;
FW,FW + Z - захват (необходим перед началом COMBO)
С (в беге) - синый удар ногами в прыжке;
Стоя на угловом столбике ринга, любая кнопка удара - прыжок на врага;

А теперь персональные приемы бойцов:

-Doink the Cloun-

Зажать X(3 сек), отпустить;
D,DFW,FW + X(x4);
D,DFW,FW + X (в захвате);
FW,FW + Z (в захвате);
D,D + C и сразу А(х4) (в захвате);
FW,FW + C и сразу А(х4);
D + Z (рядом с врагом).
COMBO 1: FW,FW + Z,C(x4),X(x4),A;
COMBO 2: FW,FW + C,Z(x4),A(x4),X(x4),Z,C(x4);

-Razor Ramon-

D + Z (рядом с врагом);
FW,FW + Z (в захвате);
D,D + C (в захвате);
FW,FW + A(x4);
Заэать С(3 сек), отпустить.
COMBO 1: FW,FW + Z,X(x4),A(x4),C,Z(x4);
COMBO 2: FW,FW + A,X(x4),A(x4),C,Z(x4);

-Undertaker-

D,DFW,FW + X и сразу: a)FW,FW + Z; b)D,D + C; c)D,D +A и сразу X(x4);
D + Z (рядом с врагом);
В захвате: a)FW,FW + Z; b)D,D + C; c)D,D + A и сразу X(x4);
D,DBW,BW + A;
D,DFW,FW + A;
FW,FW + C и сразу А(х4).
COMBO 1: FW,FW + A,C(x4),X(x4),Z,C(x4);
COMBO 2: FW,FW + C,A(x4),X(x4),Z,C(x4);

-Yokozuna-

X(x4) (рядом с врагом);
Зажать X(3 сек), отпустить;
FW,FW + Z (в захвате);
D,D + C (в захвате);
С + Z и сразу: a)D + C; b)Z;
FW,FW + C;
D + Z (рядом с врагом);
FW,FW + X.
COMBO 1: FW,FW + Z,X(x4),C(x4),A(x4),X(x4),Z(x4);
COMBO 2: FW,FW + X,Z(x4),A(x4),C(x4),Z,X;

-Shawn Michaels-

FW,FW + X (в захвате);
FW,FW + C(x4) (в захвате);
FW,FW + Z (в захвате);
FW,FW + A (в захвате);
D,D + C (в захвате);
BW,BW + C;
D.DFW,FW + A(x4);
FW,FW + C;
FW,FW + A;
Зажать X(3 сек), отпустить.
COMBO 1: FW,FW + X,Z(x4),C,A;
COMBO 2: FW,FW + A,C(x4),Z,X(x4),A(x4);

-Bam Bam Bigelow-

BW,BW + C;
Зажать X(3 сек) потом X(x4);
С + Z и сразу: a)D + C; b)Z;
D,D + C исразу Z(x4) (в захвате);
FW,FW + Z (в захвате);
Зажать Z(3 сек), отпустить.
COMBO 1: FW,FW + X,Z(x4),A(x4),C,Z(x4);
COMBO 2: FW,FW + Z,X(x4),C(x4),A(x4),X;

-Bret "Hitman" Hart-

Зажать X(3сек), отпустить; (либо D,DFW,FW + X);
D,DFW,FW + X(x4) (в захвате);
D,D + C (в захвате);
FW,FW + Z (в захвате);
D,DFW,FW + Z
D + Z (рядом с врагом);
BW,BW + C;
Z исразу X(x4) (возле ног лежачего врага).
COMBO 1: FW,FW + X,Z,C(x4),A;
COMBO 2: FW,FW + C,Z(x4),X,A(x4),C,Z(x4),(быстро D,DFW,FW + Z);

-Lex Luger-

FW,FW + X;
FW,FW + Z (в захвате);
D,D + C (в захвате);
FW,FW + C и сразу А(х4);
С + Z и сразу: a)Z; b)U + C; c)U + Z.
COMBO 1: FW,FW + С,A(x4),X,Z(x4)C,A(x4);
COMBO 2: FW,FW + A,C(x4),Z,X(x4),A(x4);

И напоследок код, дающий возможность не копить COMBO - оно есть всегда! Учтите только, что противник получает такой же бонус.

B A D B U L L (набирать в паузе)


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Коды

Коды предоставили: Vik Chaos, Gambit, M@k$

Gargoyles (Sega):

Пропустить уровень:
Остановите игру и нажмите A, B, Вправо, A, C, A, Вниз, A, B, Вправо, A.

Бессмертие:
Остановите игру и нажмите A, B, Вправо, A, C, A, Вниз, A, B, Вправо, Влево.

Полная енергия:
Остановите игру и нажмите A, B, Вправо, A, C, A, Вниз, A, Вправо, B, A. Возвратитесь в игру с полным запасом енергии.

Полное здоровье:
Остановите игру и нажмите A, B, Вправо, A, C, A, Вниз, A, B, Влево, A.

Файрболы:
Остановите игру и нажмите A, B, Вправо, A, C, A, Вниз, A, B, Вправо. Возвратитесь в игру и нажимайте А что б пускать файрболы.

Сброс во время игры:
Остановите игру, зажмите A + B + C, и нажмите Start.

Сообщения разработчиков:
Остановите игру и введите следующие комбинации, что бы увидеть соответствующий экран.

Экран 1: Нажмите A, B, Right, A, C, A, Вниз + A, Start.

Экран 2: Нажмите A, B, Вправо, A, C, A, Вниз + C.

Экран 3: Нажмите A, B, Вправо, A, C, A, Вниз + A, A(2).

Taz: Escape From Mars (Sega):

Режим кодов:
Удерживайте A + B на первом джойстике и B + C на втором в тот момент, когда на экране высвечивается логотип Сеги. Если все было сделано правильно, то вы должны услышать лай. Теперь нажмите паузу во время игры и нажмите А, вы получите полный запас здоровья и возможность выбора уровня.

Супер прыжки:
Остановите игру, нажмите B, A, и возвратитесь обратно в игру.

Wrestlemania (Sega):

Приёмы из игры для рубрики \Коды к играм\:

Использовать буду указание кнопок сеговского джойстика (A,B,C,X,Y,Z) +
вверх - U
вниз - D
влево - L
вправо - R
вперед (по линии взгляда персонажа) - FW
назад (за спину персонажа) - BW

Первым делом приведу движения и приемы, общие для всех бойцов.

Х - легкий удар рукой
А - легкий урар ногой
Z - сильный удар рукой (головой, битой)
С - сильный удар ногой
Y - бег
В - блок

BW,BW + X - бросок через себя;
BW,BW + Z - толчок противника в сторону боковых канатов;
FW,FW + Z - захват (необходим перед началом COMBO)
С (в беге) - синый удар ногами в прыжке;
Стоя на угловом столбике ринга, любая кнопка удара - прыжок на врага;

А теперь персональные приемы бойцов:

-Doink the Cloun-

Зажать X(3 сек), отпустить;
D,DFW,FW + X(x4);
D,DFW,FW + X (в захвате);
FW,FW + Z (в захвате);
D,D + C и сразу А(х4) (в захвате);
FW,FW + C и сразу А(х4);
D + Z (рядом с врагом).
COMBO 1: FW,FW + Z,C(x4),X(x4),A;
COMBO 2: FW,FW + C,Z(x4),A(x4),X(x4),Z,C(x4);

-Razor Ramon-

D + Z (рядом с врагом);
FW,FW + Z (в захвате);
D,D + C (в захвате);
FW,FW + A(x4);
Заэать С(3 сек), отпустить.
COMBO 1: FW,FW + Z,X(x4),A(x4),C,Z(x4);
COMBO 2: FW,FW + A,X(x4),A(x4),C,Z(x4);

-Undertaker-

D,DFW,FW + X и сразу: a)FW,FW + Z; b)D,D + C; c)D,D +A и сразу X(x4);
D + Z (рядом с врагом);
В захвате: a)FW,FW + Z; b)D,D + C; c)D,D + A и сразу X(x4);
D,DBW,BW + A;
D,DFW,FW + A;
FW,FW + C и сразу А(х4).
COMBO 1: FW,FW + A,C(x4),X(x4),Z,C(x4);
COMBO 2: FW,FW + C,A(x4),X(x4),Z,C(x4);

-Yokozuna-

X(x4) (рядом с врагом);
Зажать X(3 сек), отпустить;
FW,FW + Z (в захвате);
D,D + C (в захвате);
С + Z и сразу: a)D + C; b)Z;
FW,FW + C;
D + Z (рядом с врагом);
FW,FW + X.
COMBO 1: FW,FW + Z,X(x4),C(x4),A(x4),X(x4),Z(x4);
COMBO 2: FW,FW + X,Z(x4),A(x4),C(x4),Z,X;

-Shawn Michaels-

FW,FW + X (в захвате);
FW,FW + C(x4) (в захвате);
FW,FW + Z (в захвате);
FW,FW + A (в захвате);
D,D + C (в захвате);
BW,BW + C;
D.DFW,FW + A(x4);
FW,FW + C;
FW,FW + A;
Зажать X(3 сек), отпустить.
COMBO 1: FW,FW + X,Z(x4),C,A;
COMBO 2: FW,FW + A,C(x4),Z,X(x4),A(x4);

-Bam Bam Bigelow-

BW,BW + C;
Зажать X(3 сек) потом X(x4);
С + Z и сразу: a)D + C; b)Z;
D,D + C исразу Z(x4) (в захвате);
FW,FW + Z (в захвате);
Зажать Z(3 сек), отпустить.
COMBO 1: FW,FW + X,Z(x4),A(x4),C,Z(x4);
COMBO 2: FW,FW + Z,X(x4),C(x4),A(x4),X;

-Bret "Hitman" Hart-

Зажать X(3сек), отпустить; (либо D,DFW,FW + X);
D,DFW,FW + X(x4) (в захвате);
D,D + C (в захвате);
FW,FW + Z (в захвате);
D,DFW,FW + Z
D + Z (рядом с врагом);
BW,BW + C;
Z исразу X(x4) (возле ног лежачего врага).
COMBO 1: FW,FW + X,Z,C(x4),A;
COMBO 2: FW,FW + C,Z(x4),X,A(x4),C,Z(x4),(быстро D,DFW,FW + Z);

-Lex Luger-

FW,FW + X;
FW,FW + Z (в захвате);
D,D + C (в захвате);
FW,FW + C и сразу А(х4);
С + Z и сразу: a)Z; b)U + C; c)U + Z.
COMBO 1: FW,FW + С,A(x4),X,Z(x4)C,A(x4);
COMBO 2: FW,FW + A,C(x4),Z,X(x4),A(x4);

И напоследок код, дающий возможность не копить COMBO - оно есть всегда! Учтите только, что противник получает такой же бонус.

B A D B U L L (набирать в паузе)


Game Genie

Коды предоставил kinaman

Game Genie коды можно применять практически на всех эмуляторах.
Вот, например, как их нужно активировать в эмуляторе Gens: сначала необходимо открыть РОМ с игрой, на которую вы хотите активировать какой-либо код, затем в меню File выбрать Game Genie. В появившемся окне, в строке CODE необходимо вписать код (например, C3BT-AA5A), а в строке NAME написать название или описание к коду (например, "Бессмертие") и нажать "Add code".
И после этого нажать ОК.

Taz in Escape from Mars (Sega)

ABLB-RACA Start with no continues
AFLB-RACA Start with 1 continue
AKLB-RACA Start with 2 continues
AVLB-RACA Start with 4 continues
AZLB-RACA Start with 5 continues
A7LB-RACA Start with 7 continues
BFLB-RACA Start with 9 continues
AKLB-RA70 Infinite continues
A5LB-SJ7C Start level with rock power-up
AMLB-SJ7C Start level with flame power-up
AMLB-RA4W Keep power-ups after you die
ALJB-4A9R No one loses any energy-Including enemies
ABLB-RABY Start with 1 life
AFLB-RABY Start with 2 lives
AVLB-RABY Start with 5 lives
A3LB-RABY Start with 7 lives
BBLB-RABY Start with 9 lives
AKLB-RA64 Infinite lives


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Game Genie

Коды предоставил kinaman

Game Genie коды можно применять практически на всех эмуляторах.
Вот, например, как их нужно активировать в эмуляторе Gens: сначала необходимо открыть РОМ с игрой, на которую вы хотите активировать какой-либо код, затем в меню File выбрать Game Genie. В появившемся окне, в строке CODE необходимо вписать код (например, C3BT-AA5A), а в строке NAME написать название или описание к коду (например, "Бессмертие") и нажать "Add code".
И после этого нажать ОК.

Taz in Escape from Mars (Sega)

ABLB-RACA Start with no continues
AFLB-RACA Start with 1 continue
AKLB-RACA Start with 2 continues
AVLB-RACA Start with 4 continues
AZLB-RACA Start with 5 continues
A7LB-RACA Start with 7 continues
BFLB-RACA Start with 9 continues
AKLB-RA70 Infinite continues
A5LB-SJ7C Start level with rock power-up
AMLB-SJ7C Start level with flame power-up
AMLB-RA4W Keep power-ups after you die
ALJB-4A9R No one loses any energy-Including enemies
ABLB-RABY Start with 1 life
AFLB-RABY Start with 2 lives
AVLB-RABY Start with 5 lives
A3LB-RABY Start with 7 lives
BBLB-RABY Start with 9 lives
AKLB-RA64 Infinite lives
Использование материалов журнала разрешено только с согласия авторов! © 2005 emu-land team.


Помню в 41-ом…PANASONIC 3DO

Автор: Uralt Alpdruck

3DO-шка стала в своё время самой наикрутейшей консолью в мире, и сделала революцию, создавши целую культуру. Я иногда так и говорю: "А вот во времена 3DO...". По мнению создателей, их приставка расценивалась как центр развлечений, который должен стать такой же обыденностью, как и телевизор. Но, к сожалению, этому не суждено было случиться.

Много компаний заинтересовались в многофункциональности этой консоли будущего, это и Goldstar (теперь LG), Sanyo, Samsung, AT*T и Matsushita/Panasonic. Первая приставка появилась в 1993 году и продавалась по цене 700$, а у нас (!@#$%^^@) по 1200$. Несмотря на то, что консоль, была не просто хорошей, а обогнавшей своё время, многие считали, что цена сильно завышена, ещё эту ситуацию усугубляло то, что на 3DO не было качественных игр от известных компаний, а были лишь свои. Собственно эти обстоятельства и подмочили репутацию приставки, дали ей имидж "Консоли для богатых", и даже вариант 3DO от Goldstar по цене 399$ не смог убрать этого клейма. Из-за этого с начала 1996-го года под давлением позднее появившихся консолей, таких как Playstation и Saturn система 3DO начала увядать, и к концу года перестала выпускаться.

Между тем, 3DO носил некоторые очень инновационные способности. Благодаря тому, что система работала на компактах, разработчики получили огромный плюс, так как их фантазия больше не была ограничена размером картриджа на подобии 16-биток. К консоли подключался один джойстик, ну а второй подключался к первому, кстати, хочу заметить, что оригинальные контролеры у первой модели FZ-1 имели ещё и выход для наушников, но он отсутствует в более поздних моделях. 3DO имеет внутреннюю память для сохранений, наподобие карты памяти Соньки. Также консоль имеет разъемы расширения, которые должны были использоваться для планируемых к выходу девайсов наподобие: модемов, цифровых камер и т.д., это решение опередило своё время, и некоторые особенности появились только в приставках нового поколения.

Ну, а что с играми? Удивительно, но за не долгую жизнь приставки вышло довольно много игр, примерно несколько сотен. Этому способствовала либеральная политика к разработчикам, которая привлекала их. Благодаря этому на 3DO вышло много таких хитов, как: GEX, The Horde, Captain Quazar, The Lost Eden, Killing Time и т.д., но и повыходило много, откровенно говоря, лажи. Также к приставке было выпущено много "прибамбасов", таких как: руль, световой пистолет, видеоадаптер для просмотра фильмов в формате VCD, в Японии был выпущен модуль расширения памяти на 256 кб, так как внутренняя память составляла всего 32 кб. Конечно жалко, но большинство из заявленных разработчиками девайсов так никогда и не вышли.

Всего по лицензии 3 DO производилось несколько Interactive Mulptiplayer: Две модели Panasonic 3DO FZ-1 и FZ-10. Также две модели 3DO GoldStar. Sanyo 3DO похожа на FZ-1 и выпускалась значительно меньшими партиями. Вот краткая характеристика Panasonic 3DO Interactive Mulptiplayer FZ-1 и FZ-10:

Процессор
32-х битный RISC процессор ARM60 12.5 Мгц.

Память
ОЗУ/видео ОЗУ: 3 Мбайта: 2 Мбайта основное ОЗУ + 1 Мбайт видео ОЗУ.
энергонезависимое ОЗУ: 32 Кбайт (питание от встроенной батарейки).
ПЗУ: 1 Мбайт.

Сигнальный процессор
специально разработанный 16-ти битный сигнальный процессор.

Видео/Звук
Видео выход NTSC, S-Video (В модели PAL - есть так-же антенный RF-выход). Разрешение, точек: 640х480 (внутренее 320х240).
Цветов: максимум 16.7 млн./ стандартно 32768.
Звук: Стерео 16 бит, частота дискретизации 44.1 кГц.

Накопитель
CD-ROM: Диски 12 и 8 см. Двухскоростной, буфер чтения 32 Кбайта.

Порты ввода/вывода
Порт управления: Низкоскоростной ввод/вывод: 1 разъём Dsub-9 pin. Последовательное подключение до 8 устройств типа джойстика.
Порт расширения: Высокоскоростной ввод/вывод: 1 разъём на 30 контактов.
AV порт расширения: Высокоскоростной ввод/вывод: 1 разъём на 68 контактов для подключения внешнего MPEG 1 декодера.

Система
Габариты: 310х236х68 мм
Вес: 1.7 кГ
Питание: 120 В 60 Гц (220 В 50 Гц через трансформатор)
Потребление: 30 W

Индикаторы
Питания
Обращения к CD-ROM

Температура
Рабочая: 10oC ... 35oC
Хранения: -20oC ... 60oC (когда находится в упаковке)


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Помню в 41-ом…PANASONIC 3DO

Автор: Uralt Alpdruck

3DO-шка стала в своё время самой наикрутейшей консолью в мире, и сделала революцию, создавши целую культуру. Я иногда так и говорю: "А вот во времена 3DO...". По мнению создателей, их приставка расценивалась как центр развлечений, который должен стать такой же обыденностью, как и телевизор. Но, к сожалению, этому не суждено было случиться.

Много компаний заинтересовались в многофункциональности этой консоли будущего, это и Goldstar (теперь LG), Sanyo, Samsung, AT*T и Matsushita/Panasonic. Первая приставка появилась в 1993 году и продавалась по цене 700$, а у нас (!@#$%^^@) по 1200$. Несмотря на то, что консоль, была не просто хорошей, а обогнавшей своё время, многие считали, что цена сильно завышена, ещё эту ситуацию усугубляло то, что на 3DO не было качественных игр от известных компаний, а были лишь свои. Собственно эти обстоятельства и подмочили репутацию приставки, дали ей имидж "Консоли для богатых", и даже вариант 3DO от Goldstar по цене 399$ не смог убрать этого клейма. Из-за этого с начала 1996-го года под давлением позднее появившихся консолей, таких как Playstation и Saturn система 3DO начала увядать, и к концу года перестала выпускаться.

Между тем, 3DO носил некоторые очень инновационные способности. Благодаря тому, что система работала на компактах, разработчики получили огромный плюс, так как их фантазия больше не была ограничена размером картриджа на подобии 16-биток. К консоли подключался один джойстик, ну а второй подключался к первому, кстати, хочу заметить, что оригинальные контролеры у первой модели FZ-1 имели ещё и выход для наушников, но он отсутствует в более поздних моделях. 3DO имеет внутреннюю память для сохранений, наподобие карты памяти Соньки. Также консоль имеет разъемы расширения, которые должны были использоваться для планируемых к выходу девайсов наподобие: модемов, цифровых камер и т.д., это решение опередило своё время, и некоторые особенности появились только в приставках нового поколения.

Ну, а что с играми? Удивительно, но за не долгую жизнь приставки вышло довольно много игр, примерно несколько сотен. Этому способствовала либеральная политика к разработчикам, которая привлекала их. Благодаря этому на 3DO вышло много таких хитов, как: GEX, The Horde, Captain Quazar, The Lost Eden, Killing Time и т.д., но и повыходило много, откровенно говоря, лажи. Также к приставке было выпущено много "прибамбасов", таких как: руль, световой пистолет, видеоадаптер для просмотра фильмов в формате VCD, в Японии был выпущен модуль расширения памяти на 256 кб, так как внутренняя память составляла всего 32 кб. Конечно жалко, но большинство из заявленных разработчиками девайсов так никогда и не вышли.

Всего по лицензии 3 DO производилось несколько Interactive Mulptiplayer: Две модели Panasonic 3DO FZ-1 и FZ-10. Также две модели 3DO GoldStar. Sanyo 3DO похожа на FZ-1 и выпускалась значительно меньшими партиями. Вот краткая характеристика Panasonic 3DO Interactive Mulptiplayer FZ-1 и FZ-10:

Процессор
32-х битный RISC процессор ARM60 12.5 Мгц.

Память
ОЗУ/видео ОЗУ: 3 Мбайта: 2 Мбайта основное ОЗУ + 1 Мбайт видео ОЗУ.
энергонезависимое ОЗУ: 32 Кбайт (питание от встроенной батарейки).
ПЗУ: 1 Мбайт.

Сигнальный процессор
специально разработанный 16-ти битный сигнальный процессор.

Видео/Звук
Видео выход NTSC, S-Video (В модели PAL - есть так-же антенный RF-выход). Разрешение, точек: 640х480 (внутренее 320х240).
Цветов: максимум 16.7 млн./ стандартно 32768.
Звук: Стерео 16 бит, частота дискретизации 44.1 кГц.

Накопитель
CD-ROM: Диски 12 и 8 см. Двухскоростной, буфер чтения 32 Кбайта.

Порты ввода/вывода
Порт управления: Низкоскоростной ввод/вывод: 1 разъём Dsub-9 pin. Последовательное подключение до 8 устройств типа джойстика.
Порт расширения: Высокоскоростной ввод/вывод: 1 разъём на 30 контактов.
AV порт расширения: Высокоскоростной ввод/вывод: 1 разъём на 68 контактов для подключения внешнего MPEG 1 декодера.

Система
Габариты: 310х236х68 мм
Вес: 1.7 кГ
Питание: 120 В 60 Гц (220 В 50 Гц через трансформатор)
Потребление: 30 W

Индикаторы
Питания
Обращения к CD-ROM

Температура
Рабочая: 10oC ... 35oC
Хранения: -20oC ... 60oC (когда находится в упаковке)


GAME GENIE - To cheat or not to cheat!

Автор: zloba/nestech_krew (на основе зарубежных источников)

Читерство - хорошо это или плохо!? Как и всяческое проявление экстремизма, сие явление также имеет своих горячих поклонников и не менее ярых противников. Кто-то брезгливо морщится при слове "чит", а кто-то, наоборот, держит карандаш и блокнот наготове, дабы моментально записать таинственную комбинацию. На эту животрепещущую тему можно долго и безрезультатно спорить, весьма убедительно отстаивая свою точку зрения, но, так или иначе... Game Genie - устройство признанное читерами всего мира.

Устройство, разработанное компанией Galoob (Codemasters) в 1991 году и выдержавшее не одно нападение со стороны таких гигантов, как Nintendo, в итоге завладело умами людей и быстренько оккупировало не одну консоль развращенного Запада. Game Genie вышло в пяти модификациях для всех наиболее популярных консолей того времени - NES, SNES, Gameboy, Sega Genesis и Sega Game Gear.

Но реально история Game Genie началась чуть раньше, а именно в 1990, в то время как NES была на пике своей популярности. Тогда это устройство называлось "Power Pak" и оно было лишь прототипом Game Genie. Но уже к 1991 хитрецы из Codemasters основательно его доработали. Новый вариант быстро выбился в лидеры продаж, а также изрядно потрепал нервы разработчикам - Nintendo зачинила судебные разбирательства. По их скромному мнению, игроки быстро теряли интерес к игре, но в итоге, всё сводилось к банальному - убытки компании и тому подобные вещи. Несмотря на все трудности, хитрое устройство Game Genie успешно завоевало рынок Европы, Америки и Австралии, а компания Camerica даже выиграла в суде право распространять устройство на территории Канады. Но в Японии, увы, Game Genie не нашёл своего места.

Вам мало пяти жизней и того скудного запаса боеприпасов, что отвели жадные разработчики игры!? Вам захотелось выше прыгать, побыть невидимкой или вообще начать игру с последнего (любимого) уровня!? Нет проблем - подключаем Game Genie к приставке, картридж к Game Genie и на стартовом экране именуемом "Code Screen" вводим необходимые буквенные коды. Вуаля! Отныне Вашему арсеналу позавидует сам министр обороны, а Вашим прыжкам в высоту - чемпион мира и т.д. и т.п. Всё это читерское добро в огромном количестве печаталось в зарубежных игровых журналах того времени. Свободное творчество также приветствовалось - наряду с читами в нашем обычном понимании, перебирая всевозможные комбинации букв можно было добиться весьма интересных и необычных результатов. Например, изменение гравитации игрового мира, скорость и агрессивность противников. Введённые читы работали до тех пор, пока игрок не выключит консоль. Как видите, очень удобно.

Внешне Game Genie выглядит как приборчик в три раза меньшего размера, чем обычный картридж. Внутри приборчика стояли специальные чипы, открывавшие игроку доступ к программному коду игры. Позже, вероятно для предотвращения использования нелицензированного железа, компания Nintendo поступила весьма ловко - она тоже начала использовать хитроумные чипы просто-напросто предотвращавшие запуск игры. А в новом варианте NES с разъемом для картриджа в верхней части консоли использование Game Genie стало вообще невозможным. Переходники не заставили себя долго ждать…

Наряду со своими плюсами, устройство имело и минусы - игровой картридж мог запросто повредиться. Пользоваться Geme Genie следовало осторожно, чётко следуя подробной инструкции.

Через пять с лишним лет после выхода Game Genie его поддержка была прекращена и, вскоре, компания Galoob полностью прекратила заниматься игровой периферией, вернувшись к излюбленному ремеслу - производство игрушек для детей.

Сейчас, наверное, очень тяжело найти Game Genie, только разве что через Интернет-барахолку. На территории России это устройство не было широко распространено по неизвестным причинам, но, так или иначе, виртуальную возможность поэксперементировать с GG-кодами мы имеем - разработчики лучших эмуляторов позаботились и о эмуляции Game Genie...

...а уж "To cheat or not to cheat!?" - решать Вам.


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

GAME GENIE - To cheat or not to cheat!

Автор: zloba/nestech_krew (на основе зарубежных источников)

Читерство - хорошо это или плохо!? Как и всяческое проявление экстремизма, сие явление также имеет своих горячих поклонников и не менее ярых противников. Кто-то брезгливо морщится при слове "чит", а кто-то, наоборот, держит карандаш и блокнот наготове, дабы моментально записать таинственную комбинацию. На эту животрепещущую тему можно долго и безрезультатно спорить, весьма убедительно отстаивая свою точку зрения, но, так или иначе... Game Genie - устройство признанное читерами всего мира.

Устройство, разработанное компанией Galoob (Codemasters) в 1991 году и выдержавшее не одно нападение со стороны таких гигантов, как Nintendo, в итоге завладело умами людей и быстренько оккупировало не одну консоль развращенного Запада. Game Genie вышло в пяти модификациях для всех наиболее популярных консолей того времени - NES, SNES, Gameboy, Sega Genesis и Sega Game Gear.

Но реально история Game Genie началась чуть раньше, а именно в 1990, в то время как NES была на пике своей популярности. Тогда это устройство называлось "Power Pak" и оно было лишь прототипом Game Genie. Но уже к 1991 хитрецы из Codemasters основательно его доработали. Новый вариант быстро выбился в лидеры продаж, а также изрядно потрепал нервы разработчикам - Nintendo зачинила судебные разбирательства. По их скромному мнению, игроки быстро теряли интерес к игре, но в итоге, всё сводилось к банальному - убытки компании и тому подобные вещи. Несмотря на все трудности, хитрое устройство Game Genie успешно завоевало рынок Европы, Америки и Австралии, а компания Camerica даже выиграла в суде право распространять устройство на территории Канады. Но в Японии, увы, Game Genie не нашёл своего места.

Вам мало пяти жизней и того скудного запаса боеприпасов, что отвели жадные разработчики игры!? Вам захотелось выше прыгать, побыть невидимкой или вообще начать игру с последнего (любимого) уровня!? Нет проблем - подключаем Game Genie к приставке, картридж к Game Genie и на стартовом экране именуемом "Code Screen" вводим необходимые буквенные коды. Вуаля! Отныне Вашему арсеналу позавидует сам министр обороны, а Вашим прыжкам в высоту - чемпион мира и т.д. и т.п. Всё это читерское добро в огромном количестве печаталось в зарубежных игровых журналах того времени. Свободное творчество также приветствовалось - наряду с читами в нашем обычном понимании, перебирая всевозможные комбинации букв можно было добиться весьма интересных и необычных результатов. Например, изменение гравитации игрового мира, скорость и агрессивность противников. Введённые читы работали до тех пор, пока игрок не выключит консоль. Как видите, очень удобно.

Внешне Game Genie выглядит как приборчик в три раза меньшего размера, чем обычный картридж. Внутри приборчика стояли специальные чипы, открывавшие игроку доступ к программному коду игры. Позже, вероятно для предотвращения использования нелицензированного железа, компания Nintendo поступила весьма ловко - она тоже начала использовать хитроумные чипы просто-напросто предотвращавшие запуск игры. А в новом варианте NES с разъемом для картриджа в верхней части консоли использование Game Genie стало вообще невозможным. Переходники не заставили себя долго ждать…

Наряду со своими плюсами, устройство имело и минусы - игровой картридж мог запросто повредиться. Пользоваться Geme Genie следовало осторожно, чётко следуя подробной инструкции.

Через пять с лишним лет после выхода Game Genie его поддержка была прекращена и, вскоре, компания Galoob полностью прекратила заниматься игровой периферией, вернувшись к излюбленному ремеслу - производство игрушек для детей.

Сейчас, наверное, очень тяжело найти Game Genie, только разве что через Интернет-барахолку. На территории России это устройство не было широко распространено по неизвестным причинам, но, так или иначе, виртуальную возможность поэксперементировать с GG-кодами мы имеем - разработчики лучших эмуляторов позаботились и о эмуляции Game Genie...

...а уж "To cheat or not to cheat!?" - решать Вам.


Emuzzon

Автор: Darkman007

Mission Impossible (NES)

На данный момент ни кто ума не приложил (зря), как музычку из игры вытянуть то всю:
Но вы можете скачать лично мой ковер на одну тему по ссылке:
http://www.darkman-007.narod.ru/music/misimp2.rar
Наконец я добрался до самого лучшего звукового сопровождения! Да! Так оно и есть, музыка в этой игре просто блещет своей оригинальностью… с ней не сравнится ни Super Contra, ни Ниндзя Черепашки, ни Бэтманы (я не имею в виду, что всё остальное - остой)... Здесь же совсем иные композиционные построения. Сразу можно определить стиль - это Rock/Metal, но в разных уровнях он разный - Trash, Heavy... Также есть Soft Metal - что-то вроде мягкого металла, который не забойный, а напротив - спокойный ритм, раздумчивая мелодия... Trash Metal вы сможете услышать во втором уровне игры, где вы на моторной лодке несётесь с бешеной скоростью, сбивая врагов своей пушкой, которая неслабо поливает сгустками лазерной энергии... Так же в уровне, где вы по снежным скалам на лыжах должны быстро пройти уровень, увёртываясь от коварных пуль. В остальных же уровнях наблюдается Heavy&Soft Metal. Мелодии в композициях очень удобны для игры на гитаре [опять же из моего опыта]. Лично пробовал играть пару мелодий… Оригинальность же музыки в этой игре заключается в том, что она не похожа на остальную музыку игр-NES, а так же (лично меня) поразила краткость! То есть - все композиции очень короткие... максимум по 30-40 секунд, но в этом то и фишка! Мелодия маленькая, зацикленная и в тот же момент ненадоедливая. Вот это и является примером совершенства игровой/приставочной музыки, к которому должны стремится все музыканты.

SCAT - Special Cybernetic Attack Team (NES)

Опять же... ни кто и не думал вытягивать музоны из игры этой... Видимо и не стоит.

Замечательная игра.. графика рулит, чем то похожа на Super Contra'а, только персонажи здесь умеют летать с помощью реактивных наспинных двигателей. Музыка очень проницательная... но к сожалению такая имеется в первом уровне... в остальных же она та же, только ритм меняется... жаль... увы, в этой игре нас мало обрадовал музыкант... наверное ему заплатили мало при заказе, бывает и такое... В общем, музычка хорошая... по инструментам частично похожа на Mission Impossible. Конечно же вливается она в игру... мелодия раздумчивая, ведь другой делать и не нужно было, ибо все игровые события происходят в космосе.


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Emuzzon

Автор: Darkman007

Mission Impossible (NES)

На данный момент ни кто ума не приложил (зря), как музычку из игры вытянуть то всю:
Но вы можете скачать лично мой ковер на одну тему по ссылке:
http://www.darkman-007.narod.ru/music/misimp2.rar
Наконец я добрался до самого лучшего звукового сопровождения! Да! Так оно и есть, музыка в этой игре просто блещет своей оригинальностью… с ней не сравнится ни Super Contra, ни Ниндзя Черепашки, ни Бэтманы (я не имею в виду, что всё остальное - остой)... Здесь же совсем иные композиционные построения. Сразу можно определить стиль - это Rock/Metal, но в разных уровнях он разный - Trash, Heavy... Также есть Soft Metal - что-то вроде мягкого металла, который не забойный, а напротив - спокойный ритм, раздумчивая мелодия... Trash Metal вы сможете услышать во втором уровне игры, где вы на моторной лодке несётесь с бешеной скоростью, сбивая врагов своей пушкой, которая неслабо поливает сгустками лазерной энергии... Так же в уровне, где вы по снежным скалам на лыжах должны быстро пройти уровень, увёртываясь от коварных пуль. В остальных же уровнях наблюдается Heavy&Soft Metal. Мелодии в композициях очень удобны для игры на гитаре [опять же из моего опыта]. Лично пробовал играть пару мелодий… Оригинальность же музыки в этой игре заключается в том, что она не похожа на остальную музыку игр-NES, а так же (лично меня) поразила краткость! То есть - все композиции очень короткие... максимум по 30-40 секунд, но в этом то и фишка! Мелодия маленькая, зацикленная и в тот же момент ненадоедливая. Вот это и является примером совершенства игровой/приставочной музыки, к которому должны стремится все музыканты.

SCAT - Special Cybernetic Attack Team (NES)

Опять же... ни кто и не думал вытягивать музоны из игры этой... Видимо и не стоит.

Замечательная игра.. графика рулит, чем то похожа на Super Contra'а, только персонажи здесь умеют летать с помощью реактивных наспинных двигателей. Музыка очень проницательная... но к сожалению такая имеется в первом уровне... в остальных же она та же, только ритм меняется... жаль... увы, в этой игре нас мало обрадовал музыкант... наверное ему заплатили мало при заказе, бывает и такое... В общем, музычка хорошая... по инструментам частично похожа на Mission Impossible. Конечно же вливается она в игру... мелодия раздумчивая, ведь другой делать и не нужно было, ибо все игровые события происходят в космосе.


Черно-белое "кино"...

Автор: p_star

Недавно ко мне в гости зашел мой старый приятель, с которым лет 12 назад мы во всю рубились в Mortal Kombat 2. Человек этот уже очень давно уехал на ПМЖ в Германию (что-то около 10 лет) и потому с тех пор МК 2 вообще не видел... Я, конечно сразу припомнил нашу молодость и рубки в МК 2 сначала на желания (типа: вылезти и повиснуть на балконе шестого этажа, при этом жутко крича "Помогите!!!"), а затем уже и на деньги. Не долго думая, включили комп, загрузили эмуль с ромом, и каково же было моё изумление, когда он привычно выбрав курсором Лю Кэнга, вдруг воскликнул: "Смотри! У него штаны красные..."

Да сегодня речь пойдет о таких вещах, которые могли возникнуть только в нашей, богом забытой стране, причем под "страной" я подразумеваю весь наш бывший СССР. Вышеописанный случай с моим приятелем заставил меня задуматься, а сколько же игр я переиграл в черно-белой палитре, и насколько собственно отсутствие цвета влияет на игровой процесс?

Но сначала немного предыстории. Сегодняшнему молодому геймеру, скорее всего, не придется столкнуться с такой проблемой, как отсутствие цвета при подключении PlayStation 2 или X Box к телевизору, ведь сегодня в квартирах у 99% населения нашей страны стоят мультисистемные телевизоры последнего поколения, и даже отечественные производители оснащают свои "голубые экраны" декодерами PAL и NTSC вот уже лет 6-7. Ну а геймерам начала девяностых приходилось ой как не сладко. Тогдашние Горизонты, Кварцы, Рекорды, Витязи и тд, поголовно стоявшие в квартирах большинства соотечественников имели только декодер SECAM, способный воспроизводить в цвете исключительно телевизионное вещание. И даже если Ваша семья обладала таким чудом тогдашней техники как ТВ Panasonic или Funai, то это не давало гарантии, что выпущенная в Китае-Бабае приставка под наименование Changhong (а то и вовсе без англоязычных признаков на коробке) покажет игры во всём цвете, ведь вышеуказанные телевизоры тогда не имели декодера NTSC, а заботливая китайская рука именно в Ваш Changhong такой декодер и вставляла. Относительно спокойно себя могли чувствовать обладатели корейского чуда под названием Gold Star. Этот расчудесный мультисистемный телевизор очень часто можно было видеть в местах продаж приставок и картриджей, и продавцы на просьбу вернуть деньги недоуменно нахмуривали брови и разводили руками: "Ну что Вы от меня хотите, вот всё цветное!" Нельзя не упомянуть и еще об одной проблеме - родителях. Ну кто же даст играться на дорогом японском телевизоре, когда ходят слухи, что китайское барахло подсаживает кинескопы и выводит из строя строчник. Пусть вон лучше чадо играет на стареньком Горизонте, его ведь всё равно не жалко. Проблему усугубляло еще и отсутствие на нашем рынке таких, казалось бы, простых вещей как транскодер систем, например из PAL в NTSC или наоборот (сам столкнулся с этой проблемой, когда купил 3DO, просто такого устройства в городе не было, а это уже 1996!!! Что уж говорить о начале 90х.). Да, тогда можно было поставить декодер в сам телевизор, но стоимость такой процедуры была достаточно высокой, да и знал ли об этом какой то 7-13 летний пацан.

Ну и наконец последняя проблема, с которой приходилось столкнуться на тяжелом пути от черно-белого к цветному, проблема эта - звук! Вы спросите, а причем тут звук? Да притом, что помимо системы цветности есть ещё и система звука. Так, например, счастливые обладатели приставок с системой звука B/G были обречены играть в полной тишине, так как почти все ТВ (за исключением опять же Gold Star и некоторых моделей Panasonic) имели звуковую систему D/K. Конечно, прямой связи между звуком и цветом нет, но её очень легко почувствовать на примере из моей молодости. У соседа была китайская NES, на задней панели красовался переключатель PAL-NTSC. Телевизор у соседа был Sony, NTSC декодера у него не было. Соответственно ставить надо на PAL, да только как раз в PAL звук от китайской "тарелки" идет в системе B/G, а в NTSC звук идет, почему-то в D/K. То есть бедный мой сосед вынужден был играть или в цвете, но без звука или со звуком, но в черно-белой палитре. Вот Вам и прямая (куда уже прямей-то) связь между звуком и цветом.

Ну да ладно о плохом. Так уж получилось, что телевизор у меня дома был Горизонт, и играл я на нем сначала в китайскую Денди, а потом в фирменную Sega MD2 исключительно в черно-белом цвете.

Наверно можно долго спорить насколько отсутствие цвета в изначально задуманных цветными играх вредно для здоровья. Судить об этом я не в силах, так как специального медицинского образования у меня нет, но ужасная цветовая палитра некоторых игр наводит на мысль, что лучше бы она была черно-белой. Поэтому рассмотрим игры исключительно с практической точки зрения. Например, насколько сложнее играть в черно-белой палитре?

Сами игры по степени неудобства можно отнести к трем категориям. Причем одна и та же игра может быть отнесена к разным категориям (например, при игре вдвоем или в одиночку).

Первая категория: В игровом процессе ничего не изменяется. Цвета подобраны настолько удачно, что хорошо различимы даже в черно-белой палитре. Примером может служить Contra (NES) или Robocop vs Terminator (MD). Играя в черно-белую Контру я не испытывал никаких неудобств. Можно заметить, что чем качественнее графика, тем проще играть, на NES намного меньше игр из первой категории, чем на Sega MD или SNES.

Вторая категория: Изредка в игре попадаются одинаковые оттенки, например синий и красный с аналогичными значениями. Примеров таких игр на NES полно, в основном платформеры-ходилки, особенно раздражают задние планы синего цвета, а земля под ногами красного, пропасти получаются практически незаметными. Очень хороший пример - та же Contra (NES), солдаты, которыми Вы управляете практически близнецы, попробуйте поиграть вдвоем в черно-белом цвете (уровни Base и Base 2 вообще тяжело проходимы). Еще один очень хороший пример с Sega MD это MK2, но не собственно он, а бойцы близнецы Саб Зиро, Скорпион и Рептилия. Играя Шан Цунгом можно было превратиться в ниндзю и, нажав блок, чтобы не видно было стойку бойца, повергнуть противника сомнения против кого он бьется. А попробуйте поиграть двумя Лю Кэнгами! Сюда можно так же отнести игры, в которых цвет не имеет первостепенного значения, но помогает игроку быстрее ориентироваться в ситуации. Например Galaxian (NES) или Tetris (NES).

Третья категория: Игры, где цвет решает всё. Всякого рода цветные пазлы. Или тяжелые случаи из второй категории. Не думаю, что нужно долго объяснять, о чем речь, все мы в такие игры играли. Пример Puyo Puyo(MD). Или любой арканоид, да еще и на двоих игроков!!! (ярчайший примео - Dr. Mario. прим. ред.)

Из вышесказанного можно сделать вывод - играть сложнее, но не во всё. Ну а как же красота? Ведь разработчики игр не для того делали игры красивыми, чтобы мы потом играли в них в черно-белом цвете.

В своё время мой старый Кварц доживал свое, демонстрируя мне сеговские хиты. Alladin, Jungle Book, Urban Strike, Ranger X, Pirates of Dark Water, Mortal Kombat... Всё это впервые я видел как раз черно-белым. Сейчас могу с уверенностью заявить, тогда я потерял ОЧЕНЬ много, и хорошо, что сейчас у меня есть возможность поиграть во всё это снова, но уже в цвете. Что касается хитов с Денди, то у меня в памяти они навсегда останутся черно-белыми, я просто не представляю себе Марио или Тетрис или Чипа и Дейла цветными!!! Цветные танчики - что это за кощунство над моим прошлым? Так что пусть они и черно-белые, но они мне роднее большинства сегодняшнего многомиллиноцветного барахла.

P.S. Наверное были (а может и есть сейчас) люди которые играли в черно-белой палите в PlayStation, вот воистину святые люди...


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Черно-белое "кино"...

Автор: p_star

Недавно ко мне в гости зашел мой старый приятель, с которым лет 12 назад мы во всю рубились в Mortal Kombat 2. Человек этот уже очень давно уехал на ПМЖ в Германию (что-то около 10 лет) и потому с тех пор МК 2 вообще не видел... Я, конечно сразу припомнил нашу молодость и рубки в МК 2 сначала на желания (типа: вылезти и повиснуть на балконе шестого этажа, при этом жутко крича "Помогите!!!"), а затем уже и на деньги. Не долго думая, включили комп, загрузили эмуль с ромом, и каково же было моё изумление, когда он привычно выбрав курсором Лю Кэнга, вдруг воскликнул: "Смотри! У него штаны красные..."

MK 2. Мой вон он, справа, а теперь слева, а теперь... А где он?

Да сегодня речь пойдет о таких вещах, которые могли возникнуть только в нашей, богом забытой стране, причем под "страной" я подразумеваю весь наш бывший СССР. Вышеописанный случай с моим приятелем заставил меня задуматься, а сколько же игр я переиграл в черно-белой палитре, и насколько собственно отсутствие цвета влияет на игровой процесс?

TMNT:TF Благо цвет у черепах разный, ведь повязки получились одинаковые.

Но сначала немного предыстории. Сегодняшнему молодому геймеру, скорее всего, не придется столкнуться с такой проблемой, как отсутствие цвета при подключении PlayStation 2 или X Box к телевизору, ведь сегодня в квартирах у 99% населения нашей страны стоят мультисистемные телевизоры последнего поколения, и даже отечественные производители оснащают свои "голубые экраны" декодерами PAL и NTSC вот уже лет 6-7. Ну а геймерам начала девяностых приходилось ой как не сладко. Тогдашние Горизонты, Кварцы, Рекорды, Витязи и тд, поголовно стоявшие в квартирах большинства соотечественников имели только декодер SECAM, способный воспроизводить в цвете исключительно телевизионное вещание. И даже если Ваша семья обладала таким чудом тогдашней техники как ТВ Panasonic или Funai, то это не давало гарантии, что выпущенная в Китае-Бабае приставка под наименование Changhong (а то и вовсе без англоязычных признаков на коробке) покажет игры во всём цвете, ведь вышеуказанные телевизоры тогда не имели декодера NTSC, а заботливая китайская рука именно в Ваш Changhong такой декодер и вставляла. Относительно спокойно себя могли чувствовать обладатели корейского чуда под названием Gold Star. Этот расчудесный мультисистемный телевизор очень часто можно было видеть в местах продаж приставок и картриджей, и продавцы на просьбу вернуть деньги недоуменно нахмуривали брови и разводили руками: "Ну что Вы от меня хотите, вот всё цветное!" Нельзя не упомянуть и еще об одной проблеме - родителях. Ну кто же даст играться на дорогом японском телевизоре, когда ходят слухи, что китайское барахло подсаживает кинескопы и выводит из строя строчник. Пусть вон лучше чадо играет на стареньком Горизонте, его ведь всё равно не жалко. Проблему усугубляло еще и отсутствие на нашем рынке таких, казалось бы, простых вещей как транскодер систем, например из PAL в NTSC или наоборот (сам столкнулся с этой проблемой, когда купил 3DO, просто такого устройства в городе не было, а это уже 1996!!! Что уж говорить о начале 90х.). Да, тогда можно было поставить декодер в сам телевизор, но стоимость такой процедуры была достаточно высокой, да и знал ли об этом какой то 7-13 летний пацан.

Batlle City. Танки цвета не боятся! Разница минимальна

Ну и наконец последняя проблема, с которой приходилось столкнуться на тяжелом пути от черно-белого к цветному, проблема эта - звук! Вы спросите, а причем тут звук? Да притом, что помимо системы цветности есть ещё и система звука. Так, например, счастливые обладатели приставок с системой звука B/G были обречены играть в полной тишине, так как почти все ТВ (за исключением опять же Gold Star и некоторых моделей Panasonic) имели звуковую систему D/K. Конечно, прямой связи между звуком и цветом нет, но её очень легко почувствовать на примере из моей молодости. У соседа была китайская NES, на задней панели красовался переключатель PAL-NTSC. Телевизор у соседа был Sony, NTSC декодера у него не было. Соответственно ставить надо на PAL, да только как раз в PAL звук от китайской "тарелки" идет в системе B/G, а в NTSC звук идет, почему-то в D/K. То есть бедный мой сосед вынужден был играть или в цвете, но без звука или со звуком, но в черно-белой палитре. Вот Вам и прямая (куда уже прямей-то) связь между звуком и цветом.

Side Poket. Если бы не номера, которые можно включить, то игра была бы не проходимой.

Ну да ладно о плохом. Так уж получилось, что телевизор у меня дома был Горизонт, и играл я на нем сначала в китайскую Денди, а потом в фирменную Sega MD2 исключительно в черно-белом цвете.

Наверно можно долго спорить насколько отсутствие цвета в изначально задуманных цветными играх вредно для здоровья. Судить об этом я не в силах, так как специального медицинского образования у меня нет, но ужасная цветовая палитра некоторых игр наводит на мысль, что лучше бы она была черно-белой. Поэтому рассмотрим игры исключительно с практической точки зрения. Например, насколько сложнее играть в черно-белой палитре?

Сами игры по степени неудобства можно отнести к трем категориям. Причем одна и та же игра может быть отнесена к разным категориям (например, при игре вдвоем или в одиночку).

Первая категория: В игровом процессе ничего не изменяется. Цвета подобраны настолько удачно, что хорошо различимы даже в черно-белой палитре. Примером может служить Contra (NES) или Robocop vs Terminator (MD). Играя в черно-белую Контру я не испытывал никаких неудобств. Можно заметить, что чем качественнее графика, тем проще играть, на NES намного меньше игр из первой категории, чем на Sega MD или SNES.

Contra. Два солдата-близнеца, ну как тут не ошибиться

Вторая категория: Изредка в игре попадаются одинаковые оттенки, например синий и красный с аналогичными значениями. Примеров таких игр на NES полно, в основном платформеры-ходилки, особенно раздражают задние планы синего цвета, а земля под ногами красного, пропасти получаются практически незаметными. Очень хороший пример - та же Contra (NES), солдаты, которыми Вы управляете практически близнецы, попробуйте поиграть вдвоем в черно-белом цвете (уровни Base и Base 2 вообще тяжело проходимы). Еще один очень хороший пример с Sega MD это MK2, но не собственно он, а бойцы близнецы Саб Зиро, Скорпион и Рептилия. Играя Шан Цунгом можно было превратиться в ниндзю и, нажав блок, чтобы не видно было стойку бойца, повергнуть противника сомнения против кого он бьется. А попробуйте поиграть двумя Лю Кэнгами! Сюда можно так же отнести игры, в которых цвет не имеет первостепенного значения, но помогает игроку быстрее ориентироваться в ситуации. Например Galaxian (NES) или Tetris (NES).

Tetris. Для удобства игрока цвет фигур сделали разным. Теперь, через 10 лет, я это знаю.
Galaxian. Мухи 3х цветов! Ну чудеса!

Третья категория: Игры, где цвет решает всё. Всякого рода цветные пазлы. Или тяжелые случаи из второй категории. Не думаю, что нужно долго объяснять, о чем речь, все мы в такие игры играли. Пример Puyo Puyo(MD). Или любой арканоид, да еще и на двоих игроков!!! (ярчайший примео - Dr. Mario. прим. ред.)

Puyo Puyo 2. Поиграть конечно можно, но только получиться ли ?

Из вышесказанного можно сделать вывод - играть сложнее, но не во всё. Ну а как же красота? Ведь разработчики игр не для того делали игры красивыми, чтобы мы потом играли в них в черно-белом цвете.

В своё время мой старый Кварц доживал свое, демонстрируя мне сеговские хиты. Alladin, Jungle Book, Urban Strike, Ranger X, Pirates of Dark Water, Mortal Kombat... Всё это впервые я видел как раз черно-белым. Сейчас могу с уверенностью заявить, тогда я потерял ОЧЕНЬ много, и хорошо, что сейчас у меня есть возможность поиграть во всё это снова, но уже в цвете. Что касается хитов с Денди, то у меня в памяти они навсегда останутся черно-белыми, я просто не представляю себе Марио или Тетрис или Чипа и Дейла цветными!!! Цветные танчики - что это за кощунство над моим прошлым? Так что пусть они и черно-белые, но они мне роднее большинства сегодняшнего многомиллиноцветного барахла.

Urban Strike. Те же джунгли, тока ночью.
Alladin. Ну небо и земля !

P.S. Наверное были (а может и есть сейчас) люди которые играли в черно-белой палите в PlayStation, вот воистину святые люди...


Уроки перевода приставочных игр (базовый ромхакинг)

Автор: gottaX

Введение

Итак, добро пожаловать в сообщество увлечённых переводчиков приставочных игр, или как нас ещё называют - ромхакеров. Если вы даже не собираетесь надолго увлечься этим непростым, но интересным занятием, а просто хотите перевести любимую игрушку, то всё равно ярмо ромхакера останется на вас навсегда. Как говорится, once a Jedi - always a Jedi:) А поэтому делать надо всё со знанием дела, а главное - грамотно.
Хорошая игра нуждается в хорошем переводе, а плохих игр на старых добрых приставках, как известно, практически нет. Тем более, сейчас и так предостаточно до жути кривых и убогих переводов разных Кудосов, да 7-ых Волков, которые в одинаковой степени раздражают и закоренелых приставочников, и обычных юзеров. Повторения подобной ситуации на ромхакингсцене непозволительно, поэтому все светлые умы ромхакингсцены активно выступают против безграмотных переводов.
При написании статей я использую свой опыт перевода игр. Соответственно, я описываю свои способы работы с тем или иным этапом перевода игры. Но помимо этих способов, как правило, есть и другие. Я не навязываю действовать именно по моему шаблону, вы всегда можете изучить статьи по ромхакингу других авторов и сделать для себя выбор. И ещё одна деталь. Такие понятия, как, например, шестнадцатеричная система счисления, я не раскрываю. Подразумевается, что это вы сами должны уже знать, ибо без этого лучше продолжать просто играть в игры, не вдумываясь, как они работают.
Я сразу предупреждаю: эти статьи предназначены только для тех, кто не просто хочет сделать перевод игрушки, а ещё и в состоянии сделать его качественным. Если вы плохо знаете английский или того хуже, русский язык, лучше сразу переходите к другому разделу журнала - здесь вам делать нечего. Если же вы неплохо знаете инглиш, умеете красиво и грамотно излагать перевод и горите желанием перевести любимую игрушку, тогда вперёд!

Урок 1. Поиск шрифта в роме.

Это первый и самый важный шаг, если вы решили перевести какую-нибудь игрушку. Если вы не найдёте шрифта, то, возможно, он запакован, и тогда уже перевод данной игры выходит за рамки данного цикла статей. Но это замечание относится скорее к тем, кто уже имеет кое-какие навыке в ромхакинге и умеет без проблем отыскивать шрифты и графику в ромах с помощью тайловых редакторов, и есть все основания полагать, что шрифт запакован. Новички же обычно очень легко отступают, не найдя нужного шрифта, в то время как шрифт лежит открыто, и нужно лишь правильно выбрать режим цветности или тайловое смещение.
Тайловых редакторов, предназначенных именно для хакинга ромов, существует несколько. Я остановил свой выбор на двух из них: Tile Layer Pro (TLP) и RomArtist (RA). У каждого из них есть свои преимущества. Это проверенные временем (и мной:)) тайловые редакторы, которые помогут вам отыскать шрифт в большинстве случаев. Но замечу, что программы эти хороши не столько из-за того, что с их помощью удобно искать шрифт, сколько из-за того, что с их помощью удобно обрабатывать графику, так как у них есть очень удобные инструменты именно для этих целей.
Для собственно поиска шрифта (особенно если детальный поиск с помощью вышеупомянутых программ ничего не дал) я рекомендую использовать тайловый редактор Tile Molester (TM), в котором имеется гораздо большой выбор различных режимов цветности, а также методов хранения графики, нежели в TLP и RA.
Что ж, хватит лить воду, приступим непосредственно к делу. Откройте ром с игрой в каком-нибудь из двух редакторов. Допустим, в TLP. При открытии укажите нужный тип файла рома. Слева в окошке вы увидите тайлы, разделённые тайловой сеткой.

Кстати, пока я не забыл, скажу, что TLP отбрасывает первые 128 кб рома (если сам ром занимает больше 128 кб), в котором обычно хранится только служебная информация, в то время как RA всегда показывает весь ром целиком. Учитывайте этот момент. Теперь, медленно прокручивая графику вниз, внимательно смотрите на содержимое тайлов, пока не найдёте нужный шрифт. Во время прокручивания вам может встретится также другая графика из игры, которую стоит перерисовать, поэтому желательно записать, где она хранится (узнать это можно по значению Offset). Как работать с графикой, вы узнаете в следующих уроках.
Если шрифт вы не нашли, то имеет смысл просмотреть ром в других режимах цветности, особенно в режиме 1bpp. Конечно же, искать шрифт в игре для NES в цветовом режиме Genesis - занятие бесперспективное и глупое, поэтому не стоит тупо пересматривать весь ром во всех режимах. Также при неудаче откройте ром в TM и попробуйте поискать шрифт, выбрав другой метод хранения графики, например, 2-Dimensional. Попробуйте включить опцию Row-interleaved.

Кроме того, иногда у шрифта присутствует тайловое смещение (символы выглядят "разделёнными"). В этом случае в RA подберите удобный вид с помощью параметров "Ширина тайла" и "Высота тайла".

Ну вот, в общем-то и всё, что вам нужно знать, чтобы отыскать шрифт в играх для NES, SNES, Genesis, GBA и т. п. С более современными консолями дело обстоит несколько иначе. Ещё есть более сложный способ отыскания шрифта в роме - аналитический, но в виду его сложности (да и я сам плохо разбираюсь в нём), описывать его я не стану.
В дополнение к этому уроку я могу написать, как искать графику и шрифт в играх для Nintendo64, но решать, стоит ли писать об этом в следующем номере журнала или нет, я буду по вашим отзывам.

--Термины урока--

1bpp
Так называемый монохромный режим графики. См. также режим цветности.

Запакованный текст (графика)
Информация, упакованная по специальным алгоритмам, которую невозможно редактировать напрямую и очень трудно найти без специальных знаний о платформе, для которой написана игра. В данном цикле статей о ромхакинге не рассматривается.

Режим цветности
Количество битов с информацией о цвете на пискель (bit per pixel, bpp).

Смещение (offset)
Адрес, по которому располагается найденная в тайловом редакторе графика в роме.

Тайл (tile)
Блок пикселей, содержащий кусок графического объекта, либо символ, либо часть символа и т. д.

Тайловое смещение (не путать со смещением тайла!)
В играх иногда тайл занимает больший размер, чем стандартный 8х8, не только по длине, но и по ширине, поэтому приходится менять размер тайла, чтобы каждая буква умещалась в одном тайле.

Тайловый редактор
Графическая программа, позволяющая редактировать блоки графики (тайлы), в которых хранится вся графика в роме (надписи, шрифты и прочее)

--Используемые утилиты--

RomArtist
Tile Layer Pro
Tile Molester +Java Runtime Environment 1.4 (или выше)

Урок 2. Составление таблицы кодировки текста.

Попробуем составить таблицу кодировки текста в игре. На родном PC используется стандартная кодировка, а вот в приставочных играх очень часто - нестандартная. Наша задача заключается в том, чтобы найти соответствующий шестнадцатеричный код (далее HEX-код) для каждого используемого символа из шрифта игры, а также специальных символов типа перехода на следующую строку, окончания либо начала диалога и т. п. Заметьте, чем подробней мы опишем все найденные символы в таблице, тем легче и нагляднее будет работать с текстом в дальнейшем.
Итак, приступаем. Прежде всего надо чётко определить, какой конкретно текст мы будем искать. Для этого вам нужно выбрать какую-нибудь фразу из диалогов персонажей игры (желательно просто взять длинное и не часто повторяющееся слово). Теперь отыщем этот текст в роме с помощью так называемого "релсерча" (Relative Search), то есть относительного поиска. Например, можно воспользоваться специальными утилитами для нахождения текста и генерации таблиц, а можно составить таблицу вручную. Так или иначе, полную таблицу с помощью утилит вы не составите всё равно, придётся ручками дорабатывать. Я советую воспользоваться досовской утилитой HEXPOSE, которая отлично зарекомендовала себя. В архиве вместе с утилитой также находятся несколько готовых таблиц; помотрите их, чтобы составить представление о том, как должна выглядеть таблица. (Учтите только, что прога капризная, и в WinXP работает только через досовский эмулятор DOSBox). Откройте в ней ром, нажмите F6 и введите нужное слово из игры (или выберите из меню (нажав Esc) Search->Relative). Запомните: искомое слово должно состоять только из букв одного регистра!
Если текст нашёлся, я советую присмотреться к кодам букв: если букве "а" соответствует код 41h либо 61h, то это скорее всего стандартная кодировка, составлять свою таблицу для неё не нужно. В этом случае заново откройте ром и нажмите F9 (File->Save .TBL). Задайте таблице имя вида game_name.tbl и сохраните её. Не беспокойтесь, увидев в этой таблице даже те символы, которых нет в шрифте игры, и не удаляйте их - в тексте они использоваться не будут. В случае с нестандартной таблицей после относительного поиска также нажмите F9 и сохраните таблицу, но в такой таблице будут только заглавные и строчные буквы.
Если текст найти не получилось, то возможно: а)текст запакован; б)используется двухбайтовая кодировка; в)используется оптимизация текста (словарный метод хранения (DTE/MTE)); г)то, что вы ищете - не текст, а спрайт или графика; д)дрожат руки, ошиблись при наборе:) В случае с а) я вам ничем помочь не могу, так как это выходит за рамки моих знаний и возможностей. Про б), в) и г) будет подробно написано в следующих уроках, ну а с д) вы сами разберётесь:) Если всё получилось, то в первом случае я советую открыть в тайловом редакторе ром и сверить коды рассчитанных по расположению символов с их табличными значениями. Во втором случае тоже открывайте ром в редакторе, высчитывайте коды всех не вошедших символов и заносите их в таблицу.
Теперь расскажу подробнее о том, как собственно высчитывать. Самое главное - сравните уже имеющиеся коды букв в таблице с их положением в шрифте. Вспомните математику и шестнадцатеричное исчисление, то есть воспользуйтесь калькулятором и включите мозги. Всё просто: символ левее имеет код на единицу меньше, правее - больше. Иногда, правда, если символ хранится в двух тайлах, то и их коды идут через единицу. Но сразу хочу заметить, что это не обязательно. Бывает, символы в тайлах располагаются вообще бог знает как, так что посматривайте в созданную вами ранее таблицу и будьте внимательны. Внесите в таблицу все недостающие символы из шрифта.

Осталось добавить в таблицу специфические символы типа перехода на следующую строку. Для этого придётся открыть ром в HEXPOSE (предварительно поместив созданную таблицу вместе с ромом и дав ей имя, такое же, как и у самого рома, но с расширением *.tbl), а также игру в эмуляторе. В игре найдите подходящий диалог и найдите его же в HEXPOSE с помощью обычного поиска. Теперь посмотрите на то, как кончается диалог в игре и на это место в HEХ-редакторе. Обычно диалоги заканчиваются одними и теми же символами с кодом типа 00h. Конечно, часто бывает, что между этим символом и следующим диалогом находятся ещё какие-то коды, но в их назначении надо разбираться отдельно (чаще всего это выяснять не нужно). Строки тоже обычно делятся кодами типа FFh. Примерно так же определяются и другие спецсимволы, хотя это бывает не так просто.

Найдя символ конца диалога и строки, занесите их в вашу таблицу.
Так как в следующем уроке, в котором пойдёт речь о вынимании скрипта в текстовый файл, будет использована программа THINGY, то и таблицу будем оптимизировать под её стандарт. К счастью, в основном стандарты на таблицы одинаковые, так что особых сложностей не будет. Итак, в самый верх таблицы добавьте:

*XXh
/XYh

где XXh - код переноса на другую строку, а XYh - код окончания диалога.
Ну вот, теперь таблица готова.

--Термины урока--

Двухбайтовая кодировка
Кодировка теста, в которой каждый символ кодируется двумя байтами.

Код символа
Шестнадцатеричное значение, которому соответствует какой-то символ из шрифта игры.

Относительный поиск (relative search)
Поиск текста (и не только), который основан на том, что некоторые символы (например, буквы или цифры) всегда располагаются друг за другом в определённом, заранее известном порядке.

Словарный метод хранения текста
Метод оптимизации (не путать с запаковкой!) текста, при котором наиболее часто используемые слова/части слов выносятся в т. н. "словарь", каждому из которых задаётся свой шестнадцатеричный код. Потом текст игры оптимизируется путём замены повторяющихся слов/частей на их код.

Спецсимволы
Символы, которые не являются графическими, а отвечают за форматирование текста в игре, его положение и т. п.

Таблица кодировки
Таблица символов и кодов, которыми они кодируются в роме. Обычно в играх используются однобайтовые кодировки, в которых каждому символу соответствует один байт.

--Используемые утилиты--

HEXPOSE +DOSBox (для WinXP)
Текстовый редактор (сгодится и Блокнот)

Ну всё, хватит:) Переваривайте пока то, что я здесь написал, а в следующем номере я расскажу о том, как вынимать текст скрипта игры в файл, о тонкостях его редактирования и последующей обратной вставке в ром. О перерисовке шрифта писать не буду - с этой процедурой справится даже ребёнок. А на сколько красиво вы перерисуете шрифт - зависит только от вас и вашей фантазии.
И жду ваших отзывов на форуме по первым урокам, а также о нужности или ненужности дополнения к первой статье о поиске графики и шрифтов для Nintendo64 (человек десять попросят - значит напишу;)).

До новых встреч на электронных страницах журнала!


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Уроки перевода приставочных игр (базовый ромхакинг)

Автор: gottaX

Введение

Итак, добро пожаловать в сообщество увлечённых переводчиков приставочных игр, или как нас ещё называют - ромхакеров. Если вы даже не собираетесь надолго увлечься этим непростым, но интересным занятием, а просто хотите перевести любимую игрушку, то всё равно ярмо ромхакера останется на вас навсегда. Как говорится, once a Jedi - always a Jedi:) А поэтому делать надо всё со знанием дела, а главное - грамотно.
Хорошая игра нуждается в хорошем переводе, а плохих игр на старых добрых приставках, как известно, практически нет. Тем более, сейчас и так предостаточно до жути кривых и убогих переводов разных Кудосов, да 7-ых Волков, которые в одинаковой степени раздражают и закоренелых приставочников, и обычных юзеров. Повторения подобной ситуации на ромхакингсцене непозволительно, поэтому все светлые умы ромхакингсцены активно выступают против безграмотных переводов.
При написании статей я использую свой опыт перевода игр. Соответственно, я описываю свои способы работы с тем или иным этапом перевода игры. Но помимо этих способов, как правило, есть и другие. Я не навязываю действовать именно по моему шаблону, вы всегда можете изучить статьи по ромхакингу других авторов и сделать для себя выбор. И ещё одна деталь. Такие понятия, как, например, шестнадцатеричная система счисления, я не раскрываю. Подразумевается, что это вы сами должны уже знать, ибо без этого лучше продолжать просто играть в игры, не вдумываясь, как они работают.
Я сразу предупреждаю: эти статьи предназначены только для тех, кто не просто хочет сделать перевод игрушки, а ещё и в состоянии сделать его качественным. Если вы плохо знаете английский или того хуже, русский язык, лучше сразу переходите к другому разделу журнала - здесь вам делать нечего. Если же вы неплохо знаете инглиш, умеете красиво и грамотно излагать перевод и горите желанием перевести любимую игрушку, тогда вперёд!

Урок 1. Поиск шрифта в роме.

Это первый и самый важный шаг, если вы решили перевести какую-нибудь игрушку. Если вы не найдёте шрифта, то, возможно, он запакован, и тогда уже перевод данной игры выходит за рамки данного цикла статей. Но это замечание относится скорее к тем, кто уже имеет кое-какие навыке в ромхакинге и умеет без проблем отыскивать шрифты и графику в ромах с помощью тайловых редакторов, и есть все основания полагать, что шрифт запакован. Новички же обычно очень легко отступают, не найдя нужного шрифта, в то время как шрифт лежит открыто, и нужно лишь правильно выбрать режим цветности или тайловое смещение.
Тайловых редакторов, предназначенных именно для хакинга ромов, существует несколько. Я остановил свой выбор на двух из них: Tile Layer Pro (TLP) и RomArtist (RA). У каждого из них есть свои преимущества. Это проверенные временем (и мной:)) тайловые редакторы, которые помогут вам отыскать шрифт в большинстве случаев. Но замечу, что программы эти хороши не столько из-за того, что с их помощью удобно искать шрифт, сколько из-за того, что с их помощью удобно обрабатывать графику, так как у них есть очень удобные инструменты именно для этих целей.
Для собственно поиска шрифта (особенно если детальный поиск с помощью вышеупомянутых программ ничего не дал) я рекомендую использовать тайловый редактор Tile Molester (TM), в котором имеется гораздо большой выбор различных режимов цветности, а также методов хранения графики, нежели в TLP и RA.
Что ж, хватит лить воду, приступим непосредственно к делу. Откройте ром с игрой в каком-нибудь из двух редакторов. Допустим, в TLP. При открытии укажите нужный тип файла рома. Слева в окошке вы увидите тайлы, разделённые тайловой сеткой.

Кстати, пока я не забыл, скажу, что TLP отбрасывает первые 128 кб рома (если сам ром занимает больше 128 кб), в котором обычно хранится только служебная информация, в то время как RA всегда показывает весь ром целиком. Учитывайте этот момент. Теперь, медленно прокручивая графику вниз, внимательно смотрите на содержимое тайлов, пока не найдёте нужный шрифт. Во время прокручивания вам может встретится также другая графика из игры, которую стоит перерисовать, поэтому желательно записать, где она хранится (узнать это можно по значению Offset). Как работать с графикой, вы узнаете в следующих уроках.
Если шрифт вы не нашли, то имеет смысл просмотреть ром в других режимах цветности, особенно в режиме 1bpp. Конечно же, искать шрифт в игре для NES в цветовом режиме Genesis - занятие бесперспективное и глупое, поэтому не стоит тупо пересматривать весь ром во всех режимах. Также при неудаче откройте ром в TM и попробуйте поискать шрифт, выбрав другой метод хранения графики, например, 2-Dimensional. Попробуйте включить опцию Row-interleaved.

Кроме того, иногда у шрифта присутствует тайловое смещение (символы выглядят "разделёнными"). В этом случае в RA подберите удобный вид с помощью параметров "Ширина тайла" и "Высота тайла".

Ну вот, в общем-то и всё, что вам нужно знать, чтобы отыскать шрифт в играх для NES, SNES, Genesis, GBA и т. п. С более современными консолями дело обстоит несколько иначе. Ещё есть более сложный способ отыскания шрифта в роме - аналитический, но в виду его сложности (да и я сам плохо разбираюсь в нём), описывать его я не стану.
В дополнение к этому уроку я могу написать, как искать графику и шрифт в играх для Nintendo64, но решать, стоит ли писать об этом в следующем номере журнала или нет, я буду по вашим отзывам.

--Термины урока--

1bpp
Так называемый монохромный режим графики. См. также режим цветности.

Запакованный текст (графика)
Информация, упакованная по специальным алгоритмам, которую невозможно редактировать напрямую и очень трудно найти без специальных знаний о платформе, для которой написана игра. В данном цикле статей о ромхакинге не рассматривается.

Режим цветности
Количество битов с информацией о цвете на пискель (bit per pixel, bpp).

Смещение (offset)
Адрес, по которому располагается найденная в тайловом редакторе графика в роме.

Тайл (tile)
Блок пикселей, содержащий кусок графического объекта, либо символ, либо часть символа и т. д.

Тайловое смещение (не путать со смещением тайла!)
В играх иногда тайл занимает больший размер, чем стандартный 8х8, не только по длине, но и по ширине, поэтому приходится менять размер тайла, чтобы каждая буква умещалась в одном тайле.

Тайловый редактор
Графическая программа, позволяющая редактировать блоки графики (тайлы), в которых хранится вся графика в роме (надписи, шрифты и прочее)

--Используемые утилиты--

RomArtist
Tile Layer Pro
Tile Molester +Java Runtime Environment 1.4 (или выше)

Урок 2. Составление таблицы кодировки текста.

Попробуем составить таблицу кодировки текста в игре. На родном PC используется стандартная кодировка, а вот в приставочных играх очень часто - нестандартная. Наша задача заключается в том, чтобы найти соответствующий шестнадцатеричный код (далее HEX-код) для каждого используемого символа из шрифта игры, а также специальных символов типа перехода на следующую строку, окончания либо начала диалога и т. п. Заметьте, чем подробней мы опишем все найденные символы в таблице, тем легче и нагляднее будет работать с текстом в дальнейшем.
Итак, приступаем. Прежде всего надо чётко определить, какой конкретно текст мы будем искать. Для этого вам нужно выбрать какую-нибудь фразу из диалогов персонажей игры (желательно просто взять длинное и не часто повторяющееся слово). Теперь отыщем этот текст в роме с помощью так называемого "релсерча" (Relative Search), то есть относительного поиска. Например, можно воспользоваться специальными утилитами для нахождения текста и генерации таблиц, а можно составить таблицу вручную. Так или иначе, полную таблицу с помощью утилит вы не составите всё равно, придётся ручками дорабатывать. Я советую воспользоваться досовской утилитой HEXPOSE, которая отлично зарекомендовала себя. В архиве вместе с утилитой также находятся несколько готовых таблиц; помотрите их, чтобы составить представление о том, как должна выглядеть таблица. (Учтите только, что прога капризная, и в WinXP работает только через досовский эмулятор DOSBox). Откройте в ней ром, нажмите F6 и введите нужное слово из игры (или выберите из меню (нажав Esc) Search->Relative). Запомните: искомое слово должно состоять только из букв одного регистра!
Если текст нашёлся, я советую присмотреться к кодам букв: если букве "а" соответствует код 41h либо 61h, то это скорее всего стандартная кодировка, составлять свою таблицу для неё не нужно. В этом случае заново откройте ром и нажмите F9 (File->Save .TBL). Задайте таблице имя вида game_name.tbl и сохраните её. Не беспокойтесь, увидев в этой таблице даже те символы, которых нет в шрифте игры, и не удаляйте их - в тексте они использоваться не будут. В случае с нестандартной таблицей после относительного поиска также нажмите F9 и сохраните таблицу, но в такой таблице будут только заглавные и строчные буквы.
Если текст найти не получилось, то возможно: а)текст запакован; б)используется двухбайтовая кодировка; в)используется оптимизация текста (словарный метод хранения (DTE/MTE)); г)то, что вы ищете - не текст, а спрайт или графика; д)дрожат руки, ошиблись при наборе:) В случае с а) я вам ничем помочь не могу, так как это выходит за рамки моих знаний и возможностей. Про б), в) и г) будет подробно написано в следующих уроках, ну а с д) вы сами разберётесь:) Если всё получилось, то в первом случае я советую открыть в тайловом редакторе ром и сверить коды рассчитанных по расположению символов с их табличными значениями. Во втором случае тоже открывайте ром в редакторе, высчитывайте коды всех не вошедших символов и заносите их в таблицу.
Теперь расскажу подробнее о том, как собственно высчитывать. Самое главное - сравните уже имеющиеся коды букв в таблице с их положением в шрифте. Вспомните математику и шестнадцатеричное исчисление, то есть воспользуйтесь калькулятором и включите мозги. Всё просто: символ левее имеет код на единицу меньше, правее - больше. Иногда, правда, если символ хранится в двух тайлах, то и их коды идут через единицу. Но сразу хочу заметить, что это не обязательно. Бывает, символы в тайлах располагаются вообще бог знает как, так что посматривайте в созданную вами ранее таблицу и будьте внимательны. Внесите в таблицу все недостающие символы из шрифта.

Осталось добавить в таблицу специфические символы типа перехода на следующую строку. Для этого придётся открыть ром в HEXPOSE (предварительно поместив созданную таблицу вместе с ромом и дав ей имя, такое же, как и у самого рома, но с расширением *.tbl), а также игру в эмуляторе. В игре найдите подходящий диалог и найдите его же в HEXPOSE с помощью обычного поиска. Теперь посмотрите на то, как кончается диалог в игре и на это место в HEХ-редакторе. Обычно диалоги заканчиваются одними и теми же символами с кодом типа 00h. Конечно, часто бывает, что между этим символом и следующим диалогом находятся ещё какие-то коды, но в их назначении надо разбираться отдельно (чаще всего это выяснять не нужно). Строки тоже обычно делятся кодами типа FFh. Примерно так же определяются и другие спецсимволы, хотя это бывает не так просто.

Найдя символ конца диалога и строки, занесите их в вашу таблицу.
Так как в следующем уроке, в котором пойдёт речь о вынимании скрипта в текстовый файл, будет использована программа THINGY, то и таблицу будем оптимизировать под её стандарт. К счастью, в основном стандарты на таблицы одинаковые, так что особых сложностей не будет. Итак, в самый верх таблицы добавьте:

*XXh
/XYh

где XXh - код переноса на другую строку, а XYh - код окончания диалога.
Ну вот, теперь таблица готова.

--Термины урока--

Двухбайтовая кодировка
Кодировка теста, в которой каждый символ кодируется двумя байтами.

Код символа
Шестнадцатеричное значение, которому соответствует какой-то символ из шрифта игры.

Относительный поиск (relative search)
Поиск текста (и не только), который основан на том, что некоторые символы (например, буквы или цифры) всегда располагаются друг за другом в определённом, заранее известном порядке.

Словарный метод хранения текста
Метод оптимизации (не путать с запаковкой!) текста, при котором наиболее часто используемые слова/части слов выносятся в т. н. "словарь", каждому из которых задаётся свой шестнадцатеричный код. Потом текст игры оптимизируется путём замены повторяющихся слов/частей на их код.

Спецсимволы
Символы, которые не являются графическими, а отвечают за форматирование текста в игре, его положение и т. п.

Таблица кодировки
Таблица символов и кодов, которыми они кодируются в роме. Обычно в играх используются однобайтовые кодировки, в которых каждому символу соответствует один байт.

--Используемые утилиты--

HEXPOSE +DOSBox (для WinXP)
Текстовый редактор (сгодится и Блокнот)

Ну всё, хватит:) Переваривайте пока то, что я здесь написал, а в следующем номере я расскажу о том, как вынимать текст скрипта игры в файл, о тонкостях его редактирования и последующей обратной вставке в ром. О перерисовке шрифта писать не буду - с этой процедурой справится даже ребёнок. А на сколько красиво вы перерисуете шрифт - зависит только от вас и вашей фантазии.
И жду ваших отзывов на форуме по первым урокам, а также о нужности или ненужности дополнения к первой статье о поиске графики и шрифтов для Nintendo64 (человек десять попросят - значит напишу;)).

До новых встреч на электронных страницах журнала!


Бесконечность и далее!!!...

Автор: SkiF aka 2:5071/121.4

Полное название: Star Ocean
Жанр: JRPG, с элементами action
Разработчик: Enix
Платформа: Super Nintendo Entertainment System
Год выхода: 1996
Количество игроков: 1
Размер рома: 6,2 мб. (japan) + 380 кб. (ips-патч английский язык)

Вступление

"Китай огромен, очень огромен" (с) Хибики Рёга. Интересно, а что бы он сказал о вселенной...
Воистину говорят, что конкуренция великая сила. Страшно подумать, что бы было, если бы не было таких гигантов, как Square и Enix. Эти две компании породили множество игр жанра JRPG, среди которых выделяются серии "Dragon Quest", "Final Fantasy", одиночка "Chrono Trigger" и наш герой "Star Ocean". Конечно, теперь эти два гиганта слились в одну корпорацию SquareEnix, но и сейчас не перестают нас радовать новыми релизами, в том числе и по этим играм.
Было это, где-то, около полугода назад. Искал я тогда по Рунету "Chrono Trigger" и случайно наткнулся на описание "Star Ocean". Захотелось попробовать, что это за "зверь" такой. И вот, после долгих и нудных поисков, я его нашёл. Но осталась проблема: РОМ был на японском языке. Опять пошёл в поиск и на одном сайте нашёл-таки перевод этой игры в более понятный - английский. После чего, облегчённо вздохнув, решил наконец-то познакомиться с этой игрой более подробно.

Эмуляция: "Ну и как его запустить?"

Когда я в первый раз пытался запустить игру, у меня ничего не вышло. Пробовал на эмуляторах ZSNESW и Snes9X. Игра запустилась только на эмуляторе Snes9X версии v1.42. На новом ZSNESW'е не пробовал, но для любителей этого эмулятора хочу сказать, что есть новые версии и графические патчи с помощью которых можно запускать и играть в эту игру. Но меня более всего устроил эмулятор Snes9X v1.43, который включает в себя несколько графических фильтров, кардинально улучшающих качество изображения (опция OpenGL bi-linear).

Графика, как элемент геймплэя: "Лепота, лепота то какая... м-м-м ух!!!" (с) Иван Васильевич

Скажу сразу, что меня больше всего поразило. Это то, что в игре присутствовал голос у героев. Конечно не везде, а только в начале и по окончанию боёв, но всё же это SNES! В игре присутствуют небольшие видеовставки организованные, как сейчас говорят, на движке игры. Они очень красивы. Отражение в воде, тень от деревьев, копошащиеся мелкие животные, тень от плывущих по небу облаков. Иногда игра так завораживает, что кажется, отрисована каждая травинка в отдельности... настолько это красиво. Всё это создаёт непередаваемую в словах атмосферу живого мира. Прорисовка персонажей так же впечатляет. Но как говорится, не это главное. А главное в этой игре это её геймплэй. А он очень затягивающий.

Геймплэй

"Сперва идёшь туда, стучишь по рылу тому, затем возвращаешься и берёшь предмет" (с) Описание всех rpg, по мнению одного моего знакомого.
Действительно, а отражает ли строчка эпиграфа сюжет игры? Хочу сказать, что нет. В игре очень интересный сюжет, замешанный на sci-fi + fantasy. Присутствуют альтернативные концовки. Достижение той или иной концовки завязано на ответах и действиях главного персонажа игры. Отсюда следует огромная реиграбельность игры, что засчитывается ей в плюсы. Боевая система не пошаговая, как в серии FF, а активная. То есть, что бы нанести удар по противнику нужно нажимать кнопку действия, а не выбирать, неспешно, из меню. Но для любителей пошагового боя, к коим я себя и причисляю, есть возможность остановить бой и подумать. Управление осуществляется только одним главным героем. Остальным ставятся скрипты (tactics->strategy), хотя и тут есть возможность поуправлять другим персонажем. Конечно же, присутствуют и спец. умения, осуществляются нажатием клавиши действия + клавиша "R или L shift". У каждого героя есть своё любимое блюдо, свои прихоти. Меню "статус" очень интересно оформлено. Здесь есть как описание статистики персонажа, так и его экипировки. И как я оговорился выше, описание любимой еды. И очень интересная находка - это появление окна при нажатии на кнопку действия, в котором выводится все, на что способен герой, его таланты. Очень интересная информация.

Музыка: "Две шаги налево, две шаги направо. Шаг вперёд и две назад" (с) Кадриль из старого советского фильма.

Вот оно, наконец-то добрался. Пожалуй, в игре лучшая музыка, что я слышал на SNES. Пусть меня забросают камнями, если кто не согласен, но эти мелодии просто завораживают. По сюжету сразу чувствуешь, где опасность, а где и тайна какая-то... и неизмерное величие времени и пространства. Пожалуй, из консоли вытянули всё возможное и невозможное. В меню особенно радует опция "Surround" наравне с опциями "mono" и "stereo". Хотя, признаться, я до сих пор не пойму где на снесе применялся Сурраунд.

Заключение: "А что, где, почему???..."

Отличная графика, отличная музыка, интересный сюжет, что ещё надо любителю JRPG?! Вот таким вот риторическим вопросом и хотелось бы закончить... Игра отнимает очень порядочное количество времени, предупреждаю сразу.

Геймплей: 9
Графика: 9.5
Звук/Музыка: 9
Сложность: 9 (из-за отсутствия русского языка) (Ну это для кого как :) - прим. RBM-13s)

:) Великолепная графика; огромная реиграбельность; отличный звук и великолепная музыка.
:( Отсутствие русского языка; проблемы с эмуляцией.

Вердикт: Игра стоит жертв... то есть потраченного на неё времени.


The Legend of Zelda - Ocarina of Time

Автор: Maxx

Полное название: The Legend of Zelda - Ocarina of Time
Жанр: RPG
Количество игроков: 1
Платформа: Nintendo 64
Год выхода: 1998
Количество игроков: 1
Размер рома: 32 мб.

Первые впечатления

Скачав 20 с лишним мегов архива за 2 часа и запустив наконец-то игру, с первых минут я понял, что не зря мучил свой модем. Начиная с заставки, уже было видно, что игра выполнена оригинально и качественно. За всю свою геймерскую жизнь я повидал много ролевушек, и почти все они были в чем-то похожи. Но эта... ничего подобного я раньше не видел. Великолепное сочетание 3D, 3rd person и real-time...

История

У лесного жителя, мальчугана по имени... Maxx? :)) не было своей феи. В лесном городе многие не признавали его как равного, так как феи были у всех... История начинается с того, что Великому Дереву - Great Deku Tree, прародителю всех лесных жителей, требуется ВАША помощь... и оно посылает фею по имени Navi отыскать Вас в лесном городе и передать свою просьбу. В городе все по-разному относятся к этой новости - кто-то искренне радуется за главного героя, кто-то не верит, а кое-кто и пытается помешать ему добраться до Великого Дерева. Но, преодолев все препятствия, Вы все-таки достигаете цели - и узнаете страшную новость... оказывается, вся земля Hirule в опасности. И только ВЫ можете помешать силам зла захватить всю страну... все это вы узнаете после прохождения первого лабиринта внутри самого Great Deku Tree, в попытке спасти его от наложенного этими же злыми силами страшного проклятья... но Великое Дерево уже давно обречено, рассказав Вам историю создания Вашего мира и передав свою последнюю волю, оно умирает... Начинается ваше приключение, полное загадок, опасностей, тайн, и могущественных противников...

Графика

Как вы все, наверное, успели заметить, все игры на Н64 отличаются оригинальностью, аккуратностью и качеством, и эта - не исключение. Все изображено в добротном 3D, смотрится очень приятно и немного с юмором - но это только делает игру еще интереснее. Полигоны идеально пригнаны друг к другу, модели главного героя и NPC выполнены очень профессионально. Цвета радуют глаз и очень хорошо соответствуют обстановке, в которой находится герой - будь то лесной город, замок или просто чисто поле. В игре очень оригинальная графическая система - сначала это просто трехмерный вид от 3-го лица с возможностью изменения направления обзора, в некоторых локациях камера фиксируется, где-то она смотрит сверху или с угла, двигаясь вместе с героем... во многих местах используются очень красивые задние планы, ощущение такое, что герой бегает перед картинкой. Но вместе с тем эта картинка изменяет свои пропорции и ориентацию, так что ощущение 3D не теряется - такого еще не было ни в одной РПГ. Присутствуют все элементы по-настоящему классной графики - динамическое освещение, анимированные текстуры, вышеописанные задние планы, больше смахивающие по качеству на фотографии... на некоторых моделях можно заметить некое подобие bump mapping'a... Про менюшки и прочий stuff можно сказать то же самое - все выполнено очень здорово и оригинально, особенно главное меню игры, выполненное в виде четырех панелей, склеенных между собой и плавно прокручивающихся перед взором игрока, с обзором из центра "куба".

Управление.

Про систему управления этого шедевра тоже "или хорошо, или ничего". Признаюсь, немного нестандартное управление и камера поначалу доставляли хлопоты при прохождении, но когда я освоился, я понял, насколько продуманна и совершенна система управления... Сражения в игре проходят в real-time, не освоившись с управлением, далеко вы не зайдете [image]. Наиболее удобной фишкой является возможность фиксировать прицел камеры на врага, после чего функциональность увеличивается - можно с легкостью увернуться от удара красивым прыжком, нанести более мощный удар с лету, постоянно держать противника в поле зрения. Мне также понравилось то, что при таком "захвате" врага ваша верная фея при нажатии определенной кнопки выдает полезную инфу про врага и советы по уничтожению. В общем, управление комплексное и объемное, с широкими возможностями и большим потенциалом в умелых руках.

Музыка

Музыка в игре вполне гармонирует с соответствующими локациями - лесные песни, городская суета, ночные битвы с вылезающими прямо из-под земли скелетами... иногда как-то перестаешь ее замечать, но это лишний раз доказывает, что композиторы игры не зря едят свой хлеб - при этом еще глубже погружаешься в игровой мир, не выделяя из него музыкальное сопровождение, а воспринимая все ощущения как единое целое... да и что там говорить, уже из названия игры ясно, что музыке в игре отведена особая роль - герою предстоит выучить несколько песенок на флейте, которую подарит ему его подружка из лесного города. Но песенки не так просты, как кажутся - каждая обладает магической силой, и применять эту силу придется очень часто...

Геймплей

В игре присутствует все, что должно содержать хорошая ролевушка - сражения, подземелья, лабиринты, города, и т.п. Так как все это выполнено в 3D, открываются новые возможности - и для исследования локаций, и для битв. Хватает и разговоров, и напряженной работы мозга, и различных сражений, в том числе и с боссами, которые опять же выполнены очень... посмотрите лучше сами : Неплохой баланс, нелинейный сюжет с возможностью выбора, куда пойти (не всегда, но все же, такая возможность со временем появляется), решать Вам - или остаться в очередном городе, пока все его тайны не будут раскрыты, или забросить надоевшую головоломку и идти дальше... лично мне по душе первый вариант :).

Мелочь, а приятно...

И в заключение хочется сказать еще несколько приятных вещей в адрес этой замечательной игрушки. Во-первых, в игре просто отличная логика - загадок и головоломок очень много, но все они решаются именно логикой, а не путем подбора. Главное - не сдаваться после очередного "мертвого затыка", и все будет ОК :)

Во-вторых, присутствует куча всяких мини-игр, что очень разнообразит игру. Например, на одном из скриншотов показана рыбалка - кстати, очень неплохо оформленная и по графике, и по действию...

В-третьих, мне очень понравилось то, что в игре очень тщательно отработаны всякие мелочи - графические и не только. В качестве примера можно привести натуральную модель захода и восхода солнца в поле, изменение окружения городов по ночам (в замке даже на ночь поднимают ворота, и это тоже можно увидеть), огромное количество мелких секретов и сюрпризов типа, хитро спрятанных вещей, полезных и не очень... ни одна из этих "мелочей" не выглядит лишней, создается ощущение, что разработчики продумали абсолютно все... и, по-моему, это действительно так. Огромное им спасибо за это чудо.

Геймплей: 9
Графика: 9
Музыка и звук: 8
Сложность: 7

:) Абсолютно все. Графика, сюжет, музыка, управление... кому не понравится - пусть первый бросит в меня камень :)
:( Придумывайте сами. Но думать придется оооочень долго...

Вердикт: Нинтендо имеет право гордится этим шедевром.


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

The Legend of Zelda - Ocarina of Time

Автор: Maxx

Полное название: The Legend of Zelda - Ocarina of Time
Жанр: RPG
Количество игроков: 1
Платформа: Nintendo 64
Год выхода: 1998
Количество игроков: 1
Размер рома: 32 мб.

Первые впечатления

Скачав 20 с лишним мегов архива за 2 часа и запустив наконец-то игру, с первых минут я понял, что не зря мучил свой модем. Начиная с заставки, уже было видно, что игра выполнена оригинально и качественно. За всю свою геймерскую жизнь я повидал много ролевушек, и почти все они были в чем-то похожи. Но эта... ничего подобного я раньше не видел. Великолепное сочетание 3D, 3rd person и real-time...

История

У лесного жителя, мальчугана по имени... Maxx? :)) не было своей феи. В лесном городе многие не признавали его как равного, так как феи были у всех... История начинается с того, что Великому Дереву - Great Deku Tree, прародителю всех лесных жителей, требуется ВАША помощь... и оно посылает фею по имени Navi отыскать Вас в лесном городе и передать свою просьбу. В городе все по-разному относятся к этой новости - кто-то искренне радуется за главного героя, кто-то не верит, а кое-кто и пытается помешать ему добраться до Великого Дерева. Но, преодолев все препятствия, Вы все-таки достигаете цели - и узнаете страшную новость... оказывается, вся земля Hirule в опасности. И только ВЫ можете помешать силам зла захватить всю страну... все это вы узнаете после прохождения первого лабиринта внутри самого Great Deku Tree, в попытке спасти его от наложенного этими же злыми силами страшного проклятья... но Великое Дерево уже давно обречено, рассказав Вам историю создания Вашего мира и передав свою последнюю волю, оно умирает... Начинается ваше приключение, полное загадок, опасностей, тайн, и могущественных противников...

Графика

Как вы все, наверное, успели заметить, все игры на Н64 отличаются оригинальностью, аккуратностью и качеством, и эта - не исключение. Все изображено в добротном 3D, смотрится очень приятно и немного с юмором - но это только делает игру еще интереснее. Полигоны идеально пригнаны друг к другу, модели главного героя и NPC выполнены очень профессионально. Цвета радуют глаз и очень хорошо соответствуют обстановке, в которой находится герой - будь то лесной город, замок или просто чисто поле. В игре очень оригинальная графическая система - сначала это просто трехмерный вид от 3-го лица с возможностью изменения направления обзора, в некоторых локациях камера фиксируется, где-то она смотрит сверху или с угла, двигаясь вместе с героем... во многих местах используются очень красивые задние планы, ощущение такое, что герой бегает перед картинкой. Но вместе с тем эта картинка изменяет свои пропорции и ориентацию, так что ощущение 3D не теряется - такого еще не было ни в одной РПГ. Присутствуют все элементы по-настоящему классной графики - динамическое освещение, анимированные текстуры, вышеописанные задние планы, больше смахивающие по качеству на фотографии... на некоторых моделях можно заметить некое подобие bump mapping'a... Про менюшки и прочий stuff можно сказать то же самое - все выполнено очень здорово и оригинально, особенно главное меню игры, выполненное в виде четырех панелей, склеенных между собой и плавно прокручивающихся перед взором игрока, с обзором из центра "куба".

Управление.

Про систему управления этого шедевра тоже "или хорошо, или ничего". Признаюсь, немного нестандартное управление и камера поначалу доставляли хлопоты при прохождении, но когда я освоился, я понял, насколько продуманна и совершенна система управления... Сражения в игре проходят в real-time, не освоившись с управлением, далеко вы не зайдете [image]. Наиболее удобной фишкой является возможность фиксировать прицел камеры на врага, после чего функциональность увеличивается - можно с легкостью увернуться от удара красивым прыжком, нанести более мощный удар с лету, постоянно держать противника в поле зрения. Мне также понравилось то, что при таком "захвате" врага ваша верная фея при нажатии определенной кнопки выдает полезную инфу про врага и советы по уничтожению. В общем, управление комплексное и объемное, с широкими возможностями и большим потенциалом в умелых руках.

Музыка

Музыка в игре вполне гармонирует с соответствующими локациями - лесные песни, городская суета, ночные битвы с вылезающими прямо из-под земли скелетами... иногда как-то перестаешь ее замечать, но это лишний раз доказывает, что композиторы игры не зря едят свой хлеб - при этом еще глубже погружаешься в игровой мир, не выделяя из него музыкальное сопровождение, а воспринимая все ощущения как единое целое... да и что там говорить, уже из названия игры ясно, что музыке в игре отведена особая роль - герою предстоит выучить несколько песенок на флейте, которую подарит ему его подружка из лесного города. Но песенки не так просты, как кажутся - каждая обладает магической силой, и применять эту силу придется очень часто...

Геймплей

В игре присутствует все, что должно содержать хорошая ролевушка - сражения, подземелья, лабиринты, города, и т.п. Так как все это выполнено в 3D, открываются новые возможности - и для исследования локаций, и для битв. Хватает и разговоров, и напряженной работы мозга, и различных сражений, в том числе и с боссами, которые опять же выполнены очень... посмотрите лучше сами : Неплохой баланс, нелинейный сюжет с возможностью выбора, куда пойти (не всегда, но все же, такая возможность со временем появляется), решать Вам - или остаться в очередном городе, пока все его тайны не будут раскрыты, или забросить надоевшую головоломку и идти дальше... лично мне по душе первый вариант [image].

Мелочь, а приятно...

И в заключение хочется сказать еще несколько приятных вещей в адрес этой замечательной игрушки. Во-первых, в игре просто отличная логика - загадок и головоломок очень много, но все они решаются именно логикой, а не путем подбора. Главное - не сдаваться после очередного "мертвого затыка", и все будет ОК

Во-вторых, присутствует куча всяких мини-игр, что очень разнообразит игру. Например, на одном из скриншотов показана рыбалка - кстати, очень неплохо оформленная и по графике, и по действию...

В-третьих, мне очень понравилось то, что в игре очень тщательно отработаны всякие мелочи - графические и не только. В качестве примера можно привести натуральную модель захода и восхода солнца в поле, изменение окружения городов по ночам (в замке даже на ночь поднимают ворота, и это тоже можно увидеть), огромное количество мелких секретов и сюрпризов типа, хитро спрятанных вещей, полезных и не очень... ни одна из этих "мелочей" не выглядит лишней, создается ощущение, что разработчики продумали абсолютно все... и, по-моему, это действительно так. Огромное им спасибо за это чудо.

Геймплей: 9
Графика: 9
Музыка и звук: 8
Сложность: 7

Абсолютно все. Графика, сюжет, музыка, управление... кому не понравится - пусть первый бросит в меня камень
Придумывайте сами. Но думать придется оооочень долго...

Вердикт: Нинтендо имеет право гордится этим шедевром.


Привет, Тигра!

Автор: marsel84

Игра: Tigger's Honey Hunt
Платформа: Nintendo 64
Разработчик: ???
Издатель: Disney
Жанр: Arcade
Год выхода: 2000

Эх, как вспомню диснеевские сериалы по телеку несколько лет назад - слезы наворачиваются. Как же все-таки сильно они воздействовали на российского ребенка! Какие минуты радости дарили нам каждый вечер! Мишки Гамми, бурундуки-спасатели, куры-миллионеры и прочие творения неуемной фантазии "Диснея" без преувеличения становились нашими лучшими друзьями. Они смотрели на нас с экранов добрыми глазами и призывали становиться соучастниками их невероятных приключений, заставляя забыть обо всем на свете.

Однако, был один сериал, который запомнился мне особо. Это приключения медведя Винни Пуха и его друзей. Сериал этот настолько мне нравился, что я даже записывал все серии на кассеты и пересматривал потом по нескольку раз. Мне нравилось в этом мультике все: и веселые персонажи, и невероятно добрая атмосфера, и интересные истории. Да и красочность самого мультика для ребенка была не на последнем месте.

Из всех персонажей этого сериала больше всех мне нравился Тигра, и я, наверное, был не одинок. Беззаботный кошара, вечно прыгающий на своем хвосте, бесконечно добрый и бесконечно глупый - он просто не мог не понравиться. На его фоне блекли все остальные персонажи, куда им было до такой блестящей игры характера и живости души!

Естественно, я просто не мог не сыграть в гамку, главным героем которой является этот кошара. Узнав, что такая игра есть на Nintendo 64, я ту же ее скачал и принялся исследовать. И первая же картинка, которую я увидел, возродила в голове добрые воспоминания. Это был тот самый Тигра, с характерными повадками и столь знакомым голосом, жизнерадостный и беззаботный. К игре я приступил с превеликим удовольствием.

Что же представляет собой игра, завернутая Диснеем в ПУХ-овую обертку? А представляет она собой простую бродилку-собиралку в лучших традициях диснеевских аркадок (в плане игрового процесса). Причем преимущества 3D здесь не используется совершенно, хотя все персонажи и трехмерны. Тигра бегает по "лесным" уровням, попрыгивая на своем хвосте и собирая бочонки меда (почему меда?).

Однако сейчас придется немного сгустить краски, так как настало время рассказать о непосредственно самой игре. На протяжении всей игры действо (бегание-прыгание-собирание) не меняется совершенно, и это обстоятельство постепенно снижает интерес к игре. Подкачала и сложность игры, которая, похоже, вообще не рассматривается как преграда. В довершении всего еще и сам игровой процесс совсем не захватывает, а даже наоборот - навевает некоторую скуку. Есть, правда, в игре мини-игры (типа "повтори правильно звуки за кроликом и получи новые навыки") и мини-фишки (типа "найди пропавший зонтик"), чуток разнообразящие процесс, но и они достаточно глупы и не интересны. Другими словами, если за эту гамку засядет сонный человек, то он обязательно уснет...

Невольно напрашивается вопрос: Зачем же тогда стоит играть в эту игру? Чем она может задержать игрока от нажатия на кнопку "close rom"? А именно тем, о чем я сказал выше! Бесконечной добротой и наивностью персонажей, невероятно дружеской атмосферой и вечно не унывающим главным героем! То есть разработчикам удалось перенести многие положительные моменты из мультика в игру. Да и игровой процесс не сказать уж что очень плох. Он просто банален, и все. Маленькие детишки сыграют в эту игру с интересом (мой племянничек сыграл!), не обращая внимания на указанные недостатки. Нам же с вами стоит в нее сыграть разве что только для расслабону... ну и по ностальгировать...

Но лично меня игра немного расстроила. Все-таки, согласитесь, вдвойне приятно, когда любимый персонаж преодолевает искрящиеся разнообразием и наполненные противниками уровни, чем когда он просто перелетает овраги и запрыгивает на ветки. Но это, видимо, не так-то просто сделать в этом "быстром" мире, постоянно требующем от Диснея все новых и новых... Ну да ладно...

Вывод:

Игра получилась слишком уж невыразительной. Это чистейшей воды продукт для сбора бабла. Однако, как и все творения Диснея, он содержит много и положительного (красочность, наличие мультяшных персонажей) и не может быть просто выброшен. Конечно, если вам нужна действительно хорошая аркада, то лучше сыграть в Тарзана, но если вы ярый поклонник Тигры, тогда смело качайте ром!

Графика: 7
Звук: 8
Музыка: 6
Геймплей: 6
Сложность: 4

:) Старые добрые персонажи из мультика.
:( Все остальное.

Вердикт: средненькая аркада для детей и их родителей... и для фанов Тигры! :)


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Привет, Тигра!

Автор: marsel84

Игра: Tigger's Honey Hunt
Платформа: Nintendo 64
Разработчик: ???
Издатель: Disney
Жанр: Arcade
Год выхода: 2000

Эх, как вспомню диснеевские сериалы по телеку несколько лет назад - слезы наворачиваются. Как же все-таки сильно они воздействовали на российского ребенка! Какие минуты радости дарили нам каждый вечер! Мишки Гамми, бурундуки-спасатели, куры-миллионеры и прочие творения неуемной фантазии "Диснея" без преувеличения становились нашими лучшими друзьями. Они смотрели на нас с экранов добрыми глазами и призывали становиться соучастниками их невероятных приключений, заставляя забыть обо всем на свете.

Однако, был один сериал, который запомнился мне особо. Это приключения медведя Винни Пуха и его друзей. Сериал этот настолько мне нравился, что я даже записывал все серии на кассеты и пересматривал потом по нескольку раз. Мне нравилось в этом мультике все: и веселые персонажи, и невероятно добрая атмосфера, и интересные истории. Да и красочность самого мультика для ребенка была не на последнем месте.

Из всех персонажей этого сериала больше всех мне нравился Тигра, и я, наверное, был не одинок. Беззаботный кошара, вечно прыгающий на своем хвосте, бесконечно добрый и бесконечно глупый - он просто не мог не понравиться. На его фоне блекли все остальные персонажи, куда им было до такой блестящей игры характера и живости души!

Естественно, я просто не мог не сыграть в гамку, главным героем которой является этот кошара. Узнав, что такая игра есть на Nintendo 64, я ту же ее скачал и принялся исследовать. И первая же картинка, которую я увидел, возродила в голове добрые воспоминания. Это был тот самый Тигра, с характерными повадками и столь знакомым голосом, жизнерадостный и беззаботный. К игре я приступил с превеликим удовольствием.

Что же представляет собой игра, завернутая Диснеем в ПУХ-овую обертку? А представляет она собой простую бродилку-собиралку в лучших традициях диснеевских аркадок (в плане игрового процесса). Причем преимущества 3D здесь не используется совершенно, хотя все персонажи и трехмерны. Тигра бегает по "лесным" уровням, попрыгивая на своем хвосте и собирая бочонки меда (почему меда?).

Однако сейчас придется немного сгустить краски, так как настало время рассказать о непосредственно самой игре. На протяжении всей игры действо (бегание-прыгание-собирание) не меняется совершенно, и это обстоятельство постепенно снижает интерес к игре. Подкачала и сложность игры, которая, похоже, вообще не рассматривается как преграда. В довершении всего еще и сам игровой процесс совсем не захватывает, а даже наоборот - навевает некоторую скуку. Есть, правда, в игре мини-игры (типа "повтори правильно звуки за кроликом и получи новые навыки") и мини-фишки (типа "найди пропавший зонтик"), чуток разнообразящие процесс, но и они достаточно глупы и не интересны. Другими словами, если за эту гамку засядет сонный человек, то он обязательно уснет...

Невольно напрашивается вопрос: Зачем же тогда стоит играть в эту игру? Чем она может задержать игрока от нажатия на кнопку "close rom"? А именно тем, о чем я сказал выше! Бесконечной добротой и наивностью персонажей, невероятно дружеской атмосферой и вечно не унывающим главным героем! То есть разработчикам удалось перенести многие положительные моменты из мультика в игру. Да и игровой процесс не сказать уж что очень плох. Он просто банален, и все. Маленькие детишки сыграют в эту игру с интересом (мой племянничек сыграл!), не обращая внимания на указанные недостатки. Нам же с вами стоит в нее сыграть разве что только для расслабону... ну и по ностальгировать...

Но лично меня игра немного расстроила. Все-таки, согласитесь, вдвойне приятно, когда любимый персонаж преодолевает искрящиеся разнообразием и наполненные противниками уровни, чем когда он просто перелетает овраги и запрыгивает на ветки. Но это, видимо, не так-то просто сделать в этом "быстром" мире, постоянно требующем от Диснея все новых и новых... Ну да ладно...

Вывод:

Игра получилась слишком уж невыразительной. Это чистейшей воды продукт для сбора бабла. Однако, как и все творения Диснея, он содержит много и положительного (красочность, наличие мультяшных персонажей) и не может быть просто выброшен. Конечно, если вам нужна действительно хорошая аркада, то лучше сыграть в Тарзана, но если вы ярый поклонник Тигры, тогда смело качайте ром!

Графика: 7
Звук: 8
Музыка: 6
Геймплей: 6
Сложность: 4

Старые добрые персонажи из мультика.
Все остальное.

Вердикт: средненькая аркада для детей и их родителей... и для фанов Тигры!


Мега аркада

Автор: marsel84

Есть игры, которые цепляют. Цепляют настолько, что потом хочется возвращаться к ним снова и снова, чтобы лишний раз убедиться в их гениальности и величии. Игра Abe's Oddworld - именно такая. Эта вещь была пройдена мною 3 раза, и каждое последующее прохождение раскрывало для меня новые ее особенности, углубляло смысл и усложняло мое отношение к этой на первый взгляд обычной аркаде.

Игры: Abe's Oddisee/Abe's Exoddus
Платформа: Sony Playstation
Жанр: 2D Arcade
Разработчик: GT Interactive Software
Релизы: 1997/1998

Коротко о предыстории

Жил был добрейший народ - Мудоконы. Жил себе и бед не знал. Но, как часто бывает в таких случаях, их размеренную жизнь внезапно нарушили злейшие и жесточайшие создания. Они поработили мудоконов и заставили их работать на своих фабриках. Так продолжалось до поры до времени, пока одному предводителю не пришла в голову мысль: отправить всех мудоконов "на мясо". "О, ужас!" - подумал один мудокон, случайно подслушавший этот разговор. "Нужно что-то делать!" - было его следующей реакцией. Однако обстоятельства сами подсказали ему дальнейшие действия: его засекли и, естественно, надо было "делать ноги".

Вот с этого момента за дело беремся мы с вами. Поэкспериментировав немного с управлением, я отправился в путь. Сразу же бросилась в глаза необычность игрового процесса (чтобы примерно представить себе, о чем идет речь, достаточно вспомнить о Flashback - The Quest for Identity на SNES). Первый же уровень наваливает на наши плечи кучу препятствий. Причем, чтобы преодолеть их, необходимо точно просчитать все свои действия. В некоторые моменты приходится серьезно напрячь мозги, прежде чем "придет" правильное решение.

Надо сказать, что эти мозгонапрягства ничуть не снижали аркадности игры. Наоборот, действо очень живое, динамичное и по-настоящему интересное. И все это благодаря "живым" противникам, умело расставленным по уровням разработчиками. Порой придется безостановочно бежать, карабкаться, прыгать, спасаясь от быстрющих врагов. Но иногда нужно будет и притаиться, выждать, спрятаться. Кстати, противники в этой игре - ну просто таки шедевры человеческой мысли! Они настолько оригинальны, что противоборство с ними - одно удовольствие. Против каждого из них нужно применять свои хитрости, а для этого необходимо хорошо знать их повадки. Например, одни из самых интересных противников - Слиги с автоматами. Постоянно ходят влево-вправо. Единственный способ избежать с ними "встречи" - это пройтись за ними на цыпочках, пока они идут в другую сторону и поскорее забраться на возвышенность (можно еще временно скрыться в тени). Парамитов можно временно задержать от атаки на себя, подкинув им кусок мяса. От собак вообще нужно только убегать.

Самая крутая фишка игры - возможность вселяться в своих противников. Сколько же радости доставляет эта особенность во время игры! Наш мудокон, находясь на безопасной возвышенности, может концентрироваться и завладевать мозгами некоторых врагов. После этого управление переходит уже к нему, и мы можем преспокойно ходить среди других противников, отдавая им приказы и, по возможности, даже уничтожая. Никогда не забуду - вселился как-то в одного слига и выпустил длинную очередь в большую толпу других слигов - кайф! А еще веселее завладеть разумом летающих тварей - тогда можно по уровню полетать. Но самый прикол - это вселиться в главаря Глюккона! Собаки слушаются его, как цирковые. Он может натравливать их на слигов, ходить по уровню, отдавая всем приказы и руша свою же фабрику.

Однако и кроме этого в игре полно всяких приколов. В одном из уровней нам предстоит прокатиться на некоем подобии верблюда. В один момент он вдруг остановится возле еды и для того, чтобы оторвать его от трапезы, придется забраться на гору, растормошить пчелиный улей и натравить его обитателей на нашего верблюда. Из других видов транспорта стоит отметить круглую железную штуковину, способную катиться даже по потолку (на ней можно давить слигов). Таких вот приколов в игре полным-полно. А кроме этого есть еще летающие бомбы, камнепады, туннели-катапульты... в общем, все есть, что душе угодно :).

Особо хочется выделить отдельные миры в игре. Каждый из них по-своему уникален и неповторим. Особенно хорошо ощущается атмосфера любого мира. Чувствуется, что он живет по каким-то своим законам. Достигнуто это было блестяще подобранными бэкграундами и музыкальным сопровождением, а также характерным поведением обитателей этих миров.

А видеовставки! Смотреть их не менее интересно, чем играть в саму игру!

Но я ничего не сказал о главной миссии нашего героя - спасении своего народа, трудящегося на фабрике. А сказать об этом нужно было в первую очередь, потому что реализована эта идея ну просто гениально! Смысл в том, что на каждом уровне расположены порталы, которые открываются при пении нашего героя. И все мудоконы, прыгнувшие в этот портал, оказываются на свободе. Вот так приходится собирать сородичей по всему уровню, подводя их к порталу. Однако я не видел в этом спасении большого смысла (да и спасти некоторых казалось просто физически не возможно) и, поэтому, в первый раз прошел игру, ограничившись спасением 30% мудоконов. Каково же было мое разочарование, когда в конце игры я увидел надпись - "вы не достойны... ...вы спасли слишком мало..."

Самолюбие было задето и я принялся проходить игру по новой. И сколько же нового я для себя открыл! Спасение мудоконов - это отдельная игра, никак не влияющая на продвижение по уровням. Поэтому это игра с самим собой, со своей интуицией, реакцией, смекалкой, наконец, с собственной совестью. Если поставить для себя цель - проходить игру, спасая всех встречаемых мудоконов, то сложность возрастает в разы. Однако я прошел таки игру, не пропуская ни одного своего сородича, и в конце вновь увидел надпись, которая была уже более доброжелательной. Меня поздравили с успешной игрой, но, как оказалось, я спас только 70% мудоконов!

Возмущению не было предела. Как же это! Вроде спасал всех, кого встречал! Тут настало время третьего прохождения. И в первом же уровне мне открылось столько нового, что хватит на отдельную игру! В первом же кадре игры спрятано несколько мудоконов, просто их не было видно! Тогда это меня настолько поразило, что я вознес эту игру до ранга одной из величайших за всю историю. Мудоконы сидели под полами, в тени, внутри пещер, и вообще, были попрятаны в самых неожиданных местах, мимо которых я раньше проходил не останавливаясь. В некоторых случаях приходилось просчитывать все до десятой доли секунды, чтобы спасти особо "безнадежных" сородичей. Это уже было истинное прохождение, и удовольствию от игры не было предела.

Еще одна составляющая игры, о которой хочется сказать - это ЮМОР! Его много! Он повсюду! Он настолько тонок и точен и так гармонично вписывается в общий рисунок игры, что заслуживает самой высокой оценки. Помню табличку на стене: "Лучший работник недели", на которой был изображен предельно жалкий мудокон :). А взаимоотношения главного героя с другими мудоконами - так это вообще мыльная опера. Например, некоторым буйным сородичам, надышавшимся веселящих газов, приходится хорошенько треснуть по шее (чтобы образумились), а мудоконов, впадших в депрессию - погладить по головке, успокоить. А как вам такой прикол: наш герой может выпустить "клубок" зловонного газа (сами знаете откуда), потом, управляя им, силой мысли, подкатить его к бомбе и взорвать все к черту - неординарная способность, согласитесь.

В заключении хочу сказать, что столь скудный обзор не может раскрыть содержание и смысл этой великой игры. Нужно играть в нее, и притом играть по-настоящему, получая удовольствие от каждого эпизода. Играть всем!

Сложность: 9
Графика: 8
Звук/Музыка: 8
Юмор: 10
Геймплей: 10

:) ГРОМАДНОЕ количество фишек, УБОЙНЫЙ юмор, ИНТЕРЕСНЕЙШИЙ процесс, ГЛУБОЧАЙШИЙ смысл.
:( Нету!

Вердикт: Лучшая аркада за всю историю игростроения...


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Мега аркада

Автор: marsel84

Есть игры, которые цепляют. Цепляют настолько, что потом хочется возвращаться к ним снова и снова, чтобы лишний раз убедиться в их гениальности и величии. Игра Abe's Oddworld - именно такая. Эта вещь была пройдена мною 3 раза, и каждое последующее прохождение раскрывало для меня новые ее особенности, углубляло смысл и усложняло мое отношение к этой на первый взгляд обычной аркаде.

Игры: Abe's Oddisee/Abe's Exoddus
Платформа: Sony Playstation
Жанр: 2D Arcade
Разработчик: GT Interactive Software
Релизы: 1997/1998

Коротко о предыстории

Жил был добрейший народ - Мудоконы. Жил себе и бед не знал. Но, как часто бывает в таких случаях, их размеренную жизнь внезапно нарушили злейшие и жесточайшие создания. Они поработили мудоконов и заставили их работать на своих фабриках. Так продолжалось до поры до времени, пока одному предводителю не пришла в голову мысль: отправить всех мудоконов "на мясо". "О, ужас!" - подумал один мудокон, случайно подслушавший этот разговор. "Нужно что-то делать!" - было его следующей реакцией. Однако обстоятельства сами подсказали ему дальнейшие действия: его засекли и, естественно, надо было "делать ноги".

Вот с этого момента за дело беремся мы с вами. Поэкспериментировав немного с управлением, я отправился в путь. Сразу же бросилась в глаза необычность игрового процесса (чтобы примерно представить себе, о чем идет речь, достаточно вспомнить о Flashback - The Quest for Identity на SNES). Первый же уровень наваливает на наши плечи кучу препятствий. Причем, чтобы преодолеть их, необходимо точно просчитать все свои действия. В некоторые моменты приходится серьезно напрячь мозги, прежде чем "придет" правильное решение.

Надо сказать, что эти мозгонапрягства ничуть не снижали аркадности игры. Наоборот, действо очень живое, динамичное и по-настоящему интересное. И все это благодаря "живым" противникам, умело расставленным по уровням разработчиками. Порой придется безостановочно бежать, карабкаться, прыгать, спасаясь от быстрющих врагов. Но иногда нужно будет и притаиться, выждать, спрятаться. Кстати, противники в этой игре - ну просто таки шедевры человеческой мысли! Они настолько оригинальны, что противоборство с ними - одно удовольствие. Против каждого из них нужно применять свои хитрости, а для этого необходимо хорошо знать их повадки. Например, одни из самых интересных противников - Слиги с автоматами. Постоянно ходят влево-вправо. Единственный способ избежать с ними "встречи" - это пройтись за ними на цыпочках, пока они идут в другую сторону и поскорее забраться на возвышенность (можно еще временно скрыться в тени). Парамитов можно временно задержать от атаки на себя, подкинув им кусок мяса. От собак вообще нужно только убегать.

Самая крутая фишка игры - возможность вселяться в своих противников. Сколько же радости доставляет эта особенность во время игры! Наш мудокон, находясь на безопасной возвышенности, может концентрироваться и завладевать мозгами некоторых врагов. После этого управление переходит уже к нему, и мы можем преспокойно ходить среди других противников, отдавая им приказы и, по возможности, даже уничтожая. Никогда не забуду - вселился как-то в одного слига и выпустил длинную очередь в большую толпу других слигов - кайф! А еще веселее завладеть разумом летающих тварей - тогда можно по уровню полетать. Но самый прикол - это вселиться в главаря Глюккона! Собаки слушаются его, как цирковые. Он может натравливать их на слигов, ходить по уровню, отдавая всем приказы и руша свою же фабрику.

Однако и кроме этого в игре полно всяких приколов. В одном из уровней нам предстоит прокатиться на некоем подобии верблюда. В один момент он вдруг остановится возле еды и для того, чтобы оторвать его от трапезы, придется забраться на гору, растормошить пчелиный улей и натравить его обитателей на нашего верблюда. Из других видов транспорта стоит отметить круглую железную штуковину, способную катиться даже по потолку (на ней можно давить слигов). Таких вот приколов в игре полным-полно. А кроме этого есть еще летающие бомбы, камнепады, туннели-катапульты... в общем, все есть, что душе угодно [image].

Особо хочется выделить отдельные миры в игре. Каждый из них по-своему уникален и неповторим. Особенно хорошо ощущается атмосфера любого мира. Чувствуется, что он живет по каким-то своим законам. Достигнуто это было блестяще подобранными бэкграундами и музыкальным сопровождением, а также характерным поведением обитателей этих миров.

А видеовставки! Смотреть их не менее интересно, чем играть в саму игру!

Но я ничего не сказал о главной миссии нашего героя - спасении своего народа, трудящегося на фабрике. А сказать об этом нужно было в первую очередь, потому что реализована эта идея ну просто гениально! Смысл в том, что на каждом уровне расположены порталы, которые открываются при пении нашего героя. И все мудоконы, прыгнувшие в этот портал, оказываются на свободе. Вот так приходится собирать сородичей по всему уровню, подводя их к порталу. Однако я не видел в этом спасении большого смысла (да и спасти некоторых казалось просто физически не возможно) и, поэтому, в первый раз прошел игру, ограничившись спасением 30% мудоконов. Каково же было мое разочарование, когда в конце игры я увидел надпись - "вы не достойны... ...вы спасли слишком мало..."

Самолюбие было задето и я принялся проходить игру по новой. И сколько же нового я для себя открыл! Спасение мудоконов - это отдельная игра, никак не влияющая на продвижение по уровням. Поэтому это игра с самим собой, со своей интуицией, реакцией, смекалкой, наконец, с собственной совестью. Если поставить для себя цель - проходить игру, спасая всех встречаемых мудоконов, то сложность возрастает в разы. Однако я прошел таки игру, не пропуская ни одного своего сородича, и в конце вновь увидел надпись, которая была уже более доброжелательной. Меня поздравили с успешной игрой, но, как оказалось, я спас только 70% мудоконов!

Возмущению не было предела. Как же это! Вроде спасал всех, кого встречал! Тут настало время третьего прохождения. И в первом же уровне мне открылось столько нового, что хватит на отдельную игру! В первом же кадре игры спрятано несколько мудоконов, просто их не было видно! Тогда это меня настолько поразило, что я вознес эту игру до ранга одной из величайших за всю историю. Мудоконы сидели под полами, в тени, внутри пещер, и вообще, были попрятаны в самых неожиданных местах, мимо которых я раньше проходил не останавливаясь. В некоторых случаях приходилось просчитывать все до десятой доли секунды, чтобы спасти особо "безнадежных" сородичей. Это уже было истинное прохождение, и удовольствию от игры не было предела.

Еще одна составляющая игры, о которой хочется сказать - это ЮМОР! Его много! Он повсюду! Он настолько тонок и точен и так гармонично вписывается в общий рисунок игры, что заслуживает самой высокой оценки. Помню табличку на стене: "Лучший работник недели", на которой был изображен предельно жалкий мудокон [image]. А взаимоотношения главного героя с другими мудоконами - так это вообще мыльная опера. Например, некоторым буйным сородичам, надышавшимся веселящих газов, приходится хорошенько треснуть по шее (чтобы образумились), а мудоконов, впадших в депрессию - погладить по головке, успокоить. А как вам такой прикол: наш герой может выпустить "клубок" зловонного газа (сами знаете откуда), потом, управляя им, силой мысли, подкатить его к бомбе и взорвать все к черту - неординарная способность, согласитесь.

В заключении хочу сказать, что столь скудный обзор не может раскрыть содержание и смысл этой великой игры. Нужно играть в нее, и притом играть по-настоящему, получая удовольствие от каждого эпизода. Играть всем!

Сложность: 9
Графика: 8
Звук/Музыка: 8
Юмор: 10
Геймплей: 10

ГРОМАДНОЕ количество фишек, УБОЙНЫЙ юмор, ИНТЕРЕСНЕЙШИЙ процесс, ГЛУБОЧАЙШИЙ смысл.
Нету!

Вердикт: Лучшая аркада за всю историю игростроения...


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Бесконечность и далее!!!...

Автор: SkiF aka 2:5071/121.4

Полное название: Star Ocean
Жанр: JRPG, с элементами action
Разработчик: Enix
Платформа: Super Nintendo Entertainment System
Год выхода: 1996
Количество игроков: 1
Размер рома: 6,2 мб. (japan) + 380 кб. (ips-патч английский язык)

Вступление

"Китай огромен, очень огромен" (с) Хибики Рёга. Интересно, а что бы он сказал о вселенной...
Воистину говорят, что конкуренция великая сила. Страшно подумать, что бы было, если бы не было таких гигантов, как Square и Enix. Эти две компании породили множество игр жанра JRPG, среди которых выделяются серии "Dragon Quest", "Final Fantasy", одиночка "Chrono Trigger" и наш герой "Star Ocean". Конечно, теперь эти два гиганта слились в одну корпорацию SquareEnix, но и сейчас не перестают нас радовать новыми релизами, в том числе и по этим играм.
Было это, где-то, около полугода назад. Искал я тогда по Рунету "Chrono Trigger" и случайно наткнулся на описание "Star Ocean". Захотелось попробовать, что это за "зверь" такой. И вот, после долгих и нудных поисков, я его нашёл. Но осталась проблема: РОМ был на японском языке. Опять пошёл в поиск и на одном сайте нашёл-таки перевод этой игры в более понятный - английский. После чего, облегчённо вздохнув, решил наконец-то познакомиться с этой игрой более подробно.

Эмуляция: "Ну и как его запустить?"

Когда я в первый раз пытался запустить игру, у меня ничего не вышло. Пробовал на эмуляторах ZSNESW и Snes9X. Игра запустилась только на эмуляторе Snes9X версии v1.42. На новом ZSNESW'е не пробовал, но для любителей этого эмулятора хочу сказать, что есть новые версии и графические патчи с помощью которых можно запускать и играть в эту игру. Но меня более всего устроил эмулятор Snes9X v1.43, который включает в себя несколько графических фильтров, кардинально улучшающих качество изображения (опция OpenGL bi-linear).

Графика, как элемент геймплэя: "Лепота, лепота то какая... м-м-м ух!!!" (с) Иван Васильевич

Скажу сразу, что меня больше всего поразило. Это то, что в игре присутствовал голос у героев. Конечно не везде, а только в начале и по окончанию боёв, но всё же это SNES! В игре присутствуют небольшие видеовставки организованные, как сейчас говорят, на движке игры. Они очень красивы. Отражение в воде, тень от деревьев, копошащиеся мелкие животные, тень от плывущих по небу облаков. Иногда игра так завораживает, что кажется, отрисована каждая травинка в отдельности... настолько это красиво. Всё это создаёт непередаваемую в словах атмосферу живого мира. Прорисовка персонажей так же впечатляет. Но как говорится, не это главное. А главное в этой игре это её геймплэй. А он очень затягивающий.

Геймплэй

"Сперва идёшь туда, стучишь по рылу тому, затем возвращаешься и берёшь предмет" (с) Описание всех rpg, по мнению одного моего знакомого.
Действительно, а отражает ли строчка эпиграфа сюжет игры? Хочу сказать, что нет. В игре очень интересный сюжет, замешанный на sci-fi + fantasy. Присутствуют альтернативные концовки. Достижение той или иной концовки завязано на ответах и действиях главного персонажа игры. Отсюда следует огромная реиграбельность игры, что засчитывается ей в плюсы. Боевая система не пошаговая, как в серии FF, а активная. То есть, что бы нанести удар по противнику нужно нажимать кнопку действия, а не выбирать, неспешно, из меню. Но для любителей пошагового боя, к коим я себя и причисляю, есть возможность остановить бой и подумать. Управление осуществляется только одним главным героем. Остальным ставятся скрипты (tactics->strategy), хотя и тут есть возможность поуправлять другим персонажем. Конечно же, присутствуют и спец. умения, осуществляются нажатием клавиши действия + клавиша "R или L shift". У каждого героя есть своё любимое блюдо, свои прихоти. Меню "статус" очень интересно оформлено. Здесь есть как описание статистики персонажа, так и его экипировки. И как я оговорился выше, описание любимой еды. И очень интересная находка - это появление окна при нажатии на кнопку действия, в котором выводится все, на что способен герой, его таланты. Очень интересная информация.

Музыка: "Две шаги налево, две шаги направо. Шаг вперёд и две назад" (с) Кадриль из старого советского фильма.

Вот оно, наконец-то добрался. Пожалуй, в игре лучшая музыка, что я слышал на SNES. Пусть меня забросают камнями, если кто не согласен, но эти мелодии просто завораживают. По сюжету сразу чувствуешь, где опасность, а где и тайна какая-то... и неизмерное величие времени и пространства. Пожалуй, из консоли вытянули всё возможное и невозможное. В меню особенно радует опция "Surround" наравне с опциями "mono" и "stereo". Хотя, признаться, я до сих пор не пойму где на снесе применялся Сурраунд.

Заключение: "А что, где, почему???..."

Отличная графика, отличная музыка, интересный сюжет, что ещё надо любителю JRPG?! Вот таким вот риторическим вопросом и хотелось бы закончить... Игра отнимает очень порядочное количество времени, предупреждаю сразу.

Геймплей: 9
Графика: 9.5
Звук/Музыка: 9
Сложность: 9 (из-за отсутствия русского языка) (Ну это для кого как :) - прим. RBM-13s)

Великолепная графика; огромная реиграбельность; отличный звук и великолепная музыка.
Отсутствие русского языка; проблемы с эмуляцией.

Вердикт: Игра стоит жертв... то есть потраченного на неё времени.


Вспомнить все

Автор: Yoshi

Полное название: Flashback
Жанр: 2d action
Разработчик: Delphine Software International
Издатель: Us Gold (Сша) ,Sunsoft (Япония)
Платформа: SNES
Кол. игроков: 1
Год выхода: 1993
Размер рома: 2 Mb

Какую игру можно ожидать от создателей потрясающего "Another World"? Верно, самобытную и оригинальную. И, даже, капельку (большую,жирную кляксу ) гениальную.

Сюжет

Игра начинается с красивого вступительного ролика в духе Звездных Войн. Побег, погоня и падение на неизвестной планете, как результат, полностью отсутствие какого либо намека на память у главного героя. Склероз будет мучить Вас на протяжении всей игры, именно в этот элемент авторы вложили основную интригу, повесили ширму, за которой скрывается незамысловатый сюжетец. Позже окажется, что память Конрада (главный герой Flashback) была специально стерта и помещена на магнитный носитель, дабы избежать утечки информации во время попадания героя в плен к врагу.

Тень Железного Арни

Разработчики явно вдохновлялись фильмами с участием Арнольда Шварценегера. Детали, подтверждающие это, торчат из закромов игрушки, как две ноги торчат из снопа летом:). На первых порах вы узнаете "Total Recall" (Вспомнить Все). Враги дальше по ходу игры со своими способностями - вылитые Т-1000 из Терминатора 2. А телешоу, в которому примет участие Конрад, чтобы выиграть билет на Землю - намек на фильм "Running Man" ( Бегущий человек). Видимо, такой стимул у ваяльщиков гениальных игр - брать идеи из культовых фильмов и заправлять их своими фантазиями.

Мир наизнанку

Разработчики воспользовались удачной формулой, которая так понравилась игрокам в Another World. Изо всех сил они постарались сделать мир игры не похожим на наш. Здесь вам и сюрреалистические пейзажи планеты Титан, и город Нью-Вашингтон со станциями метро, которые носят "странные" названия "Африка", "Азия", "Европа" и "Америка", и наша матушка Земля, поглощенная в пучину техногенной инженерии, и даже планета Морфиус, пробуждающая ностальгию по фильму "Чужой". Атмосфера игры цепляет именно этим.

Геймплей

Размеры локаций по сравнению с Another World просто гигантски. На протяжении семи уровней нам предстоит валить множество врагов, решать много хитрых головоломок, и наслаждаться самой игрой. Графика игрушки прекрасная, анимация тоже отличная. Конечно, без ложки дегтя в бочке меда обойтись не удалось и на этот раз. В SNES версии пострадал звук и управление. Звук не плохой, но довольно странный, а вот музыка звучит только в межмиссионных роликах, и, лишь изредка, звенит тоскливой ноткой во время самого процесса игры. К управлению можно привыкнуть, но очень важные трюки придется осваивать самому, выделывая те еще фортели на клавиатуре или джойстике. Сложность... Сложность игры традиционно высокая, но игравших в Another World этот фактор никак не отпугнет. Как уже писалось выше, уровни просто огромны, поэтому авторы, дабы избежать гнева геймеров, внедрили в игру save-терминалы, на которых можно сохраниться во время прохождения уровня. Иногда до такого терминалчика придется топать ой как не мало, но оно того стоит. Сам игровой процесс представляет собою месиво в лучших традициях Принца Персии, Blackthorne и, уже не раз упоминавшегося мной, Another World. Существенных нововведений нету, если не считать экран инвентаря, многочисленные разговоры с Npc и подозовую подачу сюжета.

Немного о роликах

Как для приставочной версии этой замечательной мульти-платформенной игры, то здесь присутствует приличное число межуровневых и просто скриптовых мультипликационных роликов. Сделаны они по той же технологии, что и Another World. Смотреть их очень приятно, благо прорисовка и режиссура выполнена на отлично. Не CG, но и не заставки в стиле Ninja Ryukenden;) Кстати, очень подходящее название для жанра FlashBack - интерактивное кино.

Вердикт:

Если вы еще не играли в эту замечательную игру - скачайте ром и насладитесь борьбой за выживание в нереальном, но таком притягивающем мире. Вы не будете разочарованы.

геймплей: 9
графика: 9
звук/музыка: 6
сложность: 8
оценка: 8

:) интересные загадки, потрясающие концепция, сюжет и атмосфера.
:( управление, звук.

Yoshi 10:48 27.05.2005 mitsume@rambler.ru


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Вспомнить все

Автор: Yoshi

Полное название: Flashback
Жанр: 2d action
Разработчик: Delphine Software International
Издатель: Us Gold (Сша) ,Sunsoft (Япония)
Платформа: SNES
Кол. игроков: 1
Год выхода: 1993
Размер рома: 2 Mb

Какую игру можно ожидать от создателей потрясающего "Another World"? Верно, самобытную и оригинальную. И, даже, капельку (большую,жирную кляксу ) гениальную.

Сюжет

Игра начинается с красивого вступительного ролика в духе Звездных Войн. Побег, погоня и падение на неизвестной планете, как результат, полностью отсутствие какого либо намека на память у главного героя. Склероз будет мучить Вас на протяжении всей игры, именно в этот элемент авторы вложили основную интригу, повесили ширму, за которой скрывается незамысловатый сюжетец. Позже окажется, что память Конрада (главный герой Flashback) была специально стерта и помещена на магнитный носитель, дабы избежать утечки информации во время попадания героя в плен к врагу.

Тень Железного Арни

Разработчики явно вдохновлялись фильмами с участием Арнольда Шварценегера. Детали, подтверждающие это, торчат из закромов игрушки, как две ноги торчат из снопа летом:). На первых порах вы узнаете "Total Recall" (Вспомнить Все). Враги дальше по ходу игры со своими способностями - вылитые Т-1000 из Терминатора 2. А телешоу, в которому примет участие Конрад, чтобы выиграть билет на Землю - намек на фильм "Running Man" ( Бегущий человек). Видимо, такой стимул у ваяльщиков гениальных игр - брать идеи из культовых фильмов и заправлять их своими фантазиями.

Мир наизнанку

Разработчики воспользовались удачной формулой, которая так понравилась игрокам в Another World. Изо всех сил они постарались сделать мир игры не похожим на наш. Здесь вам и сюрреалистические пейзажи планеты Титан, и город Нью-Вашингтон со станциями метро, которые носят "странные" названия "Африка", "Азия", "Европа" и "Америка", и наша матушка Земля, поглощенная в пучину техногенной инженерии, и даже планета Морфиус, пробуждающая ностальгию по фильму "Чужой". Атмосфера игры цепляет именно этим.

Геймплей

Размеры локаций по сравнению с Another World просто гигантски. На протяжении семи уровней нам предстоит валить множество врагов, решать много хитрых головоломок, и наслаждаться самой игрой. Графика игрушки прекрасная, анимация тоже отличная. Конечно, без ложки дегтя в бочке меда обойтись не удалось и на этот раз. В SNES версии пострадал звук и управление. Звук не плохой, но довольно странный, а вот музыка звучит только в межмиссионных роликах, и, лишь изредка, звенит тоскливой ноткой во время самого процесса игры. К управлению можно привыкнуть, но очень важные трюки придется осваивать самому, выделывая те еще фортели на клавиатуре или джойстике. Сложность... Сложность игры традиционно высокая, но игравших в Another World этот фактор никак не отпугнет. Как уже писалось выше, уровни просто огромны, поэтому авторы, дабы избежать гнева геймеров, внедрили в игру save-терминалы, на которых можно сохраниться во время прохождения уровня. Иногда до такого терминалчика придется топать ой как не мало, но оно того стоит. Сам игровой процесс представляет собою месиво в лучших традициях Принца Персии, Blackthorne и, уже не раз упоминавшегося мной, Another World. Существенных нововведений нету, если не считать экран инвентаря, многочисленные разговоры с Npc и подозовую подачу сюжета.

Немного о роликах

Как для приставочной версии этой замечательной мульти-платформенной игры, то здесь присутствует приличное число межуровневых и просто скриптовых мультипликационных роликов. Сделаны они по той же технологии, что и Another World. Смотреть их очень приятно, благо прорисовка и режиссура выполнена на отлично. Не CG, но и не заставки в стиле Ninja Ryukenden;) Кстати, очень подходящее название для жанра FlashBack - интерактивное кино.

Вердикт:

Если вы еще не играли в эту замечательную игру - скачайте ром и насладитесь борьбой за выживание в нереальном, но таком притягивающем мире. Вы не будете разочарованы.

геймплей: 9
графика: 9
звук/музыка: 6
сложность: 8
оценка: 8

интересные загадки, потрясающие концепция, сюжет и атмосфера.
управление, звук.

Yoshi 10:48 27.05.2005 mitsume@rambler.ru


И маньяки бывают героями

Автор: kinaman

Знаете, в приставку Super Nintendo я своей жизни играл лишь однажды, а в какую игру уже и не помню. И до того, как у меня появился компьютер, я смутно себе представлял, что это вообще такое. Скачав себе эмулятор и несколько игр, названия которых мне хоть о чём-то говорили, я был очень удивлён. Удивлён прежде всего графикой и звуком. Всё было качественно и чисто, смотрелось и слышалось очень красиво. И вот включил я эту игру, надеясь на то, что она не окажется клоном одной из первых двух частей Battletoads. Когда я на первом уровне ударил с разбега первого толстого быка - я был необычайно изумлён! Мало того, что игра началась на совершенно другом уровне и по совершенно другому сценарию, нежели на Денди и Сеге, но и жабы, враги и боссы были совсем другие, удары смотрелись гораздо красочней! В общем, это - совершенно другая игра, и я очень этому обрадовался! Она была именно такой, какой я мечтал её увидеть!

Полное название: Battletoads in Battlemaniacs
Жанр: Action
Разработчик: Rare/Tradewest
Платформа: Super Nintendo Entertainment System
Количество игроков: 2
Год выхода: 1993 год
Размер рома: 1,025 кб

Story

Как-то раз Жабы полетели в Тибет, чтобы стать свидетелями демонстрации первой компьютерной игры, содержащей в себе собственный виртуальный мир. Но во время запуска игры виртуальный мир вышел за пределы виртуальной реальности и Свин верхом на чудовищном драконе вторгся в нашу реальность! Он захватил дочь главы компании, разработавшей эту игру, Зитц тут же попытался её освободить из лап Свина, но получил мощный удар битой по голове и сам попал в плен! Свин забрал их в свою виртуальную реальность, а Рэш и Пимпл рванули за ним. Теперь они попали в этот виртуальный мир - широкомасштабную компьютерную игру. Они должны освободить Зитца, иначе они навсегда останутся там...

Graphics, Sound, Gameplay...

Управлять Жабами в этой игре сплошное удовольствие! От каждого нанесённого удара по противнику получаешь огромное наслаждение, тем более, что геймплей получился шикарным. В этой игре, как и в любом Battletoads'е, уровни и режимы игры очень разнообразны. И если бы геймплей получился корявым или неудобным, то это бы испортило все преимущества игры. Но Rare и Tradewest от первой части Баттлов делали остальные только лучше, поэтому геймплею здесь уделено было не меньше внимания, чем графике и звуку. А графика со звуком-то, скажу я вам, на высоте! Графика красочная, с добавлением 3D-анимации, прорисовка персонажей и уровней получилась отлично! Звук очень качественный, динамичный, идеально соответствующий действию на уровнях: к уровню, в котором нужно спускаться вниз на реактивной платформе, была подобрана медленная, тихо-размеренная музыка; в уровне, где надо гонять на флайерах на большой скорости - настоящий драйв! А музыка к первому бонус-уровню, на мой взгляд, вообще хит! В общем, всё отлично сочетается друг с другом!

Rash is Rashing! Pimple is Crushing!

Вы можете себе представить, каково всем свинам, крысам и мухам в этой игре, когда их атакуют Рэш и Пимпл? Ну вот представьте, что вы - свин :), и хотите как следует наподдать Пимплу. Ну вот видите вы, что Пимпл бежит на вас. Вы готовы отразить его удар... А когда он находится в метре от вас, у него вдруг, ни с того, ни с сего, вырастают ОГРОМНЫЕ рога! И он так вмажет вам... дальше можно не продолжать. С Рэшем то же самое, правда он любит показать свои способности в восточных единоборствах, а на просто кулако и рогамахание. Да и вместо рогов у него появляется булава, только на ноге, а не на голове, что всё равно так же эффективно. Также, кроме рогов у Пимпла в арсенале есть гигантский молот, которым он любит отправлять в нокаут с места.

А знаете, чего Пимпл и Рэш терпеть не могут? Когда у них из-под ног уходит земля, как часто бывает на первом уровне. Вначале пласты земли просто берут и падают вниз, а потом деревянные мосты целиком сгорают в тот момент, когда вы на них стаете. Так что, будьте осторожны!

Fire, Pigs & Snake's Holes

А уровней-то в игре целых 8, из них два - бонус-уровни, все остальные абсолютно разные! Во всех уровнях очень большую роль играет ваша расторопность, т.к. многие уровни рассчитаны на большую скорость.

В первом уровне вы просто должны будете идти вперёд и раскидывать по углам всех нарывчатых свиней! Здесь большую опасность представляют собой некоторые пласты земли, которые не просто движутся, а вообще могут упасть в бездну в то время, как вы будете находиться на них. Также опасайтесь падающей лавы, всё время будьте в движении, чтобы вас не зацепило. И в конце-концов, аккуратно пробегайте или перепрыгивайте деревянные мосты, которые сгорают за одну секунду! А в конце уровня вас ждёт босс - толстый каменный Свин!

Во втором уровне вам нужно просто спуститься вниз, не зацепляя деревянные шипы по сторонам. Здесь полно здоровенных мух, так что засучите рукава. Боссов здесь нет, но в самом конце скорость спуска возрастёт вдвое, если не втрое! Тут вас может спасти только ваша реакция. Если же реакция подведёт, то на следующем этапе у вас будет на одну жизнь меньше.

Третий уровень - бонус-уровень. Здесь вы, катясь вперёд на обычной шашке по хорошо натёртому покрытию, должны будете сбивать кегли. Кегли бывают разные - чёрные, синие, красные. За каждую сбитую красную кеглю вам будут давать 1 очко, за синюю - 5. А вот чёрные кегли вам лучше не трогать, так как они не только отнимают набранные очки, но и отнимают удары! В общем, держитесь от них подальше.

В четвёртом уровне вы прокатитесь по турбо-тоннелю, который вам наверняка хорошо запомнился в первой части Battletoads, но здесь он куда более усовершенствован! Полный улёт! Скорость здесь всё больше и больше. Последний отрезок трассы лучше проходить в полном одиночестве, так как стоит вам отвлечься на долю секунды - стена вас поцелует.

Пятый уровень - змеиные норы. Принцип абсолютно такой же, как и в первой части: по выползающим из стен змеям взобраться наверх.

Шестой уровень нам очень сильно напоминает Клингер-Вингер из первой части игры, однако здесь внесены большие изменения. Хоть сам принцип остался тот же - жать направление движения без прерываний, но внесены некоторые усложнения, предающие игре гораздо больше действия и азарта: необходимо перепрыгивать ямы, не отжимая кнопки направления, и пригинаться, когда будете проезжать под деревянной стеной. Всё это выполнить не так уж и сложно, но, разумеется, нужны тренировки.

Седьмой уровень - бонус-уровень и здесь принцип тот же самый, что и на третьем. Только вместо кеглей здесь домино.

Восьмой и последний уровень - Тауэр Королевы Тьмы. Вам предстоит спуститься в самый низ Тауэра, где вас ждёт сама Королева. Но чтобы до неё добраться, вам надо обогнать три крысы (весьма знакомо, не так ли?) по наверняка известному вам принципу. С третьей крысой придётся повозиться... Что ж, бой с Королевой тоже не особо сложен, если правильно подобрать тактику.

Battletoads in Battlemaniacs - игра, которая сочетает в себе всё лучшее, что было в первых двух частях. А также оригинальный сценарий, отличную графику, звук и как следует отработанный геймплей. Это прекрасное продолжение Баттлов, которое не оставит равнодушным любителей жанра Экшен, и оно является отличным подарком фанам Battletoads!

Геймплей: 8
Графика: 8,5
Звук/музыка: 9
Сложность: 8

:) Очень прикольно созданы персонажи, превосходный звук.
:( Если игра действительно нравится, недостатков не найдёшь.

Вердикт: Достойное продолжение достойной игры


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

И маньяки бывают героями

Автор: kinaman

Знаете, в приставку Super Nintendo я своей жизни играл лишь однажды, а в какую игру уже и не помню. И до того, как у меня появился компьютер, я смутно себе представлял, что это вообще такое. Скачав себе эмулятор и несколько игр, названия которых мне хоть о чём-то говорили, я был очень удивлён. Удивлён прежде всего графикой и звуком. Всё было качественно и чисто, смотрелось и слышалось очень красиво. И вот включил я эту игру, надеясь на то, что она не окажется клоном одной из первых двух частей Battletoads. Когда я на первом уровне ударил с разбега первого толстого быка - я был необычайно изумлён! Мало того, что игра началась на совершенно другом уровне и по совершенно другому сценарию, нежели на Денди и Сеге, но и жабы, враги и боссы были совсем другие, удары смотрелись гораздо красочней! В общем, это - совершенно другая игра, и я очень этому обрадовался! Она была именно такой, какой я мечтал её увидеть!

Полное название: Battletoads in Battlemaniacs
Жанр: Action
Разработчик: Rare/Tradewest
Платформа: Super Nintendo Entertainment System
Количество игроков: 2
Год выхода: 1993 год
Размер рома: 1,025 кб

Story

Как-то раз Жабы полетели в Тибет, чтобы стать свидетелями демонстрации первой компьютерной игры, содержащей в себе собственный виртуальный мир. Но во время запуска игры виртуальный мир вышел за пределы виртуальной реальности и Свин верхом на чудовищном драконе вторгся в нашу реальность! Он захватил дочь главы компании, разработавшей эту игру, Зитц тут же попытался её освободить из лап Свина, но получил мощный удар битой по голове и сам попал в плен! Свин забрал их в свою виртуальную реальность, а Рэш и Пимпл рванули за ним. Теперь они попали в этот виртуальный мир - широкомасштабную компьютерную игру. Они должны освободить Зитца, иначе они навсегда останутся там...

Graphics, Sound, Gameplay...

Управлять Жабами в этой игре сплошное удовольствие! От каждого нанесённого удара по противнику получаешь огромное наслаждение, тем более, что геймплей получился шикарным. В этой игре, как и в любом Battletoads'е, уровни и режимы игры очень разнообразны. И если бы геймплей получился корявым или неудобным, то это бы испортило все преимущества игры. Но Rare и Tradewest от первой части Баттлов делали остальные только лучше, поэтому геймплею здесь уделено было не меньше внимания, чем графике и звуку. А графика со звуком-то, скажу я вам, на высоте! Графика красочная, с добавлением 3D-анимации, прорисовка персонажей и уровней получилась отлично! Звук очень качественный, динамичный, идеально соответствующий действию на уровнях: к уровню, в котором нужно спускаться вниз на реактивной платформе, была подобрана медленная, тихо-размеренная музыка; в уровне, где надо гонять на флайерах на большой скорости - настоящий драйв! А музыка к первому бонус-уровню, на мой взгляд, вообще хит! В общем, всё отлично сочетается друг с другом!

Rash is Rashing! Pimple is Crushing!

Вы можете себе представить, каково всем свинам, крысам и мухам в этой игре, когда их атакуют Рэш и Пимпл? Ну вот представьте, что вы - свин [image], и хотите как следует наподдать Пимплу. Ну вот видите вы, что Пимпл бежит на вас. Вы готовы отразить его удар... А когда он находится в метре от вас, у него вдруг, ни с того, ни с сего, вырастают ОГРОМНЫЕ рога! И он так вмажет вам... дальше можно не продолжать. С Рэшем то же самое, правда он любит показать свои способности в восточных единоборствах, а на просто кулако и рогамахание. Да и вместо рогов у него появляется булава, только на ноге, а не на голове, что всё равно так же эффективно. Также, кроме рогов у Пимпла в арсенале есть гигантский молот, которым он любит отправлять в нокаут с места.

А знаете, чего Пимпл и Рэш терпеть не могут? Когда у них из-под ног уходит земля, как часто бывает на первом уровне. Вначале пласты земли просто берут и падают вниз, а потом деревянные мосты целиком сгорают в тот момент, когда вы на них стаете. Так что, будьте осторожны!

Fire, Pigs & Snake's Holes

А уровней-то в игре целых 8, из них два - бонус-уровни, все остальные абсолютно разные! Во всех уровнях очень большую роль играет ваша расторопность, т.к. многие уровни рассчитаны на большую скорость.

В первом уровне вы просто должны будете идти вперёд и раскидывать по углам всех нарывчатых свиней! Здесь большую опасность представляют собой некоторые пласты земли, которые не просто движутся, а вообще могут упасть в бездну в то время, как вы будете находиться на них. Также опасайтесь падающей лавы, всё время будьте в движении, чтобы вас не зацепило. И в конце-концов, аккуратно пробегайте или перепрыгивайте деревянные мосты, которые сгорают за одну секунду! А в конце уровня вас ждёт босс - толстый каменный Свин!

Во втором уровне вам нужно просто спуститься вниз, не зацепляя деревянные шипы по сторонам. Здесь полно здоровенных мух, так что засучите рукава. Боссов здесь нет, но в самом конце скорость спуска возрастёт вдвое, если не втрое! Тут вас может спасти только ваша реакция. Если же реакция подведёт, то на следующем этапе у вас будет на одну жизнь меньше.

Третий уровень - бонус-уровень. Здесь вы, катясь вперёд на обычной шашке по хорошо натёртому покрытию, должны будете сбивать кегли. Кегли бывают разные - чёрные, синие, красные. За каждую сбитую красную кеглю вам будут давать 1 очко, за синюю - 5. А вот чёрные кегли вам лучше не трогать, так как они не только отнимают набранные очки, но и отнимают удары! В общем, держитесь от них подальше.

В четвёртом уровне вы прокатитесь по турбо-тоннелю, который вам наверняка хорошо запомнился в первой части Battletoads, но здесь он куда более усовершенствован! Полный улёт! Скорость здесь всё больше и больше. Последний отрезок трассы лучше проходить в полном одиночестве, так как стоит вам отвлечься на долю секунды - стена вас поцелует.

Пятый уровень - змеиные норы. Принцип абсолютно такой же, как и в первой части: по выползающим из стен змеям взобраться наверх.

Шестой уровень нам очень сильно напоминает Клингер-Вингер из первой части игры, однако здесь внесены большие изменения. Хоть сам принцип остался тот же - жать направление движения без прерываний, но внесены некоторые усложнения, предающие игре гораздо больше действия и азарта: необходимо перепрыгивать ямы, не отжимая кнопки направления, и пригинаться, когда будете проезжать под деревянной стеной. Всё это выполнить не так уж и сложно, но, разумеется, нужны тренировки.

Седьмой уровень - бонус-уровень и здесь принцип тот же самый, что и на третьем. Только вместо кеглей здесь домино.

Восьмой и последний уровень - Тауэр Королевы Тьмы. Вам предстоит спуститься в самый низ Тауэра, где вас ждёт сама Королева. Но чтобы до неё добраться, вам надо обогнать три крысы (весьма знакомо, не так ли?) по наверняка известному вам принципу. С третьей крысой придётся повозиться... Что ж, бой с Королевой тоже не особо сложен, если правильно подобрать тактику.

Battletoads in Battlemaniacs - игра, которая сочетает в себе всё лучшее, что было в первых двух частях. А также оригинальный сценарий, отличную графику, звук и как следует отработанный геймплей. Это прекрасное продолжение Баттлов, которое не оставит равнодушным любителей жанра Экшен, и оно является отличным подарком фанам Battletoads!

Геймплей: 8
Графика: 8,5
Звук/музыка: 9
Сложность: 8

Очень прикольно созданы персонажи, превосходный звук.
Если игра действительно нравится, недостатков не найдёшь.

Вердикт: Достойное продолжение достойной игры


Трудно быть богом

Автор: Arsenot

Симулятор бога. Казалось бы, что жанр этот появился относительно недавно, с выходом на PC, а в последствии и на других платформах, великого и ужасного Black & White. Однако попытки вселить игрока в божественное существо осуществлялись и ранее - вспомним тот же Populous. Но самой оригинальной из тех попыток является плод стараний группы разработчиков Enix - ActRaiser.

Полное название: ActRaiser
Жанр: Arcade/Strategy
Разработчик: Enix
Платформа: Super Nintendo Entertainment System
Количество игроков: 1
Дата выхода: 1991 год
Размер рома: 1.025 мб

О богах и о демонах

Жил был добрый бог. Люди в него верили, он их за это благословлял, и все были счастливы. Но вдруг, откуда ни возьмись, появились жуткие монстры во главе с могущественным демоном по имени Танзра (Tanzra). Этот демон поработил население и лишил людей веры в бога. А бог без веры в него, это как Билл Гейтс без Microsoft'а, как гамбургер без мяса и как Кока без Колы.

Но не все потеряно. Наш бог еще может вернуть себе веру людей, и мы ему в этом будем активно помогать.

Приступим. Сначала пишем как нас зовут, направляем свой воздушный дворец в ближайшую провинцию и... и, что мы видим? Обычную платформенную аркаду. Сверху информация о количестве жизней и полоска здоровья. Все как положено в обычных ходилках-мочилках. Управляем стандартным накаченным мужиком с огромным мечем. Стандартно убиваем стандартных монстров, стандартно прыгаем, стандартно уворачиваемся от ловушек, и в конце нас как обычно поджидает стандартный босс, у которого как всегда в два раза больше здоровья, чем у нашего героя. В общем, все как всегда.

Но стоит убить босса, как сразу начинается самое интересное. Теперь мы управляем маленьким ангелом, летающим над выбранной нами ранее местности. Вот тут игровой процесс становится более оригинальным и интересным. Теперь нам нужно вернуть веру местного населения в себя любимого. Делается это путем истребления остатков проживающих тут монстров. Монстры все летающие и их всего 4 вида: гигантские летучие мыши, синие драконы, красные демоны и огромные коричневые черепа. По карте разбросано несколько гнезд этих монстров, в каждом из которых проживает не одна сотня врагов, так что физически их уничтожить невозможно. Изгнать монстров могут помочь люди - стоит только провести дорогу до монстриного логова, как люди сами его уничтожат.

Дороги не могут проходить по лесам, скалам, болотам, снегам и воде, поэтому все эти препятствия придется обходить. А если же обходного пути нет, то тут на помощь приходят божественные силы или иными словами - чудеса (miracles). Таких несколько видов: гроза - уничтожает скалы и сжигает леса, жара - высушивает болота и растапливает снег, землетрясение - помогает изменить ландшафт (например, соединить два острова), ветер - сдувает всех активных монстров с карты и дождь - помогает сельскому хозяйству. Разумеется, эти чудеса бесплатно не даются и их можно делать только при наличии соответствующего количества Spell Points (SP), который добывается путем отстрела монстров и уничтожения их гнезд.

Чтобы игровой процесс не ограничивался строительством дорог, в игру включены мини-квесты. Например, найти затерянных в пустыне людей, накормить голодающих, согреть замерзающих и т.д. После выполнения заданий благодарные люди приносят богу подарки, улучшающие мощность стрел ангела, дающие какую-нибудь новую магию для аркадного режима и другие полезные бонусы.

Люди строят дороги, дома. Население потихоньку начинает возрастать. Как следствие, число верующих в нас людей увеличивается, что и придает нашему персонажу силы, то есть его уровень повышается (level-up, как в RPG). С ростом уровня увеличивается максимальное количество Spell Points и Hit Points персонажа.

Когда последнее логово монстров на карте будет уничтожено, игра снова переходит в аркадный режим для битвы со вторым местным боссом. После его смерти, игрок переходит на следующую местность и все повторяется снова.

Мир ActRaiser довольно разнообразен - тут и зеленые равнины, и песчаные пустыни, и тропические джунгли, и снежные высоты. В каждой местности есть своя фишка - где-то активный вулкан, а где-то кровавое озеро. Скучать за игрой не придется.

Графическое и звуковое оформление выполнено очень добротно. Графика очень неплоха для 91-го года, музыка переходит от напряженной в аркадном режиме до спокойной в режиме стратегии и не надоедает.

Единственным минусом игры я считаю ее короткость. Всего-то 6 обычных локаций и один последний босс-файт с Танзрой и его приспешниками. Маловато будет!

геймплей: 8.5
графика: 8
звук/музыка: 8
сложность: 8

:) Оригинальный и увлекательный игровой процесс
:( Краткость

Вердикт: Замечательная игра. Стопроцентный musthave!


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Трудно быть богом

Автор: Arsenot

Симулятор бога. Казалось бы, что жанр этот появился относительно недавно, с выходом на PC, а в последствии и на других платформах, великого и ужасного Black & White. Однако попытки вселить игрока в божественное существо осуществлялись и ранее - вспомним тот же Populous. Но самой оригинальной из тех попыток является плод стараний группы разработчиков Enix - ActRaiser.

Полное название: ActRaiser
Жанр: Arcade/Strategy
Разработчик: Enix
Платформа: Super Nintendo Entertainment System
Количество игроков: 1
Дата выхода: 1991 год
Размер рома: 1.025 мб

О богах и о демонах

Жил был добрый бог. Люди в него верили, он их за это благословлял, и все были счастливы. Но вдруг, откуда ни возьмись, появились жуткие монстры во главе с могущественным демоном по имени Танзра (Tanzra). Этот демон поработил население и лишил людей веры в бога. А бог без веры в него, это как Билл Гейтс без Microsoft'а, как гамбургер без мяса и как Кока без Колы.

Но не все потеряно. Наш бог еще может вернуть себе веру людей, и мы ему в этом будем активно помогать.

Приступим. Сначала пишем как нас зовут, направляем свой воздушный дворец в ближайшую провинцию и... и, что мы видим? Обычную платформенную аркаду. Сверху информация о количестве жизней и полоска здоровья. Все как положено в обычных ходилках-мочилках. Управляем стандартным накаченным мужиком с огромным мечем. Стандартно убиваем стандартных монстров, стандартно прыгаем, стандартно уворачиваемся от ловушек, и в конце нас как обычно поджидает стандартный босс, у которого как всегда в два раза больше здоровья, чем у нашего героя. В общем, все как всегда.

Но стоит убить босса, как сразу начинается самое интересное. Теперь мы управляем маленьким ангелом, летающим над выбранной нами ранее местности. Вот тут игровой процесс становится более оригинальным и интересным. Теперь нам нужно вернуть веру местного населения в себя любимого. Делается это путем истребления остатков проживающих тут монстров. Монстры все летающие и их всего 4 вида: гигантские летучие мыши, синие драконы, красные демоны и огромные коричневые черепа. По карте разбросано несколько гнезд этих монстров, в каждом из которых проживает не одна сотня врагов, так что физически их уничтожить невозможно. Изгнать монстров могут помочь люди - стоит только провести дорогу до монстриного логова, как люди сами его уничтожат.

Дороги не могут проходить по лесам, скалам, болотам, снегам и воде, поэтому все эти препятствия придется обходить. А если же обходного пути нет, то тут на помощь приходят божественные силы или иными словами - чудеса (miracles). Таких несколько видов: гроза - уничтожает скалы и сжигает леса, жара - высушивает болота и растапливает снег, землетрясение - помогает изменить ландшафт (например, соединить два острова), ветер - сдувает всех активных монстров с карты и дождь - помогает сельскому хозяйству. Разумеется, эти чудеса бесплатно не даются и их можно делать только при наличии соответствующего количества Spell Points (SP), который добывается путем отстрела монстров и уничтожения их гнезд.

Чтобы игровой процесс не ограничивался строительством дорог, в игру включены мини-квесты. Например, найти затерянных в пустыне людей, накормить голодающих, согреть замерзающих и т.д. После выполнения заданий благодарные люди приносят богу подарки, улучшающие мощность стрел ангела, дающие какую-нибудь новую магию для аркадного режима и другие полезные бонусы.

Люди строят дороги, дома. Население потихоньку начинает возрастать. Как следствие, число верующих в нас людей увеличивается, что и придает нашему персонажу силы, то есть его уровень повышается (level-up, как в RPG). С ростом уровня увеличивается максимальное количество Spell Points и Hit Points персонажа.

Когда последнее логово монстров на карте будет уничтожено, игра снова переходит в аркадный режим для битвы со вторым местным боссом. После его смерти, игрок переходит на следующую местность и все повторяется снова.

Мир ActRaiser довольно разнообразен - тут и зеленые равнины, и песчаные пустыни, и тропические джунгли, и снежные высоты. В каждой местности есть своя фишка - где-то активный вулкан, а где-то кровавое озеро. Скучать за игрой не придется.

Графическое и звуковое оформление выполнено очень добротно. Графика очень неплоха для 91-го года, музыка переходит от напряженной в аркадном режиме до спокойной в режиме стратегии и не надоедает.

Единственным минусом игры я считаю ее короткость. Всего-то 6 обычных локаций и один последний босс-файт с Танзрой и его приспешниками. Маловато будет!

геймплей: 8.5
графика: 8
звук/музыка: 8
сложность: 8

Оригинальный и увлекательный игровой процесс
Краткость

Вердикт: Замечательная игра. Стопроцентный musthave!


Упасть, чтобы подняться

Автор: Vik Chaos
Название: WWF Wrestlemania Arcade
Жанр: Файтинг\Реслинг
Разработчик: Sculptured Software, Inc
Издатель: Acclaim
Платформа: Sega MegaDrive
Кол-во игроков: 2
Год выхода: 1995 год
Размер рома: 4 мб.

Впервые я увидел эту игру в одном из игровых клубов моего города. Будучи в то время счастливым обладетелем приставки Dendy я, стоя за спинами играющих, вдруг понял - здесь и сейчас моя мечта изменится. Первое, что услышали мои родители на следующее утро, был капризно-требовательный голос своего единственного чада: "Не хочу больше мяч. Хочу СЕГУ!". Близился мой День рождения и они, сожалея о том, как быстро во мне погиб будущий звездный футболист, уступают моим просьбам. Моя новоиспеченная мечта сбывается - я получаю вожделенную приставку. К приставке был обещан любой картридж на мой выбор. Полагаю, говорить, какую игру я выбрал, не стоит.

Не удержавшись чтобы не похвастаться, я сразу же пригласил к себе друга и уже через полчаса мы сидели у телевизора в предвкушении предстоящего мордобоя. Дрожащей рукой жмется кнопка Power и надпись SEGA озаряет радостью наши лица. Вот она - мечта!

Наскоро заглянув в опции, мы выбираем двух мордоворотов и вылетаем на ринг. Итак, первой реакцией были: возгласы "Wow", "Yes!", "Cool"; неугомонное верчение на стуле; желание никогда в жизни не выключать приставку. А если серьезно, первые впечатления от игры были просто непередаваемы. В хорошем смысле этого слова. Меня, как новичка в классе 16-битных развлечений, поразило тогда буквально всё. Тут тебе и четкая графика, и отличная анимация, и холодящий душу хруст костей. Ни о каких недостатках игры тогда не могло быть и речи. Да и какие недостатки, когда после уймы времени, проведенного в обнимку с Марио и тетрисом, тебе вдруг показывают ТАКОЕ.

Уверен, любому человеку, только начинающему своё знакомство с играми на 16-битную консоль от SEGA, Wrestlemania окажется более чем по вкусу. Гибкая настройка уровня сложности и, ИМХО, удобное управление позволяют рекомендовать эту игру широкому кругу игроков. Малышня, выставив "Very Easy", сможет с легкостью разбить в кровь костяшки виртуальных кулаков о физиономию неповоротливого и беззащитного (а каким еще можно быть, когда "Very Easy" связывает тебя по рукам и ногам) противника. Народ постарше, уже на "Medium", может получить неслабый отпор. Распоясавшийся боец под управлением AI лихо швыряет игрока через плечо, в момент ломает шею в 13 местах и еще строит всякие пакости. И только геймеры, считающие себя истинно хардкорными, храбро выставляют "Very Hard". И вот тут то AI и показывает всё, на что способен. Его реакция возрастает в разы, он мгновенно принимает решения (по большей части правильные), с легкостью ломает шею уже в 17 местах :) и, через совсем непродолжительное время после начала боя мы видим его стоящим в победной позе над бесчувственным телом игрока. "You lose", как говориться... И только после десятков и сотен боёв приходит бесценный опыт. Набирать его рекомендую в режиме одного игрока, преодолевая сопротивление противников в двух турнирах, которые предлагает игра. И только когда игрок на самом сложном уровне, попивая чаек и насвистывая ненавязчивый мотивчик, без проблем рвет противника в клочья, он может переходить к самому сложному и интересному - совместной игре с напарником на выживание.

Вот тут вам и пригодятся все ваши знания и навыки, которые вы усвоили в процессе одиночной игры. Итак, предположим, друг, сидящий рядом и готовый надавать противнику тумаков по высшему разряду, у вас уже есть. Что ж, запускайте "Very Hard" со стоящими по умолчанию 100% энергии. Что? Слишком легко? Не успели даже сделать комбо, как противник уже машет белым флагом? Молодцы, хвалю! Но не стоит радоваться раньше времени и поздравлять друг друга с легкой победой. Ваш бой с AI только начинается. Уменьшайте понемногу проценты своей энергии в опциях. Если победите с 50%, считайте, что вы уже супер. И только подойдя вплотную к 10%-ной отметке вы можете себя поздравить- вы теперь супер-пупер. На таком уровне сложности противнику достаточно либо пнуть вас два-три раза, либо один раз хорошенько швырнуть. Приходиться следить за каждым его движением, безупречно жать на кнопки, ну... и еще молиться на удачу. Она вам без сомнения понадобится.

Несколько советов игрокам - напарникам, взявшимся за "Very Hard":

1. Как только один из двух противников после своего поражения укатился с ринга, а на замену ему еще никто не вышел, мигом заходите с двух сторон к тому, кто остался и просто пинайте его ногами. Поочередные пинки не дают ему нормально атаковать, а так как пнуть в отместку очень хочется, он часто раскрывает блок. Если повезет, отправите его с многочисленными ушибами в реанимацию еще до появления второго противника.
2. Учтите, что будучи на ринге без напарника, противник звереет по-полной. Он становиться просто эталоном скорости, ловкости и сообразительности. Так что ни в коем случае не делайте на нем захват.
3. Старайтесь не лезть первыми на врага. Скорей всего он обратит вашу атаку против вас же. Пытайтесь найти брешь в его тактике и обороне.
4. Не брезгуйте кнопкой блока: на 10%-ном Very Hard это единственная кнопка, которую стоит нажимать чаще всех остальных вместе взятых.

Бывает, что даже мы с другом, хоть и считаем себя профессионалами касательно данной игры, не в состоянии быстро пройти эти зловредные 10 процентов. Для разогрева иногда требуется несколько десятков боев, вплоть до сотни. Не отчаивайтесь, если вдруг одной сотни боев для вас окажется недостаточно... И вот когда уже пальцы безупречно летают над кнопками, как заколдованные, когда вы наверняка можете сказать, какое движение противопоставит противник в ответ на ваш выпад, приходит она. Победа! Вы с усталостью откидываетесь на спинку кресла, открываете баночку холодного пива (малыши строго бутылку не менее холодного лимонада) и искренне поздравляете друг друга.

Можете гордиться и хвастаться - вы только что прошли яростную и непревзойденную Peстлманию. Теперь, с такой практикой, как у вас, можете смело браться за всякие там Mortal Kombat и Street Fighter. Тамошние ниндзя и джины мигом захлебнутся своей пиксельной кровью, принимая на грудь удары настоящего реслера - ВАШИ удары.

Итак, удачи, терпения и игровой ярости!

Геймплей: 9
Графика: 8
Звук\музыка: 6.5
Сложность: от 3 до 9.5

:) Ураганный геймплей; гибкая настройка уровня сложности; прекрасное управление; широкий перечень приемов; гарантированная реиграбельность.
:( Мелкие графические баги, вроде захвата противника не за голову, а за мягкое место; небольшое количество бойцов; странное, еле заметное подтормаживание персонажа в некоторые моменты боя (редко). В общем, недостатки в игре дохлые, я бы сказал, что их, по большому счету, вообще нет.

Вердикт: супер-пупер УБОЙНО!!!


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Упасть, чтобы подняться

Автор: Vik Chaos
Название: WWF Wrestlemania Arcade
Жанр: Файтинг\Реслинг
Разработчик: Sculptured Software, Inc
Издатель: Acclaim
Платформа: Sega MegaDrive
Кол-во игроков: 2
Год выхода: 1995 год
Размер рома: 4 мб.

Впервые я увидел эту игру в одном из игровых клубов моего города. Будучи в то время счастливым обладетелем приставки Dendy я, стоя за спинами играющих, вдруг понял - здесь и сейчас моя мечта изменится. Первое, что услышали мои родители на следующее утро, был капризно-требовательный голос своего единственного чада: "Не хочу больше мяч. Хочу СЕГУ!". Близился мой День рождения и они, сожалея о том, как быстро во мне погиб будущий звездный футболист, уступают моим просьбам. Моя новоиспеченная мечта сбывается - я получаю вожделенную приставку. К приставке был обещан любой картридж на мой выбор. Полагаю, говорить, какую игру я выбрал, не стоит.

Не удержавшись чтобы не похвастаться, я сразу же пригласил к себе друга и уже через полчаса мы сидели у телевизора в предвкушении предстоящего мордобоя. Дрожащей рукой жмется кнопка Power и надпись SEGA озаряет радостью наши лица. Вот она - мечта!

Наскоро заглянув в опции, мы выбираем двух мордоворотов и вылетаем на ринг. Итак, первой реакцией были: возгласы "Wow", "Yes!", "Cool"; неугомонное верчение на стуле; желание никогда в жизни не выключать приставку. А если серьезно, первые впечатления от игры были просто непередаваемы. В хорошем смысле этого слова. Меня, как новичка в классе 16-битных развлечений, поразило тогда буквально всё. Тут тебе и четкая графика, и отличная анимация, и холодящий душу хруст костей. Ни о каких недостатках игры тогда не могло быть и речи. Да и какие недостатки, когда после уймы времени, проведенного в обнимку с Марио и тетрисом, тебе вдруг показывают ТАКОЕ.

Уверен, любому человеку, только начинающему своё знакомство с играми на 16-битную консоль от SEGA, Wrestlemania окажется более чем по вкусу. Гибкая настройка уровня сложности и, ИМХО, удобное управление позволяют рекомендовать эту игру широкому кругу игроков. Малышня, выставив "Very Easy", сможет с легкостью разбить в кровь костяшки виртуальных кулаков о физиономию неповоротливого и беззащитного (а каким еще можно быть, когда "Very Easy" связывает тебя по рукам и ногам) противника. Народ постарше, уже на "Medium", может получить неслабый отпор. Распоясавшийся боец под управлением AI лихо швыряет игрока через плечо, в момент ломает шею в 13 местах и еще строит всякие пакости. И только геймеры, считающие себя истинно хардкорными, храбро выставляют "Very Hard". И вот тут то AI и показывает всё, на что способен. Его реакция возрастает в разы, он мгновенно принимает решения (по большей части правильные), с легкостью ломает шею уже в 17 местах :) и, через совсем непродолжительное время после начала боя мы видим его стоящим в победной позе над бесчувственным телом игрока. "You lose", как говориться... И только после десятков и сотен боёв приходит бесценный опыт. Набирать его рекомендую в режиме одного игрока, преодолевая сопротивление противников в двух турнирах, которые предлагает игра. И только когда игрок на самом сложном уровне, попивая чаек и насвистывая ненавязчивый мотивчик, без проблем рвет противника в клочья, он может переходить к самому сложному и интересному - совместной игре с напарником на выживание.

Вот тут вам и пригодятся все ваши знания и навыки, которые вы усвоили в процессе одиночной игры. Итак, предположим, друг, сидящий рядом и готовый надавать противнику тумаков по высшему разряду, у вас уже есть. Что ж, запускайте "Very Hard" со стоящими по умолчанию 100% энергии. Что? Слишком легко? Не успели даже сделать комбо, как противник уже машет белым флагом? Молодцы, хвалю! Но не стоит радоваться раньше времени и поздравлять друг друга с легкой победой. Ваш бой с AI только начинается. Уменьшайте понемногу проценты своей энергии в опциях. Если победите с 50%, считайте, что вы уже супер. И только подойдя вплотную к 10%-ной отметке вы можете себя поздравить- вы теперь супер-пупер. На таком уровне сложности противнику достаточно либо пнуть вас два-три раза, либо один раз хорошенько швырнуть. Приходиться следить за каждым его движением, безупречно жать на кнопки, ну... и еще молиться на удачу. Она вам без сомнения понадобится.

Несколько советов игрокам - напарникам, взявшимся за "Very Hard":

1. Как только один из двух противников после своего поражения укатился с ринга, а на замену ему еще никто не вышел, мигом заходите с двух сторон к тому, кто остался и просто пинайте его ногами. Поочередные пинки не дают ему нормально атаковать, а так как пнуть в отместку очень хочется, он часто раскрывает блок. Если повезет, отправите его с многочисленными ушибами в реанимацию еще до появления второго противника.
2. Учтите, что будучи на ринге без напарника, противник звереет по-полной. Он становиться просто эталоном скорости, ловкости и сообразительности. Так что ни в коем случае не делайте на нем захват.
3. Старайтесь не лезть первыми на врага. Скорей всего он обратит вашу атаку против вас же. Пытайтесь найти брешь в его тактике и обороне.
4. Не брезгуйте кнопкой блока: на 10%-ном Very Hard это единственная кнопка, которую стоит нажимать чаще всех остальных вместе взятых.

Бывает, что даже мы с другом, хоть и считаем себя профессионалами касательно данной игры, не в состоянии быстро пройти эти зловредные 10 процентов. Для разогрева иногда требуется несколько десятков боев, вплоть до сотни. Не отчаивайтесь, если вдруг одной сотни боев для вас окажется недостаточно... И вот когда уже пальцы безупречно летают над кнопками, как заколдованные, когда вы наверняка можете сказать, какое движение противопоставит противник в ответ на ваш выпад, приходит она. Победа! Вы с усталостью откидываетесь на спинку кресла, открываете баночку холодного пива (малыши строго бутылку не менее холодного лимонада) и искренне поздравляете друг друга.

Можете гордиться и хвастаться - вы только что прошли яростную и непревзойденную Peстлманию. Теперь, с такой практикой, как у вас, можете смело браться за всякие там Mortal Kombat и Street Fighter. Тамошние ниндзя и джины мигом захлебнутся своей пиксельной кровью, принимая на грудь удары настоящего реслера - ВАШИ удары.

Итак, удачи, терпения и игровой ярости!

Геймплей: 9
Графика: 8
Звук\музыка: 6.5
Сложность: от 3 до 9.5

Ураганный геймплей; гибкая настройка уровня сложности; прекрасное управление; широкий перечень приемов; гарантированная реиграбельность.
Мелкие графические баги, вроде захвата противника не за голову, а за мягкое место; небольшое количество бойцов; странное, еле заметное подтормаживание персонажа в некоторые моменты боя (редко). В общем, недостатки в игре дохлые, я бы сказал, что их, по большому счету, вообще нет.

Вердикт: супер-пупер УБОЙНО!!!


Каменный воин

Автор: M@k$

"994 год до нашей эры. Волшебники викингов создали невероятно мощный артефакт... Глаз Одина. Обезумевшие от власти викинги захватили замок Виверн " - так начинается повествование о приключениях горгульи.

Название: Gargoyles
Жанр: Action
Разработчик: Buena Vista Interactive
Платформа: Sega Mega Drive
Количество игроков: 1
Год выхода: 1995 год
Размер рома: 3 мб

Из прошлого в будущее!

Как Вы уже наверно догадались, главный герой игры - горгулья. Горгулья - это ожившая статуя с огромными крыльями и цепкими лапами. Им-то и предстоит нам управлять. По сюжеты игры Вам (главному герою - горгулье) нужно добыть некий "Глаз vОдина" - могущественный артефакт, наделяющий своего обладателя разрушительной силой. По худу игры горгулья посетит разные эпохи и конечно, множество различных мест: от крепости до мегаполиса. Вам даже представится возможность побывать в АДУ! В одном из этапов горгулья побывает в "подземке" и даже с ветерком прокатится на поезде.

Большое впечатление производит логотип "ГОРГУЛЬЯ", на заднем фоне которого пылает огонь. Да и вообще сама игра может привлечь взоры многих геймеров.

Горгулья очень подвижное существо, оно может как летать, так и ходить, и даже карабкаться по стенам (во многих этапах это пригодится делать довольно часто). Также горгулья имеет огромные острые когти, которыми и расправляется со своими врагами. А врагов то у этого творения немало. Тут и лучники, и викинги, и рыцари... Чем дальше Вы проходите игру, тем более совершенные и мощные противники противостоят Вам. В начале игры разнообразные воины, а в городе горгулье противостоят высокотехничные роботы-убийцы.

Геймплей

Способность лазать по стенам даёт своеобразное чувство свободы. Но эта свобода на некоторых стенах ограниченна разнообразными шипами. У горгульи есть ещё одна интересная способность: в стенах и полу с трещинами можно пробить дыру. В основном за ними таятся разнообразные бонусы. Пополняет герой свои жизни артефактами, золотыми кубками и чашами. Если подобрать круглый щит, то он сделает на некоторое время Вас безразличным к ранениям. Вам предстоит провести "ожившую статую" через восемнадцать трудных этапов. Основная особенность игры в том, что горгулья на протяжении всей игры будет действовать в разных эпохах. В каждой эпохе свои воины. Управление в игре не очень сложное. К нему быстро привыкаешь и действуешь практически автоматически.

Графика

В игре использована отличная мультипликационная графика. Хотя для роботов использовались оцифрованные трехмерные модели. В каждом этапе присутствуют замечательный пейзажи, характерные для той или иной эпохи. Так как горгулья действует под покровом ночи, большинство этапов кажутся мрачными. Но эта темнота и передаёт всю атмосферу таинственности. Темнота - это одно, полумрак в некоторых этапах (например, в АДУ) мешает пройти этап.

Музыка

Музыка в каждой эпохе своя. Она ещё больше погружает нас в атмосферу происходящих событий. Большинство треков, как и сама игра, мрачные, присутствует много низких тонов. Радует то, что она не одинаковая. Но и такая музыка быстро надоедает. А со звуковым оформлением здесь всё в порядке: отличные взрывы, крики умирающих людишек, эффекты окружающей обстановки. В общем, музыка и звук выше среднего уровня.

Итак, что можно сказать об игре в общем: хорошо "сшитая" игруха, можно сказать сделана на совесть. Но вот если бы разработчики немного поработали над музыкой, то в игру было бы приятнее и интереснее играть. Короче, кому нравятся таинственные истории и древние герои, тем стоит играть в эту игру. Ну, остальным по своему усмотрению.

геймплей: 8
графика: 7
звук/музыка: 8
сложность: 7

:) Оригинальный герой; разнообразие уровней.
:( Нудное звуковое сопровождение.

Вердикт: Стоит вашего внимания.


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Каменный воин

Автор: M@k$

"994 год до нашей эры. Волшебники викингов создали невероятно мощный артефакт... Глаз Одина. Обезумевшие от власти викинги захватили замок Виверн " - так начинается повествование о приключениях горгульи.

Название: Gargoyles
Жанр: Action
Разработчик: Buena Vista Interactive
Платформа: Sega Mega Drive
Количество игроков: 1
Год выхода: 1995 год
Размер рома: 3 мб

Из прошлого в будущее!

Как Вы уже наверно догадались, главный герой игры - горгулья. Горгулья - это ожившая статуя с огромными крыльями и цепкими лапами. Им-то и предстоит нам управлять. По сюжеты игры Вам (главному герою - горгулье) нужно добыть некий "Глаз vОдина" - могущественный артефакт, наделяющий своего обладателя разрушительной силой. По худу игры горгулья посетит разные эпохи и конечно, множество различных мест: от крепости до мегаполиса. Вам даже представится возможность побывать в АДУ! В одном из этапов горгулья побывает в "подземке" и даже с ветерком прокатится на поезде.

Большое впечатление производит логотип "ГОРГУЛЬЯ", на заднем фоне которого пылает огонь. Да и вообще сама игра может привлечь взоры многих геймеров.

Горгулья очень подвижное существо, оно может как летать, так и ходить, и даже карабкаться по стенам (во многих этапах это пригодится делать довольно часто). Также горгулья имеет огромные острые когти, которыми и расправляется со своими врагами. А врагов то у этого творения немало. Тут и лучники, и викинги, и рыцари... Чем дальше Вы проходите игру, тем более совершенные и мощные противники противостоят Вам. В начале игры разнообразные воины, а в городе горгулье противостоят высокотехничные роботы-убийцы.

Геймплей

Способность лазать по стенам даёт своеобразное чувство свободы. Но эта свобода на некоторых стенах ограниченна разнообразными шипами. У горгульи есть ещё одна интересная способность: в стенах и полу с трещинами можно пробить дыру. В основном за ними таятся разнообразные бонусы. Пополняет герой свои жизни артефактами, золотыми кубками и чашами. Если подобрать круглый щит, то он сделает на некоторое время Вас безразличным к ранениям. Вам предстоит провести "ожившую статую" через восемнадцать трудных этапов. Основная особенность игры в том, что горгулья на протяжении всей игры будет действовать в разных эпохах. В каждой эпохе свои воины. Управление в игре не очень сложное. К нему быстро привыкаешь и действуешь практически автоматически.

Графика

В игре использована отличная мультипликационная графика. Хотя для роботов использовались оцифрованные трехмерные модели. В каждом этапе присутствуют замечательный пейзажи, характерные для той или иной эпохи. Так как горгулья действует под покровом ночи, большинство этапов кажутся мрачными. Но эта темнота и передаёт всю атмосферу таинственности. Темнота - это одно, полумрак в некоторых этапах (например, в АДУ) мешает пройти этап.

Музыка

Музыка в каждой эпохе своя. Она ещё больше погружает нас в атмосферу происходящих событий. Большинство треков, как и сама игра, мрачные, присутствует много низких тонов. Радует то, что она не одинаковая. Но и такая музыка быстро надоедает. А со звуковым оформлением здесь всё в порядке: отличные взрывы, крики умирающих людишек, эффекты окружающей обстановки. В общем, музыка и звук выше среднего уровня.

Итак, что можно сказать об игре в общем: хорошо "сшитая" игруха, можно сказать сделана на совесть. Но вот если бы разработчики немного поработали над музыкой, то в игру было бы приятнее и интереснее играть. Короче, кому нравятся таинственные истории и древние герои, тем стоит играть в эту игру. Ну, остальным по своему усмотрению.

геймплей: 8
графика: 7
звук/музыка: 8
сложность: 7

Оригинальный герой; разнообразие уровней.
Нудное звуковое сопровождение.

Вердикт: Стоит вашего внимания.


Великий побег с Марса

Автор статьи: M@k$

Полное название: Escape from mars starring Taz
Жанр: Arcade
Разработчики: Sega.
Платформа: Sega Mega Drive.
Количество игроков: 1 игрок.
Дата выхода: 1994 год.
Размер рома: 2 мб.

Знаменитый крушитель и ломатель

Таз (TAZ) это ещё один герой из мультфильмов LOONEY TUNES компании WARNER BROS. Таз - тасманский дьявол (зверёк, обитающий в Австралии, точнее на острове находящемся рядом с Австралией, под названием Тасмания) по своей натуре животное мелкое, довольно таки безобидное и привлекательное. Но в мультфильме и в игре он представляет из себя животное средних размеров, похожее на собаку также склонное к насилию. Жрёт и крушит всё на своём пути. Может питаться бомбами и пирожными с TNT, после принятия которых у него явно происходит несварение желудка. Также не брезгует нашей привычной едой: фруктами, хлебом, гамбургерами, а также печёной курицей. Ах да, когда ему совсем уж плохо может съесть целую аптечку медикаментов! Характер у него ОТВРАТНЫЙ. Бесится и беспредельничает на каждом шагу: ломает стены, ругается на своём непонятном языке (попробуйте постоять несколько секунд не нажимая кнопок), плюётся камнями (если подберёт соответствующую сумку), поджигает всех огнём (если подберёт газовую горелку). Ещё одна его "полезная" способность: крутиться вокруг своей оси с офигительной скоростью. Он носится как ураган, в прямом смысле этого слова, так что сносит всех и вся. Ну а теперь от краткой характеристики главного героя перейдём непосредственно к описанию самой игры.

Сюжет игры такой: Вас (Таза) поймали злобные марсиане и посадили в свой марсианский зоопарк. Но не тут-то было. Это ведь ТАЗ. Он может превратить в груду пыли бетонную стену. А тут что? Марсианский зоопарк. Да от него не останется ни камня после прибытия Таза. Так и есть: он уничтожит большинство зверей, сломает все стены, да и повеселиться вдоволь. На протяжении игры Вы и ваш герой посетите и дикий запад (Вам в конце этапа придётся сразиться на корриде с разъяренным быком),побываете также в инопланетном лесу и в таинственном замке. Таз может уменьшаться и увеличиваться в размерах в зависимости от того, какой он выпьет эликсир и под какое попадёт напряжение.

В игре большинство врагов крупнее Таза, но есть и мелкие экземпляры. Ну, это понятно, другая планета, радиация, мутация и всякая разная дребедень. А Боссы, как вы уже поняли, тоже не со спичечный коробок. Даже будет в одном этапе главарь-гусеница. Так это вообще МУТАНТИЩЕ! Просто громадная гусеница-переросток какая-то. Короче у разработчиков игры с фантазией, слава богу, всё в порядке, и Вам не придётся скучать от однообразных Боссов.

Графика полностью мультяшная. Может я и повторяю слова одной из статей, но мы и вправду, как будто сидим и смотрим мультик. Такая уж она привлекательная (может не всем она понравиться, но меня зацепила), что ещё можно добавить? В игре очень много ярких красок. Особенно пестрят ими Боссы.

Музыка. А вот с музыкой разработчики намудрили. Какая-то странная музыка, в некоторых этапах её невозможно слушать. Может это так и полагается, типа другой мир, другая планета и другая музыка. Но меня здесь порадовали звуки. Особенно интересно когда Таз ругается (советую заценить всем). Так что за звуковое сопровождение игра получает оценку ниже среднего балла, то есть твёрдую четвёрку.

геймплей: 8
графика: 8
звук/музыка: 4
сложность: 8

:) Мультяшная графика; Таз - полный беспредельщик (это круто!).
:( Плохенькая музыка.

Вывод: Процесс игры доставит много радостных моментов.


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Великий побег с Марса

Автор статьи: M@k$

Полное название: Escape from mars starring Taz
Жанр: Arcade
Разработчики: Sega.
Платформа: Sega Mega Drive.
Количество игроков: 1 игрок.
Дата выхода: 1994 год.
Размер рома: 2 мб.

Знаменитый крушитель и ломатель

Таз (TAZ) это ещё один герой из мультфильмов LOONEY TUNES компании WARNER BROS. Таз - тасманский дьявол (зверёк, обитающий в Австралии, точнее на острове находящемся рядом с Австралией, под названием Тасмания) по своей натуре животное мелкое, довольно таки безобидное и привлекательное. Но в мультфильме и в игре он представляет из себя животное средних размеров, похожее на собаку также склонное к насилию. Жрёт и крушит всё на своём пути. Может питаться бомбами и пирожными с TNT, после принятия которых у него явно происходит несварение желудка. Также не брезгует нашей привычной едой: фруктами, хлебом, гамбургерами, а также печёной курицей. Ах да, когда ему совсем уж плохо может съесть целую аптечку медикаментов! Характер у него ОТВРАТНЫЙ. Бесится и беспредельничает на каждом шагу: ломает стены, ругается на своём непонятном языке (попробуйте постоять несколько секунд не нажимая кнопок), плюётся камнями (если подберёт соответствующую сумку), поджигает всех огнём (если подберёт газовую горелку). Ещё одна его "полезная" способность: крутиться вокруг своей оси с офигительной скоростью. Он носится как ураган, в прямом смысле этого слова, так что сносит всех и вся. Ну а теперь от краткой характеристики главного героя перейдём непосредственно к описанию самой игры.

Сюжет игры такой: Вас (Таза) поймали злобные марсиане и посадили в свой марсианский зоопарк. Но не тут-то было. Это ведь ТАЗ. Он может превратить в груду пыли бетонную стену. А тут что? Марсианский зоопарк. Да от него не останется ни камня после прибытия Таза. Так и есть: он уничтожит большинство зверей, сломает все стены, да и повеселиться вдоволь. На протяжении игры Вы и ваш герой посетите и дикий запад (Вам в конце этапа придётся сразиться на корриде с разъяренным быком),побываете также в инопланетном лесу и в таинственном замке. Таз может уменьшаться и увеличиваться в размерах в зависимости от того, какой он выпьет эликсир и под какое попадёт напряжение.

В игре большинство врагов крупнее Таза, но есть и мелкие экземпляры. Ну, это понятно, другая планета, радиация, мутация и всякая разная дребедень. А Боссы, как вы уже поняли, тоже не со спичечный коробок. Даже будет в одном этапе главарь-гусеница. Так это вообще МУТАНТИЩЕ! Просто громадная гусеница-переросток какая-то. Короче у разработчиков игры с фантазией, слава богу, всё в порядке, и Вам не придётся скучать от однообразных Боссов.

Графика полностью мультяшная. Может я и повторяю слова одной из статей, но мы и вправду, как будто сидим и смотрим мультик. Такая уж она привлекательная (может не всем она понравиться, но меня зацепила), что ещё можно добавить? В игре очень много ярких красок. Особенно пестрят ими Боссы.

Музыка. А вот с музыкой разработчики намудрили. Какая-то странная музыка, в некоторых этапах её невозможно слушать. Может это так и полагается, типа другой мир, другая планета и другая музыка. Но меня здесь порадовали звуки. Особенно интересно когда Таз ругается (советую заценить всем). Так что за звуковое сопровождение игра получает оценку ниже среднего балла, то есть твёрдую четвёрку.

геймплей: 8
графика: 8
звук/музыка: 4
сложность: 8

Мультяшная графика; Таз - полный беспредельщик (это круто!).
Плохенькая музыка.

Вывод: Процесс игры доставит много радостных моментов.


Прежде всего - он просто человек

Автор: kinaman

Эх, было мне когда-то 6 лет... И кем только я не мечтал тогда стать: Черепашкой-ниндзя, Терминатором, Шредером... :) Но в один из самых долгих моих периодов подражания всяким мульт- и кино-героям я мечтал быть сильным и справедливым. А именно - Робокопом! По телевизору фильмы про Робокопа показывали довольно редко, и я собирал всё, что каким-то образом было связанно с Робокопом: наклейки, картинки, игрушки... делал, вернее, пытался сделать себе костюм Робокопа, но чего-то не хватало... не хватало действительно ощутить себя Робокопом. И вот когда один мой знакомый принёс мне картридж на Денди с игрой "Робокоп-2" я был просто несказанно потрясён! Я играл в неё и играл! Играл в картонной маске Робокопа и с пистолетом в руке. Меня за уши было не оторвать! И когда я её, уже спустя какое-то время, прошёл, я понял - это настоящая, великолепная, безумно увлекательная игра! Это - классика жанра, игра, за которой сидели ночами! И не вспомнить и не рассказать о ней - непростительно для настоящего фана Робокопа!

Полное название: Robocop 2
Жанр: Arcade
Разработчик: Data East/Ocean Software
Платформа: NES
Количество игроков: 2
Год выхода: 1990 год
Размер РОМа: 257 Кб

Сюжет игры разворачивается строго по одноимённому фильму режиссёра Ирвина Кершнера. Вы - Робокоп, служите в Департаменте Полиции Детройта. Детройт - очень неспокойный город, который целиком хочет прибрать к рукам и построить на его месте совершенно другой город корпорация OCP. Мало того, его ещё и захлестнула волна преступности и наркотиков! Вам как раз и нужно будет разобраться со всем этим и спасти Детройт от полного банкротства.

В плане графики эта игра очень неплохо смотрится. Особенно меня радует множество разных изображений Робокопа на протяжении всей игры. Графика красочная, никаких ошибок и недоработок не наблюдается, на первых уровнях даже присутствует некое сходство Детройта из фильма и Детройта из игры. Очень забавно сделан сам Робо: маска, броня, руки... но вот только ноги у него здесь немного не доросли :). Прорисовка остальных персонажей тоже радует, особенно, как сделан самый последний босс - огромный Робо-Кейн. Сражение против такой махины - отличная и захватывающая кульминация всей игры! Разумеется, звук в игре тоже подобран неплохо. Каждой области этой игры, будь то улицы Детройта, наркозавод или научный центр, хорошо поставлено музыкальное сопровождение. Что ж, от графики к звуку, от звука перейдём к геймплею.

В управлении Робокопом нет ничего сложного, но нужно немного привыкнуть к его инертному управлению. При сильном разгоне его может немного занести, поэтому, когда вы находитесь на небольших островках, где повсюду ямы - будьте осторожны, нажимайте направление по чуть-чуть. Из арсенала у Робокопа есть пистолет, патроны к которому вы можете поменять, когда возьмёте шар с буквой "W". Таких шаров есть три разновидности:

1. сине-зелёный, синий - пистолет будет стрелять по одной пуле, которая по силе будет равна 3-м обычным;
2. розово-зелёный - пистолет будет стрелять сразу тремя патронами в разных направлениях: одна - вверх, вторая - вперёд, третья - вниз;
3. зелёный - пистолет будет стрелять трёмя патронами: одна - наискось вперёд-вверх, вторая - вперёд, третья - наискось вперёд-вниз.

Также на одном из уровней есть жёлто-синий шар с буквой "I", который даст вам временную неуязвимость.

На каждом уровне вам необходимо собирать колбы с наркотиком "ньюк" - "N", чтобы закончить этап без дополнительных проверок, вроде стрельбы в тире. Если на уровне вы соберёте больше 60% всех колб, то сможете пройти на следующий уровень. В противном случае - вас отправят на дополнительную проверку - стрельба в тире, где вам нужно будет уничтожить 40 целей за 350 секунд, что, в принципе, не особо сложно.

Также на каждом уровне вам необходимо арестовывать (а не убивать) преступников, которые сдаются. Когда они появляются на экране, вверху начинает мигать изображение (лицо) преступника. Чтобы обойтись без стрельбы в тире, вы должны будете арестовать не меньше трёх бандитов.

Самый главный злодей, который противостоит вам в этой игре - нарко-король Кейн, который стоит во главе всех преступников и подпольных заводов по производству наркотиков. Сразиться с ним вам придётся не один раз: в начале - на нарко-заводе, а в самом конце - в виде огромного киборга, который ТРИЖДЫ будет пытаться вас уничтожить. Когда будете драться с ним первый раз на заводе - будьте осторожны, после того, как он перестанет в вас стрелять электрическими разрядами, он начнёт действовать в рукопашную. Вы тоже. Здесь ваши удары должны будут опережать его на доли секунды, иначе вы тоже получите по титановой балде. Когда же вам будет предстоять финальная битва, состоящая из трёх раундов, помните:

1-й раунд - стреляйте ему куда угодно;
2-й раунд - стреляйте ТОЛЬКО по ногам;
3-й раунд - стреляйте куда угодно, КРОМЕ ног!

На многих уровнях в игре есть секретные тайники! В одних вы должны будете собрать как можно больше ньюка, в других - взломать сейф и получить жизнь и миллион очков, а в третьих - собрать своё лицо в игре, напоминающей пятнашки. Расположение тайников:

1-й уровень: River Rouge - тайник под синей металлической колонной, которая держит мост. Как раз в этом месте в люке сидит преступник и стреляет из пистолета. Чтобы попасть в тайник достаточно нажать направление Down.
3-й уровень: наркозавод River Rouge - когда запрыгните на реактивную платформу и пролетите немного вперёд, увидите 4 электрических шара, которые пускают друг другу электроразряд. Между двумя верхними шарами будет вход в тайник. Чтобы попасть туда нужно просто лететь вверх.
4-й уровень: Sludge Plant - тайник под серой металлической колонной, на этом стоит колба с ньюком. Чтобы туда попасть спрыгните стоящих друг на друге бочек на маленькие островки вниз, на которых стоят контейнеры с энергией, оттуда увидите стоящую дальше колонну.
6-й уровень: Nuke HQ - в середине уровня вы увидите маленький мост, на котором стоят контейнер с энергией и колба с ньюком. Дальше будут стоять три бочки, между которыми будет кататься колесо. Тайник расположен перед бочкой под мостом, справа от которой будет кататься колесо. Чтобы туда попасть станьте вплотную к бочке и нажмите направление Down.
8-й уровень: первый этаж Civic Centrum - в середине уровня вы увидите небольшую платформу, где сидит 4-я связанная женщина, которую вы должны освободить. Она сидит прямо перед прессом, справа от которого на стене красуется надпись "Centrum Floor 1". Тайник расположен вверху над прессом. Чтобы туда попасть станьте на пресс, и он вас туда доставит за полсекунды.
9-й уровень: второй этаж Civic Centrum - тайник расположен над вторым прессом, на котором стоит робот ED-209. Сам пресс на уровне по счёту - пятый. Слева от пресса на стене висит табличка с надписью "Centrum Floor 2", а справа - маленькая зелёная платформа, на которой стоит колба с ньюком.
10-й уровень: третий этаж Civic Centrum - в середине уровня вы увидите два элеватора, между которыми зелёная колонна. Слева от элеваторов на стене табличка "Centrum Floor 3". Тайник расположен под левым элеватором. Чтобы туда попасть станьте на элеватор, и он спустит вас в тайник.

Робокоп 2 - очень и очень увлекательная игра! Она понравится всем, кто знает толк в аркадах, особенно, если им нравится фильм "Робокоп-2"! :). Время оставляет плоды каждой из своих эпох, а мы наслаждаемся этими плодами и по сей день. 1990-й год подарил нам эту игру, и вот уже 15 лет она нас радует. "Thanks for your coorporation" нам вновь скажет Мёрфи, и прежде всего - он просто человек...

Геймплей: 7
Графика: 8
Звук/музыка: 7,5
Сложность: 7,5

:) Очень разнообразная игра
:( Иногда подводит геймплей

Вердикт: для фанатов и не только


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Прежде всего - он просто человек

Автор: kinaman

Эх, было мне когда-то 6 лет... И кем только я не мечтал тогда стать: Черепашкой-ниндзя, Терминатором, Шредером... Но в один из самых долгих моих периодов подражания всяким мульт- и кино-героям я мечтал быть сильным и справедливым. А именно - Робокопом! По телевизору фильмы про Робокопа показывали довольно редко, и я собирал всё, что каким-то образом было связанно с Робокопом: наклейки, картинки, игрушки... делал, вернее, пытался сделать себе костюм Робокопа, но чего-то не хватало... не хватало действительно ощутить себя Робокопом. И вот когда один мой знакомый принёс мне картридж на Денди с игрой "Робокоп-2" я был просто несказанно потрясён! Я играл в неё и играл! Играл в картонной маске Робокопа и с пистолетом в руке. Меня за уши было не оторвать! И когда я её, уже спустя какое-то время, прошёл, я понял - это настоящая, великолепная, безумно увлекательная игра! Это - классика жанра, игра, за которой сидели ночами! И не вспомнить и не рассказать о ней - непростительно для настоящего фана Робокопа!

Полное название: Robocop 2
Жанр: Arcade
Разработчик: Data East/Ocean Software
Платформа: NES
Количество игроков: 2
Год выхода: 1990 год
Размер РОМа: 257 Кб

Сюжет игры разворачивается строго по одноимённому фильму режиссёра Ирвина Кершнера. Вы - Робокоп, служите в Департаменте Полиции Детройта. Детройт - очень неспокойный город, который целиком хочет прибрать к рукам и построить на его месте совершенно другой город корпорация OCP. Мало того, его ещё и захлестнула волна преступности и наркотиков! Вам как раз и нужно будет разобраться со всем этим и спасти Детройт от полного банкротства.

В плане графики эта игра очень неплохо смотрится. Особенно меня радует множество разных изображений Робокопа на протяжении всей игры. Графика красочная, никаких ошибок и недоработок не наблюдается, на первых уровнях даже присутствует некое сходство Детройта из фильма и Детройта из игры. Очень забавно сделан сам Робо: маска, броня, руки... но вот только ноги у него здесь немного не доросли [image]. Прорисовка остальных персонажей тоже радует, особенно, как сделан самый последний босс - огромный Робо-Кейн. Сражение против такой махины - отличная и захватывающая кульминация всей игры! Разумеется, звук в игре тоже подобран неплохо. Каждой области этой игры, будь то улицы Детройта, наркозавод или научный центр, хорошо поставлено музыкальное сопровождение. Что ж, от графики к звуку, от звука перейдём к геймплею.

В управлении Робокопом нет ничего сложного, но нужно немного привыкнуть к его инертному управлению. При сильном разгоне его может немного занести, поэтому, когда вы находитесь на небольших островках, где повсюду ямы - будьте осторожны, нажимайте направление по чуть-чуть. Из арсенала у Робокопа есть пистолет, патроны к которому вы можете поменять, когда возьмёте шар с буквой "W". Таких шаров есть три разновидности:

1. сине-зелёный, синий - пистолет будет стрелять по одной пуле, которая по силе будет равна 3-м обычным;
2. розово-зелёный - пистолет будет стрелять сразу тремя патронами в разных направлениях: одна - вверх, вторая - вперёд, третья - вниз;
3. зелёный - пистолет будет стрелять трёмя патронами: одна - наискось вперёд-вверх, вторая - вперёд, третья - наискось вперёд-вниз.

Также на одном из уровней есть жёлто-синий шар с буквой "I", который даст вам временную неуязвимость.

На каждом уровне вам необходимо собирать колбы с наркотиком "ньюк" - "N", чтобы закончить этап без дополнительных проверок, вроде стрельбы в тире. Если на уровне вы соберёте больше 60% всех колб, то сможете пройти на следующий уровень. В противном случае - вас отправят на дополнительную проверку - стрельба в тире, где вам нужно будет уничтожить 40 целей за 350 секунд, что, в принципе, не особо сложно.

Также на каждом уровне вам необходимо арестовывать (а не убивать) преступников, которые сдаются. Когда они появляются на экране, вверху начинает мигать изображение (лицо) преступника. Чтобы обойтись без стрельбы в тире, вы должны будете арестовать не меньше трёх бандитов.

Самый главный злодей, который противостоит вам в этой игре - нарко-король Кейн, который стоит во главе всех преступников и подпольных заводов по производству наркотиков. Сразиться с ним вам придётся не один раз: в начале - на нарко-заводе, а в самом конце - в виде огромного киборга, который ТРИЖДЫ будет пытаться вас уничтожить. Когда будете драться с ним первый раз на заводе - будьте осторожны, после того, как он перестанет в вас стрелять электрическими разрядами, он начнёт действовать в рукопашную. Вы тоже. Здесь ваши удары должны будут опережать его на доли секунды, иначе вы тоже получите по титановой балде. Когда же вам будет предстоять финальная битва, состоящая из трёх раундов, помните:

1-й раунд - стреляйте ему куда угодно;
2-й раунд - стреляйте ТОЛЬКО по ногам;
3-й раунд - стреляйте куда угодно, КРОМЕ ног!

На многих уровнях в игре есть секретные тайники! В одних вы должны будете собрать как можно больше ньюка, в других - взломать сейф и получить жизнь и миллион очков, а в третьих - собрать своё лицо в игре, напоминающей пятнашки. Расположение тайников:

1-й уровень: River Rouge - тайник под синей металлической колонной, которая держит мост. Как раз в этом месте в люке сидит преступник и стреляет из пистолета. Чтобы попасть в тайник достаточно нажать направление Down.
3-й уровень: наркозавод River Rouge - когда запрыгните на реактивную платформу и пролетите немного вперёд, увидите 4 электрических шара, которые пускают друг другу электроразряд. Между двумя верхними шарами будет вход в тайник. Чтобы попасть туда нужно просто лететь вверх.
4-й уровень: Sludge Plant - тайник под серой металлической колонной, на этом стоит колба с ньюком. Чтобы туда попасть спрыгните стоящих друг на друге бочек на маленькие островки вниз, на которых стоят контейнеры с энергией, оттуда увидите стоящую дальше колонну.
6-й уровень: Nuke HQ - в середине уровня вы увидите маленький мост, на котором стоят контейнер с энергией и колба с ньюком. Дальше будут стоять три бочки, между которыми будет кататься колесо. Тайник расположен перед бочкой под мостом, справа от которой будет кататься колесо. Чтобы туда попасть станьте вплотную к бочке и нажмите направление Down.
8-й уровень: первый этаж Civic Centrum - в середине уровня вы увидите небольшую платформу, где сидит 4-я связанная женщина, которую вы должны освободить. Она сидит прямо перед прессом, справа от которого на стене красуется надпись "Centrum Floor 1". Тайник расположен вверху над прессом. Чтобы туда попасть станьте на пресс, и он вас туда доставит за полсекунды.
9-й уровень: второй этаж Civic Centrum - тайник расположен над вторым прессом, на котором стоит робот ED-209. Сам пресс на уровне по счёту - пятый. Слева от пресса на стене висит табличка с надписью "Centrum Floor 2", а справа - маленькая зелёная платформа, на которой стоит колба с ньюком.
10-й уровень: третий этаж Civic Centrum - в середине уровня вы увидите два элеватора, между которыми зелёная колонна. Слева от элеваторов на стене табличка "Centrum Floor 3". Тайник расположен под левым элеватором. Чтобы туда попасть станьте на элеватор, и он спустит вас в тайник.

Робокоп 2 - очень и очень увлекательная игра! Она понравится всем, кто знает толк в аркадах, особенно, если им нравится фильм "Робокоп-2"! . Время оставляет плоды каждой из своих эпох, а мы наслаждаемся этими плодами и по сей день. 1990-й год подарил нам эту игру, и вот уже 15 лет она нас радует. "Thanks for your coorporation" нам вновь скажет Мёрфи, и прежде всего - он просто человек...

Геймплей: 7
Графика: 8
Звук/музыка: 7,5
Сложность: 7,5

Очень разнообразная игра
Иногда подводит геймплей

Вердикт: для фанатов и не только
Использование материалов журнала разрешено только с согласия авторов! © 2005 emu-land team.


Тусклый свет в ночи

Автор: gottaX

В эту игру на настоящей приставке я не играл, а впервые увидел её на смартфоне. Проходил её, надо сказать, тоже на мобилке, но на оценку игры это никак не повлияло, так как графическую и звуковую часть я оценивал на компе. А геймплей он и в Африке геймплей, от платформы не зависит :)

Полное название: Moon Crystal
Разработчик: Hector
Жанр: 2D Arcade
Платформа: NES
Год выхода: 1992
Размер рома: 512 кб

Сюжет закручен вокруг загадочного Лунного Камня (или Лунного Кристалла, кому как угодно). И для аркады закручен даже очень неплохо. Собственно, заставка банальна - в дом вашего отца, учёного, ворвались неизвестные и похитили этот самый Лунный Камень. А также заодно похитили всех остальных жителей деревни, кроме, разумеется, вас. Наверное, их смутил цвет волос героя :)...

Как и подобает настоящему герою в таких случаях, он отправляется всех спасать, а также по дороге вломить кренделей всем плохишам. Спасение заключается в прохождении уровней, в конце каждого из которых вас ожидает босс. Но не думайте, что будет скучно. Скучно как раз не будет, особенно под конец игры, когда вы думаете, что всё окончено, и вдруг сюжет беспощадно кидает вас на новые подвиги.

По ходу прохождения уровней в попадающихся сундуках вы будете находить различные вкусности - меч (вместо короткого кинжала, единственного оружия в игре), крылья (для двойного прыжка), бриллиант (делает вас неуязвимым на некоторое время), пустое сердце (дополнительная ячейка здоровья), простое сердце (заполняет одну ячейку здоровья) и дополнительная жизнь. Сами уровни несложны, другое дело - боссы. Первых трёх боссов (плюс ещё босса из шахт) можно победить обычным "рашем", то есть просто кинуться на них, как на амбразуру и порвать в клочья :). Остальные же боссы (особенно предпоследний во второй инкарнации и последний, самый главный гад) - это настоящее испытание ваших нервов. Я не знаю, как ЭТО можно проходить на настоящей приставке, но мне пришлось в битвах с боссами несколько десятков раз прибегнуть к спасительной комбинации Save/Load (признаюсь и каюсь :)). Но поверьте, эти мучения стоят того, чтобы пройти игру до конца.

Игра очень радует правый глаз и левое веко :). Заставки между этапами сделаны очень красиво, а анимация главного персонажа просто на высоте. Хотя уровни и общая цветовая гамма скорее вызывают уныние, но в целом для NES всё очень даже неплохо. Спецэффекты тоже весьма недурны. А главное, сама игра идёт очень плавно, что тоже немаловажно.

Музыка в игре поражает с первого уровня. К сожалению, на нём хорошее музыкальное сопровождение и заканчивается. Остальная музычка очень простенькая и для игры 1992 года выпуска является убогой. Озвучка есть, но ничего особенного в ней нет.

Do ya speak English?

Игра была издана только в Японии, поэтому оригинальная версия, естественно, японская. Но эта игра уже давно переведена энтузиастами не только на английский, но и на русский язык (группой "ШЕДЕВР", в которой я имею честь состоять :)). Перевод относительно неплохой (хотя есть несколько досадных ляпов), и я советую тем, кто не владеет английским, либо владеет им в недостаточной мере, играть в русскую версию. Всем остальным настоятельно рекомендую пройти английскую версию. Ещё стоит отметить, что это был первый подобный перевод на русский, в котором переведено абсолютно всё, даже титульный экран. Но это так, к слову :).

Геймплей: 6.5
Графика: 7.5
Звук/Музыка: 5
Сложность: 9

:) Закрученный для аркады сюжет; качественная анимация.
:( Невыразительное музыкальное сопровождение; сверхсложные последние боссы.

Вердикт: Хороший платформер, в который стоит поиграть хотя бы ради сюжета.


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Тусклый свет в ночи

Автор: gottaX

В эту игру на настоящей приставке я не играл, а впервые увидел её на смартфоне. Проходил её, надо сказать, тоже на мобилке, но на оценку игры это никак не повлияло, так как графическую и звуковую часть я оценивал на компе. А геймплей он и в Африке геймплей, от платформы не зависит

Полное название: Moon Crystal
Разработчик: Hector
Жанр: 2D Arcade
Платформа: NES
Год выхода: 1992
Размер рома: 512 кб

Сюжет закручен вокруг загадочного Лунного Камня (или Лунного Кристалла, кому как угодно). И для аркады закручен даже очень неплохо. Собственно, заставка банальна - в дом вашего отца, учёного, ворвались неизвестные и похитили этот самый Лунный Камень. А также заодно похитили всех остальных жителей деревни, кроме, разумеется, вас. Наверное, их смутил цвет волос героя [image]...

Как и подобает настоящему герою в таких случаях, он отправляется всех спасать, а также по дороге вломить кренделей всем плохишам. Спасение заключается в прохождении уровней, в конце каждого из которых вас ожидает босс. Но не думайте, что будет скучно. Скучно как раз не будет, особенно под конец игры, когда вы думаете, что всё окончено, и вдруг сюжет беспощадно кидает вас на новые подвиги.

По ходу прохождения уровней в попадающихся сундуках вы будете находить различные вкусности - меч (вместо короткого кинжала, единственного оружия в игре), крылья (для двойного прыжка), бриллиант (делает вас неуязвимым на некоторое время), пустое сердце (дополнительная ячейка здоровья), простое сердце (заполняет одну ячейку здоровья) и дополнительная жизнь. Сами уровни несложны, другое дело - боссы. Первых трёх боссов (плюс ещё босса из шахт) можно победить обычным "рашем", то есть просто кинуться на них, как на амбразуру и порвать в клочья [image]. Остальные же боссы (особенно предпоследний во второй инкарнации и последний, самый главный гад) - это настоящее испытание ваших нервов. Я не знаю, как ЭТО можно проходить на настоящей приставке, но мне пришлось в битвах с боссами несколько десятков раз прибегнуть к спасительной комбинации Save/Load (признаюсь и каюсь [image]). Но поверьте, эти мучения стоят того, чтобы пройти игру до конца.

Игра очень радует правый глаз и левое веко [image]. Заставки между этапами сделаны очень красиво, а анимация главного персонажа просто на высоте. Хотя уровни и общая цветовая гамма скорее вызывают уныние, но в целом для NES всё очень даже неплохо. Спецэффекты тоже весьма недурны. А главное, сама игра идёт очень плавно, что тоже немаловажно.

Музыка в игре поражает с первого уровня. К сожалению, на нём хорошее музыкальное сопровождение и заканчивается. Остальная музычка очень простенькая и для игры 1992 года выпуска является убогой. Озвучка есть, но ничего особенного в ней нет.

Do ya speak English?

Игра была издана только в Японии, поэтому оригинальная версия, естественно, японская. Но эта игра уже давно переведена энтузиастами не только на английский, но и на русский язык (группой "ШЕДЕВР", в которой я имею честь состоять [image]). Перевод относительно неплохой (хотя есть несколько досадных ляпов), и я советую тем, кто не владеет английским, либо владеет им в недостаточной мере, играть в русскую версию. Всем остальным настоятельно рекомендую пройти английскую версию. Ещё стоит отметить, что это был первый подобный перевод на русский, в котором переведено абсолютно всё, даже титульный экран. Но это так, к слову [image].

Геймплей: 6.5
Графика: 7.5
Звук/Музыка: 5
Сложность: 9

Закрученный для аркады сюжет; качественная анимация.
Невыразительное музыкальное сопровождение; сверхсложные последние боссы.

Вердикт: Хороший платформер, в который стоит поиграть хотя бы ради сюжета.


Real extreem! (Tony Hawk`s Pro Skater)

Автор: lob

Предисловие

Первая часть из горячо любимой мной серии игр про скейтера Тони Хоука, вышла в далеком 1999 году. Она была тепло встречена игроками всего мира, причин тому действительно масса, одна из них заключается в том, что игра вышла практически одновременно на всех популярных консолях того времени: на Play Station, Game Boy Color, Nintendo64, DreamCast... и все, Activision посчитали, что такой игре не место на персоналках. "Ну и ладно, все равно игра настолько специфическая, что получить от неё удовольствие могут только те, кто разбирается во всех этих хитроумных названиях! Нам никогда не понять что такое гринды, флип и граб трюки!", - подумали ПиСишники, и шли в десятый раз проходить Half-Life. Сначала действительно сидишь с джойстиком, как прозаик в обществе физиков-теоретиков. Но всего через пару часов становятся понятны простенькие термины, через неделю запоминаешь названия основных трюков, а через год автоматически называешь название любого трюка, выполняемого профессионалом по телевизору. Если этот этап пройден, то дальше пойдут безумные комбо (мой рекорд 27,833,574 в четвертой части, без читов), и хвастовство этими рекордами на форумах посвященным этой серии игр, коих в России уже весьма не мало. Впрочем, я отвлекся, вторая часть вышла годом позже. Появились новые трюки и две новые поддерживаемые платформы: Game Boy Advance и PC. Третья часть появилась спустя небольшой промежуток времени, и представляла собой логическое продолжение первых двух частей: графика покрасивее, уровни новые и несколько новых трюков. Однако третья часть была слишком похожа на своих предшественников, и играть уже становилось не столь интересно. Это с подвигло разработчиков в четвертой части поставить все с ног на голову: таймер... просто убрали, кататься по уровню можно было бесконечно. Впрочем, когда мы у местных аборигенов брали задание в верхней части экрана вновь возникал назойливый счетчик... Четвертая и третья части стали поистине переломными играми в серии. Почему? Сейчас я подробно опишу биографию гражданина Тони Хоука.

Первые шаги: Tony Hawk`s Pro Skater

В самой первой части разработчики решили не нагружать игру большим количеством приемов, поэтому в освоении она самая простая, но это не значит не интересная. Именно в первой части были заложены основы геймплэя, который развивается и по сей день.

Из всех существующих версий первого Тони, только одна с первого взгляда вызывает отторжение, это игра для Game Boy Color. Слабая музыка, убогая графика, даже по меркам данной консоли, абсолютно не понятный геймплэй и управление для инопланетян, сделали свое черное дело - играть в игру просто не возможно. Все остальные версии имеют свои плюсы и минусы. Самой неудачной из трех этих игр я считаю версию для Nintendo64, причин тому не мало. Самая главная, это полное отсутствие отрендереных видео роликов, малое количество и слабое качество музыкальных треков. Всему виной картриджи - носители информации у Nintendo64, на них нельзя было записать ни громоздкий видеоряд, ни гигантское количество музыки. Впрочем, по графическим параметрам, эта игра опередила Sony Play Station, за что ей честь и хвала. PSX на втором месте: ролики и музыка есть, но графика слабовата. На первое место, я считаю надо поставить версию для DreamCast. Ролики присутствуют, музыки много (и что немаловажно, качество у нее отменное), а графика просто великолепная.

Вроде все просто и понятно: катаемся на скейте > выполняем сложные трюки > получаем очки > переходим на следующий уровень. Но не все так просто, в игре присутствует крошка РПГ составляющей, которая проявляет себя в характеристиках скейтеров. Кто-то лучше катается на рампах, кто-то на улицах, кто-то лучше выполняет гринды, кто-то граб трюки. Постепенно, выполняя задания, вам будут выдавать новые скейтборды. Чем лучше скейт, тем лучше скейтер, поэтому с появлением новых досок характеристики скейтеров станут улучшаться. Заданий всего пять видов: набрать минимальное количество очков, разбить несколько каких-либо предметов, собрать пять букв "S-K-A-T-E", найти секретную видеокассету и набрать максимальное количество очков; и эти задачи дают на протяжении всей игры, только уровни меняются. Каждый раз на выполнение заданий отводится время - строго две минуты, правда переигрывать уровни можно хоть по сто раз. Честно говоря, этого явно мало, слишком быстро приедается. Но на самом деле, играбельность первого Тони Хоука была на высоте (да что там была, она и сейчас там :). Причиной тому великолепная архитектура уровней, которая позволяла выполнить самые невероятные, как, казалось бы, комбинации трюков. Конечно, реализмом в игре и не пахнет, ни один скейтер мира не может выполнить и доли тех трюков, что выполняет человек поиграв в Тони Хоука с месяц, зато насколько зрелищна стала игра! Вместо вывернутых конечностей Activision предложила геймерам зрелищность и драйв, которому может позавидовать даже Need for Speed: Underground, и надо сказать не прогадала.

Графика в игре очень и очень хороша. Трехмерные модели скейтеров радуют глаз, а наложенные на них текстуры, хоть сейчас и кажутся мутными, произвели на меня неизгладимое впечатление. Как оказалось потом, на Play Station и Nintendo64, модели скейтеров сделаны хуже, чем на DreamCast, но что уж тут поделать, и N64 и PSX намного слабее DC.

Я вам еще не рассказывал про спец эффекты? Так вот, их мало, преступно мало, но те, что есть вполне прилично смотрятся, например искры из-под скейта, во время гринда. Говорить про графическое исполнение игры на Game Boy Color я не стану, но не потому, что мне лень, а из солидарности к разработчикам игры. Они конечно старались, но консоль изначально не могла показать и долю той графики, что мы видим на PSX.

Вот мы и добрались до музыки, которая звучит в игре. Вопрос, если действие в игре наполнено драйвом, какая должна быть музыка? Правильно, энергичная и желательно быстрая. Поэтому панк рок рулит, хотя есть и рэп, но он не конфузит игрока, так как тоже является довольно энергичным и бодрым. Вот тут то и появляются проблемы, связанные с платформой. На Nintendo64 музыки преступно мало (про качество той что есть, я лучше промолчу :), так как там оставили только наиболее запоминающиеся композиции, а остальные безжалостно вырезали, ведь размер картриджей не позволил всунуть в игру всю музыку, но некоторые музыкальные треки вы все-таки услышите и там. В версиях для DreamCast и Sony Play Station количество музыкальных треков одинаково. Кстати, очень советую вам проделать следующую операцию: скачать из сети прогу PsxMC, и "выдрать" из игры для PSX всю музыку и слушать её вне игры, а музыка там страсть как хороша, для прослушивания ночью, например, что бы не заснуть :).

Геймеры всего мира получили великолепную игру, играбельную до неприличия. Конечно, ведь по окончании режима карьеры за каждого из скейтеров, игрока ждал адреналиновый ролик, состоящий из нарезок выполнения трюков РЕАЛЬНЫХ скейтеров. Чтобы открыть все ролики, приходилось проходить карьеру за каждого из персонажей. Однако, игра так и не стала популярна массово, так как например Half-Life или Tekken 3, о себе давал знать специфический жанр. Но видимо игра все-таки окупила свою разработку, поскольку Activision решила сделать сиквел...

Робкий бег: Tony Hawk`s Pro Skater 2

Начиная со второй части, разработчики взяли за правило всячески дорабатывать игру: улучшать графику, добавлять трюки, увеличивать размер уровней. Начиная со второй части, число поклонников игры стало расти как на дрожжах, именно в этот момент в их число влился и я.

Вторая часть игры также вышла на всех популярных консолях того времени, и ПК не оказался в стороне. Хотя, в списке платформ, поддерживающих игру и не исчез морально устаревший Game Boy Color, ему в пару пришел мощный по тем временам Game Boy Advance. Различия между играми для разных платформ все так же бросаются в глаза. Лучшая версия игры, сделана для консоли DreamCast, поскольку самая лучшая графика была именно там, ну и все остальное присутствовало там в полном размере. Также неплоха версия для Sony Play Station, графика там, правда, похуже, оно и понятно, железо этой консоли тогда уже начинало быстро устаревать. Остальные версии имеют довольно серьезные недостатки: игру для Nintendo64 опять урезали, версия для ПК не запускается под Windows XP, а в ГБА версии разрешение такое, что может отпугнуть даже геймера, помнящего времена старичка по имени ZX Spectrum. Хотя, если играть на реальной консоли, а не на эмуляторе, игра выглядит более чем достойно. Впрочем, если говорить про самый плохой порт второй части, то всех переплюнул Game Boy Color. Сразу бросается в глаза то, что музыка там ужасная, графика ужасная, анимация ужасная, а уровни даже не пытаются выглядеть трехмерными. В общем, версия игры на GBC УЖАСНАЯ во всем.

Игру насытили массой новых трюков, но как это не странно, игру это сделало только проще... точнее, правильно будет сказать удобнее. "Как же так?" - спросите вы, "больше трюков, значит надо запоминать больше комбинаций нажатия кнопок, которых ох как трудно запомнить". Да комбинаций стало больше, все они действительно нужны, только вот радикально новый трюк только один - manual. Зато насколько он эффективен, вы заметите сразу же, потому что он позволяет связывать трюки, не теряя общей комбинации. Теперь стало возможно сделать следующее: делать гринды по лавочкам, набирая тем самым скорость, спрыгнуть на землю сделав мануал, подпрыгнуть на рампе так, чтобы долететь до перила и сделать гринд после того как перила будет позади опять сделать мануал и доехать до бордюра, на котором можно подпрыгнуть. Таким образом, можно набрать весьма нехилое количество очков, да еще и на балкон забраться (данный момент из уровня Philadelphia). И это далеко не последняя комбинация трюков, которую можно выполнить, самое главное все просчитать. Остальные трюки знакомы еще по первой части, только их стало намного больше. Стоит отметить, что в игре появилась денежная система, то есть за выполнение задания нам стали выдавать определенной число вечно зеленых бумажек. Деньги можно потратить на новые доски, изучение трюков и на "stat point", как не трудно догадаться прокачивать теперь следуют скейтера, а не доски. Также денЮжки можно найти непосредственно на уровнях.

Графика мало изменилась по сравнению с первой частью. Движок маленько подлатали, но в целом и общем, картинка осталась на уровне первой части. Другое дело, что это не так уж и плохо, ведь в этой игре главное не графическое исполнение, а драйв и зрелищность... В общем графике смело можно поставить твердую четверочку.

Музыкальный стиль оформления остался без изменений, звучит все так же панк рок, вперемешку с рэпом. В треклисте этой игры значатся такие команды, как Papa Roach, Rage Against The Machine, Millencolin и многие другие. Кстати, стоит заметить, что песни писались не специально для игры, а подбирались из уже готовых композиций. Надо сказать, что подборка удалась, музыка очень точно вливается в атмосферу игры.

Игра так и осталась под ярлыком "для любителей" однако, количество поклонников серии стало медленно, но верно расширяться. И все эти поклонники требовали продолжения... Activision не могла отказать себе в удовольствии срубить еще деньжат на тайтле, поэтому началась разработка Tony Hawk`s Pro Skater 3.

Легкий, но уверенный бег: Tony Hawk`s Pro Skater 3

На первый взгляд в игре ничего не изменилось, но на самом деле именно третья часть стала переломной в судьбе товарища Тони Хоука. Ведь именно во время выхода третьей части и появилась Play Station 2... а потом и XboX на пару с Game Cube`ом подтянулись. Тогда-то и стало понятно, что мощности "старушки" PlayStation игре уже не хватает.

Третья часть самая "мультиплатформерная", она есть на !!!восьми!!! платформах, правда три из них, это так называемые "Next generation console", поэтому и описывать их я не стану, скажу лишь, что графика в них превосходит все остальные версии. Еще одна версия для ПК. Графика там тоже ничего, но вы же понимаете... А вот рассмотрением оставшихся четырех, я сейчас и займусь. Сначала я расскажу о моем третьем ночном кошмаре, называется он THPS 3 for Game Boy Color.Он все так же ужасен как и его предки, только с одним положительным моментом, уровни (в смысле бэкграунды на уровнях) стали узнаваемы, в остальном, он остался прежним. А вот для Game Boy Advance игра получилась очень даже достойная, уровни легко узнаваемы, графика хоть и 2D, но сделана в "псевдо 3D", вроде той что можно увидеть в Sonic 3D Blast. И даже музыка похожа на ту музыку, которая звучит в её старших братьях, например в игре для Nintendo64. Надо сказать, что третья часть Тони Хоука, стала для консоли от Нинтендо одной из последних игр. Еще бы, ведь в продаже появился Game Cube, но несмотря на это старых пороков игра не потеряла, впрочем и новых не нашла... хотя нет, вру, уровни стали меньше, чем на том же ПК или PlayStation 2. Из эмулируемых консолей, лучший вариант третьего Тони оказался на PlayStation, хотя графика слабовата и уровни подрезали, но все остальное на месте.

В плане геймплэя эта игра принесла минимум нововведений; принципиально новых трюков нет; графика стала заметно лучше только на консолях "нового поколения"... Впрочем, одно нововведение все-таки есть, денежную систему из игры убрали. "Ну и что" - скажете вы, "в первой части её тоже не было." Да, денег там не было, но там не было и стат пойнтов, а в третьей части эти стат пойнты и новые скейты надо собирать, как во второй части купюры денег. Больше нововведений нет. Хотя, играть все равно интересно, на протяжении всей игры меня не покидало ощущение того, что игра вторична... Может это из-за года проведенного в обнимку с диском второго Тони и геймпадом от ДримКаста?

Графика особых изменений не потерпела, по крайней мере, на PlayStation и Nintendo 64 все осталось по-прежнему, но не совсем - анимация все-таки стала ощутимо плавнее, но не более. В общем, как говорится: "Старый друг, лучше новых двух".

Музыка не стала ни лучше, ни хуже. Она просто держит планку качества на должном уровне и этим все сказано. Всем любителям панк рока могу посоветовать извлечь музыку из игры и слушать когда "душа просит".

На мой, чисто субъективный взгляд, третья часть худшая из всей серии. Но не потому, что разработчики перемудрили и новинками сделали её слишком сложной, а наоборот, потому что разрабы поленились придумать новых примочек. Игра больше напоминает новые карты с заданиями ко второй части, нежели полноценную новую часть.

"Голубой вагон бежит, качается…": Tony Hawk`s Pro Skater 4

Четвертая часть, последняя выходившая на PSX... Эра 32`ух и 64`ёх битных систем канула в лету. На смену им пришли ультрамощные по тем временам PlayStation 2, Nintendo Game Cube и XboX. Четвертая часть игры про скейтера Тони Хоука очень хорошо это доказала.

Существует ТРИ, ДЕЙСТВИТЕЛЬНО РАЗНЫХ версий Tony Hawk's Pro Skater 4. Самые полные из них доступны владельцам PlayStation 2, Nintendo Game Cube, XboX, ну и конечно же ПК. Там есть семь простых уровней, тренировочный и два секретных. Сами территории уровней огромные (еще бы, мощности этих приставок хватает с лихвой)... Чего не скажешь про PlayStation версию. Во-первых, на ЗЫЧе уровней всего семь, плюс один секретный. Во-вторых, уровни имеют названия сходные с игрой для PC, PlayStation 2 и т.д. Однако, это не мешает им быть разными по архитектуре... Как вы наверное уже поняли, на PlayStation уровни меньше размером, да и детализация по сравнению со старшими братьями никакая. Вот такое непотребство со стороны разработчиков игры, впрочем, их вины в том что консоль безнадежно устарела нет, они и так выжали из старушки все соки... Ну, и последняя - игра для Game Boy Advance так же имеет схожую с PSX версией архитектуру уровней, и задания.

А вот тут появились весьма серьёзные нововведения. Самым важным, по крайней мере лично для меня (да возрадуются все лентяи мира!), стало то, что теперь чтобы посмотреть все финальные видеоролики, не надо проходить одни и те же задания по десять с лишним раз! Надо пройти определенное количество простых миссий, и вам откроются они... дополнительные PRO миссии (думаю PRO, надо позиционировать как Professional). PRO задания делятся на два типа: простые PRO задания и PRO задания одного скейтера, то есть их выполнить может только один скейтер. У каждого скейтера есть свое профессиональное задание, по выполнению которого нам и дадут ролик. И наша вторая новинка называется... "таймер исчез". По уровню теперь можно раскатывать без ограничений в эти жалкие две минуты. Весь перец в том, что можно именно кататься, а не выполнять задания. В отличии от предыдущих игр серии, в четвертой части прежде чем задание выполнять, надо это задание получить (в ГБА версии, на консолях нового поколения и ПК задание получаем у людей, на PlayStation задания обозначены кубиками), как только нам дают задание, вверху экрана мигом появляется таймер. На самом деле такая система ограничения времени позволяет регулировать количество времени на одно задание. То есть, задания бывают разные: какие-то требуют большого количества времени, другие выполняются за двадцать секунд. И система с получением заданий, позволяет учитывать эти особенности. Ну да ладно, перейдем к новым трюкам, коих, простите "туева хуча". В первую очередь я хочу отметить то, что в игре появились трюки, основу которых взяли у старого доброго мануала. То есть, стало возможно разнообразить большие комбинации трюков, например встать на скейт руками, вверх тормашками, а можно и флип сделать, не прерывая мануал. Благодаря этому, стало возможным набирать огромное количество очков, стоя на месте, лишь бы реакция хорошая была, баланс при этих трюках не очень-то устойчив :) Также весьма важным нововведением я считаю spi transfer и rever. Благодаря второму при приземлении прыгая на халф пайпе, можно сохранять комбо. Собственно говоря, это самые важные новинки в четвертой части. "Порцию новенького" разработчики без сомнения вложили в четвертую часть серии.

Про неё даже и говорить не хочется... Все возможное из PlayStation, разработчики выжали еще во времена третьей части. На мой взгляд самой лучшей графикой может похвастаться игра для PlayStation 2, на то он и "некст ген". И напоследок скажу, что на ГБА версии, графика сделала довольно сильный шаг вперед.

Ну что можно сказать про музыку? Да то, что лучший саундтрек на ПК и консолях нового поколения. Самый плохой саундтрек, понятное дело на ГБА. Этому способствовало слабое железо консоли, ну и конечно картриджи в виде носителя информации. На картридж в восемь мегабайт просто невозможно записать нормальный саундтрек. Без лишений не обошлась и PlayStation. Объясняю, на PlayStation девятнадцать песен, а на, например ПК, их целых !ТРИДЦАТЬ ВОСЕМЬ!. Лично мне было особенно обидно за то, что из плэйлиста исключили Anarchy in the UK, в исполнении Sex Pistols. "А что можно сказать про саму музыку?" - спросите вы. Коренной перемены стилей не видать, на скейте мы все так же катаемся под панк рок и рэп. Сильно бросается в глаза появление в игре очень известных команд, таких как Iron Maiden, Sex Pistolos, AC/DC и многих других не менее известных. На мой взгляд саундтрек четвертой части, лучший из всей серии, но это только моё имхо.

Получилась просто фантастическая игра. С огромным количеством нововведений, как и прежде интересным геймплэем и великолепной музыкой. В это однозначно стоит поиграть.

Наше будущее...

На четвертой части серия "Tony Hawk's Pro Skater" умерла...Но умерла, для того чтобы дать жизнь новой линейке игр про скейтбординг, под названием "Tony Hawk Underground". Первая "Подземка" вышла на всех современных консолях, в том числе и на ГБА. Новых трюков там было не много, зато какие были! Главный новый трюк, впрочем трюком это назвать трудно (скорее надо назвать "действие") это то, что наш скейтер теперь умеет... ходить, да, как бы по идиотски это не звучало, но это так. Еще появилась возможность размалевывать стены, для этого у нас есть балончик с краской.

В игре появился режим "Story", который на мой взгляд практически ничем не отличается от "классической карьеры", но разработчики решили по иному. Только не спешите хвататься за голову, классический режим игры никто не отменял, он все так же присутствует в игре, только на вторых ролях. Таким образом получается, что разработчики не поменяли концепцию игры в корне, а просто добавили новый игровой режим. Самое главное отличие "режима истории" от классического режима - присутствие сюжета. Да-да, даже спортивному симулятору можно при желании дать сюжетную линию. Правда, на мой взгляд сюжет получился паршивеньким, о противостоянии двух уличных банд, но народ, что называется, схавал и попросил добавки. Добавка вышла в прошлом году и называлась она, как вы понимаете Tony Hawk Underground 2. Несколько незначительных новых трюков, новая сюжетная линия, которая кстати ничуть не лучше, чем в первой части, и новые уровни, часть которых успешно слизана из Tony Hawk's Pro Skater 1, 2 и 3, вот и все нововведения. Игра не только вышла как прежде - на всех некст ген консолях, но и на персональных компьютерах, а это есть хорошо, ведь не каждый из нас имеет PlayStation 2. Все остальное осталось как в Tony Hawk Underground.

Сейчас готовится к выходу уже третья часть, вероятнее всего в неё разработчики добавят пару новых трюков, новый сюжет, новую музыку и выкинут на прилавки магазинов. Никто не станет изобретать велосипед и добавлять в Tony Hawk Underground 3 что-то принципиально новое, потому как золотая жила была обнаружена еще в 1999 году, когда Activision выпустила Tony Hawk's Pro Skater.

Ну, вот я и закончил рассказывать про игры серии Tony Hawk's Pro Skater, если чего попутал, то прошу уж извинить меня, знать все просто нереально. За бортом моего описания остались секретные скейтеры, не менее секретные уровни, мини игры из четвертой части, да много еще чего... Просто если описывать все, то и всего Game Bit`а не хватит.

В игре скейтбординг подается как простенький вид спорта, который может освоить любой дилетант за два-три дня. Так вот, хочу сказать что это не так, освоить даже самые казалось бы простые трюки ой как трудно, а падения кажущиеся в игре абсолютно безболезненными, на самом деле могут нанести серьезную травму. Зачем я все это говорю? НЕ ПЫТАЙТЕСЬ ПОВТОРИТЬ ЭТО САМОСТОЯТЕЛЬНО!


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Real extreem! (Tony Hawk`s Pro Skater)

Автор: lob

Предисловие

Первая часть из горячо любимой мной серии игр про скейтера Тони Хоука, вышла в далеком 1999 году. Она была тепло встречена игроками всего мира, причин тому действительно масса, одна из них заключается в том, что игра вышла практически одновременно на всех популярных консолях того времени: на Play Station, Game Boy Color, Nintendo64, DreamCast... и все, Activision посчитали, что такой игре не место на персоналках. "Ну и ладно, все равно игра настолько специфическая, что получить от неё удовольствие могут только те, кто разбирается во всех этих хитроумных названиях! Нам никогда не понять что такое гринды, флип и граб трюки!", - подумали ПиСишники, и шли в десятый раз проходить Half-Life. Сначала действительно сидишь с джойстиком, как прозаик в обществе физиков-теоретиков. Но всего через пару часов становятся понятны простенькие термины, через неделю запоминаешь названия основных трюков, а через год автоматически называешь название любого трюка, выполняемого профессионалом по телевизору. Если этот этап пройден, то дальше пойдут безумные комбо (мой рекорд 27,833,574 в четвертой части, без читов), и хвастовство этими рекордами на форумах посвященным этой серии игр, коих в России уже весьма не мало. Впрочем, я отвлекся, вторая часть вышла годом позже. Появились новые трюки и две новые поддерживаемые платформы: Game Boy Advance и PC. Третья часть появилась спустя небольшой промежуток времени, и представляла собой логическое продолжение первых двух частей: графика покрасивее, уровни новые и несколько новых трюков. Однако третья часть была слишком похожа на своих предшественников, и играть уже становилось не столь интересно. Это с подвигло разработчиков в четвертой части поставить все с ног на голову: таймер... просто убрали, кататься по уровню можно было бесконечно. Впрочем, когда мы у местных аборигенов брали задание в верхней части экрана вновь возникал назойливый счетчик... Четвертая и третья части стали поистине переломными играми в серии. Почему? Сейчас я подробно опишу биографию гражданина Тони Хоука.

Первые шаги: Tony Hawk`s Pro Skater

В самой первой части разработчики решили не нагружать игру большим количеством приемов, поэтому в освоении она самая простая, но это не значит не интересная. Именно в первой части были заложены основы геймплэя, который развивается и по сей день.

Из всех существующих версий первого Тони, только одна с первого взгляда вызывает отторжение, это игра для Game Boy Color. Слабая музыка, убогая графика, даже по меркам данной консоли, абсолютно не понятный геймплэй и управление для инопланетян, сделали свое черное дело - играть в игру просто не возможно. Все остальные версии имеют свои плюсы и минусы. Самой неудачной из трех этих игр я считаю версию для Nintendo64, причин тому не мало. Самая главная, это полное отсутствие отрендереных видео роликов, малое количество и слабое качество музыкальных треков. Всему виной картриджи - носители информации у Nintendo64, на них нельзя было записать ни громоздкий видеоряд, ни гигантское количество музыки. Впрочем, по графическим параметрам, эта игра опередила Sony Play Station, за что ей честь и хвала. PSX на втором месте: ролики и музыка есть, но графика слабовата. На первое место, я считаю надо поставить версию для DreamCast. Ролики присутствуют, музыки много (и что немаловажно, качество у нее отменное), а графика просто великолепная.

Вроде все просто и понятно: катаемся на скейте > выполняем сложные трюки > получаем очки > переходим на следующий уровень. Но не все так просто, в игре присутствует крошка РПГ составляющей, которая проявляет себя в характеристиках скейтеров. Кто-то лучше катается на рампах, кто-то на улицах, кто-то лучше выполняет гринды, кто-то граб трюки. Постепенно, выполняя задания, вам будут выдавать новые скейтборды. Чем лучше скейт, тем лучше скейтер, поэтому с появлением новых досок характеристики скейтеров станут улучшаться. Заданий всего пять видов: набрать минимальное количество очков, разбить несколько каких-либо предметов, собрать пять букв "S-K-A-T-E", найти секретную видеокассету и набрать максимальное количество очков; и эти задачи дают на протяжении всей игры, только уровни меняются. Каждый раз на выполнение заданий отводится время - строго две минуты, правда переигрывать уровни можно хоть по сто раз. Честно говоря, этого явно мало, слишком быстро приедается. Но на самом деле, играбельность первого Тони Хоука была на высоте (да что там была, она и сейчас там :). Причиной тому великолепная архитектура уровней, которая позволяла выполнить самые невероятные, как, казалось бы, комбинации трюков. Конечно, реализмом в игре и не пахнет, ни один скейтер мира не может выполнить и доли тех трюков, что выполняет человек поиграв в Тони Хоука с месяц, зато насколько зрелищна стала игра! Вместо вывернутых конечностей Activision предложила геймерам зрелищность и драйв, которому может позавидовать даже Need for Speed: Underground, и надо сказать не прогадала.

Графика в игре очень и очень хороша. Трехмерные модели скейтеров радуют глаз, а наложенные на них текстуры, хоть сейчас и кажутся мутными, произвели на меня неизгладимое впечатление. Как оказалось потом, на Play Station и Nintendo64, модели скейтеров сделаны хуже, чем на DreamCast, но что уж тут поделать, и N64 и PSX намного слабее DC.

Я вам еще не рассказывал про спец эффекты? Так вот, их мало, преступно мало, но те, что есть вполне прилично смотрятся, например искры из-под скейта, во время гринда. Говорить про графическое исполнение игры на Game Boy Color я не стану, но не потому, что мне лень, а из солидарности к разработчикам игры. Они конечно старались, но консоль изначально не могла показать и долю той графики, что мы видим на PSX.

Вот мы и добрались до музыки, которая звучит в игре. Вопрос, если действие в игре наполнено драйвом, какая должна быть музыка? Правильно, энергичная и желательно быстрая. Поэтому панк рок рулит, хотя есть и рэп, но он не конфузит игрока, так как тоже является довольно энергичным и бодрым. Вот тут то и появляются проблемы, связанные с платформой. На Nintendo64 музыки преступно мало (про качество той что есть, я лучше промолчу :), так как там оставили только наиболее запоминающиеся композиции, а остальные безжалостно вырезали, ведь размер картриджей не позволил всунуть в игру всю музыку, но некоторые музыкальные треки вы все-таки услышите и там. В версиях для DreamCast и Sony Play Station количество музыкальных треков одинаково. Кстати, очень советую вам проделать следующую операцию: скачать из сети прогу PsxMC, и "выдрать" из игры для PSX всю музыку и слушать её вне игры, а музыка там страсть как хороша, для прослушивания ночью, например, что бы не заснуть :).

Геймеры всего мира получили великолепную игру, играбельную до неприличия. Конечно, ведь по окончании режима карьеры за каждого из скейтеров, игрока ждал адреналиновый ролик, состоящий из нарезок выполнения трюков РЕАЛЬНЫХ скейтеров. Чтобы открыть все ролики, приходилось проходить карьеру за каждого из персонажей. Однако, игра так и не стала популярна массово, так как например Half-Life или Tekken 3, о себе давал знать специфический жанр. Но видимо игра все-таки окупила свою разработку, поскольку Activision решила сделать сиквел...

Робкий бег: Tony Hawk`s Pro Skater 2

Начиная со второй части, разработчики взяли за правило всячески дорабатывать игру: улучшать графику, добавлять трюки, увеличивать размер уровней. Начиная со второй части, число поклонников игры стало расти как на дрожжах, именно в этот момент в их число влился и я.

Вторая часть игры также вышла на всех популярных консолях того времени, и ПК не оказался в стороне. Хотя, в списке платформ, поддерживающих игру и не исчез морально устаревший Game Boy Color, ему в пару пришел мощный по тем временам Game Boy Advance. Различия между играми для разных платформ все так же бросаются в глаза. Лучшая версия игры, сделана для консоли DreamCast, поскольку самая лучшая графика была именно там, ну и все остальное присутствовало там в полном размере. Также неплоха версия для Sony Play Station, графика там, правда, похуже, оно и понятно, железо этой консоли тогда уже начинало быстро устаревать. Остальные версии имеют довольно серьезные недостатки: игру для Nintendo64 опять урезали, версия для ПК не запускается под Windows XP, а в ГБА версии разрешение такое, что может отпугнуть даже геймера, помнящего времена старичка по имени ZX Spectrum. Хотя, если играть на реальной консоли, а не на эмуляторе, игра выглядит более чем достойно. Впрочем, если говорить про самый плохой порт второй части, то всех переплюнул Game Boy Color. Сразу бросается в глаза то, что музыка там ужасная, графика ужасная, анимация ужасная, а уровни даже не пытаются выглядеть трехмерными. В общем, версия игры на GBC УЖАСНАЯ во всем.

Игру насытили массой новых трюков, но как это не странно, игру это сделало только проще... точнее, правильно будет сказать удобнее. "Как же так?" - спросите вы, "больше трюков, значит надо запоминать больше комбинаций нажатия кнопок, которых ох как трудно запомнить". Да комбинаций стало больше, все они действительно нужны, только вот радикально новый трюк только один - manual. Зато насколько он эффективен, вы заметите сразу же, потому что он позволяет связывать трюки, не теряя общей комбинации. Теперь стало возможно сделать следующее: делать гринды по лавочкам, набирая тем самым скорость, спрыгнуть на землю сделав мануал, подпрыгнуть на рампе так, чтобы долететь до перила и сделать гринд после того как перила будет позади опять сделать мануал и доехать до бордюра, на котором можно подпрыгнуть. Таким образом, можно набрать весьма нехилое количество очков, да еще и на балкон забраться (данный момент из уровня Philadelphia). И это далеко не последняя комбинация трюков, которую можно выполнить, самое главное все просчитать. Остальные трюки знакомы еще по первой части, только их стало намного больше. Стоит отметить, что в игре появилась денежная система, то есть за выполнение задания нам стали выдавать определенной число вечно зеленых бумажек. Деньги можно потратить на новые доски, изучение трюков и на "stat point", как не трудно догадаться прокачивать теперь следуют скейтера, а не доски. Также денЮжки можно найти непосредственно на уровнях.

Графика мало изменилась по сравнению с первой частью. Движок маленько подлатали, но в целом и общем, картинка осталась на уровне первой части. Другое дело, что это не так уж и плохо, ведь в этой игре главное не графическое исполнение, а драйв и зрелищность... В общем графике смело можно поставить твердую четверочку.

Музыкальный стиль оформления остался без изменений, звучит все так же панк рок, вперемешку с рэпом. В треклисте этой игры значатся такие команды, как Papa Roach, Rage Against The Machine, Millencolin и многие другие. Кстати, стоит заметить, что песни писались не специально для игры, а подбирались из уже готовых композиций. Надо сказать, что подборка удалась, музыка очень точно вливается в атмосферу игры.

Игра так и осталась под ярлыком "для любителей" однако, количество поклонников серии стало медленно, но верно расширяться. И все эти поклонники требовали продолжения... Activision не могла отказать себе в удовольствии срубить еще деньжат на тайтле, поэтому началась разработка Tony Hawk`s Pro Skater 3.

Легкий, но уверенный бег: Tony Hawk`s Pro Skater 3

На первый взгляд в игре ничего не изменилось, но на самом деле именно третья часть стала переломной в судьбе товарища Тони Хоука. Ведь именно во время выхода третьей части и появилась Play Station 2... а потом и XboX на пару с Game Cube`ом подтянулись. Тогда-то и стало понятно, что мощности "старушки" PlayStation игре уже не хватает.

Третья часть самая "мультиплатформерная", она есть на !!!восьми!!! платформах, правда три из них, это так называемые "Next generation console", поэтому и описывать их я не стану, скажу лишь, что графика в них превосходит все остальные версии. Еще одна версия для ПК. Графика там тоже ничего, но вы же понимаете... А вот рассмотрением оставшихся четырех, я сейчас и займусь. Сначала я расскажу о моем третьем ночном кошмаре, называется он THPS 3 for Game Boy Color.Он все так же ужасен как и его предки, только с одним положительным моментом, уровни (в смысле бэкграунды на уровнях) стали узнаваемы, в остальном, он остался прежним. А вот для Game Boy Advance игра получилась очень даже достойная, уровни легко узнаваемы, графика хоть и 2D, но сделана в "псевдо 3D", вроде той что можно увидеть в Sonic 3D Blast. И даже музыка похожа на ту музыку, которая звучит в её старших братьях, например в игре для Nintendo64. Надо сказать, что третья часть Тони Хоука, стала для консоли от Нинтендо одной из последних игр. Еще бы, ведь в продаже появился Game Cube, но несмотря на это старых пороков игра не потеряла, впрочем и новых не нашла... хотя нет, вру, уровни стали меньше, чем на том же ПК или PlayStation 2. Из эмулируемых консолей, лучший вариант третьего Тони оказался на PlayStation, хотя графика слабовата и уровни подрезали, но все остальное на месте.

В плане геймплэя эта игра принесла минимум нововведений; принципиально новых трюков нет; графика стала заметно лучше только на консолях "нового поколения"... Впрочем, одно нововведение все-таки есть, денежную систему из игры убрали. "Ну и что" - скажете вы, "в первой части её тоже не было." Да, денег там не было, но там не было и стат пойнтов, а в третьей части эти стат пойнты и новые скейты надо собирать, как во второй части купюры денег. Больше нововведений нет. Хотя, играть все равно интересно, на протяжении всей игры меня не покидало ощущение того, что игра вторична... Может это из-за года проведенного в обнимку с диском второго Тони и геймпадом от ДримКаста?

Графика особых изменений не потерпела, по крайней мере, на PlayStation и Nintendo 64 все осталось по-прежнему, но не совсем - анимация все-таки стала ощутимо плавнее, но не более. В общем, как говорится: "Старый друг, лучше новых двух".

Музыка не стала ни лучше, ни хуже. Она просто держит планку качества на должном уровне и этим все сказано. Всем любителям панк рока могу посоветовать извлечь музыку из игры и слушать когда "душа просит".

На мой, чисто субъективный взгляд, третья часть худшая из всей серии. Но не потому, что разработчики перемудрили и новинками сделали её слишком сложной, а наоборот, потому что разрабы поленились придумать новых примочек. Игра больше напоминает новые карты с заданиями ко второй части, нежели полноценную новую часть.

"Голубой вагон бежит, качается…": Tony Hawk`s Pro Skater 4

Четвертая часть, последняя выходившая на PSX... Эра 32`ух и 64`ёх битных систем канула в лету. На смену им пришли ультрамощные по тем временам PlayStation 2, Nintendo Game Cube и XboX. Четвертая часть игры про скейтера Тони Хоука очень хорошо это доказала.

Существует ТРИ, ДЕЙСТВИТЕЛЬНО РАЗНЫХ версий Tony Hawk's Pro Skater 4. Самые полные из них доступны владельцам PlayStation 2, Nintendo Game Cube, XboX, ну и конечно же ПК. Там есть семь простых уровней, тренировочный и два секретных. Сами территории уровней огромные (еще бы, мощности этих приставок хватает с лихвой)... Чего не скажешь про PlayStation версию. Во-первых, на ЗЫЧе уровней всего семь, плюс один секретный. Во-вторых, уровни имеют названия сходные с игрой для PC, PlayStation 2 и т.д. Однако, это не мешает им быть разными по архитектуре... Как вы наверное уже поняли, на PlayStation уровни меньше размером, да и детализация по сравнению со старшими братьями никакая. Вот такое непотребство со стороны разработчиков игры, впрочем, их вины в том что консоль безнадежно устарела нет, они и так выжали из старушки все соки... Ну, и последняя - игра для Game Boy Advance так же имеет схожую с PSX версией архитектуру уровней, и задания.

А вот тут появились весьма серьёзные нововведения. Самым важным, по крайней мере лично для меня (да возрадуются все лентяи мира!), стало то, что теперь чтобы посмотреть все финальные видеоролики, не надо проходить одни и те же задания по десять с лишним раз! Надо пройти определенное количество простых миссий, и вам откроются они... дополнительные PRO миссии (думаю PRO, надо позиционировать как Professional). PRO задания делятся на два типа: простые PRO задания и PRO задания одного скейтера, то есть их выполнить может только один скейтер. У каждого скейтера есть свое профессиональное задание, по выполнению которого нам и дадут ролик. И наша вторая новинка называется... "таймер исчез". По уровню теперь можно раскатывать без ограничений в эти жалкие две минуты. Весь перец в том, что можно именно кататься, а не выполнять задания. В отличии от предыдущих игр серии, в четвертой части прежде чем задание выполнять, надо это задание получить (в ГБА версии, на консолях нового поколения и ПК задание получаем у людей, на PlayStation задания обозначены кубиками), как только нам дают задание, вверху экрана мигом появляется таймер. На самом деле такая система ограничения времени позволяет регулировать количество времени на одно задание. То есть, задания бывают разные: какие-то требуют большого количества времени, другие выполняются за двадцать секунд. И система с получением заданий, позволяет учитывать эти особенности. Ну да ладно, перейдем к новым трюкам, коих, простите "туева хуча". В первую очередь я хочу отметить то, что в игре появились трюки, основу которых взяли у старого доброго мануала. То есть, стало возможно разнообразить большие комбинации трюков, например встать на скейт руками, вверх тормашками, а можно и флип сделать, не прерывая мануал. Благодаря этому, стало возможным набирать огромное количество очков, стоя на месте, лишь бы реакция хорошая была, баланс при этих трюках не очень-то устойчив :) Также весьма важным нововведением я считаю spi transfer и rever. Благодаря второму при приземлении прыгая на халф пайпе, можно сохранять комбо. Собственно говоря, это самые важные новинки в четвертой части. "Порцию новенького" разработчики без сомнения вложили в четвертую часть серии.

Про неё даже и говорить не хочется... Все возможное из PlayStation, разработчики выжали еще во времена третьей части. На мой взгляд самой лучшей графикой может похвастаться игра для PlayStation 2, на то он и "некст ген". И напоследок скажу, что на ГБА версии, графика сделала довольно сильный шаг вперед.

Ну что можно сказать про музыку? Да то, что лучший саундтрек на ПК и консолях нового поколения. Самый плохой саундтрек, понятное дело на ГБА. Этому способствовало слабое железо консоли, ну и конечно картриджи в виде носителя информации. На картридж в восемь мегабайт просто невозможно записать нормальный саундтрек. Без лишений не обошлась и PlayStation. Объясняю, на PlayStation девятнадцать песен, а на, например ПК, их целых !ТРИДЦАТЬ ВОСЕМЬ!. Лично мне было особенно обидно за то, что из плэйлиста исключили Anarchy in the UK, в исполнении Sex Pistols. "А что можно сказать про саму музыку?" - спросите вы. Коренной перемены стилей не видать, на скейте мы все так же катаемся под панк рок и рэп. Сильно бросается в глаза появление в игре очень известных команд, таких как Iron Maiden, Sex Pistolos, AC/DC и многих других не менее известных. На мой взгляд саундтрек четвертой части, лучший из всей серии, но это только моё имхо.

Получилась просто фантастическая игра. С огромным количеством нововведений, как и прежде интересным геймплэем и великолепной музыкой. В это однозначно стоит поиграть.

Наше будущее...

На четвертой части серия "Tony Hawk's Pro Skater" умерла...Но умерла, для того чтобы дать жизнь новой линейке игр про скейтбординг, под названием "Tony Hawk Underground". Первая "Подземка" вышла на всех современных консолях, в том числе и на ГБА. Новых трюков там было не много, зато какие были! Главный новый трюк, впрочем трюком это назвать трудно (скорее надо назвать "действие") это то, что наш скейтер теперь умеет... ходить, да, как бы по идиотски это не звучало, но это так. Еще появилась возможность размалевывать стены, для этого у нас есть балончик с краской.

В игре появился режим "Story", который на мой взгляд практически ничем не отличается от "классической карьеры", но разработчики решили по иному. Только не спешите хвататься за голову, классический режим игры никто не отменял, он все так же присутствует в игре, только на вторых ролях. Таким образом получается, что разработчики не поменяли концепцию игры в корне, а просто добавили новый игровой режим. Самое главное отличие "режима истории" от классического режима - присутствие сюжета. Да-да, даже спортивному симулятору можно при желании дать сюжетную линию. Правда, на мой взгляд сюжет получился паршивеньким, о противостоянии двух уличных банд, но народ, что называется, схавал и попросил добавки. Добавка вышла в прошлом году и называлась она, как вы понимаете Tony Hawk Underground 2. Несколько незначительных новых трюков, новая сюжетная линия, которая кстати ничуть не лучше, чем в первой части, и новые уровни, часть которых успешно слизана из Tony Hawk's Pro Skater 1, 2 и 3, вот и все нововведения. Игра не только вышла как прежде - на всех некст ген консолях, но и на персональных компьютерах, а это есть хорошо, ведь не каждый из нас имеет PlayStation 2. Все остальное осталось как в Tony Hawk Underground.

Сейчас готовится к выходу уже третья часть, вероятнее всего в неё разработчики добавят пару новых трюков, новый сюжет, новую музыку и выкинут на прилавки магазинов. Никто не станет изобретать велосипед и добавлять в Tony Hawk Underground 3 что-то принципиально новое, потому как золотая жила была обнаружена еще в 1999 году, когда Activision выпустила Tony Hawk's Pro Skater.

Ну, вот я и закончил рассказывать про игры серии Tony Hawk's Pro Skater, если чего попутал, то прошу уж извинить меня, знать все просто нереально. За бортом моего описания остались секретные скейтеры, не менее секретные уровни, мини игры из четвертой части, да много еще чего... Просто если описывать все, то и всего Game Bit`а не хватит.

В игре скейтбординг подается как простенький вид спорта, который может освоить любой дилетант за два-три дня. Так вот, хочу сказать что это не так, освоить даже самые казалось бы простые трюки ой как трудно, а падения кажущиеся в игре абсолютно безболезненными, на самом деле могут нанести серьезную травму. Зачем я все это говорю? НЕ ПЫТАЙТЕСЬ ПОВТОРИТЬ ЭТО САМОСТОЯТЕЛЬНО!


Shining'и и как они есть. Эпизод II - Another Story

Автор: Nick Shining

Итак, продолжим. В этом обзоре будут рассмотрены так называемые Gaiden'ы, или если перевести с японского Another Stories - другие истории.

Игры по геймплею ничем не отличаются от своих сеговских собратьев, т.е. перед нами старая добрая Shining Force. Три из этих игр вышли на портативной Sega Game Gear и по графическому и музыкальному оформлению значительно уступают первой части серии. Одна из них это ремейк первых двух частей с Game Gear'а и вышел он на Sega CD и по графике больше тянет на вторую часть, хотя враги и некоторые герои идентичны первой. Обидно конечно, но и та, и другая приставка в нашей стране популярностью не пользовалась. У игрушек один небольшой минус они проходят по принципу битва-сюжет-битва-сюжет, ну, а в перерывах можно (и нужно) закупаться новым оружием в городах и, если необходимо, оплачивать услуги священника, которым в этих играх является наш советник. Причем все города представляют собой деревушку из Shining in the Darkness, т.е. мы выбираем всего три места: магазин, церковь-штаб и выход из города. По карте мира, к сожалению, нам тоже ходить не придется, ну, а в боях на ней поучаствуем. Также могу добавить, что некоторые имена персонажей идентичны именам героев второй части игры, для некоторых фанатов может показаться странным, почему человеко-птицу зовут Claude, а рыцаря - Randolf. Говорю веский аргумент: игры-то вышли раньше второй части, следовательно имена перешли во вторую часть из первых двух Game Gear'овских версий игры. Глав в каждой из этих игр всего четыре. Итак, по порядку...

… Shining Force Gaiden

Эта игра существует только на японском языке и патча с английским переводом в природе пока не существует, но это конечно не значит, что в нее не нужно играть. В принципе сюжет вы узнаете, поиграв в Shining Force CD. Минус Game Gear'овских игр это отсутствие иконок предметов, то есть они представлены как в играх серии Phantasy Star т.е. одно название баз картинки. Следовательно, в японской версии поначалу будет сложно разобраться с предметами, покупкой их в магазине (благо, что если покупаешь оружие - видно кому его можно экипировать, кому нельзя - поворачиваются спиной).

Итак, приступим к сюжету. Игра начинается в уже знакомой нам по первой части Guardian'е, которой правит уже повзрослевшая, но не утратившая привлекательности королева Anri, ее ближайшими помощниками являются рыцарь Ken, воин Luke, которого разработчики окрестили Lug (так как один Люк уже есть во второй части гайдена) и целитель Lowe. Внезапно появляется стражник и сообщает о прибытии делегации из Cypress'а - отдаленного королевства. Лоу протестует и говорит, что это в этом королевстве живут одни варвары и просит стражника передать им, что мол, пусть подождут за воротами. Разъяренный посол, больше смахивающий на демона с помощью магии убивает беднягу стражника и еще двух солдат, и врывается в зал с двумя помощниками: человеком-барсом и красноволосой демоницей с противной улыбкой и топором за плечами. Кен пытается помешать злодеям, но королева Анри решает обойтись без очередного кровопролития, и предлагает выслушать делегацию. Демон, представившийся как Волдол - лорд из Сайпреса передает послание короля Эдмонда в виде небольшого сундучка. Королева Анри открывает коробочку, и ее окутывает серое облако, и та падает на пол, теряя сознание. Волдол с приспешниками исчезает, предварительно сказав, что королева очнется, только если будет убит король Эдмонд. Королевство Гардиана (Хранительница) посылает своих лучших воинов во главе с Люком (далее - Люж) на войну с Сайпресом. От них нет вестей уже месяц и Кен с Лоу здорово беспокоятся, также как и сын Люжа Ruce с небольшой делегацией родственников - героев первой части Сияющей Силы, возглавляемой таинственным человеком по имени Nick, недавно появившимся в рядах армии Гардианы, они просят отправить их в отряд разузнать, что случилось с армией на острове Сайпрес. Кен соглашается и насильно заставляет им взять с собой Лоу в качестве советника. Первая битва игры проходит на корабле, где все ваши персонажи экипированы по максимуму (крутое оружие и защитное кольцо на каждом из них). Но придется прыгать с уже поврежденного корабля и расставаться со всем этим добром. Следующая битва будет очень специфичной, придется сначала покопаться в обломках корабля и взять как оружие несколько досок, ну, а потом уже идти сражаться с врагами, дальше описывать битвы не имеет смысла, сами по ходу игры увидите. Скажу только, что вам придется, продвигаясь по враждебной территории собирать остатки славной армии Гардианы и набирать в команду разных представителей обозленных на Волдола (например, одна девушка целитель по имени Mayfair присоединится совсем слепой). Ближе к концу игры вы узнаете, что ваш главный герой Ник является наследником Сайпреса. Он покинул свое королевство, чтобы привести сюда армию Гардианы, разгромить Волдола и "любимого" дядюшку Эдмонда, а также того человека-барса, который когда-то был его лучшим другом. В игре меньше битв, чем в первой и второй частях, меньше и игровых персонажей, есть два секретных, и их нужно найти на поле боя (один из них это знакомый нам по первой части медуз - Domingo, другой тоже медуз, но только Amigo (медузы-испанцы)). В конце игры, когда вы уничтожите личинку злобного демона и Волдола, превратившегося в огромного Краба (которого сначала нужно ударить с помощью Sword of Hayja, чтобы сбить его щит) принц Ник упадет, но не от усталости, а от того, что рука, в которой он держал меч, была укушена крабом и сейчас обратилась в камень. Зловещий голос говорит, что это было только началом большой битвы и что рука принца, исцелится, только когда Ник встретится с ним, но в другой раз, так что продолжение следует...

Shining Force Gaiden II (Sword of Hayja)

Эта игра слава богу есть на английском языке, по графике не отличается от первой части, но сюжетная линия и оригинальность некоторых битв ставит ее на место выше предшественника.

Приступим сначала к сюжету. Нам сообщат, что армии Сайпреса и Гардианы объединили свои армии для борьбы с мистическим королевством Йом. Игра начинается с приношения в жертву короля Эмилда. Жертвы необходимы только королевской крови, иначе великий демон Йом не возродится. После переговоров с генералами дьявольской армии и отдачи им приказов (один из которых звучит как кража из замка Сайпреса легендарного меча - Sword of Hayja) принц Йома Варденер спрашивает у таинственного рыцаря в маске: "правда, что твой младший брат был убит войсками союзников". Рыцарь отвечает, что это правда, и он смирился со своей судьбой. После разговора игра переносится в замок Сайпреса, где армия принца Ника, в которую входят трое игроков из первой части и еще одна новая целительница, отправляется в поход. Принц просит уже прозревшую с прошлой части Mayfair позаботится об охране замка и армия спешно удаляется. Волшебница Natasha (ну хоть одно русское имя) и кентавриха Dawn находят у скал раненого юношу, и на носилках вносят его в замок. Проходит несколько дней, идет дозор замка. Господи, и каким остолопам принц Ник доверил охранять замок и меч Хайджи, да им только дай в картишки во время дежурства поиграть. Лишь Natasha, Dawn и тот юноша с экзотическим именем Deanna честно выполняют свой долг. Неудивительно, что замок подвергается нападению, а пока защитники сражались, меч Хайджи был похищен кентавром-лучником. А Mayfair'у и нашим воинам, конечно же, придется оставить замок и преследовать вора. Дальше будет интересней, рассказывать вам все не имеет смысла. Расскажу только в общих деталях. Вам придется преследовать беглеца и вернуть меч, но после этого вы узнаете, что принц Ник попал в плен и может быть принесен в жертву, так что нужно будет его спасать, по пути собирая остатки армии Сайпреса. Так же в рядах врага завелся неизвестный предатель (кто, узнаете в конце игры) и он будет вам периодически помогать. Одним интересным моментом будет разделение вашей команды на две части. Одни битвы вы будете играть за одну часть команды, другие битвы за другую. В игре тоже есть два секретных персонажа. Поклонники первой части ликуйте это тоже самурай и ниндзя (правда не Musashi и Hanzou). В игре вам предстоят битвы с кучей серьезных противников, ну а в конце демон Йома все-таки возродится и принцу Нику придется разок рубануть его мечом Хайджи, чтобы сбить его щит. Ну а найденый в пятой битве билетик позволит посмотреть веселый.

Загадка таинственнго скриншота

Сейчас забудьте все то, что только что было написано и перенеситесь со мной на шесть лет назад. Представьте, вы видите двоих ребят (один из них я) бредущих в другой конец города на базар за ролевыми играми. Один из них (это я) несет в кармане только что купленную у одного знакомого за сорок рублей игрушку Weapon Lord. Дрожащим голосом, зайдя на базар, он спрашивает "А у вас есть Shining Force?", ответ последовал "да, вторая часть". Дрожащей рукой он протягивает Weapon Lord, доплачивая 20 рублей, спрашивает "обменяете?". Ответ был положительным.

Это было начало, это было первое знакомство с ролевыми играми. Shining Force 2 был японский, да и слота для батарейки на плате не было. Листик, или правильней говорить Cover был своеобразным, там были нарисованы персонажи, которых во второй части не было и скриншоты с виду Shining Force, да только графика похуже (думал это первая часть). Через некоторое время у меня появилась английская версия игры, а еще через полтора года появилась первая часть. Но, к сожалению (а вернее к счастью, графика то в первой части лучше) скриншоты к ней никакого отношения не имели. Прошло несколько лет и от великой коллекции моих сеговских РПГшек осталось не так уж много. Мне купили компьютер, потом я узнал про эмуляцию, покупал другу и-нет карточки, что бы он качал мне ромы. Потом я выпросил у одного из друзей модем. В яндексе набрал "Shining Force", среди выданных мне ссылок попался сайт www.shiningforcecentral.com. Кликнув на ссылку, я обомлел, да сколько же их проклятых! Кликав на каждую, я узнал о существовании еще как минимум 10-ти игрушек этой серии. Riddle was solved: скриншоты принадлежат...

Shining Force Gaiden III (Final Conflict)

Эта игра, как и первый гайден существует только в японском оригинале. Патч существует, но он переводит только имена, магию, врагов, оружия, короче все кроме диалогов. Но не волнуйтесь, скрипты диалогов существуют (на англицком, естественно) и они лежат тут: www.shiningforcecentral.com/scripts_view.php?g=7&ch=all&se=all&f=2

Игра по сюжету к своим Game Gear'овским собратьям не относится. События там происходят после падения Темного Дракона. Макс и Адам не погибли в пучине вод, они вместе перенеслись на континент Parmecia, как мы знаем континент, куда волею судьбы занесло героев второй части. Колдунья Мишаэла тоже выжила собравши нехилую армию и мечтает воскресить своего хозяина, как оказывается, мужа - Дарксола.

На острове Гранс существует Древняя Башня, где томится демон Зеон. Эта башня - ключ к возрождению Дарксола, а может быть и Темного Дракона, ведь, как известно, Дарксол отдал ему свою силу, следовательно, они сейчас - единое целое. Игра начинается в храме Тароса, где происходит битва между Максом, Адамом, гномом Ridion'ом и тремя генералами из армии Мишаэлы, и самой Мишаэлой. Адам ранен, дьяволы убегают, Макс с Ридионом отправляются в погоню, ну, а Адама уносят в безопасное место трое его молодых учеников. Безопасное место это портовый городок Хассан, где уже через некоторое время Адам решает найти Макса и берет с собой пять своих учеников. Да, кстати, первая битва произойдет баз главного персонажа. Дальше сюжет рассказывать не стану. Скажу только, что вам придется посетить уже знакомые вам места по второй части игры, встретится с Кракеном, полетать на корабле Назка, получить советы бога Вулкана и богини Митулы, найти двух секретных персонажей (опять-таки ниндзя и самурай), и сразится с самим Максом, который, как когда-то и его брат Кейн, находится под действием маски дьявола. Сюрпризы будут поджидать вас на каждом шагу: помните сэра Гауэля - старичка убитого в начале второй части игры? Так это ваш первый маг в этой игре, немного смахивающий на Гарри Поттера. Помните демона Odd Eye из второй части? Так вот, вам удастся взять его к себе в команду в самом конце игры. Главный герой Ian, как окажется, является сыном Кейна (когда только тот успел), и возможно Ian является отцом Bowie - героя второй части. Мы узнаем, почему меч Chaos Breaker стал во второй части называться Force Sword, и кто является отцом правителя королевства Грансеал, которое, кстати, будет основано в конце этой игры. Ну, а у Мишаэлы и Дарксола, как, оказывается, родился ребенок Mephisto, который через много лет сам станет Дарксолом из Shining in the Darkness (для тех, кто не понял - в японской версии имя Melvyl'а звучит как Mephisto). Кстати музыка в этой игре - это музыка из второй части игры, правда, конечно похуже, но играть можно, в отличие от прошлых гайденов, где по настоящему хороших композицей встречалось слишком мало. Короче эта игра - истиный подарок для любителей распутывания сюжетных линий, да и просто любителей Shining Force.

Shining Force CD (Another Story of Shining Force)

Эта игра - ремейк к первым двум частям Гайдена, она в точности повторяет их по сюжету, графика на уровне второй части, музыка - это вам не шутки - это MP3 (Вообще-то CD Audio в оригинале, это то что мы скачиваем с сети пожато в mp3 - прим. RBM-13s), правда хороших композиций раз, два и обчелся. В игре есть даже небольшая озвучка персонажей и прорисованы все предметы.

Помимо уже известных нам сценариев тут присутствует еще две небольших бонус части. Есть в игре одна интересная фишка - использование сиквэла. Объясню поподробней: вы проходите первую часть и записываетесь, например, перед финальным ударом Волдолу, или Йому. После титров выбираете "новая игра", и выбираете вторую или третью книгу, и рассказчица спросит вас "Это сиквел?", отвечайте "Да" и выбирайте сэйв из прошлой главы и те персонажи, которые участвовали в первой (второй) части будут участвовать во второй части (например, тот же принц Ник) будет с теми характеристиками, с которыми он закончил прошлую часть.

После прохождения двух книг вам станет доступна третья книга, состоящая из одной главы в которой всего шесть битв. Сюжет таков: прямо перед коронацией принца Ника королеву Анри похицает какая-то вредная старуха по имени Dava, и велит принцу следовать за ним в ее особняк. Вы вольны составлять команду почти из всех персонажей двух частей, так что выбор у вас огромен. Битвы в игре очень оригинальны, чего стоит сражение на кладбище, где каждый ход из могил лезут свежие трупы, или сражение с двойниками вашей команды с той же самой характеристикой, а сражение с оравой пьяных гномов, большинство из которых является просто декорацией (я вот так клацал по одному такому гному и не понимал, почему же его нельзя атаковать). Могу сказать, что у этой главы очень оригинальный конец.

Бонус-книга станет доступна вам в том случае, если вы прошли все три книги (не обязательно как сиквел) и во время пятой итвы второй книги в колодце нашли билетик в музей. Этот музей представляет собой статуи всех боссов этой игры, которые внезапно оживают и Нику с основными сюжетными персонажами придется драться с ними. Это очень тяжелое испытание даже для самых крутых игроков Shining Force, сражение раза в три сложней, чем во второй части Shining Force на сеге со всеми боссами. Благо, разработчики снабдили наших колдуний и целителей Mystery Staff'ами, которые восстанавливают по две единицы магии за каждый ход. Наградой за победу вам будут веселые титры.

В общем, все вышеописанные игрушки будут очень интересны истинным любителям Shining Force серии. Вообще это не единственные представители этой серии, помимо 4-х игр описанных в прошлом номере существуют еще три части: Shining Force III (только первая часть на английском) на Sega Saturn, плюс Bonus CD (тоже на японском) к ним. Есть еще две части Shining Soul на GBA, игры больше напоминающие Дьябло, действие которых происходит в мире Shining. На Play Station 2 вышли такие игры как: Shining Force Neo и Shining Tears. Есть еще Shining Road и Shining Chronicles - это игрушки скоро выйдут в Японии, но поиграть в них можно будет на сотовом телефоне, по-моему, той модели, на которую вышел Final Fantasy 7 - Before Crisis. В общем, истории мира Shining пишутся, ну а поучаствовать в этих историях мне, да и наверное большинству из вас не скоро удастся.


От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Shining'и и как они есть. Эпизод II - Another Story

Автор: Nick Shining

Итак, продолжим. В этом обзоре будут рассмотрены так называемые Gaiden'ы, или если перевести с японского Another Stories - другие истории.

Игры по геймплею ничем не отличаются от своих сеговских собратьев, т.е. перед нами старая добрая Shining Force. Три из этих игр вышли на портативной Sega Game Gear и по графическому и музыкальному оформлению значительно уступают первой части серии. Одна из них это ремейк первых двух частей с Game Gear'а и вышел он на Sega CD и по графике больше тянет на вторую часть, хотя враги и некоторые герои идентичны первой. Обидно конечно, но и та, и другая приставка в нашей стране популярностью не пользовалась. У игрушек один небольшой минус они проходят по принципу битва-сюжет-битва-сюжет, ну, а в перерывах можно (и нужно) закупаться новым оружием в городах и, если необходимо, оплачивать услуги священника, которым в этих играх является наш советник. Причем все города представляют собой деревушку из Shining in the Darkness, т.е. мы выбираем всего три места: магазин, церковь-штаб и выход из города. По карте мира, к сожалению, нам тоже ходить не придется, ну, а в боях на ней поучаствуем. Также могу добавить, что некоторые имена персонажей идентичны именам героев второй части игры, для некоторых фанатов может показаться странным, почему человеко-птицу зовут Claude, а рыцаря - Randolf. Говорю веский аргумент: игры-то вышли раньше второй части, следовательно имена перешли во вторую часть из первых двух Game Gear'овских версий игры. Глав в каждой из этих игр всего четыре. Итак, по порядку...

… Shining Force Gaiden

Эта игра существует только на японском языке и патча с английским переводом в природе пока не существует, но это конечно не значит, что в нее не нужно играть. В принципе сюжет вы узнаете, поиграв в Shining Force CD. Минус Game Gear'овских игр это отсутствие иконок предметов, то есть они представлены как в играх серии Phantasy Star т.е. одно название баз картинки. Следовательно, в японской версии поначалу будет сложно разобраться с предметами, покупкой их в магазине (благо, что если покупаешь оружие - видно кому его можно экипировать, кому нельзя - поворачиваются спиной).

Итак, приступим к сюжету. Игра начинается в уже знакомой нам по первой части Guardian'е, которой правит уже повзрослевшая, но не утратившая привлекательности королева Anri, ее ближайшими помощниками являются рыцарь Ken, воин Luke, которого разработчики окрестили Lug (так как один Люк уже есть во второй части гайдена) и целитель Lowe. Внезапно появляется стражник и сообщает о прибытии делегации из Cypress'а - отдаленного королевства. Лоу протестует и говорит, что это в этом королевстве живут одни варвары и просит стражника передать им, что мол, пусть подождут за воротами. Разъяренный посол, больше смахивающий на демона с помощью магии убивает беднягу стражника и еще двух солдат, и врывается в зал с двумя помощниками: человеком-барсом и красноволосой демоницей с противной улыбкой и топором за плечами. Кен пытается помешать злодеям, но королева Анри решает обойтись без очередного кровопролития, и предлагает выслушать делегацию. Демон, представившийся как Волдол - лорд из Сайпреса передает послание короля Эдмонда в виде небольшого сундучка. Королева Анри открывает коробочку, и ее окутывает серое облако, и та падает на пол, теряя сознание. Волдол с приспешниками исчезает, предварительно сказав, что королева очнется, только если будет убит король Эдмонд. Королевство Гардиана (Хранительница) посылает своих лучших воинов во главе с Люком (далее - Люж) на войну с Сайпресом. От них нет вестей уже месяц и Кен с Лоу здорово беспокоятся, также как и сын Люжа Ruce с небольшой делегацией родственников - героев первой части Сияющей Силы, возглавляемой таинственным человеком по имени Nick, недавно появившимся в рядах армии Гардианы, они просят отправить их в отряд разузнать, что случилось с армией на острове Сайпрес. Кен соглашается и насильно заставляет им взять с собой Лоу в качестве советника. Первая битва игры проходит на корабле, где все ваши персонажи экипированы по максимуму (крутое оружие и защитное кольцо на каждом из них). Но придется прыгать с уже поврежденного корабля и расставаться со всем этим добром. Следующая битва будет очень специфичной, придется сначала покопаться в обломках корабля и взять как оружие несколько досок, ну, а потом уже идти сражаться с врагами, дальше описывать битвы не имеет смысла, сами по ходу игры увидите. Скажу только, что вам придется, продвигаясь по враждебной территории собирать остатки славной армии Гардианы и набирать в команду разных представителей обозленных на Волдола (например, одна девушка целитель по имени Mayfair присоединится совсем слепой). Ближе к концу игры вы узнаете, что ваш главный герой Ник является наследником Сайпреса. Он покинул свое королевство, чтобы привести сюда армию Гардианы, разгромить Волдола и "любимого" дядюшку Эдмонда, а также того человека-барса, который когда-то был его лучшим другом. В игре меньше битв, чем в первой и второй частях, меньше и игровых персонажей, есть два секретных, и их нужно найти на поле боя (один из них это знакомый нам по первой части медуз - Domingo, другой тоже медуз, но только Amigo (медузы-испанцы)). В конце игры, когда вы уничтожите личинку злобного демона и Волдола, превратившегося в огромного Краба (которого сначала нужно ударить с помощью Sword of Hayja, чтобы сбить его щит) принц Ник упадет, но не от усталости, а от того, что рука, в которой он держал меч, была укушена крабом и сейчас обратилась в камень. Зловещий голос говорит, что это было только началом большой битвы и что рука принца, исцелится, только когда Ник встретится с ним, но в другой раз, так что продолжение следует...

Shining Force Gaiden II (Sword of Hayja)

Эта игра слава богу есть на английском языке, по графике не отличается от первой части, но сюжетная линия и оригинальность некоторых битв ставит ее на место выше предшественника.

Приступим сначала к сюжету. Нам сообщат, что армии Сайпреса и Гардианы объединили свои армии для борьбы с мистическим королевством Йом. Игра начинается с приношения в жертву короля Эмилда. Жертвы необходимы только королевской крови, иначе великий демон Йом не возродится. После переговоров с генералами дьявольской армии и отдачи им приказов (один из которых звучит как кража из замка Сайпреса легендарного меча - Sword of Hayja) принц Йома Варденер спрашивает у таинственного рыцаря в маске: "правда, что твой младший брат был убит войсками союзников". Рыцарь отвечает, что это правда, и он смирился со своей судьбой. После разговора игра переносится в замок Сайпреса, где армия принца Ника, в которую входят трое игроков из первой части и еще одна новая целительница, отправляется в поход. Принц просит уже прозревшую с прошлой части Mayfair позаботится об охране замка и армия спешно удаляется. Волшебница Natasha (ну хоть одно русское имя) и кентавриха Dawn находят у скал раненого юношу, и на носилках вносят его в замок. Проходит несколько дней, идет дозор замка. Господи, и каким остолопам принц Ник доверил охранять замок и меч Хайджи, да им только дай в картишки во время дежурства поиграть. Лишь Natasha, Dawn и тот юноша с экзотическим именем Deanna честно выполняют свой долг. Неудивительно, что замок подвергается нападению, а пока защитники сражались, меч Хайджи был похищен кентавром-лучником. А Mayfair'у и нашим воинам, конечно же, придется оставить замок и преследовать вора. Дальше будет интересней, рассказывать вам все не имеет смысла. Расскажу только в общих деталях. Вам придется преследовать беглеца и вернуть меч, но после этого вы узнаете, что принц Ник попал в плен и может быть принесен в жертву, так что нужно будет его спасать, по пути собирая остатки армии Сайпреса. Так же в рядах врага завелся неизвестный предатель (кто, узнаете в конце игры) и он будет вам периодически помогать. Одним интересным моментом будет разделение вашей команды на две части. Одни битвы вы будете играть за одну часть команды, другие битвы за другую. В игре тоже есть два секретных персонажа. Поклонники первой части ликуйте это тоже самурай и ниндзя (правда не Musashi и Hanzou). В игре вам предстоят битвы с кучей серьезных противников, ну а в конце демон Йома все-таки возродится и принцу Нику придется разок рубануть его мечом Хайджи, чтобы сбить его щит. Ну а найденый в пятой битве билетик позволит посмотреть веселый.

Загадка таинственнго скриншота

Сейчас забудьте все то, что только что было написано и перенеситесь со мной на шесть лет назад. Представьте, вы видите двоих ребят (один из них я) бредущих в другой конец города на базар за ролевыми играми. Один из них (это я) несет в кармане только что купленную у одного знакомого за сорок рублей игрушку Weapon Lord. Дрожащим голосом, зайдя на базар, он спрашивает "А у вас есть Shining Force?", ответ последовал "да, вторая часть". Дрожащей рукой он протягивает Weapon Lord, доплачивая 20 рублей, спрашивает "обменяете?". Ответ был положительным.

Это было начало, это было первое знакомство с ролевыми играми. Shining Force 2 был японский, да и слота для батарейки на плате не было. Листик, или правильней говорить Cover был своеобразным, там были нарисованы персонажи, которых во второй части не было и скриншоты с виду Shining Force, да только графика похуже (думал это первая часть). Через некоторое время у меня появилась английская версия игры, а еще через полтора года появилась первая часть. Но, к сожалению (а вернее к счастью, графика то в первой части лучше) скриншоты к ней никакого отношения не имели. Прошло несколько лет и от великой коллекции моих сеговских РПГшек осталось не так уж много. Мне купили компьютер, потом я узнал про эмуляцию, покупал другу и-нет карточки, что бы он качал мне ромы. Потом я выпросил у одного из друзей модем. В яндексе набрал "Shining Force", среди выданных мне ссылок попался сайт www.shiningforcecentral.com. Кликнув на ссылку, я обомлел, да сколько же их проклятых! Кликав на каждую, я узнал о существовании еще как минимум 10-ти игрушек этой серии. Riddle was solved: скриншоты принадлежат...

Shining Force Gaiden III (Final Conflict)

Эта игра, как и первый гайден существует только в японском оригинале. Патч существует, но он переводит только имена, магию, врагов, оружия, короче все кроме диалогов. Но не волнуйтесь, скрипты диалогов существуют (на англицком, естественно) и они лежат тут: www.shiningforcecentral.com/scripts_view.php?g=7&ch=all&se=all&f=2

Игра по сюжету к своим Game Gear'овским собратьям не относится. События там происходят после падения Темного Дракона. Макс и Адам не погибли в пучине вод, они вместе перенеслись на континент Parmecia, как мы знаем континент, куда волею судьбы занесло героев второй части. Колдунья Мишаэла тоже выжила собравши нехилую армию и мечтает воскресить своего хозяина, как оказывается, мужа - Дарксола.

На острове Гранс существует Древняя Башня, где томится демон Зеон. Эта башня - ключ к возрождению Дарксола, а может быть и Темного Дракона, ведь, как известно, Дарксол отдал ему свою силу, следовательно, они сейчас - единое целое. Игра начинается в храме Тароса, где происходит битва между Максом, Адамом, гномом Ridion'ом и тремя генералами из армии Мишаэлы, и самой Мишаэлой. Адам ранен, дьяволы убегают, Макс с Ридионом отправляются в погоню, ну, а Адама уносят в безопасное место трое его молодых учеников. Безопасное место это портовый городок Хассан, где уже через некоторое время Адам решает найти Макса и берет с собой пять своих учеников. Да, кстати, первая битва произойдет баз главного персонажа. Дальше сюжет рассказывать не стану. Скажу только, что вам придется посетить уже знакомые вам места по второй части игры, встретится с Кракеном, полетать на корабле Назка, получить советы бога Вулкана и богини Митулы, найти двух секретных персонажей (опять-таки ниндзя и самурай), и сразится с самим Максом, который, как когда-то и его брат Кейн, находится под действием маски дьявола. Сюрпризы будут поджидать вас на каждом шагу: помните сэра Гауэля - старичка убитого в начале второй части игры? Так это ваш первый маг в этой игре, немного смахивающий на Гарри Поттера. Помните демона Odd Eye из второй части? Так вот, вам удастся взять его к себе в команду в самом конце игры. Главный герой Ian, как окажется, является сыном Кейна (когда только тот успел), и возможно Ian является отцом Bowie - героя второй части. Мы узнаем, почему меч Chaos Breaker стал во второй части называться Force Sword, и кто является отцом правителя королевства Грансеал, которое, кстати, будет основано в конце этой игры. Ну, а у Мишаэлы и Дарксола, как, оказывается, родился ребенок Mephisto, который через много лет сам станет Дарксолом из Shining in the Darkness (для тех, кто не понял - в японской версии имя Melvyl'а звучит как Mephisto). Кстати музыка в этой игре - это музыка из второй части игры, правда, конечно похуже, но играть можно, в отличие от прошлых гайденов, где по настоящему хороших композицей встречалось слишком мало. Короче эта игра - истиный подарок для любителей распутывания сюжетных линий, да и просто любителей Shining Force.

Shining Force CD (Another Story of Shining Force)

Эта игра - ремейк к первым двум частям Гайдена, она в точности повторяет их по сюжету, графика на уровне второй части, музыка - это вам не шутки - это MP3 (Вообще-то CD Audio в оригинале, это то что мы скачиваем с сети пожато в mp3 - прим. RBM-13s), правда хороших композиций раз, два и обчелся. В игре есть даже небольшая озвучка персонажей и прорисованы все предметы.

Помимо уже известных нам сценариев тут присутствует еще две небольших бонус части. Есть в игре одна интересная фишка - использование сиквэла. Объясню поподробней: вы проходите первую часть и записываетесь, например, перед финальным ударом Волдолу, или Йому. После титров выбираете "новая игра", и выбираете вторую или третью книгу, и рассказчица спросит вас "Это сиквел?", отвечайте "Да" и выбирайте сэйв из прошлой главы и те персонажи, которые участвовали в первой (второй) части будут участвовать во второй части (например, тот же принц Ник) будет с теми характеристиками, с которыми он закончил прошлую часть.

После прохождения двух книг вам станет доступна третья книга, состоящая из одной главы в которой всего шесть битв. Сюжет таков: прямо перед коронацией принца Ника королеву Анри похицает какая-то вредная старуха по имени Dava, и велит принцу следовать за ним в ее особняк. Вы вольны составлять команду почти из всех персонажей двух частей, так что выбор у вас огромен. Битвы в игре очень оригинальны, чего стоит сражение на кладбище, где каждый ход из могил лезут свежие трупы, или сражение с двойниками вашей команды с той же самой характеристикой, а сражение с оравой пьяных гномов, большинство из которых является просто декорацией (я вот так клацал по одному такому гному и не понимал, почему же его нельзя атаковать). Могу сказать, что у этой главы очень оригинальный конец.

Бонус-книга станет доступна вам в том случае, если вы прошли все три книги (не обязательно как сиквел) и во время пятой итвы второй книги в колодце нашли билетик в музей. Этот музей представляет собой статуи всех боссов этой игры, которые внезапно оживают и Нику с основными сюжетными персонажами придется драться с ними. Это очень тяжелое испытание даже для самых крутых игроков Shining Force, сражение раза в три сложней, чем во второй части Shining Force на сеге со всеми боссами. Благо, разработчики снабдили наших колдуний и целителей Mystery Staff'ами, которые восстанавливают по две единицы магии за каждый ход. Наградой за победу вам будут веселые титры.

В общем, все вышеописанные игрушки будут очень интересны истинным любителям Shining Force серии. Вообще это не единственные представители этой серии, помимо 4-х игр описанных в прошлом номере существуют еще три части: Shining Force III (только первая часть на английском) на Sega Saturn, плюс Bonus CD (тоже на японском) к ним. Есть еще две части Shining Soul на GBA, игры больше напоминающие Дьябло, действие которых происходит в мире Shining. На Play Station 2 вышли такие игры как: Shining Force Neo и Shining Tears. Есть еще Shining Road и Shining Chronicles - это игрушки скоро выйдут в Японии, но поиграть в них можно будет на сотовом телефоне, по-моему, той модели, на которую вышел Final Fantasy 7 - Before Crisis. В общем, истории мира Shining пишутся, ну а поучаствовать в этих историях мне, да и наверное большинству из вас не скоро удастся.


Creators

Над номером работали:

Сбор материала, моральная поддержка авторов, редактирование: Gambit.
Дизайн, верстка, исправление ошибок: RBM-13[s].
Игры номера: lob, Nick Shining.
Ревью: Maxx Fighter, marsel84, kinaman, gottaX, M@k$, Vik Chaos, Arsenot, Skif.
Мысли вслух: gottaX, p_star.
Эмуляция: Darkman007.
Желеzо: zloba/nestech_krew, Uralt Alpdruck.
Чит!: Gambit, kinaman, Waspinator.

Персональные благодарности:

Iron'у за дом и опеку.
RBM'у ваще за все!
marsel'ю за вредность.
kinaman'у и Darkman'у за то, что они реальные пацаны!
gottaX'у и Vik'у за "ШЕДЕВР".
lob'у за то, что быстро откликнулся на идею о создании журнала.
Maxx Fighter'у за удачные начинания.
zlob'е за рекламу.
M@k$'у за статьи.

И всем остальным огромный респектище за статьи, поддержку и все за счет чего журнал живет и процветает. Спасибо вам, ребята! Вы лучшие!


GameBit: Выпуск №3 - Creators

От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Creators

Над номером работали:

Сбор материала, моральная поддержка авторов, редактирование: Gambit.
Дизайн, верстка, исправление ошибок: RBM-13[s].
Игры номера: lob, Nick Shining.
Ревью: Maxx Fighter, marsel84, kinaman, gottaX, M@k$, Vik Chaos, Arsenot, Skif.
Мысли вслух: gottaX, p_star.
Эмуляция: Darkman007.
Желеzо: zloba/nestech_krew, Uralt Alpdruck.
Чит!: Gambit, kinaman, Waspinator.

Персональные благодарности:

Iron'у за дом и опеку.
RBM'у ваще за все!
marsel'ю за вредность.
kinaman'у и Darkman'у за то, что они реальные пацаны!
gottaX'у и Vik'у за "ШЕДЕВР".
lob'у за то, что быстро откликнулся на идею о создании журнала.
Maxx Fighter'у за удачные начинания.
zlob'е за рекламу.
M@k$'у за статьи.

И всем остальным огромный респектище за статьи, поддержку и все за счет чего журнал живет и процветает. Спасибо вам, ребята! Вы лучшие!


GameBit: Выпуск №3 - Слово редактора

От редкации
Игры номера
Shinning Force, часть 2
Tony Hawk`s Pro Skater
Ревью
NES:
Moon Crystal
Robocop 2
MegaDrive:
Escape from Mars
Gargoyles
Wrestlemania
SNES:
Act Raiser
Battletoads
Flashback
Star Ocean
Playstation:
Abe's Oddisee
Nintendo 64:
Tigger's Honney Hunt
The Legend of Zelda - Ocarina of Time
Мысли вслух
Уроки перевода приставочных игр
Черно белое кино
Эмуляция
Emuzzon
Желеzо
Game Genie
Panasonic 3DO
Чит!
Game Genie
Коды
Солюшены

Лето… блин!

Автор: ну вы как думаете, конечно же GamB1T

Странно как-то выходит… Вчера вроде орал, мол, лето, куль, жара, девчонки... нифига! Лето это всегда дачи, дачи это работа, а я ненавижу работать. Вот уже неделю льет дождь. Опять сопли, а сопли летом как-то не в тему. Да и девчонок в топах и юбках что-то не видать. В общем, накаркал [image].

Хотя, с другой стороны, после очень не доброжелательной весны (у нас) можно с удовольствием сходить на речку, клубники у соседей натырить... А дождь это тоже весело. Интересно смотреть, когда люди, как фрицы во время бомбардировки мечутся под ливнем. Особенно интересно наблюдать, когда они пытаются перепрыгнуть через лужу... и не допрыгивают [image]. Пока на улице сопливая погода об огородах можно на время забыть и заняться более важными делами. Пописать статьи в Гейм Бит, например.

Когда я пишу эти строки, все уже, возможно сдали экзамены, с чем я их и поздравляю. В общем, несмотря на ТАКОЕ вот лето, настроение у меня сегодня как раз - зашибись. На лице натянута фальшивая улыбка... А когда улыбаешься, все кажется намного лучше, чем есть на самом деле. Каждый следующий номер Гейм Бита кажется шедевром [image]...

Хочется с облегчением вздохнуть, третий номер уже у вас в руках. Но я сегодня не буду, подобно коллегам из конкурирующих изданий рассказывать о величественности нашего издания (может чуть-чуть :), ибо не имею права. Только читатели имеют такое право, равно как и имеют право критиковать нас, а особо недовольным предоставляется шанс полить нас по полной программе сами-знаете-чем. Короче, критику, похвалу, пожелания, взносы [image] оставлять на нашем форуме www.emu-land.net/forum в разделе журнала. Ну, а пиво как всегда слать мне на мой домашний адрес. Его можно уточнить по мылу Gambit@emu-land.net. Пиво я по праву разделю со всеми авторами принимавшими участие в создании третьего номера. А вообще, все желающие заходите на форум, может и вам достанется бутылочка [image].

Ладно, хватит лирики, перейдем лучше к самолюбованию, а заодно, и к самокритике. Сразу скажу чего уже нет. Нет раздела благодарностей, нет новостей, и нет общего бала в рецензиях. Сейчас поясню, почему всего этого нет.

Итак, так как авторов к третьему номеру набралось довольно большое количество, о многих из них я ничего не знаю, и их аватаров у меня также нет, то просто пришлось раздел "об авторах" убрать. Да и времени у меня теперь поубавилось, так что не надо меня винить в отсутствии этого довольно-таки приятного раздела [image].

Как это ни печально, но новостей тоже уже (пока) нет. Почему? Да потому что все новости, которые вы могли бы увидеть на страницах нашего журнала есть на нашем сайте. Так что не ленитесь, заходите на главную страницу эму-лэнда и узнавайте последние новости мира эмуляции непосредственно там.

А насчет общего бала, то это в основном капризы главреда [image]. Вердикт, как мне кажется, смотрится солиднее, чем какие-то цифры. Надеюсь, пинать меня будете не очень больно за такое вот нововведение.

Теперь о хорошем. Дизайн особых изменений со второго номера не претерпел. Он, как и раньше, просто хорош. Сразу видно, человек знает свое дело. Если с первого номера дизайн кардинально изменился, то не надейтесь, что в каждом номере он будет разным. Хотя, буду наверное клянчить RBM'а шоб каждые три-четыре номера менял концепцию дизайна в журнале. В общем, лично меня вполне устраивает и этот.

Как видите, появилась железная рубрика. Правда, авторы не очень резво принимают в ней участие... пока. Приятно также, что я ошибся насчет рубрики "Мысли вслух". Не хочется сказать, что она процветает и по завяз набита статьями, но желающие принять участие в ее развитии все же нашлись.

Потом, как мне показалось, уровень статей немного поднялся. Авторы по ходу осознают свои просчеты, учатся на ошибках, стараются... в общем, когда надо, понимают, что порют лажу [image]. Я их за это не виню, ведь сам точно такой же зеленый новичок.

Ладно, пора приступать к не менее важному вопросу. Все еще идет конкурс слогана/лозунга/девиза нашего журнала. Были конечно достойные экземпляры, но хочется вариантов. Поднимая тему пива, в голове нарисовался такой вот вариант: "Пиво без Гейм Бита - деньги на ветер". Но как сказал один товарищ: "Пиво это хорошо, но в меру", поэтому жду от вас не менее интересных вариантов, но с меньшим участием этого расслабляющего напитка [image].

Очень хочется ввести в журнал рубрику писем. Имхо, было бы интересно. Только вот, полноценные письма почти никто не присылает. Если же кто-то из вас все-таки осмелится первым прислать мне письмо и этим самым открыть новую рубрику, то оставьте пометку "Письмо в рубрику". А главное, не забывайте указывать свой ник. Кстати, это касается и статей. Я ведь, не ясновидящий и не намерен угадывать ваши виртуальные псевдонимы, которыми нужно подписывать ваши обзоры.

Как видите, жизнь бьет ключом, и журнал не стоит на месте. Как и раньше, жду новобранцев, желающих внести свою лепту в наше издание. И напоследок, перефразирую слоган одного из форумчан: "Косяк забит? Читай Гейм Бит!". В общем, забивайте... тьфу, читайте! Удачи!

Маленький апдейт от RBM-13s:

Не удержался написать пару словечек (хотя кажется уже больше написал [image]). Вобщем первым делом хочу принести свои извенения за задержку номера. Материал был собран и обработан ещё неделю назад. Но я готовился к сдаче ГОСа, верстать было совсем некогда (кстати, сдал на 4). Потом получение диплома, тут ещё и день города... Короче верстальщик номера до сих пор ещё не просох :)

По поводу дизайна. Ещё ничего не придумал. Текущий дизайн понравился большинству, менять не хотят. Есть мысль сделать этот же дизайн и для сайта, чтобы всё было одинаковое. Поживём - увидим. Удачи всем! надеюсь вам понравится этот номер больше предидущего! :)

P.S. Да, чуть не забыл - сделал дополнительную нафигацию по страницам. Созерцать вы можете в правых углах. Там же кнопка "версия для печати". Суть кнопки, надеюсь, всем ясна :)