GameBit: Выпуск 2.0

От редкации
Слово редактора
Об авторах
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Слово редактора

gamB1T:

Лето, жара, девчонки…эх, один только позитив. Именно в это пору начинается период лентяйства и бездельничества. Ни у кого нет никакого желания работать вообще, в частности писать (ударение на второй слог). Хочется сменить пальто и пиджаки на майки и топики, и просто наслаждаться наступлением летних каникул. Хочется быть с любимыми людьми, не думая о том, что нужно писать какие-то статьи. Хочется просто расслабиться, в конце концов. Хочется вытащить из гаража свой любимый "Минск" и помчаться куда-нибудь, забыв обо всех проблемах, заботах и обязанностях…

Да, большинство именно так и делает, но только не авторы журнала "Game Bit". Они все время, от выпуска первого номера и до этого момента писали, советовали, критиковали (о да, это они как раз любят), да и просто интересовались судьбой журнала, поэтому всем им за это низкий поклон.

Начнем с дизайна. Есть две новости - хорошая и плохая. Начнем, пожалуй, с плохой - участия Sheb'а в этом журнале мы не увидим :(, зато хорошая - то, что дизайн не ухудшился и им теперь занимается RBM-13s. Согласитесь, читать, как и раньше, действительно приятно и удобно, и пусть вас не пугает формат CHM, дизайнеры сделали правильный выбор. И не надо только возбухать, типа "Давай PDF, а то гиперссылки уже не в моде…", хорошо? Толково подобранные тона и удобная навигация откровенно радуют глаз.

На втором месте - новый раздел "Мысли вслух", в котором ведутся разговоры на околоприставочную тему. Ну как вам задумка? К сожалению, мы не можем обещать, что раздел будет постоянным, но все в ваших руках!

Невозможно не заметить, что во втором выпуске авторов и статей стало значительно больше по сравнению с первым номером, а значит, журнал прогрессирует, а значит, он нашел своего читателя. Большинство из них (авторов) дебютанты в обзорописательстве. И если говорят, что первый блин всегда комом, то в данном случае это не так. У всех авторов своя изюминка, свой стиль, который со временем будет совершенствоваться, я в этом уверен. А вообще, все молодцы, все старались (кроме меня :).

Ураа! Появились первые текстовые прохождения. Неизвестно только, будут ли они постоянными. Мне вообще хотелось поместить только одно прохождение на номер, но так уж получилось, что kinaman предложил ввести в журнал эти самые прохождения игр, поэтому было бы неправильно, если б в журнале красовалось не его работа. А тут на тебе, p_star присылает свою статью, а к ней в приложение - прохождение игры, которую он описывал. Но мы могли бы поместить его статью в следующем номере, скажете вы. Да, могли, но материала пока не очень много, поэтому из-за нехватки материала, пришлось любой присланный обзор/статью поместить в этот номер, дабы хоть как-то увеличить количество страниц. Но, я думаю, отныне на один номер журнала будет приходиться одно прохождение. Так что, не расстраивайтесь, если вдруг не увидите своего имени на доске благодарностей в каком-нибудь из номеров журнала. Это не значит, что ваша статья нам не понравилась, нет, просто, когда я пишу эти строки, вы присылаете мне статьи, а материал-то уже собран, поэтому будьте уверены, ваша статья обязательно попадет в следующий из номеров. Забивайте места, в конце концов!

А теперь немного дегтя, как всегда. Вы заметили, и мы этого не скрываем, что новости копипастятся прямиком из сайта. Почему мы это делаем? По одной простой причине - у нас нет новостника, который бы писал новости специально для журнала. Мы думаем, что новости всегда нужны, хоть и сухие, хоть и чужие. Так что вакансия ведущего новостной рубрики пока свободна.

Свободна также вакансия исправлятеля "ашипок" и "очепяток", а то, как жаловаться и нарекать на ошибки, так все с радостью, а что б помочь, так "Моя хата з краю, нічого не знаю" :. Нужен очень внимательный человек, у которого в школе по русскому языку было не меньше тройки. Что, нет таких?: Жаль…

Ну и в список вакансий, на последок добавлю вакансию скриншотодела, который бы занимался игровыми скриншотами, непосредственно. А то, знаете как, некоторым автором в падлу проходить всю игру, вот они и щелкают снимки с первых уровней игры (и я в том числе :). Еще журналу очень не хватает статей о приставочном железе, очень.

Журнал нуждается в любом материале, который так или иначе относится к приставкам. Поэтому пишите все, кто заинтересован на мыло kolomak_org@kharkov.ukrtel.net. Почувствуйте себя журналистом :. Уверяю вас, мы люди не зажравшиеся, и тепло примем каждого, кто захочет нам помочь. Для этого вам всего лишь потребуется прислать мне по почте ящик пива :. Я люблю "Оболонь: светлое". Шутка.

Короче, пора тут заканчивать и идти работать над третьим номером. Вы тоже, между прочим, не скучайте. Если вы не забыли, то весь журнал - это ваши статьи. Поэтому, запомните! Не будет пива… тьфу, статей - не будет журнала. Все понятно? Тогда чего ж вы сидите, бегом перечитывайте второй номер и приступайте к работе. С наступающим вас летом, товарищи!
Использование материалов журнала разрешено только с согласия авторов! © 2005 emu-land team.


GameBit: Выпуск 2.0: Об авторах

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Нет, их не разыскивает милиция, это команда создававшая второй выпуск журнала.

gamB1T:
Редактор и идейный вдохновитель журнала, что тут еще сказать. Именно благодаря ему, журнал крепко держится на ногах. Ко второму номеру у него появилось много друзей, желающих внести свой вклад в журнал. Как и полагается редактору, следит за порядком в журнале, настраивает авторов на правильную волну. Совместно с Feanor'ом ведет рубрику кодов. В этом номере из-за нехватки времени, его обзоров не видно. В скором времени обещает исправиться.
RBM-13s:
Наверное, этого человека стоило поблагодарить в первую очередь. Дизайн и верстка второго номера дело его рук. Именно он выдвинул журнал на уровень сайта. Теперь о журнале знают не только форумчане. Без преувеличений, хороший человек, кроме того, он занимается еще и новостной рубрикой. Может даже, благодаря ему, журнал обогатился новыми авторами и статьями.
Andrew_Shtein:
Автор темы второго номера. Начинающий автор, который сделал серьёзный шаг, начав описывать всю серию Shinning'а. Молодец, одним словом!
Darkman007:
Ведущий музыкальной рубрики. Несмотря на угрожающего вида аватар, сам он, отнюдь не злой. Реальным челом как был, так им и остается. Четко выполняет свои обязанности без каких-либо споров и вопросов. Побольше б таких людей журналу. Только вот во втором номере мы увидим всего один его муз. обзор этого. Время - враг, с которым тяжело бороться.
marsel84:
Один из самых трудолюбивых людей в журнале. Прислал довольно большое количество статей, кроме того, он целый месяц их корректировал и дополнял. Как и все, желает выдвинуть журнал на более серьёзный уровень. Ярый поклонник игры Altered Beast.
kinaman:
Настоящий фанат Батлтодсов! Написал большой обзор-прохождение по игре Battletoads & DoubleDragon. Это его дебютная работа, между прочим. Советую заценить всем. Первым ввел рубрику прохождений в раздел с кодами. За маленьким и не заметным аватаром скрывается настоящий трудяга! Журнал надеется на дальнейшее сотрудничество с ним.
lob:
Отличный автор, и дальше пишущий статьи по играм на N64, хоть и поддерживает обеими руками направленность журнала в сторону 8-16-ти биток. В этом номере отважился на написание обзора по Secret of Mana, на Snes. Попытка удалась, скажу я вам.
Feanor:
Совместно с gamB1T'ом ведет рубрику кодов. Дебютирует во втором номере со своей статьей о Shinning in the Darkness. Устроился штатным работником, который хорошо справляется со своими обязанностями и нареканий не вызывает. Работает по принципу: "Пришел, услышал, сделал!", и без лишних вопросов.
KblC:
Начинающий, молодой автор, и правильный работник! От всей души хочется пожелать ему творческих успехов. Как и большинство других авторов - дебютант. Пытается выдвинуть журнал в массы. Пожелаем ему успехов и в этом деле.
Arsenot:
А об этом авторе, к сожалению, пока мало что известно. Зато известно, что он написал хороший обзор игры Splatter House 2. Надеюсь, в следующем номере о нем будет больше информации, а пока читаем его статью.
p_star:
Благодаря p_star'у в этом номере мы увидим статью и прохождение игры Ranger X, потому как первый номер, как оказалось, был довольно трудночитаем. Этот человек по праву оценил работу дизайнера и подарил журналу две замечательных работы. Больше о нем ничего не известно.
Ice:
Когда есть время, занимается новостями. Морально поддерживает журнал. В этом номере активно участвовал в рубрике "Дискусс в чате".


GameBit: Выпуск 2.0: Emu-новости

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: RBM13s

Emu-новости

Немного вместо предисловия.

Да простят меня читатели, но я решил что писать сюда абсолютно все новости за последний месяц будет слишком. На мой взгляд достаточно написать основные новости с дополнительными комментариями. Полную версию новостей вы всегда можете посмотреть на сайте http://www.emu-land.net. Чур ногами меня за это не бить, я в домике

PCSX2 v0.81 - рабочий эмулятор Sony PlayStation 2?
http://www.pcsx2.net

Наверное это одна из главных новостей за последний месяц :) Обновился таки довольно сильный эмулятор консоли Sony PlayStation 2. В новой версии значительно улучшена совместимость по сравнению с прошлым релизом. Теперь больше игр не только доходят до заставки перед игрой, но и показывают 3D графику. Увеличена скорость эмуляции (возможно из-за этого появились новые ошибки). IPU должен работать в некоторых случаях (Virtua Fighter 4). Оптимизирована эмуляция процессора.
Но долгожданного счастья данный эмулятор принёс немного. Большая часть игр по прежнему доходит только до заставки, а те что запускаются до игрового процесса дико тормозят. Более-менее нормально работают единицы. Хотя не всё так плохо в датском королевстве - те игры, которые доходят до игрового процесса показывают вполне сносную графику.
Вобщем если вы счастливый обладатель мощной машины - вперёд тестировать игры ;)

Gens32 v2.28
http://gens32.emubase.de/

Gens32 - основанный на исходниках Gens и Gens+ эмулятор консолей Sega MegaDrive/Genesis/32x/CD. Эмулятор работает в 32х и в 16и битных цветах. Имеет множество собственных видео и аудио (!) фильтров, поддержкивает загрузку ромов с картинками, функции Force Feddback, систему перевода игр и ещё много чего вкусного. Отличный эмулятор как для начинающих, так и для продвинутых пользователей :)
Версия 2.28, скорее всего является последней в этом году. По мнению автора эмулятор не содержит ошибок, всё что было задумано - уже реализовано.

DAPHNE v0.99.6c
http://daphne.rulecity.com/

Об этом эмуляторе мы ещё не писали в новостях, хотя существует он уже довольно приличное время. Представляем вам - DAPHNE. Встречайте первый мульти-эмулятор игровых автоматов на лазерных дисках. Отличный эмулятор, да ещё и единственный в своём роде. Одна проблема есть - игры для него весят от 600 Мб и выше, потому что все игры - чистые видео ролики. Счастливые обладатели данных игр радуются и играют. Остальные пускают слюни и наслаждаются версиями этих же игр на консолях.

  • Dragon's Lair

  • Thayer's Quest

    • Посмотреть более подробную информацию, картинки, а так же скачать эмулятор вы можете на [оффициальном сайте]

    SSF Ver0.07 alpha R6
    http://www7a.biglobe.ne.jp/~phantasy/ssf/

    Не перестаёт обновлятся прогрессивно развивающийся японский эмулятор консоли Sega Saturn. С новыми версиями становится всё быстрее и совместимее. На данном этапе ведутся работы по оптимизации динамической рекомпиляции и исправлению ошибок. Нам остаётся только пожелать автору успехов (и купить процессор с поддержкой SSE2, если такого нет) в этом нелёгком деле. Эмулятор стал достойной альтернативой знаменитому Giri Giri.

    SSSPSX v0.0.166
    http://www.asahi-net.or.jp/~bz7t-skmt/

    Ещё одно часто обновляющееся японское чудо - SSSPSX. Эмулятор эмулирует Sony PlayStation. Довольно неплохо эмулирует, но всё ещё с глюками. Сейчас автор ведёт активную работу по отлову и исправлению багов. Пока эмулятор не представляет из себя достойной альтернативы таким гигантам как PSXEven и ePSXe, но в ближайшее время может таковым стать. Пристально следим за его развитием.

    zeckensack's Glide Wrapper v0.84
    http://www.zeckensack.de/glide/index.html

    Вышла новая версия отличного glide-враппера от zeckensack'а. Данная програма эмулирует Glide через OpenGL. Для чего это нужно, думаю, объяснять не требуется ;) Изменений огромное количество, почитать их, а так же описание враппера можно [здесь]. Устанавливается setup'ом, прописывает свои дрова в системе. Через удобную панель конфигурации настаивается нужным вам образом:

    При установленом Glide Wrapper'е вы можете запустить практически любое glide-приложения без мороки с glideXx.dll, будь то эмулятор или старая игра. Определённо маст хэв для олдгеймеров и эмуляторщиков. Данная утилита вошла в список софта, устанавливаемого мною на свежую систему ;)

    Взломан формат оптических носителей Sony UMD
    Источник: http://dk.compulenta.ru/182543/

    По сообщению с Reuters умелым людям удалось прочитать содержимое дисков от Sony Playstation Portable (PSP): В интернете уже выложены списки файлов, записанных на носители UMD с такими играми, как Ridge Racers, Wipeout Pure и Vampire Chronicles. Пока что запуск данный игр не представляется возможным ни на ПК, ни самой PSP. Вероятнее всего в ближайшее время эти же умельцы придумают как запустить пиратскую игру на PSP. Сейчас ведутся разработки эмулятора PSP для ПК. Толком эмулятор пока ничего не запускает, кроме демок, да других эмуляторов, портированных для PSP. Эмулятор зовётся PSPE, посмотреть информацию и скачать его можно http://psp-news.dcemu.co.uk/pspelf.shtml
    [читать подробнее]

    Оффициальное обновление project64.rdb
    Скачать: http://www.emutalk.net/showthread.php?t=27562

    Smiff начал работу по модернизации оффициального RDB-файла для Project64, эмулятора консоли Nintendo 64. В этом файле хранятся настройки игр. Изменения в файле производятся для улучшения совместимости эмулятора и качества эмуляции.
    Изменению настроек подверглось множество игр. Помимо этого добавили инфу для несколько японских РОМов, не входящих в GoodN64.

    И несколько слов на последок.

    Ну вот вроде по самым основным новостям я прошёлся. Извиняюсь что так мало :) Написал самое интересное, на мой взгляд ;) Писать больше считаю не целесообразным, остальные новости вы всегда можете прочитать на нашем сайте: http://www.emu-land.net.


GameBit: Выпуск 2.0: Emuzzon

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: Darkman007

Emuzzon

Ninja Gaiden 3 (NES)

[качать]

Ниндзя - это быстрый и ловкий человек. Таким он представляется нам в игре и соответственно композиционное построение сопровождающей музыки быстрое и ловкое. Особенно можно наблюдать это в первом эпизоде игры. Стиль - однозначно быстрый рок… Trash Metal - так можно его назвать, причём, поскольку игра сделана нашими восточными друзьями (Японцы/Китайцы), мелодия несёт в себе восточные мотивы. Но тут эти мотивы ни как не надоедают, а представлены нам в оригинальном виде, в котором геймер чувствует неразрывность звука с самой игрой и его принадлежность, как поддержание разгорающегося Action'а. Аналогичное можно сказать про звуковое сопровождение остальных серий этой игры: Ninja Gaiden, Ninja Gaiden 2. Но самой приоритетной по качеству исполнения является, конечно же, Ninja Gaiden 3.


GameBit: Выпуск 2.0: Тема номера: Shinning'и, как они есть

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: Andrew_Shtein

Тема номера: Shinning'и, как они есть

Сияние, как оно есть

Итак, начнём...

Первой игрой из "Сияющей" серии, выпущенной на "Сегу", стала "Сияние во Тьме" (Shining in the Darkness - прим. ред.) - классическая RPG. Запустив игру, мы видим старичка-мага сидящего в кресле, он - рассказчик этой истории. Да-да, вы не ослышались, нам будут читать книжку. Это фишка практически всей серии. Выбрав имя, и слот для сохранения, мы окажемся перед королём какой-то страны и его свитой. Взгляд на происходящее даётся из "глаз" героя. Здесь мы узнаем, что являемся молодым рыцарем, и нас отправляют в подземелье найти следы пропавшей принцессы - всё как у людей. Также нам дадут начальный капитал. Затем мы сможем поговорить с советниками - каждый даст нам немного информации. Затем мы выходим из замка и оказываемся на карте... Вот тут-то и начинается самое интересное: на карте всего три места: Деревушка, Замок и древние Катакомбы. В деревушке можно закупиться необходимыми вещами, оружием, доспехами - всем, что может понадобиться молодому рыцарю, которого отправляют в подземелье, искать принцессу. Также можно зайти к священнику - сохраниться, снять проклятие и узнать сколько опыта нам осталось до следующего уровня (это проблема большинства старых RPG, ну ничего, переживём). Ещё есть таверна - здесь можно пообщаться с местным народом, он кстати, может рассказать много чего интересного, ну и поспать. Затем мы идём в Катакомбы и понимаем ЧТО это за игра... Перед нами - лабиринт, в котором придётся ходить с видом от первого лица, сражаться в бесконечных, надоедливых, а главное, ЧАСТЫХ и РЭНДОМНЫХ битвах! Да-да, мы ни увидим белый свет... Самое страшное, что нормальной карты попросту нет - мы можем купить в магазине фрукт, который покажет ту местность, которую мы открыли, и наше местонахождение...ну ничего, и ни в таких передрягах бывали. Надо сказать, что в ту пору, когда выпускалась эта игра, такое было не в новинку, но сейчас это уже не приветствуется. Кстати, выйти из подземелья можно тремя способами: Дойти до выхода/входа, применив спецпредмет/магию, или же попросту умереть, причём каждый раз нам придётся начинать путешествие с одной точки - входа. По началу, нам придётся чаще пользоваться третим способом, так как опыта надо набираться, а силёнок у нашего рыцаря маловато, как впрочем и денег. Но страшной надписи "Game Over" мы не увидим - Валькирии принесут нас в Церковь, забрав часть денег за услугу. Набравшись опыта и добравшись до определённой точки подземелья, мы встретим краба, убив которого мы найдём обруч принцессы. Вот тут- то и начинается самое интересное:

По прибытию с докладом к королю, мы узнаем имя нашего врага, это - Дарксол, тёмный маг и по совместительству демон. Теперь нам придётся пройти 4 подземелья, чтобы стать Рыцарем Света, затем найти "Крутые Доспехи Рыцаря Света" и набить морду Дарксолу... ну и конечно спасти принцессу и увидеть хэппиэнд. Кстати, с этого момента к нам в помощники запишутся двое: молодой священник-гном и эльфийка-маг. Самое главное, что они могут КАСТОВАТЬ спеллы. У каждого - свои. Ещё одна фишка игры заключается в нахождении металла: Мифрила и ещё какого-то, точно не помню. После прохождения 4 подземелий, в деревушке откроется палатка кузнеца, где из данного метала за бешеные деньги можно будет сделать крутые доспехи и оружие.

Теперь о сюжете. На первый взгляд сюжет прост и стар как приставочный мир, но он интересен. Нет, правда, игра затягивает. Все эти загадки, и хождения по бесконечным и главное ОДНООБРАЗНЫМ лабиринтам держатся на сюжете. Игру ХОЧЕТСЯ пройти до конца, если конечно вы выдержите первое погружение в этот мир. С момента присоединения товарищей игра становится интересной, поэтому я и описал её только до этого момента. Играйте - в этой игре достаточное количество приятных сюрпризов.

Кстати, несмотря на почтенный возраст, в игре красивая музыка... первые полчаса... потом она НАДОЕДАЕТ! Особенно та, что звучит в битвах! Через 5 часов игры вам уж точно захочется включить Winamp - это я вам гарантирую.

И ещё: В игре КЛАССНАЯ графика! Я не шучу! На первый взгляд враги нарисованы не очень красиво, да и слишком однообразно, но зато со вкусом! И МАГИЯ! Особенно последних уровней - в других частях серии такого нет!

Итак, первая часть серии сочетала в себе вид от первого лица, хождение по лабиринтам неизвестно куда, хороший сюжет, красивую, но однообразную музыку и достаточно красивую графику. Если честно, то эта игра вызывает у меня два совершенно разных чувства: с одной стороны - скучно и нудно, с другой - интересно. Пожалуй, последний раз я такое испытывал, когда читал "Властелина Колец" - книгу гениальную, интересную, но в тоже время нудную. В игру стоит поиграть всем, но немногие смогут пройти её до конца...

Следующая игра серии - "Shining Force". От предшественницы ей досталось немногое - концепция игры сильно изменилась - теперь это не "классическая RPG от первого лица", а "Пошаговая, тактическая полустратегия с элементами RPG" - официально, на поверку всё оказалось ещё интересней. Обо всём по порядку: Игра начинается с небольшого мульта, в котором рассказывается о кровопролитной войне, которая случилась 1000 лет назад. Затем оказывается, что это всего лишь книжка, которую читает молодая эльфийка по имени Симона. Она предложит почитать её вместе с ней и начнётся ИГРА. Начинается всё с того, что герой очухивается после неудачной тренировки - он пропустил удар своего учителя-кентавра. После чего приходит солдат и сообщает Вариосу (так зовут учителя), что его вызывает к себе король. Вам становится интересно, и вы следуете за своим учителем и случайно подслушиваете часть разговора короля и учителя о возможной войне. Король вас замечает, и просит собрать небольшой отряд и отправится проверить Врата Древних, т.к. у них был замечен враг. Вы соглашаетесь...

SF - это Tactics-RPG, но не совсем обычная. Во-первых: Нам дадут самим ходить по городу, разговаривать с персонажами и т.д. Это довольно-таки необычное свойство для консольных Тактикс-РПГ, можете мне поверить. Так что правильнее будет назвать этот жанр Tactics-jRPG. Во-вторых: Во время битвы, когда кто-нибудь атакует, нам показывают анимационную вставку, в которой нам покажут эту самую атаку. Такого вы не встретите практически НИГДЕ! В-третьих: Графика. Она не просто красивая, она ОЧЕНЬ красивая. В-четвёртых: Музыка, она красива, и не надоедает, в отличие от музыки из SiD. В-пятых: Сюжет, он интересен, и хоть и содержит в себе избитые штампы, но, тем не менее, оригинален. Правда мне придётся сделать "небольшую" оговорку: английская версия игру ОЧЕНЬ урезанна по части сюжета - в то время этим страдали многие Шедевры игрового искусства: Final Fantasy, Phantasy Star. Свиньи, переводящие эти игры на английский, видать думали что сюжет - дело вторичное. В-шестых: БАЛАНС - можете мне не верить, но такого баланса я не встречал ни в одной из игранных мною Tactics-RPG и jRPG. Судите сами: В игре около 30 битв ИДЕАЛЬНО вписывающихся в сюжет. Она попросту не успевает надоесть. В других играх я такого не встречал - в jRPG постоянно надо повышать уровень, иначе не пройти боссов (Chrono Trigger - самый явный пример, когда заканчивается сюжет, приходится набивать ещё как минимум 10 уровней, чтобы "вынести" последнего босса.), а Tactics-RPG всегда отличались завидной однообразностью - битвы, битвы, битвы - сюжет рассказывается в картинках, а из-за количества битв начинает тошнить. Сложность выверенна до миллиметра: с одной стороны - новичкам не придётся по десять раз проходить одну и ту же битву, с другой стороны с первого раза пройти все битвы не всегда удаётся. При всём при этом, следует обратить внимание на то, что в игре 30 персонажей, из которых в битву, правда можно взять только 12. Причём эти персонажи отличаются друг от друга, многие из них уникальны... правда не все. Так что вы будете вольны выбирать себе отряд по вкусу: кониица, "Авиация", маги - все к вашим услугам.

Единственное, что можно отметить как минус, так это то, что в игре нет доспехов, единственное что можно дать в руки героям - это оружие (да и то не всем), и одеть 1 кольцо (тоже не всем). Так же следует отметить магию: её не слишком много, но за глаза хватает.

Таким образом, вторая часть серии представляла из себя коктейль из отличнейших: Сюжета, Графики, Музыки, и выверенного Баланса. На мой взгляд - ЛУЧШАЯ Tactics-RPG из всех, в которые я играл, а уж я то их переиграл... Кстати, у игры очень необычная концовка, можно сказать философская.

Затем, добрые дяденьки из компании "SEGA" профинансировали создание третьей игры из этой серии: легендарную "Shining Force 2", которая привнесла много нового в серию, затмив для многих игроков первые части. Действительно, она сохранила почти все лучшие стороны предыдущих игр, при этом даже улучшив многие из них. Сюжет как всегда на высоте, правда от него уже так и прёт избитостью: Король дьяволов отправил своего помощника за 2 камнями, с помощью которых он сможет освободиться. Камни помощник не получил - они по "странному" стечению обстоятельств оказались у главного героя, но зато похитил принцессу, и уничтожил целое государство. Жителям удалось спастись, а главному герою придётся найти способ спасти принцессу и победить плохого дядьку-дьявола. Графика и Звук на соответствующем уровне. Но всё же есть то, чего многие попросту не замечают, то из-за чего именно первая часть на мой взгляд лучше - баланс.

В этой части он поколеблен. Ощущение такое, что создатели решили привнести в игру ещё больше jRPG'шности и ещё больше напихать от Tactics-RPG, причём не самого лучшего. Теперь у нас появилась возможность ходить по карте, куда нам вздумается (далеко правда мы не уйдём), отсутствуют понятия "главы", кстати, это отдельный момент - если в предыдущих частях нам рассказывали истории, то в этой части нас просто "отправляют" в другой мир. В итоге нам придётся, например, сходить в одно место, взять там вещь, придти назад и с помощью этой вещи открыть проход дальше. Да и текста в игре стало заметно больше. И AI врагов изменился, точнее появился - теперь враги действуют по ситуации, хотя конечно и здесь AI далёк от идеального. Это были плюсы. Главный же минус заключается в большом количестве НЕНУЖНЫХ битв.

Из нововведений (по сравнению с "Shining Force"), в "Shining Force 2" стоит отметить возможность, при нахождении спец. предметов, возведения некоторых своих героев в нестандартные классы персонажей. Собственно говоря, и самих классов персонажей стало заметно больше. И главный герой теперь имеет магию! Иногда помогает. Ещё одна фишка, заключается в Мифриле: этот метал спрятан в разных тайниках, и при нахождении деревни гномов, вы сможете выковать себе уникальное оружие! Прямо как в "Shining in the Darkness".

Что же мы получили в итоге? Прекрасную графику, отличную музыку, хороший сюжет, среднюю сложность игры. - с одной стороны. С другой - большую протяженность, и бесконечные битвы. Таким образом, игра была бы ещё прекрасней, если бы разработчикам удалось сохранить баланс первой части, но им что-то помешало, и от этого игра получилась немного нудноватой, и выезжает в основном за счёт сюжета, который если и пострадал при англоизации, то намного меньше сюжета "Shining Force".

И наконец, в прошлом году вышел ремейк "Shining Force" (Resurrection of the Dark Dragon в аглоязычном варианте и Kuroki Ryuu no Fukkatsu в японии - прим. ред.), но уже для платформы GBA. Если честно, то я ожидал увидеть точную копию, но эти игры многим отличаются, в особенности английские версии. Для начала стоит заметить, что в SF-1,2 герои молчали, вернее за всю игру произносили пару-тройку фраз. Здесь же всё как у людей - главный герой лопочет направо и налево. Сюжет игры здесь раскрывается ПОЛНОСТЬЮ, он не урезан! Точнее будет сказать, что он даже улучшен и дополнен! В игру добавлены три новых персонажа, с которыми связан свой собственный замут, а между главами мы теперь будем видеть совещания врага. Вообще в игре стало, как минимум в 2 раза больше текста. Добавлено новое оружие, также появилась возможность одевать сразу 3 кольца. У главного героя появилась магия, причём особая. Так же в игру добавлено собирательное свойство - мы будем искать Карты (вроде как, Судьбы). Об этом нас попросит загадочная личность, которая появится в "глюках" главгероя по пути к Вратам Древних. Что это за загадочная личность и зачем ему карты, те кто играл уже знают, те же, кто не играл, смогут узнать, если поиграют. Графика стала другой - с одной стороны хотелось бы похвалить тех, кто рисовал бэкграунды, с другой - оторвать головы тем, кто делал портреты. Звук остался на той же высоте. Ещё в игре появился глюк с магами (после их улучшения, вы ещё уровней 10 не будите получать новую магию - связанно это с тем, что не учитывается то, сколько уровней персонаж заработал до улучшения - Был у вас маг 10 уровня, вы его превратили в Колдуна - его уровень сбросился до 1, а следующую магию он должен был получить на 12 - в идеале ему теперь надо было бы набрать 2 уровня, вам же придётся набирать 11). Это раздражает, но не сильно. Сильней раздражает расхлёбанный баланс (нет, я не придираюсь, просто баланс - важная составляющая любой игры), а здесь он хромает на обе ноги. Дело в том, что игра ОЧЕНЬ лёгкая. В первой части "Shining Force" был прикол: уровень там даётся за 100 единиц экспы, но если даже у вас перебор (например, при 99 очках вы заработали ещё 48), то при переходе на следующий уровень у вас всё-равно 0 опыта. Во второй части опыт не обнулялся (было 99, получили ещё 48 - заработали уровень и у вас осталось 47 очков опыта), в следствие чего, персонажи стали быстрее получать уровни, но это сбалансировали тем, что персонажи улучшались не на 10 уровне, а на 20. Здесь опыт также не обнуляется, и это попытались исправить вводом уровней врагов - если уровень персонажа выше уровня врага, то опыта он почти не получает - не помогло... Ещё одна попытка усложнить игру заключается в том, что если мы пройдём битву за определённое количество ходов, то получим приз - это тоже не помогло. Да, в игре заметно повысился интеллект врагов, да, теперь я проходил все битвы намного быстрее обычного, вследствие чего не все герои прокачивались одинаково. Но реальную угрозу представляют в игре только маги, а они появляются почти в самом конце игры (в больших количествах) - от магии очень слабая защита у всех персонажей. В итоге игра получилась наилегчайшей - было очень смешно смотреть на то, как умирает один из боссов, причём с одного удара, при этом он смог выбить у моего персонажа только один хит-поинт. Но если не обращать на это внимание, то ремейк просто замечателен. Он показывает, КАК надо их делать.

В итоге, мы получили отличный ремейк, где сюжет подан полностью, да ещё и с гарниром. Единственный серьёзный недостаток - чрезмерная лёгкость.

На этой ноте спешу откланяться, если я чего-нибудь немного напутал - прошу меня извинить, ну а если много - то пишите мне.


GameBit: Выпуск 2.0: Ревью: Totally Rad

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: marsel84

"Магический" платформер

Один из самых популярных жанров на 8-16 битных приставках - платформер (бегалка-стрелялка). В свое время на упомянутые консоли их было наштамповано столько, что даже обзор хотя бы самых лучших из них занял бы не одну сотню килобайт текста. Достаточно вспомнить хотя бы о приключениях отважного героя Мегамана - и тут же нахлынывают (есть такое слово?) воспоминания о славно проведенных деньках перед телевизором. Какие только персонажи не красовались перед нами своим профилем; тут уж не до имиджа - нужно детишек радовать.

Полное название: Totally Rad
Разработчик: Jaleco Limited
Платформа: NES
Жанр: 2D Arcade
Год выхода: 1991
Размер рома: 257 kb

А рассказать хотелось бы об игре, попавшейся мне на глаза совсем недавно. Называется она Totally Rad.

Этот ром совершенно случайно попал на мой винт, будучи прикрепленным к одному эмулятору. Запустил я его - и показавшаяся на глаза картинка меня порадовала. Какой-то пацан, сильно смахивающий на того же Мегамана, бегает по уроням, отстстреливая всякую космическую нечисть.

Сюжет незатейлив. Один волшебник на старости лет (видимо, шоб не спятить од одиночества) взял себе в ученики некоего подростка Джека, чтобы обучить его премудростям колдовства и магии (что превращает игру уже в навороченный платформер), а также бесперебойной пальбы направо и налево (ну этим уже никого не удивишь).

Старикан тут же нагружает беднягу тренировками по полной программе (пушку в руки и вперед). Джек сначала отлынивает, но его девушка не кстати начинает давить на его самолюбие: "Ну же, Джек! Не будь тряпкой!". Тут уж и лентяй побежит. Тем более, что маг указал на связь между тренировками и совершенствованием неординарных способностей.

Вот тут хитрый Джек и перекладывает всю ответственность на нас с вами. А нам-то только этого и надо! Так и начинается приключение необстрелянного бойца с некоторыми задатками магии. Что будет дальше, увидите сами, когда решите засесть за этой игрой на пару деньков.

О какой, собственно, магии идет речь? Дело в том, что старик, зная всю суровость и максимальную приближенность тренировочного процесса к боевым условиям, наделил пацана некоторыми способностями, которыми наш герой может пользоваться во время игры.

Просто нажимаем старт, и выбираем себе кнопкой А любую способность (исходя из конкретной ситуации). Активируется эта способность одновременным нажатием кнопок ВВЕРХ и B. Тут у нас и увеличение здоровья, и уничтожение всех рядом находящихся противников, и крылья для полета, и неуязвимость на некоторое время и кое-что еще. Следует помнить, что количество возможностей для использования магии ограничено. Поэтому следует относиться к этому весьма бережно и прибегать к ней только в случае острой необходимости. Собственно, эта особенность игры и сподвигла меня к написанию обзора.

Пару слов об игровом процессе. Он, в общем-то, предельно банален. Если забыть о магии, то все сводится к пресловутому отстрелу вражеского живья с попеременным передвижением героя направо. Графика же на фоне среднестатистического платформера порадовала. Боссы выглядят вполне прилично, движения героя неплохо прорисованы.

В заключении скажу, что на эту игрушку стоит потратить некоторое количество бесценного времени. Она явно выделяется из себе подобных и способна принести пару минут веселья играющим в нее. В общем, рекомендую.

Примечание:

Группа переводчиков приставочных игр "Шедевр" русифицировала эту игру. Теперь даже люди, не знающие английского, смогут поиграть в эту вещицу:)

Геймплей:8.5
Графика:7.5
Звук/Музыка:8.5
Сложность:7.5

Свежие фишки; интересный процесс.
Использование магии замедляет темп игры.

Вердикт: Оригинальная и добротно сделанная стрелялка.


GameBit: Выпуск 2.0: Ревью: Зверь в каждом из нас

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: marsel84

Зверь в каждом из нас

Тема добра и зла, избитая и разжеванная в сказках и фильмах, нашла свое продолжение в видео играх. Две противоборствующие стороны, одна из которых - светлая, а другая - темная - это наиболее стандартная тема для простых боевых бродилок, в которых за светлую сторону обычно выступает всего лишь один воин. Однако он оказывается настолько доблестным и бесстрашным, что способен в одиночку победить даже самое могущественное зло.

Игра: Altered Beast
Разработчик:
Платформа: Sega Genesis
Жанр: 2D Arcade
Год выхода: 1988
Размер рома: 512 кб.

Вот как выглядит стандартная ситуация противостояния добра и зла в играх. Отважный герой, наделенный всего лишь несколькими простейшими способностями для сражения, отправляется в долгий и опасный путь, застланный сотнями и тысячами мерзких созданий, чтобы добраться до главного источника всех бед (обычно им является так называемый "босс"), и сразиться с ним в бескомпромиссной битве. У этой схемы может быть множество вариантов, но суть все же одна - борьба добра со злом. Героя сегодняшнего обзора - игру "Altered Beast", можно назвать "ярчайшим представителем жанра". Здесь это противостояние вознесено до самых небес, а с напутственной речью к главному герою обращается не кто-нибудь, а сам громовержец! Вообще, тема греческих мифологий в играх - это тема для отдельного разговора. Очень красивые, "изящные", величественные, наполненные глубокими идеями мифы Древней Греции всегда привлекали и писателей, и кинематографистов, и, естественно, игроделов.

Итак, во времена доблестных воинов, благородных идей и бескорыстных поступков миром правили боги. Они делились на служителей света и представителей тьмы. Естественно, в такой ситуации не возможно было обойтись без кровопролитных войн, жертвами которых оказывались простые смертные - то есть люди. Однако даже среди людей находились воины, способные бросить вызов божественным силам зла. За одного из таких героев нам и предстоит выступить в игре Altered Beast. Выслушав напутствие с небес, наш отважный герой отправляется в опаснейшее путешествие по живописным просторам древнего мира, переполненный святой верой в общую победу, и торжество мира над мраком.

Перейдем теперь непосредственно к игре. Надо сказать, что с графической точки зрения игра откровенно разочаровывает. Плохо анимированный главный герой, а также вызывающие жалость злобные создания совершенно не кстати портят впечатление от вполне приличного игрового процесса. На их фоне даже музыкальное сопровождение выглядит очень достойно и абсолютно точно передает атмосферу именно древнегреческих сражений. Если же закрыть глаза на графику, то игровой процесс увлекает. Монстры и прыгают, и летают, и даже могут бить кулаком. Наш герой, естественно, не беззащитен и может дать сдачи любому. Удар ногой вверх в сидячем положении не в каждой игре увидишь:) В конце каждого уровня нас поджидает более коварный злодей, победить которого будет уже не так просто.

Однако, есть в игре одна особенность, которая выделяет ее из серой массы игр подобной тематики. А состоит она в том, что наш герой, после сбора некоторого количества волшебных сгустков энергии, ПРЕВРАЩАЕТСЯ В ЗВЕРЯ. Вот тут-то и начинается самое интересное. Вы на себе ощущаете то, насколько же хорошо быть монстром! Он силен, свиреп, обладает суперударом и при этом сражается против других монстров. Наверное, в каждом человеке сидит подобный зверь, который бъется о стенки, но ему не разрешают вырваться наружу. Это уже проблема конкретного человека, проблема его борьбы с самим собой, и тут уже каждому нужно будет задуматься...

В общем, игра определенно заслуживает того, чтобы в нее поиграли. Пусть вас не пугает графика - дело совсем не в ней. Поэтому смело качайте ром (который весит очень мало) и вступайте в жестокую схватку с силами зла во имя великой победы.

Геймплей:7.5
Графика:2.0
Звук/Музыка:8.5
Сложность:6.0

Атмосферность; высокая играбельность.
Стремная графика; малое количество уровней.

Вердикт: Ужасная реализация замечательной идеи.


GameBit: Выпуск 2.0: Ревью: Пустынное безумие

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: KblC

Пустынное безумие

Полное название: Desert Demolition
Жанр: аркада
Разработчик: Blue Sky Software
Издатель: Sega
Платформа: Sega Mega Drive
Количество игроков: 1
Дата выхода:1994
Размер рома: 1,05 мб.

Вступление

Когда-то раньше Looney Tunes придумали забавного койота и фиолетовую птицу, смахивающую на страуса. В забугорье этот мультик оказался популярным и даже нашёл своих преданных поклонников, потому неудивительно, что на популярную в то время приставку "Сега" выпустили аркадную игрушку, повествующую о бедном койоте, пытающемся поймать - таки этого страуса :. В общем, заинтересовавшись скриншотами и описанием этой игры на сайте http://emu-land.net, я решил что её стоит пройти...

Графика

Что ж, в плане графики игра меня порадовала. Тут всё как было в мультике: забавный полукойот-полуволк и хитрая птица-бегунья, воюют на ярко и сочно нарисованных пейзажах. И самое главное, всё тот же юмор (иногда чёрный). На мой взгляд, немаловажную роль здесь играют именно забавные моменты. Например, койот в погоне за страусом, на полном ходу въезжаешь в бочку с динамитом. И мы наблюдаем, как обгорелый койот падает на землю, и заметно уменьшается lifebar... Или мы прыгаем в ящик, а вместо койота на экране появляется некое зелёное существо (что-то вроде лягушки, как кажется на первый взгляд), но впоследствии выясняется, что это всего лишь костюм и пока он на тебе одет, ты можешь летать, а не прыгать. Потому за несравненную красоту игре твёрдая "7" по 10-ти бальной шкале.

Геймплей

Вот я и подступил к самой важной части игры. Главный герой, как уже говорилось выше, - это бешеный койот - Coyote (canis rovenous), который использует для ловли птиц самые передовые технологии, и суперскоростной страус - Roadrunner (speedicus birdicus), который всегда убегает от койота, при этом делая ему всевозможные пакости. Поиграть нам дадут и за того, и за другого. Но посмотрим на игру в деталях: какой драйв при огромной скорости, на реактивных роликах нестись по рельсам или по пустым вагонам поезда, объезжать препятствия и не падать в пропасти! Как свистит ветер в ушах, когда в пустой вагонетке съезжаешь с горки и сносишь всё, что попадётся на пути! Как просто на первый взгляд звучит, но в то же время тяжело играется, когда надо удерживать равновесие на бельевых верёвках, вниз головой на шлеме с колёсиками! Как здорово, прицелившись, вылететь из пушки и таким образом перепрыгивать огромные холмы или сразу перескочить через пол уровня размахивая в воздухе опалённым хвостом! Босс только один, но чтобы его убить, придётся попотеть. Из всего вышесказанного вывод - играть приятно, геймплей затягивает так, что постепенно возникает ощущение того, что ты сидишь не перед экраном компьютера, а перед телевизором и смотришь очередную серию мультсериала. В смысле геймплея, игра по праву заслуживает высокой оценки.

Звук

Что в этой игре сделанно как раз не наилучшим образом, так это звуковое сопровождение. Конечно, сама озвучка действий персонажей неплоха, но вот музыкальные треки (если ЭТО можно так назвать) похвалы не вызывает. Конечно, в самом начале звучит фирменная музычкa Looney Tunes, но, во-первых, треки очень однообразны. Во-вторых, местами музыки нету в принципе. Да и, в конце-концов, музыка совсем несоответствует духу игры и это, наверное, самый её главный недостаток. (но всё это только моё ИМХО и каждый имеет право считать такую музыку, хоть классикой).

Заключение

Может показаться, что игре чего-то не хватает... Чего? Возможно, хотелось бы побольше уровней, мощных врагов, и крутых боссов, но и без этого игра смотрится очень даже ничего. Вывод: играть надо, даже если ты не поклонник этого мульта. Но перед запуском не забудьте включить WinAmp с любимым плейлистом.

Геймплей:8
Графика:7
Звук/музыка:6
Сложность:6

красивая, мультяшная графика; не скучный геймплей.
музыка - единственный минус этой хорошей игры.

Вердикт: на пару вечеров развеет скуку.


GameBit: Выпуск 2.0: Ревью: Деревянные человечки вернулись

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: KblC

Деревянные человечки вернулись

Когда-то в далёком детстве, бывало, я залезал на высокий диван, и отец учил меня азбуке. Точнее, я читал маленькие отрывки из букваря, а папа, в награду, читал мне разные сказки. Это были волшебные, добрые истории. Но особенно мне запомнилась книга про Пиноккио или его русский прототип - Буратино. Среди вас, наверное, мало людей, которые бы не слышали эти имена. И у вас, наверное, тоже остались приятные воспоминания от прочитанной сказки. Зная это, компания дяденьки Walt`a Disney`a сделала вначале мультик Пиноккио, а потом анонсировала и одноименную игру на сегу. Скорее всего, вы не удивитесь, узнав, что я скачал ром для сеги под названием Pinocchio, несмотря на то, что он казалось-бы рассчитан на дошкольный и младше-школьный возраст (но об этом позже). Приятные ощущения нахлынули на меня, когда я вновь очутился в мире сказки и почувствовал необычайное волшебство, исходящее от казалось-бы, простенькой игры...

Полное название: Pinocchio
Жанр:Arcade
Разработчик:
Издатель: Capcom
Платформа: Sega Mega Drive
Количество игроков: 1
Год выхода: 1996
Размер рома: 3,15mb

Игре все возрасты покорны

И правда, этой игре покорны все возраста. Начинается всё так: появляется меню со стандартными кнопками "Start" и "Options", но как оно выполнено! Увидев одно меню, я понял, что игра стоит того, чтобы её пройти. Почему? Потому что я увидел именно ту книгу, запомнившуюся мне с детства! Дальше - больше. Только ты нажал "старт" и приготовился к игре, как вдруг появляются страницы из книги, где вкратце повествуется сюжет (между прочим, с картинками :) как раз до того момента, как мы появляемся на экране. Похоже сюжет игры заключается в поиске 3-х значков.… Как ни странно, первый значок мы получаем сразу, не производя никаких действий! Что ж, мы только рады! Итак, уровень начинается. Мы видим симпатичную мультяшную графику, радующую глаз. Уже за это игре большой плюс. Почти сразу обращаешь внимание на музыку, которая несмотря на свою незатейливость очень приятна и хорошо подходит игре по духу. Ещё один значительный плюс. Ну и, наконец, - геймплей. Казалось бы, что тут сложного - найти несколько разноцветных листков? Но вам придётся попотеть, бегая по запутанным улицам, как по лабиринту, и таская фее эти листочки. На других уровнях другие и задания, но все они требуют усидчивости. И всё же это нисколько не портит игру. Даже наоборот, очень интересно залезать по обваливающимся подоконникам наверх, на крышу за заветным зелёным листком! Бегать в брюхе у кита и искать доски для плота. К тому же кроме простой ходьбы тут есть и другие способы передвижения. Например, ты можешь повиснуть на дорожном указателе, хорошенько раскрутится отпустить руки и буквально в считанные секунды оказаться на крыше высокого здания. Или прыгнуть на ручку водокачки и вылететь вверх, как из пушки. Также нам дадут полетать на воздушных шариках, уходя от погони злобных мальчуганов. Поиграть можно не только за самого Пиннокио, но и за не менее известного сверчка, отбивающегося от ночных мотыльков. Да и вообще, игра очень разнообразна, тут мы и побегаем по городу, и покатаемся на вагонетке, и попрыгаем по скалам, и поплаваем под водой, и станцуем в кукольном театре того самого Карабаса. Кстати, по ходу игры вам приходится убегать от огромного хищного кита, вначале под водой, потом по воде, на плоту. И в конце, конечно перед нами предстанет непростой выбор, между трусливым поступком и храбростью. Ну и, конечно же, затем - "Happy End". Вывод - игра будет интересна не только ребёнку, но и взрослому человеку.

Возвращение в детство

Самое время подвести итог. Что мы имеем: хорошая графика, приятные звуки и музыка, занятный геймплей. Что ж, довольно неплохая аркада. Особыми изысками сюжета она не блещет, но и назвать игру "нулевой" может только редкостный ненавистник жанра. После всех стараний разработчиков мы получили крепкий середнячок. И не потому, что в игре есть значительные минусы (их нет), а потому, что и больших плюсов, нововведений для жанра в ней не наблюдается. Итак, мы видим легко проходящийся продукт, явно предназначенный для маленьких ребят, но который обязан иметь в своей коллекции каждый, кто ещё хоть немного помнит детство.

Играйте, и не пожалейте пары занятых вечеров ради возвращения в сказку.

Геймплей:7
Графика: 7
Звук/музыка: 8
Сложность: 5

хорошая озвучка; неплохая мультяшная графика; занятный геймплей
легкость

Вердикт: И взрослые, и дети будут счастливы


GameBit: Выпуск 2.0: Ревью: Ranger X

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: p_star

Ex Ranza

Лучшая игра на приставке. Наверное, у каждого геймера она своя, хотя обычно это около десяти игр, одну из которых каждый считает наиболее оригинальной, стильной, динамичной, красочной и притягательной. Сегодня Автор расскажет Вам об игре к которой все выше сказанное не имеет никакого отношения (конечно кроме того, что она самая-самая), но всё-таки сам Автор считает именно её лучшей игрой на Мегадрайве...

Жанр: Аркада
Разработчик: Gau Entertinment
Количество игроков: Один
Платформа: Sega Megadrive
Год выхода: 1993
Размер рома: 1.05 мб.

Не буду скрывать, что я и сам, возможно, не заметил бы Ranger X, в горе игрового хлама, но видимо мне повезло, игра эта попалась мне одной из первых и сразу привлекла отличной графикой. С первого взгляда это обычная аркада. И действительно, у героя имеется некий робот, который умеет стрелять, применять супероружие, летать и собирать powerup'ы (читай призы). Проходя уровень, как и в самой типичной аркаде, необходимо в конце "уделать" босса. Но с самого начала начинают приятно удивлять "изюминки". Так помимо самого героя в бой с техногенной нечистью вступает некий аппарат, напоминающий нечто среднее между танком и мотоциклом. Мотоцикл выполняет роль оруженосца (точнее спецоруженосца) и дополнительного средства передвижения. На последующих уровнях мотоцикл изредка заменяют на воздушный корабль огневой поддержки. Интересно проработано знакомство с новым уровнем, цель предстает в трехмерном изображении (достаточно оригинально для 93г.). Ну и самое интересное в игре (я об этом узнал, пройдя почти половину игры(!)), то, что ваш робот зависит от световой энергии. При помощи света у него заряжается супероружие, и при пополнении жизненной энергии отнимается энергия световая. Световая энергия практически не влияет на игровой процесс в начале (потому как источники света практически везде), и имеет неоценимую важность в самом конце игры (порой приходится вступать в бой, только чтобы подзарядится). Ну и, наконец, Ranger X была первой игрой, в которой управление полноценно велось при помощи нового шестикнопочного контроллера Megadrive 2.

Продолжая тему графики в игре, замечу, что как сам робот, так и противостоящие ему враги выглядят великолепно, притом, что модели достаточно крупные, детали прорисованы очень точно. Видимо художникам была поставлена задача сделать мир Ranger X как можно более трехмерным, это заметно, например, при повороте главного персонажа (псевдо трехмерная анимация). В игре вообще много псевдо трехмерности, причем выглядит это потрясающе, как например, пузыри вокруг третьего босса. Есть даже целые псевдо 3D уровни! Графику в игре создавал Toshio Yamamoto, на счету которого работа по созданию таких игр как RE:Code Veronica, Parasite Eve 2, Xenogears и еще многих JRPG. Скажу честно, после Ranger X я долго не мог найти настолько же красивую игру, хотя, пожалуй, графика, не самое привлекательное в этой игре.

Гораздо увлекательнее сам игровой процесс. Интеллектуально понятное управление и бешеная динамика делают свое дело - игра проходится на ура. Процесс привыкания к управлению роботом и поведению противника достаточно быстр (по меркам Мегадрайва). Новичку, конечно, придется провести за игрой около получаса пока "в голове всё не уляжется на свои полочки", зато потом уже ничего не помешает получению удовольствия от игры. Очень запомнилась "физика" игры: ощущается гравитация, присутствует инертность, иногда прямо чувствуешь, что в твоих руках многотонный робот, а не спрайтовые единички и нолики. Еще присутствует крутая фича - врагов можно толкать, на время выводя из строя, сбрасывать в воду.

Уровни в Ranger X достаточно разнообразны, при этом их графическое оформление на высоте. Стоит выделить хотя бы уровень с небоскребом, где Ваш герой поднимается вверх, расстреливая по пути базы врагов и стеклопакеты здания. Интересной особенностью Ranger X является удивительная не похожесть уровней. В большинстве аркадных игр на Мегадрайве игроку предлагается по сути одно и то же действие от уровня к уровню, при этом меняется в основном оформление и противники. В Ranger X каждый уровень, как новая игра, то очень спокойный уровень с лабиринтом и головоломками, то напротив - бешеный драйв и рубка до последнего патрона, и тут же следующий, где нужно пробираться скрытно, чтоб не заметили.

Еще более интересны бои с боссами, с первого раза уничтожить большинство из них не удастся, приходится подбирать к каждому боссу свою тактику. Так, если первый босс самый что ни на есть обыкновенный, то с некоторыми боссами второй половины игры придется попотеть.

Называть Ranger X сложной игрой я бы не стал, в крайнем случае, у вас всегда есть выбор между тремя уровнями сложности. Плюс ко всему, при потере робота, у вас также имеется несколько Continue, причем начинаете вы на том же месте, где и погибли.

Ну и в заключение несколько слов о музыкальном сопровождении. Всегда приятно, когда музыка не просто хороша, но еще и усиливает впечатления от происходящего на экране. В Ranger X с этим все в порядке. Музыку из игры я считаю одной из лучших на Мегадрайве. Это конечно не треки из Contra Hard Corps, но близки к ним. Подобраны треки тоже не случайно, с первых аккордов понятно, с чем придется иметь дело на уровне. В качестве композитора и автора звуковых эффектов был замечен Noriyuki Iwadare, автор музыки из серии игр Lunar и Grandia, а также очень известной игры Langrisser Hikari или Warsong.

Геймплей:8
Графика:7
Звук/Музыка:8
Сложность:5

Очень оригинальная игра; хорошая графика и звук.
Чтоб стать хитом, игре не хватило сюжета. Посмотрите, как начинается игра, прямо как Звездные Войны. А потом тишина. Вопрос: "А зачем воевали?". Ответ: "Из леса вестимо...".

Вердикт: Игра без сомнений хороша и вызовет интерес у любого геймера.


GameBit: Выпуск 2.0: Ревью: Shinning in the Darkness

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: Feanor

Сияния не будет

Полное название: Shining in the Darkness
Жанр:First-person Role-playing
Разработчик: Climax entertaiment
Платформа: Sega Genesis
Дата выхода: 12. 07. 1991 года (UE)
Количество игроков: 1
Размер рома: 612 кб.

Предисловие

Неопытные геймеры считают, что все лучшие РПГ вышли из под пера Squaresoft, что все консольные ролевые игры похожи друг на друга, как две капли воды. Это не так. В далёком 1991 году рынком видеоигр в Японии владела Nintendo. Все были помешаны на играх из серии Final Fantasy и её дубликатах. Игроделы наконец-то нашли безупречный рецепт счастья для японского геймера.

В те сложные годы, компания Sega, должна была продвигать свою игровую платформу на японский рынок. Но вредные японские геймеры не признавали ничего кроме РПГ. Эта игра стала первым шагом Sega на рынке игр Страны Восходящего Солнца.

Предыстория

Много лет прошло после последней войны, но здание лабиринта, сосредоточение всех злых сил, всё ещё стоит в горах. Никто не смеет подойти к нему. Но в один прекрасный (а прекрасный ли?) начали пропадать люди. Лабиринт начал вновь оживать и собирать вокруг себя тёмную силу. Постепенно под действием зла, страна разделилась на три части: замок, деревушка, Лабиринт. Король, обеспокоенный положением в стране, посылает своего лучшего вассала и принцессу (зачем она-то там нужна???) в лабиринт. Прошёл месяц, а от них никаких вестей (да с голоду они сдохли, месяц-то без еды!!!). Ты будешь играть за лучшего фехтовальщика страны (первого уровня :), ты сын того вассала, который попал в лабиринт...

Вот так мне объяснил суть игры продавец, у которого я хотел её купить. И купил. С радостным настроением я прибежал домой и вставил заветный картридж в мой Mega Drive, я ждал сражений в духе Phantasy star (она была моей первой РПГ), но через десять минут я понял, моим надеждам сбыться не суждено. Игра была совершенно другой. Не было огромных пространств, по которым можно вволю находится, и не было того длинного и запутанного сюжета. Почти весь сюжет раскрывается в начале игры (см. Предыстория), а отрытого пространства нет. Мы бродим только по подземелью и давим слизняков (тьфу). Первая мысль, которая пришла мне в голову после десяти минут игры: "Меня обманули!"

Нет, меня не обманули. Просто я был слишком мал, чтобы в неё играть. Достал я картридж только через год. Вот тогда я полностью был счастлив. Бессмысленное брожение по лабиринтам прекратилось, я начал составлять карты подземелий (они ещё где-то у меня валяются). И каким было счастьем для меня пройти хоть один этаж лабиринта, как я радовался новым уровням персонажей, потому что повышение ощущается. Но очень скучно бесконечно ходить по подземельям, некоторые действительно очень сложные и запутанные. В игре достаточное количество оружия, также в лабиринтах очень много видов живой "экспы", для которой мы, кстати, и покупаем оружие.

Для того времени, графика была просто шикарной, красивые спрайтовые модели персонажей, ощущение 3D-графики (!!!) в подземельях просто ошарашивало. И пусть достойной анимацией награждены только Боссы и персонажи, а большинство монстров просто вертятся на месте, это у них такая атака. Да и не видно самих персонажей в битве, особенно хотелось бы посмотреть на главного героя. Хочется также отметить магию. Анимация магии очень красива, особенно на последних уровнях.

Звуковое сопровождение

В игре всего шесть музыкальных треков. Замок, таверна, подземелья, верхние этажи лабиринта, битва с монстрами, и конечно финальный босс. Самая приятная, на мой взгляд, музыка - в таверне, именно она придаёт игре шарм несерьёзности происходящего. Также мне очень понравилась музыка на верхних этажах лабиринта.

Эту игру я советую всем. Не пройти, а хотя бы поиграть.

Геймплей:7.5
Графика:9
Звук/музыка:7
Сложность:9

Местами очень плохая анимация, надоедает бродить по подземельям.
Всё остальное.

Вердикт: попробовать стоит, авось понравится.


GameBit: Выпуск 2.0: Ревью: Джейсон Возвращается

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: Arsenot

Джейсон Возвращается

Когда разработчики делают сиквел, на них возлагается огромная ответственность - нужно сохранить все хорошее в прошлой части, но и привнести в игру что-то абсолютно новое. Все это правильно, если первая часть получилась достойной. А что если она вышла пустышкой? Тогда ошибиться разработчикам очень трудно. Splatter House 2 лишнее тому доказательство.

Название: Splatter House 2
Жанр: Arcade
Разработчик: Namco
Платформа: Sega Mega Drive
Количество игроков: 1
Год выхода: 1992
Размер рома: 1.0 мб.

"Go back to the house"

Для начала, не лишнем было бы вспомнить, что творилось в первой части? Первая часть Splatter House вышла на NES в 88 году и… была ужасна. Маленький гидроцефал (по виду ему было лет 6) с белой маской на лице бегал по кладбищу и воевал с забавными монстриками (некоторые напоминали овощи). Игру мало кто заметил, и она влилась в серую массу неинтересных аркад, которыми NES кишмя кишит.

Речь же, в нашем обзоре, пойдет о второй попытке разработчиков, сюжет в которой остался на таком же довольно примитивном уровне, как и в первой части. Итак, прошло три месяца после происходившего в первой серии безумия. Героя одолевали ночные кошмары - сны, в которых его милая, ненаглядная подруга с дикими воплями падает в отвратительную бездну ада. Но вот, маска на лице нашего парня зовет его вернуться в страшный дом ужаса и спасти свою возлюбленную из лап зла. Сказано - сделано, и вот уже наш герой (очень он уж на Джейсона Ворхиса похож из-за маски) отправляется в путь - в обитель ужаса, крови, запаха разложения и отвратительных монстров...

Как видите, сюжет незатейлив и довольно примитивен. Но перед нами-то не JRPG, а аркада, так что сюжет нам не важен. Главное - драйв!

Крови! Да побольше!

Поговорим о драйве - то бишь о геймплее. Как и во многих платформенных аркадах, герой будет избивать монстров. В данном плане, Namco велосипед не изобрела, но разбавила процесс избивания монстряков небольшим количеством оружия. Герой сможет держать в руках металлическую трубу, гигантскую кость, бензопилу, садовые ножницы и даже колбу с взрывчатой смесью. Одно плохо - переносить оружие с уровня на уровень нельзя: герой, как дурак выкидывает все, что держит в руках перед входом в дверь, поэтому основным оружием являются руки, которые у героя довольно хорошо накачены.

Рассмотрим объект избиения - монстров. Такие звери могут привидеться только в бреду. Тут и гнилые полуразложившиеся (но еще живые) трупы, и висящие на стенах трофейные головы горных козлов, плюющиеся ядовитой слизью, и когтистые руки, бегающие сами собой и готовые вырвать герою сердце. В общем, чего тут только нет. Но конечно рекорд отвратительности побили боссы - чего только стоят повешенные за шею эмбрионы, изрыгающие слизь...

Несмотря на ужасность и отвратительность врагов, убиваются они довольно легко (один-два удара) да и прут на героя то по одиночке, то по два-три экземпляра. Даже боссы, и те не сильно конкурируют по силе с героем игры. При прохождении, только последний монстр заставил меня попотеть. Так что сложной игру не назовешь, и проходится она на одном дыхании, поэтому советую забыть о возможности сохраняться в эмуляторе, чтобы игра не была совсем пустяковой.

Кто выключил свет?

В этом абзаце затронем графическую часть игры. Вот тут придраться не к чему. Все мрачно, как и должно быть, но не однообразно. Namco учла ошибки первой части и теперь герой выглядит вполне нормально - накаченный, лысый мужик, одетый в нечто, похожее на форму пациентов психбольницы. Анимировано все тоже на ура, все таки это Sega, а не какой-то там Turbo Graf-X...

Звук

Звучит все тоже довольно прилично. Музыка такая, какая и должна быть в мрачных играх, в меру напрягающая, в меру пугающая. Звуки тоже неплохи - двери скрипят, ноги топают, слизь шипит, монстры лопаются, герой кричит, когда его бьют. На озвучке ставим галочку одобрения.

"We can save her"

Итак, что же представляет собой Splatter House 2? А представляет она собой качественную аркаду в horror стиле с хорошими графикой и звуком, но довольно легкую. Если вы ждете от игры нечто вроде Castelvania, то играть в SH2 вам не рекомендуется - разочаруетесь. А вот если вы просто хотите с удовольствием провести свободное время или просто любите мрачные ужастики, то Splatter House 2 это то, что вам нужно.

Геймплей:8
Графика:9
Звук/музыка:8
Сложность:6

Увлекательный геймплей; жуткие монстры; крутой герой.
Игра слишком легкая.

Вердикт: любителям мяса и ужасов, посвящается.


GameBit: Выпуск 2.0: Ревью: В чем секрет маны?

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: lob

В чем секрет маны?

Полное название: Secret of Mana
Жанр: РПГ
Разработчик: Square
Издатель: Square
Платформа: Super Nintendo Entertainment System
Количество игроков:1
Год выхода: 1993
Размер рома: 2.05 мб.

Тормоза убьют все живое!

К моему глубочайшему сожалению, я ни когда не имел настоящей СНЕС, более того, я даже в живую никогда на видел эту приставку. Впрочем, с играми для нее, я познакомился намного раньше покупки компьютера, конечно же посредством эмуляции. Была у меня тогда (да и сейчас она у меня в тумбочке, под телевизором лежит:) приставка с гордым названием DreamCast. Так вот под эту приставку был создан фанатскими руками эмулятор СНЕСа, с не менее гордым названием DreamSNES (как оказалось, до мечты ему было ой как далеко), основанный на исходниках SNES9X, который и распространяла наша "пиратская контора" под названием "Вектор" вместе с 350 играми (интересный факт: из этих 352 РОМов, ГУДу соответствовали только 7-9 штук). Так я познакомился с Секретами Маны, это знакомство было ужасным, тормоза были дикими… Слава богу, у меня хватило ума больше не использовать этот эмулятор, что бы не портить впечатления о приставке, в целом, и об игре в частности.

Встреча вторая, с фильтрами ZSNES`а

Нельзя сказать, что на DreamSNES игра была красивой, картинка не большего размера была установлена в центре экрана, что уже сильно портило впечатление, но и там были видны великолепно прорисованные спрайты. А когда я запустил игру под ZSNES, с включенным фильтром Super 2XSAI Engine, и опцией Hi-resolutions mode7, в разрешении 1280x1024, я аж прибалдел. Такой уровень графики даже не всегда из DreamCast`а выжимали. Ну и что, то что все выполнено в 2D, главное не то какие технологии используются, а то как они смотрятся вместе. Я до сих пор не понимаю, почему все превозносят графику пятой "Финалки", и молчат, когда речь заходит про "Секреты". Ведь в графическом плане Final Fantasy V по равнению Secret of Mana выглядит как бедный родственник. Короче говоря, эту игру надо увидеть в действии чтобы понять титанический труд художников из Square.

РЭПерам не сюда:

Вообще музыка в игре ну страсть как хороша, но до Final Fantasy V ей все сто верст, да и то лесом... Наши уши успокаивают легкие и совсем не агрессивные мелодии, мелодий не то что бы много, но и не то, что бы мало, в общим оптимальный выбор. Удивляет не количество, удивляет качество мелодий. Они настолько вылизаны, что прямо оторопь берет и возникает справедливый вопрос: сколько же разработчики потратили времени на их создание? Ладно, проехали, на этот вопрос нам, к сожалению, никто не ответит, главное понятно, что разработчики вложили часть своей души, а это гарантирует качество (о, как загнул :)

"Пошаговой системе" скажем НЕТ!

Главной бедой РПГшек, я считаю пошаговую систему боя: первую четверть игры интересно, а потом скука берет (да пошаговая система боя не во всех РПГ, но вспомните, загубленные игры: Shining Force II, Grandia, Grandia 2, вообще список можно продолжать еще очень и очень долго, просто я перечислил мои любимые консольные РПГ). К счастью к Secret of Mana ребята из Square прикрутили уникальную систему боя: после удара наш перс какое-то время восстанавливает свои и силы, и хотя ударить можно сразу, повреждения при этом будут настолько малы, что польза от таких ударов сводится к нулю. В общем благодаря своей простоте и необычности драки будут вам интересны очень долгое время. В остальном разработчики не решились идти наперекор жанру, что наверное и к лучшему. Мы как обычно ходим по лесам, истребляя там монстров, убьем определенное количество монстров, нам повысят уровень мастерства, потом заходим в деревеньку, там отдыхаем, совершаем шопинг по местным магазинам и разговариваем с обитателями деревни, самое главное, что это все не портит игру, а ведь давно известно, что "все что нас не убивает, делает нас сильнее", к данной игре это правило относится в полной мере. И на последок нельзя не упомянуть, то что управление персом осуществляется в восьми направлениях, что очень удобно.

ШЕДЕВРальный сюжет

Главная гордость любой качественной консольной РПГшки, это конечно же сюжет. На первый взгляд нам в очередной раз скармливают сказку про финальную битву добра и зла, где в роли добра выступает наш главный герой. Да тема забитая, но вот ведь какое дело, цепляет. Затягивает сюжет окончательно и бесповоротно, наверное он и является одной из самых главных составляющих этой игры. Ну вот, слышу крики людей, которые не знают английского. Народ, успокойтесь специально для вас Шедевр ПОЛНОСТЬЮ ПЕРЕВЕЛ ЭТУ ИГРУ НА РУССКИЙ ЯЗЫК! Причем это не какая-то там русефекацея, а полный перевод игры на Русский язык, с красивыми шрифтами, грамотным переводом, и отсутствием опечаток в тексте. В общем ни одна ниточка сюжета от вас не убежит из-за вашего не знания английского языка, да что там не знания, замешкался чуток, и уже через несколько часов не понимаешь что происходит.

Выключая игру...

...я окончательно осознал, что в 2Д можно сделать просто шикарную графику, главное чтобы руки росли оттуда, откуда надо. Для хорошего музыкального сопровождения не нужны сотни мегабайт свободного места на винте, а хороший сюжет для игры важен не меньше чем графика. В общем, все счастливы: разработчики срубили на игре бабла, а геймеры получили то, чего им так не хватало для полного счастья.

Геймплей:8.5
Графика:9.5
Звук/Музыка:8.5
Сложность:8

Великолепная графика; классная музыка; интересный геймплей; затягивающий сюжет; наличие качественной русской версии.
Отсутствие таковых, тоже минус, как никак [image].

Вердикт: играть рекомендуется АБСОЛЮТНО всем!


GameBit: Выпуск 2.0: Ревью: Бой с жизнью.

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: marsel84

Бой с жизнью

Файтинг как файтинг, скажут многие, поиграв в это детище великой Square. Конечно, обратят внимание на невероятно продуманный геймплей, на оригинальных персонажей, на умелое использование всех достоинст трехмерного пространства и, пожалуй, даже оставят себе в коллекцию. Но вот только ли это файтинг?

Полное название: Tobal 2
Разработчик: Squaresoft
Платформа: Sony Playstation
Жанр: Fighting
Год выхода: 1997

И все таки многогранен и удивителен внутренний мир талантливого гейм-мейкера. Всякий раз, погружаясь в сказочный мир очередного шедевра, мы не перестаем поражаться выдумке и нестандартному подходу его создателей. Безусловно, это в полной мере касается величайшей Square - родителя Финальной Фантазии. И самое замечательное то, что мы, простые смертные, можем выступить в роли главного герия их бессмертных произведений, "на себе" ощутить весь их талант и вложенную душу (что в последнее время случается все реже). Игра "Tobal 2" - это больше чем фаитинг. Это даже больше, чем игра.

Много лет назад, когда миром правили приставки (а появлялись они обычно сначала у соседа:), я впервые столкнулся с этой игрой. Мой друган, заядлый геймер до мозга костей, собравший внушительную коллекцию дисков, в очередной раз позвал меня к себе "поиграть в Tekken 3" (самое распространенное тогда развлечение). Пройдя взглядом по полке с играми и в очередной раз проникнувшись мыслью о несправедливости в жизни, я уселся таки за телевизор. Но мой взгляд не увидел привычной теккеновской заставки. Вместо нее на экране засиял логотип таинственной "скуаресофт". Естественно, я удивился, но приятель успел уже насладиться этой игрушкой и был неумолим. Так я и понял, что оказывается бывают вещи лучше, чет Tekken 3 (здесь следует добавить ИМХО). До глубины души меня поразили невероятно проработанные персонажи, веселый игровой процесс. Впервые я тогда узнал и об огромной пользе такого приема, как "блок". Вообщем, игра приобрела для меня ранг любимой, и остается такой по сей день.

Выкупив у соседа соньку (он сделал ставку на Dreamcast:), я принялся изучать тактику ведения боя в этой замечательной игрушке. Она заставила пересмотреть мое отношение к файтингу, как к простой "мочиловке". Здесь добавлялись неизвестные мне ранее компоненты, удивительным образом обогащающие и усложняющие такой незатейливый процесс, как бой на ринге. Сами бои проходят на квадратных аренах, размер которых можно менять. В игре великолепно реализована возможность перемещения противников по всей арене, и это обстоятельство несколько снижает динамичность и, я бы даже сказал, "аркадность" боев, так присущих Tekken-ам и Mortal Kombat-ам. Однако это ни в коем случае не идет в ущерб игре. Наоборот - игровой процесс заставляет прочувствовать всю "серьезность" состязаний, которые выглядят фантастически реалистично. Движения персонажей невероятно проработаны, очень эффектны и сложны. Комбы и супер-удары прилагаются (кстати, каккие там комбы! Соперник, однажды поднятый в воздух пинком, может не преземлиться до самой своей смерти из-за сыплющихся на него ударов). Короче, восторгу от игры не было предела. Казалось, что она идеальна и не могла быть другой.

Но вот однажды мой приятель (узнавший о всех "прелестях" приобретенной приставки-"мечты":) вдруг сообщил мне, что в этой игрушке кроме собственно файтинга есть еще и КВЕСТ. Сам того не подозревая, он открыл для меня мир, в котором я провел следующие 3 месяца. Я не был игроком "до мозга костей" и, естественно, все мучительное и долгое меня отпугивало. Тем более что сосед не смог пройти этого режима игры и бросил его из-за высокой сложности. Но я почему-то взялся...

Итак:

В начале вы выбираете себе какого-нибудь персонажа (очевидно, того, которым лучше всего деретесь) и начинаете путешествие. Режим квеста в игре Tobal 2 представляет собой множество лабиринтов, находящихся "друг на друге" (своеобразные этажи). В каждом лабиринте вас поджидают несколько монстров (надо сказать, что в игре огромное количество персонажей, каждый со своей манерой ведениия боя). Бродя по этажу-лабиринту в поисках выхода, вам обязательно придется сразиться с некоторыми из них (тут вам и роботы, и зомби, и растения, и еще много-много всего). Вот тут-то и проявятся в полной мере ваши знания и умения, приобретенные боях на ринге. Полнейшая концентрация; один зевок - и вы покойник. Во время прохождения встречаются самые разные противники - от совсем безобидных, до "срубающих" одним ударом. Причем чем дальше вы прошли, тем беспощаднее ваши враги. Благо, умерший противник оставляет после себя некий "приз", который может содержать в себе как жизненную и физическую силу, так и полное истощение и смерть. И вот тут самое время сообщить об одном противнейшем обстоятельстве - вся игра, включая и описание "призов" - на чистейшем японском языке! Что же приходилось делать бедному геймеру? Естественно, то же, что и доктору-энтузиасту - тестировать таинственное действие неизвестных препаратов на себе. Как тут не вспомнить о компьютерном "быстром сохранении"? Вот так и было - выпил яду - изволь начинать уровень заново, пройденный до этого с потом и кровью. Именно это обстоятельство отпугивало многих геймеров, но зато закаляло других. Но в Squre, ясен пень, не садисты сиделы. Сохраняться можно было между различными "домами", в каждом из которых было по несколько лабиринтов.

Хочется отдельно подчеркнуть ощущение, испытываемое при прохождении игры. Оно не передаваемо! Играя в Тобал, вы совершенно отключаетесь от забот реального мира, потому что иначе нельзя. Игра воздействует на самые потаенные области мозга. Известы даже случаи помешательства на почве бесперестанной игры в этот шедевр... Но не будем о грустном:)

С грехом пополам я добрался таки до босса по имени Марк. К тому времени карты памяти были перелопачены бесконечными сохранениями и загрузками. Этот "боссишка" не доставил мне особых проблем (хотя и вертелся как колесо). Ну и довольный и переполненный гордости я сообщил о своем первом "значительном" достижении соседу.

Однако, моя гордость длилась не долго. Совершенно неожиданно я обнаружил, что есть ЕЩЕ один "дом", который почему-то до этого оставался мной незамеченным. Вот тут-то я и понял, что играть в эту игру по-настоящему еще не умею. Там было больше 20 лабиринтов (позднее я узнал, что их 30) и это было слишком много для меня. Я его так и не прошел.

Надо добавить, что еще один приятный сюрприз поджидал меня в этой игре. Все персонажи, убитые мной в квесте, появились на экране выбора бойцов. И это удивительно. В игре Tobal 2 скрыто около 200 персонажей, каждым из которых можно поиграть. Поистине величайшая игра.

В заключении хочу сказать, что Tobal 2 - это как раз тот случай, когда игра заставляет задействовать у себя спинной мозг и ощутить совешенство соньковского геймпада. В ней все на высоте - графика, геймплей, музыка. Она не может никого оставить равнодушным и заслуживает звания одной из лучших игр, вышедших за все время. Играйте в это.

Некоторые секреты:

Призы, появляющиеся на месте убитых врагов - это отдельная тема для разговора. Тут разработчики припрятали столько сюрпризов, что поди их всех разгадай. Например, отравленными снадобьями можно кидаться во врагов - при этом их жизнь уменьшится. А если, став невидимым, пробежаться через огонек с отравленным мясом в руках, то оно превратится в съедобное.

Собранные призы можно обменивать в магазине на более полезные. А убив монстра по имени Gaze Eye в одном из первых лабиринтов, вы получите очень дорогостоящий кристалл.

Следует помнить, что без накачки игру пройти просто физически невозможно, поэтому в первых лабиринтах с относительно слабыми противниками нужно собирать все призы.

Tobal 2 на ePSXe

Собственно, вторую жизнь игре дал эмулятор соньки на компьютере. Воспользовавшись всеми "благами" этой чудной программки (как то - быстрое сохранение и активация читов), я и финальный супер лабиринт прошел, и всех персонажей "открыл", да и вообще, добил в игре то, что осталось недобитым еще при консольке.

Эмулируется игруха неплохо, за исключением незначительных погрешностей в графике. Есть для этой игрушки и патч, превращающий ее в полноценную английскую версию, что значительно облегчяет ее прохождение.

Геймплей:9
Графика:8.5
Звук/Музыка:8.5
Сложность:9

Идеальная система боев; прекрасная графика; огромное количество персонажей.
Игра полностью на японском языке.

Вердикт: Гениальная игра для любителей подраться в квесте и на ринге [image].


GameBit: Выпуск 2.0: Ревью: Дорожный раш

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: lob

Дорожный раш

Полное название: Road Rash 64
Жанр: Гонки
Разработчик: Pacific Coast P&L
Издатель: THQ
Платформа: Nintendo64
Количество игроков: от 1 до 4
Дата выхода: 08.31.1999 г.
Размер рома: 32 мб.

Вместо предисловия

Благодаря этой игре, я окончательно усвоил ну очень важное правило: нельзя судить об игре только по её внешнему виду. Между прочим, только после того как я это осознал, я сумел заставить себя поиграть в игры для старых, малоизвестных и слабых в графическом плане консолей. И что же я обнаружил? На MSX2 и Game Gear обнаружились две части великолепной игры Aleste, на том же Game Gear нашелся шикарный Алладин. Так вот, вернусь, собственно говоря к тому с чего я начал. Как только я запустил эту гамезу и увидел невероятной мутности текстуры, я в ужасе выключил её, и не включал более порядка двух месяцев.

"Я еду по дороге, я включаю магнитолу"

А зря, очень зря. Ведь за убогими мутными текстурами скрывается просто великолепная музыка, подобранная из композиций молодых панковских команд, слушать которую одно удовольствие даже без самой игры. У команды разработчиков Pacific Coast P&L, явно не было денег, что бы поставить в игру треки известных команд, ну там всяких Offspring, Sex Pistols, Guns'n'Roses, еще бы ведь всем им пришлось бы заплатить весьма и весьма нехилые суммы. А вот проиграла ли от этого игра? Отнюдь, патлатых "старичков" заменили на молодняк, который играет крайне живую музыку, которая очень добавляет игре драйва. Кстати в основном гонки для Nintendo64 редко превосходят своим размером восемь с небольшим мегабайт, так отчего же Road Rash 64 весит 32 Мб? Ответ прост- музыка, всего в игре около девяти песен, большинство из которых с вокалом, для Н64 это великолепный показатель.

"По башке ему, по башке, может хоть так поумнеет"

Хотя и без музыки игра была бы веселой. Для тех, кто не в курсе про что вообще идет речь (ну решил человек пожить пару десятков лет в звуко-водо-светонепроницаемом бункере) опишу суть игры. Это гонки на мотоциклах, сначала как водится покупаем старенький и дохленький "мотик", и ездим на нем по различным трассам, с другими гонщиками, если проезжаем хорошо, то получаем деньги, которые можно потратить на новый "мотик". На первый взгляд все просто, ан нет все чуточку посложнее :) На самом деле вместе с мотоциклом, мы получаем еще и оружие (огнестрельного, как и раньше нету :( ), которым можем мутузить своих противников и полицейских, ну а они в свою очередь станут мутузить нас. Вот такой, с позволенья геймплэй. А теперь я расскажу о нововведениях, относительно первых трех частей выпущенных для консоли Sega Genesis, которых на самом деле довольно мало. Первое что действительно бросается в глаза, это поведение соперников. Помните, как было например, во второй части, гонщики тянулись по трассе длиной шеренгой, и каждого отделяло друг от друга с добрый десяток метров. А вот в "64" части этого сериала правит веселый балаган, даже если вы обгоните всех конкурентов на добрую сотню метров, то уже спустя две сотни метров, вам будут дышать в спину как минимум три соперника. Как это ни странно, но на геймплей это влияет не просто положительно, а очень положительно, ведь поскольку все соперники находятся рядом, то и молотить их проще (вас, кстати тоже, поверьте на земле-матушке будете оказываться регулярно). В этой куче-мале, порой бывает трудно себя найти, не то что… Второе отличие бросающееся в глаза, это исчезнувшие перекрестки, на которых было очень просто врезаться в проезжающую мимо машину. И хотя сами машины остались, вероятность столкновения с ними свелась практически к нулю. Собственно говоря больше в глаза ничего не бросается, разве что графика.

"Вот моя деревня, вот мой дом родной"

Да, игру перевели на новый движок, здания, деревья, все гонщики и их мотоциклы стали трехмерны, но... все вместе это создает удручающую картину: рисунки на куртках байкеров размыты настолько, что непонятно что там вообще нарисовано, во время "свободного полета" байкеров вы обязательно увидите их фейсы, так вот даю техническую характиристику текстур фейсов:

  • Глаза- 2 пикселя
  • Нос- 3 пикселя
  • Рот- 5 пикселей Дома в городе, по-видимому скроили из 5 полигонов.

Ну ладно, поехали дальше, анимация в игре присутствует всего в двух- трех моментах: когда перс машет культяпками, когда он же ногами дрыгает, и когда он падает. Первые два действия выполняются довольно плохо, но смотреть на них еще можно. А вот падения… это стоит описать подробнее, представляете как перс сидит на мотоцикле? Так вот когда он вылетает из седла, его тело никак не меняет положение, только начинает с бешеной скоростью вращаться, поначалу это вызывало удивление и наводило на мысль о баге, но когда понимаешь, "что так быть и должно" приходишь в ужас, даже на Sega Master System падения были выполнены более плавно. Все дело могла бы спасти грамотная архитектура уровней, но она не спасла, а только добила игру. Я даже не знаю как это назвать, когда все трассы различаются только протяженностью и количеством поворотов, всю игру мы едем по асфальту, проложенному по "зеленой пустыне", время от времени заезжая в города, в которых никто не ходит по улицам. Тут уж волей неволей вспоминаются первые части сериала, где по краям дороги всегда растилались шикарные пейзажи. Кстати, игра вообще довольно мрачная, хотя гонки проходят днем, тут явно не хватает миссии Hawai из Road Rash 2.

Эмулятор

Игра без особых проблем запускалась даже под устаревший Project64 1.5 SP1, но раз уж Зилмар порадовал нас новой версией своего эмуля, то используем Project64 1.6, плагины по вкусу, но я бы порекомендовал стандартные: и удобно, и не глючат, да и настраивать не надо.

Заключение

В итоге мы имеем крайне неоднозначную игру. Интересную, увлекательную, выполненную в популярной ныне концепции нелегальных гонок… но загубленную рядом очень даже очевидных недостатков. К ознакомлению обязательна, но только после того как первые три части будут сидеть в печенках.

З.Ы. Кстати, я слышал на PSX есть другая Дорога Ярости выполненная в 3D (есть, есть :) Road Rash 3D зовётся :) - прим. ред.), и вот уж она то великолепна, так что может вам есть смысл поискать версию для Sony Play Station?

Геймплей:9
Графика:4.5
Звук/Музыка:9
Сложность:7

почти не тронутый геймплей, а то, что поменяли, стало только лучше; отличное звуковое сопровождение.
ужасная графика; однообразие трасс и средств передвижения.

Вердикт: играть... после обязательного ознакомления с его старшими братьями.


GameBit: Выпуск 2.0: Мысли вслух: Надо быть проще!

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: marsel84

Надо быть проще!

Сатору Ивата - президент Nintendo как-то заявил: "Игры с каждым годом усложняются. Это раздражает многих геймеров". И с ним нельзя не согласиться. Подгоняемые веяниями технологического прогресса, наступлением гигагерцовых частот и гигабайтных мозгов, разработчики пытаются засунуть в свои продукты побольше всяких совершенно ненужных мелочей, забываясь порой о самом главном, что есть в игре - игровом процессе.

Придуманный несколько десятков лет назад электронный Ping Pong смотрелся на экране замечательно. Ему не нужно было выглядеть лучше, потому что он и так был идеален. А вот попадись он сегодня какой-нибудь конторке "игростряпов" для переработки и продвижения на рынок, подозреваю, от первоначальной картинки не осталось бы и следа. Непосредственно самой игре предшествовал бы долгий мультик, построенный на движке, рассказывающий о причинах, по которым нам придется сыграть в "мячик на столе". Сам мячик был бы сделан трехмерным с использованием миллионов полигонов и всяких фильтров, шоб побольше ресурсов сожрал. Еще книгу в придачу - "Пинг Понг для чайников" и можно толкать на рынок...

Помните Doom 2? Запускаем игру, видим пушку в своих руках - идем мочить монстров. Что еще нужно для полного счастья? Зачем нам нужно знать, что это за парень и кто ему разрешение на ношение оружие выписал? Зачем забивать голову раздумьями типа "Откуда появились монстры?" и "Почему бензопила так долго работает?".

Создавая Doom 3, парни из ID подошли к этим вопросам со всей серьезностью. А что вы хотели? Время нынче такое! Поэтому перед тем, как начать в монстров палить, придется по комнаткам побродить с каким-то тамагочи в руках, поунижаться перед персоналом, красотами полюбоваться (зря что ли столько текстур налепили!). Какой же результат? Провал! Игруха с гениальным движком, со сверх реалистичными монстрами, с передовыми технологиями - отторженна фанами "родного всем" Дума. Печально...

Что уж говорить о Half Life 2 (не пожалею!), если еще в первой части мы познали все прелести езды на поезде и общения с необщительными докторами. Теперь нам придется даже мусор с пола собирать, а не то ходячий мусор хорошенько по рылу съездит. Почему кто-то мне должен указывать, что я должен делать? Почему меня постоянно направляют, заставляют, приказывают! Геймер должен действовать сам, додумываться до всего сам, а не быть марионеткой в игре сомнительного уровня сценаристов. Это, кстати, величайший дар для разработчика - замаскировать свои идеи в увлекательном игровом процессе.

Макс Пейн 2... Что они там замутили с сюжетом? Какую-то мыльную оперу посреди перестрелок устроили! Неужели у создателей не было других проблем, кроме как сюжет мылить? К чему тут надуманные "женитьба Макс Пэйна", "сад-огород Макс Пэйна"?

ЗАЧЕМ? Зачем что-то придумывать, додумывать, когда все и так уже придумано! Может, кому-то все эти прелюдии и "навороты" и кажутся забавными, но это же не повод, что бы каверкать и губить сложившиеся традиции и идеи.

Поговорим о традициях. Вы можете вспомнить какой-нибудь удачный игровой "сериал", каждая серия которого вам одинаково дорога? Лично мне, почему-то, первым приходит в голову "Крутой Сэм". Хотя на PC он и вышел всего в 2ух сериях (дополнения не считаем), но в памяти запечатлелся именно как сериал. Вспомните, каким было продолжение Сэма - ничего муторного, ничего засоряющего мозги, ничего отвлекающего от главного дела в этой игре. Разработчики лишь грамотно разнообразили игровой процесс , чтобы он не показался банально слизанным с первой части. Кто-то против? Нет же! Все в восторге - Сэм по прежнему крошит в капусту орущих и мычащих монстров, по прежнему бегает по живописным, сверхкрасивым уровням с крутыми пушками в карманах, и он попрежнему старый добрый Сэм. Можно, конечно, бросить маленький камешек и в его огород за некоторые не нужные головоломки, но это уж мелочи. В целом, разработчики усекли, в чем крут их Сэм, и за это им - пасибки!

Обратимся теперь к приставкам

Недавно прошел игрушку Mario на Nintendo 64. На что же я обратил внимание в первую очередь? На заморочки в начале игры! На бестолковые диалоги и блуждания камеры по уровню! Не буду я вчитываться в эти "объяснения причин предстоящих приключений" и "описание нажимаемых кнопок", потому как хочу в Марио поиграть. В тот самый Марио, который начинал бегать через три секунды после вставки картриджа. А на что там нажимать, сам как-нибудь разберусь.

Вы только не подумайте, что я отрицаю все муторное в играх. Конечно же, в симуляторах управления космической станцией или вязания на спицах должно быть все необходимое без каких-либо поблажек. Такие симуляторы должны усложняться, предоставляя что-то новое для будущих космонавтов и домохозяек. Речь не об этом. Речь о том, что в простом "надо быть проще", и тогда к вам потянутся.

Эта статья не посвящена "заморачиванию" PC игр под давлением усложняющегося мира. Это крик души простого геймера, начинавшего знакомство с играми, как и большинство обычных российских детей, с приставки Денди. С игр, которые брали своим геймплеем, которые, не обладая крутой графикой и навороченным звуком, по настоящему цепляли. Что уж говорить о по настоящему гениальных находках. На Денди они были построены в "чистом", незавуалированном виде, без глянцевой обложки, без красочной упаковки, но это никого не расстраивало, ведь всем нужна была просто ИГРА.

Вот о таких вот гениальных находках - простых, но великих - и хотелось бы сегодня рассказать. Они не нуждаются в громкой рекламе. Они уже покорили мир и доказали свою состоятельность. Че тут еще нужно?

1. Galaxian
10 килобай в архиве. Игра - легенда. Игра - в которую играли все. Мы - внизу, враги - наверху. Их больше и они злые, но добро всегда победит зло (тем более, когда у добра лазерная пушка). Добавить нечего, да не надо ничего добавлять, ведь все необходимое есть.

2. Arcanoid
И снова мы внизу, а они наверху. Только теперь все по мирному. Главное - не упустить шарик вниз. Всего то нужно разбить все кирпичики этим самым шариком - но и это занятие требует внимания. Глаза следят за движением платформы, мозг рассчитывает траекторию шарика, а душа - просто радуется этому процессу.

3. Pac-Man
Что это за "ман" такой - сказать сложно, но управлять им - одно удовольствие. А еще большее удовольствие - пожирать себе подобных. Никаких раздумий, никаких пауз - просто бежим и пожевываем шарики.

4. Lunar Pool
Этот простенький биллиард выглядит просто превосходно! Какое наслаждение испытываешь от звука загнанного в лузу шара! Какое довольное лицо бывает у геймера, правильно рассчитавшего траекторию движения катящегося точнохонько в отверстие объекта!

5. 1943
Летит самолет вверх и постреливает в других самолетов. Враги просто так не здаются, но и вы не лыком сшиты. Идеальный игровой процесс, боевая атмосфера, патриотичная музыка. Гениально, что тут скажешь.

6. Bomberman
Ну закладывать бомбы нас можно и не учить. Гадости делать мы от рождения умеем, так что никаких инструкций по применению взрывоопасных веществ, никаких инструкций по технике безопасности и прочей лабуды. Просто подавайте сюда ваших монстров!

7. Lode Runner
Сбор золота, карабканье по лесенкам, удирание от врагов - вот что не давало спать миллионам, вот что заставляло прогуливать занятия. И ведь не зря прогуливали и не досыпали! Не зря!

8. Battle City
Защитим свою родину от злых и бесчувственных фашистов. Лучше, конечно, это делать с напарником. Ведь это гениальная реализация идеи о взаимной подстраховке и совместном ведении дела!

9. Nuts & Milk
Помнится, один геймер на форуме назвал эту игрушку стремной. Так, дорогой, иди играть в Doom 3! А нам орешкам надо помогать. Как уж им не помочь, один их взгляд душу разрывает. Такие добрые, беззащитные - и нуждаются в помощи. Конечно поможем!

10. Tetris
Укладывем кирпичики. Просто укладываем, укладываем, укладываем, укладываем, укладываем... Кому не нравится? По моему, очень даже увлекательно, хотя не могу объяснить почему. А может все дело в укладывании? Начинаем укладывать!

11. Chessmaster
Это шахматы. Правила сохранены, фигурки знакомы. Мозги не прилагаются, самому надо иметь!

12. Digger
Основаный на замечательной идее приключений землекопа, этот аркадный вариант диггера выглядит неплохо. Да что уж там скромничать, скажем прямо - он выглядит отлично!

13. Micro Machines
Гонки по кругу (ну, или почти по кругу). Сумасшедший дух состязаний! Это, конечно, не Need for Speed, но от этого не становится скучнее... почему-то...

Да, было время... Оно и щас есть! Берем эмуль и наслаждаемся!


GameBit: Выпуск 2.0: Мысли вслух: Дисскус в чате: PSX versus N64

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Авторы: Ice, Maxx_Fighter, Feanor, RBM13-s

Дисскус в чате: PSX versus N64

Прим. Ред.: Это не специально написанная статья, это просто маленький фрагмент лога в Мирке на канале эму-лэнда. Я стырил этот кусок (с позволения авторов, конечно) прямо с чата. Чистой воды копипаст, без исправлений каких-либо ошибок. Кстати, хочу сразу предупредить детей, которые могут читать этот выпуск журнала и эту рубрику: "Здесь присутствует ненормативная лексика", так что, закройте уши, а то повянут. Я сохранил все в первозданном виде, что б все выглядело естественно. К сожалению, когда я пришел, спор уже разгорелся, поэтому, что успел, то и смог сюда поместить. Жду ваших отзывов по поводу задумки.

...
[Ice] ну ты сам посуди, разве можно нормальную, полноценную игру залить на картридж, который не больше 32 метров чтоли
[Ice] или 40
[Ice не помню
[Maxx_Fighter] ьожно
[Ice] нет
[Ice] нельзя
[Maxx_Fighter> да запросто
[Ice] Fighting Force
[Ice] н64 и зыч
[Maxx_Fighter] вот посмотри хотя бы покемона
[Ice] покемоны сакс
[Ice] игры мелкие
[Ice] там рипать ничё
[Maxx_Fighter] да ни хера :P
[Ice] ты не прав
[Maxx_Fighter] мелкие, но сделано с умом!
[Ice] ну я не спорю
[Ice] ББ
[Ice] но н64 до зыч далеко
[Ice] покемоны это фигня
[Ice] я говорю про настоящие игры
[Ice] типа РЕ и Файтинг Форс
[Maxx_Fighter] и "зычу" как вы ее называете тоже далеко до качества Н64
[Maxx_Fighter] не фигня
[Ice] мейби, но почему когда вышел н64
[Ice] он не вытолкнул зыч
[Ice] и почему игры на зыч выходят до сих пор?
[Feanor] потому что зыч накрепко засел своими РПГ
[Ice] зыч засел не рпг
[Maxx_Fighter] Be right back
[Feanor] а чем?
[Ice] например теккен
[Ice] к примеру
[Ice] в то время даже близкого по качеству файтинга не было
[Feanor] мне она нравится наличием на этой приставке огромного количества РПГ
[Ice] на снес больше
[Ice] на зыче не так уж их и много
[Feanor] но они друг на друга похожи
[Ice] да, Финалка 7 самая лучшая из всех частей
[Ice] имеено на зыче
[Ice] Твистед Метал, вобще супер
[Ice] типа Виджилант8, который портирован на н6
[Ice] *н64
[Maxx_Fighter] я тут...
[Feanor] Интересно как же так Нинтендо потеряла власть над серией Final Fantasy?
[Ice] Nintendo шокировала производителей и геймеров своим решением оставить формат картриджей вместо CD, которые проявили себя как наиболее подходящий носитель для игр. Это заставило отвернутся многих третьих производителей игр, считали, что картридж не имеет достаточного объёма памяти для их игровых проектов (это слабое место причинило серьёзный ущерб Atari Jaguar).
[Maxx_Fighter] кстати на Н64 тоже РПГ до хрена
[Feanor] ведь именно из-за этой серии многие покупали приставки этой компании
[Feanor] Н64 была на дисках?
[Ice] нет феанор, не была
[Feanor] неужели она была на катриджах???
[Ice] да
[Ice] н64 на картриджах
[Maxx_Fighter] и все-таки Н64 РУЛИТ!
[Ice] рулила
[Maxx_Fighter] без нее просто скучно
[Ice] но не в ту сторону
[Ice] согласен
[Ice] но я в неё почти не играю
[Maxx_Fighter] это моя лучшая платформа
[Feanor] 3ДО сразу пала смертью не храбрых
[Ice] да, год оджила
[Ice] кста, даж есть плюсы в её смерти :D
[Maxx_Fighter] ну и PS
[Feanor] Так что положение на рынке Н64 сохраняла
[Maxx_Fighter] потому что Дрим глючит =(((
[Ice] не успели русифицировать 3ДО =)))
[Feanor] Мне в 3до нравилась одна футуристическая гонка
[Ice] сохраняла, но не выйграла у зыча, не смотря даж на то, что над прситавкой трудилась Силикон графикс
[Feanor] ещё ракетами можно было стрелять
[Maxx_Fighter] люди, вы все про рынок...
[Ice] В 1997 году, в игру вступили такие компании, как Square (Final Fantasy VII), Capcom (игра Resident Evil), Namco (серия Tekken, превратившая жанр файтингов из элитного развлечения в продукт массового потребления) и
[Ice] другие. Новые игры и, разумеется, сама PSX расходились безумными тиражами, и никто, абсолютно никто, даже вышедшая вскоре Nintendo 64, был уже не в силах помешать PlayStation подмять под себя чуть ли не весь рынок.
[Maxx_Fighter] а мне ПРОСТО НРАВИТСЯ
[Ice] ну нравицца так нравицца
[Maxx_Fighter] в н64 есть что-то такое, чего нет в других
[Ice] естественно
[Ice] каждая приставка уникальна в своём роде
[Maxx_Fighter] она использует все свои ресурсы и возможности
[Maxx_Fighter] а этот зыч как-то небрежно, повторяю, сделан
[Ice] неправда
[Ice] просто Сони кинула нинтендо
[Maxx_Fighter] правда
[Maxx_Fighter] графика не та
[Ice] не та
[Ice] нинтендо 64-х битный
[Ice] а сони 32-х битная
[Maxx_Fighter] меня больше всего бесят эти кривые полигоны, не на своем месте
[Ice] хм, вовсе они не кривые
[Maxx_Fighter] во-во
[Maxx_Fighter] кривые
[Ice] но я повторюсь, новые игры и, разумеется, сама PSX расходились безумными тиражами, и никто, абсолютно никто, даже вышедшая вскоре Nintendo 64, был уже не в силах помешать PlayStation подмять под себя чуть ли не весь рынок.
[Maxx_Fighter] рынок - SUCKZ
[Ice] н64 проиграла
[Maxx_Fighter] мы не рынок
[Ice] PlayStation включает 32х битный RISC процессор R3000А с чаcтотой 33.8 МГц, 3D ускоритель (1.5 миллионов плоских полигонов в минуту и 500 000 текстур и теней), 80 миллионов инструкций в секунду для декомпрессии и быстрой обработки фильмов, звука и изображений, 24-х канальный звук (Dolby Surround), 16.7 миллионов цветов, разрешение 640х480, 2 Мб памяти, 512 Кб звуковой памяти, CD-ROM 2X.
[Maxx_Fighter] но не у меня
[Ice] Даже более, чем через 10 лет после выпуска первой консоли, эта конфигурация считается актуальной, поэтому выпускаются новые консоли и различные клоны PlayStation!
[Maxx_Fighter] просто Н64 - что-то уникальное
[Ice] Самая популярная 32-битная платформа, Sony Playstation, имеет огромную базу игр и может похвастаться действительно стоящими проектами. Такие хиты, как Gran Turismo и Tekken, не имеют аналогов на PC.
[Maxx_Fighter] я не вижу для нее никаких клонов
[Ice] PS One
[Maxx_Fighter] она совершенна в своем роде
[Ice] например
[Feanor] Она почти во всём уступала ЗЫЧу
[Maxx_Fighter] Теккен это да
[Ice] н64 превосходила зыч по параметрам
[Ice] но она проиграла
[Feanor] да?
[Ice] конечно
[Feanor] мне казалось что наоборот
[Feanor] Я видел на неё игры
[Feanor] впечатление не то
[Ice] нинтендо 64-х битный
[Feanor] на настоящей приставке
[Ice] а сони 32-х битная
[Feanor] Интересно а какими будут обладать некст консоли?
[Maxx_Fighter] да уж
[Ice] В будущем, консоль прослужит Nintendo целых пять лет, вплоть до осени 2001 года и выхода Game Cube. Silicon Graphics поработали действительно хорошо. На тот момент технические характеристики N64 опережали графические акселераторы PC на годы и годы вперед. N64 превосходила и все консоли конкурентов. Консоль позволяла запускать полигональные 3D игры с очень плавной анимацией, равной частоте кадровой развертки (50 Hz для PAL и 60 Hz для америк
[Feanor] Plystation64
[Ice] PS 3
[Feanor] вобщем эмулятощикам нравится Н64 за то что она не на дисках и этим всё сказано
[Ice] неа
[Feanor] А за что?
[Ice] просто есть игры которых нет на других приставках
[Feanor] За её платформеры?
[Ice] тотже марио, уникален в своём роде
[Feanor] ну за это тоже
[Ice] игротекой
[Feanor] Марио форева
[Ice] она превосходила зыч
[Feanor] Даже sunshine
[Ice] Существует предположение, что основным препятствием выхода была задержка с выходом программного обеспечения. К сожалению, Nintendo несколько опоздали с выпуском 3D игровой консоли, Sony успела выпустить более простой Playstation (1994 год в японии и рождество 1995 года - в США). Кстати, обьемы продаж PSX в США были изрядным сюрпризом для Sony. К тому же, возможно что некоторую конкуренцию N64 составляла SEGA со своей Sega Saturn, которая вп
[Ice] (мое личное мнение - Mario64 действительно очень приятна по геймплею, но использует далеко не все возможности железа N64).
[Feanor] Думаю Сатурн не мог оказать никакой конкуренции
[Ice] почаму? Сатурн нормальный
[Feanor] Игры были шикарными на него
[RBM13s] сатурн даже до PS по граифке не дотягивает :)
[Feanor] Но у всех уже были приставки ЗЫЧ ли н64
[Ice] PS 3
[Feanor] На него было положить
[Feanor] Я сильно уважаю только три серии на Сатурн
[Maxx_Fighter] млин, вы меня так достали, даже про тайм забыл =)
[Feanor] Шининг, Лэнгриссер, Панндзер драгун сага…


GameBit: Выпуск 2.0: Мысли вслух: Джинн и его "магическая команда"

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: gamB1T

Джинн и его "магическая команда"

Мы все любим игры, а еще больше любим, когда знаем, о чем в них идет речь [image]. В последнее время можно заметить, что стала развиваться идея перевода приставочных игр. И не странно, что начало появляться много команд, которые увлеклись этим делом. Команд хороших, и не очень. К счастью, Magic Team ко вторым не относится. Ведь можно склепать много переводов на скорую руку, в которых человек, не знающий буржуйского, вряд ли бы что-то разобрал, а можно выпустить с десяток переводов, но очень качественных и созданных с искренней любовью автора к той или иной игре, по которой создан перевод. Сегодня мы поговорим с начальником команды Magic Team, программистом, переводчиком, и просто хорошим человеком, с Djinn'ом.

Game Bit: Для начала, пожалуйста, представьтесь и скажите, какую должность вы занимаете в команде Magic Team?

Djinn: Зовут меня Александр, это и так все знают, наверно. Ну, вообще я основатель, админ, и делаю там почти всё я [image]. Остальные вот только недавно стали что-то делать, до этого почти все бездельничали.

Game Bit: У кого, когда и как возникла идея создания сайта, посвященного переводу приставочных игр?

Djinn: Ну сначала я сделал свой сайт, это было около года назад. Потом познакомился с NADVooDoo, который и надоумил меня создать команду.

Game Bit: А что натолкнуло на создание сайта?

Djinn: Хотел показать свои творения, наверно. Просто появилась тема, вот и создал [image].

Game Bit: Сколько людей входило в начальный состав Magic Team?

Djinn: Трое: Я, NADVooDoo и Delex.

Game Bit: По какой игре был создан ваш первый перевод?

Djinn: New Ghostbusters II на Nes. Самый первый, вроде. Хотя, это не перевод, а так, баловство [image]. А первый хороший перевод - это Light Crusader на сегу.

Game Bit: А по какому принципу вы отбираете игры для своих переводов?

Djinn: Да нет принципа, вообще-то. Перевожу то, что мне понравится.

Game Bit: Какие, твои лично, любимые игры и консоли?

Djinn: Консоли - Nes, Snes, Gba. А вот любимых игр у меня много, не знаю даже... Лучше спросить, какие мои нелюбимые игры [image].

Game Bit: Мы знаем, что ты, помимо перевода, занимаешься еще и программированием. Расскажи коротко об утилитах, которые создал ты и твоя команда.

Djinn: Вообще я много утилит всяких написал, а на сайте только три моих Djinn Tile Mapper, Kruptar ну и Djinn Notepad. Сначала я создал Djinn Tile Mapper. Пользуюсь им и сейчас, когда нужно найти что-нибудь, что не получается найти с помощью других программ. Но это бывает редко [image]. А вот Kruptar я применяю каждый день, это моё "мегатворение", без него я бы до сих пор мучился со всякими вынимателями скриптов и рекалькуляторами пойнтеров. Ушло на его создание и приведение в божеский вид несколько месяцев. Да и сейчас я частенько его обновляю. А Djinn Notepad я применяю для создания таблиц к японским играм. А вот недавно порадовал Virtual_Killer. Написал свою прогу, "Поганка" называется [image]. Хорошая прога, иногда и мне может пригодиться, когда нужно найти какой-нибудь пакованный ресурс.

Game Bit: Какие планы на будущее, относительно сайта и переводы каких игр можно ждать от Magic Team в скором времени?

Djinn: Это секрет фирмы. Шутка [image]. Планы... хмм... планирую создать энциклопедию к игре Dragon Quest Monsters - Caravan Heart, которую сейчас перевожу с японского. О планах остальных я не в курсе [image]. Переводы... ну, если переводчики не будут тормозить, то скоро выйдет Ninja Gaiden 2, Musashi no Bouken и Final Fantasy 6. Shining Force: Resurection of Dark Dragon, думаю, тоже будет скоро готов, хотя не уверен.

Game Bit: И последний вопрос. Что ты можешь рассказать о развитии идеи перевода приставочных игр в рунете? И на данный момент, по твоему мнению, пользуются ли переводы большим спросом?

Djinn: Самый сложный вопрос... :. В последнее время развелось много всяких "команд", но они толком не переводят, а так, ковыряются в ромах и только. Не знаю, может из них что-то и выйдет, но не уверен... Переводы, думаю, конечно пользуются спросом. Ведь, кто не хочет погамать в любимую игру на русском? .

Game Bit: Большое спасибо за интервью! Желаю успехов тебе и твоей команде в этом нелегком, но таком интересном для нас деле. Что напоследок ты можешь пожелать нашим читателям?

Djinn: Ммм... Будьте счастливы! Играйте в игры! Но если вы Ламеры, то лучше не лезьте их переводить! .


GameBit: Выпуск 2.0: База кодов

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Коды предоставили Feanor и gamB1T

Коды

Altered Beast (Sega)

Выбор персонажа
Во время заставки зажать вниз-влево и нажать А, В, С и Start, чтобы выбрать персонаж(Волк, Медведь, Тигр и др.).

Бесконечные жизни:
Нажмите А и Start во время появления заставки на экране, чтобы начать новую игру с того места, где вы закончили предыдущую.

Дополнительные опции:
Нажмите Start и В для вызова на экран меню опций.

Выбор сложности:
чтобы выбрать уровень сложности, удерживайте В, когда нажмёте на Start. Появятся заставка и меню выбора, которые дадут вам возможность выбрать степень сложности, количество жизней, с которыми вы начнёте игру, и силу.

Звуковой текст:
Чтобы прослушать все звуки игры, одновременно нажмите клавиши А, С, вправо, Start и вверх на пульте.

100000 бонусовых очков в любом раунде игры:
Убей первого, второго и третьего волка, которые нападут на вас. В то же время попытайтесь схватить все три шара, которые превращают вас в оборотня. Если это удастся, получите сто тысяч бонусных очков, правда, лишь в том случае, если бьёте Нефа в конце раунда. Если все шары вам собрать не удастся, то на этом уровне Неф в босса не превратитсяи за победе над ни вы получите только пятьдесят тысяч очков.

Battletoads And Double Dragon: The Ultimate Team

Пять жизней:
Держите вверх + A + B и нажмите старт на экране выбора игроков. Примечание: Этот код может так же быть выключен на экране "Continue".

Выбор уровня:
Нажмите вниз, вверх (2), вниз, A, B (2), A на экране выбора игрока. Вы начнете игру с 10 жизнями после выбора нужного вам уровня.

Ranger X (Sega)

Коды:

Нажмите паузу во время игры и введите следующую комбинацию - Вверх, Вниз, Вверх,
Вниз, Вверх, Вниз, C, B, A, Вправо, Влево. Если все сделано правильно, то заиграет музычка и в этот же момент, не выходя из паузы выберите нужный вам код:

Пропустить уровень: нажмите B.

Замедленная анимация: нажмите A. Чтобы возвратить нормальную скорость, нажмите просто Start.

Road Rash 64 (Nintendo 64)

Для активизации кодов используйте главное меню игры:

Все треки и автомобили: C-Вверх, C-Влево, C-Влево, C-Вправо, L, R, C-Вниз, Z.
Быть копом: Z, C-Влево, C-Вниз, C-Влево, Z, L, R, C-Вниз.
Получить самокат: C-Вниз, C-Вправо, C-Вверх, C-Влево, Z, Z, L, C-Влево.
Получить девушку на мотоцикле: C-Вправо, C-Влево, Z, L, R, C-Вверх
Сумасшедший уровень: C-Вверх, C-Влево, C-Влево, C-Вправо, L, R, C-Вниз, Z.
Невероятно быстрые мотоциклы: Вверх, C-Влево, C-Влево, C-Вправо, Влево, Вправо, C-Вниз, и Z.
Уровень 2: R, C-Вправо, Z, R, L, C-Вверх, C-Влево, C-Вверх.
Уровень 3: R, C-Вправо, C-Вправо, C-Вправо, R, C-Влево, C-Вниз, Z.
Уровень 4: R, C-Вправо, C-Вниз, C-Влево, C-Вправо, C-Вправо, Z, L.
Уровень 5: Z, C-Вправо, C-Вниз, C-Влево, C-Вправо, C-Вправо, Z, L.

Турбо старт:
Задержите A перед началом заезда.

Экстра мотоциклы:
Пройдите весь "Big Game Mode" и вы получите два новых мотоцикла, разгоняющиеся до 300 км/ч.

Shining in the darkness (Sega)

Если собрать все оружия света (Light) и спустить их в сияющий фонтан (находится на 5 этаже лабиринта), то главный герой превратится в супервоина.

Splatter House 2 (Sega)

Выбор уровня:

До появления основного меню игры наберите вниз, вниз, В, вниз, вниз, С.
Пароли уровней:
Уровень 2: EDKNAIZOLLDL
Уровень 3: IDOGEMIALLDL
Уровень 4: ADEXOEZOLOME
Уровень 5: EFHVEIRAGARD
Уровень 6: ADENAIWRALKA
Уровень 7: EFHXOEIALLDL
Уровень 8: EDKVEIIALLDL

Tottaly Rad (NES)

Самый легкий способ заработать 13 жизней:
В самом начале игры, на первом уровне дождитесь первого зеленого солдата и убейте его. Теперь отойдите немного назад, и вы увидите, что солдат респаунился, и опять убейте его. Повторите эту процедуру 100 раз, и тогда вы получите дополнительную жизнь. Вы можете набрать максимум 13 жизней.


GameBit: Выпуск 2.0: Прохождение Battletoads & Double Dragon (NES)

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: kinaman

Прохождение Battletoads & Double Dragon (NES)

Этой великолепной игре уже 12 с лишним лет, но до сих пор она не перестаёт нравиться всем уважающим себя геймерам, любителям жанра Action. Почему она такая классная - ответ прост: в неё играли все, а те, кто не играл, если попробуют - за уши не оторвёшь. Я уже давно сбился со счёта сколько раз я проходил эту игру и всё ещё меня тянет в неё поиграть. Это не просто ходилка-мочилка, она сделана так, что ни один из известных мне рукопашных экшенов на NES не смог её затмить. В этой игре нужно очень хорошо знать правильную тактику на каждом уровне, каждом боссе. Как раз об этом и о многом другом я и хочу вам рассказать. Конечно, я практически уверен, что вы и без меня запросто пройдёте эту игру, но, я думаю, что всегда интересно почитать о любимой игре что-то новое. Что ж...

Полное название: Battletoads & Double Dragon - The Ultimate Team
Жанр: Action
Разработчик: Rare/Tradewest
Платформа: Nintendo Entertainment System
Количество игроков: 2
Год выхода: 1993 год
Размер рома: 256 Кб

Уровень 1: Приключения начинаются! Высадка на космический корабль

Ну, вот и началось! С этого момента пути назад нет... Игра начинается на поверхности корабля одного из боссов Big Blag - противная, нарывчатая и самоуверенная огромная крыса, которая воображает себя властелином всей планеты, хотя кроме пассажиров этого космического корабля его никто не видел. На корабль вас высаживает челнок, и герой без какого бы то ни было скафандра вот так запросто путешествует в открытом космосе. Да уж ладно, оставим это на совести господ программистов.

Кем вы собственно играете? Либо крутой жабой, либо обычным парнем, от одного удара которых любые, стоящие на вашем пути, отморозки "вылетают" бороздить просторы Вселенной. В представлении наши герои не нуждаются, играть за жабу или за парня - выбирать вам, но лично я больше играю за парня, наверное, потому что лень на третьем уровне прыгать через пилы на стене ;).

В первом же поединке на поверхности корабля после высадки герою придётся драться сразу с двумя противниками, но это довольно-таки легко: пока вы избиваете одного, другой стоит в стороне и ждёт своей очереди, не вмешиваясь в выяснение отношений. Первым, встречающимся вам, достаточно сделать лишь по одному супер-удару путём нажатия Left, Left, B, за который вам будут давать по 1000 очков, а за рукопашную - по 2000. После уничтожения ряда идиотов-космонавтов перед вами предстанут летающие пушки, больше похожие на телевизоры с двумя стволами, они будут пытаться по вам попасть, но сразу ясно, что тот, кто ими управляет не умнее самого Big Blag'а. Разделаться с ними вам не составит труда, кем бы вы не играли, особенно, при захвате и нажитии Turbo B. После этих телевизоров вы встретитесь с рукой-лошариком, у которой, хоть и нет глаз, но она может как следует вам врезать, не будь вы порасторопней. Ей достаточно одного мощного удара с разбега и от неё останется лишь горсть шариков и воспоминаний.

Дойдя до этапа 1-2 вам нужно будет уничтожить ещё две таких руки и познакомиться с Абобо! Абобо - совершенный идиот, для которого больше всего характерна поговорка "Сила есть, ума не надо". Вам стоит надавать ему побольше супер-ударов и почаще уходить в сторону после их проведения, иначе его маленькие кулачки покажутся вам значительно больше. Чем хорош Абобо - после того, как вы его как следует отмутузите, он признает своё поражение и склонится перед вашим могуществом. Но чему быть - того не миновать! Как бы он не пытался к вам подлизаться, вы всё равно знаете, что если человек - идиот, то это надолго. Поэтому вы дадите ему хор-р-рошего пинка под зад и отправите на изучение астрономии.

Уровень 2: Галереи Блэга.

Что ж, вот вы и внутри космического корабля! Здесь потеплее, чем в открытом космосе, да и всякие там космонавты не сыпятся с неба.

Блэг - тот самый Big Blag, здесь он вас ожидает. Но он где-то там, а здесь вам поначалу придётся побегать по его коридорам. Вместо успевших изрядно надоесть врагов-космонавтов, на вас нападают боевики-каратисты, неплохо, кстати, дерущиеся, но совершенно тупые: зачастую, пока вы вышибаете мозги одному, второй готовится к удару ногой в прыжке (в этот момент он приседает) и, стоит вам отойти от первого, второй срывается и бьёт по голове другого. Хоть это вам очков не прибавляет, но зрелище весёлое!

Из второго лифта, к которому вы подойдёте, через некоторое время выйдет внушительного вида робот на ногах-ходулях. Стеклянная башка да две палки - всё, чем он хочет вам противостоять. Разбив его, вы сможете взять палку, служившую когда-то ему ногой. Бывали случаи, когда парень или жаба успевали схватить его голову, которая при броске взрывалась, либо длинную ходулю, которая летела как копьё. Но чаще всего для этого нужно было играть вдвоём. Играя за парня Ли, вы сможете очень неплохо заработать очков благодаря палке: если против вас идёт боевик-каратист - помутузьте его и забивайте в пол. Когда останется торчать одна голова - остановитесь и постойте палкой у него на голове пару секунд. После этого вы сами с него спрыгните, а он окажется лежачим на полу. Теперь путём нажатия кнопки B бейте по нему палкой. За каждый такой удар будут давать по 1000 очков. После нанесения трёх таких ударов отойдите чуть назад, разбегитесь и вдарьте по нему коленями. За всё это вам насчитают 8000 очков.

Концом этапа 2-1 будет задание следующего содержания: нужно выкурить из комнаты засевшего там гранатомётчика. Через открытую дверь он кидает на пол гранаты, которые вам и нужны для того, чтобы кинуть обратно ему. Если вы играете за парня Ли, то вам на всё понадобится всего одна граната. Станьте прямо у двери, повернитесь лицом от гранатомётчика и бросьте гранату. Граната сделает небольшой круг и полетит в дверь. В тот момент, как только она будет туда залетать, быстро нажмите на B, и ваш герой схватит эту гранату, но при этом она же взорвётся в самой комнате! Тем самым, удар будет нанесён, а граната останется у вас в руках. Повторив эту процедуру ещё дважды, надоедливый гранатомётчик вылетит из окна, любезно предоставив вам лифт.

Этап 2-2 фактически ничем не отличается от предыдущего, разве что идти нужно в другую сторону, да врагов побольше. Вот вам шанс заработать много очков: почаще используйте супер-удары, чтобы получать как можно большее количество начислений. Яркий пример - вышибание мозгов боевику с одного удара в начале этапа: как только спуститесь на лифте, перед вами будет стоять шар с жизнью. В это время вам навстречу будет идти боевик. Станьте у самого края экрана, и когда он почти подойдёт к шару - разбегитесь и врежьте по шару коленями. В итоге получится так, что размахнётесь вы коленями по шару, а ударите по боевику и он сразу отбросит коньки! После этого выбивайте жизнь и спокойно двигайтесь дальше.

В конце этапа вам нужно будет разделаться ещё с одним гранатомётчиком, и если вы играете за парня Ли, то вам и на него понадобится всего одна граната. Просто в данном случае проделайте описанную выше процедуру пять раз.

Вот вы спускаетесь на этаж ниже, а этаж ниже - этап 2-3, а этап 2-3 - это великолепная поездка на воздушных флаерах. Ваш герой усаживается, в своего рода мотоцикл без колёс и мчится вперёд, где на его пути встанут каменные столбы и отморозки на таком же транспорте. Так же не упустите возможность собрать здесь пару-тройку жизней!

В конце этого этапа вас уже заждался Большой Блэг - та самая нарывчатая крыса, которая скачет из угла в угол и пытается либо ударить вас своим хвостом, либо запрыгнуть на вас всей своей тушей по самое "не хочу"! А выбить из него душу прощё простого: если вы играете за Ли, и вам неохота тратить на него много сил, то просто ударьте его супер-ударом, поднимите его над собой, станьте в самый край экрана и зажмите Turbo B. В результате чего вы будете его кидать и тут же поднимать, кидать и тут же поднимать... Через минуту у него уже не останется ни сил и никакого желания так прыгать и биться задницей об пол, и он уже так рухнет, что улетит неведомо куда!

Уровень 3: На пути к Роперу.

Вот вы прошли уже больше полпути, и осталось надрать задницу головорезу по имени Ропер. Ропер - чувак с автоматом, пытающийся подражать Терминатору. Он заявил, что живым никого из корабля не выпустит, но, думаю, живым он сам уйти не сможет...

В начале уровня вам придётся сражаться с очень впечатляющими своей фигурой девушками, орудующими кнутами. Как стандартные противники на этом уровне, они вам не составят больших проблем, но после них вас ждёт кое-что поинтересней - механические прессы и пушки на потолке. Пресс пробежать легко, а к пушкам нужен правильный подход. Никогда не стойте напротив их стрельбы, в крайнем случае присядьте. На этом уровне вам нужно запомнить, что верёвка - ваш лучший друг. Без неё вы не сможете ни спуститься вниз, ни перепрыгнуть через пропасть. После нескольких разборок с девушками и пушками вам предстоят увлекательные спуски вниз. И вот как раз то, о чём я говорил ранее: если вы играете за Ли, то вам не составит труда прислониться к противоположной стенке и так спуститься на дно, жабе же придётся попотеть - она этого сделать не может, поэтому будет постоянно бегать от электрических разрядов, двигающихся по левой стороне. Далее вас ждёт небольшое путешествие по потолку корабля для того, чтобы выключить рубильник, который выключает электричество на выходе, которое не даёт вам попасть на следующий этап.

Этап 3-2 начинается с приятного: за все ваши мучения вам дадут 10000 очков, одну жизнь и восполнят удары. Но потом... потом армада женщин с кнутами устроит вам настоящую дрессировку! На маленьком пространстве между двумя дверьми они будут постоянно вас "опекать" и не дадут спокойно вздохнуть. Здесь лучше всего драться моментальными супер-ударами, НО! Никогда не добивайте их, иначе пока вы будете размахиваться, девушка встанет и врежет вам кнутом! Но вскоре поток девушек иссякнет и вам придётся попрыгать через пропасти, успев при этом не попасть в поле излучения электрического разряда. Это не самое приятное место в игре, скажу вам, лучше прыгайте с первой раскачки, так как в этом случае, если вы будете прыгать снизу, разряд вас не заденет.

Дальше всё будет повторяться: девушки, спуски, прессы... но очень весёлое приключение вас ждёт в конце этапа 3-3 - спуск с падающими обломками корабля. Для тех, кто не любит этот эпизод, советую прижаться в верхний левый угол экрана и они вас не достанут. А для тех, кто не раз проходил этот эпизод советую поэкстремальничать и стать в самый центр в нижней части экрана, уворачиваясь от обломков влево и вправо. Если вы сможете это проделать и не потратить ни одного удара, то пройти всю игру для вас - раз плюнуть! А после сбора всяких вкусностей, вроде жизни и ударов вы встретитесь с Ропером!

Ропер - откровенно противный мужик, и супер-ударами вам его мочить не стоит, так как на них он моментально ответит мощным ударом приклада автомата. Лучше всего подойти к нему вплотную и бить в рукопашную, но обязательно успевайте приседать, как только он начнёт пулеметезировать из своей трататульки! Иначе можете сразу считать, что одной жизни у вас уже нет. После нескольких нанесённых вами ударов, Ропер совсем озвереет, и будет метаться по комнате как заведённый, но стоит сделать ему ещё пару "бахов", как он тут же сдуется и провалится под пол. Что ж, на этом ваша миссия на корабле заканчивается, и начинаются приключения в космосе!

Уровень 4: Космос зовёт! Уничтожение космического корабля

А это мой самый любимый уровень! Здесь вам предстоит оказаться пилотом космического челнока и побывать в открытом космосе. Задание следующее: поскольку на первых 3-х уровнях вы вышибли мозги всем плохим парням и боссам, то чего уж тут, давайте нахрен разфигачим весь этот долбанный космический корабль! . Мало того, можно ещё заработать кучу жизней.

На первом этапе вам предстоит увиливать от всевозможных объектов, выскакивающих из сопла реактивной установки корабля и одновременно разбивать их. Сначала это будут метеориты, а потом пойдут металлические бомбы, за которые-то вам и будут давать жизни, если вы не будете хлопать ушами. Лучше всего станьте в самый центр экрана и поочерёдной пулемётной очередью уничтожайте эти объекты. В лучшем случае, здесь вам могут дать две жизни. Затем улетайте куда-нибудь в левую часть экрана, тоже желательно в центр, и с помощью пулемёта постарайтесь уничтожать стремительно вылетающие железные шары, попутно собирая также вылетающие жизни. Если вам удастся разбить 8 шаров, то вы получите жизнь. А если при этом вы успеете взять ещё две вылетающие жизни, то будет "совсем шоколадно"! Затем на вас нападут 4 летающие тарелки... Нет-нет, не все сразу! Поочерёдно. Первые три очень даже реально уничтожить захватив их в цель, путём зажатия кнопки B. А вот последнюю... Уж она-то вам на месте не даст стоять! В общем, попробуйте полетать с ней наперегонки, попутно обстреливая её из пулемёта, может и сработает...

Итак, вот мы и подошли к нашей главной цели - космическому кораблю! Запихнитесь куда-нибудь в левый нижний угол экрана и начинайте свою бомбардировку. Как всё-таки здорово, что есть такая хорошенькая кнопочка B, нажатие на которую выпускает самонаводящиеся ракеты. Ракеты разрушают корабль, а вы спокойно попиваете чаёк в уголке. Однако, надо прекратить чаепитие когда корабль начнёт пуляться в вас электрическими разрядами. Но и это вам не сильно помешает, можете спокойно засыпать корабль ракетами. Единственное, что может вызвать реальную опасность - две последних стадии уничтожения корабля: 1-я - когда разбитая пушка начнёт осыпать вас очередью маленьких шариков, от которых достаточно трудно увернуться, и 2-я - когда та же уже совсем в мясо разбитая пушка начнёт стрелять в вас самонаводящимися ракетами. Как только это начнётся - сразу становитесь в упор к носу корабля и расстреливайте его, что есть сил! И когда корабль, наконец, разорвётся, вы полетите на то, что от него осталось - ракету.

Уровень 5: Ракета Робо-Мануса

Робо-Манус - злой инопланетный робот, который и управляет данной ракетой. Королева Тьмы дала ему задание взорвать планету Земля этой ракетой, но слава Богу, вы уже здесь, и вы не дадите какой-то там инопланетной робо-сволочи взорвать нашу с вами любимую планету.

Основная трудность на этом уровне состоит в количестве и качестве врагов, атакующих вас. Это прежде всего каратисты, которые, в отличие от боевиков из второго уровня, большее количество своего времени проводят в воздухе, а также бросаются в вас звёздочками. Также очень надоедают крысы, которые разгуливают по ракете, с ними надо разбираться так, чтобы не оказаться зажатым между ними с двух сторон. Они ждать своей очереди не любят и атакуют сразу. А гвозди уровня - здоровенные быки в отсеках корабля! Они любят, когда к ним кто-то заходит, поскольку в отсеках они одни, а боксёрской груши мы там не наблюдаем... Вот вы для них - единственный способ размяться. Если за все 5 уровней вы не устали бегать, то смелее в бой! Разгоняйтесь и бейте супер-ударом по 5-6 раз подряд, иначе ваше лицо приклеится к потолку.

Несмотря на открытый космос, на этом уровне достаточно жарко. Во-первых, огромные турбины то и дело выпускают огонь, во-вторых, на лестницах маленькие турбины тоже норовят вас обжечь. Поэтому мой вам совет: не торопитесь! Всё-таки неохота сгореть заживо на смех Робо-Мануса, правда? А Робо-Манус-то не за горами, прямо после начала этапа 5-2. На самом носу ракеты он сидит за штурвалом и виляет своей механической башкой на четырёх шариках. Зверский, скажу я вам, этот тип... Сразу становится ясно, что движениям его обучал Большой Блэг. Робо-Манус, как и Блэг, обожает прыгать взад-вперёд и так же норовит расплющить вас своей механической тушей. Но создатели игры не лыком шиты, они специально понапихали на уровень мускулистых быков, чтобы как следует натренировать вас в беге! Эти уроки вам здесь пригодятся как никогда - не давайте этому Робо-Гаду приземляться! Атакуйте супер-ударами пока пальцы не позавязываются в узлы, пока нервы не превратятся в мозги, пока зубы ваши не задымятся!!! Короче говоря, пока четырёхэтажная шея Робо-Мануса не замигает. А когда замигает - поблагодарите наших бычков на предоставленные бесплатные уроки и бахните ещё пару-тройку раз по этому Робо-Мобо, и тут он улетит бороздить просторы Вселенной вслед за Абобо!

Что, думаете, уровень на этом закончится? Как бы не так! Вам нужно ещё будет посадить корабль на землю!

Уровень 6: Снова на Земле. Бой с Тенью

Что ж, хорошо, что в ракете есть авто-пилот.

Это предпоследний уровень игры и, соответственно, предпоследний по сложности. Он совсем небольшой по протяжённости, так как является маленьким подвальчиком, где обитает оно... Оно - Тень, которая будет следить за вами, не давая вам не на секунду расслабиться. Она будет дышать вам в затылок... но вы не обращайте внимания. Она ниоткуда не выпрыгнет, а пока вам надо разобраться с неимоверной толпой боевиков-каратистов, причём убить их намного сложнее, чем раньше. Но после Робо-Хрюкера вам уже ничего не страшно, кроме Те-е-ени... поэтому вы запросто сможете с ними разобраться. Также не забывайте, что электричество надо экономить и поразбивайте лампы, которые будут висеть над вами, во многих из них есть очень неплохие вкусности.

Но вот наступает решающий момент - из ниоткуда появляется оно - огромный чувак с шипованными плечами, ранее известный как Тень. Я, конечно, понимаю, что свет надо экономить, но драться с ним впотёмках я бы не советовал, поэтому лучше оставьте парочку ламп целыми, тем более, что если вы этого не сделаете, то скорее всего будете летать по подвалу словно Робо-Бэтмен. Босса этого следует бить не одними только супер-ударами, но нельзя ни в коем случае не быть в движении. Главное - чтобы он не застал вас врасплох, когда превратится в Мега-Ежа! В этот момент хватайтесь за лампу и переждите пока он успокоится. После того, как он превратится в Мега-Ежа в третий раз, знайте - победа близка! Бейте его всевозможными ударами, но не давайте ему опередить вас.

И после заветного удара комнату зальёт ослепительным светом, а через миг всё погрузится во тьму и оно исчезнет! А после герою нужно будет преодолеть последнее препятствие: своеобразная электро-завеса, натянутая между несколькими лампами. Кстати, не забудьте из одной из оставшихся ламп выбить жизнь!

Уровень 7: Армагеддон II. Последняя схватка

И вот вы у цели! После всех испытаний пришла пора сразиться с Королевой Тьмы! Вы помешали всем её планам, но она упрямая и пока вы её не победите, она не успокоится. It is time!

Вы находитесь на космическом шатле Armageddon II. И в самом начале появятся наши старые знакомые - космонавты. С момента нашей предыдущей встречи они значительно поднакачались, и теперь просто так их не взять. Самый оптимальный вариант борьбы с ними - как следует побегать и резко уворачиваться от их прыжков в те моменты, когда они зажимают вас с двух сторон. Таким методом они будут мочить сами себя, что очень полезно. На крайний случай деритесь супер-ударами. Преодолев всё-таки стену препятствий из космонавтов, вы достигните механической установки в конце коридора, из который вылезет также знакомая по первому уровню рука-лошарик. Но здесь она тоже на новом движке, поэтому вам нужно быстро реагировать на её удары. Убив её, вы встретитесь с Королевой...

Королева Тьмы заварила всю эту кашу в надежде, что её подручные Абобо, Большой Блэг, Ропер, Робо-Манус и Босс-Тень смогут-таки впятером противостоять одному-единственному герою - вам, но её план провалился и отступать ей некуда. Поэтому, как говорится, если хочешь, чтобы работа была сделана хорошо - делай её сам. И вот появляется она во всей своей красе и начинает кидать в вас огненные снопы - в этот самый момент разгоняйтесь и мутузьте её по самые "не куда"! Но она только что сделала манекюр и завивку! ОНА В ЯРОСТИ!!! Она передвигается под полом, оставляя на поверхности огненный след, которого вам не стоит касаться. И вот она снова появляется и кидает в вас снопы! Вперёд! Вмажьте ей! Чем больше вы будете наносить ей ударов, тем быстрее она будет передвигаться, и скорее всего, тем чаще она будет обжигать вас огнём. Но спокойствие, дело житейское - из механической установки время от времени будут выскакивать шары с энергией и жизнями, что может значительно вам помочь. Но время идёт и вы её мутузите. О, Господи, с её ногтей облез лак, а волосы совсем расстрепались! Она не может сражаться в таких условиях! И когда после одного точного, мощного и зверски-быстрого удара у неё появляется синячок... ВСЁ!!! Её разносит прямо в пол! Это победа!!!

Сколько бы я в неё не играл - она мне не надоест! Это - самый выдающийся экшен на NES! И что бы Королева Тьмы не задумала, Братья Драконы и Боевые Жабы всё равно вышибут из неё мозги! Аминь!

Геймплей: 8
Графика: 8
Звук/музыка: 8
Сложность: 7,5
Оценка: 8

Красивейшая игра; абсолютно разнообразные уровни и превосходная динамика
Да не знаю я! Недостатки придумывайте сами!


GameBit: Выпуск 2.0: Прохождение Ranger-X

От редкации
Эмуляция
Emu-news
Emuzzon
Тема номера!
Shinning'и, как они есть
Ревью
NES:
Totally Rad
MegaDrive:
Altered Beast
Desert Demolition
Pinocchio
Ex Ranza
Shining in the Darkness
Splatter House 2
SNES:
Secret of Mana
Playstation:
Tobal 2
Nintendo64:
Road Rash 64
Мысли вслух
Всё гениальное - просто!
Дискусс в чате
Тет-а-тет с Djinn'ом
Коды, прохождения
База кодов
Прохождение Battletoads & Double Dragon (NES)
Прохождение Ranger X (MD)

Автор: p_star

Прохождение игры Ranger X

Что к чему ?

Радар (на рис. под номером 1). На любом уровне в Ranger X Вам необходимо уничтожить несколько баз для выполнения задания. Количество баз и их расположение указано на радаре посередине сверху.

Жизненная энергия (на рис. под номером 2). Показывает запас вашей жизненной энергии, причем если робот садится в мотоцикл, то в это время указывается и отнимается жизненная энергия мотоцикла. Если робот находится вне мотоцикла, то в это время мотоцикл неуязвим. Если жизненная энергия мотоцикла или робота заканчивается - персонаж погибает.

Световая энергия (на рис. под номером 3). Робот имеет возможность использовать супероружие. Использовать супероружие робот может, только если уровень световой энергии достаточен для использования. Световая энергия используется также для пополнения Жизненной энергии на специальных станциях восстановления или при сборе специальных батарей пополняющих Жизненную энергию за счет Световой. Световая энергия пополняется от источников света.

Индикатор супероружия (на рис. под номером 4). Показывает какое супероружие Вы выбрали или используете. Если индикатор моргает, то Световой энергии не достаточно для использования супероружия.

Индикатор энергии полета (на рис. под номером 5). Указывает количество энергии доступной для полета робота. Если индикатор достигает красной отметки - двигатель выключается. Энергия полета пополняется когда робот стоит или двигается по земле или другой твердой поверхности.

Очки (на рис. под номером 6). Здесь ведется подсчет набранных Вами очков.

Управление

Указано для 6 кнопочного геймпада MD 2.
Управление в игре зависит от того, где находится робот.

Если робот находится вне мотоцикла:
Стрелки направления вправо и влево, вверх и вниз - движения робота вправо и влево, полет вверх и вниз, приседание робота.
Кнопка A - стрельба влево.
Кнопка B - использование супероружия.
Кнопка C - стрельба вправо.
Кнопка X - движение мотоцикла влево.
Кнопка Y - использование супероружия.
Кнопка Z - движение мотоцикла вправо.
Кнопка START - пауза.

Если робот стоит на мотоцикле:
Стрелками влево и вправо, кнопками Z и X - движение робота верхом на мотоцикле.
Кнопками B и Z - использование супероружия.
Кнопками A и C - стрельба влево и вправо.
Стрелкой вверх - лететь вверх.
Стрелкой вниз - посадка внутрь мотоцикла.
Кнопка START - пауза.

Если робот находится внутри мотоцикла:
Стрелками влево и вправо, кнопками Z и X - движение мотоцикла.
Кнопками B и Z выбор супероружия.
Кнопками A и C стрельба влево и вправо.
Стрелка вверх - вылезти из мотоцикла.
Удерживая стрелку вниз можно выбирать силу прыжка мотоцикла, если отпустить стрелку вниз, то мотоцикл подпрыгнет.

Если робот находится в воздушном корабле:
Кнопками Y и B - смена супероружия.

Супероружие

Супероружие указано в порядке его размещения в мотоцикле/воздушном корабле. Русские названия придуманы произвольно, в скобках даны официальные английские названия.

Огнемет (Flame unit)
Мощность: высокая
Дальность: низкая
Потребление энергии: высокое
Особенности: Оружие ближнего боя, достаточно мощное, но потребляющее много энергии. Эффективен на первых уровнях.

Бомбы (Seeker mine)
Мощность: высокая
Дальность: средняя
Потребление энергии: среднее
Особенности: Энергетические бомбы сперва летят к земле, а после образуют очень мощную взрывную волну. Очень эффективное оружие, но только против наземных целей.

Лазер (Seeker charge)
Мощность: низкая
Дальность: высокая
Потребление энергии: низкое
Особенности: Основное оружие в игре. Некоторые уровни без лазера практически не проходимы. Если зажать кнопку - лазер самонаводиться. Эффективен против воздушных целей, так как быстро наводится на них. Способен уничтожать пули врагов (не всех).

Орёл (Seeker falcon)
Мощность: высокая
Дальность: высокая
Потребление энергии: среднее или высокое
Особенности: Самонаводящееся оружие. Произвольно выбирает цель и вылетает к ней. Находится у цели, уничтожая её, после летит к другой цели и тд. Если все цели уничтожены, возвращается к роботу. Энергия тратится во время уничтожения цели. Эффективное оружие против не движущихся или тихо движущихся целей. Стены для орла не преграда.

Плазменная волна (Plasma blast)
Мощность: от низкой до высокой
Дальность: средняя
Потребление энергии: высокое
Особенности: Россыпь огня. Очень мощное оружие, если в цель попадет вся россыпь (причем на близком расстоянии), но очень слабое, если в цель попала лишь часть россыпи. Довольно бессмысленное и слабое оружие, но сжигает пули почти всех врагов (даже боссов). Если Вы не любите торопиться и дорожите своей жизнью, то это оружие как раз для Вас.

Протоновая пушка (Proton cannon)
Мощность: сверхвысокая
Дальность: сверхвысокая
Потребление энергии: сверхвысокое (100%)
Особенности: Секретное оружие. Есть смысл употреблять только против боссов. Огромная вспышка уничтожает всё вокруг, плюс еще на пол экрана вперед. Пробивает стены, уничтожает пули противников.

Защитное поле (Blue Sheeld)
Мощность: высокая
Дальность: сверхнизкая
Потребление энергии: высокое
Особенности: Секретное оружие. Англоязычные прохождения умалчивают о нем. Но мною оно было найдено еще на самой приставке. Представляет собой защитное поле, дающее роботу полную неуязвимость. Если поле направить на врага, то он будет уничтожен.

Есть слух, что существует еще 1 уровень и еще 1 оружие. Такую информацию я прочитал на одном японском сайте. Но как их открыть, так и не понял, всё на японском. Слабо верится, что их можно открыть без помощи GG кодов, так как новое оружие (какие то светящиеся огоньки, очень слабые) не имеет иконки, а секретный уровень я вообще не видел.

Краткое прохождение по уровням.

На любом уровне в Ranger X Вам необходимо уничтожить несколько баз для выполнения задания. Количество баз и их расположение указано на радаре посередине сверху.

Уровень 1
Пустыня
Базы: Что-то типа генераторов. Выстреливают по городу вдалеке, но если Вы к ним приближаетесь, то стреляют по Вам. Расстреливайте их огнеметом или бомбами, пока всё очень просто.
Источник света: Повсюду солнечный свет.
Враги: В основном роботы-мехи, толкайте их мотоциклом, чтоб не успели стрелять. Изредка прилетают самолеты и бомбят, чтоб не забомбили садитесь в мотоцикл и расстреливайте их простыми пулями. Еще есть похожие на тарелки охранники. Если они вылезут из песка, то взлетайте с ними на один уровень и расстреливайте, снизу тарелки неуязвимы.
Особенности уровня: Пожалуй, все просто. Посередине и в начале уровня есть пункты пополнения жизни. Световая энергия пополняется от солнца.

Босс 1
Шагающий робот
Тактика: Первоначально у босса сверху вылетают самонаводящиеся ракеты и пули. По земле бьет пулемет. Первым делом выбивайте огнеметом верхнюю часть. Потом займитесь ногами. После того как отобьёте боссу ноги, просто сядьте в мотоцикл и добивайте обычными пулями голову босса.

Уровень 2
Пещера
Базы: Генераторы. Если начать в них стрелять генерируют электрические разряды. Не стойте рядом, расстреливайте их бомбами или лазером издали.
Источник света: Нужно расстреливать дыры в пещеру. Одна такая дыра как раз в самом начале уровня над Вами.
Враги: Пушки. Расстреливайте их блоки питания, и они замолчат. Танки лучше бить издалека, так как после того как подобьете, у них срывает башню, и она стреляет во всех направлениях. Одноногие роботы. Отличный метод это просто скинуть их в воду или запинать камнями. Самый коварный враг - черви, которые живут в камнях или оболочке пещеры. Но они боятся света и от него взрываются.
Особенности уровня: Самое главное не забудьте собрать Лазер! Он находится возле первой базы справа сверху, рядом с пунктом пополнения энергии.

Босс 2
Сороконожка
Тактика: Сначала убейте 6 летающих роботов. Лучше с помощью лазера. Сам босс похож на сороконожку. В нем 4 части, уничтожив одну часть, Вы вступаете в бой с другой. Лучше использовать лазер, но можно и из огнемета. Обязательно встаньте верхом на мотоцикл, тогда ваше оружие и супероружие будет попадать прямо в цель. Стрелять надо по красному глазу в центре. Самые сложные, пожалуй, третья и четвертая части босса.

Уровень 3
Лес
Базы: Заводы по производству боевых роботов и самолетов. Десантируются с воздуха справа и слева от Вас. Лучше расстреливать их еще в воздухе, пока не началось производство роботов и самолетов.
Источник света: Солнечный свет. Поднимайтесь над кронами деревьев, чтоб подзарядиться.
Враги: Больше всего неудобств доставят самолеты. Сбивайте их лазером или обычными пулями, благо сбиваются они с одного попадания. Не стойте на месте, а то они быстренько окружат Вас. Танки здесь слабоваты, стреляют редко. Еще есть прыгающие роботы, аналог танка, но труднее попасть.
Особенности уровня: Сначала сразу идите вправо и подберите Орла. Используйте его, а лучше лазер и не останавливайтесь ни на секунду. Постоянно поднимайтесь в небо, чтоб подзарядиться. На деревьях висят небольшие красные плоды, сбивайте и ловите их, чтобы пополнить жизни. Залог победы - быстрота.

Босс 3
Водный Мозг
Самый красивый босс !!! А музыка !!!
Тактика: Сразу поменяйте оружие на бомбы. Как только босс вылезет, начинайте, не переставая кидать бомбы. Выбив ему пол жизни, когда он начнет тонуть, поменяйте оружие на лазер. Отстреливайтесь лазером в мозг, стараясь не попадать на пузыри.

Уровень 4
Небоскреб
Базы: Генераторы, находящиеся на разных этажах небоскрёба. При Вашем появлении выбрасывают мины. Отлично уничтожаются при помощи Орла.
Источник света: Подзарядиться можно от офисов с включенным светом, расстреляв их стеклопакет.
Враги: Стреляют в Вас только роботы с ракетными ранцами. Напустите на них орла. Есть еще механические пауки, которые лазят по стенам небоскреба. Они не могут Вас уничтожить, но напускают на Вас заряд, который разряжает Вашу энергию полета.
Особенности уровня: Не забудьте собрать спрятанное в стеклопакете секретное супероружие. Расстреляйте стеклопакет на три этажа ниже от четвертой базы. Основное оружие на уровне Орёл. Небольшие неудобства доставит подъём на верх небоскрёба. Используйте летающие платформы для зарядки энергии полёта и не попадайтесь на заряды пауков.

Босс 4
Электростанция
Тактика: Не самый сложный босс. Сначала расстреляйте генераторы, чтобы снять защиту с самой электростанции. После того как защита будет снята, в центре начнут вращаться необходимая цель и защищающий её шар. Стрелять необходимо только по цели обычным оружием.

Уровень 5
Ночной город
Базы: Самые грозные во всей игре. Летающие военизированные машины, вооруженные огненным пулемётом. Справиться с ними поможет Орёл или Лазер. А Плазменная волна способна отражать огненные пули, посланные базой.
Источник света: Прожекторы охранной системы.
Враги: Человекоподобные роботы, похожие на Вашего рейнджера, с серьезной защитой и мошной пушкой. Расстреливайте их издали или при помощи Орла. Летающие охранные машины вооруженные самонаводящимися ракетами (очень похожи на собратьев из Терминатора 3 [image]). Эти машины подключены к охранной системе и не нападут на Вас, если Вы не попадёте в луч прожектора. Если вы все-таки попали в лучи, то ждите еще и самого опасного противника - летающие пушки. Они постоянно находятся у Вас за спиной и расстреливают Вашего робота. Справится с ними можно либо с помощью Орла, либо подождав помощи от летающего корабля.
Особенности уровня: Главная особенность - нехватка Световой энергии. Подзарядиться можно от прожекторов, но сначала их нужно отключить от цепи охранной системы. Сделать это можно расстреляв зеленые контроллеры. Не пропускайте так же батареи пополнения Жизненной энергии, спрятанные в неприметных местах уровня. В целом нужно действовать осторожно и расчетливо, тогда Вы пройдете этот уровень без потерь.

Босс 5
Защитник входа
Тактика: Если использовать Протоновую пушку, то все предельно просто. Сразу меняйте оружие и стреляйте из пушки в центр босса. Первая стадия босса взорвется и Вам останется только добить вторую стадию, которая осталась беззащитной. Стреляйте в центр любым супероружием, уворачиваясь от огня верхней и нижней пушек босса. Если же Вы, по каким либо причинам не хотите использовать (или не собрали) Протоновую пушку, то Вам придется не сладко. Один совет, сразу садитесь в мотоцикл и обогнав босса расстреливайте его голову сзади.

Уровень 6
Ангар
Базы: Оборонительные сооружения в виде пауков. Для нацеливания используют лазер, после нацеливания выстреливают длинной очередью из пулемета. Против них бесполезен Орёл, так как уничтожать нужно не сами базы, а их ноги. Используйте Лазер или Плазменную волну. Они уничтожают летящие в Вас пули. Если соберете Защитное поле, то смело летите прямо на врага.
Источник света: Прожектора на заднем плане.
Враги: Роботы со щитами. Сначала толкните их своим роботом или мотоциклом, чтобы они потеряли щит, затем добивайте из любого оружия. Летающие огнемёты расстреливайте сев в мотоцикл при помощи обычного оружия. Четырехконечные летающие пушки лучше вообще не трогать, так как после Вашего выстрела, за Вами устремляются все четыре конечности.
Особенности уровня: Последнее и секретное оружие - Защитное поле, находиться у второго встретившегося Вам робота со щитом. Толкайте его до тех пор (около 15 раз), пока он не взорвётся и из него не вылетит значок с оружием. На этом уровне Вам придется решать несколько не сложных головоломок. Однако если Вы соберёте Защитное поле, то можете спокойно пролетать любые преграды. В самом конце уровня заранее поменяйте супероружие на необходимое, потому что в схватке с боссом мотоцикл участие принимать не будет.

Босс 6
Охранник ангара
Тактика: Можете использовать Лазер, Плазменную волну или Протоновую пушку. Сначала выбейте пулемёт сверху. Потом займитесь ракетами снизу. А затем уничтожьте красную пушку в центре.

Финальный Босс
Механический Демон
Пока Вы будете падать к боссу, по Вам будет стрелять небольшой робот. Старайтесь не попадаться на его пули. Сам финальный босс достаточно могуч, и если у Вас нет Протоновой пушки или Защитного поля одержать верх над ним будет сложно. Расстреливайте его из любого супероружия, пережидая его атаку птицами и мешенью в мотоцикле. После того как босс потеряет половину жизни, он выставит защитный барьер и начнет стрелять красными шарами. Используйте его же барьер для отражения шаров ему в голову. В последней стадии босс начнет пускать в Вас пыль. Не стойте на месте и победа Вам обеспечена.