Про нас

GameBit | Авторы

GamB1t

GamB1t не только сделал на чистом энтузиазме черновой номер журнала, но и собрал вокруг себя довольно прочное собрание людей, которые загорелись идеей журнала и решили развивать его. Идейный вдохновитель, главный редактор и просто хороший человек и автор.

Sheb

Делаю дизайн, мучаюсь с версткой, кой- чего добавляю по мелочи. Изредка пишу статьи.

Darkman007

Ведущий музыкальной рубрики и просто реальный чел.

lob

Написал замечательную статью о «micro machines 64».

RBM-13[s]

Совместно с Ice'ом ведёт новостную рубрику.

Ice

Ведет новостную рубрику вместе с RBM-13[s].

Kinaman

Предоставил интересные коды к играм.

229


Новости

A lien 3: Ксеноморф, версия 3.0

А втор статьи: Sheb

Даже во времена незабвенной Сеги было популярно делать игры по известных фильмах - блокбастерах. Некоторые из них действительно удавались на славу и остались в нашей памяти навсегда, а некоторые стали бездушными поделками, которые не пришлись по душе ни геймерам, ни, возможно, самим разработчикам. К какой категории отнести Alien 3, об этом мы сейчас как раз и узнаем.

Полное название: Alien 3

Жанр: Action

Разработчик: Arena Entertainment (Acclaim)

Издатель: Probe Software

Платформа: Sega Mega Drive

Количество игроков: 1

Дата выхода:

Размер рома: 525 кб.

Игра создана по мотивам фильма "Чужой 3", видимо, с целью выколотить побольше денег из фанатов вселенной, да и просто зрителей (Согласитесь, мало кто может отказать себе в покупке игры по мотивам недавно просмотренного блокбастера). Так как а третьей части фильма ксеноморф ("научное" название насекомообразных существ, с которыми в игре мы будем иметь дело) всего один, а в игре их- толпы. Так что действо больше напоминает второй фильм.

В игре наша основная задача провести Рипли через уровень, попутно спася всех заключённых. Если вы не можете понять, где в игре эта самая Рипли, то отвечаю - это то ужасно худое и одновременно мускулистое (эка гипертрофия) существо, которое вы видите первым в начале игры. Очень большой вопрос, зачем нам надо спасать заключенных, в которых живут зародыши чужих. Даже вымышленной истории известно единицы случаев, когда зародыш удавалось удалить из человека, без последствий для последнего, да и то лишь с использованием последних достижений медицины. Кстати, спасти заключённых надо за очень короткое время, пройти уровень с первого раза нереально, а в игре много уровней... После истечения времени нам покажут расположение всех зеков, а так же процесс рождения из них новых чужих. Очень симпотичное зрелище. Так что, играя на приставке, лучше стоять в начале уровня до истечении времени, так как, не зная заранее расположения заключенных пройти уровень нереально - подлые разработчики не оставили ни малейшего права на ошибку. Играть на эмуляторе намного легче- просто используйте пропуск кадров. +есть возможность в любой момент сохраниться. Но не думайте, что время - ваш единственный противник, - вспомнит что я там говорил про толпы...

Пришельцы ловко и быстро атакуют, пробивают стены и делают ещё много- много пакостей. В конце каждого эпизода вас ждет сражение с боссом – огромным жуком, плюющимся кислотой. Боссы похожи друг на друга, меняется только их количество.

Архитектура уровней очень запутана, потеряться очень легко. Все уровни очень невзрачны, кроме одного - пищевого отдела... Вот ради этого и надо играть в игру. Везде коровьи туши, кровь, кишки, чужие, погибающие зеки... Жуть полная.

С самими чужими мы боремся посредством огнемета, гранатомета, просто гранат и импульсной винтовки. Так же прилагается детектор движений. Игра жуткая и страшная (во всех смыслах). Даже не знаю, что руководило мной раньше, когда мы проходили на сеге эту игру на сложности HARD... И ведь прошли, и ведь играли целых 2 недели. Если кто не понял, то игра - для фанатов, т.е. нас.

232


C aptain America and the Avengers: Капитаны всех стран, объединяйтесь!

А втор статьи: GamB1t

Опять Marvel, опять супергерои… Задолбали, блин! Да, надоели, но мы все равно их любим, играем, и словно дети, бросаемся на каждую поделку, созданную по сюжету буржуйского комикса. Мы смотрим фильмы, снятые по мотивам, покупаем игрушки, слепленные по моделях наших любимчиков. Мы в них верим, некоторые, даже больше, чем в Бога. Я себя к таким не отношу, но свою привязанность к комиксам не отрицаю. Но сейчас поговорим не обо мне, а о нем. О настоящем герое (в отличие от меня. Прим. Автора), о патриоте… Итак, на арену выходит Капитан Америка. Так недооцененный гейм индустрией и так забытый всеми нами. Ну что ж, будем вспоминать.

Полное название: Captain America and the Avengers

Жанр: Beat em’ up

Разработчик: Data East

Платформа: NES

Количество игроков: 1 в сингле, 2 в туринре

Дата выхода: 1991

Размер рома: 262 кб.

Запуск – впечатления нейтральные. Мысли вслух

Признаюсь сразу, комиксы я люблю, а некоторые даже очень. Наверное Марвеловские в первую очередь. Я смотрел все фильмы снятые по мотивам комиксов этого гиганта. Некоторые из них оказались действительно удачными. Не буду рассказывать, какие именно, но факт остается фактом – я фанат. Я не могу пропустить премьеру фильма о новых приключениях Людей-Икс или Человека-Паука, а на сайте Марвела я бываю чуть-ли не каждую неделю. К чему я все это? К тому, что несмотря на мою любовь к этой отрасли искусства, я каким-то образом умудрился пропустить экранизацию Капитана Америки. О комиксе я знал только по наслышке, а о существовании мультсериала я вообще узнал только недавно. То ли рекламный маховик Капитана так слабо раскручен, то ли я такой невнимательный? Больше всего, что первое, хотя, второе тоже возможно. Судите сами. Игр про Капитана Америку на приставки выходило действительно мало, что говорить о ПК. Капитаном Америкой на нем даже и не пахло, и не скоро запахнет, судя по всему. Можно взять за сравнение Человека-Паука. О Человеке-Пауке знает каждая собака, каждый мужчина, каждая женщина/девушка, каждый ребенок, домохозяйка, продавщица… Было снято два фильма, что уж говорить о видео играх про этого паукообразного. Он был везде. На каждой платформе. А что Капитан Америка? Один фильм, причем старый, причем провальный, одна игра на денди и два ремейка на Сегу и Супер-Нинтендо. О других играх, где он участвует, как не главный герой вспоминать не буду, все они довольно неудачные и рассчитаны в основном на любителя, к которому я себя из-за отдаленности от забугорья, к сожалению, не отношу.

Но какой бы не расрученой не была бы марка Капитана Америки, игра «Captain America & the Avengers» на восьмибитке незамеченной не прошла. Не просто не прошла, а стала одной из самых лучших игр на NES.

10 минут игры. Впечатления – положительные

Если бы моя необразованность в области знания английского языка, то я, пожалуй, мог бы рассказать о сюжете немного больше, чем то, что существует Капитан Америка, одетый в костюм, символизирующий американский флаг, который также имеет щит-бумеранг, окрашенный во все тот же красно-сине-белый цвет. В игре имеются еще три его товарища супергероя. Это Hawk-eye, Vision и Iron-man. Но приготовьтесь к ведру воды в бочке спирта. Поиграть за Iron-man’а и Vision’а нам не дадут оставив под управление только Капитана Америку и Ястреба (Hawk-eye).

Сюжет прост, и те, кто знаком с комиксом, знают его лучше меня. Некто Red Skull пытается уничтожить всех друзей Капитана Америки (читай Avengers), а заодно и захватить весь американский континент. И мы, соответственно, пытаемся ему всячески в

этом помешать, уничтожая по пути всех его подопечных. Задания мы выполняем по поручению симпатичной девушки, которая и посылает нас в разные уголки Америки с просьбой уничтожить там все, что двигается.

25 минут игры. Впечатления до сих пор положительные

Сразу хочется сказать о графике, с которой тут все в порядке. В порядке, если не забывать, что игра на NES. Деревья, взрывы, здания в общем выглядят неплохо. Сам главперс и его друг Ястреб тоже нарисованы, довольно-таки, качественно.

Порадовало также обилие уровней-городов, которых насчитывается 16 штук. Тут тебе и Denver, и Las Vegas, и New-York… Короче, игру короткой уж никак не назовешь. Для Нью-Йоркцев, кстати, сюрприз. Бродя по городу, можно заметить, что бэкграунд постоянно прокручивается и создается впечатление, что в городе несколько торговых центров, несколько Крайслер Билдингов… Ладно, оставим этот ляп на совести разработчиков, а сами попробуем поискать настоящие недостатки.

40 минут игры. Резкая смена настроения

Помните, что я говорил о количестве и разнообразии уровней? Я ошибся. Уважаемые разрабы решили схитрить и провернули такую фишку. Несмотря на разное название уровней-городов, уникальных только 5 (пять) из 16 (шестнадцати). Т.е. один тип локаций мы можем увидеть… правильно! Пять раз. К примеру, Tampa, Denver и Mississippi практически одинаковые, а о ярких огнях Las Vegas’a можно вообще забыть. Лучше бы дали названия локациям: лес, город, фабрика, парк и Нью-Йорк. Так было бы достоверней.

О боссах можно было бы промолчать, дык, нервы не позволяют. Их всего четыре штуки. Мало? Хватает. Вся проблема в других боссах – бонусных. Дело в том, что они имеют наглость преследовать нас на протяжении всей игры. Слава богу, что их всего двое. А то, вряд ли бы кто-то выдержал такое издевательство.

Я забыл еще упомянуть об обычных врагах, коих насчитывается аж две штуки (не считая ничтожных летучих мышей и пушки). Враги – это скорее всего иракские террористы-камикадзе, не навидящие Капитана Америку и прущие на него со всех сторон.

Да, такие недостатки присутствуют почти в каждой пятой игре на NES, и смиряться с ними, стало делом – привычным. Мы смиримся, но повторяющихся боссов не простим.

1 час игры. Пора делать выводы

И правда, пора. Что мы имеем? Отличный beat em’ up с двумя абсолютно разными героями, неплохой графикой, хорошим звуком и музыкой. Даже несмотря на повторяющиеся уровни, однообразных врагов и еще много мелких недостатков, «Captain America & the Avengers» можно смело назвать одним из самых лучших beat em’ up-ов на NES, созданым по комиксу и уж точно – самой удачной игрой про Капитана Америку. Data East не прогадала, купив Капитана у Марвела. Поэтому, сказать, что это игра – для фанатов, нельзя. Играть нужно даже тем, кто никогда не был знаком с супергероями, а слово «Комикс» им вообще не ведомо.

Геймплей: 7 Графика: 7.5 Звук/музыка: 7.5 Сложность: 6.5 Оценка: 7.5

J: Возможность смены героя в процессе игры; взят сюжет комикса

L: Боссы и враги, о которых упоминалось в статье; Хавк-Ай слишком недооценен

204


A nother World: Планета обезьян

А втор статьи: GamB1t

Сегодня попробуем разобрать по косточкам самую жестокую, как, на мой взгляд, игру, вышедшую на очень популярной на западе в то время платформе, но не приобретшей популярности в странах СНГ, платформе SuperNintendo. Что, не помните такой? Ага. А ну-ка не ленитесь и доставайте с пыльных шкафов чёрные коробки с надписями SegaMegaDrive. Это я к чему? Да к тому, что рассматриваемый сегодня нами экспонат издавался не только на SN, но и на подруге нашего детства, на Сеге. Но почему я собрался описывать именно Нинтендовскую версию. Да потому что в Сеговском варианте было вырезано много приятных мелочей (может из-за того, что SN помощнее будет). Таких как, половина муз. треков, звуков, и парочки графических фич. Но на такие различия вы вряд ли обратите внимание. Так что приготовьтесь. Путешествие сегодня будет, хоть и не веселое, но от того не менее интересное. Встречайте, великий и ужасный, большой и ушастый "Out of this World" или в простонародье "Another World".

Название: Out of this World

Жанр: Adventure

Разработчик: Delphine Software

Издатель: Interplay

Платформа: Super Nintendo Entertainment System (SNES)

Количество игроков: 1

Дата выхода:1991 год

Размер рома: 1.5 мб.

С чего всё начиналось

Не знаю как вам, но мне всегда хотелось узнать, откуда разработчики черпают вдохновение для своих хитовых детищ. Кто курит крек, кому приснился программный код, а кто-то просто посмотрел хороший фильм. Ребята из Delphine Software судя по всему большие поклонники картины "Планета обезьян". Да не та, что Тима Бартона, в которой обезьяны в костюмах от Версаче, а та, которая ещё самая-самая, самая старая, та самая с неподражаемой атмосферой. Так вот. Идея захвата мира обезьянами их заинтересовала, и они решили. Почему бы ни сделать так, что б игроки ничего не заподозрили, сменить макак и горил на более оригинальных существ, сменить идею того, как герой попал на эту самую планету и не трогать больше ничего. Оставить только главное.

Почему я в начале сказал, что "самую жестокую"? Да потому что, как в фильме, так и в игре главгерой - это не супермен, разбрасывающий врагов направо и налево, а ничтожество, раб, одинокий комарик, которого могут в любой момент прихлопнуть, но который также может высосать немало крови. Игра действительно очень жестока, как к играющему в эту игру, так и к герою, что находиться на экране. Никаких поблажек. Против вас целая планета. У вас только два помощника, ваш партнер, который будет вам помогать по ходу всей игры и, пожалуй самый главный товарищ - ваш ум и смекалка.

В этой игре вас никогда не будет покидать чувство обреченности, вечных скитаний по бесконечным коридорам… Опасность прячется везде. У вас всегда есть выбор, как погибнуть: утопиться, наткнуться на охранника, сдохнуть с голоду, сойти с ума… Выбор за вами. Если же нет желания отправляться в мир иной, вам придется попотеть, чтобы протащить жизнь Лестера Чайкина (так зовут главперса) от начала приключений и до самого последнего ролика.

О графике

Как это ни странно, но хотелось бы сначала поговорить о графическом оформлении игры. В общем, неплохо. Не больше. Немного строговато, но всё именно так и должно быть. Чувствуется закос под сине-серые тона. Задники прорисованы довольно тщательно и претензий не вызывают. И вообще не благодарно в такой игре размышлять о плюсах и минусах графики. За геймплеем, картинки мы просто не заметим. Особенно меня зацепила такая вещь, как меж-мисионные ролики. Казалось бы, какое 3D может быть в 91-ом году, да еще и на приставке. Но уважаемые разрабы и тут постарались на славу. Все двигающиеся персонажи и предметы в роликах выполнены в честном Три-дэ. Ну почти Три-дэ. Да и нарисованы не тяп-ляп, а очень даже убедительно и красиво. Чем-то смахивает на технологию Cell Shading. Чесслово!

Из дневника Лестера Чайкина…

… Холодно.…Очень холодно. Эти серые бесконечные коридоры скоро сведут меня с ума. Паутина постоянно цепляется за волосы. Это очень раздражает… Охотники. Скоро они меня найдут. Странно. Но почему они так похожи на обезьян. Ничего не понимаю. Почему у них квадратные головы? Ах, ну да. Сейчас какой год? Точно… Нужно бежать… опять. Сегодня я еле спасся от несущегося на меня

водного потока.… А вода была такой манящей. Так и хотелось просто остановиться, и покончить с этим кошмаром. Не вериться, что я до сих пор жив. Но я дышу, мое сердце бьется. Мне нужно продолжать искать…искать выход… к свободе…

Каждую минуту я молюсь, что бы это был всего лишь сон, кошмарный сон. Хотелось бы умереть…и проснуться. Хотя нет. Это не сон. Ведь я чувствую, какие влажные здесь стены… Я ощущаю боль, в конце концов.

Не надо, не надо было разрабатывать этот дурацкий эксперимент. Ничего бы и не случилось… Я обречен… Кто-то идёт. Нужно бежать… опять.

О звуке

Если, вы сейчас играете в Сеговскую версию, то мне вас жаль. Музыка на SN поистине ПРЕКРАСНА. Нет, я не могу это описывать. Всё. О музыке больше ни слова. Это нужно только слышать, это нужно только чувствовать. Звуки немного подкачали. Под некоторые эффекты они откровенно подобраны неправильно. А вот всякие шумы, шорохи только приятно дополняют общее впечатление об атмосфере. Так что за музыку респект. За остальное - спасибо.

Из дневника Лестера Чайкина

… Когда я только здесь очутился, то мое сердце начинало ускорено биться от каждого звука. У меня чуть не начинался инфаркт оттого, что пробежала мышь. Звуки очень давят на мозг. Я ничего не могу с этим поделать. Что? Я слышу шаги и непонятный лепет. Это охотники? Они даже по англицки разговаривать не умеют. Но я точно уверен, они ищут меня. Где мой верный бластер?

И о главном

Как всегда всё самое сладкое на десерт. А на десерт у нас сегодня - геймплей. На первый взгляд весь игровой процесс подозрительно смахивает на PrincePersia. Ага. Бежим, бежим, прыгаем, бежим, думаем, опять прыгаем.… Вот и весь добрый кусок того самого геймплея. Если честно, то если б не загадки, коих здесь немного (зато все разные), то мы получили бы еще одного клона Принца Персии. Только сабля здесь заменена бластером, а скелеты в тюрбанах на… некую разновидность обезьян. Казалось бы, если так, то и Контра - тоже клон ПринцаПерсии. Ан нет. Могу поспорить, что, играя в AnotherWorld, вы вспомните именно Принца. И уверяю вас, вы не будете разочарованы. Наверное, главной причиной, почему AW не приобрела очень уж большой популярности, так это из-за своей завышенной сложности. Мало кто, купив эту игру, выдерживал пройти дальше первых пяти - шести локаций. Только избранным суждено было узнать, чем же закончилась эта удивительная история, добрался ли Лестер домой…

Всю игру нам помогает наш друг, который оказался в клетке вместе с нами. Мы помогаем ему - он помогает нам. Игра действительно сложновата. Здесь очень большое значение в прохождении имеет ТОЧНОСТЬ. Маленькая оплошность - начинай уровень сначала. Это очень утомляет, поэтому нужно учитывать каждую свою ошибку и не совершать её снова. Вообще весь игровой процесс можно сравнить только с дневным просмотром старого приключенческого фильма. И это есть хорошо.

Как я мог забыть о загадках. Да, их действительно немного. Но они разные и это радует. Где-то 67% игры мы бегаем, стреляем, а 33% ломаем голову и пальцы над очередным препятствием. Почему пальцы? Да потому что большинство проблем здесь решается только мастерством владения джойстиком. У кого нет джойстика, пусть мучается с клавой.

Из дневника…

…Я почти обессилен. Они везде. Они повсюду. Я поднял с ног на голову всю дворцовую стражу. Неужели конец. Неужели все силы, что мы потратили на поиски свободы пропали зря? Я уже не могу бежать.… Я чувствую, осталось ещё немного. Нужно собрать силы и преодолеть этот уступ… Что? Нет! А-а-а-а…

Где я? Почему везде ничего нет? Только облака. И почему у меня такое ощущение легкости и свободы.… О боже, я умер. Или мы наконец-то летим домой? Неужели долгожданная свобода? То, через что мы прошли, действительно этого стоило.

геймплей:8 графика:6.5 звук/музыка:9 сложность:8 оценка:8.5

J: неповторимая атмосфера, которая, пожалуй, растопчет все мелкие недочеты

L: сложность-это недостаток?

104


Архив журналa

 GameBit | АРХИВ ЖУРНАЛA

Так как это первый выпуск, архива по понятным причинам быть просто не может.

82


B oogerMan: герой из унитаза

А втор статьи: GamB1t

Да, Interplay умеет удивлять. Точнее умел, но не будем о грустном. Рассматриваемый сегодня экспонат ломает все рамки приличия и этикета. Нет, мясо здесь не наблюдается, а кровь отсутствует, как класс. Что же тогда в нем необычного, в этом Boogerman’е? Сейчас узнаете. Итак, внимание! Самая неприличная (!) и, пожалуй, одна из самых веселых игр, вышедших на Сеге, теперь на наших экранах. Boogerrr!!!

Полное название: Boogerman: a pick and flick adventure

Жанр: Arcade

Разработчик: Interplay

Платформа: SegaMegaDrive

Количество игроков: 1

Дата выхода: 1994 год

Размер рома: 3.15 мб.

Boogerman – это звучит гордо!

Случилось это в далеком 1994 году. Тогда я работал обычным уборщиком в обычной секретной лаборатории. Свое желание спасти мир я проявлял еще с детства. У меня до сих пор сохранился костюм, который пошила мне моя мама. В детстве она часто била меня по рукам и говорила: «Сынок, не ковыряйся в носу, детей не будет!». На что я ей все время отвечал, что я не глубоко. Вообще детство у меня было очень тяжелым. Друзей у меня не было. Знаете почему? Я не мог контролировать свои газы из области … ну, это не важно. Важно то, что я уже вырос. У меня прекрасная работа и прекрасный начальник. Профессор Стинкбаум – большой человек. То, к чему он стремился, действительно могло изменить мир. Может тогда не было бы войн и бедности.

Мое приключение началось с того, что в один прекрасный день, я, как всегда, вышел на работу. Все было как обычно. Я занимался уборкой лаборатории. Не знаю, то ли из-за моей неуклюжести, то ли в силу древности аппаратуры, все вышло из строя. Причем этим кто-то воспользовался и скомуниздил главное изобретение профессора Стинкбаума. А я, как всегда, оказался не в то время и не в том месте. Ведь начальство объяснений не терпит. Уволят сразу, а если повезет, то и по фейсу могут дать. Но я очень люблю свою работу. Это мечта и смысл всей моей жизни, поэтому я не могу ее потерять. Так, где мой костюм? Приключения начинаются. Boogerrr!!!

Если следовать вышесказанному, то сюжет довольно прост и каких либо вопросов и восхищений не вызывает. Некто, Бугер (кто найдет перевод этого слова, пришлите мне на мыло. Прим.ред.) – уборщик, а по совместительству и супер-герой пытается найти прибор, который, якобы должен спасти мир от загрязнения. Прибор, этот, похитил страшный злодей Бугер-Мейстер (не путать с Бугермэном). Чтобы не подставить профессора Стинкбаума нам придется побывать на пяти локациях, в каждой из которых по несколько уровней. На каждую локацию предлагается один босс. О них пойдет речь немного позже.

Сейчас хотелось бы рассказать о геймплее, который, кстати, оригинальностью не блещет. Знай себе, что только бегай и изничтожай всё, что двигается. Но какая реализация! Незнаю, хватит ли у меня смелости её (реализацию) описать, но все же

попытаюсь. В виду своей скромности и воспитанности, попытаюсь все не описывать, дабы не портить аппетит тем, кто сейчас кушает, помимо чтения. Спешу сказать, что наш герой не обладает (почти) никакими сверхспособностями. Он не разбрасывает фаерболы, а слово "пистолет" ему вообще неведомо. Главным оружием, и, пожалуй основным, является его умение профессионально… хм, пердеть (о боже, я это сказал?!) и не менее ловко бросаться козявками. Ага. Самыми, что ни на есть зелеными. Еще у него неплохо получаются отрыжки. Да, может и противно, но черт возьми – весело. В этой игре можно смело забыть обо всех своих комплексах. Играть советую всем (о, уже вывод. Прим. Ред.). Вне зависимости от возраста и семейного положения. Boogerman заставит улыбнуть даже самого серьйозного пессимиста. Но не надолго…

Boogerman – борец за экологию

Что ни говори, а графика все равно классная. Ничего плохого, кроме синонимов к слову "класс!" подобрать нельзя. Великолепная анимация и хорошо прорисованные бэкграунды откровенно радуют глаз. Может показаться, что разработчики перебрали с зеленым цветом. Да, так и есть. Но, ведь все так и должно быть, поверьте. Короче, за графику ставим 9, не меньше. А теперь о том «ненадолго», что было выше. Тут всего пять видов локаций. Ладно, это еще полбеды, а беда – то, что на всех локациях уровни одинаковые. Или это я придирчивый, или всё так и задумано. Сделали бы лучше по одному уровню на локации. Имхо, так игра была короче, зато уровни, не такими скучными. С другой стороны, скуку уровней развеивают боссы. Да, боссы – это хорошо, а хорошие боссы, еще лучше. Нарисованы неплохо, но разве в этом счастье? Разве прикольно изничтожать их всегда по одной и той же тактике. Судите сами. Стоят две платформы, а между ними бегает взбешенный главарь. Нам остается только прыгать с одной платформы на другую, попутно посещая голову плохого парня. И все было бы прекрасно, если бы не огроомнейший дисбаланс в здоровье главперса и босса. Два попадания – это отметка, после которой наш герой погибает. Зато, что б убить главаря, придется попотеть. Причем немало. Мы постоянно будем задавать себе вопрос: «Когда же он сдохнет?» и «Надолго ли еще меня хватит?».Без ложки дегтя, к сожалению, не обходиться ни одна бочка меда.

Насчет остальных врагов, то тут полнейший порядок. Благо, их много и они разные. Описать их к сожалению не могу, потому как враги являют собой бредовую фантазию разработчиков. Бредовую, в хорошем смысле.

Boogerman – супер-герой

Осталось только вспомнить о звуковом сопровождении. Звучит веселая и ненавязчивая музычка плюс отличные звуки. Отличные и правильно подобранные. Пердеж и отрыжка звучат, как настоящие. Порадовали еще реплики боссов и главперса. На Сеге такое встречается не часто, поэтому за озвучку, не стесняясь ставим 8.

А вывод прост – играть. Играть до конца. Чувство юмора у разработчиков то еще. Boogerman – это пародия на всех «крутых» героев современности. Его можно смело ставить в один ряд с такими товарищами, как «Batman» и «Superman».

геймплей: 6.5 графика: 9 звук/музыка:8 сложность:7 оценка:7.5

J: прекрасная графика, неплохой юмор, хорошая озвучка...

L: однообразность некоторых уровней+всего два хитпоигта у главперса

63


C annon Fodder: Пушечное мясо

А втор статьи: Sheb

Полное название: Cannon Fodder

Жанр: Стратегия

Платформа: Sega Mega Drive

Размер рома: 1.6 мб.

Что же нам может предложить игрушка с интересным названием пушечное мясо (если не знаете, что это такое, спросите папу)? Запуская игру, мы слышим симпотичненькую музычку и видим красный цветочек. Жмем "Старт". Смотрим на некий холмик, из-за которого выбегает стадо, похожее на группу людей. Люди строятся в очередь, и добренький дядя в армейской фуражке отсчитывает двух человечков. Нам показывают вертолет, потом экран с задачей, и мы смотрим на симпотичный ландшафтик. Где то стоят люди, мы идём с ними знакомится. Люди нас убивают. Всё ясно, выходит, это был призывной пункт, а стадо- стало быть, группа призывников. Добрый дядя отсчитал ещё двух человек. О па! Да у нас изменения! На холмике появились два крестика! Видимо, могилки угробленных нами двух человечков. Стадо призывников постепенно мелеет, в процессе игры холмик превращается в полне приличных размеров кладбище.

Но вот мы выполняем задачу, нашим солдатам пришивают новые лычки - стадо призывников пополняется. Оказывается, чем больше наград получают наши солдаты, тем больше желающих вступить в наши ряды. Если же мы нещадно гробим солдат - никто не хочет по доброй воле идти под наши знамена.

Наши солдаты зачищают огромные территории от вьетнамцев, профессиональных солдат и даже(!) чукч.. Причем не гнушаются и фауной - тюленями и им подобным. Ну и правильно - лычки то надо отрабатывать...

Каждый солдат имеет своё имя- поэтому потеря в течении миссии своего любимого сержанта имеет критическое значение, так как к солдатам начинаешь привязываться, как к родным. Солдаты могут быть вооружены ограниченным запасом гранат, зарядов к базуке и (по умолчанию) автоматом и с бесконечным боезапасом. Тут возникает вот какая мысль: дело в том, что после попадания во вражеского солдата, он немного отлетает в сторону, после чего в него можно выстрелить ещё раз - он опять отлетит. И проделывать это, гоняя несчастного по всей карте, пока не кончатся патроны, а они бесконечные... Помогает выместить злость за своего убитого солдата. Иногда солдат не умирает сразу, а некоторое время лежит и истошно орёт - видимо. смертельно ранен. Можем дать жест милости, и избавить врага от мук верной пулей, а можем отправится дальше, и наше путешествие будет сопровождаться саундтреком из вражьих предсмертных криков. Всё равно, минуты за две нои прекратятся...

Игра обладает отличной графикой, забавной музычкой и непередаваемой атмосферой. Я, будучи бывшим участником боевых действий, прошёл ее на одном дыхании, максимально погрузившись в игру. После прохождения хотелось пойти и положить пару цветочков на тот самый холмик - в память о товарищах. Смысл игры вообще то, довольно прост - банальный kill' em all. Но как он подан, товарищи! Солдатам можно отдавать приказы по характеру действий, дислоцировать карту, и даже сдаться. Правда, тогда крестика на кладбище не будет - солдат будет считаться пропавшим без вести (MIA- missing in action).

Кстати, юмора игре придают и названия миссий - все они в некотором роде повторяют сюжет военных фильмов, но с извращенным названием (скажем, пародии на "Спасти рядового Райана", а вторая миссия перековеркивает название фильма "Мост через реку Квай". Вообще, совпадения практически в каждой миссии) А экран с военкоматским холмиков выполнен в стиле спортивного табло: счёт HOME-AWAY. Первое- количество нами убитых (наш счёт),второе- наших убиенных (AWAY- счет гуков). В общем, игра отличная!

Геймплей: 8.5 Графика: 6.5 Звук/музыка: 8

248


К оды, секреты, прохождения

К оды предоставили GamB1t и Kinaman

Alien 3 (Sega)

Переход на другой уровень:
Используя пульт 1, войдите на экран OPTIONS, затем на пульте 2 нажмите С, Up, Right, Down, Left, А,
Right, Down.
После звукового сигнала можно начать игру. На пульте 1 поставьте игру на паузу и нажмите С, А, В. Экран станет зеленым. Снимите игру с паузы, и вы перейдете на другой уровень.

Another World (Sega)

Коды:
2 - HTDC
3 - CLLD
4 - LBKG
5 - XDDJ
6 - FXLC
7 - KRFK
8 - KLFB
9 - DDRX
10 - BRTD
11 - TFBB
12 - TXHF
13 - CKJL
14 - LFCK

Boogerman (Sega)

Пароли уровней

Уровень 1: FLATULENT SWAMPS Scab Creature, Abdominal Sewer Man, Puss Creature, Miner Goblin.
Первый Босс: HICK BOY Ghost, Nose Goblin, Ghost, Puss Creature.
Уровень 2: THE PITS Puss Creature, Scab Creature, Ghost, Boogerman.
Второй Босс: REVOLTA Troll, Miner Goblin, Nose Goblin, Ghost.
Уровень 3: BOOGERVILLE Scab Creature, Ghost, Abdominal Sewer Man, Boogerman.
Третий Босс: FLYBOY Boogerman, Puss Creature, Miner Goblin, Scab Creature.
Уровень 4A: MUCOUS MOUNTAINS Nose Goblin, Scab Creature, Ghost, Troll.
Уровень 4B: NASAL CAVERNS Nose Goblin, Puss Creature, Ogre, Scab Creature.
Четвертый Босс: DEODOR ANT Ghost, Scab Creature, Troll, Miner Goblin.
Уровень 5: PUS PALACE Puss Creature, Boogerman, Ghost, Puss Creature.
Последний, шестой Босс: BOOGERMEISTER Puss Creature, Abdominal Sewer Man, Boogerman, Miner Goblin

Пройдите вражескую территорию

В любой момент игры нажмите A, B, C и Start на контроллере 2. Это сделает Boogerman неподвижным. Используя контроллер 1, заставьте Boogerman’а летать по экрану, ткнув в соответствующую пиктограмму.
Обратите внимание! Чтобы сделать Boogerman’а подвижным, нажмите те же самые кнопки на контроллере 2.

Выбор уровня

На титульном экране нажмите UP, DOWN, LEFT, RIGHT, C, B и A. Нажимайте UP и DOWN, чтобы выбрать уровень.

Cannon Fodder (Sega)

Коды:
Вариант 1
Миссия 1: PXJND
Миссия 2: UZHNC
Миссия 3: PEDQC
Миссия 4: ACKJA
Mиcсия 5: TNGJI
Миссия 6: EBUXE
Миссия 7: ТЕНМВ
Миссия 8: LREWO
Миссия 9: MLRYE
Миссия 10: YJKCF
Миссия 11: LWHFG
Миссия 12: IGMBF
Миссия 13: FAGGG
Миссия 14: SYNXC
Миссия 15: TIDGF
Миссия 16: UYNXC
Миссия 17: ZOJBE
Миссия 18: MHNJF
Миссия 19: NXGBD
Миссия 20: AEJVI
Миссия 21: PXGBD
Миссия 22: GWZED
Миссия 23: HGPHF

Вариант 2
Миссия 1:PXJND
Миссия 2: UZHNC
Миссия 3: JHHJI
Миссия 4: OFLJA
Миссия 5: DWKFG
Миссия 6: EZMBE
Миссия 7: JBLBD
Миссия 8: OBSRH
Миссия 9: TTEFD
Миссия 10: UTEFD
Миссия 11: FRLYA
Миссия 12: EOBJF
Миссия 13: RYJBE
Миссия 14: GMEGF
Миссия 15: FFQRI
Миссия 16: ICXPA
Миссия 17: PXJVI
Миссия 18: IRORH
Миссия 19: TEOUA
Миссия 20: CLBGE
Миссия 21: JMNQG
Миссия 22: OOLQF
Миссия 23 :NPXFC

Contra Force (Super Сontra 6)(Dendy)

Способность отталкиваться от воздуха:
в прыжке нажмите на START и, не отпуская кнопки А, еще раз на START.

17 жизней: START + Up, 30 жизней - А+START.

Выбор уровня. Нажимайте SELECT на экране выбора героев. Сколько раз нажмете на такой уровень и попадете.

Подойдя вплотную к стене перед прессами (на первом уровне) можете стрелять, увеличивая при этом свои очки.

Если в процессе игры вы нажмете па кнопку START, то в режиме паузы, можно назначить миссию по крайней мере двум игрокам из тех, что вы видите на экране.

Command Select (Выбор команд):
1 Player — управление первым игроком;
2 Player - управление вторым игроком;
NO USE - боец не использован;
FRONT COVER - компьютер прикрывает вас на переднем плане;
BACK COVER - компьютер прикрывает вас на заднем плане;
ROUND COVER - компьютер прикрывает вас со всех сторон;
FRONT KEEP - компьютер следует за вами;
BACK KEEP- компьютер защищает вас сзади;
ASSIST COVER - компьютер повторяет ваши действия.

Micro Machines 64 Turbo (nintendo 64)

Остановите игру (пауза) и потом вводите коды:

Любой обьект:
Вниз, Вниз, Вверх, Вверх, Вправо, Вправо, Влево, Влево

Вид позади машины:
Left, Right, C-Left, C-Right, Left, Right, C-Left, C-Right

Большие колеса:
C-Left, Right, Right, Down, Up, Down, Left, Down, Down

Двойная скорость:
C-Left, C-Down, C-Right, C-Left, C-Up, C-Down, C-Down, C-Down, C-Down

Замедлить скорость противников:
C-Right, C-Up, C-Left, C-Down, C-Right, C-Up, C-Left, C-Down

Трансформация машины:
In the challenge mode, pause the game then hit Down, Down, Up, Up, Right, Right, Left, Left on the D-pad.

Выиграть гонку:
Press Z + C-Down. This doesn't work in time trials.

Взорвать все машины:
Hold X + C-Up + C-Right + C-Left

Девять жизней в "challenge mode":
Enter MOGSLIFE as a name at the character selection screen.

Танки в мультиплеере:
Enter ALLTANKS as a name at the character selection screen in multi-player mode.

Нитро:
For a turbo-charged start, simultaneously press Z and B buttons before the race begins

Турбо прыжок:
Just as you hit the finish line on the last lap, press R to jump. If done right you
will jump very high. It doesn't do much, but it looks cool.

241


О бращение к будущим авторам

В сем, кто хочет помочь журналу и написать пару статей

1)Печатать в Notepad’е. На худой конец в Ворде.

2)Для обзора минимальное количество знаков (без пробелов) - 2500, среднее – 4500 (мерить в Ворде). В общем, чем больше, тем лучше, но минимальную отметку не нарушать.

3)Скриншоты присылать в формате png или jpg. Размер примерно 320X200/240. Количество: Если в Notepad’е, то 1 скрин на 1 килобайт текста. Если в Ворде, то 4 скриншота на 2500 знаков.

4)В начале статьи обязательно должен быть паспорт игры: полное название, жанр, разработчик, издатель (не обязательно), платформа, количество игроков, дата выхода и размер рома.

5)В конце статьи обязательно расставить оценки по категориям: геймплей, графика, звук/музыка, сложность и общая оценка по 10-ти бальной шкале. И не забыть написать пару слов в двух дополнительных категориях: достоинства и недостатки.

Если кто-то ниче не понял насчет пунктов 4 и 5, то почитайте мои статьи, разберетесь. Сразу же прошу простить редактора (т.е. меня) за то, что в некоторых статьях не хватает этого самого паспорта и оценок. Виноват я, потому что не предупредил авторов. В следующий раз, таких ляпов, по идее, быть не должно. Пишите все. Возраст и стаж в обзорописательстве значения не имеет. У lob’а статья о Микро Машинес вообще была дебютной, а по ней сразу и не скажешь. Обещаю, что в следующем номере исправлю кучу мелких недостатков, которые вы можете заметить по ходу чтения. Ну а пока что, поздравляю всех с прошедшим 1-ым мая и Днем Победы! Желаю вам всего самого лучшего и пусть журнал найдет своего читателя.

С уважением к читателям, всегда ваш - gamB1T

05.05.05

54


GAME BIT | Выпуск №1

This page uses frames, but your browser doesn't support them.

26


77


O т редакции

C лово Sheb'a

Вот и прибрал я журнал к рукам :)

Хотя сказать так будет неправлиьно- идейным вдохновителем, писателем, собирателем, и главным редактором был, есть и будет GamB1t.

Я лишь буду заниматься дизайном, версткой, ну и ещё что нибудь по мелочам- по просту буду помогать GamB1t'у всеми силами, что назваеться, буду его замом.

Постарался я может и не на славу, но сделал все что хотел- удобная навагиция по разделам, хорошо читаемый шрифт, отображение в любом разрешении от 800*600, компактный размер файла журнала, сам файл журнала представляет собой .CHM файл, что делает его просмотр как добным, так и максимально совместимым- ведь открывать его будет сама Windows, а не установленный броузер по умолчанию. Главное, что все очень удобно и читаемо. И, может, даже красиво. Хотя должен признаться что дизайн и верстка оказались дьяволски сложным трудом, но я старался.

Вобщем, говорить долго и красиво я не умею, так что читайте вступительное слово GamB1t'a и оценивайте нашу работу.

Отзывы и предложения оставляйте на форуме в соответствующем разделе, a так же пишите мне на alex_h@list.ru

C лово GamB1t'a

Привет всем любителям старых приставок и старо-приставочных игр

Всеми правдами и неправдами все-таки вышел первый номер оффлайн журнала «game BIT». Что натолкнуло меня на идею создания журнала такой тематики? Не знаю, наверное, большая любовь к приставкам, скорее всего. Первый номер вышел очень сухим и недоработанным. Статей в первом номере может показаться мало, но из-за нехватки раб. силы ничего большего, увы, сделать не удалось. Кстати, насчет раб. силы. Хочу сразу поблагодарить всех, кто мне помогал и поддерживал.

Ну а пока что, поздравляю всех с прошедшим 1-ым мая и Днем Победы! Желаю вам всего самого лучшего и пусть журнал найдет своего читателя.

Жду отзывов на kolomak_org@kharkov.ukrtel.net

С уважением, редакция журнала GameBit.

61


95

GameBit: № 1
Г Л А В Н О Е
  • » От редакции
  • » Архив журнала
  • » Об авторах журнала
  • » Помощь журналу
Э М У Л Я Ц И Я
  • » Новости
  • » Коды к играм
  • » Музыка из игр
О Б З О Р И Г Р
  • » Micro Machines 64
  • » Boogerman
  • » Another World
  • » Captain America
  • » Cannon Fodder
  • » Alien 3
    • Copyright © 2005 Emu-Land. Все права защищены. Дизайн и верстка: Sheb

    95


M icro mashine 64: Шестидесятичетырехкратное удовольствие!

А втор статьи: lob

Полное название: Micro Machines 64 turbo

Жанр: Гонки

Разработчик: Codemasters

Издатель: Midway

Платформа: Nintendo 64

Дата выхода:1999 год

Размер рома: 12 мб.

Вступление

Игру Micro Machines 64 Turbo я увидел где-то полгода назад абсолютно случайно. Тогда я только начинал коллекционировать РОМы для Nintendo64, а вся моя коллекция состояла из двух игр: Legend of Zelda, The - Ocarina of Time и WWF WrestleMania 2000. Именно тогда на сайте http://www.dohgames.com/ я увидел файл название которого начиналось с заветных Микро Машинес. Мгновенно нахлынули воспоминания: вот я третьеклашка, с двадцатью рублями в руке, стою в местном лабазе с Сеговскими картриджами и меняю космическую стрелялку Sub Terania на картридж с Микро Машинками. Спать я в тот вечер лег в третьем часу ночи, настолько увлекательна была эта игра. Ностальгия исключительно русская болезнь, а поэтому я не думая скачал этот РОМ.

Эмулируемость: «Элементарно, Ватсон»

Игру я запускал в Project64 SP1. Даже используя стандартные плагины, настройка в которых сводится к замене разрешения, да включении, выключении анизотропной фильтрации, игра эмулируется без особых проблем, на самом деле это очень большой плюс, так как не у всех есть желание рыть носом эму-форумы в поисках «подходящих» плагинов и эмуляторов. Собственно про настройку эмуля тут говорить особенно нечего.

Графика

После оригинальных Микро Машинок с Сеги здешнее действо выполненное в третьем измерение (читай 3D), выглядело вполне прилично. Другое дело что этой игре 3D… абсолютно НЕ НУЖНО! Камера осталась висеть сверху над машинкой которую ведет игрок, при помощи этого «хода конем» разработчики безусловно сохранили былую атмосферу безумия, но все это новомодное 3D как бы прячется, а ведь показать игре все-таки есть чего: на мой взгляд эта гонка с графической стороны одна из лучших на Nintendo64, но не из-за того, что она так хороша, а потому что на Nintendo64 графика в гонках это самое слабое место. В общем графика смотрится очень мило, но не более того. Впрочем если вам нужна графика то поиграйте в Roadsters Trophy, а в Турбо Микро Машинки надо играть ради…

Геймплей: «Вася, налево! Да не на то лево!»

Самая проработанная часть игры, которая удалась Codemasters на твердую пятерку. В игре все напоминает старые добрые Машинки, ну, а теперь обо всем по порядку. Во-первых машинки очень легкие, прямо как игрушечные , что очень правильно, это ведь не очередной «супер реалистичный симулятор», а драйвовая аркадная гонка. Во-вторых сама эта идея «машин игрушек» очень и очень хороша, очень знаете ли приятно проехаться по кухонному столу, скользя на луже молока врезаться в ломоть хлеба и отскочив подпрыгнуть на куске сыра. Уровни отличаются огромным разнообразием: тут вам, и уже

упомянутые кухонные столы, и столы для бильярда , и «комнаты юных химиков» и многие другие уровни отличающиеся хорошим балансом и приятной архитектурой. Средств передвижения тут тоже много, всевозможные танки, формулы-1, спорт кары, грузовики и катера ждут вас. Правда есть в игре и положенная ложка дегтя, как ни странно это камера. С одной стороны здесь вроде как без изменений, камера сверху, но для того чтобы хоть как то показать новый трехмерный движок, камера не просто снуло плетется за машинкой, как это было на Мега Драйве, а еще и по всякому вертится не давая спокойно играть. В общем к камере привыкнуть можно, только это займет какое-то время. В игре появилось два новых режима. Вдобавок к Head To Head (один на один) и Challenge (чемпионат) прибавились еще Time Trial Challenge, суть которого заключается в том, чтобы пройти определенное количество кругов, на определенной трассе, за не менее определенное время и Time Trial Single Race, здесь надо просто поставить рекорд времени на трасе, по умолчанию которого нет вообще. Надо сказать что в новые режимы игры просто скучно играть. А для такой взрывной аркады это последнее дело , так что лучше бы разработчики обошлись двумя старыми режимами. Кстати, персонажи перебрались прямиком из первых частей этого сериала: скоростной Spider, толстяк Walter, косоглазый Dwayne, китаец Chen и пышногрудая Cherry; все как встарь, ну что же похвально, похвально. В общем и целом геймплей игры очень взрывной и затягивает с первых же минут и держит мертвой схваткой пока игра будет не пройдена до конца.

Звук

Звук в игре довольно хороший, а самое главное он очень подходит к стилистике «игры про игрушечные машинки». Правда есть одна маленькая проблема: музыкальная тема тут только одна на всю игру, да и та длится где-то с минуту, а затем повторяется заново, что уже через час начинает очень сильно раздражать. Во время же гонки музыки нет вообще, правда это легко исправить. Значит так, записывайте рецепт: берется альбом «Kill em` all» группы «Metallica» (название говорит само за себя, не так ли) и включается в любом проигрывателе, очень соответствует духу игры.

В заключение

Codemasters сделала отличную игру, причем для всех возрастов. Правильно говорится, что мужчина это большой ребенок, поэтому сколько лет бы вам ни было, тридцать или десять, эта Игра (да именно с большой буквы) вам определенно понравится. Часы проведенные за этой игрушкой запомнятся надолго. И хотя часть потенциала была в ней загублена, это все равно «must have» для всех любителей гонок.

Геймплей: 9 Графика: 7 Звук/музыка: 6 Сложность: 6 Оценка: 8.5

J: Отличный, не напрягающий геймплей; играть коллективом очень весело; разнообразие средств передвижения

L: Не всегда удобная камера; всего один муз. трэк за всю игру

29


М узыка из игр

В едущий рубрики- Darkman007

Super Contra (NES)

http://www.emu-land.net/get.php?&razd=music&cat=nes&id=79 – качать.

Музыкальное сопровождение этой игры очень красочное, наполнено колоритами разнообразия в каждом уровне, что придаёт игре некий магнитизм внимания геймеров и, конечно же, интерес к прохождению этого замечательного боевика двух отважных, сильных, ловких героев. Стиль музыки однозначно тяжёлый рок, видно, что человек, создавший эти композиции, знает толк в музыке… а конкретнее, стиль Melodic Death, о чём говорят интересные басовые партии, партии соло, которые очень удобно играются на гитаре [из моего опыта], ритм ударных так же напоминает стиль тяжёлого Melodic Death. В целом, я бы с уверенностью заявил, что музыка из серий игр Contra на приставке NES – The best! К тому же как и хороша сама по себе, так и очень хорошо вливается в стиль игры и в накал событий сюжета. На данный момент имеется один единственный ковер на одну из тем этой игры, который вы можете скачать по этой ссылке http://www.vgmix.com/songs/BrainCells_-_Against_the_Rest(Super_C).mp3 – для тех, кто ещё не верит, что это звук тяжёлого металла, качать в первую очередь. Уверен что ковер-версии такого рода будут рождаться неоднократно

Alien 3 (NES)

http://www.emu-land.net/get.php?&razd=music&cat=nes&id=36 – качать.

«Какая игра, такая и музыка» - сказал как-то раз человек, которого я не помню……. А сказал он совершенно правильно. Alien 3 – это своего рода боевик, но мрачный и страшный, при этом несёт в себе интерес, в котором играющий сидит словно на очке J Всё это сопровождается музыкой с мрачным смыслом, но воспроизводится оригинальным звуком, замечательной мелодией. Автор композиций смог совместить в одном как бы тьму и свет звука, за что ему огромный респект! Так же звук подходит к ходу игры, словно вы находитесь там, среди чуждых нам существ. Стиль определить сложно.. я бы отнёс ближе к чему-то похожему на тяжёлый, медленный рок, причём имеется как мелодичные треки, так и мрачные, но все они наполнены живой и красочной гармонией.

99


Н овости

В едущие рубрики: RBM-13[s], Ice

c 29.04.2005 по 04.05.2005

http://avoidspikes.blogspot.com/2005/05/space-raider-stars.html
Frank Palazzolo сообщает:
  • May 03, 2005 - Space Raider Stars

    Well, I found time to make a few more discoveries. The Space Raider boardset is 3 PCB's. Two of them are full size and obviously two halves of the same design. Then, there is a little PCB grafted on top, connected via a 24-pin dip connector, with wires going to the other two boards.

    I suspected that this board was the starfield generator. Sure enough, if you unplug it and run the board, the stars disappear. Cool - less work for me.

    Then, I noticed something else. Two chips were missing from the board, and it was labeled with the number 8011, unlike the other boards. Maybe this board is from another game? Searching through the MAME code, there is a comment that Universal game #8011 is Zero Hour.

    Luckily, a manual and schematics are available for Zero Hour. The starfield board is the same! In Zero Hour, this board provides both color generation and stars. The missing chips in Space Raider disable the color generation part, since that's already on the main board.

    Anyways, I added preliminary support for the scrolling stars to MAME, and it looks right. I need to measure a few more things to get the timing exact. When I'm done with Space Raider, I'd like to add the stars to the Zero Hour / Red Clash driver, since it's missing there as well.

    As a side note - I hope these posts are interesting to someone. I think it's kinda cool to document the little things that it takes to get a MAME driver right.
http://magesrc.sourceforge.net/
Обновился Multi Arcade эмулятор MAGE:
  • 0.22 Preview
    • All change for this release, as we change name, location and license. You may notice a slight change to our source delivery system, this is to remove excess strain from our server, and to highlight our derivative status. Essentially, the new source ZIPs must be applied over a normal MAME source, and to compile, type mingw32-make -f makefile.age at the command prompt, rather than just mingw32-make.
    • During the transition period Peter Trauner contacted the old site offering an old MESS driver which ran the Fun World video poker games (All those previously in the intgames.c driver). This has been merged with the work by Curt Coder to make a working driver for all the games running on this hardware, bar igpoker, which appears to be a slightly different PCB type.
    • Unfortunately, we have no colour references to correct the palette handling, but the games do appear to be playable.
    • In order to use them, and to remove the false bug reports we are likely to receive, please read the following notes before playing:
      • It takes 48 seconds for the Fun World (bonuscrd/poker4/poker8) games to boot up after the initial screen is displayed!!!
      • The default DIP switch settings MUST be used when first booting up the games to allow them to complete the NVRAM initialization.
      • jollycrd/jollypkr: To initialise the NVRAM, Start game, press and hold Service1 & Service2, press reset (F3), release Service1 & 2 and press reset (F3) again. Now the NVRAM has been initialized.
    • Some ROMsets have had minor changes, these are: bfmqtnd, gcr, oldtimer, paradice, pokio, ponttehk, sltbgpo, starspnr.
    • The use of a tool such as ClrMAME Pro can fix these (mostly name and case related), but magiccrd has been totally rebuilt, and is therefore not fixable.
    • Version numbers relate to the documentation drivers (marked as MAGE)
  • 0.21
    • Updated to 95 core, including improved CD image support.
    • Readded the missing YM2413 Reset in Scorpion 2 - should fix any hanging synth notes on any games in that driver.
    • Miscellaneous input cleanups, and reclassification of some games as not working (El Condor)
    • Removed SEGA pontoon, due to extreme likelihood of never being able to get it running, ponttehk name remains unchanged though.
    • barquest.c merged in with mpu4.c, but still crashes on execution.
http://gens32.emubase.de/
Обновился эмулятор консолей Sega Genesis, Sega CD, Sega 32x для Windows. В новой версии:
  • Обновлёна система эмуляции звука. Часть кода позаимствована из Gens+. Добавлено 3 новых звуковых фильтра от автора.
    Updated Sound system. imported some codes from Gens+, and added 3 sound fylters by meself.
  • Обновлена система эмуляции графики.
    Updated whole graphics system.
  • Обновлена система управления. Forcefeedback заменён на систему макросов.
    Updated Controllers system. But, since my joypad is nearly went out, Force feedback was replaced by input macro system.
  • Переделано меню, удалены некоторые ненужные функции. Некоторые нужные функции, которые были удалены в этой версии, возможно снова появятся в последующий версия и станут лучше.
    Redesigned menu, deleted some useless functions. PS: some usefull functions was deleted in this version, these maybe comes back later and become more powerfull.
Напоминаю что эмулятор основан на исходниках Gens, отличительная черта - работает в 32х битном цвете, имеет множество новых фильтров и наворотов.
http://www.mame.net/
Вышла очередная оффициальная версия мульти-эмулятора аркадных автоматов - MAME. В новой версии изменена лицензия MAME. Новая лицензия основана на лицензии BSD с дополнительными поправками на запрет коммерческого использования. Помимо этого (;)) внесено множество изменений в эмуляцию Sega Titan Video; заработали почти все игры, защищенные Deco 102 (кроме Double Wings); исправлена ошибка при запуске РОМов Sega System 32; а так же внесены различные мелкие исправления. Подробнее:
    IMPORTANT: As of MAME 0.96, the source code license has changed. Please see the new file license.txt for details. The new license is based off the BSD license, with additional prohibitions against commercial usage. See http://mamedev.com/ for additional details.
  • Changes
    • Added step in/out support to TMS34010 disassembler. [Aaron Giles]
    • Added explanation that left/right joystick wiggle works on "OK" screens. [Aaron Giles]
    • Fixed -dual_lightguns option. [Jonathan Lunman]
    • Hooked up Pocket Gal Deluxe bootleg graphics ROMs. [David Haywood]
    • Removed abort() calls from v60 CPU driver. [Brad Oliver]
    • Fixed collision detection in bioatack, added missing RAM to the Taito SJ memory map. [Peter Sealy]
    • Decrypted Calorie Kun, and cleaned up sega Z80 encryption code. [Nicola Salmoria]
    • Some improvements to Dream World. [David Haywood]
    • Fixed implementation of memory_get_op_ptr(). [Nathan Woods]
    • Fixed coin inputs and dip-switches in joinem. [Pierpaolo Prazzoli]
    • Fixed problem with beatmania games on the Mac. [Brad Oliver]
    • Updated Vendetta chip frequencies to match real PCB. [Mamesick]
    • Some improvements to Turbo Sub. [Philip Bennett]
    • Fixed endianness problems in the Sega System 32 games ROM loading. [Brad Oliver]
    • A number of ST-V improvements [Angelo Salese]
      • Fixed a DSP bug which was causing Treasure Hunt to hang. The game is working but with graphics artifacts because of other DSP bugs...
      • Added the possibility on the VDP1 to double the horizontal resolution under some circumstances.This affects Astra Super Stars, Virtual Mahjong & Virtual Mahjong 2.
      • Removed the Baku Baku Animal hack since it's not needed anymore (dunno when this was fixed).
      • Fixed a bug in the A-Bus protection handling for games which have rom data mapped here.
      • Made some small fixes to the SCU.
      • Added a quick hack to avoid the sound reading "hang",disabled by default.
      • There's also some WIP code for the protection in astrass & ffreveng.
    • Fixed endianness problems in the Eolith games. [Brad Oliver]
    • Fixed graphics in Joyful Road. [QWERTY]
  • New games added or promoted from NOT_WORKING status
    • X the Ball [Aaron Giles]
    • Torus [Pierpaolo Prazzoli]
    • Pocket Gal Deluxe [Bryan McPhail]
    • Boogie Wings [Bryan McPhail]
    • Rohga Armour Force [Bryan McPhail]
    • Schmeiser Robo [Bryan McPhail]
    • Treasure Hunt [Angelo Salese]
    • Pro Mahjong Kiwame S [Angelo Salese]
  • New clones added
    • Slick Shot (V1.6) [Aaron Giles]
    • Rong Rong (Europe) [Pierpaolo Prazzoli]
    • Golden Tee 3D Golf Tournament (v2.11) [Brian Troha]
    • Survival Arts (World) [Brian Troha]
    • Progressive Music Trivia (Question set 2) [Pierpaolo Prazzoli]
    • Rave Racer (Rev. RV1, Japan)
    • Ridge Racer (Rev. RR2, World)
    • Ridge Racer 2 (Rev. RRS2, US)
    • Ridge Racer 2 (Rev. RRS1, Ver.B, Japan)
    • Atomic Punk (US) [Brian Troha]
    • Lup Lup Puzzle (version 2.9 / 990108) [Brian Troha]
  • New games marked as GAME_NOT_WORKING
    • Double Wings [Bryan McPhail]
    • Lock-On [Philip Bennett]
http://www7a.biglobe.ne.jp/~phantasy/ssf/index.html
Обновился прогрессивно развивающийся эмулятор консоли SEGA Saturn - SSF. В версии alpha R4 добавлена тестовая эмуляция звукового процессора SCSP, пока что с кучей ошибок и в стадии отладки; цифровое воспроизведение звуковых дорожек CDDA с помощью DSP, тоже в стадии отладки и с кучей ошибок; теперь работает звук в BIOS'е. Так же автор планирует переписать часть кода, отвечающего за эмуляцию процессора 68000, что, возможно, увеличит скорость эмулятора и совместимость.
Что именно изменено в версии alpha R4' неясно, возможно исправлена какая-то незначительная ошибка.
http://utenti.lycos.it/linoma/ideas.php
Обновился развивающийся эмулятор карманной системы Nintendo DS. Изменения:
  • Исправлено несколько ошибок в GXFIFO
    Fixed some errors in GXFIFO
  • Добавлена совместимость звука (DSBONGA, AUDIO SAMPLER...)
    Added sound capabilities (DSBONGA, AUDIO SAMPLER...)
  • Исправлено несколько ошибок в TEXGEN_NORMAL
    Fixed some errors in TEXGEN_NORMAL
  • Исправлено несколько ошибок в OAM и добавлена возможность управления спрайтами
    Fixed some errors in OAMs and added bitmap sprite management
  • Добавлена загрузка arm7 по умолчанию
    Added default load arm7 binary
http://www.scummvm.org/
Обновилась промежуточная версия виртуальной машины Scumm. Изменения:
  • As well as supporting all the latest updates to the main ScummVM core, I've also added in a couple of things to enhance the ScummVM experience on the xbox.
  • Most noticeable is support for a virtual keyboard - hit the left trigger to show/hide that. It's very similar to the one used in the Dreamcast port, just tidied up a bit.
  • The other main change is the addition of some code that should improve the performance of some of the larger games when run from a dvd (Curse of Monkey Island for example). They won't be perfect, but they should be much better than with any previous xbox version of ScummVM.
  • Also this release does support Roland MT32 midi emulation. If you have the correct rom files (do NOT ask me where to get them) just drop them in the folder with the xbe, then you can select MT32 emulation in the options screen. But be warned - it sounds ace, but the xbox is not powerful enough to emulate the MT32 and run the game engine. It's included more as a curio than anything.
http://www.easypoint.ch/wincpc/
Обновился эмулятор Amstrad CPC под windows. Изменения:
  • Исправлена ошибка в ассемблере> Исключая (SP), ix, исключая (SP), iy
    Error in the assembler repaired > Ex (SP), ix, ex (SP), iy
  • Новая директива ассемблера: ЯВЛЯЮТСЯ "имя файла"
    New assembler directive: ARE "file name"
  • FDC исправление > Теперь запускается Discology
    FDC correction > Discology runs now
  • Перевод на французский от Nicolas Lйonet
    French translation of Nicolas Lйonet
  • Файлы TZX также теперь могут читаться из ZIP-архивов.
    TZX files can be read now also from the ZIP file
  • Исправление в эмуляции CRTC > уклоняется
    Correction in the CRTC emulation > skew
http://www.ramsoft.bbk.org/realspec.html#STATUS
Обновился эмулятор ZX Spectrum - RealSpectrum до версии 0.97.31:
  • May 1st 2005.

    A new test version of RS32 is available for download from the "Latest development builds" box above. Build 0.97.31 finally brings back the long missed RealDisk feature for all modern Windows operating systems, including Windows 2000, XP and 2003. The functionality is completely equivalent to the DOS version, with the ability to read, write and format both standard and copy-protected disks. In order to access RealDisk, you must first download and install the free FDRAWCMD driver; more information about the driver can be found at the author's homepage, where a 64-bit version is available too.
    Please check that the type of your PC disk drive matches the one reported in the ALT-F6 control panel (default: 3.5" 1.44MB). If it's different, move the cursor over the line labeled "Realdisk drive" and press SPACE repeatedly until the description matches your actual configuration.
    This build is highly experimental, so please report any problems to the usual address
http://www.geocities.co.jp/SiliconValley-Bay/9975/PC2E/index.html
Обновился эмулятор NEC PC Engine/CD. Изменения:
  • Исправлена ошибка в APU, которая производила шум при инициализации
    Fixed an APU bug which generated indefinite instantaneous noise on initialization
  • Исправлена ошибка в PSG (frq)
    Fixed a bug (frq)
  • Исправлена ошибка в IntCtrl ($1402W)
    Fixed a IntCtrl bug ($1402W)
  • Исправлено несолько ошибок в CPU (TIRQ, RTI->SEI)
    Fixed some CPU bugs (TIRQ, RTI->SEI)
  • Исправлена AC ошибка в регистре ($1Ax6)
    Fixed an AC register bug ($1Ax6)
  • Исправлена ошибка постоянного исчезновения в CD-DA
    Fixed a bug in CD-DA fadeout
  • Исправлена ошибка в особенности "Advance 1 frame"
    Fixed a bug in "Advance 1 frame" feature
  • Добавлена задержка при обработке процессора VRAM -> SPRAM DMA
    Implemented the CPU delay during VRAM -> SPRAM DMA
  • Улучшена работа в полноэкранном режиме с аппаратным ускорением (>2x)
    Improved the hardware-accelerated fullscreen modes (>2x)
  • Добавлены графические режимы х3 и х4
    Added x3 and x4 screen modes
  • Обновлён простой конфигуратор (pc2ecfg.exe)
    Updated the simple configurator (pc2ecfg.exe)
http://www.asahi-net.or.jp/~bz7t-skmt/
Обновился японский эмулятор Sony Playstation. Об изменениях не сообщается
http://members.at.infoseek.co.jp/DrHell/ps1/index.html
Dr. Hell обновился свой эмулятор консоли Sony Playstation. Об изменениях не сообщается.
http://batard.psxfanatics.com/
Обновилась промежуточная версия эмулятора консоли Sony Playstation. Изменения:
  • Модифицирован gpu тайминг для более "спокойного" обновления
    Modified gpu timing opting for a "slower" update
  • Исправлен крэш в spu_freeze при выходе
    Fixed spu_freeze crash at exit
  • Добавлен spu_freeze для окна "X" или кнопки закрытия
    Added spu_freeze for window "X" or close button
  • Пофиксена ошибка в игре Vagrant Story, в частности ошибка перевода памяти.
    Fixed vagrant story in-game crash, due to translator memory alignment error.
  • Добавлено количество сохранёнок до 9 для крэйзи пиплов
    Increased savestate number to 9 for the savestate crazy people.
  • Пофиксен крэш при выходе вызванный libbz2
    Fixed crash-on exit bug caused by libbz2.
  • Добавлены пропущенные delete/markfree функциии для менеджера карты памяти
    Added the missing delete/markfree functions for the memcard manager
  • Исправлена конвертация из YUV в RGB так, чтобы не вызывать ошибку в glithes
    Fixed YUV to RGB conversion so that it doesn't cause crash on glitches
  • Удалён файл autoset.ini, так как он смущал некоторых людей
    Removed autoset.ini file since it confused some people
  • Заменён старый "ДОС" бокс новым терминалом (так как я часто получаю жалобы, что он является уродливым). Новый терминал позволяет делать некоторые вещи, которые невозможны в GUI, включая сохранение собственных конфигураций, используя команду 'REG'
    Replaced old "dos" box with a custom terminal (since I often get complaints that it's ugly or whatever). This terminal allows you to do some things not present in the GUI including saving custom configurations by using the 'REG' command.

177